Выгуглен

Дата: 24.10.2007 | Версия для печати Послать ссылку по почте Комментарии | Автор Кори Доктороу
Добавить в: | Google Translate

Грег приземлился в международном аэропорту Сан-Франциско в восемь вечера, но к моменту, когда он добрался до очереди к таможне, было уже за полночь. Он вышел из первого класса, загорелый как орех, небритый и подвижный после месяца, проведенного на пляже Кабо, где он плавал с аквалангом по три дня в неделю и соблазнял французских студенток в остальное время. Покидая город, месяц назад, он был сутулой пузатой развалиной. Сейчас же он был бронзовым полубогом, привлекавшим восхищенные взгляды стюардесс из бизнес-класса.

Спустя четыре часа, в очереди в таможню, он скатился от полубога обратно до человека. Ощущение легкого кайфа покинуло его, пот стекал между ягодиц, а плечи и шея были так напряжены, что он ощущал верхнюю часть спины как теннисную ракетку. Батарея в айподе давно сдохла, не оставив ему ничего другого, кроме как подслушивать стоящую впереди пару среднего возраста.

- Чудеса современных технологий - пожала плечами женщина, глядя на знак «Иммиграция - Powered by Google»
- Я думал это не начнется до конца месяца. - Мужчина то надевал, то снимал большое сомбреро.

Гугленье на границе. Иисусе. Грег уволился из Гугла шесть месяцев назад, обналичил свои акции и опционы и стал тратить время на себя. Однако, это оказалось не настолько полезным, как ему бы хотелось. Следующие пять месяцев он в основном помогал друзьям с их компьютерами, смотрел телевизор и набирал пять килограммов. Из-за этого он упрекал себя, что сидел дома, а не в «Гуглплексе» с современным круглосуточным тренажерным залом.

Конечно, он должен был знать, что это случится. Правительство США потратило пятнадцать миллиардов долларов на программу по снятию отпечатков пальцев и фотографированию гостей на границе - и не поймало ни одного террориста. Общественный сектор, очевидно, не был оснащен, чтобы «Искать как следует».

Офицер Отдела отечественной безопасности с мешками под глазами косился на свой экран, тыча в клавиатуру пальцами-сосисками. Неудивительно, что требуется четыре часа, чтобы выбраться из этого проклятого аэропорта.

- Добрый вечер - сказал Грег, вручая человеку свой потный паспорт. Офицер хрюкнул и провел им через сканер, затем уставился в свой экран, постукивая пальцами. Долго. В уголке рта у него прилипли сухие крошки, которые он пытался достать кончиком языка.
- Не желаете ли рассказать про июнь девяносто восьмого?

Грег оторвал глаза от своего журнала “Departures”

- Простите?
- Семнадцатого июля тысяча девятьсот девяносто восьмого года вы отправили сообщение в новостную группу “alt.burningman” о ваших планах посетить фестиваль. Вы спросили «Разве волшебные грибы такая уж плохая мысль?»

Следователь в комнате дополнительной инспекции был старше и таким сухопарым, что выглядел вырезанным из дерева. Его вопросы зашли гораздо дальше грибов.

- Расскажите мне о вашем хобби. Вы занимаетесь ракетным моделированием?
- Что?
- Ракетным моделированием.
- Нет, - сказал Грег, - не занимаюсь. - Он почувствовал, куда пошло дело.

Человек что-то записал, немного покликал мышью.

- Видите ли, я спрашиваю, потому что вижу заметный всплеск рекламных объявлений про материалы и оборудование для ракет в ваших поисковых результатах и в Гугл-почте.

Грег почувствовал спазм в животе.

- Вы смотрите мои поисковые запросы и письма? - он не касался клавиатуры месяц, но понимал, что история его поисковых запросов может рассказать о нём больше, чем все исповеди у психоаналитика.
- Сэр, успокойтесь, пожалуйста. Нет, я не просматриваю ваши поисковые запросы, - насмешливо сказал человек. - Это было бы неконституционно. Мы только видим, какая реклама показывается, когда вы читаете почту и ищете. У меня есть брошюра об этом, я дам вам её, когда мы тут закончим.
- Но реклама ничего не значит, - пробормотал Грег. - Я вижу рекламу ринг-тонов Энн Култер каждый раз, когда я получаю письмо от моего друга из Култера, штат Айова!

Человек кивнул.

- Я понимаю, сэр. И вот поэтому я тут с вами разговариваю. Как вы считаете, почему же реклама про ракетное моделирование показывается так часто?

Грег напряг мозг.

- Ладно, просто поищите «фанатики кофе». - Он очень активно переписывался с этой группой, помогая им сделать сайт для их подписного сервиса «кофе месяца». Марка, с которой они собирались запустить этот раздел, называлась «Ракетное топливо». «Ракетное топливо» и «запуск» - вот что, наверное, заставило Гугл выплюнуть какую-то ракетную рекламу.

Они были уже на финишной прямой, когда вырезанный из дерева человек нашел фотографии с Хеллоуина. В результатах поиска по строке «Грег Лупински» они были зарыты на три экрана вглубь.

- Это была вечеринка на тему Войны в заливе, - сказал Грег - В Кастро.
- И вы одеты как...?
- Террорист-смертник, - ответил он скромно. Даже простое произнесение этих слов заставило его вздрогнуть.
- Пройдемте со мной, мистер Лупински. - сказал человек.

Когда его отпустили, было три часа ночи. Его чемоданы одиноко стояли на багажной карусели. Он взял их и увидел, что чемоданы вскрывали, а затем небрежно закрыли: со всех сторон торчала одежда.

Когда он вернулся домой, то обнаружил, что все его поддельные доколумбовские статуи разбиты, а посреди его новенькой белой хлопковой мексиканской рубашки отпечатан зловещий след ноги. Его одежда больше не пахла Мексикой - она воняла аэропортом. Он не собирался спать. Ни за что. Ему нужно было об этом поговорить, и был только один человек, с кем можно было это сделать. К счастью, она обычно не спала в это время.

Майя начала работать на Гугл за два года до Грега. Именно она убедила его поехать в Мексику после того, как он обналичил акции: Куда угодно, сказала она, где он мог бы перезагрузиться.

У Майи было два огромных лабрадора цвета шоколада и очень, очень терпеливая подруга по имени Лори, которая могла стерпеть что угодно, кроме того, чтобы две восьмидесятикилограммовые пускающие слюни собаки таскали ее вокруг Долорес-Парка в шесть утра. Майя потянулась было за своим газовым баллончиком, когда Грег подошел к ней, но затем в запоздалой реакции раскинула руки, уронив поводки и наступив на них кроссовками.

- Где остальная часть тебя? Чувак, ты выглядишь клёво!

Об обнял ее, внезапно осознав то, как он вонял после ночного проникающего гугления.

- Майя, - сказал он, - что ты знаешь про Гугл и ООБ?

Она напряглась, как только он задал вопрос. Одна из собак начала скулить. Майя огляделась вокруг, затем кивнула в сторону теннисных кортов.

- Вверху фонарного столба, там; не смотри, - сказала она. - Это одна из наших городских Wi-Fi точек. Широкоугольная вебкамера. Отворачивайся от неё, когда говоришь.

По большому счету, опутать город вебкамерами стоило Гуглу не слишком много. Особенно, по сравнению с возможностью выдавать людям рекламу, зависящую от того, где они сидят. Грег не обратил особого внимания, когда камеры на всех этих точках доступа стали публичными - это был день, стоящий блог-штурма, когда люди игрались новой всевидящей игрушкой, высматривая детали в районах курсирования проституток, но вскоре возбуждение прошло.

- Ты шутишь, - пробормотал Грег, почувствовав себя глупо.
- Пойдем со мной, - сказала Майя, поворачиваясь от столба.

Собаки не были счастливы от того, что их прогулку урезали, и выражали свое неудовольствие на кухне, пока Майя делала кофе.

- Мы заключили компромисс с ООБ - сказала она, потянувшись за молоком. - Они прекращают копаться в поисковых запросах, а мы за это даем им данные просмотров рекламных объявлений.
- Зачем? Не говори мне, что Яху уже это делают... - Грег почувствовал себя плохо.
- Нет, нет. Ну, да. Конечно, Яху делали это. Но не это заставило Гугл поступить так же. Знаешь, республиканцы ненавидят Гугл. Мы в подавляющем числе демократы, поэтому мы делаем все, что можем, чтобы помириться с ними, прежде чем они ударят нас. Это не ПИИ - (Персонально идентифицирующая информация, токсичный смог информационной эпохи) - Это просто метаданные. Значит, это только небольшое зло.
- Из-за чего тогда интрига?

Майя вздохнула и обняла лабрадора, бодавшего её колено своей огромной головой.

- Шпики, они как вши. Они повсюду. Они появляются на наших собраниях. Как в каком-нибудь советском министерстве. И чистки безопасности - нас разделили на два лагеря: чистые и подозрительные. Мы все знаем, кто считается подозрительным, но никто не знает почему. Я чистая. К счастью, если ты лесбиянка, это теперь тебя не порочит. Ни один чистый не соизволил бы пообедать с подозрительным.

Грег чувствовал себя очень уставшим.

- Ну, тогда мне еще повезло, что я выбрался из аэропорта живым. Я мог бы «исчезнуть», если бы все пошло плохо, а?

Майя пристально глядела на него. Он ждал ответа.

- Что?
- Я собираюсь рассказать тебе кое-что, но ты даже не повторяй это, ладно?
- Эм-м.. ты ведь не в террористической ячейке, правда?
- Не все так просто. Дело вот в чем: дознания ООБ в аэропорту - это предварительное отсеивание. Оно позволяет шпикам сужать свои критерии поиска. Как только на границе тебя вытащили на дополнительную инспекцию, ты стал «персоной интереса» - и они никогда тебя не оставят. Они будут сканировать вебкамеры в поисках твоего лица и походки. Читать твою почту. Следить за твоим интернет-поиском.
- Я думал, ты сказала, что суды не позволят им...
- Суды не позволят им без разбора гуглить людей. Но после того, как ты попал в поле зрение системы, это уже выборочный поиск. Все законно. И раз они начали гуглить тебя, то всегда что-нибудь найдут. Все данные о тебе скармливаются в большой ящик, который, используя отклонения от статистических норм, проверяет их на «подозрительные шаблоны», чтобы прижать тебя.

Грег почувствовал, что его вот-вот стошнит.

- Какого черта это произошло? Гугл был хорошим местом. «Не делай зла», так?

Это был корпоративный девиз, и, в основном из-за него, Грег, доктор компьютерных наук, двинул из Стэнфорда прямо в Маунтин-Вью.

- Не делай зла? - ответила Майя, с трудом сдерживая смех. - Да ладно, Грег. Наша группа лоббирования - это та же самая кучка крипто-фашистов, которая пыталась очернить кандидата в президенты Керри. Мы отведали запретный плод давным-давно.

Они помолчали с минуту.

- Это началось в Китае, - наконец, продолжила она. - Как только мы переместили наши сервера на материк, они перешли под китайскую юрисдикцию.

Грег вздохнул. Он слишком хорошо знал досягаемость Гугла: каждый раз, когда ты посещаешь страницу с гугловской рекламой на ней, пользуешься гугловскими картами или гугловской почтой - даже если посылаешь почту на гугловский почтовый ящик - компания старательно собирает информацию о тебе. Недавно они начали использовать эти данные, чтобы индивидуально подстраивать поисковую выдачу под пользователей. Это оказалось революционным инструментом для рекламодателей, но авторитарное правительство имело бы в виду другие цели.

- Они пользовались нами, чтобы строить профили людей, - продолжала она. - Когда они хотели кого-то арестовать, то приходили к нам, чтобы найти повод сломать его. Вряд ли ты сможешь сделать в Сети что-нибудь такое, что не было бы незаконным в Китае.
- Почему им нужно было разместить серверы в Китае? - Грег тряхнул головой.
- Правительство сказало, что иначе они нас заблокируют. И Яху были там. - Они оба сморщились. В какой-то момент, работники в Гугле стали озабочены Яху, больше концентрируясь на своих конкурентах, чем на том, что делает их собственная компания. - Так что мы это сделали. Но многим из нас эта идея не понравилась.

Майя глотнула свой кофе и понизила голос. Одна из ее собак что-то настойчиво вынюхивала под стулом Грега.

- Почти сразу же китайцы попросили нас внедрить цензуру поисковых результатов, - сказала Майя - Гугл согласился. Компания заняла беззаботную позицию: «Мы не делаем плохого - мы даем клиентам доступ к лучшему поисковому инструменту! Если мы покажем им ссылку, по которой они не смогут перейти, это их только расстроит. Это был бы плохой юзер экспириенс.»
- Что теперь? - Грег оттолкнул от себя собаку. Майя выглядела уязвленной.
- Теперь ты «персона интереса», Грег. За тобой Гуглохвост. Теперь кто-то постоянно смотрит через твоё левое плечо. Ты ведь знаешь, как звучит миссия компании, верно? «Организовать мировую информацию». Всю. Через пять лет мы будем знать, сколько какашек было в унитазе до того, как ты смыл. Прибавь к этому то, что можно автоматически подозревать каждого, кто подходит под статистическую картину плохого парня, и ты будешь...
- Выгуглен.
- И высушен, - кивнула она. - Каждый раз, когда ты посещаешь страницу с гугловской рекламой на ней, пользуешься гугловскими картами или почтой - даже если посылаешь почту на гугловский почтовый ящик - они собирают информацию о тебе.

Майя увела обоих лабрадоров в спальню. Он услышал её приглушенный спор с подружкой, и она вернулась одна.

- Я могу это исправить - сказала она быстрым шепотом. - После того, как китайцы начали репрессии против людей, мы с некоторыми коллегами посвятили наш двадцатипроцентный проект тому, чтобы поиметь их. - (Среди бизнес-инноваций Гугла было правило, требовавшее от каждого сотрудника посвящать двадцать процентов рабочего времени своим интересным и любимым проектам) - Мы назвали его «Гуглоочистителем». Он залазит глубоко в базы данных и статистически тебя нормализует. Твою поисковую историю, твои гистограммы Gmail, шаблоны хождения по Сети. Это единственный способ.
- Я не хочу навлекать на тебя неприятности.

Она тряхнула головой.

- Я уже обречена. С тех пор, как я сделала эту чертову штуку, каждый день приближает меня к расплате - теперь это только вопрос времени, что кто-нибудь выдаст меня ООБ, и - ох, не знаю. Что угодно они могут сделать с такими людьми как я, в войне с абстрактными существительными.

Грег вспомнил аэропорт. Поиск. Свою рубашку, отпечаток ботинка на ней.

- Сделай это, - сказал он.

«Гуглоочиститель» творил чудеса. Грег мог сказать это по рекламным объявлениям, выскочившим рядом с его поиском - реклама явно предназначалась для кого-то другого: «Интеллектуальные факты о дизайне», «Семинария онлайн», «Завтрашний день без терроризма», «Программное блокирование порно», «Гомосексуальные намерения», «Дешевые билеты на Тоби Кейт». Это была программа Майи в действии. Новый персонализированный поиск Гугла явно принимал его за кого-то совсем другого: набожного представителя правого крыла. Для него это было отлично.

Он зашел в свою адресную книгу и обнаружил, что половина его контактов отсутствует. Его почтовый ящик был пуст, как выеденный термитами пень. Профиль в Оркуте - нормализован. Его календарь, семейные фотографии, закладки: все пусто. До этого он не совсем осознавал, насколько большая его часть мигрировала в Сеть и проложила себе дорогу на гугловские сервера - его полностью онлайновая личность. Майя вычистила его до блеска - он стал человеком-невидимкой.

~~~

Грег сонно шлепнул рукой по клавиатуре лэптопа, лежащего рядом со своей кроватью, чтобы оживить экран. Он покосился на часы, вспыхнувшие на панели инструментов: 04:13! Иисусе, кто ломился в его дверь в такой час?

- Иду! - крикнул он сонным голосом, напялил одежду и шлепанцы. Поковылял в прихожую, включил там свет. Он покосился в дверной глазок и увидел Майю, хмуро смотрящую прямо на него.

Грег разомкнул цепочку, открыл замок и дернул дверь. Майя прорвалась мимо него вместе с собаками и своей подругой. Она блестела от пота, её обычно причесанные волосы спутались в клочья на лбу. Она потирала красные глаза.

- Собирай чемодан - каркнула она хрипло.
- Что?

Майя взяла его за плечи. - Давай, - сказала она.

- Куда ты хочешь...?
- В Мексику, наверное, пока не знаю. Собирай, чёрт возьми. - Она протиснулась мимо него в его спальню и начала выдергивать ящики.
- Майя, - сказал он резко - Я никуда не поеду, пока ты не расскажешь мне, что происходит.

Она уставилась на него, убрала волосы с лица.

- «Гуглоочиститель» жив. После того, как я очистила тебя, я остановила его и ушла. Запускать его снова было бы слишком опасно. Но он все еще настроен посылать мне уведомления, когда срабатывает. Кто-то пользовался им шесть раз, чтобы вычистить три особых аккаунта - все они принадлежат членам сенатского торгового комитета по переизбранию.
- Гуглеры очерняют сенаторов?
- Не гуглеры. Это кое-кто снаружи. Блок IP-адресов зарегистрирован в округе Колумбия. И все адреса использовались пользователями Gmail. Угадай, кому принадлежат аккаунты?
- Ты шпионила за почтовыми аккаунтами?
- Ладно. Да. Я посмотрела их письма. Все иногда так делают, и по гораздо худшим причинам, чем я. Но посмотри - получается, что вся эта деятельность управляется нашей лоббистской фирмой. Просто они так делают свою работу, защищают интересы компании.

Грег чувствовал, как его пульс застучал.

- Мы должны кому-то рассказать.
- От этого не будет проку. Они все о нас знают. Они могут видеть каждый поиск, каждое письмо. Каждый раз, когда мы попали в вебкамеру. Кто в нашей социальной сети... ты знаешь, что если у тебя в «Оркуте» пятнадцать друзей, то по статистике ты не более чем в трех шагах от того, кто «пособничал терроризму»? Помнишь аэропорт? За это ты пробудешь там гораздо дольше.
- Майя, - сказал Грег, собираясь с мыслями. - Не слишком поспешная реакция бежать в Мексику? Просто уволься. Мы с тобой можем сделать стартап или еще что-нибудь. Это безумие.
- Они приходили ко мне сегодня, - сказала она - Два офицера из ООБ. Они пробыли там несколько часов. И они задавали мне множество очень трудных вопросов.
- Про «Гуглоочиститель»?
- Про моих друзей и семью. Мою поисковую историю. Мою личную историю.
- Господи.
- Они присылали мне сообщение. Они смотрят за каждым кликом и каждым поиском. Пора идти. Пора выйти за пределы досягаемости.
- Там в Мексике есть офис Гугла, ты знаешь.
- Нам нужно идти, - сказала она твердо.
- Лори, что ты думаешь об этом? - спросил Грег.

Лори похлопала собак по спинам.

- Мои родители уехали из Восточной Германии в шестьдесят пятом. Они часто рассказывали мне о «Штази». Секретная полиция подшивала все про тебя в твое «дело»: если ты рассказал политический анекдот, что угодно. Имел ли Гугл это в виду или нет, но он сделал то же самое.
- Грег, ты идешь?

Он посмотрел на собак и тряхнул головой.

- У меня остались кое-какие песо, - сказал он. - Возьми их. Будь осторожна, хорошо?

Майя посмотрела на него так, будто хотела влепить оплеуху, но, смягчившись, ограничилась лишь чертовски крепкими объятиями.

- Будь осторожен сам, - прошептала она ему в ухо.

Они пришли за ним через неделю. Домой, среди ночи, точно так, как он себе это представлял. Двое мужчин прибыли к его порогу вскоре после двух ночи. Один тихо стоял рядом с дверью. Второй был улыбчивый, низкорослый и морщинистый, в спортивной куртке, с пятном на одном отвороте и американском флаге на другом.

- Грег Лупински, у нас есть причина подозревать вас в компьютерном мошенничестве и нарушении закона, - сказал он для вступления. - А именно: превышение санкционированного доступа и посредством этого, завладевание информацией. Десять лет за первое нарушение. То, что вы и ваша подруга сделали со своими гугловскими записями, квалифицируется как уголовное преступление. И что же всплывет на суде? Для начала все то, что вы вычистили из своих профилей.

Грег проигрывал эту сцену в своей голове всю неделю. Он подбирал для ответов все возможные виды бравад. Это было хоть какое-то занятие, пока он ждал звонка он Майи. Она не позвонила.

- Я хотел бы связаться с адвокатом, - все, что он смог выдать.
- Вы можете это сделать, - сказал коротышка. - Но, может быть, мы договоримся по-хорошему.

Грег обрел дар речи.

- Я бы хотел взглянуть на ваш жетон, - запнулся он.

Лицо человека, похожее на морду бассет-хаунда, осветилось, он ошеломленно хихикнул.

- Приятель, я не полицейский, я консультант. Меня нанял Гугл налаживать отношения. Моя фирма представляет их интересы в Вашингтоне. Разумеется, мы не стали бы привлекать полицию, не поговорив с тобой. Ты часть семьи. На самом деле, я хочу тебе кое-что предложить.

Грег повернулся к кофеварке, вывалил старый фильтр.

- Я пойду в прессу, - сказал он.
- Да, конечно. - Кивнул человек, как будто обдумывая. - Ты бы мог с утра пойти в офис «Хроникл» и все выболтать. Им нужно будет найти источник, который бы подтвердил твои слова. Они его не найдут. И когда они будут пытаться его искать, мы их найдем. Так что, дружок, почему бы тебе не выслушать меня, окей? Я специалист по взаимовыгодному бизнесу. - Он сделал паузу. - Кстати, это превосходные зерна, ты не хочешь их сначала немного промыть? Это уберёт часть горечи и добавит масел. Передай мне дуршлаг.

Грег смотрел, как человек молча снял куртку и повесил её на кухонный стул, затем расстегнул рукава и осторожно закатал их, убрал дешевые электронные часы в карман. Он высыпал зерна из кофемолки в дуршлаг Грега и ополоснул их в воде. Человек был пухловат и очень бледен, и действовал с изяществом инженера-электрика. Он и вправду походил на настоящего гуглера, поглощенного мелочами. И знал, как правильно обращаться с кофемолкой.

- Мы подбираем команду для здания сорок девять.
- Здания сорок девять не существует - сказал Грег машинально.
- Конечно, - сказал парень, напряженно улыбнувшись. - Нет никакого здания сорок девять. Но мы собираем команду, чтобы обновить «Гуглоочиститель». Код Майи был не очень эффективным, знаешь. В нем полно багов. Нам нужна новая версия. Ты был бы нужным парнем, и не имеет значения, что ты знаешь, если вернешься обратно.
- Невероятно, - рассмеялся Грег. - Если вы думаете, что я собираюсь вам помогать очернять политических кандидатов, то вы более безумны, чем я думал.
- Грег, - сказал человек, - мы никого не очерняем. Мы просто хотим немного почистить кое-какие вещи. Для некоторых избранных людей. Ты же понимаешь, о чем я? Гугл-профиль каждого из нас выглядит немного страшновато при пристальном рассмотрении. Пристальное рассматривание кандидата - это сейчас правило политики. Баллотироваться - все равно, что подвергаться осмотру толстой кишки на публике.

Он загрузил кофеварку и опустил пресс, его лицо исказилось в торжественной сосредоточенности. Грег достал две кофейные чашки - гугловские, разумеется.

- Мы хотим сделать для наших друзей то, что Майя сделала для тебя. Просто небольшую подчистку. Все что мы хотим, это сохранить их частную жизнь. Вот и все.
- Что случится с кандидатами, которых вы не почистите? - Грег отхлебнул свой кофе
- Да, - сказал парень, едва усмехнувшись. - Да, ты прав, это для них будет довольно жестко. - Он порылся во внутреннем кармане своей куртки и достал несколько свернутых листов бумаги. Разгладил их и положил на стол. - Это одного хорошего парня, которому надо помочь.

На листе была распечатка поисковой истории кандидата, чью кампанию Грег поддерживал на трех последних выборах.

- Товарищ возвращается в свой гостиничный номер после по-скотски изматывающего предвыборного дня, включает свой ноутбук и набирает в строке поиска «упругие попки». Большое дело, так? Как нам кажется, отстранять за это хорошего человека от служения свей стране просто не по-американски.

Грег медленно кивнул.

- Ну, так ты поможешь парню? - спросил человек.
- Да.
- Хорошо. Еще одна вещь. Нам нужно, чтобы ты помог нам найти Майю. Она вообще не понимала наших целей, и теперь, кажется, сбежала. Когда она выслушает нас, не сомневаюсь, что она вернется.

Он смотрел на поисковую историю кандидата.

- Думаю, могла бы, - ответил Грег.

У нового Конгресса ушло одиннадцать рабочих дней, чтобы принять Закон о защите и учете коммуникаций и гипертекста Америки, по которому АНБ и ООБ до восьмидесяти процентов работ по сбору сведений и анализу могли отдавать частным подрядчикам. Теоретически, контракты были в открытом тендере, но в здании Гугла номер сорок девять ни у кого не было вопросов о том, кто победит. Если бы Гугл истратил пятнадцать миллиардов долларов на программу по ловле плохих парней на границе, то можете поспорить, они бы их поймали - правительства просто не оснащены, чтобы «Искать как следует».

На следующее утро Грег побрился и внимательно осмотрел себя (работники органов безопасности не любили хакерской щетины и не стеснялись говорить ему это). Он понимал, что с сегодняшнего дня он фактически агент разведки американского правительства. Насколько это плохо? Разве не лучше, чтобы этим занимался Гугл, а не какой-то неуклюжий просиживатель штанов из ООБ?

К тому времени, когда он припарковался в «Гуглплексе» среди гибридных автомобилей и изогнутых велосипедных стоек, он окончательно уговорил себя и отбросил сомнения. Грег уже обдумывал, какой коктейль из свежевыжатых соков заказать в столовой, когда вдруг его ключ-карта не смогла открыть дверь в здание сорок девять. Красный светодиод молча мигал каждый раз, когда он проводил картой. В любом другом здании был бы кто-нибудь, с кем можно было бы пройти: люди снуют туда-сюда весь день. Но гуглеры из сорок девятого выходят только на обед, а иногда даже вообще не выходят.

Снова, снова и снова проводил он картой и, вдруг, услышал позади себя голос.

- Грег, можно тебя, пожалуйста?

Морщинистый человек положил руку ему на плечи, и Грег почувствовал его цитрусовый лосьон после бритья. Аромат был таким же, как у его инструктора в Байя, когда они вечером ходили по барам. Грег не смог вспомнить его имя. Хуан Карлос? Хуан Луис?

Рука человека на его плечах была тверда, уводя его от дверей на безупречную лужайку, мимо сада возле кухни.

- Мы даем тебе пару выходных, - сказал он.
- Почему? - Грег почувствовал внезапный приступ сильной тревоги. Он сделал что-то не то? Он сядет в тюрьму?
- Майя. - Человек развернул его, посмотрел ему в глаза пристальным бездонным взглядом. - Она убила себя. В Гватемале. Мне жаль, Грег.

Грегу показалось, что его отбросило высоко вверх, туда, откуда «Гуглплекс» выглядел как в “Google Earth”. Будто он смотрел сверху на себя и человека с морщинами как на пару точек, два пикселя, маленьких и незначительных. Грег хотел бы рвать на себе волосы, упасть на колени и заплакать.

Из далекого далека он услышал свои слова, - Мне не нужны выходные. Я в порядке.

Из далекого далека он услышал, как морщинистый человек настаивал.

Уговоры продолжались долго, затем два пикселя двинулись в здание сорок девять, и дверь закрылась за ними.

Кори Доктороу, перевод Руслана Гроховецкого, иллюстрации журнала “Radar”.

Оригинал рассказа на английском языке: Scroogled. By Cory Doctorow.

Текст опубликован по лицензии Creative Commons Attribution-Noncommercial-Share Alike 3.0.

Помощь в переводе оказывали: Urbansheep, Алексей Кулаков, Джозеф Петвиашвили, Михаил Кукушкин, Николай Яремко, Наталья Цереньщикова, Алексей Рокин (Merry Roger), Стас Карчебный (Berkus), Александр Устинов, Сергей Цветков (Insarra), Андрей Жаринов, Евгений Помазов, Сергей Горобцов (Grey Evil), Александр Закиров.

ОБСУЖДЕНИЕ СТАТЬИ
Логин:
Пароль:
Регистрации на сервере не требуется, вы можете использовать гостевой доступ.
Если у вас есть форумный логин, вы можете использовать его.
Если нет, то вы можете зарегистрироваться на forum.xakep.ru
Обсуждение этой статьи на forum.xakep.ru
ВСЕ ПОСТЫ ПРОХОДЯТ ПРЕМОДЕРАЦИЮ, не ждите их мгновенного появления в списке комментариев.
Для отправки сообщения введите код, указанный на картинке
Заголовок
Сообщение
Гость
24.10.2007 17:45:57
Недопомогли с переводом... Почти как промт. Да и статься было не за чем - длино и не интересно
Гость
24.10.2007 18:00:20
Забыли приложить ссылку на лицензию: Creative Commons Attribution-Noncommercial-Share Alike 3.0. http://creativecommons.org/licenses/by-nc-sa/3.0/us/.

А то нас с вами Кори выгуглит )
Гость
24.10.2007 18:11:16
Прикольная история :)
AurumZ
24.10.2007 18:19:43
Классно. Только по-моему немного высосано из пальца. В сети не так трудно скрыться. Тем более зачем пользоваться услугами одного Гугла, ведь есть множество других сервисов.
Гость
25.10.2007 0:36:07
По-моему, это ждет всех нас.
Гость
25.10.2007 1:26:02
Прикольная история... Типа Обитель Зла, только чуть-чуть по другому... История повторится короче. :)
Гость
25.10.2007 1:37:36
Классно! Очень понравилось. =)))
Гость
25.10.2007 4:00:54
Психи. В правительстве сидят психи, одержимые идеей слежки за каждым.
Зачем блин, ну зачем это надо?
Гость
25.10.2007 9:12:59
Большой брат смотрит за всеми нами :(
Гость
25.10.2007 9:24:39
м-м-м-м-м-м-да....
параноидально....
Гость
25.10.2007 10:26:45
Если вы считаете, что за Вами не следять, то это не значит, что за Вами не следят!
Гость
25.10.2007 10:38:41
Сюперь !!!!
Гость
25.10.2007 15:08:33
Я начал читать и сразу понял написано не нашими... Прикольно до того что блевать хочеться пугайте всех гуглом... Смотрите крепкий орешек 4.... И верьте в блондинок с 3-им размером сисек которая командует ВВС США. Бред
Гость
25.10.2007 19:08:14
blin eti kozli sovsem ofigeli e moe GOOGLE na milo
Гость
25.10.2007 19:30:58
напоминает 1984 Дж. Оруэлла
Гость
26.10.2007 1:28:56
Рассказ понравился, отражает жизненое состояние некоторой группы людей. Гугл - шпионов ф топку.
Гость
26.10.2007 8:42:31
Теперь я знаю все о вас.
Ваш Google...
Гость
26.10.2007 23:29:27
>Психи. В правительстве сидят психи, одержимые идеей слежки за каждым.
>Зачем блин, ну зачем это надо?

Я вот тоже не пойму, они ведь многие сами тоже пользуются интернетом, поиском и т.д. (не все напрягают помощников). Ведь власть она переходящая: сегодня ты следишь за оппозицией, завтра ты сам можешь стать оппозицией и всё будет наоборот. А найти скелетов в шкафу можно как минимум у 90% людей (вспоминаем знаменитую фразу пророка Исы "тот первый бросит в меня камень").
И ещё вспоминается теория шести рукопожатий. Я, например, знаю Буша младшего через Я-->один знакомый --> бывший мер г. Донецка (ныне вицепремьер министр по ЖКХ)--> Президент-->Буш. Это самая короткая цепочка, которую я знаю, возможно есть и покороче. И я думаю т.к. я жал руку нескольким десяткам мусульман в Донецке, я знаю Бена Ладена (или даже через того же Буша;)).

Концовка туповата немного. А так зацепило, даже затошнило когда они говорили на кухне. Как-то по советски не находите? ))
Гость
27.10.2007 0:38:02
гугль не один сервер поиска так чё на нём
Гость
27.10.2007 0:39:10
гугль не один сервер поиска так чё на нём вы все идиоты что ли
Гость
27.10.2007 20:20:58
Почти что Cyberpunk
Dobrak
27.10.2007 21:07:14
Да ... многие из нас гдето в глубине души подазревали о чемто подобном, но не давали мыслям выйти на ружу :) вот теперь это сказано ... ведь это в какойто степени - но реальность ... раньше ковырялись в помойках ища бумажки с номерами и паролями, теперь просматриваем поиск ... между прочим хороший инструмент для хакера :)

Надо придумывать защиту от слежки и запутывать следы :) вести двойной или тройной образжизни ... и тому подобное
Гость
27.10.2007 21:22:41
Надо придумывать защиту от слежки и запутывать следы :) вести двойной или тройной образжизни ... и тому подобное

так и поступаем.
В одной хистори - ты законный гражданин.
Другой - ты, это ТЫ.
Гость
28.10.2007 8:30:41
Статья классная!!!
Такое чувство что не 21 век, век свободы и демократии, а 20 век времен сталинских репресий и тотальной слежки. Одним словом следили, следят и будут следить
Гость
28.10.2007 11:50:45
эт типа америкосы все поголовно мудаки и пользуются тока гуглем!
ADSL44
28.10.2007 11:59:44
МХхахаахах .. тема )
Гость
28.10.2007 23:00:32
>>Прикольная история... Типа Обитель Зла, только >>чуть-чуть по другому... История повторится >>короче. :)

А мне вот вспомнилась "Паутина" (http://www.fuga.ru/shelley/pautina/pautina.htm) - такая страшная сказка о грядущем киберпанке. Сказка сказкой, но многие несуществующие вещи, описанные там, в далёком 98-ом году, уже пришли в реальность. А если у кого-то и есть необходимые средства, технологии, вычислительные мощности - то почему-бы и не у Google, мегамонстровой корпорации?

>>Психи. В правительстве сидят психи, одержимые >>идеей слежки за каждым.
>>Зачем блин, ну зачем это надо?
А психи-маркетологи почему-то хотят знать, что ты покупаешь и какую рекламу смотришь. Кому деньги и контроль рынка, а кому контроль общества и безопасность "свободы и демократии"(как вариант - собственная власть).

>>Да ... многие из нас гдето в глубине души >>подазревали о чемто подобном, но не давали >>мыслям выйти на ружу :) вот теперь это сказано >> ... ведь это в какойто степени - но реальность >> ... раньше ковырялись в помойках ища бумажки с >> номерами и паролями, теперь просматриваем >>поиск ... между прочим хороший инструмент для >>хакера :)
>>
>>Надо придумывать защиту от слежки и запутывать >>следы :) вести двойной или тройной образжизни >> ... и тому подобное

>>
>>так и поступаем.
>>В одной хистори - ты законный гражданин.
>>Другой - ты, это ТЫ.

Опять-таки очень советую прочитать Паутину - прямо-таки сборник идей по конспирологии :) Получите массу положительных эмоций.
Гость
29.10.2007 1:37:00
Вообще - то просто охота сказать , насколько разнятся каменты по своей смысловой нагрузке и содержанию, здесь и на хабре :) (Где этот перевод кажется появися раньше)
Гость
30.10.2007 13:59:20
Справедливо, но только для америкосов.
Гость
30.10.2007 14:36:30
Зачот
Гость
30.10.2007 18:04:36
Ну, идеи нам близки.
Замятин и Оруэлл уже все вобщем-то по этому поводу написали, и написали хорошо, исчерпывающе.
Гость
06.11.2007 20:33:23
Если чесно - неверю и верю % на 50/50
Гость
12.11.2007 21:47:17
Лажа, которая пишется на коленках за полчаса!
Гость
16.11.2007 18:40:38
интересно rambler, yandex... и другие друзья так же делают?! 0_о ... эээ ... ннеееее.... думаю что точно нет )))))))))))
Гость
18.11.2007 2:46:54
да... камменты к этому рассказу здесь и на хабре разнятся как университет и детский сад...
Гость
22.11.2007 21:19:30
Гугль это инструмент... Не более, вопрос заключается в том, кто им воспользуется, и если им воспользуются грязные руки власть имущих, то мы должны спросить себя:

Кто дал власть людям с грязными руками? И кто должен её забрать? Ибо власть есть право, не имеющий права, не имеет права властвовать.

И мы должны встать и отрубить эти руки.

А чтобы мочь встать, нужно держать мозги чистыми, не смотреть зомбовизор, не смотреть рекламу.
Гость
23.12.2007 19:47:15
прикольно, стиль похож на Уильяма Гибсона. если бы это была книга, с сюжетом там... в главной роли обычный человечишко. мегакорпорации. мегапланы... оооот! такую книшку я б почитал. киберпанк рулит
Гость
07.01.2008 16:10:57
вата
Гость
26.01.2008 19:48:20
Сильно. Спасибо за перевод
Гость
20.02.2008 16:32:19
после такого рассказа может начаться гуглпараноя:)
Гость
26.05.2008 1:29:24
Просто затем, чтобы вы даже не знали, кто и куда вас ведет...
Контроль над всем - над сознанием каждого - их цель.
И похоже, очень скоро так и будет:(
Микрочип каждому новорожденному и дело в шляпе.
Гость
04.11.2008 6:22:21
Помнится в каком-то фильме прозвучала фраза: "Америка может стать фашистским государством только в том случае, если за это добровольно проголосуют..."
Sh1td0wn
22.02.2009 23:23:21
Ну да, еси Гугол разрастётся ещё покрупнее, может случиться и так. А то вы не значи, как страшно жить ^^
Гость
22.03.2010 13:40:58
Перевод аццтой, а рассказ хороший.