 Эгоистичный ген - Докинз Р.

o

Докинз Р.
Эгоистичный ген:

Перевод с английского Н.О.Фоминой

Оглавление

  • Об авторе
  • Аннотация
  • Предисловие к русскому изданию
  • Предисловие к первому изданию
  • Предисловие ко второму изданию
  • Глава 1. Для чего мы живём?
  • Глава 2. Репликаторы
  • Глава 3. Бессмертные спирали
  • Глава 4. Генная машина
  • Глава 5. Агрессия: стабильность и эгоистичная машина
  • Глава 6. Генное братство
  • Глава 7. Планирование семьи
  • Глава 8. Битва поколений
  • Глава 9. Битва полов
  • Глава 10. Почеши мне спину, а я тебя оседлаю
  • Глава 11. Мимы — новые репликаторы
  • Глава 12. Добрые парни финишируют первыми
  • Глава 13. «Длинная рука» гена
  • Дополнения
    • Глава 1. Для чего мы живём?
    • Глава 2. Репликаторы
    • Глава 3. Бессмертные спирали
    • Глава 4. Генная машина
    • Глава 5. Агрессия: стабильность и эгоистичная машина
    • Глава 6. Генное братство
    • Глава 7. Планирование семьи
    • Глава 8. Битва поколений
    • Глава 9. Битва полов
    • Глава 10. Почеши мне спину, а я тебя оседлаю
    • Глава 11. Мимы — новые репликаторы
  • Литература
  • Предметно-именной указатель

Об авторе

Richard Dawkins

Ричард Докинз — профессор Оксфордского университета, автор таких известных книг, как "Эгоистичный ген", "Слепой часовщик", "Расширенный фенотип" и др.

В книге английского автора представлен один из современных подходов к проблеме эволюции. Рассмотрены биологические основы поведения и его роль в естественном отборе. Книгу отличает блестящий, увлекательный стиль изложения. Первое издание было международным бестселлером, переведено на 13 языков и широко используется в мире при преподавании биологии. Настоящий перевод делается со второго, дополненного издания.

Для специалистов по теории эволюции и социобиологии, биологов и всех интересующихся проблемами биологии, и в частности биологическими основами поведения.

"Кому следует прочитать эту книгу? Всякому, кого интересует Вселенная и место, занимаемое в ней человеком".

Аннотация

Джеффри Р. Бейлис. "Поведение животных":

Мы созданы нашими генами. Мы, животные, существуем для того, чтобы сохранить их, и служим всего лишь машинами, обеспечивающими их выживание, после чего нас просто выбрасывают. Мир эгоистичного гена — это мир жестокой конкуренции, безжалостной эксплуатации и обмана. Ну а как же акты явного альтруизма, наблюдаемые в природе: пчелы, совершающие самоубийство, когда они жалят врага, чтобы защитить улей, или птицы, рискующие своей жизнью, чтобы предупредить стаю о приближении ястреба? Простиворечит ли это фундаментальному закону об эгоистичности гена? Ни в коем случае: Докинз показывает, что эгоистичный ген — это ещё и очень хитрый ген. И он лелеет надежду, что вид Homo sapiens — единственный на всем земном шаре — в силах взбунтоваться против намерений эгоистичного гена. Эта книга — призыв взяться за оружие. Это руководство и одновременно манифест, и она захватывает, как остросюжетный роман.

"Эгоистичный ген" — блестящая первая книга Ричарда Докинза, и она всё ещё остаётся его самой известной книгой, международный бестселлер, переведенный на тринадцать языков. Для этого нового издания написаны примечания, в которых изложены очень интересные размышления о тексте первого издания, а также большие новые главы.

Our genes made us. We animals exist for their preservation and are nothing more than their throwaway survival machines. The world of the selfish gene is one of savage competition, ruthless exploitation, and deceit. But what of the acts of apparent altruism found in nature — the bees who commit suicide when they sting to protect the hive, or the birds who warn the flock of an approaching hawk? Do they contravene the fundamental law of gene selfishness? By no means: Dawkins shows that the selfish gene is also the subtle gene. And he holds out the hope that our species — alone on earth — has the power to rebel against the designs of the selfish gene. This book is a call to arms. It is both a manual and a manifesto, and it grips like a thriller.

The Selfish Gene, Richard Dawkins' brilliant first book and still his most famous, is an international best seller in 13 languages. For this new edition, end notes have been added, giving fascination reflections on the original text, and there are two major new chapters.

"...высоконаучно, остроумно и очень хорошо написано... опьяняюще здорово"

Сэр Питер Медоуэр. Спектейтор

Ричард Докинз преподает зоологию в Оксфордском университете, член совета Нового Колледжа и автор книги "Слепой часовщик".

«научно-популярное произведение такого рода позволяет читателю ощутить себя почти гением».

Нью-Йорк Таймс

Предисловие к русскому изданию

Мне выпало на долю редкостное удовольствие представить читателю перевод второго издания книги известного английского эволюциониста Р. Докинза «Эгоистичный ген». Необходимость её перевода стала мне ясна с тех пор, как я познакомился с её первым изданием. Будем надеяться, что мы когда-нибудь увидим на русском языке и другие произведения этого блестящего натуралиста-философа — «Расширенный фенотип» и особенно «Слепой часовщик».

Не буду излагать содержание книги, чтобы не портить впечатление у читателей, однако выскажу ряд своих замечаний, ибо, несмотря на восхищение Докинзом, не могу согласиться с некоторыми его положениями безоговорочно.

Докинз — убежденный дарвинист. В конечном счете весь «Эгоистичный ген» строго выводится из двух высказываний Дарвина. Во-первых, Дарвин писал, что «ненаследственное изменение для нас несущественно», во-вторых, он сознавал и ясно указывал, что, если бы у какого-либо вида был найден признак, полезный другому виду или даже — с учетом внутривидовой борьбы — другой особи того же вида, это оказалось бы неразрешимой проблемой для теории естественного отбора. Тем не менее широкое распространение получили такие концепции, как групповой отбор, кин-отбор, рассуждения о генах и эволюции альтруизма и т.д. Докинз убежденный противник таких концепций и на протяжении всей книги с присущим ему остроумием и изобретательностью оспаривает их, доказывая, что каким бы альтруистичным ни казалось поведение любого живого существа, в конечном счете оно приводит к возрастанию частоты встречаемости в популяции определяющего этот признак «гена-эгоиста».

Все это так, но... что же всё-таки представляет собой эгоизм на генном уровне?

Автор исходит из широко распространенной концепции «первичного бульона», в котором зародились первичные гены-молекулы-репликаторы, способные создавать копии самих себя. Реплицируясь из поколения в поколение, они становятся потенциально вечными. С момента возникновения репликаторов между ними начинается борьба за ресурсы, в ходе которой они строят себе «машины для выживания» — фенотипы. Сначала это клетки, а затем многоклеточные образования — сложные организмы. Наши тела — это временные, преходящие структуры, создаваемые бессмертными генами-репликаторами себе на потребу.

С таким утверждением можно и поспорить. Ведь гены не вечны, их синтез при репликации полуконсервативен. В разделившихся клетках только 50% ДНК наследуются от материнской клетки, вторая цепь ДНК строится заново, и через 50 поколений доля исходных генов в популяции уменьшается в 250 раз.

То же самое и с фенотипическими структурами — цитоплазмой и клеточной мембраной. Дочерние клетки наследуют 50% цитоплазмы материнской клетки, их потомки 25% и т.д. Все отличие фенов от генов в том, что их репликация не прямая, информация о ней заключена в генах. Но и ген, взятый отдельно, без фенотипического окружения, бессилен, он не может реплицироваться.

Картина первых генов-репликаторов, плавающих в теплом «первичном бульоне», слишком идиллична, чтобы быть верной. Удачная мутация репликатора разбавляется всем объемом первичного океана. Венцом такой эволюции мог бы быть мыслящий океан планеты Солярис, описанный С. Лемом. Но как раз подобная эволюция идти не может: вероятность встречи и совместного действия удачных репликаторов, разбавленных всем объемом гидросферы Земли, равна нулю.

Так что, похоже, клетка возникла раньше жизни. Репликаторы размножались в первичных пузырьках, ограниченных полупроницаемыми мембранами, которые сейчас получают в эксперименте (коацерваты Опарина, микросферы Факса) или находят в морской пене (маригранулы Эгами). И с первой протоклетки, которую можно было бы без особой натяжки признать живой, преимущество в борьбе за существование получал репликатор, реплицирующий не только себя (эти «нарциссы» как раз вымирали), но и структуры первичной цитоплазмы и мембраны. Для генов лучший способ выжить — реплицироваться в клетке один раз, а все остальное время и ресурсы потратить на репликацию иных полимеров.

Эгоизм ли это — не знаю. Скорее такая стратегия похожа на концепцию «разумного эгоизма», выдвинутую Н.Г. Чернышевским. А может быть, при описании биологических феноменов вообще лучше отказаться от таких терминов, как «альтруизм», «эгоизм» и т.д.? Ведь сама идея «генов альтруизма» возникла в борьбе с теми, кто полагал, что дарвинизм сводится к бесконечной «борьбе клыков и когтей». Обе точки зрения — отход от прямого пути.

Кто-то из великих сказал, что важность и нетривиальность какого-либо суждения определить просто: суждение заслуживает этих оценок, если и противоположное является таковым. Докинз пишет: «Они [гены — Б.М.] — репликаторы, а мы — машины, необходимые им для того, чтобы выжить». Противоположное высказывание звучит так: «Мы — клетки-репликаторы, а гены — детали матрицы памяти, необходимые нам для того, чтобы выжить». С точки зрения кибернетики все мы — самовоспроизводящиеся автоматы фон Неймана. Копирование, матричная репликация — это ещё не жизнь. Жизнь начинается с генетического кода, когда репликатор воспроизводит не только свою структуру, а и другие, ничего общего с ним не имеющие структуры.

Завершу свои сомнения высказываниями кибернетика Патти: «Там, где нет различия между генотипом и фенотипом, или между описанием признака и самим признаком (иными словами, где нет процесса кодирования, который связывает описание с описываемым объектом путем сведения многих состояний к одному), не может быть эволюции посредством естественного отбора.»

Докинз прав: «Все живое эволюционирует в результате дифференциального выживания реплицируюшихся единиц». Но реплицирующиеся единицы — не просто гены-репликаторы, а их дискретные единства с фенотипическими признаками. Это то, что я назвал в своё время первой аксиомой биологии, или аксиомой Вейсмана–фон Неймана. А термины «эгоизм» и «альтруизм» оставим моралистам. Вне человеческого общества есть только большая или меньшая вероятность удачной репликации реплицирующейся единицы.

Можно подумать, что я чересчур увлекся критикой. Поэтому поспешу сказать, что же понравилось мне в книге Докинза более всего. Это гл. 11 — «Мимы: новые репликаторы». Ещё Дарвин в гл. XIV «Происхождения видов» впервые провел четкую аналогию между эволюцией видов и эволюцией человеческих языков. Докинз вводит понятие «мимов» — устойчивых элементов человеческой культуры, передающихся по каналу лингвистической информации. Примеры мимов, аналогичных генам, — «мелодии, идеи, модные словечки и выражения, способы варки похлебки или сооружения арок». От себя добавлю: а также слова и способы их сочетания, теории Коперника, Дарвина и Эйнштейна, религии со всеми их молитвами и обрядами, диалектический материализм и т.д. и т.п. (Замечу в скобках, что слово memes я бы транскрибировал по-русски как «мемы» по аналогии со словами «мемуары, мемориал», однако транскрипция «мимы» уже вошла в литературу.) Подобно тому, как наши гены расположены в хромосомах, мимы локализованы в человеческой памяти и передаются из поколения в поколение с помощью слов — произнесенных или написанных.

Идеи Докинза импонируют мне и потому, что я сам излагал подобные концепции, встретив резкие возражения со стороны философов и лингвистов. Лишь после двух лет хождения по редакциям, когда объем отрицательных отзывов существенно превзошел объем злополучной статьи, она была опубликована в малочитаемом журнале. Высказывал я (в «Аксиомах») и соображения о том, что эволюционная генетика, теория эволюции и т.д. должны стать частью общей теории эволюции последовательно реплицирующихся систем (биологических объектов, а также эволюции языков, обычаев, технологий, мифов, религий, сказок и философских систем).

Мне хотелось бы указать, что некоторые из описанных Докинзом фактов могли бы стимулировать дальнейшие исследования. Так, теперь уже известно, что паразит крабов саккулина не кастрирует молодых самцов, а изменяет их пол на женский; как трактовать этот факт с позиции «эгоистичного гена»? Разработанная в последнее время методика молекулярного фингерпринта позволила экспериментально проверить распространенность стратегий Самок-скромниц и Верных самцов. Оказалось, что у воробьев самка насиживает в гнезде яйца, оплодотворенные разными отцами. Значит, скромницей её назвать нельзя, да и супругов её тоже не назовешь верными — ведь у них есть свои гнёзда и свои самки. Быть может, кто-нибудь из читателей этой книги попробует экспериментально исследовать брачные стратегии разных видов птиц. Это была бы изящная работа.

Но я пишу не рецензию на книгу, а предисловие к ней. Поэтому мне остаётся только ещё раз рекомендовать читателям блестящую книгу Ричарда Докинза и позавидовать тем, кому знакомство с ней только предстоит.

Б.М. Медников

<<
>>

Предисловие к первому изданию

Эту книгу следует читать почти так, как если бы это была научная фантастика. Она задумана с целью поразить воображение. Но это не научная фантастика, это наука. Мое отношение к правде точно выражает избитая фраза «превосходит самую смелую фантазию». Мы всего лишь машины для выживания, самоходные транспортные средства, слепо запрограммированные на сохранение эгоистичных молекул, известных под названием генов. Это истина, которая всё ещё продолжает изумлять меня. Несмотря на то, что она известна мне уже не один год, я никак не могу к ней привыкнуть. Хочется надеяться, что мне хотя бы удастся привести в изумление других.

Я посвящаю эту книгу трем воображаемым читателям, которые стояли за моей спиной, когда я её писал, и заглядывали в рукопись. Один из них — это рядовой читатель, т. е. непрофессионал. Помня о нём, я почти не прибегал к научному жаргону, а в тех случаях, когда всё же приходилось пользоваться специальными терминами, приводил их определения. Мне теперь кажется, что следовало бы по возможности изгонять жаргон и из научных журналов. Я исходил из допущения, что мой непрофессионал не обладает специальными знаниями, но не считал его глупым. Всякий может популярно изложить научную проблему, чересчур упростив её. Я затратил немало усилий, стараясь представить в доступной форме некоторые сложные и хитроумные проблемы, не прибегая к языку метафизики, но и не в ущерб существу дела. Не знаю, в какой мере я в этом преуспел, так же как не знаю, удалось ли мне достичь другой своей цели — сделать книгу такой интересной и увлекательной, как того заслуживает её тема. Я давно уже чувствую, что биология должна увлекать не меньше, чем какая-нибудь таинственная история, потому что она и есть некая таинственная история. Я не смею надеяться, что подарил читателю больше, чем крошечную долю того восторга, который способна вызвать тема книги.

Другим моим воображаемым читателем был специалист. Он был настроен резко критически, охая и вздыхая при некоторых моих аналогиях и оборотах речи. Его любимыми выражениями были: «за исключением того-то», «однако, с другой стороны» и «уф!». Я внимательно выслушивал всё это и даже, в угоду ему, нацело переписал одну главу, но в конце концов мне пришлось вести рассказ по-своему. Специалист, вероятно, будет не очень-то доволен моей манерой изложения. Тем не менее мне хочется надеяться, что даже он найдет в книге что-то новое, новый подход к хорошо знакомым представлениям; а вдруг она даже натолкнет его на какие-то новые идеи. А если всё это слишком самонадеянно, то, быть может, она просто развлечет его в дороге. Мой третий читатель — студент, т. е. тот, кто находится в процессе превращения из обыкновенного человека в специалиста. Если он ещё не решил, в какой области биологии ему специализироваться, я надеюсь, что под влиянием этой книги у него возникнет желание поближе ознакомиться с выбранной мною областью — зоологией. Заниматься зоологией стоит не только потому, что она может быть «полезной» и что животные, в общем, существа «симпатичные». Есть и другая, более серьёзная причина: животные, к которым принадлежим и мы с вами, — это самые сложные и совершенные механизмы из всех известных нам во Вселенной. При такой постановке вопроса трудно понять, как человек может изучать что-то другое! Студенту, уже решившему посвятить себя зоологии, моя книга, надеюсь, окажет известную помощь. Ему непременно придется прорабатывать оригинальные статьи и научные монографии, на которых она основана. Если оригинальные источники покажутся ему трудными для усвоения, моё нематематическое изложение может облегчить задачу в качестве вводного и вспомогательного пособия.

Совершенно очевидно, что попытка привлечь столь разных читателей сопряжена с определенными опасностями. Могу лишь сказать, что я хорошо сознавал эти опасности, но мне кажется, что положительные стороны такой попытки перевешивают их.

Я этолог, и книга эта посвящена поведению животных. Я многим обязан этологическим традициям, в которых был воспитан. Так, Нико Тинберген (Niko Tinbergen) не представляет себе, сколь большое влияние оказывал он на меня на протяжении тех 12 лет, когда я работал под его руководством в Оксфорде. Слова «машина выживания», хотя он их и не произносил, вполне могли принадлежать ему. Но этология недавно получила новый стимул, пополнившись идеями из источников, которые не принято считать этологическими. Книга в значительной степени основана на этих новых идеях. Их авторам, среди которых следует прежде всего назвать Дж. Уильямса, Дж. Мэйнарда Смита, У. Гамильтона и Р. Трайверса (G.C. Williams, J. Maynard Smith, W.D. Hamilton, R.L.Trivers), я отдаю должное в соответствующих разделах.

Разные люди предлагали для книги названия, которые я с благодарностью использовал для отдельных глав: «Бессмертные спирали» — Джон Кребс (John Krebs), «Генная машина» — Десмонд Моррис (Desmond Morris), «Генное братство» — Тим Клаттон-Брак и Джин Докинз (Tim Clutton–Brock, Jean Dawkins) независимо друг от друга, с извинениями в адрес Стивена Поттера (Stephen Potter).

Мы можем обращаться к воображаемым читателям со своими благочестивыми надеждами и притязаниями, но практической пользы от них меньше, чем от реальных читателей и критиков. Я отчаянный приверженец проверок, и Мэриан Докинз пришлось читать несчетное множество черновиков и новых вариантов по каждой странице. Её широкое знакомство с биологической литературой и понимание теоретических вопросов, а также постоянное воодушевление и моральная поддержка имели для меня очень большое значение. Джон Кребс также прочитал всю книгу в первой редакции. Он знает предмет лучше, чем я, и был безгранично щедр в своих советах и предложениях. Гленис Томсон и Уолтер Бодмер подвергли доброжелательной, но строгой критике моё изложение генетических проблем. Я опасаюсь, что даже пересмотренный текст всё ещё не вполне удовлетворит их, однако надеюсь, что он покажется им более приемлемым. Я очень благодарен им за потраченное время и за их терпение. Джон Докинз зорким глазом выявил все места, изложенные недостаточно ясно, и высказал чрезвычайно конструктивные предложения по их переделке. Я не мог бы пожелать себе более подходящего «интеллигентного неспециалиста», чем Максвелл Стами. Его проницательность, позволившая ему заметить существенный общий недостаток в стиле изложения первого варианта книги, принесла большую пользу окончательному тексту. Конструктивные критические замечания по отдельным главам и другие ценные советы я получил от Джона Мэйнарда Смита, Десмонда Морриса, Тома Машлера, Пика Блартон Джойса, Сары Кеттлуэлл, Пика Хамфри, Тима Клаттон-Брака, Луизы Джонсон, Кристофера Грэма, Джефа Паркера и Роберта Трайверса. Пат Сирл и Стефани Верхевен не только тщательно перепечатывали рукопись, но и воодушевляли меня, делая вид, что это доставляет им удовольствие. Наконец, я хочу поблагодарить Майкла Роджерса из Oxford University Press, который не только сделал полезные критические замечания по рукописи, но и участвовал во всех процессах, связанных с изданием книги, что выходило далеко за пределы его обязанностей.

Ричард Докинз

<<
>>

Предисловие ко второму изданию

За двенадцать лет, прошедших после выхода в свет «Эгоистичного гена», главная идея книги стала общепринятой и вошла в учебники. Это парадоксально, хотя парадоксальность и не бросается в глаза. Книга не принадлежит к числу тех, которые вначале терпели лишь поношение, а затем постепенно приобретали всё больше и больше сторонников, пока в конечном счете не оказались столь ортодоксальными, что теперь мы только удивляемся, чем, собственно, был вызван переполох. Происходило как раз обратное. На первых порах рецензии радовали своей благожелательностью и книгу не считали спорной. Репутация вздорной созревала на протяжении многих лет, и лишь теперь к книге стали относиться как к произведению крайне экстремистскому. Однако именно в те годы, когда за книгой все более закреплялась репутация экстремистской, её фактическое содержание все менее казалось таковым, приближаясь к общепринятым взглядам.

Теория эгоистичного гена — это теория Дарвина, сформулированная иным способом, чем это сделал Дарвин, но, как мне хотелось бы думать, Дарвин сразу признал бы её уместность, и она ему понравилась бы. Это, в сущности, логический продукт ортодоксального неодарвинизма, но выраженный по-новому. В центре внимания находится не отдельный организм, а взгляд на природу с точки зрения гена. Это иное видение, а не иная теория. На первых страницах моего «Расширенного фенотипа» ("The Extended Phenotype") я объяснил это, воспользовавшись метафорой куба Неккера:

Перед вами плоский рисунок, сделанный чернилами на бумаге, но он воспринимается как прозрачный трехмерный кубик. Посмотрите на него в течение нескольких секунд, и вам покажется, что вперед выступает задняя грань. Продолжайте смотреть, и вновь вернется прежнее впечатление. Оба кубика одинаково соответствуют двумерной информации, поступающей на сетчатку, а в мозгу благополучно возникает то одно, то другое изображение. Ни одно из них нельзя считать более правильным, чем другое. На этом примере я хотел показать, что на естественный отбор можно смотреть с двух разных точек зрения — с точки зрения гена и с точки зрения индивидуума. При правильном понимании они равноценны; это два взгляда на одну и ту же истину. Можно перескакивать с одного на другое, но это будет все тот же неодарвинизм.

Теперь такая метафора кажется мне слишком робкой. Нередко самый ценный вклад ученого заключается не в выдвижении новой теории или обнаружении какого-то нового факта, а в новом взгляде на уже существующие теории или известные факты. Модель куба Неккера вводит в заблуждение, поскольку позволяет считать, что оба наши восприятия одинаково верны. Конечно, метафора эта отчасти правомерна: «углы», в отличие от теорий, не поддаются проверке экспериментом; мы не можем прибегнуть к привычным критериям, позволяющим установить истинность или ложность. Однако изменение подхода может в случае удачи подарить нечто большее, чем просто теорию. Оно может создать особую атмосферу мышления, в которой зародится много увлекательных, поддающихся проверке теорий и обнаружатся факты, которые нельзя было даже вообразить. Все это совершенно выходит за пределы метафоры с кубом Неккера. Она ухватывается за идею перескока зрительного восприятия, но оказывается не в состоянии отдать должное её значению. То, о чём мы толкуем, это не перескок к равноценному взгляду, а — в экстремальных случаях — преображение.

Я спешу сказать, что мой собственный скромный вклад отнюдь не претендует на такой статус. Тем не менее именно поэтому я предпочитаю не проводить четкой границы между наукой и её «популяризацией». Излагать идеи, которые до того рассматривались только в специальной литературе, — искусство нелегкое. Оно требует глубоко продуманных «перекручиваний» привычного языка и ярких наглядных метафор. Зайдя в обновлении языка и метафор достаточно далеко, можно в конечном счете обрести новый взгляд на вещи. А новый взгляд, как я только что говорил, может сам по себе оказаться оригинальным вкладом в науку. Великий Эйнштейн был неплохим популяризатором, и мне приходит в голову, что его яркие метафоры помогли не только нам, простым смертным. Не подпитывали ли они также его творческий гений?

Взгляд на дарвинизм с точки зрения гена просматривается уже в работах Р. Фишера (R.А.Fisher) и других великих создателей неодарвинизма начала тридцатых годов, но лишь в шестидесятые годы он был четко сформулирован У. Гамильтоном и Дж. Уильямсом. Мне их проницательность казалась чем-то фантастическим. Однако я считал, что они излагают свои представления слишком лаконично и недостаточно решительно. Я был убежден, что более полное и подробное изложение могло бы расставить все, относящееся к живому, по своим местам — как в сердце, так и в мозгу. Я хотел написать книгу, превозносящую взгляд на эволюцию с точки зрения гена. Приводимые в ней примеры я собирался черпать из области социального поведения, что помогло бы исправить бессознательную приверженность к теории группового отбора, которой в то время были пропитаны изложения дарвинизма. Я начал писать эту книгу в 1972 г., когда мне пришлось прервать свои лабораторные исследования вследствие перебоев с электроэнергией, вызванных забастовками. К моему сожалению, после написания двух глав перебои прекратились, и я забросил свой проект, пока не получил в 1975 г. годичный отпуск для научной работы. Тем временем неодарвинизм развивался, особенно благодаря работам Джона Мэйнарда Смита и Роберта Трайверса. Теперь я понимаю, что это был один из тех загадочных периодов, когда новые идеи носятся в воздухе. Я писал «Эгоистичный ген» в состоянии какого-то лихорадочного возбуждения.

Когда Oxford University Press предложило мне выпустить книгу вторым изданием, оно настаивало, чтобы я отказался от обычного последовательного пересмотра всего текста, страница за страницей. По их мнению, есть книги, явно обреченные на целый ряд переизданий, но «Эгоистичный ген» не относится к их числу. Первое издание позаимствовало от эпохи, в которую книга была написана, юношеский пыл. В мире повеяло революцией, вспышкой блаженной вордвортовской зари. Казалось обидным подвергать переделкам дитя тех времен, откармливать его новыми данными или заставлять морщиться от всяких усложнений и оговорок. Так что было решено сохранить первоначальный текст со всеми его огрехами, сексистскими местоимениями и прочими недостатками. Все исправления, ответы на замечания и новые данные помещены в конце книги. Решено было также написать две совершенно новые главы на темы, которые, будучи новыми уже для своего времени, продолжали бы создавать атмосферу зарождающейся революции. Так возникли главы 12 и 13. При этом я черпал вдохновение в двух книгах, особенно волновавших меня в годы, разделяющие два издания: это «Эволюция кооперации» Роберта Аксельрода (Robert Axelrod, "The Evolution of Cooperation"), поскольку она даёт нам некую надежду на наше будущее, и моя собственная книга «Расширенный фенотип», потому что она всецело владела мной все эти годы и потому что — хотите верьте, хотите нет — это, вероятно, лучшее из того, что я написал и напишу.

Заглавие «Добрые парни финишируют первыми» я позаимствовал у телевизионной программы «Горизонт», которую я представлял на Би-Би-Си в 1985 г. Это был 50-минутный документальный фильм Джереми Тейлора, посвященный эволюции сотрудничества в свете теории игр. Создание этого фильма, а также другого фильма Тейлора, «Слепой часовщик», вызвало во мне новый прилив уважения к его профессии. Режиссеры, готовящие программу «Горизонт» (некоторые из их программ показывают в Америке, нередко под рубрикой Nova), иногда становятся высококвалифицированными экспертами по освещаемой ими теме. Работе с Джереми Тейлором и с группой, выпускающей «Горизонт», глава 12 обязана не только своим названием, но и многим другим, за что я им очень признателен.

Недавно мне стало известно одно неприятное обстоятельство: некоторые влиятельные ученые имеют привычку ставить своё имя на печатных трудах, в создании которых они не участвовали. По-видимому, кое-кто из крупных ученых претендует на соавторство, когда вся их роль сводится к предоставлению рабочего места, денежной субсидии и прочтению готовой рукописи. В таком случае возможно, что репутация некоторых ученых целиком основана на работах их учеников и коллег! Я не знаю, что можно противопоставить такой бесчестности. Быть может, редакторы журналов должны требовать подписанных авторами справок об участии каждого из них в представленной работе. Но всё это между прочим. Я поднял этот вопрос с прямо противоположным намерением. Елена Кронин сделала так много для улучшения каждой строки, более того — каждого слова, что её следовало бы, не будь она столь непреклонной, указать как соавтора всех новых частей книги. Я глубоко благодарен ей и сожалею, что должен ограничить свою признательность лишь этим. Я благодарю также Марка Ридли, Мэриан Докинз и Алана Графена за их советы и конструктивную критику отдельных разделов, а Томаса Уэбстера, Хилари Мак-Глинн и других сотрудников Oxford University Press за то, как бодро они переносили мои капризы и нарушения сроков.

Ричард Докинз

<<
>>

Глава 1
Для чего мы живем?

Разумная жизнь на той или иной планете достигает зрелости, когда её носители впервые постигают смысл собственного существования. Если высшие существа из космоса когда-либо посетят Землю, первым вопросом, которым они зададутся, с тем чтобы установить уровень нашей цивилизации, будет: «Удалось ли им уже открыть эволюцию?». Живые организмы существовали на Земле, не зная для чего, более трех тысяч миллионов лет, прежде чем истина осенила, наконец, одного из них. Это был Чарлз Дарвин. Справедливости ради следует сказать, что крупицы истины открывались и другим, но лишь Дарвин впервые связно и логично изложил, для чего мы существуем. Дарвин дал нам возможность разумно ответить на вопрос любознательного ребёнка, вынесенный в название этой главы. Нам теперь нет нужды обращаться к суевериям, когда мы сталкиваемся с извечными проблемами: существует ли смысл жизни? для чего мы живем? что есть человек? Задав последний из этих вопросов, знаменитый зоолог Дж. Симпсон (G. G. Simpson) заявил следующее: «Я хочу здесь подчеркнуть, что все попытки ответить на этот вопрос, предпринимавшиеся до 1859 г., ничего не стоят и что нам лучше совсем не принимать их во внимание». [Цифры здесь и далее — примечания автора в конце книги.]

В наши дни теория эволюции вызывает примерно столько же сомнений, сколько теория о вращении Земли вокруг Солнца, но мы ещё не вполне осознали все значение совершенной Дарвином революции. Зоологией в университетах продолжают заниматься лишь немногие, и даже те, кто выбирают её своей специальностью, нередко принимают такое решение, не задумываясь над её глубоким философским смыслом. Философию и предметы, известные под названием «гуманитарных», по-прежнему преподают так, как если бы Дарвина никогда не было на свете. Со временем такое положение вещей несомненно изменится. Эта книга не ставит своей целью пропаганду дарвинизма вообще. В ней будут рассмотрены последствия эволюционной теории для одной частной темы. Моя цель — изучение биологии эгоизма и альтруизма.

Помимо чисто академического интереса, эта тема безусловно важна для самого человека. Она затрагивает все аспекты его социальной жизни, любовь и ненависть, борьбу и сотрудничество, благотворительность и воровство, жадность и щедрость. На всё это могли бы претендовать книги Лоренца «Об агрессии» (Lorenz, "On aggression"), Ардри «Социальный контракт» (Ardrey, "The Social Contract") и Эйбл-Эйбесфельдт «Любовь и ненависть» (Eibl-Eibesfeldt, "Love and Hate"). Беда этих книг состоит в том, что их авторы совершенно ошибочно представляют себе все эти проблемы, поскольку они не понимают, как происходит эволюция. Они принимают неверное допущение, что самое важное в эволюции — благополучение вида (или группы), а не благополучие индивидуума (или гена). Парадоксально, что Эшли Монтегю (Ashley Montagu) критикует Лоренца как «прямого потомка мыслителей XIX в. с их представлениями о природе как о чудовище «с окровавленными клыками и когтями». Насколько я понимаю взгляды Лоренца на эволюцию, он должен быть совершенно заодно с Монтегю, отбрасывая возможные заключения, вытекающие из знаменитого высказывания Теннисона. В отличие от них обоих я считаю, что «природа с окровавленными клыками и когтями» как нельзя лучше выражает наши современные представления о естественном отборе.

Прежде чем начать своё изложение, я хочу вкратце разъяснить, что это за книга, а также предупредить, чего от неё ожидать не следует. Если нам скажут о ком-то, что этот человек прожил долгую и благополучную жизнь среди чикагских гангстеров, мы вправе сделать некоторые предположения о том, какой это человек. Можно предположить, что это человек крутой, всегда готовый пустить в ход оружие и способный обзаводиться преданными друзьями. Нельзя рассчитывать на то, что такие дедукции окажутся безошибочными, но, зная кое-что об условиях, в которых данный человек жил и преуспевал, вы в состоянии вывести некоторые заключения о его характере. Основной тезис этой книги состоит в том, что человек и все другие животные представляют собой машины, создаваемые генами. Подобно удачливым чикагским гангстерам, наши гены сумели выжить в мире, где царит жесточайшая конкуренция. Это даёт нам право ожидать наличия у наших генов определенных качеств. Я утверждаю, что преобладающим качеством преуспевающего гена должен быть безжалостный эгоизм. Генный эгоизм обычно даёт начало эгоистичности в поведении индивидуума. Однако, как мы увидим в дальнейшем, при некоторых особых обстоятельствах ген способен лучше всего достигать своих собственных эгоистичных целей, поощряя ограниченную форму альтруизма на уровне индивидуальных животных. Слова «особые» и «ограниченная» в последней фразе имеют важное значение. Как бы нам ни хотелось верить, что все обстоит иначе, всеобщая любовь и благополучие вида как целого — концепции в эволюционном плане бессмысленные.

Это подводит меня к первому из нескольких предупреждений о том, чего читатель не найдет в этой книге. Я не проповедую в ней мораль, основанную на эволюции. Я просто говорю о том, как происходила эволюция живых существ. Я не говорю о том, как мы, люди, должны были бы себя вести в нравственном плане. Я подчеркиваю это, потому что мне угрожает опасность оказаться непонятым теми людьми, а их слишком много, кто не умеет отличить констатации положения дел от пропаганды того, как они должны были бы обстоять. Я понимаю, что жить в обществе, в основе которого лежит один лишь установленный геном закон всеобщего безжалостного эгоизма, было бы очень неприятно. Но, к несчастью, как бы мы ни сожалели о тех или иных обстоятельствах, этого недостаточно, чтобы устранить их. Главная цель этой книги — заинтересовать читателя, но если он извлечет из неё какую-то мораль, то пусть примет её как предостережение. Пусть он знает, что если, подобно мне, он стремится к созданию общества, члены которого великодушно и самоотверженно сотрудничают во имя общего блага, ему нечего рассчитывать на помощь со стороны биологической природы человека. Давайте попробуем учить щедрости и альтруизму, ибо мы рождаемся эгоистами. Осознаем, к чему стремятся наши собственные эгоистичные гены, и тогда у нас по крайней мере будет шанс нарушить их намерения — то, на что никогда не мог бы посягнуть ни один другой вид живых существ.

К этим замечаниям относительно обучения следует добавить, что представление о генетически унаследованных признаках как о чем-то постоянном и незыблемом — это ошибка, кстати очень распространенная. Наши гены могут приказать нам быть эгоистичными, но мы вовсе не обязаны подчиняться им всю жизнь. Просто научиться альтруизму при этом может оказаться труднее, чем если бы мы были генетически запрограммированы на альтруизм. Человек — единственное живое существо, на которое преобладающее влияние оказывает культура, приобретенная в результате научения и передачи последующим поколениям. По мнению одних, роль культуры столь велика, что гены, эгоистичны они или нет, в сущности не имеют никакого значения для понимания человеческой природы. Другие с ними не согласны. Все зависит от вашей позиции в спорах о том, что определяет человеческие качества — наследственность или среда. Это подводит меня ко второму предупреждению о том, чем не является эта книга: она не выступает в роли защитника той или другой из сторон в споре «наследственность или среда». Конечно, у меня имеется собственное мнение по этому вопросу, но здесь я его выскажу лишь в той мере, в какой оно связано с моими взглядами на культуру, излагаемыми в заключительной главе. Если действительно окажется, что гены не имеют никакого отношения к детерминированию поведения современного человека, если мы в самом деле отличаемся в этом отношении от всех остальных животных, тем не менее остаётся по крайней мере интересным исследовать правило, исключением из которого мы стали так недавно. А если вид Homo sapiens не столь исключителен, как нам хотелось бы думать, то тем более важно изучить это правило.

Третье предупреждение состоит в том, что книга не содержит подробного описания поведения человека или какого-либо другого конкретного вида животных. Детали поведения рассматриваются в ней только в качестве иллюстративных примеров. Я не буду говорить: «Наблюдая за поведением павианов, вы обнаружите, что они эгоистичны; поэтому существует вероятность, что поведение человека также эгоистично». В своем примере с чикагским гангстером я рассуждаю совершенно иначе, а именно: человек и павиан эволюционировали под действием естественного отбора. Изучая образ действия естественного отбора, приходишь к выводу, что любое существо, эволюционировавшее под его давлением, должно быть эгоистичным. Поэтому следует ожидать, что, занявшись изучением поведения павианов, людей и всех других живых существ, мы обнаружим, что они эгоистичны. Если же наши ожидания окажутся ошибочными, если мы увидим в поведении человека подлинный альтруизм, то это будет означать, что мы столкнулись с чем-то загадочным, с чем-то, требующим объяснения.

Прежде чем пойти дальше, следует дать одно определение. Некое существо, например павиана, называют альтруистичным, если оно своим поведением повышает благополучие другого такого же существа в ущерб собственному благополучию. Эгоистичное поведение приводит к прямо противоположному результату.

«Благополучие» определяется как «шанс на выживание», даже если его влияние на перспективы фактической жизни и смерти так мало, что кажется пренебрежимым. Одно из неожиданных следствий современного варианта дарвиновской теории состоит в том, что, казалось бы, банальные и совершенно незначительные влияния на вероятность выживания могут иметь огромное эволюционное значение. Дело в том, что эти влияния оказывались на протяжении огромных промежутков времени, прежде чем они проявились.

Важно понять, что приведенные выше определения альтруизма и эгоизма не субъективны, а касаются поведения. Меня здесь не интересует психология побуждений. Я не собираюсь вступать в споры о том, «действительно» ли люди, совершающие альтруистичные поступки, делают это во имя тайных или подсознательных эгоистичных целей. Возможно, что у них есть такие цели, а может быть и нет, и мы никогда этого не узнаем, но во всяком случае моя книга не об этом. Мое определение касается лишь того, повышает или понижает результат данного действия шансы на выживание предполагаемого альтруиста и шансы на выживание предполагаемого объекта благотворительности.

Продемонстрировать воздействие поведения на отдаленные перспективы выживания крайне сложно. Пытаясь применить наше определение к реальному поведению, мы непременно должны вводить в него слово «по-видимому». Действие, по-видимому, являющееся альтруистичным, это такое действие, которое на первый взгляд как будто повышает (хотя и слегка) вероятность смерти альтруиста и вероятность выживания того, на кого это действие направлено. При более пристальном изучении нередко оказывается, что действиями кажущегося альтруиста на самом деле движет замаскированный эгоизм. Повторяю ещё раз: я не имею в виду, что альтруист втайне руководствовался эгоистичными побуждениями, однако реальные воздействия его поступка на перспективы выживания оказались противоположными тем, какими они казались сначала.

Я приведу несколько примеров поведения, кажущегося эгоистичным и кажущегося альтруистичным. Имея дело с представителями Homo sapiens, трудно подавить в себе привычку к субъективному мышлению, а поэтому я воспользуюсь примерами, относящимися к другим видам. Приведу вначале несколько разнообразных примеров эгоистичного поведения индивидуальных животных.

Обыкновенная чайка гнездится большими колониями, в которых гнёзда расположены на расстоянии 1,5–2 м одно от другого. Только что вылупившиеся птенцы так малы и беспомощны, что их легко проглотить. Нередко чайка поджидает, пока соседка отвернется или отправится на рыбную ловлю, и, налетев на одного из соседских птенцов, заглатывает его целиком. Она получает таким образом хорошую питательную еду, не утруждая себя добыванием рыбы и не оставляя своё собственное гнездо без защиты.

Гораздо шире известен мрачный каннибализм самок у богомолов. Богомолы — крупные хищные насекомые. Их обычную пищу составляют мелкие насекомые, например мухи, но они нападают почти на всё, что движется. При спаривании самец осторожно взбирается на самку и копулирует. При этом самка, если ей удастся, съедает самца, откусывая ему сначала голову. Она проделывает это, либо когда самец к ней приближается, либо как только он взберется на неё, либо после того, как они разошлись, хотя, казалось бы, благоразумнее было начать поедать самца после окончания копуляции.

Однако создается впечатление, что утрата головы не нарушает ритма полового акта. Более того, поскольку в голове насекомого расположены некоторые тормозящие нервные центры, возможно, что, съедая голову самца, самка повышает его половую активность. В таком случае это даёт дополнительную выгоду. Главная же выгода — получение прекрасной пищи.

Для таких крайних проявлений каннибализма прилагательное «эгоистичный» может показаться слишком мягким, хотя оно хорошо соответствует нашему определению. Вероятно, нам легче понять поведение королевских пингвинов в Антарктике: в одной заметке сообщалось, что они стояли на краю воды, не решаясь нырнуть, так как опасались пасть жертвой тюленей. Если бы хоть один из них рискнул нырнуть, остальные узнали бы, есть поблизости тюлень или нет. Никто, естественно, не хочет выступать в роли морской свинки, и поэтому они выжидают, а иногда даже пытаются столкнуть друг друга в воду.

Чаще эгоистичное поведение выражается просто в отказе поделиться каким-нибудь ценным ресурсом — пищей, территорией или брачным партнёром. Приведем теперь несколько примеров поведения, очевидно альтруистичного.

Поведение рабочих пчел, жалящих грабителей, которые пытаются украсть у них мед, обеспечивает весьма эффективную защиту. Но эти пчелы, в сущности, выступают в роли камикадзе. Ужалив врага, пчела обрекает себя на гибель, так как при попытке вытащить назад жало она вытаскивает вместе с ним из собственного тела все внутренние органы. Её самоубийственная акция может спасти запасы пищи, жизненно необходимые семье, но сама она уже не сможет воспользоваться ими. Согласно нашему определению, такое поведение следует называть альтруистичным. Напомню ещё раз, что речь идет не об осознанных побуждениях. Как в этом случае, так и в примерах эгоизма такие побуждения, есть они или нет, не имеют отношения к нашему определению.

Пожертвовать жизнью ради друзей — несомненное проявление альтруизма, но подвергнуть себя ради них небольшому риску также следует считать альтруизмом. Многие мелкие птицы, заметив летящего хищника, например ястреба, издают характерный «крик тревоги», в ответ на который вся стая принимает соответствующие меры, чтобы избежать нападения. Судя по косвенным данным, птица, подающая сигнал тревоги, подвергает себя особенно большой опасности, потому что привлекает внимание хищника именно к себе. Это лишь незначительный добавочный риск, но тем не менее такой акт следует, во всяком случае на первый взгляд, отнести в соответствии с нашим определением к числу альтруистичных.

Наиболее распространенные и самые ясно выраженные акты альтруизма среди животных совершают родительские особи, в особенности матери, по отношению к своим детёнышам. Самки высиживают их в гнездах или вынашивают в собственном теле, кормят ценой больших жертв и подвергают себя большому риску, защищая их от хищников. Приведем лишь один пример. Многие птицы, гнездящиеся на земле, заметив приближающегося хищника, например лису, начинают «отводить» его от гнезда. Родительская особь отходит от гнезда, прихрамывая и приподняв одно крыло, как если бы оно было сломано. Хищник, почуяв легкую добычу, уходит от гнезда с птенцами. В конце концов птица перестает притворяться и взлетает вверх как раз вовремя, чтобы избежать лисьих челюстей. Она, вероятно, спасла жизнь своих птенцов, но рисковала при этом сама.

Рассказывая всё это, я не пытаюсь что-то доказать. Избранные примеры никогда не могут служить серьёзными аргументами ни для какого обобщения, заслуживающего доверия. Я привожу эти истории просто в качестве иллюстраций того, что я понимаю под альтруистичным или эгоистичным поведением на уровне индивидуумов. Эта книга покажет, как эгоизм или альтруизм отдельного индивидуума можно объяснить тем основополагающим законом, который я называю эгоистичностью гена. Однако сначала я должен остановиться на одном ошибочном определении альтруизма, поскольку оно широко известно и даже преподносится учащимся во многих школах.

Это объяснение основано на уже упоминавшемся мною неверном представлении, что предназначение эволюции живых существ — совершать действия «во благо данного вида» или «во благо данной группы». Нетрудно видеть, как эта идея зародилась в биологии. Большая часть жизни животного посвящена размножению, а большинство актов альтруистичного самопожертвования, наблюдаемых в природе, совершаются родителями во благо своих детёнышей. «Сохранение вида» — обычный эвфемизм, означающий размножение, и оно несомненно представляет собой следствие размножения. Достаточно лишь слегка продолжить наши рассуждения, чтобы прийти к выводу, что «функция» размножения состоит в продолжении существования вида. От всего этого лишь один короткий неверный шаг к заключению о том, что поведение животных обычно направлено на сохранение вида. Совершенно очевидно, что следующий вывод — альтруизм по отношению к собратьям по виду.

Такой ход рассуждений можно сформулировать в терминах, приближающихся к дарвиновским, и не слишком четких. Эволюция действует через естественный отбор, а естественный отбор означает дифференциальное выживание «наиболее приспособленных». Но идет ли при этом речь о наиболее приспособленных индивидуумах, наиболее приспособленных расах, наиболее приспособленных видах или о чем-то ещё? В ряде случаев это не играет большой роли, но когда мы говорим об альтруизме, решающее значение этого момента становится очевидным. Если в процессе, который Дарвин назвал борьбой за существование, конкурируют виды, то индивидуум, по-видимому, лучше всего рассматривать как пешку в игре, которой жертвуют во имя высших интересов вида как целого. Выразим это в несколько более пристойной форме: такая группа, как вид или популяция в пределах вида, отдельные члены которой готовы принести себя в жертву во имя благополучия данной группы, имеет больше шансов избежать вымирания, чем соперничающая с ней группа, отдельные члены которой ставят на первое место собственные эгоистичные интересы. Поэтому мир оказывается населенным главным образом группами, состоящими из самоотверженных индивидуумов. В этом суть теории «группового отбора», которую биологи, недостаточно хорошо знакомые с эволюционной теорией, долгое время считали правильной и которая открыто и прямо изложена в знаменитой книге В. Уинн-Эдвардса (V. С. Wynne-Edwards) и популярно представлена Робертом Ардри в его книге «Социальный контракт». Ортодоксальную альтернативную теорию обычно называют «индивидуальным отбором», хотя лично я предпочитаю говорить о генном отборе.

На изложенные выше соображения сторонник «индивидуального отбора» не задумываясь ответит примерно следующим образом. Даже в группе альтруистов почти наверное будет некое диссидентское меньшинство, которое откажется приносить какие бы то ни было жертвы. Если в группе имеется хоть один эгоистичный бунтовщик, готовый эксплуатировать альтруизм остальных её членов, то он, по определению, имеет больше шансов выжить и оставить потомство, чем другие. Каждый из его потомков будет наследовать его эгоистичные черты. После нескольких поколений такого естественного отбора «альтруистичная группа» будет наводнена эгоистичными индивидуумами и станет неотличимой от эгоистичной группы. Даже допустив изначальное существование чисто альтруистичных групп без единого бунтовщика, что маловероятно само по себе, очень трудно представить, каким образом можно предотвратить миграцию эгоистичных особей из соседних эгоистичных групп и «загрязнение» ими — путем скрещиваний — альтруистичных групп.

Сторонник теории индивидуального отбора согласится допустить, что группы действительно вымирают и что вымирание или сохранение данной группы может зависеть от поведения её членов. Он может даже допустить, что если бы только члены данной группы обладали даром предвидения, они могли бы понять, что в отдаленной перспективе им самим выгоднее всего обуздать свою эгоистичную жадность, с тем чтобы избежать уничтожения всей группы. Сколько раз в недалеком прошлом надо было повторять это английскому рабочему классу. Но вымирание группы — процесс медленный по сравнению с чрезвычайно оживленной конкуренцией на уровне индивидуумов. Даже в то время, пока данная группа медленно и неотвратимо катится под откос, эгоистичные индивидуумы достигают кратковременного процветания за счет альтруистов. Граждане Британии могут быть наделены способностью к предвидению или лишены её, но эволюция слепа к будущему.

Несмотря на то, что теория группового отбора в настоящее время не пользуется поддержкой среди тех профессиональных биологов, которые разбираются в эволюции, интуитивно она весьма привлекательна. Уже не одно поколение зоологов, выйдя из стен учебных заведений, с удивлением обнаруживает, что эта теория отнюдь не является ортодоксальной точкой зрения. В этом вряд ли можно винить их, поскольку в руководстве повышенного типа для преподавателей биологии в Англии (Nuffield Biology Teacher's Guide) можно прочитать: «У высших животных поведение может принять форму самоубийства индивидуума для обеспечения выживания вида». Анонимный автор этого руководства находится в блаженном неведении о том, что он высказал нечто спорное, оказавшись в компании с одним из нобелевских лауреатов. Конрад Лоренц в своей книге «Об агрессии» пишет о функциях агрессивного поведения, направленных на сохранение вида, одна из которых состоит в том, чтобы возможность размножаться имели только наиболее приспособленные особи. Это самый великолепный пример аргументации, заводящей в порочный круг, однако я хочу обратить здесь внимание на то, что идея группового отбора укоренилась очень глубоко, а поэтому Лоренц, подобно автору упомянутого выше руководства, очевидно, не отдавал себе отчета, что его утверждения идут вразрез с ортодоксальной дарвиновской теорией.

Я недавно слышал прекрасный пример того же рода в одной, в остальном превосходной, телевизионной программе Би-Би-Си, посвященной паукам Австралии. В этой программе «эксперт» заметила, что огромное большинство молодых пауков оказывается жертвой других видов, после чего продолжила: «Возможно, это и есть их истинное предназначение, ибо для сохранения вида достаточно выживания лишь некоторого числа его представителей».

В «Социальном контракте» Роберт Ардри использовал теорию группового отбора для объяснения всего устройства общества вообще. Он определенно считает человека видом, отклонившимся от праведного пути животных. Ардри по крайней мере основательно изучил проблему. Его решение не соглашаться с ортодоксальной теорией принято сознательно, и это делает ему честь.

Быть может, одна из причин привлекательности теории группового отбора состоит в том, что она полностью соответствует моральным и политическим идеалам, которые разделяет большинство из нас. Каждый из нас нередко ведет себя эгоистично, но в самые свои светлые моменты мы отдаем должное тем, кто ставит на первое место благо других, и восхищаемся ими. Правда, мы не совсем четко представляем себе, сколь широко мы согласны понимать слово «другие». Нередко альтруизм в пределах данной группы вполне совмещается с эгоизмом в отношениях между группами. На этом основан тред-юнионизм. В других случаях главный выигрыш от нашего альтруистичного самопожертвования получает государство: от молодых людей ожидают, что каждый из них должен быть готов умереть как индивидуум к вящей славе своей страны как целого. Кроме того, их побуждают убивать других индивидуумов, о которых им ничего не известно, за исключением того, что они принадлежат к другой нации. (Любопытно, что в мирное время призывы к небольшим жертвам, которые бы чуть снизили скорость повышения жизненного уровня людей, оказываются, по-видимому, менее эффективными, чем призывы пожертвовать своей жизнью в военное время.)

В последнее время наблюдается неприятие расизма и патриотизма и тенденция к тому, чтобы объектом наших братских чувств стало все человечество. Такое гуманистическое расширение нашего альтруизма приводит к интересному следствию, которое опять-таки, по-видимому, подкрепляет эволюционную идею «во благо вида». Люди, придерживающиеся либеральных политических взглядов, которые обычно бывают самыми убежденными пропагандистами «видовой этики», теперь нередко выражают величайшее презрение к тем, кто пошел в своем альтруизме чуть дальше, распространив его и на другие виды. Если я скажу, что меня больше интересует защита от истребления крупных китов, чем улучшение жилищных условий людей, я рискую шокировать этим некоторых своих друзей.

Убеждение, что представители твоего собственного вида заслуживают особо бережного отношения по сравнению с членами других видов, издавна глубоко укоренилось в человеке. Убить человека в мирное время считается очень серьёзным преступлением. Единственное действие, на которое наша культура налагает более суровый запрет, это людоедство (даже в случае поедания трупов). Однако мы с удовольствием поедаем представителей других видов. Многие из нас содрогаются от ужаса, узнав о вынесенных судом смертных приговорах, даже если это касается самых отвратительных преступников; однако мы охотно одобряем уничтожение безо всякого суда довольно мирных животных, причиняющих нам неудобства. Более того, мы убиваем представителей других видов просто для развлечения и времяпрепровождения. Человеческий зародыш, чувства которого находятся на уровне амебы, пользуется значительно большим уважением и правовой защитой, чем взрослый шимпанзе. Между тем шимпанзе чувствует и думает, а возможно — согласно новейшим экспериментальным данным — способен даже освоить какую-то форму человеческого языка. Но человеческий зародыш относится к нашему собственному виду и на этом основании сразу получает особые привилегии и права. Я не знаю, можно ли логически обосновать такую особую этику в отношении собственного вида, которую Ричард Райдер (Richard Ryder) назвал «видизмом» ("speciesism"), более убедительно, чем расизм. Зато я знаю, что она не имеет надлежащей основы в эволюционной биологии.

Неразбериха в этических представлениях о том, на каком уровне должен кончаться альтруизм — на уровне семьи, нации, расы, вида или всего живого, — отражается, как в зеркале, в параллельной неразберихе в биологии относительно уровня, на котором следует ожидать проявлений альтруизма в соответствии с эволюционной теорией. Даже приверженец группового отбора не будет удивлен, обнаружив вражду между членами двух враждующих групп — так они, подобно членам одного профсоюза или солдатам, помогают собственной группе в борьбе за ограниченные ресурсы. Но в таком случае уместно задать вопрос, на основании чего он будет решать, какой уровень следует считать важным? Если отбор происходит на уровне отдельных групп в пределах вида или на уровне видов, то почему бы ему не действовать также и на уровне более крупных групп? Виды объединяются в роды, роды — в семейства, семейства — в отряды, а отряды — в классы. Львы и антилопы принадлежат к классу млекопитающих, так же, как и мы с вами. Не следует ли нам поэтому ожидать, что львы должны воздерживаться от охоты на антилоп «во благо всех млекопитающих»? Безусловно, им надо было бы охотиться на птиц или рептилий, с тем чтобы препятствовать вымиранию млекопитающих. Как быть, однако, в таком случае с необходимостью сохранения всего типа позвоночных?

Все это хорошо до тех пор, пока я, доводя свои рассуждения до абсурда, говорю о затруднениях, с которыми сталкивается теория группового отбора, но при всем при этом остаётся необходимым объяснить, очевидно, существующий индивидуальный альтруизм. Ардри заходит так далеко, что называет групповой отбор единственным возможным объяснением такого поведения, как «стоттинг» у газели Томсона (Gazella Thomsoni). Эти энергичные прыжки, привлекающие внимание хищника, аналогичны крику тревоги у птиц: они, по-видимому, предостерегают других газелей от опасности, одновременно отвлекая хищника на себя. Мы обязаны дать объяснение такому поведению газели Томсона и всем сходным явлениям, и я займусь этим в последующих главах.

Но сначала я должен обосновать своё убеждение, что эволюцию лучше всего рассматривать как результат отбора, происходящего на самом нижнем уровне. На это моё убеждение сильно повлияла замечательная книга Дж. Уильямса (G. С. Williams) «Адаптация и естественный отбор». Предвосхищением главной идеи, которой я воспользовался, была доктрина А. Вейсмана (A. Weismann), сформулированная им на пороге XX в., т. е. в догенную эпоху, — доктрина о «непрерывности зародышевой плазмы». Я буду настаивать, что основной единицей отбора, представляющей поэтому самостоятельный интерес, служит не вид, не группа и даже, строго говоря, не индивидуум. Основная единица — это ген, единица наследственности. Некоторым биологам в первый момент такое утверждение покажется экстремальным. Я надеюсь, что, когда они поймут, какой я в него вкладываю смысл, они согласятся, что оно в сущности ортодоксально, хотя и выражено необычным образом. Изложение моих представлений потребует времени, и нам придется начать все с самого начала — с возникновения самой жизни.

<<
>>

Глава 2
Репликаторы

Вначале была простота. Объяснить, как возникла даже простая Вселенная, довольно трудно. Мне кажется, вряд ли кто-нибудь станет возражать, что было бы ещё труднее объяснить внезапное возникновение во всей его полноте такого сложного упорядоченного феномена, как жизнь, или существа, способного создавать живое. Дарвиновская теория эволюции путем естественного отбора убедительна, потому что она указывает нам, каким образом простое могло превращаться в сложное, как неупорядоченные ансамбли атомов могли группироваться во все более сложные структуры, пока в конечном счете это не привело к созданию человека. Дарвин нашел решение (единственное приемлемое из предложенных до сих пор) фундаментальнейшей проблемы — нашего существования. Я попытаюсь объяснить эту великую теорию в более общем плане, чем это принято, начав с периода, предшествовавшего началу самой эволюции.

Дарвиновское «выживание наиболее приспособленных» — это на самом деле частный случай более общего закона выживания стабильного. Мир населен стабильными объектами. Стабильный объект — это совокупность атомов, которая достаточно стабильна или обыкновенна, чтобы заслуживать собственного имени. Это может быть единственное в своем роде собрание атомов, как, например, Маттергорн, существующий достаточно давно, чтобы имело смысл дать ему название. Или это может быть некий класс объектов, таких как капли дождя, возникающие с достаточно высокой скоростью, чтобы заслуживать общего названия, несмотря на то, что каждая отдельная капля живет очень недолго. Все объекты, которые мы видим вокруг себя и сущность которых нам хотелось бы объяснить, — горы, галактики, морские волны, — представляют собой в большей или меньшей степени стабильные атомные структуры. Мыльные пузыри стремятся принять сферическую форму, так как это стабильная конфигурация для тонких пленок, наполненных газом. В космическом корабле стабильное состояние воды — это также сферические капли, но на Земле под действием гравитации вода в стабильном состоянии образует плоскую горизонтальную поверхность. Кристаллы поваренной соли стремятся принять кубическую форму, потому что при этом достигается стабильная упаковка ионов натрия вместе с ионами хлора. На Солнце самые простые атомы — атомы водорода — сливаются, образуя атомы гелия, потому что в преобладающих там условиях гелий более стабилен. Другие, ещё более сложные атомы постоянно образуются в звездах по всей Вселенной; их образование происходило и в момент Большого взрыва, который, согласно господствующей теории, положил начало возникновению Вселенной. Именно таков изначальный источник элементов, из которых построен наш мир.

Иногда при столкновении друг с другом атомы соединяются в результате химических реакций, образуя более или менее стабильные молекулы. Такие молекулы могут иметь очень большие размеры. Кристалл, подобный алмазу, можно считать отдельной молекулой, в данном случае вполне стабильной, но одновременно и очень простой, поскольку её внутренняя атомная структура повторяется бесконечное число раз. У современных живых организмов имеются другие большие, чрезвычайно сложные молекулы, причём их сложность проявляется на нескольких разных уровнях. Содержащийся в крови человека гемоглобин представляет собой типичную белковую молекулу. Она построена из цепей более мелких молекул — аминокислот, каждая из которых состоит из нескольких десятков атомов, расположенных строго определенным образом. В молекуле гемоглобина содержится 574 аминокислоты. Они собраны в четыре цепи, перекрученные между собой и образующие невероятно сложную трехмерную глобулярную структуру. Модель молекулы гемоглобина сильно напоминает густой куст боярышника. Но в отличие от настоящего боярышника такой «куст» имеет не какую-то случайную и не очень четкую, а строго определенную неизменную структуру, повторяющуюся в организме человека без всяких отклонений в среднем 6·1020 раз. Точная форма молекулы белка, такого, как гемоглобин, стабильна в том смысле, что две цепи, образованные одними и теми же последовательностями аминокислот, всегда, подобно двум пружинам, будут принимать совершенно одинаковую трехмерную конфигурацию. Одни гемоглобиновые «кусты» образуются в нашем организме в этой «предпочитаемой» ими форме со скоростью 4·1014 в секунду, а другие такие «кусты» столь же быстро разрушаются.

Гемоглобин — одна из ныне существующих молекул, использованная мной для иллюстрации принципа, согласно которому атомы обычно образуют стабильные структуры. Здесь важно указать, что до возникновения жизни на Земле, возможно, происходила какая-то рудиментарная эволюция молекул с помощью обычных физических и химических процессов. Нет нужды придумывать какую-то предначертанность, цель или направленность. Если группа атомов в присутствии источника энергии образует некую стабильную структуру, то она имеет тенденцию сохранять эту структуру. Самая ранняя форма естественного отбора состояла просто в отборе стабильных форм и отбрасывании нестабильных. В этом нет ничего таинственного. Это должно было произойти по определению.

Конечно, отсюда не следует, что существование столь сложных объектов, как человек, можно объяснить на основе одних только таких принципов. Бесполезно, отсчитав в сосуд нужное число атомов, встряхивать их с помощью внешнего источника энергии до тех пор, пока они не сложатся в нужную структуру и из сосуда не выпрыгнет Адам! Таким способом можно получить молекулу, состоящую из нескольких десятков атомов, но организм человека содержит 1026 атомов. Для того чтобы «изготовить» человека, вам пришлось бы поработать со своим биохимическим шейкером так долго, что возраст всей Вселенной показался бы лишь одним мгновением, и даже при этом вы не достигли бы успеха. Вот здесь-то и приходит на помощь теория Дарвина в самой простой её форме. Эта теория выступает на сцену в тот момент, когда медленное построение молекул со сцены уходит.

Представляемое здесь описание возникновения жизни не может не быть спекулятивным; по определению, никто не мог видеть, как это происходило. Существует несколько соперничающих теорий, но у всех у них есть некоторые общие черты. Мое упрощенное описание, вероятно, не слишком далеко от истины.

Нам неизвестно, какое химическое сырье имелось на Земле в изобилии до возникновения жизни, однако среди возможных химических веществ, по всей вероятности, были вода, двуокись углерода, метан и аммиак — всё это простые соединения, имеющиеся по крайней мере на некоторых других планетах нашей Солнечной системы. Химики пытались имитировать химические условия, существовавшие на юной Земле. Они помещали эти простые соединения в сосуд и подавали энергию, например ультрафиолетовое излучение или электрические разряды, имитирующие молнии. После нескольких недель такого воздействия в сосуде обычно обнаруживали нечто интересное: жидкий коричневатый бульон, содержащий множество молекул, более сложных, чем первоначально помещенные в сосуд. В частности, в нём находили аминокислоты — блоки, из которых построены белки, составляющие один из двух главных классов биологических молекул. До проведения этих экспериментов обнаружение природных аминокислот рассматривалось как свидетельство присутствия жизни. Если бы аминокислоты были обнаружены, скажем, на Марсе, то наличие на этой планете жизни почти не вызывало бы сомнений. Теперь, однако, их существование должно означать лишь содержание в атмосфере Марса нескольких простых газов, а также наличие на этой планете вулканической активности, солнечного света или грозовых разрядов. Сравнительно недавно при воссоздании в лабораторных условиях химического состояния Земли до возникновения на ней жизни были получены органические вещества, называемые пуринами и пиримидинами, из которых построена генетическая молекула — сама ДНК.

Процессы, аналогичные описанным, должны были дать начало «первичному бульону», из которого, как полагают биологи и химики, состояли моря 3000–4000 млн. лет назад. Органические вещества стали концентрироваться в отдельных участках, вероятно в высыхающей пене по берегам, или же в крошечных суспендированных капельках. В результате дальнейшего воздействия энергии, такой, как ультрафиолетовое излучение Солнца, они объединялись в более крупные молекулы. В наши дни большие органические молекулы не могли бы сохраняться достаточно долго, чтобы оказаться замеченными: они были бы быстро поглощены или разрушены бактериями или другими живыми существами. Но бактерии и прочие организмы появились гораздо позднее, а в то далекое время большие органические молекулы могли в целости и сохранности дрейфовать в густеющем бульоне.

В какой-то момент случайно образовалась особенно замечательная молекула. Мы назовем её Репликатором. Это не обязательно была самая большая или самая сложная из всех существовавших тогда молекул, но она обладала необыкновенным свойством — способностью создавать копии самой себя. Может показаться, что такое событие вряд ли могло произойти. И в самом деле, оно было крайне маловероятным. В масштабах времени, отпущенного каждому человеку, события, вероятность которых так мала, следует считать практически невозможными. Именно поэтому вам никогда не удастся получить большой выигрыш в футбольной лотерее. Но мы, люди, в своих оценках вероятного и невероятного не привыкли оперировать сотнями миллионов лет. Если бы вы заполняли карточки спортлото еженедельно на протяжении ста миллионов лет, вы, по всей вероятности, сорвали бы несколько больших кушей.

На самом деле вообразить молекулу, которая создает собственные копии, вовсе не так трудно, как это кажется сначала, да и возникнуть она должна всего один раз. Представьте себе репликатор как форму для отливки или матрицу; как большую молекулу, состоящую из сложной цепи разного рода более мелких молекул, играющих роль строительных блоков. Эти блоки в изобилии содержались в бульоне, окружавшем репликатор. Допустим теперь, что каждый строительный блок обладал сродством к другим блокам одного с ним рода. В таком случае всякий раз, когда какой-нибудь строительный блок, находившийся в бульоне, оказывался подле той части репликатора, к которому у него было сродство, он там и оставался. Прикрепляющиеся таким образом строительные блоки автоматически располагались в той же последовательности, что и блоки репликатора. Поэтому легко представить себе, что они соединялись друг с другом, образуя стабильную цепь, подобно тому, как это происходило при образовании самого репликатора. Этот процесс может продолжаться в форме постепенного наложения одного слоя на другой. Именно так образуются кристаллы. Но две цепи могут также и разойтись, и в таком случае получатся два репликатора, каждый из которых будет продолжать создавать дальнейшие копии.

Более сложная возможность заключается в том, что каждый строительный блок обладает сродством не к таким же, а к другого рода блокам, причём это сродство взаимно. В таком случае репликатор выступает в качестве матрицы для образования не идентичной копии, а некоего «негатива», который в свою очередь вновь создает копию исходного позитива. Для наших целей не имеет значения, относился ли первоначальный процесс репликации к типу «позитив–негатив» или «позитив–позитив», хотя следует отметить, что современные эквиваленты первого репликатора — молекулы ДНК — реплицируются по типу «позитив–негатив». Важно то, что в мир внезапно пришла новая форма «стабильности». Прежде особого обилия сложных молекул какого-то одного типа в бульоне, по всей вероятности, не было, потому что образование молекул каждого типа зависело от случайного соединения строительных блоков в ту или иную определенную конфигурацию. С возникновением репликатора его копии, вероятно, быстро распространялись по морям, пока запасы молекул, составляющих мелкие строительные блоки, не начали истощаться и образование других крупных молекул не стало происходить все реже и реже. Итак, мы, кажется, получили обширную популяцию идентичных копий. Однако теперь следует сказать об одном важном свойстве любого процесса копирования: оно несовершенно. Случаются ошибки. Я надеюсь, что в этой книге нет опечаток, но при внимательном чтении одну-две вы, возможно, обнаружите. Они, вероятно, не приводят к серьёзным искажениям текста, потому что это ошибки «первого поколения». Представьте себе, однако, что происходило в те времена, когда книгопечатания ещё не было и такие книги, как Библия, просто переписывали от руки. Все переписчики, как бы они ни были внимательны, неизбежно делали сколько-то ошибок, а некоторые даже были склонны сознательно вносить небольшие «улучшения». Если бы все они переписывали с одного основного оригинала, то искажения смысла были бы незначительными. Но как только копии начинают делать с других копий, которые в своё время также были сделаны с копий, ошибки накапливаются, и дело принимает серьёзный оборот. Мы считаем, что ошибки при копировании — это плохо, и, если речь идет об исторических документах, трудно представить себе примеры, когда ошибки можно было бы назвать улучшениями. Однако, когда при переводе Септуагинты ученые неверно перевели еврейское слово, означающее «молодая женщина», греческим словом, означающим «девственница», в результате чего получилось пророчество «Се Дева во чреве примет и родит Сына», то можно по меньшей мере сказать, что это положило начало чему-то великому. Во всяком случае, как мы увидим, ошибки, допускаемые биологическими репликаторами при копировании, могут привести к реальным улучшениям, и для прогрессивной эволюции жизни возникновение некоторого количества ошибок имело существенное значение. Мы не знаем, насколько точно исходные молекулы репликатора создавали свои копии. Их современные потомки, молекулы ДНК, удивительно добросовестны по сравнению с большинством точнейших механизмов копирования, созданных человеком, но даже они время от времени допускают ошибки, и в итоге именно эти ошибки делают возможной эволюцию. Вероятно, исходные репликаторы допускали гораздо больше ошибок, но в любом случае мы можем быть уверены, что ошибки совершались и что эти ошибки были кумулятивными.

По мере того, как возникали и множились ошибки копирования, первобытный бульон наполнялся не идентичными репликами, а реплицирующимися молекулами нескольких разных типов, «происходивших» от одного и того же предка. Были ли некоторые типы более многочисленны, чем другие? Почти наверное да. Одни типы несомненно изначально обладали большей стабильностью, чем другие. Среди уже образовавшихся молекул вероятность распада для одних была ниже, чем для других. Молекул первого типа в бульоне становилось относительно больше не только потому, что это логически следует из их большего «долголетия», но также потому, что они располагали большим временем для самокопирования. Поэтому долгоживущие репликаторы оказывались более многочисленными и, при прочих равных условиях, в популяции макромолекул должно было возникнуть «эволюционное направление» в сторону большей продолжительности жизни.

Однако прочие условия, по всей вероятности, не были равными, и ещё одним свойством одного из типов репликатора, которое должно было играть даже более важную роль в его распространении в популяции, оказалась скорость репликации, или «плодовитость». Если молекулы репликатора типа А создают свои собственные копии в среднем один раз в неделю, а типа B — один раз в час, то нетрудно понять, что очень скоро число молекул типа В сильно превысит число молекул типа А, даже если молекулы А «живут» гораздо дольше, чем B. Поэтому в бульоне, по-видимому, существовало «эволюционное направление», ведущее к более высокой «плодовитости» молекул. Третий признак молекул–репликаторов, который должен был сохраняться отбором, — это точность репликации. Если молекулы типа Х и типа Y выживают в течение некоторого времени и реплицируются с постоянной скоростью, причём молекулы Х совершают по одной ошибке при каждой десятой репликации, а молекулы Y — при каждой сотой, то очевидно, что численность молекул Y будет возрастать. Контингент молекул Х в популяции теряет не только самих «заблудших детей», но и всех их фактических или потенциальных потомков.

Тем, кто уже знает кое-что об эволюции, последнее замечание может показаться несколько парадоксальным. Можем ли мы примирить представление об ошибках копирования как о важной предпосылке, обеспечивающей возможность эволюции, с утверждением, что естественный отбор благоприятствует точности копирования? Ответ состоит в том, что хотя мы воспринимаем, пусть не вполне четко, эволюцию как «что-то хорошее», тем более, что мы сами являемся её продуктами, в действительности ничто на свете не «хочет» эволюционировать. Эволюция просто происходит, хотим мы этого или не хотим, несмотря на все усилия репликаторов (а в наши дни — генов) предотвратить её. Жак Моно (Jacques Monod) очень четко сказал об этом в своей Спенсеровской лекции, предварительно саркастически заметив: «У эволюционной теории имеется ещё один любопытный аспект — каждый полагает, что он понимает её».

Вернемся к первичному бульону. По-видимому, его стали заселять стабильные разновидности молекул: стабильные в том смысле, что отдельные молекулы либо сохранялись в течение длительного времени, либо быстро реплицировались, либо реплицировались очень точно. Эволюционные направления, ведущие к стабильности этих трех типов, выражались в следующем: если бы вы взяли пробы бульона в два разных момента времени, то вторая проба содержала бы больше типов с высокими продолжительностью жизни, плодовитостью и точностью копирования. Это, в сущности, то, что имеет в виду биолог, говоря об эволюции применительно к живым организмам, и совершается она с помощью того же самого механизма естественного отбора.

Должны ли мы в таком случае называть эти первоначальные молекулы-репликаторы «живыми»? Какое это имеет значение? Вот я вам скажу: «Величайшим из всех когда-либо живших на земле людей был Дарвин», а вы возразите: «Нет, Ньютон», но я надеюсь, что наш спор на этом прекратится. Мысль моя заключается в том, что как бы ни разрешился наш спор, ни один важный вывод от этого не изменится. В истории жизни и свершений Ньютона и Дарвина не произойдет никаких изменений независимо от того, будем мы называть их «великими» или нет. Точно так же история молекул-репликаторов, возможно, протекала примерно так, как я это описываю, независимо от того, будем ли мы называть их «живыми». Причина наших извечных мучений заключается в неспособности слишком многих из нас понять, что слова — это всего лишь орудия, существующие для того, чтобы ими пользоваться, и что если в словаре имеется такое слово, как «живой», то из этого вовсе не следует, что оно обозначает нечто определенное в реальном мире. Будем мы называть первичные репликаторы живыми или нет, они были нашими предками; они были нашими родоначальниками.

Следующее важное звено в наших рассуждениях, на которое делал упор сам Дарвин (хотя он имел в виду растения и животных), это конкуренция. Первичный бульон не мог обеспечить существование бесконечного числа молекул-репликаторов. Не говоря уже о конечных размерах Земли, важную роль должны были играть другие лимитирующие факторы. Описывая репликатор как матрицу или форму для отливки, мы предполагали, что он был погружен в бульон, богатый мелкими строительными блоками, т. е. молекулами, необходимыми для создания копий. Но с возрастанием численности репликаторов эти блоки стали использоваться с такой скоростью, что очень быстро оказались дефицитным и дорогостоящим ресурсом. Репликаторы разных типов или штаммов конкурировали за них.

Мы рассматривали факторы, которые могли участвовать в увеличении численности репликаторов предпочтительных типов. Теперь мы видим, что репликаторы, которым отбор благоприятствовал в меньшей степени, должны были действительно стать в результате отбора менее многочисленными, и в конечном счете многие их линии должны были вымереть. Между разными типами репликаторов шла борьба за существование. Они не знали, что они борются, и не беспокоились об этом; борьба происходила без недобрых чувств, да и в сущности вообще безо всяких чувств. Но они боролись в том смысле, что любая ошибка копирования, в результате которой создавался новый, более высокий уровень стабильности или новый способ, позволяющий снизить стабильность противников, автоматически сохранялась и размножалась. Процесс совершенствования был кумулятивным. Способы повышения собственной стабильности или снижения стабильности противников становились более изощренными и более эффективными. Некоторые из репликаторов могли даже «открыть» химический способ разрушения молекул-противников и использовать освобождающиеся при этом строительные блоки для создания собственных копий. Такие прото-хищники одновременно получали пищу и устраняли своих конкурентов. Другие репликаторы, вероятно, открыли способ защитить себя химически или физически, отгородившись белковой стенкой. Возможно, именно таким образом возникли первые живые клетки. Репликаторы стали не просто существовать, но и строить для себя некие контейнеры, носители, обеспечивающие им непрерывное существование. При этом выжили репликаторы, сумевшие построить для себя машины выживания, в которых можно было существовать. Первые машины выживания, вероятно, состояли всего лишь из защитной оболочки. Однако обеспечивать себе возможность существования становилось все труднее, по мере того как появлялись новые противники, обладавшие более совершенными и более эффективными машинами выживания. Машины увеличивались в размерах и совершенствовались, причём процесс этот носил кумулятивный и прогрессивный характер.

Должен ли был существовать какой-то предел постепенному совершенствованию способов и материальных средств, использовавшихся репликаторами для продолжения собственного существования на свете? Времени для совершенствования, очевидно, было предостаточно. А какие фантастические механизмы самосохранения принесут грядущие тысячелетия? Какова судьба древних репликаторов теперь, спустя 4·109 лет? Они не вымерли, ибо они — непревзойденные мастера в искусстве выживания. Но не надо искать их в океане, они давно перестали свободно и непринужденно парить в его водах. Теперь они собраны в огромные колонии и находятся в полной безопасности в гигантских неуклюжих роботах, отгороженные от внешнего мира, общаясь с ним извилистыми непрямыми путями и воздействуя на него с помощью дистанционного управления. Они присутствуют в вас и во мне; они создали нас, наши души и тела; и единственный смысл нашего существования — их сохранение. Они прошли длинный путь, эти репликаторы. Теперь они существуют под названием генов, а мы служим для них машинами выживания.

<<
>>

Глава 3
Бессмертные спирали

Мы представляем собой машины выживания, но «мы» — это не только люди. В это «мы» входят все животные, растения, бактерии и вирусы. Подсчитать общее число всех существующих на земном шаре машин выживания очень трудно; нам неизвестно даже общее число видов организмов. Согласно оценкам, число ныне живущих видов одних лишь насекомых достигает примерно трех миллионов, а число отдельных особей, возможно, составляет 1018.

Разные типы машин выживания, по-видимому, сильно различаются как внешне, так и по внутреннему строению. Осьминог ничем не похож на мышь, а оба они сильно отличаются от дуба. Между тем по основному химическому составу они довольно сходны; в частности, имеющиеся у них репликаторы, т. е. гены, представлены молекулами, которые в своей основе одинаковы у всех живых существ — от бактерий до слонов. Все мы служим машинами выживания для репликаторов одного и того же типа — молекул вещества, называемого ДНК, но существует много различных способов жить в этом мире, и репликаторы создали целый спектр машин выживания, позволяющих воспользоваться этими способами. Обезьяна служит машиной для сохранения генов на деревьях, рыба — для сохранения их в воде; существует даже маленький червячок, сохраняющий гены в кружочках, подставляемых в Германии под кружки с пивом. Пути ДНК неисповедимы.

Для простоты я представляю дело так, будто нынешние гены в общем почти то же самое, что и первые репликаторы, возникшие в первобытном бульоне. На самом деле это может оказаться неверным, хотя в данном случае оно неважно. Исходными репликаторами могли быть молекулы, родственные ДНК, или же молекулы совершенно иного типа. Во втором случае мы могли бы допустить, что на какой-то более поздней стадии ДНК захватила их машины выживания. Если это так, то исходные репликаторы, очевидно, были полностью уничтожены, поскольку в современных машинах выживания никаких следов от них не сохранилось. Продолжая развивать это направление, А.Кэрнз-Смит (A.G.Cairns-Smith) высказал занятное предположение, что наши предки — первые репликаторы — были, возможно, не органическими молекулами, а неорганическими кристаллами-минералами, кусочками глины. ДНК, была ли она узурпатором или нет, сегодня, несомненно, находится у власти, если только, как я предположительно заметил в гл. 11, в настоящее время не начинается новый захват власти.

Молекула ДНК представляет собой длинную цепь из строительных блоков, которыми служат небольшие молекулы-нуклеотиды. Подобно тому, как белковые молекулы — это цепи из аминокислот, ДНК — это цепи из нуклеотидов. Молекула ДНК слишком мала, чтобы её можно было увидеть, но её точная структура была установлена с помощью остроумных косвенных методов. Она состоит из пары нуклеотидных цепей, свернутых вместе в изящную спираль — ту самую «двойную спираль», «бессмертную спираль». Нуклеотидные строительные блоки бывают только четырех типов, сокращенно обозначаемых буквами А, Т, Ц и Г. Они одинаковы у всех животных и растений. Различна лишь их последовательность. Блок Ц из ДНК человека ничем не отличается от блока Ц улитки. Но последовательность строительных блоков у данного человека отличается не только от их последовательности у улитки. Она отличается также, хотя и в меньшей степени, от последовательности блоков у любого другого человека (за исключением особого случая — однояйцовых близнецов).

Наша ДНК обитает в нашем теле. Она не сконцентрирована в какой-то одной части тела, но распределена между всеми клетками. Тело человека состоит в среднем из 1015 клеток и, за известными исключениями, которыми мы можем пренебречь, каждая из этих клеток содержит полную копию ДНК, свойственной данному телу. Эту ДНК можно рассматривать как набор инструкций, записанных с помощью нуклеотидного А,Т,Ц,Г-алфавита и указывающих, как должно строиться тело. Представим себе громадное здание, где в каждой комнате стоит шкаф, содержащий созданные архитектором чертежи, по которым это здание строилось. В клетке таким «шкафом» служит ядро. «Чертежи» для человеческого тела составляют 46 томов; у других видов число томов иное. Эти «тома» называются хромосомами. Под микроскопом они имеют вид длинных нитей, в которых в определенном порядке расположены гены. Нелегко, да и, вероятно, даже бессмысленно, решать, где кончается один ген и начинается другой. К счастью, как мы вскоре увидим, здесь это не имеет значения.

Я воспользуюсь аналогией с чертежами, свободно чередуя язык метафоры со словами, обозначающими реально существующие объекты. «Том» будет фигурировать в тексте попеременно с хромосомой. «Лист» условно используется наравне с геном, хотя гены разделены менее четко, чем страницы книги. С этой метафорой мы пойдем достаточно далеко. Когда она, наконец, перестанет срабатывать, я введу другие метафоры. Между прочим, никакого «архитектора», конечно, не было. Содержащиеся в ДНК инструкции были собраны естественным отбором.

Молекулы ДНК несут две важные функции. Во-первых, они реплицируются, т. е. создают копии самих себя. Такое самокопирование происходило непрерывно с тех пор, как возникла жизнь, и надо сказать, что молекулы ДНК достигли в этом совершенства. Взрослый человек состоит из 1015 клеток, но в момент зачатия он представлял собой всего одну клетку, наделенную одной исходной копией «чертежей». Эта клетка разделилась на две, причём каждая из возникших двух клеток получила свою собственную копию чертежей. В результате последовательных делений число клеток увеличивается до 4, 8, 16, 32 и т.д. до миллиардов. При каждом делении содержащиеся в ДНК чертежи точно копируются, практически без ошибок.

Говорить о дупликации ДНК — это полдела. Но если ДНК действительно представляют собой чертежи для построения организма, то как эти планы реализуются? Как они переводятся в ткани организма? Это подводит меня ко второй важной функции ДНК. Она косвенно контролирует изготовление молекул другого вещества — белка. Гемоглобин, упоминавшийся в гл. 2, — всего одна из огромного множества белковых молекул; закодированная в ДНК информация, записанная с помощью четырехбуквенного нуклеотидного алфавита, переводится простым механическим способом на другой, аминокислотный, алфавит, которым записывается состав белковых молекул.

Казалось бы, от создания белка очень далеко до создания организма, и тем не менее это первый маленький шаг в нужном направлении. Белки не только составляют большую часть физической структуры тела; они осуществляют также чуткий контроль за всеми химическими процессами, происходящими внутри клетки, избирательно включая и выключая их в строго определенные сроки и в строго определенных местах. Для того чтобы установить, как именно это в конечном счете приводит к развитию младенца, эмбриологам придется работать не одно десятилетие, а может быть, и несколько столетий. Однако младенец-то развивается! Гены действительно косвенно регулируют построение организмов, и влияние это одностороннее: приобретенные признаки не наследуются. Сколько бы знаний и мудрости вы ни накопили в течение своей жизни, ни одна их капля не перейдет к вашим детям генетическим путем. Каждое новое поколение начинает на пустом месте. Гены используют тело для того, чтобы оставаться неизменными.

Эволюционное значение того факта, что гены регулируют зародышевое развитие, состоит в следующем: гены, по крайней мере частично, обеспечивают таким образом своё выживание в будущем, поскольку их выживание зависит от эффективности организмов, в которых они живут и которые были построены с их помощью. Когда-то в прошлом естественный отбор состоял в дифференциальном выживании репликаторов, свободно паривших в первичном бульоне. Естественный отбор благоприятствует репликаторам, которые умеют строить машины выживания, — генам, достигшим совершенства в искусстве регулирования зародышевого развития. В этом смысле репликаторы не стали действовать более сознательно или целеустремленно, чем когда-либо прежде. Те же старые процессы автоматического отбора между соперничающими молекулами по критериям долговечности, плодовитости и точности копирования продолжаются так же слепо и так же неуклонно, как это было в далеком прошлом. Гены не наделены даром предвидения. Они не заглядывают вперед. Гены просто существуют (причем одни преуспевают в этом больше, чем другие) — и этим все сказано. Однако качества, детерминирующие долговечность и плодовитость, теперь уже не столь просты, как прежде. Далеко не столь просты.

За последние шестьсот миллионов лет или около того репликаторы достигли замечательных успехов в технологии создания таких машин выживания, как мышцы, сердце и глаз (независимо возникавших в процессе эволюции несколько раз). До этого они радикально изменили фундаментальные черты своего образа жизни в качестве репликаторов, что необходимо понять, если мы собираемся продолжать наши рассуждения.

Первое, что нам следует усвоить относительно современного репликатора, — это то, что он очень общителен. Машина выживания содержит не один, а многие тысячи генов. Построение организма — мероприятие кооперативное, причём внутренние связи в нём так сложны и запутанны, что отделить вклад одного гена от вклада другого почти невозможно. Данный ген может оказывать самые разнообразные воздействия на совершенно разные части тела. Данная часть тела может находиться под влиянием многих генов, и эффект каждого отдельного гена зависит от его взаимодействия со многими другими генами. Некоторые гены выступают в роли главных генов, контролирующих действие кластера других генов. Вновь воспользовавшись нашей аналогией, можно сказать, что каждый данный лист чертежей имеет отношение ко многим разным частям здания; и каждый лист приобретает смысл лишь при условии перекрестных ссылок на многие другие листы.

Эта сложная взаимозависимость генов может вызвать резонный вопрос: а надо ли вообще пользоваться словом «ген»? Почему не прибегнуть к какому-нибудь собирательному названию вроде «генного комплекса»? Во многих случаях это действительно было бы удачным решением. Но если подойти к проблеме с другой стороны, то представляется также разумным рассматривать генный комплекс как совокупность дискретных репликаторов или генов. Такой подход связан с явлением пола. При половом размножении гены смешиваются и перетасовываются. Это означает, что каждое отдельное тело представляет собой лишь временное транспортное средство для короткоживущей комбинации генов. Данная комбинация генов, т. е. каждый отдельный индивидуум, может быть короткоживущим, но сами гены потенциально являются долгоживущими. В ряду поколений их пути постоянно пересекаются и расходятся. Отдельный ген можно рассматривать как единицу, продолжающую существовать в ряду многочисленных последовательных индивидуальных тел. Это центральное положение, развиваемое в настоящей главе, и именно с ним некоторые из моих самых уважаемых коллег упрямо отказываются соглашаться, так что читатели должны простить мне, если им покажется, что я разрабатываю его слишком тщательно. Прежде всего я должен вкратце изложить основы явления пола.

Как было сказано выше, чертежи для построения тела человека составляют 46 томов. На самом деле это сверхупрощение. Правда довольно причудлива. Эти 46 хромосом состоят из 23 пар хромосом. Можно было бы сказать, что в ядре каждой клетки хранятся два альтернативных набора по 23 тома чертежей в каждом. Назовите их том 1а и том 1б, том 2а и том 2б и т. д. до тома 23а и тома 23б. Конечно, цифры, используемые мною для обозначения томов, а затем листов, совершенно произвольны.

Мы получаем каждую хромосому в целости и сохранности, от одного из наших двух родителей, в семеннике или яичнике которых она была собрана. Тома 1а, 2а, 3а, ... поступают, скажем, от отца. Тома 1б, 2б, 3б, ... поступают от матери. Это очень трудно осуществить на практике, но теоретически можно разглядеть под микроскопом в любой из клеток человека 46 хромосом и отделить 23 материнские хромосомы от 23 отцовских.

Парные хромосомы не проводят всю свою жизнь, физически соприкасаясь или даже находясь поблизости одна от другой. Почему в таком случае их называют «парными»? А потому, что каждый том, полученный от отца, можно считать, лист за листом, прямой альтернативой одного определенного тома, полученного от матери. Например, 6-й лист тома 13а и 6-й лист тома 13б могут касаться цвета глаз; возможно, в одном значится «голубые», а в другом «карие».

Иногда эти два альтернативных листа бывают идентичны, а иногда, как в нашем примере с цветом глаз, они различаются. Что же делает тело, если они дают противоречивые «рекомендации»? Решения могут быть разными. Иногда одна инструкция перевешивает другую. Если это касается цвета глаз у человека, то глаза будут карие: инструкции, детерминирующие голубые глаза, при построении тела останутся без внимания, хотя это не препятствует их передаче последующим поколениям. Ген, который игнорируется таким образом, называется рецессивным, а противостоящий ему ген — доминантным. Ген карих глаз доминирует над геном голубых глаз. Глаза человека будут голубыми только в том случае, если обе копии соответствующего листа единодушно рекомендуют голубые глаза. Гораздо чаще в тех случаях, когда два альтернативных гена не идентичны, это приводит к своего рода компромиссу — тело создается по промежуточному или даже совершенно иному плану.

Если два гена, подобно генам карих и голубых глаз, — конкуренты, стремящиеся занять одно и то же место в данной хромосоме, их называют аллельными друг другу, или аллелями. Для наших целей слово «аллель» — синоним слова «соперник». Представим себе том чертежей в виде скоросшивателя, так что листы можно вынимать и менять местами. В каждом томе 13 должен быть лист 6, но существует несколько возможных листов 6, которые могли бы оказаться в скоросшивателе между листами 5 и 7. Один из них диктует «голубые глаза», другой возможный лист — «карие глаза». В данной популяции могут быть и другие варианты, которые диктуют другие глаза, например зеленые. Так, место листа 6 в 13-х хромосомах, разбросанных по всей популяции, может занимать любой из полудюжины альтернативных аллелей. У каждого же данного человека имеется только две хромосомы, соответствующие тому 13. Поэтому в месте, отведенном листу 6, у него может быть максимум два аллеля. Это могут быть две копии одного и того же аллеля, как у голубоглазого индивидуума, или же любые два аллеля из полудюжины альтернатив, имеющихся в популяции в целом.

Конечно, человек не может в буквальном смысле слова пойти и выбрать себе гены из полного генофонда данной популяции. В любой данный момент гены связаны внутри отдельных машин выживания. Наши гены выдаются нам в момент зачатия и мы ничего не можем в них изменить. Тем не менее в известном смысле гены данной популяции можно в конечном счете рассматривать в общем как некий генофонд. Это слово используется генетиками в качестве специального термина. Генофонд — полезная абстракция, потому что при половом размножении гены перемешиваются, хотя и строго организованным способом. В частности, как мы сейчас увидим, что-то сходное с выниманием листов и пачек листов из скоросшивателя и их обменом происходит на самом деле.

Я описал обычное деление клетки на две новые клетки, каждая из которых получает полную копию всех 46 хромосом. Такое нормальное клеточное деление называют митозом. Существует, однако, клеточное деление другого типа, называемое мейозом. Оно происходит только при образовании половых клеток — сперматозоидов и яйцеклеток. Сперматозоиды и яйцеклетки — единственные среди клеток человека, содержащие вместо 46 только по 23 хромосомы. Это ровно половина от 46, что удобно, поскольку, сливаясь в процессе оплодотворения, они дают начало новому индивидууму с тем же числом хромосом. Мейоз — это клеточное деление особого типа, происходящее только в семенниках и яичниках, в которых клетка, содержащая полный двойной набор, т. е. 46 хромосом, делится, образуя половые клетки с одним набором из 23 хромосом (для иллюстрации всё время используется число хромосом у человека).

Сперматозоид с его 23 хромосомами образуется в результате мейотического деления одной 46-хромосомной клетки семенника. Какие именно 23 хромосомы попадут в каждый данный сперматозоид? Очень важно, чтобы он получил при этом не просто любые 23 из прежних хромосом: в нём не должно оказаться два экземпляра, например, тома 13 и ни одного тома 17. Теоретически возможно, чтобы индивидуум наделил один из своих сперматозоидов целиком хромосомами материнского происхождения, т. е. томами 1б, 2б, 3б, ..., 23б. В случае подобного маловероятного события ребенок, зачатый с участием такого сперматозоида, унаследует половину своих генов от бабки с материнской стороны и не получит ни одного гена от деда со стороны отца. Но на самом деле такого грубого распределения на уровне целых хромосом не происходит. Дело обстоит сложнее. Вспомните, что тома (хромосомы) мы представляем себе в виде скоросшивателей. На самом деле при образовании сперматозоида отдельные листы или скорее пачки листов из одного тома отделяются и обмениваются местами с соответствующими пачками из альтернативного тома. Так, например, у данного сперматозоида том 1 может содержать первые 65 листов из тома 1а и листы с 66-го и до последнего — из тома 1б. Такой же смешанный состав могут иметь и остальные 22 тома этого сперматозоида. Поэтому каждый сперматозоид, образуемый данным индивидуумом, отличается от остальных, несмотря на то, что все они собрали свои 23 хромосомы из кусочков одного и того же 46-хромосомного набора. Подобным же образом в яичниках формируются яйцеклетки, каждая из которых чем-то отличается от других.

Механика этого смешивания в реальной жизни хорошо изучена. В процессе образования сперматозоида (или яйцеклетки) отдельные участки каждой отцовской хромосомы физически отделяются от других и обмениваются местами с точно соответствующими им участками материнской хромосомы. (Не забывайте, что мы говорим о хромосомах, которые индивидуум, давший сперматозоид, первоначально получил от своих родителей, т. е. от деда и бабки с отцовской стороны ребёнка, зачатого при участии этого сперматозоида.) Процесс обмена участками хромосомы называют кроссинговером. Он играет очень важную роль во всем, что составляет содержание настоящей книги. Это означает, что если вы стали бы рассматривать под микроскопом один из собственных сперматозоидов (или яйцеклетку, если вы женщина), было бы пустой тратой времени пытаться идентифицировать хромосомы, первоначально полученные от отца и полученные от матери. (Этим они заметно отличаются от хромосом обычных клеток тела; см. с. 34). Каждая отдельная хромосома сперматозоида представляет собой как бы лоскутное одеяло или мозаику из материнских и отцовских генов.

Здесь принятая нами для генов метафора с листами начинает давать сбой. В скоросшивателе листы можно вставлять, вынимать или менять местами, но нельзя проделывать это с частями листа. Между тем генный комплекс — это всего лишь длинная нитка нуклеотидов, вовсе не разделенная на четко обособленные листы. Разумеется, существуют специальные символы, обозначающие начало и конец инструкции для синтеза белковой цепи. Эти старт-сигнал и стоп-сигнал записаны с помощью того же самого четырехбуквенного алфавита, что и информация для построения белка. Между двумя такими знаками препинания записаны закодированные инструкции для синтеза одного белка. Если угодно, ген можно определить как последовательность нуклеотидов, расположенных между старт-сигналом и стоп-сигналом и кодирующих одну белковую цепь. Для такой единицы был предложен термин цистрон, и некоторые люди употребляют слова «ген» и «цистрон» на равных правах. Однако кроссинговер не считается с границами между цистронами. Разрывы могут возникать как в пределах отдельных цистронов, так и между ними, как если бы чертежи были сделаны не на отдельных листах, а на 46 рулонах тиккерной ленты. Длина цистрона не фиксирована. Установить, где кончается один цистрон и начинается другой, можно только, считывая символы на ленте и следя за появлением символов стоп- и старт-сигналов. Кроссинговер состоит в том, что из соответствующих одна другой материнской и отцовской лент вырезаются и обмениваются друг с другом соответствующие участки, независимо от того, что на них записано.

В заглавии этой книги слово «ген» означает не единичный цистрон, а нечто более тонкое. Мое определение не всем придется по вкусу, однако общепринятого определения гена не существует. Даже если бы такое определение имелось, его, как и всякое другое, не следовало бы считать незыблемым. Мы можем определить то или иное слово в соответствии с нашими конкретными целями при условии, что определение будет ясным и недвусмысленным. Я хочу воспользоваться определением, принадлежащим Дж. Уильямсу: ген — любая порция хромосомного материала, сохраняющаяся на протяжении достаточного числа поколений, чтобы служить единицей естественного отбора. Пользуясь терминами гл. 2, ген — это репликатор с высокой точностью копирования. Точность копирования означает то же самое, что и выражение «долговечность в форме копий», я сведу это просто к долговечности. Такое определение потребует некоторого обоснования.

При любом определении ген должен составлять часть какой-то хромосомы. Вопрос в величине этой части — сколько в неё входит тиккерной ленты? Представим себе любую последовательность примыкающих друг к другу кодовых букв на ленте. Назовем эту последовательность генетической единицей. Это может быть последовательность всего из десяти букв в пределах одного цистрона; или последовательность из восьми цистронов; она может начаться и кончиться в середине цистрона. Она будет перекрываться с другими генетическими единицами. В неё будут входить более мелкие единицы, а сама она будет частью более крупных единиц. Независимо от того, будет ли она длинной или короткой, для наших целей она представляет собой то, что мы называем генетической единицей. Это просто отрезок хромосомы, физически никак не отдифференцированпый от остальной хромосомы.

Здесь мы подходим к важному моменту. Чем короче данная генетическая единица, тем дольше — в ряду поколений — она имеет шансы выжить. В частности, тем менее вероятно, что она будет разорвана при том или ином кроссинговере. Предположим, что целая хромосома в среднем претерпевает один кроссинговер при каждом образовании сперматозоида или яйца путем мейотического деления и что этот кроссинговер может произойти в любом её участке. Для очень большой генетической единицы, длина которой составляет, скажем, половину общей длины хромосомы, вероятность разрыва при каждом мейозе равна 50%. Если же рассматриваемая генетическая единица соответствует 1% общей длины хромосомы, то можно считать, что вероятность её разрыва при каждом мейозе равна 1%. Это означает, что такая единица может сохраняться у многих поколений потомков данного индивидуума. Длина одного цистрона составляет, по-видимому, гораздо менее 1% длины всей хромосомы. Можно ожидать, что даже группа из нескольких соседних цистронов просуществует во многих поколениях, прежде чем будет разрушена кроссинговером.

Среднюю ожидаемую продолжительность жизни данной генетической единицы удобно оценивать числом поколений, которое можно перевести в число лет. Если принять за презумптивную генетическую единицу целую хромосому, то её жизненный цикл продолжается в течение всего лишь одного поколения. Допустим, что это ваша хромосома 8а, полученная вами от отца. Она образовалась в одном из семенников незадолго до того, как вы были зачаты. Она не существовала никогда прежде за всю мировую историю. Она была создана в процессе перемешивания, происходящего при мейозе, постепенно образуясь из объединяющихся друг с другом участков хромосом от ваших бабки и деда с отцовской стороны. Она попала в один сперматозоид, который стал единственным в своем роде. Этот сперматозоид был одним из нескольких миллионов образующих мощную армаду малюсеньких сосудов, которые все вместе вплыли в организм вашей матери. Этот сперматозоид — один-единственный (если только вы не один из неидентичных близнецов) из всей флотилии, который проник в одну из яйцеклеток вашей матери и дал вам жизнь. Рассматриваемая нами генетическая единица, ваша хромосома 8а, реплицируется вместе со всем остальным вашим генетическим материалом. Теперь она существует в дуплицированном виде во всех клетках вашего тела. Но когда вы в свою очередь соберетесь стать отцом (или матерью), эта хромосома будет разрушена в процессе образования в вашем организме сперматозоидов (или яйцеклеток). Между этой хромосомой и вашей материнской хромосомой 8б произойдет обмен участками. В каждой половой клетке будет создана новая хромосома 8; она может оказаться «лучше» старой или «хуже», но, если исключить возможность довольно маловероятного совпадения, она будет определенно иной, определенно единственной в своем роде. Продолжительность жизни одной хромосомы — одно поколение.

А какова продолжительность жизни более мелкой генетической единицы, составляющей, например, 1/100 длины хромосомы 8а? Эту единицу вы также получили от своего отца, но весьма вероятно, что её сборка происходила не в его организме. В соответствии с нашими прежними рассуждениями он с вероятностью 99% получил её в интактном состоянии от одного из двух своих родителей. Допустим, это была его мать, т. е. ваша бабушка со стороны отца. Опять-таки эта бабушка с вероятностью 99% получила эту хромосому в интактном виде от одного из своих родителей. В конечном счете, проследив родословную маленькой генетической единицы на достаточном числе поколений, мы дойдем до её первоначального создателя. На какой-то стадии она, вероятно, была создана впервые в некоем семеннике или яичнике одного из ваших предков.

Позвольте мне ещё раз напомнить о несколько специальном смысле, который я вкладываю в слово «создавать». Вполне возможно, что мелкие субъединицы, составляющие рассматриваемую нами генетическую единицу, существовали давно. Наша генетическая единица была создана в какой-то конкретный момент только в том смысле, что определяющего её особого расположения субъединиц до этого момента не существовало. Момент создания мог наступить совсем недавно, например у одного из ваших дедов или бабок. Но если речь идет об очень маленькой генетической единице, то она могла быть впервые собрана у одного из гораздо более далеких предков, возможно, у человекообразного предка, ещё не достигшего статуса человека. Кроме того, имеющаяся у вас маленькая генетическая единица вполне может просуществовать в течение такого же долгого времени в будущем, оставаясь интактной при прохождении через длинный ряд ваших потомков.

Напомню также, что потомки одного индивидуума образуют не прямую линию, а ветвящееся дерево. У того (или той) из ваших предков, кем бы он ни был, который «создал» данный короткий участок вашей хромосомы 8а, было скорее всего, помимо вас, ещё много других потомков. Одну из ваших генетических единиц может иметь также ваш двоюродный брат. Она может иметься у меня, у английского премьер-министра, а также у вашей собаки, поскольку, зайдя достаточно далеко в глубь веков, у всех у нас можно обнаружить общих предков. Кроме того, точно такая же мелкая единица случайно могла быть независимо собрана несколько раз: если единица достаточно мала, то совпадение нельзя считать чересчур маловероятным. Однако даже у близкого родственника вряд ли удастся обнаружить целую хромосому, в точности идентичную одной из ваших хромосом. Чем мельче генетическая единица, тем больше вероятность того, что она имеется у какого-то другого индивидуума, — тем больше вероятность того, что она многократно представлена в виде копий.

Случайное объединение в результате кроссинговера предсуществующих субъединиц — обычный способ возникновения новой генетической единицы. Другой способ, имеющий, несмотря на свою редкость, огромное эволюционное значение, называется точковой мутацией. Точковая мутация — это ошибка, соответствующая буквенной опечатке в книге. Она случается редко, однако очевидно, что чем длиннее генетическая единица, тем скорее можно ожидать, что в ней возникнет изменение в результате мутации в какой-то её точке.

Другую редкую ошибку или мутацию, имеющую важные долгосрочные последствия, назвали инверсией. Она возникает в результате того, что участок хромосомы, выщепившись из неё, поворачивается на 180° и в таком повернутом положении вновь занимает своё место. Возвращаясь к нашей аналогии со скоросшивателем, можно сказать, что для этого придется перенумеровать листы. Иногда участки хромосом не просто поворачиваются, но, повернувшись, располагаются в совершенно другой части хромосомы или даже вообще включаются в другую хромосому. Это можно сравнить с переносом пачки листов из одного тома в другой. Значение такого рода ошибок объясняется тем, что хотя они обычно бывают гибельными, иногда при этом происходит тесное сцепление участков генетического материала, которые начинают «сотрудничать» друг с другом. Возможно, что в результате инверсии два цистрона, благоприятное воздействие которых проявляется лишь в случае их одновременного присутствия, поскольку каждый из них как-то дополняет или усиливает действие другого, оказываются рядом. Если затем естественный отбор будет благоприятствовать новой сформировавшейся таким образом «генетической единице», то она распространится в будущей популяции. Возможно, на протяжении долгих лет генные комплексы усиленно перестраивались или «редактировались» именно таким путем.

Один из лучших примеров этого касается явления, известного под названием мимикрии. Некоторые бабочки обладают неприятным вкусом. Они обычно имеют яркую и броскую «предупреждающую» окраску, и птицы научаются избегать их. Этим воспользовались другие виды бабочек, не обладающие противным вкусом, которые подражают несъедобным бабочкам. Они сходны с последними по окраске и форме (но не по вкусу) и нередко вводят в заблуждение не только птиц, но и натуралистов. Птица, которая однажды попробовала съесть невкусную бабочку, избегает хватать всех других бабочек, которые на неё похожи. В их число входят бабочки с подражательной окраской, так что естественный отбор благоприятствует генам, детерминирующим такую окраску. Так в процессе эволюции возникла мимикрия.

Существует много различных видов «невкусных» бабочек, и не все они сходны между собой. Данная бабочка может подражать лишь одному виду, а не всем сразу. Вообще каждый отдельный вид специализируется на подражании одному определенному «невкусному» виду. Но у некоторых мимикрирующих видов обнаружено очень странное явление: одни особи данного вида подражают одному «невкусному» виду, а другие — другому. Любая особь, промежуточная между этими двумя формами или пытающаяся подражать обоим видам сразу, была бы очень скоро съедена; но такие промежуточные особи не рождаются. Подобно тому, как каждая данная особь определенно представляет собой либо самца, либо самку, так и каждая бабочка подражает либо одному «невкусному» виду, либо другому. Одна бабочка может подражать виду А, а её брат — виду B.

Создается впечатление, что какой-то один ген определяет, будет ли данная особь подражать виду А или виду B. Но как может один ген определять все многообразные аспекты мимикрии: окраску, форму, характер узоров окраски, ритм полета? На это следует ответить, что один ген в смысле одного цистрона, вероятно, не может. Однако в результате бессознательного и автоматического «редактирования», осуществляемого инверсиями и другими случайными перестройками генетического материала, большой кластер прежде обособленных генов объединяется в данной хромосоме в прочно сцепленную группу. Весь этот кластер ведет себя как единый ген — в сущности, в соответствии с нашим определением, теперь он и есть единый ген — и у него имеется «аллель», представляющий собой на самом деле другой кластер. Один кластер содержит цистроны, обеспечивающие подражание виду А, а другой — цистроны, определяющие подражание виду B. Каждый кластер так редко разрывается при кроссинговере, что в природе никогда не встречаются бабочки промежуточного типа, но они довольно часто появляются при массовом разведении в лаборатории.

Под словом «ген» я имею в виду генетическую единицу, которая достаточно мала, чтобы сохраняться на протяжении многих поколений и распространяться вокруг в большом числе копий. Это не жесткое определение типа «все или ничего», но определение несколько расплывчатое, подобное таким определениям, как «большой» или «старый». Чем больше вероятность того, что данный участок хромосомы будет разорван при кроссинговере или изменится в результате разного рода мутаций, тем меньше он заслуживает названия гена в том смысле, который я вкладываю в этот термин. По-видимому, под это определение подпадает цистрон, но это могут быть и крупные единицы. Десяток цистронов может располагаться в хромосоме в такой тесной близости, что для наших целей их можно считать одной долгоживущей генетической единицей. Хорошим примером служит кластер, определяющий мимикрию у бабочек. Когда цистроны покидают одно тело и входят в следующее, используя сперматозоид или яйцеклетку для путешествия в следующее поколение, они, вероятно, могут обнаружить на своем маленьком кораблике своих ближайших соседей по предыдущему путешествию — старых товарищей, вместе с которыми они совершили долгое путешествие, начавшееся в телах очень далеких предков. Соседние цистроны, лежащие в той же хромосоме, образуют тесно сцепленную группу попутчиков, которым лишь в редких случаях не удается «взойти на борт» того же «судна», когда наступает время мейоза.

Строго говоря, эту книгу следовало бы назвать не «Эгоистичный цистрон» и не «Эгоистичная хромосома», а «Немножко эгоистичный большой кусочек хромосомы и даже ещё более эгоистичный маленький кусочек хромосомы». Такое название, мягко говоря, малопривлекательно, а поэтому, определив ген как небольшой кусочек хромосомы, потенциально сохраняющийся на протяжении многих поколений, я выбрал название «Эгоистичный ген».

Мы теперь вернулись назад, к тому пункту, от которого отошли в конце гл. 1. Там мы убедились, что эгоистичности следует ожидать от любой сущности, заслуживающей названия основной единицы естественного отбора. Мы видели, что некоторые исследователи считают единицей естественного отбора вид, другие — популяцию или группу в пределах вида, третьи — индивидуум. Я предпочитаю рассматривать в качестве основной единицы естественного отбора, а поэтому и функциональной единицы, представляющей самостоятельный интерес, отдельный ген. В этой главе я определил ген таким образом, что при всем желании не могу оказаться неправым!

Естественный отбор в своей самой общей форме означает дифференциальное выживание организмов. Одни организмы сохраняются, а другие вымирают, но для того, чтобы эта селективная гибель оказывала какое-то воздействие на мир, необходимо ещё одно условие: каждый организм должен существовать в большом числе копий, и по крайней мере некоторые организмы должны быть потенциально способны выжить — в форме копий — в течение значимого периода эволюционного времени. Этими свойствами наделены мелкие генетические единицы, а индивидуумы, группы и виды таких свойств лишены. Большая заслуга Грегора Менделя состоит в том, что он продемонстрировал возможность рассматривать наследственные единицы как неделимые и независимые частицы. Сегодня мы знаем, что это некоторое упрощение. Даже цистрон иногда поддается делению, а любые два гена, находящиеся в одной хромосоме, не вполне независимы. Что касается меня, то я определил ген как единицу, которая в значительной степени приближается к идеалу неделимой корпускулярности. Ген нельзя считать неделимым, но делится он редко. Он либо несомненно присутствует, либо несомненно отсутствует в теле каждого данного индивидуума. Ген передается от деда или бабки к внуку или внучке, оставаясь интактным, и проходит через промежуточное поколение, не смешиваясь с другими генами. Если бы гены постоянно сливались друг с другом, естественный отбор в нашем теперешнем понимании был бы невозможен. Между прочим, это было доказано ещё при жизни Дарвина и причинило ему немало беспокойства, поскольку в те дни господствовала теория слитной наследственности. Открытие Менделя уже было опубликовано, и оно могло бы успокоить Дарвина, но — увы! — он так и не узнал о нем; никто, по-видимому, не прочитал тогда эту работу. Она привлекла внимание лишь спустя годы после смерти и Дарвина, и Менделя. Мендель, возможно, не представлял себе всего значения своих открытий, иначе он мог бы написать Дарвину.

Другой аспект корпускулярности гена состоит в том, что он никогда не стареет; он с равной вероятностью может умереть в возрасте как миллиона, так и всего ста лет. Он перепрыгивает из одного тела в другое, манипулируя ими на свой лад и в собственных целях, покидая эти смертные тела одно за другим, прежде чем они состарятся и умрут.

Гены бессмертны, или, скорее, их определяют как генетические сущности, почти заслуживающие такого эпитета. Мы, индивидуальные машины выживания в этом мире, можем рассчитывать прожить ещё несколько десятков лет. Но ожидаемая продолжительность жизни генов должна измеряться не в десятках, а в тысячах и миллионах лет.

У видов, размножающихся половым путем, отдельная особь — слишком крупная и слишком преходящая генетическая единица, чтобы её можно было назвать значимой единицей естественного отбора. Группа индивидуумов — ещё более крупная единица. С генетической точки зрения индивидуумы и группы подобны тучам на небе или пыльным бурям в пустыне. Это временные агрегации или федерации. Они не остаются стабильными в эволюционном масштабе времени. Популяции могут сохраняться довольно долго, но они постоянно смешиваются с другими популяциями, утрачивая при этом свою идентичнксть. Кроме того, они подвержены эволюционному изменению изнутри. Популяция недостаточно дискретна, чтобы служить единицей естественного отбора, она недостаточно стабильна и однородна, чтобы оказаться «отобранной» в ущерб другой популяции.

Отдельный организм кажется достаточно дискретным, пока он живет, но, Боже, как недолго это длится! Каждый индивидуум уникален. Эволюция невозможна, если все, чем вы располагаете — выбор между организмами, каждый из которых имеется лишь в одном экземпляре! Половое размножение — это не репликация. Точно так же, как данная популяция «загрязнена» другими популяциями, так и потомство данного индивидуума «загрязнено» потомством его полового партнёра. В ваших детях от вас лишь половина, в ваших внуках — лишь четверть. По прошествии нескольких поколений вы можете надеяться только на то, что каждый из ваших многочисленных потомков будет нести в себе маленькую частичку, полученную от вас, всего несколько генов, даже в том случае, если некоторые среди этих потомков будут носить вашу фамилию.

Индивидуумы не вечны, они преходящи. Хромосомы также уходят в небытие, подобно пачке карт, полученных каждым из игроков и отыгранных вскоре после сдачи. Но с самими картами при тасовке ничего не происходит. Карты — это гены. Гены не разрушаются при кроссинговере, они просто меняют партнёров и продолжают двигаться дальше. Конечно, они движутся дальше. Это их работа. Они — репликаторы, а мы — машины, необходимые им для того, чтобы выжить. После того как мы выполнили свою задачу, нас выбрасывают. Но гены — выходцы из геологического времени, они здесь навеки.

Гены, подобно алмазам, вечны, но в несколько ином плане, чем алмазы. Отдельный кристалл алмаза постоянно сохраняет неизменную атомную структуру. Молекула ДНК не обладает таким постоянством. Жизнь каждой отдельной физической молекулы ДНК довольно коротка, составляя, возможно, несколько месяцев, и безусловно не больше, чем продолжительность жизни человека. Но молекула ДНК может теоретически продолжать существование в виде копий самой себя в течение 100 млн. лет. Кроме того, подобно древним репликаторам в первичном бульоне, копии какого-то одного гена могут распространиться по всему миру. Разница лишь в том, что все современные варианты аккуратно упакованы в тела машин выживания.

Всем этим я хочу подчеркнуть потенциальное квази-бессмертие гена в форме копий как его определяющее свойство. Для некоторых целей вполне приемлемо определить ген как отдельный цистрон, однако для эволюционной теории это определение следует расширить. Степень расширения зависит от целей данного определения. Мы хотим найти практическую единицу естественного отбора. Для начала мы должны перечислить те свойства, которыми должна обладать единица естественного отбора,чтобы добиться успеха. Как было установлено в гл. 2, это долговечность, плодовитость и точность копирования. Затем мы просто определяем «ген» как самую большую единицу, которая, по крайней мере потенциально, обладает этими свойствами. Ген — это долгоживущий репликатор, существующий в форме многих идентичных копий. Его долговечность не безгранична. Даже алмаз нельзя считать абсолютно вечным и даже цистрон может оказаться разрезанным пополам при кроссинговере. Ген можно определить как участок хромосомы, достаточно короткий, чтобы он мог сохраняться потенциально в течение достаточно долгого времени и функционировать в качестве значимой единицы естественного отбора.

Что именно означает «достаточно долгое время»? Однозначно и быстро ответить на этот вопрос нельзя. Все зависит от того, насколько сильное «давление» оказывает естественный отбор. Иными словами, насколько больше вероятность того, что погибнет «плохая» генетическая единица, а не её «хороший» аллель. Это чисто количественный фактор, который в разных случаях будет неодинаков. Самая крупная практическая единица естественного отбора — ген — обычно занимает на шкале промежуточное положение между цистроном и хромосомой.

Ген является хорошим кандидатом на роль основной единицы естественного отбора благодаря своему потенциальному бессмертию. Теперь настало время остановиться на слове «потенциальное». Ген может прожить миллион лет, но многие новые гены не доживают до конца даже в своём первом поколении. Те немногие гены, которым это удается, выживают отчасти просто потому, что им повезло, но главным образом благодаря имеющимся у них необходимым качествам, а это означает, что они способны создавать машины выживания. Они воздействуют на эмбриональное развитие каждого из последовательного ряда тел, в которых они оказываются, в результате чего шансы этого тела на выживание и размножение становятся чуть выше, чем они могли бы быть при воздействии на него конкурентного гена или аллеля. Например, «хороший» ген может обеспечить своё выживание, наделяя последовательные тела, в которых он оказывается, длинными ногами, дающими им возможность убегать от хищников. Это частный, а не универсальный пример. Длинные ноги ведь не всегда дают преимущество. Кроту они осложняли бы жизнь. Не лучше ли нам, не увязая в деталях, подумать о каких-то универсальных качествах, которые мы ожидаем встретить у всех хороших (т. е. долгоживущих) генов? А также о том, каковы те свойства, по которым можно сразу узнать «плохой» недолговечный ген? Таких универсальных свойств может быть несколько, но одно из них особенно тесно связано с темой этой книги: на генном уровне альтруизм — плохая черта, а эгоизм — хорошая. Это неумолимо вытекает из наших определений альтруизма и эгоизма. Гены непосредственно конкурируют за выживание со своими аллелями, содержащимися в генофонде, поскольку эти аллели стремятся занять их место в хромосомах последующих поколений. Любой ген, поведение которого направлено на то, чтобы повысить собственные шансы на сохранение в генофонде за счет своих аллелей, будет, по определению, стремиться выжить (в сущности, это тавтология). Ген представляет собой основную единицу эгоизма.

Итак, мы сформулировали главную идею, заключенную в этой главе. Но я несколько завуалировал при этом некоторые сложности и негласные допущения. О первой сложности мы уже вкратце говорили. Как бы независимо и свободно ни совершали гены своё путешествие из поколения в поколение, их никак нельзя считать свободными и независимыми в роли факторов, регулирующих эмбриональное развитие. Они сотрудничают и взаимодействуют как между собой, так и с внешней средой неимоверно сложными способами. Такие выражения, как «ген длинных ног» или «ген альтруистичного поведения» — удобные обороты речи, однако важно понимать, что они означают. Нет такого гена, который сам по себе создает длинную или короткую ногу. Построение ноги требует совместного действия множества генов. Необходимо также участие внешней среды: ведь в конечном счете ноги «сделаны» из пищи! Вполне возможно, однако, что существует некий определенный ген, который, при прочих равных условиях, детерминирует развитие более длинных ног, чем его аллель.

В качестве аналогии приведем влияние удобрения, например нитрата, на рост пшеницы. Общеизвестно, что растения пшеницы лучше растут при внесении в почву нитрата, чем без удобрения. Никто, однако, не станет утверждать, что растение пшеницы можно получить из одного только нитрата. Совершенно очевидно, что для этого необходимы также семена, почва, солнечный свет, вода и различные минеральные вещества. Но если все эти другие факторы остаются на постоянном уровне или даже если они варьируют в известных пределах, добавление нитрата улучшит рост пшеницы. То же самое относится к воздействию единичных генов на развитие зародыша. Эмбриональное развитие контролируется такой сложной сетью переплетающихся взаимозависимостей, что нам лучше их не касаться. Ни один генетический фактор или фактор среды нельзя считать единственной «причиной» развития той или иной части тела младенца. Все части его тела образуются под влиянием практически бесконечного числа факторов. Но любое различие между одним младенцем и другим, например различие в длине ног, можно без труда объяснить одним или несколькими простыми различиями либо в среде, либо в генах. В конкретной борьбе за выживание главная роль принадлежит именно различиям, причём эволюционное значение имеют различия, контролируемые генетически.

В той мере, в какой это касается гена, его аллели — это его злейшие соперники, тогда как другие гены — это лишь часть его среды, подобно температуре, пище, хищникам или компаньонам. Эффект данного гена зависит от его среды, а в неё входят другие гены. Иногда данный ген характеризуется одним эффектом в присутствии какого-то определенного гена и совсем другим в присутствии иного набора генов. Весь набор генов данного организма образует своего рода генетический климат, или фон, изменяющий эффекты каждого отдельного гена и влияющий на них.

Здесь мы, по-видимому, столкнулись с парадоксом. Если создание младенца — столь сложный процесс, требующий совместного действия множества участников, и если каждому гену необходимы несколько тысяч других генов, чтобы выполнить данную задачу, то как примирить это с представленной мной картиной неделимых генов, перепрыгивающих, подобно сернам, из тела в тело на протяжении веков: свободных, не встречающих препятствий и своекорыстных факторов жизни? Так всё это было чепухой? Вовсе нет. Может быть, кое-где я несколько увлекся, но я не говорил ерунды и никакого парадокса на самом деле нет. Это можно объяснить с помощью другой аналогии.

Один гребец в одиночку не может выиграть соревнования по гребле между Оксфордским и Кембриджским университетами. Ему нужны восемь товарищей. Каждый из них — «специалист» в своей области и всегда занимает в лодке определенное место, выполняя функции рулевого, загребных или носового. Гребля — коллективное мероприятие, причём одни спортсмены часто бывают сильнее других. Допустим, что тренер хочет набрать себе команду из числа кандидатов, среди которых есть рулевые, загребные и носовые. Предположим, что отбор происходит следующим образом. Каждый день тренер создает три новые пробные команды, произвольно перебрасывая кандидатов на каждое место в лодке из одной команды в другую и устраивая затем соревнования между командами. Спустя несколько недель выясняется, что в выигрывающей команде часто участвуют одни и те же отдельные спортсмены. Их берут на заметку как хороших гребцов. Другие кандидаты чаще всего оказываются в проигрывающих командах и от них в конце концов отказываются. Но даже выдающийся гребец может иногда оказаться в проигравшей команде либо вследствие низкого уровня других её членов, либо просто по невезению, например из-за встречного ветра. Сильные спортсмены лишь в среднем попадают в состав выигрывающей команды.

Гребцы — это гены. Соперники за каждое место в лодке — аллели, способные занимать одно и то же место в хромосоме. Быстрая гребля соответствует способности построить тело, достигающее успеха, т. е. выживающее. Ветер — это внешняя среда. Масса альтернативных кандидатов — генофонд. В той мере, в какой это касается выживания каждого отдельного тела, все его гены находятся в одной и той же лодке. Многие «хорошие» гены попадают в «плохую» компанию, оказавшись в теле, где имеется летальный ген, убивающий это тело ещё в детском возрасте. В таком случае хороший ген гибнет вместе с остальными. Но это только одно тело, а ведь копии нашего хорошего гена живут и в других телах, в которых нет летального гена. Многие гены идут на дно, потому что они оказались в данном теле вместе с плохими генами, многие гибнут из-за неприятных событий другого рода, например потому, что в тело ударила молния. Однако по определению удача и невезенье распределяются случайным образом, и ген, который постоянно проигрывает, не просто неудачник — это плохой ген.

Одно из качеств хорошего гребца — способность к слаженному взаимодействию с другими членами команды. Это может быть не менее важно, чем сильные мышцы. Как это было показано на примере с бабочками, естественный отбор может бессознательно «отредактировать» данный генный комплекс с помощью инверсий и других крупных перемещений кусочков хромосом, в результате чего гены, которые хорошо кооперируются, образуют тесно сцепленные группы. Однако существует ещё одна возможность для того, чтобы гены, никак не связанные между собой физически, могли отбираться по своей взаимной совместимости. Ген, хорошо сотрудничающий с большинством генов всего остального генофонда, с которыми он имеет шансы встретиться в последовательных телах, будет обладать неким преимуществом.

Например, чтобы хищник был эффективным, он должен обладать острыми резцами, кишечником определенного строения, способным переваривать мясо, и многими другими признаками. А эффективному растительноядному нужны плоские перетирающие зубы и гораздо более длинный кишечник с совершенно иным биохимическим механизмом переваривания пищи. В генофонде какого-нибудь растительноядного любой новый ген, который преподнес бы своим обладателям острые плотоядные зубы, не имел бы успеха; и не потому, что плотоядность вообще нечто дурное, но потому, что организм не может эффективно усваивать мясо, если у него нет соответствующей пищеварительной системы. Гены острых плотоядных зубов не несут в себе ничего безусловно отрицательного. Они плохи только в таком генофонде, в котором доминируют гены признаков, связанных с растительноядным типом питания.

Это очень сложная и тонкая идея. Она сложна, потому что «среда» каждого отдельного гена в значительной мере состоит из других генов, каждый из которых сам подвергается отбору, направленному на способность кооперироваться со своей средой из других генов. Аналогия, позволяющая пояснить эту тонкость, существует, однако она выходит за рамки нашего повседневного опыта. Это аналогия с математической «теорией игр», которая понадобится нам в гл. 5 в связи с агрессивным соперничеством между отдельными животными. Поэтому я откладываю дальнейшее обсуждение этого вопроса до тех пор, пока мы не дойдем до конца гл. 5, и возвращаюсь к центральной идее данной главы. Она заключается в том, что основной единицей естественного отбора лучше считать не вид, не популяцию, не индивидуум даже, а какую-то небольшую единицу генетического материала, которую удобно назвать геном. Краеугольным камнем этих рассуждений, как мы уже говорили, служит допущение, что гены потенциально бессмертны, тогда как тела и все другие единицы более высокого ранга преходящи. Рассуждения эти основаны на двух фактах: факте полового размножения и кроссинговера и факте смертности отдельного индивидуума. Сами факты несомненно верны. Однако остаётся вопрос, почему они верны. Почему человек, как и большинство других машин выживания, практикует половое размножение? Почему его хромосомы вступают в кроссинговер? И почему он не живет вечно?

Вопрос о том, почему человек умирает от старости, очень сложен, и его подробный разбор выходит за рамки этой книги. Помимо особых причин, было выдвинуто несколько более общих. Например, по одной теории, одряхление представляет собой накопление гибельных ошибок копирования и других повреждений генов, возникающих в течение жизни индивидуума. Другая теория, принадлежащая сэру Питеру Медоуэру (Peter Medawar), служит хорошим примером эволюционного мышления в терминах отбора генов. Медоуэр сначала отказывается от таких классических утверждений, как «старые особи умирают, совершая акт альтруизма по отношению к виду в целом, потому что если бы они продолжали существовать, будучи слишком дряхлыми для того, чтобы размножаться, они просто создавали бы бессмысленный беспорядок и хаос». Как указывает Медоуэр, такие рассуждения приводят к порочному кругу, поскольку исходят из допущения того, что они собираются доказать, а именно — что старые животные слишком дряхлы, чтобы участвовать в размножении. Кроме того, они относятся к категории наивных объяснений с точки зрения группового отбора или межвидового отбора, хотя эту их часть можно перефразировать, представив в более респектабельной форме. Собственная же теория Медоуэра вполне логична. Мы можем подойти к ней следующим образом.

Мы уже ставили вопрос о том, каковы самые общие атрибуты «хорошего» гена и пришли к выводу, что один из них — это «эгоизм». Но другое общее качество, которым должны обладать гены, добивающиеся успеха, — это тенденция отсрочить смерть своих машин выживания по крайней мере до тех пор, пока последние не размножатся. Возможно, кто-то из ваших двоюродных братьев, или сестёр и братьев, или сестёр ваших бабушек и дедушек умер в детстве, но ни с одним из ваших прямых предков этого не случилось. Предки просто не умирают юными!

Ген, вызывающий смерть своих обладателей, называют летальным геном. Существуют также полулетальные гены, ослабляющие индивидуум и повышающие вероятность его смерти от других причин. Каждый ген проявляет свой максимальный эффект на какой-то определенной стадии жизни организма, и летальные и полулетальные гены не составляют в этом смысле исключения. Большинство генов оказывают своё влияние на плод, некоторые другие — в детстве, третьи — в молодом возрасте, четвертые — в среднем и, наконец, некоторые — в старости. (Обратите внимание, что гусеница и бабочка, в которую она превращается, содержат абсолютно одинаковые наборы генов.) Совершенно очевидно, что летальные гены должны удаляться из генофонда. Но столь же очевидно, что летали, действие которых проявляется в позднем возрасте, в генофонде более стабильны, чем летали, действующие на более ранних стадиях. Ген, оказывающий летальный эффект, находясь в старом теле, может тем не менее сохраняться в генофонде, если этот эффект проявляется после того, как данное тело имело возможность принять хоть какое-то участие в размножении. Например, ген, обусловливающий развитие в старом теле злокачественных новообразований, может быть передан многочисленным потомкам, потому что его носители успевают родить детей до развития болезни. В отличие от этого ген, вызывающий злокачественный рост у молодых индивидуумов, не может быть передан большому числу потомков, а ген, проявляющий аналогичное действие у детей, не будет передан никому вообще. Таким образом, согласно этой теории, старческое угасание — просто побочный продукт накопления в генофонде тех действующих на поздних стадиях летальных и полулетальных генов, которым удалось пройти сквозь сети естественного отбора лишь потому, что их эффект проявляется в позднем возрасте.

Сам Медоуэр подчеркивает, что отбор благоприятствует генам, которые сдвигают на более поздние сроки действие других, летальных, генов, а также генам, способным ускорять эффект хороших генов. Возможно, что эволюция в значительной степени заключается в генетически контролируемых изменениях времени наступления генной активности.

Важно отметить, что эта теория не требует никаких предварительных допущений о возможности размножения только в определенном возрасте. Приняв в качестве начального допущения, что все индивидуумы с равной вероятностью могут иметь ребёнка в любом возрасте, теория Медоуэра позволяет быстро предсказать накопление в генофонде вредных генов, действие которых проявляется в позднем возрасте, а тенденция к снижению размножения в старости вытекает из этого в качестве вторичного следствия.

Несколько отклоняясь в сторону, укажем, что одно из достоинств этой теории — некоторые связанные с ней довольно интересные гипотезы. Из неё следует, например, что если бы мы захотели увеличить продолжительность жизни человека, то могли бы воспользоваться двумя основными способами. Во-первых, можно было бы запретить людям иметь детей до определенного возраста, скажем до сорока лет. Через несколько десятилетий этот минимальный возраст повысился бы до пятидесяти лет и так далее. Можно допустить, что таким способом продолжительность жизни человека удалось бы довести до нескольких сот лет. Однако я не могу представить себе, чтобы кто-нибудь серьёзно захотел завести такой порядок.

Во-вторых, мы могли бы попытаться «обмануть» гены, заставив их считать, что тело, в котором они находятся, моложе, чем это есть на самом деле. Практически это означало бы идентифицировать изменения, происходящие во внутренней химической среде организма в процессе старения. Любое из них могло бы оказаться той «кнопкой», которая «включает» летальные гены, действующие на поздних этапах жизни. Имитируя какие-либо несущественные химические свойства тела молодого индивидуума, быть может, удалось бы предотвратить включение таких «поздних» летальных генов. Отметим, что сами по себе химические сигналы, свойственные позднему возрасту, не должны быть гибельными в обычном смысле слова. Предположим, например, что содержание некоего вещества S в теле старых индивидуумов выше, чем в теле молодых. Вещество S само по себе может быть совершенно безвредным, будучи каким-то компонентом пищи, постепенно накапливающимся в теле. Но автоматически любой ген, который оказывает вредное действие в присутствии вещества S, хотя во всем остальном обладает благоприятным эффектом, будет сохраняться отбором в генофонде и фактически окажется тем геном, который вызывает смерть от старости. Для того чтобы избежать этого, достаточно было бы удалить из тела вещество S.

Революционность этой идеи состоит в том, что вещество S как таковое — всего лишь «метка», указывающая на преклонный возраст. Любой врач, обративший внимание на то, что высокое содержание вещества S часто ведет к смерти, возможно, решил бы, что это вещество токсично и ломал бы голову, пытаясь найти прямую причинную связь между ним и нарушением функций организма. Однако в рассматриваемом нами гипотетическом случае он просто терял бы понапрасну время!

Возможно, что существует также некое вещество Y — «метка» молодости в том смысле, что содержание его выше в теле молодых индивидуумов, чем старых. Опять-таки может происходить отбор генов, обладающих благоприятным эффектом в присутствии вещества Y, но гибельных в его отсутствие. Поскольку мы не имеем возможности установить природу веществ S и Y (таких веществ может быть много), нам остаётся просто сделать общее предсказание: чем лучше нам удастся смоделировать или имитировать в старом теле свойства тела молодого, какими бы несущественными эти свойства ни казались, тем дольше будет жить это старое тело.

Я должен подчеркнуть, что это всего лишь спекуляции, основанные на теории Медоуэра. Хотя в некотором смысле в теории Медоуэра по логике вещей должна быть доля правды, это не обязательно означает, что она позволяет правильно объяснить любой реальный пример старческого разрушения организма. Для наших нынешних целей важно, что взгляд на эволюцию с точки зрения отбора генов позволяет без труда объяснить тенденцию индивидуумов умирать, когда они становятся старыми. Допущение о смертности индивидуумов, занимающее центральное место в наших рассуждениях в этой главе, оправдано в рамках теории Медоуэра.

Другое допущение, о котором я лишь упомянул, — существование полового размножения и кроссинговера — оправдать труднее. Кроссинговер имеет место не всегда. У самцов дрозофилы он не происходит. У дрозофилы есть ген, который подавляет кроссинговер также и у самок. Если бы нам надо было разводить популяцию мух, в которой этот ген содержали бы все особи, хромосома в «хромосомном фонде» стала бы основной неделимой единицей естественного отбора. В сущности, если довести наше определение до его логического конца, целую хромосому следовало бы рассматривать как один «ген».

Существуют альтернативы и для полового размножения. Самки тлей без участия отцов рождают живых самок, каждая из которых содержит все гены своей матери. (Между прочим, зародыш, находящийся в «матке» своей матери, может содержать в своей собственной матке ещё меньший зародыш. Таким образом, самка тли может родить одновременно дочку и внучку, которые обе эквивалентны идентичным близнецам самой этой самки.) Многие растения размножаются вегетативно, выбрасывая боковые побеги. В этом случае мы предпочитаем говорить о росте, а не о размножении; но тогда, если поразмыслить, различие между ростом и неполовым размножением вообще не очень велико, поскольку как то, так и другое происходит путем простого митотического деления клетки. Иногда растения, возникающие в результате вегетативного размножения, отделяются от родительского растения. В других случаях, например у ильма, корневые отпрыски остаются связанными с родительскими деревьями. В сущности весь ильмовый лес можно рассматривать как один индивидуум.

Итак, возникает следующий вопрос: почему все мы прилагаем столько усилий, чтобы смешать наши гены с генами кого-то другого, прежде чем зачать ребёнка, если тли и ильмы обходятся без этого? Такой образ действий кажется довольно странным. Почему вообще возник пол, это странное искажение прямой репликации? Что хорошего в половом размножении?

Это вопрос, на который эволюционисту ответить крайне трудно. Серьезные попытки разобраться в этой проблеме по большей части сопряжены со сложнейшими математическими рассуждениями. Я собираюсь честно избежать их, ограничившись лишь одним заявлением: трудности, с которыми сталкиваются теоретики, пытаясь объяснить эволюцию пола, по крайней мере отчасти связаны с тем, что по их представлениям индивидуум старается максимизировать число своих выживающих генов. В свете таких представлений половое размножение воспринимается как нечто парадоксальное, поскольку это «неэффективный» для индивидуума способ размножать свои гены: каждый ребенок получает при этом только 50% генов данной самки, а остальные 50% поставляет её половой партнёр. Если бы только самка подобно тле отпочковывала детёнышей, которые были бы её точными копиями, то она передавала бы следующему поколению в теле каждого детёныша все 100% своих генов. Этот кажущийся парадокс заставил некоторых теоретиков примкнуть к сторонникам теории группового отбора, поскольку на уровне группы относительно легко представить себе преимущества полового процесса. Как высказался по этому поводу без лишних слов У. Бодмер (W. F. Bodmer), половое размножение «облегчает накопление в одном индивидууме благоприятных мутаций, которые возникали по отдельности у разных индивидуумов».

Однако этот парадокс покажется менее парадоксальным, если в соответствии с приведенными в моей книге доводами рассматривать индивидуум как машину выживания, создаваемую короткоживущей конфедерацией долгоживущих генов. В этом случае «эффективность» с точки зрения индивидуума в целом окажется несущественной. Половое размножение и его альтернатива — размножение бесполое — будут рассматриваться как признак, контролируемый одним геном, подобно такому признаку, как цвет глаз (голубые или карие). Ген, «определяющий» половое размножение, манипулирует всеми остальными генами в своих эгоистичных целях. То же самое делает ген кроссинговера. Существуют даже особые гены, называемые мутаторами, которые управляют частотой ошибок, допускаемых при копировании других генов.

По определению, ошибка при копировании неблагоприятна для гена, который был неверно скопирован. Но если она благоприятна для индуцировавшего её эгоистичного гена-мутатора, то этот мутатор может распространиться в генофонде. Точно так же, если кроссинговер создает преимущество для гена кроссинговера, то этого достаточно для объяснения существования кроссинговера. А если половое размножение как противоположное бесполому благоприятно для гена, определяющего половое размножение, то этого достаточно для объяснения существования последнего. Благоприятно ли оно для всех остальных генов данного индивидуума, не очень важно. С точки зрения эгоистичного гена половое размножение вовсе не такое уж странное явление.

Эти рассуждения угрожающе приближаются к порочному кругу, поскольку существование полового размножения — непременное предварительное условие для целой цепи рассуждений, которые ведут к тому, чтобы считать ген единицей отбора. Я полагаю, что этого порочного круга можно избежать, но настоящая книга — не место для дальнейшего обсуждения данного вопроса. Половое размножение существует. Уж это точно. Именно благодаря существованию полового размножения и кроссинговера мелкая генетическая единица, или ген, может рассматриваться в качестве наиболее вероятного кандидата на роль фундаментального независимого фактора эволюции.

Половое размножение — не единственный кажущийся парадокс, который становится менее запутанным, как только мы подходим к нему с позиций эгоистичного гена. Кажется, например, что организмы содержат в себе гораздо больше ДНК, чем это им необходимо: значительная часть ДНК никогда не транслируется в белок. С точки зрения индивидуального организма это представляется парадоксальным. Если «предназначение» ДНК состоит в том, чтобы надзирать за построением организмов, то очень странно, что значительная её часть не принимает в этом участия. Биологи ломают себе голову, пытаясь понять, какую полезную функцию несет эта, казалось бы, избыточная ДНК. Однако с точки зрения самих эгоистичных генов в этом нет никакого парадокса. Истинное «предназначение» ДНК состоит в том, чтобы выжить — не больше и не меньше. Проще всего объяснить наличие избыточной ДНК, предположив, что это некий паразит или в лучшем случае неопасный, но бесполезный пассажир, попросивший подвезти его в машине выживания, созданной остальной ДНК(6).

Некоторые люди возражают против такого крайне «геноцентрического», по их представлениям, взгляда на эволюцию. В конечном счете, заявляют они, на самом деле живут или умирают целостные индивидуумы со всеми своими генами. Надеюсь, в этой главе я достаточно подробно разъяснил, что здесь на самом деле нет никаких разногласий. Точно так же, как гонку выигрывают или проигрывают целые лодки, выживают или умирают действительно индивидуумы, и непосредственное проявление естественного отбора почти всегда наблюдается на уровне индивидуумов. Однако долговременные последствия неслучайных смерти и успеха размножения индивидуумов выражаются в форме изменяющихся частот генов в генофонде. С некоторыми оговорками, генофонд играет для современных репликаторов ту самую роль, которую первичный бульон играл для первых репликаторов. Половое размножение и кроссинговер как бы обеспечивают сохранение современного эквивалента этого бульона в жидком состоянии. Благодаря половому процессу и кроссинговеру генофонд всё время хорошо перемешивается, а гены частично перетасовываются. Эволюция — процесс, с помощью которого число одних генов в генофонде возрастает, а число других уменьшается. Было бы хорошо, если бы мы при попытке объяснить эволюцию какого-нибудь признака, например альтруистичного поведения, всякий раз просто спрашивали самих себя: «А какое действие окажет этот признак на частоты генов в генофонде?» Иногда язык генов становится несколько нудным, и мы для краткости и живости будем прибегать к метафорам. Но мы всегда будем придирчиво оценивать наши метафоры, чтобы в случае необходимости можно было вновь вернуться к генному языку.

В той мере, в какой это касается отдельного гена, генофонд — это тот бульон, в котором протекает жизнь гена. Единственное изменение состоит в том, что нынче он обеспечивает своё существование, кооперируясь со сменяющими одна другую группами компаньонов, которых он черпает из генофонда, создавая одну за другой смертные машины выживания. Этим машинам выживания и тому, в каком смысле можно говорить, что гены контролируют их поведение, посвящена гл. 4.

<<
>>

Глава 4
Генная машина

Вначале машины выживания служили всего лишь пассивными вместилищами для генов, предоставляя им только стены для защиты от химических средств нападения их соперников и от случайных бомбардировок окружающими молекулами. В этот ранний период они «кормились» на органических молекулах, в изобилии содержавшихся в первичном бульоне. Беззаботной жизни пришел конец, когда запасы органической пищи, медленно создававшейся в первичном бульоне в течение многих веков под действием солнечного света, были исчерпаны. Одна из главных ветвей машин выживания, которые мы теперь называем растениями, начала сама непосредственно использовать солнечный свет для построения из простых молекул более сложных, вновь введя в действие процессы синтеза, протекавшие в первичном бульоне, однако теперь эти процессы происходили гораздо быстрее. Другая ветвь, называемая теперь животными, «открыла» для себя возможность эксплуатировать растения, поедая либо непосредственно плоды их биохимической деятельности, либо других животных. В процессе эволюции обе главные ветви машин выживания создавали все более и более замысловатые способы повышения своей эффективности в соответствии со своими различными образами жизни, непрерывно расширяя круг доступных ниш и местообитаний. Главные ветви делились на ветки и веточки, каждая из которых достигала совершенства в приспособлении к тому или иному специализированному образу жизни: в море, на земле, в воздухе, под землей, на деревьях, в телах других организмов. В результате такого ветвления возникало огромное разнообразие животных и растений, так поражающее нас сегодня.

Как у животных, так и у растений в результате эволюции возникли многоклеточные тела, причём каждая клетка получила полные копии всех генов, положенных данному виду. Мы не знаем, когда, почему и сколько раз это происходило. Некоторые авторы прибегают к метафоре, описывая тело как колонию клеток. Я предпочитаю представлять тело как колонию генов, а клетку — как удобную рабочую единицу для химической деятельности генов.

Но даже будучи колониями генов тела в своем поведении несомненно обрели некую индивидуальность. Животное движется как согласованное целое. Субъективно я воспринимаю себя как нечто единое, а не как колонию. Это естественно. Отбор благоприятствовал генам, способным сотрудничать с другими генами. В отчаянной конкуренции за скудные ресурсы, в непрерывной борьбе за поедание других машин выживания и в стремлении избежать того, чтобы быть съеденным самому, центральная координация активности этой «коммуны» несомненно давала преимущество по сравнению с анархией. В наши дни сложнейшая взаимная коэволюция генов достигла такого уровня, что этот «коммунальный» характер отдельной машины выживания буквально невозможно разглядеть. Многие биологи в самом деле не признают его и не согласятся со мной.

К счастью, несогласие это носит, в сущности, академический характер и не помешает книге в остальном, как сказали бы журналисты, «заслуживать доверия». Подобно тому, как не имеет смысла говорить о квантах и элементарных частицах, если речь идет о работе автомобиля, ни к чему всё время упоминать гены, обсуждая поведение машин выживания. На практике бывает удобно рассматривать отдельное тело как фактор, который «старается» увеличить число всех своих генов в последующих поколениях. Я буду пользоваться этим удобным языком. Выражения «альтруистичное поведение» и «эгоистичное поведение» всегда означают поведение одного животного тела по отношению к другому, если только нет специальных оговорок.

Эта глава посвящена поведению — умению быстро двигаться, которое широко используется животной ветвью машин выживания. Животные стали активными предприимчивыми носителями для генов — генными машинами. Характерная черта поведения в том смысле, какой вкладывают в этот термин биологи, это быстрота. Растения двигаются, но очень медленно. В кинофильме, полученном методом цейтраферной съемки, лазающие растения выглядят, как активные животные. Но на самом деле движение растений представляет собой главным образом необратимый рост. В отличие от этого у животных в процессе эволюции возникли приспособления, обеспечивающие в сотни тысяч раз более быстрое движение. Кроме того, движения, совершаемые животными, обратимы и их можно повторять бесчисленное множество раз.

Приспособление, возникшее у животных в процессе эволюции для ускорения движения, — это мышца. Мышцы — это двигатели, которые, подобно паровому двигателю и двигателю внутреннего сгорания, расходуют энергию, запасенную в химическом топливе, для совершения механической работы. Различие между ними состоит в том, что непосредственная механическая сила данной мышцы имеет форму напряжения, а не давления газа, как в паровом двигателе и двигателе внутреннего сгорания. Но мышцы подобны двигателям в том смысле, что их усилие часто прилагается к канатам и рычагам с шарнирами. В наших телах рычаги — это кости, канаты — сухожилия, а шарниры — суставы. Нам известно очень многое о тех процессах на молекулярном уровне, которые происходят при работе мышцы, но меня больше интересует вопрос о ритме мышечных сокращений.

Приходилось ли вам наблюдать за работой какого-либо сложного искусственного механизма — вязальной или швейной машины, ткацкого станка, автоматической разливочной линии или пресса-подборщика сена? Поражает хитроумная слаженность всех операций. Клапаны открываются и закрываются в нужном порядке, стальные пальцы ловко завязывают узел на веревке, стягивающий кипу сена, а затем именно в нужный момент выскакивает нож и обрезает веревку. Во многих машинах, созданных человеком, согласование операций во времени осуществляется при помощи блестящего изобретения — кулачкового механизма. Этот механизм преобразует простое вращательное движение в сложную периодическую последовательность операций при помощи эксцентрика или колеса специальной формы. На сходном принципе основана и работа музыкальной шкатулки. В других инструментах, таких, как орган и пианола, используются бумажные ленты или карты с дырочками, расположенными определенным образом. В последнее время эти простые механические таймеры стали заменять электронными. Цифровые вычислительные машины служат примерами больших и разнообразных электронных устройств, которые можно использовать для генерирования сложных движений, происходящих в строго определенном ритме. Основным элементом современной электронной машины, такой, как компьютер, служит полупроводник, одна из разновидностей которого — транзистор — хорошо нам знакома.

Машины выживания далеко обошли кулачки и перфокарты. Аппарат, который они используют для согласования во времени своих движений, имеет больше общего с ЭВМ, хотя его действие основано на совершенно иных принципах. Главная единица биологического компьютера — нервная клетка, или нейрон, — по своему внутреннему устройству совсем не похожа на транзистор. Конечно, код, с помощью которого нейроны обмениваются информацией, напоминает код, основанный на последовательности импульсов, который используется в цифровых вычислительных машинах, однако отдельный нейрон — гораздо более хитроумная единица для переработки информации, чем транзистор. Вместо всего-навсего трех связей с другими компонентами у одного нейрона их может быть десятки тысяч. Нейрон действует медленнее, чем транзистор, но он достиг гораздо большего в направлении миниатюризации, которой на протяжении двух последних десятилетий уделялось главное внимание в электронной промышленности. В этом нетрудно убедиться уже по одному тому, что в головном мозгу человека имеется примерно 1010 нейронов, тогда как транзисторов черепная коробка могла бы вместить всего несколько сотен.

Растениям нейроны не нужны, потому что они могут обеспечить своё существование, не сходя с места; однако у преобладающего большинства животных нейроны имеются. Возможно, нейрон был «открыт» на ранних стадиях эволюции животных и унаследован всеми их группами, но не исключено, что его «открытие» происходило независимо несколько раз.

В своей основе нейроны — это просто клетки; подобно другим клеткам они содержат ядро и хромосомы. Но их клеточные стенки вытянуты в виде длинных тонких отростков, похожих на провода. Часто у нейрона имеется один особенно длинный «провод», называемый аксоном. Хотя в ширину аксон имеет микроскопические размеры, в длину он может достигать нескольких метров: например, у жирафа есть аксоны, которые тянутся во всю длину его шеи. Аксоны обычно собраны в пучки, образуя толстые многожильные кабели, называемые нервами. Нервы тянутся от одной части тела к другой, передавая информацию, подобно магистральным телефонным кабелям. У других нейронов аксоны короткие и не выходят за пределы плотных скоплений нервной ткани, называемых ганглиями, а в тех случаях, когда они очень большие — мозгом. В функциональном плане мозг можно рассматривать как аналог компьютера(1). Мозг и компьютер аналогичны, поскольку как тот, так и другой после анализа поступающей извне сложной информации и сопоставления её с информацией, хранящейся в памяти, генерируют на выходе комплексную информацию.

Главный способ, которым мозг помогает машинам выживания достигнуть успеха, это регуляция и координация мышечных сокращений. Для этого необходимы провода, идущие к мышцам; провода эти называются двигательными (моторными) нервами. Но регуляция и координация мышечных сокращений может надежно обеспечить сохранность генов лишь в том случае, если ритм этих сокращений каким-то образом соотносится с ритмом событий, происходящих во внешнем мире. Важно, чтобы челюстные мышцы сокращались только тогда, когда между челюстями находится что-то, что стоило бы откусить, а мышцы ноги сокращались так, как это необходимо для бега, когда надо бежать за кем-то или от кого-то. Поэтому естественный отбор благоприятствовал сохранению животных, приобретших органы чувств — приспособления, позволяющие транслировать образы происходящих во внешнем мире физических событий в импульсный код нейронов. Головной мозг соединен с органами чувств — глазами, ушами, вкусовыми луковицами и т. п. — проводами, называемыми чувствительными (сенсорными) нервами. Деятельность сенсорных систем особенно непостижима, потому что они достигают гораздо большего искусства в распознавании образов, чем самые лучшие и дорогостоящие машины, созданные человеком; если бы этого не было, то все машинистки остались бы без работы; их место заняли бы машины, распознающие устную речь, или машины, способные считывать рукописный текст. Но машинистки будут нужны ещё в течение многих десятков лет.

Возможно, когда-то давно органы чувств были связаны с мышцами более или менее напрямую; в сущности ныне живущие актинии недалеко ушли от такой организации нервно-мышечной системы, поскольку для их образа жизни она достаточно эффективна. Но для обеспечения более сложных и непрямых связей между координацией во времени мышечных сокращений в зависимости от событий, происходящих во внешнем мире, необходим в качестве посредника мозг того или иного рода. Заметным продвижением вперед было «изобретение» в процессе эволюции памяти. Благодаря памяти на координацию мышечных сокращений могут оказывать влияние не только недавние события, но и события весьма далекого прошлого. Память, или накопитель, составляет существенную часть цифровой вычислительной машины. Память компьютера более надежна, чем память человека, но она обладает меньшей емкостью и значительно менее изобретательна в отношении способов поиска информации.

Одно из самых удивительных свойств поведения машины выживания — это её явная целенаправленность. Я здесь имею в виду не только то, что она, по-видимому, точно рассчитана на обеспечение выживания генов животного, хотя, разумеется, на это она рассчитана. Я имею в виду более близкую аналогию с целенаправленным поведением человека. Когда мы наблюдаем за животным, занятым «поиском» пищи, брачного партнёра или потерявшегося детёныша, мы невольно приписываем ему некие субъективные ощущения, которые испытываем мы сами при подобного рода поисках. Это может быть «желание» получить какой-то предмет, его «мысленный образ», «цель» или «намерение». Каждый из нас знает на основании результатов самоанализа, что по крайней мере у одной современной машины выживания эта целенаправленность привела в процессе эволюции к возникновению «самосознания». Я недостаточно силен в философии, чтобы обсуждать смысл всего этого, но к счастью это не имеет значения для наших целей, поскольку можно говорить о машинах, которые ведут себя так, как если бы ими двигала какая-то цель, оставляя открытым вопрос о том, действительно ли они наделены сознанием. Эти машины в своей основе очень просты, а принципы бессознательного целенаправленного поведения относятся к числу тривиальных инженерных решений. Классическим примером служит регулятор Уатта, или центробежный регулятор паровой машины.

Лежащий в основе всего этого принцип носит название отрицательной обратной связи. Обычно это происходит следующим образом. «Целеустремленная машина», т. е. машина или предмет, ведущая себя так, как если бы она стремилась к некой осознанной цели, снабжена тем или иным измерительным устройством, которое регистрирует несоответствие между текущим и «желаемым» состояниями. Оно устроено таким образом, что чем больше несоответствие, тем сильнее воздействие на машину. В результате машина автоматически стремится уменьшить несоответствие — вот почему этот принцип называют отрицательной обратной связью — и по достижении «желаемого» состояния обеспечивается равновесный режим работы. Регулятор Уатта состоит из двух шариков, которые вращаются паровой машиной. Шарики расположены на концах качающихся рычагов. Чем быстрее вращаются шарики, тем дальше расходятся рычаги, стремясь занять горизонтальное положение под действием центробежной силы, которой противодействует гравитация. Рычаги связаны с клапаном подачи пара таким образом, что подача пара уменьшается, когда рычаги приближаются к горизонтальному положению. Так, если машина работает слишком быстро, то подача пара уменьшается, и её ход замедляется. Если же ход замедляется слишком сильно, то подача пара клапаном автоматически увеличивается, и скорость вновь повышается. В таких «целеустремленных» машинах часто возникают колебания, обусловленные перерегулированием или задержками во времени, и дело чести инженеров ввести в них дополнительные устройства, уменьшающие эти колебания.

«Желаемое» состояние регулятора Уатта — определенная скорость вращения. Совершенно очевидно, что регулятор не стремится к этому сознательно. «Цель» машины определяется просто как то состояние, к которому она приближается. В современных целевых ЭВМ используются результаты, полученные в процессе дальнейшего развития таких основных принципов, как отрицательная обратная связь, с тем чтобы создать гораздо более сложное поведение, приближающееся к поведению живых систем. Например, управляемые ракеты как бы активно ищут свою цель, и когда она оказывается в пределах досягаемости, как бы преследуют её, реагируя на все повороты и изменения направления, которые она предпринимает, чтобы избежать встречи с ракетой, а иногда даже «предсказывая» или «предвидя» их. В детали того, как это достигается, мы вдаваться не будем. В этом участвует несколько различных типов отрицательной обратной связи и другие принципы, хорошо знакомые инженерам и, как теперь стало известно, широко используемые живыми организмами. Нет необходимости постулировать у ракеты нечто, хотя бы отдаленно приближающееся к сознанию, несмотря на то, что обывателю, наблюдающему за её осмотрительным и целенаправленным поведением, трудно бывает поверить, что в ней не сидит человек, непосредственно управляющий её полетом.

Широко распространено неверное представление о том, что если такая машина, как управляемая ракета, была спроектирована и построена человеком, то все её действия должны непосредственно контролироваться человеком. Другой вариант этой ошибки — утверждение, что «компьютеры на самом деле не играют в шахматы, потому что они могут делать только то, что им приказывает оператор». Нам важно понять, почему такие утверждения ошибочны, так как они оказывают влияние на наши представления о том, в «каком смысле можно говорить о контроле» над поведением со стороны генов. Игра компьютера в шахматы служит хорошим примером, так что я вкратце остановлюсь на нем.

Компьютеры пока ещё не играют в шахматы так хорошо, как гроссмейстеры, но они уже достигли уровня хороших любителей. Строго говоря, этого уровня достигли программы, потому что шахматной программе всё равно, на каком конкретном компьютере она будет демонстрировать свои способности. В чем же заключается роль составителя программы? Прежде всего он ни в коем случае не манипулирует компьютером шаг за шагом, как кукольник, дергающий за веревочки. Это было бы просто жульничеством. Он пишет программу, закладывая её в компьютер, после чего компьютер действует самостоятельно: человек больше не вмешивается, если не считать того, что противник вводит в машину свои ходы. Но, быть может, составитель программы предвидит все комбинации, которые возникают на шахматной доске, и снабжает компьютер длинным списком нужных ходов для каждого возможного случая? Безусловно, нет, потому что число возможных комбинаций в шахматной игре невероятно велико, и такой список пришлось бы составлять до конца света. По той же причине компьютер нельзя запрограммировать таким образом, чтобы он мог перебирать «в своей голове» все возможные ходы и все последствия, к которым они могут привести, до тех пор, пока не найдет стратегию, ведущую к выигрышу. Число возможных шахматных партий больше, чем число атомов в нашей Галактике. Ограничим этим свои замечания о невозможности разрешить такую проблему, как составление компьютерных программ для игры в шахматы, тривиальными способами. Это действительно чрезвычайно трудная проблема, и едва ли следует удивляться тому, что лучшие программы всё ещё не достигли гроссмейстерского уровня.

В сущности роль программиста сходна с ролью отца, обучающего своего сына шахматной игре. Он показывает компьютеру основные ходы, причём не с каждой отдельной возможной позиции, а в виде более лаконичных правил. Он не говорит на простом общепонятном языке «слоны ходят по диагоналям», но прибегает к их математическому эквиваленту, например (хотя и несколько короче): «Новые координаты слона выводятся из его прежних координат прибавлением одной и той же константы, хотя не обязательно с одинаковым знаком, к прежней координате х и прежней координате у». Затем он может внести в программу какой-нибудь совет, сформулированный на том же математическом или логическом языке, но сводящийся, если его выразить общедоступным языком, к таким подсказкам, как «не оставляйте короля открытым», или к таким полезным хитростям, как «сделать вилку» конем. Все эти подробности очень любопытны, но они увели бы нас слишком далеко в сторону. Суть же состоит в следующем: во время игры компьютер полностью предоставлен самому себе; всё, что может сделать программист, это как можно лучше заранее обеспечить компьютер, снабдив его в соответствующих пропорциях перечнями специальных сведений и указаниями относительно стратегий и методов.

Гены также регулируют поведение своих машин выживания не непосредственно, дергая пальцами за веревочки подобно кукольнику, а косвенно, подобно составителю программы для компьютера. Всё, что они могут сделать, это заранее снабдить свои машины необходимыми инструкциями; затем машины действуют самостоятельно, а гены пассивно сидят внутри них. Почему они так пассивны? Почему они не берут в свои руки вожжи и не руководят процессом шаг за шагом? Дело в том, что это невозможно вследствие проблем, порождаемых отставанием во времени. Лучше всего это объяснить, прибегнув ещё к одной аналогии, заимствованной из научной фантастики. «Андромеда» Фреда Хойла и Джона Эллиота (Fred Hoyle, John Elliot) — увлекательная книга и, подобно всем хорошим научно-фантастическим произведениям, затрагивает несколько интересных научных проблем. Как это ни странно, о самой важной из них в ней явно не говорится. Читателю предоставляется возможность обратиться к собственному воображению. Я думаю, авторы не станут возражать, если я сформулирую здесь эту проблему.

В созвездии Андромеды, на расстоянии 200 световых лет от Земли, существует некая цивилизация(2). Её представители хотели бы распространить свою культуру в далекие миры. Как это лучше сделать? Непосредственное посещение других миров исключается. Скорость света налагает теоретический верхний предел скорости, с которой можно перемещаться из одного места во Вселенной в другое, а на практике предельная скорость перемещения гораздо ниже. Кроме того, возможно, что существует не так уж много миров, которые стоило бы посетить, да и как узнать, в каком направлении следует лететь? Лучшим средством связи с остальным миром является радио, поскольку, если вы располагаете достаточным количеством энергии, чтобы посылать сигналы во всех направлениях, а не излучать их в одном определенном направлении, то можно связаться с очень многими мирами (их число возрастает пропорционально квадрату расстояния, на которое распространяется сигнал). Радиоволны распространяются со скоростью света, а это означает, что сигнал, посланный с Андромеды, достигнет Земли через 200 лет. Беда в том, что при таких расстояниях невозможно вести разговор. Даже если не принимать во внимание то обстоятельство, что люди, передающие каждое последующее сообщение, будут отделены от авторов предыдущего двенадцатью поколениями, переговоры на такие расстояния представляются просто пустой тратой времени.

Эта проблема скоро реально встанет перед нами: радиоволны доходят с Земли до Марса примерно за 4 минуты. Не вызывает сомнений, что космонавтам придется отказаться от привычки обмениваться короткими предложениями и переходить на длинные монологи, больше похожие на письма, чем на разговоры. Другой пример, приводимый Роджером Пейном (Roger Payne), касается своеобразных свойств акустики моря, вследствие которых чрезвычайно громкая «песня» некоторых китов теоретически могла бы быть слышна по всему земному шару при условии, что киты будут плыть на определенной глубине. Мы не знаем, действительно ли они общаются между собой, находясь на больших расстояниях друг от друга, но если они это делают, то перед ними должны вставать те же затруднения, что у астронавта на Марсе. На то, чтобы песня пересекла Атлантический океан, и на получение ответа должно уйти, исходя из скорости распространения звука в воде, примерно два часа. Именно этим я предлагаю объяснить тот факт, что некоторые киты могут выдавать непрерывный монолог, не повторяясь, на протяжении целых восьми минут. Затем они начинают песню сначала и повторяют её до конца и так много раз подряд, причём каждый полный цикл длится примерно восемь минут.

Жители Андромеды в романе делали то же самое. Поскольку ожидать ответа не имело смысла, они включали всё, что им хотелось сказать, в одно длинное непрерывное сообщение и затем посылали его в космос повторяя вновь и вновь, причём один цикл занимал несколько месяцев. Их информация сильно отличалась от той, которой обмениваются киты. Жители Андромеды передавали закодированные инструкции для построения и программирования гигантского компьютера. Конечно, эти инструкции были сформулированы не на языке землян, однако квалифицированный криптограф может расшифровать почти любой код, особенно если его создатели позаботились о том, чтобы сделать это было легко. Сообщение это было зарегистрировано радиотелескопом Джодрелла Банка, его в конце концов удалось расшифровать, построить компьютер и запустить программу. Результаты были почти катастрофическими для человечества, ибо намерения андромедян были отнюдь не альтруистичны, и компьютер успел продвинуться далеко вперед по пути к диктатуре над всем миром, прежде чем герой наконец покончил с ним при помощи топора.

С нашей точки зрения интерес представляет вопрос о том, в каком смысле можно говорить, что андромедяне манипулировали происходящими на Земле событиями. Они не могли непосредственно контролировать действия компьютера каждую минуту; в сущности они даже не могли знать, что компьютер удалось построить, так как сведения об этом могли дойти до них лишь спустя 200 лет. Компьютер принимал решения и действовал совершенно самостоятельно. Он даже не мог обращаться к своим хозяевам за инструкциями по своей общей политике. Все необходимые инструкции должны были быть заложены в него заранее, чтобы преодолеть трудности, связанные с существованием незыблемой 200-летней преграды. В принципе его следовало запрограммировать точно так же, как шахматный компьютер, но наделить большей гибкостью и способностью воспринимать местную информацию. Его программа должна была быть создана таким образом, чтобы она могла работать не только на Земле, но и в любом другом мире с достаточно развитой техникой, в любой другой группе миров, условия которых андромедяне никак не могли знать.

Точно так же, как андромедянам надо было иметь на Земле компьютер, который бы изо дня в день принимал за них решения, нашим генам необходимо было создать мозг. Но гены — это не только андромедяне, пославшие на Землю закодированные инструкции; это одновременно и сами инструкции. Они не могут непосредственно дергать за веревочки, которые управляют куклами, по той же причине — из-за отставания во времени. Гены оказывают своё действие, регулируя белковый синтез. Это очень мощный способ воздействия на мир, но способ медленный. Приходится месяцами терпеливо дергать за белковые веревочки, чтобы создать зародыш. Главная же особенность поведения — высокая скорость. Время здесь измеряется не месяцами, а секундами и долями секунды. Что-то происходит в окружающем мире; над головой промелькнула сова, шелест высокой травы выдал присутствие жертвы, и за несколько тысячных долей секунды нервная система вступила в действие, мышцы напряглись, прыжок — и чья-то жизнь спасена или прервалась. Гены не способны на такие быстрые реакции. Подобно андромедянам, они могут лишь выложиться до конца, заранее создав для самих себя быстродействующую ЭВМ и снабдив её правилами и «советами», чтобы она могла справляться с таким количеством событий, какое они смогут «предвидеть». Но жизнь, подобно шахматной игре, преподносит слишком много разных сюрпризов, чтобы можно было предусмотреть их все. Подобно шахматной программе, гены должны «инструктировать» свои машины выживания в отношении не деталей, а общих стратегий и превратностей такой сложной профессии, как жизнь(3).

Как указывает Дж. Янг (J. Z. Young), гены должны обладать способностью, аналогичной предвидению. В тот период, когда эмбриональная машина выживания только строится, опасности и проблемы, поджидающие её в будущей жизни, неизвестны. Кто может сказать, какие хищники сидят в засаде и за какими кустами или какая быстроногая жертва промчится, бросаясь из стороны в сторону, по своей тропе? Этого не знает ни один пророк и ни один ген. Можно, однако, сделать некоторые общие предсказания. Гены белого медведя могут, не рискуя ошибиться, предсказать, что их ещё неродившейся машине выживания придется жить в холоде. Они не думают об этом как о пророчестве, они вообще не думают: они просто создают толстую меховую шубу, потому что они делали это раньше, когда находились в других телах, и потому что именно благодаря этому они ещё сохранились в генофонде. Они предвидят также, что земля вокруг будет покрыта снегом, и это их предвидение реализуется в белой, а следовательно покровительственной, окраске меха. Если бы климат Арктики изменялся так быстро, что медвежонок родился бы на свет в тропической пустыне, то предсказания генов оказались бы ошибочными и им пришлось бы платить штраф: медвежонок умер бы, а вместе с ним и сами гены.

В нашем сложном мире делать предсказания — занятие очень ненадежное. Любое решение, принимаемое машиной выживания, подобно азартной игре, и гены обязаны заранее запрограммировать мозг таким образом, чтобы он в среднем принимал решения, которые обеспечивали бы выигрыш. Валюта, имеющая хождение в эволюционном казино, — это выживание, строго говоря — выживание генов, но во многих отношениях разумным приближением представляется выживание индивидуума. Если животное спускается к роднику, чтобы напиться, оно повышает для себя риск стать жертвой хищников, которые обеспечивают себя пищей, подстерегая жертву около водопоев. Если же оно не спустится к роднику, то в конце концов умрет от жажды. Жертва рискует в любом случае и ей следует принять такое решение, которое максимизирует шансы её генов на долгосрочное выживание. Быть может, лучше всего отложить посещение родника до тех пор, пока жажда не станет невыносимой, а тогда пойти и напиться как следует, с тем чтобы хватило надолго. Таким образом можно сократить число посещений родника, но когда животное припадет к воде, то ему придется пробыть у водоема довольно долго и притом с опущенной головой. Альтернативная стратегия может состоять в том, чтобы пить понемножку и часто, пробегая мимо источника и быстро выпивая по нескольку глотков воды. Какая стратегия окажется наилучшей, зависит от всевозможных сложных вещей, и не в последнюю очередь — от охотничьей повадки хищников, которая сама в процессе эволюции достигла, с их точки зрения, максимальной эффективности. Необходимо каким-то образом взвесить все «за» и «против». Но, разумеется, мы далеки от мысли, что животные сознательно производят какие-то расчеты. Нам достаточно принять, что те индивидуумы, гены которых создают мозг, способный выбрать правильную стратегию, сразу же повышают свои шансы на выживание и, следовательно, на размножение этих самых генов.

Продолжим метафору азартной игры чуть дальше. Игрок должен думать о трех главных вещах: о ставке, шансах на выигрыш и о самом выигрыше. Если выигрыш очень велик, то он готов рискнуть на большую ставку. Игрок, который рискует поставить все, чем он располагает, на одну карту, может выиграть очень много. Он может также потерять очень много, однако в среднем такие игроки выигрывают и проигрывают не чаще и не реже, чем игроки, делающие небольшие ставки и получающие небольшие выигрыши. Аналогичным примером может служить сравнение между готовыми рисковать и осмотрительными вкладчиками на фондовой бирже. В некотором смысле фондовая биржа — даже более подходящая аналогия, чем казино, потому что игра в казино организована таким образом, чтобы банк не оказался в проигрыше (строго говоря, это означает, что те, кто играет по-крупному, в среднем к концу игры становятся беднее, чем те, кто ограничивается небольшими ставками, причём последние оказываются беднее тех, кто не играет вовсе. Но это происходит по причине, не относящейся к нашим рассуждениям). Если оставить это в стороне, то игра как по высоким, так и по низким ставкам кажется разумной. Есть ли среди животных индивидуумы, играющие по-крупному, и другие, ведущие более осторожную игру? В гл. 9 мы увидим, что нередко можно представлять себе самцов как азартных игроков, рискующих делать крупные ставки, а самок — как играющих наверняка. Особенно это относится к полигамным видам, у которых самцы конкурируют за самок. Натуралисты, читая эту книгу, смогут вспомнить о видах, которые можно описать как азартных игроков, рискующих по-крупному, и о других видах, играющих более осторожно. Теперь я хочу вернуться к более общей теме о том, как гены делают «предсказания» о будущем.

Один из способов, позволяющих генам решать проблему предсказаний при достаточной непредсказуемости условий среды, состоит в том, чтобы снабдить машину выживания способностью к обучению. Соответствующая программа может носить форму следующих инструкций: «Вот перечень ощущений, определяемых как вознаграждение: сладкий вкус во рту, оргазм, комфортная температура, вид улыбающегося ребёнка. И вот перечень неприятных ощущений: разного рода боль, тошнота, чувство голода, плачущий ребенок. Если вы совершили какой-то поступок, за которым последовала одна из этих неприятностей, не делайте этого больше, но зато повторяйте все те действия, за которыми последовали вознаграждения». Преимущество такого рода программирования состоит в том, что оно сильно сокращает число подробных правил, которые пришлось бы включать в первоначальную программу; кроме того, оно позволяет справляться с изменениями среды, которые невозможно предсказать во всех подробностях. Вместе с тем необходимость в некоторых предсказаниях не снимается. В нашем примере гены предсказывают, что сладкий вкус и оргазм это «хорошо» в том смысле, что потребление сахара и копуляция, вероятно, будут способствовать выживанию генов. Однако при этом не предусматриваются такие возможности, как потребление сахарина и мастурбация; не учитывается также опасность чрезмерного потребления сахара, количество которого в нашей среде противоестественно велико.

Стратегии обучения использовались в некоторых шахматных программах. Эти программы обычно совершенствуются, когда компьютер играет против человека или против других компьютеров. Хотя в программу заложен целый набор правил и тактик, в их процедуре принятия решения остаётся небольшой вероятностный элемент, и когда они выигрывают партию, они слегка повышают вес своей тактики, предшествовавшей победе, так что вероятность того, что они в следующий раз выберут ту же самую тактику, немного повышается.

Один из самых интересных способов предсказывать будущее — это моделирование. Генерал, желающий узнать, окажется ли данный план военных действий лучше других, сталкивается с проблемой предвидения. Он должен учитывать такие неопределенные факторы, как погода, моральное состояние собственных войск и возможные контрмеры противника. Один из способов установить, хорош ли план, заключается в том, чтобы испробовать его на деле, однако испытывать таким образом все задуманные планы нежелательно уж хотя бы потому, что число молодых людей, готовых умереть «за свою страну», не бесконечно, а число возможных планов очень велико. Лучше испытать различные планы на учебных маневрах, чем в настоящем бою. Это могут быть полномасштабные маневры, где «Северная страна» воюет против «Южной страны» с помощью холостых боеприпасов, но даже такие маневры требуют больших материальных затрат и времени. С меньшими затратами можно моделировать военные действия, перемещая по карте оловянных солдатиков и игрушечные танки.

За последнее время компьютеры взяли на себя большую часть функций по моделированию не только в области военной стратегии, но и во всех тех областях, где необходимо предсказывать будущее, — в экономике, экологии, социологии и многих других. Метод состоит в следующем. В компьютер закладывают модель какого-нибудь аспекта реального мира. Это не означает, что, заглянув в компьютер, вы увидите миниатюрный макет, имеющий ту же форму, что и моделируемый объект. В памяти шахматного компьютера нет «мысленной картины», в которой можно распознать шахматную доску с расставленными на ней слонами и пешками. Шахматная доска и расположение на ней фигур будут представлены рядами чисел, закодированных состояниями электронных устройств. Для нас карта — это миниатюрная, выполненная в определенном масштабе модель какой-то части земного шара, втиснутая в два измерения. В компьютере карта может быть представлена в виде перечня городов и других точек с указанием двух чисел для каждого — широты и долготы. Неважно, однако, в какой именно форме содержится модель нашего мира в «голове» компьютера, лишь бы форма модели давала ему возможность управлять и манипулировать ею, экспериментировать и сообщать о полученных результатах людям–операторам в понятных им терминах. На моделях можно выигрывать и проигрывать сражения, поднимать в воздух самолеты и устраивать авиакатастрофы, проводить экономическую политику, ведущую к процветанию или разорению. Во всех случаях весь процесс происходит внутри компьютера, занимая очень малую долю того времени, которое он занял бы в реальной жизни. Конечно, модели бывают хорошие и плохие, и даже хорошие модели — это только приближение. Какой бы хорошей ни была модель, она не может точно предсказать, что случится в действительности, однако хорошая модель во сто крат предпочтительней проб и ошибок вслепую. Моделирование можно назвать некой заменой метода проб и ошибок — термин, к сожалению, давно уже присвоенный «крысиными» психологами.

Если моделирование — такая удачная идея, то следует ожидать, что машины выживания должны были открыть её первыми. Ведь это они придумали многие другие приспособления, используемые человеком в технике, сделав это задолго до того, как сам человек вышел на сцену: фокусирующая линза и параболический отражатель, гармонический анализ звуковых волн, дистанционное управление, звуковая локация, буферная память для поступающей информации и бесчисленные другие приспособления с длинными названиями, в детальном рассмотрении которых нет необходимости.

Вернемся к моделированию. Когда вам предстоит принять трудное решение, касающееся неизвестных величин в будущем, вы прибегаете к некой форме моделирования. Вы стараетесь представить себе, что произойдет в случае принятия каждой из возможных альтернатив. Вы строите мысленную модель не всего на свете, а только ограниченного набора сущностей, которые, по вашему мнению, имеют отношение к делу. Вы можете ясно видеть их своим мысленным взором или же можете видеть их традиционные абстракции и манипулировать ими. В любом случае маловероятно, что где-то в вашем мозгу находится настоящая трехмерная модель событий, которые вы себе представляете. Однако точно так же, как в случае с компьютером, детали того, каким образом ваш мозг представляет себе модель окружающего мира, менее важны, чем тот факт, что он способен использовать её для предсказания возможных событий. Машины выживания, способные моделировать будущее, продвинулись на несколько шагов вперед по сравнению с теми, которые способны обучаться только путем проб и ошибок. Недостаток непосредственной пробы в том, что на это уходят время и энергия. Недостаток непосредственной ошибки в том, что она нередко оказывается фатальной. Моделирование и безопаснее, и быстрее.

Эволюция способности к моделированию, очевидно, привела в конечном итоге к субъективному осознанию. Почему это должно было произойти, представляется мне глубочайшей тайной, стоящей перед современной биологией. Нет оснований полагать, что электронные компьютеры действуют осознанно, когда они что-нибудь моделируют, хотя нам приходится допускать, что в будущем они, возможно, будут сознавать свои действия. Быть может, осознание возникает тогда, когда модель мира, создаваемая мозгом, достигает такой полноты, что ему приходится включать в неё модель самого себя(4). Очевидно, что конечности и туловище машины выживания должны составлять важную часть моделируемого мира; исходя из тех же соображений следует полагать, что и само моделирование — это часть того мира, который предстоит моделировать. Все это действительно можно назвать «самосознанием», но я не считаю такое объяснение эволюции сознания вполне удовлетворительным; оно удовлетворительно лишь отчасти, потому что включает в себя бесконечную регрессию — если существует модель модели, то почему бы не быть модели модели модели... ?

Каковы бы ни были философские проблемы, порождаемые сознанием, в рамках нашего изложения его можно представить как кульминацию некоего эволюционного направления к независимости машин выживания, способных принимать решение независимо от своих верховных хозяев-генов. Мозг теперь не только изо дня в день занимается всеми делами машин выживания; он способен предсказывать будущее и действовать соответственно. Эти машины могут даже взбунтоваться против диктата генов, например отказываясь иметь столько детей, сколько они в состоянии иметь. Но в этом отношении человек занимает, как мы увидим, особое положение.

Какое всё это имеет отношение к альтруизму и эгоизму? Я пытаюсь сформулировать идею, что поведение животного, будь оно альтруистичным или эгоистичным, находится лишь под косвенным, но тем не менее весьма действенным, контролем генов. Диктуя, как должны быть построены машины выживания и их нервные системы, гены в конечном счете держат в своих руках верховную власть над поведением. Однако в каждый данный момент решения о том, что следует делать дальше, принимает нервная система. Гены вырабатывают политику, а мозг является исполнителем. Но по мере того, как мозг достигает все более высокого уровня развития, он все в большей степени берет на себя принятие решений, используя при этом такие приемы, как обучение и моделирование. Логическим завершением этого направления, не достигнутым ни одним видом, было бы положение, при котором гены дают машине выживания одну всеобъемлющую инструкцию: делай то, что считаешь самым важным для нашего выживания.

Все аналогии с компьютерами и принятием решений людьми превосходны. Однако теперь нам следует опуститься на землю и вспомнить, что эволюция на самом деле происходит постепенно, шаг за шагом, путем дифференциального выживания генов, входящих в данный генофонд. Поэтому для того, чтобы тот или иной тип поведения — альтруистичный или эгоистичный — мог эволюционировать, необходимо, чтобы ген, определяющий этот тип поведения, сохранялся в генофонде более успешно, чем его ген-соперник, т. е. аллель, определяющий какое-то другое поведение. Ген альтруистичного поведения — это любой ген, воздействующий на развитие нервной системы таким образом, чтобы сделать вероятным её альтруистичное поведение(5). Имеются ли какие-либо экспериментальные данные о генетическом наследовании альтруистичного поведения? Таких данных нет, но это вряд ли следует считать удивительным, поскольку генетикой поведения вообще занимаются мало. Рассмотрим вместо этого исследование одного типа поведения, альтруистичность которого неочевидна, но которое обладает достаточной сложностью, чтобы представлять интерес. Он служит моделью того, как могло бы наследоваться альтруистичное поведение.

Медоносная пчела подвержена инфекционному заболеванию, известному под названием гнильца пчел. Оно поражает личинок в ячейках. Среди одомашненных пород, разводимых пасечниками, одни более подвержены гнильцу, чем другие, и оказалось, что это различие между расами, по крайней мере в некоторых случаях, связано с поведением. Существуют линии пчел с повышенной санитарной активностью, которые быстро подрубают корни эпидемии: рабочие особи выявляют зараженных личинок, вытаскивают их из ячеек и выбрасывают из улья. Чувствительность к заболеванию других линий обусловлена тем, что они не практикуют такое оздоровительное детоубийство. Связанное с этим актом поведение на самом деле довольно сложное. Рабочие пчелы «санитарных» линий должны обнаружить все ячейки с больными личинками, снять с них восковые крышечки, вытащить личинку, протащить её через леток и выбросить на мусорную свалку.

Проведение на пчелах генетических экспериментов довольно затруднительно по разным причинам. Сами рабочие пчелы в норме не размножаются, так что приходится скрещивать матку одной линии с трутнем (= самец) другой, а затем наблюдать за поведением дочерних рабочих пчел. Именно это и сделал У. Ротенбьюлер (W. С. Rothenbuhler). Он обнаружил, что в дочерних ульях первого гибридного поколения все пчелы вели себя как представители обычных линий; повышенная санитарная активность их родительской особи казалась утраченной, однако, как показал дальнейший ход событий, ген санитарной активности сохранялся у них, но находился в рецессивном состоянии, подобно гену голубых глаз у человека. Когда Ротенбьюлер провел возвратное скрещивание гибридов первого поколения с чистой «санитарной» линией (разумеется, опять используя маток и трутней), он получил замечательные результаты. Дочерние ульи распались на три группы. В одной группе наблюдалось безукоризненное «санитарное» поведение, в другой оно совершенно отсутствовало, а в третьей было половинчатым. В этой последней группе рабочие пчелы вскрывали восковые ячейки, содержавшие больных личинок, но не доводили дело до конца, т. е. не выбрасывали личинок. Ротенбьюлер высказал предположение, что у пчел имеются два гена: один определяет вскрывание ячеек, а другой выбрасывание личинок. Нормальные «санитарные» линии несут оба гена, а восприимчивые линии — аллели (соперников) обоих этих генов. Гибриды, осуществляющие лишь первую половину действий, вероятно, содержат только ген вскрывания ячеек (в двойной дозе), но лишены гена выбрасывания личинок. Ротенбьюлер предположил, что в его экспериментальной группе казалось бы совершенно необычных пчел могла быть подгруппа, обладавшая геном выбрасывания личинок, но неспособная проявить это, поскольку у её особей не было гена вскрывания ячеек. Ротенбьюлер доказал это весьма изящным способом — он вскрывал ячейки сам. Конечно, после этого у половины пчел, казавшихся «несанитарными», стало наблюдаться совершенно нормальное поведение, т. е. выбрасывание зараженных личинок(6).

Эта история иллюстрирует ряд важных моментов, выявившихся в предыдущей главе. Она показывает, что можно с полным правом говорить о «гене, определяющем такое-то поведение», даже если мы не имеем ни малейшего представления об эмбриологических причинах, ведущих от гена к поведению. Может даже оказаться, что в цепи причин участвует научение. Например, эффект гена, определяющего вскрывание ячеек, может зависеть от того, что пчелы приобретают пристрастие к вкусу зараженного воска. Это означает, что им будет доставлять удовольствие поедание восковых крышечек, прикрывающих жертвы заболевания, и что они поэтому будут стремиться повторять его. Даже если ген действует именно таким образом, он тем не менее остаётся геном «вскрывания ячеек», но только в том случае, если при прочих равных условиях пчелы, обладающие этим геном, в конце концов вскрывают ячейки, а пчелы, лишенные его, не делают этого.

Затем эта история иллюстрирует, что гены «кооперируются» в своих воздействиях на поведение «коммунальной» машины выживания. Ген выбрасывания личинок бесполезен, если его не сопровождает ген вскрывания ячеек, и наоборот. А между тем, как показывают генетические эксперименты, эти два гена вполне могут разделяться, путешествуя порознь из поколения в поколение. В том, что касается их полезной деятельности, их можно рассматривать как одну кооперативную единицу, но в качестве реплицирующихся генов это два свободных и независимых фактора.

В порядке обсуждения следовало бы поразмышлять о генах «для» выполнения всякого рода маловероятных задач. Если я начну говорить о гипотетическом гене «для спасения тонущего компаньона», а вы сочтете такую концепцию неправдоподобной, вспомните историю «санитарных пчел». Вспомните, что мы не считаем гены единственной причиной, порождающей все сложные мышечные сокращения, сенсорные интеграции и даже сознательные решения, участвующие в спасении тонущего человека. Мы ничего не говорим о том, участвуют ли в развитии такого поведения научение, опыт или влияния окружающей среды. Вы должны лишь допустить, что один ген — при прочих равных условиях и при наличии множества других важных генов и внешних факторов — с большей вероятностью обеспечит данному телу возможность спасти тонущего человека, чем аллель этого гена. Может оказаться, что в основе этого различия между двумя генами лежит небольшое различие по какой-то простой количественной переменной. Детали процесса эмбрионального развития, какими бы интересными они ни были, не имеют отношения к эволюционным соображениям. Очень хорошо выразил это Конрад Лоренц (Konrad Lorenz).

Гены являются верховными программистами, они составляют программу собственного существования. О них судят на основании того, сколь успешно они справляются со всеми опасностями, с которыми сталкиваются в жизни их машины выживания, а в роли бесстрастного судьи выступает само выживание. Позднее мы рассмотрим, какими способами поведение, кажущееся альтруистичным, может благоприятствовать выживанию генов. Совершенно очевидно, однако, что самое важное для машины выживания и для мозга, принимающего за неё решения, это выживание индивидуума и его репродукция. Все гены, образующие «колонию», безоговорочно согласятся с этим. Поэтому животные затрачивают так много усилий на поиски и поимку пищи; на то, чтобы не оказаться самим съеденными или пойманными; на то, чтобы избежать болезней и несчастных случаев; защитить себя от неблагоприятных климатических условий; найти представителя противоположного пола и склонить его к спариванию; даровать своим потомкам те преимущества, которыми пользуются они сами. Я не стану приводить примеры — чтобы получить их, достаточно внимательно взглянуть на первое встретившееся вам животное. Но я хочу упомянуть об одном особом типе поведения, потому что нам придется снова говорить о нём, когда мы будем рассматривать альтруизм и эгоизм. Это поведение, которому можно дать широкое название коммуникации (7).

Можно говорить о коммуникации (или обмене информацией) одной машины выживания с другой, когда первая оказывает влияние на поведение второй или на состояние её нервной системы. Это не такое определение, которое мне хотелось бы сохранить на долгое время, но оно вполне пригодно для наших нынешних целей. Под «влиянием» я имею в виду прямое каузальное влияние. Примеров коммуникации предостаточно: пение птиц, лягушек и сверчков; виляние хвостом и вздыбливание шерсти у собак; «улыбка» у шимпанзе; жесты и язык у человека. Многие действия машин выживания способствуют благополучию их генов косвенно, через воздействие на поведение других машин выживания. Животные затрачивают много усилий, чтобы сделать эту коммуникацию эффективной. Пение птиц очаровывает и озадачивает людей на протяжении многих поколений. Я уже говорил о ещё более затейливой и таинственной песне горбатого кита, с её широчайшим диапазоном, охватывающим все частоты — от инфразвукового грохотания до сверхзвукового писка, включая область частот, воспринимаемых человеком. Медведки поют, сидя в норке, которой они придают форму раструба или мегафона, усиливающего громкость почти до трубной. Пчелы танцуют в темноте улья, сообщая таким образом другим пчелам точные сведения о направлении, в котором следует лететь за кормом, и о расстоянии до него — искусство коммуникации, с которым может соперничать только человеческая речь.

Традиционная точка зрения этологов состоит в том, что коммуникационные сигналы возникают в процессе эволюции на взаимное благо как того, кто их посылает, так и того, кто их принимает. Например, цыплята оказывают воздействие на поведение своей матери, сообщая ей высоким пронзительным писком, что они заблудились или замерзли. Обычно мать, услышав писк, немедленно отправляется за цыпленком и приводит его назад к остальному выводку. Можно было бы сказать, что такое поведение развилось к взаимной выгоде в том смысле, что естественный отбор благоприятствовал сохранению как цыплят, которые пищат, отстав от выводка, так и матерей, должным образом реагирующих на писк.

При желании (на самом деле в этом нет необходимости) можно считать, что такие сигналы, как писк, имеют определенный смысл или содержат информацию — в данном случае «я заблудился». Крик тревоги у мелких воробьиных, о которых я упоминал в гл. 1, может означать: «Здесь поблизости ястреб». Животные, получающие эту информацию и реагирующие на неё соответствующим образом, вознаграждаются. Поэтому информацию можно назвать правдивой. Но передают ли животные когда-нибудь неверную информацию, случается ли им врать?

Заявление о том, что животное способно лгать, может быть неверно понято, так что я должен предупредить такую возможность. Однажды я присутствовал на лекции Беатрис и Аллена Гарднеров, посвященной их знаменитой «говорящей» шимпанзе Уошо (она пользуется американским языком знаков, и её достижения потенциально представляют большой интерес для лингвистов). Среди публики было несколько философов, и в происходившем после лекции обсуждении их сильно волновал вопрос о том, способна ли Уошо говорить неправду. Подозреваю, что Гарднерам хотелось бы выбрать более интересные темы для обсуждения, и я с ними согласен. В данной книге я употребляю слова «обманывать» и «лгать» в гораздо более прямом смысле, чем те философы. Их интересовало осознанное намерение обмануть. Я же говорю просто об информации, вызывающей эффект, функционально равноценный обману. Если птица использует сигнал «Здесь поблизости ястреб», когда на самом деле никакого ястреба нет, и спугивает таким образом своих собратьев, оставляющих ей на съедение весь корм, то можно сказать, что она им солгала. При этом мы не имеем в виду, что птица преднамеренно и сознательно хотела обмануть. Мы лишь подразумеваем, что лгунья получила корм за счет других птиц и что эти другие птицы улетели, отреагировав на её крик так, как это следовало бы сделать, если бы поблизости находился ястреб.

Многие съедобные насекомые, подобно описанным в гл. 3 бабочкам, создают себе защиту, подражая внешнему виду других неприятных на вкус или жалящих насекомых. Мы сами нередко принимаем журчалок с их полосатой, желтой с черным, окраской за ос. Ещё более совершенной мимикрией «под пчел» обладают некоторые двукрылые. Хищники тоже часто лгут. Морской черт, или удильщик, терпеливо поджидает жертву, лежа на дне моря, где он сливается с субстратом. Единственная хорошо заметная часть его тела — извивающийся червеобразный кусочек ткани, сидящий на конце длинного «удилища», которое отходит от верхней части головы. Если мимо проплывает потенциальная жертва — какая-нибудь мелкая рыбешка, — эта червеобразная приманка приходит в движение, завлекая жертву поближе ко рту удильщика. Внезапно он открывает рот, втягивает жертву внутрь и съедает её. Удильщик лжет, используя стремление рыбешки приблизиться к движущемуся червеобразному объекту. Он говорит: «Вот червяк», и всякая рыбка, «поверившая» лжи, быстро оказывается съеденной.

Некоторые машины выживания используют половые влечения других машин. Орхидея офрис пчелоносный побуждает пчел копулировать с её цветками, которые очень похожи на пчелиных самок. Благодаря такому обману цветки орхидеи опыляются, так как если пчела посетит две орхидеи, то она при этом невольно перенесет пыльцу с одной на другую. Светляки (принадлежащие к отряду жуков) привлекают брачных партнёров световыми вспышками. У каждого вида есть свой особый рисунок последовательности коротких и более продолжительных вспышек, обеспечивающий узнавание особей своего вида и тем самым предотвращающий пагубную гибридизацию. Подобно тому, как моряки высматривают световые сигналы определенного типа, исходящие от нужного им маяка, так и светляки ищут закодированное в световых вспышках послание особей своего вида. Самки, принадлежащие к роду Photuris, «обнаружили», что они могут заманивать самцов рода Photinus, имитируя световые сигналы, специфичные для Photinus. Заманив таким обманным путем самца Photinus, самка Photuris съедает его. На ум сразу приходят сирены и Лорелеи, но корнуоллец предпочел бы вспомнить о пиратах прежних дней, которые зажигали фонари на скалах, приманивая к ним корабли, а когда корабли разбивались об эти скалы, забирали находившиеся в них грузы.

Развитие любой системы коммуникации всегда сопряжено с опасностью, что кто-то станет использовать её в своих целях. Будучи воспитаны на представлении об эволюции как направленной на «благо вида», мы, естественно, прежде всего думаем о лжецах и обманщиках как представителях разных видов: хищников, жертв, паразитов и т. п. Однако ложь и обман и использование коммуникации в собственных эгоистичных целях возможны во всех случаях, когда интересы генов разных индивидуумов расходятся. Это относится и к индивидуумам, принадлежащим к одному и тому же виду. Как мы увидим, следует даже ожидать, что дети будут обманывать своих родителей, мужья — жен, а братья — братьев.

Даже мнение о том, что сигналы, используемые животными для обмена информацией, первоначально возникли в процессе эволюции, поскольку они были взаимно выгодны, а затем стали использоваться недоброжелательно настроенными друг к другу сторонами, слишком упрощенно. Вполне возможно, что все коммуникации между животными с самого начала содержат в себе элемент обмана, ибо любые взаимодействия между животными всегда сопряжены с некоторым столкновением интересов. В следующей главе мы расскажем об одном весьма продуктивном подходе к изучению столкновений интересов с эволюционной точки зрения.

<<
>>

Глава 5
Агрессия: стабильность и эгоистичная машина

Эта глава посвящена главным образом агрессии — теме, связанной с множеством недопониманий и недоразумений. Мы по-прежнему будем рассматривать индивидуум как эгоистичную машину, запрограммированную на то, чтобы как можно лучше обеспечивать свои гены в целом. Такой подход принят для удобства. В конце главы мы вновь заговорим на языке отдельных генов.

Для любой машины выживания другая такая машина (если это не её собственный детёныш или близкий родственник) составляет часть её среды обитания, подобно горе, реке или чему-то съедобному. Это нечто, преграждающее путь, или нечто, что можно использовать. От горы или реки она отличается лишь в одном: она склонна давать сдачи. Такое поведение объясняется тем, что эта другая машина также содержит свои бессмертные гены, которые она должна сохранить во имя будущего, и тем, что она также не остановится ни перед чем, чтобы сохранить их. Естественный отбор благоприятствует тем генам, которые управляют своими машинами выживания таким образом, чтобы те как можно лучше использовали свою среду. Сюда входит и наилучшее использование других машин выживания, относящихся как к собственному, так и к другим видам.

В некоторых случаях одни машины выживания, по-видимому, довольно мало посягают на жизнь других таких машин. Например, кроты и черные дрозды не поедают друг друга, не спариваются между собой и не конкурируют за жизненное пространство. Тем не менее нельзя считать, что они совершенно обособлены друг от друга. Они могут конкурировать за какой-нибудь ресурс, например за дождевых червей. Это не означает, что можно когда-нибудь увидеть схватку между кротом и дроздом за червя; на самом деле может статься, что дрозду за всю его жизнь никогда не доведется увидеть ни одного крота. Но если уничтожить всю популяцию кротов, то это может сильнейшим образом повлиять на дроздов, хотя я не рискну высказывать предположения о деталях такого влияния или о том, какими извилистыми косвенными путями оно будет происходить.

Машины выживания разных видов воздействуют друг на друга разнообразными способами. Они могут выступать в роли хищников или жертв, паразитов или хозяев, конкурентов за какой-нибудь ограниченный ресурс. Они могут использоваться специфическим образом, как, например, пчелы, служащие переносчиками пыльцы с цветка на цветок.

Машины выживания, относящиеся к одному и тому же виду, более непосредственно покушаются на жизнь одна другой. Причин этому много. Одна из них заключается в том, что половину популяции собственного вида данного индивидуума составляют потенциальные брачные партнёры или потенциальные усердно работающие и пригодные для эксплуатации родители его потомков, трудами которых можно воспользоваться. Другая причина состоит в том, что представители одного и того же вида, будучи очень сходными между собой и являясь машинами для сохранения генов, которые живут в одинаковых местообитаниях и ведут один и тот же образ жизни, самым прямым образом конкурируют за все необходимые ресурсы. Крот может быть конкурентом для дрозда, но далеко не столь серьёзным, как другой дрозд. Кроты могут конкурировать с дроздами за червей, но дрозды с дроздами конкурируют как за червей, так и за все остальное. Если они принадлежат к одному и тому же полу, то они могут конкурировать также за брачных партнёров. По причинам, которые мы рассмотрим в дальнейшем, конкуренция обычно происходит между самцами за самок. Это означает, что самец может обеспечить сохранение своих генов, если он нанесет какой-то ущерб другому самцу, с которым он конкурирует.

Логичный образ действия для машины выживания состоит, по-видимому, в том, чтобы убивать своих соперников, а затем лучше всего съедать их. Хотя убийство и каннибализм встречаются в природе, они не столь обычны, как можно было бы ожидать, исходя из примитивной интерпретации теории эгоистичного гена. И в самом деле, в книге «Об агрессии» Конрад Лоренц подчеркивает сдержанность и благородство. проявляемые животными в драках. Для Лоренца самая примечательная особенность схваток между животными состоит в том, что это формальные состязания, происходящие, подобно боксу или фехтованию, строго по правилам. Животные дерутся в перчатках и тупыми рапирами. Угрозы и блеф заменяют подлинную беспощадность. Если противник своим поведением признает поражение, то победитель воздерживается от нанесения смертельного удара или укуса, вопреки тому, что могла бы предсказать наша примитивная теория.

Интерпретация агрессии животных как сдержанной и формальной может вызвать возражения. В частности, несправедливо, конечно, осуждать бедного старину Homo sapiens как единственный вид, убивающий себе подобных, как единственного наследника каиновой печати, и предъявлять ему такие мелодраматические обвинения. Что именно отмечает натуралист — сдержанность или неистовость животных — зависит отчасти от того, за какими видами животных он наблюдает, а отчасти от его взглядов на эволюцию вообще — ведь Лоренц в конечном счете сторонник концепции «во благо вида». Пусть представление о драках животных как о «джентльменских» поединках несколько преувеличено, но в нём несомненно есть по крайней мере немножко правды. На первый взгляд это вылядит как одна из форм альтруизма. Теория эгоистичного гена должна быть готова к нелегкой задаче дать этому объяснение. Почему животные при каждой представившейся возможности не вступают в бой, чтобы убивать соперников, принадлежащих к их собственному виду?

На это можно, вообще говоря, ответить, что откровенная драчливость даёт не только какие-то преимущества; за неё приходится расплачиваться, причём плата не ограничивается такими очевидными расходами, как потеря времени и энергии. Допустим, например, что индивидуумы В и С мои соперники, и что я случайно встретил B. Мне как эгоистичному индивидууму могло бы показаться разумным убить его. Не будем, однако, спешить. С также мой соперник, но он одновременно и соперник B. Убив B, я тем самым окажу услугу С, убрав одного из его соперников. Может быть, лучше не убивать B, потому что он мог бы в таком случае вступить в конкуренцию или в драку с С, что косвенным образом оказалось бы благоприятным для меня. Мораль, вытекающая из этого простого гипотетического примера, сводится к тому, что пытаться убивать соперников без разбора не всегда целесообразно. В обширной и сложной системе соперничества удаление со сцены одного соперника необязательно окажется полезным: другие соперники могут выиграть от его гибели больше, чем тот, кто его убил. В этом убеждаются специалисты по борьбе с вредителями на собственном горьком опыте: выработав эффективный метод борьбы с серьёзным вредителем какой-нибудь сельскохозяйственной культуры и радостно искоренив его, они обнаруживают, что другой вредитель выиграл от гибели уничтоженного вредителя гораздо больше, чем человек, и сельское хозяйство в конечном счете стало терять больше, чем прежде.

Однако в других ситуациях убивать соперников или по крайней мере вступать с ними в драку представляется вполне разумным. Если В — морской слон, имеющий большой гарем из многочисленных самок, а я — другой морской слон — могу, убив его, заполучить этот гарем, то мне безусловно следует попытаться сделать это. Но даже такая избирательная драчливость сопряжена с риском и потерями. В выгодно нанести ответный удар, чтобы защитить свою ценную собственность. Если я начинаю драку, то у меня столько же шансов погибнуть, как и у него, а может быть, даже больше. Он владеет ценным ресурсом, и именно поэтому я хочу вступить с ним в драку. Но почему он владеет этим ресурсом? Вероятно, он завоевал его в бою. Возможно, он сумел победить других претендентов, пытавшихся с ним драться до меня. По-видимому, он хороший борец. Даже если я выйду победителем и получу гарем, я, может быть, буду так покалечен в драке, что не смогу воспользоваться плодами своей победы. Кроме того, драка требует затрат времени и энергии. Может быть, лучше их пока поберечь. Если я в течение некоторого времени постараюсь побольше есть и не ввязываться в драки, то я подрасту и наберусь сил. В конце концов я буду драться с ним за гарем, но мои шансы на победу станут выше, если я подожду, чем если я ввяжусь в драку сейчас.

Произнося этот монолог, я просто пытался показать, что решению о том, вступать или не вступать в драку, в идеале должны предшествовать сложные, хотя и неосознанные расчеты «расход-приход». Не все потенциальные выгоды можно получить, вступив в драку, хотя некоторый выигрыш она несомненно может принести. Точно так же в процессе драки каждое тактическое решение о том, наращивать ли усилия или понизить накал страстей, связано с потерями или выгодами, которые в принципе также поддаются анализу. Эта идея давно бродила в умах этологов, однако лишь Мэйнарду Смиту, которого обычно не считают этологом, удалось выразить её ясно и убедительно. Совместно с Дж. Прайсом (G. R. Price) и Дж. Паркером (G.A. Parker) он использует в своих исследованиях область математики, известную под названием теории игр. Их элегантные идеи можно описать с помощью слов, не прибегая к математическим символам, хотя при этом придется несколько поступиться строгостью. Главная концепция, которую вводит Мэйнард Смит, — это концепция эволюционно стабильной стратегии; её идея, как он считает, была заложена работами У. Гамильтона и Р. Мак-Артура (K.H.MacArthur).

«Стратегия» — это предварительно запрограммированная линия поведения. Вот пример стратегии: «Нападай на противника; если он спасается бегством — преследуй его; если он наносит ответный удар — убегай от него». Важно понимать, что стратегия не рассматривается как нечто, сознательно разработанное индивидуумом. Помните, что мы говорим о животном как об автоматической машине выживания, снабженной компьютером, который контролирует действия мышц по заложенной в него программе. Сформулировать стратегию в виде набора простых инструкций, используя обычные слова, — это всего лишь удобный способ размышлять о ней. С помощью какого-то точно не установленного механизма животное ведет себя так, как если бы оно следовало этим инструкциям.

Эволюционно стабильная стратегия, или ЭСС, определяется как стратегия, которая, если она будет принята большинством членов данной популяции, не может быть превзойдена никакой альтернативной стратегией(1). Это очень тонкая и важная идея. Её можно выразить и по-иному, сказав, что наилучшая стратегия для данного индивидуума зависит от действий большинства членов популяции. Поскольку остальная популяция состоит из индивидуумов, каждый из которых стремится максимизировать свой собственный успех, единственной стратегией, способной сохраниться, будет та, которая, возникнув однажды в процессе эволюции, не может быть улучшена одним отклоняющимся индивидуумом. В случае какого-либо крупного изменения в окружающей среде может возникнуть короткий период эволюционной нестабильности и даже колебаний численности популяции. Но после того, как возникнет ЭСС, она будет сохраняться: отклонение от неё будет наказываться отбором.

Для того чтобы приложить эту идею к агрессии, рассмотрим один из простейших гипотетических случаев, приводимых Мэйнардом Смитом. Допустим, что в некой популяции данного вида соперничающие индивидуумы используют только две стратегии, названные стратегией ястреба и стратегией голубя. (Эти названия использованы в том смысле, в каком их обычно применяют к людям, и совершенно не связаны с особенностями биологии соответствующих птиц: голуби на самом деле довольно агрессивные птицы.) Каждый индивидуум нашей гипотетической популяции получает звание Ястреба или Голубя. Ястребы всегда дерутся так неистово и безудержно, как только могут, отступая лишь при серьёзных ранениях. Голуби же ограничиваются угрозами, с достоинством соблюдая все условности, и никогда не наносят противнику повреждений. Если Ястреб сражается с Голубем, то Голубь быстро убегает, оставаясь таким образом невредимым. Если Ястреб дерется с Ястребом, то драка продолжается до тех пор, пока один из соперников не получит серьёзной раны или не будет убит. Если Голубь сталкивается с Голубем, то ни один из них не страдает. Они долго выступают друг перед другом, принимая разные позы, пока один из них не устанет или не решит, что ему не стоит продолжать противостояние, а лучше отступить. Пока что мы исходим из допущения, что индивидуум не может заранее решить, с кем ему предстоит драться — с Ястребом или Голубем. Он обнаруживает это только в процессе драки и не может воспользоваться опытом прошлых драк с определенными индивидуумами, так как не помнит о них.

Произведем теперь чисто произвольную оценку результатов конфликта: 50 очков за выигрыш, 0 — за проигрыш, –100 за серьёзную рану и –10 — за потерю времени в длительном поединке. Можно считать, что эти очки непосредственно конвертируются в валюту, которой является выживание генов. Индивидуум, получивший высокие оценки, т. е. имеющий в среднем большой выигрыш — это тот индивидуум, который оставляет после себя большое число своих генов в генофонде. Точные численные значения не имеют значения для нашего анализа, но они помогают нам размышлять о рассматриваемой проблеме.

Важно указать, что нас не интересует, побьют ли Ястребы Голубей, когда они дерутся. Ответ нам уже известен: Ястребы всегда побеждают. Мы хотим узнать, какая стратегия является стабильной — стратегия Ястребов или стратегия Голубей. Если одна из них представляет собой ЭСС, а другая — нет, то следует ожидать, что эволюционировать будет та, которая соответствует ЭСС. Теоретически возможно существование двух ЭСС. Это будет справедливо в том случае, если, независимо от того, какой стратегии — Ястреба или Голубя — следует большинство индивидуумов в популяции, наилучшей стратегией для каждой данной особи будет именно она. Тогда популяция будет стремиться к сохранению того из своих двух стабильных состояний, которого она достигла раньше. Однако, как мы сейчас увидим, ни одна из этих двух стратегий — Ястреба или Голубя — не будет в действительности сама по себе эволюционно стабильной, и поэтому не следует ожидать, что та или другая будет эволюционировать. Для того чтобы показать это, нам следует вычислить средние выигрыши.

Допустим, что рассматриваемая популяция целиком состоит из одних Голубей. В их драках пострадавших не бывает. Состязания представляют собой длительные ритуальные турниры, что-то вроде игры в «гляделки», которые заканчиваются только тогда, когда один из противников отступает. Победитель получает 50 очков — цена ресурса, из-за которого возникла драка, но он платит штраф, равный –10, за потерю времени на длительный турнир, так что его выигрыш в конечном счете равен 40 очкам. Побежденный также платит штраф (–10) за потерянное время. В среднем следует ожидать, что каждый отдельный Голубь победит в половине турниров, а в половине проиграет. Поэтому его средний выигрыш за один турнир равен среднему между +40 и –10, т. е. +15. Таким образом, каждый отдельный Голубь в популяции, очевидно, существует вполне благополучно.

Допустим теперь, однако, что в популяции в результате мутации появился Ястреб. Поскольку этот Ястреб — единственный в округе, во всех его драках в роли противника может выступать только Голубь. Ястребы всегда побеждают Голубей, так что он получает 50 очков за каждую драку, и его средний выигрыш равен +50. Он обладает огромным преимуществом над Голубями с их чистым выигрышем +15. В результате гены Ястреба быстро распространяются в популяции. Но теперь уже Ястреб не может рассчитывать на то, что каждым его противником будет Голубь. В экстремальном случае — если ястребиные гены распространяются так успешно, что вся популяция оказывается состоящей из Ястребов, — все драки теперь будут происходить между двумя Ястребами. Положение вещей резко изменилось. При драке Ястреба с Ястребом один из них получает тяжкие повреждения, оцениваемые как –100, тогда как выигрыш победителя составляет +50. Каждый Ястреб в популяции Ястребов может рассчитывать выиграть половину сражений, и половину проиграть. Поэтому его ожидаемая средняя оценка за одну драку равна среднему между +50 и –100, т. е. –25. Рассмотрим теперь случай, когда в популяции Ястребов появился один Голубь. Конечно, он оказывается побежденным во всех драках, но при этом остаётся невредимым. Его средний выигрыш в популяции Ястребов равен 0, тогда как средний выигрыш Ястреба в популяции Ястребов равен –25. Поэтому голубиные гены будут иметь тенденцию распространиться в популяции.

На основании всего этого создается впечатление, что в популяции непрерывно происходят колебания. Ястребиные гены достигают превосходства; затем, вследствие преобладания в популяции Ястребов, преимущество получают голубиные гены, численность которых возрастает до тех пор, пока ястребиные гены снова не начнут процветать, и так далее. Однако в таких колебаниях нет нужды. Между Ястребами и Голубями существует стабильное соотношение. Для используемой нами произвольной системы очков стабильное соотношение между Голубями и Ястребами составляет 5/12 : 7/12. По достижении такого стабильного соотношения средний выигрыш для Ястребов точно равен среднему выигрышу для Голубей. Поэтому отбор не оказывает предпочтения ни тем, ни другим. Если число Ястребов в популяции начнет возрастать, так что их доля станет выше 7/12, у Голубей начнет возникать дополнительное преимущество, и соотношение вернется к стабильному состоянию. Подобно тому, как стабильное соотношение полов равно 50:50, так и стабильное соотношение Ястребов и Голубей в данном гипотетическом примере равно 7:5. В обоих случаях колебания вблизи стабильной точки, если они имеются, не будут слишком сильными.

На первый взгляд всё это немножко смахивает на групповой отбор, но на самом деле не имеет с ним ничего общего. Мысль о групповом отборе возникает потому, что позволяет представить себе существование некоего состояния стабильного равновесия, к которому популяция стремится вернуться в случае его нарушения. Однако ЭСС — гораздо более сложная концепция, чем групповой отбор. Она никак не связана с тем, что некоторые группы могут быть более удачливыми, чем другие. Это можно хорошо проиллюстрировать, используя систему произвольных очков в приведенном гипотетическом примере. Средний выигрыш для любого индивидуума — будь то Ястреб или Голубь — в стабильной популяции, состоящей на 7/12 из Ястребов и на 5/12 из Голубей, равен 6 1/4. Но 6 1/4 гораздо меньше среднего выигрыша для Голубя в популяции из одних Голубей (15). Если бы только все согласились быть Голубями, то это пошло бы на пользу каждому отдельному индивидууму. Путем простого группового отбора любая группа, все члены которой с общего согласия примут стратегию Голубя, достигнет гораздо большего успеха, чем соперничающая с ней группа, придерживающаяся соотношения, обеспечивающего ЭСС. (На самом деле сговор не прибегать ни к чему другому, кроме стратегии Голубя, не обеспечивает группе максимально возможный успех. Если группа состоит на 1/6 из Ястребов и на 5/6 из Голубей, то средний выигрыш на одну драку будет равен 16 2/3. Это наиболее выгодное соотношение, но в данном случае мы его касаться не будем. Более простой вариант — одни лишь Голуби, — обеспечивающий каждому индивидууму средний выигрыш 15 очков, гораздо выгоднее каждому отдельному индивидууму, чем ЭСС.) Поэтому теория группового отбора предскажет тенденцию к сговору, по которому все должны придерживаться стратегии Голубя, поскольку группа, состоящая на 7/12 из Ястребов, достигает меньшего успеха. Беда, однако, в том, что все сговоры, даже те, которые в конечном счете выгодны всем, не защищены от злоупотреблений. Что из того, если каждому лучше состоять в группе из одних Голубей, чем в группе ЭСС? Но, к сожалению, оказаться в такой группе единственным Ястребом настолько хорошо, что эволюцию Ястребов не остановить ничем. Договор, таким образом, будет нарушен в результате измены в собственном стане. ЭСС стабильна не потому, что она так уж хороша для участвующих в ней индивидуумов, а просто потому, что она гарантирует от измены в своих рядах.

Люди могут заключать пакты и вступать в заговоры, сулящие выгоду всем участникам, даже если эти пакты нестабильны в смысле ЭСС. Это возможно, однако, лишь потому, что каждый индивидуум ориентируется на своё осознанное предвидение и способен понять, что выполнение условий пакта в его собственных долговременных интересах. Даже при заключении соглашений между людьми постоянно существует опасность, что сиюминутная выгода от их нарушений может быть очень велика и соблазн окажется всепоглощающим. Быть может, наилучшим примером служит установление твердых цен. Установление стандартных искусственно завышенных цен на бензин соответствует долгосрочным интересам владельцев индивидуальных автозаправочных станций. Объединения торговцев, проводящих эту акцию, в основе которой лежит осознанная оценка долговременных интересов, могут сохраняться на протяжении достаточно длительных периодов времени. Слишком часто, однако, кто-то уступает соблазну быстро разбогатеть, снизив у себя цену. Его соседи немедленно делают то же самое, и волна снижения цены распространяется по всей стране. К сожалению для остальных граждан, осознанное предвидение владельцев автозаправочных станций затем вновь утверждается, и они заключают новое соглашение о твердых ценах. Таким образом, даже у человека — вида, способного к осознанному предвидению, — соглашения, основанные на обеспечении наилучших долгосрочных интересов, постоянно стоят на краю гибели вследствие измены в собственном стане. Ещё труднее понять возможные способы развития стратегий, обеспечивающих благоденствие группы или согласованные действия у диких животных, поведение которых контролируется конкурирующими генами. Следует ожидать, что эволюционно стабильная стратегия распространена повсеместно.

В нашем гипотетическом примере мы исходили из допущения, что каждый индивидуум может быть либо Ястребом, либо Голубем, и получили эволюционно стабильное соотношение Ястребов и Голубей. На практике это означает, что в генофонде достигается стабильное соотношение ястребиных и голубиных генов. На языке генетики такое состояние называют стабильным полиморфизмом. В той мере, в какой это касается состязаний, в точности такой же ЭСС можно достигнуть без полиморфизма при следующих условиях. Если каждый индивидуум способен вести себя в каждом отдельном состязании либо как Ястреб, либо как Голубь, то может быть достигнута ЭСС, при которой все особи с равной вероятностью могут вести себя как Ястребы, в данном случае — с вероятностью 7/12. На практике это должно означать, что каждый индивидуум вступает в каждое состязание, заранее приняв случайным образом решение, выступать ли ему в даном состязании в роли Ястреба или в роли Голубя; решение принято случайно, но с вероятностью 7/12 в пользу Ястреба. Очень важно, чтобы эти решения, несмотря на некоторую предпочтительность стратегии ястреба, были случайными в том смысле, что у противника нет возможности угадать, как его оппонент собирается вести себя в каждом конкретном состязании. Так, например, неразумно выступать в роли Ястреба семь раз подряд, а затем пять раз подряд в роли Голубя и так далее. Если какой-нибудь индивидуум примет такую простую последовательность, то его противники быстро разгадают его намерения и воспользуются этим. Чтобы победить противника, избравшего стратегию простой последовательности, достаточно разыгрывать Ястреба только в тех случаях, когда точно известно, что он будет выступать в роли Голубя.

Пример Ястреба и Голубя, конечно, прост до наивности. Это всего лишь «модель»; на самом деле в природе ничего такого не происходит, но модель помогает понять действительные события. Модели могут быть такими простыми, как эта, и тем не менее окажутся полезными для понимания какого-то факта или будут стимулировать появление новой идеи. Простые модели можно совершенствовать и постепенно усложнять. Если все идет хорошо, то по мере усложнения моделей их сходство с реальным миром возрастает. Один из путей дальнейшей разработки модели Ястреба и Голубя состоит в том, чтобы ввести в неё ещё несколько стратегий. Ястреб и Голубь — не единственные возможности. Мэйнард Смит и Прайс ввели более сложную стратегию, получившую название «Отпорщик» (retaliator).

Отпорщик в начале каждого сражения действует как Голубь: он не предпринимает решительной яростной атаки, все усиливая натиск, как это свойственно Ястребу, а ограничивается условными угрожающими действиями. Но если противник нападает на него, то он платит тем же. Иными словами, если на Отпорщика нападает Ястреб, то он ведет себя как Ястреб, а при встрече с Голубем — как Голубь. Когда он встречается с другим Отпорщиком, он ведет себя как Голубь. Отпорщик — это условный стратег. Его поведение зависит от поведения противника.

Другой условный стратег получил название «Задира» (bully). Задира ходит вокруг, выступая в роли Ястреба, пока кто-нибудь не даст ему сдачи. Тогда он немедленно удирает. Есть ещё один условный стратег: «Испытатель-отпорщик» (prober-retaliator). Он в принципе сходен с Отпорщиком, но иногда в порядке эксперимента предпринимает попытку наращивания конфликта. Если противник не оказывает сопротивления, то Отпорщик продолжает вести себя как Ястреб; но получив отпор, он переходит на традиционные угрозы, характерные для Голубя. Если же на него нападают, он реагирует как обычный Отпорщик.

Если все пять описанных мной стратегий «натравить» друг на друга в компьютерной модели, то оказывается, что лишь одна из них — стратегия Отпорщика — стабильна в эволюционном смысле(2). Стратегия Испытателя-отпорщика почти стабильна, стратегия Голубя нестабильна, потому что популяцию, состоящую из Голубей, наводнили бы Ястребы и Задиры. Стратегия Ястреба нестабильна, потому что популяцию, состоящую из Ястребов, наводнили бы Голуби и Задиры. Стратегия Задиры нестабильна, потому что популяцию Задир наводнили бы Ястребы. Популяцию Отпорщиков не смогут наводнить приверженцы ни одной из других стратегий, так как ни одна другая стратегия не может быть более эффективной, чем сама стратегия Отпорщика. Однако Голубь действует столь же эффективно в популяции Отпорщиков. Это означает, что при прочих равных условиях число Голубей могло бы медленно возрастать. Но вот если численность Голубей достигает сколько-нибудь значительного уровня, Испытатели-отпорщики (и, между прочим, Ястребы и Задиры) начинают приобретать преимущество, поскольку они лучше справляются с Голубями, чем Отпорщики. Сама стратегия Испытателя-отпорщика, в отличие от стратегии Ястреба и Задиры, почти соответствует ЭСС в том смысле, что в популяции, состоящей из особей, использующих эту стратегию, только одна стратегия — стратегия Отпорщика — оказывается более эффективной, и притом лишь незначительно. Можно ожидать поэтому преобладания популяций, которые состоят из смеси особей, использующих стратегии Отпорщиков и Испытателей-отпорщиков (возможно, даже с небольшими колебаниями в соотношении между ними), и небольшого числа Голубей, доля которых также колеблется. Следует снова подчеркнуть, что речь идет отнюдь не о полиморфизме, при котором каждый индивидуум всегда использует какую-то одну стратегию. Поведение каждого индивидуума может представлять собой сложную смесь стратегий Отпорщика, Испытателя-отпорщика и Голубя.

Это теоретическое заключение довольно близко к тому, что происходит на самом деле в популяциях большинства диких животных. Мы в некотором смысле объяснили «рыцарский» аспект агрессивности животных. Конечно, в каждом конкретном случае детали поведения зависят от точного числа «очков», которым оценивается победа, получение травмы, потеря времени и т. п. У морских слонов наградой за победу могут быть почти монопольные права на большой гарем. Поэтому выигранное сражение может оцениваться очень высоко. Неудивительно, что драки между этими животными бывают жестокими, и вероятность получения серьёзных травм также высока. Цену потерянного времени, вероятно, следует считать незначительной по сравнению с ценой травмы или выгоды, которую даёт победа. Вместе с тем для мелких птиц, обитающих в холодном климате, наиважнейшее значение может иметь цена потери времени. Большая синица, вскармливающая птенцов, должна ловить в среднем по одному насекомому каждые 30 секунд. Ей дорога каждая секунда дневного времени. Даже относительно короткое время, затраченное впустую на стычку Ястреб/Ястреб, по-видимому, следует рассматривать как более серьёзную потерю для такой птицы, чем риск получения травмы. К сожалению, наши знания пока слишком ограниченны, для того чтобы давать реалистические оценки потерь и выигрышей при различных исходах подлинных событий, происходящих в природе(3). Мы должны соблюдать осторожность и не делать выводов, которые были бы просто результатом наших собственных произвольных оценок. Общие выводы, имеющие существенное значение, состоят в том, что ЭСС способна эволюционировать, что она неравнозначна оптимуму, которого можно было бы достигнуть в результате группового сговора, и что здравый смысл может ввести в заблуждение.

Другая военная игра, рассмотренная Мэйнардом Смитом, — это «война на истощение». Подобная война возможна у такого вида, который никогда не ввязывается в опасные сражения; это может быть вид, защищенный достаточно прочной броней, так что его представителям вряд ли грозят серьёзные повреждения. Все конфликты между членами такого вида разрешаются путем чисто условных демонстраций, которые всегда заканчиваются бегством одного из противников. Для того чтобы победить, достаточно стоять на месте и свирепо глядеть на своего противника, пока он не повернется задом. Совершенно очевидно, что ни одно животное не может себе позволить бесконечно заниматься угрозами; у него есть множество других важных дел. Какую бы ценность ни представлял для него ресурс, из-за которого произошел конфликт, эта ценность небезгранична. На то, чтобы завладеть этим ресурсом, имеет смысл затратить лишь какое-то определенное количество времени, и, как на любом аукционе, каждый индивидуум устанавливает для себя предел, за который он не перейдет. На нашем аукционе, в котором участвуют лишь двое покупщиков, валютой служит время.

Допустим, что все такие индивидуумы заранее решили, сколько именно времени «стоит» некий определенный ресурс, например самка. В таком случае мутантный индивидуум, готовый затратить чуть больше времени, всегда окажется победителем. Следовательно, стратегия, ограничивающая длительность аукционных торгов, нестабильна. Даже если цена данного ресурса определена очень точно и все индивидуумы предлагают именно эту цену, стратегия остаётся нестабильной. Любые два индивидуума, предлагающие цену в соответствии с этой максимальной стратегией, прекратят торг точно в один и тот же момент, и ни один из них не получит желанный ресурс! В таком случае каждому индивидууму было бы выгодно отступить с самого начала и вовсе не тратить времени ни на какие соревнования. Важное различие между войной на истощение и настоящим аукционом состоит в том, что при такой войне платят оба противника, но лишь один из них получает товар. Поэтому в популяции покупщиков, предлагающих максимальную цену, стратегия отказа от торгов с самого начала обеспечит успех и распространится в популяции. Вследствие этого индивидуумы, отказавшиеся продолжать игру не сразу, а спустя несколько секунд, начнут извлекать из этого некоторую выгоду. Такая стратегия будет вознаграждаться в случае применения её против индивидуумов, прекращающих игру немедленно, которые теперь преобладают в популяции. Отбор будет, следовательно, благоприятствовать постепенному отодвиганию момента отказа, до тех пор, пока он снова не приблизится к максимуму, допускаемому настоящей потребительской ценой данного ресурса.

Ещё раз, с помощью одних лишь рассуждений мы убедили себя представить картину неких колебаний в популяции. И снова математический анализ показывает, что эта картина неверна. Эволюционно стабильная стратегия, которую можно описать математически, существует, но в словесном выражении она сводится к тому, что каждый индивидуум готов продолжать соответствующие действия в течение непредсказуемого времени. Время это непредсказуемо в каждом отдельном случае, но в среднем оно отражает истинную цену ресурса. Допустим, например, что ресурс заслуживает продолжения демонстраций в течение пяти минут. При ЭСС каждый отдельный индивидуум может продолжать их больше пяти минут, меньше этого срока или даже ровно пять минут. Важно, что его противник лишен возможности узнать, сколь долго тот готов демонстрировать в данном конкретном случае.

Совершенно очевидно, что в войне на истощение жизненно важно, чтобы противники ничем не выдали своего намерения выйти из игры. Всякий, кто хотя бы малейшим подрагиванием усов выкажет, что он начинает подумывать о том, чтобы сдаться, мгновенно окажется в невыгодном положении. Если бы, скажем, подрагивание усов было надежным признаком того, что через минуту последует отступление, то можно было бы воспользоваться очень простой стратегией: «Заметив подрагивание усов вашего противника, подождите минутку, прежде чем сдаться, независимо от того, какими были ваши намерения прежде. Если же усы вашего противника ещё неподвижны, а до того момента, когда вы всё равно собирались сдаваться, осталась одна минута, сдавайтесь немедленно и не теряйте больше времени. Никогда сами не шевелите усами». Так естественный отбор быстро покарал бы за подрагивание усов и за любое аналогичное действие, которое могло бы выдать, как вы намереваетесь вести себя в будущем. В процессе эволюции выработалось бы бесстрастное выражение лица.

Почему же бесстрастное лицо, а не отъявленная ложь? Ещё раз: потому что враньё нестабильно. Допустим, случилось так, что большинство индивидуумов приходило бы в ярость только тогда, когда они действительно собираются вести длительную войну на истощение. Ответная уловка совершенно очевидна: как только у животного шерсть встала дыбом, его противник тут же отступает. Но дальнейшая эволюция может привести к появлению обманщиков: индивидуумы, которые вовсе не расположены к длительной борьбе, при каждом удобном случае ощетиниваются и пожинают плоды легкой и быстрой победы. Так начинают распространяться гены вранья. Когда обманщики оказываются в большинстве, отбор начинает благоприятствовать индивидуумам, которых они «брали на пушку». Поэтому число обманщиков снова уменьшается. В войне на истощение обман пригоден в качестве эволюционно стабильной стратегии не более, чем правда. Эволюционно стабильна бесстрастность. Капитуляция, когда она, наконец, произойдет, будет внезапной и непредсказуемой.

До сих пор мы рассматривали только то, что Мэйнард Смит называет «симметричными» соревнованиями. Это означает, что мы допускаем полную идентичность соперников во всех отношениях, за исключением используемой ими стратегии борьбы. Иными словами, предполагается, что Ястребы и Голуби равны по силе, обладают одинаковым оружием и броней и что их выигрыш в случае победы одинаков. Такое допущение удобно для построения модели, но оно не очень реалистично. Далее Паркер (Parker) и Мэйнард Смит занялись асимметричными соревнованиями. Предположим, например, что индивидуумы различаются по размерам и по бойцовским качествам, и каждый индивидуум способен оценить параметры противника по сравнению со своими собственными; оказывает ли это влияние на складывающуюся ЭСС?

Безусловно оказывает.

Существует, очевидно, три главных вида симметрии. О первом мы только что говорили: индивидуумы могут различаться по своим размерам и бойцовским качествам. Второй состоит в том, что индивидуумы могут различаться по величине той выгоды, которую им принесет победа. Например, старый самец, которому в любом случае осталось недолго жить, получив рану, потеряет, вероятно, меньше, чем молодой, который в течение долгого времени ещё способен к размножению.

Третий тип симметрии представляет собой странное следствие, вытекающее из теории о том, что чисто произвольная, казалось бы, совершенно не относящаяся к делу, асимметрия способна дать начало некой ЭСС, поскольку её можно использовать для быстрого улаживания конфликтов. Такая асимметрия возникает, например, обычно в тех случаях, когда один из противников появляется на месте состязания раньше другого. Назовем первого «Резидентом», а второго «Захватчиком». Допустим, что в общем положение Резидента или Захватчика не даёт никаких преимуществ. Как мы увидим, существуют практические причины, по которым эти допущения могут оказаться неверными, но не в этом дело. Главное в том, что, если даже из общих соображений нет оснований говорить о наличии у Резидентов преимущества над захватчиками, существует вероятность возникновения ЭСС, зависящей от асимметрии. Простая аналогия: быстрое и безболезненное разрешение споров между людьми с помощью монетки.

Эволюционно стабильной могла бы стать следующая условная стратегия: «Если ты Резидент — нападай; если ты Захватчик — отступай». Поскольку мы допустили, что рассматриваемая асимметрия произвольна, то противоположная стратегия: «Если Резидент — отступай, если Захватчик — нападай», также может быть стабильной. Какая из этих двух ЭСС будет принята данной популяцией, зависит от того, которая из них раньше завоюет большинство в популяции. Как только большая часть членов популяции примет одну из этих двух стратегий, те, кто её отвергнут, будут наказаны. Следовательно, она по определению представляет собой ЭСС.

Предположим, например, что все особи придерживаются стратегии «Резидент побеждает, Захватчик отступает». Это означает, что половину своих битв они выигрывают, а половину проигрывают. Они никогда не бывают ранены и никогда не тратят время попусту, так как все споры немедленно разрешаются в соответствии с принятым соглашением. Допустим теперь, что появился новый мутантный мятежник. Предположим, что он применяет стратегию Ястреба в чистом виде, т. е. всегда нападает и никогда не отступает. Он будет побеждать в тех случаях, когда его противник ведет себя как Захватчик. Если же противником окажется Резидент, то он серьёзно рискует получить травмы. В среднем его выигрыш будет ниже, чем у индивидуумов, придерживающихся произвольных правил ЭСС. Мятежнику, пытающемуся нарушить конвенцию «Если Резидент — беги, если Захватчик — нападай», приходится ещё горше. Он не только чаще оказывается раненым, но и реже выходит победителем. Допустим, однако, что по какому-то случайному стечению обстоятельств индивидуумы, придерживающиеся этой противоположной стратегии, сумели стать большинством. В таком случае их стратегия превратилась бы в стабильную норму, и каралось бы уже отступление от неё. Вполне возможно, что наблюдая за определенной популяцией на протяжении многих поколений, мы обнаружили бы ряд возникающих время от времени сдвигов от одного стабильного состояния к другому.

В реальной жизни, однако, действительно произвольные асимметрии вряд ли существуют. Например, Резиденты, возможно, в самом деле обладают практическим преимуществом над захватчиками. Им лучше известны местные условия. Захватчик, вероятно, раньше выбьется из сил, поскольку ему ещё надо было добраться до поля битвы, тогда как Резидент находился там изначально. Есть также и более абстрактная причина, по которой из двух стабильных состояний — «Резидент побеждает, Захватчик отступает» — в природных условиях одно более вероятно. Причина эта в том, что противоположная стратегия — «Захватчик побеждает, Резидент отступает» — несет в себе тенденцию к саморазрушению; Мэйнард Смит назвал бы такую стратегию парадоксальной. В любой популяции, стойко придерживающейся этой парадоксальной ЭСС, индивидуумы всегда будут стремиться никогда не оказаться в роли Резидентов: они при каждой встрече будут стараться выступать в роли Захватчиков. Достигнуть этого они могут лишь с помощью безостановочного, и в остальном бессмысленного, перемещения! Не говоря уж о связанных с этим затратах времени и энергии, такое направление само по себе должно привести к исчезновению категории «Резидент». В популяции, стойко придерживающейся другого стабильного состояния — «Резидент побеждает, Захватчик отступает» — естественный отбор будет благоприятствовать выживанию индивидуумов, стремящихся быть Резидентами. Для каждого индивидуума это означает держаться за определенный участок земли, покидая его как можно реже и создавая видимость, что он его «защищает». Как хорошо известно, подобное поведение обычно наблюдается в природе и получило название «защита территории».

Наилучшую из всех известных мне демонстраций этой формы асимметрии в поведении предложил великий этолог Нико Тинберген, который провел эксперимент, отличающийся характерными для него изобретательностью и простотой(4). В одном из его аквариумов жили два самца колюшки. Эти самцы построили себе по гнезду на противоположных концах аквариума, и каждый из них «защищал» территорию вокруг собственного гнезда. Тинберген поместил каждого из самцов в отдельную стеклянную банку и, сблизив банки, наблюдал, как самцы пытаются вступить в драку через стекло. Тут-то и обнаружилось самое интересное: когда Тинберген приближал обе банки к той стенке аквариума, где находилось гнездо самца А, последний становился в позу нападения, а самец В пытался отступить; если же он приближал банки к территории самца B, то самцы менялись ролями. Таким образом, просто перенося банки от одного конца аквариума к другому, Тинберген мог диктовать, какому из самцов нападать, а какому отступать. Оба самца, очевидно, действовали в соответствии с простой условной стратегией «Если ты Резидент — нападай, если Захватчик — отступай».

Биологи нередко задают вопрос: в чём состоят биологические «преимущества» территориального поведения? Высказывались многочисленные предположения; о некоторых из них будет сказано позднее. Но теперь мы начинаем понимать, что сам вопрос, возможно, излишен. «Защита» территории — это, быть может, просто некая ЭСС, возникающая вследствие асимметрии во времени прибытия, которое обычно определяет характер взаимоотношений между двумя индивидуумами и данным участком земли.

Вероятно, самый важный вид непроизвольной асимметрии относится к общим размерам индивидуума и его бойцовским способностям. Крупные размеры — одно из качеств, необходимых для победы в сражениях, но оно необязательно всегда самое важное. Если из двух соперников всегда побеждает более крупный и если каждый из них точно знает, крупнее он по сравнению со своим соперником или мельче, то возможна лишь одна разумная стратегия: «Если твой соперник крупнее тебя — убегай; вступай в борьбу лишь с теми соперниками, которые мельче тебя». Положение несколько сложнее, если значение размеров менее определенно. Если крупные размеры дают лишь небольшое преимущество, указанная выше стратегия всё ещё стабильна. Если, однако, имеется серьёзный риск получить увечье, возможна также другая, «парадоксальная», стратегия: «Вступай в борьбу с соперниками, которые крупнее тебя, и убегай от тех, которые мельче тебя!» Совершенно ясно, почему такая стратегия называется парадоксальной — она полностью противоречит здравому смыслу. Стабильной она может оказаться по следующей причине. В популяции, целиком состоящей из приверженцев парадоксальной стратегии, никогда не бывает пострадавших. Это объясняется тем, что в каждом состязании один из противников (более крупный) всегда убегает. Мутант средних размеров, придерживающийся «разумной» стратегии, т. е. выбирающий себе более мелких противников, в половине случаев оказывается втянутым в острую борьбу. Это объясняется тем, что встречая индивидуума, имеющего меньшие размеры, чем он сам, он нападает на него; в свою очередь этот мелкий индивидуум яростно даёт сдачи, потому что он избрал парадоксальную стратегию; хотя «разумный» стратег имеет больше шансов победить, чем «парадоксальный», он всё же довольно сильно рискует оказаться побежденным или получить серьёзные повреждения. Поскольку большинство членов популяции придерживается парадоксальной стратегии, «разумный» стратег имеет больше шансов оказаться пострадавшим, чем любой отдельный «парадоксальный» стратег.

Несмотря на то, что парадоксальная стратегия может быть стабильной, она, вероятно, представляет только академический интерес. Средний выигрыш её приверженцев будет выше лишь в том случае, если их число значительно превосходит число «разумных» стратегов. Трудно представить себе, как она могла бы вообще возникнуть. Даже если бы она и возникла, то соотношению в популяции «разумных» и «парадоксальных» индивидуумов достаточно было бы чуть сдвинуться в «разумную» сторону, чтобы достичь «зоны притяжения» другой ЭСС — разумной стратегии. Зона притяжения — это тот набор соотношений в популяции, при котором (в данном случае) разумная стратегия даёт преимущество: как только популяция достигнет этой зоны, она неизбежно будет затягиваться к разумной стабильной точке. Было бы очень здорово обнаружить пример парадоксальной ЭСС в природе, но я сомневаюсь, что на это есть какая-то реальная надежда.

[Я поторопился. После того как были написаны эти строки, проф. Мэйнард Смит обратил моё внимание на следующее описание поведения мексиканского паука Oecobius civitas, данное Дж. Берджесом (J. W. Burgess): «Если паука потревожили и выгнали из его убежища, он мчится по скале и, если не может найти свободную щель, чтобы спрятаться, ищет приюта в норке другого паука того же вида. Если другой паук при этом находится в своем логовище, то вместо того чтобы напасть на пришельца, он выбегает наружу и в свою очередь начинает искать себе новое убежище. Таким образом, достаточно потревожить одного паука, чтобы вызвать процесс последовательного перемещения из паутины в паутину, который может продолжаться в течение нескольких секунд, часто вызывая переселение большинства пауков данного сообщества из собственного убежища в чужие». Это соответствует парадоксальной стратегии, описанной на с. 81.](5).

А не может ли статься, что индивидуумы способны сохранять некоторые воспоминания об исходе прошлых боев? Это зависит от того, какой памятью они обладают: специфической или общей. Сверчки сохраняют в памяти общие представления о событиях, происходивших в прошлых стычках. Сверчок, который недавно вышел победителем из многих боев, приобретает черты Ястреба. Сверчок, который недавно многократно проигрывал, напротив, больше склонен к стратегии Голубя. Это очень четко показал Р. Александер (R. D. Alexander). С помощью моделей сверчков он одерживал победы над настоящими сверчками. После таких испытаний настоящие сверчки чаще проигрывали битвы с другими настоящими сверчками. Можно рассматривать каждого сверчка как индивидуум, непрерывно пересматривающий собственную оценку своих бойцовских качеств относительно аналогичных качеств среднего члена данной популяции. Если группу таких животных, как сверчки, действующих с учетом воспоминаний о прошлых битвах, содержать в течение некоторого времени вместе, не допуская к ним посторонних индивидуумов, то можно ожидать, что в ней возникнет своего рода иерархическая структура(6). Наблюдая за такой группой, можно определить место, занимаемое каждым её членом в этой структуре. Индивидуумы более низкого ранга обычно отступают перед индивидуумами более высокого ранга. Нет нужды предполагать, что индивидуумы узнают друг друга. На самом деле происходит всего лишь следующее: вероятность победы индивидуумов, привыкших побеждать, ещё больше возрастает, тогда как индивидуумы, привыкшие к поражениям, будут проигрывать всё чаще. Даже если вначале все индивидуумы выигрывают и проигрывают по закону случая, среди них всё равно устанавливается иерархическая структура. Кстати сказать, это приводит к тому, что число серьёзных драк постепенно идет на убыль.

Я должен использовать выражение «своего рода иерархическая структура», потому что многие считают необходимым ограничить применение термина «иерархическая структура» теми случаями, которые связаны с узнаванием конкретных индивидуумов. В таких случаях память о прошлых сражениях носит специфический, а не общий характер. Сверчки не способны воспринимать друг друга как конкретных индивидуумов, но куры и обезьяны способны на это. Предположим, что я — обезьяна. Тогда именно та обезьяна, которая побила меня когда-то в прошлом, вероятно, побьет меня и в будущем. Наилучшая стратегия для индивидуума состоит в том, чтобы вести себя по отношению к другому индивидууму, победившему его в прошлом, в соответствии со стратегией Голубя. Если нескольких кур, которые прежде никогда не встречались друг с другом, собрать вместе, то между ними обычно возникают драки. Спустя некоторое время эти драки затихают, однако по совсем другой причине, чем драки сверчков. У кур это происходит потому, что каждая из них «узнаёт своё место» по отношению ко всем остальным. Между прочим, от этого выигрывает группа в целом. Об этом свидетельствует то обстоятельство, что в сложившихся группах кур, в которых отчаянные драки редки, яйценоскость выше, чем в группах, состав которых всё время изменяют и в которых драки поэтому возникают чаще. Биологи часто говорят о биологическом преимуществе или «функции» установления иерархической структуры как способе снижения явной агрессивности в группе. Такая постановка вопроса, однако, неверна. Иерархической структуре, как таковой, нельзя приписывать какую-либо функцию в эволюционном смысле, поскольку это свойство группы, а не индивидуума. Можно говорить, что типы индивидуального поведения, проявляющиеся в форме иерархической структуры, если рассматривать их на групповом уровне, обладают некими функциями. Лучше было бы, однако, вовсе отказаться от слова «функция» и представлять ситуацию в плане эволюционно стабильных стратегий в асимметричных состязаниях при наличии способности к узнаванию конкретных индивидуумов и памяти.

Мы рассматривали состязания между членами одного и того же вида. А как обстоит дело с состязаниями между представителями разных видов? Как уже говорилось выше, члены разных видов не конкурируют между собой столь непосредственным образом, как члены одного и того же вида. Поэтому следует ожидать, что между ними реже возникают конфликты из-за ресурсов. Наши ожидания подтверждаются: например, дрозды защищают свои территории от вторжения других дроздов, но не от больших синиц. Если составить карту территорий, занимаемых отдельными дроздами в данном лесу, и наложить на неё карту территорий отдельных больших синиц, то можно убедиться, что территории этих двух видов перекрываются совершенно беспорядочным образом. Они живут как бы на разных планетах.

Однако острые столкновения интересов представителей разных видов могут возникать по различным другим направлениям. Например, льву хочется съестъ тело антилопы, но у антилопы имеются совершенно другие планы относительно своего тела. Такую ситуацию обычно не считают конкуренцией за некий ресурс, но с точки зрения логики с этим трудно согласиться. В роли ресурса в данном случае выступает мясо. Гены льва «хотят» заполучить это мясо в качестве пищи для своей машины выживания. А гены антилопы хотят сохранить мясо в качестве функционирующих мышц и органов для собственной машины выживания. Эти два способа использования данного мяса несовместимы, что приводит к конфликту интересов.

Другие представители вида, к которому относится данный индивидуум, также состоят из мяса. Почему каннибализм относительно редок? Как отмечалось в гл. 1, взрослые особи обыкновенной чайки иногда поедают птенцов своего вида. Тем не менее никто никогда не видел, чтобы взрослые хищники активно преследовали других взрослых животных собственного вида с тем, чтобы их съесть. Но почему? Мы так привыкли размышлять об эволюции с точки зрения «блага для вида», что часто забываем задавать такие совершенно разумные вопросы, как, например: «Почему львы не охотятся на других львов?» Есть и другой неплохой вопрос подобного типа, который редко задается: «Почему антилопы убегают от львов, вместо того, чтобы дать им сдачи?»

Львы не охотятся на львов, потому что для них это не было бы эволюционно стабильной стратегией. Каннибальская стратегия оказалась бы нестабильной по той же самой причине, по какой нестабильна стратегия ястреба в примере, приводившемся выше. Слишком велика опасность ответного удара. В конфликтах между представителями разных видов это менее вероятно; поэтому-то столь многие животные-жертвы убегают, вместо того, чтобы дать сдачи. Первоначально это, вероятно, проистекает из того, что взаимодействию между двумя животными, относящимися к разным видам, свойственна некая асимметрия — бóльшая, чем асимметрия между членами одного вида. Во всех случаях, когда между противниками существует сильная асимметрия, эволюционно стабильными стратегиями, вероятно, будут условные стратегии, зависящие от данной асимметрии. Возникновение стратегий, аналогичных стратегии «Если ты мельче — убегай, если крупнее — нападай», весьма вероятно в стычках между представителями разных видов, потому что между ними имеется так много асимметрий. Львы и антилопы достигли своего рода стабильности путем эволюционной дивергенции, которая усиливала изначальную асимметрию в состязаниях во все возрастающей степени. Они достигли высокого мастерства в искусствах охоты и бегства соответственно. Мутантная антилопа, которая избрала бы против львов стратегию «стой и борись», достигла бы меньших успехов, чем её соперницы — антилопы, исчезающие за горизонтом.

Я предчувствую, что, возможно, со временем мы, оглядываясь назад, будем рассматривать концепцию ЭСС как одно из важнейших достижений эволюционной теории после Дарвина(7). Она применима во всех случаях, когда речь идет о столкновении интересов, т. е. практически повсеместно. Те, кто занимается изучением поведения животных, приобрели привычку говорить о так называемой «социальной организации». Слишком часто социальная организация какого-либо вида рассматривается как совершенно самостоятельная реальность с собственным биологическим «преимуществом». Примером, который я уже приводил, служит «иерархическая структура». Я уверен, что за многими из высказываний биологов о социальной организации можно разглядеть неявные допущения, типичные для сторонников группового отбора. Концепция ЭСС Мэйнарда Смита даёт нам возможность впервые ясно увидеть, как совокупность независимых эгоистичных единиц может приобрести сходство с единым организованным целым. Я полагаю, что это окажется верным не только в отношении социальной организации в пределах вида, но и в отношении «экосистем» и «сообществ», состоящих из многих видов. Я думаю, что со временем концепция ЭСС вызовет революцию в экологии.

Эта концепция приложима также к идее, высказанной в гл. 3, где проводилась аналогия между генами данного тела и командой гребцов в лодке — тем и другим необходимо сильно развитое чувство товарищества. Отбор сохраняет не просто «хорошие» гены, а те гены, которые хорошо функционируют на фоне других генов данного генофонда. Хороший ген должен быть совместим с другими генами, с которыми ему предстоит существовать в длинном ряду последовательных тел, и быть им комплементарным. Ген, определяющий способность зубов перемалывать растительную пищу, хорош в генофонде растительноядного животного, но непригоден в генофонде плотоядного.

Можно представить себе, что совместимое сочетание генов отбирается вместе, как некая единица. По-видимому, именно таким образом возникла мимикрия у бабочек, описанная в гл. 3. Но сила концепции ЭСС заключается в том, что она даёт нам теперь возможность понять, как отбор мог достигнуть таких же результатов на уровне независимого гена. Эти гены необязательно должны быть сцеплены в одной хромосоме.

Аналогия с гребцами на самом деле не может объяснить эту мысль. Попытаемся подойти к ней как можно ближе. Допустим, что для достижения командой действительного успеха гребцы должны координировать свои действия с помощью слов. Допустим далее, что среди гребцов, из которых предстоит набрать команду, одни говорят только по-английски, а другие — только по-немецки. «Англичане» и «немцы» по своим спортивным качествам примерно равны. Однако ввиду того, что обмен информацией между гребцами играет важную роль, смешанная команда выигрывает меньше гонок, чем чисто английская или чисто немецкая.

Капитан не понимает этого. Он просто непрерывно перетасовывает гребцов, давая высокие оценки гребцам из лодок, выигрывающих гонки, и снижая оценки гребцам из проигравших лодок. Если при этом окажется, что среди гребцов, из числа которых он набирает себе команду, преобладают англичане, то из этого следует, что любой немец, попавший в его лодку, с большой вероятностью станет причиной поражения, потому что общение между гребцами будет нарушено. И наоборот, если в «фонде» гребцов преобладают немцы, то любая лодка, в которую попадает один англичанин, скорее всего проиграет соревнования. Очевидно, что наибольшими шансами на выигрыш обладают команды, состоящие либо из одних англичан, либо из одних немцев, но не смешанные команды. На первый взгляд создается впечатление, что капитан отбирает себе группу гребцов, говорящих на одном языке, как некую единицу. Это, однако, не так. Он отбирает отдельных гребцов, которые, по-видимому, способны выигрывать гонки. Между тем способность отдельного индивидуума выигрывать гонки зависит от того, какие другие индивидуумы имеются среди кандидатов, из которых набирается команда. Представители меньшинства автоматически попадают в категорию нежелательных не потому, что они плохие гребцы, а потому, что они относятся к меньшинству. Аналогичным образом тот факт, что критерием для отбора генов служит взаимная совместимость, вовсе не означает, что мы непременно должны воспринимать группы генов так, будто они отбирались в виде неких единиц, т. е. как это было в случае бабочек. Отбор на таком низком уровне, как отдельный ген, может создавать впечатление отбора, происходящего на каком-то более высоком уровне.

В данном примере отбор благоприятствует простому конформизму. Возможна и более интересная ситуация: гены сохраняются отбором, потому что они дополняют друг друга. Возвращаясь к нашей аналогии, допустим, что идеально подобранная команда состоит из четырех правшей и четырех левшей. Допустим также, что капитан, не подозревающий об этом обстоятельстве, отбирает гребцов исключительно по «очкам». Если при этом в фонде кандидатов доминируют правши, то любой отдельный левша будет обладать преимуществом: он будет способствовать победе каждой лодки, в которую он попадет, и поэтому будет казаться хорошим гребцом. И наоборот, в фонде, в котором преобладают левши, преимуществом будет обладать правша. Это сходно с преимуществом ястреба в популяции голубей, и голубя — в популяции ястребов. Разница в том, что в первом случае речь шла о взаимодействиях между отдельными телами — эгоистичными машинами, тогда как здесь мы говорим, по аналогии, о взаимодействиях между генами, находящимися в телах.

Отбор «хороших» гребцов, производимый капитаном вслепую, даст в итоге идеальную команду, состоящую из четырех левшей и четырех правшей. Создается впечатление, что он выбрал их всех сразу как целостную сбалансированную единицу. Но, как мне кажется, проще считать, что он отбирал их на более низком уровне — на уровне независимых кандидатов. Эволюционно стабильное состояние («стратегия» в данном контексте вводит в заблуждение) — четыре правши и четыре левши — возникает просто как следствие отбора на более низком уровне, производимого на основе очевидного преимущества.

Генофонд — это та среда, в которой ген находится долго. «Хорошие» гены отбираются вслепую как гены, выжившие в данном генофонде. Это не теория, это даже не факт, обнаруженный в результате наблюдения; такое утверждение — попросту тавтология. Интересно другое: что делает ген хорошим? В качестве первого приближения я высказал мысль, что ген попадает в категорию хороших, если он способен создавать эффективные машины выживания — тела. Эту идею следует несколько усовершенствовать. Генофонд становится эволюционно стабильным множеством генов, определяемым как генофонд, если в него не может включиться никакой новый ген. Большая часть новых генов, возникающих в результате мутирования, перестановки или иммиграции, быстро устраняется естественным отбором: восстанавливается эволюционно стабильное множество. Время от времени новому гену удается проникнуть в такое множество: ему удается распространиться в генофонде. Существует некий переходный период нестабильности, завершающийся появлением нового эволюционно стабильного множества, — происходит маленькое эволюционное событие. По аналогии со стратегиями агрессии популяция может иметь более одной альтернативной стабильной точки и может перескакивать с одной из них на другую. Прогрессивная эволюция — это, возможно, не столько упорное карабканье вверх, сколько ряд дискретных шагов от одного стабильного плато к другому(8). Может показаться, что популяция в целом ведет себя как отдельная саморегулирующаяся единица. Но эта иллюзия возникает в результате того, что отбор происходит на уровне единичного гена. Гены отбираются по своим «заслугам». Но заслуги данного гена оцениваются по его поведению на фоне эволюционно стабильного множества, каковым является нынешний генофонд.

Сосредоточив внимание на агрессивных взаимодействиях между целыми индивидуумами, Мэйнард Смит смог очень ясно изложить ситуацию. Нетрудно представить себе стабильное соотношение тел ястребов и голубей, потому что тела — крупные объекты, которые мы можем видеть. Однако такие взаимодействия между генами, локализованными в разных телах, — это лишь вершина айсберга. Огромное большинство существенных взаимодействий между генами эволюционно стабильного множества — генофонда — продолжается внутри отдельных тел. Эти взаимодействия трудно наблюдать, потому что они происходят в клетках, и в особенности в клетках развивающихся зародышей. Хорошо интегрированные тела существуют благодаря тому, что они являются продуктом эволюционно стабильного множества эгоистичных генов.

Но я должен вернуться на уровень взаимодействий между целостными животными, что составляет главный предмет, обсуждаемый в данной книге. Для понимания агрессии было удобно рассматривать отдельных животных как независимые эгоистичные машины. Эта модель распадается, если рассматриваемые индивидуумы связаны близким родством (родные или двоюродные братья и сестры, родители и дети). Дело в том, что у родственников значительную долю генотипа составляют одинаковые гены. Поэтому каждому эгоистичному гену приходится учитывать интересы нескольких разных тел. Объяснение этому будет дано в следующей главе.

<<
>>

Глава 6
Генное братство

Эгоистичный ген? Что это такое? А это всего лишь один-единственный физический кусочек ДНК. Точно так же, как и в первичном бульоне, это все реплики одного определенного кусочка ДНК, распространенные по всему свету. Если мы позволяем себе вольность говорить о генах как о сознательных существах, обладающих душой (постоянно успокаивая себя, что при желании мы в любой момент можем вернуться от наших неряшливых выражений к приличным терминам), то правомерно задать вопрос: что же пытается совершить каждый отдельный эгоистичный ген? Он старается стать все более многочисленным в данном генофонде. В принципе он делает это, помогая программировать тела, в которых он находится, на выживание и размножение. Но здесь мы подчеркиваем, что «он» — это некий фактор, существующий одновременно во многих телах. Главная мысль этой главы заключается в том, что каждый данный ген, возможно, способен помогать своим репликам, находящимся в других телах. В таком случае можно говорить о неком индивидуальном альтруизме, обусловленном, однако, эгоистичностью гена.

Рассмотрим ген, детерминирующий альбинизм у человека. На самом деле существует несколько генов альбинизма, но я говорю лишь об одном из них. Это рецессивный ген, т. е. для того, чтобы быть альбиносом, человек должен содержать двойную дозу данного гена. Альбиносы встречаются среди нас с частотой примерно 1 : 20 000. Однако у одного человека из 70 ген альбинизма содержится в единичной дозе, и эти люди не альбиносы. Поскольку ген альбинизма имеется у многих людей, теоретически он мог бы обеспечить своё сохранение в генофонде, программируя тела этих людей так, чтобы они относились альтруистично к другим альбиносам, раз известно, что они несут тот же ген. Ген альбинизма был бы очень доволен, если бы некоторые из тел, в которых он обитает, умирали, при условии, что это помогло бы выжить другим телам, содержащим тот же ген. Если бы ген альбинизма мог заставить одно из содержащих его тел спасти жизни десяти альбиносам, то даже гибель одного альтруиста была бы полностью компенсирована повышением числа генов альбинизма в генофонде.

Должны ли мы в таком случае ожидать, что альбиносы будут хорошо относиться друг к другу? На это, вероятно, следует ответить «нет». Для того чтобы понять, почему нет, оставим на время нашу метафору, представляющую ген как фактор, наделенный сознанием, потому что в данном контексте это положительно собьет нас с толку. Нам следует вернуться пусть к скучным, но корректным выражениям. Гены альбинизма на самом деле не «хотят» выжить или помогать другим генам альбинизма. Но если ген альбинизма хотя бы побуждает тела, в которых он обитает, вести себя альтруистично по отношению к другим альбиносам, то волей-неволей это автоматически приведет к увеличению его численности в генофонде. Однако для того, чтобы это случилось, упомянутый ген должен оказывать на тела два независимых воздействия. Он должен не только вызывать свой обычный эффект, т. е. отсутствие пигментации покровов, но и побуждать тела проявлять избирательный альтруизм по отношению к индивидуумам с очень слабой пигментацией. Такой ген, обладающий двумя эффектами, если бы он существовал, мог бы весьма успешно действовать в популяции.

Как уже подчеркивалось в гл. 3, гены действительно обладают множественными эффектами. Теоретически возможно возникновение гена, детерминирующего какую-то внешнюю «метку», например бледную кожу, или зеленую бороду, или что-нибудь столь же приметное, и одновременно тенденцию особенно хорошо относиться к носителям такой метки. Это возможно, но маловероятно. С равной вероятностью зеленобородость может быть сцеплена со склонностью к врастанию ногтей на пальцах ног или с любым другим признаком, а симпатия к зеленым бородам — с неспособностью воспринимать аромат фрезий. Маловероятно, чтобы один и тот же ген детерминировал данную метку и соответствующий ей тип альтруизма. Тем не менее то, что можно было бы назвать «эффектом альтруизма к зеленой бороде», теоретически допустимо.

Произвольная метка вроде зеленой бороды — просто один из способов, с помощью которого ген мог бы «узнавать» о наличии в других индивидуумах копий самого себя. Есть ли какие-либо другие способы?

Да, и наиболее прямой из них состоит в следующем. Обладателя какого-либо альтруистичного гена можно было бы узнать просто потому, что он совершает альтруистичные акты. Ген мог бы процветать в генофонде, если бы он «сказал» своему телу нечто вроде: «Тело, если А тонет при попытке спасти кого-то другого, прыгай и спасай А». Причина, по которой такой ген мог бы действовать столь благородно, состоит в том, что вероятность наличия у А тех же самых альтруистичных генов — генов-спасателей — выше, чем средняя. Тот факт, что А пытался спасти кого-то другого, представляет собой метку, эквивалентную зеленой бороде. Она менее надуманна, чем зеленая борода, но тем не менее кажется довольно неправдоподобной. Существуют ли какие-то заслуживающие доверия способы, которые позволяли бы генам «узнавать» свои копии в других индивидуумах?

Да, существуют. Нетрудно показать, что у близких родственников вероятность наличия общих генов выше средней. Давно стало ясно, что именно по этой причине столь обычен альтруизм родителей по отношению к своим детям. А Р. Фишер, Дж. Холдейн и в особенности У. Гамильтон поняли, что это распространяется и на других близких родственников — сестёр и братьев, как родных, так и двоюродных, племянников и племянниц. Если индивидуум умирает, чтобы спасти десять близких родственников, то одна копия гена, определяющего альтруизм в отношении близких родственников (кин-альтруизм), может погибнуть, однако гораздо большее число копий того же гена будет спасено.

«Большее число» — это весьма неопределенно, равно как и «близкие родственники». Как показал Гамильтон, возможна и большая определенность. Две его работы, опубликованные в 1964 г., принадлежат к числу самых значительных вкладов в социальную этологию из когда-либо написанных, и я никогда не мог понять, почему этологи так пренебрегают этими работами (имя Гамильтона даже не упоминается в указателях двух больших учебников этологии, опубликованных в 1970 г.)(1). К счастью, в последнее время интерес к его идеям начинает возрождаться. Работы Гамильтона насыщены математикой, однако их основные принципы схватываются интуитивно, без строгих математических рассуждений, хотя при этом неизбежно некоторое переупрощение. Нам предстоит вычислить вероятность наличия данного определенного гена у двух индивидуумов, например у двух сестёр.

Допустим для простоты, что мы рассматриваем гены, редко встречающиеся в генофонде в целом(2). У большинства людей имеется «ген, определяющий невозможность быть альбиносом», независимо от того, связаны люди родством или нет. Такое широкое распространение этого гена объясняется тем, что в природе вероятность выживания для альбиносов ниже, чем для неальбиносов, хотя бы потому, что солнце ослепляет их и им относительно трудно заметить приближающегося хищника. Нас не интересуют причины преобладания в генофонде таких явно «хороших» генов, как ген «неальбинизма». Мы стремимся объяснить успех генов, обусловленный именно их альтруизмом. Поэтому мы можем допустить, что по крайней мере на ранних стадиях этого эволюционного процесса такие гены редки. Здесь важно отметить, что даже ген, редкий в популяции в целом, может часто встречаться в отдельной семье. И у меня, и у вас имеется некоторое число генов, редко встречающихся в популяции в целом. Шансов на то, что вы и я несем одинаковые редкие гены, очень мало. Однако весьма вероятно, что у моей сестры имеется тот же самый редкий ген, что и у меня, и столь же вероятно, что вы и ваша сестра тоже несете один и тот же редкий ген; шансы в данном случае составляют ровно 50%, и объяснить причины этого нетрудно.

Допустим, что в вашем генотипе имеется одна копия гена G. Вы могли получить её либо от своего отца, либо от матери (для простоты можно отбросить различные редко встречающиеся возможности: что ген G — новая мутация; что этот ген имелся у обоих ваших родителей или же в двойной дозе у одного из них). Пусть вы получили ген G от своего отца. В таком случае каждая из обычных клеток его тела содержала по одной копии этого гена. Как вы, вероятно, помните, каждый сперматозоид, образующийся у мужчины, содержит половину его генов. Таким образом, вероятность того, что в сперматозоид, зачавший вашу сестру, попадает ген G, равна 50%. Если же вы получили ген G от своей матери, то из точно таких же рассуждений вытекает, что половина её яйцеклеток должна была содержать ген G, и опять-таки вероятность получения гена G вашей сестрой равна 50%. Это означает, что если у вас есть 100 братьев и сестёр, то примерно 50 из них должны обладать любым имеющимся у вас редким геном. Это означает также, что если у вас есть 100 редких генов, то примерно 50 из них имеются в теле любого из ваших братьев или сестёр.

Аналогичные вычисления можно произвести для лиц, связанных родством любой степени. Важные зависимости существуют между родителями и детьми. Если у вас имеется одна доза гена H, то вероятность наличия этого гена у каждого из ваших детей равна 50%, потому что он содержится в половине ваших половых клеток, а каждый из ваших детей был зачат при участии одной из этих половых клеток. Если у вас имеется одна доза гена J, то вероятность того, что этот ген имелся также у вашего отца, равна 50%, потому что вы получили половину своих генов от него, а половину — от матери. Для удобства мы пользуемся коэффициентом родства, выражающим вероятность наличия данного гена у двух родственников. Коэффициент родства между двумя братьями равен 1/2, поскольку половина генов, имеющихся у одного из братьев, будет обнаружена и у другого. Это средняя цифра: в результате мейотического драйва у данных двух братьев может быть больше или меньше общих генов. Коэффициент родства между родителем и ребёнком всегда равен точно 1/2.

Проделывать всякий раз все эти вычисления с самого начала довольно скучно. Существует грубое, но эффективное правило для установления коэффициента родства между двумя индивидуумами, А и B. Оно может оказаться вам полезным при составлении завещания или для объяснения явных случаев сходства в семье. Оно пригодно для всех простых ситуаций, но не действует при кровосмесительных браках и, как мы увидим, у некоторых насекомых.

Установим сначала всех общих предков А и B. Например, общие предки двух двоюродных братьев или сестёр — это их общие дед и бабка. По логике вещей все предки этих общих предков также будут общими для А и B. Однако мы пренебрежем всеми общими предками, кроме самых недавних. В этом смысле у двоюродных братьев и сестёр только два общих предка. Если B — прямой потомок А, например его правнук, то сам А и есть тот «общий предок», которого мы ищем.

Найдя общего предка(ов) А и B, займёмся вычислением генерационного расстояния (число разделяющих поколений) между ними. Для этого, начав с А, нужно взобраться вверх по генеалогическому древу до общего предка, а затем спуститься вниз до B. Суммарное число шагов вверх, а затем вниз по древу и составит генерационное расстояние. Если, например, А приходится В дядей, то генерационное расстояние равно 3. Общий предок в данном случае — отец А и дед B. Начав с А, вам следует подняться на одно поколение, чтобы дойти до общего предка. Затем, чтобы дойти до B, вы должны спуститься на два поколения на другой стороне древа. Поэтому генерационное расстояние равно 1 + 2 = 3.

Найдя генерационное расстояние между А и В через конкретного общего предка, можно вычислить ту долю их коэффициента родства, которая обусловлена этим предком. Для этого нужно умножить 1/2 на себя столько раз, сколько шагов в генерационном расстоянии. Если генерационное расстояние равно трем шагам, то надо умножить 1/2 · 1/2 · 1/2, или возвести 1/2 в третью степень. Если генерационное расстояние через конкретного общего предка равно g шагам, то доля коэффициента родства, обусловленная этим предком, будет равна (1/2)g.

Это, однако, лишь часть коэффициента родства между А и B. Если у них окажется больше одного общего предка, то мы должны добавить эквивалентную величину для каждого предка. Обычно у данных двух индивидуумов генерационное расстояние для всех общих предков одинаково. Поэтому, установив коэффициент родства между А и B, обусловленный любым из их общих предков, вам достаточно лишь умножить его на число этих предков. Например, у двоюродных братьев или сестёр имеются два общих предка, и генерационное расстояние через каждого из них равно 4. Поэтому коэффициент родства равен 2 · (1/2)4 = 1/8. Если А — правнук B, то генерационное расстояние равно 3, а число общих «предков» равно 1 (сам В), так что коэффициент родства составляет 1 · (1/2)3 = 1/8. Аналогичным образом, у вас равные шансы «пойти» как в своего дядю (коэффициент родства = 2 · (1/2)3 = 1/4) так и в своего деда (коэффициент родства = 1 · (1/2)2 = 1/4).

В случае такого далекого родства, как четвероюродные братья или сестры [2 · (1/2)8 = 1/128], вероятность наличия у них общих генов приближается к вероятности того, что некий ген, имеющийся у А, будет обнаружен у индивидуума, выбранного наудачу из популяции. В том, что касается гена альтруизма, четвероюродный брат мало отличается от какого-нибудь старины Тома, Дика или Гарри. Троюродный брат (коэффициент родства = 1/32) всего лишь чуть ближе, а двоюродный — ещё несколько ближе (1/8). Родные братья и сестры и родители и дети очень близки (1/2), а однояйцовые близнецы (коэффициент родства = 1) совершенно идентичны. Тетки и дядья, племянники и племянницы, деды или бабки и внуки, а также единоутробные и единокровные братья и сестры занимают промежуточное положение (коэффициент родства = 1/4).

Теперь мы имеем возможность рассуждать о генах кин-альтруизма гораздо более конкретно. Ген, определяющий самоубийственное спасение пятерых двоюродных братьев и сестёр, не станет более многочисленным в популяции, но численность гена, определяющего спасение пятерых родных братьев и сестёр ценой собственной гибели, повысится. Минимальное условие, необходимое гену самоубийственного альтруизма для успеха, состоит в том, чтобы спасти больше двух своих сибсов (или детей, или родителей), либо больше двух полусибсов (или дядьев, теток, племянников, племянниц, дедов, бабок, внуков), либо более восьми двоюродных сибсов и т. д. Такой ген в среднем продолжает жить в телах достаточного числа индивидуумов, спасенных альтруистом, чтобы компенсировать гибель его самого.

Если бы некий индивидуум был уверен, что данное лицо является его идентичным близнецом, он заботился бы о его благополучии точно так же, как о своём собственном. Любой ген близнецового альтруизма имеется у обоих близнецов, поэтому если один из них героически гибнет, спасая другого, ген продолжает жить. Девятипоясные броненосцы обычно рождают идентичную четверню. Насколько мне известно, ни о каких актах героического самопожертвования, совершаемых молодыми броненосцами, не сообщалось; однако высказывалось мнение, что у них определенно следует ожидать каких-то сильных проявлений альтруизма. Если кто-нибудь собирается ехать в Южную Америку, то стоило бы заняться этим(3).

Теперь нам понятно, что забота о потомстве — всего лишь частный случай кин-альтруизма. С генетической точки зрения взрослый индивидуум должен уделять совершенно столько же заботы и внимания своему осиротевшему брату-младенцу, как и собственным детям. Коэффициент его родства с обоими младенцами совершенно одинаков, 1/2. С точки зрения генного отбора ген, детерминирующий альтруистичное поведение старшей сестры, должен иметь столько же шансов распространиться в популяции, как и ген родительского альтруизма. На самом деле это очень сильное упрощение (по многим причинам, которые мы рассмотрим позднее), а братская или сестринская забота отнюдь не столь обычна в природе, как родительская. Здесь, однако, я хочу показать, что с генетической точки зрения нет ничего особенного во взаимоотношениях родители/дети по сравнению со взаимоотношениями братья/сестры. Тот факт, что родители действительно наделяют своих детей генами, а сестры не наделяют ими друг друга, не имеет значения, поскольку обе сестры получают идентичные реплики одних и тех же генов от одних и тех же родителей.

Некоторые авторы используют термин кин-отбор для того, чтобы отличать этот тип естественного отбора от группового отбора (дифференциальное выживание групп) и индивидуального отбора (дифференциальное выживание индивидуумов). Кин-отбор ответствен за внутрисемейный альтруизм; чем теснее родство, тем сильнее отбор. В термине кин-отбор нет ничего плохого, но, к сожалению, от него, возможно, придется отказаться ввиду того, что в последнее время его совершенно неправильно употребляют и в будущем это может привести биологов в полное замешательство. Э. Уилсон (Е. О. Wilson) в своей, в остальном прекрасной, книге «Социобиология. Новый синтез» определяет кин-отбор как особый случай группового отбора. В книге есть схема, которая ясно показывает, что с точки зрения Уилсона кин-отбор занимает промежуточное положение между «индивидуальным отбором» и «групповым отбором» в общепринятом смысле, т. е. в том смысле, в каком я их употреблял в гл. 1. Между тем групповой отбор — даже по определению самого Уилсона — означает дифференциальное выживание групп индивидуумов. Конечно, в некотором смысле семья — это особый тип группы. Однако вся суть рассуждений Гамильтона сводится к тому, что различие между семьей и несемьей не есть нечто определенное и нерушимое, а зависит от математической вероятности. Теория Гамильтона отнюдь не утверждает, что животные должны относиться альтруистически ко всем «членам семьи» и эгоистически — ко всем другим. Между семьей и несемьей нельзя провести строгую границу. Нам не надо решать, следует ли, например, относить к числу членов семьи троюродных братьев и сестёр или считать их чужими: мы просто ожидаем, что вероятность проявления альтруизма в отношении троюродных братьев или сестёр должна составлять 1/16 вероятности альтруизма в отношении потомков или сибсов. Кин-отбор никак нельзя считать особым случаем группового отбора(4). Это особое следствие генного отбора.

Уилсоновское определение кин-отбора содержит и другой, ещё более серьёзный недостаток. Оно преднамеренно исключает потомков: они не считаются родственниками!(5) Разумеется, Уилсон прекрасно знает, что потомки связаны родством со своими родителями, но предпочитает не взывать к теории кин-отбора для того, чтобы объяснить альтруизм, проявляемый родителями в заботе о собственных потомках. Он, конечно, вправе определять термин так, как считает нужным, но это определение создает сильную путаницу, и я надеюсь, что в последующих изданиях своей действительно очень ценной книги он его изменит. С генетической точки зрения родительская забота о потомстве и братско-сестринский альтруизм возникли в процессе эволюции по совершенно одной и той же причине: в обоих случаях велика вероятность наличия в теле опекаемого индивидуума гена альтруизма.

Я прошу прощения у читателя-неспециалиста за эту небольшую обличительную речь и спешу вернуться к нашей главной теме. До сих пор я слишком сильно упрощал изложение, но настало время ввести некоторые оценки. Я говорил просто о генах, детерминирующих самоубийство ради спасения жизни определенного числа родственных индивидуумов, коэффициент родства с которыми точно известен. Совершенно очевидно, что в реальной действительности животные неспособны точно сосчитать, сколько родственных индивидуумов они спасают, или провести в уме гамильтоновские расчеты, даже если бы они могли каким-то образом наверняка знать, что данные индивидуумы в самом деле их родные, двоюродные и т. п. братья и сестры. В реальной жизни верное самоубийство и несомненное «спасение» жизни должны быть заменены статистическим риском гибели как для самого себя, так и для других. Может статься, что имеет смысл спасать даже четвероюродного брата, если риск для самого себя при этом очень невелик. Кроме того, как вы, так и родственник, которого вы собираетесь спасать, в любом случае в один прекрасный день несомненно умрете. Для каждого индивидуума существует некая «ожидаемая продолжительность жизни», которую страховая компания может вычислить с некоторой степенью точности. Спасение жизни родственника, который скоро умрет от старости, окажет меньшее влияние на будущий генофонд, чем спасение жизни столь же близкого родственника, у которого большая часть жизни ещё впереди.

Наши изящные симметричные вычисления коэффициентов родства придется модифицировать с учетом путаных и сложных взвешиваний, производимых статистиками страховых компаний. Деды и бабки, с одной стороны, и внуки — с другой, в генетическом смысле имеют равные основания проявлять друг к другу альтруизм, поскольку их гены на 1/4 одинаковы. Но поскольку ожидаемая продолжительность жизни внуков больше, гены альтруизма дедов и бабок по отношению к внукам имеют более высокую селективную ценность, чем гены альтруизма внуков по отношению к дедам и бабкам. Вполне возможно, что чистый выигрыш от помощи, оказанной молодому дальнему родственнику, будет выше чистого выигрыша от помощи пожилому близкому родственнику. (Кстати сказать, ожидаемая продолжительность жизни у дедов и бабок вовсе необязательно должна быть меньше, чем у внуков. У видов с высокой смертностью в раннем возрасте возможно обратное соотношение.)

Продолжая «страховочную» аналогию, можно рассматривать индивидуумов как лиц, страхующих жизнь. Данный индивидуум может рискнуть известной частью своего состояния на страховку жизни другого человека. При этом он принимает во внимание коэффициент своего родства с этим человеком, а также его «надежность» в смысле его ожидаемой продолжительности жизни по сравнению со своей собственной. Строго говоря, следовало бы заменить «ожидаемую продолжительность жизни» на «ожидаемую репродуктивность» или ещё строже — на «общую способность благоприятствовать собственным генам в течение будущей жизни». В таком случае для эволюции альтруистичного поведения суммарный риск для альтруиста должен быть меньше, чем суммарный выигрыш для реципиента, умноженный на коэффициент родства. Риск и выигрыш следует вычислять упомянутым выше сложным способом, применяемым страховыми обществами.

Но можно ли ожидать, что бедная машина выживания будет способна произвести эти сложные вычисления, да ещё в спешке(6)! Даже великий матбиолог Дж. Холдейн (в опубликованной в 1955 г. работе, где он предвосхитил концепцию Гамильтона, постулировав распространение гена, детерминирующего спасение тонущих родственников) заметил: «...в тех двух случаях, когда я вытаскивал из воды с минимальнейшим риском для себя людей, которые могли бы утонуть, у меня не было никакого времени на подобные вычисления». К счастью, как это хорошо знал Холдейн, предполагать, что машины выживания сознательно производят в уме вычисления, нет необходимости. Совершенно так же, как мы применяем логарифмическую линейку, не сознавая, что мы на самом деле используем логарифмы, животное может быть запрограммировано таким образом, что оно ведет себя, как если бы оно производило сложные вычисления.

Вообразить это не столь уж сложно, как может показаться. Когда человек подбрасывает мяч высоко в воздух и вновь ловит его, он ведет себя так, как если бы он решал систему дифференциальных уравнений, определяющих траекторию мяча. Он может не знать, что такое дифференциальное уравнение, и не стремиться узнать, но это никак не отражается на его искусстве играть с мячом. На каком-то подсознательном уровне происходит что-то, равноценное математическим вычислениям. Точно так же, когда человек принимает трудное решение, предварительно взвесив все «за» и «против» и все последствия своего решения, которые он может вообразить, его действия функционально равноценны вычислению «взвешенной суммы», производимому компьютером.

Если бы нам надо было составить программу, моделирующую на компьютере поведение образцовой машины выживания, которая принимает решения о том, следует ли ей вести себя альтруистически, мы, вероятно, действовали бы примерно следующим образом. Сначала надо составить список всех альтернативных типов поведения животного. Затем для каждого типа поведения составить программу вычисления взвешенной суммы. Все выигрыши, получаемые в результате поведения данного типа, помечаются знаком плюс, а все связанные с ним риски — знаком минус; все выигрыши и все риски перед суммированием следует взвесить путем умножения на соответствующий коэффициент родства. Для простоты мы можем прежде всего не проводить другие взвешивания, например связанные с возрастом и состоянием здоровья. Поскольку коэффициент родства данного индивидуума с самим собой равен 1 (т. е. он содержит, как это совершенно очевидно, 100% собственных генов), риски и выигрыши для самого себя вообще не надо снижать, и в вычисления они должны входить с полным весом. Общая сумма для каждого из альтернативных типов поведения будет выглядеть следующим образом:

Чистый выигрыш при данном типе поведения = Выигрыш для себя – Риск для себя + 1/2 Выигрыша для брата – 1/2 Риска для брата + 1/2 Выигрыша для другого брата – 1/2 Риска для другого брата + 1/8 выигрыша для двоюродного брата – 1/8 риска для двоюродного брата + 1/2 Выигрыша для ребёнка – 1/2 Риска для ребёнка + и т. д.

Результатом такого суммирования выигрышей будет число, называемое оценкой чистого выигрыша при данном типе поведения. Затем модельное животное вычисляет эквивалентную сумму для каждого альтернативного типа поведения, имеющегося в его репертуаре. Наконец, оно выбирает и реализует поведение того типа, при котором достигается наивысший чистый выигрыш. Даже если все оценки оказываются со знаком минус, оно выбирает наилучшую форму поведения, т. е. связанную с наименьшим риском. Помните, что любое позитивное действие сопряжено с затратами энергии и времени, которые можно было бы израсходовать на другие дела. Если ничегонеделанье оказывается тем «поведением», при котором достигается наивысший выигрыш, то модельное животное будет бездельничать.

Это в высшей степени упрощенный пример, в данном случае выраженный в форме субъективного монолога, а не компьютерной модели. Предположим, что я животное, нашедшее в лесу место, где растет 8 грибов. Прикинув их питательную ценность и несколько уменьшив оценку ввиду наличия риска, хотя и очень незначительного, что они, возможно, ядовитые, я решил, что каждый гриб «стоит» +6 единиц (единицы — произвольно установленные выигрыши, как в гл. 5). Грибы такие большие, что я мог бы съесть лишь три из них. Должен ли я известить кого-то другого о своей находке? Кто может меня услышать? Мой брат В (коэффициент его родства со мной = 1/2), двоюродный брат С (коэффициент родства = 1/8) и D (он мне, в общем, не родственник; коэффициент его родства со мной выражается такой малой величиной, что её практически можно приравнять к нулю). Если я промолчу о своей находке, то мой чистый выигрыш составит +6 за каждый из трех съеденных мной грибов, т. е. всего +18. Чтобы оценить чистый выигрыш в том случае, если я объявлю о своей находке, нужно будет произвести некоторые расчеты. Восемь грибов придется разделить поровну на четверых. Выигрыш, который я получу от двух съеденных мной самим грибов, по +6 единиц каждый, составит +12. Но я получу также некоторый выигрыш от того, что мой родной и двоюродный братья съедят по два гриба каждый, поскольку у меня с ними есть общие гены. Мой суммарный выигрыш составит (1 · 12) + (1/2 · 12) + (1/8 · 12) + (0 · 12) = 191/2. Соответствующий чистый выигрыш при эгоистичном поведении был равен +18. Результаты практически совпадают, но приговор ясен. Я должен подать сигнал, что найдена пища; проявленный мной альтруизм в этом случае обернется выигрышем для моих эгоистичных генов.

Я упростил ситуацию, сделав допущение, что индивидуальное животное вычисляет, какой образ действий будет оптимальным для его генов. На самом же деле генофонд пополняется генами, под действием которых тела ведут себя так, как если бы они производили подобные вычисления.

Во всяком случае эти вычисления — лишь весьма предварительное первое приближение к тому, какими они должны быть в идеале. Мы пренебрегли многими факторами, в том числе возрастом производящих эти вычисления индивидуумов. Кроме того, если я перед тем, как обнаружить грибы, плотно поел, чистый выигрыш от оповещения о моей находке будет выше, чем если бы я был голоден. В лучшем из миров возможностям прогрессивного усовершенствования вычислений нет конца. Но реальная жизнь протекает не в лучшем из миров. Мы не можем ожидать, что реальные животные, выбирая оптимальное решение, будут учитывать абсолютно все детали. Путем наблюдений и экспериментов в природных условиях нам предстоит выяснить, сколь близко на самом деле реальные животные подходят к достижению идеального анализа расходов-доходов.

Просто для того, чтобы убедить себя, что субъективные примеры не слишком сильно увели нас в сторону, вернемся ненадолго к генному языку. Живые тела это машины, запрограммированные теми генами, которые выжили. Гены, которые выжили, сумели сделать это в условиях, которые в среднем были характерны для среды данного вида. Поэтому оценки расходов и доходов основаны на прошлом «опыте», точно так же, как у человека, принимающего решение. Однако опыт в этом случае означает опыт гена или, точнее, условий, в которых ген сумел выжить в прошлом. (Поскольку гены, кроме того, наделяют машины выживания способностью к научению, можно сказать, что некоторые оценки расходов-доходов производились также на основе индивидуального опыта.) До тех пор, пока условия изменяются не слишком сильно, эти оценки будут оставаться надежными оценками и машины выживания будут в среднем принимать верные решения. В случае коренных изменений условий машины выживания будут склонны принимать ошибочные решения и их гены будут расплачиваться за это. Именно так оно и бывает: если человек принимает решения, основанные на устаревшей информации, то эти решения обычно оказываются ошибочными.

В оценки коэффициентов родства также могут вкрасться ошибки и неточности. До сих пор в наших упрощенных расчетах мы исходили из того, что машинам выживания как бы известно, кто связан с ними родством и каков коэффициент этого родства. В реальной жизни такая твердая уверенность иногда существует, но чаще коэффициент родства можно оценить лишь как некую среднюю величину. Допустим, например, что А и В могут быть с равной вероятностью либо единоутробными, либо родными братьями. Их коэффициент родства равен либо 1/4, либо 1/2, но поскольку нам не известно, являются ли они единоутробными или родными братьями, эффективно можно использовать только среднее значение, т. е. 3/8. Если же твердо известно, что мать у них одна, но вероятность общего отца составляет всего 1 к 10, то можно на 90% быть уверенными в том, что они единоутробные братья и на 10% — что они родные братья; эффективный коэффициент родства составляет в этом случае (1/10 · 1/2) + (9/10 · 1/4) = 0,275.

Но говоря о 90%-ной уверенности, кого мы имеем в виду? Натуралиста, который обрел её после длительных полевых исследований, или самих животных? При благоприятных обстоятельствах это почти одно и то же. Для того чтобы понять это, нам надо подумать, каким образом животные могли бы распознавать своих близких родственников(7).

Мы знаем, кто наши родственники, потому что нам сказали об этом, потому что у них есть имена, потому что у нас существуют формальные браки, а также соответствующие записи и просто хорошая память. Многие социальные антропологи поглощены выяснением «кровного родства» в обществах, которые они изучают. Они имеют при этом в виду не подлинное генетическое родство, а субъективные и культурные представления о родстве. В обычаях и ритуальных обрядах различных племен придается большое значение кровному родству; широко распространено поклонение предкам, во многих областях жизни доминируют чувство долга и верность семье. Кровную месть и войны между кланами легко интерпретировать в свете генетической теории Гамильтона. Запрет на кровосмешение доказывает осознание человеком значения кровного родства, хотя генетические преимущества, которые даёт этот запрет, не имеют никакого отношения к альтруизму; он, вероятно, связан с пагубными эффектами рецессивных генов, проявляющимися при родственных браках. (Почему-то многим антропологам не нравится это объяснение.)(8).

Как дикие животные могли бы «знать», кто приходится им родственниками, или, иными словами, каким правилам они должны следовать в своем поведении, чтобы его косвенным эффектом была именно способность распознавать кровных родственников? Нужно, чтобы животные получали от своих генов какое-то простое правило действия, правило, которое не связано с полным осознанием конечной цели данного действия, но которое тем не менее работает по крайней мере при средних условиях. Нам, людям, знакомы эти правила и они столь могущественны, что если мы не слишком дальновидны, то подчиняемся правилу как таковому, даже когда прекрасно видим, что оно не сулит ни нам, ни кому-либо другому ничего хорошего. Например, некоторые правоверные евреи или мусульмане готовы лучше голодать, чем нарушить запрет на свинину. Каковы те простые практические правила, которым могли бы подчиняться животные и косвенный эффект которых при нормальных условиях направлен на благо их близких родственников?

Если бы животные были склонны к альтруизму по отношению к индивидуумам, сходным с ними физически, они могли бы косвенно приносить своим родственникам некоторую пользу. Многое зависело бы от конкретных особенностей данного вида. Такое правило в любом случае привело бы лишь к «верным» решениям в статистическом смысле. Если бы условия менялись (если, например, данный вид стал бы жить гораздо более обширными группами), это могло бы приводить к ошибочным решениям. Можно допустить, что расовые предрассудки — это иррациональное обобщение выработавшейся в процессе кин-отбора тенденции данного индивидуума идентифицировать себя с индивидуумами, физически сходными с собой, и плохо относиться к индивидуумам, имеющим иной внешний облик.

Представитель вида, члены которого перемещаются мало или перемещаются небольшими группами, имеет хорошие шансы на то, что каждый случайно встретившийся ему индивидуум является его довольно близким родственником. В этом случае правило «Относись хорошо к каждому члену данного вида, которого ты встретишь», могло бы иметь положительную ценность для выживания в том смысле, что ген, предрасполагающий своих носителей подчиняться этому правилу, мог бы стать более многочисленным в генофонде. Может быть, именно по этой причине так часты сообщения об альтруистическом поведении в стадах обезьян и китов. Киты и дельфины тонут, если они не имеют возможности дышать воздухом. Неоднократно наблюдали, как детёнышей китов и раненых животных, которые были не в состоянии сами подплыть к поверхности воды, поддерживали товарищи по стае, спасая их от гибели. Мы не знаем, имеются ли у китов какие-то способы распознавать своих близких родственников, но это, возможно, не имеет значения. Быть может, полная вероятность того, что случайный член данного стада — родственник спасающих его индивидуумов, так велика, что затраты на альтруизм оправдывают себя. Между прочим, известен по крайней мере один хорошо документированный случай спасения тонущего человека диким дельфином. Можно считать, что в этом случае правило спасения тонущих членов своего стада дало осечку. Содержащееся в этом правиле «определение» члена стада, который тонет, могло бы звучать примерно следующим образом: «Нечто длинное, барахтающееся, задыхающееся у поверхности воды».

Сообщалось, что взрослые самцы павианов рискуют жизнью, защищая остальных членов стада от хищников, например от леопардов. Вполне возможно, что у каждого взрослого самца имеется в среднем довольно большое число генов, имеющихся также у других членов данного стада. Ген, который «говорит» своему носителю нечто вроде: «Тело, если ты оказалось взрослым самцом, защищай это стадо от леопардов», может стать более многочисленным в данном генофонде. Прежде чем покончить с этим часто приводимым примером, справедливости ради следует добавить, что по крайней мере один уважаемый автор сообщает совершенно иные факты. По её данным, при появлении леопарда первыми скрываются за горизонтом именно взрослые самцы.

Цыплята кормятся вместе, следуя всем выводком за матерью. Их звуковые сигналы делятся на два главных типа. Кроме громкого пронзительного писка, о котором я уже упоминал, они во время кормежки мелодично щебечут. На писк, означающий призыв о помощи, обращенный к матери, остальные цыплята не реагируют. Однако щебетанье привлекает их внимание. Это означает, что когда один цыпленок находит пищу, к ней устремляются также и остальные цыплята: в свете рассмотренного ранее гипотетического примера щебетанье — это сообщение о наличии пищи. Как и в том случае, очевидный альтруизм цыплят можно объяснить с помощью кин-отбора. Поскольку в природе все цыплята данного выводка — родные братья и сестры, ген, детерминирующий издавание этого сигнала, будет распространяться, при условии, что потери для издающего сигнал цыпленка меньше, чем половина чистого выигрыша для остальных цыплят. Поскольку выгода распределяется между всеми членами выводка, число которых обычно больше двух, нетрудно представить себе, что это условие выполняется. Конечно, правило нарушается, если речь идет о домашних условиях или о фермах, где кур заставляют насиживать не только свои, но иногда даже индюшачьи или утиные яйца. Однако вряд ли курица или её цыплята догадываются об этом. Их поведение формировалось в условиях, обычно преобладающих в природе, а в природе, как правило, не сталкиваешься с чужаками в своем гнезде.

Время от времени, однако, такого рода ошибки возникают в природных условиях. У видов, которые живут стадами или стаями, осиротевший детёныш или птенец может быть усыновлен чужой самкой, скорее всего той, которая потеряла собственного детёныша. Те, кто наблюдает за поведением обезьян, иногда называют такую самку «теткой». В большинстве случаев не удается обнаружить никаких признаков, указывающих на то, что она в самом деле тетка или вообще родственница: если бы наблюдатели больше знали о генах, они никогда не применяли бы так необдуманно столь серьёзное слово, как «тетка». Быть может, однако, в большинстве случаев усыновление, несмотря на всю его трогательность, следует рассматривать как некий сбой в заложенном природой порядке вещей, поскольку великодушная самка, заботясь о сироте, не приносит никакой пользы собственным генам. Она попусту расходует время и энергию, которые могла бы вкладывать в жизнь своих родственников, в особенности собственных детей. По-видимому, эта ошибка возникает слишком редко, чтобы естественный отбор «снизошел» до изменения правила, сделав материнский инстинкт более избирательным. Между прочим, во многих случаях сироту никто не усыновляет и, предоставленный самому себе, он гибнет.

Есть пример ошибки, столь экстремальный, что вы, возможно, предпочтете считать его не ошибкой, а фактом, свидетельствующим против теории эгоистичного гена. Речь идет об убитых горем самках обезьян, лишившихся собственных детёнышей: наблюдались случаи, когда такая мать крала детёныша у другой самки и ухаживала за ним. Я рассматриваю это как двойную ошибку, поскольку приёмная мать не только попусту теряет время: она при этом снимает с самки-соперницы все тяготы, связанные с выращиванием детёныша, давая ей возможность быстрее родить другого малыша. Этот пример представляется мне очень серьёзным и заслуживает исчерпывающего анализа. Необходимо выяснить, как часто возникают подобные ситуации, какова средняя степень родства между приёмной матерью и детёнышем и каково истинное отношение к этому родной матери — ведь в конечном счете ей выгодно, чтобы её детёныша усыновили; а может быть, матери намеренно пытаются обмануть молодых неопытных самок, заставляя их усыновлять своих детёнышей? (Высказывались также предположения, что самки, усыновляющие или крадущие чужих детёнышей, извлекают из этого выгоду, приобретая ценный опыт в искусстве выращивания детёнышей.)

Примером преднамеренно созданной «осечки» материнского инстинкта служат кукушки и некоторые другие гнездовые паразиты — птицы, откладывающие свои яйца в гнёзда каких-нибудь других видов. Кукушки используют в своих интересах правило, заложенное в птичьих родителей: «Относись хорошо к любой маленькой птице, сидящей в построенном тобой гнезде». Если исключить кукушек, то это правило обычно приводит к желаемому результату, ограничивая проявления альтруизма ближайшими родственниками, поскольку гнёзда чаще всего расположены достаточно далеко одно от другого, так что все, кто оказались в гнезде данной птицы, почти наверное являются её собственными птенцами. Взрослые самки серебристой чайки не отличают свои яйца от чужих и безмятежно насиживают яйца других чаек и даже деревянные яйца, подложенные экспериментатором. В природных условиях распознавание яиц не имеет для чаек значения, потому что яйца не могут откатиться достаточно далеко и оказаться вблизи одного из соседних гнезд, находящихся на расстоянии нескольких метров. Чайки узнают, однако, собственных птенцов; это существенно, поскольку, в отличие от яиц, птенцы бродят вокруг гнезда и легко могут очутиться у соседнего гнезда, что нередко приводит к фатальным результатам (см. гл. 1).

В отличие от чаек кайры узнают свои яйца по характеру расположения на скорлупе темных пятнышек и активно выбирают их для насиживания. Это, вероятно, связано с тем, что кайры гнездятся на плоских камнях, где яйца могут раскатываться и перемешиваться с яйцами из других кладок. Но почему же, спрашивается, кайры стараются опознать свои яйца и насиживать только их? Ведь если бы каждая птица заботилась о том, чтобы насиживать чьё-то яйцо, то не имело бы значения, сидит ли каждая данная самка на собственных или на чужих яйцах. Так рассуждает приверженец группового отбора. Посмотрим, к чему привело бы образование такого кружка группового насиживания. В среднем кладка кайры состоит из одного яйца. Это означает, что для успешной деятельности кружка взаимного насиживания каждый взрослый индивидуум должен был бы сидеть на одном яйце. Допустим теперь, что кто-то сжульничает и вместо того, чтобы тратить время на высиживание, использует его для откладки новых яиц. Прелесть системы состоит в том, что другие, более альтруистичные индивидуумы будут заботиться об этих яйцах вместо той, которая их отложила. Они будут честно следовать правилу: «Увидев около своего гнезда заблудившееся яйцо, подкати его к гнезду и садись на него». Таким образом, ген, детерминирующий такую систему, распространился бы в популяции и милый дружественный кружок высиживания птенцов распался бы.

Ну, а если честные птицы в ответ на это отказались бы поддаваться шантажу и твердо решили насиживать одно и только одно яйцо? Это расстроило бы планы жуликов: они увидели бы, что их собственные яйца лежат на скалах и никто их не насиживает. Это быстро образумило бы их. Увы, этого не произойдет. Ведь мы постулируем, что насиживающие птицы не отличают одни яйца от других; поэтому, если добропорядочные птицы введут эту систему в действие с тем, чтобы противостоять жульничеству, яйца, оказавшиеся беспризорными, с равной вероятностью могут оказаться как их собственными, так и яйцами жуликов. Жулики тем не менее останутся в выигрыше, потому что они отложат больше яиц и оставят больше выживших потомков. Единственный способ, с помощью которого честная чайка могла бы победить жуликов, это активно проявлять пристрастие к собственным яйцам. Иными словами, отказаться от альтруизма и блюсти собственные интересы.

Пользуясь языком Мэйнарда Смита, «стратегия» альтруистичного усыновления не является эволюционно стабильной стратегией. Она нестабильна в том смысле, что не может быть усовершенствована эгоистичной стратегией противника, состоящей в откладывании большего числа яиц, чем положено каждой особи, и последующем отказе насиживать их. Эта эгоистичная стратегия в свою очередь нестабильна, потому что нестабильна эксплуатируемая ею альтруистичная стратегия, и она исчезнет. Единственная эволюционно стабильная стратегия для кайры состоит в том, чтобы узнавать своё собственное яйцо и насиживать только его. Именно это она и делает.

Виды певчих птиц, на которых паразитируют кукушки, наносят ответный удар, но в данном случае не путем узнавания собственных яиц по общей окраске и размерам, а инстинктивно оказывая предпочтение яйцам с видоспецифичньши пятнышками. Поскольку им не грозит паразитирование со стороны членов их собственного вида, это эффективно(9). Однако кукушки в свою очередь отвечают на это тем, что их яйца становятся все более и более похожими на яйца вида-хозяина по окраске, величине и пятнышкам. Это пример обмана, который нередко удается. Такая эволюционная гонка вооружений довела мимикрию яиц кукушки до совершенства. Можно предположить, что некоторая доля яиц и птенцов кукушки бывает обнаружена, а те, которые остаются незамеченными, выживают и откладывают яйца, т. е. создают следующее поколение кукушек. Так гены, детерминирующие более эффективный обман, распространяются в генофонде кукушек. Подобным же образом птицы-хозяева, обладающие достаточно острым зрением, чтобы обнаружить любое самое незначительное упущение в мимикрии яиц кукушек, это именно те птицы, которые вносят наибольший вклад в генофонд собственного вида. Таким образом они передают свои зоркие и скептические глаза следующему поколению. Это служит хорошим примером того, как естественный отбор может обострить активную дискриминацию, направленную в данном случае против другого вида, представители которого изо всех сил стараются преодолеть эту дискриминацию.

Вернемся теперь к сопоставлению той «оценки» степени родства с другими членами своей группы, которую даёт само животное, с оценкой, сделанной опытным полевым натуралистом. Брайан Бертрам (Brian Bertram) посвятил много лет изучению образа жизни львов в Национальном парке Серенгети. На основании имеющихся у него данных о биологии размножения львов он оценил среднюю степень родства между индивидуумами, входящими в состав прайда. Его данные сводятся к следующему. Типичный прайд состоит из семи взрослых самок — наиболее постоянных членов прайда — и двух взрослых самцов, которые бродяжничают. Примерно половина самок приносят котят в одни и те же сроки и выращивают их совместно, так что определить, кому именно принадлежит данный детёныш, затруднительно. Самка, как правило, приносит трех львят. Отцовские обязанности обычно равномерно распределяются между взрослыми самцами, входящими в прайд. Молодые самки остаются в прайде, заменяя старых, которые умирают или уходят. Молодых самцов изгоняют из прайда довольно рано. Достигнув зрелости, они бродят небольшими группами или парами, прибиваясь то к одной, то к другой стае, но, как правило, не возвращаются в родной прайд.

На основании этих и других фактов и допущений удается вычислить среднюю оценку степени родства между двумя индивидуумами из типичного львиного прайда. Бертрам считает, что она равна 0,22 для двух случайно взятых самцов и 0,15 — для таких же самок. Иными словами, степень родства между самцами данного прайда в среднем чуть меньше, чем между единокровными или единоутробными братьями, а между самками — несколько меньше, чем между двоюродными сёстрами.

Разумеется, любые два индивидуума могут оказаться родными братьями, но Бертрам не располагал никакими возможностями для выявления этого, и можно смело утверждать, что львам это также неизвестно. Вместе с тем средние оценки, полученные Бертрамом, в некотором смысле доступны и самим львам. Если эти оценки действительно типичны для среднего львиного прайда, то в таком случае любой ген, предрасполагающий самцов вести себя по отношению к другим самцам так, как если бы они были почти полубратьями, должен иметь положительное значение для выживания. Любой ген, который зашел бы слишком далеко, заставляя самцов вести себя по отношению друг к другу так, как это подобает скорее родным братьям, в среднем был бы «оштрафован», точно так же, как и ген, определяющий недостаточно дружеские отношения, как, например, между троюродными братьями. Если обстоятельства жизни львов таковы, как их описывает Бертрам, и, что столь же важно, если они были такими на протяжении многих поколений, то можно ожидать, что естественный отбор благоприятствовал уровню альтруизма, соответствующему средней степени родства в типичном прайде. Именно это я имел в виду, когда говорил, что оценки родства, сделанные животным и опытным натуралистом, могут оказаться довольно близкими(10).

Итак, мы приходим к выводу, что «подлинное» родство, возможно, играет меньшую роль в эволюции альтруизма, чем самая точная оценка родства, на которую способны животные. Этот факт, вероятно, может послужить ключом к пониманию того, почему родительская забота о потомстве настолько чаще встречается в природе и гораздо более самоотверженна, чем забота братьев и сестёр друг о друге, а также того, почему животные могут ценить себя выше, чем даже нескольких братьев. То, что я хочу сказать, сводится к следующему: помимо коэффициента родства, мы должны учитывать нечто вроде индекса «уверенности». Несмотря на то, что генетическая близость между родителями и детьми не теснее, чем между братьями и сёстрами, уверенность в ней больше. Обычно человек гораздо более уверен в том, что сын или дочь — это действительно его дети, чем в том, что его брат в самом деле приходится ему братом. И ещё больше он уверен в том, кем является он сам!

Мы уже рассказали о жуликах среди кайр, а в последующих главах ещё вернемся к вопросу о лгунах, жуликах и эксплуататорах. В мире, где постоянно находятся индивидуумы, которые ищут случая использовать альтруизм, возникший в результате кин-отбора, в собственных интересах, каждая машина выживания должна установить, кому она может верить, в ком она может быть действительно уверена. Если В в самом деле мой младший брат, тогда я должен заботиться о нём вполовину меньше, чем я забочусь о себе, и совершенно так же, как я забочусь о своём собственном ребёнке. Но могу ли я быть уверен в нём так же, как я уверен в собственном ребёнке? Откуда я знаю, что это мой младший брат?

Если С — мой идентичный близнец, то я должен заботиться о нём вдвое больше, чем я забочусь о любом из собственных детей; в сущности, я должен ценить его жизнь не меньше, чем свою собственную(11). Но могу ли я быть уверенным, что он действительно мой близнец? Конечно, он похож на меня, но ведь может случиться, что мы просто несем одинаковые гены, детерминирующие черты лица. Нет, я не отдам за него собственную жизнь, потому что хотя и возможно, что он содержит 100% моих генов, мне совершенно точно известно, что я несу 100% своих генов, а поэтому представляю для самого себя большую ценность, чем он. Я — тот единственный индивидуум, в котором любой из моих эгоистичных генов может быть совершенно уверен. И хотя в идеале ген, определяющий индивидуальный эгоизм, может быть вытеснен геном-соперником, определяющим альтруистичное спасение по крайней мере одного идентичного близнеца, двух детей или братьев или не менее четырех внуков и т. п., первый ген обладает таким огромным преимуществом, как полная уверенность в индивидуальной идентичности. Его соперник — ген альтруизма по отношению к кровным родственникам рискует либо допускать в отношении идентичности действительно случайные ошибки, либо попадаться в ловушки, намеренно подстроенные обманщиками и паразитами. Поэтому нам следует ожидать, что индивидуальный эгоизм распространен в природе гораздо шире, чем можно было бы предсказать на основании одного лишь генетического родства.

У многих видов мать может быть более уверена в своих потомках, чем отец. Мать откладывает видимое глазом, осязаемое яйцо или же вынашивает детёныша. У неё прекрасные шансы знать наверное носителей её собственных генов. Бедный отец гораздо меньше застрахован от обмана. Следует ожидать поэтому, что отцы будут прилагать меньше усилий, чем матери, в заботе о потомках. В гл. 9 («Битва полов») мы увидим, что есть и другие причины ожидать этого. Точно так же бабушки с материнской стороны могут быть гораздо более уверены в своих внуках, чем бабушки со стороны отца, и можно ожидать, что они будут проявлять больше альтруизма, чем последние. Это объясняется тем, что они могут быть уверены во внуках, рожденных их дочерьми, тогда как сыновья могут оказаться рогоносцами. Деды с материнской стороны уверены в своих внуках совершенно в такой же степени, как бабушки с отцовской стороны, потому что оба они могут испытывать уверенность в отношении одного поколения и неуверенность в отношении другого. Точно так же дядья с материнской стороны должны быть более заинтересованы в благополучии племянников и племянниц, чем дядья с отцовской стороны, и в общем должны быть столь же альтруистичны, как и тетки. В самом деле в обществе, в котором супружеская неверность широко распространена, дядья с материнской стороны должны быть более альтруистичны, чем «отцы», поскольку у них больше оснований быть уверенными в своем родстве с ребёнком. Они знают, что мать ребёнка уж по крайней мере их единоутробная сестра. «Законный» же отец не знает ничего. Я не располагаю никакими данными по этому поводу, но я высказываю эти соображения в надежде, что такие данные могут быть у кого-то другого или же кто-то займется их поисками. В частности, интересные сведения могут нам сообщить социальные антропологи(12).

Тот факт, что родительский альтруизм гораздо более обычен, чем братский, представляется разумным объяснять с точки зрения «проблемы идентификации». Однако при этом не получает объяснения сама асимметрия взаимоотношений родители/дети. Родители больше заботятся о своих детях, чем дети о своих родителях, хотя генетические взаимосвязи симметричны и уверенность в степени родства одинаково велика в обоих направлениях. Одна из причин состоит в том, что родители чисто практически имеют больше возможностей помогать своим детям, поскольку они старше и обладают большим жизненным опытом. Даже если ребенок захотел бы кормить своих родителей, у него нет для этого материальных возможностей. Во взаимоотношениях родители/дети есть и другая асимметрия, отсутствующая во взаимоотношениях братья/сестры. Дети всегда моложе своих родителей. Это часто, хотя и не всегда, означает, что ожидаемая продолжительность жизни у них больше. Как я уже подчеркивал выше, ожидаемая продолжительность жизни — очень важная переменная, которую в этом лучшем из миров животные должны учитывать в своих «вычислениях», когда они «решают», стоит им или нет проявлять альтруизм. Еели для данного вида средняя ожидаемая продолжительность жизни у детей выше, чем у родителей, то любой ген, детерминирующий альтруизм детей, оказывается в невыгодном положении. Он будет детерминировать альтруистичное самопожертвование, направленное на благо индивидуумов, которые ближе к смерти от старости, чем сам альтруист. В отличие от этого ген родительского альтруизма получит при этом соответствующее преимущество, постольку поскольку это касается ожидаемой продолжительности жизни.

Иногда говорят, что кин-отбор прекрасен в теории, однако реальные примеры его действия очень немногочисленны. Такое мнение может высказывать лишь тот, кто не понимает, в чём состоит смысл кин-отбора. На самом деле все примеры заботы родителей о потомстве и его защиты, а также связанные с этим органы (млечные железы, сумки кенгуру и т.п.) — это примеры действия кин-отбора в природе. Критики кин-отбора, конечно, знакомы с широко распространенной в природе заботой родителей о потомстве, но они не могут понять, что эта забота — такой же пример кин-отбора, как проявление альтруизма братья/сестры. Когда эти критики требуют привести им примеры, они имеют в виду, что это должны быть примеры, не относящиеся к заботе о потомстве, а таких примеров действительно немного. Я выдвинул ряд возможных причин этого. Я мог бы привести множество примеров альтруизма братья/сестры. Но я не хочу этого делать, так как это подкрепило бы ошибочное представление (которое, как мы видели, поддерживает Уилсон), что кин-отбор касается именно взаимоотношений иного типа, нежели взаимоотношения родители/дети.

Причины возникновения этой ошибки в значительной степени исторические. Эволюционное преимущество, которое даёт забота о потомстве, столь очевидно, что нам не надо было дожидаться, пока Гамильтон укажет нам на него. Это было понятно со времен Дарвина. Когда Гамильтон продемонстрировал генетическую равноценность других взаимоотношений и их эволюционное значение, он, естественно, делал упор на эти другие взаимоотношения. В частности, он приводил в качестве примеров таких общественных насекомых, как муравьи и пчелы, у которых особенно важную роль играют отношения сестра/сестра, как мы это увидим в одной из последующих глав. Я даже слышал от некоторых людей, что, как им казалось, теория Гамильтона относится только к общественным насекомым.

Если кто-то не хочет соглашаться с тем, что забота о потомстве представляет собой пример кин-отбора в действии, то на него ложится бремя создания такой общей теории естественного отбора, которая предсказывала бы родительский альтруизм, но при этом не предсказывала бы альтруизм между родственниками по боковой линии. Я думаю, что это ему не удастся.

<<
>>

Глава 7
Планирование семьи

Нетрудно понять, почему некоторые ученые хотят отделить родительскую заботу от других видов альтруизма, создаваемого кин-отбором. Забота о потомстве воспринимается как составная часть размножения, тогда как альтруизм, проявляемый, например, в отношении племянника, не связан с размножением.

Я полагаю, что между этими двумя видами альтруизма действительно существует важное различие, однако это совсем иное различие, нежели принято считать. Обычно размножение и заботу о потомстве отделяют от других видов альтруизма. Мне же хотелось бы проводить различие между рождением на свет новых индивидуумов, с одной стороны, и заботой об уже существующих индивидуумах — с другой. Я называю эти два вида активности деторождением и заботой о детёнышах. Данной индивидуальной машине выживания приходится принимать решения двух совершенно разных типов: решение о заботе и решение о деторождении. Под решением я имею в виду неосознанный стратегический ход. Решения о заботе можно выразить следующим образом: «Вот детёныш; я связан с ним такой-то степенью родства; он погибнет с такой-то вероятностью, если я не буду его кормить; стоит ли мне кормить его?» А решения о деторождении звучали бы так: «Стану ли я предпринимать шаги, необходимые для того, чтобы произвести на свет новый индивидуум; буду ли я размножаться?» До некоторой степени забота и деторождение неизбежно должны конкурировать между собой за время и другие ресурсы данного индивидуума; он оказывается перед необходимостью выбирать: «стоит ли мне заботиться об этом детёныше или лучше родить нового?»

В зависимости от особенностей экологии данного конкретного вида эволюционно стабильными могут оказаться различные сочетания стратегий заботы и деторождения. Единственная стратегия, которая не может быть эволюционно стабильной, это стратегия заботы в чистом виде. Если бы все индивидуумы целиком посвящали себя заботе об уже существующих детёнышах и совершенно не производили на свет новых, то популяцию быстро наводнили бы мутантные индивидуумы, специализированные к заботе о потомстве. Забота может быть эволюционно стабильной только в том случае, если она составляет часть какой-то смешанной стратегии — хоть какое-то деторождение должно происходить непременно.

Для тех животных, с которыми мы лучше всего знакомы, т. е. для млекопитающих и птиц, обычно характерна сильно выраженная забота о потомстве. Решение о рождении нового детёныша обычно сопровождается решением заботиться о нем. Именно потому, что рождение детёныша и забота о нём так часто неразрывно связаны между собой, люди сбились с толку. Однако, как мы видели, с точки зрения эгоистичного гена нет никакой принципиальной разницы в заботе о маленьком брате или о собственном младенце. Оба младенца связаны с вами одинаково тесными родственными узами. Если вам необходимо выбрать, кормить ли одного или другого, то с генетической точки зрения нет никаких причин, по которым вы должны были бы выбрать собственного сына. Однако при этом вы, по определению, не можете родить своего брата. Вы можете лишь заботиться о нём, после того как кто-то другой произвел его на свет. В гл. 6 мы говорили о том, как в идеале индивидуальные машины выживания должны решать, следует ли им проявлять альтруизм к другим индивидуумам, которые уже существуют на свете. В этой главе мы рассмотрим, как они должны решать, следует ли им производить на свет новых индивидов.

Именно это и послужило главным поводом к спору о «групповом отборе», о котором я упоминал в гл. 1. Спор возник потому, что Уинн-Эдвардс (Wynne-Edwards), на ком лежит главная ответственность за распространение идеи группового отбора, сделал это в контексте теории «регуляции численности популяции»(1). Он полагал, что отдельные животные намеренно и из альтруистичных побуждений снижают свою плодовитость на благо группы в целом.

Эта гипотеза очень привлекательна, поскольку она так хорошо соответствует тому, что следовало бы сделать отдельным людям. У человечества слишком много детей. Численность популяции зависит от четырех факторов: рождаемости, смертности, иммиграции и эмиграции. Если говорить о населении всего земного шара в целом, то иммиграцию и эмиграцию можно отбросить; остаются смертность и рождаемость. До тех пор пока среднее число доживших до половой зрелости детей на одну супружескую пару больше двух, число рождающихся младенцев из года в год будет увеличиваться со все возрастающей скоростью. В каждом поколении данная популяция возрастает не на какую-то определенную величину, а на нечто вроде фиксированной доли той численности, которой она уже достигла. Поскольку сама эта численность всё время возрастает, возрастает и величина прироста. Если подобный рост будет продолжаться бесконтрольно, численность населения удивительно быстро достигнет астрономических величин.

Между прочим, даже те люди, которых беспокоят проблемы народонаселения, не всегда понимают, что рост его численности зависит от того, в каком возрасте люди заводят детей, а также от числа этих детей. Поскольку численность популяции обычно возрастает на известную долю за поколение, то отсюда следует, что, увеличив промежуток между поколениями, можно снизить скорость роста численности за год. Лозунги, призывающие «Остановитесь на двух», можно было бы с равным успехом заменить лозунгами «Начинайте в тридцать лет!» Однако в любом случае ускорение темпов роста народонаселения вызывает серьёзную тревогу.

Всем нам, вероятно, приходилось видеть примеры ошеломляющих выкладок, с помощью которых можно довести всё это до сознания людей. Так, численность населения Латинской Америки в настоящее время приближается к 300 миллионам, и уже сейчас многие люди там недоедают. Если, однако, население будет продолжать расти с теперешней скоростью, то менее чем через 500 лет оно достигнет уровня, при котором люди, стоя впритык друг к другу, покроют плотным человеческим ковром весь континент. Так будет даже в том случае, если все мы станем очень тощими, что вполне реально. Через тысячу лет, считая от настоящего момента, людям придется стоять на плечах друг у друга, образуя слой толщиной в миллион с лишним человек. Через две тысячи лет гора людей, движущаяся во внеземном пространстве со скоростью света, достигла бы края известной нам Вселенной.

Вы, разумеется, поняли, что это чисто гипотетические расчеты. На самом деле ничего такого не произойдет по ряду вполне практических причин. Названия некоторых из этих причин — голод, чума и война; или, если нам повезет, — регуляция рождаемости. Бесполезно полагаться на успехи сельскохозяйственной науки — на всякие там «зеленые революции» и тому подобное. Увеличение производства продуктов питания позволило бы несколько облегчить положение, однако можно математически доказать, что облегчение было бы лишь временным; в самом деле, подобно успехам медицины, которые ускорили кризис, достижения в сельском хозяйстве вполне могут усугубить проблему, повысив скорость роста численности населения. Из всего этого неизбежно вытекает простая истина: нерегулируемая рождаемость неминуемо повлечет за собой ужасное повышение смертности, если только не начнется массовое переселение в космос на ракетах, отрывающихся от Земли с частотой нескольких миллионов в секунду. Трудно поверить, что эту простую истину не понимают лидеры, запрещающие своим сторонникам пользоваться эффективными противозачаточными средствами. Они отдают предпочтение «естественным» способам ограничения народонаселения и именно к такому способу они и придут. Название этому — голод.

Однако, конечно, беспокойство, которое вызывают подобные долгосрочные прогнозы, связано с тревогой за будущую судьбу нашего вида как целого. Люди (некоторые из них) способны предвидеть гибельные последствия перенаселенности. В основе этой книги лежит допущение, что поведение машин выживания в общем направляется эгоистичными генами, которые безусловно неспособны ни заглядывать в будущее, ни заботиться о благополучии вида в целом. Именно в этом месте Уинн-Эдвардс расстается с ортодоксальными теоретиками-эволюционистами. Он полагает, что существует способ, делающий возможной эволюцию подлинно альтруистичной регуляции рождаемости.

Ни в работах самого Уинн-Эдвардса, ни в популяризирующей его взгляды книге Ардри (Ardrey) не уделяется должного внимания множеству общеизвестных фактов, которые никто не оспаривает. Совершенно очевидно, что скорость роста численности природных популяций животных никогда не достигает тех астрономических величин, на которые они теоретически способны. Иногда популяции диких животных остаются довольно стабильными, т. е. рождаемость и смертность примерно компенсируют друг друга. Во многих случаях — знаменитым примером служат лемминги — в популяциях наблюдаются резкие колебания, при которых взрывы численности чередуются со спадами и почти полным вымиранием; иногда в каком-либо локальном регионе популяция леммингов полностью вымирает. В других случаях (например, у красной рыси) наблюдаются периодические колебания численности (оценки сделаны на основании числа шкурок, сдававшихся на протяжении ряда последовательных лет Гудзон-Бей-Компани). Единственное, чего не происходит с популяциями животных, это непрерывный рост численности.

Дикие животные почти никогда не гибнут от старости: голод, болезни или хищники одолевают их задолго до того, как они становятся действительно дряхлыми. До недавнего времени это относилось и к человеку. Большинство животных умирает в раннем возрасте, а многие — на эмбриональных стадиях развития. Голод и другие причины гибели — основные факторы, препятствующие безграничному росту численности популяций животных. Однако, как мы видим на примере собственного вида, нет такой причины, которая делала бы это неизбежным. Если бы только животные регулировали свою рождаемость, голода могло бы никогда не быть. По тезису Уинн-Эдвардса именно так они и поступают. Но даже в этом у нас меньше разногласий, чем можно было бы подумать, читая его книгу. Приверженцы теории эгоистичного гена охотно согласятся с тем, что животные в самом деле регулируют свою рождаемость. У каждого данного вида величина кладки или помета довольно постоянна: ни у одного вида не бывает бесконечного числа потомков. Разногласия связаны не с тем, регулируется ли рождаемость. Они возникают по вопросу о том, почему она регулируется: какой процесс естественного отбора обусловил планирование семьи? Короче говоря, споры ведутся вокруг того, альтруистична ли регуляция рождаемости, т. е. совершается ли она на благо вида как целого или же она эгоистична, т. е. направлена на благо индивидуума, осуществляющего размножение. Рассмотрим их по очереди.

Уинн-Эдвардс полагал, что индивидуумы имеют меньше детей, чем они способны иметь, и делают это для блага группы в целом. Он признает, что нормальный естественный отбор вряд ли мог бы обеспечить эволюцию подобного альтруизма: естественный отбор, благоприятствующий таким скоростям размножения, которые были бы ниже средней, представляется на первый взгляд внутренне противоречивым. Поэтому он призвал на помощь групповой отбор (см. гл. 1). По его мнению, вымирание групп, отдельные члены которых сдерживают собственную скорость размножения, менее вероятно, чем вымирание групп-соперников, отдельные члены которых размножаются так быстро, что создается опасность истощения пищевых ресурсов. В результате земной шар становится населенным группами, для которых характерно умеренное размножение. Индивидуальное самоограничение в смысле размножения, о котором говорит Уинн-Эдвардс, в общем смысле можно приравнять к регуляции размножения, но он идет дальше и в сущности доходит до грандиозной концепции, рассматривающей всю жизнь сообщества как механизм регуляции численности популяции. Например, у многих видов животных две главные особенности жизни сообществ — это территориальность и иерархическая структура, уже упоминавшиеся в гл. 5.

Многие животные тратят немало времени и энергии на защиту определенного участка земли или другого местообитания, который биологи называют территорией. Это явление широко распространено в царстве животных, причём не только у птиц, млекопитающих и рыб, но у насекомых и даже у актиний. Территория может представлять собой обширный участок леса, служащий главным местом добывания пищи для размножающейся пары, как у дроздов. Или же, как у серебристой чайки, это может быть небольшой участок, где нет пищи, но в центре которого находится гнездо. По мнению Уинн-Эдвардса, животные, сражающиеся за свою территорию, добиваются не какого-то реального выигрыша в виде кусочка пищи, а некой символической награды. Во многих случаях самки отказываются спариваться с самцами, не обладающими территорией. Действительно, нередко случается, что самка, брачный партнёр которой оказался побежденным, а его территория завоеванной, быстро переключается на победителя. Даже у моногамных видов, для которых, казалось бы, характерна верность, самка, быть может, вступает в брак с принадлежащей самцу территорией, а не с ним самим.

Если популяция становится слишком многочисленной, то некоторые индивидуумы остаются без территорий и, следовательно, не участвуют в размножении. Поэтому для Уинн-Эдвардса территория — это нечто вроде выигрышного билета или лицензии на размножение. Поскольку число доступных территорий конечно, то как бы конечно и число лицензий на размножение. Индивидуумы могут драться за получение этих лицензий, однако общее число детёнышей, возможное в данной популяции, ограничивается числом имеющихся территорий. В некоторых случаях, например у шотландской куропатки, индивидуумы, казалось бы, и в самом деле ограничивают своё размножение, потому что птицы, проигравшие в борьбе за территорию, не только не участвуют в размножении; они, по-видимому, отказываются также от борьбы за территорию. Создается впечатление, что все приняли правила игры: если к концу конкурентного сезона индивидуум не сумел добыть себе один из билетов, формально дающих право на размножение, он добровольно отказывается от размножения и в течение сезона размножения не угрожает безопасности счастливцев, с тем чтобы они могли заниматься обеспечением дальнейшего существования вида.

Аналогичным образом Уинн-Эдвардс интерпретирует иерархическую структуру популяций. Во многих группах животных, особенно содержащихся в неволе, но иногда и в природных условиях, индивидуумы научаются распознавать друг друга, знают, когда они могут победить в драке, а кто обычно побеждает их самих. Как мы видели в гл. 5, они склонны сразу сдаться индивидуумам, которые, как они «знают», по всей вероятности, всё равно одолеют их. Благодаря такому поведению исследователи получают возможность изучать иерархическую структуру, или «очередность поклева» (названную так, потому что впервые она была описана для кур) — своего рода «табель о рангах» сообщества, в котором каждый индивидуум знает своё место и не помышляет ни о каком более высоком статусе. Конечно, иногда возникают настоящие серьёзные драки и случается, что какие-то индивидуумы добиваются повышения и занимают более высокую ступень, чем их прежние непосредственные «начальники». Но, как мы видели в гл. 5, общий эффект автоматического подчинения со стороны индивидуумов низшего ранга сводится к тому, что на самом деле длительных схваток бывает мало и серьёзные повреждения причиняются редко.

Многие считают, что это «хорошо», исходя из каких-то не вполне ясных представлений о групповом отборе. Вероятность размножения для индивидуумов высокого ранга выше, чем для индивидуумов низкого ранга, либо потому, что самки отдают им предпочтение, либо потому, что они физически не подпускают самцов более низкого ранга к самкам. Уинн-Эдвардс рассматривает высокое положение в иерархии как ещё один билет, дающий право на размножение. Вместо того, чтобы сражаться за самок как таковых, самцы дерутся за статус в сообществе, а затем смиряются с тем, что раз они не сумели занять высокое положение в иерархической структуре, значит, они не заслуживают права на размножение. Они воздерживаются от прямых драк за обладание самкой, хотя даже и в такой ситуации могут попытаться получить более высокий статус, а поэтому можно сказать, что они косвенно конкурируют за самок. Однако, как и в случае территориального поведения, «добровольное признание» закона, по которому размножаться имеют право только самцы, имеющие высокий статус, приводит, по Уинн-Эдвардсу, к тому, что популяции растут не слишком быстро. Вместо того, чтобы производить чересчур много потомков и на горьком опыте убеждаться в ошибочности такой практики, популяции используют формальные состязания за положение в иерархической структуре и территорию как средства, удерживающие их численность немного ниже того уровня, на котором голод сам забирает причитающуюся ему дань.

Быть может, самая поразительная из идей Уинн-Эдвардса — это идея об эпидейктическом поведении (термин, придуманный им самим). Многие животные проводят немало времени в больших, стадах, стаях или косяках. Выдвигались различные более или менее разумные причины благоприятствования такому стадному поведению со стороны естественного отбора; они будут рассмотрены в гл. 10. Уинн-Эдвардс придерживается совершенно иного мнения. Он полагает, что когда по вечерам скворцы собираются в большие стаи или облако роящихся комариков пляшет над воротами, они проводят «перепись» своей популяции. Поскольку Уинн-Эдвардс считает, что индивидуумы подчиняют интенсивность размножения интересам группы в целом и при высокой плотности популяции рождают меньше детёнышей, логично предположить, что у них должен существовать какой-то способ измерения плотности популяции. Именно так; термостату в качестве составной части его устройства необходим термометр. Для Уинн-Эдвардса эпидейктическое поведение — это намеренное скапливание животных в одном месте, облегчающее оценку плотности популяции. Он представляет себе происходящий при этом процесс не как осознанную оценку численности, но как результат действия какого-то автоматического нервного или гормонального механизма, позволяющего данной популяции связать сенсорное восприятие её плотности со своими репродуктивными системами.

Я попытался, хотя и довольно коротко, отдать должное теории Уинн-Эдвардса. Если мне это удалось, то она должна показаться вам на первый взгляд довольно убедительной. Я надеюсь, что чтение предыдущих глав создало у вас достаточный скепсис и вы можете заявить, что несмотря на всю правдоподобность теории Уинн-Эдвардса, подтверждающие её данные должны быть весомыми, в противном случае... А данные-то, к сожалению, не очень хороши: это множество примеров, которые можно объяснить в соответствии с его теорией, но которые с равным успехом согласуются с более ортодоксальной теорией «эгоистичного гена».

Главным создателем теории о роли эгоистичного гена в планировании семьи был великий эколог Дейвид Лэк (David Lack), хотя он никогда не назвал бы её так. Он изучал в основном величину кладок у диких птиц, но его теоретические построения и выводы имеют всеобщее значение. Для птиц каждого отдельного вида характерна определенная величина кладки. Например, олуши и чистики насиживают лишь по одному яйцу, стрижи — по три, большие синицы — по шесть и более.

Величина кладки может варьировать: некоторые стрижи откладывают одновременно лишь по два яйца, большие синицы могут отложить двенадцать яиц. Естественно считать, что число яиц, откладываемых и насиживаемых самкой, как и любой другой признак, по крайней мере частично находится под контролем генов. Иными словами, существуют, вероятно, ген, определяющий откладку двух яиц, соперничающий с ним аллель откладки трех яиц, ещё один аллель — четырех яиц и т.д., хотя на практике все обстоит, по-видимому, не так просто. В свете теории эгоистичного гена нам необходимо установить, какой из этих генов станет более многочисленным в генофонде. На первый взгляд может показаться, что ген откладки четырех яиц должен обладать преимуществом перед геном откладки трех или двух яиц. Однако после недолгих размышлений становится ясно, что простой аргумент «больше — значит лучше» не может быть верен. Он подсказывает, что пять яиц — лучше, чем четыре, десять — ещё лучше, сто — даже ещё лучше, а бесконечно большое число — лучше всего. Иными словами, он логически ведет к абсурду. Совершенно очевидно, что откладка большого числа яиц даёт не только выигрыш, но и требует расходов. За увеличение числа откладываемых яиц неминуемо придется расплачиваться менее эффективной заботой о птенцах. Главная мысль Лэка заключается в том, что для любой данной природной ситуации существует, по-видимому, некая оптимальная величина кладки. В чем же он расходится с Уинн-Эдвардсом, когда отвечает на вопрос «оптимальная с чьей точки зрения?» Уинн-Эдвардс сказал бы: «Важный оптимум, к которому должны стремиться все индивидуумы, это оптимум для группы в целом». А Лэк сказал бы: «Каждый эгоистичный индивидуум выбирает такую величину кладки, при которой он может довести число выращенных птенцов до максимума». Если оптимальная величина кладки для стрижей равна трем, то по Лэку это означает, что любой индивидуум, пытающийся вырастить четырех птенцов, вероятно, вырастит меньше птенцов, чем его более осмотрительные соперники, которые стараются вырастить только трех. Очевидная причина здесь состоит в том, что при распределении пищи между четырьмя птенцами каждому достается так мало, что лишь немногие из них достигают зрелости. Это касается как изначального распределения желтка между четырьмя яйцами, так и распределения корма между птенцами после их вылупления. Поэтому по Лэку индивидуумы регулируют величину своей кладки по причинам, не имеющим никакого отношения к альтруизму. Они не прибегают к регуляции рождаемости для того, чтобы избежать истощения ресурсов, которыми располагает данная группа. Они практикуют регуляцию рождаемости с тем, чтобы максимизировать число выживающих из фактически имеющихся детёнышей — цель, прямо противоположная той, которая у нас обычно ассоциируется с регуляцией рождаемости.

Выращивание птенцов — занятие дорогостоящее. Мать должна вкладывать большое количество питательных веществ и энергии в производство яиц. Она затрачивает много усилий, возможно, с помощью своего брачного партнёра, на постройку гнезда, в которое затем откладывает яйца, и на защиту яиц. Родители проводят несколько недель, терпеливо насиживая яйца. После вылупления птенцов родители доводят себя почти до смерти, безостановочно добывая для них пищу. Как мы уже видели, самец или самка большой синицы приносит в гнездо в среднем по кусочку пищи каждые 30 секунд в течение всего светлого времени суток. Млекопитающие, в том числе и мы сами, делают это несколько иначе, но основная идея, т. е. высокая стоимость размножения, особенно для матери, относится и к ним. Совершенно очевидно, что если родительская особь пытается распределить свои ограниченные ресурсы пищи и забот между слишком большим числом потомков, то в конечном счете ей удается вырастить меньше детёнышей, чем если бы она поставила себе более скромную задачу. Она должна балансировать между деторождением и выращиванием. Число детёнышей, которых может вырастить отдельная самка или брачная пара, определяется общим количеством пищи и других ресурсов, которые они способны мобилизовать. Естественный отбор, согласно теории Лэка, подгоняет исходную величину кладки (или помета и т. п.) таким образом, чтобы эти ограниченные ресурсы использовались с максимальной эффективностью.

Люди, у которых слишком много детей, оказываются в проигрыше не потому, что вся популяция вымирает, а лишь потому, что число выживающих детей у них ниже. Гены, определяющие рождение большого числа детей, просто не передаются следующему поколению в большом количестве, потому что из детей, несущих эти гены, достигают зрелого возраста только немногие. У современного цивилизованного человека величина семьи уже не ограничена тем конечным количеством ресурсов, которое могут обеспечить родители. Если у супружеской пары оказалось больше детей, чем она может прокормить, то на сцену выступает государство, т. е. остальная часть популяции, и заботится о том, чтобы дети выжили и выросли здоровыми и крепкими. В сущности нет решительно ничего, что мешало бы супружеской паре, не имеющей никаких материальных средств, производить на свет и растить ровно столько детей, сколько женщина в состоянии родить. Однако всеобщее благосостояние — вещь весьма неестественная. В природе у родительских особей, рождающих больше детёнышей, чем они могут выкормить, внуков бывает немного, и их гены не передаются последующим поколениям. В альтруистичном сдерживании рождаемости нет нужды, так как в природе не существует всеобщего благосостояния. Любой ген сверхснисходительности быстро настигает кара: детёныши, несущие этот ген, голодают. Поскольку мы, люди, не хотим возвращаться к прежним эгоистичным обычаям, когда дети в слишком больших семьях были обречены на голодную смерть, мы отменили семью в качестве единицы экономической самодостаточности, заменив её государством. Однако на гарантированную помощь детям посягать нельзя.

Применение противозачаточных средств иногда критикуют как «противоестественное». Да, это так — очень противоестественное. Беда в том, что противоестественно и всеобщее благосостояние. Я думаю, что большинство из нас считает всеобщее благосостояние в высшей степени желательным. Невозможно, однако, добиться противоестественного всеобщего благосостояния, если не пойти при этом также на противоестественную регуляцию рождаемости, так как это приведет к ещё большим невзгодам, чем существующие в природе. Всеобщее благосостояние, — быть может, величайшая альтруистичная система, которую когда-либо знал животный мир. Однако любая альтруистичная система внутренне нестабильна, поскольку она не защищена от злоупотреблений со стороны эгоистичных индивидуумов, готовых её эксплуатировать. Люди, у которых детей больше, чем они способны вырастить, вероятно, в большинстве случаев слишком невежественны, чтобы их можно было обвинить в злонамеренной эксплуатации. Что же касается могущественных учреждений и деятелей, которые сознательно подстрекают к многодетности, то они, как мне кажется, далеко не столь наивны.

Возвращаясь к диким животным, можно перенести рассуждения Лэка о величине кладки на все другие примеры, используемые Уинн-Эдвардсом: территориальное поведение, иерархическую структуру и т. п. Возьмем, например, шотландскую куропатку, изучавшуюся им и его коллегами. Эти птицы питаются вереском; они делят болота на участки, содержащие, по-видимому, больше пищи, чем её нужно на самом деле владельцам участков. В начале лета куропатки борются за владение территорией, но спустя некоторое время побежденные, очевидно, смиряются со своим поражением и прекращают борьбу. Они становятся париями, никогда не получающими собственных участков, и к концу сезона в большинстве случаев гибнут от голода. Размножаются только владельцы территорий. Между тем парии физически способны к размножению: если кого-нибудь из обладателей территорий подстрелят охотники, то один из прежних парий быстро занимает его место и начинает размножаться. Уинн-Эдвардс, как мы видели, объясняет такое экстремальное поведение тем, что парии «смиряются» с постигшей их неудачей при попытке получить билет или лицензию на размножение; они не пытаются размножаться.

На первый взгляд этот пример нелегко объяснить с позиций теории эгоистичного гена. Почему парии не пытаются выгнать владельца с его участка, повторяя эти попытки вновь и вновь, пока не дойдут до полного изнеможения? Казалось бы, им нечего терять. Как мы видели, если какой-либо обладатель территории случайно гибнет, то у парии появляется шанс занять его место, а следовательно, и размножаться. Если шансы на то, что таким образом парии удастся заполучить участок, выше, чем шансы на получение участка в результате драки, то в этом случае ему как эгоистичному индивидууму выгодно выждать в надежде на чью-нибудь гибель, а не пойти на риск растраты своих небольших запасов энергии в тщетной борьбе. Для Уинн-Эдвардса роль этих парий в обеспечении благополучия группы состоит в том, чтобы, оставаясь на флангах в качестве запасных, быть готовыми занять место любого владельца территории, погибшего на главной стадии размножения группы. Теперь мы можем понять, что для них как для эгоистичных индивидуумов это может быть наилучшей стратегией. Как уже говорилось в гл. 4, животных можно рассматривать как игроков. Наилучшая стратегия для игроков иногда может состоять в том, чтобы ждать и надеяться, а не лезть напролом.

Точно так же многие другие примеры, когда животные, по-видимому, пассивно «смиряются» со своим неучастием в размножении, можно довольно легко объяснить с помощью теории эгоистичного гена. Общая форма объяснения всегда одинакова: наилучшая стратегия для данного индивидуума — обуздать себя в данный момент в надежде на лучшие шансы в будущем. Тюлень, не причиняющий вреда владельцам гаремов, поступает так не во имя благополучия данной группы. Он просто тянет время в ожидании более благоприятного момента. Даже если такой момент никогда не настанет и ему не удастся произвести потомков, но ведь всё это могло произойти, хотя задним числом и видно, что у него так ничего и не вышло. И когда миллионы леммингов устремляются прочь от центра, где произошел взрыв численности популяции, они делают это вовсе не для того, чтобы сократить плотность в той области, которую они покидают! Все они, каждый эгоистичный индивидуум, ищут менее перенаселенное место, в котором можно было бы жить. Лишь задним числом станет ясно, что каждому отдельному индивидууму, может быть, не удастся найти такое место и он погибнет. Однако оставаться на прежнем месте было бы даже ещё хуже.

Доказано, что перенаселенность в некоторых случаях снижает рождаемость. Этот факт иногда приводят в качестве доказательства правильности теории Уинн-Эдвардса. В действительности дело обстоит совершенно иначе. Эти данные совместимы с теорией Уинн-Эдвардса в той же мере, в какой они совместимы с теорией эгоистичного гена. Например, в одном эксперименте мышей помещали в огороженный участок, где было вдоволь пищи, и давали им свободно размножаться. Численность популяции возрастала до некоторого уровня, а затем стабилизировалась. Причиной такой стабилизации оказалось снижение плодовитости самок вследствие чрезмерной скученности: они приносили меньше детёнышей. О подобного рода эффекте сообщалось неоднократно. Его непосредственную причину часто называют «стрессом», хотя это название само по себе не помогает объяснить суть дела. Во всяком случае, какой бы ни была непосредственная причина снижения рождаемости, остаётся необходимым дать этому эволюционное объяснение. Почему естественный отбор благоприятствует самкам, снижающим свою плодовитость при чрезмерной плотности популяции?

Ответ Уинн-Эдвардса ясен. Групповой отбор благоприятствует группам, в которых самки оценивают численность популяции и подгоняют рождаемость так, чтобы предотвратить чрезмерное использование ресурсов. В экспериментальных условиях недостатка пищи никогда не было, однако нельзя ожидать, что мыши понимают это. Они запрограммированы к жизни в природных условиях, а в этих условиях, по всей вероятности, перенаселенность служит надежным индикатором грядущего голода.

Что говорит теория эгоистичного гена? Почти в точности то же самое, но с одним принципиальным отличием. Вы, вероятно, помните, что, согласно Лэку, животные должны иметь такое число детёнышей, которое соответствовало бы оптимуму с их собственной эгоистичной точки зрения. Если число рожденных детёнышей слишком мало или слишком велико, то в итоге выращенных детёнышей будет меньше, чем в том случае, если бы оно точно соответствовало нужному числу. Однако это «нужное число», вероятно, должно быть меньше в те годы, когда плотность популяции чрезмерно высока, чем в годы низкой плотности. Мы уже согласились с тем, что перенаселенность предвещает голод. Совершенно очевидно, что если самке предоставлены надежные данные, свидетельствующие о надвигающемся голоде, то снижение плодовитости соответствует её собственным эгоистичным интересам. Соперники, не отреагировавшие таким образом на предупредительные сигналы, вырастят в конечном счете меньше потомков, даже если родят их больше. Поэтому мы приходим к почти такому же выводу, как Уинн-Эдвардс, но в результате эволюционных рассуждений совершенно иного рода.

Теория эгоистичного гена не сталкивается с затруднениями даже при объяснении «эпидейктических демонстраций». Напомню о выдвинутой Уинн-Эдвардсом гипотезе, что животные намеренно собираются большими группами, с тем чтобы всем индивидуумам было легче оценить численность популяции и отрегулировать в соответствии с этим рождаемость. Никаких прямых данных о существовании эпидейктических скоплений нет, но давайте допустим, что такие данные появятся. Окажется ли теория эгоистичного гена в затруднительном положении?

Отнюдь.

Скворцы собираются в огромные стаи. Предположим, будет доказано не только то, что перенаселенность в течение зимы привела к снижению плодовитости следующей весной, но и что это было прямым следствием взаимного воздействия птиц друг на друга с помощью своих сигналов. Можно было бы экспериментально продемонстрировать, что индивидуумы, прослушавшие магнитофонную запись очень громких звуков, издававшихся плотным скоплением скворцов, отложили меньше яиц, чем те, которые прослушали запись криков, исходивших от более спокойной, менее многочисленной стаи. По определению, это должно было указывать на то, что крики скворцов представляют собой разновидность эпидейктической демонстрации. В рамках теории эгоистичного гена объяснение этих данных будет строиться примерно так же, как и в случае экспериментов на мышах.

Мы снова начнем с допущения, что гены, обусловливающие большую величину кладки, чем способны вырастить птицы, автоматически подвергаются «наказанию» и их число в генофонде сокращается. Перед самкой, эффективно откладывающей яйца, стоит задача предсказать оптимальную для себя как эгоистичного индивидуума величину кладки в предстоящем сезоне размножения. В гл. 4 указывалось, что слово «предвидение» употребляется в данном контексте в особом смысле. Как же может самка птицы предвидеть оптимальную величину своей кладки? Какие переменные могут влиять на её предвидение? Быть может, у многих птиц существует фиксированное предвидение, которое не меняется год от года. Так, в среднем оптимальная величина кладки для олуши — одно яйцо. В особенно «урожайные» на рыбу годы истинный оптимум для одной самки временно мог бы, вероятно, составлять два яйца. Если у олуши нет способа узнать заранее, будет ли данный год урожайным на рыбу, то нельзя ожидать, что отдельные самки пойдут на риск напрасного расходования своих ресурсов на два яйца, поскольку это повредило бы их репродуктивному успеху за средний год.

Есть, однако, и такие виды (возможно, к ним относятся скворцы), для которых в принципе можно предсказать ещё зимой, обеспечит ли следующая весна хороший урожай того или иного пищевого ресурса. У деревенских жителей имеется немало старых поговорок, свидетельствующих о том, что различные приметы, например обилие ягод на остролисте, надежно предсказывают погоду на следующую весну. Независимо от того, справедлива ли та или иная из сказок старых бабушек, существование подобных примет остаётся логически возможным, и теоретически хорошая предсказательница может приспосабливать из года в год величину своей кладки в соответствии со своими интересами. Независимо от того, надежны ягоды остролиста в качестве приметы или нет, в данном случае, как и в эксперименте с мышами, представляется весьма вероятным, что плотность популяции может служить хорошим индикатором. Самка скворца может в принципе знать, что когда будущей весной ей придется кормить своих птенцов, она будет конкурировать за корм с членами своего же вида. Если она способна каким-то образом оценить зимой локальную плотность собственного вида, это сильно поможет ей предвидеть степень тех трудностей, которые встанут перед ней весной, при добывании пищи для птенцов. Если она решит, что плотность зимней популяции особенно велика, то с её собственной эгоистичной точки зрения вполне разумным будет отложить относительно немного яиц: её оценка оптимальной величины собственной кладки, вероятно, понизится.

Но как только индивидуумы действительно сокращают величину кладки, основываясь на своей оценке плотности популяции, то каждому отдельному эгоистичному индивидууму немедленно становится выгодным заставить соперников считать, что популяция велика, независимо от того, правда это или нет. Если скворцы оценивают численность популяции по силе шума, производимого в зимовочном скоплении, каждому индивидууму становится выгодно орать как можно громче, чтобы казалось, что кричат не одна, а две птицы. Мысль о том, что одно животное старается создать впечатление, будто их несколько, высказывал в ином контексте Дж. Кребс (J. R. Krebs); такое поведение получило название Beau Geste Effect — no роману, в котором сходную тактику применяло соединение французского Иностранного легиона. В нашем случае идея состоит в попытке заставить живущих по соседству скворцов уменьшить величину своей кладки до уровня ниже действительно оптимального. Если вы — скворец и вам удалось это сделать, то это соответствует вашим эгоистичным интересам, поскольку вы сокращаете число индивидуумов, не несущих ваших генов. Поэтому я делаю вывод, что идея Уинн-Эдвардса об эпидейктических демонстрациях может в действительности оказаться хорошей: возможно, он был прав с самого начала, а неверны были его доводы. Но в более общем смысле гипотеза, подобная гипотезе Лэка, достаточно сильна, чтобы дать объяснение в соответствии с концепцией эгоистичного гена, всем фактам (если таковые появятся), которые, казалось бы, подтверждают теорию группового отбора.

Подведем итоги: индивидуальные родительские особи практикуют планирование семьи в том смысле, что они оптимизируют рождаемость, а не ограничивают её на всеобщее благо. Они стараются максимизировать число своих выживающих детёнышей, а это означает иметь не слишком много и не слишком мало детёнышей. Гены, детерминирующие слишком большое число детёнышей у одного индивидуума, не сохраняются в генофонде, потому что детёныши, несущие такие гены, обычно не доживают до зрелого возраста.

Итак, о количественных аспектах величины семьи сказано достаточно. Теперь мы переходим к столкновению интересов внутри семей. Во всех ли случаях матери выгодно относиться ко всем своим детёнышам одинаково или у неё могут быть любимчики? Должна ли семья функционировать как единое дружное целое или же мы ожидаем встретить эгоизм и обман даже внутри семьи? Будут ли все члены данной семьи стремиться к одному и тому же оптимуму или же они «расходятся во мнениях» относительно того, что есть оптимум? Это те вопросы, на которые мы попытаемся ответить в следующей главе. Связанный с ними вопрос о том, возможно ли столкновение интересов супругов, мы отложим до гл. 9.

<<
>>

Глава 8
Битва поколений

Давайте начнем с первого из вопросов, поставленных в конце предыдущей главы. Могут ли у матери быть любимчики или она должна относиться одинаково альтруистично ко всем своим детям? Рискуя наскучить читателю, я тем не менее хочу опять повторить своё обычное предупреждение. Слово «любимчик» не содержит никаких субъективных, а слово «должна» — никаких моральных оттенков. Я рассматриваю мать как машину, запрограммированную на то, чтобы сделать все возможное для распространения копий сидящих в ней генов. Поскольку мы с вами — люди, понимающие, что означает иметь осознанные цели, мне удобно говорить о цели, используя это в качестве метафоры для объяснения поведения машин выживания.

Что должны означать на практике слова: у этой матери есть любимчик? Это должно означать, что имеющиеся у неё ресурсы она будет распределять среди своих детей неравномерно. Ресурсы, которыми располагает мать, весьма разнообразны. Наиболее очевидный ресурс это пища в совокупности с усилиями, затрачиваемыми на её добывание, поскольку они сами по себе во что-то ей обходятся. Другой ресурс — риск, которому подвергает себя мать, охраняя молодь от хищников, и который она может «расходовать» или нет. Энергия и время, затраченные на поддержание в порядке гнезда или убежища, их защиту от стихий и (у некоторых видов) время, отдаваемое обучению детёнышей, — всё это ценные ресурсы, которые мать может распределять между детёнышами равномерно или неравномерно, «по своему усмотрению».

Трудно придумать какую-то единую валюту и оценить с её помощью все те ресурсы, которые тот или другой из родителей может вкладывать в детёнышей. Точно так же, как люди используют деньги в качестве универсальной конвертируемой валюты, которую можно превратить в пищу, землю или рабочее время, нам необходимо найти валюту, для того чтобы измерять на её основе ресурсы, вкладываемые индивидуальной машиной выживания в жизнь другого индивидуума, особенно в жизнь детёныша. Соблазнительно использовать для этого такую меру энергии, как калория; некоторые экологи занимаются оценкой энергетических затрат в природе. Это, однако, не то, что нужно, поскольку энергию лишь весьма приблизительно можно перевести в ту валюту, которая действительно представляет ценность: в «золотой стандарт» эволюции — выживание гена. Р. Трайверс в 1972 г. искусно разрешил эту проблему, выдвинув концепцию «родительского вклада» (хотя, читая между строчками, начинаешь понимать, что величайший биолог XX века — сэр Рональд Фишер — имел в виду практически то же самое, когда в 1930 г. писал о «родительских расходах»)(1).

Родительский вклад (РВ) определяется как «любой вклад родителя в отдельного потомка, повышающий шансы данного потомка на выживание (а, следовательно, и на репродуктивный успех) за счет возможностей этого родителя вкладывать в другого потомка». Прелесть трайверсова родительского вклада в том, что он измеряется в единицах, очень близких к тем, которые действительно важны. Количество материнского молока, потребленного данным детёнышем, измеряется не в литрах, не в калориях, а в единицах ущерба, нанесенного другим детёнышам той же матери. Если, например, у матери два детёныша, Х и Y, и Х выпивает литр молока, главная часть РВ, которую составляет этот литр, измеряется в единицах возросшей вероятности гибели Y из-за того, что он не выпил этот литр молока. РВ измеряется в единицах снижения ожидаемой продолжительности жизни других детёнышей, уже родившихся или могущих родиться в будущем.

Родительский вклад нельзя считать подлинно идеальной мерой, потому что в нём слишком сильно подчеркивается роль отца и матери по сравнению с другими генетическими связями. В идеале следовало бы ввести некую обобщенную меру вклада альтруизма. Можно сказать, что индивидуум А повышает шансы на выживание индивидуума В за счет способности А вносить вклады в других индивидуумов, в том числе в себя самого, причём все вклады взвешиваются в зависимости от соответствующего коэффициента родства. Таким образом, вклад данной матери в каждого отдельного детёныша в идеале следует измерять с учетом ущерба, наносимого при этом ожидаемой продолжительности жизни не только других детёнышей, но также племянников, племянниц, её самой и т.д. Во многих отношениях, однако, это всего лишь придирки, и предложенная Трайверсом мера вполне пригодна для практического применения.

Каждый отдельный взрослый индивидуум располагает в течение всей своей жизни определенным общим количеством РВ, которое он может вкладывать в детёнышей (а также в других родственников и в самого себя, но для простоты мы рассматриваем только детёнышей). РВ складывается из всей пищи, которую он может собрать или приготовить за всю свою жизнь, всех рисков, на которые он готов пойти, и всей энергии и усилий, которые он способен вложить в заботы о благополучии своих детёнышей. Во что должна молодая самка, приступающая к своему взрослому существованию, вкладывать свои жизненные ресурсы? Какую ей следует выбрать инвестиционную политику? Как показывает теория Лэка, она не должна распределять свои вклады слишком мелкими долями между слишком большим числом детёнышей. Она потеряла бы при этом слишком много генов, поскольку не смогла бы иметь достаточное число внуков. Однако, с другой стороны, она не должна отдавать все свои ресурсы слишком малому числу детёнышей — балованному отродью. При этом ей будет гарантировано несколько внуков, но соперники, вложившие свои ресурсы в оптимальное число детёнышей, получат в конечном счете больше внуков. На этом мы покончим с политикой равномерного распределения. Сейчас нас интересует вопрос о том, может ли мать получить какой-то выигрыш при неравномерном распределении вклада между своими детёнышами, т. е. должна ли она иметь любимчиков.

На этот вопрос следует ответить, что никаких генетических причин, по которым у матери должны быть любимчики, не существует. Её коэффициент родства со всеми детьми одинаков (1/2). Оптимальная для неё стратегия состоит в том, чтобы равномерно распределить свой вклад между максимальным числом детёнышей, которое она сможет выращивать до тех пор, пока они не станут способны иметь собственных детёнышей. Но, как мы уже видели, на некоторых индивидуумов можно в этом смысле делать большую ставку, чем на других. У какого-нибудь слабого поросенка ровно столько же материнских генов, что и у его более цветущих собратьев. Но ожидаемая продолжительность жизни у него ниже. К этому можно подойти и с другой стороны: ему необходимо получить от родителей больше, чем причитающаяся ему по справедливости доля их вклада, чтобы он мог сравняться со своими братьями. В зависимости от обстоятельств мать может выиграть, отказавшись кормить такого поросенка, и распределить всю его долю РВ между его братьями и сёстрами. Более того, может оказаться выгодным скормить этого поросенка его братьям и сёстрам или же сожрать самой, т. е. превратить в молоко. Свиноматки иногда пожирают своих поросят, но мне неизвестно, выбирают ли они при этом именно слабых.

Худосочные поросята — это частный пример. Мы можем сделать несколько более общих предсказаний относительно того, какое влияние может оказывать возраст детёныша на готовность матери вкладывать в него энергию и ресурсы. Если мать имеет возможность свободно выбирать, кому из двух детёнышей спасать жизнь, зная при этом, что другой неминуемо погибнет, ей следует предпочесть того, кто старше. Это объясняется тем, что в случае его гибели она потеряет большую долю РВ, отпущенного ей на всю жизнь, чем если погибнет его младший брат. Вероятно, лучше выразить это несколько иначе: если она спасет младшего брата, то ей придется ещё довложить в него какие-то ценные ресурсы только для того, чтобы он достиг возраста старшего брата.

Вместе с тем, если перед матерью стоит не такой жесткий выбор — жизнь или смерть, — то, может быть, ей следовало бы отдать предпочтение младшему сыну. Представьте себе, например, что она должна решить, отдать ли данный конкретный кусочек пищи маленькому ребёнку или подростку. Старший брат ведь скорее может раздобыть себе пищу без посторонней помощи. Поэтому, если она прекратит кормить его, он необязательно погибнет. А младший, который ещё слишком мал, чтобы самому найти себе пищу, вероятно, погибнет, если мать отдаст пищу его старшему брату. И даже несмотря на то, что мать предпочла бы гибель младшего, а не старшего сына, она всё же может отдать пищу младшему, потому что старший при всем при том вряд ли умрет. Вот почему самки млекопитающих в какой-то момент прекращают кормление детёнышей своим молоком, а не продолжают кормить их до бесконечности в течение всей их жизни. В жизни детёныша наступает время, когда матери выгоднее лишить его своего вклада и использовать этот вклад для будущих потомков. Когда настает этот момент, она стремится отнять его от груди. Но мать, которая каким-то образом узнаёт, что имеющийся у неё в данный момент ребенок — последний, может продолжать вкладывать в него все свои ресурсы в течение всей оставшейся жизни и кормить его своим молоком, пока он не достигнет половой зрелости. Тем не менее она должна «взвесить», не повысится ли её выигрыш, если она будет вкладывать во внуков или же в племянников, поскольку, хотя их коэффициент родства с нею вдвое меньше, чем с родными детьми, их способность извлечь пользу из её вклада может оказаться в два с лишним раза выше, чем аналогичная способность её собственных детей.

Сейчас, вероятно, самое время поговорить о загадочном явлении, известном под названием менопаузы — довольно резком прекращении функций половой системы у женщины, наступающем в среднем возрасте. Возможно, что у наших диких предков это происходило не слишком часто, поскольку скорее всего лишь немногие женщины доживали до среднего возраста. Но тем не менее различие между резким изменением жизни у женщин и постепенным угасанием способности к размножению у мужчин наводит на мысль, что в менопаузе есть какая-то генетическая «преднамеренность», что это некая «адаптация». Объяснить это довольно трудно. На первый взгляд может показаться, что женщина должна продолжать рожать детей до самой смерти, даже если с возрастом выживание каждого отдельного ребёнка становится все менее вероятным. Ведь, казалось бы, всегда имеет смысл попробовать? Не следует, однако, забывать, что она связана также родством со своими внуками, хотя и вдвое менее тесным.

По разным причинам, возможно связанным с теорией старения Медоуэра (см. с. 46), первобытные женщины с возрастом постепенно становились все менее способными выращивать детей. Поэтому ожидаемая продолжительность жизни ребёнка, рожденного пожилой матерью, была меньше, чем ребёнка молодой матери. Это означает, что если у женщины были сын и внук, родившиеся в один и тот же день, то ожидаемая продолжительность жизни для внука была больше, чем для сына. Когда женщина достигала возраста, при котором средние шансы дожить до зрелости у каждого её ребёнка были в два с лишним раза ниже, чем у каждого её внука того же возраста, любой ген, детерминирующий вклад ресурсов во внуков, а не в детей, получал преимущество. Хотя такой ген имеется только у одного из четырех внуков, а ген-соперник — у одного из двух детей, это перевешивается большей ожидаемой продолжительностью жизни внуков, и в генофонде преобладает ген «альтруизма к внукам». Женщина не могла бы посвятить себя целиком внукам, если бы она продолжала иметь собственных детей. Следовательно, гены, детерминирующие утрату репродуктивной способности в среднем возрасте, становились все более многочисленными, поскольку они находились в телах внуков, выживание которых обеспечивалось альтруизмом бабушек.

Это одно из возможных объяснений эволюции менопаузы у женщин. Причина постепенного, а не внезапного угасания половой активности у мужчин состоит, вероятно, в том, что вклады мужчин в каждого отдельного ребёнка вообще не так велики, как вклады женщин. Даже очень старому человеку, если он имеет возможность заводить детей от молодых женщин, всегда будет выгодно вкладывать в детей, а не во внуков.

До сих пор в этой и в предыдущей главах мы подходили ко всему с точки зрения родителей, в основном — матери. Мы задавали вопрос, могут ли родители иметь любимчиков, и вообще рассматривали наилучщую стратегию помещения вкладов для родителей. Быть может, однако, каждый ребенок способен оказать влияние на размеры вкладов в него родителей по сравнению с их вкладами в его братьев и сестёр. Даже если родители не «хотят» выделять одного ребёнка из всех других своих детей, может ли этот ребенок добиться особого внимания и забот? Даст ли это ему какой-то выигрыш? А точнее, станут ли гены, определяющие эгоистичный захват «привилегий» среди детей, более многочисленными в генофонде, чем гены-соперники, определяющие удовлетворенность своей законной долей? Эта тема блестяще разобрана Трайверсом в статье «Конфликт родители—потомки», опубликованной в 1974 г.

Родственные связи матери со всеми её детьми — уже родившимися и теми, которым ещё предстоит появиться на свет — одинаковы. Если исходить из одних лишь генетических оснований, то, как мы видели, у неё не должно быть любимчиков. Если она отдает кому-то предпочтение, то это должно быть основано на различиях в ожидаемой продолжительности жизни, зависящих от возраста и других факторов. Мать, подобно любому другому индивидууму, связана «родством» с самой собой, которое вдвое сильнее, чем её родство с каждым из своих детей. При прочих равных условиях это означает, что она должна эгоистично вкладывать большую часть своих ресурсов в себя самое, но условия-то не равны. Она принесет своим генам больше пользы, вкладывая значительную долю ресурсов в своих детей. Причина здесь в том, что они моложе и более беспомощны, чем она, а поэтому каждая единица вклада даст им гораздо больше, чем ей самой. Гены, детерминирующие предпочтительное вкладывание ресурсов в более беспомощных индивидуумов, а не в себя, могут преобладать в генофонде, несмотря на то, что у тех, кто от этого выигрывает, общей является лишь некоторая доля генов. Вот почему животные проявляют родительский альтруизм, да и вообще какой бы то ни было альтруизм, создаваемый кин-отбором.

Посмотрим теперь на это с точки зрения отдельного ребёнка. Он связан с каждым из своих братьев или сестёр точно такой же степенью родства, как и мать с каждым из них. Коэффициент родства во всех случаях равен 1/2. Поэтому он «хочет», чтобы его мать вложила некоторую часть своих ресурсов в его братьев и сестёр. На генетическом языке это означает, что он относится к ним так же альтруистично, как и его мать. Но опять-таки его родство к самому себе вдвое сильнее, чем к любому из своих братьев или сестёр, и это заставляет его желать, чтобы мать вкладывала в него больше, чем в любого из них, при прочих равных условиях. В данном случае прочие условия действительно могут быть равны. Если вы и ваш брат одного возраста и если вы оба имеете возможность извлечь равное преимущество из литра материнского молока, вы «должны» постараться захватить больше, чем вам причитается по справедливости, а он должен также постараться захватить больше, чем причитается ему. Приходилось ли вам слышать визг поросят, когда они устремляются, обгоняя друг друга, к свиноматке, которая ложится, собираясь их кормить? Или маленьких мальчишек, затеявших драку из-за последнего куска пирога? Эгоистичная жадность, по-видимому, очень характерна для поведения детей.

Но это ещё не все. Если я конкурирую со своим братом за порцию пищи и если он гораздо моложе меня, так что он мог бы получить от этой пищи гораздо больше пользы, чем я, то моим генам может оказаться выгодно, чтобы я уступил пищу ему. У старшего брата могут быть в точности те же самые основания для альтруизма, что и у матери или отца: в обоих случаях, как мы видели, коэффициент родства равен 1/2 и в обоих случаях младший индивидуум может лучше использовать данный ресурс, чем старший. Если я обладаю геном, детерминирующим отказ от пищи, то с вероятностью 50% у моего младшего брата имеется тот же ген. Хотя вероятность наличия этого гена в моем собственном теле вдвое выше — она равна 100%, ведь ген находится в моем теле, — моя потребность в этой пище может быть менее чем вполовину столь настоятельной. В общем ребенок «должен» захватывать большую долю родительского вклада, чем ему причитается, но лишь до известного предела. До какого именно? До того, после которого чистый проигрыш его братьев и сестёр, тех, которые уже родились, и тех, которые потенциально должны родиться, равен удвоенному выигрышу, получаемому при захвате для самого себя.

Рассмотрим вопрос о том, когда следует отнимать ребёнка от груди. Мать хочет прекратить кормить ребёнка грудью, с тем чтобы подготовиться к появлению своего следующего ребёнка. Однако ребенок, которого она кормит в данное время, не хочет, чтобы его отнимали от груди, так как молоко — удобная пища, не требующая никаких хлопот, а он не желает проявлять активность и трудиться, чтобы обеспечивать своё существование. Точнее, он согласен делать это впоследствии, но только тогда, когда сможет принести своим генам больше пользы, если освободит свою мать от забот о себе, дав ей возможность посвятить себя выращиванию его братьев и сестёр. Чем старше ребенок, тем относительно меньший выигрыш он получает от каждого литра молока. Это объясняется тем, что он растет и литр молока составляет все меньшую долю его потребностей, а кроме того, он становится все более способным позаботиться о себе сам, если возникает необходимость. Поэтому, когда старший ребенок выпивает литр молока, который мог бы достаться маленькому, он забирает себе относительно больше РВ, чем когда этот литр выпивает младший ребенок. Ребенок становится старше, и наступает момент, когда матери выгодно перестать кормить его и начать вкладывать ресурсы в нового ребёнка. Несколько позднее наступает время, когда её старший ребенок также мог бы принести наибольший выигрыш своим генам, отказавшись сосать мать. Это тот момент, когда один литр молока может принести больше пользы тем копиям его генов, которые, возможно, содержатся в телах его братьев или сестёр, чем тем генам, которые содержатся в нём самом.

Это расхождение между матерью и ребёнком является не абсолютным, а количественным; в данном случае оно касается сроков. Мать хочет кормить молоком имеющегося у неё в настоящее время ребёнка до того момента, когда будет исчерпана причитающаяся ему «по справедливости» доля ресурсов с учетом его ожидаемой продолжительности жизни и количества уже вложенных в него ресурсов. Вплоть до этого момента никаких расхождений нет. Точно так же и мать, и ребенок сходятся во мнении, что кормление грудью надо прекратить после того, как проигрыш будущих детей окажется выше удвоенного выигрыша уже существующего ребёнка. Однако между матерью и ребёнком возникают разногласия в промежуточный период — в период, когда ребенок по мнению матери получает больше, чем ему положено, но когда проигрыш других детей пока ещё ниже его удвоенного выигрыша.

Сроки прекращения кормления — всего лишь один пример возможных поводов для разногласий между матерью и ребёнком. Можно рассматривать их также как разногласия между данным индивидуумом и его будущими, ещё неродившимися, братьями и сёстрами, сторону которых принимает и мать. Конкуренция за вклад матери между соперничающими членами одного помета или выводка более непосредственна. И в этом случае мать при нормальных условиях будет стремиться к соблюдению справедливости.

Многие виды птиц кормят своих птенцов в гнезде. Все птенцы раскрывают клювы и кричат, а родители бросают в раскрытый рот одного из них червяка или другой лакомый кусочек. Чем голоднее птенец, тем громче он кричит. Поэтому, если родители всякий раз дают пищу тому, кто кричит громче всех, все птенцы в конечном счете получают свою долю, потому что после того, как один из них получит достаточно пищи, он уже не кричит так громко. Во всяком случае, так должны были бы обстоять дела в этом лучшем из миров, если бы индивидуумы не мошенничали. Но в свете нашей концепции эгоистичного гена мы должны ожидать, что индивидуумы будут мошенничать — врать относительно того, насколько они голодны. Ситуация будет обостряться, причем, надо полагать, это окажется довольно бессмысленным, поскольку может показаться, что если все их громкие крики — обман, то такой уровень громкости превратится в норму и, в сущности, перестанет вводить в заблуждение. Однако процесс этот нельзя повернуть вспять, потому что любой птенец, который попытается сделать первый шаг, понизив громкость крика, тут же будет наказан: он получит меньше пищи и ему, по всей вероятности, будет грозить голод. Бесконечно усиливать громкость своих криков птенцы не могут по другим причинам. Они затрачивают при этом много энергии, но, что важнее, — рискуют привлечь к себе внимание хищников.

Иногда, как уже говорилось, один из членов помета — слабак, который гораздо мельче остальных, не в состоянии добиваться пищи наравне с другими; такие детёныши часто гибнут. Мы рассматривали условия, при которых матери может быть выгодна гибель слабого детёныша. Интуитивно можно предполагать, что сам он должен бороться до конца, но с теоретической точки зрения это необязательно. Как только такой детёныш становится слишком маленьким и слабым, так что его ожидаемая продолжительность жизни снижается до уровня, при котором извлекаемая им из родительского вклада польза составляет менее половины того, что потенциально могли бы извлечь из этого вклада другие детёныши, слабосильный детёныш должен с достоинством умереть. При этом он обеспечит своим генам максимальный выигрыш. Иными словами, ген, дающий инструкцию: «Тело, если ты гораздо мельче, чем другие члены одного с тобой помета, откажись от борьбы и умри», может добиться успеха в генофонде, потому что его шансы попасть в тело каждого спасенного брата или сестры равны 50%, тогда как шансы выжить, находясь в теле слабосильного детёныша, в любом случае весьма незначительны. В жизни каждого слабого детёныша есть момент, после которого пути назад уже нет. До наступления этого момента он должен продолжать борьбу, а затем отказаться от неё и — что было бы лучше всего — позволить своим собратьям или родителям съесть себя.

При обсуждении теории Лэка о величине кладки я не упоминал об одной стратегии, разумной для матери, которая не может решить, какая величина кладки была бы оптимальной в нынешнем году. Она может отложить одно яйцо сверх того количества, которое, как она «думает», было бы оптимальным. Тогда, если корма окажется в данном году больше, чем ожидалось, она вырастит на одного птенца больше. Если же нет, она может хотя бы уменьшить свои потери. Внимательно следя за тем, чтобы всегда кормить птенцов в определенной последовательности, скажем в порядке уменьшения их размеров, она старается, чтобы один из них, возможно низкорослый, быстро погиб; поэтому на него затрачивается не слишком много пищи и все убытки ограничиваются первоначальным вкладом в яичный желток или его эквивалент. С точки зрения матери это может послужить объяснением явления слабосильных птенцов. Он как бы подстраховывает ставки матери. Аналогичная ситуация наблюдается у многих птиц.

Используя нашу метафору об отдельном животном как о машине выживания, которая ведет себя так, как если бы её «целью» было сохранение своих генов, мы можем говорить о конфликте между родителями и детьми, о битве поколений. Это весьма изощренная битва, в которой ни одна из сторон не брезгует никакими средствами. Ребенок не должен упускать ни одной возможности смошенничать. Он может притвориться, будто он голоднее, чем это есть на самом деле, или моложе, или же что ему угрожает большая опасность, чем в действительности. Он слишком мал и слаб, чтобы угрожать своим родителям физически, но пускает в ход все психологические средства, какими он только располагает: врет, мошенничает, обманывает, использует всё, что можно, в своих целях, вплоть до того, что начинает штрафовать своих родственников сильнее, чем это допускает коэффициент его генетического родства с ними. Со своей стороны родители должны быть готовы к возможности мошенничества и обмана и к тому, чтобы не поддаваться. Это, казалось бы, несложная задача. Если родитель знает, что его ребенок способен соврать относительно того, насколько он голоден, он может всегда давать ему определенное количество пищи, и не более, даже если ребенок продолжает орать. Трудность здесь в том, что, быть может, ребенок не врет, а если он умрет из-за того, что его не кормили, то родители потеряют часть своих драгоценных генов. В природе птицы могут умереть, поголодав в течение всего нескольких часов.

А. Захави (A. Zahavi) высказал предположение об особенно жестокой форме детского шантажа: детёныш кричит с намерением привлечь хищников к гнезду. Он «говорит»: «Лиса, лиса, приходи и забери меня». Единственный способ заставить его замолчать — дать ему есть. Таким образом птенец получает больше пищи, чем ему причитается по справедливости, но за счет некоторого риска для себя. Эта безжалостная тактика в принципе аналогична тактике террориста, угрожающего взорвать самолет, на борту которого находится он сам, если ему не дадут выкуп. Я отношусь скептически к тому, что такая тактика может играть какую-то роль в эволюции, и не потому, что она слишком жестокая, а потому, что вряд ли она могла бы оказаться выгодной шантажисту. Если хищник действительно появится, его потери будут слишком велики. В том случае, который рассматривает сам Захави, т. е. в случае единственного птенца, это несомненно. Сколько бы мать ни успела вложить в него, он всё равно будет ценить свою жизнь дороже, чем её ценит мать, так как она несет только половину его генов. Кроме того, такая тактика не окупится, даже если шантажист находится в гнезде не один, а с группой других птенцов, подвергающихся опасности вместе с ним, поскольку каждый из них содержит его 50%-ную генетическую «ставку», не говоря уже о 100%-ной ставке в нём самом. Я полагаю, что эта теория могла бы оправдать себя, если бы хищник всегда выхватывал из гнезда самого крупного птенца. В таком случае более мелкому птенцу было бы выгодно угрожать другим тем, что он призовет хищника, поскольку это не представляло бы серьёзной опасности для него самого. Это всё равно, что приставить пистолет к голове родного брата вместо того, чтобы грозить, что застрелишься сам.

Более правдоподобно предположить, что тактика шантажа могла бы оказаться выгодной птенцу кукушки. Как хорошо известно, самки кукушки откладывают по одному яйцу в каждое из нескольких чужих гнезд, а затем предоставляют невольным приёмным родителям, принадлежащим к совершенно другому виду, выращивать кукушонка. «Молочные» братья и сестры не содержат никаких генетических вкладов кукушонка. (У птенцов некоторых видов кукушки «молочных» братьев или сестёр нет по какой-то неясной причине, которой мы ещё займемся. В данный момент я исхожу из допущения, что мы имеем дело с одним из тех видов, у которых «молочные» братья и сестры сосуществуют с кукушонком.) Если кукушонок начнет орать достаточно громко, чтобы привлечь хищников, он может потерять очень многое — свою жизнь, но приёмная мать может потерять ещё больше — возможно, четырех из своих птенцов. Поэтому ей было бы выгодно давать кукушонку больше пищи, чем ему положено, и это преимущество может перевесить риск, которому он себя подвергает.

Это один из тех случаев, когда разумнее перейти на респектабельный язык генов, с тем чтобы успокоить самих себя, что мы не слишком ушли в сторону с нашими субъективными метафорами. Каков на самом деле смысл гипотезы, предполагающей, что кукушата «шантажируют» своих приёмных родителей, когда кричат: «Хищник, хищник, иди сюда и забери меня и всех моих маленьких братьев и сестёр?» В терминах генов это означает следующее.

Гены, детерминирующие громкие крики, стали более многочисленными в генофонде кукушек, так как эти громкие крики повысили вероятность того, что приёмные родители будут кормить кукушат. Причиной подобной реакции приёмных родителей на крики кукушат было то, что гены, детерминирующие эту реакцию, распространились в генофонде вида, к которому принадлежат приёмные родители. Распространение же этих генов было связано с тем, что отдельные приёмные родители, не дававшие кукушатам дополнительной пищи, выращивали меньше своих собственных птенцов, чем те родители, которые давали дополнительное количество пищи своим кукушатам. Это происходило потому, что крики кукушат привлекали к их гнездам хищников. Хотя кукушачьи гены, носители которых не кричат, привлекая хищников, имеют меньше шансов закончить свой жизненный путь в желудке хищника, чем гены, детерминирующие крики, носители первых генов понесли больший ущерб, поскольку они не получали дополнительной пищи. Поэтому в генофонде кукушек распространились гены, детерминирующие крики.

Сходная цепь генетических рассуждений, продолжающая изложенную выше более субъективную аргументацию, показала бы, что такой ген шантажа, возможно, мог бы распространиться в генофонде кукушки, но вряд ли он распространится в генофонде обыкновенного вида, во всяком случае не по той причине, что он привлекает хищников. Конечно, у обыкновенного вида гены, детерминирующие крики, могли бы, как мы уже видели, распространяться по другим причинам, и они случайно могли бы обладать проявляющимся иногда эффектом привлечения хищников. Однако в этом случае единственное селективное влияние хищничества могло быть направлено на то, чтобы эти крики становились потише. В гипотетическом примере с кукушками чистое влияние хищников, каким бы парадоксальным это ни показалось на первый взгляд, могло бы сводиться к усилению громкости криков.

Нет никаких данных — ни за, ни против — относительно того, что кукушки и другие гнездовые паразиты действительно прибегают к шантажу. Но уж жестокости им не занимать стать. Например, некоторые медоуказчики, подобно кукушкам, откладывают свои яйца в гнёзда птиц других видов. У птенцов медоуказчиков острый, загнутый крючком клюв. Едва вылупившийся, ещё слепой и голый и в общем беспомощный птенец наносит резаные и колотые раны своим «молочным» братьям и сёстрам, забивая их насмерть: мертвые братья не претендуют на пищу! Наша обыкновенная кукушка достигает тех же результатов несколько иным путем. Период насиживания у неё короткий, так что птенец вылупляется раньше, чем птенцы хозяев гнезда. Как только кукушонок вылупился из яйца, он слепо и механически, но с разрушительной эффективностью выбрасывает все другие яйца из гнезда. Он подлезает под яйцо, взваливает его в ложбинку на своей спине, а затем медленно пятится задом к краю гнезда, удерживая яйцо между ещё недоразвитыми крыльями, и выбрасывает его на землю. Он проделывает то же самое со всеми остальными яйцами, после чего остаётся единственным обитателем гнезда и единственным предметом заботы своих приёмных родителей.

Один из самых замечательных фактов, о котором я узнал в прошлом году, был описан испанскими учеными Ф.Альваресом (F.Alvarez), Л.Ариасом де Рейна (L.Arias de Reyna) и Х.Сегурой (Н.Segura). Они изучали способность потенциальных приёмных родителей — потенциальных жертв кукушек — выявлять незваных гостей: кукушачьи яйца или птенцов. В процессе своих экспериментов они подкладывали в сорочьи гнёзда яйца и птенцов кукушки и для сравнения яйца и птенцов других видов, таких как ласточки. В одно из сорочьих гнезд они подложили птенца ласточки. На следующий день на земле под гнездом было обнаружено одно из яиц сороки. Оно не было разбито, так что его подобрали, снова положили в гнездо и стали наблюдать. Птенец ласточки действовал точно так же, как и птенец кукушки, т. е., поместив яйцо на спину и удерживая его между крыльями, пятился задом к краю гнезда и сбрасывал яйцо вниз.

Альварес и его коллеги, вероятно, поступили разумно, не пытаясь дать объяснение своему удивительному наблюдению. Как могло такое поведение возникнуть в генофонде ласточки в процессе эволюции? Оно должно соответствовать чему-то в нормальной жизни этих птиц. Птенцы ласточки обычно никогда не оказываются в гнезде сороки. Быть может, это поведение представляет собой некую антикукушечью адаптацию, возникшую в процессе эволюции. Благоприятствовал ли естественный отбор тактике контрнаступления в генофонде ласточки, т. е. сохранению генов, детерминирующих борьбу с кукушкой с помощью её же собственного оружия? Можно, по-видимому, считать установленным, что кукушки, как правило, не подкладывают свои яйца в гнёзда ласточек. Может быть, именно поэтому. По этой теории в описанном эксперименте птенец выбрасывал сорочьи яйца, вероятно, потому, что они, так же как яйца кукушки, крупнее, чем яйца ласточек. Но если птенцы ласточки могут отличить крупное яйцо от нормального яйца ласточки, наверное, мать также должна быть способна сделать это. Так почему же яйцо кукушки выбрасывает птенец, а не мать, которой это было бы гораздо легче? То же самое возражение вызывает теория, согласно которой удаление из гнезда испорченных яиц и всяких остатков — один из обычных элементов поведения птенцов ласточки. Но опять-таки эту задачу могла бы лучше выполнить — и выполняет — мать. То обстоятельство, что трудную и требующую навыка операцию по выбрасыванию яйца производит слабый и беспомощный птенец ласточки, тогда как взрослой ласточке сделать это было бы гораздо легче, приводит меня к заключению, что с её точки зрения такой птенец только и способен на нечто гадкое.

Мне представляется вероятным, что истинное объяснение не имеет никакого отношения к кукушкам. Не может ли быть, каким бы ужасным ни казалось такое предположение, что птенцы ласточки проделывают то же самое друг с другом? Поскольку первенцу предстоит конкурировать за родительский вклад с ещё невылупившимися братьями и сёстрами, ему было бы выгодно начать жизнь с выкидывания из гнезда одного из других яиц.

В теории Лэка о величине кладки оптимум рассматривался с точки зрения самки. Допустим, что я — ласточка-мать и что с моей точки зрения оптимальная величина кладки равна пяти. Но если я — птенец ласточки, то оптимальным вполне может быть и меньшее число яиц, при условии, что я вхожу в это число. Мать располагает определенным количеством родительского вклада, которое она «хочет» распределить равномерно между пятью птенцами. Однако каждому птенцу хочется получить больше положенной ему доли в одну пятую. В отличие от кукушки, он не претендует на весь родительский вклад, потому что он связан с остальными птенцами родством. Но он хочет получить больше, чем одну пятую. Он может завладеть одной четвертью, если просто выбросит из гнезда одно яйцо, и одной третью — если выбросит ещё одно. В переводе на язык генов это означало бы, что ген братоубийства мог бы распространиться в генофонде, потому что он имеет 100%-ный шанс содержаться в теле братоубийцы и только 50%-ный — содержаться в теле его жертвы.

Главное возражение против этой теории состоит в том, что никто никогда, вероятно, не наблюдал этого дьявольского поведения в действительности. Я не могу предложить этому никакого убедительного объяснения. В разных частях земного шара обитают различные расы ласточек. Известно, что испанская раса отличается от, например, британской в определенных отношениях. Испанская раса не подвергалась такому интенсивному изучению, как британская, и поэтому можно предполагать, что братоубийство происходит, но остаётся незамеченным.

Я выдвигаю здесь такую невероятную гипотезу, как братоубийство, потому что хочу высказать некое общее соображение: быть может, жестокое поведение кукушки — всего лишь крайнее проявление того, что может происходить в любой семье. Родные братья гораздо теснее связаны друг с другом, чем кукушонок со своими «молочными» братьями, но разница эта не качественная, а лишь количественная. Даже если мы не можем поверить, что в процессе эволюции оказалось возможным развитие прямого братоубийства, несомненно нетрудно было бы привести много примеров менее откровенного эгоизма, когда расходы для детёныша в форме потерь для его братьев и сестёр перевешиваются более чем вдвое выигрышем для него самого. В таких случаях, как и в примере со сроками прекращения кормления, имеет место реальное столкновение интересов между родителем и детёнышем.

Кто скорее всего окажется победителем в этой битве поколений? Р. Александер написал интересную статью, в которой высказал мнение, что на этот вопрос можно дать общий ответ: родитель всегда побеждает(2). Если это так, то вы зря потратили время на чтение настоящей главы. Если Александер прав, то из этого следует много интересного. Например, эволюция альтруистичного поведения стала возможной не потому, что она давала преимущество генам самого индивидуума, а лишь потому, что она давала преимущество генам его родителей. Манипуляции родителей, пользуясь выражением Александера, становятся альтернативной причиной эволюции альтруистичного поведения, независимо от честного кин-отбора. Важно поэтому изучить ход рассуждений Александера и убедиться, что мы понимаем, в чём он неправ. На самом деле для этого следовало бы привлечь математический аппарат, однако в настоящей книге я стремился избегать его применения в явном виде и попытаюсь разъяснить ошибочность тезиса Александера «на пальцах».

Исходное генетическое положение Александера заключено в следующем отрывке (приводится в сокращенном виде): «Допустим, что какой-то детёныш... добивается неравномерного распределения предоставляемых родителями благ в свою пользу, снижая тем самым общую репродукцию матери. Некий ген, повышающий таким образом приспособленность данного индивидуума, когда он находится на ювенильной стадии развития, непременно понизит сильнее его приспособленность на взрослой стадии, потому что доля таких мутантных генов у потомков мутантного индивидуума увеличится». Тот факт, что Александер рассматривает недавно мутировавший ген, не имеет существенного значения. Лучше представлять себе при этом какой-то редкий ген, унаследованный от одного из родителей. В специальном смысле «приспособленность» и означает успех размножения. Суть высказывания Александера состоит в следующем. Ген, под действием которого один детёныш забирает себе больше того, что ему положено, за счет общего вклада его родителей в размножение, может в самом деле повысить шансы этого детёныша на выживание. Но когда этот детёныш сам станет родителем, ему придется расплачиваться за это, потому что его собственные дети унаследуют тот же самый эгоистичный ген и это понизит его общий репродуктивный успех. Он пострадает от собственных козней. Поэтому такой ген не может добиться успеха и родители всегда будут выходить из конфликта победителями.

Такие рассуждения должны немедленно насторожить нас, потому что они исходят из допущения генетической асимметрии, которой на самом деле здесь нет. Александер пользуется словами «родитель» и «потомок» так, как если бы между ними существовало фундаментальное генетическое различие. Как мы видели, хотя между родителями и детьми имеются реальные различия, например родители старше, чем дети, и дети выходят из тел родителей, фундаментальной генетической асимметрии между ними в действительности нет. Коэффициент родства между ними составляет 1/2 — как бы вы к этому ни подходили. Для иллюстрации своей мысли я повторю высказывание Александера, но поменяв местами слова «родитель» и «детёныш» и изменив смысл некоторых слов на противоположный. «Допустим, что у какого-то родителя имеется ген, который обусловливает равномерное распределение родительских вкладов. Некий ген, повышающий таким образом приспособленность индивидуума, когда он выступает в роли родителя, не мог не понизить его приспособленность сильнее, когда он был детёнышем». Поэтому мы приходим к выводу, прямо противоположному заключению Александера, а именно: в любом конфликте родители—потомки победит потомок!

Совершенно очевидно, что здесь что-то не так. Обе точки зрения изложены слишком упрощенно. Цель моей переиначенной цитаты состоит не в том, чтобы доказать Александеру справедливость противоположной точки зрения, а просто в том, чтобы показать невозможность вести рассуждения подобного рода искусственно асимметричным способом. Как ход рассуждений Александера, так и моя переиначенная версия ошибочны, поскольку события рассматриваются в них с точки зрения индивидуума — у Александера это родитель, а у меня потомок. Я полагаю, что в такого рода ошибку впасть чрезвычайно легко при использовании специального термина «приспособленность» (fitness). Именно поэтому я избегаю этого слова в своей книге. На самом деле существует лишь одна единица, точка зрения которой имеет значение в эволюции, и эта единица — эгоистичный ген. Гены в телах молодых будут сохраняться отбором благодаря их способности перехитрить родительские тела; гены в родительских телах сохраняются отбором благодаря их способности перехитрить молодые тела. Нет ничего парадоксального в том, что одни и те же гены последовательно находятся сначала в теле детёныша, а затем в родительском теле. Гены отбираются по своей способности наилучшим образом использовать имеющиеся в их распоряжении рычаги власти: они эксплуатируют свои практические возможности. Когда ген находится в теле ребёнка, его практические возможности отличаются от тех, которыми он располагает, находясь в родительском теле. Поэтому его оптимальная тактика на двух стадиях жизненного цикла его тела будет различной. Нет оснований полагать, как это делает Александер, что оптимальный образ действий гена на более поздней стадии должен непременно отвергать более ранний.

Возражения против точки зрения Александера можно построить по-иному. Он молчаливо допускает наличие асимметрии между отношениями родители/дети, с одной стороны, и брат/сестра — с другой, что ошибочно. Вы должны помнить, что, согласно Трайверсу, причина, почему эгоистичный ребенок, присваивая большую, чем ему положено, долю родительского вклада, ограничивается лишь этой долей, а не захватывает все, заключается в опасности потерять своих братьев и сестёр, каждый из которых несет половину его генов. Но братья и сестры — это лишь одна категория родственников с коэффициентом родства, равным 1/2. Собственные будущие дети эгоистичного ребёнка «дороги» ему не больше и не меньше, чем его братья и сестры. Поэтому при определении суммарной платы за то, что он взял себе большую долю ресурсов, чем ему положено, необходимо учитывать не только утраченных братьев и сестёр, но также утрату будущих собственных детей, обусловленную эгоизмом, проявляемым ими по отношению друг к другу. Положение Александера о том, что ювенильный эгоизм невыгоден, поскольку он передается собственным детям проявляющего такой эгоизм индивидуума и в далекой перспективе снижает его собственный репродуктивный успех, справедливо, но оно просто означает, что мы должны включить этот фактор в расходную часть уравнения. Отдельному детёнышу всё ещё выгодно оставаться эгоистичным, если его чистый выигрыш составляет по крайней мере половину чистого проигрыша для его близких родственников. Однако к числу близких родственников следует относить не только братьев и сестёр, но также будущих собственных детей данного индивидуума. Индивидуум должен считать собственное благополучие вдвое более ценным для себя, чем благополучие своих будущих детей. Заключение Александера, что в рассматриваемом конфликте у родительской стороны имеется некое неотъемлемое преимущество, ошибочно.

Помимо этого основного генетического довода Александер располагает более практическими аргументами, вытекающими из неоспоримой асимметрии во взаимоотношениях родители-дети. Родитель выступает в них в роли активного партнёра, несущего все тяготы по добыванию пищи и т. п., а поэтому обладающего правом «заказывать музыку». Если родитель прекратит свои заботы, ребенок мало что сможет предпринять, так как он меньше и не в силах нанести ответный удар. Поэтому родитель имеет возможность навязывать свою волю, не считаясь с желаниями ребёнка. Ошибочность этого аргумента не очевидна, поскольку в данном случае постулируемая асимметрия действительно существует. Родители в самом деле крупнее, сильнее и многоопытнее, чем дети. Все козыри явно в их руках. Однако и у деток имеется в запасе несколько тузов. Так, родителю важно знать, сколь голоден каждый из его детёнышей, с тем чтобы с наибольшим толком распределить между ними пищу. Конечно, он может раздать её всем поровну, но в этом лучшем из всех возможных миров это окажется менее эффективным, чем система, при которой тем, кто способен действительно использовать пищу лучше других, уделяется чуть больше. Система, при которой каждый детёныш сообщает родителям, насколько он голоден, была бы идеальной для них, и, как мы видели, в процессе эволюции такая система, по-видимому, действительно возникла. Но детёныши обладают прекрасными возможностями для обмана, потому что они точно знают, насколько они голодны, тогда как родители могут лишь гадать, говорят ли им правду или нет. Родителям почти невозможно выявить мелкий обман, хотя крупную ложь они могут и обнаружить.

Родителям опять-таки выгодно знать, когда ребенок доволен жизнью, и ребёнку было бы хорошо иметь возможность сообщать им об этом. Отбор мог благоприятствовать таким сигналам, как мурлыканье и улыбка, потому что они позволяют родителям узнавать, какие из их действий наиболее благотворны для их детей. Вид улыбающегося ребёнка или издаваемые им звуки, напоминающие мурлыканье котенка, служат матери такой же наградой, как пища в желудке вознаграждает крысу, нашедшую правильный путь в лабиринте. Но как только ребенок обнаруживает, что милая улыбка или громкое мурлыканье вознаграждаются, он может начать использовать то или другое, для того чтобы манипулировать родителями и получать больше положенной ему доли родительского вклада.

Таким образом, общего ответа на вопрос о том, у кого больше шансов выиграть битву поколений, дать нельзя. В конце концов должен возникнуть некий компромисс между идеальной ситуацией, к достижению которой стремятся дети, и ситуацией, идеальной для родителей. Это битва, сравнимая с битвой между кукушкой и приёмным родителем, но, конечно, менее жестокая, поскольку у врагов есть некоторые общие интересы — они враждуют лишь до какого-то момента или в течение некоторых уязвимых периодов. Однако многие тактики, применяемые кукушками, тактики обмана и эксплуатации, могут использоваться собственным детёнышем данного родителя, хотя этот детёныш и не дойдет до такого крайнего эгоизма, которого можно ожидать от кукушки.

Эта глава, а также следующая, в которой рассматривается конфликт между брачными партнёрами, может показаться ужасно циничной и навести на тяжкие раздумья родителей, преданных своим детям и друг другу. Я снова должен подчеркнуть, что я говорю не об осознанных мотивах. Никто не имеет в виду, что ребенок преднамеренно и сознательно обманывает своих родителей из-за имеющихся у него эгоистичных генов. И я должен повторить, что когда я говорю нечто вроде: «Ребенок не должен упускать ни одной возможности смошенничать, ... соврать, обмануть, использовать всё, что можно, в собственных целях», слово «должен» я употребляю в особом смысле. Я не пропагандирую подобное поведение как нравственное или желательное. Я просто хочу сказать, что естественный отбор будет благоприятствовать детям, действующим подобным образом, и что поэтому мы можем столкнуться с мошенничеством и эгоизмом в пределах семьи. Слова «ребенок должен мошенничать» означают, что гены, склоняющие детей к мошенничеству, обладают преимуществом в генофонде. Единственная человеческая мораль, которую можно было бы из этого извлечь, заключается в том, что мы должны учить наших детей альтруизму, поскольку нельзя ожидать, что он составляет часть их биологической природы.

<<
>>

Глава 9
Битва полов

Если существует столкновение интересов родителей и детей, гены которых на 50% одинаковы, то насколько более жестким должен быть конфликт между супругами, вовсе не связанными родством?(1). Всё, что есть между ними общего, — это их генетические вклады в одних и тех же детей, по 50% от каждого из родителей. Поскольку и отец, и мать заинтересованы в благополучии разных половинок одних и тех же детей, обоим может быть выгодно кооперироваться для выращивания этих детей. Если, однако, одному из родителей удастся вложить в каждого ребёнка меньше той доли ценных ресурсов, которую положено внести ему (или ей), он окажется в лучшем положении, потому что сможет больше затратить на других детей, зачатых с другим половым партнёром, и тем самым распространить большее число своих генов. Таким образом, каждого из партнёров можно рассматривать как индивидуума, который стремится эксплуатировать другого, пытаясь заставить его внести больший вклад в выращивание потомков. В идеале каждый индивидуум «хотел бы» (я не имею в виду, что он испытывал бы при этом физическое наслаждение, хотя это возможно) совокупляться с возможно большим числом представителей противоположного пола, предоставляя в каждом случае выращивание детей своему партнёру. Как мы увидим, у некоторых видов самцы достигли такого положения вещей, однако у других видов самцам приходится участвовать в выращивании детей наравне с самками. Подобный взгляд на половое партнёрство как на отношения, характеризующиеся взаимным недоверием и взаимной эксплуатацией, особенно подчеркивает Трайверс. Для этологов этот взгляд относительно нов. Мы привыкли рассматривать половое поведение, копуляцию и предшествующие ей церемонии ухаживания как некую совместную по своей сущности активность, предпринимаемую во имя взаимного блага и даже во благо данного вида!

Вернемся к первоосновам и займёмся фундаментальной природой мужского и женского начал. В гл. 3 мы говорили о существовании двух полов, не подчеркивая их изначальную асимметрию. Мы просто согласились с тем, что одних животных называют самцами, а других — самками, не задаваясь вопросом, что означают на самом деле эти слова. Но в чём же суть самцовости? И что, в сущности, определяет самку? Мы, будучи млекопитающими, связываем пол с целой совокупностью тех или иных признаков (наличие пениса, вынашивание детёныша, вскармливание с помощью специальных млечных желез, некоторые хромосомные отличия и т. п.). Эти критерии, позволяющие определить пол индивидуума, очень хороши для млекопитающих, но применительно к животным и растениям вообще они не более надежны, чем склонность носить штаны в качестве критерия определения пола у человека. У лягушек, например, пениса нет ни у самца, ни у самки. Возможно в таком случае, что слова самец и самка не имеют универсального смысла. Это, в конечном счете, только слова, и если мы считаем, что они не могут помочь нам при описании лягушек, то мы вправе их отбросить. Мы могли бы произвольно разделить лягушек на Пол 1 и Пол 2. Однако между самцами и самками имеется одно фундаментальное различие, которое позволяет отличать самцов от самок у всех представителей животных и растений. Оно состоит в том, что половые клетки, или «гаметы», самцов гораздо мельче и многочисленней, чем гаметы самок. Это относится и к животным, и к растениям. У одной группы индивидуумов половые клетки крупные, и их принято называть самками. У другой группы, которых принято называть самцами, половые клетки мелкие. Разница эта особенно хорошо выражена у птиц и у рептилий, у которых одна яйцеклетка довольно велика и содержит достаточное количество питательных веществ, чтобы прокормить развивающийся зародыш в течение нескольких недель. Даже у человека яйцеклетка, несмотря на её микроскопические размеры, всё же во много раз крупнее сперматозоида. Как мы увидим, все прочие различия между полами можно интерпретировать как вытекающие из этого базового различия.

У некоторых примитивных организмов, например у некоторых грибов, нет разделения на мужские и женские индивидуумы, хотя у них и происходит своего рода половое размножение. При так называемой изогамии нет мужских и женских индивидуумов; любой индивидуум может спариваться с любым другим. Вместо гамет двух разных типов — сперматозоидов и яйцеклеток — у них имеются гаметы лишь одного типа, называемые изогаметами. Новые индивидуумы образуются путем слияния двух изогамет, каждая из которых получается в результате мейотического деления. Если у нас имеются три изогаметы. А, В и С, то А может слиться с В или С, а В — с А или С. У организмов с нормальной системой спаривания это невозможно. Если сперматозоид, способный сливаться с В или С, то в таком случае гаметы В и С представляют собой яйцеклетки и В не может слиться с С.

При слиянии двух изогамет обе они вносят в новый индивидуум равное число генов, а также равные количества запасов питательных веществ. Сперматозоиды и яйцеклетки также вносят равное число генов, но питательных веществ яйцеклетки вносят гораздо больше; фактически сперматозоиды вовсе не содержат питательных веществ и просто обеспечивают как можно более быстрый перенос своих генов в яйцеклетку. Таким образом, в момент зачатия отец вносит в зародыш меньше ресурсов, чем те 50%, которые ему следовало бы внести по справедливости. Поскольку каждый сперматозоид очень мал, самец может производить их по многу миллионов в сутки. Это означает, что он потенциально способен произвести на свет очень много детей за очень короткое время, спариваясь с разными женщинами. Это возможно только потому, что соответствующее питание каждому новому зародышу обеспечивает во всех случаях мать. Это обстоятельство ограничивает число детей, которые может иметь женщина, но число детей у мужчины практически неограничено. С этого момента и начинается эксплуатация женщины(2).

Паркер и др. (Parker et al.) показали, что такая асимметрия могла возникнуть из первоначальной изогамии. В те дни, когда все половые клетки были равноценны и имели примерно одинаковые размеры, среди них попадались клетки, которые чисто случайно оказались чуть крупнее других. В некоторых отношениях крупная изогамета, вероятно, имела известное преимущество над изогаметой средних размеров, потому что она, благодаря большому начальному запасу пищи, закладывала хороший фундамент для развития зародыша. Возможно поэтому, что существовало эволюционное направление в сторону увеличения размеров гамет. Однако в этом таилась некая опасность: возникновение в процессе эволюции изогамет, более крупных, чем было строго необходимо, открывало дорогу эксплуатации в эгоистичных целях. Индивидуумы, вырабатывавшие гаметы более мелких, чем средние, размеров, могли «заработать», если бы им удалось обеспечить слияние своих мелких гамет с чересчур крупными. Этого можно было бы достигнуть, если бы мелкие гаметы стали более подвижными и обладали способностью к активному поиску крупных гамет. Преимущество, получаемое индивидуумом, который продуцирует мелкие быстро перемещающиеся гаметы, состоит в том, что он может позволить себе производить большее число гамет и поэтому потенциально иметь больше детей. Естественный отбор благоприятствовал образованию мелких половых клеток, которые активно искали крупные, чтобы слиться с ними. Таким образом, можно представить себе развитие двух дивергирующих сексуальных «стратегий». Была стратегия большого вклада, или «честная» стратегия. Она автоматически открыла путь для эксплуататорской стратегии малого вклада. Как только началась дивергенция двух стратегий, она, вероятно, стала развиваться неконтролируемым образом. Промежуточные гаметы средних размеров оказывались в невыгодном положении, потому что у них не было ни одного из тех преимуществ, которыми обладала каждая из двух экстремальных стратегий. У эксплуататоров в процессе эволюции размеры уменьшались всё больше и больше, а подвижность всё больше и больше возрастала. Размеры «честных» гамет всё больше увеличивались, чтобы компенсировать уменьшение вклада, вносимого эксплуататорами, и они стали неподвижными, потому, что эксплуататоры и так активно охотились за ними. Каждая честная гамета, вероятно, «предпочла» бы слиться с другой честной гаметой. Но давление отбора, направленное на то, чтобы сдерживать эксплуататоров, должно было быть слабее, чем давление, заставлявшее эксплуататоров ловчить: они рисковали потерять больше, а поэтому выиграли эволюционное сражение. Честные превратились в яйцеклетки, а эксплуататоры — в сперматозоиды.

Итак, создается впечатление, что самцы — никчемные парни и просто из соображений «блага для вида» следует ожидать уменьшения их численности по отношению к самкам. Поскольку один самец теоретически способен произвести достаточно сперматозоидов, чтобы обслужить гарем из 100 самок, можно было бы предположить, что соотношение самок и самцов в популяциях животных должно составлять 100:1. Можно выразить это и так: самец «стоит дешевле», а самки представляют большую «ценность» для вида. Конечно, с точки зрения вида как целого так оно и есть. В качестве экстремального примера можно привести одну работу по морским слонам, у которых 4% самцов обеспечивали 88% всех наблюдавшихся копуляций. В этом случае, как во многих других, в популяции имелся большой избыток холостых самцов, которым, возможно, ни разу в жизни не предоставилось случая копулировать. Но эти «лишние» самцы во всем остальном вели нормальную жизнь и потребляли пищевые ресурсы популяции не менее усердно, чем другие взрослые индивидуумы. С точки зрения «блага для вида» это ужасное расточительство; «лишних» самцов можно рассматривать как социальных паразитов. Перед нами просто ещё один пример затруднений, с которыми сталкивается теория группового отбора. В отличие от этого теория эгоистичного гена легко позволяет объяснить примерно одинаковую численность самцов и самок, даже если из общего числа самцов лишь небольшая доля активно участвует в размножении. Впервые такое объяснение выдвинул Р. Фишер.

Проблема соотношения самцов и самок среди потомков — частный случай проблемы родительской стратегии. Точно так же, как мы обсуждали оптимальную величину семьи для отдельной матери, стремящейся максимизировать вероятность выживания своих генов, мы можем рассмотреть и оптимальное соотношение полов. Кому лучше доверить свои драгоценные гены — сыновьям или дочерям? Допустим, что мать вложила все свои ресурсы в сыновей, а на долю дочерей ничего не осталось; окажется ли при этом её вклад в генофонд будущих поколений в среднем больше, чем вклад матери-соперницы, отдавшей все ресурсы дочерям? Становятся ли гены, детерминирующие предпочтение к сыновьям, более (или, напротив, менее) многочисленными, чем гены предпочтения к дочерям? Фишер показал, что при нормальных условиях стабильное соотношение полов составляет 50:50. Для того чтобы понять причину этого, нам следует сначала познакомиться с механизмом определения пола.

У млекопитающих генетический механизм определения пола состоит в следующем. Каждая яйцеклетка способна развиваться в индивидуум как мужского, так и женского пола. Хромосомы, определяющие пол, заключены в сперматозоиде. Половина сперматозоидов, производимых мужчиной, содержит Х-хромосому и определяет развитие самки, а половина содержит Y-хромосому и определяет развитие самца. Сперматозоиды обоих типов выглядят совершенно одинаково. Они различаются только по одной хромосоме. Ген, в результате действия которого отец может иметь только дочерей, достигает своей цели, заставляя его вырабатывать только сперматозоиды с Х-хромосомой. Ген, благодаря наличию которого мать будет рожать только дочерей, может оказывать своё действие, заставляя её секретировать спермицид с избирательным эффектом или выкидывать зародышей мужского пола. Мы снова ищем что-то эквивалентное эволюционно стабильной стратегии (ЭСС), хотя в данном случае, даже в ещё большей степени, чем в главе об агрессии, стратегия — всего лишь манера выражаться. Индивидуум не может в буквальном смысле слова выбирать пол для своих детей. Можно, однако, представить себе гены, детерминирующие рождение детей одного или другого пола. Если допустить, что такие гены, благоприятствующие неравному соотношению полов, действительно существуют, то может ли какой-то из них стать в генофонде более многочисленным, чем его соперники, т. е. аллели, благоприятствующие равному соотношению полов?

Допустим, что у морских львов, о которых говорилось выше, возник мутантный ген, детерминирующий рождение у родителей главным образом дочек. Поскольку в популяции нет недостатка в самцах, эти дочери, вероятно, без труда найдут себе брачных партнёров, и ген, детерминирующий рождение дочерей, сможет распространиться. В результате соотношение полов в популяции начнет сдвигаться в сторону преобладания самок. С точки зрения блага для вида это было бы прекрасно, поскольку всего несколько самцов вполне способны поставить сперматозоиды в количестве, необходимом для осеменения даже значительно преобладающего числа самок. Поэтому на первый взгляд можно было бы ожидать, что ген, детерминирующий рождение дочерей, будет продолжать распространяться до тех пор, пока соотношение полов не разбалансируется до такой степени, что несколько оставшихся самцов, работая до полного изнеможения, будут едва справляться. Те, кто производят на свет одних дочерей, наверняка обеспечивают себе несколько внуков, однако это ничто по сравнению с теми великолепными перспективами, которые открываются перед каждым, специализирующимся на сыновьях. Поэтому число генов, детерминирующих рождение сыновей, начнет возрастать и маятник качнется в обратную сторону.

Для простоты я описал ситуацию так, как если бы речь шла о маятнике. Но на самом деле маятнику никогда бы не было дозволено качнуться так сильно в сторону преобладания самок, потому что давление, направленное на рождение сыновей, начало бы толкать его в обратную сторону, как только соотношение полов отклонилось бы от нормального. Стратегия рождения в равном числе сыновей и дочерей — это эволюционно стабильная стратегия в том смысле, что любой ген, приводящий к отклонению от неё, ведет к чистому проигрышу.

Я рассказал всё это, оперируя отношением числа сыновей к числу дочерей. Это было сделано для простоты, но, строго говоря, следовало бы строить рассуждения на основании родительского вклада (т. е. всей пищи и других ресурсов, которые может предложить родитель), измеренного так, как это было сделано в гл. 8. Родители должны распределять свой вклад поровну между сыновьями и дочерьми. Это обычно означает, что число сыновей должно быть равно у них числу дочерей. Возможно, однако, неравное соотношение полов, которое будет эволюционно стабильным, при условии соответственно неравного количества ресурсов, вкладываемых в сыновей и дочерей. В случае морских львов стабильной может быть стратегия, при которой число сыновей втрое меньше числа дочерей, но с тем условием, чтобы в каждого сына родители вкладывали втрое больше пищи и других ресурсов, превращая его в суперсамца. Вкладывая в сына больше пищи и делая его крупным и сильным, родители могут увеличить его шансы выиграть величайший приз — гарем. Но это особый случай. Обычно вклады в каждого сына примерно равны вкладам в каждую дочь, и соотношение полов в численном выражении, как правило, составляет один к одному.

Поэтому на своем долгом пути из поколения в поколение средний ген примерно половину своего времени проводит в телах самцов, а другую половину — в телах самок. Некоторые эффекты генов проявляются только в телах индивидуумов какого-то одного пола. Эти эффекты называют признаками, сцепленными с полом. Ген, контролирующий длину пениса, проявляет свой эффект только в телах самцов, но он содержится и в телах самок и, возможно, в телах самок обладает каким-то совсем другим эффектом. Нет никаких причин, почему бы мужчина не мог унаследовать тенденцию к развитию длинного пениса от своей матери.

В каком бы из этих двух типов тел ни находился ген, мы можем ожидать, что он наилучшим образом использует предоставляемые этим телом возможности. Последние могут сильно различаться в зависимости от того, принадлежит ли тело индивидууму мужского или женского пола. В качестве удобного приближения мы можем ещё раз допустить, что каждое отдельное тело представляет собой эгоистичную машину, пытающуюся как можно лучше относиться ко всем своим генам. Часто наилучшей политикой для такой эгоистичной машины было бы делать одно, если она мужского пола, и совсем другое, если она женского пола. Для краткости мы снова примем допущение, что индивидуум имеет некую осознанную цель. И опять-таки мы должны постоянно помнить, что это всего лишь манера выражаться. На самом деле тело — это машина, слепо запрограммированная своими эгоистичными генами.

Вернемся к брачной паре, с которой мы начали эту главу. Оба партнёра, будучи эгоистичными машинами, «хотят» иметь сыновей и дочерей в равном числе. До этого момента их интересы совпадают. Разногласия возникают по поводу того, кто должен нести бремя расходов по выращиванию всех этих детей. Каждый индивидуум хочет, чтобы у него выжило как можно больше детей. Чем меньше ему или ей приходится вкладывать в каждого из своих детей, тем больше детей он или она смогут иметь. Очевидный способ достигнуть этого желаемого положения вещей состоит в том, чтобы склонить своего брачного партнёра внести в каждого ребёнка больше, чем положенная ему или ей доля ресурсов, а затем предоставить ему или ей свободу заводить других детей с другими партнёрами. Такая стратегия была бы желательна для обоих полов, однако осуществить её самке труднее. Поскольку мать с самого начала вкладывает в ребёнка — в форме своего крупного богатого питательными веществами яйца — больше, чем отец, она уже в момент зачатия принимает на себя более серьёзные «обязательства» в отношении каждого ребёнка, чем это делает отец. Если ребенок гибнет, то она теряет больше, чем отец. Точнее, ей пришлось бы внести больший, чем отцу, вклад в будущем, чтобы родить на замену нового ребёнка и довести его до того же возраста. Если бы она попыталась оставить ребёнка на отца, а сама ушла бы к другому самцу, то отец мог бы за счет относительно небольших потерь для себя отомстить ей, в свою очередь бросив ребёнка. Поэтому, по крайней мере на ранних стадиях развития ребёнка, если кто-то кого-то и бросает, то чаще отец уходит от матери, чем наоборот. Кроме того, следует ожидать, что самки будут вкладывать в детей больше, чем самцы, не только в самом начале, но и на всем протяжении развития. Например, у млекопитающих именно самка вынашивает плод в собственном теле, вырабатывает молоко, которым кормит родившегося детёныша, на неё ложится главная часть тягот по его выращиванию и защите. Женский пол находится в положении эксплуатируемого, и исходная эволюционная основа для его эксплуатации — тот факт, что яйцеклетки крупнее, чем сперматозоиды.

Конечно, у многих видов отец усердно и преданно ухаживает за детёнышем. Но даже в этом случае следует ожидать, что обычно на самцов должно оказываться какое-то эволюционное давление, заставляющее их вкладывать в каждого детёныша чуть меньше, с тем чтобы иметь возможность заводить новых от других жен. Под этим я просто имею в виду, что генам, которые говорят: «Тело, если ты мужского пола, оставь свою подругу чуть раньше, чем тебе советует конкурирующий со мной аллель, и поищи себе другую», вероятно, обеспечен успех в генофонде. Степень преобладания такого эволюционного давления в действительности сильно различается у разных видов. У многих форм, например у райских птиц, самец вообще совершенно не помогает самке, и она выращивает птенцов самостоятельно. Другие виды, такие как маевки, образуют моногамные пары, которые отличаются поразительной верностью и выращивают птенцов совместно. Здесь мы должны допустить вмешательство какого-то противодействующего эволюционного давления: очевидно, эгоистичная стратегия эксплуатации брачного партнёра сопряжена не только с выигрышем, но и с каким-то проигрышем, и у маевок этот проигрыш превосходит выигрыш. Во всяком случае отцу всегда выгоднее оставить свою жену и ребёнка, если у неё достаточно шансов вырастить ребёнка самостоятельно.

Трайверс рассмотрел возможный образ действия матери, покинутой своим брачным партнёром. Лучше всего ей было бы попытаться обмануть другого самца, «убедив» его, что он — отец её детёныша. Это может оказаться не таким уж трудным делом, если детёныш ещё не родился, т. е. находится на стадии плода. Конечно, детёныш несет половину её генов и ни единого гена своего доверчивого отчима. Естественный отбор должен сурово карать такую доверчивость самцов и в сущности благоприятствовать самцам, которые, как только они вступают в брачные отношения с новой женой, предпринимали бы активные шаги, чтобы убивать потенциальных пасынков или падчериц. Этим, вполне возможно, объясняется так называемый эффект Бруса (Bruce): у мышей самец секретирует химическое вещество, запах которого вызывает выкидыш у беременной самки. Запах секрета её первого брачного партнёра такого действия не оказывает. Таким способом самец мыши уничтожает своих потенциальных приемышей и обеспечивает рецептивность новой партнёрши к своим ухаживаниям. Между прочим, Ардри рассматривает эффект Бруса как механизм регулирования численности популяций! Сходным примером служат самцы львов, которые, впервые примкнув к прайду, иногда убивают имеющихся в нём детёнышей, предположительно потому, что это не их собственные дети.

Самец может достигнуть того же результата, необязательно убивая чужих детёнышей. Он может навязать самке, прежде чем совокупиться с ней, длительный период ухаживания, в течение которого будет отгонять от неё всех других самцов и не давать ей убежать. Таким способом он может выяснить, не несет ли она в своем чреве чужих детёнышей, и, если она окажется беременной, бросить её. Ниже нам станет ясна причина, почему самке мог бы оказаться желательным такой длительный период «помолвки», предшествующий копуляции. Здесь мы изложили возможную причину, побуждающую к этому самца. При условии, что он сможет изолировать её от любых контактов с другими самцами, это помогает ему избежать возможности стать невольным благодетелем детёнышей другого самца.

Допустим теперь, что брошенная самка не сможет обмануть нового самца, заставив его усыновить её детёнышей. Что ей остаётся делать? Многое тут зависит от возраста детёныша. Если он только что зачат, то, хотя она вложила в зародыш целое яйцо, а возможно, и больше, ей всё же может оказаться выгодным выкинуть его и как можно скорее найти нового брачного партнёра. При таких обстоятельствах и ей, и её потенциальному новому брачному партнёру будет выгоднее, чтобы произошел выкидыш, поскольку мы исходим из допущения, что у самки нет надежды обманным путем заставить своего партнёра усыновить её детёныша. Это могло бы объяснить, почему эффект Бруса приемлем с точки зрения самки.

Другая возможность для брошенной самки — выставить своё положение напоказ и попытаться вырастить своего детёныша самостоятельно. Это может оказаться для неё особенно выгодным, если детёныш достаточно велик. Чем он старше, тем больше в него уже вложено и тем меньше ресурсов ей придется затратить, чтобы довести дело до конца. Даже если он ещё довольно мал, ей всё же может быть выгодно постараться извлечь хоть какую-то выгоду из своего первоначального вклада, хотя, возможно, ей придется трудиться вдвое усердней, чтобы прокормить детёныша, оставшись без самца. Её не утешает возможность отомстить самцу, бросив детёныша, несущего половину генов этого самца. Месть просто как месть не имеет смысла. Детеныш несет половину её генов и решать дилемму предстоит теперь ей одной.

Как это ни парадоксально, самке, которой грозит перспектива быть брошенной, может оказаться целесообразным бросить самца прежде, чем он бросит её самое. Это может оправдать её затраты, даже если она вложила в детёныша больше, чем вложил самец. Неприятная правда состоит в том, что при некоторых обстоятельствах преимущество получает тот из партнёров, который уходит первым, будь то отец или мать. Как пишет Трайверс, оставшийся партнёр попадает в скверный переплет. Это довольно неприятный, но очень тонкий аргумент. Можно ожидать, что один из родителей покинет детёныша, когда он (или она) будет иметь возможность сказать: «Развитие этого ребёнка достигло такого уровня, что любой из нас двоих мог бы в одиночку справиться с его дальнейшим выращиванием. Поэтому мне было бы выгодно уйти сейчас, если я могу быть уверен, что мой партнёр не сделает то же самое. Если я брошу семью сейчас, мой партнёр сделает то, что он считает наилучшим для её(его) генов. Он(она) будет вынужден принять более радикальное решение, чем я принимаю сейчас, потому что к тому моменту меня уже рядом не будет. Мой партнёр будет «знать», что если он(она) также уйдет, то детёныш наверняка погибнет. Поэтому, допуская, что мой партнёр примет решение, которое будет наилучшим для его(её) эгоистичных генов, я прихожу к заключению, что наилучшее решение для меня самого — уйти первым. Это тем более правильно, что мой партнёр рассуждает точно таким же образом и может в любую минуту перехватить инициативу, бросив меня». Как и во всех других случаях, этот монолог приведен лишь в качестве иллюстрации. Идея в том, что отбор будет благоприятствовать генам «первоочередного дезертирства» просто в силу того, что генам «дезертирства во вторую очередь» он благоприятствовать не будет.

Мы рассмотрели действия, которые может предпринять самка, покинутая своим брачным партнёром. Но всё это напоминает игрока, делающего хорошую мину при плохой игре. Может ли самка предпринять какие-то действия, чтобы с самого начала ослабить эксплуатацию со стороны самца? У неё есть один надежный способ — она может отказаться копулировать. Она пользуется спросом, причём спрос превышает предложение. Это объясняется тем, что у неё есть приданое — крупное, наполненное питательными веществами яйцо. Самец, которому удалось успешно провести копуляцию, получает ценный запас пищи для своего потомства. Самка имеет потенциальную возможность отчаянно поторговаться, прежде чем она согласится копулировать. Соглашаясь, она идет ва-банк — её яйцо вверено самцу. Можно сколько угодно говорить об отчаянной торговле, однако мы прекрасно знаем, что на самом деле этого не происходит. Существует ли какой-то реальный способ, с помощью которого под действием отбора могло возникнуть нечто, равноценное отчаянной торговле? Рассмотрим две возможности: стратегию Домашнего уюта (domestic-bliss strategy) и стратегию Настоящего мужчины (he-man strategy).

В простейшем виде стратегия Домашнего уюта состоит в следующем. Самка изучает самцов и старается заранее определить, свойственна ли им верность и приверженность домашнему очагу. Самцы, входящие в данную популяцию, различаются по степени своей предрасположенности к роли верных мужей. Если бы самки умели распознавать такие качества заранее, они могли бы вознаградить себя, выбирая самцов, обладающих этими качествами. Один из путей к этому — долго не подпускать к себе самца, разыгрывая скромницу. Самец, который не обладает достаточным терпением, чтобы ждать, пока самка в конце концов согласится копулировать, вряд ли окажется верным супругом. Настаивая на долгом периоде ухаживания, самка отвергает несерьёзных поклонников и, наконец, копулирует с самцом, доказавшим наперед свою верность и настойчивость. Женская скромность, так же как и длительные ухаживания или помолвки, действительно часто наблюдаются у животных. Как уже говорилось, длительная помолвка выгодна и самцу в тех случаях, когда есть опасность, что его могут одурачить, заставив заботиться о детях другого самца.

Брачные церемонии нередко бывают сопряжены для самца со значительными докопуляционными вкладами. Самка может отказаться копулировать, пока самец не построит ей гнездо или же не скормит ей порядочное количество пищи. Это, конечно, очень хорошо с точки зрения самки, но вместе с тем наводит на мысль о ещё одной возможной версии стратегии Домашнего уюта. Быть может, самка вынуждает самца вносить такие большие вклады в потомство, прежде чем допустить копуляцию, для того чтобы самцу было невыгодно покинуть её после копуляции? Эта мысль притягательна. Самец, который ждет, пока скромная самка в конце концов согласится копулировать с ним, несет определенные расходы: он воздерживается от копуляции с другими самками и тратит уйму времени и энергии, ухаживая за своей избранницей. Когда, наконец, она подпускает его к себе, он оказывается уже довольно сильно «связанным» с ней. Перспектива бросить её для него мало привлекательна, если он знает, что любая следующая самка, к которой он приблизится, будет таким же образом тянуть время, прежде чем допустит копуляцию.

Как я показал в одной работе, здесь в рассуждениях Трайверса есть ошибка. Он считает, что предварительный вклад обрекает данного индивидуума на дальнейшее вложение ресурсов. Это порочная экономика. Бизнесмен никогда не скажет: «Я уже вложил так много в авиакомпанию Конкорд (например), что не могу порвать с ней теперь». Вместо этого он всегда постарается выяснить, окажется ли ему выгодным в будущем, если он сократит свои потери и выйдет сейчас из дела, несмотря на то, что он уже много вложил в него. Точно так же самке не имеет смысла заставлять самца много вкладывать в неё в надежде, что это само по себе удержит самца от того, чтобы в дальнейшем бросить её. Эта версия стратегии Домашнего уюта требует сделать ещё одно решающее допущение, а именно: что большинство самок наверняка ведут ту же самую игру. Если в популяции есть свободные самки, готовые принять самцов, которые покинули своих жен, то в таком случае самцу может оказаться выгодным бросить свою жену, независимо от того, сколько он уже вложил в её детей.

Многое поэтому зависит от того, как ведет себя большинство самок. Если бы мы были вправе исходить из некоего заговора самок, то никаких проблем не возникало бы. Однако заговор самок так же невозможен, как заговор Голубей (см. гл. 5). Нам следует искать не заговоры, а эволюционно стабильные стратегии. Воспользуемся методом анализа агрессивных конфликтов, созданного Мэйнардом Смитом, и применим его ко взаимоотношениям полов(3). Это будет несколько сложнее, чем в случае конфликта Ястребы–Голуби, потому что при этом нам придется иметь дело с двумя стратегиями самок и двумя стратегиями самцов.

Как и в работах Мэйнарда Смита, слово «стратегия» означает слепую неосознанную программу поведения. Наши две стратегии самок мы назовем Скромница и Распутница, а две стратегии самцов — Верный и Гуляка. При этих четырех стратегиях соблюдаются следующие правила поведения. Самки-скромницы не будут копулировать с самцом, пока он не предпримет длительное и дорогостоящее ухаживание, продолжающееся несколько недель. Самки-распутницы немедленно соглашаются копулировать с любым самцом. Верные самцы готовы к длительному ухаживанию, а после копуляции остаются с самкой и помогают ей выращивать детёнышей. Самцы-гуляки быстро теряют терпение, если самка не соглашается копулировать с ними сразу; они бросают её и отправляются на поиски другой самки. После копуляции они опять-таки не остаются с самкой и не ведут себя как заботливые отцы, а уходят, чтобы поискать себе новую подругу. Как и в случае Ястребов и Голубей, это не единственные возможные стратегии, но тем не менее изучить их небесполезно.

Подобно Мэйнарду Смиту, мы воспользуемся некоторыми произвольными числами для оценки различных проигрышей и выигрышей. В более общем виде это можно было бы выразить с помощью алгебраических символов, но, оперируя числами, легче понять суть дела. Допустим, что генетический выигрыш, полученный в случае успешного выращивания ребёнка, составляет +15 единиц. Расходы, связанные с выращиванием одного ребёнка, т. е. стоимость всей съеденной им пищи, всего времени, затраченного на уход за ним, и всех рисков, на которые пришлось пойти ради него, равны –20 единиц. Стоимость выражается отрицательной величиной, поскольку она «выплачивается» родителями. Отрицательной величиной выражается также стоимость времени, затраченного на длительное ухаживание. Допустим, что она равна –3 единицы.

Представим себе, что в рассматриваемой нами популяции все самки скромницы, а все самцы — верные супруги. Это идеальное моногамное общество. Самец и самка, составляющие каждую пару, оба получают одинаковый средний выигрыш. Они получают по +15 единиц за каждого выращенного детёныша и делят между собой поровну все расходы по его выращиванию (–20), т. е. в среднем на долю каждого приходится по –10. Оба они платят по –3 единицы за время, затраченное на продолжительное ухаживание. В результате средний выигрыш каждого из них составит +15–10–3=+2.

Допустим теперь, что в рассматриваемой популяции появилась одна самка-распутница. Она чувствует себя прекрасно. Она не расплачивается за потерю времени, потому что не требует длительного ухаживания. Поскольку все самцы в данной популяции верные, она может рассчитывать на то, что ей удастся получить хорошего отца для своих детей, с кем бы она ни соединилась. Её средний выигрыш на ребёнка равен +15–10=+5. Она получает на 3 единицы больше, чем её скромные соперницы. Поэтому гены распутства начнут распространяться.

Если распутные самки добиваются такого большого успеха, что они начинают преобладать в данной популяции, в лагере самцов также начинаются изменения. До сих пор верные самцы обладали монополией. Но теперь, если в популяции появляется самец-гуляка, он начинает добиваться большего успеха, чем его соперники, т. е. верные. В популяции, где все самки представлены распутницами, возможности выбора для самца-гуляки воистину огромны. Он получает +15 единиц в случае успешного выращивания детёныша, причём не несет никаких расходов. Главное значение отсутствия расходов состоит для него в том, что он волен бросить семью и спариваться со все новыми самками. Каждая из его несчастных брачных партнёрш одна бьется с детёнышем и оплачивает при этом полностью все расходы, т. е. –20 единиц, хотя не платит ничего за потерю времени в период ухаживания. Чистый выигрыш для распутной самки, когда она встречает самца-гуляку, равен +15–20 = –5, а для самого гуляки +15. В популяции, в которой все самки — распутницы, гены гуляки будут распространяться с молниеносной быстротой.

Если число гуляк возрастает так быстро, что они достигают большинства среди мужской части популяции, то распутницы попадают в очень трудное положение. Любая скромная самка получает преимущество. Если скромница встречается с самцом-гулякой, то это кончается ничем. Самка настаивает на длительном ухаживании, самец отказывается и уходит от неё на поиски другой самки. Ни одному из партнёров не приходится платить за потерянное время. Ни один из них ничего и не выигрывает, коль скоро детёныша не было. В популяции, где все самцы — гуляки, итог для скромной самки равен нулю. Может показаться, что нуль — это немного, однако это лучше, чем –5, что составляет среднее число очков для распутной самки. Даже если распутная самка решит бросить своего детёныша после того, как от неё уйдет гуляка, ей тем не менее придется понести значительный ущерб — стоимость одного яйца. В результате гены скромности вновь начинают распространяться в популяции.

Этот гипотетический цикл завершается, когда скромных самок становится так много, что они преобладают в популяции, и самцы-гуляки, которым жилось так привольно с распутницами, попадают в трудное положение. Одна самка за другой настаивают на длительном и неутомимом ухаживании. Гуляка бросается от одной из них к другой и всякий раз сталкивается с одним и тем же. Чистый выигрыш для самца-гуляки, если все самки становятся скромницами, равен нулю. Если в таких условиях появляется верный самец, то он оказывается единственным, с кем скромные самки соглашаются спариваться. Его чистый выигрыш будет равен +2, т. е. превысит выигрыш гуляки. Итак, число генов верности начинает возрастать, т. е. мы проделали полный цикл.

Как и при анализе агрессии, я описал весь процесс так, как если бы речь шла о бесконечно продолжающейся осцилляции. Однако, как и в случае агрессии, можно показать, что на самом деле никакой осцилляции происходить не будет. Система перейдет в стабильное состояние(4). Произведя соответствующие вычисления, можно убедиться, что популяция, в которой 5/6 самок скромницы и 5/8 самцов — верные, эволюционно стабильна. Это соотношение, разумеется, относится только к тем произвольным числам, с которых мы начали наши рассуждения, но нетрудно показать, что существуют стабильные соотношения для любых других произвольных допущений.

Как и при анализах Мэйнарда Смита, не следует думать, что существует два разных типа самцов и два разных типа самок. С тем же успехом описанная ЭСС может быть достигнута, если каждый самец расходует 5/8 своего времени на то, чтобы быть верным, а в остальное время ведет себя как гуляка, а каждая самка в течение 5/6 своего времени — скромница, а в оставшуюся 1/6 — распутница. Как бы мы ни подходили к ЭСС, суть её состоит в следующем: любая тенденция со стороны представителей одного или другого пола отклониться от положенного им стабильного соотношения немедленно повлечет за собой штраф — соответствующее изменение в соотношении стратегий другого пола, что в свою очередь окажется невыгодным первоначальному отступнику. Таким образом, ЭСС будет сохранена.

В заключение можно сказать, что популяция, состоящая главным образом из самок-скромниц и верных самцов, безусловно может эволюционировать. В этих условиях с помощью стратегии Домашнего уюта самки, по-видимому, в самом деле могут добиться успеха. Не следует думать, что мы здесь имеем дело с каким-то заговором скромных самок. Скромность действительно может принести выигрыш эгоистичным генам самки.

Существует несколько способов, с помощью которых самки могут реально использовать стратегию этого типа. Как я уже заметил, самка может отказаться копулировать с самцом, который не построил ей гнездо или по крайней мере не помог его строить. И в самом деле, у многих моногамных видов копуляция происходит лишь после того, как выстроено гнездо. В результате к моменту осеменения самец уже вложил в птенца гораздо больше, чем свои дешевые сперматозоиды.

Требование, чтобы будущий супруг построил гнездо, — один из действенных способов, который может использовать самка, чтобы заманить самца. Можно было бы думать, что для этого теоретически годится почти все, требующее от самца больших затрат, даже если эти затраты не реализуются в форме непосредственного выигрыша для неродившихся детёнышей. Если бы все самки данной популяции заставляли самцов совершить что-либо трудное и дорогостоящее (например, убить дракона или взобраться на гору), прежде чем согласиться копулировать с ними, то теоретически они могли бы уменьшить для самцов искушение покинуть самку после копуляции. Любой самец, склоняющийся к тому, чтобы бросить свою супругу и постараться распространить дополнительное количество своих генов с помощью другой самки, может отказаться от этого намерения при мысли о том, что для этого ему придется убить ещё одного дракона. На практике, однако, вряд ли самки потребуют от своих поклонников выполнения таких задач, как убийство дракона или поиски святого Грааля. Причина здесь в том, что самка-соперница, которая поставила бы перед самцом задачу не менее трудную, но более полезную для неё самой и для её детёнышей, обладала бы преимуществом над более романтически настроенными самками, требующими бессмысленных подвигов во имя любви. Построить гнездо, вероятно, менее романтично, чем убить дракона или переплыть Геллеспонт, но зато гораздо полезнее.

Как я уже говорил, самке выгодно также, чтобы в процессе ухаживания самец подносил ей еду. У птиц это обычно рассматривается как своего рода возврат к ювенильному поведению со стороны самки. Выпрашивая у самца пищу, она сопровождает это движениями, типичными для молодой птицы. Предполагалось, что такое поведение автоматически привлекает самца, подобно тому как мужчине кажется привлекательным, когда взрослая женщина лепечет или надувает губы, как ребенок. Именно в этот период птице женского пола требуется как можно больше дополнительной пищи, так как она накапливает запасы питательных веществ для создания своего огромного яйца. Возможно, что пища, подносимая ей самцом, составляет его непосредственный вклад в яйца. Таким образом несколько снижается разница между первоначальными вкладами в птенцов со стороны одного и другого родителей.

У некоторых насекомых и пауков также наблюдается подношение пищи как один из элементов брачного поведения. Здесь альтернативное объяснение иногда представляется чересчур очевидным. Поскольку, как у богомола, самцу грозит опасность быть съеденным самкой, которая крупнее его, всё, что бы он ни сделал для умерения её аппетита, пойдет ему на пользу. В некотором, хотя и мрачноватом, смысле можно сказать, что несчастный самец богомола вносит вклад в своих потомков. Его используют в качестве пищи, помогающей самке продуцировать яйцо, которое будет оплодотворено после его гибели его же собственной сбереженной спермой.

Самка, избравшая стратегию Домашнего уюта, которая просто окидывает самца взглядом и старается наперед распознать все его «верные» качества, рискует быть обманутой. Любой самец, способный выдать себя за верного приверженца домашнего очага, а на самом деле склонный к нарушению долга и верности, может извлечь из этого большую выгоду. Если только его брошенные бывшие партнёрши имеют шанс вырастить хотя бы некоторых из его детёнышей, этот гуляка сумеет передать последующим поколениям больше своих генов, чем порядочный супруг и отец. Отбор благоприятствует сохранению в генофонде генов, детерминирующих у самцов эффективный обман.

Естественный отбор благоприятствует также самкам, которые умеют распознавать такой обман. Один из путей к этому — разыгрывать перед новым самцом совершенную неприступность, но в последующие сезоны размножения все быстрее уступать домоганиям прошлогоднего партнёра. Это автоматически поставит в невыгодные условия молодых самцов, впервые участвующих в размножении, независимо от того, обманщики они или нет. Потомство скромных самок, размножающихся впервые, будет содержать относительно высокую долю генов, полученных от неверных отцов, но верные отцы будут обладать преимуществом во второй и последующие годы размножения самки, потому что им не придется тратить много времени и энергии на повторение всего ритуала ухаживания. Если большинство индивидуумов в данной популяции — потомки опытных, а не простодушных матерей (это вполне приемлемое допущение в отношении любого вида с большой продолжительностью жизни), то в генофонде в конечном счете будут преобладать гены, детерминирующие честность и другие положительные качества отцов.

Для простоты все рассуждения велись так, как если бы самец был либо кристально честным, либо беспардонным обманщиком. На самом же деле более вероятно, что все самцы, да и все индивидуумы, всегда немножко склонны к обману, поскольку они запрограммированы на то, чтобы использовать любую возможность для эксплуатации своих партнёров. Естественный отбор, оттачивая способность каждого партнёра обнаруживать бесчестность другого, удерживает широкомасштабный обман на довольно низком уровне. Самцам нечестность выгоднее, чем самкам, и следует ожидать, что даже у тех видов, у которых самцы проявляют значительный родительский альтруизм, они обычно трудятся чуть меньше, чем самки, и чуть чаще готовы сбежать. Несомненно так обстоит дело у птиц и млекопитающих.

Существуют, однако, виды, у которых самец принимает большее участие в заботе о потомстве, чем самка. Такие примеры отцовской преданности у птиц и млекопитающих исключительно редки, но среди рыб они обычны. Почему?(5) Этот факт бросает вызов теории эгоистичного гена, и он в течение долгого времени озадачивал меня. Остроумное решение предложила мне недавно мисс Т. Карлайль (Т. R. Carlisle) на одной из наших консультаций. Она использовала идею Трайверса о «скверном переплете» следующим образом.

Многие рыбы не копулируют, а просто извергают свои половые клетки в воду. Оплодотворение происходит в воде, а не в теле одного из партнёров. Возможно, что впервые половое размножение возникло именно таким образом. Однако наземные животные, т. е. многие птицы, млекопитающие и рептилии, не могут прибегнуть к такому способу оплодотворения, потому что в воздушной среде половые клетки слишком быстро высыхают. Гаметы индивидуума одного пола (самца, поскольку сперматозоиды подвижны) вводятся во влажное влагалище представителя другого пола (самки). До сих пор были только факты. Дальше следует гипотеза. После копуляции обитающая на суше самка оказывается физической обладательницей эмбриона. Он находится в её теле. Даже если она откладывает оплодотворенное яйцо почти немедленно после копуляции, у самца всё ещё есть время исчезнуть, а в результате самка попадает в трайверсов «скверный переплет». Самец неизменно обладает правом первым принять решение о том, чтобы сбежать, лишая самку этой возможности и заставляя её решать, бросить ли детёныша на верную гибель или же остаться с ним и вырастить его. Поэтому у наземных животных материнская забота распространена шире, чем отцовская.

Однако у рыб и у других животных дело обстоит совершенно иначе. Если самец не вводит в буквальном смысле слова свои сперматозоиды в тело самки, то никак нельзя говорить, что самку бросают «с ребёнком на руках». Каждый из партнёров может быстро удалиться и оставить другому только что оплодотворенные яйца. Существует даже причина, по которой нередко именно самцу грозит опасность оказаться покинутым. Представляется вероятным, что может возникнуть эволюционная битва за то, кому первому выбросить в воду свои половые клетки. Тот из партнёров, который сумеет сделать это раньше, получит возможность оставить новые зародыши на другого. Однако при этом тот, кто первым нерестится, идет на риск, поскольку его предполагаемый партнёр может не последовать его примеру. В этом отношении самец рискует сильнее уже по одному тому, что сперматозоиды меньше весят и легче рассеиваются. Если самка отнерестится слишком рано, т. е. до того, как самец готов оплодотворить её икру, это не будет иметь большого значения, поскольку относительно крупные и тяжелые икринки, вероятно, в течение некоторого времени будут оставаться вместе, в виде единой кладки. Поэтому самка может пойти на «риск» и отметать икру раньше. Самец рисковать не может, потому что его сперматозоиды успеют уплыть далеко, прежде чем самка будет готова к икрометанию, а в таком случае она вообще не станет метать икру, так как это было бы бессмысленным. Таким образом, из-за проблем, связанных с диффузией, самец должен дождаться, пока самка не отложит икру, после чего он выметывает на неё сперматозоиды. Однако при этом в распоряжении самки остаётся несколько секунд, чтобы исчезнуть и поставить его перед дилеммой Трайверса. Итак, эта теория изящно объясняет, почему отец часто берет на себя заботу о потомстве в водной среде, но редко — на суше.

Покончив с рыбами, перейдем теперь к другой из основных стратегий самки — к стратегии Настоящего мужчины. У видов, прибегающих к этой стратегии, самки в сущности совершенно смиряются с тем, что они никогда не дождутся никакой помощи от отца своих детей, но идут на все, чтобы заполучить вместо этого хорошие гены. Они снова прибегают к своему испытанному оружию, т. е. всячески оттягивают копуляцию. Они отказываются копулировать с первым попавшимся самцом, тщательно и придирчиво изучая претендента, прежде чем согласиться на копуляцию. Некоторые самцы несомненно содержат больше ценных генов, т. е. генов, повышающих перспективы на выживание как сыновей, так и дочерей, чем другие. Если самка способна по внешним признакам каким-то образом выявить наличие у самцов ценных генов, она может принести пользу собственным генам, объединив их с хорошими отцовскими генами. Обратившись к нашей аналогии с командами гребцов, можно сказать, что самка способна свести к минимуму шансы на то, что её гены, попав в дурную компанию, сильно проиграют. Она может постараться подобрать для собственных генов хорошую команду.

По всей вероятности, большинство самок сойдутся во мнениях насчет того, кого следует считать наилучшими самцами, поскольку все они пользуются одной и той же исходной информацией. Поэтому в копуляции будут участвовать в основном несколько счастливых самцов. Они вполне способны делать это, поскольку дают каждой самке всего лишь несколько сперматозоидов, которые стоят им дешево. Вероятно, именно так обстоит дело у морских слонов и у райских птиц. Самки разрешают лишь очень немногим самцам вести себя эгоистично и эксплуататорски (к чему стремятся все самцы), предоставляя эту возможность только самым лучшим самцам.

Какими, с точки зрения самки, старающейся выбрать ценные гены и соединить их со своими, должны быть эти гены? Прежде всего они должны обеспечивать способность к выживанию. Безусловно любой потенциальный брачный партнёр, ухаживающий за самкой, уже доказал свою способность дожить по крайней мере до зрелости, однако это ещё не означает, что он может прожить гораздо дольше. Вполне разумной для женщины политикой может оказаться решение связать судьбу со старым человеком. Какими бы ни были недостатки стариков, они во всяком случае доказали свою способность выжить, так что самка, вероятно, согласится соединить свои гены с генами долговечности. Однако нет никакого смысла добиваться долгой жизни для своих детей, если они не смогут народить ей много внуков. Долговечность нельзя считать несомненным доказательством способности к деторождению. На самом деле «долговечный» самец, возможно, выживает именно потому, что он не идет на риск ради участия в размножении. Самка, выбирающая в качестве брачного партнёра старого самца, необязательно будет иметь больше потомков, чем её соперница, выбравшая молодого самца, который, судя по каким-то другим признакам, обладает ценными генами.

Что это за другие признаки? Они разнообразны. Это могут быть сильные мышцы, свидетельствующие об умении добывать пищу, или длинные ноги, свидетельствующие о способности убегать от хищников. Самка может облагодетельствовать свои гены, связав их с такими признаками, поскольку это полезные признаки для её сыновей и дочерей. В таком случае мы прежде всего должны представить себе, что самки выбирают самцов на основе подлинных меток или индикаторов, свидетельствующих о наличии у этих самцов ценных генов. Здесь имеется, однако, один очень интересный момент, на который обратил внимание Дарвин и четко сформулировал Фишер. В сообществе, где самцы конкурируют друг с другом за то, чтобы самки выбирали их как носителей мужских доблестей, лучшее, что самка может сделать для своих генов, это родить сына, который в свою очередь станет привлекательным самцом. Если она сможет добиться того, чтобы её сын стал одним из тех немногих удачливых индивидуумов, на долю которых выпадает большая часть копуляций в том сообществе, где они выросли, то у неё будет огромное число внуков. Результат всего этого сводится к тому, что одно из самых желательных качеств самца в глазах самки — это попросту сексуальная привлекательность. Самка, спаривающаяся со сверхпривлекательным самцом, имеет больше шансов родить сыновей, которые будут привлекательны для самок следующего поколения и наградят её множеством внуков.

Таким образом, можно считать, что первоначально самки выбирают самцов на основании таких явно полезных признаков, как мощные мышцы, однако после того, как самки данного вида признают эти признаки привлекательными, естественный отбор будет продолжать благоприятствовать им просто потому, что они привлекательны.

Такие причудливые признаки, как хвосты у самцов райских птиц, могли поэтому возникнуть в результате какого-то нестабильного процесса, вышедшего из-под контроля(6). В самом начале самки, возможно, отдавали предпочтение длинным хвостам как желательному признаку у самцов, вероятно, предвещающему половую потенцию и здоровье их обладателей. Короткий хвост у самца мог свидетельствовать о витаминной недостаточности,что в свою очередь указывает на неумение добывать пищу. Или, может быть, короткохвостые самцы недостаточно проворно убегали от хищников и те успевали выдрать им хвосты. Обратите внимание: нам нет необходимости допускать, что короткий хвост как таковой был унаследован генетически; мы рассматриваем его лишь в качестве индикатора какой-то генетической неполноценности. Во всяком случае, независимо от причины, давайте допустим, что самки предкового вида райских птиц предпочитали самцов, у которых хвосты были длиннее, чем в среднем в популяции. При условии, что в природной изменчивости длины хвоста у самцов участвует генетическая компонента, это с течением времени должно было привести к увеличению средней длины хвостов у самцов. Самки следовали простому правилу: осмотри всех самцов и займись тем, у которого хвост самый длинный. Любая самка, нарушившая это правило, оказывалась в проигрыше, даже если хвосты уже стали такими длинными, что осложняли жизнь своим обладателям. Проигрыш объяснялся тем, что самка, не произведшая на свет длиннохвостых сыновей, вряд ли могла рассчитывать на их репродуктивный успех. Подобно моде на женские туалеты или на дизайн автомобилей, тенденция к длинным хвостам, однажды возникнув, стала сама набирать силу. Она перестает усиливаться лишь после того, как хвосты становятся столь нелепо длинными, что создаваемые ими неудобства перевешивают то преимущество, которое они дают в смысле привлечения самок.

Эта мысль трудна для восприятия и вызывает немало скептических высказываний с тех самых пор, как Дарвин впервые сформулировал её под названием полового отбора. Одним из тех, кто не принял её, является А. Захави, автор теории «Лисица, лисица», о которой мы уже говорили. В качестве альтернативного объяснения он выдвигает собственный, сводящий с ума своей парадоксальностью, «принцип гандикапа»(7). Захави подчеркивает, что именно стремление самок выбирать самцов, несущих ценные гены, открывает перед самцами возможности для обмана. Крепкие мышцы — действительно ценное качество, которое может сыграть решающую роль для самки при выборе самца, но что мешает в таком случае самцам наращивать фальшивые мышцы, в принципе не отличающиеся от накладных плеч у людей? Если самцу фальшивые мышцы обходятся дешевле, чем настоящие, то половой отбор должен сохранять гены, детерминирующие развитие фальшивых мышц. Пройдет, однако, немного времени, и контротбор создаст самок, способных обнаруживать обман. Исходное допущение Захави состоит в том, что лживая сексуальная реклама в конечном итоге будет разоблачена самками. Поэтому он делает заключение, что действительной удачи добьются те самцы, которые не прибегают к лживой рекламе, а ощутимо демонстрируют, что они не обманщики. Если речь идет о крепких мышцах, то самцы, которые создают просто видимость таких мышц, вскоре будут разоблачены самками. Но самец, который путем действий, эквивалентных поднятию гирь или отжиманиям от пола, демонстрирует наличие у него действительно крепких мышц, сумеет убедить в этом самок. Иными словами, как считает Захави, настоящий мужчина должен не только казаться высококачественным самцом, а быть им на самом деле, иначе его не признают скептические самки. Поэтому в процессе эволюции могут возникнуть только такие демонстрации, которые соответствуют истинным возможностям самца.

Пока что всё идет хорошо. Но теперь следует перейти к той части теории Захави, которую буквально невозможно проглотить. Он полагает, что хвосты райских птиц и павлинов, огромные рога оленей и другие признаки, подверженные половому отбору, которые всегда казались парадоксальными, поскольку они создают очевидные помехи своим обладателям, возникли в процессе эволюции именно потому, что они создают помехи. Самец с длинным и громоздким хвостом демонстрирует самкам своё мужество, доказывая это тем, что несмотря на такой хвост, он выжил. Представьте себе женщину, наблюдающую за двумя мужчинами, которые бегут наперегонки. Если они достигают финиша одновременно, но при этом один из них умышленно взвалил себе на плечо мешок с углем, то женщина естественно придет к заключению, что мужчина с мешком на самом деле бегает лучше.

Я не верю в эту теорию, хотя мой скептицизм сильно поуменьшился с тех пор, как я услышал о ней впервые. Как я указывал в то время, из неё должна логически вытекать эволюция одноногих и одноглазых самцов. Захави — выходец из Израиля — немедленно отпарировал: «У некоторых из наших лучших генералов только один глаз!» Это не снимает, по-видимому, присущего теории гандикапа фундаментального противоречия. Если гандикап подлинный — а для теории чрезвычайно существенно, чтобы он был подлинным, — то в таком случае сам этот гандикап обусловит проигрыш потомка с такой же неотвратимостью, с какой он может привлечь самок. В любом случае важно, чтобы гандикап не передавался по наследству дочерям.

Если перевести теорию гандикапа на язык генов, то получится примерно следующее. Ген, детерминирующий развитие у самца того или иного гандикапа, например длинного хвоста, становится более многочисленным в генофонде, потому что самки предпочитают самцов, обладающих гандикапами. Самки выбирают самцов с гандикапами, потому что частота в генофонде генов, заставляющих их делать это, также повышается. Это происходит потому, что самки, которых привлекают самцы, имеющие гандикапы, будут автоматически выбирать самцов с хорошими генами по другим параметрам, поскольку эти самцы дожили до зрелого возраста, несмотря на гандикап. Эти хорошие «другие» гены обеспечат преимущество телам их детей, которые поэтому выживут и продолжат распространение как генов, детерминирующих сам гандикап, так и генов, определяющих выбор самцов с гандикапом. При условии, что гены, детерминирующие сам гандикап, экспрессируются только у сыновей, точно так же, как гены, детерминирующие выбор самцов с гандикапом, — только у дочерей, эта теория, возможно, могла бы работать. До тех пор, пока она формулируется только на словах, мы не можем быть уверены, что она будет работать. Применимость подобной теории легче оценить, представив её в виде математической модели. До сих пор математическим генетикам не удавалось создать работающую модель, основанную на принципе гандикапа. Возможно, что он не поддается моделированию, а может быть, пытавшиеся сделать это генетики недостаточно сообразительны. Поскольку один из них — это Мэйнард Смит, то я склоняюсь к первой возможности.

Если самец демонстрирует своё превосходство над другими самцами таким образом, что не связывает себя при этом преднамеренно никакими гандикапами, никто не будет сомневаться в том, что он мог бы усиливать таким образом свой генетический успех. Так, морские слоны завоевывают и удерживают свои гаремы не потому, что они эстетически привлекательны для самок, а просто потому, что они могут побить любого самца, который попытается приблизиться к гарему. Властители гаремов побеждают в драках возможных захватчиков уже хотя бы по той очевидной причине, что именно они сумели завладеть гаремом и сохранить его. Захватчики нечасто побеждают в драках, потому что если бы они были способны побеждать, они сделали бы это раньше! Любая самка, спаривающаяся только с владельцем гарема, связывает таким образом свои гены с самцом, который достаточно силен, чтобы отбить неоднократные посягательства со стороны многочисленных отчаявшихся холостых самцов. В случае удачи её сыновья унаследуют способность своего отца владеть гаремом. На практике у самки морского слона нет больших возможностей для выбора, потому что властитель гарема изобьет её, если она вздумает уйти от него. Сохраняется, однако, принцип, что самки, выбирающие себе в брачные партнёры тех самцов, которые побеждают в драках, могут тем самым дать преимущество своим генам. Как мы видели, известны примеры, когда самки предпочитают спариваться с самцами, владеющими территорией, и с самцами, имеющими высокий статус в иерархической структуре сообщества.

Всё сказанное до сих пор в этой главе сводится к тому, что наблюдаемые у животных разнообразные типы системы скрещивания — моногамия, промискуитет, гаремы и другие — можно объяснить на основе конфликта интересов самок и самцов. Каждая самка и каждый самец «хочет» максимизировать свой вклад, вносимый в размножение за всю жизнь. Вследствие фундаментальных различий между размерами и числом сперматозоидов и яиц самцы вообще отличаются склонностью к промискуитету и отсутствием тенденции к заботе о потомстве. Самки пытаются противодействовать этому с помощью двух уловок, которые я назвал стратегиями Настоящего мужчины и Домашнего уюта. Склонность самок пользоваться той или другой из этих стратегий, а также характер реакции на них самцов зависят от экологических особенностей данного вида. На самом деле между этими двумя стратегиями существует целый ряд переходов и, как мы видели, у некоторых видов отец заботится о детёнышах даже больше, чем мать. Нас здесь не интересуют детали, относящиеся к отдельным видам животных, так что я не буду обсуждать обстоятельства, от которых может зависеть предрасположенность данного вида именно к той, а не к другой системе размножения. Вместо этого мы рассмотрим различия, обычно наблюдаемые между самцами и самками вообще, и их возможные интерпретации. Поэтому я не буду привлекать внимание к тем видам, у которых различия между полами незначительны, так как это обычно те виды, у которых самки отдают предпочтение стратегии Домашнего уюта.

Прежде всего тенденция к сексуально притягательным броским окраскам наблюдается обычно у самцов, тогда как самки чаще окрашены в тусклые серо-коричневые тона. Как самцы, так и самки стараются избежать нападения хищников, и поэтому отбор должен оказывать на тех и других некоторое давление, направленное на создание у обоих полов неприметной окраски. Яркая окраска привлекает хищников не меньше, чем половых партнёров. На уровне генов это означает, что гены, детерминирующие яркую окраску, с большей вероятностью закончат своё существование в желудках хищников, чем гены тусклой окраски. Но вместе с тем для генов тусклой окраски вероятность быть представленными в следующем поколении меньше, чем для генов яркой окраски, потому что тускло окрашенным индивидуумам трудно привлечь к себе брачного партнёра. Таким образом, здесь действуют два противоборствующих селективных фактора: хищники, изымающие из генофонда гены яркой окраски, и брачные партнёры, изымающие гены неприметной окраски. Как и во многих других случаях, эффективные машины выживания можно рассматривать как некий компромисс между противоборствующими давлениями отбора. В данный момент нас интересует различие, очевидно существующее между компромиссом, оптимальным для самца, и компромиссом, оптимальным для самки. Конечно, существование такого различия вполне совместимо с нашим взглядом на самцов как на азартных игроков, играющих по-крупному. Поскольку на каждую яйцеклетку, производимую самкой, самец производит много миллионов сперматозоидов, число сперматозоидов в популяции во множество раз выше числа яиц. Поэтому для каждой данной яйцеклетки вероятность принять участие в слиянии половых клеток гораздо больше, чем для каждого данного сперматозоида. Яйцеклетки — относительно более ценный ресурс, а поэтому для того, чтобы обеспечить их оплодотворение, самке не надо обладать такой сексуальной привлекательностью, какая нужна самцу. Самец вполне способен послужить производителем всех детёнышей, рождающихся в обширной популяции самок. Даже если самец проживет недолго из-за того, что его яркий хвост привлекает к нему хищников или же не даёт ему выбраться из густых зарослей, он может успеть стать отцом очень большого числа детёнышей, прежде чем погибнет. Непривлекательный или тускло окрашенный самец может прожить даже столь же долго, как самка, но детей у него будет мало и его гены не будут переданы последующим поколениям. Что выиграет самец, если он завоюет весь мир, но утратит свои бессмертные гены?

Другое распространенное половое различие состоит в том, что самок больше заботит вопрос о том, с кем они спариваются, чем самцов. Одна из причин этого беспокойства как у самцов, так и у самок объясняется необходимостью избежать спаривания с представителем какого-то другого вида. Гибридизация нежелательна по ряду причин. В некоторых случаях, как при копуляции человека с овцой, зародыш вообще не образуется, так что никаких потерь не происходит. Однако при скрещиваниях между представителями более близких видов, например между лошадью и ослом, потери, во всяком случае для партнёра женского пола, могут быть значительными. Вполне вероятно, что в матке лошади начнет развиваться зародыш, которого ей придется затем вынашивать в течение одиннадцати месяцев. Ей придется не только израсходовать значительную долю своего общего родительского вклада в форме питательных веществ, поглощаемых зародышем через плаценту, а впоследствии и в форме молока, но главным образом потерять много времени, которое можно было бы потратить на выращивание других детёнышей. А когда рожденный ею мул достигает зрелости, то оказывается, что он стерилен. По-видимому, это происходит потому, что хотя хромосомы лошади и хромосомы осла достаточно сходны, чтобы сотрудничать в построении здорового и сильного тела мула, они недостаточно сходны, чтобы совместно проделать мейотические деления. Какой бы ни была истинная причина, очень значительный вклад матери в выращивание мула с точки зрения её генов совершенно бессмыслен. Кобылы должны быть очень осмотрительными, чтобы копулировать непременно с жеребцом, а не с ослом. Если перейти на генетический язык, то любой лошадиный ген, который говорит: «Тело, если ты самка, копулируй с любым самцом, будь то осел или лошадь», может оказаться в тупике — в теле мула, а материнский вклад в этого маленького мула нанесет значительный урон её возможностям выращивать фертильных лошадей. Что касается самца, то его потери в случае спаривания с представителем чужого вида меньше, и хотя он при этом может ничего и не выиграть, есть основания предполагать, что самцы уделяют меньше внимания выбору сексуальных партнёров. Во всех изученных случаях это подтвердилось.

Основания для беспокойства имеются даже при спаривании с членами своего вида. При близкородственном спаривании, как при гибридизации, могут возникать вредные генетические эффекты, на этот раз из-за перехода летальных и полулетальных рецессивных генов в гомозиготное состояние. И снова самки теряют при этом больше, чем самцы, поскольку их вклад в каждого отдельного детёныша больше. Там, где существуют запреты на кровосмешение, следует ожидать, что женщины будут соблюдать их строже, чем мужчины. Если допустить, что активным инициатором кровосмесительной связи скорее будет старший из партнёров, то следует ожидать, что среди подобных союзов чаще должны встречаться такие, в которых мужчина старше женщины. Например, связи отец/дочь должны встречаться чаще, чем мать/сын; связи брат/сестра должны иметь промежуточную частоту.

В общем самцы, вероятно, более склонны к промискуитету, чем самки. Поскольку самка продуцирует ограниченное число яиц с относительно низкой частотой, она мало выигрывает от большого числа копуляций с разными самцами. Самцу же, который способен ежедневно производить миллионы сперматозоидов, напротив, во всех отношениях выгодно спариваться как можно больше с разными партнёрами. Излишние копуляции, даже если затраты на них ограничиваются незначительными потерями времени и энергии, не приносят самке никаких положительных результатов. В отличие от этого самец, сколько бы и с каким бы множеством разных самок он ни копулировал, никогда не считает, что этого достаточно: для него слово «излишек» лишено смысла.

При обсуждении эволюционных проблем, подобных рассмотренным в этой главе, наши мысли невольно обращаются к человеку и к нашему собственному опыту. Представление о самках, отказывающихся от копуляции до тех пор, пока самец не предоставит каких-то доказательств длительной верности, звучит привычным мотивом. Это может означать, что женщины предпочитают стратегию Домашнего уюта, а не стратегию Настоящего мужчины.

Во многих цивилизациях нормой является моногамия. В нашем обществе вклад обоих родителей в потомков велик и неравноценность его неочевидна. Несомненно, на плечи матери падает большая часть непосредственной заботы о детях, но отцам нередко приходится много трудиться, чтобы заработать деньги, вкладываемые в выращивание и воспитание детей. Существуют, однако, и такие общества, в которых практикуется промискуитет, а во многих узаконено многоженство, т. е. гаремы. Такое удивительное разнообразие наводит на мысль, что образ жизни людей в значительной степени определяется культурой, а не генами. Возможно тем не менее, что мужчины обладают склонностью к промискуитету, а женщины — к моногамии, как можно было бы предсказать на основании эволюционных соображений. Какая из этих двух тенденций возьмет верх в каждом отдельном обществе, зависит от особенностей культурных факторов, подобно тому как у разных видов животных это зависит от экологических факторов.

Одна особенность человеческого общества представляется явно аномальной — речь идет о сексуальном рекламировании. Как мы видели, исходя из эволюционных соображений следует ожидать, что в тех случаях, когда между полами существуют различия, рекламируют себя самцы, а самки бывают невзрачными. Современный западный мужчина несомненно представляет собой в этом отношении исключение. Конечно, некоторые мужчины одеваются кричаще, а некоторые женщины бесцветно, однако не вызывает сомнений, что в нашем обществе эквивалент павлиньего хвоста демонстрируют женщины. Женщины красятся и приклеивают себе искусственные ресницы. Мужчины, если не считать актеров, обычно этого не делают. Женщины явно уделяют больше внимания своему внешнему виду и их поощряют к этому женские журналы и рекламные издания. Журналы для мужчин меньше заботятся о сексуальной привлекательности мужчин, а мужчина, проявляющий повышенный интерес к своей внешности и одежде, скорее всего вызовет подозрение как у мужчин, так и у женщин. Описывая в разговоре ту или иную женщину, вполне естественно подчеркнуть её сексуальную привлекательность или отсутствие оной, независимо от того, говорит ли о ней мужчина или женщина. Прилагательные, используемые при описании мужчины, скорее всего не будут иметь никакого отношения к сексу.

В свете этих фактов биолог будет вынужден заподозрить, что в человеческом обществе женщины конкурируют за мужчин, а не наоборот. Говоря о райских птицах, мы решили, что самки у них невзрачные, потому что им не нужно конкурировать за самцов. А самцы имеют яркую окраску и афишируют себя, так как на самок большой спрос и они могут позволить себе быть разборчивыми. Спрос на самок райских птиц объясняется тем, что яйцеклетки — более ограниченный ресурс, чем сперматозоиды. Что же случилось с современным западным мужчиной? Действительно ли он превратился в тот пол, которого домогаются, на который есть спрос, пол, который может позволить себе быть разборчивым? Если это так, то почему?

<<
>>

Глава 10
Почеши мне спину, а я тебя оседлаю

Мы рассмотрели различные взаимодействия между машинами выживания, принадлежащими к одному и тому же виду: взаимодействия между родителями и детьми, половые и агрессивные взаимодействия. Однако взаимодействия между животными имеют ряд удивительных аспектов, которые, очевидно, не подпадают ни под какую из этих рубрик. Один из таких аспектов — склонность многих животных к групповому образу жизни. Птицы собираются в стаи, насекомые роятся, рыбы объединяются в косяки, киты — в стада, млекопитающие, обитающие на равнинах, образуют стада или охотятся, собираясь в стаи. Все эти скопления животных состоят обычно из представителей лишь одного вида, но встречаются и исключения. Зебры часто держатся вместе с гну, а иногда можно встретить смешанные стаи птиц.

Перечень предполагаемых преимуществ, которые может извлечь эгоистичный индивидуум из группового образа жизни, составляет довольно пеструю смесь. Я не собираюсь рассматривать весь список, а коснусь лишь некоторых моментов. При этом я вернусь к приведенным в гл. 1 примерам поведения, кажущегося альтруистичным, которые я обещал объяснить в дальнейшем. Это приведет нас к рассмотрению общественных насекомых, без которых ни одно изложение проблемы альтруизма у животных не было бы полным. Наконец, в довольно разнородном материале этой главы я коснусь важной идеи взаимного альтруизма — принципа «Ты почешешь мою спину, а я почешу твою».

Если животные живут вместе, образуя группы, их гены должны извлекать из такого объединения больше пользы, чем они вкладывают в него. Жертва, которую может изловить стая гиен, настолько крупнее той, которую каждая гиена могла бы одолеть в одиночку, что каждому эгоистичному индивидууму выгодно охотиться стаей, хотя при этом и приходится делиться добычей. Вероятно, по сходным причинам некоторые пауки объединенными усилиями строят большую общую паутину. Королевские пингвины сохраняют тепло, прижимаясь друг к другу; у каждого из них при этом атмосферным воздействиям подвергается меньшая часть поверхности тела, чем если бы они держались поодиночке. Рыба, плывущая позади другой рыбы, получает некоторое гидродинамическое преимущество благодаря турбулентности потока, создаваемого впереди плывущей рыбой. Это, возможно, одна из причин, по которой рыбы собираются в косяки. Аналогичная уловка, связанная с турбулентностью и известная участникам велогонок, может служить объяснением V-образной формы птичьих стай. По всей вероятности, птицы вступают в конкуренцию, стараясь избежать невыгодного положения во главе стаи. Возможно, птицы становятся вожаками поневоле поочередно — своего рода запоздалый взаимный альтруизм, который мы обсудим в конце этой главы.

Многие из предполагаемых преимуществ группового образа жизни связаны с тем, что при этом легче избежать нападения хищников. Одна из такого рода теорий была изящно сформулирована У. Гамильтоном в работе под названием «Геометрия для эгоистичного стада». Во избежание возможных недоразумений я должен подчеркнуть, что под «эгоистичным стадом» он имел в виду «стадо эгоистичных индивидуумов».

И снова мы начинаем с простой «модели», которая, несмотря на свою абстрактность, поможет понять реальный мир. Допустим, что за животными определенного вида охотится некий хищник, который всегда стремится напасть на ближайшего к нему представителя вида-жертвы. С точки зрения хищника такая стратегия разумна, поскольку она позволяет понизить затраты энергии. С точки зрения жертвы из этой стратегии вытекает интересное следствие: каждая особь-жертва будет постоянно стараться вести себя так, чтобы не оказаться ближе всех к хищнику. Если жертве удается обнаружить хищника заранее, она просто убегает. Но если хищник появляется неожиданно, например из высокой травы, где он затаился, то каждая жертва может всё же уменьшить свои шансы оказаться ближе всех к хищнику. Можно представить, что каждая жертва как бы окружена «зоной опасности». Эта зона определяется как такой участок, каждая точка которого ближе к данному индивидууму, чем к любому другому. Например, если индивидуумы-жертвы перемещаются на некотором расстоянии друг от друга, образуя правильную геометрическую фигуру, то зона опасности вокруг каждой из них (если только она не находится с краю) может иметь примерно шестиугольную форму. Если хищник затаился в шестиугольной зоне опасности, окружающей индивидуума А, то последний, по всей видимости, будет съеден. Особенно уязвимы индивидуумы, находящиеся по краям стада, так как их зона опасности не ограничивается относительно небольшим шестиугольником, а включает в себя обширную область, примыкающую к его открытой стороне.

Ясно, что разумный индивидуум будет стараться, чтобы его зона опасности была как можно меньше. Прежде всего он будет избегать находиться на краю стада. Оказавшись с краю, он немедленно начнет пытаться переместиться к центру. К сожалению, кто-нибудь всегда должен находиться с краю, но каждый индивидуум старается, чтобы этим «крайним» оказался не он! Происходит непрерывная миграция индивидуумов от периферии к центру. Если стадо вначале было рыхлым и разбросанным, то вскоре оно сбивается в плотную массу в результате внутренней миграции. Даже если изначально в рамках нашей модели не отмечалось никакой тенденции к агрегации и животные-жертвы были поначалу рассеяны беспорядочно, каждый индивидуум будет охвачен эгоистичным стремлением сократить свою зону опасности, пытаясь занять место в промежутке между другими индивидуумами. Это быстро приведет к образованию агрегаций, которые будут становиться все более плотными.

Очевидно, в реальной жизни тенденция к образованию скоплений будет ограничиваться давлениями, направленными в противоположную сторону: иначе все индивидуумы сбились бы в одну извивающуюся кучу! Тем не менее модель эта представляет интерес, так как она показывает, что даже исходя из очень простых допущений можно получить агрегацию. Предлагались и другие, более сложные модели. Тот факт, что они ближе к реальности, не умаляет ценности более простой гамильтоновской модели, помогающей нам размышлять о проблеме агрегации у животных.

Модель эгоистичного стада сама по себе не допускает кооперативных взаимодействий. В ней нет места альтруизму — только эгоистичная эксплуатация каждого индивидуума каждым другим индивидуумом. Но в реальной жизни случается, что индивидуумы, по-видимому, предпринимают активные шаги к охране других членов группы от хищников. Это сразу заставляет вспомнить о криках тревоги у птиц. Они несомненно служат сигналами тревоги, поскольку побуждают услышавших их индивидуумов немедленно постараться скрыться. Никто не предполагает, что кричавшая птица «пытается отвести огонь хищника» от своих собратьев. Она просто сообщает им о близости хищника — предостерегает их. Тем не менее, по крайней мере на первый взгляд, акт подачи сигнала представляется альтруистичным, потому что он привлекает внимание хищника к подающей его птице. Такое заключение косвенно можно сделать на основании одного обстоятельства, подмеченного П. Марлером (Р. R. Marler). Физические характеристики крика тревоги, по-видимому, идеальны для того, чтобы затруднить его локализацию. Если бы инженера-акустика попросили создать такой звук, чтобы хищнику было трудно локализовать его источник, то он предложил бы нечто, весьма похожее на крики тревоги мелких певчих птиц. В природе подобные характеристики этих криков несомненно были выработаны естественным отбором, а что это означает — нам известно. Это означает, что множество индивидуумов погибло из-за того, что их крики тревоги были недостаточно совершенны. Издавание криков тревоги, очевидно, сопряжено с определенной опасностью. Теория эгоистичного гена обязана указать на какое-то убедительное преимущество, которое даёт подача сигналов тревоги и которое достаточно значительно, чтобы перевешивать эту опасность.

В сущности это не очень трудно. О сигналах тревоги у птиц столько раз писали как о весьма «щекотливых» для дарвиновской теории, что придумывать для них объяснения стало чем-то вроде спорта. В результате мы теперь располагаем таким количеством хороших объяснений, что трудно вспомнить, из-за чего, собственно, разгорелись страсти. Совершенно очевидно, что если в стае может находиться некоторое число близких родственников, то ген, детерминирующий способность подавать сигналы тревоги, может процветать в генофонде, поскольку он с высокой вероятностью имеется в телах некоторых из спасенных индивидуумов. Это остаётся справедливым, даже если индивидуум, подающий сигнал, дорого платит за свой альтруизм, привлекая к себе внимание хищника.

Если вас не удовлетворяет эта идея в духе кин-отбора, то остаётся ещё много теорий, из которых можно выбирать. Есть много способов, с помощью которых эгоистичный индивидуум может извлечь пользу для самого себя, предупреждая своих собратьев криком тревоги. Трайверс высказал одну за другой пять хороших идей, но я считаю две свои собственные идеи, пожалуй, более убедительными.

Первую из них я называю «кей-ви»-теорией, от латинского слова cave («берегись»), всё ещё используемого школьниками, чтобы предупредить о приближении начальства. Эта теория пригодна для птиц, затаившихся в густой траве, которые, почуяв опасность, замирают, припав к земле. Представьте себе стайку таких птиц, кормящихся в поле. На некотором расстоянии от них пролетает ястреб. Он ещё не заметил стайку и не летит прямо на неё, однако есть опасность, что его зоркие глаза обнаружат птиц в любой момент и что он нападет на них. Допустим, что один из членов стайки заметил ястреба, но другие пока не знают о приближении хищника. Этот один остроглазый индивидуум немедленно припадет к земле и застынет на месте. Это, однако, мало ему поможет, потому что его товарищи не пытаются скрыться, а продолжают шуметь и двигаться. Любой из них может привлечь внимание ястреба и тогда всей стайке грозит беда. С чисто эгоистичной точки зрения наилучшая политика для индивидуума, первым заметившего ястреба, состоит в том, чтобы быстро прошипеть предупреждение всем остальным, заставив их утихомириться и тем самым уменьшить вероятность того, что они невольно могут привлечь ястреба к тому месту, где находится он сам.

Другую теорию, о которой мне хочется сказать, можно назвать теорией «Никогда не расстраивай рядов». Она применима к тем видам птиц, которые, заметив приближение хищника, улетают прочь, например взлетают на дерево. Представим себе снова, что одна из стайки кормящихся на дереве птиц заметила хищника. Что ей делать? Она может просто улететь прочь, не предостерегая остальных. Но при этом она окажется предоставленной самой себе, а не будет частью относительно анонимной стайки. На самом деле известно, что ястребы преследуют одиноких голубей, но если бы даже этого не было, имеется множество теоретических причин, позволяющих считать, что расстройство рядов равносильно самоубийству. Даже если другие птицы последуют за индивидуумом, первым покинувшим стайку, он временно расширит свою зону опасности.

Независимо от того, верна эта теория Гамильтона или нет, если птицы предпочитают держаться стайками, то это, очевидно, даёт им какое-то важное преимущество, иначе они бы этого не делали. Каким бы ни было это преимущество, индивидуум, покидающий стаю раньше других, лишается, по крайней мере частично, этого преимущества. Если наблюдательная птица не должна расстраивать рядов, то что же ей следует делать? Быть может, она должна просто продолжать вести себя так, будто ничего не случилось, и полагаться на защиту, которую даёт ей членство в стае? Но это тоже сопряжено с серьёзным риском. Она остаётся при этом на виду и весьма уязвима. Гораздо безопаснее было бы оказаться на дереве. И в самом деле наилучшей стратегией было бы взлететь на дерево, но при условии, что все остальные непременно поступят так же. Таким образом она не останется в одиночестве и не лишится преимуществ, которые предоставляет индивидууму членство в стае, но получит выгоду, перелетев в более безопасное место. Мы снова убеждаемся, что предостерегающий сигнал служит чисто эгоистичным целям. И. Чарнов и Дж. Кребс (Е. L. Charnov, J. R. Krebs) выдвинули сходную теорию, в которой они заходят так далеко, что пользуются словом «манипуляция», описывая значение действий птицы, подающей сигнал тревоги, для остальных членов её стаи. Как всё это далеко от чистого бескорыстного альтруизма!

На первый взгляд эти теории могут показаться несовместимыми с утверждением о том, что индивидуум, подающий сигнал тревоги, подвергает себя опасности. Но на самом деле здесь нет несовместимости. Он подверг бы себя большей опасности, не подавая сигнала. Некоторые индивидуумы погибали, потому что они подавали сигналы тревоги, особенно если эти сигналы было легко локализовать. Другие погибали, потому что не подавали сигналов. «Кэй-ви»-теория и теория «Никогда не расстраивай рядов» — всего всего лишь два из многих других объяснений, почему это происходит.

А как же быть со «стоттингом» у газели Томсона, о которой я упоминал в гл. 1 и кажущееся самоубийственным поведение которой заставило Ардри категорически утверждать, что его можно объяснить только групповым отбором? Это гораздо более серьёзный вызов теории эгоистичного гена. Крики тревоги у птиц выполняют свою роль, но птицы явно стараются, чтобы они были как можно более осторожными и не привлекали внимания хищника. Совсем иной характер носят прыжки в высоту («стоттинг») у газели. Они настолько показные, что производят впечатление откровенной провокации. Газели ведут себя так, будто они намеренно привлекают внимание хищника, будто они его дразнят. Это наблюдение привело к созданию восхитительно смелой теории. Предтечей этой теории были идеи Н. Смайта (N. Smythe), но, доведенная до своего логического завершения, она несомненно принадлежит А. Захави.

Теорию Захави можно изложить следующим образом. Решающую роль в ней играет идея о том, что «стоттинг» — сигнал, адресованный вовсе не другим газелям; на самом деле он предназначен хищникам. Его действительно замечают другие газели и он влияет на их поведение, но это между прочим, так как он выработан отбором прежде всего как сигнал для хищника. В переводе на язык людей он означает: «Смотри, как высоко я могу прыгнуть; видишь, какая я ловкая и здоровая газель, ты не сможешь поймать меня; гораздо разумнее попытаться поймать мою соседку, которая не прыгает так высоко!» Выражаясь менее антропоморфно, гены, детерминирующие способность к высоким демонстративным прыжкам, вряд ли будут съедены хищниками, потому что хищники обычно выбирают жертву, которая выглядит послабее. Многие хищники среди млекопитающих особенно склонны охотиться за старыми и больными животными. Индивидуум, прыгающий на большую высоту, демонстрирует, сильно преувеличивая действительность, что он и не старый, и не больной. Согласно этой теории, такое поведение отнюдь не альтруистично. Оно несомненно эгоистично, так как его цель состоит в том, чтобы убедить хищника охотиться за кем-нибудь другим. В некотором роде происходит соревнование, чтобы выяснить, кто прыгает выше всех, а проигравший становится жертвой хищника.

Другой пример, к которому я обещал вернуться, это пчелы-камикадзе, жалящие похитителей меда, но идущие при этом почти на верное самоубийство. Медоносная пчела — это просто одно из насекомых с высоко развитым общественным образом жизни; к общественным насекомым относятся также осы, муравьи и термиты. Я хочу рассмотреть общественных насекомых вообще, а не только пчел-самоубийц. Подвиги общественных насекомых легендарны, в особенности их поразительные свершения в сфере сотрудничества и их кажущийся альтруизм. Типичными примерами совершаемых ими чудес самоотверженности служат их самоубийственные нападения на похитителей меда. У некоторых муравьев существует каста «медовых бочек» — рабочих особей с чудовищно раздутым брюшком, набитым пищей; они свешиваются с потолка камеры, напоминая огромные лампочки, и единственная их функция состоит в том, чтобы служить складами пищи для других рабочих. С человеческой точки зрения они даже и не живут на свете как индивидуумы; их индивидуальность подчинена, по-видимому, благу сообщества. Сообщество муравьев, пчел или термитов достигает некой индивидуальности более высокого уровня. Распределение пищи настолько усовершенствовано, что можно говорить о своего рода общинном желудке. Передача информации с помощью химических сигналов и знаменитых «танцев» пчел столь эффективна, что сообщество ведет себя подобно некой единице с собственной нервной системой и органам чувств. Вторгающихся чужаков опознают и изгоняют с той же избирательностью, с какой действует иммунная система индивидуального организма. Температура в улье довольно высокая и регулируется почти с такой же точностью, как температура человеческого тела, хотя каждая отдельная пчела не является «теплокровным» животным. Наконец, и что самое важное, аналогия распространяется и на размножение. Большинство индивидуумов в сообществе насекомых составляют стерильные рабочие. «Линия зародышевых клеток» — линия, обеспечивающая непрерывность бессмертных генов, — проходит через тела репродуктивных индивидуумов, составляющих меньшинство. Это аналоги наших собственных репродуктивных клеток в наших семенниках и яичниках. А стерильные рабочие — аналоги наших печени, мышц и нервных клеток.

Самоубийственное поведение и другие формы альтруизма и сотрудничества между рабочими перестают вызывать удивление, как только мы согласимся с тем, что они стерильны. Тело нормального животного управляется таким образом, чтобы обеспечить выживание его генов как в результате рождения потомков, так и в результате заботы о других индивидуумах, содержащих те же самые гены. Самоубийство в заботе о других индивидуумах несовместимо с рождением в будущем собственных потомков. Поэтому самоубийственное самопожертвование возникает в процессе эволюции редко. Но у рабочей пчелы никогда не бывает собственных потомков. Все её усилия направлены на сохранение своих генов путем заботы о других родственных индивидуумах, не являющихся её собственными потомками. Гибель одной стерильной рабочей пчелы наносит её генам не более серьёзный урон, чем сбрасывание одного листа генам дерева.

Рассматривая поведение общественных насекомых, невольно начинаешь впадать в мистику, хотя реальных оснований для этого нет. Следует разобраться немного подробнее, насколько хорошо оно вписывается в теорию эгоистичного гена и, в частности, в том, как она объясняет эволюционное происхождение такого экстраординарного явления, как стерильность рабочих у пчел, которая определяет столь многое.

Колония общественных насекомых — это большая семья, состоящая из потомков одной матери. Рабочие особи, которые никогда не размножаются, часто делятся на несколько различных каст: мелкие рабочие, крупные рабочие, солдаты и такая высокоспециализированная каста, как медовые бочки. Репродуктивных самок называют матками, а репродуктивных самцов — трутнями. В более высокоразвитых сообществах репродуктивные особи никогда не несут никаких иных функций, кроме функции размножения, но эту задачу они выполняют весьма эффективно. Обеспечение пищей и защита целиком ложатся на рабочих, которые, кроме того, заботятся о молоди. У некоторых видов муравьев и термитов сильно раздувшаяся матка, превратившаяся в гигантскую фабрику яиц, утрачивает почти всякое сходство с насекомым; она в сотни раз крупнее рабочих и совершенно неспособна двигаться. О ней непрерывно заботятся рабочие, которые обихаживают её, кормят и переносят непрерывно откладываемые ею яйца в ячейки для выращивания молоди. Если такой чудовищной матке почему-либо приходится выйти из своей царской ячейки, то это превращается в парадный выезд: матка восседает на спинах целых эскадронов рабочих, которые еле тащатся под её тяжестью.

В гл. 7 уже говорилось о различии между рождением потомков и заботой о них. Было сказано, что в нормальных условиях при этом должны возникать смешанные стратегии, сочетающие в себе обе эти функции. В гл. 5 было показано, что возможны смешанные эволюционно стабильные стратегии двух общих типов. Либо поведение каждого индивидуума в данной популяции относится к смешанному типу — в этом случае в нём обычно разумно сочетаются функции рождения потомков и заботы о них; либо популяция разделена на индивидуумов двух разных типов — подобно тому, как при описанном ранее равновесии между Ястребами и Голубями. Эволюционно стабильное равновесие между функциями рождения потомков и заботы о них теоретически может быть достигнуто вторым способом, т. е. разделением популяции на индивидуумов, рождающих потомков, и индивидуумов, заботящихся о них. Однако такая стратегия окажется эволюционно стабильной лишь в случае близкого родства последних с теми индивидуумами, о которых они заботятся; это родство должно быть по крайней мере таким же близким, как если бы это были их собственные дети. Хотя подобное направление эволюции теоретически возможно, оно, по-видимому, смогло реализоваться только у общественных насекомых(1).

Для общественных насекомых характерно деление на два основных класса индивидуумов: одни рождают потомков, а другие выращивают их. К первым относятся репродуктивные самцы и самки. Вторые — это рабочие, т. е. стерильные самцы и самки у термитов и стерильные самки у всех других общественных насекомых. Как первые, так и вторые выполняют свои функции более эффективно, потому что им не приходится беспокоиться ни о чём другом. Но с чьей точки зрения это эффективно? Дарвиновской теории немедленно будет задан хорошо знакомый вопрос: «А какую выгоду получают при этом рабочие?»

Некоторые люди отвечают на это: «Никакую». Они понимают, что матка поступает так, как ей угодно, управляя поведением рабочих с помощью химических воздействий в своих эгоистичных целях, т. е. заставляя их заботиться о её собственных многочисленных потомках. Это одна из разновидностей теории Александера о манипуляции родителей, которой мы уже касались в гл. 8. Противоположная точка зрения состоит в том, что рабочие относятся к репродуктивным особям как к домашним животным, создавая все условия для того, чтобы они повышали свою продуктивность, т. е. воспроизводили реплики генов рабочих. Конечно, машины выживания, продуцируемые маткой, не являются потомками рабочих, но это всё же их близкие родственники. Именно Гамильтон высказал блестящую догадку, что (по крайней мере у муравьев, пчел и ос) рабочие на самом деле связаны с этими потомками более близким родством, чем сама матка! Это привело его, а впоследствии Трайверса и Хейра, к одному из самых грандиозных триумфов теории эгоистичного гена. Они рассуждали следующим образом.

Насекомые, принадлежащие к группе, известной под названием перепончатокрылых (Hymenoptera), к которым относятся муравьи, пчелы и осы, обладают крайне своеобразной системой определения пола. Термиты, не относящиеся к перепончатокрылым, не обладают этой особенностью. В семье перепончатокрылых обычно бывает только одна половозрелая матка. Она совершает в молодом возрасте лишь один брачный вылет, запасаясь сперматозоидами на всю жизнь (на 10 лет и более). Эти сперматозоиды она использует постепенно на протяжении всех этих лет для оплодотворения яиц во время их прохождения по половым путям. Однако оплодотворяются не все яйца. Из неоплодотворенных яиц развиваются самцы. Поэтому у самца нет отца и все клетки его тела содержат лишь один набор хромосом (все они получены от матери) вместо двух (одного от матери и одного от отца), как, например, у человека. Прибегая к предложенной в гл. 3 аналогии, можно сказать, что у самца перепончатокрылых в каждой клетке содержится лишь по одному экземпляру каждого «тома» вместо обычных двух.

Что касается самки перепончатокрылого, то она нормальна в том смысле, что у неё есть отец и каждая клетка её тела содержит обычный двойной набор хромосом. Превратится ли самка в рабочего или в матку, зависит не от её генов, а от того, как её выращивали. Это означает, что каждая самка несет полный набор генов, необходимый для того, чтобы стать маткой, и полный набор генов, необходимый для развития рабочего; (или, вернее, наборы генов, детерминирующих каждую специализированную касту рабочих, солдат и т. п.). Какой набор генов будет реализован, зависит от условий, в которых выращивают самку, а в особенности пищи.

Такова в общих чертах система определения пола у перепончатокрылых, хотя имеется много осложняющих обстоятельств. Нам неизвестно, как возникла эта необыкновенная форма полового размножения. Несомненно, тому были веские причины, однако пока что нам следует относиться к ней как к любопытному факту биологии перепончатокрылых. Какими бы ни были первоначальные причины этого своеобразия, оно полностью разрушает изложенные в гл. 6 четкие правила для вычисления коэффициента родства. Оно означает, что сперматозоиды отдельного самца вместо того, чтобы отличаться друг от друга, как у человека, совершенно одинаковы. В каждой клетке тела самца имеется лишь один, а не два набора генов. Поэтому каждый сперматозоид получает полный набор генов, а не 50%-ную выборку, и все сперматозоиды, продуцируемые данным самцом, идентичны. Постараемся теперь вычислить коэффициент родства между матерью и сыном. Если известно, что у данного самца имеется ген А, то какова вероятность наличия этого гена у его матери? Эта вероятность равна 100%, так как у самца не было отца и все свои гены он получил от матери. Допустим теперь, что у некой матки имеется ген B. Вероятность того, что у её сына будет этот ген, составляет всего 50%, поскольку сын содержит лишь половину генов матери. Это кажется противоречивым, но на самом деле противоречия здесь нет. Самец получает все свои гены от матери, но мать отдает сыну только половину своих генов Разрешение этого кажущегося парадокса кроется в том, что клетки самца содержат лишь половину нормального числа генов. Нет смысла ломать себе голову над тем, чему равен «истинный» коэффициент родства — 1/2 или 1. Этот коэффициент — мера, придуманная человеком, и если в отдельных случаях он создает трудности, то следует отказаться от него и вернуться на исходные позиции. С точки зрения гена, находящегося в теле матки, вероятность наличия этого гена у одного из её сыновей или дочерей равна 1/2. Поэтому с точки зрения матки её потомки, независимо от их пола, находятся с ней в таком же близком родстве, как мать со своими детьми у человека.

Положение осложняется, когда дело доходит до сестёр. Родные сестры не просто дочери одного и того же отца: зачавшие их сперматозоиды идентичны по всем своим генам. Поэтому сестры в том, что касается генов, полученных ими от родителей, равноценны однояйцовым близнецам. Если у одной самки имеется ген А, то она могла получить его либо от отца, либо от матери. Если она получила его от матери, то с вероятностью 50% он имеется и у её сестры. Но если он достался ей от отца, то вероятность наличия этого гена у её сестры равна 100%. Поэтому у перепончатокрылых коэффициент родства между родными сёстрами равен не 1/2, как у других животных с обычным половым размножением, а 3/4.

Отсюда следует, что у перепончатокрылых самка связана со своими сёстрами более тесным родством, чем со своими потомками как одного, так и другого пола(2). По мнению Гамильтона (хотя он излагал его несколько иначе), вполне возможно, что это обстоятельство предрасполагает самку ухаживать за своей матерью как за эффективной машиной, производящей сестёр. Ген, детерминирующий создание сестёр косвенным образом, реплицируется быстрее, чем ген, детерминирующий непосредственное произведение на свет потомков. В результате в процессе эволюции возникла стерильность рабочих. Вероятно, нельзя считать случайностью, что истинно общественный образ жизни одновременно со стерильностью рабочих возникал у перепончатокрылых не менее, чем 11 раз и притом всякий раз независимо, но лишь единственный раз во всем остальном животном мире, а именно у термитов.

Здесь имеется, однако, один подвох. Для того, чтобы рабочие могли успешно ухаживать за своей матерью, всячески заботясь о ней как о машине, производящей сестёр, они должны как-то сдерживать её естественное стремление производить такое же число маленьких братьев. С точки зрения рабочего (напомним, что это самка) вероятность того, что каждый отдельный рабочий будет нести один определенный материнский ген, равна всего лишь 1/4. Поэтому, если бы матке была предоставлена возможность производить репродуктивных потомков в равных долях, то заботы о ней не окупались бы, во всяком случае с точки зрения рабочих: все их труды не приводили бы к максимизации числа их драгоценных генов.

Трайверс и Хейр понимали, что рабочие, очевидно, стараются сдвинуть соотношение полов в пользу самок. Взяв расчеты Фишера для оптимального соотношения полов (см. гл. 9), они переработали их для особого случая перепончатокрылых. Оказалось, что стабильное отношение вклада для матери составляет, как обычно, 1:1. Однако стабильное соотношение для сестры равно 3:1 в пользу сестёр, а не братьев. Для самки перепончатокрылых наиболее эффективный способ воспроизводства своих генов состоит в том, чтобы воздерживаться самой от размножения, предоставив своей матери производить для неё репродуктивных сестёр и братьев в соотношении 3:1. Если, однако, самка должна иметь собственных потомков, то лучшее, что она может сделать для блага своих генов, это рожать репродуктивных сыновей и дочерей в равном соотношении.

Как уже было показано, различие между маткой и рабочими не является генетическим. В том, что касается генов, эмбрион самки может стать либо рабочей особью, которая «желает» соотношения полов 3:1, либо маткой, «желающей» соотношения 1:1. Что же означает это «желание»? Оно означает, что ген, находящийся в теле матки, воспроизводит себя наилучшим образом, если это тело вносит равные вклады в производство репродуктивных сыновей и дочерей. Но тот же самый ген, если он находится в теле рабочей самки, будет воспроизводиться лучше всего, если он заставит мать этого тела рожать больше дочерей, чем сыновей. В действительности здесь нет парадокса. Ген должен наилучшим образом использовать имеющиеся в его распоряжении рычаги власти. Если он может оказать влияние на развитие тела, которому суждено превратиться в матку, то он, чтобы использовать это влияние, прибегнет к одной оптимальной стратегии. Если же он в состоянии повлиять на способ развития тела рабочего, то он использует для этого другую стратегию.

Это означает, что на «ферме» перепончатокрылых существует столкновение интересов. Матка «старается» вносить равные вклады в самцов и самок. Рабочие пытаются сместить соотношение репродуктивных особей так, чтобы на каждого самца приходилось по три самки. Если мы вправе представить рабочих как фермеров, а матку — как племенную кобылу, то следует предполагать, что рабочие успешно достигнут желательного для них соотношения 3:1. Если же нет, если матка и в самом деле «царица», а рабочие — её рабы и послушные няньки в царских яслях, то следует ожидать соотношения 1:1, которое «предпочитает» матка. Кто побеждает в этом особом случае битвы поколений? Данная ситуация поддается проверке, которую и предприняли Трайверс и Хейр, использовав большое число видов муравьев.

Среди соотношений полов интерес представляет соотношение репродуктивных самцов и самок. Периодически из гнезд муравьев происходят как бы выбросы крупных крылатых форм, отправляющихся в брачные полеты, после чего молодые матки предпринимают попытки основать новую семью. Эти-то крылатые формы и надо подсчитывать, чтобы оценить соотношение полов. У многих видов репродуктивные самцы и самки сильно различаются по размерам. Это осложняет дело, поскольку, как уже говорилось в гл. 9, расчеты Фишера относительно оптимального соотношения полов строго приложимы не к числу самцов и самок, а к количеству вкладов в самцов и самок. Трайверс и Хейр учли это, взвешивая муравьев. Они определяли соотношение полов по вкладам в репродуктивных индивидуумов у 20 видов муравьев. Их результаты достаточно близки к соотношению 3 самки : 1 самец, предсказанному теорией, т. е. подтверждают, что рабочие муравьи командуют парадом в собственных интересах(3).

Создается, таким образом, впечатление, что у изученных муравьев в конфликте интересов «побеждают» рабочие. Это не слишком удивляет, поскольку тела рабочих, охраняющих питомники, в практическом отношении обладают большей силой, чем тела маток. Гены, пытающиеся подчинить себе мир через тела маток, не могут одолеть гены, властвующие над миром через тела рабочих. Интересно было бы найти какие-то особые обстоятельства, при которых матки могли бы обладать большей практической властью, чем рабочие. Трайверс и Хейр поняли, что существует одно именно такое обстоятельство, которое можно использовать для критической проверки теории.

Оно связано с тем, что некоторые виды муравьев заводят себе рабов. У таких видов рабочие либо вовсе не занимаются своим обычным делом, либо выполняют его плохо. Зато они очень хорошо умеют захватывать рабов. Настоящие войны, в которых большие армии противников дерутся насмерть, известны только у человека и у общественных насекомых. У многих видов муравьев специализированная каста, известная под названием солдат, вооружена устрашающими челюстями и отдает все своё время сражениям за свою семью против армий других муравьев. Набеги за рабами — это просто одно из военных действий. Охотники за рабами нападают на гнездо муравьев другого вида, убивают рабочих или солдат, которые его защищают, и уносят с собой расплод. Молодь вылупляется в гнезде своих поработителей и, не «понимая», что попала в рабство, начинает действовать в соответствии со встроенными в её нервную систему программами. Рабочие, захватывающие рабов, или солдаты продолжают совершать набеги за новыми рабами, а в их гнездах рабы выполняют повседневные функции, связанные с уборкой, фуражированием и уходом за молодью.

Рабы, конечно, находятся в счастливом неведении о том, что они не связаны родством ни с матерью, ни с молодью, за которой они ухаживают. Невольно они выращивают новые отряды рабовладельцев. Не может быть сомнений, что естественный отбор, действуя на гены рабского вида, благоприятствует «антирабским» адаптациям. Однако эти адаптации, по-видимому, недостаточно эффективны, потому что рабство оказалось широко распространенным явлением.

С рассматриваемых здесь позиций интерес представляет следующее последствие рабства: матка вида, захватывающего рабов, получает возможность сдвигать соотношение полов в ту сторону, которую она «предпочитает». Это связано с тем, что её собственные, действительно рожденные ею потомки — захватчики рабов — уже не имеют практической власти в яслях. Власть эта оказалась в руках рабов. Рабы «думают», что они ухаживают за своими собственными сибсами и, надо полагать, делают всё то, что им надлежало, бы делать в своих собственных гнездах для достижения желаемого соотношения 3 : 1 в пользу сестёр. Но матка рабовладельческого вида в состоянии принять контрмеры, нейтрализовать которые рабы не могут, так как между ними и молодью нет никакого родства и они соответственно не подвергаются отбору.

Допустим, например, что у какого-то вида муравьев матки «пытаются» замаскировать яйца мужского пола, придавая им запах яиц женского пола. В нормальной ситуации естественный отбор поддержит любую тенденцию рабочих «разгадать» обман. Можно представить себе эволюционную битву, в которой матки постоянно «меняют код», а рабочие «расшифровывают» его. Выиграет битву тот, кто сумеет передать следующему поколению больше своих генов через тела репродуктивных индивидуумов. Как мы убедились, побеждают обычно рабочие. Но когда код изменяет матка рабовладельческого вида, то среди рабочих-рабов не может произойти отбор на способность к его расшифровке, потому что ген, детерминирующий эту способность, не содержится ни в одном из репродуктивных индивидуумов, а следовательно, не может передаваться по наследству. Все репродуктивные индивидуумы принадлежат к рабовладельческому виду, т. е. связаны родством с маткой, но не с рабами. Если гены рабов и попадают в каких-то репродуктивных индивидуумов, то последние непременно должны происходить из того гнезда, из которого были похищены сами эти рабы. Так что рабочие-рабы в лучшем случае будут заниматься расшифровкой кода, не имеющего к ним никакого отношения! Поэтому матки рабовладельческого вида могут безнаказанно изменять свои гены, отнюдь не рискуя, что гены, детерминирующие способность к расшифровке кода, будут переданы следующему поколению.

Результат этих сложных рассуждений сводится к тому, что у рабовладельческих видов соотношение вкладов в репродуктивных индивидуумов двух полов, очевидно, должно быть ближе к 1:1, а не к 3:1. Хоть в одном случае матка сможет поступать так, как ей угодно. Именно это и установили Трайверс и Хэйр, хотя они изучали только два рабовладельческих вида.

Должен подчеркнуть, что я несколько идеализировал всю эту историю. В реальной жизни не все так просто и ясно. Например, самый хорошо знакомый нам вид общественных насекомых — медоносная пчела — ведет себя, казалось бы, совсем «неправильно». Вклад в трутней значительно превышает у неё вклад в маток, что представляется нелепым с точки зрения как рабочих пчел, так и самой матки. Гамильтон предложил возможное решение этой загадки. Он указал, что когда пчелиная матка покидает улей, её сопровождает большая толпа рабочих, которые помогают ей основать новую семью. Для родного улья эти рабочие потеряны навсегда и затраченные на них ресурсы следует включить в стоимость размножения: на каждую матку, покидающую улей, необходимо произвести на свет большое число дополнительных рабочих. Вклады в этих дополнительных рабочих пчел следует рассматривать как часть вклада в репродуктивных самок. При вычислении соотношения полов дополнительных рабочих пчел следует приплюсовать к маткам. Так что в конечном счете это не такое уж серьёзное затруднение для теории.

Большая проблема для этой элегантной теории возникает в связи с тем, что у некоторых видов молодая матка во время своего брачного полета спаривается не с одним, а с несколькими самцами. Это означает, что коэффициент родства между её дочерьми в среднем ниже, чем 3/4, а в некоторых экстремальных случаях может даже приближаться к 1/4. Соблазнительно, хотя, возможно, не очень логично, рассматривать это как хитрый удар, наносимый матками рабочим! Можно было бы думать, что рабочие пчелы должны сопровождать матку в её брачном полете, чтобы помешать ей спариваться больше одного раза. Но это никак не поможет собственным генам рабочих — только генам следующего их поколения. Среди рабочих как класса нет духа профессиональной солидарности. Каждый из них заботится лишь о собственных генах. Рабочей пчеле, быть может, «хотелось бы» сопровождать свою собственную мать, но ей не предоставилось такой возможности, поскольку она не была зачата в эти дни. Молодая матка, совершающая свой брачный полет, приходится имеющемуся на данный момент поколению рабочих пчел сестрой, а не матерью. Поэтому они будут на её стороне, а не на стороне следующего поколения рабочих, которые приходятся им всего лишь племянницами. У меня закружилась голова, так что давно пора закрыть эту тему.

Я воспользовался аналогией с фермерством при описании отношения рабочих к их маткам у перепончатокрылых. Их ферма — это генная ферма. Рабочие используют свою мать как более эффективного производителя копий своих собственных генов, чем они сами. Гены сходят с конвейера, упакованные в контейнеры, называемые репродуктивными индивидуумами. Эту аналогию с фермой не следует путать с совершенно иного рода фермерством, которым занимаются общественные насекомые. Общественные насекомые задолго до человека обнаружили, что оседлый образ жизни и «земледелие» могут быть более эффективными, чем охота и собирательство.

Например, несколько видов муравьев в Новом Свете и независимо от них термиты в Африке разводят «грибные сады». Наиболее хорошо изучены среди них так называемые муравьи-листорезы (или зонтичные муравьи) Южной Америки. Они трудятся необыкновенно успешно. В некоторых муравейниках листорезов обитает более двух миллионов муравьев. Гнезда листорезов состоят из переплетения переходов и галерей, широко раскинувшихся под землей на глубине 3 метров и более; роя эти туннели, муравьи выбрасывают на поверхность до 40 тонн земли! В подземных камерах помещаются грибные сады. Муравьи специально высевают грибы определенного вида на грядки из компоста, который они изготовляют, разжевывая листья на мелкие кусочки. Вместо того, чтобы просто собирать листья и питаться ими, рабочие делают из них компост. «Аппетит» на листья у муравьев-листорезов чудовищный, что делает их опасными вредителями, но листья служат пищей не для них, а для выращиваемых ими грибов. В конечном счете муравьи собирают конидии грибов, которыми кормят своих личинок и питаются сами. Грибы расщепляют растительную ткань более эффективно, чем желудки самих муравьев; в этом и состоит выгода, которую извлекают из выращивания грибов муравьи. Возможно, что грибам такая ситуация также выгодна: хотя муравьи поедают конидии грибов, они распространяют их споры более эффективно, чем это делает механизм распространения, существующий у самих грибов. Кроме того, муравьи «пропалывают» грибные сады, уничтожая грибы других видов. Это, вероятно, идет на пользу грибам, выращиваемым муравьями, так как устраняет конкуренцию. Можно даже говорить о существовании между муравьями и грибами отношений, основанных на взаимном альтруизме. Примечательно, что очень сходная система разведения грибов независимо возникла у термитов, не связанных с муравьями никаким родством.

Муравьи не только выращивают растения, но и держат домашних животных. Тли — в частности зеленая яблоневая тля и другие виды — высоко специализированы к высасыванию сока у растений. Они очень эффективно выкачивают соки из растительных тканей, но не переваривают их до конца. В результате тли выделяют жидкость, из которой питательные вещества экстрагированы лишь частично. Капельки богатой сахарами «медвяной росы», или пади, выделяются на заднем конце тела с высокой скоростью — иногда за один час тля выделяет больше пади, чем весит сама. Обычно медвяная роса падает на землю (быть может, это та самая ниспосланная Провидением «манна», о которой говорится в Ветхом Завете). Но муравьи некоторых видов перехватывают росу, как только она выходит из тела насекомого. Муравьи даже «доят» тлей, поглаживая задние части их тела своими усиками и лапками. В ответ на это тли в некоторых случаях, по-видимому, задерживают выделение своих капелек до тех пор, пока какой-нибудь муравей не погладит их, и даже втягивают капельку назад, пока муравей не будет готов принять её. Высказывалось также мнение, что у некоторых тлей задняя часть тела на вид и на ощупь сходна с лицевой частью головы муравья, что повышает привлекательность тлей для муравьев. Какую же выгоду извлекают из этой связи сами тли? По-видимому, муравьи защищают их от врагов. Подобно крупному рогатому скоту, тли живут в укрытиях, и те их виды, которых особенно эффективно используют муравьи, утратили свои обычные защитные механизмы. В некоторых случаях муравьи ухаживают за яйцами тлей в своих подземных гнездах, кормят молодь тлей и, наконец, когда они вырастают, осторожно выносят их наверх, на охраняемые пастбища.

Взаимоотношения между представителями двух разных видов, выгодные для них обоих, называют мутуализмом или симбиозом. Члены разных видов часто могут предложить друг другу много различных услуг, потому что каждый из них обладает различными «талантами». Такого рода глубокая асимметрия может привести к эволюционно стабильным стратегиям, основанным на взаимовыгодной кооперации. Ротовой аппарат тлей приспособлен к высасыванию сока из растений, но для самозащиты такие сосущие ротовые части бесполезны. Муравьи же неспособны высасывать соки из растений, но умеют хорошо драться. Отбор благоприятствовал сохранению в генофонде тлей генов, детерминирующих сотрудничество с муравьями.

Взаимовыгодные симбиотические отношения часто встречаются среди животных и растений. На первый взгляд лишайник кажется отдельным растением, как любое другое. Но на самом деле лишайник состоит из гриба и зеленой водоросли, находящихся в тесном симбиозе. Ни один из них не может существовать без другого. Если бы их единение стало ещё чуть теснее, мы уже не могли бы говорить, что лишайник состоит из двух организмов. Быть может, существуют и другие организмы, состоящие из соединенных воедино представителей двух или нескольких видов, а мы просто этого не знаем? Может быть, к их числу относимся и мы сами?

В каждой из наших клеток имеются многочисленные маленькие тельца, называемые митохондриями. Митохондрии — это химические заводы, поставляющие большую часть необходимой нам энергии. Утрата митохондрий повлекла бы за собой смерть в течение нескольких секунд. Существует правдоподобное предположение, что по своему происхождению митохондрии являются симбиотическими бактериями, вступившими в союз с нашими клетками на очень ранних стадиях эволюции. Сходные предположения высказываются и относительно других маленьких телец, находящихся в наших клетках. Это одна из тех революционных идей, которые трудно принять сразу — к ним нужно привыкнуть, но время для этого настало. Я выдвигаю гипотезу, что в будущем мы примем более радикальную идею, согласно которой каждый из наших генов представляет собой симбиотическую единицу. Люди — это гигантские колонии симбиотических генов. Говорить о наличии настоящих доказательств в пользу этой идеи нельзя, но, как я старался показать в предыдущих главах, она в самом деле коренится в наших представлениях о характере действия генов у организмов с половым размножением. Однако вслед за этим логично допустить, что вирусы — это гены, оторвавшиеся от таких колоний, как человек. Вирусы состоят из чистой ДНК (или аналогичной самореплицирующейся молекулы), окруженной белковой оболочкой. Все они паразиты. Предполагается, что они возникли из «взбунтовавшихся» генов, которые освободились и теперь путешествуют из тела в тело прямо по воздуху, а не более традиционным способом — в таких «экипажах», как сперматозоиды и яйцеклетки. Если это так, то мы могли бы с тем же успехом рассматривать себя как колонию вирусов. Некоторые из этих вирусов ведут себя как симбионты, переходя из тела в тело в сперматозоидах и яйцеклетках. Это наши обычные «гены». Другие ведут паразитический образ жизни и путешествуют любыми доступными им способами. Если эта паразитическая ДНК перемещается в сперматозоидах и яйцеклетках, то она, возможно, и составляет тот «парадоксальный» избыток ДНК, о котором я упоминал в гл. 3. Если же она перемещается по воздуху или же другими прямыми способами, то её называют «вирусом» в обычном смысле.

Всё это, однако, спекуляции для будущего. В настоящее же время нас интересует симбиоз на высшем уровне: взаимоотношения между многоклеточными организмами, а не внутри них. Словом «симбиоз» принято обозначать ассоциации между представителями различных видов. Но теперь, когда мы старательно избегаем того, чтобы рассматривать эволюцию как процесс, направленный «на благо вида», у нас, очевидно, нет логических оснований рассматривать ассоциации между представителями разных видов как нечто, отличное от ассоциаций между представителями одного и того же вида. В общем взаимовыгодные ассоциации возникают в тех случаях, когда каждый партнёр извлекает из них больше пользы, чем вкладывает в них. Это относится как к членам данной стаи гиен, так и к ассоциациям между такими резко различающимися организмами, как муравьи и тли или пчелы и растения. На практике не всегда удается различать случаи истинной двусторонней обоюдной выгоды от случаев односторонней эксплуатации.

Эволюцию взаимовыгодных ассоциаций теоретически нетрудно себе вообразить, если блага предоставляются и принимаются одновременно, как в случае партнёров, образующих лишайник. Проблемы возникают в тех случаях, когда между предоставлением помощи и расплатой за неё проходит какое-то время. Это происходит потому, что у партнёра, первым воспользовавшегося услугой, может возникнуть соблазн смошенничать и отказаться от расплаты, когда придет его очередь. Решение этой проблемы представляет интерес и заслуживает подробного обсуждения. Лучше всего сделать это на каком-либо гипотетическом примере.

Представим себе некий вид птиц, на котором паразитирует особенно вредный клещ, служащий переносчиком какой-то опасной болезни. Этих клещей следует удалять, причём как можно быстрее. Обычно каждая птица сама обирает с себя клещей, когда чистит перья. Однако одна часть тела недоступна её клюву — макушка головы. Всякий человек быстро решит эту проблему. Хотя сам он, вероятно, и не сможет снять клеща с собственной головы, ему достаточно попросить об этом приятеля. Впоследствии он может отплатить этому приятелю тем же. Взаимные услуги такого рода действительно очень часто встречаются как у птиц, так и у млекопитающих.

Интуитивно здесь всё ясно. Всякий, кто способен к осознанному предвидению, может понять, что договориться о взаимном чесании спины вполне разумно. Однако мы уже научились остерегаться сразу принимать то, что интуитивно представляется разумным. Ген неспособен к предвидению. Может ли теория эгоистичного гена объяснить взаимное почесывание спины, или «реципрокный альтруизм», если между услугой и ответной услугой существует разрыв во времени? Уильямс вкратце рассмотрел эту проблему в своей книге (Williams, 1966), на которую я уже ссылался. Он, как и Дарвин, пришел к выводу, что отложенный ответный альтруизм может возникнуть у видов, способных узнавать и запоминать друг друга как конкретных индивидуумов. Трайверс (Trivers, 1971) продолжил эту тему. В то время он не был знаком с концепцией Мэйнарда Смита об эволюционно стабильной стратегии. Мне кажется, что если бы он знал о ней, то использовал бы эту концепцию, так как она позволяет естественным образом выразить его идеи. Его ссылка на «парадокс заключенных» — излюбленную головоломку теории игр — показывает, что его мысли уже бродили в том же направлении.

Допустим, что у индивидуума В на макушке головы сидит паразит. Индивидуум А удаляет его. Спустя какое-то время такой же паразит оказывается на голове у А. Он, естественно, находит В, с тем чтобы В мог отплатить ему за его добрый поступок. Но В задирает нос и удаляется. В — обманщик, пользующийся альтруизмом других индивидуумов, но не желающий расплачиваться за это или расплачивающийся в недостаточной степени. Обманщики живут лучше, чем неразбирающиеся в других индивидуумах альтруисты, потому что они добывают себе жизненные блага, не расплачиваясь за это. Разумеется, расходы на удаление опасного паразита с головы другого индивидуума невелики, однако пренебрегать ими не следует. На эту процедуру было затрачено некоторое количество ценной энергии и времени.

Рассмотрим конкретную популяцию, состоящую из индивидуумов, использующих одну из двух стратегий. Как и в анализах Мэйнарда Смита, речь идет не об осознанных стратегиях, а о бессознательных программах поведения, закладываемых генами. Дадим этим двум стратегиям названия Простак и Плут. Простаки снимают паразитов с любого, кому это нужно, без разбора. Плуты принимают альтруистичные услуги со стороны Простаков, но сами никогда не оказывают услуг никому, даже тем, кто раньше оказывал аналогичные услуги им самим. Как и в случае Ястребов и Голубей, мы произвольно устанавливаем цену услуги в очках. Точные цены не имеют значения при условии, что выгода от получения услуги превосходит связанные с ней затраты. Если частота нападения паразита высока, то каждый отдельный Простак в популяции, состоящей из Простаков, имеет шансы воспользоваться услугами своих сотоварищей примерно так же часто, как он сам оказывает им эту услугу. Поэтому средний выигрыш для Простака, находящегося среди Простаков, будет положительным. Все они в сущности благоденствуют, так что название Простаков кажется для них неподходящим. Допустим теперь, что в популяции появился Плут. Будучи единственным Плутом, он может рассчитывать на то, что все остальные члены популяции будут вытаскивать из него паразитов, а ему самому расплачиваться за это не придется. Его средний выигрыш выше среднего для Простака. Поэтому плутовские гены начнут распространяться в популяции, а гены простоты будут быстро элиминированы. Это объясняется тем, что, независимо от соотношения в популяции Плутов и Простаков, первые всегда будут в более выгодном положении. Рассмотрим, например, случай, когда популяция состоит на 50% из Плутов и на 50% из Простаков. Средний выигрыш как для тех, так и для других будет ниже, чем для каждого отдельного индивидуума в популяции, целиком состоящей из Простаков. Но всё же Плуты находятся в лучшем положении, так как они извлекают все выгоды, какими бы они ни были, не расплачиваясь за это ничем. Когда доля Плутов достигнет 90%, средний выигрыш для всех индивидуумов станет очень низким: многие индивидуумы и одного и другого типа будут погибать от инфекций, переносимых клещами. Но опять-таки Плуты окажутся в лучшем положении, чем Простаки. Даже если популяция в целом дойдет до полного вымирания, никогда не настанет такой период, когда выигрыш Простаков превысит выигрыш Плутов. Поэтому до тех пор, пока мы рассматриваем только эти две стратегии, ничто не может остановить вымирание Простаков, а весьма вероятно, и вымирание всей популяции.

Допустим теперь, что существует третья стратегия под названием Злопамятный. Злопамятные удаляют паразитов с незнакомцев и с тех индивидуумов, которые раньше оказывали эту услугу им самим. Если, однако, какой-то индивидуум обманет их, они запоминают этот инцидент и затаивают против него злобу, отказываясь в дальнейшем вытаскивать из него паразитов. В популяции, состоящей из Злопамятных и Простаков, невозможно отличить одних от других. Индивидуумы обоих типов проявляют альтруизм ко всем остальным и извлекают из него одинаковый и притом высокий средний выигрыш. В популяции, состоящей исключительно из Плутов, один Злопамятный не добился бы большого успеха. Он затратил бы много энергии, удаляя паразитов с большинства встречающихся ему индивидуумов, поскольку ему потребуется известное время, чтобы выработать злопамятность по отношению к ним ко всем. При этом никто не будет оказывать ему ответную услугу. Если доля Злопамятных мала по сравнению с долей Плутов, то ген злопамятности будет элиминирован. Если же Злопамятным удастся повысить свою численность до некоторой критической доли, то их шансы встретиться друг с другом станут достаточно высокими, чтобы компенсировать напрасные усилия, затраченные на обирание паразитов с Плутов. По достижении этой критической доли Злопамятные начнут получать в среднем больший выигрыш, чем Плуты, которые со все возрастающей скоростью будут двигаться к вымиранию. Когда Плуты приблизятся к вымиранию почти вплотную, этот процесс замедлится и они могут довольно долго сохраняться в популяции как меньшинство. Это объясняется тем, что для каждого отдельного редко встречающегося Плута вероятность дважды столкнуться с одним и тем же Злопамятным очень мала; а поэтому доля в популяции индивидуумов, затаивших злобу на каждого данного Плута, будет невелика.

Я рассказывал об этих стратегиях так, как если бы интуитивно было очевидным, что именно таким образом все и произойдет. На самом же деле это не столь очевидно, и я в качестве предосторожности проверил справедливость своих интуитивных ощущений, смоделировав весь процесс на компьютере. Стратегия Злопамятного действительно оказалась эволюционно стабильной относительно стратегий Простака и Плута в том смысле, что популяцию, значительную долю которой составляют Злопамятные, не смогут захватить ни Плуты, ни Простаки. Однако стратегия Плута также эволюционно стабильна, так как популяцию, значительную долю которой составляют Плуты, не могут захватить ни Злопамятные, ни Простаки. Популяция может существовать при любой из этих двух ЭСС. В конечном счете она может одним рывком перейти от одной стратегии к другой. В зависимости от точных значений выигрышей (принятые при моделировании допущения были, конечно, совершенно произвольными) одна или другая из этих двух ЭСС будет иметь более широкую «зону притяжения» и будет достигнута с большей вероятностью. Обратите, между прочим, внимание на то, что хотя шансы на вымирание у популяции Плутов выше, чем у популяции Злопамятных, это отнюдь не влияет на её статус как одной из ЭСС. Если данная популяция достигает такой ЭСС, которая ведет её к вымиранию, то она вымирает; что ж, тем хуже для неё(4).

Очень занятно наблюдать за компьютерной моделью при следующих начальных условиях: сильное преобладание Простаков, небольшое, чуть выше критического, число Злопамятных и примерно такое же небольшое число Плутов. Прежде всего наступает крах популяции Простаков в результате отчаянной эксплуатации со стороны Плутов. Численность последних резко возрастает, достигая пика как раз в момент гибели последнего Простака. Но Плутам предстоит ещё иметь дело со Злопамятными. Во время стремительной гибели Простаков численность Злопамятных медленно снижается под градом ударов со стороны процветающих Плутов, но им всё же удаётся удерживаться на исходном уровне. После того, как погиб последний Простак и Плуты уже не могут так безнаказанно продолжать свою эгоистичную эксплуатацию, численность Злопамятных начинает медленно повышаться за счет снижения численности Плутов. Повышение их численности неуклонно набирает скорость. Ускорение идет круто вверх, популяция Плутов сокращается, приближаясь к вымиранию, а затем это сокращение несколько замедляется, поскольку Плуты начинают пользоваться преимуществами своей низкой частоты и связанной с этим относительной свободой от Злопамятных. Однако медленно и неумолимо Плуты гибнут и Злопамятные остаются единственной силой. Парадоксальным образом в начальный период присутствие Простаков фактически было опасным для Злопамятных, потому что они обеспечивали временное процветание Плутов.

Между прочим, мой гипотетический пример о том, что отсутствие груминга опасно для животных, вполне правдоподобен. У мышей, содержащихся в изоляции, развиваются неприятные язвы на тех частях головы, до которых они не могут добраться. При групповом содержании мышей таких поражений не возникает, так как животные вылизывают друг другу головы. Было бы интересно проверить теорию реципрокного альтруизма экспериментально, и, вероятно, мыши могут послужить подходящим материалом для такого исследования.

Трайверс рассматривает замечательный симбиоз рыб-чистильщиков с другими видами. Известно примерно 50 видов мелких рыб и креветок, питающихся паразитами, которых они снимают с поверхности тела более крупных рыб и других животных. Крупной рыбе выгодно, что её очищают от паразитов, а чистильщики обеспечивают себя таким образом обильной пищей, т. е. между ними существует симбиоз. Во многих случаях крупная рыба открывает рот и разрешает чистильщикам заплывать в ротовую полость, чтобы почистить ей зубы, после чего они выплывают наружу через жаберные щели, очищая также и их. Можно было бы предположить, что крупная рыба дождется, пока её всю не очистят от паразитов, а затем жадно проглотит чистильщика. Однако она обычно отпускает его целым и невредимым. Это можно считать явным проявлением альтруизма, поскольку во многих случаях чистильщик имеет такие же размеры, как обычные жертвы крупной рыбы.

Чистильщикам свойственны особая полосатая окраска и своеобразные танцевальные движения, служащие их опознавательными признаками. Крупные рыбы обычно не поедают мелких рыбешек, которые обладают такими характерными полосками и приближаются к ней, выполняя соответствующий танец. Напротив, они впадают в состояние, напоминающее транс, предоставляя чистильщикам свободный доступ не только к своей наружной поверхности, но и пропуская их в ротовую полость. Зная сущность эгоистичных генов, не приходится удивляться, что безжалостные эксплуататоры — Плуты — тут же воспользовались этим. Существуют виды мелких рыб, внешне неотличимые от чистильщиков и демонстрирующие такие же танцы с тем, чтобы иметь возможность без опаски приблизиться к большой рыбе. Когда крупная рыба впадает в транс ожидания, такой Плут, вместо того чтобы вытаскивать паразитов, откусывает кусочек от её плавника и быстро пускается наутек. Однако, несмотря на Плутов, взаимоотношения между чистильщиками и их клиентами бывают главным образом дружескими и стабильными. Деятельность чистильщиков играет важную роль в повседневной жизни сообщества кораллового рифа. Каждый из них имеет собственную территорию, и иногда можно наблюдать крупных рыб, которые «стоят к ним в очереди», как люди к парикмахеру. Вероятно, эта приверженность к определенному месту сделала возможной в данном случае эволюцию отлаженного реципрокного альтруизма. Польза, извлекаемая крупной рыбой из возможности многократно возвращаться в одну и ту же парикмахерскую, вместо того чтобы всякий раз искать новую, должна перевешивать потери, возникающие из-за того, что она не съедает чистильщиков. Поскольку чистильщики невелики по размерам, в это легко поверить. Присутствие Плутов, подражающих чистильщикам, быть может, косвенно подвергает опасности честных чистильщиков, оказывая незначительное давление на крупных рыб, с тем чтобы они поедали полосатых балерин. Приверженность настоящих чистильщиков к определенному месту позволяет их клиентам находить их и избегать Плутов.

Долгая память и способность распознавать отдельных индивидуумов хорошо развиты у человека. Следует ожидать поэтому, что реципрокный альтруизм играл важную роль в его эволюции. Трайверс заходит ещё дальше, высказывая предположение, что многие психологические свойства человека, такие как зависть, чувство вины, благодарности, симпатии, и т.п., были созданы естественным отбором для того, чтобы повысить его способности мошенничать, обнаруживать обмащиков, а самому избегать подозрений в мошенничестве. Особенно интересны «искусные мошенники», которые, по-видимому, также в свою очередь оказываются жертвой обмана, но которые неизменно получают чуть больше, чем отдают сами. Возможно даже, что большой головной мозг человека и его предрасположенность к математическому мышлению развивались как механизм для все более хитроумного мошенничества и для все более проницательного обнаружения обмана со стороны других. Деньги — это формальный знак отложенного реципрокного альтруизма.

Увлекательным спекуляциям, которые порождает идея реципрокного альтруизма в приложении к виду Homo sapiens, нет конца. Сколь они ни соблазнительны, я разбираюсь в них не больше, чем первый встречный, а поэтому предоставляю читателю развлекаться самому.

<<
>>

Глава 11
Мимы — новые репликаторы

Всё, что говорилось до сих пор, мало относилось непосредственно к человеку, хотя делалось это непреднамеренно. Термин «машина выживания» был выбран отчасти потому, что слово «животное» исключало бы из сферы внимания растения, а для некоторых читателей — и человека. Мои рассуждения должны, prima facie, относиться к любому существу, возникшему в процессе эволюции. Если какой-то вид следует исключить из рассмотрения, то для этого должны быть особые и веские причины. Имеются ли веские причины для того, чтобы признать исключительность вида Homo sapiens? Я полагаю, что на это следует ответить утвердительно.

Большую часть всего, что есть необычного в человеке, можно вместить в одно слово: «культура». Я использую это слово в его научном, а не снобистском смысле. Передача культурного наследия аналогична генетической передаче: будучи в своей основе консервативной, она может породить некую форму эволюции. Джефри Чосер не смог бы беседовать с современным англичанином, несмотря на то, что они связаны друг с другом непрерывной цепью из двух десятков поколений англичан, каждый из которых вполне мог бы вести разговор со своими непосредственными соседями по этой цепи, как сын говорит со своим отцом. Язык, по-видимому, «эволюционирует» негенетическими способами и со скоростью, на несколько порядков величины выше, чем эволюция генетическая.

Передача культурного наследия свойственна не только человеку. Наилучший известный мне пример недавно описал П. Дженкинс (Р. F. Jenkins); он касается песни седлистой гуйи — птицы, обитающей на островах близ побережья Новой Зеландии. На острове, где работал Дженкинс, у гуйи был целый репертуар из примерно девяти четко различающихся песен. Каждый отдельный самец исполнял лишь одну или несколько из этих песен, так что птиц можно было разбить на диалектные группы. Например, одна группа, в которую входили восемь самцов, занимавших соседние территории, исполняла одну определенную песню, названную песня СС. Другие диалектные группы исполняли другие песни. Иногда у членов одной диалектной группы была не одна, а несколько общих песен. Сравнивая песни отцов и сыновей, Дженкинс установил, что они не наследуются генетически. Каждый молодой самец, по-видимому, перенимал песни у своих соседей по территории, подражая им, подобно тому как учится родному языку ребенок В течение большей части времени, проведенного Дженкинсом на острове, там существовало определенное число песен, своего рода «песенный фонд», из которого каждый молодой самец черпал собственный небольшой репертуар. Но иногда Дженкинсу выпадала удача быть свидетелем «сочинения» новой песни, возникавшей в результате ошибки, допущенной при имитации одной из старых песен. Он пишет: «Новые формы песен возникают по-разному — в результате изменения высоты тона, повторения какого-нибудь тона, прерывания того или иного тона или комбинирования отдельных частей других существующих песен. Новая форма появлялась внезапно и мало менялась на протяжении нескольких лет. В дальнейшем в ряде случаев этот новый вариант передавался без искажений более молодым птицам, так что возникала группа песен с явно выраженным сходством». Дженкинс называет возникновение новых песен «культурными мутациями».

Эволюция песни у седлистой гуйи действительно происходит негенетическими способами. Есть и другие примеры культурной эволюции у птиц и обезьян, но это просто интересные курьезы. Для того чтобы действительно увидеть, на что способна культурная эволюция, следует обратиться к человеку. Язык — это всего лишь один из многих примеров. Мода на одежду и еду, обряды и обычаи, искусство и архитектура, техника и технология — всё это развивается в историческое время, причём развитие это напоминает сильно ускоренную генетическую эволюцию, не имея на самом деле никакого к ней отношения. Однако, как и в генетической эволюции, изменение может быть прогрессивным. В некотором смысле современная наука действительно лучше науки античной. По мере того как проходят одно столетие за другим, наше понимание Вселенной не только изменяется, оно совершенствуется. По общему признанию, современный расцвет начался только в эпоху Возрождения, которой предшествовал мрачный период застоя, когда европейская научная культура замерла на уровне, достигнутом древними греками. Но, как мы убедились в гл. 5, генетическая эволюция тоже может совершаться путем ряда коротких бросков, разделенных периодами стабильности.

Об аналогии между культурной и генетической эволюцией говорят часто, иногда с совершенно ненужным мистическим привкусом. Аналогию между научным прогрессом и генетической эволюцией с помощью естественного отбора особенно подробно рассмотрел сэр Карл Поппер (Karl Popper). Я хочу пойти даже дальше, затронув направления, исследуемые также, например, генетиком Л. Кавалли-Сфорца (L. L. Cavalli-Sforza), антропологом Ф. Клоком (F. Т. Cloak) и этологом Дж. Калленом (J. M. Cullen).

Как страстный дарвинист я не был удовлетворен объяснениями поведения человека, предложенными моими столь же страстными коллегами. Они пытаются найти «биологические преимущества» в различных атрибутах человеческой культуры. Например, религии примитивных племен рассматриваются как механизм, помогающий укреплению группового самосознания; это очень важно для вида, который охотится стаей; при этом каждый участник стаи рассчитывает, что благодаря кооперации удастся схватить крупную и быстроногую жертву. Часто заранее принятая эволюционная концепция, в рамках которой формулируются такие теории, подразумевает групповой отбор, однако эти теории можно перефразировать в терминах ортодоксального отбора генов. Человек провел большую часть нескольких последних миллионов лет, живя маленькими группами, связанными родством. Возможно, кин-отбор и отбор, благоприятствующий реципрокному альтруизму, действовали на гены человека, создавая многие из наших основных психологических атрибутов и склонностей. Сами по себе эти идеи приемлемы, однако мне кажется, что они пасуют перед такой грандиозной задачей, как объяснение происхождения культуры, культурной эволюции и огромных различий человеческой культуры в разных частях земного шара — от крайнего эгоизма Айка из Уганды, описанного Колином Тернбуллом (Colin Turnbull), до кроткого альтруизма Арапеша, воспетого Маргарет Мид (Margaret Mead). Я думаю, нам ещё раз следует начать сызнова и вернуться к первоосновам. Я собираюсь высказать мнение, сколь бы оно ни показалось неожиданным из уст автора первых глав, что для того чтобы понять эволюцию современного человека, мы должны отказаться от гена как единственной основы наших представлений об эволюции. Я убежденный дарвинист, но мне кажется, что дарвинизм слишком великая теория и не может ограничиваться узкими рамками гена. В моих рассуждениях ген используется лишь в качестве аналогии, не более того.

В чём, в конечном счете, главная особенность генов? В том, что они являются репликаторами. Считается, что законы физики справедливы во всех доступных наблюдению точках Вселенной. Существуют ли какие-нибудь биологические законы, которые могли бы носить такой же универсальный характер? Когда астронавты отправятся к отдаленным планетам в поисках жизни, они могут встретиться с существами, настолько странными и неземными, что нам трудно их себе представить. Но есть ли что-нибудь, что свойственно всему живому, где бы оно ни находилось и на чем бы ни основывалась его химия? Если бы оказалось, что существуют такие формы жизни, химия которых основана на кремнии, а не на углероде, или использует аммиак, а не воду, если бы обнаружились формы, которые при температуре минус 100°С вскипают и гибнут, или формы, базирующиеся вовсе не на химии, а на каких-то очень хитрых электронных схемах, то мог бы тем не менее существовать некий общий закон, которому подчинялось бы всё живое? Разумеется, я этого не знаю, но если бы мне пришлось держать пари, я бы сделал ставку на один фундаментальный закон — закон о том, что всё живое эволюционирует в результате дифференциального выживания реплицирующихся единиц(1). Случилось так, что реплицирующейся единицей, преобладающей на нашей планете, оказался ген — молекула ДНК. Возможно существование и других таких единиц. Если они существуют, то при наличии некоторых иных условий они неизбежно составляют основу некого эволюционного процесса.

Но надо ли нам отправляться в далекие миры в поисках репликаторов иного типа и, следовательно, иных типов эволюции? Мне думается, что репликатор нового типа недавно возник именно на нашей планете. Он пока ещё находится в детском возрасте, всё ещё неуклюже барахтается в своем первичном бульоне, но эволюционирует с такой скоростью, что оставляет старый добрый ген далеко позади.

Новый бульон — это бульон человеческой культуры. Нам необходимо имя для нового репликатора, существительное, которое отражало бы идею о единице передачи культурного наследия или о единице имитации. От подходящего греческого корня получается слово «мимем», но мне хочется, чтобы слово было односложным, как и «ген». Я надеюсь, что мои получившие классическое образование друзья простят мне, если я сокращу «мимем» до слова мим (2).

Примерами мимов служат мелодии, идеи, модные словечки и выражения, способы варки похлебки или сооружения арок. Точно так же, как гены распространяются в генофонде, переходя из одного тела в другое с помощью сперматозоидов или яйцеклеток, мимы распространяются в том же смысле, переходя из одного мозга в другой с помощью процесса, который в широком смысле можно назвать имитацией. Если ученый услышал или прочитал об интересной идее, он сообщает о ней своим коллегам и студентам. Он упоминает о ней в своих статьях и лекциях. Если идея подхватывается, то говорят, что она распространяется, передаваясь от одного мозга другому. Как изящно сформулировал мой коллега Н. Хамфри (N.K. Humphrey) смысл раннего наброска этой главы, «мимы следует рассматривать как живые структуры не только в метафорическом, но и в техническом смысле(3). Посадив в мой разум плодовитый мим, вы буквально поселили в нём паразита, превратив тем самым разум в носителя, где происходит размножение этого мима, точно так же, как размножается какой-нибудь вирус, ведущий паразитическое существование в генетическом аппарате клетки-хозяина. И это не просто facon de parler (фр. образное выражение): мим, скажем, «веры в загробную жизнь» реализуется физически миллионы раз, как некая структура в нервной системе отдельных людей по всему земному шару».

Рассмотрим представление о Боге. Мы не знаем, как оно возникло в мимофонде. Возможно, оно возникало многократно путем независимых «мутаций». Во всяком случае это очень старая идея. Как она реплицируется? С помощью устного и письменного слова, подкрепляемого великой музыкой и изобразительным искусством. Почему эта идея обладает такой высокой выживаемостью? Напомним, что в данном случае «выживаемость» означает не выживание гена в генофонде, а выживание мима в мимофонде. На самом деле вопрос состоит в следующем: в чём та «особость» идеи о Боге, которая придает ей такую стабильность и способность проникать в культурную среду? Выживаемость хорошего мима, входящего в мимофонд, обусловливается его большой психологической привлекательностью. Идея Бога даёт на первый взгляд приемлемый ответ на глубокие и волнующие вопросы о смысле существования. Она позволяет надеяться, что несправедливость на этом свете может быть вознаграждена на том свете. «Всегда протянутые руки», готовые поддержать нас в минуты нашей слабости, которые, подобно плацебо, отнюдь не теряют своей действенности, хотя и существуют лишь в нашем воображении. Вот некоторые из причин, по которым идея Бога с такой готовностью копируется последовательными поколениями индивидуальных мозгов. Бог существует, пусть лишь в форме мима с высокой выживаемостью или инфекционностью, в среде, создаваемой человеческой культурой.

Некоторые из моих коллег заметили мне, что эти рассуждения о выживаемости мима о Боге принимаются без доказательств. В конечном счете они всегда хотят вернуться к «биологическому преимуществу». Им недостаточно слов, что идея о Боге обладает «большой психологической привлекательностью». Они хотят знать, почему она ею обладает. Психологическая привлекательность означает привлекательность для мозга, а мозг формируется в результате естественного отбора генов в генофондах. Они хотят установить, каким образом наличие такого мозга повышает выживаемость генов.

Мне очень симпатичен такой подход и у меня нет сомнений, что наличие у человека мозга даёт ему определенные генетические преимущества. Но тем не менее я полагаю, что эти коллеги, если они внимательно изучат те основы, на которых строятся их собственные допущения, обнаружат, что они принимают на веру не меньше, чем я. Главнейшая причина, почему желательно объяснять биологические явления с точки зрения генетических преимуществ, состоит в том, что гены представляют собой репликаторы. Как только в первичном бульоне сложились условия, в которых молекулы могли самокопироваться, репликаторы приняли эту функцию на себя. В течение более чем трех тысяч миллионов лет ДНК была единственным на свете репликатором, заслуживающим внимания. Однако она не обязательно должна сохранять свои монопольные права навечно. Всякий раз, когда возникают условия, в которых какой-либо новый репликатор может создавать собственные копии, эти новые репликаторы будут стремиться взять верх и начать собственную эволюцию нового типа. Однажды начавшись, эта новая эволюция отнюдь не должна занимать подчиненное положение по отношению к прежней. Старая эволюция, происходящая путем отбора генов, создав мозг, предоставила «бульон», в котором возникли первые мимы. После появления самокопирующихся мимов началась их собственная, гораздо более быстрая эволюция. Мы, биологи, так глубоко прониклись идеей генетической эволюции, что нередко забываем о том, что это лишь одна из многих возможных эволюций.

Имитация в широком смысле — это тот способ, которым гены могут реплицироваться. Это аналог естественного отбора. Я приводил некоторые примеры качеств, обусловливающих высокую выживаемость мимов. Но в общем они должны быть такими же, как качества, обсуждавшиеся для репликаторов в гл. 2: долговечность, плодовитость и точность копирования. Долговечность каждой отдельной копии мима, так же как и каждой отдельной копии гена, вероятно, относительно несущественна. Копия песни "Auld Lang Syne" («Старая дружба»), хранящаяся в моем мозгу, сохранится только до тех пор, пока я жив(4). Копия той же песни, напечатанная в моем экземпляре "The Scottish Student's Song Book" («Песенник шотландского студента»), вряд ли просуществует много дольше. Но я надеюсь, что копии той же песни сохранятся на века в мозгу людей и на бумаге. Для мимов, как и для генов, плодовитость гораздо важнее, чем долговечность. Если данный мим представляет собой научную идею, то его распространение будет зависеть от того, сколь приемлема эта идея для популяции ученых; приблизительную оценку её выживаемости может дать подсчет ссылок на неё в научных журналах за ряд лет(5). Если мим — это популярная песенка, то о её распространенности в мимофонде можно судить, по числу людей, насвистывающих её на улицах. Если это фасон дамской обуви, то его популярность можно определить по данным обувных магазинов о распродаже этой модели. Некоторые мимы, подобно некоторым генам, достигают блестящего кратковременного успеха, но не сохраняются в мимофонде надолго. Примерами служат шлягеры или туфли на шпильках. Другие, как законы иудейской религии, распространяются на протяжении тысячелетий, обычно вследствие долговечности письменных свидетельств.

Это подводит нас к третьему важному условию успеха репликаторов: точности копирования. Должен признаться, что здесь я стою на зыбкой почве. На первый взгляд вовсе не кажется, что мимы реплицируются с высокой точностью. Всякий раз, когда ученый слышит о какой-либо идее и сообщает о ней кому-то другому, он, вероятно, немножко её изменяет. Я не скрывал, сколь многим эта книга обязана идеям Р. Трайверса. Однако при этом я не излагал их его словами. Я перекручивал их в соответствии со своими собственными целями, изменяя акценты, смешивая идеи Трайверса со своими и с идеями других ученых. Его мимы передаются вам в измененной форме. Это совсем непохоже на корпускулярную передачу генов по принципу «все или ничего». Создается впечатление, что передача мимов сопряжена с непрерывным мутированием, а также со слиянием.

Возможно, что это впечатление некорпускулярности иллюзорно и не разрушает аналогии с генами. Ведь в конечном счете, если взглянуть на наследование таких генетических признаков, как рост или цвет кожи человека, то они не кажутся результатом деятельности неделимых или несмешивающихся генов. Дети от брака между представителями черной и белой расы не бывают черными или белыми — они промежуточные. Это не значит, что гены, определяющие цвет кожи, некорпускулярны. Это лишь означает, что в определении цвета кожи участвует так много генов и эффект каждого из них так мал, что создается впечатление, будто они сливаются. До сих пор я говорил о мимах так, как если бы было очевидно, из чего состоит один единичный мим. Однако, разумеется, это далеко не очевидно. Я говорил, что одна песенка соответствует одному миму. Но что же такое симфония? Сколько она вмещает мимов? Соответствует ли миму каждая её часть, каждая различимая фраза мелодии, каждый такт, каждый аккорд или что-то ещё?

Я прибегаю к тому же словесному приему, который был использован в гл. 3. Там я разделил «генный комплекс» на крупные и мелкие генетические единицы и на единицы внутри этих единиц. Ген был определен не как некая жесткая единица, а как единица, созданная для удобства: участок хромосомы, самокопирующийся с достаточной точностью, чтобы служить жизнеспособной единицей естественного отбора. Если какая-то одна фраза из девятой симфонии Бетховена настолько легко узнаётся и запоминается, что её можно вырвать из всей симфонии и использовать в качестве позывного сигнала одной, доводящей до исступления своей назойливостью, европейской радиостанции, то соответственно она заслуживает названия мима. Между прочим, эти позывные существенно повлияли на мою способность наслаждаться этой симфонией.

Подобным же образом, когда мы говорим, что в наши дни все биологи верят в теорию Дарвина, мы не имеем в виду, что в мозгу каждого биолога запечатлена идентичная копия точных слов самого Чарлза Дарвина. Каждый индивидуум по-своему интерпретирует идеи Дарвина. Он, быть может, узнал о них не из трудов самого Дарвина, а из работ более поздних авторов. Многое из того, что говорил Дарвин, в деталях неверно. Если бы Дарвин прочитал эту книгу, он едва ли узнал бы в ней свою собственную теорию в её первоначальном виде, хотя я надеюсь, что ему понравилось бы то, как я её изложил. И тем не менее существует что-то, некая сущность дарвинизма, которая содержится в мозгу каждого, кто понимает эту теорию. Без этого почти любое утверждение о том, что два человека согласны в чём-то друг с другом, было бы лишено смысла. «Мим-идею» можно определить как некую единицу, способную передаваться от одного мозга другому. Поэтому мим дарвиновской теории — это та неотъемлемая основа идеи, которая содержится во всех мозгах, понимающих эту теорию. В таком случае различия в представлениях разных людей об этой теории не составляют, по определению, часть мима.

Если теорию Дарвина можно разбить на составные части таким образом, что некоторые люди принимают часть А, не принимая часть Б, а другие принимают часть Б, не принимая часть А, то части А и Б следует рассматривать как отдельные мимы. Если почти все, кто верит в часть А, верит также и в часть Б, т. е. если оба эти мима, пользуясь генетическим термином, тесно «сцеплены», то удобно объединить их в один мим.

Продолжим аналогию между мимами и генами. На протяжении всей этой книги я подчеркивал, что мы не должны представлять себе гены как сознательные, целеустремленные элементы. Однако слепой естественный отбор заставляет их вести себя так, как если бы они стремились к какой-то цели; поэтому, удобства ради, говоря о генах, мы пользовались соответствующими выражениями. Например, когда мы говорим: «гены стараются повысить свою численность в будущих генофондах», то на самом деле имеется в виду, что «те гены, которые ведут себя таким образом, чтобы их численность в будущих генофондах повышалась, это гены, эффекты которых мы наблюдаем в мире». Раз оказалось удобным представлять себе гены как активные единицы, которые целенаправленно трудятся, чтобы обеспечить собственное выживание, быть может, было бы удобно точно так же относиться и к мимам. Ни в том, ни в другом случае мы не впадаем в мистику. В обоих случаях идея цели — всего лишь метафора, но мы уже убедились, как плодотворна эта метафора применительно к генам. Мы даже наделяем гены такими эпитетами, как «эгоистичный» или «безжалостный», прекрасно зная, что это всего лишь манера выражаться. Можем ли мы точно таким же образом попытаться поискать эгоистичные или безжалостные мимы?

Здесь возникает одна проблема, связанная с конкуренцией. Везде, где существует половое размножение, каждый ген конкурирует прежде всего со своими собственными аллелями-соперниками, претендующими на то же самое место в хромосоме. У мимов, по-видимому, нет ничего, эквивалентного хромосомам, и ничего, эквивалентного аллелям. Я полагаю, что в некотором тривиальном смысле многие идеи имеют свои «противоположности». Но в общем мимы больше напоминают первые реплицирующиеся молекулы, беспорядочно и свободно парившие в первичном бульоне, чем современные гены, аккуратно расположенные в своих парных хромосомных формированиях. Так в каком же смысле мимы конкурируют друг с другом? Следует ли ожидать от них проявлений «эгоизма» или «жестокости», раз у них нет аллелей? Оказывается, таких проявлений ожидать можно, поскольку существует один аспект, в котором они должны вступать в конкуренцию.

Любой пользователь цифровой вычислительной машины знает, как ценятся машинное время и объем памяти. Во многих крупных вычислительных центрах они в буквальном смысле оплачиваются деньгами или же каждому пользователю отводится определенное количество времени, измеряемое в секундах, и определенный объем памяти, измеряемый в «словах». Компьютеры, в которых живут мимы, — это человеческий мозг(6). Возможно, что время представляет собой более важный лимитирующий фактор, чем объем памяти, и что оно служит объектом сильной конкуренции. Мозг человека и тело, которым он управляет, могут выполнять одновременно не более одной или нескольких функций. Если какой-либо мим целиком поглощает все внимание мозга данного человека, то это должно происходить за счет мимов-«соперников».

Другие предметы потребления, за которые конкурируют мимы, — это время на радио и на телевидении, площадь на рекламных щитах, на газетных полосах и на библиотечных полках.

Что касается генов, то, как мы видели в гл. 3, в генофонде могут возникать коадаптированные генные комплексы. Большая группа генов, определяющих мимикрию у бабочек, оказалась сцепленной в одной хромосоме, причём настолько тесно, что её можно рассматривать как один ген. В гл. 5 мы встретились с более изощренной идеей эволюционно стабильного набора генов. В процессе эволюции в генофонде хищных животных возникли комбинации, детерминирующие соответствующие друг другу зубы, когти, пищеварительный тракт и органы чувств, а в генофондах растительноядных животных сложился иной стабильный набор признаков. Происходит ли что-либо аналогичное в мимофондах? Соединяется ли, скажем, данный хороший мим с какими-то другими конкретными мимами и способствует ли такая ассоциация выживанию участвующих в ней мимов? Вероятно, мы могли бы рассматривать церковь с её архитектурой, обрядами, законами, музыкой, изобразительным искусством и письменными свидетельствами как коадаптированный стабильный набор мимов, взаимно поддерживающих друг друга.

Возьмем частный пример: один из аспектов доктрины, весьма эффективный в укреплении религиозных устоев, это угроза адского пламени. Многие дети и даже некоторые взрослые верят в то, что они подвергнутся после смерти ужасным мучениям, если не будут выполнять требования церкви. Это особенно мерзкий способ убеждения, причинявший людям сильные психологические страдания в средние века и сохранивший своё воздействие даже в наши дни. Но он чрезвычайно эффективен. Невольно возникает мысль, что этот способ был придуман макиавеллиевскими священнослужителями, которых специально обучали психологическим методам воздействия. Я сомневаюсь, однако, что священнослужители были так изобретательны. Гораздо более вероятно, что бессознательные мимы обеспечили собственное выживание благодаря тем самым качествам псевдобезжалостности, которыми обладают гены, достигшие успеха. Идея адского пламени просто-напросто сама себя поддерживает вследствие своего чрезвычайно глубокого психологического воздействия. Она оказалась сцепленной с мимом о Боге, потому что обе они подкрепляют одна другую и способствуют выживанию друг друга в мимофонде.

Другой член религиозного комплекса мимов называется верой. При этом имеется в виду слепая вера в отсутствие доказательств и даже наперекор доказательствам. Рассказ о Фоме Неверном излагается обычно не так, чтобы заставить нас восхищаться Фомой, но чтобы мы могли восхищаться поведением других апостолов по сравнению с ним. Фома требовал доказательств. Ничто не может быть более опасным для некоторых мимов, чем поиски доказательств. Других апостолов, вера которых была так крепка, что им не требовалось доказательств, выставляют нам как пример, достойный подражания. Мим слепой веры поддерживает самого себя с помощью такой простой осознанной уловки, как отказ от рационального исследования.

Слепая вера может оправдать всё, что угодно(7). Если человек поклоняется другому божеству или даже если он в своем поклонении тому же божеству придерживается другого ритуала, слепая вера может приговорить его к смерти — на кресте, на колу, от меча крестоносца, от выстрела на одной из улиц Бейрута или от взрыва в одном из баров Белфаста. Мимы слепой веры имеют собственные, не знающие жалости способы распространения; это относится не только к религии, но также к патриотизму и политике.

Мимы и гены нередко подкрепляют друг друга, но иногда они оказываются в оппозиции. Например, холостяцкий образ жизни предположительно не наследуется генетически. Ген, который бы детерминировал безбрачие, обречен на провал и может сохраниться в генофонде лишь при весьма специфических условиях, существующих, например, у общественных насекомых. Но всё же мим безбрачия может добиться успеха в мимофонде. Допустим, например, что успех данного мима решающим образом зависит от того, сколько времени люди тратят на активную передачу его другим людям. Все время, которое уходит не на попытки передать мим кому-то, а на что-то другое, с точки зрения мима можно считать потерянным временем. Мим безбрачия передается священниками мальчикам, которые ещё не решили, чему они посвятят свою жизнь. Средством передачи служат разного рода воздействия, устное и письменное слово, личный пример и тому подобное. Допустим, что женитьба ослабила степень влияния священника на его паству, поскольку, скажем, семья стала занимать значительную часть его времени и внимания. Это и на самом деле было выдвинуто в качестве официальной причины усиления безбрачия среди священников. Если бы это было так, то отсюда вытекало бы, что выживаемость мима безбрачия могла быть выше, чем мима вступления в брак. Разумеется, в том, что касается гена, детерминирующего безбрачие, здесь было верно обратное. Если священник служит машиной выживания для мимов, то безбрачие — полезный атрибут, который следовало бы в него встроить. Безбрачие — лишь один из второстепенных компонентов большого комплекса взаимно поддерживающих друг друга религиозных мимов.

Я предполагаю, что коадаптированные мимокомплексы эволюционируют таким же образом, как коадаптированные генные комплексы. Отбор благоприятствует мимам, которые эксплуатируют среду на собственное благо. Эта культурная среда состоит из других мимов, которые также подвергаются отбору. Поэтому мимофонд в конечном счете приобретает атрибуты эволюционно стабильного набора, проникнуть в который новым мимам оказывается трудно.

Мои высказывания о мимах носят несколько негативный характер, но у них есть и жизнерадостный аспект. После смерти от нас остаются две вещи: наши гены и наши мимы. Мы были построены как генные машины, созданные для того, чтобы передавать свои гены потомкам. Но в этом аспекте мы будем забыты через три поколения. Ваш ребенок, даже ваш внук, может быть похож на вас чертами лица, музыкальной одаренностью, цветом волос. Но с каждым поколением вклад ваших генов уменьшается вдвое. Очень скоро этот вклад становится пренебрежимо мал. Наши гены могут оставаться бессмертными, однако сочетание генов, имеющееся в каждом из нас, неизбежно погибнет. Елизавета II — прямой потомок Вильгельма Завоевателя. Тем не менее вполне возможно, что у неё нет ни одного из генов старого короля. Не стоит искать бессмертия с помощью размножения.

Если, однако, вы вносите какой-то вклад в мировую культуру, если у вас возникла хорошая идея, если вы сочинили песню, изобрели свечу зажигания, написали стихотворение, они могут продолжать жить в первозданном виде в течение ещё долгого времени после того, как ваши гены растворятся в общем фонде. Как заметил Дж. Уильямс, никого не беспокоит вопрос о том, сохранились ли на свете хотя бы один или два из генов Сократа. Мимокомплексы же Сократа, Леонардо-да-Винчи, Коперника или Маркони всё ещё сохраняют полную силу.

Каким бы спекулятивным ни было представленное здесь развитие теории мимов, есть один серьёзный момент, который мне хотелось бы ещё раз подчеркнуть: когда мы рассматриваем эволюцию культурных признаков и их выживаемость, мы должны ясно указывать, о чьей выживаемости идет речь. Биологи, как мы видели, привыкли искать преимущества на уровне гена (или, в зависимости от вкусов, на уровне индивидуума, группы или вида). Однако никто из нас прежде не подумал о том, что эволюция данного культурного признака происходила так, а не иначе, просто потому, что это выгодно для самого этого признака.

Нам нет нужды заниматься поисками обычных биологических ценностей, определяющих выживание таких вещей, как религия, музыка и ритуальные танцы, хотя они, возможно, и существуют. После того как гены снабдили свои машины выживания мозгами, способными к быстрой имитации, мимы автоматически берут это на себя. Нам даже нет необходимости постулировать какое-то генетическое преимущество, присущее имитации, хотя это несомненно было бы полезно. Необходимо лишь одно: чтобы мозг был способен к имитации; при этом условии возникнут мимы, которые смогут полностью использовать эту способность.

На этом я закрываю тему новых репликаторов и заканчиваю главу на ноте обоснованной надежды. У человека есть черта, присущая ему одному, развитие которой могло происходить через мимы или без связи с ними: это его способность к осознанному предвидению. Эгоистичные гены (а также и мимы, если вы принимаете допущенные в этой главе спекуляции) неспособны к предвидению. Это бессознательные слепые репликаторы. Тот факт, что они реплицируются, при некоторых других условиях означает, что они волей-неволей будут способствовать эволюции качеств, которые в особом смысле, принятом в этой книге, можно назвать эгоистичными. Нельзя ожидать, что простой репликатор, будь то ген или мим, воздержится от использования кратковременного эгоистичного преимущества, даже если в далекой перспективе ему придется расплачиваться за это. Мы убедились в этом в главе об агрессии. Несмотря на то что «заговор Голубей» для каждого отдельного Голубя был бы предпочтительней, чем эволюционно стабильная стратегия, естественный отбор неминуемо предпочтет ЭСС.

Быть может, есть ещё одна черта, свойственная только человеку: это способность к неподдельному бескорыстному настоящему альтруизму. Я надеюсь, что это так, но не стану приводить доводы за или против или же строить гипотезы о том, как происходила эволюция этой черты на уровне мимов. Я хочу лишь сказать, что даже если относиться к этому пессимистически и допустить, что отдельный человек в своей основе эгоистичен, наше осознанное предвидение — наша способность смоделировать в своем воображении будущее — может спасти нас от наихудших эгоистичных эксцессов слепых репликаторов. В нашем мозгу есть по меньшей мере один механизм, заботящийся о наших долговременных, а не просто сиюминутных эгоистичных интересах. Мы можем увидеть долговременную пользу участия в «заговоре Голубей» и мы можем усесться за один стол для обсуждения способов реализации этого заговора. Человек обладает силой, позволяющей ему воспротивиться влиянию эгоистичных генов, имеющихся у него от рождения, и, если это окажется необходимым, — эгоистичных мимов, полученных в результате воспитания. Мы способны даже намеренно культивировать и подпитывать чистый бескорыстный альтруизм — нечто, чему нет места в природе, чего никогда не существовало на свете за всю его историю. Мы построены как машины для генов и взращены как машины для мимов, но мы в силах обратиться против наших создателей. Мы — единственные существа на земле, способные восстать против тирании эгоистичных репликаторов(8).

<<
>>

Глава 12
Добрые парни финишируют первыми

Добрые парни финишируют последними. Это выражение, по-видимому, впервые родилось в мире бейсбола, хотя некоторые авторитеты настаивают, что противоположное утверждение появилось ещё раньше. Американский биолог Гаррет Хардин (Garret Hardin) воспользовался этой фразой, чтобы кратко сформулировать идею о том, что можно было бы назвать «социобиологией» или «эгоистичным генным механизмом». Уместность такого использования очевидна. Если перевести общепринятый смысл слов «добрый парень» его дарвиновским эквивалентом, то «добрый парень» — это индивидуум, который помогает другим представителям своего вида, в ущерб самому себе, передавать их гены следующему поколению. Таким образом, число «добрых парней» неизбежно будет сокращаться: доброта гибнет дарвинистской смертью. Существует, однако, и другая, техническая, интерпретация слова «добрый». Если мы примем это определение, которое не слишком далеко отходит от разговорного смысла, то добрые парни могут кончать первыми. Именно этому более оптимистичному заключению и посвящена данная глава.

Вспомните Злопамятных из гл. 10. Это были птицы, которые помогали друг другу, очевидно из альтруистичных побуждений, но Злопамятные при этом отказывали в помощи индивидуумам, которые ранее отказывались помочь им самим. Злопамятные в конечном счете заняли доминирующее положение, потому что они передавали последующим поколениям больше генов, чем Простаки (помогавшие всем без разбора и сами подвергавшиеся эксплуатации) и Плуты (которые стремились безжалостно эксплуатировать всех и в конечном счете уничтожали друг друга). История Злопамятных иллюстрирует важный принцип, который Роберт Трайверс назвал «реципрокным альтруизмом». Как мы видели на примере рыб-чистильщиков, в реципрокном альтруизме могут участвовать и представители разных видов. Он присутствует во всех взаимоотношениях, называемых симбиотическими, как, например, взаимоотношения между муравьями и их «коровами» — тлями, которых они доят (с. 169). После того как гл. 10 была написана, американский политолог Роберт Аксельрод (Robert Axelrod) при участии У. Гамильтона, имя которого упоминается на столь многих страницах этой книги, использовал идею реципрокного альтруизма в новых очень интересных направлениях. Именно Аксельрод определил техническое значение слова «добрый», о чём я упоминал во вступительном абзаце этой главы.

Аксельрод, подобно многим политологам, экономистам и психологам, был восхищен простой азартной игрой, получившей название «Парадокс заключенных». Она так проста, что я знаю умных людей, которые, не допуская такой простоты, совершенно неправильно её понимали и пытались искать в ней что-то еще. Но простота обманчива. Целые полки в библиотеках отведены вариантам этой увлекательной игры. Многие влиятельные люди полагают, что в ней содержится ключ к планированию стратегической обороны и что нам следует изучать её, если мы хотим предотвратить третью мировую войну. Как биолог я согласен с Аксельродом и Гамильтоном, что многие дикие животные и растения заняты бесконечной игрой в Парадокс заключенных, происходящей в эволюционных масштабах времени.

В своем первоначальном, человеческом, варианте эта игра состоит в следующем. Имеется «банкомёт», который судит игру и выплачивает выигрыши двум игрокам. Допустим, что я играю против вас (хотя, как мы увидим, «против» — это как раз то, чего нам не следует делать). На руках у каждого игрока только по две карты с надписями Кооперируюсь и Отказываюсь. Каждый из нас выбирает одну из двух своих карт и кладет её на стол рубашкой вверх, с тем чтобы ни один из игроков не знал, как пошел другой; собственно говоря, оба они ходят одновременно. Далее игроки напряженно ожидают, пока банкомёт перевернет карты. Напряженность связана с тем, что выигрыш зависит не только от собственного хода (каждый игрок знает, какую карту положил он сам), но и от хода противника (что остаётся неизвестным, пока банкомёт не перевернет карты).

Поскольку в игре участвуют 2×2 карты, то имеется четыре возможных исхода (из уважения к северо-американскому происхождению игры выигрыши приводятся в долларах):

Исход I. Мы оба сыграли КООПЕРИРУЮСЬ. Банкомет выплачивает каждому из нас по 300 долларов. Эта почтенная сумма называется «Награда за взаимное кооперирование».

Исход II. Мы оба сыграли ОТКАЗЫВАЮСЬ. Банкомет штрафует каждого из нас на 10 долларов. Это называется «Наказание за взаимный отказ».

Исход III. Вы сыграли КООПЕРИРУЮСЬ, а я ОТКАЗЫВАЮСЬ. Банкомет выплачивает мне 500 долларов (Плата за риск) и штрафует вас (Простака) на 100 долларов.

Исход IV. Вы сыграли ОТКАЗЫВАЮСЬ, а я КООПЕРИРУЮСЬ. Банкомет выплачивает вам за риск 500 долларов и штрафует меня (Простака) на 100 долларов.

Совершенно очевидно, что исходы III и IV представляют собой зеркальные отражения один другого: один игрок выигрывает, а другой проигрывает. При исходах I и II оба оказываются в равном положении, но исход I обоим выгоднее, чем исход II. Точная сумма выигрыша не имеет значения. Не играет также роли и то, сколько исходов оказываются положительными (выплаты), а сколько — отрицательными (штрафы). Самое главное условие для того, чтобы игра стала настоящим Парадоксом заключенных, — это относительный ранг (цена) исходов. «Tабель о рангах» должен быть следующим: Плата за риск, Награда за взаимное кооперирование, Наказание за взаимный отказ, Штраф Простаку. (Строго говоря, есть ещё одно условие, соблюдение которого необходимо для признания игры настоящим Парадоксом заключенных: среднее между Платой за риск и Штрафом Простаку не должно превышать Награды. Основания для этого дополнительного условия станут понятны позднее.) Четыре исхода показаны на платёжной матрице на рис. 1.

 |  | Что делаете вы
 |  | Кооперируюсь | Отказываюсь
Что делаю я | Кооперируюсь | Довольно хорошо Награда за взаимное кооперирование например, 300 долларов | Очень плохо Штраф простаку например, 100 долларов
 | Отказываюсь | Очень хорошо Плата за риск например, 500 долларов | Довольно плохо Наказание за взаимный отказ например, штраф 10 долларов

Рис. 1. Игра Парадокс заключенных: причитающиеся мне выплаты при различных исходах игры.

При чем же тут «Парадокс»? Чтобы понять это, посмотрите на платёжную матрицу и попытайтесь представить себе мысли, проходящие через мою голову, когда я играю против вас. Я знаю, что имеются только две карты, с которых вы можете пойти: Кооперируюсь и Отказываюсь. Обсудим их по порядку. Если вы пошли Отказываюсь (это означает, что нам надо смотреть на правую сторону матрицы), то лучшее, что я могу сделать, это также сыграть Отказываюсь. Правда, мне при этом придется заплатить штраф за взаимный отказ, но если бы я пошел Кооперируюсь, то был бы оштрафован как Простак, что ещё хуже. Обратимся теперь к левой половине матрицы, т. е. допустим, что вы пошли с карты Кооперируюсь. И снова мне лучше всего играть Отказываюсь. Если бы я сыграл Кооперируюсь, то мы оба получили бы довольно высокий куш — по 300 долларов. Если же я играю Отказываюсь, то получаю даже ещё больше — 500 долларов. Отсюда следует вывод, что независимо от того, с какой карты вы пошли, моей лучшей тактикой будет Всегда отказываюсь.

Итак, я путем безупречных логических рассуждений установил, что независимо от ваших действий, я должен отказаться. С помощью столь же безупречной логики придете к точно такому же выводу и вы. Таким образом, когда встречаются два разумных игрока, они оба будут отказываться и оба в конечном счете либо заплатят штраф, либо получат небольшую выплату. При этом каждый из них прекрасно знает, что если бы только они оба играли Кооперируюсь, то каждый получил бы довольно высокую Награду за взаимное кооперирование (в нашем случае 300 долларов). Поэтому-то игра и называется Парадоксом, причём она так парадоксальна, что может довести до исступления, и поэтому раздавались голоса за то, чтобы издать закон о её запрещении.

«Заключенные» относится к одному воображаемому примеру. Валютой в этом примере служат не деньги, а сроки заключения. Два человека назовем их Петерсон и Мориарти — сидят в тюрьме по подозрению в соучастии в преступлении. Каждому из заключенных в его отдельной камере предлагают предать своего товарища (Отказаться), дав в суде показания против него. Дальнейший ход событий зависит от того, как поступят оба заключенных при том, что ни один из них не знает, как поступил другой. Если Петерсон свалит всю вину на Мориарти, а Мориарти, храня молчание, тем самым подтвердит это (кооперируясь со своим былым и, как оказалось, вероломным другом), то Мориарти получит длительный срок заключения, а Петерсон выйдет на свободу целым и невредимым, получив Плату за риск. Если каждый из них свалит вину на другого, то обоих осудят за инкриминируемое им преступление, но оба получат некоторое снисхождение за дачу показаний и приговор окажется Наказанием за взаимный отказ, хотя и несколько смягченным. Если оба преступника кооперируются (друг с другом, а не с властями), отказываясь давать показания, то доказательств их вины может оказаться недостаточно, чтобы осудить кого-то одного из них за главное преступление, и они получат меньший срок за какое-нибудь более мелкое преступление — Награда за взаимное кооперирование. Вряд ли можно назвать тюремное заключение «наградой», однако люди, которым грозило долгое пребывание за решеткой, воспримут его именно так. Вы должны были заметить, что хотя все выплаты выражены не в долларах, а в сроках тюремного заключения, главные черты игры сохраняются (обратите внимание на относительный ранг четырех исходов по их желательности). Если вы поставите себя на место каждого из заключенных, допуская, что обоими движет разумный эгоизм, и помня, что они не имеют возможности переговорить друг с другом, чтобы заключить соглашение, то вы поймёте, что ни у одного из них нет иного выбора, как предать другого.

Можно ли разрешить этот парадокс? Оба игрока знают, что, независимо от действий оппонента, лучшее, что они могут делать сами, это отказываться; но при этом оба знают также, что если бы только они оба кооперировались, то каждый из них оказался бы в более выгодном положении. Если бы только... если бы только... если бы только существовала какая-то возможность достигнуть соглашения, какой-то способ убедить каждого из игроков, что другому можно верить, что он не пойдет на то, чтобы эгоистично сорвать банк, если бы имелся какой-то способ проконтролировать соглашение.

В простом варианте игры «Парадокс заключенных» такой способ отсутствует. Если хотя бы один из игроков не окажется настоящим праведником, не от мира сего, игра неизбежно окончится обоюдным отказом с парадоксально жалким результатом для обоих игроков. Однако есть и другой вариант этой игры. Она называется Итерированным, или Многократным, Парадоксом заключенных. Итерированный вариант игры сложнее, и его сложность вселяет надежду.

Итерированная игра — это просто та же самая игра, повторенная бесконечное число раз с участием тех же игроков. Снова мы с вами сидим друг против друга, по обе стороны от банкомёта. Снова у каждого из нас по две карты — Кооперируюсь и Отказываюсь. Снова каждый из нас ходит с той или другой из этих карт, а банкомёт выплачивает деньги или взимает штрафы в соответствии с приведенными выше правилами. Однако на этот раз вместо того, чтобы закончить игру, мы снова берем карты и готовимся к следующей партии. Последовательные партии позволяют нам выяснить, следует ли доверять противнику или нет, отплачивать ему за каждый удар или умиротворять, прощать или мстить. В бесконечно долгой игре очень важно добиться того, чтобы мы оба выигрывали за счет банкомёта, а не за счет друг друга.

После десяти партий я теоретически мог бы выиграть 5000 долларов, но только в том случае, если вы необыкновенно глупы (или праведны) и всякий раз играли Кооперируюсь, несмотря на то, что я всё время ходил Отказываюсь. Более реально допустить, что каждый из нас получит по 3 тысячи долларов за счет банкомёта, если мы оба все 10 раз сыграли Кооперируюсь. Для этого нам не надо быть особенно праведными, так как мы оба можем убедиться на основании предшествующей игры противника, что ему можно доверять. Мы можем, в сущности, регулировать поведение друг друга. Вполне вероятен также и другой оборот: ни один из нас не верит другому и мы оба играем Отказываюсь все десять раз, а банкомёт получает от каждого из нас по 100 долларов в виде штрафов. Скорее всего мы частично доверимся друг другу, каждый будет играть вперемешку то Кооперируюсь, то Отказываюсь, и в результате получит некую промежуточную сумму денег.

Описанные в гл. 10 птицы, которые удаляли друг у друга клещей из перьев, играли в итерированный вариант Парадокса заключенных. Как это получается? Если вы помните, птице очень важно избавляться от клещей, однако она не может добраться до собственной макушки и ей нужно, чтобы кто-то сделал это за неё. Казалось бы, справедливость требует, чтобы она впоследствии отплатила за эту услугу тем же самым. Но на процедуру вытаскивания клещей надо затратить время и энергию, хотя и не слишком много. Если птица может безнаказанно сплутовать, т. е. если ей была оказана услуга, а она отказывается сделать то же самое, то она пожинает все плоды, не расплачиваясь за это. Расположите исходы в порядке их «цены» и вы убедитесь, что перед вами типичная игра Парадокс заключенных. Когда оба кооперируются (вытаскивают друг у друга клещей), то это даёт достаточно хорошие результаты, однако остаётся соблазн добиться большего, отказавшись оплачивать стоимость ответной услуги. Если оба играют Отказываюсь (отказываются вытаскивать клещей), то ничего хорошего не получается, однако ещё хуже затрачивать усилия на вытаскивание клещей из другого индивидуума, а самому оставаться зараженным клещами. Соответствующая платёжная матрица представлена на рис. 2.

 |  | Что делаете вы
 |  | Кооперируюсь | Отказываюсь
Что делаю я | Кооперируюсь | Довольно хорошо Награда У меня вытаскивают клещей, а я несу расходы, связанные с вытаскиванием клещей у вас | Очень плохо Штраф простаку Я остаюсь при своих клещах и при этом несу расходы, связанные с вытаскиванием клещей у вас
 | Отказываюсь | Очень хорошо Плата за риск У меня вытаскивают клещей, а я не несу расходов, связанных с вытаскиванием клещей у вас | Довольно плохо Наказание Я остаюсь при своих клещах, утешаясь тем, что не вытаскиваю их у вас

Рис. 2. Игра Удаление клещей у птиц: причитающиеся мне выплаты при различных исходах игры.

Но это всего лишь один пример. Чем больше думаешь об этом, тем больше понимаешь, что не только жизнь людей, но также жизнь животных и жизнь растений переполнена играми типа Итерированного Парадокса заключенных. Жизнь растений? А почему бы нет? Вспомните, что речь идет не об осознанных стратегиях (хотя иногда можно говорить и о них), а о стратегиях в «мэйнардсмитовском» смысле, стратегиях тех типов, которые могли бы программироваться генами. А пока займёмся более глубоким изучением того, в чём же состоит важность итерации.

В отличие от простого варианта игры, которая довольно предсказуема в том смысле, что Отказываюсь — единственная разумная стратегия, итеративный вариант предлагает много разных стратегий. В простом варианте возможны лишь две стратегии: Кооперируюсь и Отказываюсь. Итерация, однако, допускает множество стратегий, и какая из них лучше всех — отнюдь не очевидно. Приведем в качестве примера одну из тысяч: «играй Кооперируюсь по большей части, но в выбранных случайным образом 10% партий играй Отказываюсь». Другие стратегии могут зависеть от того, как протекала игра перед этим. Примером служит мой «Злопамятный»: у него хорошая память на лица, и хотя в основном он склонен кооперироваться, он отказывается, если другой игрок отказывался когда-либо в прошлом. Другие стратегии могут быть более снисходительными и не такими злопамятными.

Число стратегий, возможных в итеративной игре, ограничено, очевидно, лишь нашей изобретательностью. Можно ли установить, какая из них лучше всех? Эту задачу поставил перед собой Аксельрод. У него возникла увлекательная идея провести конкурс и он пригласил специалистов по теории игр представить свои стратегии. В данном случае стратегии — это заранее составленные программы действия, и соответственно соперники представили свои заявки на языке программирования. Было предложено четырнадцать стратегий. Аксельрод добавил к ним пятнадцатую, назвав её Случайной, которая просто без всякой системы играла то Кооперируюсь, то Отказываюсь и служила своего рода базовой «анти-стратегией»: стратегию, дававшую худшие результаты, чем Случайная, следовало признать очень плохой.

Аксельрод описал все 15 стратегий на одном общем языке программирования. Каждая стратегия сравнивалась по эффективности поочередно с каждой из остальных (в том числе и с собственной копией) в игре Итерированный Парадокс заключенных. Поскольку стратегий было 15, то компьютер сыграл 15×15, или 225, отдельных игр. После того, как каждая пара сделала по 200 ходов, все выигрыши были суммированы и был объявлен победитель.

 |  | Что делаете вы
 |  | Кооперируюсь | Отказываюсь
Что делаю я | Кооперируюсь | Довольно хорошо Награда За взаимное кооперирование 3 очка | Очень плохо Штраф простаку 0 очков
 | Отказываюсь | Очень хорошо Плата за риск 5 очков | Довольно плохо Наказание за взаимный отказ 1 очко

Рис. 3. Компьютерный турнир Аксельрода: причитающиеся мне выплаты при различных исходах игры.

Нас здесь не интересует, какая именно стратегия вышла победителем в игре против каждого отдельного противника. Нам важно установить, какая стратегия выиграла больше всего «денег» за все свои 15 вариантов. «Деньги» — это просто «очки», присуждаемые по следующей схеме: взаимное Кооперирование — 3 очка; Риск — 5 очков; Наказание за взаимный отказ — 1 очко (эквивалент небольшого штрафа в игре, описанной ранее); Штраф Простаку — 0 очков (эквивалент большого штрафа в игре, описанной ранее).

Максимально возможный выигрыш, который могла бы получить та или иная стратегия, составляет 15 000 очков (200 партий по 5 очков за партию с каждым из 15 противников). Минимальный результат составляет 0. Излишне говорить, что ни один из этих крайних результатов на самом деле не наблюдался. Наибольший выигрыш, на который может реально надеяться данная стратегия в среднем из своих 15 турниров, не может сколько-нибудь значительно превысить 600 очков. Это всё, что мог бы получить каждый из двух игроков, если бы они оба всё время играли Кооперируюсь, зарабатывая по 3 очка за каждую из 200 сыгранных партий. Если бы один из них поддался искушению отказаться, то число его очков, вероятно, оказалось бы меньше 600, так как другой игрок отплатил бы ему тем же (в большей части представленных стратегий было заложено в той или иной форме стремление к ответному удару). Мы можем использовать число 600 в качестве своего рода точки отсчета для данной игры и выражать результаты в процентах от этого числа. По такой шкале оценок теоретически можно довести выигрыш до 166% (1000 очков), но практически ни одна стратегия не заработала в среднем больше 600 очков.

Не забывайте, что «игроками» в турнире были не люди, а программы, точнее — запрограммированные стратегии. Их авторы, т. е. люди, выступали в той же роли, что и гены, программирующие тела (вспомните гл. 4 — компьютер, играющий в шахматы, и компьютер, созданный по инструкциям с Андромеды). Стратегии, о которых идет речь, можно рассматривать как доверенных лиц их авторов. На самом деле кто-то из авторов мог бы представить не одну, а несколько программ (хотя было бы жульничеством — которого Аксельрод, вероятно, не допустил бы, — если бы тот или другой автор «забил» весь турнир своими стратегиями, и одна из них воспользовалась бы плодами жертвенного кооперирования со стороны других).

Было предложено несколько очень хитроумных стратегий, хотя они были, конечно, далеко не столь хитроумными, как их авторы. Интересно, что победившая стратегия была проще всех других и на первый взгляд наименее хитроумной. Она называлась «Око за око» и была представлена проф. Анатолем Рапопортом (Anatol Rapoport), известным психологом и специалистом по теории игр из Торонто. По этой стратегии первым ходом должно быть Кооперируюсь, а в дальнейшем следует просто повторять предыдущий ход другого игрока.

Как проходит игра Око за око? Как всегда, развитие событий зависит от поведения второго игрока. Допустим для начала, что второй игрок — это тоже стратегия Око за око (напомним, что каждая стратегия играла не только против каждой из 14 других стратегий, но также против копии самой себя). Обе стратегии Око за око начинают с кооперирования. При следующем ходе каждый игрок повторяет предыдущий ход противника, т. е. кооперируется. Оба продолжают играть Кооперируюсь до конца игры, которую оба заканчивают, достигнув на 100% суммы очков, принятой за точку отсчета, т. е. заработав по 600 очков.

Допустим, что Око за око играет против стратегии, названной Наивный испытатель. На самом деле Наивный испытатель не участвовал в конкурсе Аксельрода, но тем не менее этот пример поучителен. Наивный испытатель в основном идентичен программе Око за око, с той разницей, что время от времени, скажем один раз за десять ходов, причём без всякой закономерности, он совершенно беспричинно играет Отказываюсь и требует 5 очков, причитающиеся ему за риск. До тех пор, пока Наивный испытатель не предпримет один из своих зондирующих отказов, оба игрока ведут себя в соответствии со стратегией Око за око. Однако внезапно, без предупреждения, скажем на восьмом ходу. Наивный испытатель отказывается. Око за око, разумеется, сыграла в этот раз Кооперируюсь, а поэтому получила 0 очков, как это положено Простаку. Наивный испытатель, казалось бы, добился успеха, заработав за этот ход 5 очков. Но своим следующим ходом Око за око «мстит». Она играет Отказываюсь, просто следуя заложенному в неё правилу копировать предыдущий ход противника. Тем временем стратегия Наивный испытатель, следуя правилу копировать противника, заложенному в неё самое, повторила её ход — Кооперируюсь. В результате ей достается Штраф Простаку, т. е. 0 очков, тогда как Око за око получает высшую плату — 5 очков. Своим следующим ходом Наивный испытатель — довольно несправедливо, как можно подумать, — «мстит» за отказ стратегии Око за око. И такое чередование продолжается. При этом оба игрока получают в среднем по 2,5 очка за ход (среднее между 5 и 0). Это меньше, чем те верные 3 очка за ход, которые получают игроки, если они оба играют Кооперируюсь (кстати, это и есть причина введения того «дополнительного условия», которому не было дано объяснения на с. 188). Итак, когда Наивный испытатель играет против стратегии Око за око, оба выигрывают меньше, чем в игре Око за око против Ока за око. Если же игра идет между двумя Наивными испытателями, дела обоих обстоят ещё хуже, так как серии взаимных отказов начинаются раньше.

Рассмотрим теперь ещё одну стратегию, получившую название Раскаивающийся испытатель. Раскаивающийся испытатель сходен с Наивным испытателем, отличаясь от него лишь тем, что для запуска серии поочередных возмездий необходимо предпринимать активные шаги. Для этого ему нужна несколько более долгая «память», чем у стратегий Око за око или Наивный испытатель. Раскаивающийся испытатель запоминает, был ли его отказ спонтанным и привело ли это к быстрому возмездию. В этом случае он, «полный раскаяния», предоставляет своему противнику право на «один бесплатный удар», за которым не следует возмездия. Это означает, что серии взаимных возмездий пресекаются в самом зачатке. Если теперь продолжить воображаемую игру между стратегиями Раскаивающийся испытатель и Око за око, то обнаружится, что серии мнимых взаимных возмездий быстро прерываются. На протяжении большей части игры противники взаимно кооперируются, что обеспечивает им обоим большой выигрыш. Раскаивающийся испытатель играет более успешно против стратегии Око за око, чем Наивный испытатель, хотя и не так успешно, как Око за око против самой себя.

Некоторые из стратегий, участвовавших в турнире Аксельрода, были гораздо более хитроумными, чем Раскаивающийся испытатель или Наивный испытатель, однако они также набирали в среднем меньше очков, чем простая стратегия Око за око. В сущности наименее успешной из всех стратегий (если исключить Случайную) оказалась самая сложная, тщательно разработанная стратегия. Она была представлена под девизом «Автор пожелал остаться неизвестным», что послужило поводом для веселых гипотез. Кто автор? Какой-то серый кардинал в Пентагоне? Глава ЦРУ? Генри Киссинджер? Сам Аксельрод? Я думаю, что этого мы никогда не узнаем.

Подробно разбирать отдельные стратегии не так уж интересно. В задачи этой книги не входит обсуждение изобретательности программистов. Гораздо интереснее распределить имеющиеся стратегии по определенным категориям и изучать эффективность этих более крупных подразделений. Самая важная из различаемых Аксельродом категорий названа «добропорядочной». Добропорядочная стратегия определяется как такая стратегия, которая никогда не отказывается первой. Примером служит Око за око. Она способна отказаться, но делает это только в порядке возмездия. Как Наивный, так и Раскаивающийся испытатели — недобропорядочные стратегии, потому что они иногда, хотя и редко, отказываются без всякого к тому повода. Из 15 стратегий, участвовавших в турнире, 8 были добропорядочными. Показательно, что эти же 8 стратегий набрали наибольшее число очков, а 7 недобропорядочных остались далеко позади. Стратегия Око за око набрала в среднем 504,5 очка, что составляет 84% от нашей точки отсчета (600 очков) и может считаться хорошим результатом. Другие добропорядочные стратегии набрали лишь немного меньше очков — от 83,4 до 78,6%, оставив далеко позади самую успешную из всех непорядочных стратегий — Грааскамп, набравшую 66,8% очков.

Ещё один из технических терминов Аксельрода — это «прощение». У прощающей стратегии короткая память, хотя она может давать сдачи. Она очень быстро забывает о прошлых обидах. Око за око — прощающая стратегия. Она немедленно даёт отказчику по рукам, но тут же забывает о нанесенной ей обиде. Описанный в гл. 10 Злопамятный никогда не прощает. Он сохраняет в памяти все события до самого конца игры. Он никогда не забывает, если кто-то из игроков хотя бы один раз сыграл против него Отказываюсь. Стратегия, формально названная Злопамятный, участвовала в турнире Аксельрода под именем Фридман и не достигла особенно хороших результатов. Среди всех добропорядочных стратегий (заметим, что она добропорядочна лишь в техническом смысле, но при этом совершенно ничего не прощает) пара Злопамятный/Фридман оказалась на втором месте с конца. Причина, по которой неспособные прощать стратегии не достигают хороших результатов, состоит в том, что они не могут разорвать серию взаимных возмездий даже в тех случаях, когда их противник «раскаивается».

Можно быть более снисходительным, чем стратегия Око за око. Стратегия Око за два ока разрешает своим противникам два отказа подряд и только потом мстит. Это может показаться слишком милостивым и великодушным. Тем не менее Аксельрод установил, что если бы кто-то представил на рассмотрение стратегию Око за два ока, то она победила бы в турнире. Это обусловлено способностью данной стратегии избегать серии взаимных возмездий.

Таким образом, мы определили два качества выигрывающих стратегий: добропорядочность и способность к прощению. Это почти утопическое заключение, что добропорядочность и всепрощение окупаются, вызвало удивление у многих экспертов, которые пускались на всевозможные хитрости, предлагая стратегии, содержащие в себе скрытые элементы недобропорядочности; даже те, кто предложил добропорядочные стратегии, не решились на что-либо столь всепрощающее, как Око за два ока.

Аксельрод объявил о втором турнире. Он получил 62 заявки на участие и снова добавил к ним Случайную стратегию, что в сумме составило 63 стратегии. На этот раз по причине, о которой я скажу позднее, точное число ходов за партию — 200 — не было оговорено заранее. Мы снова можем выражать в процентах оценки от точки отсчета или же от результатов, получаемых при условии «Всегда кооперируйся», несмотря на то, что определение этой точки отсчета требует более сложных вычислений и она уже не всегда равна 600 очкам.

Всем программистам, участвовавшим во втором турнире, были представлены результаты первого турнира, а также проведенный Аксельродом анализ того, почему Око за око и другие добропорядочные и способные к прощению стратегии получили такие хорошие результаты. Разумеется, участники турнира тем или иным образом должны были учесть эту информацию. На самом деле они разбились на две группы. Одни считали, что добропорядочность и способность к прощению, очевидно, давали шансы на выигрыш, и соответственно предложили добропорядочные способные к прощению стратегии. Джон Мэйнард Смит зашел так далеко, что представил всепрощающую стратегию Око за два ока. Другая группа исходила из того, что многие участники, прочитав анализ Аксельрода, предложат теперь добропорядочные способные к прощению стратегии. Они поэтому представили недобропорядочные стратегии, пытаясь использовать в своих интересах этих предполагаемых придурков!

Однако недобропорядочность опять оказалась невыгодной. Снова стратегия Око за око, представленная Анатолем Раппопортом, вышла победителем, и результат составил целых 96% от 600. И ещё раз добропорядочные стратегии в общем оказались более эффективными, чем непорядочные. Все 15 более эффективных стратегий, за исключением одной, были добропорядочными, а из 15, набравших меньше очков, все, за исключением одной, были непорядочными. Но хотя праведная стратегия Око за два ока выиграла бы в первом турнире, если бы в нём участвовала, она не вышла победителем из второго. Это объясняется тем, что во втором турнире участвовали более коварные стратегии, способные безжалостно наброситься на столь откровенного придурка.

Такой результат выявил одно важное обстоятельство, характерное для этих турниров: успех той или иной стратегии зависит от того, какие другие стратегии участвуют в турнире. Это единственный способ объяснить различие между вторым турниром, в котором Око за два ока заняла гораздо более далекое место в турнирной таблице, и первым турниром, в котором эта стратегия выиграла бы. Однако, как я уже говорил, эта книга не о том, сколь изобретательны программисты. Существует ли способ, позволяющий решить, какую стратегию можно действительно считать наилучшей в более общем и менее произвольном смысле? Те, кто прочитали предыдущие главы, уже готовы искать ответ на этот вопрос в теории эволюционно стабильных стратегий.

Я был одним из тех, кому Аксельрод сообщил о своих ранних результатах с просьбой прислать стратегию для второго турнира. Я этого не сделал, но высказал другое предложение. Аксельрод уже начинал мыслить в терминах ЭСС, но я счел это столь важным, что написал ему, предложив связаться с У. Гамильтоном. Аксельрод не знал, что Гамильтон в это время работал в одном с ним университете, только в другом отделении. Он немедленно встретился с ним, и результатом последовавшего за этим сотрудничества оказалась блестящая статья, опубликованная в журнале Science в 1981 г. и завоевавшая премию Ньюкомба Кливленда Американской ассоциации содействия развитию науки. Помимо обсуждения некоторых восхитительно оторванных от жизни биологических примеров Итерированных Парадоксов заключенных, Аксельрод и Гамильтон дали, с моей точки зрения, должную оценку подходу в свете теории ЭСС.

Сопоставьте этот подход с «соревнованием по круговой системе», в соответствии с которым проводились два турнира Аксельрода. Каждая стратегия выставлялась против каждой из других стратегий одинаковое число раз. Конечная оценка стратегии определялась общей суммой очков, «заработанных» ею в играх со всеми остальными стратегиями. Таким образом, чтобы добиться успеха в соревновании по круговой системе, данная стратегия должна выстоять против всех других стратегий, которые людям вздумается предложить. Аксельрод назвал стратегию, способную победить широкий круг других стратегий, «сильной» стратегией. Око за око оказалась сильной стратегией. Однако набор стратегий, предлагаемых людьми в том или другом случае, произволен. Именно это беспокоило нас выше. По чистой случайности в первом турнире Аксельрода примерно половина стратегий относилась к добропорядочным. В этих условиях Око за око выиграла, а Око за два ока выиграла бы, если бы приняла участие в турнире. Допустим, однако, что все представленные стратегии случайно оказались непорядочными. Такая ситуация могла бы возникнуть очень легко. Ведь из 14 предложенных стратегий 6 действительно были непорядочными. Если бы число непорядочных стратегий составило 13, то Око за око не выиграла бы. Атмосфера оказалась бы для неё неподходящей. Не только сумма выигрыша, но и место в иерархическом ряду, выстраиваемом на основе достигнутого успеха, определяется тем, какие стратегии были представлены; иным словами, все зависит от такого произвольного фактора, как прихоть того или иного человека. Как мы можем уменьшить эту произвольность? Если будем «мыслить в духе ЭСС».

Как вы, вероятно, помните по первым главам, важная характеристика эволюционно стабильной стратегии состоит в том, что она продолжает оставаться эффективной, когда она уже многочисленна в данной популяции стратегий. Называя Око за око эволюционно стабильной стратегией, мы говорим, что Око за око эффективна в ситуации, в которой эта стратегия доминирует. Это можно рассматривать как особый тип «силы». Как эволюционисты мы испытываем соблазн рассматривать его как единственный тип силы, имеющий существенное значение. Почему это так важно? А потому, что в мире дарвинизма выигрыши выплачиваются не в виде денег, а в виде потомков. Для дарвиниста успешная стратегия — это такая стратегия, которая стала многочисленной в данной популяции стратегий. Для того чтобы стратегия оставалась успешной, она должна быть особенно эффективной тогда, когда она многочисленна, когда она действует в обстановке, где доминируют её собственные копии.

На самом деле Аксельрод провел третий раунд своего турнира так, как его мог бы вести естественный отбор, стремящийся найти некую ЭСС. Правда, он не назвал это третьим раундом, поскольку он не обращался с просьбами о новых предложениях, а использовал те же 63 стратегии, что и в раунде 2. Мне кажется удобным рассматривать его как раунд 3, потому что, по-моему, он отличается от двух «соревнований по круговой системе» более основательно, чем эти два соревнования отличаются друг от друга.

Аксельрод взял эти 63 стратегии и вновь ввел их в компьютер в качестве «генерации I» некой эволюционной последовательности. Поэтому в «генерации I» были равномерно представлены все 63 стратегии. В конце генерации 1 каждой стратегии был выплачен выигрыш не в виде «денег» или «очков», но в виде потомков, идентичных своим (бесполым) родителям. С течением времени, по мере того, как одно поколение сменялось другим, некоторые стратегии становились редкими и в конце концов вовсе исчезали. Другие стратегии стали встречаться чаще. Вслед за изменением этих соотношений изменялась и «обстановка», в которой происходило дальнейшее развитие игры.

В конце концов по прошествии примерно 1000 поколений дальнейшие изменения обстановки прекратились. Была достигнута стабильность. До этого благосостояние различных стратегий возрастало и падало, точно так же, как при компьютерном моделировании стратегий Плутов, Простаков и Злопамятных. Некоторые стратегии пошли на убыль с самого начала, а к 200-му поколению большая их часть вымерла. Одна или две из непорядочных стратегий стали встречаться всё чаще, однако их процветание, как и у Простака в моей модели, было недолгим. Единственная непорядочная стратегия, сохранившаяся по прошествии 200 поколений, была стратегия под названием Харрингтон. Выигрыши этой стратегии резко возрастали на протяжении первых 150 поколений, а затем довольно медленно снижались, и стратегия практически вымерла к 1000-му поколению. Стратегия Харрингтон была успешной в течение некоторого времени по той же причине, что и моя оригинальная стратегия Плут. Она эксплуатировала придурков вроде стратегии Око за два ока, пока они ещё существовали. Затем, после того как эти придурки были доведены до вымирания, стратегия Харрингтон, лишившись легкой добычи, последовала за ними. Арена оказалась свободной для таких добропорядочных, но дерзких стратегий, как Око за око.

Сама стратегия Око за око действительно взяла верх в пяти из шести партий третьего раунда, точно так же, как это было в раундах 1 и 2. Пять других добропорядочных, но дерзких стратегий добились почти такого же успеха (высокая частота в популяции), как Око за око; одна из них даже победила в шестой партии. После того как все недобропорядочные стратегии были доведены до вымирания, ни одну из добропорядочных стратегий нельзя было отличить от Ока за око или друг от друга, потому что все они, будучи добропорядочными, просто играли друг против друга Кооперируюсь.

Эта неразличимость означает, в частности, что хотя Око за око напоминает ЭСС, она, строго говоря, не является настоящей ЭСС. Вспомним: для того, чтобы быть ЭСС, стратегия, когда она становится широко распространенной, должна быть защищена от проникновения той или иной редкой мутантной стратегии. Что же касается стратегии Око за око, то хотя она и не допускает проникновения какой-либо недобропорядочной стратегии, от других добропорядочных стратегий она не защищена. Как мы только что видели, в популяции добропорядочных стратегий все стратегии будут выглядеть и вести себя совершенно одинаково: все они будут играть Кооперируюсь. Таким образом, любая другая добропорядочная стратегия, подобно совершенно праведной Всегда кооперируйся, хотя предположительно она будет обладать положительным селективным преимуществом над стратегией Око за око, тем не менее может проникнуть в популяцию незамеченной. Поэтому технически Око за око нельзя считать ЭСС.

Можно подумать, что поскольку мир продолжает оставаться таким же добропорядочным, мы могли бы рассматривать Око за око как ЭСС. Но, боже, посмотрите, к чему это приведет! В отличие от Ока за око стратегия Всегда кооперируюсь неустойчива к проникновению непорядочных стратегий, таких, как Всегда отказываюсь. Стратегия Всегда отказываюсь эффективна против Всегда кооперируюсь, поскольку она всякий раз получает 5 очков за риск. Непорядочные стратегии, такие, как Всегда отказываюсь, вступят в игру, поддерживая на низком уровне численность слишком добропорядочных стратегий, таких, как Всегда кооперируюсь.

Однако, хотя Око за око, строго говоря, не является истинной ЭСС, было бы, вероятно, справедливо рассматривать некую смесь в своей основе добропорядочных, но мстительных, «Око за око-подобных» стратегий, как примерно эквивалентную ЭСС. Такая смесь может содержать небольшую добавку непорядочности. Роберт Бойд и Джеффри Лорбербаум (Robert Boyd, Jeffrey Lorberbaum) в одной из интересных работ, продолжающих исследования Аксельрода, рассматривают смесь стратегии Око за око и стратегии, названной Недоверчивой око за око. Недоверчивая око за око технически относится к числу непорядочных, но она не слишком уж непорядочна. Она ведет себя точно так, как сама Око за око после первого хода, но — и именно это делает её технически непорядочной — она играет Отказываюсь при самом первом ходе.

В условиях полного доминирования стратегии Око за око стратегия Недоверчивая око за око не может процветать, потому что её первоначальный отказ запускает непрерывную цепь взаимных обвинений. Если же она встречается с игроком, принявшим стратегию Око за два ока, то великодушное всепрощение последней пресекает этот поток взаимных обвинений в зародыше. Оба игрока заканчивают игру с результатом не ниже принятого за точку отсчета (т. е. одни тройки), причём Недоверчивая око за око получает премию за свой начальный отказ.

Бойд и Лорбербаум показали, что в популяцию стратегий Око за око может проникнуть в эволюционном смысле смесь «Око за два ока и Недоверчивая око за око» — двух стратегий, процветающих в сочетании друг с другом. Это почти наверное не единственная комбинация, способная к подобной инвазии. Существует, возможно, много смесей слегка непорядочных стратегий с добропорядочными и прощающими, которые способны к совместной инвазии. Во всем этом можно увидеть как бы отражение хорошо знакомых ситуаций, встречающихся в жизни людей.

Аксельрод понимал, что Услугу за услугу, строго говоря, нельзя считать ЭСС и поэтому он описал её как «Коллективно стабильную стратегию». Как и в случае настоящих ЭСС, коллективно стабильными могут быть одновременно несколько стратегий. И снова доминирование в популяции зависит просто от везения. Всегда отказываюсь также стабильная стратегия, равно как и Око за око. В популяции, в которой Всегда отказываюсь уже достигла доминирующего положения, ни одна другая стратегия не может превзойти её по эффективности. Мы можем рассматривать систему как имеющую две точки стабильности: одна из них Всегда отказываюсь, а другая — Око за око (или какая-то смесь по большей части добропорядочных ответных стратегий). Та точка стабильности, которая первой займет доминирующее положение в популяции, и останется доминантной.

Что же означает «доминирование» на количественном уровне? Каким должно быть число стратегий Око за око, чтобы она одолела Всегда отказываюсь? Это зависит от конкретных выплат, на которые банкомёт согласился пойти в данной игре. В общем можно лишь сказать, что существует некая критическая частота, некий рубеж. По одну его сторону критическая частота стратегии Око за око превышена и отбор начинает всё больше и больше благоприятствовать этой стратегии. По другую сторону превышена критическая частота стратегии Всегда отказываюсь и отбор всё больше и больше благоприятствует этой последней. Мы уже встречались с такой ситуацией в гл. 10, при рассмотрении Злопамятных и Плутов.

Совершенно очевидно поэтому, сколь важное значение имеет то, по какую сторону от рубежа окажется данная популяция в самом начале. Нам необходимо также знать, каким образом популяция может иногда переходить с одной стороны рубежа на другую. Допустим, что мы начинаем с популяции, уже находящейся на стороне Всегда отказываюсь. Немногочисленные индивидуумы, придерживающиеся стратегии Око за око, не встречаются друг с другом достаточно часто, чтобы быть взаимно полезными. Таким образом, естественный отбор толкает популяцию ещё дальше, к самой крайней точке Всегда отказываюсь. Если бы только эта популяция смогла просто каким-то образом, в результате случайного дрейфа переступить рубеж, она могла бы скатиться по склону на сторону стратегии Око за око и всем это было бы очень выгодно, а расплачивался бы банкомёт (или «Природа»). Но, разумеется, популяции не обладают ни волей, ни намерениями или целями, общими для всей группы. Они не могут стремиться к тому, чтобы перейти рубеж. Они перейдут его только в том случае, если их поведут за собой ненаправленные силы Природы.

Как это может произойти? Можно было бы ответить: «Случайно». Однако слово «случайность» просто скрывает наше незнание. Оно означает: «Определяется какими-то пока неизвестными или точно не установленными факторами». У нас есть возможность ответить чуть лучше. Мы можем попытаться представить себе, как практически некоему меньшинству индивидуумов, использующих стратегию Око за око, удается увеличиться в числе и достигнуть критической массы. Это равносильно поискам возможных путей, которыми индивидуумы Око за око могли бы образовывать достаточно большие скопления, чтобы всем вместе выигрывать за счет банкомёта.

Такое направление представляется перспективным, но вместе с тем довольно неопределенным. Как именно могли бы сходные друг с другом индивидуумы собираться вместе, образуя локальные скопления? Очевидная причина образования таких скоплений в природе — генетическая близость, родство. Животные большинства видов обычно живут поблизости от своих родных и двоюродных братьев и сестёр, а не от каких-то случайных членов данной популяции. Это необязательно бывает обусловлено их собственным выбором, а автоматически вытекает из присущей популяции «вязкости». Вязкость означает любую наблюдаемую у индивидуумов тенденцию продолжать жить вблизи того места, где они родились. Например, на протяжении большей части своей истории и в большинстве областей земного шара (хотя это далеко не всегда можно сказать о нашем современном мире) люди редко удалялись больше чем на несколько километров от того места, где они родились. Это приводит к образованию локальных скоплений индивидуумов, связанных генетическим родством. Я помню, как при посещении одного острова, довольно сильно удаленного от западного побережья Ирландии, меня поразило, что почти у всех его жителей были огромные уши, напоминавшие по форме ручку кувшина. Вряд ли это объяснялось тем, что большие уши соответствовали климату (на острове дуют сильные ветры с моря). Это было результатом тесного родства между всеми обитателями острова.

Генетическое родство проявляется не только во внешнем сходстве (например, в чертах лица), но и во всевозможных других аспектах. Например, индивидуумы, связанные генетическим родством, походят друг на друга по генетической склонности играть (или не играть) Око за око. Поэтому, если даже эта стратегия редко встречается в популяции в целом, она может быть широко распространена локально. На некоем локальном участке индивидуумы, использующие стратегию Око за око, могут встречаться друг с другом достаточно часто, чтобы взаимное кооперирование обеспечивало им процветание, несмотря на то, что по расчетам, исходящим из одной только глобальной частоты в популяции в целом, может получиться, что их частота ниже критической.

В таких случаях индивидуумы Око за око, кооперирующиеся между собой в пределах уютных маленьких территорий, могут достигнуть такого процветания, что из небольших локальных скоплений превратятся в более крупные локальные скопления. Иногда локальные скопления вырастают так сильно, что распространяются в другие области, в которых до того численно доминировали индивидуумы, придерживающиеся стратегии Всегда отказываюсь. Мой ирландский остров, очевидно, не слишком удачный пример упомянутых маленьких территорий, потому что он физически обособлен. Представим себе лучше обширную популяцию, в которой не происходит существенных перемещений, так что её члены больше похожи на своих непосредственных соседей, чем на более удаленных, несмотря на непрерывный интербридинг в масштабах всей области.

Итак, возвращаясь к нашему рубежу, следует признать, что индивидуумы Око за око могут преодолеть его. Для этого лишь требуется небольшое локальное скопление таких индивидуумов, подобное тем, которые естественным образом возникают в природных популяциях. Око за око обладает способностью преодолевать рубеж и переходить на свою собственную сторону, даже если частота этой стратегии невелика. Как будто под этим рубежом имеется тайный проход. Однако дверца в этом тайном проходе пропускает индивидуумов лишь в одну сторону, т. е. существует некая асимметрия. В отличие от Ока за око стратегия Всегда отказываюсь, несмотря на то, что это настоящая ЭСС, не может использовать локальное скопление, для того чтобы преодолеть рубеж. Локальные скопления индивидуумов, использующих стратегию Всегда отказываюсь, в присутствии друг друга не только не процветают, но функционируют особенно плохо. Вместо того чтобы спокойно помогать друг другу за счет банкомёта, они топят друг друга. Итак, стратегия Всегда отказываюсь, в отличие от Ока за око, не извлекает пользы ни из родственных связей, ни из вязкости популяции.

Таким образом, хотя Око за око лишь с большими оговорками можно отнести к категории ЭСС, она обладает некой стабильностью более высокого порядка. Что это может означать? Конечно, стабильность — это стабильность. Однако здесь мы имеем в виду очень большой промежуток времени. Всегда отказываюсь в течение длительного времени сопротивляется инвазии. Но если прождать достаточно долго, быть может, тысячи лет, Око за око в конечном счете достигнет численности, требуемой для того, чтобы перешагнуть через рубеж, и популяция сделает это одним рывком. Обратного, однако, не произойдет. Стратегия Всегда отказываюсь, как мы видели, не может извлечь выгоду из образования скоплений, так что она не пользуется преимуществами этой стабильности более высокого порядка.

Око за око — стратегия «добропорядочная», т. е. никогда не отказывается первой, и «незлопамятная», т. е. быстро забывает прошлые злодеяния. Здесь я хочу ввести ещё один из будоражащих воображение технических терминов Аксельрода: Око за око «независтлива». Быть завистливым, по терминологии Аксельрода, означает стремление выиграть больше денег, чем другой игрок, а не стараться получить как можно большую сумму в абсолютном выражении из капиталов банкомёта. Быть независтливым означает чувствовать себя вполне удовлетворенным, если другой игрок получает ровно столько же денег, сколько и вы, при условии, что вы оба выигрываете таким образом больше у банкомёта. Око за око никогда по-настоящему не «выигрывает» игру. Подумайте об этом и вы поймете, что она не может набрать больше очков, чем её «противник», в каждой отдельной игре, потому что она отказывается лишь в отместку. Она может, самое большее, сыграть вничью со своим противником. Однако каждая ничья приносит обоим игрокам по многу очков. Когда речь идет о стратегии Око за око и о других добропорядочных стратегиях, слово «противник» неуместно. Но, к сожалению, когда психологи проводят игру Итерированный Парадокс заключенных между реальными людьми, почти все игроки поддаются чувству зависти и поэтому в денежном выражении их успехи относительно невелики. Создается впечатление, что многие люди, может быть даже не сознавая этого, готовы лучше потопить другого игрока, чем кооперироваться с ним, чтобы разорить банкомёта. Всю ошибочность такой стратегии показал Аксельрод.

Эта ошибка затрагивает игры лишь определенных типов. В теории игр различают игры «с нулевой суммой» и «с ненулевой суммой». В играх с нулевой суммой выигрыш одного игрока сопровождается проигрышем другого. К играм этого типа относятся шахматы, поскольку цель каждого игрока состоит в том, чтобы выиграть, т. е. заставить другого игрока проиграть. Однако Парадокс заключенных — это игра с ненулевой суммой. В ней участвует банкомёт, выплачивающий деньги, и два игрока, объединившись, могут отправиться в банк, весело смеясь над ним.

Последняя фраза заставляет меня вспомнить восхитительную строчку Шекспира:

Первым делом мы перебьем всех законников

Генрих VI, ч. 2

В том, что называют гражданскими «спорами», на самом деле часто имеется широкий простор для кооперирования. То, что выглядит как конфронтация, можно, проявив немного доброй воли, превратить во взаимовыгодную игру с ненулевой суммой. Возьмем, например, бракоразводный процесс. Удачное супружество — это, безусловно, игра с ненулевой суммой, с бьющим через край взаимным кооперированием. Но даже после того, как брак распадется, имеются всевозможные причины, по которым супружеская пара могла бы выиграть, продолжая кооперироваться и рассматривая свой развод также как игру с ненулевой суммой. Если даже они не считают благополучие своих детей достаточно веской причиной, то следовало бы подумать о том ущербе, который нанесут семейному бюджету гонорары двух адвокатов. Итак, вероятно, разумная и цивилизованная пара начнет с того, что отправится вместе к одному адвокату, не правда ли?

Увы, на самом деле этого никто не делает. Во всяком случае в Англии и до недавнего времени во всех пятидесяти штатах США закон или, что гораздо важнее, собственный профессиональный кодекс адвоката не разрешает им этого. Клиентом данного адвоката может быть только один из супругов. Другому отказывают с порога, и он либо остаётся без юридической помощи, либо вынужден обратиться к другому адвокату. Вот тут-то и начинается комедия. В разных комнатах, но в один голос, оба адвоката немедленно начинают рассуждать о «нас» и о «них». «Мы», как вы понимаете, относится не ко мне и моей жене: «мы» — это я и мой адвокат, а «они» — моя жена и её адвокат. Когда дело передается в суд, то оно регистрируется под названием «Смит против Смит». Противостояние принимается за некую данность, независимо от того, действительно ли супруги чувствуют себя противниками или, быть может, они договорились не выходить за рамки благоразумного дружелюбия. И кто выигрывает от того, чтобы относиться к этому как к перебранке: «я выиграл, ты проиграла»? Вероятно, только адвокаты.

Злополучные супруги втянуты в игру с нулевой суммой. Для адвокатов, однако, дело Смит против Смит прекрасная выгодная игра с ненулевой суммой, в которой Смиты обеспечивают выплаты, а два профессионала доят общий счет своих клиентов с помощью тщательно зашифрованного сотрудничества. Один из приемов, используемых ими при этом, заключается в том, чтобы выдвигать предложения, которые, как они оба прекрасно знают, другая сторона не примет. Это побуждает к контрпредложению, которое опять-таки неприемлемо, о чём адвокатам тоже известно. И так это продолжается дальше. Каждое письмо, каждый телефонный разговор между кооперирующимися «противниками» добавляет ещё одну пачку денег к их гонорару. В случае удачи вся эта процедура может растянуться на месяцы или даже годы, сопровождаясь соответственным ростом расходов. Адвокаты не встречаются друг с другом, чтобы разработать все это. Напротив, как это ни парадоксально, именно их скрупулезно соблюдаемая обособленность служит главным орудием их кооперирования за счет клиентов. Адвокаты могут даже и не осознавать, что они делают. Как летучие мыши-вампиры, о которых мы поговорим в конце этой главы, они играют по хорошо разработанному ритуалу. Система действует безо всякого надзора или организации. Вся она направлена на то, чтобы втягивать нас в игры с нулевой суммой для клиентов, но весьма ненулевой — для адвокатов.

Способ, который рекомендует Шекспир, слишком радикален. Пожалуй, проще было бы добиться изменения закона. Но большинство членов парламента — юристы по специальности, и по складу ума им ближе игра с нулевой суммой. Трудно представить себе более враждебную атмосферу, чем та, что царит в Британской палате общин. (На судебных заседаниях по крайней мере соблюдаются приличия при прениях сторон. Им и следует это делать, ибо «Мой ученый коллега и я» прекрасно сотрудничают и довольные направляются в банк.) Быть может, законодателей, действующих из самых лучших побуждений, и способных внять голосу совести адвокатов следовало бы обучить начаткам теории игр. Справедливости ради необходимо добавить, что некоторые адвокаты выступают в прямо противоположной роли, убеждая клиентов, испытывающих непреодолимое желание ввязаться в драку «с нулевой суммой», что им лучше было бы достигнуть в суде соглашения, которое принесло бы им ненулевую сумму.

А что можно сказать о других играх, в которые мы играем? Какие из них относятся к играм с ненулевой, а какие — с нулевой суммой? И, поскольку это не одно и то же, какие аспекты жизни мы воспринимаем как нулевую или ненулевую сумму? Какие аспекты человеческой жизни способствуют развитию «зависти», а какие побуждают к кооперированию против «банкомёта»? Подумайте, например, о спорах относительно зарплаты и дифференцированной оплаты труда. Когда мы ведем переговоры о том, чтобы нам повысили зарплату, движет ли нами зависть или же мы кооперируемся, чтобы максимизировать наши реальные доходы? Исходим ли мы в реальной жизни, так же как в психологических экспериментах, из допущения, что мы участвуем в игре с нулевой суммой, когда на самом деле это не так? Я просто ставлю эти трудные вопросы. Ответы на них выходят за пределы тематики этой книги.

Футбол — игра с нулевой суммой. Во всяком случае обычно. Иногда он может превратиться в игру с ненулевой суммой. Так случилось в 1977 г. в Английской футбольной лиге (Ассоциация футбола, или соккера; другие игры, называемые футболом, — рэгби, Австралийский футбол, Американский футбол, Ирландский футбол и т. п. — обычно также представляют собой игры с нулевой суммой). Команды, входящие в футбольную лигу, разбиты на четыре дивизиона. Клубы каждого дивизиона играют между собой, набирая очки за каждый выигрыш и каждую ничью в течение данного сезона. Находиться в первом дивизионе престижно, а также прибыльно для клуба, поскольку это обеспечивает большое число зрителей. В конце каждого сезона три клуба первого дивизиона, занявшие последние места, переводят на следующий сезон во второй дивизион. Такое перемещение, очевидно, рассматривается как ужасный удар судьбы, и чтобы избежать его, стоит затратить огромные усилия.

Последняя игра в футбольном сезоне 1977 г. происходила 18 мая. Два из трех кандидатов на вылет из первого дивизиона уже были определены, но третий ещё оставался под вопросом. Это определенно должна была быть одна из трех команд: Сандерленд, Бристоль или Ковентри. Таким образом, этим трем командам было за что бороться в ту субботу. Сандерленд играла против четвертой команды (пребывание которой в первом дивизионе не подвергалось сомнению), а Бристоль и Ковентри играли друг против друга. Было известно, что если Сандерленд проиграет, то командам Бристоль и Ковентри достаточно закончить игру вничью, чтобы остаться в первом дивизионе. Если же Сандерленд выиграет, то либо Бристоль, либо Ковентри будет переведена из первого дивизиона. Две решающие игры должны были проходить одновременно. Однако фактически игра Бристоль-Ковентри началась на пять минут позднее. Поэтому результаты игры с участием команды Сандерленд стали известны до окончания игры Бристоль-Ковентри. Это и послужило завязкой всей дальнейшей сложной истории.

Большая часть игры между командами Бристоль и Ковентри проходила, выражаясь языком современных спортивных комментаторов, «в быстром темпе», а по временам бурно; это была увлекательная (если вы любите подобные зрелища) борьба, в которой успех всё время переходил от одной команды к другой. В результате нескольких блестяще забитых голов с обеих сторон счет матча к восемнадцатой минуте был 2:2. Затем, за две минуты до конца игры, пришло известие с другого поля, что Сандерленд проиграл. Немедленно тренер команды Ковентри передал эту новость на гигантское светящееся электронное табло, находящееся в конце поля. Очевидно, что все 22 игрока умели читать и все они поняли, что им теперь незачем надрываться. Обеим командам нужна была всего лишь ничья, чтоб избежать перевода во второй дивизион. И в самом деле теперь было бы совершенно неразумно изо всех сил стараться забивать голы, тем более, что при этом, отвлекаясь от защиты собственных ворот, они рисковали проиграть и в конечном счете оказаться во втором дивизионе. Обе команды стали настойчиво стремиться сделать ничью. Приведу слова того же комментатора: «Болельщики, которые несколько секунд назад, когда Дог Гиллис на 80-й минуте забил гол в ворота Ковентри, сравняв счет, были злейшими врагами, внезапно объединились в дружном ликовании. Судья Рон Чаллис беспомощно наблюдал за игроками, лениво гонявшими мяч по полю». То, что было ранее игрой с нулевой суммой, вдруг, в результате сообщения, поступившего из внешнего мира, превратилось в игру с ненулевой суммой. Пользуясь принятой нами выше терминологией, как по волшебству, появился внешний «банкир», и это позволило обеим командам, Бристоль и Ковентри, извлечь выгоду из одного и того же исхода игры — из ничьей.

Зрелищные виды спорта, такие как футбол, обычно представляют собой игры с нулевой суммой, и по весьма веской причине. Зрителям гораздо интереснее смотреть на игроков, неистово борющихся друг с другом за победу, чем наблюдать, как они дружески достигают молчаливого согласия. Однако реальная жизнь, будь то жизнь человека или растений и животных, учреждалась не для того, чтобы развлекать зрителей. Многие ситуации в подлинной жизни, в сущности, мало чем отличаются от игры с ненулевой суммой. Природа нередко выступает в роли «банкомёта», так что индивидуумы могут извлекать выгоду из успехов друг друга. Им нет нужды повергать на землю противников для того, чтобы достигнуть благополучия. Не отступая от основных законов эгоистичного гена, мы можем видеть, как кооперирование и взаимопомощь способствуют процветанию даже в мире, в котором преобладает эгоизм. Мы можем убедиться, что добрые парни могут финишировать первыми (в аксельродовском смысле).

Однако всё это реализуется лишь в случае итерированной игры. Игроки должны знать (или знать в кавычках), что происходящая между ними в данной момент игра — не последняя для них. «Тень будущего», о которой говорил Аксельрод, должна быть длинной. Но насколько длинной? Не может же она быть бесконечной. С теоретической точки зрения продолжительность игры не имеет значения; важно лишь, чтобы ни один из игроков не знал, когда она закончится. Допустим, что мы с вами играем друг против друга и нам обоим известно, что в этой игре должно быть сыграно 100 партий. Разумеется, мы оба понимаем, что 100-я партия, будучи последней, будет равносильна простой одноразовой игре Парадокс заключенного. Поэтому единственной разумной стратегией для любого из нас в 100-й партии должна быть Отказываюсь, и каждый из нас может допустить, что другой игрок вычислит это и твердо решит в последней партии тоже отказаться. Поэтому последнюю партию можно списать со счета как предсказуемую. Но теперь эквивалентом одноразовой игры становится 99-я партия и единственным разумным выбором для каждого игрока в этой предпоследней игре также будет Отказываюсь. К тому же решению им придется прибегнуть в 98-й партии и так далее в обратном направлении. Два совершенно рационально мыслящих игрока, каждый из которых предполагает, что другой строго рационален, могут лишь отказываться, если оба они знают, сколько партий им предстоит играть. Поэтому специалисты по теории игр, рассуждая об Итерированном или Повторяющемся Парадоксе заключенных, всегда исходят из допущения, что конец игры непредсказуем или известен только банкомёту.

Даже если число партий в игре точно не известно, в реальной жизни часто возможно из статистических соображений высказать догадку о том, сколько ещё продлится игра. Такая оценка может составить важную часть стратегии. Если я замечаю, что банкомёт суетится и посматривает на часы, то можно сделать вывод, что игра подходит к концу, и у меня возникнет соблазн отказываться. Если я заподозрю, что вы тоже обратили внимание на поведение банкомёта, то у меня может возникнуть опасение, что вы тоже собираетесь отказываться, и я, возможно, постараюсь отказаться первым. В особенности потому, что я боюсь, что вы боитесь, что я ...

То простое различие, которое делается между одноразовым Парадоксом заключенных и игрой Итерированный Парадокс заключенных, в математике слишком просто.

Следует ожидать, что каждый из игроков будет вести себя так, как если бы он был способен вновь и вновь оценивать, сколько ещё времени будет продолжаться игра. Чем выше окажется его оценка, тем дольше он будет играть в соответствии с математическим ожиданием для настоящей итерированной игры; иными словами, он будет более добрым и менее завистливым, с большей готовностью будет прощать. Чем короче по его оценке будет игра, тем больше будет он склонен играть в соответствии с математическими ожиданиями одноразовой игры: он будет вести себя непорядочно и проявлять злопамятность.

Аксельрод живо обрисовал картину того, какое важное значение может иметь тень будущего, на примере замечательного феномена, возникшего во время Первой мировой войны — так называемая система «живи и дай жить другим». Он воспользовался для этого исследованиями историка и социолога Тони Ашуэрта (Tony Ashworth). Хорошо известно, что на Рождество английские и немецкие войска братались и пили вместе на ничейной земле. Менее хорошо известно, но, по-моему, интереснее, то, что, начиная с 1914 г., по всем линиям фронта в течение по меньшей мере двух лет процветали неофициальные и необъявленные пакты о ненападении, т. е. имела место своего рода система «живи и дай жить другим». Рассказывают, что один из старших английских офицеров при посещении окопов был поражен, увидев немецких солдат, расхаживающих позади своих траншей на расстоянии ружейного выстрела от англичан. «Наши солдаты, казалось, их не замечали. Я решил про себя покончить с такими вещами, когда мы займем эти позиции; этого нельзя допускать. Эти люди, по-видимому, не осознавали, что идет война. Обе стороны, очевидно, придерживались политики «живи и дай жить другим».

Теория игр и Парадокс заключенных в те дни ещё не были придуманы, но, оглядываясь назад, можно ясно видеть, что происходило, и Аксельрод даёт прекрасный анализ. В окопной войне тех времен тень будущего для каждого взвода была длинной. Это означает, что каждая окопавшаяся группа английских солдат, по всей вероятности, могла ожидать, что ей предстоит долгие месяцы видеть перед собой все ту же окопавшуюся группу немецких солдат. Кроме того, рядовые солдаты не имели никакого представления о том, когда они двинутся с места и произойдет ли это вообще; армейские приказы пользуются дурной славой как произвольные, непостоянные и непонятные для тех, к кому они обращены. Тень будущего была достаточно длинной и достаточно неопределенной для того, чтобы способствовать развитию кооперирования по типу стратегии Око за око. Разумеется, в том случае, когда ситуация соответствовала игре в Парадокс заключенных.

Напомню, что игра может считаться настоящим Парадоксом заключенных лишь в том случае, если платежи можно расположить в определенной последовательности по их рангу. Обе стороны должны предпочитать взаимное кооперирование (КК) взаимному отказу (ОО). Отказ в том случае, когда другая сторона кооперируется (ОК), даже ещё лучше, если это сходит с рук. Кооперирование, когда другая сторона отказывается (КО), хуже всего.

Взаимный отказ — вот чего хотелось бы генеральному штабу. Они хотят, чтобы их бравые парни при каждой представившейся возможности сажали в калошу всех Джерри (или Томми).

Взаимное кооперирование, с точки зрения генералов, было нежелательно, так как не помогало им выиграть войну. Однако оно было в высшей степени желательно с точки зрения отдельных солдат обеих сторон. Они не хотели быть убитыми. Можно предположить — и это обеспечивает выполнение других условий, связанных с выплатами и необходимых для того, чтобы превратить эту ситуацию в настоящий Парадокс заключенных, — что солдаты, вероятно, были согласны с генералами, предпочитая выиграть войну, а не проиграть её. Однако каждый отдельный солдат не стоит перед таким выбором. Исход всей войны вряд ли существенно зависит от того, что делает данный солдат как некий индивидуум. Взаимное кооперирование с конкретными неприятельскими солдатами, стоящими против вас за ничейной полосой земли, безусловно влияет на вашу собственную судьбу, и оно, разумеется, гораздо предпочтительней взаимных отказов, несмотря на то, что вы — возможно, из патриотических чувств или подчиняясь дисциплине — в общем предпочли бы отказаться (ОК), если бы вам это могло сойти с рук. Создается впечатление, что данная ситуация действительно предствляла собой настоящий Парадокс заключенных. Следовало ожидать, что при этом возникнет нечто вроде стратегии Око за око; так оно и случилось.

Локально стабильной стратегией в каждой отдельной части линии окопов не обязательно должна была быть сама Око за око; Око за око — это одна из семейства добропорядочных, отвечающих ударом на удар, но незлопамятных стратегий, которые все, если и не стабильны технически, то по крайней мере могут противостоять инвазии, раз уж они возникли. В одной современной работе описана, например, стратегия Око за три ока, возникшая на неком локальном участке.

По ночам мы выходим из окопов... Группы немецких солдат в ночное время также работают вне окопов, так что стрелять считается дурным тоном. Чрезвычайно скверная штука — винтовочные гранаты. Упав в окоп, они могут убить 8—9 человек... Но мы никогда не пускаем в ход свои гранаты, пока немцы не поднимут слишком большого шума, так как по их системе возмездия на каждую нашу гранату они посылают в нашу сторону три.

Для каждой стратегии, относящейся к семейству Око за око, важно, чтобы игроки несли наказание за отказ. Угроза возмездия постоянно должна присутствовать. Демонстрации способности отомстить играли заметную роль в системе «живи и дай жить другим». Меткие стрелки с обеих сторон демонстрировали свою смертоносную виртуозность, стреляя не во вражеских солдат, а в неодушевленные мишени вблизи этих солдат — метод, используемый также в вестернах (например, когда выстрелом гасят пламя свечи). По-видимому, никогда так и не будет получено удовлетворительного ответа на вопрос о том, зачем две первые действующие атомные бомбы были использованы — несмотря на решительные протесты физиков, ответственных за их создание, — для разрушения двух городов, вместо того, чтобы продемонстрировать их действие каким-то эффектным способом, аналогичным «расстреливанию» свечей.

Одна из важных черт стратегий типа Око за око состоит в том, что они незлопамятны. Это, как мы видели, помогает демпфировать то, что могло бы превратиться в длительную изнуряющую череду взаимных обвинений. О том, как важно подавить, стремление к ответному удару, ярко свидетельствует следующее воспоминание одного английского (в этом не оставляет никаких сомнений первая же фраза) офицера:

«Я пил чай во взводе А, когда мы услыхали громкие крики и пошли узнать, в чём дело. Мы увидели наших собственных и немецких солдат, которые стояли друг против друга на своих брустверах. Внезапно начался обстрел, не причинивший, однако, никакого вреда. Естественно, обе стороны попрятались в окопы, причём наши солдаты начали поносить немцев. И вдруг какой-то храбрый немец выскочил на парапет и прокричал: «Мы очень сожалеем о случившемся; мы надеемся, что никто не пострадал. Мы не виноваты — это проклятая прусская артиллерия».

Аксельрод замечает, что это извинение «выходит далеко за рамки поступка, предпринятого просто с целью предотвратить отмщение. Оно отражает нравственное сожаление о том, что было нарушено взаимное доверие, и беспокойство о возможных жертвах». Безусловно, это был очень храбрый немец, заслуживающий восхищения.

Аксельрод подчеркивает также важную роль предсказуемости и соблюдения ритуала для поддержания стабильности взаимного доверия. Приятным примером служит «вечерний выстрел», производившийся английской артиллерией всегда в точно определенное время и на определенном участке линии фронта. По словам одного немецкого солдата:

«Выстрел раздавался в семь часов — с такой точностью, что по нему можно было проверять часы... Он всегда был направлен в одну цель, его дальность была всегда одинакова, он никогда не отклонялся ни вправо, ни влево, точно попадая в цель, без перелета или недолета... Находились даже любознательные люди, которые выползали из окопов... незадолго до семи часов, с тем чтобы увидеть взрыв».

Совершенно то же самое проделывала немецкая артиллерия, о чём свидетельствует рассказ с английской стороны:

«Они (немцы) были так точны в выборе целей, времени и числа выстрелов, что... полковник Джонс... знал с точностью до минуты, куда упадет следующий снаряд; его расчеты были очень точны и он был способен идти на то, что непосвященным штабным офицерам казалось большим риском, поскольку знал, что обстрел закончится раньше, чем он дойдет до обстреливаемого участка».

Аксельрод отмечает, что такой «ритуал несерьёзной и ставшей привычной стрельбы имел двоякий смысл: высшему командованию он демонстрировал боевой дух, но противнику говорил о мире».

Система «живи и дай жить другим» могла бы быть разработана путем переговоров между здравомыслящими стратегами, торгующимися за круглым столом. Однако этого не произошло. Она развивалась в результате ряда локальных соглашений, через реакции людей на поведение друг друга; отдельные солдаты, вероятно, и не подозревали о том, что такое развитие происходит. Это не должно нас удивлять. Стратегии, заложенные в компьютер Аксельрода, определенно были бессознательными. Их можно было определять как Добропорядочные или Недобропорядочные, как Незлопамятные или Злопамятные, Завистливые или Независтливые на основании их поведения. Программисты, создававшие стратегии, могли обладать любыми из названных качеств, но это не имеет значения. Добропорядочную незлопамятную независтливую стратегию вполне мог бы создать очень скверный человек. И наоборот. Добропорядочность стратегии познается по её поведению, а не по её побуждениям (поскольку их у неё нет) и не по личности её создателя (который давно уже отошел на задний план к тому времени, когда программа реализуется в компьютере). Программа может придерживаться той или иной стратегии, не сознавая этого, да и вообще не сознавая ничего.

Мы, конечно, хорошо знакомы с идеей бессознательных стратегов или по крайней мере стратегов, сознание которых, если оно у них существует, не имеет значения. Страницы этой книги переполнены бессознательными стратегиями. Программы Аксельрода служат превосходной моделью того, как мы на протяжении всей этой книги представляли себе животных и растения, да в сущности и гены. Поэтому естественно спросить, не приложимы ли его оптимистичные заключения — об успехе независтливой, незлопамятной добропорядочности — также и к Природе. Да, конечно, приложимы. Единственные условия состоят в том, что Природа должна иногда устраивать игры в духе Парадокса заключенных, что тень будущего должна быть длинной и что её игры должны быть играми с ненулевой суммой. Эти условия определенно выполняются во всех царствах живых существ.

Никто никогда не станет утверждать, что бактерия является сознательным стратегом, а между тем паразитические бактерии, по-видимому, непрерывно играют со своими хозяевами в Парадокс заключенных, и нет никаких причин, почему бы нам не применять аксельродовские прилагательные — Незлопамятные, Независтливые и тому подобные — к их стратегиям. Аксельрод и Гамильтон указывают, что бактерии, которые в обычных условиях безобидны или полезны, могут стать вредными и даже вызывать у раненых сепсис с летальным исходом. Врач в таких случаях, вероятно, скажет, что «природная сопротивляемость» организма понизилась в результате травмы. Возможно, однако, что истинная причина как-то связана с играми типа Парадокс заключенных. А нет ли в этом какой-то выгоды для бактерий, которые в другое время не дают себе воли? В игре между человеком и бактериями «тень будущего» обычно бывает длинной, поскольку ожидаемая продолжительность жизни человека от любой данной начальной точки в норме исчисляется годами. Но если человек серьёзно ранен, то он способен обеспечить своим бактериальным гостям гораздо менее привлекательную тень будущего. Соответственно отказ представляется гораздо более заманчивым выбором, чем взаимное кооперирование. Нет нужды напоминать, что при этом отнюдь не имеется в виду, что бактерии придумывают всё это в своих противных маленьких головках! Отбор, действуя на бесчисленные поколения бактерий, вероятно, выработал у них неосознанный эмпирический прием, действующий чисто биохимическими путями.

Растения, согласно Аксельроду и Гамильтону, могут даже мстить, но безусловно опять-таки бессознательно. Между инжирным деревом и насекомыми, фиговыми оплодотворителями, существует тесное кооперирование. Инжир, который мы едим, — это на самом деле не плод. На одном его конце есть крошечное отверстие, и если проникнуть в это отверстие (для того, чтобы это сделать, надо быть таким же маленьким, как фиговый оплодотворитель — к счастью, он слишком мал, чтобы его можно было заметить, когда мы едим инжир), то станет видно, что его стенки выстилают сотни маленьких цветочков. Инжир — это темная закрытая оранжерея для цветков и закрытая камера для опыления. При этом опыление способен произвести только фиговый оплодотворитель. Таким образом, дерево, приютив насекомых, извлекает из этого для себя выгоду. А что же получают фиговые оплодотворители? Они откладывают свои яйца в некоторые из крохотных цветков, которыми затем питаются личинки, и опыляют другие цветки внутри того же инжира. Для насекомых «отказаться» означало бы откладывание яиц в слишком большое число цветков в одной инжирине при опылении слишком малого их числа. Но как могло бы инжирное дерево отомстить за это? Согласно Аксельроду и Гамильтону: «Оказалось, что во многих случаях, когда фиговый оплодотворитель, проникнув в незрелый инжир, не опыляет достаточное число цветков, т. е. не обеспечивает образования семян, а вместо этого откладывает яйца почти во все цветки, дерево прерывает развитие инжира на ранней стадии. В результате все потомство насекомого гибнет».

Причудливый пример того, что, по-видимому, можно считать стратегией Око за око в природе, обнаружил Эрик Фишер у гермафродитного вида рыб — морского окуня. В отличие от человека у этого вида пол данного индивидуума не определяется хромосомами в момент зачатия. Каждый индивидуум способен выступать в роли как самки, так и самца. Во время нереста в каждом отдельном случае данный индивидуум может продуцировать либо икру (яйца), либо молоки (сперму). Морской окунь образует моногамные пары, причём партнёры поочередно выступают в роли то самца, то самки. Допустим теперь, что какая-то одна рыба «предпочла» бы, если ей это удастся, всё время выступать в роли самца, поскольку это обходится дешевле. Иными словами, индивидуум, которому удалось бы убедить своего партнёра большую часть времени играть роль самки, воспользовался бы всеми плодами «её» экономического вклада в яйца, тогда как сам «он» сберег бы часть своих ресурсов и смог использовать их иначе, например спариваясь с другой рыбой.

На самом деле Фишер обнаружил у окуней систему довольно строгой очередности. Именно этого следовало ожидать, если они придерживаются стратегии Око за око. А это достаточно правдоподобно, поскольку игра, в которую они играют, — это, по-видимому, настоящий Парадокс заключенных, хотя и в несколько усложненном варианте. Выложить карту Кооперируюсь означает выступить в роли самки тогда, когда настает ваша очередь быть самкой. Пытаться выступать в роли самца, когда надлежит быть самкой, равносильно тому, чтобы выложить карту Отказываюсь. Отказ грозит возмездием: партнёр может отказаться от выполнения роли самца в следующий раз, когда придет «её» (его?) очередь сделать это, или же «она» может просто прекратить все отношения. Фишер и в самом деле наблюдал, что пары, в которых роли самца и самки распределились неравномерно, обычно распадаются.

Социологи и психологи иногда задают вопрос: почему доноры (в таких странах, как Англия, где за это не платят) отдают свою кровь? Мне трудно поверить, что в основе этого лежит некий расчет на ответную услугу или элементарный эгоизм в завуалированной форме. Ведь донорам, регулярно сдающим кровь, не положено никаких привилегий в случае, если им самим понадобится переливание крови. Им даже не выдают маленьких золотых звездочек, которые они могли бы носить. Быть может, я наивен, но мне очень хотелось бы рассматривать всё это как пример подлинного бескорыстного альтруизма. А вот летучие мыши-вампиры, которые делятся друг с другом кровью, очевидно, вполне укладываются в модель Аксельрода. Мы узнали об этом из работы Дж. Уилкинсона (G. S. Wilkinson).

Вампиры, как хорошо известно, питаются кровью. Охотятся они ночью, и добывать пищу им нелегко, но если они находят жертву, то обычно крови бывает достаточно. С наступлением рассвета некоторые индивидуумы, которым не повезло, возвращаются ни с чем, тогда как другие, которым удалось найти жертву, часто насасывают крови с избытком. В следующий раз счастье может улыбнуться другим. Такая ситуация открывает возможности для некоторого взаимного альтруизма. Уилкинсон обнаружил, что те индивидуумы, которым посчастливилось в какую-то одну ночь, действительно иногда делятся кровью со своими менее удачливыми собратьями, отрыгивая им некоторое её количество. Из 110 таких случаев, которые наблюдал Уилкинсон, в 77 легко было понять, что кровь отрыгивали матери для своих детёнышей, а во многих других случаях вампиры делились кровью с генетически близкими родственниками. Тем не менее оставалось ещё несколько эпизодов, когда кровь отрыгивалась для неродственных летучих мышей, т. е. были случаи, которые нельзя объяснить, ссылаясь на «голос крови». Характерно, что в этом участвовали индивидуумы, которые часто устраивались рядом на дневной отдых, т. е. у них была полная возможность многократно общаться друг с другом, как это требуется для Итерированного Парадокса заключенных. Но выполнялись ли другие требования игры в Парадокс заключенных? На рис. 4 изображена платёжная матрица, которая получилась бы в случае выполнения этих требований.

 |  | Что делаете вы
 |  | Кооперируюсь | Отказываюсь
Что делаю я | Кооперируюсь | Довольно хорошо Награда Я получаю кровь в свои неудачные ночи, что спасает меня от голодной смерти. Я делюсь добытой кровью в свои удачные ночи, что обходится мне не слишком дорого. | Очень плохо Штраф простаку Я оплачиваю стоимость спасения вашей жизни в свои удачные ночи. Но в мои неудачные ночи вы не делитесь со мной кормом и я действительно рискую умереть с голоду.
 | Отказываюсь | Очень хорошо Плата за риск Вы спасаете мне жизнь в мою неудачную ночь. Но кроме того, я получаю дополнительное преимущество, поскольку не несу никаких расходов на корм для вас в мои удачные ночи. | Довольно плохо Наказание Я не несу тех небольших расходов, которые связаны с передачей части корма, но рискую умереть с голоду в свои неудачные ночи.

Рис. 4. Дарение крови у вампиров: причитающиеся мне выплаты при различных ситуациях.

Действительно ли экономика вампиров соответствует этой матрице? Уилкинсон изучал скорость потери веса у голодающих вампиров. На основании полученных данных он рассчитал, за сколько времени погибнет от голода сытый вампир, вампир с пустым желудком и все промежуточные ситуации. Это позволило ему выразить стоимость крови в «валюте», единицей которой служит час продленной жизни. Он обнаружил, и это неудивительно, что «обменный курс» может быть разным и зависит от того, насколько голодна летучая мышь. Данное количество крови продлевает жизнь сильно изголодавшемуся вампиру на больший срок, чем менее голодному животному. Иными словами, хотя акт дарения крови повысил бы шансы донора на гибель, это повышение невелико по сравнению с повышением шансов реципиента на выживание. Таким образом, переходя на язык экономики, следует признать, что вампиры выполняют правила игры в Парадокс заключенных. Кровь, которую отдает донор, представляет для неё (социальные группы у вампиров состоят из самок) меньшую ценность, чем то же количество крови для реципиента. В свои неудачные ночи животное в самом деле очень сильно выигрывает, получив в дар порцию крови. Но в удачные ночи оно выиграет лишь немного, отказавшись поделиться кровью (если ей удастся проделать это). «Если удастся», конечно, имеет какой-то смысл лишь при условии, что летучие мыши используют ту или иную стратегию типа Око за око. Но выполняются ли при этом другие условия, необходимые для эволюции стратегии Око за око?

В частности, способны ли эти летучие мыши распознавать друг друга как отдельных индивидуумов? В эксперименте, проведенном на летучих мышах, содержащихся в неволе, Уилкинсон доказал, что они к этому способны. Эксперимент состоял в следующем: одну из летучих мышей отделяли на одну ночь от других и не давали ей есть, тогда как всех остальных кормили. Несчастную изголодавшуюся летучую мышь Уилкинсон вновь переносил к другим, а затем наблюдал, даст ли ей кто-нибудь поесть и если да, то кто именно. Эксперимент проводился много раз и все летучие мыши по очереди оказывались в роли голодающей жертвы. Ключевой момент состоял в том, что эта популяция содержавшихся в неволе вампиров представляла собой смесь двух отдельных групп, отловленных в пещерах, которые находились на расстоянии многих километров одна от другой. Если вампиры способны распознавать своих приятелей, то голодавшую мышь должны были бы кормить только индивидуумы, происходящие из одной с ней пещеры.

Практически именно так и было на самом деле. Всего наблюдалось 13 случаев кормления голодавшего животного. В 12 из этих 13 случаев самка-донор была «старым приятелем» голодавшей жертвы, пойманной в той же пещере. Конечно, нельзя исключить возможность совпадения, однако, согласно проведенным вычислениям, шансы на это составляют менее чем 1:500. Мы вправе сделать заключение, что вампиры определенно предпочитали кормить старых друзей, а не чужаков из другой пещеры.

О вампирах существует множество легенд. В «черных романах» викторианской эпохи они фигурируют как темные силы, наводящие ужас по ночам, губящие невинные живые существа, высасывая из них жизненные соки, просто чтобы утолить жажду. Если добавить к этому другие мифы викторианской эпохи — о Природе с окровавленными клыками и когтями, — то не предстанут ли перед нами вампиры как реальное воплощение глубочайших страхов перед миром, где правит эгоистичный ген? Что касается меня, то я отношусь скептически ко всем мифам. Если мы в том или ином конкретном случае хотим знать правду, нам её следует искать. Дарвинизм даёт нам не детальную информацию об отдельных организмах, а нечто более глубокое и ценное — понимание принципа. Если уж нам никак не обойтись без мифов, то реальные факты о вампирах могли бы сложиться в иную назидательную повесть. Для самих этих животных дело не ограничивается тем, что «кровь не вода». Они способны подняться выше родственных уз, создавая собственные прочные братства, верность которым скреплена кровью. Вампиры могли бы подтолкнуть к созданию нового успокоительного мифа — мифа о равноправном взаимном сотрудничестве. Они могли бы выступить в роли провозвестников благословенной идеи, что добрые парни, несмотря на украшающие их шлем эгоистичные гены, могут финишировать первыми.

<<
>>

Глава 13
«Длинная рука» гена

В теории эгоистичного гена имеется некая несообразность, лежащая в самой её основе: это противоречие между геном и индивидуальным телом как основным носителем жизни. С одной стороны, перед нами встает обманчивая картина независимых ДНК-репликаторов, перескакивающих свободно и беспрепятственно из одного поколения в другое и временно оказывающихся вместе в обреченных на выброс машинах выживания; бессмертные спирали избавляются от бесконечной вереницы смертных тел, медленно шествуя каждая к своей собственной вечности. С другой стороны, глядя на сами индивидуальные тела, мы видим, что каждое из них явно представляет собой некую целостную интегрированную, невероятно сложную машину с ясно выраженным единством цели. Тело не производит впечатления непрочного и преходящего объединения непримиримых генетических факторов, у которых почти нет времени, чтобы хотя бы познакомиться друг с другом, прежде чем загрузиться в сперматозоид или яйцеклетку для создания следующего колена великой генетической диаспоры. У него есть один целеустремленный мозг, который координирует сообщество, состоящее из двигательных элементов и органов чувств, направляя его на достижение единой цели. Это тело выглядит и ведет себя как нечто вполне целостное и самостоятельное.

В некоторых главах этой книги мы и в самом деле изображали индивидуальный организм как некий объект, который стремится максимизировать свой успех, т. е. передать последующим поколениям все свои гены. В нашем воображении индивидуальные животные производили сложные экономические расчеты, «как бы» сопоставляя генетические преимущества различных образов действия. В других же главах представление об организме дано с точки зрения генов. Не рассматривая жизнь с точки зрения генов, трудно объяснить, почему тот или другой организм «заботится» об успехе размножения себя самого и своих родственников, а не о собственной долговечности.

Как разрешить этот парадокс с двумя разными взглядами на жизнь? Моя собственная попытка сделать это изложена в «Расширенном фенотипе» — книге, которая доставляет мне больше радости и которой я горжусь гораздо больше, чем всеми своими остальными успехами в науке. Эта глава представляет собой квинтэcсенцию некоторых тем, рассмотренных в той книге, но, честно говоря, я бы предпочел, чтобы вы прекратили чтение на этом месте и взялись бы за «Расширенный фенотип».

С любой разумной точки зрения естественный отбор не действует на гены непосредственно. ДНК окутана белком, запеленута в мембраны, защищена от внешнего мира и невидима для естественного отбора. Если бы отбор пытался непосредственно выбирать молекулы ДНК, то ему едва ли удалось бы найти для этого какой-нибудь критерий. Все гены так же сходны друг с другом, как все магнитофонные ленты. Важные различия между генами проявляются только в их эффектах. Это обычно означает их воздействие на процессы эмбрионального развития и тем самым на форму тела и поведение. Гены, добившиеся уcпеха, — это те гены, которые, находясь в среде, подверженной воздействию всех остальных генов данного эмбриона, оказывают на этот эмбрион благотворное воздействие. «Благотворное» означает, что под их воздействием из эмбриона, по всей вероятности, разовьется удачливый взрослый индивидуум, который скорее всего будет размножаться и передаст эти самые гены последующим поколениям. Термин фенотип используют для обозначения внешнего проявления гена — того эффекта, который данный ген по сравнению со своими аллелями оказывает на тело через процесс развития. Фенотипическим эффектом какого-нибудь определенного гена может быть, например, зеленый цвет глаз. Практически большинство генов обладают более чем одним фенотипическим эффектом (например, зеленые глаза и курчавые волосы). Естественный отбор благоприятствует одним, а не другим генам не из-за природы самих генов, а из-за их последствий — их фенотипических эффектов.

Дарвинисты обычно предпочитают обсуждать гены, фенотипические эффекты которых либо способствуют выживанию и размножению всего организма, либо, напротив, снижают шансы на это. Они обычно не рассматривают при этом преимущества для самого гена. Отчасти именно поэтому парадокс, лежащий в самом сердце теории, обычно не ощущается. Например, успех гена может быть обусловлен тем, что он повышает скорость бега у хищника. Все тело хищника, в том числе все его гены, добиваются большего успеха благодаря тому, что он быстрее бегает. Скорость бега помогает хищнику выжить и оставить потомков; и поэтому большее число копий всех его генов, в том числе генов быстрого бега, передаются последующим поколениям. Здесь парадокс исчезает, поскольку то, что хорошо для одного гена, хорошо для всех.

А что было бы, если бы какой-то ген обладал фенотипическим эффектом, благоприятным для самого этого гена, но вредным для остальных генов данного тела? Это не просто полет фантазии. Такие случаи известны — например, загадочное явление, называемое мейотическим драйвом. Мейоз, как вы, вероятно, помните, — это особый тип клеточного деления, при котором число хромосом уменьшается вдвое и в результате которого образуются сперматозоиды и яйцеклетки. Нормальный мейоз представляет собой совершенно честную лотерею. Из каждой пары аллелей только один может оказаться тем счастливцем. который попадет в каждый данный сперматозоид или яйцеклетку. Но этим счастливцем с равной вероятностью может оказаться любой из пары аллелей и, как показывает изучение больших групп сперматозоидов (или яйцеклеток), в среднем одна их половина содержит один аллель, а другая — другой. Мейоз беспристрастен, как подбрасывание монеты. Однако, хотя принято считать, что монета падает случайным образом, даже это — физический процесс, на который оказывают влияние множество обстоятельств (ветер, сила броска и т. п.). Мейоз также представляет собой физический процесс и на него могут оказывать влияние гены. А что, если возникнет мутантный ген, который оказывает влияние не на такой очевидный признак, как цвет глаз или курчавость волос, но на самый мейоз? Допустим, что в результате этого мейоз стал протекать таким образом, что вероятность попадания в яйцеклетку для мутантного гена стала выше, чем для его аллеля. Такие гены существуют и носят название «фактор, нарушающий сегрегацию» (segregation distorter). Они дьявольски просты. Фактор, нарушающий сегрегацию, возникнув в результате мутации, неумолимо распространяется по всей популяции за счет своего аллеля. Это и называется мейотическим драйвом; он происходит даже в том случае, если его воздействия на тело — и на все другие гены данного тела — оказываются пагубными.

На протяжении всей этой книги мы постоянно были настороже, допуская возможность тонкого жульничества со стороны отдельных организмов в отношении своих социальных партнёров. Здесь же речь пойдет об отдельных генах, обманывающих другие гены, которые находятся вместе с ними в одном теле. Генетик Джеймс Кроу (James Crow) назвал их «генами, которые губят систему». Один из наиболее хорошо известных факторов, нарушающих сегрегацию, — это так называемый ген t мышей. Если мышь несет два гена t, то она обычно гибнет в молодом возрасте или же бывает стерильной. Поэтому говорят, что ген в гомозиготном состоянии «летален». Самец мыши, содержащий только один ген t, нормален и здоров, если не считать одной особенности: при исследовании его спермы оказывается, что до 95% сперматозоидов содержат ген t и только 5% несут нормальный аллель. Резкое нарушение ожидаемого 50%-ного соотношения совершенно очевидно. Как только в природной популяции в результате мутации появляется аллель t, он немедленно распространяется подобно лесному пожару. Да и как ему не распространяться, если он обладает таким огромным несправедливым преимуществом в мейотической лотерее? Ген t распространяется с такой быстротой, что очень скоро многие индивидуумы, входящие в данную популяцию, получают его в двойной дозе (т. е. от обоих родителей). Эти индивидуумы гибнут или оказываются стерильными, так что через некоторое время вся локальная популяция может вымереть. Судя по некоторым данным, в прошлом природные популяции мышей в самом деле вымирали в результате эпидемий генов t.

Не все факторы, нарушающие сегрегацию, обладают такими разрушительными побочными воздействиями, как ген t. Тем не менее большинство из них имеет по крайней мере некоторые вредные последствия. (Почти все побочные генетические эффекты неблагоприятны, и новая мутация обычно распространяется только в том случае, если её благоприятные эффекты перевешивают неблагоприятные. Если как хорошие, так и плохие воздействия затрагивают все тело, то суммарный эффект всё же может быть благоприятным для него. Но если неблагоприятные эффекты относятся к телу, а благоприятные — только к данному гену, то с точки зрения тела суммарный эффект совсем плох.) Если в результате мутации возникнет фактор, нарушающий сегрегацию, то, несмотря на свои гибельные побочные эффекты, он несомненно распространится по всей популяции. Естественный отбор (который в конечном итоге действует на уровне гена) благоприятствует этому фактору, хотя его эффекты на уровне индивидуального организма, вероятно, окажутся неблагоприятными.

Хотя факторы, нарушающие сегрегацию, существуют, однако они немногочисленны. Мы могли бы задать вопрос, почему они встречаются не очень часто, или, что то же самое, почему процесс мейоза обычно столь же скрупулезно беспристрастен, как подбрасывание монеты. Мы обнаружили бы, что необходимость отвечать на него отпадет, как только мы поймем, почему вообще существуют организмы.

Индивидуальный организм — это нечто, чьё существование большинство биологов принимают как не требующее доказательств, возможно потому, что его части так тесно сотрудничают, образуя единое и интегрированное целое. Вопросы о жизни — это всегда вопросы об организмах. Биологов интересует, почему организмы делают то или это. Они часто задают себе вопрос, почему организмы группируются в сообщества. Однако при этом они не спрашивают, хотя им следовало бы сделать это, почему живая материя группируется в организмы. Почему мировой океан не остался первобытным полем битвы свободных и независимых репликаторов? Почему древние репликаторы объединяются, образуя громоздкие роботы, в которых они и обитают, и почему эти роботы — индивидуальные тела, вы и я, — такие большие и такие сложные?

Многим биологам даже не придет в голову, что здесь вообще может возникнуть вопрос. Все дело в том, что они привыкли ставить свои вопросы на уровне индивидуального организма. Некоторые биологи заходят даже так далеко, что рассматривают ДНК как механизм, используемый организмами для размножения, подобно тому, как глаз — это механизм, используемый для того, чтобы видеть! Читатели этой книги поймут всю ошибочность подобных представлений. Это истина, грубо поставленная с ног на голову. Они не могут не понимать также, что альтернативный взгляд на жизнь — взгляд с позиций эгоистичного гена — таит в себе собственную глубокую проблему. Это проблема — почти противоположная изложенной выше — о том, почему вообще существуют индивидуальные организмы, и притом такие крупные и такие явно целенаправленные, что они сбивают с толку биологов, заставляя их видеть все наоборот. Для того чтобы решить стоящую перед нами проблему, мы должны прежде всего освободиться от своих прежних взглядов, в соответствии с которыми, не признаваясь в этом, мы считаем индивидуальный организм чем-то само собою разумеющимся, не требующим доказательств; иначе мы станем воспринимать спорный вопрос как решенный. Средством для прочищения наших мозгов послужит идея о том, что я назвал расширенным фенотипом. Вот этим-то я сейчас и хочу заняться.

Фенотипическими эффектами данного гена обычно считаются все его воздействия на то тело, в котором он находится. Это общепринятое определение. Однако, как мы сейчас увидим, фенотипическими эффектами данного гена следует считать все воздействия, оказываемые им на окружающий мир. Возможно, что эффекты данного гена в сущности не выходят за пределы той последовательности тел, в которых он находится. Но в таком случае это всего лишь «в сущности». Это не должно входить в наше определение. При всем том следует помнить, что фенотипические эффекты данного гена — это те рычаги, с помощью которых он переносит себя в следующее поколение. Я хочу добавить к этому всего лишь одно: эти рычаги могут выходить за пределы индивидуального тела. Что может практически означать идея о расширенном фенотипическом воздействии гена на мир, лежащий за пределами того тела, в котором этот ген находится? При этом прежде всего приходят в голову такие артефакты, как плотины бобров, гнёзда птиц и домики ручейников.

Ручейники — это довольно невзрачные насекомые тускло-коричневого цвета, которые неуклюже летают над рекой, не привлекая внимания большинства из нас. Однако прежде чем достигнуть взрослого состояния, они проходят через довольно длительную личиночную стадию, разгуливая по речному дну. Личинка ручейника — одно из самых замечательных созданий, населяющих землю. Она искусно строит для себя домик в форме трубочки из всевозможных материалов, лежащих вокруг на речном дне, цементируя их своей слюной. Этот переносный домик-чехлик личинка несет на себе, подобно раковине улитки или рака-отшельника, с той разницей, что она не выращивает и не находит его, а строит. Некоторые виды ручейников используют в качестве строительного материала веточки, другие — кусочки мертвых листьев или мелкие ракушки. Но, вероятно, самые замечательные домики ручейники строят из крупных песчинок. Личинка тщательно выбирает песчинки, отбрасывая те, которые слишком велики или слишком малы для заполняемой в данный момент дырки в стенке, и даже поворачивает каждую песчинку разными сторонами, пока она не ляжет как можно плотнее.

Почему это производит на нас такое впечатление? Если бы мы потрудились отнестись к этому более беспристрастно, нас несомненно гораздо сильнее должно было бы поразить строение глаза или суставов конечностей у ручейника, чем сравнительно скромная архитектура его каменного домика. Ведь на самом деле глаз или суставы «задуманы» и устроены много сложнее, чем этот домик. И тем не менее на нас, вопреки всякой логике, большее впечатление производит домик; возможно, это объясняется тем, что глаза и суставы развиваются у ручейников примерно таким же образом, как наши собственные глаза и локти, в процесс созидания, который мы не ставим себе в заслугу, поскольку он происходит в то время, когда мы находимся во чреве наших матерей.

Отклонившись так сильно от темы, я не могу удержаться от того, чтобы не пойти ещё чуть дальше. Как бы ни впечатлял нас домик ручейника, он тем не менее парадоксальным образом восхищает нас меньше, чем если бы что-либо подобное создавали более близкие к нам виды животных. Представьте себе только заголовки статей, объявляющих о том, что биологи обнаружили вид дельфинов, плетущих огромные сложные рыболовные сети, диаметр которых в 20 раз превышает длину самого дельфина! А между тем сети, сплетаемые пауком, не кажутся нам чем-то необычным, мы воспринимаем их как некое досадное неудобство, а отнюдь не как одно из чудес природы. А какой фурор произвела бы Джейн Гудолл, если бы, вернувшись из Гомбе, она обрушила на нас поток фотографий диких шимпанзе, строящих себе дома с настоящими крышами и стенами из тщательно подобранных камней, аккуратно скрепленных известковым раствором. Но при этом личинки ручейника, делающие в точности то же самое, вызывают лишь мимолетный интерес. Иногда, как бы в оправдание такого двойного подхода, говорят, что пауки и ручейники совершают свои архитектурные подвиги «инстинктивно». Ну и что? В некотором смысле это делает их достижения ещё более впечатляющими.

Вернемся к нашей главной теме. Ни у кого не вызывает сомнений, что домик личинки ручейника — адаптация, возникшая в процессе естественного отбора. Отбор, очевидно, благоприятствовал этому по существу таким же образом, как, скажем, эволюции твердого панциря у омаров. Как таковой домик даёт преимущество организму в целом и всем его генам. Но мы теперь уже привыкли рассматривать блага, получаемые организмом, как случайные с точки зрения естественного отбора. Действительно важные преимущества — это преимущества для тех генов, которые обусловливают защитные качества панциря. Что касается омара, то у него все обстоит, как обычно. Совершенно очевидно, что панцирь составляет часть его тела. А как же домик личинки ручейника?

Естественный отбор благоприятствовал тем генам предковых ручейников, которые обусловили способность их обладателей строить хорошие домики. Гены воздействовали на поведение, предположительно оказывая влияние на эмбриональное развитие нервной системы. Генетик, однако, реально видит лишь воздействие генов на форму и на другие свойства домиков. Генетик должен считать, что гены, обусловливающие форму домика, — это такие же гены, как и те, что обусловливают, например, форму конечности. По всей вероятности, никто не изучал на самом деле домики ручейников в генетическом аспекте. Для этого необходимо располагать точными родословными ручейников, выращивавшихся в неволе, а разводить их очень трудно. Однако и не изучая генетику, можно быть уверенным, что существуют, или по крайней мере некогда существовали, гены, обусловливающие различия между домиками личинок ручейников. Для этого достаточно иметь вескую причину, позволяющую считать эти домики приспособлением в дарвиновском смысле. В таком случае должны существовать гены, контролирующие изменчивость домиков, так как отбор способен создавать приспособления лишь при наличии наследственных изменений, из которых он мог бы выбирать.

Поэтому, хотя генетикам такая идея может показаться странной, было бы разумным говорить о генах, «определяющих» форму песчинок, их размеры, твердость и т. п. Любой генетик, возражающий против таких высказываний, должен (если он хочет быть последовательным) возражать, когда говорят о генах, определяющих цвет глаз у дрозофилы, морщинистость семян гороха и т. п. Единственная причина, по которой идея эта применительно к песчинкам может показаться странной, состоит в том, что песчинки не относятся к живым объектам. Кроме того, представить себе возможность непосредственного влияния генов на свойства песчинки особенно трудно. Генетик может заявить, что гены оказывают прямое влияние не на сами песчинки, а на нервную систему, которая определяет поведение насекомых и тем самым выбор песчинок. Однако мне хотелось бы попросить такого генетика как следует подумать над тем, что, собственно, он имеет в виду, говоря о генах, оказывающих влияние на нервную систему. Единственное, на что гены могут оказывать прямое влияние, это на белковый синтез. Влияние гена на нервную систему или же фактически на цвет глаз или на форму горошин никогда не бывает прямым.

Ген определяет аминокислотную последовательность некоего белка, который влияет на X, влияющий на Y, влияющий на Z, которое в конечном счете определяет форму семени или связи между нервными клетками. Домик личинки ручейника — лишь дальнейшее продолжение такого рода последовательности. Твердость песчинки — это расширенный фенотипический эффект генов ручейника. Если мы вправе говорить, что ген оказывает воздействие на морщинистость горошины или на нервную систему данного животного (все генетики считают, что это так), то законно говорить также о том, что от гена зависит твердость песчинок, из которых личинка ручейника строит свой домик. Поразительная мысль, не так ли? Между тем приведенных рассуждений избежать невозможно.

Мы готовы к тому, чтобы сделать следующий шаг в нашей аргументации: гены одного организма могут оказывать расширенные фенотипические воздействия на тело другого организма. Сделать предыдущий шаг нам помогли домики ручейника; на сей раз нам помогут ракушки улиток. Раковина играет для улитки ту же роль, что домик из песчинок для личинки ручейника. Она секретируется собственными клетками улитки, так что классический генетик мог бы с удовлетворением говорить о генах, обусловливающих такие качества раковины, как, например, её толщина. Оказалось, однако, что у тех улиток, на которых паразитируют определенные виды фасциолы (плоские черви), раковины бывают толще, чем обычно. Что может означать это утолщение? Если бы зараженные паразитами улитки обладали чрезвычайно тонкой раковиной, то мы не задумываясь объяснили бы это как явный результат вредного воздействия паразита на состояние здоровья улитки. Но утолщение раковины? По всей вероятности, толстая раковина лучше защищает улитку. Создается впечатление, что паразиты, в сущности, помогают своим хозяевам, совершенствуя их раковину. Но так ли это?

Необходимо разобраться во всем более тщательно. Если улитке действительно лучше иметь толстую раковину, то почему раковине не быть толстой вообще, независимо от паразитов? Причина, по-видимому, носит экономический характер. Построение раковины обходится улитке дорого. Для этого необходима энергия, а также кальций и другие химические вещества, которые приходится выделять из пищи, добываемой с трудом. Все эти ресурсы, если бы их не приходилось расходовать на построение раковины, можно было бы использовать на что-то другое, например на то, чтобы оставить больше потомков. Улитка, затратившая уйму ресурсов на построение сверхпрочной раковины, обеспечила безопасность собственному телу. Но какой ценой? Она, вероятно, проживет дольше, но её достижения в репродуктивном плане будут менее значительными и ей, возможно, не удастся передать свои гены последующим поколениям. В числе таких непереданных генов могут оказаться и гены сверхтолстых раковин. Иными словами, раковина может быть как слишком толстой, так и (что более очевидно) слишком тонкой. Таким образом, когда фасциола заставляет улитку образовать сверхтолстую раковину, она не оказывает улитке добрую услугу, если только не берет на себя связанные с этим расходы. А мы можем безо всякого риска пойти на спор, что фасциола не столь великодушна. Она оказывает на улитку какое-то скрытое химическое воздействие, заставляющее последнюю отступить от той толщины раковины, которую она для себя «предпочитает». Этим, возможно, будет продлена жизнь улитки. Но это не принесет пользы её генам.

А какую выгоду извлекает из всего этого фасциола? Для чего она это делает? Я могу высказать следующее предположение. Как гены улитки, так и гены фасциолы, при прочих равных условиях, заинтересованы в выживании каждой данной улитки. Однако выживание и размножение — вещи разные, по всей вероятности, здесь имеется некий «товарообмен». Генам улитки выгодно, чтобы улитка размножалась, тогда как гены фасциолы никакой выгоды из этого не извлекают. Ведь каждая отдельная фасциола не может твердо рассчитывать, что её гены найдут пристанище у потомков её теперешнего хозяина. Возможно, они в них и попадут, но с тем же успехом это могут оказаться гены её соперниц, т. е. других фасциол. Поскольку за долговечность улитка должна расплачиваться некоторым снижением эффективности размножения, фасциолы «довольны», что улитки «согласны» платить, поскольку размножение улиток как таковое не представляет для них никакого интереса. Гены же улитки вовсе не устраивает эта плата, так как их будущее в перспективе зависит от размножения улитки. Итак, я полагаю, что гены фасциолы оказывают влияние на клетки улитки, секретирующие вещество раковины, и что это влияние выгодно самим генам фасциолы, но дорого обходится генам улитки. Эту теорию можно проверить, хотя пока ещё такая проверка не предпринималась.

Теперь мы можем обобщить то, что было установлено для ручейников. Если я прав, говоря о влиянии, оказываемом генами фасциолы, то из этого вытекает, что мы вправе говорить о влиянии генов фасциолы на тело улитки в том же смысле, в каком мы говорим о влиянии на него генов самой улитки. При этом гены фасциолы как бы выходят за пределы своего «собственного» тела и манипулируют внешним миром. Как и в примере с ручейниками, генетикам такой язык может показаться неприемлемым. Они привыкли к тому, что эффекты данного гена ограничены телом, в котором он находится. Однако снова, как и в случае с ручейниками, если более внимательно отнестись к тому, что генетики вообще имеют в виду под «эффектами» генов, такая некорректность окажется необоснованной. Нам нужно лишь согласиться с тем, что изменение раковины улитки — это адаптация, возникшая у фасциолы. В таком случае она должна была возникнуть в результате естественного отбора генов фасциолы. Мы продемонстрировали, что фенотипические эффекты гена могут распространяться не только на такие неодушевленные объекты, как песчинки, но и на «другие» живые тела.

История с улитками и фасциолами — только начало. Давно известно, что всевозможные паразиты оказывают поразительно коварное воздействие на своих хозяев. Один из видов микроскопического паразита Nosema (Protozoa), заражающего личинок мучного хрущака, «открыл» способ синтезировать химическое вещество, оказывающее совершенно особое воздействие на этих жуков. Подобно другим насекомым, хрущаки вырабатывают гормон, называемый ювенильным гормоном, который поддерживает сохранение личиночного состояния. Нормальное превращение из личинки во взрослую стадию происходит тогда, когда личинка перестает производить ювенильный гормон. Паразиту Nosema удалось синтезировать близкий химический аналог этого гормона. Миллионы этих паразитов образуют скопление, начинающее массовое производство ювенильного гормона в теле личинки-хозяина, что препятствует её превращению во взрослое насекомое. Вместо этого личинка продолжает расти, достигая гигантских размеров, и более чем вдвое превышает по весу нормальную взрослую форму. Она непригодна для распространения генов мучного хрущака, но являет собой рог изобилия для паразита Nosema. Гигантизм личинки мучного хрущака — расширенный фенотипический эффект генов протиста.

А вот ещё один случай, способный вызвать даже ещё более сильную фрейдистскую тревогу, чем жуки Питера Пэна: кастрация, производимая паразитами! На крабах паразитирует рачок, носящий название Sacculina. Sacculina родственна морским уточкам, хотя она выглядит, как паразитическое растение. Она запускает свои ветвящиеся подобно корням отростки глубоко в ткани несчастного краба и высасывает питательные вещества из его тела. Нельзя, вероятно, считать случайностью, что паразит проникает прежде всего в семенники и яичники; органы, необходимые крабу для выживания, но не для размножения, он оставляет напоследок. Таким образом паразит эффективно кастрирует краба. Как разжиревший вол, кастрированный краб направляет всю энергию и другие ресурсы не на размножение, а на рост собственного тела; тем самым паразит получает обильную пищу, не допуская размножения краба. Ко всей этой ситуации очень подходят те предположения, которые я высказал в отношении Nosema с мучным хрущаком и фасциолы с улиткой. Во всех трех случаях изменения, возникающие у хозяина (если мы согласимся с тем; что это адаптации, развившиеся на благо паразита в результате естественного отбора), следует рассматривать как расширенные фенотипические эффекты генов паразита. В таком случае гены способны выходить за пределы своего «собственного» тела, оказывая влияние на фенотипы других тел.

Интересы генов паразита и генов хозяина могут в довольно сильной степени совпадать. С точки зрения эгоистичного гена и гены фасциолы, и гены улитки можно рассматривать как «паразитов» в теле улитки. Как те, так и другие выигрывают от того, что они окружены одной и той же защитной раковиной, хотя они и «предпочитают» раковины разной толщины. Это различие обусловлено в основном тем, что они выходят из тела данной улитки и входят в тело другой улитки разными способами. Гены улитки выходят из её тела через сперматозоиды или яйцеклетки. Гены фасциолы делают это совершенно иначе. Не вдаваясь в подробности (они слишком сложны и отвлекли бы нас от нашей темы), укажем на главное: эти гены выходят из тела улитки не в сперматозоидах или яйцеклетках.

Я полагаю, что самый важный вопрос, который следует задать в отношении паразита, это вопрос о том, передаются ли его гены следующему поколению в том же вместилище, что и гены его хозяина. Если нет, то я могу предположить, что паразит тем или иным способом причиняет хозяину вред. Если же они передаются вместе с генами хозяина, то паразит будет делать всё, что в его силах, чтобы помочь хозяину не только выживать, но и размножаться. В процессе эволюции такой паразит перестанет быть паразитом, начнет кооперироваться с хозяином и может в конечном счете слиться с его тканями, так что станет уж вовсе непохож на паразита. Быть может, как я уже говорил на с. 170, наши клетки далеко зашли на этом эволюционном пути: все мы реликты произошедшего в прошлом слияния паразитов.

Взгляните, что может случиться, если гены паразита и гены хозяина покидают тело последнего через один и тот же выход. Бактерии, паразитирующие на жуках-древесинниках (Xyleborus ferrugineus), не только живут в теле своего хозяина, но используют также его яйца для перехода в нового хозяина. Поэтому генам таких паразитов безусловно выгодны почти точно такие же будущие условия, которые благоприятны для генов их хозяина. Следует ожидать, что эти два набора генов — хозяина и паразита — «объединятся» по тем же самым причинам, по которым гены каждого из этих организмов по отдельности действуют заодно. То, что некоторые из этих генов «жучиные», а другие — «бактериальные», не играет роли. Оба набора генов заинтересованы в выживании жуков и в распространении их яиц, потому что и те, и другие «рассматривают» яйца жуков как свой билет в будущее. Итак, генам бактерий предстоит разделить судьбу генов своих хозяев и, по моим соображениям, следует ожидать, что бактерии будут кооперироваться со своими жуками во всех отношениях.

«Кооперироваться» — это, оказывается, слишком мягко сказано. Услуга, которую они оказывают жукам, едва ли могла бы быть более интимной. Дело в том, что эти жуки гаплодиплоидны, подобно пчелам и муравьям (см. гл. 10). Из яйца, оплодотворенного самцом, всегда развивается самка, а из неоплодотворенного яйца — самец. Иными словами, у самцов нет отца. Яйца, из которых они появляются, развиваются спонтанно, т. е. их развитию не предшествует проникновение в них сперматозоидов. Однако в отличие от яиц пчел и муравьев яйца древесинников начинают развиваться лишь в том случае, если в них что-нибудь проникнет. Вот тут-то и выступают на сцену бактерии. Они прокалывают неоплодотворенные яйца, активизируя их и стимулируя к развитию из них самцов. Эти бактерии, конечно, просто относятся к числу таких паразитов, которые, как я уже говорил, должны перейти от паразитизма к мутуализму именно потому, что они передаются через яйцеклетки хозяина вместе с «собственными» генами хозяина. В конечном счете их «собственные» тела, по всей вероятности, исчезнут, полностью слившись с телом «хозяина».

Очень поучителен целый спектр различных взаимоотношений паразит-хозяин, которые можно обнаружить сегодня среди разных видов гидры — мелких сидячих животных, снабженных щупальцами и похожих на пресноводных актиний. В их тканях часто паразитируют водоросли. Виды Hydra vulgaris и Hydra attenuata поражают настоящие паразиты, вызывающие у них заболевание. В противоположность этому в тканях вида Chlorohydra viridissima водоросли присутствуют постоянно, внося существенный вклад в его благополучие: они снабжают гидру кислородом. Следует обратить внимание на очень интересный момент. Как и следовало ожидать, эти водоросли переходят в следующее поколение в яйцеклетках гидры, тогда как два первых вида паразитов таким способом не передаются. Интересы генов водоросли и генов Chlorohydra совпадают. Как те, так и другие делают всё, что в их силах, для увеличения числа яйцеклеток, производимых этой гидрой. Однако гены двух других видов гидры не вступают в «соглашение» с генами своих водорослей. Во всяком случае не до такой степени. В выживании тел гидры могут быть заинтересованы оба набора генов. Однако о репродукции гидры заботятся гены только самой гидры. Поэтому водоросли продолжают оставаться паразитами, ослабляющими своих хозяев, а не эволюционируют в направлении добропорядочной кооперации. Повторим ещё раз: ключевой момент в том, что паразит, гены которого надеются разделить судьбу генов своего хозяина, живут интересами этого хозяина и в конечном счете отказываются от паразитического образа жизни.

Судьба в данном случае означает будущие поколения. Гены Chlorohydra и гены водоросли, гены жука и гены бактерии могут попасть в будущее только через яйцеклетки хозяина. Поэтому любые «расчеты», предпринимаемые генами паразита для выработки оптимального образа действий в любой области жизни, приведут к совершенно такому же или очень близкому оптимальному образу действий, как аналогичные «расчеты», производимые генами хозяина. Говоря об улитке и её паразите — фасциоле — мы решили, что они различаются по предпочитаемой ими толщине раковины. Что касается жука-древесинника и его бактерий, то их предпочтения в отношении длины крыльев и любого другого признака жука одинаковы. Это можно предсказать, не зная никаких подробностей о том, для чего эти жуки используют свои крылья или любую другую часть тела. Это следует просто из наших рассуждений о том, что гены как жуков, так и бактерий предпримут все доступные им шаги для обеспечения одних и тех же будущих событий — событий, благоприятствующих распространению яиц жука.

Мы можем довести эти рассуждения до логического конца и приложить их к нормальным «собственным» генам. Наши собственные гены кооперируются друг с другом не потому, что это действительно наши собственные гены, но потому, что все они вступают в будущее одним и тем же путем — через сперматозоид или яйцеклетку. Если какие-то гены данного организма, например человека, могли бы найти другие способы распространения, которые бы не зависели от этого обычного пути, связанного со сперматозоидами или яйцеклетками, то они освоили бы их и были бы менее склонны к кооперированию. Причина здесь в том, что при этом им оказались бы выгодными другие сочетания будущих факторов, определяемых другими генами тела. Мы уже приводили примеры генов, нарушающих мейоз и извлекающих из этого выгоду. Существуют, возможно, и такие гены, которые полностью вырвались из «благопристойных каналов» сперматозоид/яйцеклетка и занялись поисками каких-то окольных путей.

Некоторые фрагменты ДНК не включены в хромосомы, но свободно плавают и размножаются в жидком содержимом клеток; особенно это относится к бактериальным клеткам. Эти фрагменты называют по-разному, в том числе вироидами или плазмидами. Плазмида мельче даже вирусной частицы и состоит обычно всего лишь из нескольких генов. Некоторые плазмиды способны встраиваться в одну из хромосом, причём никаких «швов» при этом не образуется, так что встроенную плазмиду невозможно отличить от других участков хромосомы. Эта же самая плазмида может затем вырезаться из хромосомы. Способность ДНК в любой момент включать в себя новые участки и исключать их — одно из самых захватывающих открытий, сделанных после выхода в свет первого издания этой книги. Последние данные о плазмидах можно в сущности рассматривать как прекрасные доводы в пользу предположений, изложенных на с. 170 (и казавшихся в то время несколько диковатыми). С некоторых точек зрения не очень-то важно, что представляют собой эти фрагменты — паразитов, проникших в клетку, или вырвавшихся на свободу мятежников. Скорее всего они будут вести себя одинаково. Я изложу свою точку зрения на примере фрагмента ДНК, исключенного из молекулы.

Рассмотрим взбунтовавшийся участок человеческой ДНК, который способен выщепляться из своей хромосомы, свободно плавать в клетке, быть может, размножаться, создавая множество собственных копий, а затем встраиваться в другую хромосому. Какие неортодоксальные альтернативные пути в будущее может использовать такой мятежный репликатор? Человек непрерывно теряет клетки, слущивающиеся с поверхности кожи; значительную часть пыли, скапливающейся в наших домах, составляют эти клетки. Каждый из нас постоянно вдыхает клетки других людей. Если провести пальцем по внутренней поверхности щеки, то к нему прилипнут сотни живых клеток. Целуясь или ласкаясь, люди неизбежно передают и получают друг от друга множество клеток. В любой из таких клеток может оказаться кусочек мятежной ДНК. Если бы генам удалось найти хоть какую-то щелку, через которую можно было бы проникнуть в другое тело неортодоксальным путем (наряду с ортодоксальным путем — через яйцеклетку и сперматозоид — или вместо него), то следует ожидать, что естественный отбор благоприятствовал бы этому и совершенствовал бы такой путь. Что же касается конкретных способов, к которым могут прибегнуть гены, нет оснований полагать, что эти способы должны отличаться от махинаций (вполне предсказуемых для тех, кто придерживается теории эгоистичного гена и расширенного фенотипа), к которым прибегают вирусы.

Принято считать, что такие симптомы простуды, как насморк или кашель, — это досадные следствия активности вирусов. В некоторых случаях, однако, представляется более вероятным, что вирус намеренно выработал их, чтобы обеспечить себе перемещение от одного хозяина к другому. Вирус не удовлетворяется тем, что его выдыхают в воздух; он заставляет нас чихать или кашлять, залпом разбрасывая вокруг вирусные частицы. Вирус бешенства передается со слюной, когда одно животное кусает другое. У собак один из симптомов этой болезни состоит в том, что обычно смирные и дружелюбные животные становятся свирепыми кусаками со свисающей из пасти пеной. Кроме того, в отличие от нормальных собак, которые обычно не отходят от дома дальше чем на 1—1,5 километров, бешеные собаки превращаются в беспокойных бродяг, разнося вирус на большие расстояния. Высказывалось даже предположение, что хорошо известный симптом водобоязни побуждает собаку стряхивать с морды влажную пену, а вместе с ней и вирус. Я не располагаю прямыми данными о том, что болезни, передаваемые половым путем, повышают половое влечение, но мне представляется небезынтересным изучить этот вопрос. По крайней мере одно вещество, считающееся средством, вызывающим половое возбуждение, шпанская мушка, оказывает своё действие, вызывая зуд, ... а как известно, заставлять людей чесаться — это именно то, что вирусы отлично умеют делать.

Цель этого сравнения взбунтовавшейся человеческой ДНК с инфицирующими клетку паразитическими вирусами состояла в том, чтобы показать, что между ними действительно нет никаких существенных различий. Вирусы и в самом деле могли возникнуть как скопление высвободившихся из молекулы ДНК генов. Если мы хотим установить какое-то различие, то его следует проводить между генами, которые переходят из тела в тело ортодоксальным путем — в сперматозоидах или яйцеклетках, и генами, проделывающими это неортодоксальными «обходными» путями. Как в ту, так и в другую группу могут входить гены, происходящие от «собственных» хромосомных генов. И в обеих группах могут быть гены, происходящие от вторгшихся извне паразитов. Или, возможно, как я уже предполагал на с. 170, все собственные хромосомные гены следует рассматривать как взаимно паразитирующие друг на друге. Важное различие между моими двумя группами генов заключается в различии обстоятельств, от которых зависит их благополучие в будущем. И вирус насморка, и ген, вырвавшийся из хромосомы человека, оба «желают», чтобы их хозяин чихал. Правоверный хромосомный ген и вирус, передающийся половым путем, единодушно желают, чтобы их хозяин совершил половой акт. Заманчиво предположить, что обоим хотелось бы, чтобы их хозяин был привлекателен для представителей противоположного пола. Более того, и ортодоксальный хромосомный ген, и вирус, передающийся в яйцеклетках хозяина, дружно должны бы желать удачи своим хозяевам не только в их брачных устремлениях, но и во всем остальном: чтобы они оказались любящими заботливыми родителями и даже дедушками и бабушками.

Личинка ручейника живет в своем домике, а паразиты, о которых я до сих пор говорил, живут в теле своих хозяев. Гены, следовательно, физически находятся близко от своих расширенных фенотипических эффектов — так же близко, как обычно бывают расположены гены относительно своих традиционных фенотипов. Однако гены могут действовать и на расстоянии; расширенный фенотип может простираться довольно далеко. Один из самых обширных фенотипов, который приходит мне в голову, охватывает целый пруд. Так же как сети паука или домик ручейника, плотина бобра относится к подлинным чудесам природы. Её цель с точки зрения естественного отбора не вполне очевидна, но некая цель несомненно существует, поскольку бобры тратят уйму времени и сил на постройку своей плотины. Образующийся при этом пруд, по всей вероятности, защищает хатку бобра от хищников. Бобровый пруд служит также удобным водным путем для передвижения и для транспортировки строительного материала. Бобры используют флотацию в тех же целях, в которых канадские лесопромышленные компании используют реки, а торговцы углем в XVIII веке использовали каналы. Независимо от создаваемых им преимуществ бобровый пруд представляет собой заметную и своеобразную черту ландшафта. Это такой же фенотип, как зубы бобра или его хвост, и возник он в результате естественного отбора. Для того чтобы естественный отбор мог действовать, необходимо наличие генетической изменчивости. Здесь, вероятно, должен происходить выбор между хорошими и менее хорошими плотинами. Отбор благоприятствовал сохранению у бобров тех генов, которые детерминируют создание хороших плотин для транспортировки строительного материала, точно так же, как он благоприятствовал генам, детерминирующим крепкие зубы, необходимые для того, чтобы перегрызать деревья. Создаваемые бобрами пруды — это расширенные фенотипические эффекты их генов, и площадь таких прудов может достигать нескольких сот метров. Рука в самом деле длинная!

Паразиты также необязательно должны жить в теле своих хозяев; их гены могут экспрессироваться у хозяев, находящихся на довольно большом расстоянии. Птенцы кукушки не живут в теле дрозда или камышовки; они не высасывают из них кровь и не пожирают их ткани, но тем не менее мы не колеблясь называем их паразитами. Кукушкины адаптации, позволяющие ей манипулировать поведением приёмных родителей, можно рассматривать как расширенное фенотипическое действие, оказываемое генами кукушки на расстоянии.

Нетрудно войти в положение приёмных родителей, которых оставили в дураках, заставив насиживать кукушечьи яйца. Коллекторов, собирающих яйца, также не раз обманывало необычайное сходство яиц кукушки с яйцами, например, лугового конька или камышовки (разные расы самок кукушки специализируются, подкладывая яйца в гнёзда различных видов-хозяев). Труднее понять поведение приёмных родителей в дальнейшем, когда кукушата почти готовы к вылету из гнезда. Кукушонок иногда до нелепости крупнее своего «родителя». Передо мной фотография взрослой завирушки, которая так мала по сравнению со своим исполинским приёмным сыном, что ей приходится садиться приемышу на спину, чтобы накормить его. Тут уже мы испытываем меньше сочувствия к хозяину. Нас поражает его глупость и легковерность. Несомненно, любой дурень в состоянии был бы заметить, что с этим ребёнком что-то не так.

Я думаю, что птенцы кукушки не просто «обманывают» своих хозяев, не просто притворяются кем-то другим, чем они есть на самом деле. По-видимому, они оказывают на нервную систему хозяина примерно такое же дейсгвие, как какой-нибудь наркотик. Это может вызвать сочувствие даже у тех, кто никогда не употреблял наркотики. Человек может испытывать половое возбуждение и даже эрекцию, глядя на фотографию женского тела. Он вовсе не думает при этом, что перед ним в самом деле женщина. Он знает, что это всего лишь изображение на бумаге, и всё же его нервная система реагирует на картинку так же, как она могла бы отреагировать на настоящую женщину. Человек может испытывать непреодолимое влечение к определенному представителю противоположного пола, несмотря на то, что его внутреннее чутье подсказывает ему, что связь с этой личностью никому не принесет счастья. То же самое можно сказать о непреодолимой привлекательности запретных плодов. Завирушка, вероятно, даже не подозревает о том, что в её собственных долгосрочных интересах воздержаться, а поэтому нетрудно понять, что против некоторых раздражителей её нервная система устоять не в силах.

Красная «пасть» кукушонка так соблазнительна, что орнитологи неоднократно наблюдали, как какая-нибудь птица бросает пищу в раскрытый клюв птенца кукушки, сидящего в гнезде какой-то другой птицы! Птица может лететь к себе домой с пищей для своего птенца. И вдруг краем глаза она видит широчайшую красную пасть кукушонка, сидящего в гнезде птицы совсем другого вида! Она сворачивает к этому чужому гнезду и бросает в клюв пищу, которая предназначалась её собственному птенцу. Эта «теория непреодолимости» совпадает со взглядами немецких орнитологов раннего периода, писавших, что приёмные родители ведут себя как «наркоманы», а птенец кукушки выступает в роли «порока», которому они предаются. Справедливость требует добавить к этому, что некоторые современные экспериментаторы менее склонны к подобной точке зрения. Несомненно, однако, что если представлять себе раскрытый клюв кукушонка как мощный стимул, сравнимый с наркотиком, то объяснить происходящие события становится гораздо легче. Легче отнестись снисходительно к поведению маленькой родительской особи, взобравшейся на спину своего чудовищного детёныша. Такое поведение не свидетельствует о её глупости. Неверно называть её «одураченной». На её нервную систему оказывается воздействие, и это воздействие столь же непреодолимо, как если бы она была безвольным наркоманом или птенец был ученым, вводящим электроды в её головной мозг.

Однако если даже мы теперь испытываем больше симпатии к этому приёмному родителю, которым манипулируют, мы всё ещё можем задать вопрос, почему естественный отбор позволяет кукушкам вести себя таким образом. Почему нервная система хозяев не выработала устойчивости к этому наркотику в виде раскрытой красной «пасти»? Быть может, отбор не имел ещё времени оказать своё действие. Возможно, кукушки лишь в последние века начали паразитировать в гнездах своих теперешних хозяев, а через несколько веков им придется отказаться от этих видов и начать использовать гнёзда каких-то других птиц. Существуют некоторые данные, подтверждающие такую теорию. Однако я не могу избавиться от мысли, что здесь кроется нечто большее.

Эволюционной «гонке вооружений» между кукушками и любым из видов-хозяев внутреннее присуща какая-то несимметричность, приводящая к неравной расплате в случае неудачи. Любой данный кукушонок происходит от длинного ряда предковых кукушат, каждому из которых, очевидно, удавалось успешно манипулировать своими приёмными родителями. Всякому кукушонку, который хотя бы на мгновенье упустил власть над ними, грозила бы гибель. Но каждый приёмный родитель произошел от длинного ряда предков, многие из которых никогда в жизни не встречались ни с одним кукушонком. И даже те из них, в гнездо которых был подброшен кукушонок, могли подчиниться ему, а на следующий год вырастить ещё одно потомство. Все дело здесь в том, что расплата за неудачу асимметрична. Гены, определяющие неудачу при попытке противостоять порабощению кукушонком, легко могут быть переданы по наследству многим поколениям малиновок или завирушек. Гены же, определяющие неудачу при попытке поработить приёмных родителей, не могут быть переданы последующим поколениям кукушек. Вот что я имел в виду, говоря о «внутренне присущей несимметричности» или об «асимметрии в расплате за неудачу». Об этом сказано в одной из басен Эзопа: «Заяц бежит быстрее лисы, потому что он рискует потерять жизнь, тогда как лисице может грозить только потеря обеда». Мы с моим коллегой Джоном Кребсом окрестили это «принципом жизнь/обед».

Из-за принципа жизнь/обед поведение животных иногда может противоречить их собственным интересам, поскольку этим поведением манипулирует другое животное. На самом деле они в некотором смысле действуют в собственных интересах: вся суть принципа жизнь/обед состоит в том, что теоретически животное способно сопротивляться манипулированию, однако это обошлось бы ему слишком дорого. Возможно, для того чтобы оказать сопротивление вмешательству кукушки, нужны были бы более крупные глаза или более объемистый головной мозг, что потребовало бы больших накладных расходов. Соперники, генетически склонные к такому сопротивлению, на самом деле передавали бы свои гены менее успешно вследствие связанных с этим расходов.

Однако мы снова сбились с пути, начав рассматривать жизнь с точки зрения отдельного организма, а не его генов. Говоря о фасциолах и улитках, мы приучили себя к мысли, что гены паразита могут вызывать фенотипические эффекты в теле хозяина точно так же, как гены любого животного вызывают фенотипические эффекты в его «собственном» теле. Мы показали, что сама идея о «собственном» теле — допущение, чреватое осложнениями.

В известном смысле все гены данного тела — гены паразитические, независимо от того, хотим мы или не хотим называть их его «собственными» генами. Кукушки использованы в качестве примера паразитов, не обитающих в телах хозяев. Они манипулируют своими хозяевами в значительной степени таким же образом, как внутренние паразиты, и их влияние, как мы теперь показали, бывает таким же сильным и непреодолимым, как влияние любого наркотика или гормона. Теперь мы сформулируем, как это было сделано в случае внутренних паразитов, всю проблему в терминах генов и расширенных фенотипов.

В эволюционной гонке вооружений между кукушками и хозяевами продвижение вперед каждой стороны выражается в возникновении генетических мутаций, которые затем поддерживаются отбором. Чем бы ни определялась способность широко раскрытого клюва кукушонка действовать на нервную систему хозяина подобно наркотику, она возникла в результате мутации. Эффект этой мутации мог проявляться, например, в окраске и форме ротовой полости кукушонка. Однако её самый непосредственный эффект заключался даже не в этом. Непосредственное влияние мутация оказывала на невидимые химические события, происходящие внутри клеток. В этом-то и состоит самая суть. Эффект этих же самых генов кукушки на одураченного хозяина является лишь чуть-чуть менее непосредственным. Совершенно в том же смысле, в каком мы можем говорить о действии (фенотипическом) генов кукушки на цвет и форму «раскрытой пасти» кукушонка, мы вправе говорить о действии (расширенно-фенотипическом) этих генов на поведение хозяина. Гены паразита могут влиять на тело хозяина не только тогда, когда паразит живет внутри этого тела и действует прямыми химическими путями, но и тогда, когда паразит существует совершенно отдельно от хозяина и оказывает своё действие на расстоянии. Более того, как мы сейчас увидим, даже химические влияния могут оказываться извне.

Кукушки — замечательные создания, и наблюдения за ними весьма поучительны. Однако насекомые способны превзойти почти любое чудо, обнаруженное у позвоночных. Их преимущество состоит в том, что их просто очень много; мой коллега Роберт Мэй (Robert May) удачно заметил, что «в сущности все животные — насекомые». «Насекомых-кукушек» трудно даже перечислить — столь они многочисленны и столь многократно возникал их образ жизни. Отдельные примеры, которые мы здесь рассмотрим, выходят далеко за пределы привычного гнездового паразитизма, воплощая самые невероятные фантазии, какие только могло породить чтение «Расширенного фенотипа».

Кукушка-птица откладывает своё яйцо и улетает. Некоторые кукушки-муравьи заявляют о своём присутствии гораздо более драматичным способом. Я нечасто привожу латинские названия, но Bothriomyrmex regicidus и В. decapitans говорят сами за себя. Оба эти вида паразитируют на других видах муравьев. Разумеется, у всех видов муравьев молодь обычно выкармливают не родительские особи, а рабочие, и поэтому любой гнездовый паразит должен обманывать своего хозяина или управлять его поведением. В качестве первого шага полезно отделаться от матери рабочих, с её склонностью производить потомков-конкурентов. У этих двух паразитических видов матка в одиночку проникает в гнездо муравьев другого вида. Она находит матку хозяев, садится ей на спину и гоняет её по гнезду, спокойно совершая в это время, по сдержанно-мрачному описанию Эдварда Уилсона (Edward Wilson), «единственный акт, к которому она исключительно высоко приспособлена: медленно отгрызает голову своей жертвы». Затем осиротевшие рабочие признают убийцу за матку и, ничего не подозревая, ухаживают за её яйцами и личинками. Из некоторых личинок вырастают рабочие, постепенно замещающие в гнезде рабочих первоначального вида. Из других развиваются матки, которые улетают на поиски новых гнезд, где можно будет поживиться и где матки ещё не были обезглавлены.

Отгрызание головы, однако, — занятие малоприятное. Паразиты не привыкли расходовать собственные силы, если можно заставить работать на себя кого-то другого. Мой любимый персонаж в книге Уилсона «Сообщества насекомых» — это Monomorium santschii. У этого вида в процессе эволюции каста рабочих совершенно исчезла. Рабочие особи вида-хозяина выполняют всё, что требуется их паразитам, вплоть до самой ужасной задачи. Повинуясь матке захватчиков-паразитов, они совершают акт убийства собственной матери. Узурпаторше даже не приходится пускать в ход свои челюсти. Она воздействует на нервную систему. Как она это делает, остаётся тайной. Быть может, она использует какой-то химический стимулятор, поскольку нервная система муравьев вообще очень чувствительна к подобным веществам. Если её оружие действительно имеет химическую природу, то это самое коварное вещество из всех известных науке. Подумайте только, что оно делает! Оно затопляет головной мозг рабочего муравья, подчиняет себе его мышцы, отвлекает его от прочно заложенных в него обязанностей и обращает его против собственной матери. Для муравьев матереубийство является результатом особого генетического умопомрачения, и вещество, способное толкнуть их на это, должно обладать мощнейшим действием. В мире расширенного фенотипа следует спрашивать не о том, каким образом поведение данного животного идет на пользу его генам; вместо этого надо задать вопрос, чьим генам оно идет на пользу.

Едва ли приходится удивляться, что муравьи подвергаются эксплуатации со стороны паразитов, причём этими паразитами могут быть не только другие муравьи, но и разнообразное сборище «профессиональных» прихлебателей. Рабочие муравьи сметают огромное количество пищи с обширной территории, собирая её в одну кучу, которая становится легко уязвимой целью для охотников поживиться за чужой счет. Кроме того, муравьи — прекрасные охранники: они хорошо вооружены и их много. Как мы видели в гл. 10, тли нанимают себе профессиональных телохранителей, расплачиваясь с ними нектаром. Несколько видов бабочек на стадии гусеницы живут в муравьиных гнездах. Некоторые из них откровенные грабители. Другие тем или иным способом расплачиваются с муравьями за предоставляемую защиту. Нередко гусеницы буквально переполнены всевозможными приспособлениями, с помощью которых они управляют своими защитниками.

Гусеница бабочки Thisbe irenea призывает к себе муравьев, издавая звуки с помощью имеющегося у неё на голове особого органа; а на заднем конце тела у неё расположена пара втягивающихся трубочек, через которые выделяется соблазнительный нектар. Кроме того, на «плечах» у гусеницы имеется ещё одна пара трубочек, выбрасывающих секрет с гораздо более хитроумным действием. Этот, по-видимому несъедобный, секрет представляет собой летучее вещество, оказывающее резко выраженное воздействие на поведение муравьев. Под его влиянием муравей подскакивает вверх, широко раскрывая челюсти; он становится гораздо более агрессивным, чем обычно, готовым нападать, кусать и жалить любой движущийся объект, за исключением, что знаменательно, гусеницы, приведшей его в такое состояние. Кроме того, муравей, попавший под влияние гусеницы, снабжающей его дурманом, в конце концов впадает в состояние, называемое «байндинг», и становится неразлучным со своей гусеницей на протяжении многих дней. Таким образом, гусеница, подобно тле, использует муравьев как телохранителей; однако она идет при этом дальше: если тли полагаются на нормальную агрессивность муравьев по отношению к хищникам, то гусеница снабжает муравьев веществом, повышающим их агрессивность, а кроме того, она, по-видимому, потихоньку подсовывает им ещё что-то, дополнительно привязывающее их к ней.

Я выбрал крайние примеры. Однако в природе известно множество ситуаций, когда животные и растения манипулируют, хотя и не в такой резко выраженной форме, поведением других особей, принадлежащих к тому же самому или к какому-либо другому виду. Во всех случаях, в которых естественный отбор благоприятствует генам, определяющим такое манипулирование, мы вправе говорить, что эти гены обладают (расширенными фенотипическими) эффектами, выражающимися в манипулировании поведением другого организма. В каком теле физически находится данный ген, не играет роли. Объектом манипулирования может быть то же самое или другое тело. Естественный отбор благоприятствует тем генам, которые манипулируют окружающим миром, чтобы обеспечить собственное размножение. Это ведет к тому, что я называю центральной теоремой расширенного фенотипа: Поведение данного животного направлено на максимизацию выживания генов, «определяющих» это поведение, независимо от того, находятся ли эти гены в теле того животного, о котором идет речь. Я сформулировал здесь эту теорему применительно к поведению животного, но она, конечно, приложима к окраске, размерам, форме — ко всему, чему угодно.

Настало, наконец, время вернуться к проблеме, с которой мы начали — к противоречию между индивидуальным организмом и геном как конкурирующими между собой кандидатами на центральную роль в естественном отборе. В предыдущих главах я высказал допущение, что здесь нет проблемы, поскольку размножение индивидуума равноценно выживанию гена. Я допускал, что можно говорить либо о том, что «Организм старается размножать все свои гены», либо о том, что «Гены стараются сделать так, чтобы ряд последовательных организмов обеспечил их размножение». Казалось бы, это два способа выразить одну и ту же мысль, а выбор слов зависит от вкуса. Но так или иначе противоречие сохранялось.

Один из путей разобраться во всем этом — прибегнуть к терминам «репликатор» и «носитель». Фундаментальные единицы естественного отбора, те основные объекты, которым удается или не удается выжить, которые образуют последовательные ряды идентичных копий с возникающими время от времени случайными мутациями, называют репликаторами. Молекулы ДНК — это репликаторы. По причинам, о которых будет сказано ниже, они обычно бывают собраны в большие общины — машины выживания, или «носители». Лучше всего нам известны носители, представляющие собой индивидуальные тела, подобные нашему собственному телу. Таким образом, тело — это не репликатор, это носитель. Я вынужден подчеркивать этот момент, так как здесь существует недопонимание. Носители не реплицируются; их функция состоит в размножении своих репликаторов. Репликаторы не совершают поступков, не воспринимают окружающий мир, не ловят добычу и не убегают от хищников; они создают носителей, которые делают все это. Для многих целей биологам удобнее сосредоточить своё внимание на уровне носителя. Однако для других целей им удобно сосредоточить внимание на уровне репликатора. Ген и индивидуальный организм не соперничают за главную роль в дарвиновском спектакле. Им суждено выступать в разных, взаимно дополняющих и во многом одинаково важных ролях — в роли репликатора и в роли носителя.

Использование терминов репликатор и носитель помогает во многих отношениях. Оно, например, разрешает утомительные споры об уровне, на котором действует естественный отбор. На первый взгляд может показаться логичным поместить «индивидуальный отбор» на одну из ступенек некой лесенки из различных уровней отбора — где-то на полпути между «генным отбором», описанным в гл. 3, и «групповым отбором», подвергнутым критике в гл. 7. «Индивидуальный отбор» смутно представляется как бы чем-то средним между двумя известными типами отбора, и многие биологи, соблазнившись этим легким путем, так и стали его рассматривать. Однако теперь мы видим, что дело обстоит совершенно иначе. Мы знаем, что отдельный организм и группа организмов по-настоящему соперничают за роль носителя, но ни одного из них нельзя считать даже кандидатом на роль репликатора. Спор между «индивидуальным отбором» и «групповым отбором» — это настоящий спор между альтернативными носителями. А спор между индивидуальным отбором и генным отбором — это вовсе не спор, поскольку и ген, и организм являются кандидатами на различные, и притом взаимодополняющие роли во всей этой истории — на роли репликатора и носителя.

Соперничество между индивидуальным организмом и группой организмов за роль носителя, будучи настоящим соперничеством, может быть разрешено. По-моему, оно закончится решительной победой индивидуального организма. Группа — понятие слишком расплывчатое. Стадо оленей, прайд львов или стая волков обладает некоторой зачаточной связностью и единством устремлений. Однако всё это ерунда по сравнению со связностью и единством устремлений тела индивидуального льва. Справедливость такого утверждения в настоящее время получила широкое признание, но почему оно справедливо? Здесь нам снова могут помочь раширенные фенотипы и паразиты.

Мы убедились, что если гены какого-либо паразита действуют заодно друг с другом, но против генов своего хозяина (они все тоже действуют заодно друг с другом), то это обусловлено тем, что эти два набора генов выходят из своего общего носителя, т. е. тела хозяина, разными способами. Гены улитки выходят из своего общего носителя в сперматозоидах и яйцеклетках хозяина. Поскольку все гены улитки одинаково заинтересованы в каждом сперматозоиде и в каждой яйцеклетке, поскольку все они участвуют в одном и том же беспристрастном мейозе, они трудятся вместе на общее благо и поэтому стараются превратить тело улитки в гармоничный целеустремленный носитель. Истинная причина того, почему фасциола явно обособлена от своего хозяина, почему её цели и её существо не сливаются с целями и существом её хозяина, состоит в том, что гены фасциолы и гены улитки выходят из их общего носителя разными путями и что каждые из них участвуют в собственной, а не в одной и той же мейотической лотерее. В этих и только в этих пределах два носителя остаются разделенными на улитку и находящуюся в ней, но безусловно отделенную от неё, фасциолу. Если бы гены фасциолы передавались последующим поколениям в яйцеклетках и сперматозоидах улитки, то два эти тела в процессе эволюции слились бы в единую плоть. Мы, вероятно, даже не могли бы сказать, что когда-то она состояла из двух носителей.

«Одиночные» индивидуальные организмы, такие, как мы с вами, представляют собой конечное воплощение многих таких слияний. Группа организмов — стая птиц или волков — никогда не сливается в единый носитель именно потому, что гены такой стаи не выходят из своих носителей через один общий путь. Конечно, от каждой данной стаи могут отпочковываться дочерние стаи. Однако гены родительской стаи не переходят при этом в дочернюю стаю в едином сосуде, в котором все они представлены в равных долях. Один и тот же набор событий, которые произойдут в будущем, не может быть одинаково выгоден всем генам, имеющимся в данной стае волков. Какой-то один ген может обеспечить собственное благополучие в будущем, благоприятствуя своему индивидуальному волку за счет других индивидуальных волков. Поэтому индивидуальный волк заслуживает звания носителя. А стаю волков считать носителем нельзя. С генетической точки зрения это связано с тем, что в теле волка все клетки, за исключением половых, содержат одни и те же гены; что же касается половых клеток, то все гены данного волка имеют одинаковые шансы оказаться в каждой из них. Однако в стае волков клетки не содержат одни и те же гены и нет у генов равных шансов оказаться в клетках отпочковавшихся от неё дочерних стай. Для них имеет прямой смысл бороться против соперников в телах других волков (хотя то обстоятельство, что волчья стая, по всей вероятности, состоит из родственных друг другу особей, будет смягчать эту борьбу).

Самое главное качество, необходимое организму для того, чтобы стать эффективным носителем генов, состоит в следующем: у него должен быть беспристрастный канал, обеспечивающий выход в будущее всем находящимся в нём генам. Этим качеством обладает индивидуальный волк. Таким каналом служит тонкая струйка сперматозоидов или яйцеклеток, образующихся в процессе мейоза. У волчьей стаи такого канала нет. Гены извлекают определенную выгоду, эгоистично способствуя благополучию собственных индивидуальных тел за счет других генов, имеющихся в волчьей стае. Когда пчелиная семья роится, она, казалось бы, размножается путем почкования по широкому фронту, подобно волчьей стае. При более внимательном рассмотрении, однако, оказывается, что генам при этом уготована в основном общая судьба. Будущее генов роящихся пчел находится, во всяком случае в значительной степени, в яичниках одной матки. Именно поэтому пчелиная семья выглядит и ведет себя как действительно интегрированный единый носитель.

Мы видим, что в сущности всё живое всегда упаковано в дискретные, имеющие каждый свою индивидуальную цель, носители, подобные волкам или пчелиным ульям. Однако доктрина расширенного фенотипа учит нас, что в этом нет нужды. В основном всё, что мы вправе ожидать от своей теории, — это поле битвы между репликаторами, теснящими и обманывающими друг друга в борьбе за своё генетическое будущее. Оружием в этой борьбе служат фенотипические эффекты — вначале это прямые химические эффекты на уровне клеток, а в конечном итоге — перья, клыки и даже ещё более отдаленные эффекты. Эти фенотипические эффекты в конце концов оказались упакованными в дискретные носители, каждый со своими генами, подчиняющимися строгой дисциплине и установленному порядку во имя того, чтобы воспользоваться общим для всех узким горлышком — сперматозоидом или яйцеклеткой, которые переносят их в будущее. Это, однако, нельзя считать доказанным фактом. Это факт, который следует подвергать сомнению и который сам по себе удивителен. Почему гены собрались в крупные носители, у каждого из которых имеется лишь один путь к генетическому выходу? Почему они решили сбиться в кучу и образовать крупные тела, в которых они живут? В «Расширенном фенотипе» я пытаюсь ответить на этот трудный вопрос. Здесь я могу набросать лишь частичный ответ, хотя, как и следовало ожидать, по прошествии семи лет я могу пойти немного дальше.

Я разделяю данный вопрос на три части: почему гены организовались в клетки? Почему клетки собрались в многоклеточные тела? И почему тела избрали то, что я буду называть «узкогорлым» жизненным циклом?

Итак, прежде всего, почему гены организовались в клетки? Почему древние репликаторы отказались от вольной жизни в первичном бульоне и предпочли скопиться в большие колонии? Почему они кооперируются друг с другом? Мы можем частично ответить на этот вопрос, посмотрев на то, как молекулы современной ДНК кооперируются на химических фабриках — в живых клетках. Молекулы ДНК направляют синтез белков. Белки, выступая в роли ферментов, катализируют те или иные биохимические реакции. Нередко одной химической реакции недостаточно для образования нужного конечного продукта. В фармацевтической промышленности синтезом какого-нибудь полезного вещества занята целая производственная линия. Исходное химическое сырье нельзя непосредственно превратить в желаемый конечный продукт: необходим синтез целого ряда промежуточных продуктов в строгой последовательности. Значительная доля изобретательности химиков направлена на поиски путей для создания соединений, промежуточных между исходными веществами и желаемыми конечными продуктами. Точно так же в живой клетке отдельные ферменты обычно не могут в одиночку обеспечить синтез полезного конечного продукта из имеющегося исходного вещества. Необходим целый набор ферментов: один катализирует превращение этого исходного вещества в первый промежуточный продукт, другой — превращение первого промежуточного продукта во второй и т.д.

Синтез каждого из этих ферментов определяется одним геном. Если для данного биосинтетического пути необходимо шесть ферментов, то нужны все шесть соответствующих генов. Представляется весьма вероятным, что для получения данного конечного продукта имеются два альтернативных пути, каждому из которых требуется по шесть различных ферментов, причём никаких критериев, на основании которых можно было бы выбрать один из двух возможных путей, не существует. Такого рода ситуации нередко возникают на химических заводах. Выбор того или другого пути мог быть связан с чисто случайными обстоятельствами или же был сделан химиками на основании каких-то соображений. Само собой разумеется, что в природе выбор не может быть произвольным. Он должен происходить под действием естественного отбора. Но каким образом естественный отбор может обеспечить несмешиваемость этих двух путей и появление кооперирующихся групп совместимых генов? В значительной степени тем же способом, который я описал на примере с немецкими и английскими гребцами (см. гл. 5). Важный момент состоит в том, чтобы ген, контролирующий одну из стадий пути I, процветал в присутствии всех генов остальных стадий этого пути, но не в присутствии генов пути II. Если по воле случая в популяции уже преобладают гены пути I, отбор будет благоприятствовать другим генам, определяющим этот путь, подавляя гены пути II. И наоборот. Как это ни соблазнительно, было бы совершенно неверно говорить, что гены, контролирующие синтез шести ферментов пути II, сохраняются отбором «как единая группа». Каждый из них отбирается как отдельный эгоистичный ген, но процветает лишь в присутствии соответствующего набора других генов.

В настоящее время эта кооперация между генами продолжается внутри клеток. Она, очевидно, началась как зачаточная кооперация между самореплицирующимися молекулами в первичном бульоне (или в той первичной среде, какая там была). Клеточные стенки появились, вероятно, как приспособление, удерживающее полезные вещества и препятствующее их утечке. Многие из протекающих в клетках химических реакций на самом деле происходят в мембране; мембрана служит одновременно конвейерной лентой и штативом для пробирок. Однако кооперация между генами не остановилась на уровне клеточной биохимии. Клетки стали соединяться друг с другом (или перестали разъединяться после клеточного деления), образуя многоклеточные тела.

Это подводит нас ко второму из поставленных мною трех вопросов. Почему клетки стали собираться вместе; для чего понадобились тяжеловесные роботы? Этот вопрос опять-таки связан с кооперацией. Однако теперь мы переходим из мира молекул в более крупномасштабный мир. Многоклеточные тела не умещаются в том мире, который нам открывает микроскоп. Среди них есть такие крупные звери, как слоны или киты. Не следует думать, что большие размеры — это всегда благо: большую часть организмов составляют бактерии, а слонов очень немного. Но после того, как все образы жизни, доступные мелким организмам, оказываются занятыми, крупным организмам остаются ещё некоторые возможности для безбедного существования. Крупные организмы могут, например, поедать мелкие и избегать съедения этими последними.

Преимущества, которые предоставляет членство в некоем сообществе клеток, не утрачиваются с увеличением размеров. Составляющие сообщество клетки могут специализироваться, в результате чего каждая из них начинает выполнять свою особую задачу более эффективно. Специализированные клетки обслуживают другие клетки и в свою очередь пользуются услугами других клеток, специализированных в иных отношениях. Если клеток много, то одни становятся сенсорными клетками, обнаруживающими жертву, другие передают информацию, стрекательные клетки парализуют жертву, мышечные приводят в движение щупальцы, захватывающие жертву, секреторные клетки растворяют её, а всасывающие абсорбируют соки. Не следует забывать, что все эти клетки, во всяком случае в таких телах, как наше, относятся к одному клону. Все они содержат одни и те же гены, хотя в клетках, специализированных к различным функциям, во включенном состоянии находятся различные гены. В клетках каждого типа гены непосредственно помогают тем собственным копиям, которые находятся в немногочисленных специализированных клетках, обеспечивающих размножение, — клетках бессмертной зародышевой линии.

Займемся теперь третьим вопросом. Почему тела участвуют в каком-то «узкогорлом» жизненном цикле?

Начну с объяснения того, что я понимаю под «узкогорлым». Из какого огромного числа клеток ни состояло бы тело слона, он начинает жизнь с единственной клетки — оплодотворенного яйца. Оплодотворенное яйцо — это то узкое горлышко, которое в процессе эмбрионального развития расширяется, превращаясь в триллионы клеток взрослого слона. Не имеет никакого значения ни общее число клеток, ни число специализированных клеточных типов, кооперирующихся для выполнения невообразимо сложной задачи обеспечения жизнедеятельности взрослого слона: усилия всех этих клеток направлены на достижение одной конечной цели — образование новых единичных клеток, яйцеклеток и сперматозоидов. Слон не только начинается с одной клетки — оплодотворенного яйца. Его конечная цель (или создаваемый им конечный продукт) сводится к образованию опять-таки единичных клеток — оплодотворенных яиц следующего поколения. Жизненный цикл большого и массивного слона и начинается, и кончается узким горлышком. Образование горлышка характерно для жизненных циклов всех многоклеточных животных и большинства растений. Почему? В чем его смысл? Чтобы ответить на этот вопрос, необходимо рассмотреть, какой была бы жизнь без такого узкого горлышка.

Представим себе два гипотетических вида водорослей, которые мы обозначим как вид А и вид B. Вид В представляет собой бесформенную массу перепутанных ветвей, плавающую в море. Время от времени какая-нибудь ветка обламывается и уплывает прочь. Ветка может обломиться в любом месте, и обломки могут быть любого размера. Как из черенков, используемых в садоводстве, из них вырастают такие же растения, как те, от которых они отломились. Такое отламывание отдельных участков — способ размножения данного вида. Как можно было заметить, оно на самом деле не отличается от способа его роста, с той разницей, что при размножении растущие части физически отделяются одна от другой.

Вид А выглядит примерно так же и тоже отличается беспорядочным ростом. Однако у него имеется одно коренное отличие. Он размножается с помощью одноклеточных спор, которые относятся течением от родительского растения, и где-то в море из них вырастают новые растения. Эти споры — такие же клетки данного растения, как любые другие. Так же, как и у вида B, размножение вида А не связано с половым процессом. Дочерние растения состоят из клеток, принадлежащих к тому же клону, что и клетки родительского растения. Единственное различие между этими двумя видами водорослей состоит в том, что вид В размножается, отрывая от себя участки собственного тела, состоящие из неопределенного числа клеток, а вид А размножается, отрывая от себя кусочки, состоящие всего из одной клетки.

Вообразив себе эти два вида растений, мы акцентировали внимание на коренном различии между узкогорлым и неузкогорлым жизненными циклами. Вид А воспроизводится, протискиваясь в каждом поколении через одноклеточное узкое горлышко. Вид В просто растет и распадается на два индивидуума. Вряд ли можно сказать, что у него имеются дискретные «поколения» или что он хотя бы состоит из дискретных «организмов». А как обстоит дело у вида А? Я скоро объясню это, но уже можно до некоторой степени представить себе, каким будет ответ. Разве вид А уже не кажется нам более дискретным, более «организменным»?

У вида B, как мы видели, процесс размножения не отличается от процесса роста. В сущности он вообще вроде бы и не размножается. В отличие от этого у вида А рост и размножение четко разделены. Мы могли бы сосредоточиться на этом различии, но что дальше? Каков его смысл? Почему это важно? Я долго размышлял над этим и, мне кажется, я знаю ответ. (Между прочим, труднее было установить само существование вопроса, чем придумать ответ на него!) Ответ можно разделить на три части, причём первые две касаются взаимоотношений между эволюцией и эмбриональным развитием.

Подумаем прежде всего о проблеме эволюции сложного органа из более простого. На этой стадии наших рассуждений нам было бы лучше перейти от растений к животным, поскольку сложность их органов более очевидна. Кроме того, нет нужды привлекать к этим рассуждениям половой процесс; противопоставление полового и бесполого размножения в этих вопросах вводит в заблуждение. Мы можем представить себе наших животных как размножающихся с помощью бесполых спор — единичных клеток, которые, если не касаться мутаций, генетически идентичны друг другу и всем другим клеткам тела.

Эволюция сложных органов такого далеко продвинувшегося в своем развитии вида, как человек или мокрица, от более простых органов их предков происходила постепенно. Однако органы предков не превращались в буквальном смысле в органы потомков. Они не только не делали этого. Я хочу подчеркнуть, что в большинстве случаев они и не могли бы это сделать. Степень изменения, которая может быть достигнута путем прямого превращения, подобно перековке «мечей на орала», ограничена. Действительно, для радикальных изменений необходимо «вернуться к чертежной доске», отказаться от прежнего проекта и начать сызнова. Когда инженеры возвращаются к чертежной доске и создают новый проект, они не обязательно отказываются от идей, лежавших в основе старого проекта. Однако они и не стараются в буквальном смысле превратить прежний физический объект в новый. Прежний объект слишком обременен грузом истории. Возможно, вам удастся перековать мечи на орала, но попробуйте-ка «перековать» турбовинтовой двигатель в ракетный! Это вам не удастся! Вы должны выбросить турбовинтовой двигатель и вернуться к чертежной доске.

Разумеется, никто никогда не проектировал живые существа на чертежных досках. Но в каждом поколении они возвращаются назад, чтобы начать все с самого начала. Каждый организм развивается из одной клетки и вырастает заново. Он наследует только идеи предковой конструкции в форме программы, зашифрованной в ДНК, но не наследует физических органов своих предков. Он не наследует сердце своих отца и матери, с тем чтобы переделать его в новое (и, возможно, усовершенствованное) сердце. Он начинает на голом месте, с одной клетки, и создает себе новое сердце, используя ту же самую программу, по которой развивалось родительское сердце, причём эту программу можно и улучшить. Нетрудно понять, к какому заключению я веду: важная особенность «узкогорлого» жизненного цикла состоит в том, что он делает возможным нечто, равноценное «возврату к чертежной доске».

Наличие в жизненном цикле стадии «узкого горлышка» имеет другое следствие, связанное с первым. Эта стадия служит своего рода точкой отчета или «календарем», который может быть использован для упорядочения во времени процессов, происходящих в эмбриональном развитии. В «узкогорлом» жизненном цикле каждое новое поколение проходит примерно через одну и ту же последовательность событий. Развитие организма начинается с одной клетки. Он растет путем клеточного деления, а размножается, отделяя от себя дочерние клетки. Предположительно он в конце концов умирает, однако это менее важно, чем представляется нам, смертным; в той мере, в какой это относится к нашей теме, цикл заканчивается размножением данного организма, знаменующим начало жизненного цикла нового поколения. Хотя теоретически организм мог бы размножаться в любое время в течение своей фазы роста, можно ожидать, что в конечном счете должно появиться некое оптимальное время для размножения. Организмы, продуцирующие споры в слишком молодом или слишком пожилом возрасте, оставят меньше потомков, чем их соперники, которые набирают силу и лишь после этого, достигнув полного расцвета, продуцируют большое количество спор.

Наши рассуждения подводят к идее о стереотипном, регулярно повторяющемся жизненном цикле. Каждое поколение не только начинается с одноклеточной стадии узкого горлышка. У него есть также стадия роста — «детство», продолжительность которого довольно точно задана. Определенная продолжительность, стереотипность стадии роста создает возможность для того, чтобы в процессе эмбрионального развития определенные события происходили в определенные периоды, как если бы они неуклонно подчинялись строгому календарю. Клеточные деления в период развития разных видов живых существ происходят в строгой последовательности, которая повторяется при каждом повторении жизненного цикла. Каждой клетке отведено своё место и время в реестре клеточных делений. Между прочим, в некоторых случаях точность этих параметров так велика, что эмбриологи могут дать название каждой клетке и указать, какой именно клетке в другом организме она соответствует.

Таким образом, стереотипность цикла роста служит часами или календарем, регулирующим запуск процессов эмбрионального развития. Подумайте о том, как охотно мы сами используем суточные циклы вращения Земли вокруг своей оси и её годичные облеты Солнца для организации и упорядочения нашей жизни. Точно так же бесконечное повторение ростовых ритмов, налагаемых «узкогорлым» жизненным циклом, должно (это кажется почти неизбежным) использоваться для упорядочения и структурирования эмбриологических процессов. Определенные гены могут включаться и выключаться в определенные сроки, потому что благодаря расписанию, которому подчиняется цикл «узкое горлышко — рост», такая вещь, как определенные сроки, действительно существует. Такие хорошо темперированные регуляции генной активности — необходимое предварительное условие для эволюции эмбрионального развития, способного создавать сложные ткани и органы. Высокая точность и сложность строения орлиного глаза или крыла ласточки не были бы достигнуты, если бы их развитие не подчинялось строжайшим правилам о сроках становления каждой из входящих в них структур.

Наконец, «узкогорлый» жизненный цикл имеет и третье следствие — генетическое. Здесь мы снова воспользуемся примером водорослей видов А и B. Допустим, опять-таки для простоты, что оба вида размножаются бесполым путем, и попробуем представить себе, как могла происходить их эволюция. Эволюции необходимо генетическое изменение — мутационный процесс. Мутации могут возникать при любом клеточном делении. У вида В клеточные линии вместо узкого горлышка образуют широкий фронт. Каждая ветка, отламывающаяся от материнского растения и отплывающая от него, состоит из множества клеток. Поэтому вполне может оказаться, что две клетки дочернего растения окажутся менее близкой родней друг другу, чем каждая из них — клеткам материнского растения. (Под «родней» я имею в виду именно двоюродных братьев и сестёр, внуков и т. п. У клеток имеются четкие родословные, которые ветвятся, а поэтому такие слова, как троюродные сибсы, можно применять к клеткам без всяких оговорок.) В этом отношении вид А резко отличается от вида B. У дочернего растения все клетки происходят от одной клетки-споры, так что все клетки данного растения связаны друг с другом более близким родством, чем с любой клеткой другого растения.

Это различие между двумя видами имеет важные генетические последствия. Подумайте о судьбе недавно мутировавшего гена, сначала у вида B, а потом у вида А.

У вида В новая мутация может возникнуть в любой клетке, в любой ветви растения. Поскольку дочерние растения продуцируются путем почкования по широкому фронту, прямые потомки мутантной клетки могут оказаться в дочерних и внучатых растениях вместе с немутировавшими клетками, связанными между собой относительно далеким родством. В отличие от этого у вида А самый недавний общий предок всех клеток данного растения не старше той споры, которая послужила «узкогорлым» началом данного растения. Если эта спора содержала мутантный ген, то все клетки нового растения будут содержать этот мутантный ген. Если в споре этого гена не было, то не будет его и у всех других клеток. У вида А клетки в пределах данного растения генетически более однородны, чем у вида В (если не учитывать возникающие время от времени обратные мутации). У вида А отдельное растение представляет собой определенную генетическую единицу, заслуживающую звания индивидуума. Растения вида В генетически менее определенны и меньше заслуживают этого звания.

Дело тут не только в терминологии. В обстановке возникающих время от времени мутаций генетические интересы клеток одного и того же растения вида В могут не совпадать. Гену, находящемуся в одной из клеток вида B, может оказаться выгодным способствовать воспроизведению этой своей клетки. Ему необязательно будет выгодно способствовать размножению своего «индивидуального» растения. Наличие мутационного процесса делает маловероятным, что все клетки данного растения будут генетически идентичны, а поэтому они не станут сотрудничать в полную силу друг с другом в создании органов и новых растений. Естественный отбор будет действовать на уровне клеток, а не «растений». В отличие от этого у вида А все клетки данного растения скорее всего будут содержать одни и те же гены, потому что они могут различаться только по совсем недавно возникшим мутациям. Поэтому клетки вида А будут благополучно сотрудничать, создавая эффективные машины выживания. Вероятность того, что клетки разных растений будут содержать различные гены, у вида А выше. Ведь, собственно, клетки, прошедшие через разные узкие горлышки, могут различаться по всем мутациям, за исключением самых недавних, а это означает — по большинству. Поэтому здесь отбор будет оценивать в качестве соперников не клетки, как у вида B, а растения. Соответственно можно ожидать, что у вида А будет происходить эволюция органов и «изобретений», полезных растению в целом.

Между прочим (специально для тех, кто интересуется этим вопросом в силу своей профессии), в таких рассуждениях есть некая аналогия с дискуссиями по проблеме группового отбора. Индивидуальный организм можно представлять себе как «группу» клеток. Если бы нашелся какой-то способ, позволяющий повысить долю межгрупповой изменчивости до внутригрупповой, то это могло бы привести в действие некую форму группового отбора. Способ размножения вида А приводит именно к повышению этой доли, а способ размножения вида В производит прямо противоположный эффект. Между «узким горлышком» и двумя другими идеями, составляющими основное содержание этой главы, имеются также черты сходства, которые, возможно, существенны, но которые я рассматривать не буду. Это, во-первых, идея о том, что паразиты будут кооперироваться с хозяевами, с тем, чтобы их гены переходили в следующее поколение в тех же самых репродуктивных клетках, что и гены хозяина, протискиваясь через то же самое узкое горлышко. И, во-вторых, идея о том, что клетки тела, размножающегося половым путем, кооперируются друг с другом только вследствие скрупулезной беспристрастности мейоза.

Подводя итоги, можно сказать, что мы обнаружили три причины, по которым «узкогорлый» жизненный цикл способствует эволюции организма как дискретного и единичного носителя. Этим трем причинам можно дать соответственно следующие названия: «назад к чертежной доске», «упорядоченный во времени цикл» и «единообразие клеток». Что появилось раньше: жизненный цикл с «узкогорлой» фазой или же дискретный организм? Мне хотелось бы думать, что они эволюционировали вместе. Более того, как мне кажется, важнейшая определяющая черта индивидуального организма состоит в том, что он представляет собой единицу, начинающуюся и заканчивающуюся одноклеточным узким горлышком. Если жизненные циклы становятся «узкогорлыми», то живая материя неизбежно должна оказаться упакованной в дискретные одиночные организмы. И чем больше живая материя распределяется по дискретным машинам выживания, тем сильнее клетки этих машин выживания будут направлять все заботы на клетки того особого типа, которым суждено переправлять свои общие гены через узкое горлышко в следующее поколение. Эти два явления — «узкогорлые» жизненные циклы и дискретные организмы — идут рука об руку. Эволюция каждого из них подкрепляет эволюцию другого. Оба они взаимно продвигают друг друга, подобно все усиливающемуся взаимному влечению женщины и мужчины по мере развития романа между ними.

«Расширенный фенотип» — достаточно объемистая книга, и трудно втиснуть всё её содержание в одну главу. Я был вынужден применить здесь сжатый, импрессионистский стиль, основываясь в определенной степени на интуиции. Тем не менее я надеюсь, что мне удалось дать читателю почувствовать увлекательность самой проблемы.

Я хочу закончить кратким манифестом, подведением итогов всего взгляда на жизнь в свете концепции эгоистичный ген — расширенный фенотип. Я считаю, что этот подход применим к живым существам в любом месте Вселенной. Основная единица жизни, её главный двигатель — это репликатор. Репликатором можно назвать любой объект во Вселенной, который самокопируется. Репликаторы появляются главным образом случайно, в результате беспорядочного столкновения мелких частиц. Однажды возникнув, репликатор способен генерировать бесконечно большое множество собственных копий. Однако процесс копирования никогда не бывает совершенным, и в популяции репликаторов возникают варианты, отличающиеся друг от друга. Некоторые из этих вариантов утрачивают способность реплицироваться, и после того, как их представители прекращают своё существование, эти варианты вообще исчезают. Другие ещё продолжают реплицироваться, но делают это менее эффективно. Между тем оказывается, что особенности некоторых вариантов дают им возможность реплицироваться даже более успешно, чем их предшественники и современники. Именно их потомки начинают занимать в популяции господствующее положение. С течением времени мир заполняется самыми эффективными и изобретательными репликаторами.

Постепенно открываются всё более и более изощренные способы, обеспечивающие эффективную репликацию. Репликаторы выживают не только благодаря своим собственным качествам, но и благодаря влиянию, которое они оказывают на окружающий мир. Их влияния могут быть весьма косвенными. Достаточно, чтобы в конечном счете эти влияния, какими бы извилистыми и косвенными путями они ни осуществлялись, обладали обратной связью и способствовали успешному самокопированию репликатора.

Успех репликатора в нашем мире зависит от того, каков этот мир, т. е. от предсуществующих условий. К числу самых важных из этих условий относятся другие репликаторы и их влияния на мир. Подобно английским и немецким гребцам, репликаторы, обладающие благотворным влиянием друг на друга, оказавшись вместе, начинают господствовать. В какой-то момент эволюции жизни на нашей Земле эти совместимые друг с другом репликаторы, объединяющиеся в группы, начинают приобретать форму дискретных носителей — клеток, а позднее — многоклеточных тел. Носители, у которых в процессе эволюции выработался «узкогорлый» жизненный цикл, процветали и становились всё более дискретными и всё больше похожими на носителей.

Эта упаковка живого вещества в дискретные носители стала настолько характерной и доминирующей чертой, что к тому времени, когда на сцене появились биологи и начали задавать вопросы о жизни, их вопросы по большей части касались носителей — индивидуальных организмов. Биолог уделял главное внимание организму, тогда как репликаторы — известные теперь как гены — воспринимались как часть механизмов, используемых индивидуальными организмами. Необходимо приложить определенное усилие, чтобы вновь наставить биологию на верный путь и вспомнить, что репликаторам принадлежит первое место как по их значению, так и в историческом плане.

Один из способов напомнить нам об этом — поразмыслить о том, что даже сегодня не все фенотипические эффекты того или иного гена ограничены индивидуальным телом, в котором он находится. Безусловно, в принципе, а также фактически влияние гена выходит за стенки индивидуального тела и манипулирует объектами окружающего мира, среди которых есть как неживые объекты, так и другие живые существа, причём некоторые из последних могут находиться достаточно далеко. Не требуется большого воображения, чтобы представить себе ген, расположившийся в центре и излучающий во все стороны фенотипическую энергию. А тот или иной объект внешнего мира представляет собой центр, к которому сходятся нити влияний от многих генов, находящихся во многих организмах. Длинная рука гена не знает границ. Весь мир покрыт перекрещивающимися каузальными стрелками между генами и их фенотипическими эффектами, далекими и близкими.

То, что эти каузальные стрелки оказались связанными в один узел, — дополнительное обстоятельство, имеющее слишком важное значение, чтобы его можно было назвать случайным, но недостаточно необходимое теоретически, чтобы называть его неизбежным. Репликаторы уже не рассыпаны по всему первичному океану; они собраны в большие колонии — индивидуальные тела. А их фенотипические влияния, которые прежде были равномерно распределены по всему миру, во многих случаях замкнулись в тех же самых телах. Однако существование на нашей планете столь привычного для нас индивидуального тела было вовсе не обязательным. Единственный объект, существование которого необходимо для возникновения жизни в любом месте Вселенной, — это бессмертный репликатор.

Дополнения

Глава 1.
Для чего мы живем?

1. ... все попытки ответить на этот вопрос, предпринимавшиеся до 1859 г., ничего не стоят...

Некоторые люди, даже среди неверующих, были оскорблены этой цитатой из Симпсона. Я согласен, что при первом чтении она звучит грубовато и несколько безапелляционно, что-то вроде высказывания Генри Форда «История — это более или менее чепуха». Но, не, касаясь ответов, которые даёт религия (мне они известны; не тратьте попусту на меня марки), когда вам в самом деле приходится задуматься над до-дарвиновскими ответами на такие вопросы, как «Что есть человек?», «Есть ли смысл в жизни?», «Для чего мы существуем?», можете ли вы вспомнить хоть какие-то высказывания, не потерявшие в наши дни всякий смысл, если не считать (значительного) исторического интереса? Ведь существуют же на свете совершенно неверные представления, и именно к их числу относятся все ответы, дававшиеся на эти вопросы до 1859 г.

2. Я не проповедую в ней мораль, основанную на эволюции.

Некоторые критики ошибочно считают, что «Эгоистичный ген» проповедует эгоизм как нравственный принцип, которого мы должны придерживаться в жизни! Другие (возможно, потому, что они прочитали только заглавие книги или не пошли дальше первых двух страниц) полагают, что по моему мнению эгоизм и другие скверные черты характера составляют неотъемлемую часть человеческой природы, нравится нам это или нет. В эту ошибку легко впасть, если вы считаете, как, по-видимому, полагают непостижимым образом многие другие люди, что генетическая «детерминированность» дана нам навсегда, что она абсолютна и необратима. На самом же деле гены «детерминируют» поведение лишь в статистическом смысле (см. также с. 44–47). Хорошей аналогией этому служит широко распространенное мнение, что красный закат обещает ясную погоду на следующий день. Возможно, что по статистике красный закат действительно предвещает великолепную погоду назавтра, но никто не станет заключать об этом пари на крупную сумму. Мы прекрасно знаем, что на погоду действует множество факторов и притом очень сложными путями. Любое предсказание погоды подвержено ошибкам. Это всего лишь предсказание, опирающееся на статистику. Мы не считаем, что красные закаты бесспорно определяют хорошую погоду назавтра, и точно так же мы не должны считать гены окончательными детерминантами чего бы то ни было. Нет никаких причин, чтобы влияние генов нельзя было повернуть в противоположную сторону с помощью других воздействий. «Генетический детерминизм» и причины возникновения недоразумений всесторонне рассмотрены в гл. 2 моей книги «Расширенный фенотип» и в статье «Социобиология: новая буря в стакане воды». Меня даже обвиняли в том, будто я считаю, что все люди по своей сути — чикагские гангстеры! Однако самое главное в моей аналогии с чикагским гангстером (с. 15) заключалось, конечно, в том, что, зная кое-что о среде, в которой преуспел данный человек, вы получите известное представление о самом человеке. Это не имеет никакого отношения к особым качествам чикагских гангстеров. Я мог бы с таким же успехом провести аналогию с человеком, возглавившим англиканскую церковь или избранным в «Атенеум». В любом случае объектом моей аналогии были не люди, а гены. Я обсуждал это, наряду с другими недоразумениями, вызванными чересчур буквальным восприятием, в статье «В защиту эгоистичных генов», из которой и взята приведенная выше цитата.

Должен добавить, что, перечитывая книгу в 1989 г., я испытывал некоторую неловкость от встречающихся в этой главе политических отступлений. Фраза «Сколько раз об этом (необходимости сдерживать эгоистичную жадность, чтобы избежать уничтожения всей группы) приходилось говорить за последние годы британским рабочим (с. 20)» звучит так, как если бы я был тори! В 1975 г., когда она была написана, лейбористское правительство, за которое я голосовал, отчаянно боролось против 23-процентной инфляции и было, естественно, обеспокоено требованиями повышения заработной платы. Мое замечание могло быть взято из речи любого лейбористского министра того времени. Теперь же, когда Англией управляют новые правые, которые возвели низость и эгоизм в статус идеологии, мои слова приобрели скверный оттенок, о чём я сожалею. Я не отказываюсь от своих слов. Эгоистичная недальновидность не утратила нежелательных последствий, о которых я говорил. Но сегодня, в поисках примеров эгоистичной дальновидности в Англии, не следовало бы обращаться прежде всего к рабочему классу. В сущности, вероятно, лучше всего было бы вовсе не отягощать научный труд политическими отступлениями, поскольку они удивительно быстро устаревают. Книги склонных к политике ученых тридцатых годов, например Дж. Холдейна (J. В. S. Haldane) и Л. Хогбена (L. Hogben), сегодня в значительной степени проигрывают от содержащихся в них анахроничных колкостей.

3. ... возможно, что, съедая голову самца, самка повышает его половую активность.

Я впервые узнал об этой странной особенности самцов насекомых на докладе одного коллеги о его работе по ручейникам. Он сказал, что ему хотелось бы разводить ручейников в неволе, но как он ни старался, ему не удавалось заставить их спариваться. При этом один крупный энтомолог прорычал из первого ряда, как если бы это было самое очевидное упущение: «А вы не пробовали отрезать им головы?»

4. ... основной единицей отбора... служит не вид, не группа и даже, строго говоря, не индивидуум. Основная единица — это ген...

Написав свой манифест о генном отборе, я по зрелом размышлении подумал, а не существует ли также некий отбор более высокого уровня, действующий время от времени на длительном эволюционном пути. Спешу добавить, что говоря о «более высоком уровне», я отнюдь не имею в виду нечто, относящееся к «групповому отбору». Я говорю о чем-то гораздо более тонком и гораздо более интересном. Мне теперь кажется, что дело не только в более высокой способности отдельных организмов к выживанию; возможно, что целые классы организмов более способны эволюционировать, чем другие. Конечно, эволюционирование, о котором мы здесь говорим, это все та же добрая старая эволюция, происходящая путем действия отбора на гены. Мутации также сохраняются отбором в зависимости от их влияния на выживание и репродуктивный успех индивидуумов. Но крупная новая мутация, затрагивающая основной план эмбрионального развития, может также открыть новые шлюзы для эволюции во всех направлениях в течение последующих миллионов лет. Существует, возможно, отбор более высокого уровня для путей эмбрионального развития, поддающихся эволюции: отбор, направленный на повышение способности к эволюции. Отбор такого рода может быть даже кумулятивным и поэтому прогрессивным в таких аспектах, в которых групповой отбор непрогрессивен. Эти идеи выражены в моей статье «Эволюция способности к эволюции», в значительной мере навеянной эксплуатацией «Слепого часовщика» — компьютерной программы, моделирующей некоторые аспекты эволюции.

Глава 2.
Репликаторы

1. Мое упрощенное описание [возникновения жизни], вероятно, не слишком далеко от истины.

Существует много теорий возникновения жизни. В «Эгоистичном гене» я не буду излагать все эти теории, а выберу лишь одну из них, чтобы проиллюстрировать главную идею. Но я не хотел бы создать впечатление, что это единственный или даже наилучший серьёзный кандидат. На самом деле в «Слепом часовщике» я умышленно выбрал другую теорию для той же цели — «глиняную» теорию А. Дж. Кэрнз-Смита (A.G. Cairns-Smith). Ни в той, ни в другой книге я не присоединяюсь ни к какой отдельной гипотезе. Если я напишу ещё одну книгу, я, вероятно, использую эту возможность для того, чтобы попытаться объяснить ещё одну точку зрения, а именно — немецкого математического химика Манфреда Эйгена (Manfred Eigen) и его коллег. Задача, которую я всегда стараюсь решить, касается тех основных свойств, которые должны занимать центральное место в любой хорошей теории возникновения жизни на любой планете, в особенности идеи о самореплицирующихся генетических единицах.

2. «Се дева во чреве примет...» Несколько встревоженных корреспондентов выразили сомнение в том, что при переводе библейского пророчества действительно была допущена ошибка, превратившая «молодую женщину» в «девственницу», и призвали меня к ответу. В наши дни оскорбление религиозных чувств — дело рискованное, так что я лучше подчинюсь. В сущности это доставит мне удовольствие, так как ученым редко удается всласть пропылиться в библиотеке, позволив себе такую роскошь, как составление чисто академического примечания. На самом деле знатокам Библии эта ошибка хорошо известна, и они не дискутируют по этому поводу. У пророка Исайи мы находим слово «альма», что по-еврейски бесспорно означает «молодая женщина», отнюдь не подразумевая девственность. Если бы речь шла о «девственнице», то можно было бы вместо этого использовать слово «бетула» (двусмысленное английское слово maiden показывает, как легко соскользнуть с одного значения на другое). «Мутация» произошла, когда в дохристианском греческом переводе, известном под названием Септуагинта, «альма» превратилась в «парфенос», что действительно означает «девственница». Матфей (разумеется, не апостол и современник Христа, а автор Евангелия, написанного много лет спустя) в своем изложении, которое, видимо, представляет собой производное версии Септуагинты (из пятнадцати греческих слов идентичны все, кроме двух), цитирует Исайю, когда говорит: «А все сие произошло, да сбудется, реченное Господом через пророка, который говорит: се Дева во чреве примет и родит Сына, и нарекут имя ему Еммануил». Среди исследователей христианства широко распространено мнение, что история о беспорочном зачатии Иисуса была более поздней вставкой, предположительно внесенной одним из грекоговорящих христиан, с тем чтобы создать впечатление, что (неверно переведенное) пророчество сбылось. В современных версиях, таких как New English Bible, в книге пророка Исайи правильно дано «молодая женщина». Столь же правильно в книге Матфея оставлено «дева», поскольку она переведена с греческого.

3. Теперь они собраны в огромные колонии и находятся в полной безопасности в гигантских неуклюжих роботах...

Этот отрывок цитировали вновь и вновь, радостно приводя его как доказательство моего оголтелого «генетического детерминизма». Проблема частично связана с широко распространенными, но ошибочными ассоциациями, возникающими при слове «робот». Мы живем в золотом веке электроники, когда роботы перестали быть жесткими несгибаемыми идиотами и способны к обучению, мышлению и творчеству. По иронии судьбы, ещё в 1920 г., когда Карел Чапек придумал это слово, «роботы» были механическими существами, которые в конце концов приобрели человеческие качества, например способность влюбиться. Люди, полагающие, что роботы по определению более «детерминистичны», чем человеческие существа, заблуждаются (это не распространяется на людей религиозных, которые в соответствии со своей верой могут считать, что человек наделен божественным даром свободной воли, в которой отказано простым машинам). Если, подобно большинству критиков моего высказывания о «неуклюжих роботах», вы нерелигиозны, то приготовьтесь к следующему вопросу: кто же вы по-вашему, если не робот, пусть и очень сложный? Я обсуждал всё это в своей книге «Расширенный фенотип» (с. 15—17).

Ошибка эта содержала в себе ещё один эффект-«мутацию». Точно так же, как с теологической точки зрения казалось необходимым, чтобы Христос был рожден девственницей, кажется демонологически необходимым, чтобы любой сторонник генетического детерминизма, заслуживающий такого звания, верил, что гены «контролируют» любой аспект нашего поведения. Я написал о генетических репликаторах: «они создали нас, наши тела и души» (с. 30). В надлежащим образом искаженной цитате, например в книге Роуза, Кеймина и Левонтина (Rose, Kamin, Lewontin) "Not in Our Genes" (c. 287), а до этого в научной статье Левонтина это прозвучало как «[они] контролируют нас, наши тела и души» (курсив мой). Я думаю, что смысл использованного мною слова «создали» очевиден, и он сильно отличается от смысла слова «контролируют». Каждый может понять, что в действительности гены не контролируют свои создания в буквальном смысле, критикуемом как «детерминизм». Мы без труда (даже безо всякого труда) бросаем им вызов всякий раз, когда используем противозачаточные средства.

Глава 3.
Бессмертные спирали

1. ... отделить вклад одного гена от вклада другого почти невозможно.

Здесь, а также на с. 85—89 я отвечаю критикам генетического «атомизма». Строго говоря, это не ответ, а предвосхищение ответа, поскольку данное суждение было высказано до выступлений критиков. Я сожалею, что мне приходится приводить такие обширные цитаты из собственных работ, но относящиеся к этому вопросу места из «Эгоистичного гена» так легко пропустить! Например, в гл. «Заботливые группы и эгоистичные гены» (см. "The Panda's Thumb") С. Гулд (S.J. Gould) утверждает:

Не существует специальных генов «для» таких недвусмысленных элементов морфологии, как левая коленная чашечка или ноготь. Тела нельзя разложить на части, каждая из которых создается одним отдельным геном. В создании большинства частей тела участвуют сотни генов...

Это критическое замечание Гулда по моей книге «Эгоистичный ген». Обратимся теперь к самой книге:

Построение организма — мероприятие кооперативное, причём внутренние связи в нём так сложны и запутанны, что отделить вклад одного гена ет вклада другого почти невозможно. Данный ген может оказывать самые разнообразные воздействия на совершенно разные части тела. Данная часть тела может находиться под влиянием многих генов, и эффект каждого отдельного гена зависит от его взаимодействия со многими генами.

И еще:

Как бы независимо и свободно ни совершали гены своё путешествие из поколения в поколение, их никак нельзя считать свободными и независимыми в роли факторов, регулирующих эмбриональное развитие. Они сотрудничают и взаимодействуют как между собой, так и с внешней средой неимоверно сложными способами. Такие выражения, как «ген длинных ног» или «ген альтруистичного поведения», — удобные обороты речи, однако важно понимать, что они означают. Нет такого гена, который сам по себе создает длинную или короткую ногу. Для построения ноги необходимо совместное действие множества генов. Необходимо также участие внешней среды; ведь в конечном счете ноги «сделаны» из пищи! Вполне возможно, однако, что существует некий определенный ген, который при прочих равных условиях детерминирует образование более длинных ног, чем его аллель.

Я развил эту тему в следующем абзаце, проведя аналогию с воздействием удобрений на рост пшеницы. Создается такое впечатление, что Гулд был заранее настолько уверен в моей приверженности наивному атомизму, что не уделил внимания тем обширным разделам, где я говорю о тех самых взаимодействиях, на которых он впоследствии настаивал.

Гулд продолжает:

Докинзу понадобится ещё одна метафора: гены, создающие фракции, образующие союзы, почитающие за честь присоединиться к какому-нибудь пакту, а также оценивающие возможные среды.

В своей аналогии с греблей (с. 85—89) я уже сделал именно то, что Гулд рекомендовал мне позднее. Прочитайте это место о гребле также и для того, чтобы понять, почему Гулд, с которым мы сходимся во мнениях по столь многим вопросам, ошибается, утверждая, что естественный отбор «признает или отвергает целые организмы из-за того, что наборы частей, связанные между собой сложными взаимодействиями, дают преимущества». Истинное объяснение «кооперативности» генов состоит в следующем:

Критерием отбора генов служит не то, что они «хороши» в изоляции, но то, что они хорошо функционируют на фоне других генов данного генофонда. Хороший ген должен быть совместим и комплементарен другим генам, вместе с которыми ему приходится существовать в ряду многочисленных последовательных организмов.

Более полный ответ критикам генетического атомизма я дал в книге «Расширенный фенотип» (см., в частности, с. 116—117 и 239—247).

2. Я хочу воспользоваться определением, принадлежащим Дж. Уильямсу (в книге «Адаптация и отбор»).

Я считаю, что термин «ген» обозначает единицу, «которая расщепляется и рекомбинирует с заметной частотой»... Ген можно определить как любую наследственную информацию, подверженную положительному или отрицательному отбору, скорость которого в несколько или во много раз выше скорости её эндогенного изменения.

В настоящее время книга Уильямса повсеместно и заслуженно признана классической и пользуется уважением как среди «социобиологов», так и среди критиков социобиологии. Мне кажется, ясно, что Уильямс никогда не считал свой «генный селекционизм» чем-то новым или революционным, как не считал и я в 1976 г. Оба мы думали, что мы просто ещё раз подтвержаем фундаментальный принцип Фишера, Холдейна и Райта — основоположников неодарвинизма тридцатых годов. Тем не менее, быть может вследствие наших бескомпромиссных высказываний, некоторые авторы, в том числе сам Сьюэлл Райт, возражали против нашего мнения о том, что «ген представляет собой единицу отбора». Их основной аргумент состоял в том, что естественный отбор «видит» организмы, а не заключенные в них гены. Мой ответ на точку зрения Райта и других изложен в «Расширенном фенотипе» (см., в частности, с. 238—247). Самые последние высказывания Уильямса по вопросу о гене как о единице отбора в его статье «В защиту редукционизма в эволюционной биологии», как всегда, проницательны. Некоторые философы, например Д. Халл, К. Стирелни и П. Китчер (D. L. Hull, К. Sterelny, Р. Kitcher), M. Хамп и С. Морган (М. Н. Натре, S. R. Morgan), также внесли полезный вклад в освещение проблемы «единиц отбора». К сожалению, есть и другие философы, которые запутывали её.

3. ...отдельная особь — слишком крупная и слишком преходящая генетическая единица...

В своих рассуждениях о том, что отдельный организм не может играть роль репликатора при естественном отборе, я, следуя Уильямсу, уделил большое внимание фрагментирующим эффектам мейоза. Теперь я вижу, что это было лишь полдела. Другая половина изложена в «Расширенном фенотипе» (с. 97—99) и в моей статье «Репликаторы и экипажи». Если бы все можно было объяснить фрагментирующими эффектами мейоза, то организм с бесполым размножением, например самка палочника, был бы настоящим репликатором, своего рода гигантским геном. Однако, если палочник изменяется, например теряет одну ногу, то это изменение не передается последующим поколениям. Одному поколению за другим передаются только гены, независимо от того, происходит ли размножение половым или бесполым путем. Поэтому гены действительно являются репликаторами. В случае же бесполого палочника в роли репликатора выступает весь геном, но не само насекомое. Его тело в каждом отдельном поколении развивается заново из яйца под руководством его генома, который представляет собой точную копию генома предшествующего поколения.

Все напечатанные экземпляры этой книги будут совершенно одинаковыми. Это будут копии, но не репликаторы. Они будут копиями не потому, что они списаны одна с другой, а потому, что все они сошли с одних и тех же печатных форм. Они не образуют родословную копий, в которой одни книги были бы предками других. Родословная копий получилась бы в том случае, если бы мы сделали ксерокопию страницы книги, затем сняли копию с этой копии, далее — копию со второй копии и т. д. В этой родословной копий действительно существовали бы связи предок—потомок. Если бы на одной из страниц какой-нибудь из копий появилось пятно, оно имелось бы у всех потомков, но отсутствовало бы у предков. Такой ряд предок—потомок потенциально способен эволюционировать.

На первый взгляд последовательные поколения тел палочников образуют родословную копий. Но если экспериментально вызвать изменение в одном звене родословной (например, удалить одну ногу), то оно не будет передано последующим поколениям. В отличие от этого, если экспериментально внести изменение в геном одного из звеньев родословной (например, с помощью рентгеновых лучей), то изменение будет передаваться последующим поколениям. Именно это, а не фрагментирующее воздействие мейоза, служит основой для утверждения, что отдельный организм не есть «единица отбора», т. е. не есть истинный репликатор. Это одно из самых важных следствий общепризнанного факта, что «ламарковская» теория наследственности неверна.

4. Другая теория, принадлежащая сэру Питеру Медоуэру...

Я получил нагоняй (конечно, не от самого Уильямса и даже не с его ведома) за то, что приписал эту теорию старения П. Медоуэру, а не Уильямсу. Правда, многие биологи, особенно в Америке, познакомились с ней главным образом через опубликованную в 1957 г. статью Уильямса «Плейотропия, естественный отбор и эволюция одряхления». Верно и то, что Уильямс пошел дальше Медоуэра в разработке этой теории. Тем не менее я считаю, что именно Медоуэр сформулировал самую суть теории в своих книгах «Нерешенная проблема биологии» (1952) и «Уникальность индивидуума» (1957). Я должен добавить, что считаю дальнейшее развитие Уильямсом этой теории очень полезным, поскольку он разъяснил один из необходимых этапов в рассуждениях (важность «плейотропии», или множественных эффектов гена), который Медоуэр специально не подчеркивает. Позднее У. Гамильтон в статье «Формирование одряхления естественным отбором» продвинул теорию ещё дальше. Кстати сказать, я получил много интересных писем от ученых, но ни один не высказал никаких замечаний по поводу моих рассуждений об «одурачивании» генов в отношении возраста тела, в котором они находятся (с. 47–48). Эта мысль всё ещё не кажется мне явно глупой, а если бы она оказалась верной, то разве не имело бы это существенного значения для медицины?

5. Что хорошего в половом размножении?

Вопрос о том, для чего нужно половое размножение, продолжает нас мучить так же, как прежде, несмотря на ряд будоражащих ум книг, в особенности книг М. Гизлина (М.Т. Ghiselin), Дж. Уильямса, Дж. Мэйнарда Смита и Дж. Белла (G. Bell), а также труд под редакцией Р. Мишо (R. Michod) и Б. Левина (В. Levin). Для меня самой волнующей новой идеей была теория паразита У. Гамильтона, которая популярно изложена Джереми Черфесом (J. Cherfas) и Джоном Гриббином (John Gribbin) в их книге «Лишний самец».

1. ... избыточная ДНК ... это некий паразит или в лучшем случае безвредный, но бесполезный пассажир... (см. также с. 170).

Мое предположение, что избыточная нетранслируемая ДНК — это своекорыстный паразит, было подхвачено и развито молекулярными биологами [см. статьи Оргела и Крика (Orgel, Crick), а также Дудиттла и Сапиенцы (Doolitle, Sapienza)] под броским названием «Эгоистичная ДНК». С. Гулд (S.J. Gould) в книге «Зубы курицы и пальцы лошади» сделал соблазнительное (для меня!) заявление, что, несмотря на историю возникновения идеи эгоистичной ДНК, «теория эгоистичных генов и теория эгоистичной ДНК самым резким образом различаются по структуре объяснений, на которых они основаны». Я считаю ход его рассуждений ошибочным, но интересным, что, между прочим, соответствует его мнению о моих рассуждениях, как он любезно сообщил мне. После вводных замечаний о «редукционизме» и «иерархии» (которые я, как обычно, не нахожу ни ошибочными, ни интересными) он продолжает:

Частота эгоистичных генов Докинза возрастает, потому что они оказывают воздействие на тела, помогая им в их борьбе за существование. Частота эгоистичной ДНК возрастает по прямо противоположной причине — потому что она не оказывает никакого воздействия на тела...

Я признаю различие, проводимое Гоулдом, но не считаю его фундаментальным. Напротив, я всё ещё рассматриваю эгоистичную ДНК как частный случай всей теории эгоистичного гена — именно так впервые возникла идея об эгоистичной ДНК. (Представление об эгоистичной ДНК как о частном случае, возможно, даже ещё яснее выражено на с. 170 этой книги, чем на с. 51, на которую ссылаются Дулиттл и Сапиенца и Оргел и Крик. Между прочим, Дулиттл и Сапиенца в названии своей статьи пользуются словами «эгоистичные гены», а не «эгоистичная ДНК».) Позвольте мне ответить Гулду с помощью следующей аналогии. Частота генов, детерминирующих желтые и черные полосы в окраске ос, возрастает, потому что такая («предупреждающая») окраска сильно воздействует на мозг других животных. Частота генов, детерминирующих желтые и черные полосы в окраске тигров, возрастает «по прямо противоположной причине» — потому что в идеальном случае эта («покровительственная») окраска не оказывает никакого воздействия на мозг других животных. Это различие аналогично (хотя и на другом иерархическом уровне!) различию, о котором говорит Гулд, но это тонкое различие, касающееся деталей. Едва ли мы станем утверждать, что эти два случая «самым резким образом различаются по структуре объяснений, на которых они основаны». Оргел и Крик попадают в точку, когда они проводят аналогию между эгоистичной ДНК и яйцами кукушки: ведь эти яйца остаются необнаруженными благодаря тому, что они выглядят точно так же, как яйца хозяйки гнезда.

Между прочим, в последнем издании Oxford English Dictionary дается новое значение слова "selfish":

«Применительно к гену или генетическому материалу: обладающий тенденцией к воспроизведению или распространению несмотря на отсутствие фенотипического эффекта».

Это прекрасное сжатое определение «эгоистичной ДНК», и второй из приведенных в словаре иллюстрирующих примеров действительно относится к эгоистичной ДНК. По-моему, однако, заключительная фраза «несмотря на отсутствие фенотипического эффекта» неудачна. Эгоистичные гены могут не оказывать воздействия на фенотип, но многие из них обладают таким эффектом. Лексикографам предоставляется возможность заявить, что они относили эту последнюю фразу только к «эгоистичной ДНК», которая действительно не обладает никакими фенотипическими эффектами. Но их первый иллюстрирующий пример, взятый из «Эгоистичного гена», касается также эгоистичных генов, которые фенотипическими эффектами обладают. Однако я далек от того, чтобы высказывать недовольство, раз уж мне выпала честь быть упомянутым в Oxford English Dictionary!

Дальнейшее обсуждение эгоистичной ДНК см. в книге «Расширенный фенотип», с. 156–164.

Глава 4
Генная машина

1. В функциональном плане мозг можно рассматривать как аналог компьютера.

Подобные утверждения вызывают беспокойство у критиков, склонных воспринимать все слишком буквально. Они безусловно правы, считая, что мозг во многом отличается от компьютера. Например, процессы, происходящие в мозгу, совершенно не похожи на способы действия компьютеров, созданных нашей техникой. Но это никоим образом не умаляет справедливость моего утверждения о том, что мозг и компьютер выполняют аналогичные функции. В функциональном смысле головной мозг в точности выполняет обязанности бортового компьютера: переработка данных, распознавание образов, кратковременное и долговременное хранение данных, координация операций и т. д.

Раз мы заговорили о компьютерах, следует указать, что мои замечания о них устарели — это может обрадовать вас или огорчить, в зависимости от ваших взглядов. Я написал (с. 54), что «транзисторов черепная коробка могла бы вместить всего несколько сотен». Современные транзисторы построены на интегральных схемах. Число единиц, эквивалентных транзисторам, которое может вместить человеческий череп, измеряется миллиардами. Я утверждал также (с. 57), что компьютеры, играющие в шахматы, могут достигнуть уровня хорошего любителя. Сегодня программы, обыгрывающие любого шахматиста, за исключением очень серьёзных, запросто выполняются на дешевых домашних компьютерах, а самые лучшие программы бросают серьёзный вызов великим мастерам. Вот, например, что писал шахматный обозреватель журнала «Спектейтор» Раймонд Кин в номере от 7 октября 1988 г.:

Пока ещё остаётся некой сенсацией, когда титулованного шахматиста обыгрывает компьютер, но, вероятно, этому скоро придет конец. В наши дни самое опасное железное чудовище, способное бросить вызов человеческому мозгу, — это машина, получившая изящное название «Мыслитель», несомненно в честь Дугласа Адамса. Последний свой подвиг она совершила на Открытом чемпионате США, состоявшемся в августе в Бостоне, где она терроризировала своих соперников-шахматистов. У меня пока нет сведений о суммарном рейтинге «Мыслителя», но я наблюдал за его игрой, когда он одержал впечатляющую победу над сильным канадским шахматистом Игорем Ивановым — человеком, обыгравшим однажды Карпова! Следите внимательно; возможно, что это будущее шахмат.

Далее следует подробный, ход за ходом, разбор партии. Вот как Кин оценивает 22-й ход «Мыслителя»:

Превосходный ход... Идея была в том, чтобы централизовать ферзя... и это замечательно быстро привело к успеху. Поразительный результат... Ферзевой фланг черных полностью рушится вторжением ферзя.

Ответные действия Иванова описаны так:

Отчаянный выпад... от которого компьютер с презрением отмахивается. Предельное унижение. Машина игнорирует возврат королевы, устроив вместо этого внезапный мат... Черные сдаются.

Дело не только в том, что «Мыслитель» — один из лучших в мире шахматистов. Пожалуй, ещё более поразительно, что комментатор в своем репортаже невольно как бы наделяет машину человеческим сознанием. «Мыслитель» «с презрением отмахивается от предпринятого Ивановым отчаянного выпада». Кин называет «Мыслителя» «агрессивным». Он говорит, что Иванов «надеется» на какой-то исход, но во всех его словах чувствуется, что он готов употребить такое слово, как «надежда», и применительно к компьютеру. Лично я надеюсь дождаться того дня, когда компьютерная программа выиграет матч на первенство мира. Человечеству необходимо подвергнуться испытанию унижением.

2. В созвездии Андромеды, на расстоянии 200 световых лет от Земли, существует некая цивилизация.

В «Андромеде» и в «Победе Андромеды», являющейся её продолжением, остаётся неясным, посылает ли внеземная цивилизация сигналы с чрезвычайно далекой от Земли галактики Андромеды или же, как я сказал, с одной из более близких к нам звезд в созвездии Андромеда. В первой книге эта планета находится на расстоянии 200 световых лет от нашей собственной галактики. Во второй, однако, те же инопланетяне находятся уже в галактике Андромеды, удаленной от нас на 2 миллиона световых лет. Мои читатели могут, если найдут нужным, заменить «200» на «2 миллиона». Это не имеет никакого значения для тех целей, в которых я воспользовался этой книгой.

Фред Хойл (Fred Hoyle), главный автор этих двух романов, — выдающийся астроном, написавший лучшую с моей точки зрения научно-фантастическую книгу «Черное облако». Его великолепная способность к научному предвидению, проявившаяся в полной мере в его книгах, резко контрастирует с потоком красноречия, характерным для его более недавних книг, написанных в соавторстве с К. Викрамасингхом (С. Wickramasinghe). Их неправильное изложение дарвинизма (как теории чистой случайности) и их язвительные нападки на самого Дарвина нисколько не украшают их в общем занимательные (хотя и неправдоподобные) спекуляции о возникновении жизни в межзвездном пространстве. Следовало бы отказаться от неверного представления о том, что заслуги в одной области подразумевают компетентность в другой. А до тех пор, пока это неверное представление существует, почтенным ученым следует избегать соблазна злоупотреблять им.

3. ... стратегий и превратностей такой сложной профессии, как жизнь.

Говорить о стратегии животного или растения, как если бы они сознательно работали над оптимизацией этой стратегии [например, описывать «самцов как азартных игроков, рискующих делать крупные ставки, а самок — как играющих наверняка» (с. 61)], стало обычным среди биологов. Это удобные выражения, которые остаются безобидными, если не попадают в руки тех, кто недостаточно подкован, чтобы понимать их. Или слишком подкован, чтобы понимать их превратно? С других позиций я, например, не могу понять смысл опубликованной в журнале «Философия» статьи некой Мэри Мидгли (Mary Midgley), критикующей «Эгоистичный ген». Характер этой критики становится понятным с самой первой фразы: «Гены могут быть эгоистичными или неэгоистичными не более, чем атомы ревнивыми, слоны абстрактными или печенье телеологическим». В своей статье «В защиту эгоистичного гена», опубликованной в следующем номере того же журнала, я обстоятельно ответил на эту, кстати сказать, очень резкую и злую статью. Мне кажется, что некоторые люди, в своё время слишком увлекавшиеся философией, не могут удержаться от того, чтобы не покопаться в этом научном багаже даже тогда, когда в этом нет нужды. Мне вспомнилось замечание П. Медоуэра о притягательности «философского романа» для «большой части населения, нередко с хорошо развитым литературным и научным вкусом, получившей образование, которое значительно превосходит их способность к аналитическому мышлению».

4. Быть может, осознание возникает тогда, когда модель мира, создаваемая мозгом, достигает такой полноты, что ему приходится включать в неё модель самого себя.

Я излагал идею моделирования мозгом окружающего мира в 1988 г., в своей Гиффордовской лекции «Миры в микрокосме». Мне всё ещё неясно, поможет ли она нам в решении глубокой проблемы самого сознания, но признаюсь, мне было приятно, что она привлекла к себе внимание сэра Карла Поппера (Karl Popper) и он упомянул о ней в своей Дарвиновской лекции. Философ Даньел Деннет (Daniel Dennet) выдвинул теорию сознания, которая продвигает метафору моделирования на компьютере дальше. Чтобы понять его теорию, нам следует усвоить две технические идеи из области компьютеров: идею о виртуальной вычислительной машине и различие между последовательными и параллельными процессорами. Прежде всего я хочу разъяснить эти идеи.

Компьютер — это настоящая машина, т. е. некое устройство, помещенное в ящик. Однако в каждый отдельный промежуток времени, когда это устройство работает по программе, оно как бы превращается в другую машину — виртуальную машину. Это давно уже относилось ко всем компьютерам, однако особенно ярко проявляется у современных компьютеров, дружественно настроенных к пользователю. В момент написания этих строк ведущей фирмой по таким компьютерам является по общему признанию Эппл Макинтош. Её успех обусловлен встроенной последовательностью программ, благодаря которой эта реальная железная машина (её механизмы, как у любого компьютера, устрашающе сложны и мало совместимы с человеческой интуицией) выглядит как нечто иное, специально созданное для того, чтобы взаимодействовать с мозгом и рукой человека. Эта виртуальная машина, известная под названием Пользовательский Интерфейс фирмы Макинтош, на первый взгляд кажется обычной машиной. У неё есть кнопки, которые можно нажимать, и плавные регуляторы, как у хорошего современного проигрывателя. Но это виртуальная машина. Кнопки и плавные регуляторы сделаны не из металла или пластмассы. Это изображения на экране, и вы нажимаете на них или плавно перемещаете по экрану с помощью сенсорного карандаша. В соответствии со своей человеческой природой вы чувствуете себя «на коне», поскольку вы привыкли управлять процессами с помощью пальца. В течение 25 лет я интенсивно занимаюсь программированием и использованием самых разнообразных цифровых вычислительных машин и могу заявить, что работа с компьютером Макинтош (или его имитацией) качественно отличается от работы на компьютерах любых более ранних типов. Вы работаете на виртуальной машине без всякого напряжения, воспринимая её как нечто естественное, почти как если бы она была продолжением вашего собственного тела. Удивительно часто при этом вы полагаетесь на интуицию вместо того, чтобы обращаться к руководству.

Перехожу теперь к другой идее, которую нам следовало бы позаимствовать из компьютерной науки, — идее последовательных и параллельных процессоров. Сегодняшние цифровые вычислительные машины — это по большей части последовательные процессоры. У них имеется одна центральная вычислительная «фабрика», единственное «узкое место» — электронное горлышко, через которое должны пройти все обрабатываемые данные. Благодаря быстродействию этих машин создается впечатление, что они одновременно занимаются многими разными вещами. Последовательный компьютер можно сравнить с гроссмейстером, который «одновременно» играет с 20 противниками, но на самом деле всё время переходит от одного из них к другому. Компьютер, в отличие от гроссмейстера, переходит от одной задачи к другой так быстро и плавно, что у каждого пользователя создается иллюзия, будто он один целиком владеет вниманием компьютера. Однако на самом деле компьютер занимается своими пользователями поочередно.

Недавно, решая задачу по достижению ещё более головокружительного быстродействия, конструкторы создали подлинно параллельные процессоры. Один из них, Эдинбургский компьютер, я недавно имел честь посетить. Он состоит из нескольких сотен параллельно работающих «транспьютеров», каждый из которых равен по мощности современному настольному компьютеру. Этот суперкомпьютер приступает к решению проблемы, разбивая её на более мелкие задачи, которые можно решать по отдельности, и препоручая их бригадам транспьютеров. Транспьютеры «забирают» эти субпроблемы, разрешают их, выдают ответы и являются за следующим заданием. Тем временем другие бригады транспьютеров сообщают свои результаты, так что суперкомпьютер в целом получает окончательный ответ на много порядков величины быстрее, чем это мог бы сделать обычный последовательный компьютер.

Я уже говорил, что, следя за работой обычного последовательного компьютера, можно подумать, что он действует как параллельный процессор, достаточно быстро переключая своё «внимание» с одной из целого круга задач на другую. В таких случаях можно было бы сказать, что над аппаратным оснащением последовательного компьютера имеется виртуальный параллельный процессор. По мнению Деннета (Dennett) головной мозг человека устроен по прямо противоположному принципу: его аппаратное оснащение представляет собой параллельный процессор, подобно аппаратному оснащению эдинбургской машины. И он использует программу, составленную таким образом, чтобы создать иллюзию последовательной переработки информации: виртуальная машина с последовательной переработкой информации, находящаяся над параллельной архитектурой. По мнению Деннета, характерная особенность субъективного опыта мышления — это последовательный, шаг за шагом, «джойсовский» поток сознания. Деннет полагает, что большинство животных лишены опыта такого последовательного мышления и используют мозг непосредственно, в соответствии с его природным параллельным способом переработки информации. Человеческий мозг, несомненно, также непосредственно использует свою параллельную архитектуру для решения многих рутинных задач, обеспечивающих поддержание сложной машины выживания в рабочем состоянии. Но, кроме того, в человеческом мозгу в процессе эволюции возникла виртуальная машина с программным обеспечением, создающая иллюзию последовательного процессора. Разум с его последовательным потоком сознания представляет собой виртуальную машину, подвергающую мозг испытанию в манере «дружественного расположения» к пользователю, подобно тому как интерфейс к компьютеру Макинтош подвергает испытанию в такой же манере реальный компьютер внутри серого ящика.

Не вполне ясно, для чего нам, людям, понадобилась последовательная виртуальная машина, тогда как другие виды, очевидно, вполне удовлетворены своими несовершенными параллельными машинами. Быть может, наиболее трудные задачи, какие вынужден был решать первобытный человек, в самой своей основе являются последовательными, а может быть, Деннет допустил ошибку, выделив нас из всех других видов. Далее он полагает, что развитие последовательного программного обеспечения — явление, относящееся в значительной мере к культурной эволюции, и опять-таки мне неочевидно, почему это следует считать достаточно вероятным. Я должен добавить, однако, что в момент написания этих строк работа Деннета ещё не была напечатана, и моё изложение основано на воспоминаниях о его Джекобсоновской лекции, прочитанной в 1988 г. в Лондоне. Я рекомендую читателю обратиться к работе самого Деннета, когда она будет опубликована, а не полагаться на моё, несомненно, неточное, эмоциональное и, может быть, даже приукрашенное изложение.

Психолог Николас Хамфри (Nicholas Humphrey) также выдвинул соблазнительную гипотезу о том, как эволюция способности к моделированию могла привести к сознанию. В своей книге «Внутренний глаз» Хамфри убедительно доказывает, что животные с высокоразвитым общественным образом жизни, такие как человек и шимпанзе, неизбежно должны становиться прекрасными психологами. Головной мозг вынужден плутовать с внешним миром и моделировать многие его аспекты. Однако аспекты этого мира по большей части довольно просты по сравнению с самим мозгом. Общественные животные живут в мире других животных — в мире потенциальных брачных партнёров, соперников, единомышленников и врагов. Для выживания и процветания в таком мире необходимо уметь предвидеть, что собираются делать эти другие индивидуумы в ближайшем будущем. Предсказывать события в неживом мире — одно удовольствие по сравнению с предсказанием возможных событий в обществе. Психологи, занимающиеся научными исследованиями, не умеют правильно предсказывать поведение людей. Компаньонки, сиделки и разного рода другие работники сферы социального обслуживания на основании малейших движений лицевых мышц и других тонких признаков нередко поразительно точно угадывают мысли и подспудные причины тех или иных поступков. Хамфри считает, что такое «естественное психологическое» искусство достигает высокого развития у общественных животных, почти как дополнительный глаз или какой-нибудь другой сложный орган. Этот «внутренний глаз» возник в процессе эволюции как социально-психологический орган, точно так же как наружный глаз — это орган зрения.

До сих пор я считаю рассуждения Хамфри убедительными. Далее он утверждает, что внутренний глаз в своих оценках полагается на самоинспектирование. Каждое животное заглядывает в собственные ощущения и эмоции для того, чтобы понять ощущения и эмоции других. Психологический орган функционирует путем самоинспектирования. Я не уверен, что это поможет нам проникнуть в сущность сознания, но Хамфри хороший писатель, и его книга убедительна.

5. Ген альтруистичного поведения. ..

Некоторых смущает, когда говорят о генах, определяющих альтруизм или какое-то другое очевидно сложное поведение. Они полагают (ошибочно), что в известном смысле сложность поведения должна быть генетически детерминирована. Но как может альтруизм определяться одним геном, если вся деятельность гена сводится к кодированию одной белковой цепи? Однако говорить, что данный ген определяет некий признак, означает лишь то, что изменение этого гена вызывает изменение этого признака. Единичное генетическое различие, касающееся какой-то детали молекул, содержащихся в клетках, обусловливает различие в уже сложных процессах эмбрионального развития, а следовательно, и, скажем, поведения.

Например, мутантный ген птиц, детерминирующий братский альтруизм, конечно, не может в одиночку создать совершенно новый и сложный тип поведения. Вместо этого он изменяет какой-то уже существующий и, возможно, уже достаточно сложный тип поведения. Наиболее вероятным предшественником в данном случае служит родительское поведение. У птиц обычно имеется сложный нервный аппарат, необходимый для того, чтобы выкармливать своих птенцов и заботиться о них. Это поведение в свою очередь возникало в процессе медленной, шаг за шагом, эволюции на протяжении многих поколений от собственных предков. (Между прочим, те, кто скептически относятся к генам братского альтруизма, часто бывают непоследовательны: почему они не проявляют точно такого же скептицизма в отношении генов, определяющих столь же сложную заботу о потомстве?) Предсуществующие типы поведения — в данном случае забота о потомстве — реализуются через такое удобное эмпирическое правило, как «Корми в гнезде всех, кто орет и разевает рот». В таком случае влияние гена, детерминирующего «кормление младших братьев и сестёр», состоит в том, что он сдвигает возраст, в котором это правило начинает действовать, на более ранний. Оперившийся птенец, несущий ген братской заботы в виде вновь возникшей мутации, попросту активизирует своё родительское эмпирическое правило несколько раньше, чем птица с нормальным аллелем. Он будет относиться к орущим существам с разинутым ртом в гнезде своих родителей, т. е. к своим братьям и сёстрам, так, как если бы это были орущие существа, разевающие рты, в его собственном гнезде, т. е. его дети. Такое «братское поведение», никак не будучи неким совершенно новым и сложным изобретением в области поведения, могло первоначально возникнуть как незначительное отклонение сроков развития уже существующего поведения. Как это часто бывает, ошибки появляются тогда, когда мы забываем о том, что важнейшая особенность эволюции — её постепенность, что адаптивная эволюция происходит путем мелких последовательных изменений уже существующих структур или типов поведения.

6. Пчелы с повышенной санитарной активностью.

Если бы в первом издании моей книги были примечания, то в одном из них я объяснил бы — как это самым тщательным образом сделал сам Ротенбьюлер, — что результаты экспериментов с пчелами были не столь уж четкими и ясными. В одной из многих колоний, в которых пчелы, согласно теории, не должны были проявлять повышенную санитарную активность, она всё же наблюдалась. По собственным словам Ротенбьюлера, «мы не можем пренебречь этим результатом, как бы нам этого ни хотелось, но мы основываем свои генетические гипотезы на других данных». Возможным объяснением может служить мутация в этой аномальной колонии, хотя это маловероятно.

7. Это поведение, которому можно дать широкое название коммуникации.

Меня теперь не удовлетворяет то, как я изложил проблему коммуникации, или передачу информации, у животных. Мы с Джоном Кребсом в двух статьях настаиваем на том, что большая часть используемых животными сигналов лучше считать не информативными и не вводящими в заблуждение, но манипулятивными. Сигнал служит средством, с помощью которого одно животное может воспользоваться мышечной силой другого животного. Песня соловья не несет в себе никакой информации, даже обманчивой. Это красноречие, которое убеждает, гипнотизирует, очаровывает. Подобные рассуждения доведены до своего логического завершения в «Расширенном фенотипе», суть которого вкратце изложена в гл. 13 настоящей книги. Мы с Кребсом считаем, что сигналы развиваются из взаимодействия того, что мы называем чтением мыслей, и манипуляции. Совершенно иной подход ко всей проблеме сигналов животных избрал Эймоц Захави (Amotz Zahavi). В одном из примечаний к гл. 9 я обсуждаю взгляды Захави гораздо более благосклонно, чем в первом издании этой книги.

Глава 5.
Агрессия: стабильность и эгоистичная машина

1. ... эволюционно стабильная стратегия...

Сформулируем теперь главную идею ЭСС следующим, более экономичным способом. ЭСС это стратегия, эффективная против копий самой себя. В основе такого определения лежат следующие соображения. Успешная стратегия — это стратегия, доминирующая в данной популяции. Поэтому она будет сталкиваться с собственными копиями и сможет оставаться эффективной лишь в том случае, если будет успешно справляться с этими копиями. Это определение математически не столь точно, как определение Мэйнарда Смита, и оно не может заменить последнее, поскольку в сущности является неполным. Однако оно обладает тем достоинством, что неявно заключает в себе основную идею ЭСС.

В настоящее время концепция ЭСС получила среди биологов более широкое распространение, чем тогда, когда была написана эта глава. Мэйнард Смит сам подвел итоги всего, что было сделано до 1982 г., в своей книге «Эволюция и теория игр». Несколько позже написал обзор Джеффри Паркер (Geoffrey Parker), ещё один из тех, кто внес большой вклад в эту область. Теория ЭСС использована в «Эволюции кооперации» Роберта Аксельрода (Robert Axelrod), но я не стану обсуждать её здесь, так как одна из двух моих новых глав, «Добрые парни финишируют первыми», в значительной своей части посвящена книге Аксельрода. Сам я после выхода в свет первого издания этой книги опубликовал на тему теории ЭСС статью «Хорошая стратегия или эволюционно стабильная стратегия», а также, вместе с соавторами, статьи о сфексах, рассматриваемых ниже.

2. ... стратегия... Отпорщика стабильна в эволюционном смысле.

Это утверждение, к сожалению, оказалось неверным. В оригинальной статье Мэйнарда Смита и Прайса была допущена ошибка, а я повторил её в этой главе и даже усугубил, высказав довольно глупое мнение, что стратегия «Испытатель-Отпорщик» — это «почти» эволюционно стабильная стратегия (если некая стратегия «почти» ЭСС, то значит, это не ЭСС и будет побеждена). На первый взгляд кажется, что стратегия Отпорщик похожа на ЭСС, потому что в популяции Отпорщиков ни одна другая стратегия не может быть более эффективной. Но Голубь в такой популяции оказывается столь же эффективным, так как его поведение в ней неотличимо от поведения Отпорщика. Поэтому Голубь может постепенно втягиваться в популяцию. Важно понять, что же происходит в дальнейшем. Дж. Хейл (J.S. Hale) и Л. Ивз (L.J. Eaves) создали динамическую компьютерную модель, которая воспроизводит эволюцию популяции животных на протяжении многих поколений. Они показали, что подлинная ЭСС в этой игре возможна при стабильной смеси Ястребов и Задир. Это не единственная ошибка в ранних работах по ЭСС, обнаруженная при такого рода динамическом подходе. Другим хорошим примером служит моя собственная ошибка, рассматриваемая в примечаниях к гл. 9.

3. К сожалению, наши знания пока слишком ограниченны для того, чтобы давать реалистические оценки потерь и выигрышей при различных исходах подлинных событий, происходящих в природе.

Мы теперь располагаем некоторыми надежными измерениями потерь и выигрышей в природе, которые проводились полевыми методами; эти данные были введены в определенные модели ЭСС. К числу лучших примеров относится один из видов роющих ос-сфексов, обитающих в Северной Америке. Это вовсе не те хорошо знакомые всем общественные осы, облепляющие наши банки с вареньем, которые представляют собой рабочих особей (самок) и заняты добыванием корма для своей колонии. У сфексов каждая самка предоставлена самой себе, и вся её жизнь посвящена тому, чтобы обеспечить кров и пищу последовательным вереницам личинок. В типичном случае самка начинает с того, что пробуравливает в земле длинную норку, в конце которой имеется обширная камера. Затем она начинает охоту за добычей (это могут быть различные прямокрылые, например кузнечики, или другие насекомые и их личинки). Найдя жертву, оса парализует её уколом жала и утаскивает в норку. Набрав четыре или пять насекомых, она откладывает на них яйцо и запечатывает норку. Из яйца вылупляется личинка, питающаяся заготовленными для неё насекомыми. Заметим между прочим, что оса парализует, т. е. обездвиживает, а не убивает своих жертв, с тем чтобы они не разлагались, а оставались живыми, и личинки получали бы свежую пищу. Именно этот мрачный обычай, свойственный также другим перепончатокрылым, ихневмонидам, побудил Дарвина написать: «Я не могу убедить себя, что милосердный и всемогущий Господь мог намеренно создать ихневмонид специально для того, чтобы они кормились в телах живых гусениц...» Дарвин мог бы привести в качестве примера и известного французского повара, который варил раков живьем, чтобы они были вкуснее. Возвращаясь к жизни самки сфекса, следует сказать, что она ведет одиночный образ жизни, если не считать других самок, которые трудятся поблизости, а иногда даже занимают чужие норки, вместо того чтобы вырыть собственную.

Д-р Джейн Брокман (Jane Brockmann) — своего рода осиный эквивалент Джейн Гудол. Она приехала из Америки в Оксфорд поработать со мной, привезя с собой объемистые записи о почти каждом событии в жизни каждой самки в двух популяциях ос, в которых всех самок можно было идентифицировать. Её данные были столь полными, что позволяли составить бюджет времени индивидуальных ос. Время — это предмет потребления, который следует расходовать осмотрительно: чем больше времени расходуется в одной области жизни, тем меньше остаётся на другие. Присоединившийся к нам Ален Грейфен (Alan Grafen) учил нас правильно оценивать стоимость затрат времени и репродуктивных выигрышей. Мы получили данные о том, что в игре между самками ос в одной популяции из Нью-Хэмпшира используется настоящая смешанная ЭСС, хотя для другой популяции из Мичигана таких данных получить не удалось. Коротко, нью-хемпширские осы либо роют собственные норки, либо занимают гнездо, устроенное другой осой. Согласно нашей интерпретации, занимая чужое гнездо, осы могут выгадать, так как некоторые норки бывают брошены теми, кто их вырыл, и их можно использовать. Проникновение в занятое гнездо не окупается, но у входящей в чужое гнездо осы нет способа, позволяющего определять, занято данное гнездо или свободно. Она рискует провести несколько дней, не подозревая о второй хозяйке, пока однажды, вернувшись домой, не обнаружит, что норка запечатана: все её усилия пропали даром, вторая хозяйка отложила своё яйцо и пожинает плоды всех трудов. Если в данной популяции делается слишком много попыток занять чужое гнездо, имеющихся норок становится мало, шансы на то, что у гнезда окажется две хозяйки, возрастают, и поэтому рыть собственную норку становится выгодно. И наоборот, если многие осы роют норки, их становится много, и это благоприятствует захвату чужих нор. Существует некоторая критическая для данной популяции частота проникновения в чужие норки, при которой рыть собственную норку и проникать в чужую одинаково выгодно. Если действительная частота ниже критической, то естественный отбор благоприятствует проникновению в чужую норку ввиду наличия многочисленных покинутых норок. Если же действительная частота выше критической, то таких норок мало, и естественный отбор благоприятствует рытью собственных норок. Таким образом в популяции поддерживается некое равновесие. Детальное количественное исследование приводит к выводу, что в данной популяции имеет место настоящая смешанная ЭСС, т. е. каждая отдельная оса с некоторой вероятностью может рыть себе норку или проникать в чужую, в отличие от популяции, состоящей из смеси особей, специализированных либо к одному, либо к другому поведению.

4. Наилучшую из всех известных мне демонстраций этой формы асимметрии в поведении...

Ещё более яркую, чем Тинберген, демонстрацию принципа «резидент всегда побеждает» даёт Н. Дейвис (N. В. Davies), изучавший бабочек Pararge aegeria. Работа Тинбергена проводилась до создания теории ЭСС, и моя интерпретация ЭСС в первом издании этой книги была непредусмотрительна. Дейвис задумал своё исследование поведения бабочек с учетом теории ЭСС. Он обратил внимание на то, что у Уитхэм Вуд, близ Оксфорда, отдельные самцы бабочек защищали пятна солнечного света. Дело в том, что эти пятна привлекали к себе самок, тем самым превращая пятна в ценный ресурс — во что-то, за что имеет смысл бороться. Самцов было больше, чем освещенных солнцем участков, так что не завладевшие такими участками индивидуумы ожидали своего часа в тени, под пологом листвы. Отлавливая самцов и выпуская их затем одного за другим, Дейвис показал, что того из них, которого он выпускал на солнечный участок первым, оба самца считали «владельцем». Тот же самец, который попадал на участок вторым, считался «захватчиком». Захватчик абсолютно во всех случаях быстро признавал себя побежденным, предоставляя владельцу полное право распоряжаться участком. В заключительном, разящем наповал эксперименте Дейвис сумел обмануть обоих самцов, заставив их «думать», что один из них владелец участка, а другой — захватчик. Только в этих условиях между ними возникала действительно серьёзная длительная борьба. Между прочим, во всех этих случаях, когда я для простоты говорил об одной паре бабочек, на самом деле Дейвис работал с выборкой, позволяющей получить статистически достоверные результаты.

5. Парадоксальная ЭСС. Другой случай, который мог бы служить примером парадоксальной ЭСС, описан в письме некоего м-ра Джеймса Доусона (James Dawson), опубликованном в газете «Таймс». «В течение нескольких лет я замечал, что одна чайка, используя флагшток в качестве выгодной позиции, неизменно уступала его другой чайке, которая стремилась занять это место, причём соотношение размеров двух птиц не играло никакой роли».

Самым убедительным известным мне примером парадоксальной стратегии служит поведение домашних свиней в скиннеровской камере. Эта стратегия стабильна в таком же смысле, как любая ЭСС, но её лучше называть МСС («морфологически стабильная стратегия»), так как она возникает в течение собственной жизни данного животного, а не на протяжении эволюционного времени. Скиннеровская камера представляет собой устройство, в котором животное научается добывать себе пищу, нажимая на рычаг, после чего пища автоматически подается на лоток. Экспериментальные психологи часто помещают голубей или крыс в небольшие скиннеровские камеры, где животные быстро научаются нажимать на изящные небольшие рычаги, чтобы получить вознаграждение в виде пищи. Этому удалось обучить также свиней, помещая их в оборудованные специальным образом скиннеровские камеры с отнюдь не изящным рычагом, который они должны нажимать рылом (много лет назад я смотрел научный кинофильм об этих экспериментах и до сих пор помню, как я помирал со смеху). Б. Болдуин (В. A. Baldwin) и Дж. Меесе (G. Meese) обучали свиней в свинарнике, оборудованном наподобие скиннеровской камеры, но имевшем ещё одну особенность: рычаг находился на одном конце свинарника, а кормушка на другом. Поэтому свинье приходилось, нажав на рычаг, мчаться на другой конец свинарника, чтобы получить пищу, а затем снова бежать к рычагу и т.д. Все шло прекрасно, но затем Болдуин и Меесе поместили в хлев пару свиней. Это дало возможность одной свинье эксплуатировать другую. Свинья-«раб» носилась вперед и назад, нажимая на рычаг, а свинья-«хозяин» сидела около кормушки, пожирая пищу по мере её поступления. В парах свиней устанавливаются такого рода прочные отношения «хозяин/раб»: один съедает почти всё, а другой работает и бегает.

Вернемся к парадоксу. Ярлыки «хозяин» и «раб» оказались совершенно неадекватными истинному положению вещей. Во всех парах свиней, в которых устанавливались стабильные взаимоотношения, в роли «хозяина», или «эксплуататора», всегда выступала свинья, которая во всем остальном занимала подчиненное положение. А так называемым «рабом», выполнявшим всю работу, была свинья, которая обычно доминировала. Всякий, знакомый с поведением свиней, предсказал бы, что «хозяином», поедающим бóльшую часть корма, будет доминантная свинья, а роль «раба», много работающего и почти не получающего пищи, достанется свинье, находящейся в подчинении.

Как могла произойти такая парадоксальная перестановка? Это нетрудно понять, если начать рассуждать в рамках концепции стабильных стратегий. Для этого достаточно перевести принцип ЭСС из масштабов эволюционного времени в масштабы времени, в котором протекает жизнь индивидуума, т. е. в котором складываются отношения между двумя свиньями. Стратегия «если ты занимаешь доминирующее положение, сиди всё время возле еды; если подчиняешься — управляй рычагом» звучит разумно, но она не будет стабильной. Подчиняющаяся свинья, нажав на рычаг, должна была бы быстро бежать к кормушке, где она обнаружила бы доминантную свинью, которая уперлась передними ногами в кормушку, да так, что её невозможно сдвинуть с места. Подчиняющаяся свинья быстро перестала бы нажимать на рычаг, поскольку это поведение никогда не вознаграждалось. Рассмотрим теперь противоположную стратегию: «если ты доминируешь — управляй рычагом; если подчиняешься — сиди у кормушки». Такая стратегия окажется стабильной, несмотря на то, что она приводит к парадоксальному результату, когда подчиняющаяся свинья получает бóльшую часть корма. Необходимо лишь, чтобы доминантной свинье оставалось хоть сколько-нибудь корма, когда она мчится к кормушке с другой стороны хлева. Добежав, она без труда оттолкнет подчиняющуюся свинью от кормушки. До тех пор, пока доминирующей свинье достаются в награду хоть какие-то крохи, она будет продолжать приводить в действие рычаг, а тем самым непреднамеренно давать возможность подчиняющейся свинье обжираться. А подчиняющаяся свинья будет продолжать лениво сидеть у кормушки, так как это тоже вознаграждается. Таким образом, вся стратегия, при которой доминирующий индивидуум выступает в роли «раба», а подчиняющийся — в роли «хозяина», вознаграждается, а поэтому она стабильна.

6. ... своего рода иерархическая структура [у сверчков]...

Тед Берк (Ted Burk), бывший в то время моим аспирантом, обнаружил дальнейшие свидетельства такой псевдоиерархической структуры у сверчков. Он также показал, что самец у них чаще начинает ухаживать за самками, если недавно вышел победителем в драке с другим самцом. Это следовало бы назвать «эффектом герцога Мальборо», основываясь на следующей записи в дневнике первой герцогини Мальборо: «Его светлость вернулся сегодня с войны и, не снимая сапог, дважды доставил мне удовольствие». Можно придумать и другое название, связав его со следующим сообщением об изменениях уровня мужского гормона тестостерона, опубликованным в журнале New Scientist: «Уровень тестостерона у теннисистов в течение суток, предшествовавших большому матчу, повышался. По окончании матча у победителей высокий уровень сохранялся, а у побежденных падал».

7. ... концепцию ЭСС как одно из важнейших достижений эволюционной теории после Дарвина.

Это, пожалуй, слишком сильно сказано. Я, вероятно, чересчур быстро отреагировал на преобладавшее в те годы пренебрежительное отношение к идее ЭСС в биологической литературе, особенно в Америке. Так, например, этот термин ни разу не упоминается в объемистой «Социобиологии» Э. Уилсона (Е. О. Wilson). Теперь им больше не пренебрегают, а поэтому я могу занять более критическую и менее снисходительную позицию. Вовсе не обязательно пользоваться терминологией ЭСС, при условии, что ваши рассуждения достаточно четкие. Но эта терминология сильно способствует ясности мышления, особенно в тех случаях — а практически таких случаев большинство, — когда подробные генетические данные отсутствуют. Иногда говорят, что в основе модели ЭСС лежит допущение о бесполом размножении, однако такое утверждение вводит в заблуждение, если воспринимать его как явное противопоставление бесполого размножения половому. На самом же деле модели ЭСС не утруждают себя рассмотрением деталей генетической системы. Вместо этого они несколько туманно допускают, что подобное рождает подобное. Для многих целей такое допущение вполне пригодно. В сущности его неопределенность может быть даже благотворной, поскольку помогает сосредоточить внимание на главном, не вдаваясь в такие детали, как генетическое доминирование, о которых в конкретных случаях обычно ничего неизвестно. Концепция ЭСС весьма полезна в своей негативной роли: она помогает нам избежать теоретических ошибок, в которые мы могли бы впасть в её отсутствие.

8. Прогрессивная эволюция — это, возможно, не столько упорное карабканье вверх, сколько ряд дискретных шагов от одного стабильного плато к другому.

Этот абзац представляет собой краткое и беспристрастное изложение хорошо известной в настоящее время теории прерывистого равновесия. Мне стыдно признаться, что когда были написаны эти строки, я, подобно многим биологам Англии в то время, совершенно ничего не знал об этой теории, хотя она была опубликована тремя годами ранее. Позднее, например в «Слепом часовщике», я проявлял некоторое раздражение (возможно, чрезмерное) из-за того, что теорию прерывистого равновесия слишком переоценивали. Я сожалею, если это оскорбило чьи-то чувства. Может быть, этим лицам приятно будет узнать, что во всяком случае в 1967 г. мои намерения были самыми добрыми.

Глава 6.
Генное братство

1. ...я никогда не мог понять, почему этологи так пренебрегают этими работами.

Статьи Гамильтона, вышедшие в 1964 г., теперь уже не остаются без внимания. История пренебрежения этими статьями в прошлом и последующего их признания сама по себе представляет интересное количественное исследование — изучение конкретного примера включения «мима» в мимофонд. Я прослежу за развитием этого мима в примечаниях к гл. 11.

2. Допустим..., что мы рассматриваем гены, редко встречающиеся...

Допущение, что речь идет о гене, редко встречающемся в популяции в целом, было небольшой уловкой, облегчающей измерение коэффициента родства. Одно из главных достижений Гамильтона состояло в том, что его заключения не зависят от того, рассматриваем ли мы редкие или часто встречающиеся гены. Это оказалось тем аспектом теории, который люди воспринимают с трудом.

Проблема измерения коэффициента родства явилась камнем преткновения для многих из нас по следующей причине. Дело в том, что у любых двух представителей данного вида, независимо от того, принадлежат ли они к одной семье или нет, обычно более 90% всех генов одинаковые. Что же мы имеем в виду, когда говорим, что коэффициент родства между родными братьями составляет 1/2, а между двоюродными — 1/8? Только то, что у братьев одинакова 1/2 их генов помимо и сверх тех 90% (или сколько их там есть), которые в любом случае одинаковы у всех индивидуумов. Существует некий базисный коэффициент родства, общий для всех членов данного вида; в сущности, хотя и в меньшей степени, он распространяется и на другие виды. Следует ожидать, что альтруизм будет проявляться по отношению к индивидуумам, коэффициент родства с которыми выше базисного, каким бы он ни был.

В первом издании я обошел эту проблему, ограничив свои рассуждения редкими генами. Это допустимо, пока речь идет о них, но и только. Сам Гамильтон писал о генах, «идентичных по своему происхождению», но это также сопряжено с трудностями, как показал Алан Грейфен (Alan Grafen). Другие авторы даже не признавались в существовании какой-то проблемы, а просто говорили об абсолютных процентах общих генов, что несомненно является ошибкой. Такие небрежные рассуждения привели к серьёзным недоразумениям. Например, один уважаемый антрополог в пылу ожесточенных нападок на «социобиологию», опубликованных в 1978 г., пытался утверждать, что если мы принимаем кин-отбор всерьёз, то следовало бы ожидать, что все люди должны проявлять друг к другу альтруизм, так как число общих генов превышает у них 99%. Я кратко откликнулся на эту ошибку в моих «Двенадцати недопониманиях кин-отбора» (она идет в них под номером 5). Остальные 11 недоразумений также заслуживают разбора.

Алан Грейфен в своей статье «Геометрический взгляд на коэффициент родства», быть может, дал окончательное решение проблемы коэффициента родства. Я не буду пытаться излагать здесь эту статью.

В другой статье «Естественный отбор, кин-отбор и групповой отбор» Грейфен разъясняет ещё одну часто встречающуюся и важную проблему, а именно — широко распространенное неверное использование гамильтоновской концепции «инклюзивной приспособленности». В ней рассмотрены также правильный и ошибочный способы подсчета потерь и преимуществ для генетических родственников.

3. ...броненосцы... Если кто-нибудь собирается ехать в Южную Америку, то стоило бы заняться этим.

Никаких дальнейших сведений о броненосцах не сообщалось, но стали известны некоторые новые эффектные данные о другой группе «клонируемых» животных — тлях. Уже давно известно, что тли размножаются как бесполым, так и половым путем. Когда вы видите на каком-нибудь растении скопление тлей, то есть шансы, что все они — члены одного клона идентичных самок, тогда как на соседнем растении могут находиться члены другого клона. Теоретически такие условия идеальны для эволюции альтруизма под действием кин-отбора. Подлинных примеров альтруизма тлей не было известно, однако, до тех пор, пока в 1977 г. японский специалист по тлям Сигеюки Аоки не обнаружил у одного японского вида тлей стерильных «солдат» — слишком поздно, чтобы это могло попасть в первое издание моей книги. Впоследствии Аоки обнаружил это явление у ряда различных видов, и он располагает надежными данными о том, что в процессе эволюции оно независимо возникало по крайней мере четыре раза в разных группах тлей.

Вкратце Аоки установил следующее. «Солдаты» у этих тлей — особая каста, отличающаяся от других по своей анатомии, подобно кастам таких знаменитых общественных насекомых, как муравьи. Это личинки, которые не достигают половой зрелости и поэтому стерильны. Как внешним видом, так и поведением они отличаются от других развивающихся одновременно с ними личинок, которым, однако, они генетически идентичны. Солдаты, как правило, крупнее; у них аномально большие передние ноги, что придает им сходство со скорпионами, а от головы отходят острые рога, направленные вперед. Они пользуются этим оружием, чтобы драться с хищниками и убивать их. В этих стычках они нередко гибнут, но если даже дело не доходит до гибели, мы вправе считать их генетически альтруистичными, потому что они стерильны.

Что же здесь происходит в плане эгоистичных генов? Аоки не уточняет, чем определяется превращение конкретных индивидуумов в стерильных солдат или в нормальных половозрелых тлей, но мы вправе утверждать, что это, очевидно, обусловлено каким-то фактором среды, поскольку стерильные солдаты и нормальные тли, находящиеся на каждом данном растении, генетически идентичны. Однако, по всей вероятности, существуют гены, определяющие способность переключаться под действием среды на тот или другой путь развития. Почему естественный отбор благоприятствовал этим генам, несмотря на то, что некоторые из них попадают в тела стерильных солдат и поэтому не передаются последующим поколениям? Да потому, что благодаря солдатам копии этих самых генов могли сохраниться в телах репродуктивных особей. Разумная причина здесь та же самая, что и у всех общественных насекомых (см. гл. 10), с той разницей, что у таких общественных насекомых, как муравьи и термиты, гены стерильных «альтруистов» имеют лишь статистическую вероятность помочь своим копиям, содержащимся в нестерильных репродуктивных индивидуумах. Солдаты у тлей принадлежат к тому же клону, что и их репродуктивные сестры, которых они облагодетельствуют. В некоторых отношениях тли, которых изучает Аоки, служат превосходной иллюстрацией могущества идей Гамильтона, предоставленной самой природой.

Следует ли в таком случае принять тлей в тот особый клуб общественных насекомых, куда по традиции допускались только муравьи, пчелы, осы и термиты? Консервативные энтомологи могли бы забаллотировать их на разных основаниях. У тлей нет, например, долгоживущих старых маток. Кроме того, поскольку тли образуют настоящие клоны, они не более «социальны», чем клетки вашего тела. Это как бы одно животное, кормящееся на данном растении. Просто его тело разделено на физически обособленных тлей, и некоторые из них специализированы к выполнению защитных функций, подобно лейкоцитам в теле человека. Далее, «настоящие» общественные насекомые сотрудничают друг с другом, несмотря на то, что они не являются частями одного и того же организма, тогда как тли Аоки сотрудничают, потому что они составляют единый «организм». Я не могу серьёзно относиться к этому семантическому вопросу. Мне кажется, что до тех пор, пока вы понимаете, что происходит среди муравьев, тлей и клеток человека, вы вольны называть или не называть их общественными по собственному усмотрению. Что касается лично меня, то я по ряду причин предпочитаю называть тлей Аоки общественными организмами, а не частями одного организма. У единого организма имеются определенные критические свойства, которыми обладают отдельные тли, но которых нет у клона тлей. Этот вопрос я разобрал в «Расширенном фенотипе», в главе, названной «Вновь открывая организм», а также в новой главе настоящей книги, названной «Длинная рука гена».

4. Кин-отбор никак нельзя считать особым случаем группового отбора.

Неразбериха с разницей между групповым отбором и кин-отбором не исчезла. Может быть, она даже усилилась. Мои замечания сохраняют силу и они актуальны вдвойне, если не считать того, что из-за небрежности в выборе слов я сам допустил ошибку на с. 102 первого издания этой книги. Я там писал (это одно из немногих мест, которые я изменил в тексте данного издания): «Мы просто ожидаем, что троюродные братья и сестры получат 1/16 того альтруизма, который получили бы потомки или сибсы». Как указал С. Альтман (S. Altmann), совершенно очевидно, что это не так. Это неверно по причине, не имеющей никакого отношения к вопросу, который я пытался обсуждать в то время. Если у данного альтруистичного животного есть пирог, которым он собирается поделиться со своими родственниками, то вовсе не обязательно давать каждому родственнику по куску, определяя величину кусков в соответствии с коэффициентом родства. Это привело бы к абсурду, поскольку все члены данного вида, не говоря о других видах, — это по меньшей мере его отдаленные родственники, каждый из которых мог бы претендовать на тщательно отмеренную крошку! И напротив, если поблизости оказался близкий родственник, то нет причин вообще давать дальнему родственнику хоть сколько-то пирога. Ввиду других осложнений, подобно закону убывающего плодородия, следовало бы отдать весь пирог самому близкому из имеющихся родственников. Я, конечно, хотел сказать следующее: «Мы просто ожидаем, что вероятность проявления альтруизма в отношении троюродных братьев или сестёр должна составлять 1/16 вероятности альтруизма в отношении потомков или сибсов», как это сформулировано теперь на с. 95.

5. Он преднамеренно исключает потомков: они не считаются родственниками!

Я выразил надежду, что Э. Уилсон изменит своё определение кин-отбора в будущих публикациях, с тем чтобы включить потомков в число «родственников». Я с удовольствием сообщаю, что в книге «О человеческой природе» обидные слова «кроме потомков» были в самом деле опущены — я отнюдь не ставлю это себе в заслугу! Уилсон добавляет: «Хотя по определению потомки входят в число родственников, термин кин-отбор обычно используется только в том случае, если под его действие подпадают по крайней мере некоторые другие родственники — братья, сестры или родители». Это, к сожалению меткое, замечание, касающееся обычного употребления данного термина биологами, просто отражает тот факт, что многие биологи всё ещё не понимают «нутром», в чём истинная суть кин-отбора. Они продолжают ошибочно считать его чем-то излишним и мало понятным, лежащим за пределами обычного «индивидуального отбора» и над ним. Это не так. Кин-отбор следует из базисных допущений неодарвинизма, как ночь следует за днем.

6. Но можно ли ожидать, что бедная машина выживания будет способна произвести эти сложные вычисления...

Ошибочное представление о том, что кин-отбор требует наличия у животных совершенно нереалистичных способностей к вычислениям, неуклонно реанимируется одним поколением ученых за другим. Причем не только молодыми учеными. Книга «Употребление биологии и злоупотребление ею» известного социального антрополога Маршала Салинза (Marshall Sahlins) могла бы скромно оставаться в тени, если бы её не провозгласили «уничижительной атакой» на «социобиологию». В контексте рассуждений о том, может ли кин-отбор действовать среди людей, следующая выдержка из этой книги чуть ли не слишком хороша, чтобы быть правдой:

Мимоходом следует отметить, что гносеологические проблемы, создаваемые отсутствием лингвистической базы для вычисления r, коэффициентов родства, вырастают в серьёзный недостаток теорий кин-отбора. Дело в том, что дробные числа встречаются в очень немногих языках земного шара — лишь в индоевропейских и древних цивилизациях Ближнего и Дальнего Востока, а у так называемых примитивных народов отсутствуют вовсе. Охотники и собиратели растений не умеют считать дальше трех. Я воздерживаюсь от комментариев по ещё более сложному вопросу: каким образом животные могут представить себе, почему r (двоюродные сибсы собственной персоной) = 1/8.

Я уже не в первый раз цитирую эту весьма откровенную выдержку и могу также привести свой собственный довольно безжалостный ответ на неё из статьи «Двенадцать недоразумений по поводу кин-отбора»:

К сожалению для Салинза, он поддался искушению «воздержаться от комментариев» по поводу того, как животные могут «представить себе» r. Сама абсурдность мысли, которую он пытался высмеять, должна была насторожить его. Раковина улитки — превосходная логарифмическая спираль, но где же улитка хранит свои таблицы логарифмов? Как она умудряется читать их, если хрусталик её глаза не имеет «лингвистической базы», чтобы вычислить n, коэффициент преломления? А как зеленые растения «постигают» формулу хлорофилла?

Всё дело в том, что если вы начнете думать об анатомии, физиологии или почти любом другом аспекте биологии, а не только о поведении, в таком плане, как Салинз, то вы неизбежно придете к той же самой несуществующей проблеме. Для полного описания эмбрионального развития любой частички тела животного или растения необходимо привлечение сложных математических рассуждений, но это не значит, что само это животное или растение должно быть хорошим математиком! У очень высоких деревьев обычно бывают мощные «контрфорсы», выступающие, подобно крыльям, во все стороны от основания ствола. У каждого данного вида, чем выше дерево, тем относительно крупнее эти подпорки. Общеизвестно, что форма и величина подпорок близки к экономически оптимальным, необходимым для того, чтобы дерево стояло прямо, хотя инженеру понадобились бы довольно сложные математические выкладки, чтобы продемонстрировать это. Салинзу или кому-нибудь другому никогда не пришло бы в голову усомниться в справедливости теории контрфорсов лишь по той причине, что дерево не обладает математической подготовкой, необходимой для проведения соответствующих вычислений. Почему же понадобилось поднимать эту проблему в связи с кин-отбором? Это не может быть вызвано тем, что в данном случае речь идет о поведении, а не об анатомии, потому что существует множество других примеров поведения (я имею в виду поведения, не создаваемого кин-отбором), которые Салинз с радостью признает, не выдвигая своё «гносеологическое» возражение; подумайте, например, о предложенном мной самим примере (с. 97) сложных вычислений, которые в известном смысле каждый из нас должен производить, когда он ловит мяч. Невольно призадумаешься: а не существуют ли социологи, которые целиком согласны с теорией естественного отбора вообще, но которые по совершенно посторонним причинам, коренящимся, возможно, в истории предмета их изучения, отчаянно стремятся найти любой недостаток — какой угодно — именно в теории кин-отбора?

7. ... нам надо подумать, каким образом животные могли бы распознавать своих близких родственников ... Мы знаем, кто наши родственники, потому что нам сказали об этом...

После того как было опубликовано первое издание книги, вся проблема узнавания родственников приобрела ещё большую популярность. Животные, подобно людям, по-видимому, обладают замечательными способностями отличать родственных особей от неродственных, часто по запаху. В недавно вышедшей книге «Узнавание родственных особей у животных» подводятся итоги тому, что нам теперь известно. Глава о человеке, написанная Памелой Уэллс (Pamela Wells), показывает, что приведенное выше утверждение («Мы знаем, кто наши родственники, потому что нам сказали об этом») следует дополнить: имеются по крайней мере косвенные данные, указывающие на то, что мы способны использовать разного рода несловесные указания, в том числе запах пота наших родственников. Вся эта проблема, по-моему, вмещается в цитате, с которой П. Уэллс начинает свою главу: «Всех благонадежных товарищей можно распознать по их альтруистичному благоуханию.» Э. Каммингз

Родственникам может понадобиться узнавать друг друга не только по альтруистическим причинам. Они могут также пожелать подвести баланс между аутбридингом и инбридингом, как мы увидим в следующем примечании.

8. ... с пагубными эффектами рецессивных генов, проявляющимися при родственных браках. (Почему-то многим антропологам не нравится это объяснение.)

Летальным называют ген, убивающий своего носителя. Рецессивный леталь, подобно любому другому рецессивному гену, оказывает своё действие только в том случае, если он присутствует в двойной дозе. Рецессивные гены сохраняются в генофонде лишь благодаря тому, что большинство индивидуумов, у которых они имеются, содержат их в единичной дозе и поэтому никогда не испытывают их вредного воздействия. Каждый данный летальный ген встречается редко, потому что в тех случаях, когда его частота повышается, он начинает встречаться в паре с собственными копиями и убивает своих носителей. Тем не менее существует, вероятно, множество разного рода летальных генов, и не исключено, что все мы переполнены ими. Существующие оценки числа различных леталей, затаившихся в генофонде человека, варьируют. В некоторых книгах указывается, что на каждого человека приходится в среднем по два летальных гена. При браке случайного мужчины со случайной женщиной шансов на то, что у них окажутся одни и те же летали, пренебрежимо малы, и их дети не пострадают. Но при браке родных брата и сестры или отца со своей дочерью картина зловещим образом изменяется. Какими бы редкими ни были мои рецессивные летали и рецессивные летали моей сестры в популяции в целом, вероятность того, что мы с ней несем одни и те же летали, достаточно велика, чтобы вызывать беспокойство. Если произвести расчеты, то оказывается, что в случае моего брака с родной сестрой на каждый имеющийся у меня рецессивный ген один из восьми наших потомков либо родится мертвым, либо умрет в молодом возрасте. Между прочим, с генетической точки зрения смерть в юношеском возрасте даже ещё более «летальна», чем мертворождение: мертворожденный ребенок не требует таких больших затрат времени и энергии от своих родителей. Но как бы мы ни относились ко всему этому, браки между близкими родственниками не просто вредны. Они потенциально катастрофичны. Отбор на активное избегание кровосмешения мог быть таким же сильным, как любое селективное давление, которое измеряли в природе.

Антропологи, возражающие против дарвиновских объяснений избегания кровосмешения, может быть, не подозревали, против какого сильного доказательства в пользу теории Дарвина они выступают. Их аргументы иногда бывают настолько слабыми, что напоминают об особом ходатайстве отчаявшейся защиты. Так, например, они обычно говорят: «Если бы дарвиновский отбор действительно вколотил в нас инстинктивное отвращение к кровосмешению, у нас не было бы нужды запрещать его. Запрет возник лишь потому, что люди испытывают тягу к кровосмешению. Таким образом, закон против кровосмешения не может нести «биологическую» функцию, он имеет чисто «социальное» значение». Это возражение напоминает следующее рассуждение: «Автомобилю, в сущности, не нужен противоугонный замок на системе зажигания, поскольку у него есть замки на дверцах. Поэтому замок на системе зажигания не может служить противоугонным устройством; он, вероятно, имеет какое-то чисто ритуальное значение». Кроме того, антропологи любят подчеркивать, что у различных цивилизаций существуют разного рода запреты и даже различные определения кровного родства. Они, по-видимому, считают, что это также подрывает стремление дарвинизма объяснить избегание кровосмешения. Можно было бы, однако, с тем же успехом говорить, что половое влечение не может быть адаптацией в дарвиновском понимании, потому что представители разных цивилизаций предпочитают совершать половой акт в разных позах. Мне представляется весьма вероятным, что избегание кровосмешения у человека, а также у животных, — результат сильного дарвиновского отбора.

Плохо вступать в брак не только с лицами, слишком близкими к вам генетически. Слишком отдаленные скрещивания также могут оказаться нежелательными вследствие генетической несовместимости. Где именно находится золотая середина, предсказать нелегко. Следует ли вступать в брак с двоюродным братом или сестрой? А с троюродными или четвероюродными? Патрик Бейтсон (Patrick Bateson) пытался выяснить для одного вида куропаток, в какой части этого диапазона лежат их предпочтения в отношении брачных партнёров. В экспериментальной установке под названием «Амстердамский аппарат» птицам предлагалось выбрать себе партнёра из индивидуумов противоположного пола, выстроившихся за миниатюрными витринами. Они отдавали предпочтение двоюродным сибсам перед родными сибсами и неродственными птицами. Результаты дальнейших экспериментов позволяют считать, что молодые куропатки научаются узнавать особенности членов своего выводка, а затем, в более позднем возрасте, обычно выбирают брачных партнёров, которые достаточно, но не слишком похожи на этих собратьев.

Таким образом, куропатки, очевидно, избегают кровосмешения благодаря отсутствию у всех у них внутреннего вожделения по отношению к тем, с кем они выросли. Другие животные делают это, соблюдая законы сообщества, налагаемые ими правила расселения. Например, у львов молодых самцов выгоняют из родительского прайда, где остаются родственные им самки, которые могли бы соблазнить их, и эти самцы участвуют в размножении только в том случае, если им удается захватить другой прайд. В сообществах шимпанзе и горилл уходят из стада и ищут брачных партнёров в других группах обычно молодые самки. Оба типа расселения, так же как и систему, наблюдаемую у куропаток, можно обнаружить в различных цивилизациях вида Homo sapiens.

9. Поскольку [хозяевам кукушки] не грозит паразитирование со стороны членов их собственного вида...

Это, вероятно, относится к большинству видов птиц. Тем не менее не следует удивляться тому, что некоторые птицы паразитируют в гнездах собственного вида. И в самом деле, число видов, у которых обнаруживается это явление, постоянно увеличивается, особенно в последнее время, когда для установления родственных связей между видами стали применять новые методы молекулярной биологии. По теории эгоистичного гена это может происходить даже гораздо чаще, чем нам до сих пор было известно.

10. Кин-отбор у львов

Против взгляда Бертрама на роль кин-отбора как главной движущей силы сотрудничества у львов возражали К. Пакер (С. Packer) и А. Пьюзи (A. Pusey). По их мнению, реципрокный альтруизм по меньшей мере столь же пригоден в качестве объяснения сотрудничества у львов, как и кин-отбор. Вероятно, правы обе стороны. В гл. 12 подчеркивается, что реципрокность («око за око») может эволюционировать только в том случае, если изначально будет создан кворум реципрокаторов. Это обеспечивает достаточную вероятность того, что возможный партнёр окажется реципрокатором. Родство, очевидно, представляет собой самый явный способ осуществления этого. Родственники, естественно, часто бывают похожи друг на друга, поэтому даже если в популяции в целом не достигается необходимая критическая частота, она может быть достигнута в пределах данной семьи. Быть может, сотрудничеству у львов было положено начало теми кин-эффектами, на которые указывает Бертрам, и это создало условия, необходимые для того, чтобы отбор благоприятствовал реципрокности. Разногласия относительно львов могут быть разрешены только на основании фактов, а факты, как всегда, говорят нам лишь о данном конкретном случае, не затрагивая общие теоретические положения.

11. Если С — мой идентичный близнец...

Теперь достаточно широко известно, что идентичные близнецы теоретически так же дороги вам, как дороги себе вы сами — в том случае, если есть гарантия, что это действительно идентичный близнец. Менее широко известно, что то же самое относится к матери, если гарантировано её единобрачие. Если вы уверены, что ваша мать будет продолжать рожать детей от вашего отца и только от него, то ваша мать генетически так же дорога вам, как ваш идентичный близнец или вы сами. Подумайте о себе как о машине, производящей потомков. В таком случае ваша единобрачная мать — машина, производящая (родных) сибсов, а родные сибсы генетически столь же дороги вам, как и ваши собственные потомки. Конечно, при этом мы пренебрегаем всевозможными практическими соображениями. Например, ваша мать старше вас, хотя повышает это обстоятельство или понижает её шансы на размножение в будущем по сравнению с вами самим, зависит от конкретных обстоятельств — общего правила здесь сформулировать нельзя.

В этих рассуждениях сделано допущение, что на вашу мать можно положиться в том смысле, что она будет продолжать рожать детей от вашего отца, а не от какого-то другого мужчины. Степень, до которой на неё можно положиться, зависит от системы спаривания данного вида. Если вы принадлежите к виду, для которого обычен промискуитет, то вы, очевидно, не можете быть уверены в том, что потомок вашей матери — ваш родной брат (или сестра). Даже в условиях идеального единобрачия существует одно неустранимое обстоятельство, из-за которого у вашей матери шансов меньше, чем у вас. Ваш отец может умереть. В этом случае ваша мать, как бы она этого ни желала, вряд ли могла бы продолжать рожать от него детей, не правда ли?

Так вот, на самом деле может. Совершенно очевидно, что обстоятельства, при которых это может произойти, представляют большой интерес для теории кин-отбора. Будучи млекопитающими, мы привыкли к мысли, что рождение следует за совокуплением по прошествии определенного и довольно короткого промежутка времени. Мужчина может стать отцом посмертно, но спустя не более девяти месяцев после своей смерти (если не считать оплодотворения замороженной спермой, хранящейся в банках спермы). Однако в нескольких группах насекомых самка хранит в себе в течение всей жизни запас спермы, оплодотворяя ею яйца год за годом, нередко в течение долгого времени после гибели своего брачного партнёра. Если вы принадлежите к одному из таких видов, то вы можете потенциально быть совершенно уверены, что ваша мать будет продолжать оставаться надежным «генетическим шансом». У муравьев матка спаривается лишь во время единственного в её жизни брачного полета, происходящего довольно рано в её жизни. Затем она сбрасывает крылья и не спаривается больше никогда. Считается, что у многих видов муравьев матка во время брачного полета спаривается с несколькими самцами. Но если вы принадлежите к одному из тех видов, для самок которых характерно только единобрачие, то в генетическом отношении вы можете положиться на свою мать по меньшей мере с такой же уверенностью, как на самого себя. Главное преимущество быть молодым муравьем по сравнению с молодым млекопитающим состоит в том, что для вас не имеет значения, жив ваш отец или мертв (он почти наверное мертв!). Вы можете быть совершенно уверены, что сперма вашего отца продолжает жить после его смерти и что ваша мать может продолжать производить для вас родных братьев и сестёр.

Отсюда следует, что если нас интересует эволюционное происхождение заботы, проявляемой братьями и сёстрами друг о друге, и таких каст, как солдаты у насекомых, то мы должны отнестись с особым вниманием к тем видам, самки которых запасаются спермой на всю жизнь. Что касается муравьев, пчел и ос, то они обладают некой генетической особенностью — гаплодиплоидией (см. гл. 10), которая, возможно, определила высокое развитие у них общественного образа жизни. Настоящим примечанием я хочу показать, что гаплодиплоидия — не единственный предрасполагающий фактор.

Хранение запаса спермы в течение всей жизни имеет, возможно, по меньшей мере столь же важное значение. В идеальных условиях эта черта может сделать мать такой же ценной в генетическом отношении и в той же степени заслуживающей «альтруистической» помощи, как и идентичный близнец.

12. ... интересные сведения могут нам сообщить социальные антропологи.

Это замечание теперь вгоняет меня в краску. С тех пор я узнал, что социальным антропологам не только есть что сказать об «эффекте брата матери» — многие из них уже многие годы только об этом и говорят! «Предсказанный» мною эффект — эмпирический факт, наблюдаемый во многих цивилизациях, которые хорошо известны антропологам на протяжении ряда десятилетий. Кроме того, когда я высказал конкретную гипотезу, что «в обществе, в котором супружеская неверность широко распространена, дядья с материнской стороны должны быть более альтруистичны, чем «отцы», поскольку у них больше оснований быть уверенными в своих родственных связях с ребёнком» (с. 83), я, к сожалению, упустил из виду, что Ричард Александер (Richard Alexander) уже высказал эту мысль (примечание об этом я сделал при допечатке тиража первого издания этой книги). Гипотеза была проверена, в том числе самим Александером, с использованием количественных данных, опубликованных в антропологической литературе, и результаты оказались благоприятными.

Глава 7.
Планирование семьи

1. ... Уинн-Эдвардс, на ком лежит главная ответственность за распространение идеи группового отбора ...

К Уинн-Эдвардсу в общем относятся мягче, чем обычно принято относиться к еретикам в науке. Несмотря на явную ошибочность его высказываний, ему повсеместно ставят в заслугу (хотя лично я полагаю, что эта заслуга несколько преувеличивается) то, что он способствовал созданию более ясных представлений об отборе. Сам он великодушно отрекся от своих взглядов в 1978 г., написав:

В настоящее время все представители теоретической биологии пришли к единому мнению, что невозможно создать правдоподобные модели, с помощью которых медленно протекающий групповой отбор мог бы догонять гораздо более быстрое распространение эгоистичных генов, повышающих индивидуальную приспособленность. Поэтому я присоединяюсь к их точке зрения.

Нельзя не признать все благородство этого отречения, но, к сожалению, в своей последней книге он отрекся и от него.

Групповой отбор в том смысле, в каком мы все его долгое время понимали, теперь оказался даже в ещё большей немилости у биологов, чем в то время, когда было опубликовано первое издание этой книги. Возможно, что вы считаете иначе: выросло целое поколение ученых, особенно в Америке, разбрасывающих направо и налево термин «групповой отбор». Под него подводят самые разные случаи, которые прежде (а для многих из нас и до сих пор) просто и ясно объяснялись как результат чего-то другого, скажем кин-отбора. Мне кажется бессмысленным раздражаться из-за подобных семантических вульгарностей. Между тем проблема группового отбора была весьма удовлетворительно разрешена десять лет назад Джоном Мэйнардом Смитом и другими; не может не вызывать досады, что разногласия, существующие в настоящее время между двумя поколениями и двумя нациями, вызваны на самом деле всего лишь различиями в словоупотреблении.

Особенно огорчительно, что философы, с опозданием занявшиеся этой проблемой, в самом начале были введены в заблуждение недавними терминологическими капризами. Я рекомендую обратиться к книге Алена Грейфена (Alan Grafen) «Естественный отбор, кин-отбор и групповой отбор», в которой ясно и, я надеюсь, теперь окончательно, разобрана проблема неогруппового отбора.

Глава 8.
Битва поколений

1. Р. Трайверс в 1972г. искусно разрешил эту проблему...

Статьи Роберта Трайверса, публиковавшиеся в начале семидесятых годов, были одним из самых важных факторов, вдохновлявших меня в работе над первым изданием этой книги; в конце концов его идеи, составляющие главное содержание гл. 8, были изложены в его собственной книге «Социальная эволюция». Я рекомендую прочитать эту книгу не только из-за её содержания, но и из-за её стиля: ясный, академически корректный, но с точно отмеренной долей антропоморфического легкомыслия, чтобы поддразнить напыщенных персон, и приправленный автобиографическими отступлениями. Я не могу удержаться от того, чтобы не привести одно из них, настолько оно характерно. Трайверс описывает, с каким воодушевлением он наблюдал за взаимоотношениями между двумя самцами павианов в Кении: «Была и другая причина моего волнения — я невольно отождествлял одного из павианов с Артуром, очаровательным юношей в расцвете сил...» Новая глава, написанная Трайверсом, о конфликте родители — потомки доводит предмет изложения до современного уровня. В сущности мало что можно добавить к его статье 1974 г. Теория выдержала проверку временем. Более детализированные математические модели подтвердили, что в значительной мере словесные рассуждения Трайверса действительно вытекают из общепризнанной дарвиновской теории.

2. Родитель всегда побеждает.

В своей книге «Дарвинизм и дела человеческие» (с. 39) Александер великодушно признал, что он был неправ, утверждая, что победа родителей в конфликте родители — потомки неизбежно следует из основополагающих допущений дарвинизма. Теперь мне кажется, что его тезис об асимметричном преимуществе, которым обладают родители над своими потомками в битве поколений, может быть подкреплен доводом иного рода; о нём мне сообщил Эрик Чарнов.

Чарнов писал об общественных насекомых и о происхождении стерильных каст, но его рассуждения имеют более широкое приложение, и я постараюсь обобщить их. Рассмотрим молодую самку какого-нибудь моногамного вида, не обязательно насекомого, находящуюся на пороге половой зрелости. Перед ней стоит дилемма: уйти из родительского гнезда и попытаться размножаться самостоятельно или же остаться и помогать выращивать своих младших братьев и сестёр. Биология размножения её вида даёт ей уверенность в том, что её мать будет продолжать заботиться о её родных братьях и сёстрах в течение длительного времени. По логике Гамильтона эти сибсы представляют для неё совершенно такую же генетическую «ценность», какую представляли бы её собственные потомки. В той мере, в какой это касается степени генетического родства, молодой самке безразлично, какую из двух возможностей выбрать; её не «заботит», уйдёт она или останется. Однако её родителям далеко небезразличен её выбор. С точки зрения её матери это выбор между внуками и детьми. В генетическом плане ценность новых детей вдвое выше, чем ценность новых внуков. Если мы говорим о конфликте между родителями и потомками, связанном с тем, покидают ли потомки гнездо или остаются и помогают родителям, то, по мнению Чарнова, разрешить этот конфликт для родителей совсем несложно по той простой причине, что только родители и воспринимают эту ситуацию как конфликт!

Всё это похоже на состязание между двумя бегунами, в котором один получит 1000 фунтов только в том случае, если он победит, а его противник получит те же 1000 фунтов независимо от того, победит он или будет побежден. Следует ожидать, что первый бегун будет больше стараться и что если во всём остальном возможности соперников равны, то он, вероятно, победит. На самом деле позиция Чарнова прочнее, чем можно судить по этой аналогии, потому что затраты на бег без препятствий не так уж велики, чтобы отпугнуть многих людей, независимо от того, получат они награду или нет. Для дарвинистских игр такие олимпийские идеалы — слишком большая роскошь: за усилия, прилагаемые в одном направлении, всегда приходится расплачиваться напрасной потерей усилий в другом направлении; т. е. если бы речь шла о спорте, чем больше сил вы затрачиваете в каком-то одном состязании, тем меньше вероятность, что вам удастся победить в будущих соревнованиях, поскольку силы будут истощены.

У разных видов условия различаются, а поэтому предсказать результаты дарвинистских игр не всегда возможно. Тем не менее, если принимать во внимание только степень генетического родства и допустить моногамную систему спаривания (с тем чтобы дочь была уверена, что её сибсы — это в самом деле её родные сибсы), можно ожидать, что старой матери путем различных манипуляций удастся добиться, чтобы её молодая половозрелая дочь осталась с ней и оказывала ей помощь. Для матери это чистый выигрыш, тогда как у дочери нет никаких мотивов сопротивляться манипуляциям матери, потому что в генетическом плане ей безразлично, на какой из двух возможностей остановить свой выбор.

И снова важно подчеркнуть, что в этих рассуждениях необходимо учитывать фактор «при прочих равных условиях». Несмотря на то, что прочие условия обычно не бывают равны, рассуждения Чарнова всё ещё могут оказаться полезными для Александера или для любого другого сторонника теории манипуляции. Во всяком случае практические доводы Александера в пользу того, что победа должна остаться за родителями — они крупнее, сильнее и т. п., — представляются обоснованными.

Глава 9.
Битва полов

1. ... насколько более жестким должен быть конфликт между супругами, вовсе не связанными родством?

Как часто бывает, в этой первой фразе негласно подразумевается «при прочих равных условиях». Супруги, по всей вероятности, много выигрывают в результате кооперации. На протяжении настоящей главы мы убедимся в этом не один раз. Ведь, в конце концов, весьма вероятно, что супруги будут вести игру с ненулевой суммой — игру, в которой, скооперировавшись, оба могут увеличивать свои выигрыши, вместо того, чтобы выигрыш одного неизбежно сопровождался проигрышем другого (объяснения вы найдете в гл. 12). Это одно из тех мест книги, где я слишком сильно приблизился к циничному, эгоистичному взгляду на жизнь. Тогда это казалось необходимым, так как преобладающая в то время точка зрения на брачные церемонии у животных слишком сильно отклонилась в противоположную сторону. Почти повсеместно люди совершенно некритически допускали, что брачные партнёры готовы к безграничному сотрудничеству друг с другом. Возможность эксплуатации даже не обсуждалась. В этом историческом контексте кажущийся цинизм фразы, с которой начинается глава, был понятен, но сегодня я бы несколько смягчил тон. Точно так же замечания о сексуальных ролях мужчины и женщины, сделанные в конце этой главы, теперь кажутся мне наивными. Более исчерпывающее изложение эволюции половых различий у человека можно найти в книгах Мартина Дейли (Martin Daly) и Марго Уилсон (Margo Wilson) «Пол, эволюция и поведение» и Дональда Саймонза (Donald Symons) «Эволюция сексуальности у человека».

2. ... число детей у мужчины практически неограничено. С этого момента и начинается эксплуатация женщины.

В настоящее время акцентирование внимания на неравенстве размеров сперматозоида и яйцеклетки как на главном факторе, определяющем разные роли полов, представляется мало обоснованным. Хотя один сперматозоид очень мал и содержание в нём питательных веществ ничтожно, произвести миллионы сперматозоидов и успешно ввести их в самку в условиях жесткой конкуренции — задача, требующая больших затрат. Я предпочитаю теперь объяснять фундаментальную асимметрию между самцами и самками следующим образом.

Начнем с двух полов, у которых нет никаких особых атрибутов, отличающих самцов от самок. Обозначим их нейтральными символами А и B. Перед каждым животным, будь это А или B, стоит проблема выбора: время и усилия, затрачиваемые на борьбу с врагами, не могут быть использованы на выращивание уже существующего потомства, и наоборот. Следует ожидать, что каждое животное распределяет свои усилия между этими альтернативными задачами. Я веду к тому, что индивидуумы А могут остановить свой выбор на ином соотношении усилий, затрачиваемых на выполнение этих двух задач, нежели индивидуумы B, и с этого момента возможно возникновение между ними неравенства, которое в дальнейшем будет непрерывно возрастать.

Допустим, например, что два пола, А и B, с самого начала придерживаются различного мнения о том, как они могут добиться большого успеха: вкладывая в детей или вкладывая в борьбу (под «борьбой» я имею в виду все виды непосредственных боев между индивидуумами одного и того же пола). Первоначально расхождение во мнениях может быть очень небольшим, поскольку я хочу показать, что оно обладает тенденцией к возрастанию. Допустим, что индивидуумы А с самого начала исходят из принципа, что борьба способствует их репродуктивному успеху больше, чем забота о потомстве; индивидуумы B, напротив, считают, что забота о потомстве несколько важнее для их репродуктивного успеха, чем борьба. Это означает, например, что хотя индивидууму А забота о потомстве дает, конечно, некоторый выигрыш, разница между более и менее заботливыми среди индивидуумов А меньше, чем между удачливым и неудачливым бойцами среди тех же А. Среди индивидуумов В картина прямо противоположная. Таким образом, за счет данного количества усилий индивидуум А получит выигрыш, если займется борьбой, тогда как индивидуум В скорее достигнет успеха, если направит все свои усилия не на борьбу, а на заботу о потомстве.

Поэтому в последующих поколениях индивидуумы А будут заниматься борьбой немного больше, чем их родители, а индивидуумы В будут бороться немного меньше, а заботиться о потомстве немного больше, чем их родители. При этом различие между лучшим А и худшим А в отношении борьбы даже возрастет, а различие между ними в отношении заботы о потомстве даже уменьшится. Поэтому индивидуум А может выиграть даже больше, направив свои усилия на борьбу, а направив их на заботу о потомстве — даже меньше. Прямо противоположные изменения будут происходить в последующих поколениях с индивидуумами B. Ключевая идея здесь состоит в том, что небольшое изначальное различие между полами может оказаться самоусиливающимся: отбор может начаться со слабого начального различия и постепенно усиливать это различие, пока индивидуумы А не превратятся в тех, кого мы теперь называем самцами, а индивидуумы В в тех, кого называют самками. Изначальное различие может быть настолько слабым, что возникает случайно. В конце концов стартовые условия двух полов вряд ли могут быть совершенно идентичными.

Как вы убедитесь, это довольно похоже на созданную Паркером, Бейкером и Смитом (Parker, Baker, Smith) теорию о раннем разделении примитивных гамет на сперматозоиды и яйцеклетки (см. с. 107). Здесь она изложена в более общем виде. Разделение на сперматозоиды и яйцеклетки — лишь один из аспектов более глубокого разделения функций полов. Вместо того, чтобы рассматривать его как главное и выводить из него все характерные атрибуты самцов и самок, у нас теперь есть возможность объяснить разделение на сперматозоиды и яйцеклетки и все другие аспекты с одних и тех же позиций. Нам следует лишь допустить, что существуют два пола, которым надо спариваться друг с другом; ничего больше знать о них нам не надо. Исходя из этого минимального допущения, мы можем с определенностью сказать, что как бы ни были равны оба пола изначально, они будут дивергировать в разных направлениях, специализируясь к противоположным и комплементарным репродуктивным стратегиям. Разделение на сперматозоиды и яйцеклетки — один из симптомов более всеобъемлющего разделения, а не его причина.

3. Воспользуемся методом анализа агрессивных конфликтов, созданного Мэйнардом Смитом, и применим его к взаимоотношениям полов.

Эту мысль о том, чтобы постараться найти эволюционно стабильную смесь стратегий в пределах одного пола, уравновешенную эволюцинно стабильной смесью стратегий другого пола, теперь продолжают развивать как сам Мэйнард Смит, так и действующие независимо от него, но в том же направлении Ален Грейфен и Ричард Сибли (Richard Sibly). Статья Грейфена и Сибли сложнее в чисто техническом отношении, а статью Мэйнарда Смита легче объяснить на словах. Коротко, он начинает с рассмотрения двух стратегий — Охранять и Бросать, к которым могут прибегнуть индивидуумы и одного, и другого пола. Как и в моей модели «Скромница/Распутница и Верный/Гуляка», интересно выяснить, какие комбинации стратегий самцов и какие комбинации стратегий самок бывают стабильными одновременно. Ответ на этот вопрос зависит от тех допущений, которые мы примем в отношении экономических условий, специфичных для данного вида. Примечательно, однако, что как бы мы ни варьировали эти экономические допущения, получить полный континуум изменяющихся количественно стабильных результатов нам не удастся. Модель приводит к одному из всего лишь четырех стабильных результатов. Эти четыре результата были названы по названиям тех животных, у которых они наблюдались: Утки (самец бросает, самка охраняет), Колюшка (самка бросает, самец охраняет), Плодовая мушка (оба бросают) и Гиббон (оба охраняют).

Есть ещё и другое, даже более интересное обстоятельство. Как говорилось в гл. 5, модели ЭСС могут привести к любому из двух результатов, причём оба они одинаково стабильны. Это относится и к описанной здесь модели Мэйнарда Смита. Особенно примечательно, что определенные пары результатов в отличие от других пар бывают одновременно стабильны при одинаковых экономических условиях. Так, например, при одном комплексе условий одновременно стабильны стратегии Утка и Колюшка. Какая из них возникает на самом деле, зависит от удачи или, точнее, от случайностей в эволюционной истории — от начальных условий. При другом комплексе условий стабильны стратегии Гиббон и Плодовая мушка. Опять-таки возникновение у данного вида той, а не другой стратегии определяется случайными событиями в его истории. Однако ни при каких условиях стратегии Гиббон и Утка не бывают одновременно стабильны, так же как не существует условий, при которых могут быть одновременно стабильными стратегии Утка и Плодовая мушка. Из этого основанного на «стабильности парности» анализа конгениальных и неконгениальных сочетаний ЭСС вытекают интересные следствия, которые могут помочь нам в воссоздании эволюционной истории. Например, результаты анализа наводят на мысль, что некоторые типы переходов от одной системы спаривания к другой в процессе эволюции можно считать вероятными, а другие — маловероятными. Мэйнард Смит исследует эти хитросплетения эволюционной истории в кратком обзоре систем спаривания по всему животному миру, заканчивая его незабываемым риторическим вопросом: «Почему самцы млекопитающих не лактируют?»

4. .... можно показать, что на самом деле никакой осцилляции происходить не будет. Система перейдет в стабильное состояние.

Как мне ни жаль, но это утверждение ошибочно. Однако его ошибочность представляет определенный интерес, так что я оставил свою фразу без изменений и теперь постараюсь обстоятельно разъяснить её. Это, в сущности, ошибка такого же рода, как и та, которую Гейл и Иве обнаружили в оригинальной статье Мэйнарда Смита и Прайса (см. примечание 2 к гл. 5). На мою ошибку указали два матбиолога, работающие в Австрии, — П. Шустер и К. Зигмунд (Р. Schuster, К. Sigmund).

Я правильно рассчитал те отношения Верных самцов к Гулякам и Скромниц к Распутницам, при которых самцы этих двух типов добивались одинакового успеха, так же как и самки двух типов. Это было действительно равновесие, однако я не проверил, было ли оно стабильным. Это мог быть опасный острый пик, а не надежно защищенная долина. Для проверки на стабильность следует выяснить, что произойдет, если слегка нарушить равновесие (столкните мяч с горы — и вы потеряете его навсегда, подтолкните его со дна долины вверх по склону, и он вернется назад). В моем частном численном примере равновесным соотношением для самцов было 5/8 Верных и 3/8 Гуляк. А что, если чисто случайно доля Гуляк в популяции возрастет до уровня, несколько превышающего равновесный? Для того чтобы равновесие можно было считать стабильным и саморегулирующимся, необходимо, чтобы стратегия Гуляк немедленно стала чуть менее успешной. К сожалению, как показали Шустер и Зигмунд, происходит как раз обратное: Гуляки начинают добиваться большего успеха! Их частота в популяции, таким образом, не только не саморегулируется, но самовозрастает. Она возрастает, но не бесконечно, а лишь до известного предела. Если построить динамическую модель на компьютере, как я это теперь проделал, то возникает бесконечно повторяющийся цикл. По иронии судьбы, это в точности тот самый цикл, который я описал в качестве гипотетического на с. 145, однако я полагал, что это всего лишь поясняющий пример, подобно тому, как это было с Ястребами и Голубями. По аналогии с Ястребами и Голубями я допускал, причём совершенно ошибочно, что этот цикл — чисто гипотетический и что система действительно придет к стабильному равновесию. Этот последний удар, нанесенный Шустером и Зигмундом, не позволяет добавить решительно ничего.

Короче говоря, можно сделать два заключения:

1) битва полов имеет много общего с хищничеством;

2) поведение влюбленных столь же изменчиво, как луна, и столь же непредсказуемо, как погода.

Конечно, люди давно заметили это, не прибегая к дифференциальным уравнениям.

5. ... примеры отцовской преданности... среди рыб... обычны. Почему?

Гипотеза о рыбах, которую выдвинула Тамсин Карлайль (Tamsin Carlisle) в процессе наших индивидуальных занятий, была теперь проанализирована Марком Ридли (Mark Ridley) в его исчерпывающем сравнительном исследовании заботы о потомстве по всему животному миру. Его статья, начало которой, так же как и гипотезе Карлайль, положила сделанная для меня курсовая работа, — это удивительно остроумный ход. К сожалению, он не нашел подтверждения гипотезе.

6. ... какого-то нестабильного процесса, вышедшего из-под контроля.

Фишеровская центробежная теория полового отбора, которую он изложил крайне коротко, теперь разработана математически Р. Ланде (R. Lande) и другими. Она превратилась в довольно сложный предмет, хотя, уделив её объяснению достаточно места, можно обойтись без математики. Однако для этого пришлось бы посвятить ей целую главу, как было сделано в «Слепом часовщике» (гл. 8), так что здесь я ограничусь сказанным.

Вместо этого я займусь одной проблемой полового отбора, которой я никогда не уделял должного внимания ни в одной из своих книг. Каким образом поддерживается необходимый уровень изменчивости? Дарвиновский отбор может функционировать только в том случае, если имеется достаточная генетическая изменчивость, т. е. если есть из чего отбирать. Начав, например, выводить породу кроликов, уши которых становились бы все длиннее и длиннее, вы на первых порах добьетесь успеха. У среднего кролика в природной популяции уши имеют среднюю длину (разумеется, по кроличьим стандартам; по нашим стандартам уши у него, конечно, очень длинные). У нескольких кроликов уши короче среднего, а у нескольких других — длиннее. Скрещивая друг с другом только самых длинноухих кроликов, вы добьетесь увеличения средней длины ушей в дальнейших поколениях. Это будет происходить в течение некоторого времени. Но если продолжать скрещивание индивидуумов с самыми длинными ушами, то наступит момент, когда необходимая для этого изменчивость иссякнет. У всех кроликов будут «самые длинные» уши, и эволюция застопорится. При нормальной эволюции такие проблемы не возникают, потому что внешняя среда в большинстве случаев не оказывает постоянного и непоколебимого давления в одном направлении. «Наилучшая» длина для любой отдельной части тела данного животного в норме не будет «чуть длиннее существующей в настоящее время средней, независимо от того, какова в данный момент эта средняя». Скорее всего наилучшая длина будет постоянной, скажем 7,5 см. Но половой отбор действительно может обладать неудобным свойством: стремлением догнать непрерывно удаляющийся «оптимум». Вкусы самок в самом деле могут требовать все более длинных ушей у самцов, независимо от того, какой длины уже достигли уши в нынешней популяции. В результате может действительно наступить серьёзное истощение изменчивости. И тем не менее половой отбор, очевидно, работает; мы в самом деле видим у самцов украшения, достигшие нелепых размеров. Перед нами очевидный парадокс, который можно назвать парадоксом исчезающей изменчивости.

Ланде разрешает этот парадокс с помощью мутационного процесса. По его мнению, частота мутаций всегда будет достаточной, чтобы поддерживать непрерывный отбор. Раньше люди сомневались в этом, потому что в своих рассуждениях они оперировали одновременно лишь одним геном: частота мутаций в каждом отдельном генетическом локусе слишком низка, чтобы разрешить парадокс исчезающей изменчивости. Ланде напоминает нам, что на «хвосты» и другие структуры, подверженные половому отбору, оказывает влияние бесконечно большое число различных генов — «полигенов», мелкие эффекты которых суммируются. Кроме того, в процессе эволюции набор полигенов, влияющих на изменчивость «длины хвоста», изменяется: в него включаются новые гены, тогда как старые утрачиваются. Мутационный процесс может затронуть каждый из этого обширного и изменяющегося набора генов, так что исчезает самый парадокс исчезающей изменчивости.

У. Гамильтон подходит к этому парадоксу иначе. Его ответ звучит так же, как и его ответы на большинство других вопросов, возникающих сегодня: «Паразиты». Вернемся к ушам кролика. Разумно предположить, что оптимальная их длина зависит от разного рода акустических факторов, и вряд ли эти факторы по мере смены одного поколения другим будут непрерывно изменяться в одном определенном направлении. Возможно, что наилучшая длина для кроличьих ушей и не абсолютно постоянная, но всё же вряд ли отбор может сдвинуть её в том или другом направлении так сильно, что она выйдет за пределы изменчивости, установленные нынешним генофондом. А поэтому никакого парадокса исчезающей изменчивости просто нет.

Обратимся теперь к среде, подобной создаваемой паразитами и подверженной резким колебаниям. В мире, полном паразитов, действует сильный отбор в пользу способности противостоять им. Естественный отбор будет благоприятствовать тем индивидуальным кроликам, которые в наименьшей степени уязвимы для существующих вокруг паразитов. Эпидемии возникают и кончаются. Сегодня это может быть миксоматоз, на следующий год — чума, ещё через год — кроличий СПИД и т.д. Затем, по прошествии десятилетнего цикла, это может быть снова миксоматоз и т. д. Или же у самого вируса миксоматоза в процессе эволюции могут возникнуть адаптации, позволяющие ему преодолеть механизмы устойчивости, выработавшиеся у кроликов. Гамильтон рисует циклы контрадаптаций и контр-контрадаптаций, совершающие бесконечные витки во времени и беспрестанно упрямо обновляющие определение «самого лучшего» кролика.

Вывод из всего этого состоит в том, что адаптации, обеспечивающие устойчивость к инфекциям, в чём-то очень важном отличаются от адаптации к физической среде. В то время, как существование вполне постоянной «наилучшей» длины для задних ног кролика возможно, никакого «самого лучшего» кролика в смысле устойчивости к инфекции не существует. По мере изменения наиболее опасной в данное время болезни изменяется и нынешний «наилучший» кролик. Являются ли паразиты единственными селективными факторами, действующими таким образом? А как, например, насчет хищников и жертв? Гамильтон соглашается, что в своей основе взаимоотношения хищник-жертва подобны взаимоотношениям паразит-хозяин. Но хищники или жертвы не эволюционируют так быстро, как многие паразиты; и эволюция у них детальных контрадаптаций по типу «на каждый ген — новый ген» менее вероятна, чем у паразитов.

Гамильтон использует циклические изменения, которыми паразиты бросают вызов своим хозяевам, в качестве основы для ещё более грандиозной теории — его теории о том, почему вообще существует пол. Однако здесь нас интересует, как он использует паразитов для решения вопроса о парадоксе исчезающей изменчивости при половом отборе. Он полагает, что наследственная устойчивость к инфекциям у самцов — самый важный критерий, которым руководствуются самки в своем выборе. Инфекция — это такое бедствие, что любая возможность заранее выявить её у потенциальных супругов даёт самке колоссальное преимущество. Самка, способная выступить в роли хорошего врача-диагноста и выбрать себе в брачные партнёры только самого здорового самца, заработает для своих детей здоровые гены. А поскольку определение «самый лучший кролик» постоянно изменяется, то всегда будет существовать нечто важное, что должны иметь в виду самки, когда они оценивают самцов, чтобы сделать выбор. Очевидно, всегда должно существовать некоторое число «хороших» и некоторое число «плохих» самцов. Они не могут все стать «хорошими» после отбора на протяжении многих поколений, потому что к тому времени паразиты изменятся, так что изменится и определение «хорошего» кролика. Гены, определяющие устойчивость к одному штамму вируса миксоматоза, окажутся бессильными против нового штамма этого вируса, появившегося на сцене в результате мутации. И так далее, на протяжении бесконечных циклов возникающих в процессе эволюции возбудителей эпидемий. Паразиты никогда не отступают, так что и самки не могут прекратить свой бесконечный поиск здоровых брачных партнёров.

Как же реагируют самцы на такое внимательное изучение их самками, выступающими в роли врачей? Будет ли отбор благоприятствовать генам, способным создать ложное впечатление здоровья? Вначале, возможно, этот номер пройдет, но в дальнейшем отбор, действуя на самок, усилит их диагностические способности, так что они начнут отличать обманщиков от действительно здоровых самцов. В конечном счете, как полагает Гамильтон, самки станут такими опытными врачами, что самцам придется либо вовсе отказаться от саморекламы, либо прибегать лишь к честной рекламе. Если какая-либо сексуальная реклама самцов становится слишком преувеличенной, это, очевидно, объясняется тем, что она действительно соответствует состоянию их здоровья. Эволюция самцов должна привести к тому, чтобы самкам было легко распознавать здоровых самцов (если они в самом деле здоровы). Действительно здоровым самцам должно быть приятно возвещать об этом. Нездоровым самцам, конечно, возвещать не о чем, но что они могут поделать? Если они не будут по крайней мере стараться разыгрывать здоровых, самки сделают самые печальные для них заключения. Между прочим, все эти разговоры о врачах могут ввести в заблуждение, если кто-то начнет думать, что самки стремятся лечить самцов. Но самки заинтересованы лишь в том, чтобы поставить диагноз, причём интерес их отнюдь не альтруистичен. И я полагаю, что больше нет необходимости извиняться за такие метафоры, как «честность» и «делают заключения».

Возвращаясь к саморекламе, следует сказать, что ситуация выглядит так, будто самки вынуждают самцов к развитию неких медицинских термометров, которые постоянно торчали бы у них изо рта, позволяя самкам точно знать температуру самцов. Какие это могли бы быть «термометры»? Вспомните живописные длинные хвосты самцов райских птиц. Мы уже приводили элегантное объяснение, данное Фишером этому элегантному украшению. Гамильтоновское объяснение гораздо более прозаично. Заболевания у птиц очень часто сопровождаются диареей. Длинный хвост при этом выглядел бы очень непрезентабельно. Если надо скрыть диарею, то лучший способ сделать это — не иметь длинного хвоста. Опять же, если надо продемонстрировать, что диареи нет, то наилучший способ доказать это — завести очень длинный хвост. При этом будет особенно бросаться в глаза, что хвост чистый. Если у самца хвост вообще мало заметен, самки не смогут понять, чистый он или замаранный, и станут предполагать худшее. Гамильтон мог бы и не согласиться именно с таким объяснением эволюции хвоста у райских птиц, однако это хороший пример объяснения того сорта, которое ему импонирует.

Я уподобил самок врачам, ставящим диагноз, а самцов — больным, облегчающим им задачу, выставляя «термометры» напоказ. Размышления о других диагностических приборах — тонометре и стетоскопе — навели меня на некоторые соображения о половом отборе у человека. Я вкратце изложу их, хотя должен признаться, что они скорее занимательны, нежели правдоподобны. Сначала некая гипотеза о том, почему человек утратил приапову кость, или бакулум. Половой член мужчины в состоянии эрекции может стать таким твердым и жестким, что люди иногда в шутку выражают сомнение: а нет ли в нём кости? Ведь у многих млекопитающих в пенисе и в самом деле имеется бакулум — кость, придающая ему жесткость и помогающая поддерживать эрекцию. Более того, эта кость имеется у многих наших родичей-приматов; она есть даже у ближайших родичей человека — шимпанзе, хотя она у них очень мала и, по всей вероятности, находится на пути к исчезновению. По-видимому, у приматов наблюдается тенденция к редукции бакулума; Homo sapiens и несколько видов низших узконосых обезьян утратили его окончательно. Итак, мы избавились от кости, которая предположительно легко обеспечивала нашим предкам жесткость пениса. Теперь эрекция полностью зависит от гидравлической насосной системы, которая представляется дорогостоящим и обходным способом обеспечения этой функции. И, что самое главное, эрекция может не состояться, что весьма прискорбно (если не сказать больше) для генетического успеха самца в природных условиях. Что же тут могло бы помочь? Совершенно очевидно: конечно, кость в пенисе. Так почему же она не возникла у человека в процессе его эволюции? На этот раз биологи из бригады «генетического ограничения» не могут выйти из положения, воскликнув: «О, просто не возникла необходимая вариация!» До недавнего времени у наших предков была именно такая кость, и мы буквально изо всех сил постарались утратить ее! Почему?

Эрекция у мужчин достигается просто за счет кровяного давления. Предположение, что интенсивность эрекции равноценна тонометру врача и что женщины судят по ней о здоровье мужчины, к сожалению, неправдоподобно. Однако мы не обязательно должны ограничиваться метафорой тонометра. Если по тем или иным причинам неудавшаяся эрекция может служить чувствительным ранним показателем определенных расстройств здоровья, физических или психических, то некая версия этой теории может оказаться полезной. Всё, что нужно самкам, это надежный инструмент для диагностики. При обычном медицинском обследовании врачи не применяют тест на эрекцию, они предпочитают попросить вас высунуть язык. Между тем неудавшаяся эрекция известна как ранний симптом диабета и некоторых нервных болезней. Гораздо чаще она бывает вызвана психологическими факторами (депрессия, состояние тревоги, переутомление, потеря уверенности в себе). (Можно представить себе, что у животных неудавшаяся эрекция бывает вызвана низким статусом самца в иерархической структуре сообщества. У некоторых низших узконосых обезьян пенис в состоянии эрекции сигнализирует об угрозе.) Нельзя считать неправдоподобным, что, совершенствуя под действием естественного отбора свои диагностические способности, самки могут собирать по крупицам всевозможные данные о состоянии здоровья самца и судят о его способности справляться со стрессовыми ситуациями по напряженности и положению его пениса. Однако наличие кости помешало бы этому! Не нужно быть особенно сильным или выносливым, чтобы иметь кость в пенисе; это доступно всякому. Таким образом, селективное давление со стороны женщин привело к утрате мужчинами бакулума, потому что только по-настоящему здоровые или сильные мужчины способны на действительно стойкую эрекцию, позволяющую женщинам поставить без помех правильный диагноз.

В этих построениях есть один момент, способный вызвать разногласия. Можно было бы спросить: каким образом женщины, послужившие фактором этого отбора, узнают, что ощущаемая ими жесткость обусловлена наличием кости, а не гидравлическим давлением? Ведь мы начали с замечания, что при эрекции пенис мужчины по твердости близок к кости. Я сомневаюсь, однако, чтобы на самом деле женщин было легко обмануть. Они тоже подвергались отбору, правда не на утрату кости, а на приобретение рассудительности. И не надо забывать, что женщина имеет возможность видеть пенис, когда он не находится в состоянии эрекции, и контраст разителен. Кости не способны спадаться, уменьшаясь в объеме (хотя можно допустить, что они могут втягиваться). Возможно, что именно существование пениса в двух разных обличиях гарантирует подлинность гидравлической рекламы.

Займемся теперь «стетоскопом». Рассмотрим другую серьёзную проблему супружеского ложа — храп. Сегодня это просто некое бытовое неудобство. Но в далеком прошлом это мог быть вопрос жизни или смерти. В ночной тишине храп раздается очень громко. Он мог привлекать хищников очень издалека, что угрожало как самому храпуну, так и группе, в которой он находится. Почему же в таком случае многие люди храпят? Вообразите спящую группу наших предков в какой-нибудь плейстоценовой пещере, где мужчины храпят каждый на своей ноте, а женщины поневоле бодрствуют, так как им не остаётся ничего другого, кроме как слушать (я присоединяюсь к мнению о том, что мужчины храпят чаще). Не предоставляют ли мужчины таким образом женщинам преднамеренную и дополнительную информацию, которую врач получает с помощью стетоскопа? Не могут ли какие-то специфические особенности и тембр храпа данного мужчины отражать состояние его дыхательных путей? Я не хочу сказать, что люди храпят только тогда, когда они больны. Храп скорее можно сравнить с несущей частотой радиопередачи, которая всегда продолжает гудеть, независимо ни от чего; это четкий сигнал, который модулируется в зависимости от состояния носа и горла таким образом, что позволяет судить об этом состоянии. Мысль о том, что женщины предпочитают чистые трубные звуки, издаваемые храпуном при здоровых бронхах, храпам и фырканью, когда все забито мокротой, прекрасна, но я должен сознаться, что мне трудно вообще представить себе женщину, которая может решительно влюбиться в храпуна. И всё же общеизвестно, как ненадежна интуиция. Возможно, что эти строки хотя бы заинтересуют какого-нибудь специалиста по бессонице. Кстати сказать, он мог бы заняться проверкой также и другой теории.

К этим двух спекуляциям не следует относиться слишком серьёзно. Они имели бы успех, если бы к ним можно было пристегнуть принцип теории Гамильтона о том, как самки стараются выбирать здоровых самцов. Быть может, самое интересное в моих спекуляциях — это то, что они указывают на связь между теорией Гамильтона о паразитах и теорией гандикапа Амоса Захави. Из моей гипотезы о пенисе логически вытекает, что утрата бакулума создает помехи самцам, а эта утрата не просто случайна. Реклама, основанная на гидравлическом давлении, эффективна именно потому, что эрекция иногда терпит неудачу. Читатели-дарвинисты несомненно уловили эту подразумевающуюся «помеху» и она могла возбудить в них серьёзные сомнения. Я прошу их отложить своё суждение до тех пор, пока они не прочитают следующее примечание о новом подходе к самому принципу гандикапа.

7. ... сводящий с ума своей парадоксальностью «принцип гандикапа», выдвинутый Захави.

В первом издании я писал: «Я не верю в эту теорию, хотя я далеко не так уверен в правомерности своего скептицизма, как тогда, когда услышал о ней впервые». Я рад, что написал «хотя», потому что теперь теория Захави кажется мне гораздо более правдоподобной, чем в то время, когда я высказывал это мнение. Несколько уважаемых теоретиков стали недавно относиться к ней серьёзно, в том числе мой коллега Ален Грейфен, который, как уже отмечалось в печати ранее, «обладает весьма досадным качеством всегда оказываться правым». Он построил на основании высказываний Захави математическую модель и утверждает, что она работает. И что это не какая-то фантастическая, понятная лишь посвященным пародия на Захави, подобная тем, которыми забавлялись другие, а непосредственное математическое воплощение самой идеи Захави. Я собираюсь рассмотреть здесь первоначальную ЭСС-модель Грейфена, хотя сам он в настоящее время работает над полным генетическим вариантом, который должен в некоторых отношениях превзойти ЭСС-модель. Это не означает, что ЭСС-модель в самом деле ошибочна. Она представляет собой хорошую аппроксимацию, как, в сущности, все ЭСС-модели, в том числе и описанные в этой книге.

Принцип гандикапа потенциально приложим ко всем ситуациям, в которых индивидуумы пытаются судить о качестве других индивидуумов, но мы ограничимся рассмотрением самцов, рекламирующих себя самкам. Эта ситуация выбрана в интересах ясности; это один из тех случаев, когда сексизм местоимений действительно полезен. Грейфен отмечает, что существует по крайней мере четыре подхода к принципу гандикапа. Им можно дать следующие названия: 1) квалифицирующий гандикап (всякий самец, выживший несмотря на свой гандикап, очевидно, обладает и в остальном прекрасными качествами, так что самки выбирают его); 2) выявляющий гандикап (самцы выполняют какую-нибудь тяжелую задачу, с тем чтобы проявить свои скрытые таланты); 3) условный гандикап (гандикап развивается только у самцов высокого качества); и, наконец, 4) излюбленная интерпретация Грейфена, которую он назвал гандикапом стратегического выбора (у самцов имеется недоступная никому информация о собственных качествах, которая не предоставляется самкам и которую они используют для того, чтобы «решать», надо ли развивать данный гандикап и сколь значительным он должен быть). Грейфеновский гандикап стратегического выбора поддается анализу на ЭСС. Он не связан с предварительным допущением, что рекламы, используемые самцами, обойдутся дорого или создадут гандикапы. Напротив, самцы вольны развивать любые виды рекламы — честные или мошеннические, дорогостоящие или дешевые. Но Грейфен показывает, что при условии такой свободы выбора на старте система гандикапа вполне может оказаться стабильной.

Грейфен исходил из следующих четырех допущений.

1. Самцы действительно различаются по качеству. Качество — это не какое-то снобистское представление, подобно легкомысленной гордости за свой старый колледж или студенческое братство (я однажды получил письмо от одного читателя, который закончил его так: «Я надеюсь, что Вы не сочтете моё письмо самонадеянным, ведь я всё-таки выпускник Бейлиол-Колледжа»). Качество для Грейфена означает, что существуют хорошие самцы и плохие самцы в том смысле, что самки выиграют в генетическом отношении, если они будут избирать в качестве брачных партнёров хороших самцов и избегать плохих. Хороший означает с крепкими мышцами, способный быстро бегать, находить добычу, строить прочные гнезда. Мы не говорим о финальном репродуктивном успехе самца, так как он зависит от того, выберет ли самка данного самца. Разговор об этом сейчас отвлек бы нас от сути дела; это может проявиться или не проявиться на модели.

2. Самки не могут непосредственно оценивать качество самца — им приходится полагаться на его рекламу. На этой стадии мы не делаем никаких допущений о честности этой рекламы. Честность — это что-то другое, она может быть обнаружена при моделировании, а может и не проявиться, но ведь для этого и создается модель. Самец может, например, нарастить себе накладные плечи, чтобы создать иллюзию крупных размеров и силы. Модель должна показать нам, будет ли такой фальшивый сигнал эволюционно стабильным или же естественный отбор окажет поддержку скромным, честным и правдивым рекламам.

3. В отличие от самок, которые их разглядывают, самцы в некотором смысле сами «знают», какого они качества; и они принимают определенную «стратегию» рекламирования — правило условного рекламирования в зависимости от своего качества. Как обычно, под «знают» я не имею в виду осознанное знание. Предполагается, что у самцов имеются гены, включающиеся условно — в зависимости от качества самого самца (есть основания полагать, что эта информация не является общедоступной; ведь гены самца встроены в его биохимию, т. е. по своему положению несомненно гораздо лучше могут реагировать на его качество, чем гены самки). Разные самцы выбирают разные правила. Например, один самец может следовать правилу: «Выставляю напоказ хвост, размеры которого пропорциональны моему истинному качеству»; другой может следовать прямо противоположному правилу. Это позволяет естественному отбору корректировать правила, отдавая предпочтение самцам, которые генетически запрограммированы таким образом, что способны применять различные правила. Уровень рекламы необязательно должен быть прямо пропорционален истинному качеству; самец мог бы выбрать даже противоположное правило. Нам лишь требуется, чтобы самцы были запрограммированы на применение какого-то правила для определения своего истинного качества и выбирали на этом основании тот или иной уровень рекламы (например, размеры хвоста или рогов). Что же касается того, какое из возможных правил в конечном счете окажется стабильным, то это опять-таки одна из задач, решать которую должна помочь модель.

4. Самки обладают параллельной возможностью создавать собственные правила. В их случае правила касаются выбора самцов на основании действенности рекламы последних (вспомните, что самки, или скорее их гены, не располагают, в отличие от самцов, сведениями о качестве как таковом). Одна самка, например, придерживается правила: «Полностью доверяй самцам», другая — правила: «Совершенно игнорируй рекламу самца», а третья — «Считай, что на самом деле все обстоит как раз наоборот тому, в чём хочет убедить реклама».

Итак, мы допустили существование самцов, различающихся по тем правилам, на основании которых они связывают качество с уровнем рекламы; и самок, различающихся по тем правилам, по которым они соотносят выбор брачного партнёра с уровнем рекламы. До сих пор в наших рассуждениях самцы могут выбирать любое правило, связывающее качество с рекламой, а самки — любое правило, связывающее рекламу самцов с их выбором. В этом спектре возможных правил для самца и самки мы хотим найти пару эволюционно стабильных правил. Это немножко похоже на модель «Верный/Гуляка и Скромница/Распутница» в том смысле, что мы ищем эволюционно стабильное правило для самцов и эволюционно стабильное правило для самок, причём стабильность означает взаимную стабильность, при которой каждое данное правило стабильно при выполнении его самого и другого правила. Если нам удастся найти такую пару эволюционно стабильных правил, то мы сможем изучать их, чтобы понять, какой будет жизнь в сообществе, которое состоит из самцов и самок, действующих по этим правилам. А точнее, будет ли этот мир соответствовать принципу гандикапа, выдвинутому Захави?

Грейфен поставил перед собой задачу найти такую взаимно стабильную пару правил. Если бы я взялся за эту задачу, мне, пожалуй, пришлось бы долго и упорно заниматься трудоемким моделированием на компьютере. Я бы заложил в компьютер данные по ряду самцов, различающихся по тем правилам, в соответствии с которыми они соотносят качество с рекламой. Я заложил бы в него также данные по ряду самок, различающихся по тем правилам, с помощью которых они выбирают самцов на основании уровней рекламы, применяемой последними. Затем я дал бы возможность самцам и самкам «носиться» в компьютере, сталкиваясь друг с другом, спариваясь в тех случаях, когда самцы удовлетворяют критериям выбора самок, и передавая свои самцовые и самочьи правила своим сыновьям и дочерям. Конечно, при этом индивидуумы выживали бы или погибали в зависимости от унаследованного ими «качества». По мере смены одного поколения другим изменяющиеся судьбы каждого из самцовых и каждого из самочьих правил отражались бы в виде изменений их частот в популяции. Время от времени я бы заглядывал в компьютер, чтобы посмотреть, не образовалась ли там какая-нибудь стабильная смесь.

Этот метод в принципе должен работать, но при практическом его применении возникают трудности. К счастью, математики могут получить те же результаты, какие даёт моделирование, составив несколько уравнений и решив их. Именно это и сделал Грейфен. Я не стану приводить здесь его математические выкладки или его дальнейшие допущения, а прямо перейду к выводам. Ему в самом деле удалось найти пару эволюционно стабильных правил.

Итак, переходим к главному вопросу. Создает ли грейфеновская ЭСС такой мир, который Захави признал бы как мир гандикапов и честности? Ответом будет «да». Грейфен установил, что существование эволюционно стабильного мира, сочетающего в себе следующие свойства, постулированные Захави, действительно возможно.

1. Несмотря на возможность свободного стратегического выбора уровня рекламы, самцы выбирают уровень, в точности соответствующий их истинному качеству, если даже при этом обнаруживается, что это качество низкое. Иными словами, при ЭСС самцы ведут себя честно.

2. Несмотря на возможность свободного стратегического выбора, при ответе на рекламу самцов самки в конечном итоге выбирают стратегию «Доверяй самцу». При ЭСС самки оправданно «доверчивы».

3. Реклама обходится дорого. Иными словами, если бы можно было как-то пренебречь эффектами качества и привлекательности, то самцу было бы выгоднее не прибегать к рекламе (сберегая тем самым энергию или оказываясь менее заметным для хищников). Реклама не просто обходится дорого — данная система рекламы выбирается именно из-за её высокой цены. Она выбирается именно потому, что на самом деле приводит к снижению успеха того, кто её применяет — при прочих равных условиях.

4. Высококачественным самцам реклама обходится дороже. При одном и том же уровне рекламы для тщедушного самца риск возрастает больше, чем для сильного. Низкокачественные самцы подвергаются большему риску при дорогостоящей рекламе, чем высококачественные.

Эти свойства, особенно третье, полностью соответствуют идеям Захави. Представленная Грейфеном картина, демонстрирующая их эволюционную стабильность в достаточно правдоподобных условиях, кажется очень убедительной. Но столь же убедительны доводы критиков Захави (влияние которых сказалось на первом издании этой книги), считавших, что идеи Захави не имеют отношения к эволюции. Мы не должны соглашаться с заключениями Грейфена до тех пор, пока не поймем, в чём ошибались его прежние критики (если они в чём-то ошибались). Какие принятые ими допущения привели их к иному заключению? Отчасти дело, по-видимому, в том, что они не предоставляли своим гипотетическим животным возможность выбора из непрерывного ряда стратегий. Это часто сводилось к тому, что сформулированные в словесной форме идеи Захави его критики интерпретировали в соответствии с тем или другим из трех первых подходов, предложенных Грейфеном: квалифицирующий гандикап, выявляющий гандикап или условный гандикап. Они совершенно не касались четвертого подхода — гандикапа стратегического выбора. В результате они либо совершенно не могли использовать принцип гандикапа, либо он у них работал лишь в особых математически абстрактных условиях, которые не позволяют ощутить в полной мере парадоксальность идеи Захави. Кроме того, существенная черта подхода к интерпретации принципа гандикапа на основе стратегического выбора состоит в том, что при ЭСС как высоко-, так и низкокачественные индивидуумы применяют одну и ту же стратегию: «Рекламируй честно».

Создатели более ранних моделей исходили из допущения, что высоко- и низкокачественные самцы прибегают к разным стратегиям, а поэтому в процессе эволюции у них возникли различные рекламы. Грейфен, напротив, допускает, что при ЭСС рекламирующие себя высоко- и низкокачественные самцы используют одну и ту же стратегию, а различия в рекламах появляются в результате того, что различия в их качестве точно передаются правилом сигнализации.

Мы всегда признавали, что сигналы фактически могут оказаться гандикапами. Мы понимали, что в процессе эволюции, особенно в результате полового отбора, могут возникнуть экстремальные гандикапы, несмотря на то, что это гандикапы. Частью теории Захави, против которой мы возражали, была идея о том, что отбор может благоприятствовать тем или иным сигналам как раз потому, что они оказываются гандикапами для тех, кто ими пользуется. Очевидно, Ален Грейфен реабилитирует именно этот момент.

Если Грейфен прав, а я думаю, что он прав, то этот результат имеет существенное значение для всего изучения сигналов животных. Возможно, что нам даже придется коренным образом изменить наши взгляды на эволюцию поведения и на многие проблемы, обсуждаемые в этой книге. Сексуальная реклама — это реклама лишь одного рода. Теория Захави — Грейфена, если она верна, перевернет вверх дном представления биологов о взаимоотношениях между соперниками, принадлежащими к одному полу, между родителями и потомками, между врагами, принадлежащими к разным видам. Эта перспектива меня несколько обеспокоила, поскольку она означает, что теперь нельзя будет с позиций здравого смысла отбрасывать почти безумные теории. Если мы видим, что животное действительно ведет себя глупо, например при виде льва становится на голову, вместо того чтобы спасаться бегством, то возможно, что оно делает это, чтобы покрасоваться перед самкой. Возможно даже, что оно рисуется перед львом: «Я такое высококачественное животное, что пытаясь поймать меня, ты просто зря теряешь время» (см. с. 161).

Однако каким бы безумством я ни считал то или иное поведение, естественный отбор может придерживаться другого мнения. Животное может кувыркаться и прыгать перед сворой пускающих слюни хищников, если риск, которому оно при этом подвергается, повышает действенность его рекламы сильнее, чем угрожает ему самому. Именно опасность такого поведения придает силу этой демонстрации. Конечно, естественный отбор не будет благоприятствовать бесконечно большой опасности. Эксгибиционизм, граничащий с безрассудством, неизбежно будет наказан. Рискованная или дорогостоящая демонстрация может показаться нам безрассудной. Но это, в сущности, нас не касается. Только естественный отбор имеет право судить об этом.

Глава 10.
Почеши мне спину, а я тебя оседлаю

1.... по-видимому [эволюция стерильных рабочих] смогла реализоваться только у общественных насекомых.

Так мы все полагали. Но при этом мы не принимали во внимание голого землекопа (Heterocephalus glaber). Голые землекопы — это мелкие, почти слепые и почти лишенные волосяного покрова грызуны, живущие большими подземными колониями в засушливых областях Кении, Сомали и Эфиопии. Это настоящие «общественные насекомые» из мира млекопитающих. Первые исследования этих грызунов, проведенные Дженнифер Джарвис (Jennifer Jarvis) на содержавшихся в неволе колониях в Кейптаунском университете, теперь расширены благодаря полевым наблюдениям Роберта Бретта (Robert Brett) в Кении. Дальнейшее изучение колоний, содержащихся в неволе, проводят в настоящее время в США Ричард Александер (Richard Alexander) и Пол Шерман (Paul Sherman). Эти четыре исследователя обещали выпустить совместную книгу и я, в числе прочих, ожидаю её с большим интересом. А пока моё изложение основывается на нескольких опубликованных статьях и на научных докладах, сделанных П. Шерманом и Р. Бреттом. Кроме того, мне посчастливилось ознакомиться с колонией голых землекопов в Лондонском зоопарке, которую мне показал куратор отдела млекопитающих Брайан Бертрам (Brian Bertram).

Голые землекопы живут в обширных и сильно разветвленных подземных туннелях. Обычно колония состоит из 70—80 индивидуумов, но иногда это число возрастает до нескольких сотен. Общая длина туннелей, занимаемых одной колонией, может достигать 3 и даже 5 км, а ежегодные выбросы земли — 3-4 тонны. Рытье туннеля производится коллективно. Рабочий, идущий впереди, вгрызается в почву зубами, а затем вырытая почва передается назад по живому конвейеру — извивающейся цепочке из 5-6 маленьких розоватых животных. Время от времени переднего рабочего подменяет один из задних.

В каждой колонии размножается только одна самка, которая делает это на протяжении нескольких лет. Джарвис, используя, по-моему вполне законно, термины, принятые по отношению к общественным насекомым, называет её маткой. Матка спаривается только с двумя или тремя самцами. Все остальные индивидуумы, как самки, так и самцы, никогда не спариваются, т. е. ведут себя подобно рабочим у насекомых. И, как у многих видов общественных насекомых, если удалить из колонии матку, несколько самок, которые прежде были стерильными, начинают переходить в фертильное состояние, а затем вступают в борьбу за место матки.

Стерильных индивидуумов землекопа называют «рабочими», и это опять-таки достаточно обоснованно. Рабочие могут принадлежать и к одному, и к другому полу, как у термитов (но не у муравьев, пчел и ос, у которых рабочие — это всегда самки). Функции, выполняемые землекопами, зависят от их размеров. Мелкие рабочие, которых Джарвис называет «постоянными рабочими», роют и выбрасывают почву, кормят детёнышей и, очевидно, освобождают матку от всех забот, с тем чтобы она могла сосредоточить всё своё внимание на деторождении. У землекопа число детёнышей в помёте больше, чем бывает обычно у грызунов таких размеров, что опять-таки заставляет вспомнить матку у общественных насекомых. Самые крупные стерильные индивидуумы, по-видимому, главным образом едят и спят, тогда как поведение рабочих средних размеров носит промежуточный характер. Касты голых землекопов, подобно кастам пчел, постепенно переходят одна в другую, и между ними нет четкого разграничения, наблюдаемого у муравьев.

Джарвис вначале называла самых крупных стерильных индивидуумов «нерабочими». Действительно ли они ничего не делают? Имеются данные, полученные как в лабораториях, так и в результате полевых наблюдений, позволяющие считать, что эти индивидуумы выступают в роли солдат, защищающих колонию в случае опасности; главные хищники, угрожающие землекопам, — это змеи. Возможно также, что крупные стерильные индивидуумы служат «пищевыми бочками», аналогичными «медовым бочкам» муравьев (см. с. 161). Голые землекопы — гомокапрофаги (вежливый способ объяснить, что они поедают испражнения друг друга; правда, в их диету входит и другая пища, иначе это противоречило бы законам природы). Быть может, крупные индивидуумы выполняют важную функцию, накапливая в своем теле экскременты в периоды, когда пища имеется в избытке, и выступая в роли склада аварийного запаса, когда пищи мало.

Для меня самая загадочная особенность голых землекопов состоит в том, что хотя они во многом сходны с общественными насекомыми, у них нет касты, эквивалентной молодым крылатым репродуктивным индивидуумам муравьев и термитов. У них, конечно, есть репродуктивные индивидуумы, но они не начинают свой жизненный путь, взлетая в воздух и распространяя свои гены в новые области. Насколько известно, колонии голых землекопов просто растут вширь по периферии, так что система подземных туннелей охватывает все большую площадь. По-видимому, эти колонии не отторгают от себя индивидуумов, расселяющихся на большие расстояния, — эквивалент крылатых репродуктивных индивидуумов. Это так удивительно для моих дарвинистских представлений, что я не могу удержаться от соблазна высказать некоторые гипотезы. Я интуитивно чувствую, что в один прекрасный день мы обнаружим у землекопов фазу расселения, которая до сих пор по какой-то причине оставалась незамеченной. Вряд ли можно надеяться на то, что у расселяющихся индивидуумов в буквальном смысле отрастут крылья! Но они могут иметь те или иные приспособления, позволяющие им жить над, а не под землей. Например, их тело может быть не голым, а покрытым шерстью. Голые землекопы неспособны регулировать температуру своего тела так, как это делают все другие млекопитающие; они больше похожи на «холоднокровных» рептилий. Может быть, они регулируют температуру сообща — ещё одно сходство с термитами и пчелами. А не используют ли они всем известное постоянство температуры в хорошем погребе? Во всяком случае, вполне возможно, что мои гипотетические расселяющиеся индивидуумы, в отличие от подземных рабочих, «теплокровны», как это обычно для млекопитающих. Можно ли представить себе, что какой-то из уже известных грызунов с нормальным шерстным покровом, которого до сих пор относили к совершенно другому виду, окажется потерянной кастой голого землекопа?

Ведь прецеденты такого рода известны. Например, саранча. Саранча принадлежит к прямокрылым и обычно ведет одиночный, скрытный и таинственный образ жизни, типичный для этих насекомых. Но при некоторых особых условиях саранча изменяется коренным — и ужасным — образом. Насекомые теряют свою покровительственную окраску, покрываясь яркими полосками. Это может показаться почти предупреждением, и притом отнюдь не пустым, ибо поведение саранчи также изменяется. Отказавшись от одиночного образа жизни, саранча сбивается в стаи, что имеет ужасающие последствия. Начиная с библейских времен и по сегодняшний день ни одно животное не вызывало у людей такого страха, как саранча, наносящая колоссальный вред их благосостоянию. Миллионные скопища этого насекомого налетают на посевы, оставляя после себя опустошенную полосу шириной в десятки километров; иногда стая саранчи перемещается на несколько сот километров в день, ежедневно пожирая по 2000 тонн сельскохозяйственных культур и оставляя за собой голод и разорение. И тут мы подошли к возможной аналогии с голыми землекопами. Различие между одиночным индивидуумом и его стадной ипостасью столь же велико, как различие между двумя кастами муравьев. Кроме того, до 1921 года кобылок-Джекилей и их саранчевых Хайдов систематики относили к разным видам, что в точности соответствует нашей высказанной выше гипотезе о «потерянной касте» голых землекопов.

Но, Господи, кажется не слишком правдоподобным, что маммологи могли оставаться в таком неведении вплоть до сегодняшнего дня. Между прочим, я должен сказать, что обычных, нетрансформированных голых землекопов иногда можно увидеть на поверхности земли и они, возможно, способны перемещаться на гораздо большие расстояния, чем это принято считать. Но прежде чем покончить с гипотезой «трансформированного репродуктивного индивидуума», рассмотрим ещё одну возможность, подсказываемую аналогией с саранчой. Быть может, голые землекопы в самом деле продуцируют трансформированных репродуктивных особей, но только при определенных условиях — условиях, не возникавших за последние десятилетия. В Африке и на Среднем Востоке нашествия саранчи всё ещё угрожают сельскому хозяйству, как в библейские времена. Однако в Северной Америке дело обстоит иначе. У некоторых видов прямокрылых потенциально возможно превращение одиночной фазы в стадную. Но, по-видимому из-за отсутствия соответствующих условий, в этом веке в Северной Америке не произошло ни одного нашествия саранчи (хотя регулярно возникают вспышки численности совершенно другого насекомого-вредителя — цикад, которых в быту американцы ошибочно называют «саранчой»). Тем не менее, если бы в Америке в настоящее время произошло нашествие настоящей саранчи, это не вызвало бы особого удивления: вулкан не потух, он только дремлет. Если бы, однако, мы не вели записей о такого рода событиях в других частях земного шара, то это могло бы оказаться неприятным сюрпризом, потому что в роли вредителя выступили бы всего лишь всем известные одиночные невинные кобылки. А что, если голым землекопам, подобно американским кобылкам, заранее предначертано произвести другую, расселяющуюся касту, но лишь при соответствующих условиях, которые по какой-то причине не реализовались в нынешнем веке? В XIX в. Восточная Африка могла подвергаться нашествиям покрытых шерстью землекопов, мигрировавших по поверхности земли, но никаких сведений об этом до нас не дошло. Или, быть может, такие сведения содержатся в легендах и сагах местных племен?

2. ...что у перепончатокрылых самка связана со своими сёстрами более тесным родством, чем со своими потомками...

Незабываемая оригинальность гамильтоновской гипотезы о «3/4-ном коэффициенте родства» в особом случае Hymenoptera парадоксальным образом поколебала репутацию его более общей и фундаментальной теории. История с гапло-диплоидным 3/4-ным коэффициентом родства достаточно проста, чтобы каждый, приложив небольшое усилие, мог её понять и захотел рассказать о ней другим. Это хороший «мим». Если вы узнаете о Гамильтоне не в результате чтения его работ, а, скажем, из разговора в пивной, то весьма велика вероятность, что вы не услышите ни о чём другом, кроме как о гаплодиплоидии. В наши дни любой учебник биологии, как бы коротко в нём ни излагался кин-отбор, почти вынужден посвятить отдельный параграф «3/4-ному коэффициенту родства». Коллега, которого теперь считают одним из крупнейших в мире специалистов по общественному поведению крупных млекопитающих, признался мне, что долгие годы он рассматривал гамильтоновскую теорию кин-отбора как гипотезу о 3/4-ном коэффициенте родства и ничего более! Из всего этого следует, что если какие-либо новые факты заставят нас усомниться в значении гипотезы о 3/4-ном коэффициенте родства, то люди воспримут их как доводы против всей теории кин-отбора. Эту ситуацию можно пояснить следующим образом. Допустим, что некий композитор написал большую и чрезвычайно сложную симфонию, где-то в середину которой он вставил одну мелодию, запоминающуюся так легко, что все стали насвистывать её на улицах. Симфонию начинают отождествлять с одной этой мелодией, и если затем людям она разонравится, то им будет казаться, что им не нравится вся симфония.

Возьмем, например, весьма полезную статью Линды Гамлин (Linda Gamlin) о голых землекопах, опубликованную недавно в журнале New Scientist. Статье серьёзно повредило сделанное в ней замечание, косвенно указывающее на то, что голые землекопы и термиты не укладываются в гипотезу Гамильтона просто потому, что они гаплодиплоидны! Трудно поверить, что автор вообще знакома с двумя классическими работами Гамильтона, где гаплодиплоидии отведено всего четыре из пятидесяти страниц. Она, очевидно, доверилась вторичным источникам (надеюсь, что это не был «Эгоистичный ген»).

Другой пример касается солдат у тлей, описанных в примечаниях к гл. 6. Там я объяснял, что поскольку тли образуют клоны идентичных близнецов, следует ожидать у них проявлений альтруистичного самопожертвования. Гамильтон отметил это в 1964 г. и приложил некоторые усилия, чтобы объяснить один затруднительный факт: насколько было известно в то время, клональные животные не проявляли никакой особой склонности к альтруистичному поведению. Обнаружение солдат у тлей, когда это произошло, как нельзя лучше соответствовало теории Гамильтона. Тем не менее оригинальная работа, возвестившая об этом открытии, написана так, будто это открытие создает затруднение для теории Гамильтона, поскольку тли не гаплодиплоидны! Милая ирония.

Эту тему можно продолжить, обратившись к термитам, поведение которых также, как часто считают, не укладывается в рамки теории Гамильтона: дело в том, что именно Гамильтон в 1972 г. выдвинул одну из самых остроумных теорий о причинах эволюции у термитов общественного образа жизни, которую можно считать удачной аналогией гаплодиплоидной гипотезы. Эту теорию — теорию циклического инбридинга — обычно приписывают С. Бартцу (S. Bartz), который разработал её спустя семь лет после того, как её впервые опубликовал Гамильтон. Как это характерно для Гамильтона, сам он позабыл, что он первым подумал о «теории Бартца», и мне пришлось сунуть ему под нос его собственную работу, для того, чтобы он в это поверил! Не касаясь проблем приоритета, сама эта теория очень интересна, и мне жаль, что я не обсуждал её в первом издании. Теперь я исправлю эту ошибку.

Я сказал, что эта теория была разумным аналогом гаплодиплоидной гипотезы. Я имел в виду следующее. Важная черта гаплодиплоидной теории с точки зрения эволюции общественного образа жизни состоит в том, что индивидуум может быть генетически ближе к своему сибсу (т. е. сестре или брату), чем к своим потомкам. Это предрасполагает самку оставаться в родительском гнезде и выращивать своих сибсов, а не покидать это гнездо, с тем чтобы рожать и выращивать собственных потомков. Гамильтона заинтересовало, почему и у термитов сибсы могут быть генетически ближе друг к другу, чем родители к потомкам. Ключ к этому даёт инбридинг. Потомство, получающееся в результате спаривания животных со своими сибсами, генетически более однородно. Белые крысы, относящиеся к одной лабораторной линии, генетически эквивалентны идентичным близнецам. Это объясняется тем, что они получены в результате длинного ряда спариваний между братьями и сёстрами. Пользуясь специальной терминологией, их геномы становятся высокогомозиготными: почти в каждом из их генетических локусов оба гена идентичны; они идентичны также генам, находящимся в этом локусе у всех других индивидуумов данной линии. В природе нечасто можно встретить длинные ряды кровосмесительных скрещиваний; существует, однако, одно важное исключение — термиты!

У термитов гнездо обычно закладывает царская пара — царь и царица, которые затем спариваются только друг с другом, пока один из них не умирает. Тогда его место занимает один из их потомков, который, совершая кровосмешение, спаривается с оставшимся в живых родителем. В случае смерти обоих членов первоначальной царской пары их замещает пара брат-сестра, что также связано с кровосмешением. И так далее. Пока колония достигает зрелости, она, по всей вероятности, успевает потерять по нескольку царей и цариц, и спустя несколько лет все потомство становится высокоинбредным, подобно лабораторным крысам. Средняя гомозиготность и средний коэффициент родства в гнезде термитов с годами ползет все выше и выше, а царей и цариц последовательно замещают их потомки или их сибсы. Но это лишь первый шаг в рассуждениях Гамильтона. Самая оригинальная их часть впереди.

Конечный продукт любой семьи общественных насекомых — новые крылатые репродуктивные особи, которые вылетают из родительского гнезда, спариваются и основывают новую семью. Есть шансы, что спаривания между новыми молодыми царями и царицами окажутся некровосмесительными. Более того, создается впечатление, что существуют специальные синхронизирующие «соглашения», в соответствии с которыми во всех имеющихся в данной местности гнездах термитов крылатые репродуктивные особи рождаются в один и тот же день, вероятно для того, чтобы способствовать аутбридингу. Рассмотрим теперь генетические последствия спаривания молодого царя из семьи А и молодой царицы из семьи B. Оба они — эквиваленты инбредных лабораторных крыс. Но поскольку они возникли в результате различных независимых программ кровосмесительных скрещиваний, они генетически различны. Они подобны инбредным белым крысам, принадлежащим к разным лабораторным линиям. Потомки от скрещиваний между ними будут высоко, но при этом единообразно гетерозиготны. Гетерозиготными называют индивидуумов, у которых во многих локусах находятся два разных гена. Единообразно гетерозиготные означает, что почти все потомки гетерозиготны по одним и тем же локусам. Они генетически почти идентичны своим сибсам, но в то же время высокогетерозиготны.

Пойдем дальше. Новая семья с основавшей её царской парой разрастается. В неё входит множество идентично гетерозиготных молодых термитов. Подумайте, что же произойдет, когда один или оба члена царской пары основателей умрут? Прежний кровосмесительный цикл начнется сначала, с весьма существенными последствиями. Первое поколение, родившееся от кровосмесительного спаривания, будет гораздо более жизнеспособным, чем предыдущее поколение, независимо от того, произошло ли оно от пары брат-сестра, отец-дочь или мать-сын. Принцип этот общий для всех пар, однако проще рассмотреть случай спаривания брата с сестрой. Если и брат, и сестра единообразно гетерозиготны, то их потомки будут представлять собой высоковариабельную мешанину генетических рекомбинаций. Это вытекает из элементарной менделевской генетики и относится в принципе ко всем животным и растениям, а не только к термитам. Если единообразно гетерозиготных индивидуумов скрещивать либо друг с другом, либо с одной из гомозиготных родительских линий, то возникает полный хаос (в генетическом смысле)! Причину можно отыскать в любом начальном учебнике генетики, и я не буду на этом останавливаться. В данном контексте важное следствие заключается в том, что на этой стадии развития термитной семьи индивидуум генетически ближе к своим сибсам, чем к своим потенциальным потомкам. И это, как мы видели в случае гаплодиплоидных перепончатокрылых, представляется вероятным предварительным условием для эволюции альтруистически стерильных каст рабочих.

Однако даже в тех случаях, когда нет особой причины ожидать, что индивидуумы будут ближе к своим сибсам, чем к своим потомкам, нередко имеются веские доводы в пользу того, что индивидуумы будут так же близки к своим сибсам, как и к своим потомкам. Единственное условие, необходимое для того, чтобы это оказалось правдой, — известная степень моногамии. Некоторое удивление вызывает, с точки зрения Гамильтона, отсутствие других видов, у которых стерильные рабочие ухаживали бы за своими младшими братьями и сёстрами. Что на самом деле широко распространено, как мы убеждаемся всё больше и больше, так это своего рода разбавленный вариант феномена стерильного рабочего, «помогающего в гнезде». У многих видов птиц и млекопитающих молодые половозрелые индивидуумы, прежде чем уйти от родителей и завести собственную семью, остаются с ними на один или два сезона размножения, помогая выращивать своих младших братьев и сестёр. Если допустить, что выгадывающие от этого индивидуумы — их родные (а не единокровные или единоутробные) братья и сестры, то каждый грамм пищи, вложенный в сибса, приносит с генетической точки зрения такой же доход, как если бы он был вложен в собственных детей. Однако это лишь при прочих равных условиях. Для того чтобы объяснить, почему помощь, оказываемая в гнезде старшими потомками родителям, наблюдается у некоторых видов, отсутствуя у других, нам надо рассмотреть возможные неравенства условий.

Возьмем, например, какой-то вид птиц, гнездящихся в дуплистых деревьях. Такие деревья представляют большую ценность, так как число их ограничено. Вообразите себя в роли молодой половозрелой птицы. Если ваши родители живы, то они, по всей вероятности, владеют одним из немногих имеющихся в округе дупел (они непременно должны были владеть каким-то дуплом по крайней мере до недавнего времени, так как иначе вас не было бы на свете). Итак, вы, вероятно, живете в дупле, этом процветающем инкубаторе, а вновь появляющиеся в нём обитатели — ваши родные братья и сестры, генетически столь же близкие вам, как и ваши собственные потомки, которые могут появиться в будущем. Если вы покидаете родительское гнездо и собираетесь жить самостоятельно, ваши шансы найти дуплистое дерево невелики. Даже если вам это удастся, потомки, которых вы вырастите, будут вам генетически не ближе, чем ваши братья и сестры. Некое данное количество усилий, вложенное в гнездо ваших родителей, представляет большую ценность, чем то же самое количество усилий, затраченное на попытку устроиться самостоятельно. В таком случае эти условия могут благоприятствовать заботе о сибсах — «оказанию помощи в гнезде».

Все это так, но тем не менее нельзя забывать, что некоторые индивидуумы — или все индивидуумы в такое-то время — должны будут покинуть родительское гнездо и искать новое дупло или то, что соответствует дуплу для их вида. Пользуясь введенной в гл. 7 терминологией, кто-то должен рожать на свет потомков, иначе не о ком будет заботиться! Дело здесь не в том, что «иначе вид обречен на вымирание». Просто в любой популяции, где преобладают гены чистой заботы о потомстве, гены, детерминирующие рождение потомков, приобретут преимущество. У общественных насекомых функция деторождения лежит на матках и самцах. Это они отправляются на поиски новых «дуплистых деревьев» и именно поэтому они всегда крылатые, даже у муравьев, рабочие которых лишены крыльев. Эти репродуктивные индивидуумы специализированы, сохраняя свою специализацию на всю жизнь. Птицы и млекопитающие, помогающие в гнезде, делают это иначе. Каждый индивидуум проводит часть своей жизни (обычно один или два сезона после достижения половозрелости) в роли «рабочего», помогая выращивать младших братьев и сестёр, тогда как остальную часть жизни он стремится быть «репродуктивным».

А как же голые землекопы, описанные в предыдущeм примечании? Они служат идеальным примером принципа действенной заботы, или «дуплистого дерева», хотя в данном случае дуплистое дерево как таковое отсутствует. Ключом к пониманию их поведения служит, вероятно, пятнистое распределение источников их пищи под саванной. Голые землекопы питаются главным образом подземными клубнями. Эти клубни могут быть очень крупными и лежать глубоко в земле. У одного растения вес одного клубня может превышать вес 1000 землекопов, и если им удастся найти такой клубень, его может хватить всей колонии на месяцы или даже годы. Проблема состоит в том, чтобы найти эти клубни, так как они разбросаны по саванне крайне неравномерно. Для голых землекопов найти источник пищи трудно, но если его удается найти, то все трудности окупаются. Роберт Бретт рассчитал, что одному землекопу, работающему в одиночку, чтобы найти всего один клубень, пришлось бы грызть землю так долго, что он совершенно истер бы себе зубы. Обширная же колония, непрерывно и тщательно обследующая свои многокилометровые тоннели, очень эффективно добывает клубни. Каждому индивидууму экономически гораздо выгоднее быть частью артели землекопов.

Таким образом, обширная система тоннелей, обслуживаемая десятками скооперировавшихся рабочих, — это действующее предприятие, подобное нашему гипотетическому «дуплистому дереву», только в ещё большей степени! Исходя из того, что вы живете в процветающем обобществленном лабиринте и что ваша мать всё ещё продолжает производить в нём ваших родных братьев и сестёр, побуждение покинуть его и начать создание собственной семьи безусловно станет очень слабым. Даже если некоторые из рождающихся потомков являются только полусибсами, то довод о «действующем предприятии» всё ещё может оставаться достаточно мощным, чтобы удерживать молодых половозрелых индивидуумов в родительском доме.

3. Их результаты достаточно близки к соотношению 3 самки : 1 самец, предсказанному теорией...

Ричард Александер и Пол Шерман опубликовали статью, в которой подвергли критике методы, примененные Трайверсом и Хейром, и сделанные ими заключения. Они соглашаются с тем, что сдвиг соотношения полов в пользу самок обычен для общественных насекомых, но возражают против того, что это соотношение близко к 3:1. Они предпочитают другое объяснение сдвига соотношения в пользу самок, которое, подобно объяснению Трайверса и Хейра, впервые предложил Гамильтон. Я нахожу возражения Александера и Шермана вполне убедительными, но должен признаться, что, как мне кажется, такая прекрасная работа, как исследование Трайверса и Хейра, не может быть целиком ошибочной.

Ален Грейфен указал мне на другую, более тревожную проблему, связанную с рассмотрением соотношения полов у перепончатокрылых в первом издании этой книги. Я пояснил его точку зрения в «Расширенном фенотипе» (с. 75–76), а здесь ограничусь краткой выдержкой:

Потенциальному рабочему всё ещё безразлично, выращивать ли своих сибсов или собственных потомков при любом мыслимом соотношении полов в популяции. Допустим, что соотношение полов в данной популяции смещено в пользу самок; допустим даже, что оно соответствует предсказанному Трайверсом и Хейром 3:1. Поскольку рабочая особь связана со своей сестрой более близким родством, чем со своим братом или со своим потомком любого пола, может показаться, что при таком сдвинутом в сторону самок соотношении полов она «предпочтет» заботиться о своих сибсах, а не о потомках: ведь делая выбор в пользу сибсов, она приобретает самое ценное — сестёр (плюс несколько сравнительно бесполезных братьев). Однако в этих рассуждениях мы пренебрегаем относительно высокой репродуктивной ценностью, которой обладают в такой популяции самцы ввиду их немногочисленности. Рабочий может быть связан с каждым из своих братьев не очень тесным родством, но если в популяции в целом самцов мало, то каждый из этих братьев соответственно с большой вероятностью может оказаться предком будущих поколений.

4. Если данная популяция достигает такой ЭСС, которая ведет её к вымиранию, то она вымирает; что ж, тем хуже для нее.

Знаменитый философ, покойный Дж. Маки (J. L. Mackie) привлек внимание к одному интересному следствию, вытекающему из того, что популяции моих «Плутов» и «Недоброжелателей» могут быть одновременно стабильными. Может оказаться «тем хуже для нее», если популяция принимает ЭСС, которая ведет её к вымиранию; Маки добавляет к этому, что при некоторых видах ЭСС вероятность вымирания популяции больше, чем при других. В данном частном примере и стратегия плута, и стратегия недоброжелателя эволюционно стабильны: популяция может стабилизироваться на равновесии как для одной, так и для другой. По мнению Маки, популяции, стабилизировавшиеся на равновесии для плута, с большей вероятностью придут в дальнейшем к вымиранию. Возможно поэтому, что существует некий отбор более высокого уровня, «межЭСС-отбор», благоприятствующий реципрокному альтруизму. На этой основе можно разработать аргументацию в пользу своего рода группового отбора, которая, в отличие от большинства теорий группового отбора, могла бы оказаться приемлемой. Я изложил эту аргументацию в своей статье «В защиту эгоистичного гена».

Дополнения — Глава 11.
Мимы — новые репликаторы

1. Я бы сделал ставку на один фундаментальный закон ... все живое эволюционирует в результате дифференциального выживания реплицирующихся единиц.

Мое убеждение в том, что все живое в любом уголке Вселенной может эволюционировать лишь теми способами, которые описаны Дарвином, теперь изложено и подкреплено полнее в моей статье «Универсальный дарвинизм» и в последней главе «Слепого часовщика». Я показал, что все когда-либо предлагавшиеся альтернативы дарвинизму в принципе не в состоянии объяснить организованную сложность жизни. Это общий довод, он не опирается ни на какие конкретные факты о жизни, какой мы её знаем. Как таковой, он подвергся критике со стороны тех ученых, которые достаточно прозаичны, чтобы считать, что единственный путь к научным открытиям лежит через изнурительную работу с горячей пробиркой (или холодные забрызганные грязью сапоги). Один критик жаловался, что мои доводы носят «философский» характер, как будто этого достаточно для их осуждения. Какими бы они ни были, остаётся фактом, что ни он, ни кто другой не нашли никаких слабых мест в том, что я сказал. И «в принципе» аргументация, подобная моей, не только имеет отношение к реальному миру, но и может оказаться более убедительной, чем доводы, основанные на результатах конкретных исследований. Мои рассуждения, если они верны, сообщают нам нечто важное о жизни в любом уголке Вселенной. А лабораторные и полевые исследования могут дать нам сведения только о той жизни, какую мы можем наблюдать здесь, на Земле.

2. Мим.

Слово мим становится, по-видимому, хорошим мимом. Оно теперь используется довольно широко, а в 1988 г. его внесли в официальный перечень слов, рассматриваемых на предмет включения в будущие издания Оксфордского словаря английского языка. Это заставляет меня снова повторить, что мои покушения на человеческую культуру чрезвычайно скромны и сводятся практически к нулю. Мои истинные стремления, а они, надо признаться, велики, направлены совсем в другую сторону. Я хочу потребовать признания почти безграничной силы за чуть неточно самореплицирующимися единицами, если уж они возникли где-то во Вселенной. Причина их силы в том, что они имеют тенденцию становиться основой дарвиновского отбора, который, если число поколений достаточно велико, накапливая изменения, создает системы чрезвычайной сложности. Я считаю, что при наличии соответствующих условий репликаторы автоматически собираются вместе, образуя системы, или машины, в которых они путешествуют по свету и трудятся во имя своей непрерывной репликации. В первых десяти главах «Эгоистичного гена» внимание было сосредоточено исключительно на репликаторах одного типа — на генах. Обсуждая мимы в последней главе [первого издания], я старался обосновать свою точку зрения применительно к репликаторам вообще и показать, что гены — не единственные представители этой важной категории. Я не уверен, что человеческая культура в самом деле обладает всем необходимым для того, чтобы привести в действие какую-то форму дарвинизма. Но в любом случае этот вопрос играет в моих построениях лишь вспомогательную роль. Гл. 11 достигнет своей цели, если читатель, закрывая книгу, почувствует, что молекулы ДНК — не единственные структуры, способные послужить основой для дарвиновской эволюции. Моей целью было поставить ген на место, а не создавать великую теорию человеческой культуры.

3. ... мимы следует рассматривать как живые структуры не только в метафорическом, но и в техническом смысле.

Самореплицирующийся кусочек ДНК представляет собой, так сказать, материальное воплощение мима (hardware). Каждый такой кусочек имеет особую структуру, отличную от структуры соперников — других кусочков ДНК. Если мимы головного мозга аналогичны генам, то они должны представлять собой самореплицирующиеся мозговые структуры — реальные схемы, состоящие из проводов, переключателей и т. п., которые воссоздаются в одном мозгу за другим. Мне всегда было несколько неловко произносить всё это вслух, потому что о мозге мы знаем гораздо меньше, чем о генах, и поэтому наши высказывания о возможном строении мозга неизбежно бывают туманными. Так что я почувствовал облегчение, получив недавно очень интересную статью от Хуана Делиуса (Juan Delius) из университета Констанц в Германии. В отличие от меня, Делиус не должен оправдываться, поскольку он — известный специалист по мозгу, тогда как я таковым отнюдь не являюсь. Поэтому я в восторге от того, что у него достало смелости доказать справедливость рассматриваемой здесь идеи, опубликовав подробное описание возможной нейронной структуры мима. Среди других интересных вещей, которые он исследует гораздо более тщательно, чем это делал я, — аналогия между мимами и паразитами, а точнее — между мимами и целым спектром организмов, на одном конце которого находятся вредоносные паразиты, а не другом — неопасные «симбионты». Меня особенно привлекает этот подход ввиду моего интереса к «расширенно-фенотипическим» воздействиям генов паразита на поведение хозяина (см. гл. 13 настоящей книги и в особенности гл. 12 «Расширенного фенотипа»). Кстати сказать, Делиус подчеркивал ясное разделение между мимами и их («фенотипическими») эффектами. И он повторяет вновь и вновь важность коадаптированных мимо-комплексов, в которые мимы отбираются по их взаимной совместимости.

4. "Auld Lang Syne" («Старая дружба»).

Пример "Auld Lang Syne", выбранный мной совершенно непреднамеренно, оказался удивительно удачным. Это связано с тем, что почти повсеместно эта песня исполняется с ошибкой — с мутацией. В наши дни припев почти всегда звучит "For the sake of auld lang syne", тогда как Бернс на самом деле написал: "For auld lang syne". Дарвинист, увлеченный идеей мимов, немедленно задумается, чем объясняется «выживаемость» вставленных слов "the sake of". Помните, что нас интересуют не способы, повышающие выживание людей благодаря тому, что они исполнили песню в измененной форме. Мы стараемся понять, почему само это изменение могло оказаться способным выжить в мимофонде. Все выучивают эту песню в детстве не потому, что читают Бернса, а потому, что слышат, как её поют в сочельник. Вероятно, когда-то все пели её, произнося только слова, написанные Бернсом. Добавление слов "the sake of", наверное, возникло как редкая мутация. Спрашивается, почему мутация, бывшая вначале редкой, распространилась так коварно, что стала нормой в мимофонде?

Мне кажется, что найти ответ не очень сложно. Свистящее "s" звучит очень назойливо. Церковных певчих специально тренируют, заставляя их произносить все "s" как можно легче, так как иначе вся церковь наполнится шипением от эхо. В большом соборе бормотание священника в алтаре доносится до задних рядов нефа лишь как отдельные свистящие "s". Другое согласное в "sake", т. е. "k", слышится почти столь же отчетливо. Представьте себе, что девятнадцать человек правильно поют "For auld lang syne", а один из какого-то угла комнаты пропел с ошибкой "For the sake of auld lang syne". Ребенок, услышавший эту песню впервые, очень хочет присоединиться к поющим, но не уверен в словах. Хотя почти все поют "For auld lang syne", шипящее "s" и обрубленное "k" застревают в ушах ребёнка, и когда дело вновь доходит до припева, он также поет "For the sake of auld lang syne". Мутантный мим занял ещё один экипаж. Если среди присутствующих есть другие дети или взрослые, нетвердо знающие слова, то в следующий раз они с большей вероятностью выберут мутантную форму припева. Это вовсе не означает, что они «предпочитают» мутантную форму. Они действительно не знают слов и искренне хотят выучить их. Даже если те, кто твердо сознает свою правоту, орут во весь голос "For auld lang syne" (как это делаю я!), в правильных словах — увы! — нет выразительных согласных, и мутантный вариант, даже если он пропет негромко и робко, расслышать гораздо легче.

Сходное положение сложилось с гимном "Rule Britannia" («Правь, Британия»). Правильный текст второй строки припева — "Britannia, rule the waves" («Британия, правь морями»). Часто, хотя и не всегда, вместо этого поют "Britannia rules the waves" («Британия правит морями»). Здесь настойчиво шипящему "s" мима помогает дополнительный фактор. Поэт (Джемc Томпсон), очевидно, придавал этим словам повелительный оттенок: "Britannia, go out and rule the waves" («Британия, вперед и правь морями») или, возможно, сослагательный "Let Britannia rule the waves" («Пусть Британия правит морями»). Однако при поверхностном восприятии это предложение представляется изъявительным: "Britannia, as a matter of fact, does rule the wave" («Британия в самом деле правит морями»). Таким образом, этот мутантный мим превосходит первоначальную форму по двум отдельным ценностям для выживания: он звучит более убедительно и его легче понять.

Окончательным судьёй любой гипотезе должен быть эксперимент. Следует найти возможность преднамеренно ввести шипящий мим в мимофонд при очень низкой частоте, а затем наблюдать, как он распространяется благодаря своей собственной ценности для выживания. А что, если всего несколько человек начнут петь: «Господь спасает нашу милостивую королеву»? («God saves our gracious Queen».)

5. Если данный мим представляет собой научную идею, то его распространение будет зависеть от того, сколь приемлема эта идея для популяции ученых; приблизительную оценку её выживаемости может дать подсчет ссылок на неё в научных журналах за ряд лет.

Мне совсем не хотелось бы, чтобы это было воспринято так, будто единственным критерием принятия какой-либо научной идеи служит её «заразительность». Ведь в конечном счете одни научные идеи бывают верны, а другие ошибочны. Их верность или ошибочность можно проверить; их логику можно критически разобрать. Это ведь не шлягеры, не религиозные течения и не прически панков. Тем не менее науке присуща своя социология и своя логика. Некоторые неудачные научные идеи могут широко распространяться, по крайней мере в течение некоторого времени. А некоторые хорошие идеи лежат без движения годами, пока, наконец, за них не ухватятся и они не завладеют воображением ученых.

Прекрасным примером такой спячки с последующим бурным распространением служит судьба одной из главных идей этой книги — гамильтоновской теории кин-отбора. Я счел эту теорию подходящим примером для того, чтобы проверить, можно ли измерять распространение мима путем подсчета цитирований в журналах. В первом издании (с. 90) я заметил, что «две его [Гамильтона] статьи, опубликованные в 1964 г., относятся к числу самых важных вкладов в социальную этологию среди когда-либо написанных работ, и я никак не мог понять, почему этологи так пренебрегают ими (его имя даже не упоминается в указателях двух главных учебников по этологии, опубликованных в 1970 г.). К счастью, за последнее время появились некоторые признаки пробуждения интереса к его идеям». Я писал это в 1976 г. Попробуем проследить за оживлением интереса к этому миму за последующее десятилетие.

Science Citation Index (Указатель цитирования в научных изданиях) — довольно странное издание, в котором можно найти ссылку на любую опубликованную статью и где сведено в таблицы (по годам) число последующих публикаций, в которых она цитировалась. Назначение «Указателя» — помочь в поисках литературы по той или иной теме. Университетские комиссии, ведающие приемом на работу, используют его как приближенный и легкий (слишком приближенный и слишком легкий) способ сопоставления научных достижений претендентов на данную должность. Подсчитывая число ссылок на работы Гамильтона по годам, начиная с 1964 г., можно приблизительно проследить за проникновением его идей в сознание биологов (рис. 1). На графике явно виден начальный латентный период. Затем в семидесятые годы наблюдается резкое повышение интереса к кин-отбору, начавшееся, по-видимому, между 1973 и 1974 годами. Это повышение набирает темпы, достигает пика в 1981 г., после чего число цитирований колеблется вблизи некоторого плато.

Рис. 1. Число цитирований работы Гамильтона (Hamilton, 1964) в год по данным Science Citation Index.

Родился мимический миф о том, что быстрое повышение интереса к кин-отбору подстегивалось книгами, выпущенными в 1975 и 1976 гг. График, где резкое повышение приходится на 1974 г., по-видимому, опровергает это. Зато имеющиеся данные можно использовать как довод в пользу совсем другой гипотезы, а именно, что мы здесь имеем дело с одной из тех идей, которые «носились в воздухе», «чьё время настало». С этой точки зрения книги середины семидесятых годов скорее симптомы этого повального увлечения, чем его первопричина.

Быть может, мы действительно имеем дело с длительным, медленно начинавшимся, ускоряющимся по экспоненте повальным увлечением, зародившимся гораздо раньше. Один из способов проверить эту простую экспоненциальную гипотезу состоит в построении кумулятивного графика цитирования в логарифмическом масштабе. Любой процесс роста, при котором скорость роста пропорциональна уже достигнутым размерам, называют экспоненциальным. Типичным примером экспоненциального роста служит эпидемия: каждый больной, выдыхая вирус, заражает несколько других людей, а каждый из этих других в свою очередь таким же путем заражает ещё нескольких; в результате число жертв увеличивается со все возрастающей скоростью. Характерная особенность экспоненциальной кривой состоит в том, что в логарифмическом масштабе она превращается в прямую. Такие логарифмические кривые обычно бывает удобно строить кумулятивным образом, хотя в этом и нет необходимости. Если мим Гамильтона действительно распространялся подобно набирающей силу эпидемии, то все точки кумулятивного логарифмического графика должны лечь на одну прямую. Так ли это?

Рис. 2. Логарифм кумулятивного цитирования работы Гамильтона (1964).

График, изображенный на рис. 2, это и есть та прямая, которая представляет собой результат наилучшей в статистическом смысле подгонки ко всем точкам. Заметным резким ростом между 1966 и 1967 годами следует, вероятно, пренебречь как несущественным эффектом при малых значениях логарифма, который ещё и усиливается логарифмическим масштабом. Для остальной части графика изображенная прямая является неплохим приближением, несмотря на то, что некоторые точки из неё выпадают. Если принять мою экспоненциальную интерпретацию, то мы здесь имеем дело с единичным всплеском интереса, начавшимся в 1967 г. и продолжавшим медленно нарастать до восьмидесятых годов. Отдельные книги и статьи следует рассматривать как симптомы и одновременно причины этого длительного процесса.

Рис. 3. Сравнение «теоретической» кривой частоты цитирования работы Гамильтона с логарифмическими кривыми кумулятивного цитирования работ трех других авторов. I — теоретическая кривая, которая получилась бы в том случае, если бы частота цитирования Гамильтона была одинакова; кривые частоты цитирования: II — Уильямса (Williams, 1966); III — Трайверса (Trivers, 1971); IV — Мэйнарда Смита, Прайса (Maynard Smith, Price, 1973).

Отметим, между прочим, что не следует считать такого рода возрастание чем-то тривиальным в смысле его неизбежности. Любая кумулятивная кривая, конечно, всегда возрастала бы, даже если бы частота цитирования из года в год оставалась постоянной. Но в логарифмическом масштабе она будет возрастать все медленнее, выходя на плато. Верхняя кривая на рис. 3 — это теоретическая кривая, которую мы получили бы в том случае, если бы частота цитирования была из года в год одинаковой (равной фактической средней частоте цитирования работ Гамильтона — примерно 37 в год). Эту выходящую на плато кривую можно непосредственно сравнить с прямой на рис. 2, отражающей реальные данные, из которой видно, что возрастание идет по экспоненте. Перед нами в самом деле случай ускорения возрастания, а не постоянной частоты цитирования.

Кроме того, может появиться соблазнительная мысль, что в экспоненциальном росте есть что-то, если не неизбежное, то по крайней мере такое, чего можно было ожидать. Разве не происходит экспоненциальный рост числа научных публикаций вообще, а тем самым и возможностей для цитирования работ других авторов? Возможно, возрастает по экспоненте и число ученых. Простейший способ показать, что гамильтоновский мим — случай особый, состоит в построении аналогичного графика для каких-нибудь других работ. На рис. 3 представлены также логарифмы кумулятивных частот цитирования трех других работ (которые также оказали большое влияние на первое издание этой книги). Это книга Уильямса «Адаптация и естественный отбор» (Williams, 1966), статья Трайверса (Trivers, 1971) о реципрокном альтруизме и статья Мэйнарда Смита и Прайса (Maynard Smith, Price, 1973), в которой излагается идея об ЭСС. Все три кривые, совершенно очевидно, не являются экспоненциальными на всем временном интервале. Однако и для этих работ частота цитирования по годам далеко не однородна и на некоторых отрезках области определения может быть даже экспоненциальной. Например, график для работы Уильямса, построенный в логарифмическом масштабе, представляет собой приблизительно прямую, начиная примерно от 1970 г.; это позволяет предположить, что влияние этой работы также стало резко возрастать с этого момента.

Я преуменьшил влияние некоторых книг на распространение гамильтоновского мима. Тем не менее к этой небольшой попытке «мимического анализа» можно дать постскриптум, наводящий на размышления. Как и в примерах с "Auld lang syne" и "Rule Britannia", здесь также замешана поучительная мутантная ошибка. Правильное название двух статей, опубликованных Гамильтоном в 1964 г., — «Генетическая эволюция социального поведения». С середины и до конца семидесятых годов в потоке публикаций, в том числе в моих «Социобиологии» и «Эгоистичном гене», эти статьи упоминались под ошибочным названием «Генетическая теория социального поведения». Ион Седжер (Jon Seger) и Пол Харви (Paul Harvey) попытались выявить момент самого первого появления этого мутантного мима, полагая, что он послужит надежным маркером, почти как радиоактивная метка, для того чтобы установить, как этот мим распространялся в научной литературе. Оказалось, что впервые он был использован в авторитетной книге Е. Уилсона «Социобиология», причём были обнаружены некоторые косвенные доказательства этого предполагаемого происхождения.

Как я ни восхищаюсь замечательной книгой Уилсона — я бы хотел, чтобы люди больше читали его книгу и меньше читали о ней, — я всегда был готов ринуться в бой, услышав совершенно ошибочное предположение, что его книга оказала влияние на мою. Все же, поскольку в моей книге также содержится мутантное цитирование — «радиоактивная метка», — дело начало принимать тревожный оборот: создавалось впечатление, что по крайней мере один мим пропутешествовал от Уилсона ко мне! Это не должно было вызвать особого удивления, поскольку «Социобиология» появилась в Англии как раз тогда, когда я заканчивал «Эгоистичный ген», в то самое время, когда я должен был бы трудиться над библиографией. Обширная библиография Уилсона могла бы оказаться даром небес, избавив меня от долгих часов работы в библиотеке. Мое огорчение сменилось поэтому ликованием, когда я случайно напал на старую ротаторную копию библиографии, которую я давал студентам на одной из своих оксфордских лекций в 1970 г. Черным по белому там стояло «Генетическая теория социального поведения» — за целых пять лет до выхода в свет книги Уилсона. Уилсон, очевидно, не имел возможности видеть мою библиографию, составленную в 1970 г. Не вызывает сомнений, что Уилсон и я независимо один от другого ввели один и тот же мутантный мим.

Как могло произойти такое совпадение? И снова, как и в случае с "Auld Lang Syne", нетрудно найти правдоподобное объяснение. Самая знаменитая книга Р. Фишера называется «Генетическая теория естественного отбора». В мире биологов-эволюционистов это заглавие настолько вошло в обиход, что нам трудно услышать два первых слова и не добавить к ним автоматически третье. Я подозреваю, что как Уилсон, так и я именно это и сделали. Подобное заключение очень удачно для всех участников, ибо никто не станет возражать против того, что на него оказывает влияние Фишер!

6. Компьютеры, в которых живут мимы, — это человеческий мозг.

Было совершенно очевидно, что созданные человеком электронные вычислительные машины также в конечном счете станут обиталищем самореплицирующихся единиц (паттернов) информации — мимов. Компьютеры всё больше соединяются друг с другом в сложные сети, что позволяет им пользоваться всей имеющейся в этих сетях информацией. Многие из них буквально соединены проводами, образуя сеть компьютерной почты. Другие делятся информацией, когда их владельцы передают друг другу гибкие дискеты. Это идеальная среда для процветания и распространения самореплицирующихся программ. Когда я работал над первым изданием этой книги, я был достаточно наивен, предполагая, что нежелательный компьютерный мим мог возникнуть лишь в результате спонтанной ошибки при копировании отлаженной программы и считал такое событие маловероятным. Боже, как я был невинен! Эпидемии «вирусов» и «червей», умышленно запущенных злонамеренными программистами, теперь стали бедствием, хорошо знакомым пользователям во всем мире. Мой собственный жесткий диск, как мне стало известно, в прошлом году был заражен во время двух вирусных эпидемий — весьма типичная ситуация для тех, кто много пользуется компьютером. Я не стану приводить названия повинных в этом вирусов, чтобы не доставить гадкого мелкого удовольствия гадким мелким преступникам — «технокрысам». Я называю их «гадкими», так как считаю, что в моральном отношении их поведение ничем не отличается от поведения лаборанта в микробиологической лаборатории, который умышленно заражает питьевую воду и вызывает эпидемию, чтобы потом посмеиваться над заболевшими людьми. Я говорю «мелкие», потому что интеллект этих людей не способен ни на что большее. Не надо большого ума, чтобы создать компьютерный вирус. Любой посредственный программист может это сделать, а в современном мире цена таким программистам — пятак за пару. Я и сам таков. Я даже не буду пытаться объяснять, как действуют компьютерные вирусы. Это слишком очевидно.

Труднее понять, как бороться с ними. К сожалению, некоторым очень высококвалифицированным программистам пришлось тратить своё драгоценное время на составление программ для обнаружения вирусов, программ иммунизации и т. п. (аналогия с медицинской вакцинацией, между прочим, удивительна — вплоть до введения «ослабленного штамма» вируса). Опасность состоит в том, что может возникнуть «гонка вооружений», в которой на каждое достижение в антивирусных мерах будут выдвигаться контр-достижения в новых вирусных программах. До сих пор большинство антивирусных программ создавалось альтруистами и предоставлялось бесплатно, в порядке одолжения. Но я предвижу расцвет целой новой профессии — выделение доходной специальности, подобно любой другой, — «программных докторов», являющихся по вызову, с черными сумками, полными диагностических и лечебных гибких дискет. Я называю их «докторами», однако настоящие врачи решают естественные проблемы, а не проблемы, намеренно созданные людской злобой. В отличие от них, мои «программные доктора» будут, подобно юристам, разрешать проблемы, созданные человеком, которые просто никогда не должны были бы возникнуть. Поскольку действия «технокрыс» должны иметь хоть какие-то побудительные причины, я подозреваю, что сами эти люди несколько склонны к анархизму. Поэтому я обращаюсь к ним: неужели вы в самом деле хотите создать условия для новой очень прибыльной профессии? Если вы этого не хотите, прекратите игру в глупые мимы и направьте свои скромные программистские таланты на что-то более полезное.

7. Слепая вера может оправдать всё, что угодно.

На меня обрушился, как и следовало предвидеть, поток писем от жертв веры, протестующих против моей критики. Вера — это такое успешное промывание мозгов (в особенности детских) в интересах самой веры, что перебороть её влияние трудно. Но что же такое вера? Это некое состояние ума, заставляющее людей верить во что-то — неважно, во что, при полном отсутствии подтверждающих данных. Если бы имелись надежные доказательства, то вера как таковая была бы излишней, так как эти доказательства убеждали бы нас сами по себе. Именно поэтому часто повторяемое утверждение, что «сама эволюция — это вопрос веры», звучит так глупо. Люди верят в эволюцию не потому, что они решили верить в неё, а потому, что о её существовании свидетельствует огромное количество общедоступных данных.

Я говорю «неважно, во что» верить, подсказывая, что люди готовы верить в совершенно нелепые случайные вещи, как электрический монах в восхитительной книжке Дагласа Адамса «Холистическое детективное агентство Дерка Джентли». Дерк Джентли был создан специально для того, чтобы верить за вас и делал это очень успешно. В тот день, когда мы с ним встречаемся, он непоколебимо верит, вопреки всякой очевидности, что всё в мире окрашено в розовый цвет. Я не хочу утверждать, что всё то, во что верит тот или иной индивидуум, непременно нелепо. Оно может быть, а может и не быть нелепым. Суть в том, что установить это невозможно, равно как невозможно отдать предпочтение одному объекту веры перед другим, поскольку все откровенно избегают предъявления каких бы то ни было доказательств. В сущности тот факт, что истинная вера не нуждается в доказательствах, считается главной добродетелью верующих; именно поэтому я рассказал о Фоме Неверном — единственном среди двенадцати апостолов, заслуживающем одобрения.

Вера не может сдвигать горы (хотя многим поколениям детей торжественно внушают обратное, и они верят в это). Но вера способна подвигнуть человека на такие опасные безрассудства, что она представляется мне своего рода психическим заболеванием. Она может достигать такой силы, что в экстремальных случаях люди готовы убивать и умирать за веру, не ощущая потребности в каких-либо оправданиях. Кейт Хэнсон (Keith Henson) придумала название «мимеоиды» для «людей, которых какой-то мим увлек до такой степени, что их собственная жизнь стала казаться им ничего не значащей... Множество таких людей можно увидеть в вечерних новостях из таких мест, как Белфаст или Бейрут». Вера может быть достаточно сильной, чтобы сделать людей невосприимчивыми ко всем призывам к жалости, прощению, к благородным человеческим чувствам. Она заставляет их даже утратить чувство страха, если они искренне верят, что мученическая смерть вознесет их прямо на небеса. Что за оружие! Религиозная вера заслуживает отдельной главы в анналах военной техники, на равных правах с луком, боевым конём, танком и водородной бомбой.

8. Мы — единственные существа на земле, способные восстать против тирании эгоистичных генов.

Оптимистический тон моего заключения вызвал скепсис среди критиков, которым кажется, что он не соответствует содержанию остальной части книги. В некоторых случаях критика исходит от социобиологов-доктринёров, ревниво отстаивающих важность генетического влияния. В других случаях критика парадоксальным образом исходит от противоположной стороны — от верховных жрецов левого толка, защищающих любимую демонологическую икону. У Роуза, Кеймина и Левонтина (Rose, Kamin, Lewontin) в книге "Not in Our Genes" имеется собственное пугало, называемое «редукционизмом»; а принято считать, что все лучшие редукционисты являются одновременно «детерминистами», предпочтительно «генетическими детерминистами».

Мозги — для редукционистов — это определенные биологические объекты, от свойств которых зависят наблюдаемое нами поведение и состояния мышления или намерения, выводимые нами из этого поведения. ... Такая позиция находится или должна находиться в полном соответствии с законами социобиологии, выдвигаемыми Уилсоном и Докинзом. Если, однако, они её примут, это поставит их перед дилеммой: прежде всего им придется признать врожденность почти всего поведения человека, а это им, свободным людям, явно покажется непривлекательным (презрение, чувство собственного величия и т. п.), а затем они окажутся вовлеченными в либерально-этические заботы об ответственности за противоправные действия, коль скоро эти действия, подобно всем другим действиям, биологически детерминированы. Чтобы избежать этой проблемы, Уилсон и Докинз призывают на помощь свободу воли, которая даёт нам возможность идти против диктата наших генов, если мы этого захотим ... Это, в сущности, возврат к беззастенчивому картезианству, дуалистическому deux ex machina.

Я думаю, что Роуз и его коллеги обвиняют нас в стремлении добиться того, чтобы и овцы были целы, и волки сыты. Либо мы должны быть «генетическими детерминистами», либо мы верим в «свободу воли»; совместить то и другое невозможно. Однако — и здесь я выступаю от имени проф. Уилсона, так же как и от своего собственного, — мы являемся «генетическими детерминистами» только в глазах Роуза и его коллег. Чего они не понимают (очевидно, хотя в это и трудно поверить), так это того, что можно верить в статистическое влияние генов на поведение человека и одновременно допускать возможность изменения этого влияния, его подавления или реверсии под действием других воздействий. Гены должны оказывать статистическое влияние на все типы поведения, возникающие под действием естественного отбора. Роуз и его коллеги, надо полагать, согласятся с тем, что половое влечение у человека возникло под действием естественного отбора в том же смысле, как всё на свете всегда эволюционирует под действием естественного отбора. Поэтому они должны согласиться с тем, что имеются гены, оказывающие влияние на половое влечение — в том смысле, что гены всегда воздействуют на всё. Тем не менее они сдерживают своё половое влечение, когда этого требует общество. Что в этом двойственного? Совершенно очевидно, что ничего. И не более двойствен мой призыв к восстанию «против тирании эгоистичных репликаторов». Мы, т. е. наш мозг, достаточно обособлены и независимы от наших генов, чтобы восстать против них. Как уже говорилось, мы это делаем, так сказать, «по мелочи», всякий раз, когда прибегаем к противозачаточным средствам. Нет никаких причин к тому, чтобы мы не могли взбунтоваться и в более широких масштабах.

Литература

В тексте книги упоминаются не все работы, представленные в этом списке, но ссылки на них даются в предметном указателе

1. Alexander R.D. (1961). Aggressiveness, territoriality, and sexual behavior in field crickets, Behaviour, 17, 130–223.

2. Alexander R.D. (1974). The evolution of social behavior, Annual Review of Ecology and Systematics, 5, 325–383.

3. Alexander R.D. (1980). Darwinism and Human Affairs, London: Pitman.

4. Alexander R.D. (1987). The Biology of Moral Systems, New York, Aldine de Gruyter.

5. Alexander R.D., Sherman P. W. (1977), Local Mate competition and parental investment in social insecta, Science, 96, 494–500.

6. Allee W.C. (1938). The Social Life of Animals, London. Heinemann.

7. Altmann S.A. (1979). Altruistic behaviour: the fallacy of kin dedeployment. Animal Behaviour, 27, 958–959.

8. Alvarez F.. de Reyna A.. Segura H. (1976). Experimental brood–parasitism of the magpie (Pica pica). Animal Behaviour, 24, 907–9)6.

9. Anon (1989). Hormones and brain structure explain behaviour, New Scientist, 121, (1649), 35.

10. Aoki S. (1987). Evolution of sterile soldiers in aphids. In: Animal Societies: Theories and facts (eds. Y. Ito, J. L. Brown, and. J. Kikkawa), Tokyo, Japan Scientific Societies Press, pp. 53–65.

11. Ardrey R. (1970). The Social Contract, London, Collins.

12. Axelrod R. (1984). The Evolution of Cooperation, New York, Basic Books.

13. Axelrod R.. Hamilton W.D. (1981). The evolution of cooperation, Science, 211, 1390–1396.

14. Baldwin B. A.. Meese G.B. (1979). Social behaviour in pigs studied by means of operant conditioning. Animal Behaviour, 27, 947– 957.

15. Bartz S.H. (1979). Evolution of eusociality in termites. Proceedings of the National Academy of Sciences, USA, 76, (II), 5764–5768.

16. Bastock M. (1967). Courtship: A Zoological Study, London, Heinemann.

17. Bateson P. (1983). Optimal outbreeding. In: Male Choice (ed. P. Bateson), Cambridge University Press, pp. 257–277.

18. Bell G. (1982). The Masterpiece of Nature, London, Groom Helm.

19. Bertram B. C. R. (1976). Kin selection in lions and in evolution. In: Growing Points in Ethology (eds. P.P.G. Bateson and R.A. Hinde), Cambridge, Cambridge University Press, pp. 281–301.

20. Banner J. T. (1980). The Evolution of Culture in Animals, Princeton, Princeton University Press.

21. Boyd R., Lorberbaum J.P. (1987). No pure strategy is evolutionarity stable in the repeated Prisoner's Dilemma game. Nature, 327, 58–59.

22. Brett R.A. (1986). The ecology and behaviour of the naked mole rat (Heterocephalus glaber). Ph. D. thesis. University of London.

23. Broadbent D.E. (1961). Behaviour, London, Eyre and Spottiswoode.

24. Brockmann H.J., Dawkins R. (1979). Joint nesting in a digger wasp as an evolutionari–ly stable preadaptation to social life. Behaviour, 71, 203–245.

25. Brockmann H.J., Grafen A.. Dawkins R. (1979). Evolutionarily stable nesting strategy in a digger wasp, Journal of Theoretical Biology, 77, 473–496.

26. Brooke M. de LД Davies N.B. (1988). Egg mimicry by cuckoos Cuculus canorus in relation to discrimination by hosts, Nature, 335, 630 632.

27. Burgess J. W. (1976). Social spiders, Scientific American, 234 (3), 101–106.

28. Burk Т.Е. (1980). An analysis of social behaviour in crickets, D. Phil. thesis, University of Oxford.

29. Cairns–Smith A.G. (1971). The Life Puzzle, Edinburgh, Oliver and Boyd.

30. Cairns–Smith A.G. (1982). Genetic Takeover, Cambridge, Cambridge University Press.

31. Cairns–Smith A. G. (1985). Seven Clues in the Origin of Life, Cambridge University Press.

32. Cavalli–Sforza I..L. (1971). Similarities and dissimilarities of sociocultural and biological evolution. In: Mathematics in the Archaeological and Historical Sciences (eds. F. R. Hodson, D. G. Kendall, and P. Tautu), Edinburgh, Edinburgh University Press, pp. 535–541.

33. Cavalli–Sforza L.L., Feldman M.W. (1981). Cultural Transmission and Evolution: A Quantitative Approach, Princeton, Prince–ton University Press.

34. Charnov E.L. (1978). Evolution of eusocial behavior: offspring choice or parental parasitism? Journal of Theoretical Biology, 75, 451–465.

35. Charnov E. L, Krebs J. R. (1975). The evolution of alarm calls: altruism or manipulation? American Naturalist, 109, 107–112.

36. Cherfas J.. Gribbin J. (1985). The Redundant Male, London, Bodley Head.

37. Cloak F. T. (1975). Is a cultural ethology possible? Human Ecology, 3, 161–182.

38. Crow J.F. (1979). Genes that violate Men–del's rules, Scientific American, 240 (2), 104–113.

39. Cullen J.M. (1972). Some principles of animal communication. In: Non–verbal Communication (ed. R. A. Hinde), Cambridge, Cambridge University Press, pp. 101–122.

40. Daly M., Wison M. (1982). Sex, Evolution and Behavior, 2nd edition, Boston, Willard Grant.

41. Darwin C. R. (1859). The Origin of Species, London, John Murray.

42. Davies N. B. (1978). Territorial defence in the speckled wood butterfly (Pararge aegerid)–The resident always wins, Animal Behaviour, 26, 138–147.

43. Dawkins M.S. (1986). Unravelling Animal Behaviour, Harlow, Longman.

44. Dawkins R. (1979). In defence of selfish genes, Philosophy, 56, 556–573.

45. Dawkins R. (1979). Twelve misunderstandings of kin selection, Zeitschrift fur Tierp–sychologie, 51, 184–200.

46. Dawkins R. (1980). Good strategy or evolu–tionarity stable strategy? In: Sociobiology, Beyond, Nature/Nature (eds. G.W. Barlow and J. Silverberg), Boulder, Colorado, West–view Press, pp. 331–367.

47. Dawkins R. (1982). The Extended Phenoty–pe, Oxford, W. H. Freeman.

48. Dawkins R. (1982). Replicators and vehicles. In: Current Problems in Sociobiology (eds. King's College Sociobiology Group), Cambridge, Cambridge University Press, pp. 45–64.

49. Dawkins R. (1983). Universal Darwinism. In: Evolution from Molecules to Men (ed. D. S. Bendall), Cambridge, Cambridge University Press, pp. 403–425.

50. Dawkins R. (1986). The Blind Watchmaker, Harlow, Longman.

51. Dawkins R. (1986). Sociobiology: the new storm in a teacup. In: Science and Beyond (eds. S. Rose and L. Appignanesi), Oxford, Basil Blackwell, pp. 61–78.

52. Dawkins R. (1989). The evolution of evolva–bility. In: Artificial Life (ed. C. Langton), Santa Fe, Addison–Wesley, 201–220.

53. Dawkins R. (forthcoming). Worlds in microcosm, In: Man, Environment and God (ed. N. Spurway), Oxford, Basil Blackwell.

54. Dawkins R., Carlisle T. R. (1976). Parental investment, mate desertion and a fallacy, Nature, 262, 131–132.

55. Dawkins R., Krebs J.R. (1978). Animal signals: information or manipulation? In: Behavioural Ecology: An Evolutionary Approach (eds. J. R. Krebs and N. B. Da–vies), Oxford, Blackwell Scientific Publications, pp. 282–309.

56. Dawkins R.. Krebs J.R. (1979). Arms races between and within species, Proc. Roy. Soc. London B, 205, 489–511.

57. de Vries P.J. (1988). The larval ant–organs of Thisbe irenea (Lepidoptera: Riodinidae) and their effects upon attending ants. Zoological Journal of the Linnean Society, 94, 379–393.

58. Delius J. D. (in press). Of mind memes and brain bugs: a natural history of culture. In: The Nature of Culture (ed. W.A. Koch), Bochum, Studienlag Brockmeyer.

59. Dennett D. C. (1989). The evolution of consciousness. In: Reality Club, 3 (ed. J. Brockman), New York, Lynx Publications.

60. Dewsbury D.A. (1982). Ejaculate cost and male choice, American Naturalist, 119, 601–" 610.

61. Dixson A.F. (1987). Baculum length and copulatory behavior in primates, American Journal of Primatology, 13, 51–60.

62. Dobzhansky Т. (1962). Mankind Evolving, New Haven, Yale University Press.

63. Doolittle W.F., Sapienza C. (1980). Selfish genes, The phenotype paradigm and geno–me evolution. Nature, 284, 601–603.

64. Ehrlich P.P., Ehrlich A. HД Holdren J.P. (1973). Human Ecology, San Francisco, Freeman.

65. Eibl–Eibesfeldt I. (1971). Love and Hale, London, Methuen.

66. Eigen M., Gardiner W., Schuster P.. Winkler–Oswalitsch R. (1981). The origin of genetic information, Scientific American, 244 (4), 88 118.

67. Eldredae N.. Gould S.J. (1972). Punctuated equilibrium: an alternative to phyletic gradualism. In: Models in Paleobiology (ed. J. M. Schopf), San Francisco, Freeman Cooper, pp. 82–115.

68. Fischer E.A. (1980). The relationship between mating system and simultaneous her–maphroditism in the coral reef fish, Hypo–pleclrus nigricans (Serranidae), Animal Behaviour, 28, 620–633.

69. Fisher R.A. (1930). The Genetical Theory of Natural Selection, Oxford, Clarendon Press.

70. Fletscher D.J.. Michener C.D. (1987). Kin Recognition in Humans, New York, Wiley.

71. Fox R. (1980). The Red Lamp of Insect, London, Hutchinson.

72. Gale J. S., Eaves L. J. (1975). Logic of animal conflict. Nature, 254, 463–464.

73. Gamlin L. (1987). Rodents join the commune, New Scientist, 115, (1571), 40–47.

74. Gardner В. Т.. Gardner R. A. (1971). Two–way communication with an infant chimpanzee. In: Behavior of Non–human Primates, 4, eds. A.M. Schrier and F. Stolenitz), New York, Academic Press, pp. 117–184.

75. Ghiselin M. T. (1974). The Economy of Nature and the Evolution of Sex, Berkeley, University of Caliphornia Press.

76. Gould S.J. (1980). The Panda's Thumb, New York, W. W. Norton.

77. Gould S.J. (1983). Hen's Teeth and Horse's Toes, New York, W. W. Norton.

78. Grafen A. (1984). Natural selection, kin selection and group selection. In: Behavioural Ecology: An Evolutionary Approach (ed. J.R. Krebs and N.B. Davies), Oxford, Blackwell Scientific Publications, pp. 62–84.

79. Grafen A. (1985). A geometric view of relatendness. In: Oxford Surveys in Evolutionary Biology (eds. R. Dawkins and M. Ridley), 2, pp. 28–89.

80. Grafen A. (forthcoming). Sexual selection unhandicapped by the Fisher process. Manuscript in preparation.

81. Grafen A., Sibly P.M. (1978). A model of mate desertion, Animal Behaviour, 26, 645–652.

82. Haldane J.B. S. (1955). Population genetics, New Biology, 18, 34–51.

83. Hamilton W.D. (1964). The genetical evolution of social behaviour (I and II), Journal of Theoretical Biology, 7, 1–16; 17–52.

84. Hamilton W.D. (1966). The mouldig of senescence by natural selection. Journal of Theoretical Biology, 12, 12–45.

85. Hamilton W.D. (1967). Extraordinary sex ratios, Science, 156, 477–488.

86. Hamilton W.D. (1971). Geometry for the selfish herd. Journal of Theoretical Biology, 31, 295–311.

87. Hamilton W.D. (1972). Altruism and related phenomena, mainly in social insects. Annual Review of Ecology and Systematics, 3, 193–232.

88. Hamilton W.D. (1975). Gamblers since life began: barnacles, aphids, elms, Quarterly Review of Biology, 50, 175–180.

89. Hamilton W.D. (1980). Sex versus non–sex versus parasite, Oikos, 35, 282–290.

90. Hamilton W.D., Zuk M. (1982). Heritable true fitness and bright birds: a role for parasites? Science, 218, 384–387.

91. Натре M., Morgan S.R. (1987). Two consequences of Richard Dawkins' view of genes and organisms. Studies in the History and Philosophy of Science, 19, 119–138.

92. Hansell M.H. (1984). Animal Architecture and Building Behaviour, Harlow, Longman.

93. Hardin G. (1978). Nice guys finish last, in: Sociobiology and Human Nature (eds. M. S. Gregory, A. Silvers and D.Sutch). San Francisco, Jossey Bass., pp. 183–194.

94. Henson H.K. (1985). Memes, L, and the religion of the space colonies. L; News, September 1985, pp. 5–8.

95. Hinde R.A. (1974). Biological Bases of Human Social Behaviour, New York, McGraw–Hill.

96. Hoyle F.. Elliot J. (1962). A for Andromeda, London, Souvenir Press.

97. Hull D. L (1980). Individuality and selection, Annual Review of Ecology and Systematics, 11, 311–332.

98. Hull D.L. (1981). Units of evolution: a metaphysical essay. In: The Philosophy of Evolution (eds. U. L. Jensen and R. Harre), Brighton, Harvester, pp. 23–44.

99. Humphrey N. (1986). The Inner Eye, London, Faber and Faber.

100. Jarvis J. U. M. (1981). Eusocudity in a mammal: cooperative breeding in'naked mole–rat colonies. Science, 212, 571–573.

101. Jenkins P. F. (1978). Cultural transmission of song patterns and dialect development in a free–living bird population, Animal Behaviour, 26, 50–78.

102. Kalmus H. (1969). Animal behaviour and theories of games and of language. Animal Behaviour, 17, 607–617.

103. Krebs J.R. (1977). The significance of song repertoires Ч the Beau Geste hypothesis, Animal Behaviour, 25, 475–478.

104. Krebs J.R., Dawkins R. (1984). Animal signals: mind–reading and manipulation. In: Behavioural Ecology: An . Evolutionary Approach (eds. J.R. Krebs and N.B. Da–vies), 2nd edition, Oxford, Blackwell Scientific Publications, pp. 380–402.

105. Kruuk H. (1972). The Spotted Hyena: A Study of Predation and Social Behavior, Chicago, Chicago University Press.

106. Lack D. (1954). The Natural Regulation of Animal Numbers, Oxford, Clarendon Press.

107. Lack D. (1966). Population Studies of Birds, Oxford, Clarendon Press.

108. Le Boeuf B.J. (1974). Male–male competition and reproductive success in elephant seals, American Zoologist, 14, 163–176.

109. Lewin В. (1974). Gene Expression, vol. 2, London, Wiley.

110. Lewontin R.C. (1983). The organism as the subject and object of evolution, Scientia, 118, 65–82.

111. Lidicker W.Z. (1965). Comparative study of density regulation in confined populations of four species of rodents, Researches on Population Ecology, 7 (27), 57–72.

112. Lombardo M.P. (1985). Mutual restraint in tree swallows: a test of the Tit for Tat model of reciprocity. Science, 227, 1363–1365.

113. Lorenz K.Z. (1966). Evolution and Modification of Behavior, London, Mathuen.

114. Lorenz К. Z. (1966). On Aggression, London, Methuen.

115. Luria S.E. (1973). Life–the Unfinished Experiment, London, Souvenir Press.

116. Mac Arthur R.H. (1965). Ecological consequences of natural selection. In: Theoretical and Mathematical Biology (ed. Т. Н. Waterman and H.J. Morowitz), New York, Braisdell, pp. 388 397.

117. Mackie J.L. (1978). The law of the jungle: moral alternatives and principles of evolution, Phylosophy, 53, 455–464. Reprinted in Persons and Values (eds. J. Mackie and P. Mackie, 1985), Oxford, Oxford University Press, pp. 120–131.

118. Margulis L. (1981). Symbiosis in Cell Evolution, San Francisco, W. Н. Freeman.

119. Marler P.R. (1959). Developments in the study of animal communication. In: Darwin s Biological Work (ed. P. Н. Bell), Cambridge, Cambridge University Press, pp. 150–206.

120. Maynard Smith J. (1972). Game theory and the evolution of fighting. In: J. Maynard Smith, On Evolution, Edinburgh, Edinburgh University Press, pp. 8–28.

121. Maynard Smith J. (1974). The theory of games and the evolution of animal conflict, Journal of Theoretical Biology, 47, 209–. 221.

122. Maynard Smith J. (1976). Group selection, Quarterly Review of Biology, 51, 277–283.

123. Maynard Smith J. (1976). Evolution and the theory of games, American Scientist, 64, 41–45.

124. Maynard Smith J. (1976). Sexual selection and the handicap principle, Journal of Theoretical Biology, 57, 239–242.

125. Maynard Smith J. (1977). Parental investment: a prospective analysis, Animal Behaviour, 25, 19.

126. Maynard Smith J. (1978). The Evolution of Sex, Cambridge, Cambridge University Press.

127. Maynard Smith J. (1982). Evolution and the Theory of Games, Cambridge, Cambridge University Press.

128. Maynard Smith J. (1988). Games, Sex and Evolution, New York, Harvester Wheat–sheaf.

129. Maynard Smith J. (1989). Evolutionary Genetics, Oxford, Oxford University Press.

130. Maynard Smith J., Parker G.A. (1976). The logic of asymmetric contests. Animal Behaviour, 24, 159–175.

131. Maynard Smith J., Price G.R. (1973). The logic of animal conflicts, Nature, 246, 15–18.

132. McFarland D.J. (1971). Feedback Mechanisms in Animal Behaviour, London, Academic Press.

133. MeadM. (1950). Male and Female, London, Gollancz.

134. Medawar P. B. (1952). An Unsolved Problem in Biology, London, Н. К. Lewis.

135. Medawar P. B. (1957). The Uniqueness of the Individual, London, Methuen.

136. Medawar P.B. (1961). Review of P. Teilhard de Chardin, The Phenomenon of Man, Reprinted in P.B. Medawar (1982), Pluto's Republic, Oxford, Oxford University Press.

137. Michod R.E.. Levin B. R. (1988). The Evolution of Sex, Sunderland, Massachsetts, Si–nauer.

138. Midgley M. (1979). Gene–juggling, Philosophy, 54, 439 458.

139. MonodJ. L. (1974). On the molecular theory of evolution. In: Problems of Scientific Revolution (ed. R. Harre), Oxford, Clarendon Press, pp. 11–24.

140. Montagu A. (1976). The Nature of Human Aggression, New York, Oxford University Press.

141. Могшее Н. (1988). Mind Children, Cambridge, Massachusetts, Harvard University Press.

142. Morris D. (1957). "Typical Intensity" and its relation to the problem of ritualization, Behaviour, 11, 1–21.

143. Nuffield Biology Teachers Guide 71 (1966). London, Longman, p. 96.

144. Orgel L.E. (1973). The Origins of Life, London, Chapman and Hall.

145. Orgel L.E.. Crick F. H.C._ (1980). Selfish DNA: the ultimate parasite. Nature, 284, 604–607.

146. Packer С.. Pusey А. Е. (1982). Cooperation and competition within coalitions of male lions: kin–selection or game theory? Nature, 296, 740–742.

147. Parker G.A. (1984). Evolutionarity stable strategies. In: Behavioural Ecology: An Evolutionary Approach (eds. J. R. Krebs and N. B. Davies), 2nd edition, Oxford, Black–well Scientific Publications, pp. 62–84.

148. Parker G.A., Baker R. R., Smith Y.G.F. (1972). The origin and evolution of gametic dimorphism and the male–female phenomenon, Journal of Theoretical Biology, 36, 529–553.

149. Payne R.S., McVay S. (1971). Songs of humpback whales. Science, 173, 583–597.

150. Popper К. (1974). The rationality of scientific revolutions. In: Problems of Scientific Revolution (ed. R. Harre), Oxford, Charendon Press, pp. 72–101.

151. Popper К. (1978). Natural selection and the emergence of mind, Dialectica, 32, 339–355.

152. Ridley M. (1978). Paternal care, Animal Behaviour, 26, 904–932.

153. Ridley M. (1985). The Problems of Evolution, Oxford, Oxford University Press.

154. Rose S, Kamin L.J.. Lewontin R.C. (1984). Not In Our Genes, London, Penguin.

155. Rothenbuhier W.C. (1964). Behavior genetics of nest cleaning in honey bees, IV. Responses of F^ and backcross generation to disease–killed brood, American Zoologist, 4, 111–123.

156. Ryder R. (1975). Victims of Science, London, DaVis–Poynter.

157. Saaan C. (1967). On the origin of mitosing cells, Journal of Theoretical Biology, 14, 225–274.

158. Sahlins M. (1977). The Use and Abuse of Biology, Ann Arbor, University of Michigan Press.

159. Schuster P.. Sigmund K. (1981). Coyness, philandering and stable strategies, Animal Behaviour, 29. 186 192.

160. Seger J.. Hamilton W.D. (1988). Parasites and sex. In: The Evolution of Sex (eds. R. E. Michod and B. R. Levin), Sunderland, Massachusetts, Sinauer, pp. 176–193.

161. Seger J., Harvey P. (1980). The evolution of the genetical theory of social behaviour, New Scientist, 87 (1208), 50–51.

162. Sheppard P. M. (1958). Natural Selection and Heredity, London, Hutchinson.

163. Simpson G.G. (1966). The biological nature of man. Science, 152, 472–478.

164. Simier P. (1976). Animal Liberation, London, Jonathan Cape.

165. Smythe N. (1970). On the existence of "pursuit invitation" signals in mammals, American Naturalist, 104, 491–494.

166. Slervlny К.. Kitcher P. (1988). The return of the gene, Journal of philosophy, 85, 339 361.

167. Symon.i D. (1979). The Evolution of Human Sexuality, New York, Oxford University Press.

168. Tmhergen N. (1953). Social Behaviour in Animals, London, Methuen.

169. Treisman M.. Dawkins R. (1976). The cost of meiosis is there any? Journal of Theoretical Biology, 63, 479–484.

170. Trivers R.L. (1971). The evolution of reciprocal altruism, Quarterly Review of Biology, 46, 35–57.

171. Trivers R.L. (1972). Parental investment and sexual selection. In: Sexual Selection and the Descent of Man (ed. B. Campbell), Chicago, Aldine, pp. 136–179.

172. Trivers R.L. (1974). Parent–offspring conflict, American Zoologist, 14, 249–264.

173. Trivers R. L. (1985). Social Evolution, Memo Park, Banjamin/Cummings.

174. Trivers R. L, Hare H. (1976). Haplodiploidy and the evolution of the social insects, Science, 191, 249–263.

175. Turnbull С. (1972). The Mountain People, London, Jonathan Cape.

176. Washburn S.L. (1978). Human behavior and the behavior of other animals, American Psychologist, 33, 405–418.

177. Wells Р. А. (1987). Kin recognition in humans. In: Kin Recognition in Animals (eds. D. J. C. Fletcher and C. D. Michener), New York, Wiley, pp. 395–415.

178. Wickler W. (1968). Mimicry, London, World University Library.

179. Wilkinson G.S. (1984). Reciprocal food–sharing in the vampire bat. Nature, 308, 181–184.

180. Williams G.C. (1957). Pleiotropy, natural selection, and the evolution of senescence, Evolution, 11, 398–411.

181. Williams G. C. (1966). Adaptation and Natural Selection, Princeton, Princeton University Press.

182. Williams G.C. (1975). Sex and Evolution, Princeton, Princeton University Press.

183. Williams G. C. (1985). A defence of reductio–nism in evolutionary biology. In: Oxford Surveys in Evolutionary Biology (eds. R. Dawkins and M. Ridley), 2, pp. 1–27.

184. Wilson E.0. (1971). The Insect Societies, Cambridge, Massachsetts, Harvard University Press.

185. Wilson E.0. (1975). Sociobiology: The New Synthesis, Cambridge, Massachusetts, Harvard University Press.

186. Wilson E.0. (1978). On Human Nature, Cambridge, Massachusetts, Harvard University Press.

187. Wright S. (1980). Genie and organismic selection, Evolution, 34, 825–843.

188. Wynne–Edwards V.C. (1962). Animal Dispersion in Relation to Social Behaviour. Edinburgh, Oliver and Boyd.

189. Wynne–Edwards V.C. (1978). Intrinsic population control: an introduction. In: Population Control by Social Behaviour (eds. F.J. Ebling and D. M. Stoddart), London, Institute of Biology, pp. 1Ч22.

190. Wynne–Edwards V.C. (1986). Evolution Through Group Selection, Oxford, Blackwell Scientific Publications.

191. Yom–Tov Y. (1980). Intraspecific nest parasitism in birds. Biological Reviews, 55, 93–108.

192. Young J.Z. (1975). The Life of Mammals, 2nd edition, Oxford, Clarendon Press.

193. Zahavi A. (1975). Mate selection – a selection for a handicap, Journal of Theoretical Biology, 53, 205 214.

194. Zahavi A. (1977). Reliability in communication systems and the evolution of altruism. In: Evolutionary Ecology (ed. B. Stonehouse and С. М. Perrins), London, Macmillan, pp. 253 259.

195. Zahavi A. (1978). Decorative patterns and the evolution of an, New Scientist, 80 (1125), 182–184.

196. Zahavi A. (1987). The theory of signal selection and some of its implications. In:

International Symposium on Biological Evolution, Bari, 9 14 April! 1985 (ed. V. P. Delfmo), Bari, Adriatici Editrici, pp. 305–327.

197. Zahavi A. Personal communication, quoted by permission. Компьютерная программа

198. Dawkins R. (1987). Blind Watchmaker: an application for the Apple Macintosh computer, New York and London, W.W. Norton.

ББК 28.0 Д63 УДК 575.8 + 573.2

Докинз Р.

Эгоистичный ген: Пер. с англ.М.: Мир, 1993.-Д63 318 с., ил.

ISBN 5-03-002531-6

1903000000-112

Д----------КБ-46-92-30 ББК 28.0

041 (01) 93

Редакция литературы по биологии Федеральная целевая программа книгоиздания России

ISBN 5-03-002531-6 (русск.) © Oxford University Press 1976 ISBN 0-19-286092-5 (англ.) The Edition © Richard Dawkins 1989 This book was originally published in the English language by Oxford University Press, Oxford, England © перевод на русский язык, Фомина Н. О., 1993

(Последние исправления — 13.04.2001)