ГОСТ 2.710-81 ЕСКД. Обозначения буквенно-цифровые в электрических схем

ГОСТ 2.710-81

УДК 003.62:621.3.062:006.354 Группа Т52

ГОСУДАРСТВЕННЫЙ СТАНДАРТ СОЮЗАССР

Единая система конструкторской документации

ОБОЗНАЧЕНИЯ БУКВЕННО-ЦИФРОВЫЕ В ЭЛЕКТРИЧЕСКИХ СХЕМАХ

Unified system (or design documentation. Alpha-numerical designations in electrical diagrams

(СТ СЭВ 2182-80), (СТ СЭВ6306-88)

Сб. 249

Постановлением Государственного комитета СССР по стандартам от 31 марта 1981 г. N 1675 срок введения установлен с 01.07.81

Настоящий стандарт распространяется на электрические схемы, а также на конструкторские документы, содержащие сведения об элементах, устройствах и функциональных группах электрических схем, выполняемых вручную и автоматизированным способом во всех отраслях промышленности, и устанавливает типы условных буквенно-цифровых обозначений элементов, устройств и функциональных групп, а также правила их построения.

Стандарт не распространяется на схемы железнодорожной сигнализации, централизации и блокировки. Стандарт полностью соответствует СТ СЭВ 2182-80.

1. ОБЩИЕ ПОЛОЖЕНИЯ

1.1. Условные буквенно-цифровые обозначения (далее обозначения) предназначены:

для однозначной записи в сокращенной форме сведений об элементах, об устройствах и о функциональных группах (далее части объекта) в документации на объект;

для ссылок на соответствующие части объекта в текстовых документах;

для нанесения непосредственно на объект, если это предусмотрено в его конструкции.

1.2. В зависимости от назначения и характера передаваемой информации устанавливаются следующие типы обозначений:

высшего уровня - устройства (дополнительное обозначение);

высшего уровня — функциональная группа (дополнительное обозначение);

конструктивного расположения — конструктивное обозначение (дополнительное обозначение);

элемента — позиционное обозначение (обязательное обозначение);

электрического контакта (дополнительное обозначение);

части объекта, с которой сопрягается данная часть объекта, или места расположения на документе изображения или сведений о данной части объекта (адресное обозначение).

В зависимости от полноты передаваемой информации условное буквенно-цифровое обозначение может иметь простую или сложную структуру, т.е. структуру в виде обозначений отдельных типов или в виде составного обозначения.

При необходимости допускается применять обозначения и их квалифицирующие символы, типы которых не установлены настоящим стандартом. Содержание и способ записи таких обозначений должны быть пояснены в документации на объект (например, на поле схемы).

Определения терминов, используемых в стандарте, приведены в справочном приложении 2.

1.3. Применение условных буквенно-цифровых обозначений в документах устанавливается правилами выполнения соответствующих документов (схем, чертежей, текстовых документов и т.д.).

2. ПРАВИЛА ПОСТРОЕНИЯ ОБОЗНАЧЕНИЙ

2.1. Для построения обозначений применяют прописные буквы латинского алфавита, арабские цифры, а также приведенные в табл. 1 знаки (квалифицирующие символы)

Таблица 1

Тип условного обозначения | Классифицирующий символ | Примечание
1. Обозначение высшего уровня - устройство | = |
2. Обозначение высшего уровня - функциональная группа | № | Допускается #
3. Конструктивное обозначение | + |
4. Обозначение элемента (позиционное обозначение) | - |
5. Обозначение электрического контакта | : |
6. Адресное обозначение | ( ) | Обозначение заключают в круглые скобки

Знаки „О" и „1" используют и читают, соответственно как цифры „нуль" и „единица", за исключением тех случаев, когда их используют в заведомо буквенных сочетаниях при образовании обозначений устройств и функциональных групп, если это не приведет к неправильному пониманию обозначений.

2.2. Структура обозначений

2.2.1. Условное буквенно-цифровое обозначение записывают в виде последовательности букв, цифр и знаков в одну строку без пробелов и их количество в обозначении не устанавливается.

2.2.2. Соседние группы знаков отдельных обозначений, имеющие самостоятельное смысловое значение, разделяют:

чередованием буквы и цифры (например, КС25, К2, 25КС, 2К);

точкой, если группы состоят только из букв или только из цифр (например, КС.А, 2.25).

Допускается в обозначении разделять точкой самостоятельные смысловые группы, состоящие из букв и цифр (например, 01.А1.1312; 01.А.113.12).

2.2.3. Допускается цифровую часть, имеющую смысл порядкового номера, записывать с одинаковым количеством разрядов, заполняя старшие разряды нулями, например, А01, А02, . . ., А25, ..., А99.

2.2.4. Составное обозначение образуют последовательной записью обозначений различных типов. Обозначение, входящее в составное обозначение, записывают с квалифицирующими символами в соответствии с табл. 1.

Структура составного условного буквенно-цифрового обозначения в общем виде представлена на черт. 1.

2.2.5. Составное обозначение должно передавать комплексную информацию о части объекта, обозначение которой указано последним. Количество обозначений, образующих составное обозначение, не устанавливается.

2.2.6. Обозначения высшего уровня (устройство или функциональная группа) и конструктивное обозначение указывают функциональное или конструктивное вхождение данной части объекта в части объекта соответствующих типов. Порядок записи обозначений этих типов определяется порядком вхождения, например, № Т1 == А2— R5— резистор R5 входит в состав устройства А2, которое входит в функциональную группу Т1. Конструктивное расположение каждой функциональной части может быть указано последовательным применением конструктивного обозначения. Например, + 5.24 = А2+ В4 — R5— резистор R5 находится в ячейке В4 и входит в устройство А2, которое расположено на раме 24 в стойке 5.

2.2.7. Перед обозначением устройства,, функциональной, группы: или элемента, стоящим в начале составного обозначения, допускается не указывать соответствующий квалифицирующий символ, если это не приведет к неправильному пониманию обозначений. Например, К1: 2— второй контакт реле К 1.

А - обозначение, состоящее из одной или нескольких букв;

N- обозначение, состоящее из одной или нескольких цифр;

NANA - любая комбинация цифр и (или) букв;

| NANA| - дополнительная часть, уточняющая функцию.

Например, =А12 № Т8 + 204 - К4Н:12 (3.16 + 15:2).

Контакт 12 сигнального реле К4, которое расположено на месте 204 в функциональной группе Т8, входящей в устройство А12, соединен с контактом 2, который расположен на месте 15 и изображен на шестом листе принципиальной схемы (3).

Черт. 1

Допускается также не указывать квалифицирующий символ при записи обозначений в простой структуре, если тип обозначения однозначно установлен в документации. Например, в таблице соединений, замещающей схему соединений (схему 301), в графе „Конструктивное обозначение" обозначения могут быть помещены без знака „+".

2.2.8. Обозначение высшего уровня.

Обозначения устройств и функциональных групп следует строить из комбинации букв и (или) цифр.

Для обозначения устройств следует использовать:

обозначение типа устройства, присвоенное ему в документации, на основании которой оно применено;

буквенно-цифровое обозначение, начинающееся с буквы „А", присвоенное устройству на схеме объекта.

Например, =А23,==АС16.

Допускается цифровое обозначение функциональных групп; в этом случае обозначение записывают с квалифицирующим символом, например, № 27.

2.2.9. Обозначение конструктивного расположения (конструктивное +обозначение).

Обозначение предназначено для связи схем или других документов с конструкцией объекта. Построение обозначения должно обеспечить возможность однозначного указания места любой части объекта в конструкции. Обозначения строят из комбинации букв и цифр.

2.2.10. При построении конструктивного обозначения применяют координатный, позиционный (последовательный) или координатно-позиционный (координатно-последовательный) методы.

При координатном методе конструктивное обозначение составляют из нескольких частей, каждая из которых указывает одну координату части объекта в условной системе координат, принятой для данной конструкции. При этом обозначения координат следует разделять в соответствии с п. 2.2.2.

Например, + С24 — место на конструкции объекта с координатами: ряд С колонка 24;

+5.24 — место на конструкции объекта с координатами: ряд 5 колонка 24.

При позиционном (последовательном) методе конструктивное обозначение представляет собой цифровое или буквенное обозначение, присвоенное данному месту (позиции) в конструкции. Например, + 204 — место №204.

Содержание и способ записи конструктивных обозначений для конкретных объектов (принятая система координат и их обозначений, последовательность уровней входимости и т.д.) определяются особенностями конкретной конструкции и должны быть пояснены в документации на объект (например, на сборочном чертеже). Пример построения конструктивного обозначения приведен на черт. 2 справочного приложения 2.

2.2.11. Обозначение элемента (позиционное обозначение).

Обозначение элемента в общем случае состоит из трех частей, указывающих вид элемента, его номер и функцию.

Вид и номер являются обязательной частью условного буквенно-цифрового обозначения и должны быть присвоены всем элементам и устройствам объекта. Указание функции элемента не служит для идентификации элемента и не является обязательным.

В первой части записывают одну или несколько букв (буквенный код) для указания вида элемента, во второй части записывают одну или несколько цифр для указания номера элемента данного вида, в третьей части записывают одну или несколько букв (буквенный код) функции элемента. Например, С41 — конденсатор С4, используемый как интегрирующий. Допускается буквенный код функции дополнить цифрами. При разнесенном способе представления допускается к номеру добавлять условный номер изображений части элемента или устройства, отделяя его точкой. Например, А41.

При составлении перечней элементов на объект допускается указывать только первую и вторую части обозначения (обязательную часть).

Например | Обозначение элемента на схеме | Обозначение элемента в перечне
 | R1 | R1
 | C41 | C4
 | A05.1M | A05
 | A05.2M |
 | A06.01 | A06
 | A06.02 |

2.2.12. Буквенные коды видов элементов приведены в табл. 1 обязательного приложения 1. Части объекта (элементы) разбиты по видам на группы, которым присвоены обозначения одной буквой. Для уточнения вида элементов допускается применять двухбуквенные и многобуквенные коды. Элемент данного вида может быть обозначен одной буквой — общим кодом вида элемента или двумя буквами — кодом данного элемента. При применении двухбуквенных и многобуквенных кодов первая буква должна соответствовать группе видов, к которой принадлежит элемент. Примеры двухбуквенных кодов приведены в табл. 2 обязательного приложения 1.

Дополнительные обозначения должны быть пояснены в документации на объект (например, на поле схемы).

2.2.13. Буквенные коды функций элементов приведены в табл. 1справочного приложения 2. Эти коды следует использовать только для общей характеристики функционального назначения элемента, например, „главный", измеряющий" и т.д. Для уточнения функционального назначения однобуквенный код, установленный в табл. 4, допускается дополнить последующими буквами и (или) цифрами. В этом случае должны быть приведены соответствующие пояснения в документации на объект (например, на поле схемы).

2.2.14. Обозначение электрического контакта

Для обозначения электрического контакта в общем случае используют комбинацию букв и цифр.

Обозначение контакта должно повторять маркировку контакта, нанесенную на объекте или указанную в документации этого объекта.

Если обозначения контактам присваивают при разработке объекта, то следует обозначить их номерами. Если контакты конструктивно сгруппированы в несколько групп, то допускается обозначать их по группам.

2.2.15 .Адресное обозначение

Адресное обозначение в общем случае состоит из трех частей:

обозначение документа, с которым сопрягается данный документ;

номер листа документа, с которым сопрягается данный лист документа;

адрес другой части объекта (или ее изображение), с которой сопрягается данная часть объекта (или ее изображение).

Все части данного адресного обозначения записывают в указанном порядке и отделяют друг от друга точкой. Перед номером листа помещают букву L.

При необходимости указать сопряжение с несколькими листами документа их номера разделяют запятыми или (в случае нескольких листов по порядку) многоточием.

Например, (3.LO1,03) — схема 3, первый и третий листы

(3.LO1 . . . 06) — схема 3, листы с первого по шестой

(3 .L02/ 15A)— схема 3, лист второй, зона 15А.

Если в качестве третьей части адресного обозначения используют обозначение детали, конструктивное обозначение и т.д., то эту часть записывают с соответствующим квалифицирующим символом.

Например, (3.L6.+15:2)— второй контакт расположен на месте (позиции) 15 и изображен на схеме 3 на шестом листе.

ХР1 (= A3) — данный элемент - штыревая часть ХР1 - соединяется с устройством АЗ.

Допускается в адресном обозначении не указывать любую из его составных частей.

2,2.16. Допускается указывать в адресном обозначении место на документе, в котором расположено изображение или описание данной части объекта. В этом случае внутри скобок первым знаком записывают букву А, отделяя ее от остальных частей адресного обозначения точкой.

Например, (A.3.LO1/15A) — данный элемент расположен на схеме 3 на первом листе в зоне 15А.

ПРИЛОЖЕНИЕ 1

Обязательное

1. Буквенные коды наиболее распространенных элементов приведены в табл. 1.

Таблица 1

Первая буква кода (обязательная) | Группа видов элементов | Примеры видов элементов
А | Устройства | Усилители, приборы телеуправления, лазеры, мазеры
В | Преобразователи неэлектрических величин в электрические (кроме генераторов и источников питания) или наоборот аналоговые или многоразрядные преобразователи или датчики для указания или измерения | Громкоговорители, микрофоны, термоэлектрические чувствительные элементы, детекторы ионизирующих излучений, звукосниматели, сельсины
С | Конденсаторы | .
D | Схемы интегральные, микросборки | Схемы интегральные аналоговые цифровые, логические элементы, устройства памяти, устройства задержки
Е | Элементы разные | Осветительные устройства, нагревательные элементы
F | Разрядники, предохранители, устройства защитные | Дискретные элементы защиты потоку и напряжению, плавкие предохранители, разрядники
G | Генераторы, источники питания, кварцевые осцилляторы | Батареи, аккумуляторы, электрохимические и электротермические источники
Н | Устройства индикационные и сигнальные | Приборы звуковой и световой сигнализации, индикаторы
К | Реле, контакторы, пускатели | Реле токовые и напряжения, реле электротепловые, реле времени, контакторы, магнитные пускатели
L | Катушки индуктивности, дроссели | Дроссели люминесцентного освещения
М | Двигатели | Двигатели постоянного и переменного тока
Р | Приборы, измерительное оборудование | Показывающие, регистрирующие и измерительные приборы, счетчики, часы
Q | Выключатели и разъединители в силовых цепях | Разъединители, короткозамыкатели, автоматические выключатели (силовые)
R | Резисторы | Переменные резисторы, потенциометры* варисторы, терморезисторы
S | Устройства коммутационные в цепях управления, сигнализации и измерительных | Выключатели, переключатели, выключатели, срабатывающие от различных воздействий
T | Трансформаторы, автотрансформаторы | Трансформаторы тока и напряжения, стабилизаторы
U | Преобразователи электрических величин в электрические, устройства связи | Модуляторы, демодуляторы, дискриминаторы, инверторы, преобразователи частоты, выпрямители
V | Приборы электровакуумные, полупроводниковые | Электронные лампы, диоды, транзисторы, тиристоры, стабилитроны
W | Линии и элементы сверхвысокой частоты, антенны | Волноводы, диполи, антенны
X | Соединения контактные | Штыри, гнезда, разборные соединения, токосъемники
Y | Устройства механические с электромагнитным приводом | Электромагнитные муфты, тормоза, патроны
Z | Устройства оконечные, фильтры, ограничители | Линии моделирования, кварцевые фильтры

Примеры двухбуквенных кодов приведены в табл. 2.

Таблица 2

Первая буква кода (обяза-тельная) | Группа видов элементов | Примеры видов элементов | Двухбуквенный код
А | Устройство (общее обозначение) | . | .
B | Преобразователи неэлектрических величин в электрические (кроме генераторов и источников питания) или наоборот аналоговые или многозарядные преобразователи или датчики для указания или измерения | Громкоговоритель | ВА
 |  | Магнитострикционный элемент | ВВ
 |  | Детектор ионизирующих излучений | BD
 |  | Сельсин-приемник | BE
 |  | Телефон (капсюль) | BF
 |  | Сельсин-датчик | BC
 |  | Тепловой датчик | BK
 |  | Фотоэлемент | BL
 |  | Микрофон | BM
 |  | Датчик давления | BP
. | . | Пьезоэлемент Датчик частоты вращения (тахогенератор) Звукосниматель Датчик скорости | BQ BR BS BV
C | Конденсаторы | . | .
D | Схемы интегральные, микросборки | Схема интегральная аналоговая | DA
 |  | Схема интегральная, цифровая, логический элемент | DD
 |  | Устройства хранения информации | DS
 |  | Устройство задержки | DT
Е | Элементы разные | Нагревательный элемент Лампа осветительная Пиропатрон | ЕК EL ЕТ
F | Разрядники, предохранители, устройства защитные | Дискретный элемент защиты по току мгновенного действия | FA
 |  | Дискретный элемент защиты по току инерционного действия | FP
 |  | Предохранитель плавкий | FU
 |  | Дискретный элемент защиты по напряжению, разрядник | FV
G | Генераторы, источники питания | Батарея | GB
Н | Устройства индикационные и сигнальные | Прибор звуковой сигнализации | HA
 |  | Индикатор символьный | HG
 |  | Прибор световой сигнализации | HL
К | Реле, контакторы, пускатели | Реле токовое Реле указательное Реле электротепловое Контактор, магнитный пускатель Реле времени Реле напряжения | KA KH KK KM KT KV
L | Катушки индуктивности, дроссели | Дроссель люминесцентного освещения | LL
М P | Двигатели Приборы, измерительное оборудование | Амперметр Счетчик импульсов | РА PC
. | . | Частотомер | PF
. | Примечание. Сочетание РЕ применять не допускается | . | .
. | . | Счетчик активной энергии | P1
 |  | Счетчик реактивной энергии | PK
 |  | Омметр | PR
 |  | Регистрирующий прибор | PS
 |  | Часы, измеритель времени действия | PT
 |  | Вольтметр | PV
 |  | Ваттметр | PW
Q | Выключатели и разъединители в силовых цепях (энергоснабжение, питание оборудования и т.д.) | Выключатель автоматический Короткозамыкатель Разъединитель | QF QK QS
R | Резисторы | Терморезистор Потенциометр Шунт измерительный Варистор | RK RP RS RU
S | Устройства коммутационные в цепях управления, сигнализации и измерительных | Выключатель или переключатель | SA
 |  | Выключатель кнопочный | SB SF
 | Примечание. Обозначение SF применяют для аппаратов, не имеющих контактов силовых цепей | Выключатель автоматический | .
 |  | Выключатели, срабатывающие от различных воздействий: | .
 |  | от уровня от давления от положения (путевой) от частоты вращения от температуры | SL SP SQ SR SK
Т | Трансформаторы, автотрансформаторы | Трансформатор тока Электромагнитный стабилизатор Трансформатор напряжения | ТА TS TV
U | Устройства связи Преобразователи электрических величин в электрические | Модулятор Демодулятор Дискриминатор Преобразователь частотный, инвертор, генератор частоты, выпрямитель | UB UR UI UZ
V | Приборы электровакуумные и полупроводниковые | Диод, стабилитрон Прибор электровакуумный Транзистор Тиристор | VD VL VT VS
W | Линии и элементы СВЧ | Ответвитель Короткозамыкатель Вентиль | WE WK WS
 | Антенны | Трансформатор, неоднородность, фазовращатель | WT
 |  | Аттенюатор Антенна | WU WA
Х | Соединения контактные | Токосъемник, контакт скользящий | XA
 |  | Штырь Гнездо | XP XS
 |  | Соединение разборное | XT
 |  | Соединитель высокочастотный | XW
Y | Устройства механические с электромагнитным приводом | Электромагнит | YA
 |  | Тормоз с электромагнитным приводом | YB
 |  | Муфта с электромагнитным приводом | YC
 |  | Электромагнитный патрон или плита | YH
Z | Устройства оконечные фильтры | Ограничитель | ZL
. | Ограничители | Фильтр кварцевый | ZQ

ПРИЛОЖЕНИЕ 2

Справочное

1. Буквенные коды для указания функционального назначения элементов приведены в табл. 1

Таблица 1

Буквенный код | Функциональное назначение
А В | Вспомогательный Направление движения (вперед, назад, вверх, вниз, по часовой стрелке, против часовой стрелки)
С D F G Н I К М N Р Q R S Т V W X Y Z | Считающий Дифференцирующий Защитный Испытательный Сигнальный Интегрирующий Толкающий Главный Измерительный Пропорциональный Состояние (старт, стоп, ограничение) Возврат, сброс Запоминание, запись Синхронизация, задержка Скорость (ускорение, торможение) Сложение Умножение Аналоговый Цифровой

2. Пример построения конструктивного обозначения (черт. 2).

Черт.2

3. Термины и определения приведены в табл. 2.

Таблица 2

Термин | Определение
1. Обозначение высшего уровня | Дополнительное обозначение, указывающее более крупную часть объекта, в которую входит данная часть объекта
2. Обозначение конструктивного расположения (конструктивное обозначение) | Дополнительное обозначение, указывающее место расположения части объекта в конструкции
3. Обозначение элемента (позиционное обозначение) | Обязательное обозначение, присваиваемое каждой части объекта и содержащее информацию о виде части объекта, ее номер и, при необходимости, указание о функции данной части в объекте
4. Обозначение электрического контакта | Дополнительное обозначение, содержащее информацию о контакте данной части объекта
5. Адресное обозначение | Дополнительное обозначение, содержащее информацию о части объекта, сопрягаемой с данной, или о расположении на схеме данной части объекта или сведений о ней
6. Составное обозначение | Обозначение, состоящее из обязательного и дополнительного обозначений различного типа и передающее совокупность сведений о части объекта
7. Квалифицирующий символ | Специальный знак, указывающий тип условного обозначения

С изм. № 1 (ИУС 7-89)