3 РАЗРАБОТКА ПРИНЦИПИАЛЬНОЙ СХЕМЫЦИФРО

3 РАЗРАБОТКА ПРИНЦИПИАЛЬНОЙ СХЕМЫ ЦИФРО-АНАЛОГОВОГО ПРЕОБРАЗОВАТЕЛЯ

Для проектирования устройства предлагается использовать один из трех типов ЦАП (в зависимости от варианта): с суммированием напряжений; с суммированием напряжений на аттенюаторе сопротивлений; с суммированием токов.

Одна из таких схем с суммированием напряжений на операционном усилителе приведена на рисунке 3.1. В регистр входного числа помещаются двоичные числа, предназначенные для перевода в пропорциональные им значения напряжения на выходе. Будем считать, что напряжение на выходе каждого из триггеров регистра может принимать одно из двух возможных значений: Е при состоянии "1" и 0 при состоянии "0".

Напряжения с выходов триггеров передаются на выход ЦАП через операционный усилитель, работающий в режиме взвешенного суммирования напряжений (аналогового сумматора). Для каждого триггера предусматривается отдельный вход в сумматоре с определенным коэффициентом передачи

. (3.1)

Image12757.gif (4196 bytes)

Рисунок 3.1 – Схема ЦАП с суммированием напряжений

Таким образом, напряжение с выхода триггера n-го разряда передается на выход усилителя с коэффициентом передачи

; (3.2)

для (n – 1)-го разряда

; (3.3)

для (n – 2)-го разряда:

и т.д. (3.4)

Следует обратить внимание на то, что коэффициенты передачи усилителя с отдельных его входов находятся в том же соотношении, что и весовые коэффициенты соответствующих разрядов двоичного числа. Taк, Кn в 2 раза больше Kn-1 и весовой коэффициент n-го разряда в 2 раза больше весового коэффициента (n – 1)-го разряда. Следовательно, напряжения, передаваемые на выход усилителя с выходов триггеров отдельных разрядов, находящихся в состоянии "1", пропорциональны весовым коэффициентам разрядов.

Если в состоянии "1" находятся одновременно триггеры нескольких разрядов, то напряжение на выходе усилителя равно сумме напряжений, передаваемых на этот выход от отдельных триггеров. Пусть цифры отдельных разрядов двоичного числа в регистре – аn, аn-1, ... , а1. Тогда напряжение на выходе усилителя

(3.5)

где N – десятичное значение двоичного числа, введенного в регистр.

Из выражения (3.5) видно, что напряжение на выходе ЦАП пропорционально значению числа в регистре.

Рассмотрим работу ЦАП в случае, когда в схеме, изображенной на рисунке 3.1, вместо регистра входного числа находится двоичный счетчик. Если подать на вход этого счетчика последовательность импульсов, то с приходом каждого очередного импульса число в счетчике будет увеличиваться на единицу и напряжение на выходе ЦАП будет возрастать на ступеньку, соответствующую единице младшего разряда счетчика. Величина такой ступеньки [image]. Таким образом, напряжение на выходе ЦАП будет иметь ступенчатую форму, как показано на рисунке 3.2. После поступления (2n – 1) импульсов все разряды счетчика будут содержать "1", на выходе ЦАП образуется максимальное напряжение

Image12763.gif (1882 bytes) (3.6)

При большом числе разрядов Image12764.gif (990 bytes) и [image] Далее очередным импульсом счетчик будет сброшен в нулевое состояние, нулевым будет и выходное напряжение ЦАП. После этого счетчик начинает счет импульсов сначала и на выходе ЦАП вновь формируется напряжение ступенчатой формы.

Рисунок 3.2 – Диаграмма работы ЦАП с суммированием напряжений

Суммарная абсолютная погрешность преобразователя D Uвых должна быть меньше выходного напряжения, соответствующего единице младшего разряда входного двоичного числа:

(3.7)

Отсюда можно получить условие для относительной погрешности:

(3.8)

Это соотношение определяет связь между относительной погрешностью преобразователя h и числом его разрядов n. Так, при n = 10 [image] 0,001 = 0,1%.

Недостатки рассмотренной схемы преобразователя:

а) используются высокоточные резисторы с различными сопротивлениями;
б) трудно обеспечить высокую точность выходного напряжения триггеров регистра.

Недостатки предыдущей схемы (см. рисунок 3.1) устранены в схеме ЦАП, приведенной на рисунке 3.3, где показана схема трехразрядного преобразователя.

Нетрудно построить схему с любым заданным числом разрядов. Особенности этой схемы состоят в том, что, во-первых, используются резисторы лишь с двумя значениями сопротивлений (R и 2R) и, во-вторых, выходные напряжения триггеров непосредственно не участвуют в формировании выходного напряжения ЦАП, а используются лишь для управления состоянием ключей, т.е. устранены отмеченные выше недостатки предыдущей схемы ЦАП (см. рисунок 3.1).

Рассмотрим подробнее работу такого преобразователя. В каждом разряде имеется два ключа, через один из них в аттенюатор сопротивлений подается напряжение Е, через другой – нулевое напряжение.

Image12770.gif (6276 bytes)

Рисунок 3.3 – Схема ЦАП с суммированием напряжений на аттенюаторе сопротивлений

Определим напряжения, возникающие на выходе ЦАП от единиц отдельных разрядов числа, помещаемого в регистр. Пусть в регистр введено число 1002. Триггер старшего разряда регистра входного числа находится в состоянии "1", и в третьем разряде открыт ключ Кл3, в остальных разрядах – триггеры в состоянии "0", и открыты ключи Кл'2 и Кл'1, (рисунок 3.4, а). Последовательными преобразованиями можно получить схему (рисунок 3.4, д), из которой следует, что напряжение в точке А3 UА3 = Uвых = Е / 3.

Если в регистр поместить число 0102, то аттенюатор можно представить схемой, показанной на рисунке 3.4, а. Путем преобразования ее можно привести к схеме, представленной на рисунке 3.4, в.

Возникающее в точке А2 напряжение имеет то же значение, что и в предыдущей схеме в точке А3. Из рисунка 3.5 видно, что при передаче на выход преобразователя, это напряжение делится на два и, таким образом, Uвых = 0,5 UА2 = 0,5 Е / 3.

Можно показать, что при числе 0012 напряжение в точке A1 UА1= E/3. При передаче этого напряжения в точку А2 и далее от точки А2 к точке А3 напряжение каждый раз делится на два и Uвых = 0,25 Е / 3.

Image12771.gif (6551 bytes)

Рисунок 3.4 – Преобразование схемы аттенюатора сопротивлений

Рисунок 3.5 – Преобразование схемы аттенюатора сопротивлений

Итак, напряжение на выходе, соответствующее единицам отдельных разрядов двоичного числа в регистре, пропорционально весовым коэффициентам разрядов. При n-разрядном регистре, обозначив цифры разрядов двоичного числа аn, аn-1, ... , а1, получим выражение напряжения на выходе ЦАП:

(3.9)

Из выражения (3.9) видно, что выходное напряжение ЦАП пропорционально значению числа N, помещаемого в регистр.

Аппаратурные погрешности преобразования в данной схеме связаны с отклонениями сопротивлений резисторов от их номинальных значений, неидеальностью ключей (сопротивление реального ключа в закрытом состоянии не равно бесконечности, а в открытом – не равно нулю), нестабильностью источника напряжения Е. Наибольшее влияние на погрешность ЦАП оказывают эти отклонения в старших разрядах.

На рисунке 3.6 показан еще один вариант схемы ЦАП – схема с суммированием токов на аттенюаторе сопротивлений. Вместо источника стабильного напряжения Е в данной схеме используются источники стабильного тока I. Если триггер регистра входного числа находится в состоянии "1", ток I источника через открытый ключ втекает в аттенюатор сопротивлений; если триггер в состоянии "0", то открывается другой ключ, который замыкает источник. На рисунке 3.7, а показана схема, соответствующая числу 10002. Путем преобразований она приводится к эквивалентным схемам на рисунках 3.7, б и 3.7, в, откуда следует UA4 = Uвых = [image] R I. Такое же напряжение образуется в любой из точек А1, А2, А3, А4, если соответствующий разряд регистра содержит единицу. При передаче напряжения между этими точками напряжение делится на два и, следовательно, выходное напряжение

(3.10)

Принципиальную схему ЦАП следует составить согласно структурным схемам, приведенным на рисунках 3.1, 3.2, 3.6, в зависимости от заданного варианта. Принципиальная схема ЦАП должна быть выполнена на формате А4 в виде отдельного приложения. В каждом варианте требуется выбрать микросхему регистра входного двоичного числа по справочной литературе [3, 4] или другой. В качестве вышеуказанного регистра можно применить любой простой регистр. При выборе необходимо ознакомиться с таблицей состояний применяемой микросхемы и на чертеже показать такую расстановку сигналов уровней "0" и "1" по входам, чтобы обеспечить работоспособность устройства. Границы составленной схемы выполняются пунктирной линией. Все входы и выходы схемы изображаются в виде клемм и нумеруются по порядку (см. рисунок 2.9).

Image12776.gif (7256 bytes)

Рисунок 3.6 – Схема ЦАП с суммированием токов

Рисунок 3.7 – Преобразование схемы аттенюатора сопротивлений ЦАП с суммированием токов

4 БЛОК МИКРОПРОЦЕССОРА

Все элементы блока микропроцессора изображаются на общей принципиальной схеме устройства.

В качестве микропроцессора и генератора тактовых импульсов (ГТИ) блока микропроцессора применяются микросхемы КР 580 ИК 80 А и КР 580 ГФ 24 соответственно, условные функциональные обозначения и описание работы которых в виде таблиц необходимо привести в пояснительной записке, пользуясь [8]. Микросхема ГТИ подключается к микросхеме микропроцессора через соответствующие выходы [8].

Image12776a.gif (1854 bytes) Устройство управления (УУ) изображается на схеме по образцу рисунка 4.1 и через шину управления подключается к соответствующим выводам микросхем ГТИ, микропроцессора, ОЗУ и ПЗУ.

Микросхемы ОЗУ и ПЗУ выбираются по справочной литературе [4, 5] или другой. Выходы выбранных микросхем памяти должны обязательно иметь третье (высокоимпендансное) состояние. Управляющие входы микросхем через шину управления соединяются с УУ.

Рисунок 4.1 – Изображение устройства управления на схеме: ШУ – шина управления

Для подключения ОЗУ и ПЗУ к шине данных при помощи соответствующих разрешающих входов можно использовать незадействованные адресные выходы микросхемы микропроцессора, подключив их через шину адреса.

4.1 Разработка принципиальной схемы устройства

4_2.gif (2749 bytes) Принципиальная схема устройства контролирования входного параметра на базе микропроцессора выполняется в виде отдельного приложения на формате А3. На схеме показывается полностью развернутый блок микропроцессора в соответствии с вышеуказанными рекомендациями, принципиальная схема блока управления АПВ, развернутый входной блок. Блоки АЦП и ЦАП показываются на схеме по образцу рисунка 4.2. Подключение входов и выходов блоков должно быть осуществлено в соответствии с нумерацией клемм, показанной на принципиальных схемах АЦП и ЦАП (приложение).
Рисунок 4.2 – Изображение АЦП (ЦАП) на общей принципиальной схеме устройства

Входы и выходы элементов схемы соединяются между собой либо непосредственно, либо через три шины: шину данных (ШД), шину адреса (ША) и шину управления (ШУ). Шины на схеме показываются жирной линией, подключение микросхем и блоков к шинам – по аналогии с рисунком 4.3.

4_3.gif (3828 bytes) К шине данных подключаются выходы данных АПВ, входы данных ЦАП, информационные выходы ОЗУ и ПЗУ, информационные выводы микросхемы микропроцессора. К шине адреса подключаются адресные выводы микросхемы микропроцессора, адресные выходы ОЗУ и ПЗУ, входы перевода выходов микросхем буферного регистра БМП, ОЗУ и ПЗУ в третье состояние. К шине управления подключаются выходы устройства управления, а также управляющие входы микросхем БМП.

АЦП подключается к шине данных через буферный регистр, имеющий третье состояние выходов. Микросхему (или несколько микросхем, что зависит от рассчитанной разрядности устройства) буферного регистра необходимо выбрать по справочной литературе (например [3, 4]) и выходы схемы АЦП подключить к ее входам. Тактовый вход буферного регистра подключается к соответствующему выходу БУ, а вход, переводящий выходы буферного регистра в третье состояние, – через шину адреса к одному из незадействованных адресных выходов микропроцессора.

Рисунок 4.3 – Подключение микросхем к шинам

Информационные входы входного регистра ЦАП подключаются к шине данных непосредственно. Тактовый вход регистра подключается через шину адреса к одному из незадействованных адресных выходов микропроцессора (можно к тому же, к которому подключен буферный регистр АЦП, но так, чтобы в один и тот же момент времени на подключенные к нему входы регистров АЦП и ЦАП, если они не являются инверсными по отношению друг к другу, подавались инверсные сигналы).

ПРИЛОЖЕНИЕ
(справочное)

МИКРОСХЕМЫ АЦП И ЦАП

Микросхема К572ПА1
Микросхемы К572ПА2 и КР572ПА2
Микросхема К594ПА1
Микросхема К1108ПА1
Микросхема К1118ПА1
Микросхема К1118ПА3
Микросхема К1118ПА2
Микросхемы АЦП К572ПВ1 и КР572ПВ1
Микросхема К1107ПВ1
Микросхема К1107ПВ2
Микросхема К1107ПВЗ
Микросхема К1107ПВ4
Микросхема КР1107ПВ5
Микросхема К1108ПВ1
Микросхема К1108ПВ2
Микросхема АЦП К1113ПВ1
Микросхемы К572ПВ2 и КР572ПВ2
Микросхема КР572ПВ5

Микросхема К572ПА1

Микросхема умножающего ЦАП типа К572ПА1 (А, Б, В, Г) (рисунок 1) является универсальным структурным звеном для построения микроэлектронных ЦАП, АЦП и управляемых кодом делителей тока.

1.gif (2849 bytes) Благодаря малой потребляемой мощности, достаточно высокому быстродействию, возможности реализации полного двух- и четырехквадратного умножения, небольшим габаритам ЦАП К572ПА1 находит широкое применение в различной аппаратуре.

Микросхема ЦАП К572ПА1 предназначена для преобразования 10-разрядного прямого параллельного двоичного кода на цифровых входах в ток на аналоговом выходе, который пропорционален значениям кода и опорного напряжения. Для работы в режиме с выходом по напряжению к ИС ЦАП К572ПА1 подключатся внешний ИОН и операционный усилитель (ОУ) с целью создания отрицательной обратной связи (ЦОС), работающей в режиме суммирования токов.

Рисунок 1 – Микросхема К572ПА1

Нумерация и назначение выводов микросхемы: 1 – аналоговый выход 1; 2 – аналоговый выход 2; 3 – общий вывод; 4 – цифровой вход 1 (СР);
5 – 12 – цифровые входы 2 – 9; 13 – цифровой вход 10 (МР); 14 – напряжение источника питания; 15 – опорное напряжение; 16 – вывод резистора обратной связи.

Основные электрические параметры:

 | Не менее | Не более
– число разрядов b | 10 | –
– дифференциальная нелинейность [image] LD, %: |  |
К572ПА1А | -0,1 | 0,1
К572ПА1Б | -0,2 | 0,2
К572ПА1В | -0,4 | 0,4
К572ПА1Г | -0,8 | 0,8
– время установления выходного тока tsI, мкс | – | 5
– выходной ток смещения нуля I00, нА | – | 100
– абсолютная погрешность преобразования в |  |
конечной точке шкалы [image] Fa, МР | -30 | 30
– ток потребления ICC, мА | – | 2

Точность ЦАП определяется значением абсолютной погрешности прибора, нелинейностью и дифференциальной нелинейностью. Абсолютная погрешность представляет отклонение значения выходного напряжения (тока) от номинального расчетного, соответствующего конечной точке характеристики преобразования. Абсолютная погрешность обычно измеряется в единицах младшего значащего разряда (МР). Нелинейность прибора d L характеризуется идентичность минимальных приращений выходного сигнала во всем диапазоне преобразования и определяется как наибольшее отклонение выходного сигнала от прямой линии абсолютной точности, проведенной через ноль и точку максимального значения выходного сигнала.

Дифференциальная нелинейность d LD характеризует идентичность соседних приращений сигнала. Ее определяют как минимальную разность погрешности нелинейности двух соседних квантов в выходном сигнале.

Время установления – это интервал времени от подачи входного кода до вхождения выходного сигнала в заданные пределы. Максимальная частота преобразования – это наибольшая частота дискретизации, при которой параметр ЦАП соответствует заданному значению.

Нормы на электрические параметры данной интегральной схемы (ИС) и возможность ее согласования с КМОП цифровой ИС обеспечиваются при напряжении источника питания 15 В ± 10 % и опорном напряжении 10,24 В. Для работы ЦАП с ТТЛ схемами требуются дополнительные резисторы согласования уровней. Непосредственное согласование ЦАП с ТТЛ цифровыми ИС возможно при питании от источника 5 В ± 10%. Однако электрические параметры в этом случае ухудшаются. Преобразователь К572ПА1 допускает работу при напряжении питания в диапазоне от 5 до 7 В и изменении опорного напряжения в пределах
± 17 В без гарантии норм на параметры.

Микросхемы К572ПА2 и КР572ПА2

2.gif (2938 bytes) Микросхемы умножающего ЦАП К572ПА2 (А, Б, В) (рисунок 2) или КР572ПА2 (А, Б, В), как и ИС К572ПА1, являются универсальными структурными звеньями для построения микроэлектронных ЦАП, АЦП и управляемых цифровым кодом делителей тока. Они предназначены для преобразования 12-разрядного прямого двоичного кода на цифровых входах в ток на аналоговом выходе, который пропорционален значениям кода и (или) опорного напряжения.
Рисунок 2 – Микросхема К572ПА2

Нумерация и назначение выводов (для ИС КР572ПА2 в скобках): 2(32) – аналоговый выход 2; 4(33) – аналоговая земля; 6(34) – вход регистра 1; 8(35) – 19(6) – цифровые входы 1 – 12; 21(8) – вход регистра 2; 22(9) – цифровая земля; 24(10) – напряжение источника питания U СС2; 30(13) – вывод конечного резистора матрицы; 38(27) – опорное напряжение U REF; 47(28) – вывод резистора обратной связи; 48(31) – аналоговый выход 1; 1, 3, 5, 7, 23, 25 – 29, 31 – 37, 39 – 46 – незадействованные выводы.

Основные электрические параметры:

 | Не менее | Не более
– число разрядов b | 12 | –
– дифференциальная нелинейность [image] LD, %: |  |
К572ПА2А (КР572ПА2А) | -0,025 | 0,025
К572ПА2Б (КР572ПА2Б) | -0,05 | 0,05
К572ПА2В (КР572ПА2В) | -0,1 | 0,1
– время установления выходного тока tsI, мкс | – | 15
– выходной ток смещения нуля I00, нА | – | 30
– абсолютная погрешность преобразования в |  |
конечной точке шкалы [image] Fa, МР | -20 | 20
– ток потребления ICC1, ICC2, мА | – | 2

Метод преобразования в ИС К572ПА2 и КР572ПА2 предполагает суммирование всех разрядных токов, взвешенных по двоичному закону и пропорциональных значению опорного напряжения на входе 38(27) в соответствии с заданным значением двоичного кода на цифровых входах ЦАП.

Преобразователь рассчитан на работу от двух источников питания U СС1 = 5 В ± 5 % и U СС2 = 15 В ± 5 % при опорном напряжении U REF = 10,24 В ± 20 мВ. Наличие отдельного вывода для питания входных усилителей-инверторов от источника +5 В ± 5 % позволяет подключить его к ТТЛ схемам без дополнительных резисторов. Точность преобразования при этом не ухудшается.

Микросхемы К572ПА2 и КР572ПА2 допускают эксплуатацию при изменении напряжений источников питания U СС1 от 4,7 до 17 В, U СС2 от 12 до 17 В, опорного напряжения U REF в диапазоне ± 22,5 В. Но при этом не гарантируются нормы на электрические параметры, и необходимо выполнение условия U СС1 [image] U СС2, а U Н1 [image] U СС1.

Облегченный режим эксплуатации ИС К572ПА2 (КР572ПА2) обеспечивается при U СС1 = 5 В ± 5 %, U СС2 = 15 В + 5 %, U REF = 10 В +1 %.

Микросхема К594ПА1

3.gif (3264 bytes)

Микросхема типа К594ПА1 (рисунок 3) представляет собой параллельный ЦАП с суммированием токов, комбинированной матрицей (взвешенных R и 2R резисторов), предназначена для преобразования 12-разрядного двоичного кода в ток и работает со стандартными уровнями сигналов от ТТЛ и КМОП ЦИС.

Рисунок 3 – Микросхема К594ПА1

Нумерация и назначение выводов микросхемы: 1 – вход сдвига выходного уровня; 2 – выход-вход сдвига выходного уровня; 3 – выход; 4 – обратная связь UORN=10 В; 5 – обратная связь UORN=20 В; 6 – общий; 7 – цифровой вход 12 (МР); 8– 17 – цифровые входы 11 – 2; 18 – цифровой вход 1 (СР); 19 – напряжение источника питания U CC1; 20 – управление логическим порогом; 21 – инвертирующий вход ОУ; 22 – инвертирующий вход ОУ; 23 – вход источника опорного напряжения U REF; 24 – напряжение источника питания U CC2.

Основные электрические параметры:

 | Не менее | Не более
– число разрядов b | 12 | –
– дифференциальная нелинейность dLD, % | -0,012 | 0,012
– время установления выходного тока tsI, мкс | – | 3,5
– выходной ток I0, мА | – | 2,2
– ток потребления ICC1, мА | – | 25
– ток потребления ICC2, мА | – | 35

Микросхема К594ПА1 обеспечивает нормы на электрические параметры при номинальном значении U REF = 10,24 В с допустимыми отклонениями ± 3 % и стабильности поддержания напряжения 0,005 %. Амплитудные значения пульсации ИОН могут достигать 150 мкВ, но значения напряжений переходных или паразитных сигналов не должно превышать 200 мкВ при длительности воздействия не более 0,3 мкс.

Номинальное значение емкости нагрузки ИС – 10 пФ. Суммарная емкость нагрузки может превышать номинальное значение, но при этом нормы на временные параметры ЦАП не гарантируются.

Микросхема К1108ПА1

4.gif (3553 bytes) Микросхема 12-разрядного ЦАП типа К1108ПА1 (рисунок 4) предназначена для построения блоков аналогового ввода–вывода с повышенным быстродействием. Микросхема выполняет функцию линейного преобразования 12-разрядного параллельного кода в выходной униполярный или биполярный ток и допускает согласование с ТТЛ ЦИС.

Рисунок 4 – Микросхема К1108ПА1

Нумерация и назначение выводов: 1 – напряжение источника питания
U CC1; 2 – напряжение источника питания U CC2; 3 – выход ОУ компенсации; 4 – опорное напряжение U REF; 5 – вывод резистора; 6 – общий вывод матрицы R – 2R; 7 – вывод резистора; 8 – аналоговый выход; 9 – вывод резистора обратной связи
R ОС2; 11 – вход ОУ компенсации; 12 – общий; 13 цифровой вход 1 (СР);
14 – 23 – цифровые входы 2 – 11; 24 – цифровой вход 12 (МР).

Основные электрические параметры:

 | Не менее | Не более
– число разрядов b | 12 | –
– дифференциальная нелинейность dLD, % | 0,024 | 0,024
– время установления выходного тока tsI, нс: |  |
К1108ПА1А | – | 400
К1108ПА1Б | – | 700
– абсолютная погрешность преобразования в |  |
конечной точке шкалы dFa, МР | -30 | 30
– ток потребления ICC1, мА | 15 | 15
– ток потребления ICC2, мА | 46 | 46

Микросхема ЦАП К1108ПА1 работает от двух источников питающих напряжений U CC1=5 В ± 5%, U CC2=15 В ± 5% и от ИОН с U REF=10,24 В ± 1 %.

Микросхема может работать в режиме суммирования токов на внешнем резисторе в составе АЦП последовательного приближения. Тогда напряжение на выходе 8 не должно превышать ± 1 %.

Микросхема К1118ПА1

5.gif (3333 bytes) Микросхема быстродействующего 8-разрядного ЦАП К1118ПА1 (рисунок 5) предназначена для преобразования параллельного двоичного кода в ток и совместима с ЭСЛ ЦИС. Она принимается в системах обработки высокочастотных сигналов, системах сбора и обработки данных, измерительной технике, устройствах ввода–вывода ЭВМ и в других устройствах.

Рисунок 5 – Микросхема К1118ПА1

Нумерация и назначение выводов микросхемы: 1 – цифровой вход 8 (МР); 2 – 7 – цифровые входы 2 – 7; 8 – цифровой вход 1 (СР); 9 – напряжение источника питания; 10 – инвертирующий вход усилителя; 11 – коррекция усилителя; 12 – опорное напряжение; 13 – неиспользуемый вывод; 14 – выход; 15 – выход дополняющий; 16 – общий.

Основные электрические параметры:

 | Не менее | Не более
– число разрядов b | 8 | –
– нелинейность dL, % | -0,195 | 0,195
– время установления выходного тока tsI, нс | – | 40
– выходной ток смещения нуля I00, мкА | – | 50
– абсолютная погрешность преобразования в |  |
конечной точке шкалы dFa, МР | -5 | 5
– ток потребления ICC, мА | – | 130

Номинальное значение напряжения источника питания для ЦАП К1118ПА1 UCC =

-5,2 в, а его допустимые отклонения могут находиться в пределах ± 5 %. Амплитуда напряжений пульсации не должна превышать 65 мВ. Номинальное значение опорного напряжения U REF составляет 10,56 В при стабильности ± 1 %, а амплитуда пульсаций не превышает 5 мВ.