AD8314

¬Вернуться назад

AD8314 является высокоточным 0.1 до 2.5 ГГц логарифмическим ВЧ детектором и контроллером. Область применения изделия включает регулирование мощности передатчика и RSSI для сотовой инфраструктуры и радиосвязи, датчики уровня сети оптической связи и регулирование мощности оконечных устройств. AD8314 является версией с уменьшенным динамическим диапазоном AD8313, предлагая 45 дБ, с +1 дБ точностью во всем диапазоне рабочих температурup. Изделие поставляется в 8-выводном корпусе microSOIC и работает от напряжения питания 2.7 В - 5.5 В.

Для изделия доступна макетная плата, которая может быть заказана по номеру: AD8314-EVAL. Схема и топология макетной платы содержится в спецификации изделия.

Документ | Тип
Описание AD8314 на www.analog.com | HTML

Изделие | Дата выпуска | Корпус
AD8314ARM | 02/2000 | 8-Lead microSOIC
AD8314ARM-REEL | 02/2000 | 8-Lead microSOIC
AD8314ARM-REEL7 | 02/2000 | 8-Lead microSOIC