SMART Electronics | Электронные компоненты, приборы и оборудование.

На главную

Доступно зеркало нашего сайта по адресу http://www.smartelec.ru/. Изменилась контактная информация (E-mail).

Новости электроники

15.04.03 International Rectifier выпустила NPT IGBT, превосходящие по параметрам MOSFET транзисторы. IGBT работают до частоты 150 кГц, имеют улучшенные характеристики выключения: потери выключения – 375-480 мкДж, напряжение насыщения – 2 В при токе 33 А, напряжение коллектор-эмиттер – 600 В, ток до 50 А, встроенный HEXFRED диод. Типы корпусов - TO-220 и TO-247, цена производителя – от $1.03 в партии 10 тыс. шт.
15.04.03 MAXIM выпустила малошумящие стабилизаторы на 120mA с низким падением MAX8510/ MAX8511/ MAX8512 в сомом малогабаритном на рынке корпусе 5-pin SC70 (на 41% меньше, чем SOT23). Для включения требуется только один конденсатор емкостью 1 мкФ.
02.04.03 AMD и Fujitsu анонсировали совместное предприятие по выпуску Flash-памяти, пытаясь составить более сильную конкуренцию компаниям Intel и Samsung нпа рынке памяти.
15.04.03 TDK Semiconductor разработала новое семейство аналоговых стыков (AFE) 73M1903 для встраиваемых soft-модемов на основе DSP и RISC процессоров. Характеристики: дельта-сигма АЦП с программируемой скоростью выборок, встроенный синтезатор PLL (поэтому отсутствуют требования специальных генераторов), встроенная дифференциальная схема, невысокая стоимость, соответствие рекомендациям CTR-21и FCC и др. Корпуса 20-pin SOIC и 32-pin TQFP, доступны образцы.

Остальные новости вы можете прочитать здесь

Логарифмические усилители AD

Микросхема | Напря- жение питания, В | Макс. рабочая частота, МГц | Динами- ческий диапазон, дБ | Соответ- ствие логариф- мической характе- ристике, дБ | Фазовая погреш- ность, град. | Время отклика, нс | Потреб- ляемая мощность, мВт | Корпус | Режим де- модуляции | Пони- женное энерго- потреб- ление | Выход ограни- чителя фазового детектора | RSSI | Управление переда- ваемой мощностью | Мин. рабочая частота, Гц
AD606 | +5 | 50 | 80 | ±0.4 | +3 | 400 | 65 | SO-16/ другие | есть | есть | есть | есть | есть | 10
AD640 | ±5 | 120 | 50 | ±0.55 | - | 10 | 200 | SO-20/ другие | есть | нет | нет | есть | есть | 10
AD641 | ±5 | 250 | 44 | ±0.5 | - | 10 | 220 | DIP-20/ другие | есть | нет | нет | есть | есть | 10
AD8306 | +2.7...+6.5 | 400 | 100 | ±0.2 | ±2 | 73 | 80 | 16 узкий SOIC | есть | есть | есть | есть | нет | 5
AD8307 | +2.7...+5.5 | 500 | 90 | ±0.5 | - | 400 | 50 | SO-8 | есть | есть | нет | есть | есть | 10
AD8309 | +2.7...+6.5 | 500 | 100 | ±0.5 | ±3 | 67 | 80 | TSSOP-16 | есть | есть | есть | есть | нет | 5
AD8310 | +2.7...+6.5 | 500 | 90 | ±0.5 | — | 15 | 50 | микроSO-8 | есть | есть | нет | есть | нет | 10
AD8313 | +2.7...+5.5 | 2500 | 70 | ±1 | - | 40 | 40 | микроSO-8 | есть | есть | нет | есть | есть | 100M
AD8314 | +2.7...+5.5 | 2500 | 45 | ±0.5 | - | 70 | 13.5 | микроSO-8 | есть | есть | нет | есть | есть | 10

Каталог ресурсов Сибири

Copyright © 2002-2003 SMART Electronics | Контакты | Webmaster


 Metka-BX: Cannot read html-banner file.