«Телесистемы»: Варианты реализации и технические характеристики жидкокристаллических индикаторов (ЖКИ)
Rambler's Top100 Rambler's Top100
Типы отображения информации
Позитивный тип
Позитивный тип отображеия информации на ЖКИ 		Негативный тип
Негативный тип отображеия информации на ЖКИ
Этот тип необходимо использовать при работе на отражённом свете (без подсветки) Негативный тип наиболее применим при использовании подсветки ЖКИ и в цветных дисплеях

Методы подсветки
Рефлективный режим
Рефлективный режим подсветки ЖКИ 		Трансфлективный режим
Трансфлективный режим подсветки ЖКИ
Этот режим необходимо использовать при работе на отражённом свете (без подсветки) В этом режиме при хорошем освещении обеспечивается работа в отражённом свете, а при плохом включается подсветка
* Трансфлектором называется полупрозрачный отражатель
Трансмиссивный режим
Трансмиссивный режим подсветки ЖКИ
Подсветка используется всегда. Для варианта подсветки B отражатель не нужен

Режимы отображения ЖКИ определяют то, как используется свет в индикаторе для создания изображения. Чтобы выбрать оптимальный режим для конкретного приложения необходимо рассмотреть типичные условия освещения индикатора:

Режим отображения | Изображение | Применение | Прямой солнечный свет | Офисное освещение | Приглу- шённый свет | Очень слабый свет
Рефлективный позитивный | Темные сегменты на светлом фоне | Без подсветки. Обеспечивает лучший фронтальный контраст и стабильность | Великолепно | Очень хорошо | Плохо | Очень плохо
Трансфлективный позитивный | Темные сегменты на сером фоне | Может освещаться отраженным внешним светом или подсветкой | Великолепно (без подсветки) | Хорошо (без подсветки) | Хорошо (подсветка) | Очень хорошо (подсветка)
Трансфлективный негативный | Светло-серые сегменты на темном фоне | Требуется яркое освещение или подсветка. Часто используется с цветным трансфлектором (полупрозрачный отражатель) | Хорошо (без подсветки) | Хорошо (без подсветки) | Хорошо (подсветка) | Очень хорошо (подсветка)
Трансмиссивный позитивный | Темные сегменты на подсвеченном фоне | Разработан для плохих условий освещения, возможно использование при внешнем освещении | Хорошо (без подсветки) | Хорошо (подсветка) | Очень хорошо (подсветка) | Великолепно (подсветка)
Трансмиссивный негативный | Подсвеченные сегменты на темном фоне | Не может быть использован без подсветки | Плохо (подсветка) | Хорошо (подсветка) | Очень хорошо (подсветка) | Великолепно (подсветка)

Для выбора способов подсветки рекомендуется воспользоваться следующими данными:

Свойство | Светодиодный | Лампами накаливания | Электролюминесцентный
Яркость | Средняя | Высокая | Малая – Средняя
Цвет | Красный – Янтарный – Зеленый | Белый | Белый
Размер | Малый | Малый – Средний | Тонкий
Крепление | SMD – Радиальный | Радиальный – Осевой | Осевой
Напряжение | 5 В | 1,5...28 В | 45...100 В
Ток при 5 В (на кв. дюйм) | 10...30 мА | 20 мА | 1...10 мА
Температура | Теплый | Горячий | Холодный
Стоимость (на кв. дюйм) | 0,10...1,00 долл. | 0,10...0,80 долл. | 0,50...2,00 долл.
Распространение света | Направленное | Сферическое | Ламбертское
Ударопрочность | Отличная | Низкая | Отличная
Срок службы (часов) | 100 000 | 150...10 000 | 500...15 000

Методы монтажа

С соединителем из проводящей резины
ЖКИ с соединителем из проводящей резины
Резиновый проводник («зебра») представляет из себя гибкий резиновый брусочек с большим количеством поперечных проводящих прожилок (как гребенка) с очень малым шагом. Он обеспечивает быстрый монтаж/демонтаж без паянных соединений или абразивных контактов, самовыравнивание. Это соединение часто используется в небольших изделиях, где размер ограничен. Хотя оно стойко к ударам и вибрациям, резиновое соединение не стоит применять в особо арессивных средах без повышенного внимания к защите ЖКИ.

С двухрядными жёсткими выводами
ЖКИ с двухрядными жёсткими выводами
Двухрядное расположение выводов удобно для использования в суровых условиях. Оно обеспечивает быструю, ровную установку индикатора. Выводы могут быть впаяны в печатную плату или вставлены в разъём. Эти хорошо проводящие, нержавеющие выводы обеспечивают жесткое крепление, даже при ударе или вибрации.

С гибким соединителем
ЖКИ с гибким соединителем
Как печатная плата, так и ЖКИ присоединяются к гибкому шлейфу посредством нагревания под давлением. Это соединение используется в наиболее подвижных устройствах, где смещения могут вызвать поломку жестких выводов. Гибкое соединение часто используется в очень больших ЖКИ или устройствах требующих отдельную установку платы контроллера.

Характеристики

Характеристики |  |  |  | Тип управления
 |  |  |  | Статическое |  | Мультиплексное, с коэффициентом мультиплексирования
 |  |  |  |  |  | 1/2 |  | 1/3 |  | 1/4 |  | 1/8 | 1/16
 |  |  |  | СТ* | ВН* | СТ* | ВН* | СТ* | ВН* | СТ* | ВН* | СТ*
Максимальные значения параметров | Переменное напряжение, В |  |  | 15
 | Постоянное напряжение, В |  |  | 3,0
 | Диапазон рабочих температур, °C |  |  | 0...40 | -30...80 | 0...40 | -30...80 | 0...40 | -30...80 | 0...40 | -30...80 | 0...50
 | Диапазон температур хранения, °C |  |  | -25...70 | -40...85 | -25...70 | -40...85 | -25...70 | -40...85 | -25...70 | -40...85 | -20...70
Типовые значения параметров | Рабочее напряжение, В |  |  | 3,0 | 5,0 | 3,0 | 5,0 | 3,0 | 5,0 | 3,0 | 5,0 | 5,0
 | Время реакции, мс | tфр | 25 °C | 30 | 80 | 60 | 50 | 100 | 70 | 100 | 70 | 100 | 200
 |  |  | 0 °C | 100 | 150 | 350 | 150 | 600 | 150 | 600 | 150 | 500 | 600
 |  |  | -30 °C |  | 1500 |  | 2000 |  | 2500 |  | 2500 |  |
 |  | tср | 25 °C | 100 | 50 | 100 | 30 | 100 | 30 | 100 | 30 | 150 | 150
 |  |  | 0 °C | 300 | 150 | 300 | 100 | 250 | 100 | 250 | 100 | 400 | 500
 |  |  | -30 °C |  | 2000 |  | 1200 |  | 1000 |  | 1000 |  |
Предполагаемый срок службы при нормальном использовании, часов |  |  |  | 50.000 | 100.000 | 50.000 | 100.000 | 50.000 | 100.000 | 50.000 | 100.000 |  |
Примечание: СТ – стандартные ЖКИ, ВН – высоконадёжные ЖКИ.

Возможные варианты изготовления

Группа | Тип управления
 | Статическое | Мультиплексное, с коэффициентом мультиплексирования
 |  | 1/2 | 1/3 | 1/4 | 1/8 | 1/16
Стандартные | + | + | + | + | + | +
Высоконадёжные | + | + | + | + |  |

Характеристики окружающей среды (без поляризаторов)

Воздействие | Условия, в зависисости от группы
 | Стандартные | Высоконадёжные
Хранение при высокой температуре | 250 часов при температуре 95 °C | 500 часов при температуре 95 °C
Хранение при низкой температуре | 250 часов при температуре -25 °C | 500 часов при температуре -40 °C
Хранение при повышенной влажность | 250 часов при температуре 80 °C и влажности 90% | 500 часов при температуре 80 °C и влажности 90%
Тепловой удар | 20 циклов: -40 °C 30 минут >> 25 °C 5 минут >> 85 °C 30 минут >> 5 °C 5 минут | 200 циклов: -40 °C 30 минут >> 25 °C 5 минут >> 85 °C 30 минут >> 25 °C 5 минут
Работа при высокой температуре | 250 часов при температуре 60 °C (3 В, 32 Гц) | 500 часов при температуре 80 °C (5 В, 64 Гц)
Работа при высокой влажности | 250 часов при температуре 40 °C и влажности 90% (3 В, 32 Гц) | 500 часов при температуре 60 °C и влажности 90% (5 В, 64 Гц)

Изготовление ЖКИ и модулей по заказу ||| Поставка/покупка электронных компонентов ||| О фирме ||| Главная страница ||| Содержание ||| Без кадра

E-mail: sales@telesys.ru