«Телесистемы»: Изготовление жидкокристаллических индикаторов (ЖКИ) и модулей по заказу

Придать индивидуальный шарм своему изделию можно разными способами, но изготовление заказного ЖКИ, точно удовлетворяющего потребностям Вашей задачи, наверное, наиболее простой путь.
Заказной ЖКИ позволит подчеркнуть индивидуальность Вашего изделия, сделать индикацию пользователя более простой, понятной и удобной, а значит поднять уровень продаж. Вам больше не придется подстраиваться под размеры стандартных ЖКИ,
использовать, как правило, избыточные графические ЖКИ, которые стоят дорого, требуют больших ресурсов для управления, много потребляют и имеют невысокий контраст и узкий угол зрения.
На заказном индикаторе Вы можете нарисовать что угодно: логотип, специальные символы, названия сигналов, единиц измерения и т.д.

Убедили? Тогда о том, как разместить заказ на изготовление ЖКИ.

Сначала Вы должны осознать, что именно Вам нужно и подготовить нам техническое задание (ТЗ) (информация о составлении ТЗ ниже) и прислать его на info@telesys.ru. Если Вам что-то непонятно – не проблема, проконсультируйтесь у нас – мы поможем.
Далее Вы должны внести предоплату на разработку и подготовку производства. Это, обычно, 800-1200US$ и зависит от сложности индикатора. По получению предоплаты мы подготавливаем техническую документацию, согласовываем ее с Вами и изготавливаем
несколько образцов. Срок получения образцов (со времени получения предоплаты) – порядка 1.5месяца. Можно и быстрее, но это обойдется дороже. Если в результате тестирования образцов будет обнаружена ошибка, то она исправляется за наш счет, если это наша вина или за Ваш счет, если вина Ваша (исправление ошибки стоит обычно до 50% от стоимости разработки), поэтому будьте внимательны при составлении ТЗ. Далее Вы оплачиваете предоплату в размере 40% от стоимости серийной партии и 60% по получению индикаторов. Срок серийного изготовления – порядка 2х месяцев. Объем серийного заказа, вообщем-то, не ограничен, но мы крайне не рекомендуем заказывать менее 1000шт, иначе цена индикатора получается сильно завышенной.
Оптимальный размер заказа - от 1000шт. Динамика цены от величины заказа выглядит примерно так (Х – стоимость индикатора при заказе 1000шт):
200шт – X+100%
500шт - Х+30%
1000шт – Х
2000шт – Х-10%
3000шт – Х-15%
5000шт - Х-20%
10000шт – Х-25%
Повтор заказа серийной партии (в течение 2х лет) не влечет за собой повторную оплату разработки или подготовки производства.

Кроме, собственно, индикаторов мы принимаем заказы на ЖКИ модули (ЖК индикатор с контроллером) и на изготовление подсветки (светодиодная, электролюминисцентная).

Составление технического задания.

При заказе необходимо предоставить следующие данные:

Габаритные размеры:
Посмотрите на рис. 1 и укажите в мм все принципиально важные для Вас размеры.
Если можете начертить чертеж – будет еще лучше.
Толщины стекла можно выбирать из ряда 0.8мм, 1.1мм, 1.5мм. 1.1мм стекло – самое дешевое (0.8мм и 1.5мм на 10-15% дороже).
Шаг выводов рекомендуется стандартный 1.27мм или 2.5мм, но не беда, если Вам нужен другой.
Ширина места для выводов не должна быть менее 2мм, рекомендуется 2.5мм.
Следует также оставить зазор не менее 1.5мм между краем стекла и видимой областью (Viewing Window).
При расчетах необходимо сделать запас на область заливки (Endseal), которая имеет толщину порядка 1мм. Укажите с какой стороны ее нужно делать.
Укажите направление, с которого будут смотреть на индикатор (Viewing angle)
Укажите взаимное расположение стекол индикатора (A,B,C,D,E) см. рис. 2

Рис. 1

Рис. 2

Стоимость индикатора примерно пропорционально его площади. Для оценки можно считать, что 1см2 стоит 0.2$

Рисунок на индикаторе.
Как говорилось ранее, рисунок может практически любым (вернее, конечно, ограничения есть, в основном по разводке индикатора.
Чисто электрически индикатор разводится в 2х слоях, так что представить топологические ограничения не сложно). Рисунок можно
начертить в любом графическом редакторе или AutoCAD и прислать нам его в любом распространенном графическом формате (bmp, tiff, pdf). Крайне рекомендуется сегменты, допускающие двойную трактовку (например, надпись «СM» может быть выполнена как единый элемент и означать «сантиметр», а может быть выполнена как 2 независимых сегмента и означать «сантиметр» и «метр» в зависимости от ситуации) разделять на рисунке цветами. Так же, во избежание ошибки, следует указать общее количество сегментов.
Стоимость индикатора крайне мало зависит от сложности рисунка.

Вид индикатора.
Укажите вид индикатора.
Positive (позитивный) – черные символы на светлом фоне.
Negative (негативный) – светлые символы на черном фоне.

Тип индикатора.
Укажите тип индикатора
Reflective (отражающий) – если индикатор предназначен для работы только с внешним освещением.
Transmissive (пропускающий)– если индикатор предназначен для работы только с внутренней подсветкой.
Transflective (полуотражающий) – если в зависимости от яркости внешнего освещения будет использоваться или внешнее освещение или подсветка. Следует учесть, что контраст такого типа при внешнем освещении индикатора хуже, чем reflective, необходимая мощность подсветки больше, чем для Transmissive.

Мультиплекс.
Обычно, с целью уменьшения выводов индикатора используют не отдельное управление каждым сегментом, а организуют сегменты в матрицу. Размерность матрицы и является мультиплексом (например, 96 сегментов можно организовать в матрицу
24*4, мультиплекс при этом будет равен 4). Следует учесть, что чем больше мультиплекс, тем меньший контраст имеет индикатор и тем уже угол контрастности индикатора. Так что при выборе мультиплекса всегда надо решать задачу компромисса между контрастностью и числом выводов. Еще – чем больше мультиплекс, тем больше потребляет индикатор и его контроллер. Обычно применяют мультиплексы 3, 4, 8, 16.

Напряжение питания индикатора.
Обычно 3в или 5 в, а для индикаторов с большим мультиплексом может применяться бОльшее напряжение питания.

Рабочая температура.
Обычно это 0..+50 C. Возможен заказ индикатора с большим диапазоном температур (до -20.. +70 С),
но это заметно дороже - +40-50%. и такие индикаторы имеют меньший ресурс работы, меньший контраст.

Температура хранения.
Обычно (-20..+50 С).

Тип выводов.
Обычно используется 3 вида исполнения
Выводы под токопроводящую резинку (индикатор 2 на рис 3). Для этого вариант обычно предполагается наличие некоторой рамки для прижима индикатора через резинку к печатной плате (модуль 4 на рис 4), а также специального, не окисляющегося покрытия на самой печатной плате. Такой вариант выводов самый простой, но не очень надежен.
Металлические выводы (индикатор 1 на рис 3). Достаточно надежны, просты в монтаже (запаял и все), но достаточно дороги.
Например, стоимость индикатора показанного на рисунке, из-за выводов увеличивается примерно на 60%. Так же есть ограничения по шагу выводов (минимум 1.27мм).
Гибкий шлейф (индикаторы 1, 2 на рис 4). По нашему мнению это наиболее оптимальный вариант организации выводов. Надежен, практически не удорожает индикатор, допускает гибкость в расположении платы контроллера, но рекомендуется при заказе индикатора вместе с контроллером.
COG (chip on glass) (индикатор 3 на рис 4). Это технология с расположением и разводкой контроллера прямо на стекле индикатора.
Обеспечивает наиболее компактный дизайн и отличную надежность, но стоимость подготовки к производству очень велика (от 5000$ и выше), поэтому имеет смысл только при больших сериях.

Рис. 3 | Рис. 4

При заказе для выводов необходимо также указать другие существенные характеристики:
Шаг – для выводов под токопроводящую резинку. Если Вы будете заказывать и резинку, то укажите ее высоту.
Шаг, длину, угол (параллельно стеклу или перпендикулярно) – для металлических выводов.
Шаг и длину шлейфа – для гибкого шлейфа.

Контроллер.
При заказе индикатора с контроллером необходимо также указать желаемый тип контроллера, габаритные размеры печатной платы контроллера, расположение контактов и прочие важные для Вас параметры.
В качестве контроллеров рекомендуем применять контроллеры ЖКИ фирмы Holtek. http://www.holtek.com/
Просим обратить внимание, что для некоторых типов контроллеров напряжение питания контроллера и напряжение, выдаваемое на индикатор, различаются.
Следует учесть, что заказ индикатора с контроллером увеличивает стоимость разработки примерно в полтора раза.
Стоимость платы контроллера при серийном производстве зависит от типа контроллера и от величины заказа и может составлять, ориентировочно, от 1 до 3$. Заказ индикатора с контроллером практически не влияет на сроки выполнения заказа.

Подсветка.
Применяются 2 основных типа подсветки:
Светодиодная:
Достоинства – простая организация питания (постоянный ток 3-12вольт), практически вечный ресурс.
Недостатки - неравномерность свечения, неширокий выбор цветов подсветки (как правило, зеленый или красный, голубой или желтый – существенно дороже), большая толщина (3-6мм), большее потребление, большая цена подготовки к производству (500-1000$) , более высокая цена (примерно 0.15$ за см2)
Электролюминсцентная (рис 5):
Достоинства – равномерность свечения, широкий выбор цветов подсветки, малая толщина (0.5мм), небольшая цена подготовки к производству (200-300$), меньшая цена (примерно 0.1$ за см2).
Недостатки – необходимость организации специального питания (50-100в, 1000гц, пример инвертора для питания электролюминисцентной подсветки приведен на рис 5 (2) ), помехи в радиочастотном диапазоне, ограниченный срок службы (порядка 5000-10000 часов).

Рис. 5

Дополнительную информацию по устройству ЖКИ можно получить здесь

Варианты реализации и технические характеристики ЖКИ ||| Поставка/покупка электронных компонентов ||| О фирме ||| Главная страница ||| Содержание ||| Без кадра

E-mail: sales@telesys.ru