Микросхема USB-интерфейса USBN9602, USBN9604, USBN9604

No input file specified.

Суббота
23.07.2005

Поиск по сайту

Консультационно-технический центр по микроконтроллерам

тел.: (095) 730-2085 многоканальный; fax: (095) 730-5087

контакты | вакансии | форумы | карта сайта |

|

|

English ver.
О компании
Компоненты
Программа поставок
Продукция
Печатные платы
Производство
Публикации
Склад
Распродажа
Представительства

info@cec-mc.ru

Rambler's Top100 [AD]
[AD]

Микросхема USB-интерфейса
USBN9602, USBN9603, USBN9604

USBN9602, USBN9603, USBN9604 - интегрированный USB-контроллер, совместимый со спецификациями версий 1.0 и 1.1. На одном кристалле содержатся все необходимые модули для поддержки USB-протокола: трансивер, контроллер доступа, FIFO, универсальный восьмиразрядный параллельный интерфейс, интерфейс Microwire/Plus и встроенный тактовый генератор. Всего 7 буферов FIFO позволяют организовать поддержку различных USB сообщений: один двунаправленный FIFO для принудительного контроля EP0 и шесть FIFO буферов в качестве дополнительных шести каналов для поддержки прерываний и передачи большого объема данных в асинхронном режиме. Параллельный интерфейс поддерживает мультиплексный и демультиплексный режим работы шин адреса и данных CPU. Благодаря программируемой схеме прерываний возможна настройка под различные требования к интерфейсу.

Краткие технические характеристики:

  • Контроллер USB с поддержкой всех доступных скоростей
  • Трансивер USB
  • Встроенный стабилизатор 3.3 V
  • Встроенный генератор 48 MHz
  • Программируемый тактовый генератор
  • Последовательный интерфейс разделен на интерфейс физического уровня (PHY) и контроллер доступа к данным (MAC) в соответствии со спецификациями USB 1.0
  • Регистры статуса/управления
  • 8-ми разрядный параллельный интерфейс с поддержкой DMA
  • Интерфейс Microwire
  • 28-ми выводной корпус SOIC.

Тип | Описание
USBN9602 | Полный USB-интерфейс, до 12 Мб, SO-28
USBN9603 | Полный USB-интерфейс, до 12 Мб, SO-28
USBN9604 | Полный USB-интерфейс, до 12 Мб, SO-28
- USBN9604SLBX Laminate CSP 28pin
О КОМПАНИИ | ПРОИЗВОДСТВО | КОМПОНЕНТЫ | ПРОДУКЦИЯ | ПУБЛИКАЦИИ | СКЛАД
ПРЕДСТАВИТЕЛЬСТВА | ВАКАНСИИ | КОНТАКТНАЯ ИНФОРМАЦИЯ | ФОРУМЫ | ВХОД ДЛЯ ДИЛЕРОВ

© «КТЦ-МК»

webmaster@cec-mc.ru