LM339
IC - Comparator in package DIP-14
Ratings
Symbol | Parameter, unit | Limits
 |  | min | max
+VCC -VEE | Supply voltage, V, unipolar supply two-polar system | 2 ±1.0 | 36 ±18
VID | Differential input voltage, V |  | 36
VICR | Common-mode input voltage, V | 0 | VCC–1.5
IO | Output current, mA |  | 20
VO | Voltage output, V |  | 36
Electrical characteristics (TA = 25°C)
Symbol | Parameter, unit, test conditions | Limits
 |  | min | max
VIO | Input offset voltage, mV, VCC=(5...30)V, VO=1.4V, VICR=(0...VCC–1.5)V |  | 5
IIO | Input offset current, nA, VCC= 5V, VO=1.4V | –50 | 50
II | Input current, nA, VCC= 5V, VO=1.4V | –250 |
ICC | Supply current, mA, VCC= 5V, RL=Ґ |  | 2
AV | Voltage gain, V/mV, VCC=15V, VO=(1.4...11.4)V, RLЁ15kW | 50 |
IOL | Low-level output current, mA, VCC= 5V, VIN=1V, VIP=0V, VOL=1.5V | 6 |
VOL | Low-level output voltage, mV, VCC= 5V, VIN=1V, VIP=0V, IOL=4mA |  | 400
IOH | High-level output current, µA, VCC= 5V, VIN=0V, VIP=1V, VOH=5.0V |  | 0.05
Alternative KP1401CA1