"Оптоэлектронные интегральные схемы" - это просто, как оптопара

Постоянно растущее предложение на российском рынке различных ОПТОЭЛЕКТРОННЫХ КОМПОНЕНТОВ И УСТРОЙСТВ зарубежного производства требует от потребителей высокой осведомленности по всем основным вопросам, связанным с оценкой функциональных возможностей, уровней параметров и надежности функционирования электронных изделий данного класса. Ведущие фирмы - производители оптоэлектроники постоянно расширяют свою номенклатуру электронных компонентов за счет внедрения в серийное производство новых типов ОПТОПАР. Ежегодно появляются десятки приборов этого класса с более высокими параметрами и характеристиками, в новом конструктивном исполнении, с расширенными функциональными возможностями, позволяющие совершенно на другом, качественно новом уровне, решать вопросы схемотехнического конструирования современного электронного устройства в целом. В настоящий момент имеются неограниченные возможности по закупке любых оптоэлектронных компонентов, начиная с простейших оптопар с открытым оптическим каналом щелевого и отражательного типа и заканчивая сложными оптоэлектронными интегральными схемами различного функционального назначения.
Многочисленные обращения разработчиков электронной аппаратуры к авторам данной статьи по вопросам применения ИЗДЕЛИЙ ОПТОЭЛЕКТРОНИКИ, производства ведущих компаний мира (HEWLETT-PACKARD, KINGBRIGHT, LITE-ON, BOLYMIN, TOSHIBA, TEMIC-TELEFUNKEN, SIEMENS, MOTOROLA, MITSUBISHI и др.) свидетельствуют о том, что подавляющее большинство специалистов не обладая возможностью систематически знакомится со свежей технической информацией по данному разделу микроэлектроники, в своих проектируемых электронных изделиях зачастую ориентируются на узкий круг традиционно применяемых компонентов и , поэтому, обречены на получение неоптимальных технических решений. В данной статье авторы решили на основании обширной информационной базы, имеющейся в их распоряжении, попытаться дополнить имеющиеся представления разработчиков о специализированных ОПТОПАРАХ и ОПТОЭЛЕКТРОННЫХ ИНТЕГРАЛЬНЫХ МИКРОСХЕМАХ.

Рис. 1

Основу любой как оптопары, так и оптоэлектронной интегральной микросхемы составляют инфракрасный излучающий диод и оптически согласованный с ним приемник излучения. Все оптопары и оптоэлектронные микросхемы могут быть разделены на две основные группы : приборы с открытым оптическим каналом и с закрытым оптическим каналом. Необходимо отметить, что оптопары, относящиеся к первой группе могут быть разделены по степени сложности конструкции на стандартные (щелевые и отражательные с фотодиодом или фототранзистором в качестве приемника излучения) и специальные (двух-, трех- и четырехканальные датчики вращения и перемещения, дополняемые чипами специальных интегральных схем для соответствующей обработки сигналов фотоприемного устройства). Приборы второй группы с закрытым оптическим каналом, имеющие строго определенный набор корпусов, могут подразделяться на отдельные виды сразу по нескольким признакам :
  • по уровню основных параметров (коэффициент передачи по току, напряжение изоляции, уровень необходимого для надежного функционирования входного тока, полоса частот пропускаемого сигнала, диапазон рабочих температур, степень линейности зависимости коэффициента передачи по току от величины входного тока и т. д.) ;
  • по форме передаваемых сигналов ( цифровой, аналоговый );
  • по функциональному назначению ;
  • по типу исполнения (для бытовой аппаратуры, промышленного применения, специальной и военной аппаратуры);
  • по наличию и степени сложности электронной схемы (для оптоэлектронных интегральных микросхем);
  • по областям применения (передача данных, мощные переключательные элементы, для управления IGBT/MOSFET, контрольная и измерительная аппаратура, медицинское оборудование, телефония, входные и выходные интерфейсы, изолированные усилители и т.д.)

Размер статьи не позволяет достаточно подробно описать все виды существующих ОПТОПАР, а тем более рассмотреть все вопросы, связанные с рекомендациями по их применению. Остановимся только на самых интересных приборах и схемах их применения (особенно в классе специализированных оптронов ), которые по нашему мнению могут представлять наибольший интерес для разработчиков современной электронной аппаратуры .

  • Одно - и двух- канальные транзисторные оптопары для работы в полосе частот 1 MBd ( типичный представитель 6 N 135 / 6 )
    • приборы типа HCPL - 4506 и HCNW - 4506 (в корпусе 300 mil или 400 mil DIP ) и HCPL - 0466 ( в корпусе SO-8 для поверхностного монтажа ) с пониженным входным током 10 м А, временем нарастания и спада излучения 0,4 и 0,55 микросекунд, соответственно, и повышенным до 44 % коэффициентом передачи по току.
  • В классе одно - и двух канальных оптронов на 100 KBd с транзисторным выходом по схеме Дарлингтона ( типичный представитель 6N 138 / 9 )
    • приборы с входными токами до 1 мА и коэффициентом передачи по току более 1000 % (TIL 622) , приборы с ультра малым входным током 40 мкА и коэффициентом передачи по току 800 % в корпусах DIP и SO - 8 ( HCPL - 4701 ). Фирма TOSHIBA предлагает четырехканальный прибор в DIP корпусе ( TLP - 622 -4 ).
  • В классе одно - и двух канальных оптронов, выполняющих функцию логического ключа ( типовой представитель HCPL - 2200 ) :
    • приборы с входным током 1, 6 и 5, 0 мА и скоростью до 1 МВd ( HCPL - 2211, TLP 215 ,КР 249 ЛП1А, 5П 17 ).
    • приборы с входным током 0, 5 мА и скоростью до 5 МВd в DIP и SO -8 корпусах ( HCPL - 2300 , HCPL - 0201 )
  • В классе биполярных одно - , двух, и четырехканальных оптронов :
    • приборы на входной ток + / - 1 мА, коэффициентом передачи по току 1200 %, и напряжением изоляции 5 кV ( TLP 626 ).
    • приборы на входной ток + / - 60 мА, коэффициентом передачи по току 1000 % и напряжением изоляции 3, 75 кV ( MOC 8060 ).
    • приборы на входной ток + / - 100 мА, коэффициентом передачи по току 1500 % и напряжением изоляции 3, 5 кV ( TIL 187 ).
      - четырехканальный прибор с входными токами + / - 5, 0 мА , коэффициентом передачи 600 % и напряжением изоляции 7, 5 кV ( ILQ 620 GB ).
  • В классе высокоскоростных логических ключей
    • приборы с входным током 5, 0 мА со скоростями до 10 MBd ( КР 293 ЛП4 ),
    • приборы с входным током 1, 6 мА со скоростями до 6 MBd ( TLP 558 ) ,
    • приборы с ультра малым входным током до 1 мкА и скоростями до 50 MBd ( HCPL 7101 и HCPL 0710 в корпусе SO 8 ).

    Рис. 2

  • В классе специализированных оптронов
    • конверторы AC / DC с временем преобразования 700 нс, нелинейностью 0, 15 % , отношением сигнал / шум 73 dB ( HCPL 7860),
    • изолированный полный двунаправленный интерфейс RC - 232 - E со скоростью до 1 Mbit | s , входным током 16 мА , напряжением изоляции 2, 5 к V, в корпусе SO 8 ( HCPL 0560 ). На рис.2 приведена рекомендуемая схема применения такого прибора.
    • изолирующие усилители с полосой пропускания 85 kHz ,нелинейностью 0, 15 % ( HCPL 7840 , NCNW 7840 ).
    • изолирующий усилитель с защитой от короткого замыкания и перегрузок в корпусе SO - 16 ( HCPL - 788J ). Рекомендуемая схема применения приведена на рис. 3.

    Рис. 3

  • В классе драйверов для управления IGBT транзисторами
    • драйвер для прямого управления IGBT транзисторами с током коллектора 150 А, напряжением коллектор - эмиттер 1200 В; выходной ток 2 А ( импульсный ток до 2,5 А ), управляющее напряжение от 15 до 30 Вольт. Прибор собран в корпусе SO -16 ( HCPL 316J ), схема управления мощным двигателем от трехфазной сети приведена на рис.4.
  • В классе оптотиристоров
    • мощные триаки с входным током 60 мА, выходным током 2 А(выходной импульс до 24 А ) и выходным обратном напряжении 20 - 600 В ( MOC2A 60-5 ) ; с входным током 10 мА, выходным током 300 мА, выходном обратном напряжении 600 В, и напряжении изоляции 7, 5 кV ( IL 420 ) а также приборы с напряжением изоляции до 15 кV ( CNR 21 ).
  • В классе оптореле
    • одноканальные с нормально разомкнутыми контактами с напряжением коммутации 60 В, током коммутации до 1 А, входным током 5 мА и выходным сопротивлением 0 ,5 Ом ( HSSR 8060) ;
    • одноканальные с нормально замкнутыми контактами с напряжением коммутации 350 В, током коммутации 100 мА, входным током 60 мА и выходным сопротивлением 50 Ом ( LH 1298 ).
  • В классе приборов с открытым оптическим каналом щелевого и отражательного типов
    • приборы с транзисторным выходом и выходом по схеме Дарлингтона с аппертурой 0,5 - 1,0 мм ( H 21A2 и MOC 70W2 соответственно ) ,
    • приборы , имеющие на выходе логический ключ ( MOC 75T1 ),
    • отражательный оптрон с входным током 15 мА , с четырехканальным приемником, разрешением до шести линий на мм на расстоянии до объекта 2, 5 мм ( HEDR 8100 ),
    • отражательный оптрон с входным током 60 мА , с расстоянием до объекта 4 мм ( LTH- 1650 - 01 ).

Рис. 4

Дополнительная информация : тел / факс ( 095 ) 305 77 38, 305 77 48.
Пейджер : ( 095 ) 244 34 49 аб. 61466 .
Е - mail : optonika@aha.ru
MARS@hp-optonika.msk.su.

Наиболее последовательно развитие оптронов и оптоэлектронных приборов как по конструктивному исполнению, так и совершенствованию параметров проводят фирмы HEWLETT PACKARD, LITE-ON, TOSHIBA предлагая приборы самых различных классов, в различном конструктивном исполнении и большим выбором параметров.
В таблице 1 приведены сведения об основных производителях и основных видах предлагаемых оптопар и интегральных оптоэлектронных микросхем.

 | Hewlet-Packard | Toshiba | Texas Instruments | Siemens | Temic - Telefunken | LITEON | Протон | Сапфир | Старт
Отражательные оптопары | + | - | - | - | + | + | - | + | -
Щелевые оптопары | + | + | - | + | + | + | + | + | -
Диодные оптопары | - | - | - | + | + | - | + | + | -
Диодно-транзисторные оптопары | + | - | + | + | - | - | + | + | -
Оптопары с транзистором Дарлингтона | + | + | + | + | + | - | - | + | -
Биполярные оптопары | + | + | + | + | + | - | + | - | -
Логические ключи | + | + | + | - | + | - | + | - | -
Высокоскоростные логические ключи | + | - | - | - | - | - | + | - | -
Цифровые интерфейсы | + | - | - | - | - | - | - | - | -
Оптопары для передачи широкополосных аналоговых сигалов | + | - | - | + | - | - | - | + | -
Конверторы AC/DC | + | - | - | - | - | - | - | - | -
Изолирующие усилители | + | - | - | - | - | - | - | - | -
Драйверы для управления MOSFET/IGBT | + | + | - | - | - | - | - | - | -
Оптореле | + | + | - | + | - | - | + | - | +
Оптотиристоры | - | + | + | + | + | - | + | - | +
Оптосимисторы | - | + | + | + | + | + | + | - | -

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ
HTML PDF
Расширенный поиск
Имя
E-mail

НАВИГАЦИЯ

вверх на главную пишите webmasteru © Centre.RU


 Поищи на складе, а вдруг найдешь!!!


 Самый полный каталог по фирмам продавцам и производителям электронных компонентов