Subscriber Identification Module Description, SIM Card Pinout and SIM Card Application

SIM Card

Subscriber Identification Module

[SIM Card Description]
[Standard Organizations] [Pinouts]
[Connectors] [OEM Links]
[Home]

Smart Card Description

A SIM card is basically a Smart Card used to store the identifying key for a mobile phone. Smart Card defines the physical and electrical protocols for a plastic 'chip card' used to store data. A Smart Card can hold much more data then via a simple magnetic strip. A Smart card will either have an embedded memory chip to store data, or an embedded microprocessor to interact during a transaction. Smart Card uses normal TTL switching levels. Smart Card come in two different interface types; a contact type and a contactless type. The contact-less type uses an embedded antenna. The contact type has an 8-pin flat connector embedded on the top of the card.

Smart Cards are also referred to by other names depending upon its application:
UICC Card [Universal Integrated Circuit Card], Smart Card used in mobile phones.
SIM Card [Subscriber Identity Module], the type of application running on a UICC Smart Card.

SIM cards are very common in but the most least expensive cell phones.
SIM Cards may be 85.60 mm x 53.98 mm x 0.76 mm, or 25 mm, a height of 15 mm, and a thickness of 0.76 mm.

A Smart card may also be called, Smartcards, chip cards, or integrated circuit (IC) cards
SIM: Subscriber Identity Module.
SIM: Subscriber Identification Module

Smart Card Standard Organizations

ISO: International Organization for Standardization

IEC: International Electrotechnical Commission [www.iec.ch]

Smart Card Specifications: ISO 7816-1, 2, 3
ISO 7816-3 Electronic Signals and Transmission Protocols; defines the electrical aspects.

ISO/IEC JTC1/SC17/WG8 [http://wg8.de/index.html] Contactless Integrated Circuit(s) Cards
{WG8 is the Working group involved in the standards}

Smart Card Alliance
Smart Cards Online

{SIM Card Index}

Smart Card PinOut

8 Pin Smartcard Bus PinOut
Pin # | Pin Name | Pin Description
1 | VCC | +5v or 3.3v DC
2 | Reset | Card Reset (Optional)
3 | CLOCK | Card Clock
4 | AS | Application Specific
5 | GND | Ground
6 | VPP | +21v DC [Programming], or NC
7 | I/O | In/Out [Data]
8 | AS | Application Specific

6 Pin Smartcard Bus PinOut
Pin # | Pin Name | Pin Description
1 | VCC | +5v or 3.3v DC
2 | Reset | Card Reset (Optional)
3 | CLOCK | Card Clock
5 | GND | Ground
6 | VPP | +21v DC [Programming], or NC
7 | I/O | In/Out [Data]

Smart Card Connector Manufacturers

The 6-Pin square, flat connector is most common

Refer to the main Smart Card page for connector manufacturers

{SIM Card Index}

OEM SmartCard Manufacturing

Samsung Electronics Co.
{Dual interface smart card ICs, 72kB/ 144kB Electrically Erasable and Programmable ROM; EEPROMs. Single-chip CMOS micro-controller}

PC motherboard
Home
Distributor rolodex | Electronic Components | Electronic Equipment | EDA CDROM Software | Engineering Standards, BOB card | Cabled Computer Bus | Electronic Engineering Design Table | Conversion DB9-to-DB25.
Distributors | Components | Equipment | Software | Standards | Buses | Design | Reference

Modified 1/2/12
Copyright © 1998 - 2012 All rights reserved Leroy Davis