microSD Card Pinout, microSD Memory Module Pin Out and description

microSD Card Pinout

microSD Card Description and Pin Out

The microSD Card is a type of Removable NAND-type small flash memory card format which was introduced in 2003.
microSD measures 11mm x 15mm and is 1mm thick.
Two pinout tables are provided for microSD below; one table provides the pin out for SD Mode, and one table shows the SPI mode.

MicroSD Connector Manufacturers are listed below.

MicroSD is short hand for Micro-Secure Digital [Transflash]. Although Transflash was the original name for microSD, the name was changed to microSD once the standard was adpoted. Some manufacturers still use the term microSD/Transflash to describe a product.
Also refer to the SD Card, or the miniSD Card pages. There are 3 speed grades: Class 2, 2MB/s, Class 4, 4MB/s and class 6 cards, 6MB/s.

Mini and micro SD Card - EMI filtering and 25 kV ESD protection: EMIF06-mSD01F2, STMicroelectronics

microSD Pinout
Pin # | Pin Name | Signal Function SD Mode | Signal Function SPI Mode
1 | DAT2 | Data Bit 2 | No Connect [NC]
2 | CD/DAT3 | Card Detect / Data Bit 3 | Chip Select [/CS]
3 | CMD | Command Line | Master Out/Slave In (MOSI) [DI]
4 | Vdd | Supply Voltage 2.7v / 3.6v | Supply Voltage 2.7v / 3.6v
5 | CLK | Clock | Clock
6 | Vss | Ground | Ground
7 | DAT0 | Data Bit 0 | Master In/Slave Out (MISO) [DO]
8 | DAT1 | Data Bit 1 | Reserved

Memory Board Dimension

Comparison of Removable Memory Card sizes

The SPI mode is optional in the microSD format.

Flash Memory Stick Formats

The graphic to the right shows:
The SD card, 32mm x 24mm
The miniSD card, 21.5 x 20mm
The microSD card, 15mm x 11mm, covered on this page.
microSD is the smallest of the SD card formats
Slot adaptors may be purchased to allow a smaller SD
card type to plug into a larger type.
Allowing a microSD card to plug into a miniSD card slot.

The MicroSD form factors
picture is used under GNU License
A form factor is the physical size of a part.
SD Card Sizes
Comparison of SD Memory Card sizes
Including the SD Card, miniSD Card, and microSD Card styles.

microSD Card Connector Manufacturers

This is a listing of OEM microSD connector manufacturers. In most cases the connector is a surface mount [SM] device, that mounts to the Printed Wiring Board [PWB] via SMT.
MicroSD or Trans Flash are both the same type of PHY interface.

Fujitsu
{microSD/TransFlash connector, Surface Mount}

molex
{microSD Memory Card Connector, Normal Mount SMT}

Tyco Electronics
{MicroSD Surface mount connector with in-line leads}

Wieson Technologies Co., Ltd.
{MicroSD Connectors}

Yamaichi Electronics
{microSD Card Reader - Hinge Type/Top Mount, Reversed Type,
microSD Card Adapter (microSD-to-miniSD)}

The microSD standard has evolved from and has taken the place of the previous TransFlash term.
However some companies still use the term TransFlash to describe this interface.

Leroy's Web Page
Home
Electronic Parts and Equipment Distributors | Electronic Component Manufacturers | OEM Electronic Equipment Manufacturers | EDA Software Producers CAD/CAE Software | Engineering Standards, EE Publications | Interface/Embedded Computer Bus | Electronic Engineering Design Data | Engineering Reference Information.
Distributors | Components | Equipment | Software | Standards | Buses | Design | Reference

Modified 2/26/12
Copyright © 1998 - 2012 All rights reserved Leroy Davis