Микросхемы и модули часов/календарей реального времени

logo.jpg (3343 bytes)

· Epcos
· Ericsson
· Dallas Semiconductor
· Raychem
· Burr-Brown
· Номакон
· Протон
· СИТ
· Условия поставки
· Техническая поддержка
· Наличие на складе
· Запрос/заказ

КНИГИ

РЕКЛАМА

ТЕХНИЧЕСКИЕ РАЗРАБОТКИ

HOME

shapka2.jpg (12134 bytes)
polosa2vert.jpg (3219 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
polosa2v_dop.jpg (2358 bytes)
Наши координаты Наши вакансии Хиты Написать нам письмо

Dallas Микросхемы и модули часов/календарей реального времени
Dallas Semiconductor является одним из основных поставщиков микросхем часов реального времени на мировом рынке. Фирма выпускает более 30 различных модификаций микросхем часов реального времени/календаря.
Часы реального времени с элементами энергонезависимой памяти обеспечивают счет времени в формате: секунды, минуты, часы и ведут календарь с коррекцией високосного года. В некоторых устройствах предусмотрена функция выбора 12 или 24-х часового режима. Существуют приборы с возможностью индивидуальной настройки параметров.
Микросхемы часов/календарей обладают следующими характеристиками:
- точность работы часов (макс.) - 1 мин. в мес. при 25 °С
- температурный рабочий диапазон - -40…+85 °С
- время доступа к данным памяти - от 70 нс
- коррекция хода календаря на 100 лет.
Функциональные особенности некоторых моделей: уникальный серийный номер, энергонезависимая память, будильник,сторожевой таймер, поддержка "спящего" режима, устанавливаемое "автоматическое пробуждение", устанавливаемое периодическое прерывание, устанавливаемый счетчик циклов отключения питания, сигнал обновления данных, выработка сигнала сброса при пропадании питания, встроенный кварцевый резонатор, встроенный источник питания.

Наименование | Описание | Норма упаковки | Цена, $
DS1213B | SMARTSOCKET 16K/64K | 13 | 15,58
DS1213C | SMARTSOCKET 64K/256K | 13 | 15,58
DS1213D | SMARTSOCKET 64K/256K/1M | 11 | 18,17
DS1216B | SMARTWATCH/RAM 16K/64K | 13 | 26,27
DS1216C | SMARTWATCH/RAM 64K/256K | 13 | 26,27
DS1216D | SMARTWATCH/RAM 256K/1M | 11 | 28,81
DS1216E | SMARTWATCH/ROM 256K | 13 | 26,27
DS1216E-3 | SMARTWATCH/ROM 256K 3.0V | 13 | 26,27
DS1216F | SMARTWATCH/ROM 1M | 11 | 28,81
DS1216F-3 | SMARTWATCH/ROM 1M 3.0V | 11 | 28,81
DS1216H | SMARTWATCH/ROM 4M | 11 | 28,81
DS1243Y | PHANTOM RTC MODULE 8KX8 200NS | 12 | 28,99
DS1243Y-120 | PHANTOM RTC MODULE 8KX8 120NS | 12 | 30,46
DS1243Y-150 | PHANTOM RTC MODULE 8KX8 150NS | 12 | 29,72
DS1244W-120 | PHANTHOM RTC 32KX8 3.3V 120NS | 12 | 35,82
DS1244W-120IND | PHANTOM RTC 32KX8 3.3V 120NS I | 12 | 39,42
DS1244W-150 | PHANTHOM RTC 32KX8 3.3V 150NS | 12 | 39,40
DS1244WP-120 | PHANTHOM RTC 32KX8 PCAP 3.3V 1 | 40 | 28,22
DS1244WP-120IND | PHAN RTC 32KX8 PCAP 3.3V 120NS | 40 | 31,81
DS1244Y | PHANTOM RTC MODULE 32KX8 200NS | 12 | 39,40
DS1244Y-100 | PHANTOM RTC MODULE 32KX8 100NS | 12 | 39,40
DS1244Y-100IND | PHANTOM RTC 32KX8 100NS IND | 12 | 38,46
DS1244Y-120 | PHANTOM RTC MODULE 32KX8 120NS | 12 | 39,40
DS1244Y-150 | PHANTOM RTC MODULE 32KX8 150NS | 12 | 39,40
DS1244Y-70 | PHANTOM RTC MODULE 32KX8 70NS | 12 | 35,82
DS1244YP-100IND | PHANTOM RTC 32KX8 PCAP 100NS I | 40 | 32,45
DS1244YP-70 | PHANTOM RTC MODULE 32KX8 (DS9034) | 40 | 28,22
DS1248W-120 | PHANTHOM RTC 128KX8 120NS | 10 | 46,31
DS1248W-120IND | PHANTOM RTC 128KX8 3.3V 120NS | 10 | 50,94
DS1248WP-120 | PHANTHOM RTC 128KX8 PCAP 3.3V | 40 | 38,72
DS1248WP-120IND | PHAN RTC 128KX8 PCAP 3.3V 120N | 40 | 43,35
DS1248Y-100 | PHANTOM RTC MODULE 128KX8 100NS | 10 | 50,94
DS1248Y-120 | PHANTOM RTC MODULE 128KX8 120NS | 10 | 50,94
DS1248Y-150 | PHANTOM RTC MODULE 128KX8 150NS | 10 | 50,94
DS1248Y-200 | PHANTOM RTC MODULE 128KX8 200NS | 10 | 50,94
DS1248YP-100 | PHANTOM RTC MODULE 128KX8 (DS9034) | 40 | 42,59
DS1248YP-70 | PHANTOM RTC MODULE 128KX8 (DS9034) | 40 | 38,72
DS1251W-120 | PHANTOM RTC 512KX8 3.3V 120NS | 10 | 97,87
DS1251W-120IND | PHANTOM RTC 512KX8 3.3V 120NS IND | 10 | 107,66
DS1251WP-120 | PHAN RTC 512KX8 PCAP 3.3V 120N | 40 | 90,26
DS1251WP-120IND | PHAN RTC 512KX8 PCAP 3.3V 120N IND | 40 | 100,05
DS1251Y-100IND | PHANTOM RTC 512KX8 100NS IND | 10 | 107,66
DS1251Y-120 | PHANTHOM RTC MODULE 512KX8 120NS | 10 | 107,66
DS1251Y-150 | PHANTHOM RTC MODULE 512KX8 150NS | 10 | 107,66
DS1251Y-70 | PHANTHOM RTC MODULE 512KX8 70NS | 10 | 97,87
DS1251YP-100 | PHANTOM RTC MODULE 512KX8 (DS9034) | 40 | 99,29
DS1251YP-100IND | PHANTOM RTC 512KX8 PCAP 100NS | 40 | 103,80
DS1251YP-70 | PHANTOM RTC MODULE 512KX8 (DS9034) | 40 | 90,26
DS1280T-Q44 | BYTE WIDE TO SERIAL - 44PIN | 1 | 15,56
DS1283 | WATCHDOG TIMEKEEPER-DIP | 13 | 6,74
DS1283N | WATCHDOG TIMER DIP IND | 13 | 7,76
DS1283S | WATCHDOG TIMEKEEPER-SOIC | 26 | 7,56
DS1283S/T&R | WATCHDOG TIMEKEEPER-SOIC-TRL | 1000 | 6,30
DS1283SN | WATCHDOG TIMEKEEPER CHIP-SOIC-IND | 26 | 8,71
DS1284 | WATCHDOG TIMEKEEPER | 13 | 9,04
DS1284Q | WATCHDOG TIMEKEEPER-PLCC | 37 | 9,69
DS1284Q/T&R | WATCHDOG TIMEKEEPER PLCC TRL | 500 | 8,50
DS1284QN | WATCHDOG TIMEKEEPER-PLCC-IND | 37 | 10,04
DS1284QN/T&R | WATCHDOG TIMEKEEPER-PLCC-IND TRL | 500 | 8,80
DS12C887 | REAL TIME CLOCK CENTURY 128 BYTE | 14 | 8,36
DS12C887A | REAL TIME CLOCK CENTURY 128 BYTE |  | 8,36
DS1302 | SERIAL TIMEKEEPING CHIP, 8PIN DIP | 49 | 2,86
DS1302N | SERIAL TIMEKEEPING CHIP,8P DIP, IND | 49 | 3,15
DS1302S | SERIAL TIMEKEEPING CHIP,208MIL SOIC | 45 | 3,21
DS1302S-16 | SERIAL TIMEKEEPING CHIP,SOIC-16 | 45 | 4,68
DS1302S-16/T&R | SERIAL TIMEKEEPING CHIP,SOIC-16 | 1000 | 3,92
DS1302S/T&R | SERIAL TRICKLE CHARGE 208 | 2000 | 2,70
DS1302SN | SERIAL TIME CHIP,208MIL,SOIC-IND | 89 | 3,53
DS1302SN-16 | SERIAL TIME CHIP 16P SOIC | 45 | 5,38
DS1302SN-16/T&R | SERIAL TIME CHIP 16P SOIC | 1000 | 4,49
DS1302SN/T&R | SER. TIME CHIP 208 MIL SO | 2000 | 2,97
DS1302Z | SERIAL TIMEKEEPING CHIP,150MIL SOIC | 97 | 3,37
DS1302Z/T&R | SERIAL TRICKLE CHARGE 150MIL-TRL | 2500 | 2,83
DS1302ZN | SERIAL TIME. CHIP,150MIL,SOIC-IND | 97 | 3,72
DS1302ZN/T&R | SERIAL TIME CHIP 8P SO 150M IND TRL | 2500 | 3,12
DS1305 | SERIAL ALARM RTC 16P DIP | 25 | 3,79
DS1305E | SERIAL ALARM RTC 20P TSSOP | 75 | 4,94
DS1305E/T&R | SERIAL ALARM RTC 20P TSSOP T&R | 2500 | 4,13
DS1305EN | SERIAL ALARM RTC 20P TSSOP IND | 75 | 5,43
DS1305EN/T&R | SERIAL ALARM RTC 20P TSSOP IND T&R | 2500 | 4,54
DS1305N | SERIAL ALARM RTC 16P DIP IND | 25 | 4,17
DS1306 | SERIAL ALARM RTC 16P DIP | 25 | 4,12
DS1306E | SERIAL ALARM RTC 20P TSSOP | 75 | 5,43
DS1306E-TRL | SERIAL ALARM RTC 20P TSSOP | 2500 | 4,54
DS1306EN | SERIAL ALARM RTC 20P TSSOP IND | 75 | 5,98
DS1306EN/T&R | SERIAL ALARM RTC 20P TSSOP IND T&R | 2500 | 4,99
DS1306N | SERIAL ALARM RTC 16P DIP IND | 25 | 4,54
DS1307 | SERIAL TIME CHIP, 8PIN DIP | 49 | 2,86
DS1307N | SERIAL TIME CHIP 8PIN DIP, IND | 49 | 3,15
DS1307Z | SERIAL TIME CHIP 8PIN, SOIC | 97 | 3,37
DS1307Z/T&R | SERIAL TIME CHIP 8PIN SOIC, T&R | 2500 | 2,83
DS1307ZN | SERIAL TIME CHIP 8PIN SOIC, IND | 97 | 3,72
DS1307ZN/T&R | SERIAL TIME CHIP 8PIN SOIC,IND,T&R | 2500 | 3,12
DS1315-33 | PHANTOM TIME CHIP 16P DIP | 25 | 10,73
DS1315-5 | PHANTOM TIME CHIP 16P DIP | 25 | 10,73
DS1315E-33 | PHANTOM TIME CHIP 20P TSS | 75 | 12,46
DS1315E-5 | PHANTOM TIME CHIP 20P TSS | 75 | 12,46
DS1315EN-3 | PHANTOM TIME CHIP 20P TSS | 75 | 14,10
DS1315EN-5 | PHANTOM TIME CHIP 20PIN T | 75 | 14,10
DS1315N-3 | PHANTOM TIME CHIP 16P DIP | 25 | 12,34
DS1315N-5 | PHANTOM TIME CHIP 16P DIP | 25 | 12,34
DS1315S-3 | PHANTOM TIME CHIP 16P SOI | 45 | 12,46
DS1315S-5 | PHANTOM TIME CHIP 16P SOI | 45 | 12,46
DS1315S-5/T&R | PHANTOM TIME CHIP 5V 16P | 1000 | 10,35
DS1315SN-3 | PHANTOM TIME CHIP 16P SOI | 45 | 14,10
DS1315SN-5 | PHANTOM TIME CHIP 16P SOI | 45 | 14,10
DS1384FP-12 | WATCHDOG NVCONTROL RTC 44PQFP 120NS | 1 | 12,17
DS1386-32-120 | RAMIFIED TIMEKEEPER-32KX8 RAM-120NS | 10 | 37,57
DS1386-8-120 | RAMIFIED TIMEKEEPER-8KXE RAM-120NS | 10 | 37,57
DS1386P-32-120 | RAMIFIED TIMEKEEPER 256K | 40 | 29,97
DS1386P-8-120 | RAMIFIED TIMEKEEPER 8KX8 | 40 | 29,97
DS14285 | RTC WITH NVRAM CONTROL | 15 | 5,33
DS14285N | RTC WITH NVRAM CONTROL-DIP-IND | 15 | 6,13
DS14285Q | RTC PLCC WITH NVRAM CONTROL | 37 | 5,51
DS14285QN | RTC PLCC WITH NVRAM CONTROL IND | 37 | 6,33
DS14285S | RTC SOIC WITH NVRAM CONTROL | 32 | 5,33
DS14285S/T&R | RTC W/NVRAM CONTROL 24P SOIC TRL | 1000 | 4,45
DS14285SN | RTC WITH NVRAM CONTROL SOIC-IND | 32 | 6,13
DS14285SN/T&R | RTC W/NVRAM CONTROL SOIC IND T&R | 1000 | 5,12
DS14287 | RTC MODULE WITH NVRAM CONTROL | 14 | 7,74
DS1486-120 | RAMIFIED TIMEKEEPER-128KX8RAM-120NS | 10 | 44,56
DS1486P-120 | RAMIFIED TIMEKEEPER 1MEG | 40 | 36,97
DS1501W | Y2KC REAL TIME CLOCK 3.3V | 15 | 5,54
DS1501WE | Y2KC REAL TIME CLOCK 3.3V | 234 | 6,75
DS1501WEN | Y2KC REAL TIME CLOCK 3.3V | 234 | 7,76
DS1501WN | Y2KC REAL TIME CLOCK 3.3V | 15 | 6,37
DS1501WS | Y2KC REAL TIME CLOCK 3.3V | 26 | 6,15
DS1501WSN | Y2KC REAL TIME CLOCK 3.3V | 26 | 7,06
DS1501Y | Y2KC REAL TIME CLOCK 5V D | 15 | 5,54
DS1501YE | Y2KC REAL TIME CLOCK 5V T | 234 | 6,75
DS1501YEN | Y2KC REAL TIME CLOCK 5V T | 234 | 7,76
DS1501YN | Y2KC REAL TIME CLOCK 5V D | 15 | 6,37
DS1501YS | Y2KC REAL TIME CLOCK 5V S | 26 | 6,15
DS1501YSN | Y2KC REAL TIME CLOCK 5V S | 26 | 7,06
DS1511W | Y2KC REAL TIME CLOCK 3.3V | 12 | 11,58
DS1511Y | Y2KC REAL TIME CLOCK 5V | 12 | 11,58
DS1543-70 | TIMEKEEPING RAM DIP 8KX8 | 12 | 26,52
DS1543W-120 | TIMEKEEP RAM 3.3V DIP 8KX | 12 | 28,71
DS1553-100 | Y2KC TIMEKEEPING RAM DIP | 12 | 27,15
DS1553-70 | Y2KC TIMEKEEPING RAM DIP | 12 | 28,71
DS1553P-100 | Y2KC TIMEKEEP RAM PCAP 8K | 40 | 20,37
DS1553P-70 | Y2KC TIMEKEEP RAM PCAP 8K | 40 | 21,93
DS1553W-120 | Y2KC RTC RAM 3.3V DIP 8KX | 12 | 28,71
DS1553W-150 | Y2KC RTC RAM 3.3V DIP 8KX | 12 | 27,15
DS1553WP-120 | Y2KC RTC RAM 3.3V PCAP 8K | 40 | 21,93
DS1553WP-150 | Y2KC RTC RAM 3.3V PCAP 8K | 40 | 20,37
DS1554-70 | Y2KC RTC RAM 5V DIP 32KX8 | 11 | 34,60
DS1554P-70 | Y2KC RTC RAM 5V PCAP 32KX | 40 | 27,01
DS1554W-120 | Y2KC RTC RAM 3.3V DIP 32K | 11 | 34,60
DS1554WP-120 | Y2KC RTC RAM 3.3V PCAP 32 | 40 | 27,01
DS1556-70 | Y2KC RTC RAM 5V DIP 128KX | 11 | 45,09
DS1556P-70 | Y2KC RTC RAM 5V PCAP 128K | 40 | 37,48
DS1556W-120 | Y2KC RTC RAM 3.3V DIP 128 | 11 | 45,09
DS1556WP-120 | Y2KC RTC RAM 3.3V PCAP 12 | 40 | 37,48
DS1557P-70 | Y2KC RTC RAM 5V PCAP 512K | 40 | 82,94
DS1557WP-120 | Y2KC RTC RAM 3.3V PCAP 51 | 40 | 82,94
DS1602 | ELAPSED TIME COUNTER-8 PIN DIP | 25 | 3,63
DS1602S | ELAPSED TIME COUNTER-8 PIN SOIC | 97 | 4,12
DS1602S-TRL | ELAPSED TIME COUNTER 8P S | 2000 | 3,45
DS1603 | DS1603 ELAPSED TIME COUNTER | 22 | 10,57
DS1642-100 | TIMEKEEPING RAM DIP 2KX8 | 14 | 19,67
DS1642-70 | TIMEKEEPING RAM DIP 2KX8 | 14 | 20,60
DS1643-100 | TIMEKEEPING RAM DIP 8KX8 | 12 | 25,91
DS1643-70 | TIMEKEEPING RAM DIP 8KX8 | 12 | 27,46
DS1643P-100 | TIMEKEEPING RAM POWERCAP | 40 | 19,13
DS1643P-70 | TIMEKEEPING RAM POWERCAP | 40 | 20,68
DS1643AL-120 | TIMEKEEP RAM LPM 8KX8 120NS | 20 | 37,09
DS1643AL-150 | TIMEKEEP RAM LPM 8KX8 150NS | 20 | 35,89
DS1643P-100 | TIMEKEEPING RAM POWERCAP | 40 | 19,13
DS1643P-70 | TIMEKEEPING RAM POWERCAP | 40 | 20,68
DS1644-120 | TIMEKEEP RAM DIP MODULE 32KX8 120NS | 12 | 32,34
DS1644L-120 | TIMEKEEPING RAM LPM 32KX8-120NS | 20 | 41,86
DS1644P-120 | TIMEKEEP RAM POWERCAP 256K 120NS | 40 | 24,73
DS1646-120 | TIMEKEEP RAM DIP MODULE 1MEG 120NS | 11 | 42,81
DS1646L-120 | TIMEKEEP RAM LPM 128KX8 120NS | 20 | 71,43
DS1646P-120 | TIMEKEEP RAM POWERCAP 1MEG 120NS | 40 | 35,22
DS1647-120 | TIMEKEEPING RAM 4MEG 120NS | 10 | 90,88
DS1647P-120 | TIMEKEEPER RAM POWERCAP 4MEG 120NS | 40 | 83,28
DS1678 | REAL TIME EVENT RECORDER 8P DI | 49 | 4,91
DS1678K | DS1678 EVALUATION KIT | 1 | 109,33
DS1678S | REAL TIME EVENT RECORDER 8P SO | 88 | 4,91
DS1678S/T&R | REAL TIME EVENT RECORDER 8-SOI | 2000 | 4,11
DS1685-3 | 3 VOLT REAL TIME CLOCK SQW ON DIP | 15 | 4,17
DS1685-5 | 5 VOLT REAL TIME CLOCK SQW ON DIP | 15 | 4,17
DS1685-5IND | 5 VOLT RT CLOCK SQW DIP-IND | 15 | 4,79
DS1685E-3 | 3VV RTC SQW ON TSSOP | 75 | 4,43
DS1685E-3/T&R | 3V RTC SQW ON TSSOP T&R | 1000 | 3,71
DS1685E-5 | 5V RTC SQW ON TSSOP | 75 | 4,43
DS1685E-5/T&R | 5V RTC SQW ON TSSOP T&R | 1000 | 3,71
DS1685EN-5 | 5V REAL TIME CLOCK TSSOP IND | 75 | 5,10
DS1685EN-5/T&R | 5V REAL TIME CLOCK | 1000 | 4,26
DS1685Q-3 | 3 VOLT REAL TIME CLOCK SQW ON PLCC | 37 | 4,71
DS1685Q-3/T&R | 3 VOLT RTC 28P PLCC TRL | 500 | 4,15
DS1685Q-5 | 5 VOLT REAL TIME CLOCK SQW ON PLCC | 37 | 4,71
DS1685Q-5/T&R | 5 VOLT RTC 28 PLCC TRL | 500 | 4,15
DS1685QN-5 | 5V REAL TIME CLOCK SQW ON PLCC IND | 37 | 5,42
DS1685QN-5/T&R | 5V REAL TIME CLOCK PLCC IND T&R | 500 | 4,78
DS1685S-3 | 3 VOLT REAL TIME CLOCK SQW ON SOIC | 31 | 4,41
DS1685S-3/T&R | 3 VOLT RTC 24P SOIC TRL | 1000 | 3,70
DS1685S-5 | 5 VOLT REAL TIME CLOCK SWQ ON SOIC | 32 | 4,41
DS1685S-5/T&R | 5 VOLT RTC 24P SOIC TRL | 1000 | 3,70
DS1685SN-5 | 5V REAL TIME CLOCK SOIC IND | 32 | 5,08
DS1685SN-5/T&R | 5V REAL TIME CLOCK SOIC IND T&R | 1000 | 4,25
DS1687-3 | 3V REAL TIME CLOCK SQW ON MODULE | 14 | 7,31
DS1687-5 | 5V REAL TIME CLOCK SQW ON MODULE | 14 | 7,31
DS1688 | RTC 3V/5V W/NVRAM CONTROL, DIP | 13 | 6,20
DS1688S | RTC 3V/5V W/NVRAM CONTROL, SOIC | 26 | 6,44
DS1689 | SERIALIZED RTC 3V/5V NVRAM CON DIP | 13 | 6,20
DS1689S | SERIALIZED RTC 3V/5V NVRAM CON SOIC | 26 | 6,44
DS1689S-TRL | SERIALIZED RTC 3/5V NVRAM | 1000 | 5,06
DS1689SN | SERIALIZED RTC 3/5V NVRAM CNT SOIC, | 26 | 7,40
DS1689SN/T&R | SERIALIZED RTC 3/5V SOIC | 1000 | 6,17
DS1691 | RTC 3V/5V W/NVRAM CONTROL 32KHZ ON | 12 | 13,63
DS1693 | RTC 3V/5V W/NVRAM CONTROL MODULE | 12 | 13,63
DS17285-3 | 3 VOLT RTC 2K SQW ON DIP | 15 | 6,24
DS17285-5 | 5 VOLT RTC 2K SQW ON DIP | 15 | 6,24
DS17285E-3 | 3 VOLT 2K RAM TSOP | 0 | 7,19
DS17285E-5 | 5 VOLT RTC 2K RAM TSOP | 0 | 7,19
DS17285S-3 | 3 VOLT RTC 2K SQW ON SOIC | 32 | 6,20
DS17285S-3/T&R | 3 VOLT RTC 2K SQW ON SOIC T&R | 1000 | 5,17
DS17285S-5 | 5 VOLT RTC 2K SQW ON SOIC | 32 | 6,20
DS17285S-5/T&R | 5 VOLT RTC 2K SQW ON SOIC T&R | 1000 | 5,17
DS17285SN-5 | 5V RTC 2K SQW ON SOIC IND | 32 | 7,12
DS17287-3 | 3 VOLT RTC 2K SQW ON MODULE | 14 | 10,16
DS17287-5 | 5 VOLT RTC 2K SQW ON MODULE | 14 | 10,16
DS1742-100 | Y2KC TIMEKEEPING RAM DIP | 14 | 20,29
DS1742-70 | Y2KC TIMEKEEPING RAM DIP | 14 | 21,34
DS1742W-120 | Y2KC RTC RAM 3.3V DIP 2KX | 14 | 21,22
DS1742W-150 | Y2KC RTC RAM 3.3V DIP 2KX | 14 | 20,29
DS1743-100 | Y2KC TIMEKEEPING RAM DIP | 12 | 26,53
DS1743-70 | Y2KC TIMEKEEPING RAM DIP | 12 | 28,09
DS1743P-100 | Y2KC TIMEKEEP RAM PCAP 8K | 40 | 19,75
DS1743P-70 | Y2KC TIMEKEEP RAM PCAP 8K | 40 | 21,31
DS1743W-120 | Y2KC RTC RAM 3.3V DIP 8KX | 12 | 28,09
DS1743W-150 | Y2KC RTC RAM 3.3V DIP 8KX | 12 | 26,53
DS1743WP-120 | Y2KC RTC 8KX8 RAM 3.3V PC | 40 | 21,31
DS1743WP-150 | Y2KC RTC 8KX8 RAM 3.3V PC | 40 | 19,75
DS1744-70 | Y2KC RTC RAM 5V DIP 32KX8 | 12 | 33,21
DS1744P-70 | Y2KC RTC RAM 5V PCAP 32KX | 40 | 25,60
DS1744W-120 | Y2KC RTC RAM 3.3V DIP 32K | 12 | 33,21
DS1744WP-120 | Y2KC RTC RAM 3.3V PCAP 32 | 40 | 25,60
DS1746-70 | Y2KC RTC RAM 5V DIP 128KX | 11 | 43,69
DS1746P-70 | Y2KC RTC RAM 5V PCAP 128K | 40 | 36,10
DS1746W-120 | Y2KC RTC RAM 3.3V DIP 128 | 11 | 43,69
DS1746WP-120 | Y2KC RTC RAM 3.3V PCAP 12 | 40 | 36,10
DS1747-70 | Y2KC RTC RAM 5V DIP 512KX | 10 | 89,13
DS1747P-70 | Y2KC RTC RAM 5V PCAP 512K | 40 | 81,53
DS1747W-120 | Y2KC RTC RAM 3.3V DIP 512 | 10 | 89,13
DS1747W-120IND | Y2KC RTC RAM 3.3V DIP 512 | 10 | 102,50
DS1747WP-120 | Y2KC RTC RAM 3.3V PCAP 51 | 40 | 81,53
DS1747WP-120IND | Y2KC RTC RAM 3.3V PCAP 51 | 40 | 93,76
DS17485-3 | 3 VOLT RTC 4K SQW ON DIP | 15 | 8,30
DS17485-5 | 5 VOLT RTC 4K SQW ON DIP | 15 | 8,30
DS17485E-3 | 3 VOLT RTC 4K RAM TSOP | 0 | 9,12
DS17485E-5 | 5 VOLT RTC 4K RAM TSOP | 0 | 9,12
DS17485S-3 | 3 VOLT RTC 4K SQW ON SOIC | 32 | 8,55
DS17485S-3/T&R | 3 VOLT RTC 4K SQW ON SOIC T&R | 1000 | 7,12
DS17485S-5 | 5 VOLT RTC 4K SQW ON SOIC | 32 | 8,55
DS17485S-5/T&R | 5 VOLT RTC 4K SQW ON SOIC T&R | 1000 | 7,12
DS17487-3 | 3 VOLT RTC 4K SQW ON MODULE | 14 | 12,14
DS17487-5 | 5 VOLT RTC 4K SQW ON MODULE | 14 | 12,14
DS17885-3 | 3 VOLT RTC 8K RAM DIP | 15 | 11,89
DS17885-5 | 5 VOLT RTC 8K RAM DIP | 15 | 11,89
DS17885E-3 | 3 VOLT RTC 8K RAM TSOP | 0 | 12,89
DS17885E-5 | 5 VOLT RTC 8K RAM TSOP | 0 | 12,89
DS17885S-3 | 3 VOLT 8K RAM SOIC | 32 | 12,14
DS17885S-5 | 5 VOLT RTC 8K RAM SOIC | 32 | 12,14
DS17885S-5/T&R | 5V RTC 8K RAM SOIC T&R | 1000 | 10,09
DS17887-3 | 3 VOLT RTC 8K RAM MODULE | 14 | 15,36
DS17887-5 | 5 VOLT RTC 8K RAM MODULE | 14 | 15,36