Microplus - Микросхемы часов

Microplus Э л е к т р о н н ы е к о м п о н е н т ы и м а т е р и а л ы
Микросхемы часов

RTC серия

Спецификация:
Тип корпуса | DIP, SOP, VSOJ
Производитель | EPSON

RTC72421
 | 1=STD.P 2=CSo 3=ALE 4=Ao 5=A1 6=A2 7=A3 8=RD 9=GND | 10=WR 11=D3 12=D2 13=D1 14=Do 15=CS1 16=(VDD) 17=(VDD) 18=VDD
RTC4543SA
 | 1=GND 2=N.C 3=CE 4=FSEL 5=WR 6=FOE 7=N.C | 8=N.C 9=VDD 10=CLK 11=DATA 12=N.C 13=N.C 14=FOUT

Тип | Параметры
RTC4513 | RTC-Modul Serial Interf SOP14
RTC4543SA | RTC-Modul Serial Interf SOP14
RTC4553 | RTC-Modul Serial Interf SOP14
RTC4574JE | RTC Serial Interf Alarm VSOJ20
RTC62421 | RTC 4-bit 10ppm DIP18
RTC72421 | RTC 4-bit 10ppm DIP18
RTC72423A | RTC 4-bit 20ppm SOP24
RTC7301DG | RTC 4-bit 5ppm DIP18
RTC7301SF | RTC 4-bit 5ppm. SOP24
RTC8564JE | RTC PC 5ppm VSOJ20

Выберите интересующее Вас изделие:
Тип:
Перейти в корзину Как пользоваться корзиной?
Назад Следующий

ЗАО "Радиоком"
Россия, 196128, г.Санкт-Петербург, ул.Кузнецовская, дом 21
Тел. (812)3279270, 3889912 Факс (812)3279269
E-mail : info@microplus.ru