Набор - NM1032 - Преобразователь постоянного напряжения 12 В в 220 В/50 Гц | МАСТЕР КИТ

Rambler's Top100 МАСТЕР КИТ >> Набор - NM1032 - Преобразователь постоянного напряжения 12 В в 220 В/50 Гц
www.masterkit.ru
МАСТЕР КИТ - Электронные наборы и модули
все по сложности по категориям новинки

Поиск
Расширенный поиск
Новости | Новости
Каталог | Каталог
Сотрудничество | Сотрудничество
Частые вопросы | Частые вопросы
КИТы в журналах | КИТы в журналах
Полезные ссылки | Полезные ссылки
Конференции | Конференции
Новости почтой | Новости почтой
Контакты | Контакты

Опросы

Где Вы покупали набор МАСТЕР КИТ?

В магазине
На рынке
Через Посылторг
Хотел купить, но не смог
Результаты

NM1032 – Преобразователь постоянного напряжения 12 В в 220 В/50 Гц

Категории
Автоэлектроника
Источники питания
Сложность
Средние

Общий вид набора
NM1032 - Преобразователь постоянного напряжения 12 В в 220 В/50 Гц

Преобразователь предназначен для питания от автомобильного аккумулятора напряжением 12 В бытовых приборов, теле- и радиоаппаратуры, электроинструментов, холодильников, осветительных ламп и другой нагрузки с номинальной мощностью до 100 Вт и рабочим переменным напряжением 220 В.

Технические характеристики.

Входное напряжение: 10,5…14 В.

Выходное напряжение: 190…240 В.

Частота выходного напряжения: 48…52 Гц.

Мощность подключаемой нагрузки, не более: 100 Вт.

Размер печатной платы: 32х57 мм.

Описание устройства.

Включение преобразователя осуществляетя тумблером SW1, а тумблером SW2 - включение режима защиты от перегрузки и пониженного входного напряжения. Задающий генератор выполнен на микросхеме DA1. На выводах 4 и 6 этой микросхемы формируются две противофазные последовательности прямоугольных импульсов частотой 50 Гц. Эти импульсы поочерёдно открывают полевые транзисторы VT4, VT5, которые создают в первичной обмотке трансформатора T1 переменный электрический ток. При этом на выводах вторичной обмотки T1 формируется выходное переменное напряжение. Питание микросхемы DA1 осуществляется от маломощного интегрального стабилизатора DA2. Наличие напряжения питания индицируется светодиодом VD3. Частота формируемого переменного напряжения определяется номиналами R1, C1. В устройстве предусмотрена защита от перегрузки и от пониженного напряжения питания. В режиме защиты работа микросхемы DA1 блокируется подачей напряжения высокого уровня на вывод 1. Состояние блокировки индицируется светодиодом VD4. Датчиком перегрузки служат параллельно соединённые резисторы R9, R10. Протекающий по ним ток создаёт падение напряжения, которое через делитель R8, R11 приложено к базе и эмиттеру транзистора VT2. При перегрузке транзистор VT2 открывается и, через делитель R5, R6 на вывод 1 микросхемы DA1 поступает напряжение высокого уровня. Пороговая величина тока срабатывания защиты определяется номиналами R8, R11 и для данной схемы составляет 10 А. При пониженном входном напряжении открывается транзистор VT1. Ток, протекающий через открытый транзистор VT1 и резисторы R4, R5 создаёт на выводе 1 микросхемы DA1 напряжение высокого уровня. Пороговое напряжение перехода в режим защиты определяется номиналами R2, R3 и для данной схемы составляет 10 В. Защитная блокировка снимается после отключения преобразователя и повторного включения спустя 10 – 15 секунд, необходимых для разрядки конденсатора C8 через резистор R19. Режим защиты также может быть снят замыканием вывода 10 платы на «минус» источника питания с помощью тумблера SW2.

Указания по электробезопасности.

Данное устройство вырабатывает опасное для жизни напряжение 220 В. С целью обеспечения электробезопасности, рекомендуется принять меры, исключающие случайное прикосновение к оголённым выводам вторичной обмотки трансформатора Т1 и гнезда XS1 (розетки, в комплект не входит).

Порядок сборки:

- проверьте комплектность набора согласно перечню элементов;

- отформуйте выводы элементов и установите их на плате в соответствии с монтажной схемой;

- используя изолирующие втулки и прокладки, установите транзисторы VT4, VT5 на радиаторы, при этом рекомендуется применять теплопроводную пасту, например, КТП-8;

- укрепите на шасси плату с установленными элементами, а также остальные элементы преобразователя в соответствии с принципиальной схемой;

- выполните соединения элементов преобразователя в соответствии с принципиальной схемой;

- проверьте правильность монтажа;

- подключите устройство к источнику питания, соблюдая полярность.

Настройка.

Настройка сводится к подбору частотозадающего резистора R1.

Если собранное устройство не работает:

- визуально проверьте собранное устройство на наличие повреждённых компонентов;

- внимательно проверьте правильность монтажа;

- проверьте, не возникло ли в процессе пайки перемычек между токоведущими дорожками;

- при обнаружении, аккуратно удалите их паяльником или острым ножом;

- проверьте полярность подключённого питания.

Неправильное подключение источника питания может привести к выходу из строя активных элементов!

Примечание.

Повышающий трансформатор и разъем ХS1 в комплект набора не входят. В качестве разъема XS1 можно использовать обычную сетевую розетку.

Рекомендации по совместному использованию электронных наборов.

Вы можете выбрать повышающий трансформатор ТП-190, корпус для преобразователя, а также другие источники питания.

Авторская статья по этому набору находится здесь.

Принципиальная схема набора
NM1032 - Преобразователь постоянного напряжения 12 В в 220 В/50 Гц

Цена: 520 рублей

1 2 3 4 5 |
Рейтинг: 3.6 | Голосов: 32
Каталог | А где купить? | Конференция по набору
 | Вернуться |

МАСТЕР КИТ
Наверх На главную страницу E-Mail
Посмотреть заставку
Все | Сложность | Категории | Новинки
Новости / Каталог / Сотрудничество / Где купить? / Частые вопросы / КИТы в журналах / Полезные ссылки / Конференции / Новости почтой / Контакты
WebMaster
Rambler's Top100
© 2001-2002, WCA Design Studio