МНОГОАБОНЕНТНЫЕ ДОМОФОНЫ

МНОГОАБОНЕНТНЫЕ МИКРОПРОЦЕССОРНЫЕ ДОМОФОНЫ
«CYFRAL CCD-2094 / О», «CYFRAL CCD-2094 / Т»,
«CYFRAL CCD-2094 / ТМ», «CYFRAL CCD-20947 / О»,
«CYFRAL CCD-20947 / Т», «CYFRAL CCD-20947 / ТМ»

КОНВЕРТЕР ДВУХПРОВОДНОЙ ЛИНИИ
«CYFRAL КМ 2»

Технический паспорт

Внимание! Перед проведением монтажных работ ознакомьтесь с настоящим техническим паспортом и правилами по программированию и эксплуатации устройства.

Назначение.

Изделие «CYFRAL CCD 2094» представляет собой многоабонентный домофон, выполненный на основе однокристального микроконтроллера со специальным программным обеспечением. Изделие предназначено для работы в многоквартирных домах и подъездах в качестве замочно-переговорного устройства и системы ограничения доступа с использованием оптических ключей КОЭ-2097 , ключей «Dallas-1990», «TOUCH CYFRAL» и проксимити карт «SAHO», «АНГСТРЕМ» и т.п. Тип используемых абонентских переговорных устройств – «К».

Модель «CYFRAL CCD 20947» отличается от «CYFRAL CCD 2094» большим размером корпуса блока вызова и наличием клавиатуры с подсветкой.

Конвертер «CYFRAL КМ 2» предназначен для подключения к любой модели домофона «CYFRAL CCD2094» абонентских переговорных устройств типа «R» (RAIKMANN) по двухпроводной линии связи.

К домофонам «CYFRAL CCD2094» выпускаются также блок консъержа и адаптер диспетчерской службы.

Основные функции.

Подача сигнала вызова к абоненту с осуществлением двухсторонней дуплексной связи и возможностью дистанционного открывания электрозамка.

Возможность открывания электрозамка набором кодовой комбинации (общего кода) на клавиатуре устройства.

Возможность открывания с помощью оптических ключей ( модель 2094 / О ) ключей «Dallas» (модель 2094 / Т), ключей «TOUCH CYFRAL» ( модель 2094 / ТМ ) проксимити карт ( модель 2094 / Р ).

Возможность открывания набором индивидуального кода, присвоенного каждому абоненту

Дополнительные сервисные функции.

1. Звуковое подтверждение нажатия кнопок клавиатуры.
2. Индикация набираемого номера на светодиодном дисплее.
3. Звуковое подтверждение посылки вызова абоненту.
4. Запись ключей «Dallas» и проксимити карт группами по квартирам .
5. Индикация номера квартиры при открывании ключом «Dallas» и проксимити картой.
6. Звуковое подтверждение открывания электрозамка.
 7. Звуковое подтверждение в переговорном устройстве абонента при использовании его личных ключей, карт или наборе его индивидуального кода.
8. Возможность блокировки подачи сигнала вызова к отдельным абонентам.
 9. Десять тысяч вариантов таблиц индивидуальных кодов.
10. Изменение любого индивидуального кода внутри действующей таблицы.

Нумерация процессора серийным номером.

Наличие даты продажи изделия в энергонезависимой памяти.

Состав базового комплекта

Блок вызова шт. | 1
Блок коммутатора шт. * | 1
Блок питания шт. | 1
Блок проксимити шт ** | 1
Крепежный комплект | 1
Разъем с кабелем 10 см | 1
Технический паспорт шт | 1
Таблица индивидуальных кодов, шт. *** | 4
Упаковка | 1

* Домофоны «CYFRAL» могут дополнительно комплектоваться вторым коммутатором для увеличения общего количества подключаемых абонентов до 200. В стоимость комплекта не входит.
** Только для модели «CYFRAL CCD 2094 / Р»
*** или дискета со всеми таблицами. В стоимость комплекта не входит.

Примечание. В моделях 2094 /Т и 2094 / Р предусмотрено использование ПЗУ типа 24С64 вместо базового 24С16 для увеличения емкомти ключей «Dallas » и проксимити карт до 1500 .

Технические данные.

Максимальное количество абонентов (при использовании двух коммутаторов) | 100 (200)
Максимальный номер абонента | 999
Количество знаков общего кода | от 3 до 5
Количество знаков индивидуального кода | от 1 до 4
Количество таблиц индивидуальных кодов в памяти (для двух коммутаторов) | 10 000 (20 000)
Количество ключей «Dallas» или проксимити карт в базовой (расш.) комплектации | 260 (1500)
Длительность посылки вызова абоненту, сек. | 40
Длительность разговора с абонентом , сек. | 90
Длительность удержания электрозамка в открытом состоянии, сек. | от 1 до 9
Ток коммутации выхода « OUT» , мА ,не более | 100
Тип выхода « OUT» « Открытый сток» Ток нагрузки контактов «~12B» блока питания , А, не более | 0,8
Максимальное сопротивление линии связи абонента , Ом ,не более | 50
Диапазон рабочих температур, град. С | - 40…+45
Максимальная влажность при температуре +25 гр., | % 98
Питание, В | ~220 +- 5%

Принцип работы.

Вызов абонента осуществляется набором на клавиатуре его номера, который отображается на дисплее. При ошибке необходимо нажать кнопку « СБРОС» и повторить набор номера. После нажатия кнопки « ВЫЗОВ» (символ «колокольчик»), в переговорное устройство абонента поступает двухтональный сигнал вызова, который можно прервать нажатием кнопки « СБРОС». Снятие абонентом трубки переговорного устройства приводит к прекращению сигнала вызова и установлению режима связи между посетителем и абонентом. Дистанционное открывание электрозамка производится нажатием кнопки «ключ» («замок») примерно на 1-2 сек. на переговорном устройстве абонента. Прекращение связи между посетителем и абонентом происходит по истечении 90 сек. или ранее, при опускании трубки переговорного устройства абонента на подставку (нажатии кнопки «отбой»).
Если трубка абонентского устройства не лежит на подставке (кнопка « отбой» не нажата ), то режим связи с абонентом установится без звонка в трубке сразу после нажатия на кнопку « ВЫЗОВ». Если переговорное устройство абонента отключено , домофон игнорирует попытки его вызова стиранием номера абонента с дисплея.

Открывание электрозамка оптическим ключом. Для этого необходимо вставить ключ в прорезь считывателя, расположенного на лицевой панели блока вызова.

Открывание электрозамка ключом «Dallas». Для этого необходимо приложить ключ к считывателю, расположенному на лицевой панели блока вызова. При этом на дисплее высветятся латинские буквы FL и номер абонента, на который был записан ключ.

Открывание электрозамка ключом «TOUCH CYFRAL». ». Для этого необходимо приложить ключ к считывателю, расположенному на лицевой панели блока вызова.

Открывание электрозамка проксимити картой. Для этого необходимо поднести карту к блоку проксимити на расстояние от 2 до 10 см. При этом на дисплее высветятся латинские буквы FL и номер абонента, на который была записана карта.

Открывание электрозамка с помощью общего кода производится набором на клавиатуре блока вызова ранее запрограммированной кодовой комбинации.

Открывание электрозамка с помощью индивидуального кода . Для этого на клавиатуре нажать кнопку « ВЫЗОВ» ( на дисплее – F) , набрать номер абонента, вновь нажать кнопку « ВЫЗОВ» и далее - индивидуальный код, присвоенный данному абоненту. Если код содержит менее четырех цифр, в конце кода еще раз нажать кнопку « ВЫЗОВ».

Во время пользования устройством, на дисплее блока вызова кроме набираемого номера абонента могут высвечиваться дополнительные символы, которые означают:

« SAY» - установлен режим связи с абонентом.

« OPEN» – электрозамок открыт.

« ERROR» – ошибка в наборе кода или использование незапрограммированного ключа , карты.

« OFF» – аварийный режим работы домофона.

« F» – введите номер абонента для открытия замка индивидуальным кодом.

Режимы « OPEN» и « ERROR» подтверждаются специальными звуковыми сигналами.

В устройстве имеется защита от подбора кодов и паролей. После пяти неверных попыток подобрать код или ключ , клавиатура домофона блокируется на одну минуту и звучит прерывистый звуковой сигнал, дублируемый сообщением «ERROR» на дисплее.

Монтаж устройства

Внимание ! Соблюдайте меры предосторожности при работе с напряжением 220 В !

Монтаж устройства осуществляется в соответствии с прилагаемыми монтажными схемами. Неверное подключение приводит к выходу изделия из строя.

Модели 2094 / О, 2094 / Т, 2094 / Р расчитаны на подключение электромагнитного замка типа “ ML CYFRAL” , модель 2094 / ТМ - “ ML CYFRAL ”БЭ.

На рис. 1 представлена схема подключения моделей 2094 / О и 2094 / Т совместно с электромагнитным замком “ ML CYFRAL” и одним коммутатором. Второй коммутатор подключается следующим образом: контакты “ GND” , “ +U”, “ LN” – подключить к одноименным контактам блока вызова. Контакт “ LU” - к контакту “ LU 2” блока вызова.

Коммутатор имеет 10 линий “десятков” и 10 “единиц”. Для подключения абонентских переговорных устройств к коммутатору служит 26-контактный разъем с запрессованным ленточным шлейфом. Начало отсчета отмечено цветным проводом (см. таблицу). Подключение переговорных устройств производится по разрядам десятков и единиц в номере абонента, разряд сотен – отбрасывается. Таким же образом подключаются переговорные устройства ко второму коммутатору ( при наличии более 100 абонентов ). Особо внимательно следует относиться к правильности подключения полярности абонентских переговорных устройств. Плюс следует подключать к шине десятков, минус – к шине единиц. Ошибка приводит к неправильной адресации абонентов и сбоям в работе.

Сопротивление провода, соединяющего блок вызова и блок коммутатора не должно превышать 1 Ом. Невыполнение требования приводит к появлению фона переменного тока при разговоре с абонентом и неустойчивой работе изделия.

Рекомендуется при проведении пуско-наладочных работ, а также при поиске неисправностей в координатно-матричной линии связи, использовать стрелочный мультиметр (тестер) с питанием не ниже 3 В. Цифровые измерительные приборы для этих целей не пригодны.

Примечание: контакт “Общий” может иметь следующие обозначения: “GND”, “ ”, “ - ”

Вниммание: Подключение элекрозамка не производить, не убедившись, что вторичная обмотка транформатора питания ~12B защищена предохранителем 1А.

Программирование устройства.

Для правильного функционирования устройства необходимо произвести установку параметров в блоке вызова. Доступ к режиму программирования осуществляется через пароль пользователя и пароль системных установок.

При продаже устройство имеет следующие заводские установки.

Пароль пользователя 1234

Пароль системных установок 1234

Общий код 1234

Режим открытиия общим кодом - выключен

Количество цифр в общем коде 4

Пользование индивидуальными кодами - разрешено

Количество коммутаторов 1

Номер таблицы индивидуальных кодов - 0000

Начальный номер абонента - 1

Время открытиия электрозамка - 1 сек.

Для вхождения в режим программирования через пароль пользователя необходимо нажать и удерживать в нажатом положении любую цифровую кнопку до появления на дисплее запроса

CODE . Затем на дисплее на 2 сек. появится дата продажи изделия ( месяц и год ). После этого ввести пароль пользователя. При правильном наборе на дисплее загорится надпись FUNC, означающая открытие режима программирования через пароль пользователя.

  • 0 Для выхода из всех режимов программирования нажать кнопку 0 или “ СБРОС”. Выход из режимов программирования осуществляется также автоматически через 15 сек., если не производится никаких действий.
  • 1 Для изменения пароля пользователя нажать кнопку 1 и набрать новый четырехзначный пароль.
  • 2 Для изменения общего кода нажать 2 и набрать новый код. Количество знаков кода предварительно устанавливается в режиме системных установок (см. ниже).
  • 3 Для изменения индивидуальных кодов внутри действующей таблицы, нажать 3 . На дисплее – сообщение ___F. Набрать номер абонента, нажать кнопку “ ВЫЗОВ”. На дисплее – сообщение ___С. Набрать новый индивидуальный код данного абонента. Если предполагается использовать код с количеством знаков меньшим четырех, то перед кодом необходимо набрать нули, так, чтобы общая сумма знаков кода равнялась четырем. Например, для кода 768 необходимо набрать 0768, для кода 54 – набрать 0054 и т. д. После набора кода, в переговорное устройство абонента будет автоматически послан сигнал вызова. Для подтверждения записи индивидуального кода необходимо снять трубку переговорного устройства и дважды нажать на кнопку “ ключ”. Время нажатия на кнопку – 1-2 сек., промежуток между нажатиями – 1-3 сек. Отключить индивидуальный код можно, если в качестве кода записать 0000.
  • 4 Для отключения абонента или блокировки посылки вызова, нажать 4. На дисплее – сообщение PROT. Ввести 0 для отключения или 1 для включения. На дисплее – F. Набрать номер необходимой квартиры и нажать кнопку “ ВЫЗОВ”.
  • 5 Для программирования ключей “DALLAS” нажать 5. На дисплее – сообщения FL___ ,

____F. Ввести номер абонента , на который необходимо записать группу ключей. Нажать

кнопку “ВЫЗОВ”. На дисплее – сообщение TOUCH, т. е. устройство готово к записи ключей. Прикладывая по очереди ключи к считывателю, записать необходимое количество для данного номера абонента.

Каждое касание нового ключа считывателя сопровождается коротким звуковым сигналом

и сообщениями на дисплее: REC , F_ (номер абонента). Повторное касание ключа сопровождается сообщением: FL_(номер абонента , на который уже записан ключ).

Быстрый переход к следующему номеру абонента для программирования очередной группы ключей, производится нажатием 1.

Переход к произвольному номеру абонента – через режим FUNC, для чего нажать 0 и

повторить вышеперечисленные действия , связанные с вводом номера абонента .

Для стирания ключей определенного абонента, нажать 9.

  • 6 Для установки номера таблицы индивидуальных кодов нажать 6. На дисплее: “ t ”. Ввести четырехзначный номер таблицы кодов.
  • 7 Для отключения / включения звукового подтверждения в переговорном устройстве абонента при открытии электрозамка индивидуальным кодом, картой или ключом “Dallas” , нажать 7. На дисплее: ALAR. Ввести соответственно 0 или 1.

Вход в режим системных установок осуществляется удержанием кнопки “ ВЫЗОВ” до появления на дисплее запроса SYS . Затем на дисплее на 2 сек. появится серийный номер процессора. Далее набрать пароль системных установок. При правильном наборе на дисплее появится надпись FUNC.

  • 0 Выход из режима программирования – через кнопку 0 , “ СБРОС” или автоматически через 15 сек., если не производится никаких действий.
  • 1 Для смены пароля системных установок нажать кнопку 1 и набрать новый пароль.
  • 2 Для выключения / включения режима пользования общим кодом нажать 2.

На дисплее - сообщение _LOC . Ввести соответственно 0 или 1.

  • 3 Для изменения количества знаков в общем коде нажать 3 и далее ввести 3 , 4 или 5 в зависимости от желаемого количества знаков. При этом количество знаков в общем коде должно быть обязательно больше, чем в наибольшем номере абонента.
  • 4 Для установки количества коммутаторов нажать 4 . На дисплее – сообщение _CO. Для работы с одним коммутатором ввести 1, с двумя – 2 .
  • 6 Для включения / выключения режима индивидуальных кодов и режима одного абонента нажать 6 .На дисплее – сообщение _FLOC. Далее ввести:
  1. - для включения режима одного абонента. В этом случае независимо от набранного номера абонента , сигнал вызова будет подаваться к абоненту № 1 (офисное использование).
  2. – для разрешения пользования индивидуальными кодами.
  1. - для выключения обоих режимов.
  • 7 Для записи конфигурации оптического ключа нажать 7. На дисплее - сообщение _ELC Ввести номер ячейки памяти конфигурации ключа (1 , 2 или 3 ). Вставить ключ в считыватель. На дисплее – рисунок ключа. Нажать кнопку “ ВЫЗОВ” для подтверждения записи. Для удобства пользования ключом , рекомендуется записать его в следующую ячейку в зеркальном положении.
  • 8 Для установки времени открывания электрозамка нажать 8 и ввести нужное время в секундах (от 1 до 9 ).
  • 9 Для установки начального номера абонента нажать 9. На дисплее: F. Ввести начальный номер абонента (если номер содержит менее трех знаков, после ввода нажать кнопку “ВЫЗОВ”).

Пример: Начальный номер абонента - 65. Количество абонентов – 200. Номера с 65-го по 164-й следует подключить к первому коммутатору, отбрасывая разряд сотен ( № 65 – 6 дес. и 5 ед., № 164 – 6 дес. и 4 ед.). Номера с 165-го по 264-й - подключить ко второму коммутатору, также отбрасывая разряд сотен (№ 165 – 6 дес. и 5 ед., № 264 – 6 дес. и 4 ед.). Ввести начальный номер абонента – 65.

ВНИМАНИЕ! При утере какого либо из паролей, дальнейшее изменение параметров устройства становится невозможным. Восстановить доступ к режиму программирования возможно лишь на предприятии-изготовителе.

Основные неисправности и способ их устранения

Неисправность | Возможная причина | Способ устранения
Не работает клавиатура, кнопка “СБРОС”, нет открывания ключом . | * Неисправен предохранитель в блоке питания. | Заменить предохранитель.
 | * Нет соединения между коммутатором и блоком вызова по клеммам GND и + U. | Проверить и восстановить соединение.
Не подается вызов к абонентам | * Нет соединения между коммутатором и блоком . вызова по клеммам LU, LN | Проверить и восстановить соединение.
 | * Неверное подключение абонентов к коммутатору | Проверить и подключить в соответствии со схемой.
Неправильная адресация абонентов, нет открывания электрозамка абонентом. | * Неверное подключение абонентов к коммутатору, замыкания в проводке. | Проверить правильность подключения, устранить замыкания.
Нет открывания замка во всех режимах. “OPEN” – загорается. | *Неисправен выход “OUT” в блоке вызова (транзистор VT12, диод VD11) | Заменить поврежденные элементы.
 | * Обрыв проводки, соединя- ющей блок вызова и электрозамок. | Восстановить соединения.
Электрозамок постоянно открыт. | * Перегорел предохранитель~ 12В в блоке питания. |  | Заменить предохранитель.
 | * Неисправна (замкнута) кнопка открывания двери изнутри |  | Заменить кнопку.
 | * Неисправен выход “OUT”. |  | См. выше.
Сила удержания электро- замка ниже нормы. | * Отсутствует соосность уста- новки замка и якоря. | Установить замок и якорь в соответствие с требованиями.
 | * Большое падение напряже- ния на питающих проводах. | Использовать провода большего сечения.
Свист, аккустическая об- ратная связь при разговоре с абонентом. | * Неправильная балансировка. * Завышенная громкость зву- кового тракта. | Отрегулировать “баланс”. Уменьшить громкость до приемлемого уровня.
Фон переменного тока в громкоговорителе блока вызова. | * Большое падение напря- жения на проводах питания блока вызова. | Использовать провода большего сечения.
Срабатывание электро- магнитного замка при многократном нажатии на кнопку “ СБРОС”. |  | . * Подключить электролитический конденсатор 100 Мкф - 16В между клеммами OUT и GND на блоке вызова (плюс конденсатора – к клемме OUT).
Нет открывания от оптического ключа. | * Грязь в оптическом считывателе. | Разобрать считыватель и удалить грязь.

При поиске неисправностей следует выполнять рекомендации, изложенные в разделе “Монтаж устройства”.

Таблица подключения абонентов к разъему коммутатора

домофона CYFRAL CCD – 2094.

Номер | Наименование | Номер | Наименование
1красн. | 0 ед. | 11 | 0 дес.
2 | 1 ед. | 12 | 1 дес.
3 | 2 ед. | 13 | 2 дес.
4 | 3 ед. | 14 | 3 дес.
5 | 4 ед. | 15 | 4 дес.
6 | 5 ед. | 16 | 5 дес.
7 | 6 ед. | 17 | 6 дес.
8 | 7 ед. | 18 | 7 дес.
9 | 8 ед. | 19 | 8 дес.
10 | 9 ед. | 20 | 9 дес.

Примечание: последние шесть контактов в разъеме не используются.

На предыдущую страницу