Электронный балласт - как это собиралось

Электронный балласт - как это собиралось, запускалось и работало.

© Анатолий Слепачев, Александр Черенков, 2000

Данный материал может распространятся свободно полностью без изменений и удалений, как единое целое, включая данный параграф. Запрещено использование документа в коммерческих целях без разрешения автора. Информация в данном документе представлена "as is" и автор не несет ответственности, прямой или косвенной, за ее использование.

Сразу предупрежу, что как оно работает и что нужно изменить, чтобы работало по-другому не скажу, особого желания разбираться не было.

Кусок текстолита нашелся без проблем, купорос и лак для ногтей тоже имелись. Кое что из деталей было у меня , что-то выменял, что-то выклянчил. В общем детали собирались по принципу: с миру по нитке - голому рубаха, то бишь пускалка. Диоды поставил как КД221 (в мост), так и КД243 (остальные). С1, С2 от блока питания компа 330мкф, единственный недостаток большой пусковой ток. С5, С6 6.8 нф R5, R7 – один 1.3ом другой 2х3ом R6, R8 – 4х30ом L4, L5 – Ш15 и Ш25 Провод 0.23 Динистр КН102Б Транзисторы КТ840А и Б на пластинах - 5х10см. L1, L2, L3 - мотал кроссировкой - проволочка такая цветная, в детстве все наверное обматывали ей спицы велика :-) Впоследствии нашел МГТФ, ничего не изменилось.

Схема заработала сразу при нагрузке 40 Вт, при 20Вт лампа вспыхивала, потом медленно гасла до тления. КТ840А грелся гораздо сильнее чем Б. При увеличении зазора в L4, L5 яркость увеличивалась, но и транзисторы грелись сильнее. С5, С6 и увеличивал и уменьшал – ничего не светилось и не дымилось. Схема отработала неделю и приказала долго жить. Сгорел КТ340Б и катушка мотаная на Ш15 (аж феррит лопнул), поставил вторую Ш25.

Транзисторов таких больше ни у кого не было , поэтому воткнул КТ872А на пластине 3х5см. Причем, что интересно, на паре 872 срывается генерация, пришлось ставить 840 и 872 да и то менял их местами. На память вроде как VT1 должен быть 840-м, хотя могу и ошибаться, а разбирать крышку лень.

И вот в таком виде конструкция отработала более шести месяцев. Или семи? :-)

Технология изготовления электронного балласта.

© Павел Кривов, 2001

Данный материал может распространятся свободно полностью без изменений и удалений, как единое целое, включая данный параграф. Запрещено использование документа в коммерческих целях без разрешения автора. Информация в данном документе представлена "as is" и автор не несет ответственности, прямой или косвенной, за ее использование.

Ниже описана технология изтовления балалста по принципиальной схеме, описанной в разделе выше. Технология изготовления балласта, на первый взгляд, для неискушенного человека может показаться сложной, но это лишь на первый взгляд. Предупреждаю, что почти 90% деталей импортные. Описывать буду так, как будто вы все уже купили и приступили к изготовлению.

  1. Распечатываем монтажную схему платы на бумаге с необходимым масштабом. У меня размер платы 30х140 мм, если сделать меньше будет трудно в некоторых местах прорисовывать дорожки и размещать детали. Перед выбором масштаба распечатайте, предварительно, плату и попробуйте расположить все детали, начиная с двух ш-образных сердечников.
  2. Размечаем и режем ножницами по металлу имеющийся у нас односторонний стеклотекстолит точно по размеру распечатанной платы.
  3. Берем нарезанный текстолит и на металлизированную сторону накладываем рисунком наверх распечатанную ранее монтажную схему. У бумаги загибаем края так, чтобы плата в импровизированном конверте не болталась.
  4. Накалываем шилом или керним (только не сильно) будущие отверстия под детали.
  5. Снимаем бумагу и сверлим отверстия сверлом диаметром 0.8-1.0 мм.
  6. Берем мелкозернистую шкурку и шкурим сначала вдоль, потом поперек платы. Главное не перестараться и не сошкурить всю медь. В результате этой операции необходимо снять потемневший слой окислившейся меди. После зашкуривания металлизированный слой ни в коем случае не трогать руками.
  7. Кладем перед собой монтажную схему и плату. Тут начинается самый интересный и ответственный момент. Берем водостойкую тушь и перо (имеется в виду писчее металлическое тонкое перо) и начинаем рисовать вокруг отверстий, площадки под пайку деталей. Потом рисуем дорожки. Делать все надо очень аккуратно, если же у вас получился наплыв не трогайте его, пока как следует не высохнет, потом процарапаете иголкой и доведете до нужной формы.

    Добавление Андрея Каминского: мы, во студенчестве, платы рисовали ресфедрами стеклянными. Это такая трубочка с суженым концом. Можно, для удобства, загнуть концик над пламенем. В ресфедер набирается тушь. Туда ее поместится значительно больше, чем на перо
  8. Как следует сушим наш авангардный рисунок.
  9. Берем хлорное железо, разводим в теплой воде 1:3. Желательно в стеклянной посуде, т.к. при растворении в теплой воде реакция протекает с выделением тепла и пластиковая бутылка может сильно покоробиться. Выливаем раствор в кювету и кладем наши платки рисунком вниз (в этом положении травление идет быстрее). Во время травления желательно покачивать ванночку и контролировать процесс, не допуская перетрава.
  10. Как только закончилось травление, быстро промываем плату под струей воды и смываем (можно той же шкуркой) тушь, дорожки должны блестеть.
  11. Быстро сушим нашу красоту. Опять же стараемся не трогать руками оставшуюся медь и покрываем всю плату спиртовым раствором канифоли.
  12. Осторожно лудим, стараясь не перегревать монтажные площадки и дорожки.
  13. Зачищаем у имеющихся деталей ножки и выгибаем их соответственно расстоянию между отверстиями.
  14. Набиваем плату деталями, можно постепенно.
  15. Паяем, используя не слишком мощный паяльник, спиртовой флюс, припой желательно легкоплавкий например ПОСК-61.
  16. В процессе пайки откусываем бокорезами или кусачками лишние выводы у деталей.
  17. Транзисторы и диоды паяем в последнюю очередь.
  18. Если вы купили ш-образный ферритовый сердечник без катушки, ее можно склеить самому. Я клеил из картонки, используя клей типа super glue продающийся в маленьких тюбиках.
  19. Ш-образный транс я мотал так: к столу крепил тиски, в них зажимал ручную дрель, а в патрон зажимал деревянную оправочку с внешним квадратным сечением немного под конус, на которую одевалась катушечка. Сзади на любую ось одевалась катушка с намоточным проводом и не спеша начиналась намотка. Для упрощения намотки я делал так: мотаю первый слой стараясь виток к витку, считаю сколько витков в одном слое и делю требуемое кол-во витков на кол-во витков в одном слое, получаю кол-во слоев, а дальше нужно считать только слои. Разделять обмотки изоляцией не надо. Имейте в виду, что надо мотать 2 ш-образных жросселя, по одному на лампу.
  20. Старайтесь зачищать концы обмоточного провода до намотки и сразу его облуживать, а то будет обидно, когда все намотаешь, а проводочек взял и оборвался. Я зачищал пинцетом.
  21. О-образную катушку я мотал кроссировкой, обычным проводом диаметром 0.5 мм в виниловой изоляции. Начинал намотку сразу 3-мя проводками, но разных цветов, отводя после первого витка 1 провод, а остальными продолжая мотать до 3-ех витков. Одно но: старайтесь чтобы провод плотнее прилегал к сердечнику, но не переборщите с натягом, а то об острые края катушки порежете изоляцию. Все три проводка должны быть намотаны в одном направлении.
  22. Небольшой разброс в размерах сердечников допустим. У меня ш-образный был 20х20 мм, а мотал проводом ПЭВ-0.25.
  23. Зазор на ш-образном сердечнике я выставлял картонкой на клею.
  24. Имейте в виду, если будете покупать детали, что конденсатор С3 1000 пикофарад = 1 нанофарад. Как ни странно, некоторые продавцы этого не знают.
  25. Радиаторы для транзисторов я сделал из алюминиевой пластины толщиной 4 мм, просверлив отверстие и нарезав резьбу М3. Радиатор посадил на теплопроводящую пасту, хотя этого можно не делать. Если есть иесто и возможность, старайтесь использовать игольчатый радиатор или какой-нибудь с наибольшой площадью поверхности.
  26. После полной пропайки платы внимательно, лучше с лупой, просмотрите все пайки и отсутствие между ними «соплей». 220в все-таки не шутка. В идеале места паек необходимо промыть спиртом.
  27. Раньше для рисования плат перед травлением использовали цапон-лак или что-то подобное, но я использовал прибалтийскую водостойкую тушь «кальмар». Это самый классный вариант, но, скорее всего, именно такую тушь вы не найдете и придется пользоваться нашей. Так вот, перед рисованием проведите испытания. Нанесите на обезжиренный текстолит полоску или кляксу и как следует просушите не менее 2-3 часов. Потом проведите слегка смоченым пальцем по кляксе. Если она сильно смажется, то такой тушью пользоваться нельзя, если смазалось чуть-чуть можно пользоваться, а если совсем не смазалось то это вообще супер и беги покупай еще.
  28. Практически все детали, кроме сердечников, намоточного провода, текстолита, хлорного железа я купил в магазине «ЧИП-ДИП». В принципе, можно было купить все. Остальное я докупал на радиорынке Митино, где тоже можно было купить все и даже дешевле, но пришлось бы потолкаться и побегать. Посмотреть ассортимент и цены можно http://www.chip-dip.ru/
  29. Под корпус я использовал кабель-каналы. Это П-образный профиль из пластика с защелкивающийся крышкой, в продаже есть любые размеры минимальная длина 2 м. Например, профиль 40х40х2000 стоит 90 руб. Четыре балласта мне обошлись около 600 руб, вместе с корпусом (конец 2000г)

НАЗАД