Схема электронного балласта.

© Les Mostovoy, 2000

Данный материал может распространятся свободно полностью без изменений и удалений, как единое целое, включая данный параграф. Запрещено использование документа в коммерческих целях без разрешения автора. Информация в данном документе представлена "as is" и автор не несет ответственности, прямой или косвенной, за ее использование.

Данная схема работает с люминисцентными лампами мощностью до 50 Ватт, проверялась с лампами ЛБН30 и ЛБ40

Трансформатор L1 намотан на кольцевом сердечнике 2000HM К10 х 6 х 2. Все обмотки намотаны синфазно L1.1, L1.3 - 0.25мм, L1.2-0.3мм, на схеме начало обмотки обозначено "1".

Дросель L2 намотан на броневом сердечнике 2000HM Б18 проводом 0.25мм - 200 витков.

Рабочий ток лампы регулируется зазором сердечника L2. Я это делал так: последовательно дроселю L2 припаял резистор 1Ом, осцилографом замеряю размах напряжения Ur на резисторе и Ul на лампе. Pl указана на баллоне лампы.

Il=0.25 Ur / R

Pl=0.25 IlUl

Динистор DB3-двунаправленный, можно заменить нашим КН102Б, но я не пробовал, не нашел в продаже.

Желаю успехов,
Les Mostovoy

НАЗАД