Схема для замены низкочастотного дросселя

Представлена схема для замены низкочастотного дросселя, устанавливающегося в светильники с лампами дневного света (ЛДС). Необходимость такого устройства обусловлена высокими потерями энергии в дросселе (как следствие - его нагрев) и высоким уровнем низкочастотного шума во время его работы.

Схемотехника :

За основу устройства взята схемотехника преобразователей для ЛДС цокольного типа.

Это импульсный высокочастотный автогенерирующий преобразователь. Входное сетевое напряжение подается на контакты JP1-JP2, выпрямляется VD5-VD8 и сглаживается C6. Цепочка R1C3 служит для уменьшения проникновения ВЧ помех в первичную сеть и ограничивает бросок тока при включении.

Лампа подключается к контактам JP3-JP4 одна спираль накала и к JP5-JP6 - другая. Цепочка VD1-VD4RT1 предотвращает перенапряжение на выходе преобразователя в момент поджига лампы, защищая ключи. Цепочка R7C7VD12VD11 служит для устойчивого запуска. Диоды VD9VD10 введены для устранения выбросов напряжения при переключении транзисторов.

Преобразователь нагружен на лампу через ВЧ дроссель L2, габариты которого существенно уменьшены, по сравнению со стандартным НЧ дросселем. Конденсатор C2 обеспечивает начальное протекание тока через спирали накала лампы в момент включения.

Примененные компоненты :

Мощность всех резисторов 0.125 Вт, за исключением R1 - мощностью 1Вт. RT1 - терморезистор с положительным коэффициентом сопротивления, производитель не известен. Номинальные напряжения конденсаторов: C7 - 63V; C1,C4 - 250V; C3, C6 - 400V; C2, C5 - 630V. Автор применил неполярные конденсаторы фирмы National Semiconductors и Philips. Емкость конденсатора C6 может быть уменьшена до 20мкФ.

Cтабилитроны VD2 и VD3 могут быть заменены на один униполярный с напряжением стабилизации 47-60 Вольт. Диод VD12 - тригерный диод DB3 производства SGS-THOMSON.

Индуктивность L3 - "капелька" в литом корпусе. Дроссель L2 намотан внавал 300-ми витками провода ПЭВ-2-0.3 на ферритовом сердечнике М2000НМ типоразмера Ш4x4. Обмотки трансформатора TR1 намотаны проводом ПЭВ-2-0.3 на ферритовом кольце М2000НМ типоразмера 10x6x4.5 и содержат 7 витков (1-2), 3 витка (3-4), 3 витка (5-6), причем начала обмоток соответствуют четным цифрам в нумерации.

Печатная плата :

Печатная плата разрабатывалась для установки в корпус стандартного светильника, имеющего установочные отверстия на расстоянии 140mm и объем для дросселя 100x35x35.

В плате размерами 100x35 и толщиной 2mm сделаны пазы, в которые проведены и зажаты дюралевые пластины 15x40, в которых проделаны отверстия d=4.2mm для крепления устройства к корпусу светильника. Плата утапливается в корпус светильника так, чтобы исключить электрический контакт с корпусом. Для этой же цели собранную плату покрывают защитным лаком. Транзисторы VT1 и VT2 установки на радиатор не требуют.

Провода, идущие к контактам лампы необходимо свить между собой. Все соединения необходимо выполнить проводами, допускающими ток 1A и устойчивыми к воздействию внешней среды, в которой предполагается использовать светильник.

Вид собранного устройства :

НАЗАД