Определить длину географического градуса

Длина географического градуса в различных населенных пунктах

В заданной географической точке
Длина одного градуса широты составляет, км
Длина одного градуса долготы составляет, км

Надеюсь, вы все знаете что такое географическая широта и долгота? Без понимания этих слов, сложно будет что то объяснить на словах.

Итак у вас перед глазами глобус. Найдите столицу своей страны. Каждый географический объект, обладает такими свойствами как широта и долгота.

Размышляя, можно заметить что один(единичный) градус широты на экваторе намного длинее чем на серевном или южном полюсе. Даже так, что на полюсах, длина одного градуса равна нулю километров, а вот на экваторе длина одного градуса широты равна примерно 111 км.

Как это получили? Обычным делением длины экватора (40 тысяч километров) на 360 градусов

А как определить длину одного градуса (в километрах) широты в произвольной точке? Для этого есть формула которая и даст нам ответ на заданный вопрос

С широтой разобрались, а что у нас с долготой? Вот с ней все проще.Она нигде не сужается до нуля, но тем не менее она меняется за счет сплюснутости Земли с полюсов. И формула следующая.

, в километрах

где широта - географическая широта в радианах.

Для чего же нам может пригодится в дальнейшем эти формулы и расчеты?

Ну во первых, к нам приходит очевидная мысль, что разница в километрах между двумя городами за Полярным кругом, где разница по широте в градусах равна 5, будет различна, чем между двумя городами у экватора, где разница по широте между ними в градусах тоже равна 5.

Между городами , расположенными у экватора естественно будет расстояние в километрах больше.

Во вторых, на основании полученных результатов, можно, зная основы сферической геометрии, определить кратчайшее расстояние между двумя произвольными пунктами. Естественно это будет результат приближенный, но для практических целей, вполне применимый.

Давайте теперь о примерах:

Мумбаи

В заданной гегарфической точке
Mumbai, Maharashtra, India
Длина одного градуса широты составляет, км
105.15703513255
Длина одного градуса долготы составляет, км
110.70105722447

Мурманск

В заданной гегарфической точке
Murmansk, Murmansk Oblast, Russia
Длина одного градуса широты составляет, км
40.052946498355
Длина одного градуса долготы составляет, км
111.56010251788http://abak.pozitiv-r.ru