cable

КАБЕЛЬНЫЕ СИСТЕМЫ ЛОКАЛЬНЫХ ВЫЧИСЛИТЕЛЬНЫХ СЕТЕЙ

Обычно в литературе, посвященной локальным вычислительным сетям, в разделе, описывающем кабельные подсистемы, приводится общее сравнение типов кабелей (коаксиальных, кабелей на витых парах, оптических) по их помехозащищенности, производительности, стоимости и т.п. Здесь эта информация будет опущена. Как правило, проектировщики сетей не принимают решения на базе этой информации. Выбор кабельной подсистемы диктуется типом сети и выбранной топологией. Требуемые же по стандарту физические характеристики кабеля закладываются при его изготовлении, о чем и свидетельствуют нанесенные на кабель маркировки. В результате, сегодня практически все сети проектируются на базе UTP и волоконно-оптических кабелей, коаксиальный кабель применяют лишь в исключительных случаях и то, как правило, при организации низкоскоростных стеков в монтажных шкафах.

В проекты локальных вычислительных сетей (стандартных) закладываются на сегодня всего три вида кабелей:

  • коаксиальный (двух типов):
    - тонкий коаксиальный кабель (thin coaxial cable);
    - толстый коаксиальный кабель (thick coaxial cable).
  • витая пара (двух основных типов):
    - неэкранированная витая пара (unshielded twisted pair - UTP);
    - экранированная витая пара (shielded twisted pair - STP).
  • волоконно-оптический кабель (двух типов):
    - многомодовый кабель (fiber optic cable multimode);
    - одномодовый кабель (fiber optic cable single mode).

И хотя общая номенклатура всех этих кабелей у многих производителей составляет даже не сотни, а тысячи наименований, выбирать кабель (повторюсь), как правило, приходится исходя не из характеристик конкретной марки, а из правил применения, что существенно облегчает жизнь проектировщику кабельной подсистемы ЛВС.

КАБЕЛИ ЛОКАЛЬНЫХ ВЫЧИСЛИТЕЛЬНЫХ СЕТЕЙ

При проектировании и монтаже ЛВС, как указывалось выше, в качестве стандартных систем передачи данных можно использовать довольно ограниченную номенклатуру кабелей: кабель с витыми парами (UTP-кабель) категорий 3, 4 или 5 с различными типами экранов или без них (STP - экранирование медной оплеткой, FTP - экранирование фольгой, SFTP - экранирование медной оплеткой и фольгой), тонкий коаксиальный кабель (RG-58) с разным исполнением центральной жилы (RG-58/U - сплошная медная жила, RG-58A/U - многожильный, RG-58C/U - специальное /военное/ исполнение кабеля RG-58A/U), толстый коаксиальный кабель (thick coaxial cable) и волоконно-оптический кабель (fiber optic cable single mode-одномодовый multimode-многомодовый). При этом каждый вид кабельной подсистемы накладывает те или иные ограничения на проект сети:

МАКСИМАЛЬНАЯ ДЛИНА СЕГМЕНТА

100 м | у кабеля с витыми парами
185 м | у тонкого коаксиального кабеля
500 м | у толстого коаксиального кабеля
1000 м | у многомодового (mm) оптоволоконного кабеля
2000 м | у одномодового (sm) оптоволоконного кабеля (с применением специальных средств до 40 - 70-90 км)

КОЛИЧЕСТВО УЗЛОВ НА СЕГМЕНТЕ

2 | у кабеля с витыми парами
30 | у тонкого коаксиального кабеля
100 | у толстого коаксиального кабеля
2 | у оптоволоконного кабеля

ВОЗМОЖНОСТЬ РАБОТЫ НА СКОРОСТЯХ ВЫШЕ 10Мbit/sec

Да | у кабеля с витыми парами и волоконно-оптического кабеля
Нет | у коаксиальных кабелей

ТРЕБОВАНИЯ ПОЖАРНОЙ БЕЗОПАСНОСТИ И ПРИМЕНЕНИЕ КАБЕЛЕЙ

Правила противопожарной безопасности делят кабели на две категории: общего применения и пленумные (разрешенные для прокладки в вентиляционных шахтах). Это деление осуществляется исходя из материалов, применяемых при изготовлении кабелей. Наиболее распространенные при изготовлении кабелей пластики на базе поливинилхлорида (PVC). При горении они выделяют ядовитые газы. По-этому PVC-кабели запрещены для прокладки в вентиляционных шахтах. В пленумных пространствах обычно применяются кабели с изоляцией на основе тефлона.

ОСНОВНЫЕ ЭКСПЛУАТАЦИОННЫЕ ХАРАКТЕРИСТИКИ КАБЕЛЕЙ НА ВИТОЙ ПАРЕ.

Все кабели должны иметь витые пары проводов, применение кабелей с несвитыми попарно проводами не допускается. Это относится даже к коротким отрезкам плоского кабеля. При использовании экранированных кабелей на витой паре, сегменты последних рекомендуется заземлять на одном ( и только на одном! ) конце. На практике это удобнее производить на конце, подключенном к концентратору.

  • минимальный радиус изгиба - 5 см
  • температура при работе и хранении:
    -35...+60С - для кабеля в поливинилхлоридной оболочке
    -55...+200С - для кабеля в тефлоновой оболочке
  • температура при монтаже:
    -20...+60С - для кабеля в поливинилхлоридной оболочке
    -35...+200С - для кабеля в тефлоновой оболочке
  • относительная влажность:
    - 0...+100% - для кабеля в поливинилхлоридной оболочке, допускается случайная конденсация
    - не реагирует на влажность, конденсацию и водяные брызги - для кабеля в тефлоновой оболочке
  • возможность применения на открытом воздухе:
    - запрещено - для кабеля в поливинилхлоридной оболочке
    - разрешено - для кабеля в тефлоновой оболочке
  • запрещено применение тонкого коаксиального кабеля для прокладки на открытом воздухе между двумя не связанными друг с другом зданиями (между зданиями, не имеющими общего контура заземления).

РЕКОМЕНДАЦИИ ПО ПРИМЕНЕНИЮ КАБЕЛЕЙ

При установке новой сети целесообразно применять кабель с витыми парами в рабочей группе. Оптоволоконные кабели - на длинных магистралях и для связи между зданиями. Тонкие коаксиальные кабели наиболее оправдано применять для организации низкоскоростых магистралей внутри монтажных шкафов (смотрите материал “Сложившаяся практика проектирования локальных сетей”). Кабели на витой паре и оптоволоконные кабели позволяют модернизировать сеть, переводя ее с 10 на 100 Mbit-ные технологии.

Наиболее “подвижной” частью любой ЛВС являются подсистемы рабочей группы. Добавление новых пользователей, перемещение рабочих мест и их аннулирование, повреждения кабеля в рамках рабочей группы происходят гораздо чаше, чем изменения в магистральных каналах. Именно поэтому UTP-кабели наиболее удобны для организации подсистем рабочих групп.

На длинных магистралях безусловно наиболее предпочтительно оптоволокно, ибо он обеспечивает наибольшую допустимую длину сегмента, высокую безопасность и помехозащищенность.

Если заказчик вдруг, неоправданно с вашей точки зрения, настаивает на применении других, более дешевых кабелей или не хочет принимать Ваши рекомендации по вопросам будущего расширения сети, попробуйте объяснить ему, что сам кабель сравнительно дешев, а его установка обходится весьма дорого. Когда приходится прокладывать кабель внутри стен, под полом или над потолком, намного дешевле заложить сразу дополнительные кабели, чтобы потом, спустя несколько месяцев, возвращаться к этим работам и снова прокладывать кабель по старым трассам.

Чтобы не иметь проблем с кабельной подсистемой, при ее проектировании можно воспользоваться следующими правилами (рекомендации даны для применения UTP-кабелей):

  • если это сеть здания офисного типа (например, банк или собственно офисное здание), закладывайте один UTP кабель на каждые 3-4 кв.м. помещения. Рабочие места в зданиях такого типа подвержены наиболее частым переездам и очень плотному оснащению средствами вычислительной и оргтехники.
  • если это сеть обычной фирмы или предприятия, удвойте потребность в средствах вычислительной техники, которую заявил Вам Заказчик.
  • выполнив монтаж кабельной подсистемы обязательно проведите ее сертификацию на соответствие требованиям 5-й категории (каждый линк и патч-корд). Даже если Вы применяли качественные компоненты, факторы монтажа и окружающих условий могли вызвать ухудшение рабочих характеристик. Распечатайте и сохраните результаты испытаний.

Соблюдение этих правил позволит избежать проблем с расширением кабельной сети при переходах на новые технологии как в рамках собственно ЛВС, так и в телефонных коммуникациях.

Для подсистем на базе тонких коаксиальных кабелей такие рекомендации выработать нельзя, т.к. в таких подсистемах необходимо стараться решить другую задачу - минимизировать количество рабочих мест. Вообще говоря тонкий коаксиальный кабель не рекомендуется для сетей рабочей группы. Хотя проблема при его использовании заключается не собственно в кабеле. Дело в том, что проводка тонкого коаксиального кабеля выполняется открытой и пользователи имеют к ней доступ. Нередко пользователь некорректно отключает кабель, разрушая целостность кабельного сегмента. При этом выходит из строя вся сеть, может нарушиться работа сетевого программного обеспечения. К этим же последствиям приводит снятие терминатора с конца кабельного сегмента, применение отрезков кабеля с другим волновым сопротивлением. По этим причинам целесообразно применять тонкий коаксиальный кабель только в защищенных от несанкционированного доступа местах, например в монтажном шкафу. Кроме того, шинная топология сетей на тонком коаксиальном кабеле затрудняет диагностирование т.к. кабель является общим для множества узлов. Неисправность может быть вызвана любым узлом, любым отрезком кабеля или любым терминатором. Отыскать неисправность в таких сетях обычно довольно сложно.

ПРОБЛЕМЫ МОНТАЖА КАБЕЛЬНЫХ СИСТЕМ

В дополнение можно отметить, что управление сетью наиболее удобно на топологиях, поддерживаемых UTP-кабелем, а толстый коаксиальный кабель на наших территориях применяется настолько редко, что о возможности его применения проектировщики начинают забывать (хотя случаются ситуации, где его применение приводит к красивым техническим решениям). В этом отношении интересен североамериканский регион, где объемы продаж толстого коаксиального кабеля и трансиверов к нему довольно велики по настоящее время. Наиболее подходящая область применения UTP-кабелей - кабельные подсистемы рабочей группы, горизонтальные подсистемы зданий и вертикальные подсистемы (при использовании STP-кабеля). Тонкий коаксиальный кабель целесообразно использовать для организации магистралей в монтажных шкафах, рабочих групп в помещениях с жесткой привязкой рабочих мест, низкоскоростных вертикальных кабельных подсистем. Оптоволоконный кабель - лучшее решение для организации скоростной среды передачи данных вертикальной подсистемы, магистрали между коммутационными узлами и между зданиями (административная и базовая подсистемы). Толстый коаксиальный кабель сегодня находит применение только в частных случаях: для организации низкоскоростных магистралей между соседними зданиями (до 500 м). При этом его применение нередко определяется тем, что кабель “уже есть” или даже “ранее проложен для иных целей”.

При монтаже любой кабельной подсистемы в любом здании приходится сталкиваться с огромным количеством проблем. Одна из причин - достаточно высокая (для того, чтобы создать проблемы) насыщенность зданий целой системой кабельных и проводных сетей: телефонные, телевизионные, системы пожарной и охранной сигнализации, локальные вычислительные сети компьютерных систем, системы электрообеспечения и т.п. кабельные коммуникации зачастую просто опутывают все помещения. Так называемые "интеллектуальные здания" у нас пока практически не строятся. Поэтому при проведении работ по монтажу компьютерных сетей в такого рода зданиях приходится решать следующие проблемы:

  • ранее установленные локальные сети независимы и, как правило, работают на граничных длинах кабельных коммуникаций;

  • обслуживающий персонал любой кабельной подсистемы здания (пожарной или компьютерной) считает свою подсистему главной и не принимает во внимания Ваши требования;

  • малейшие изменения в архитектуре любой сети (например компьютерной или сети электроснабжения) приводят к затратам не только на дополнительные материалы, но и на проведение изменений в действующей части;

  • заложенные при строительстве коммуникации полностью забиты как действующим, так и безхозным кабелем, но освободить их от неиспользуемых кабельных систем невозможно без повреждения работающих сетей, а использовать бесхозные нельзя из-за множественных повреждений.

Решить эти проблемы в комплексе возможно только в том случае, если требовать, чтобы кабельные системы служили длительные периоды времени не претерпевая кардинальных изменений, допуская при этом простое расширение. Но надо отдавать себе отчет в том, что это возможно лишь при капитальных затратах на внутренние кабельные системы здания. Километры кабеля, прибитого по плинтусам в коридорах здания - это не система связи, способная надежно просуществовать несколько лет. Строго говоря, для решения проблем связанных с кабельными коммуникациями, необходимо плотное сотрудничество с проектно-конструкторскими организациями, т.к. специалисты, выполняющие эти работы, не знают что такое компьютерная сеть, и СНИП-ов на проектирование кабельных подсистем ЛВС по-моему пока тоже не существует.

В мире несколько фирм специализируются на производстве так называемых структурированных систем монтажа. Наиболее известные из них AT&T с системой SYSTIMAX SCS, Digital - DEC Connect, AMP - NET Connect, а также Legrand, Panduit, Hubbell и др. предлагают такое количество готовых стандартных решений, такой набор кабельной фурнитуры, что проблем с монтажем и обслуживанием кабельного хозяйства, на мой взгляд, возникнуть не может. В состав структурированных кабельных систем входят специальные короба разного сечения для укладки кабеля, фурнитура крепления, розетки (компьютерные, телефонные, электропитания), монтажные шкафы, кроссировочные или патч-панели, заделанные на концах коаксиальные, UTP и волоконно-оптические кабели разной длины. При этом топология кабельной системы собирается только на кроссировочной панели, позволяя организовывать в пределах одной кросс-панели несколько различных топологий локальных сетей без изменения физической конфигурации кабелей.

При относительно высокой начальной стоимости структурированные кабельные системы оправдывают капиталовложения за счет:

  • длительного использования;

  • допускают одновременное использование разных протоколов и сред передачи данных;

  • модульности и возможности внесения изменений, а также наращивания мощности без влияния на существующие сети;

  • позволяет обеспечить одновременный и быстрый доступ ко всем системам, проложенным в кабельных каналах;

  • не зависят от поставщика сетевого оборудования;

  • являясь единой сетью, позволяют создавать независимые участки сети;

  • допускают использование ранее установленного оборудования;

  • не зависят от изменений в информационных технологиях;

  • обеспечивает зрительное восприятие разделения кабельных подсистем по функциональному признаку.

Структурированные кабельные системы - это реализация модульного представления о кабельных системах связи, рассматривающая последние в виде набора подсистем. Для того, чтобы проектирование проистекало менее болезненно, а, ГЛАВНОЕ, для того, чтобы в процессе эксплуатации было несложно модернизировать, расширить или даже перепрофилировать кабельную подсистему, ее желательно рассматривать в виде нескольких стандартизованных компонент - подсистем.

СКС выделяют три таких подсистемы: горизонтальную подсистему, вертикальную подсистему и кампус (базовую подсистему - магистраль между зданиями.

Основываясь на личном опыте общения с Заказчиками сетевых работ, я бы дополнил список подсистем СКС еще подсистемами рабочей группы и административной подсистемой. Подсистемы рабочей группы не всегда совпадают с горизонтальной подсистемой, особенно на развивающихся объектах. А на проектирование административной подсистемы накладывают свою специфику некоторые аппаратные комплексы по дистанционному управлению, разграничению доступа, безопасности и т.п., а также “взгляды на жизнь” ряда системных администраторов и руководителей, выпадающие из общей идеологии проектирования кабельных подсистем в рамках конкретного объекта. Практика показывает, что если не вычленить эти две подсистемы из общего проекта, то процесс принятия решения Заказчиком почти наверняка затянется.

buildind1-2.jpg (76568 bytes)

Рис. 1. Кабельные подсистемы на примере сети масштаба предприятия

Подсистема рабочей группы

Подсистема рабочей группы - это функционально-территориальная подсистема. Как правило, пользователь начинает думать о локальной вычислительной сети уже имея рабочие места, оснащенные компьютерами. Очень часто при этом некоторые компьютеры оказываются сопряженными или друг с другом, или с какими-то устройствами (обычно приборами, принтерами и модемами коллективного использования). То есть пользователь перед началом выполнения работ по проектированию ЛВС уже имеет кабельную подсистему той или иной степени сложности. Эту подсистему можно сохранить, если она в достаточной степени развита, или заменить на более приспособленную для решения задач данной рабочей группы. При необходимости сохранения старого кабельного хозяйства и включения его в состав новой ЛВС, целесообразно использовать кабельную подсистему, построенную на базе витой пары, т.к. среди выпускаемого промышленностью оборудования для витой пары есть полный спектр переходников с данного типа соединителя.

Горизонтальная подсистема

Горизонтальная подсистема - это территориальная подсистема. Обычно основной объем работ по прокладкам кабеля приходится на нее. Подсистема рабочей группы и административная подсистема, как правило, являются ее составными частями. В зависимости от характеристик объекта, на котором она устанавливается (производственный цех, этаж административного здания, спортивный стадион, морской порт, выставочный павильон и т.п.), эту подсистему приходится проектировать на оптоволокне, защищенной или незащищенной витой паре, коаксиальном кабеле. Однако, в последнее время, для этих целей редко используется коаксиальный кабель. Обычно применяют витую пару или волоконно-оптический кабель.

В последнее время все чаще принимается решение о применении в горизонтальных подсистемах оборудования, работающего со скоростью 100 Мбит/сек. В тех же случаях, когда в ближайшей перспективе нет смысла в использовании сетевого оборудования с пропускной способностью выше 10 Мбит/сек (оборудование 3-й категории), но есть перспектива развития сети, желательно сразу установить кабельную систему, способную работать со скоростью 100 Мбит/сек (5-й категории). Это позволит во-первых, немного приподнять общую производительность сети благодаря уменьшению количества коллизий, связанных с чистотой каналов связи (кабели 5-й категории значительно "чище"), а во-вторых, и это самое главное, при дальнейшем развитии сети (переходе на оборудование 5-й категории) не придется производить никаких работ, связанных с заменой кабельного хозяйства.

Однако, для того, чтобы кабельная подсистема 5-й категории, собранная на базе 4-х парных неэкранированных витых парах (а именно UTP кабель, как правило, применяется в данных подсистемах), работала надежно, необходимо соблюдать определенные правила:

- все четыре пары кабеля имеют цветовую маркировку, с помощью которой различаются номера пар проводов. Помните о том, что существуют два основных стандарта распределения пар проводов по контактам разъемов RJ45: EIA-T568A и EIA-T568B. Существуют еще внутрифирменные стандарты для работы с определенными марками кабелей и коммутационного оборудования, но правила применения данных видов кабельной продукции писываются в сопроводительных документах. По стандарту EIA-T568A пары распределяются следующим образом (см. рис 2 и 3).

T568AB.JPG (16883 bytes)

Рис.2. Соответствие цветовых маркировок парам проводников

R568.JPG (23083 bytes)

Рис. 3. Расположение пар и контактов на разъемах по стандартам Т568А, Т568В и Ethernet.

- обращать внимание на упаковочные листы к соединителям. Некоторые фирмы (например Hubbell Premise Wiring) выпускают соединители с отличным от приведенного выше распределением пар;

- в пределах одной горизонтальной подсистемы использовать кабель одной марки одного и того же производителя;

- вся подсистема должна содержать изделия только 5-й категории (включая патч-панели, розетки и разъемы);

- горизонтальные кабели должны иметь длину порядка 90 метров (стандарт IEEE 802.3 запрещает применение кабеля длиной более 90 м);

- соединительные кабели (кабели, прокладываемые от розетки до сетевого адаптера компьютера) не должны иметь длину более 10 метров;

- общая длина горизонтального и соединительного кабелей не должна превышать 100 метров;

- расплетение пар при их заделке допускается не более чем на 1/2 дюйма (12.7 мм);

- общее количество соединителей в горизонтальной проводке не должно превышать четырех устройств.

Обратите внимание на то, что номера пар в стандартах 568А и 568В меняют свое месторасположение и даже цвет, но при этом "информационная" принадлежность контактов остается прежней.

Вертикальная подсистема

Вертикальные подсистемы - территориальные подсистемы, служащие для подключения горизонтальных подсистем друг к другу. Обычно реализуются на базе коаксиального кабеля, защищенной витой пары или волоконно-оптического кабеля.

Административная подсистема

Эту кабельную подсистему, как правило, не выделяют в виде самостоятельной структуры. С одной стороны это правильно, но часто ее желательно обозначить перед Заказчиком как отдельную структуру. Административная подсистема кабельного монтажа - это функциональная подсистема. Ее назначение связывать подсистемы рабочих групп и горизонтальные подсистемы в единое целое. Она должна обеспечивать возможность установления резервных связей, подключение дополнительных рабочих мест и других подсистем. Нередко в рамках административной подсистемы требуется поддержка автономной системы энергоснабжения, голосовой и видио-связи. Одно из основных требований к административной подсистеме - гибкость и возможность увеличения мощности.

Базовая подсистема (кампус)

Базовые подсистемы служат для объединения вертикальных или административных подсистем друг с другом. В этом случае наиболее оправдано применение оптоволокна. В настоящее время на оптоволокне Ethernet работает с скоростями 10 Мбит/сек и 100 Мбит/сек, ожидается появление оборудования со скоростью 660 Мбит/сек (теоретическая пропускная способность оптических кабелей на сегодня оценивается цифрой 200Гбит/сек). Многие компании используют для организации базовых подсистем оборудование, поддерживающее FDDI стандарт - волоконный распределенный интерфейс данных, имеющий производительность 100 Мбит/сек. В последнее время, с утверждением стандарта на ATM, в мире все шире начинает применяться этот тип оборудования.

Предприятия, выпускающие оборудование для ЛВС поддержали идеи организации сетей на базе структурированных систем монтажа. Более того, работая над проблемой объединения между собой разных типов кабельных сетей, они выработали универсальный подход для решения этой проблемы - интеллектуальный модульный концентратор (Intelligent Hub). Этот вид оборудования выпускается в виде блока со сменными модулями, обеспечивающими связи со всеми типами кабельных систем.

Большинство проектировщиков ЛВС давно пришли к мысли, что Hub-технологии и структурированный монтаж должны стать составной частью обычной рядовой офисной сети. С этой мыслью, и как можно скорее, должны свыкнуться Заказчики. НА КАБЕЛЬНЫХ СИСТЕМАХ НЕЛЬЗЯ ЭКОНОМИТЬ. Лучше поставьте на 2-3 компьютера меньше. Их Вы докупите чуть позже, но зато дешевле, а кабельную подсистему придется менять или реконструировать и это будут выброшенные “на ветер” деньги.


cable_media

Если у кого-то из прочитавших данную статью есть более выразительный графический материал, поделитесь, пожалуйста.

Геннадий Карпов

Введение

Как-то мне был задан вопрос: “Могу ли я написать о кабелях, разъемах и т.п. пассивных компонентах, сопровождающих локальные вычислительные сети?” Ответ звучал примерно как “могу, но зачем, это же все знают”. Однако, со временем понял, что далеко не все, так же как и аббревиатура "IBM", как выяснилось, тоже не всем знакома. Взявшись за эту работу, я понял, что систематезировать такой материал не просто. Решил остановиться только на сетях Ethernet, т.к. мне казалось, что в этом случае я справлюсь с работой в приемлемые сроки. Но и в этом случае прошло более года, прежде чем удалось найти свой стиль изложения данного материала. А вот судить о том, на сколько это получилось, придется Вам.

Но даже если бы кто-нибудь и не “заказал” статью на эту тему, ее следовало бы написать хотя бы для того, что бы воздать должное КАБЕЛЮ, как виду оборудования, без которого такое понятие как ЛВС вообще бы не существовало. Надо сказать честно: только благодаря тому, что какому-то инженеру пришла в голову мысль соединить между собой два компьютера с помощью коаксиального кабеля, появилась целая индустрия сетевого оборудования и специализированного программного обеспечения. Индустрия, которая дала миллионы рабочих мест и стала одним из двигателей прогресса во второй половине XX века. А чем она стане в XXI веке?

Пока большинство рисунков, приведенные в данном документе, заимствованы из документа “Cabling Guide” фирмы Cabletron Systems (http://www.cabletron.com). Но я постараюсь со временем подготовить более выразительный графический материал. Поэтому обращаюсь ко всем посетителям сайта: "Если у Вас есть удачный графический материал, поделитесь, пожалуйста. Основная масса рисунков этого раздела не очень удачна."

1. Основные понятия

Любой кабель состоит из жил (strand) и изолятора (insulator) в различном сочетании и исполнении. Нередко в составе кабеля присутствует такой компонет как экран (shield). Но помимо этих, естественных для большинства технически грамотных людей понятиях существует еще огромное количество других, не менее важных:
Жила (Strand, Core) – металлический провод или стекло (в случае волоконной оптики), который собственно и является носителем передаваемых данных. Металлические провода отделяются друг от друга изолятором. Жилы в металлических кабелях могут состоять из или твердых длин сравнительно толстого провода (твердая сердцевина) или пучок значительно разбавители телеграфирует этому контакту друг другу для всего провода (посаженного на мель).
Изолятор (Insulator) - слой не проводящего материала, который защищает жилу кабеля от физических повреждений, а также от нежелательных контактов с другими жилами.
Экран (Shield) - слой металлической фольги или специальная плетеная оболочка, которая защищает жилу от влияния внешних электрических помех. Помимо этой основной своей функции, экран является прекрасной защитой жилы и изолятора от механических повреждений.
Маркировка (Gauge) – для того, чтобы кабели можно было сравнивать друк с другом, существует система стандартизации его маркировки. Наибольшее распространение приняла система American Wire Gauge (AWG). На практике из всей этой системы следует наизусть запомнить только следующее: чем большее число стоит за абревиатурой AWG, тем более тонкую жилу определяет этот номер. Например: у кабеля, часть маркировки которого представляет набор символов “AWG-24” более толстая жила, чем у кабеля, часть маркировки которого представляет набор символов “AWG-26”, а, следовательно, он обеспечивает меньшее сопротивление распространению электрического сигнала, позволяет прокладывать более протяженные линии.
Разъем (Connector) – приспособление, предназначенное для соединения сегментов кабеля друг с другом и для подключения к ним оборудования. Разъемы изготавливаются из металла или пластмассы, бывают цельные и разборные. Учитывая, что одним из основных источников искажений являются места соединений жил кабеля друг с другом, требования к качеству разъемов очень высоки.
Корпус разъема (Housing) – форма и конструкция разъема, которые определяют его возможности и характеристики. Если конструкция разъема разборная, его корпус называют рубашкой (Shell).
Контакт разъема (Pin) –оформленная в виде специального контакта жила кабеля. Предназначен для физического сопряжения жил друг с другом.
Тип разъема (Gender) – тип разъема определяет вид применяемых в его конструкции контактов. По этому параметру разъемы делятся на “папы” (male), “мамы” (female) и разъемы смешенного типа (hermaphroditic или genderless). Наиболее типичный тип разъемов – “папы” и “мамы”.
Ключ (Key) – специальный элемент конструкции разъема, который определяет однозначность физического соединения. В качестве ключа может служить форма разъема и ли специальный конструкционный элемент.
Фиксаторы (Locking) – специальные конструкционные элементы, которые удерживают разъемы от случайного (несанкционированного) рассоединения.
Порт (Port) – по сути дела синоним “разъема” с тем лишь отличием, что это понятие используется когда необходимо перейти на уровень объяснения принципов функционирования кабельных систем как логических компонент информационных подсистем. Надо только давать себе отчет между физическим понятием этого определения (разъем) и логическим (канал). Существует большое число видов разъемов, применяемых для оркганизации нескольких независимых портов в одном физическом соединении с помощью разъема (самый типичный вариант – разъем Telco).
Jack (гнездо – как вид разъема) – на мой взгляд, в русском языке полный эквивалент понятия “порт”, но с большим оттенком на конкретный вариант применения.
Волновое сопротивление (Impedance) – электрическая характеристика кабеля, определяющая величину сопротивления передаваемому электрическому сигналу. Специфика применения кабелей в ЛВС запрещает использования кабелей с различным волновым сопротивлением.
Межпарные помехи (Crosstalk) – электрические помехи наводимые между жилами многожильного кабеля при передаче сигналов. Типичная характеристика UTP-кабелей. Величина межпарных помех очень зависит от качества монтажа кабельной подсистемы.
Шум (Noise) – наведенные на кабель помехи от внешних источников. Наиболее типичными источниками шумов являются электрические двигатели, трансформаторы, лампы дневного света.
Задержка (Delay) – в данном случае, задержка, вносимая кабелем на время распространения сигнала в сети. Вносимая кабельными подсистемами задержка довольно ощутима, т.к. измеряется в микросекундах. Одна микросекунда (ms) составляет 1/1,000,000 секунды.
Затухание (Attenuation) – следствие уменьшения мощности сигнала по мере его распространения. Измеряется в децибелах (dB). Для принятия решения о типе применяемого кабеля, во внимание принимают такие сопутствующие ему характеристики, как dB/m, dB/km и т.п. Выбирая по величине затухания кабель, желательно помнить о вносимых на соединительных разъемах дополнительных ослаблениях мощности сигнала.
EIA/TIA – спецификации, рекомендующие методы и правила проведения кабельных работ. Спецификация 568 – документ, определяющий правила создания кабельных подсистем ЛВС. Эта спецификация определяет многие параметры и условия, которые необходимо выдерживать при проведении монтажно-кабельных работ: минимальные расстояния между кабелем и источниками электрических помех, минимальную и максимальную длину кабельных сегментов, типы применяемых разъемов и т.п.

2. Ethernet Media

В этом разделе будут рассмотрены требования к физическим характеристикам, кабельным компонетам сетей Ethernet, Full-Duplex Ethernet и Fast Ethernet.

2.1. Типы используемых кабелей и сопутствующие им разъемы

2.1.1. Attachment Unit Interface (AUI)

AUI кабель – экранированный многопарный кабель, снабженный специальными разъемами типа DB15 (“папа” на одном конце и “мама” на другом). Он используется для подключения сетевых устройств Ethernet, имеющих порт DB15 “мама”, к трансиверам, снабженных портом DB15 “папа”. Ни для каких других целей этот кабель не пригоден.

AUI кабель представляет собой четыре свитые пары, каждая из которых окружена экраном и имеющие общий защитный экран. Двойная защита делает AUI кабель более устойчивым к внешним электрическим помехам по сравнению с другими типами кабелей, но приводит к повышенным линейным значениям затухания.

Aui.jpg (6294 bytes)

Рис.1. AUI кабель существует только в исполнении DB15-"папа-мама"

NOTE.JPG (1361 bytes) Если вдруг Вам потребовалось соединить с помощью AUI кабеля не сетевую карту или порт концентратора с Ethernet трансивером, вряд ли Вы делаете то, что надо.

AUI Standard Cable
При изготовлении стандартного AUI кабеля используются провода сечения AWG20 или AWG22. Максимальная длина кабеля – 50 метров. Кабель толст, его диаметр около 1 см (0,42 inch) и, по причине наличия двойного экранирования, жесткий. На практике применяется только в тех случаях, когда этого требуют топологические условия.

AUI Office Cable
В ситуациях, когда приемо-передатчики находятся на небольшом расстоянии от трансиверов, применяется офисный AUI кабель. При изготовлении кабеля используются провода сечения AWG28. Максимальная длина кабеля – 16,5 метров. Он сзначительно тоньше стандартного кабеля, его диаметр около 0,7 см (0,26 inch), не имеет наружного экрана и по этой причине более гибкий.

Сопутствующие AUI кабелю соединители
AUI кабель всегда на своих концах заканчивается разъемами DB15 (“мама” со стороны трансивера и “папа” со стороны порта Ethernet). Использование любого другого типа разъема для кабеля AUI является нарушением спецификации IEEE 802.3.

Внешний вид разъемов DB15 и назначение его контактов приведен ниже.

Db15.jpg (8901 bytes) | Номер контакта | Назначение | Номер контакта | Назначение
 | 1 | Logic Ref | 9 | Collision -
 | 2 | Collision + | 10 | Transmit -
 | 3 | Transmit + | 11 | Logic Ref
 | 4 | Logic Ref | 12 | Receive -
 | 5 | Receive + | 13 | Power (+12 Vdc)
 | 6 | Power Return | 14 | Logic Ref
 | 7 | No Connection | 15 | No Connection
 | 8 | Logic Ref |  |

Рис.2. Назначение контактов AUI кабеля

2.1.2. Coaxial Cable

В течении примерно десяти лет с момента появления сетей Ethernet, это был единственный тип кабелей, который применялся для создания ЛВС. В настоящее время он используется только для создания низкоскоростных сетей с шинной магистралью и в некоторых специальных случаях. При этом возможно применение только двух типов коаксиальных кабелей, которые получили название “тонкого” и “толстого”. То, что в реальной жизни не редко применяют коаксиальные кабели, не описанные ниже (утверждая, что сеть и так работает), ни чуть не означает, что их можно применять. Просто проблемы, вызванные не правильным применением кабелей приходится решать совсем другим людям.

2.1.2.1. Thick Coaxial Cable.
Толстый коаксиальный кабель, известный еще как “толстый”, “желтый” Ethernet или кабель 10BASE-5, это кабель с одной центральной жилой и несколькими слоями изолятора и экрана (см. рисунок) и имеющий волновое сопротивление 50 Ом.

Base5-1.jpg (7440 bytes)

Рис.3. Структура "толстого" коаксиального кабеля

При использовании этого типа кабеля для организации магистрали ЛВС, приемо-передатчики подключаются к кабелю через определенные промежутки друг от друга (2,5 м или кратное этой цифре), а с помощью AUI-кабелей соединяют эти приемо-передатчики (трансиверы) с сетевыми устройствами.

По причине высокого качества экранирования, данный вид кабеля чрезвычайно устойчив к внешним электромагнитным излучениям (помехам). Из-за своих физических характеристик, связанных с диаметром (11 мм или 0,405 дюйма) и жесткостью, определяемой большим количеством защитных слоев кабеля толстый коаксиальный кабель наиболее приспособлен для создания магистрали коридорного типа, с последующим подключением к ней сетевых потребителей.

Правильно проложенный “толстый коаксиал” позволяет создать магистраль длиной 500м и обеспечить подключение 100 трансиверов.

Соединители, используемые при применении “Толстого” коаксиального кабеля
Если мы признесли слова “толстый”, “классический” или “желтый” Ethernet, это однозначно ведет за собой использование соответствующих типов соединительных элементов. Если же нет, то это является нарушением спецификации 802.3.

Разъемы “толстого” Ethernet-а это разъемы N-типа. Их внешний вид представлен на рисунках ниже. Полный спектр соединителей представляет собой разъемы типа “папа” и “мама” (служат для соединения отрезков кабеля между собой и являются составной частью всех прочих соединителей), терминаторы (устанавливаются на каждом конце кабельного сегмента) и трансиверы, обеспечивающие подключение рабочих станций к кабельному сегменту. Не буду утверждать, что все типы разъемов при этом одинаковы, но те, которые мне приходилось видеть, не припаивались к кабелю, а накручивались на его экран (примерно как в нашей местности производится прокладка телевизионных кабельных сетей фирмой Eurocable.

N-tip1.jpg (7264 bytes) N-tip2.jpg (6257 bytes)

Рис.4. Соединители "толстого" коаксиального кабеля

Подключение трансивера к кабелю осуществляется с помощью неразрушающего метода, смысл которого заключается в том, что механическое подключение осуществляется посредством трех игл. Две иглы прокалывают кабель справа и слева от его жилы и обеспечивают контакт экрана присоединяемого трансивера с экраном кабеля. Центральная игла, имеющая защитную оболочку, исключающую контакт с экранирующей оболочкой, обеспечивает контакт между информационным проводом трансивера и жилой кабеля. Все же механическое обрамление трансивера призвано обеспечивать надежное “прокалывание” кабеля и сохранение контакта по завершению монтажа. Жаргонное название этого типа соединения – вампир. Соединение же трансивера с Ethernet-портом (как правило, сетевым адаптером рабочей станции) осуществляется посредством AUI кабеля.

Достоинством данного типа трансиверов является то, что они обеспечивают возможность подключения Ethernet-устройств без остановки ЛВС.

Vampir1.jpg (7658 bytes) Vampir2.jpg (6619 bytes)

Рис.5. Трансиверы "толстого" Ethernet-a

Существуют трансиверы, подключаемые в разрыв кабельного сегмента. В этом случае оно представляет трансивер, собранный с “кабелепрокалывателем” в виде единого устройства, имеющего два разъема типа “мама” для подсоединения к кабельному сегменту. При проведении работ по подключению трансиверов подобной конструкции ЛВС приходится останавливать.

2.1.2.2. Thin Coaxial Cable

Тонкий коаксиальный кабель, также известный как “тонкий” Ethernet, кабель RG-58, BNC или кабель 10BASE-2, имеет то же самое волновое сопротивление (50 Ом ), но значительно более худшие защитные характеристики, чем у кабеля “толстого” Ethernet-а, связанные с его конструкцией: его сердцевину представляет многожильный проводник, он имеет один медный плетеный экран (иногда дополнительно экран – фольгу). Однако, сопутствующие этим недостаткам достоинства привели к тому, что он получил большее распространение: он тоньше (6 мм), более гибкий чем толстый коаксиальный кабель, с ним проще проводить монтажные работы, можно без каких-либо трудностей подвести непосредственно к рабочему месту.

Правильно проложенный “тонкий коаксиальный кабель позволяет создавать сегменты сетей общей протяженностью в 185 метров (606.7 футов) и установить до 30-ти Т-connector-ов, обеспечивающих подключение пользователей ЛВС к кабелю. Т-connector-ы должны устанавливаться не ближе чем 0,5 м друг от друга.

Соединители “тонкого” Ethernet-а
Для соединения сегментов кабеля в сетях, построенных по технологии 10BASE-2, применяются разъемы серии BNC. В их состав входят следующие виды соединителей: BNC-соединитель (BNC-connector), который устанавливается на конце каждого кабельного сегмента и собственно обеспечивающий подключение к кабелю, BNC T-соединитель, (T-connector), используемый для подключения активного сетевого оборудования, BNC-баррел соединитель (BNC barrel-connector или I-connector), используемый для соединения сегментов кабеля между собой, BNC-терминатор (BNC-terminator), устанавливаемый на каждом конце сегмента и служащий для “гашения” сигнала, достигшего конца кабеля. Терминатор представляет BNC-коннектор с установленным в его корпус резистором на 50 Ом .

Аббревиатура “BNC” означает British Naval Connector. На территории СНГ широко применяются для этих же целий отечественные разъемы серии СР, но они требуют пайки при монтаже и поэтому не так удобны, хотя и обеспечивают (на мой взгляд) лучшее качество соединения.

I-коннекторы используются для соединения кабельных сегментов друг с другом, но они не так распространены и известны, как Т-коннекторы, которые позволяют их использовать для двух целей: как соединению кабельных сегментов друг с другом, так и для подсоединения сетевых устройств к кабелю.

Bnc-1.jpg (9178 bytes) Bnc-2.jpg (3860 bytes)

Рис.6. Структура кабеля и соединители "тонкого" Ethernet-a

2.1.3. Unshielded Twisted Pair (UTP) / Shielded Twisted Pair (STP)

С точки зрения потребителя собственно сам STP кабель отличается от UTP кабеля только наличием экранной оплетки. А если в составе кабеля присутствует еще и фольга, в его маркировке появляется буква “F”: FTP, SFTP кабели. Поэтому все приведенные ниже сведения одинаково характерны для всех кабелей, построенных на основе “витой пары”. Инсталлятору кабельной подсистемы, в отличие от рядового потребителя, приходится знать еще одно различие между UTP и STP кабелями: у них разное волновое сопротивление (100 и 120 W соответственно). Поэтому сращивание или соединение разных типов кабелей друг с другом не приведет ни к чему хорошему. На практике это означает ухудшение качества связи, приводящее к потери 50-75% пакетов в таком сегменте сети при применении технологии 10Base-T, а что получится при применении технологии 100Base-TX я не проверял.

Не экранированная витая пара или UTP-кабель, или кабель 10Base-T или еще “жаргоннее”: кабель категорий 3, 4 или 5 представляет собой кабель состоящий из свитых попарно проводов и уложенных в общую оплетку. Обычно кабель выпускается в виде 2-х, 4-х или 25-ти пар следующих сечений: 22, 24, или 26 AWG.

Кабель категории 3 имеет сечение 24 AWG и на частоте 10 MHz при температуре +20°С ослабление сигнала не превышает 98 dB/km.

Кабель категории 4 имеет сечение 22 и 24 AWG и на частоте 10 MHz при температуре +20°С ослабление сигнала не превышает 72 dB/km.

Кабель категории 5 имеет сечение 22, 24 или 26 AWG и на частоте 10 MHz при температуре +20°С ослабление сигнала не превышает 65 dB/km.

Особенность в распространении Ethernet-сигналов в UTP кабеле заключается в том, что сигнал передается в инвертированном виде по обоим жилам, составляющих пару. В этом случае, воздействующие на сигнал помехи, которые по своей природе однополярны, могут быть компенсированы при сложении прямого и инвертированного сигналов. Это способ осуществления помехозащищенности передаваемых данных на многопарном кабеле, не имеющем экранной оболочки.

UTP-кабелю присуще понятие “категория”. На сегодня существуют категории 3, 4 и 5 (про категорию “6” пока умолчим). Чем выше категория, тем и качество кабеля выше. Кабели категории “3” предназначены для передачи данных с частотой не выше 10 MHz, категории “4” - 16 MHz и категории “5” - 100 MHz.

Т.к. UTP-кабель имеет от четырех до восьми жил, необходимо соблюдать правила установки разъемов на концах этого кабеля. Эти правила основываются на цветовой маркировке пар и оформлены в виде стандарта EIA/TIA 568. Существуют две спецификации этого стандарта, получившие наибольшее распространение: EIA/TIA-568A и EIA/TIA-568B. Они рассматривают UTP кабель как набор четырех пар согласно рисунка, приведенного ниже. Правда с точки зрения физики распространения сигнала разницы между этими стандартами нет. Надо лишь придерживаться одной и той же цоколевки в пределах всего объекта. Если не использовать одну и ту же спецификацию в рамках всей кабельной подсистемы проекта, возможны проблемы, связанные с обслуживанием ЛВС. Реально это приведет к тому, что возникнет эксплуатационная путаница между патч-кордами прямого и кроссового соединения, что вызовет несовместимость кабельных сегментов и в конце концов приведет к фатальным последствиям.

R568.JPG (23083 bytes)
Рис.7. Использование пар UTP кабеля при применении стандартов EIA/TIA-568A и EIA/TIA-568B

Считается, что спецификация 568В была разработана с целью устранения некоторых проблем при совместном использовании в рамках одной кабельной подсистемы сетей Ethernet, Token Ring и телефонии. Она отличается местоположением проводов, составляющих пары 2 и 3, но не изменяет назначение пар в пределах кабеля. Если честно, то мне не понятно, какие проблемы помогла решить эта спецификация, но она применяется гораздо чаще, чем 568А.

Для того, чтобы упростить себе жизнь, имеет смысл приобретать пассивные компоненты ЛВС (например такие как патч-панели и розетки), поддерживающие оба стандарта. Большинство производителей предлагают компоненты, поддерживающие обе спецификации.

2/4-х парный кабель
Типичный UTP кабель имеет 4 пары проводов и поли-винил-хлоридную оболочку (PVC), однако существуют кабели и с двумя и с 25-ю парами проводов и с негорючими оболочками (обычно тефлоновыми). Если мы говорим об Ethernet-е, это вроде бы как и не существенно, однако, в случае применения, например, 2-х парного кабеля, Вы принципиально отказываетесь от возможности применения в перспективе целого ряда других сетевых технологий (100Base-T4, 100VG-AnyLAN, CDDI и т.п.), использующих в своей работе более двух пар проводов. Особенно большую ошибку Вы совершите, если будете монтировать сеть масштабов здания с помощью кабеля с количеством пар менее 4-х: во-первых, кабель стоит дешевле, чем работы по его прокладке, во-вторых, перекладывать кабель еще дороже, в–третьих, кабельная подсистема способна просуществовать не менее 10-15 лет, а за это время наверняка появятся новые компьютерные технологии и было бы жаль не иметь к ним доступа.

Оболочки каждой жилы кабеля (не зависимо от того, кто производитель) выкрашены в следующие цвета: оранжевый, зеленый, синий, коричневый, а также в эти цвета в сочетании с белым. Обычно это прерывистая линия в виде базового цвета, но иногда белая полоса наносится вдоль жилы кабеля. В ряде случаев приходится сталкиваться с кабелем, в котором отмаркированы только жилы с основными цветами, а четыре оставшиеся жилы имеют белый цвет изоляции. Постарайтесь не покупать такой кабель только по той причине, что с ним не очень удобно работать.

Пары идентифицируют по базовому цвету – синяя, зеленая, оранжевая, коричневая (blue, green, orange, brown). Стандарты 10 и 100Base-T используют две пары – оранжевую и зеленую, которые нумеруются как пары 2 и 3 (см. таблицу). А из приведенной ниже таблицы видно, почему различие в спецификациях 568А и 568В не существенно для стандартов 10/100Base-T (передающая и приемная пары просто меняются местами).

Utp-1.jpg (15878 bytes)
Рис.8. Сопоставление сигналов в кабеле по стандартам EIA/TIA-568A и EIA/TIA-568B

Соединители, применяемые при монтаже UTP кабелей
Основным разъемом, используемым при работе с UTP кабелем является разъем RJ45, рисунок которого приведен ниже. При всей простоте своей конструкции, этот вид разъема достаточно надежен и позволяет производить многократные переключения. Однако для работы с ним необходим специальный инструмент (для работы с коаксиальным кабелем можно обойтись без специального инструмента).

Rj-45.jpg (9077 bytes)
Рис.9. Разъем RJ-45

Конструкция разъемов RJ-45 отличается в зависимости от типа применяемого кабеля: одножильный или многожильный. Однако это отличие затрагивает только конструкцию контактов разъема со стороны кабеля (см. ниже). Приемы монтажа разъма RJ-45 на кабель остаются прежними.

Rj-45-2.jpg (6879 bytes)
Рис.10.Принципиальное отличие в конструкции контактов для работы с одножильным (слева) и многожильным (справа) кабелем

2.1.4. 25-ти парный кабель(Twenty-Five Pair Cable)

25-ти парный кабель – расширенная конструкция стандартного UTP кабеля. Он значительно более толстый, как правило имеет экран (я не встречал этого варианта кабеля без экрана). Т.к. работать с ним не удобно, он имеет достаточно ограниченное применение – как соединительный кабель между двумя коммутационными узлами, а также для обеспечения подключения многопортовых активных сетевых устройств к патч-панелям внутри коммутационных шкафов.

Как и в четырех-парном кабеле, провода 25-парного кабеля идентифицируются цветом. Базовый набор цветов следующий: фиолетовый, зеленый, коричневый, синий, красный, оранжевый, желтый, серый, черный, и белый (violet, green, brown, blue, red, orange, yellow, gray, black, and white). Все провода в кабеле идентифицируются двумя цветами. Первый цвет является базовым цветом изоляции, второй - цветом узких полос, нанесенных на базовый цвет.

25 пар кабеля достаточно для того, чтобы обеспечить 12 соединений типа Ethernet. В качестве раъемов для оконцовки кабеля используются разъемы типа Telco, известные еще как разъемы типа RJ-21.

Цветовая маркировка (цоколевка) проводов для этого типа кабеля приведена в таблице:

Port Number | Wire Use | Wire Color | RJ21 Pin Number | In Number | Out Number
1 | RX+ | White/Blue | 26 | A1 | B1
 | RX- | Blue/White | 1 | A2 | B2
 | TX+ | White/Orange | 27 | A3 | B3
 | TX- | Orange/Wite | 2 | A4 | B4
2 | RX+ | White/Green | 28 | A5 | B5
 | RX- | Green/White | 3 | A6 | B6
 | TX+ | White/Brown | 29 | A7 | B7
 | TX- | Brown/White | 4 | A8 | B8
3 | RX+ | White/Gray | 30 | A9 | B9
 | RX- | Gray/White | 5 | A10 | B10
 | TX+ | Red/Blue | 31 | A11 | B11
 | TX- | Blue/Red | 6 | A12 | B12
4 | RX+ | Red/Orange | 32 | A13 | B13
 | RX- | Orange/Red | 7 | A14 | B14
 | TX+ | Read/Green | 33 | A15 | B15
 | TX- | Green/Red | 8 | A16 | B16
5 | RX+ | Red/Brown | 34 | A17 | B17
 | RX- | Brown/Red | 9 | A18 | B18
 | TX+ | Read/Gray | 35 | A19 | B19
 | TX- | Gray/Red | 10 | A20 | B20
6 | RX+ | Black/Blue | 36 | A21 | B21
 | RX- | Blue/Black | 11 | A22 | B22
 | TX+ | Black/Orange | 37 | A23 | B23
 | TX- | Orange/Black | 12 | A24 | B24
7 | RX+ | Black/Green | 38 | A25 | B25
 | RX- | Green/Black | 13 | A26 | B26
 | TX+ | Black/Brown | 39 | A27 | B27
 | TX- | Brown/Black | 14 | A28 | B28
8 | RX+ | Black/Gray | 40 | A29 | B29
 | RX- | Gray/Black | 15 | A30 | B30
 | TX+ | Yellow/Blue | 41 | A31 | B31
 | TX- | Blue/Yellow | 16 | A32 | B32
9 | RX+ | Yellow/Orange | 42 | A33 | B33
 | RX- | Orange/Yellow | 17 | A34 | B34
 | TX+ | Yellow/Green | 43 | A35 | B35
 | TX- | Green/Yellow | 18 | A36 | B36
10 | RX+ | Yellow/Brown | 44 | A37 | B37
 | RX- | Brown/Yellow | 19 | A38 | B38
 | TX+ | Yellow/Gray | 45 | A39 | B39
 | TX- | Gray/Yellow | 20 | A40 | B40
11 | RX+ | Violet/Blue | 46 | A41 | B41
 | RX- | Blue/Violet | 21 | A42 | B42
 | TX+ | Violet/Orange | 47 | A43 | B43
 | TX- | Orange/Violet | 22 | A44 | B44
12 | RX+ | Violet/Green | 48 | A45 | B45
 | RX- | Green/Violet | 23 | A46 | B46
 | TX+ | Violet/Brown | 49 | A47 | B47
 | TX- | Brown/Violet | 24 | A48 | B48
Unused Pair | N/A | - | 25 | N/A | N/A
 | N/A | - | 50 | N/A | N/A

Соединители 25-партного кабеля (RJ21 -Telco)
При работе с 25-ти партным кабелем используются уже известные соединители RJ-45, а также широко используемые в телефонии разъемы Telco (см. рисунок).

Rj-21-1.jpg (10361 bytes) | Rj-21-2.jpg (12800 bytes)
Рис.11. Разъем RJ-21 ( "Telco"). Внешний вид. | Рис.12. Разъем RJ-21 ("Telco"). Цоколевка.

Т.к. этот вид разъема очень компактный и позволяет на небольшой площади организовать 12 Ethernet-портов, он нашел широкое применение для организации многопортовых устройств. Как вид разъема он распространен значительно меньше, чем разъем RJ45, ибо сопутствующий ему кабель значительно менее удобен в эксплуатации, чем обычный UTP. Цоколевка этого вида разъема также стандартизирована EIA/TIA по спецификации 568A (см. таблицу выше).

NOTE.JPG (1361 bytes) Не забывайте, разъем RJ-21 выпускается с тремя типами рубашки: "правым", "левым" и "центральным" (на рис. 11) заходом кабеля. На практике наиболее удобен "центральный" вариант. В этом случае кабели не мешают установке разъемов на оборудование, особенно, когда их 4 и более на одном модуле..

2.2. Crossovers-соединения

Спецификации 10BASE-T и 100BASE-TX предусматривают наличие кабелей прямого (straight-through cable) и перекрестного (crossover cable) соединений. Необходимость в появлении двух видов кабелей вызвана использованием двух физических каналов для организации связи между составляющим ЛВС оборудованием: канала передачи и канала приема информации. Реально каждый из этих каналов представлен парой свитых между собой проводов. Наличие двух каналов предполагает необходимость того, чтобы сигналы передаваемых данных поступали на контакты соединительных разъемов, связанные с приемниками сигналов и наоборот.

Решить эту задачу можно двумя путями: посредством соответствующих соединений на разъемах кабеля или с помощью соответствующего разведения сигналов внутри приемных и передающих устройств.

Cable-2.jpg (14901 bytes)

Рис.13. Отличие кабелей прямого и перекрестного соединений

Разработчики стандарта пошли по второму варианту, ибо он при своей реализации позволяет резко уменьшить количество кабелей перекрестного соединения. В результате кабели перекрестного соединения необходимо применять только в тех случаях, когда соединяются между собой два однотипных сетевых узла: два компьютера (реально две сетевые карты) или два концентратора/коммутатора/маршрутизатора.

2.3. Оптический (Fiber Optics) кабель

Волоконно-оптические кабели изготавливаются из кремния (стекла) или пластмассы. В качестве носителей информации в них используются импульсы света. Т.к. волоконная оптика не использует электрические сигналы для передачи данных, последние не подвержены помехам от внешних электромагнитных излучений. Отсутствие помех и низкое затухание импульсов света при распространении позволяют передавать данные на большие расстояния (измеряемые десятками километров).

Стеклянное оптическое волокно состоит из стеклянной жилы, нескольких защитных оболочек, не позволяющих свету выйти за пределы волокна и пластиковой защитной оболочки (которая часто также не однородна по своему составу и может содержать слои из разнородных материалов).

Focable1.jpg (4394 bytes)
Рис.14. Структура оптического кабеля

Существует два основных типа волоконно-оптических кабелей: многомодовые (multi mode) и одномодовые (single mode). Для передачи сигналов по многомодовому кабелю применяются светодиоды, а для передачи информации по одномодовому кабелю – лазеры. С помощью светодиодного излучателя невозможно получить однородный сигнал и точно направить его внутрь светопроводящей жилы, поэтому при распространении сигнала по многомодовому кабелю приходится учитывать не только затухание, но и дисперсию сигнала. Лазерные же источники света по своей природе когерентны, т.е. излучают одну длину волны, поэтому на дальность распространения сигнала по одномодовому кабелю влияет только величина затухания. Допустимая общая величина затухания от излучателя до приемника в сетях Ethernet может составлять 18 dB.

Волоконно-оптические кабели выпускаются разных типоразмеров, но в сетях Ethernet применяются многомодовые кабели типа 50/125 и 62,5/125 и одномодовый 9/125. Цифра до знака “/” означает диаметр светопроводящей жилы, а цифра после знака “/” - диаметр наружной оболочки жилы в микронах (mkm). Диаметр собственно кабеля “в сборе” определяется количеством и составом внешних защитных оболочек. Например, маркировка 50/125 означает только то, что перед Вами многомодовый кабель, с диаметром светопроводящей жилы 50 mm и диаметром наружной оболочки световолокна 125 mm. Маркировка 9/125 означает одномодовый кабель, с диаметром светопроводящей жилы 9 мкм и диаметром наружной оболочки световолокна 125 мкм. Имейте в виду, что использовать в паре одномодовый кабель и многомодовые излучатели категорически нельзя (обратите внимание на диаметры светопроводящих жил), т.к. в этом случае вся мощность сигнала будет потеряна в местах сопряжения излучателей с кабелем.

Помимо физических характеристик светопроводящего волокна, оптические кабели существенно отличаются друг от друга по количеству оптических жил, входящих в их состав. Учитывая, что работы по прокладке оптического кабеля трудоемки и, как правило, дороже стоимости самого кабеля, всегда закладывайте кабель с лишними оптическими жилами, это поможет предотвратить необходимость перекладывать кабель, если в процессе монтажа будет повреждена какая-то одна жила; позволит перейти на технологии, использующие большее количество оптических пар (Ethernet использует 2 жилы: 1 жила для приема и 1 жила для передачи данных); подключить дополнительные устройства в процессе развития Вашей сети.

NOTE.JPG (1361 bytes) Не приобретайте кабель, диаметр наружной оболочки которого отличен от 125 мкм. В этом случае у вас возникнут проблемы с оконцовками этих видов кабелей т.к. применяемые в сетях Ethernet разъемы имеют посадочный диаметр для жилы 125 мкм. В случае же применения технологий сварки, возникнет неизбежное ухудшение качества шва, что вызовет увеличение затухания сигнала.
NOTE.JPG (1361 bytes) Излучатели и оптический кабель можно использовать только парами: одномодовый кабель и одномодовые излучатели, многомодовый кабель и многомодовые излучатели.
NOTE.JPG (1361 bytes)

Всегда прокладывайте оптический кабель с резервными парами. Количество резервных линий должно составлять как минимум 50% от текущей потребности.

Многомодовый (Multimode) кабель
Особенностью многомодового кабеля является то, что у него сравнительно большой диаметр светопроводящей жилы. Это приводит к тому, что при его использовании становится возможным применение диодных (наиболее дешевых) излучателей. Однако, по причине большого диаметра светового канала, световые лучи (моды) попадают в него под разными углами. При этом проходимый ими путь сильно разнится и сигнал на выходе кабеля “размывается”. Вот этот эффект “размывания” или дисперсии сигнала при нынешнем уровне технологий производства оптических кабелей (сегодня не представляет сколько-нибудь значительной проблемы приобретение кабеля с величиной затухания 2 dB/km) является ограничивающим фактором для применения многомодовых кабелей (2 км).

Одномодовый (Single Mode) кабель
Одномодовый оптический кабель – наглядный пример “перехода количества в качество”. Главная отличительная особенность этого типа кабелей – диаметр светопроводящей части жилы, который составляет 8-10 мкм. Новое качество при этом проявляется в том, что при таких геометрических размерах входящий в кабель световой поток движется вдоль жилы, не испытывая отражений (кабель пропускает только одну моду). Световые потоки, направляемые “под углом” просто не в состоянии проникнуть в кабель. Естественно, что в такой ситуации приходится применять лазерные источники света, что делает проект дороже (дороже не кабель, а оптические приемо-передатчики и разъемы).

Оптические разъемы
Строго говоря, спецификаций на волоконно-оптические виды и типы соединителей целых три. Когда я об этом узнал, то испытал некоторое удивление – зачем так много и чем они отличаются. Но ответа пока на эти вопросы у меня нет. Поэтому я их пока просто перечислю:

  • 10Base-FP или Passive Fiber Optic Star,
  • 10Base-FB или Active Fiber Optic Backbone,
  • 10Base-FL или Active Fiber Optic Link.

Есть еще спецификация FOIRL, но я нигде не нашел ее отличий от спецификации FL.

Straight-Tip Connector (ST)
Не смотря на то, что во многих источниках указано, что спецификация 10Base-FL определяет применение разъема ST (Straight-Tip Connector), а спецификация 100Base-FX рекомендует разъем SC, на практике оба типа разъема одинаково широко представлены в составе изделий обоих стандартов (может быть для оборудования 10Base-FL рекомендации стандарта выполняются производителями более тщательно). При этом оба типа разъемов применяются как в многомодовых, так и в одномодовых исполнениях.

Внешний вид этих разъемов изображен ниже.

St.jpg (9859 bytes)

Рис.15. Оптический разъем типа ST

SC Connector
Разъем SC - рекомендованный для использования в сетях Fast Ethernet соединитель. Принципиальными отличиями этого разъема от разъема ST заключаются в том, что он изготавливается из пластмассы (ST – из металла), для его фиксации используются защелкивающие механизмы (у ST – поворотный механизм), наконечник SC разъема плавающий (имеет небольшой свободный ход, а у ST – он жестко закреплен в корпусе разъема).Внешний вид двух SC разъемов, собранных в блок приведен на рисунке.

Sc.jpg (7215 bytes)
Рис.16. Оптический разъем типа SC

Мое личное мнение: на практике применение ST соединителей наиболее предпочтительно. Причем ST разъемов Российского производства. Они обеспечивают более надежное соединение, не допускают случайного разъединения, которое может возникнуть при работе с SC коннекторами. В то же время западные производители изготавливают их из металлических порошков, а в России традиционным резаньем на токарных станках. Соответственно внешний вид, а также механические характеристики Российских разъемов выше их зарубежных аналогов. Хотя на Западе, судя по каталогам активного оборудования, предпочтение отдают SC соединителям.


closet-bad

АППАРАТНЫЙ ШКАФ КАК СЕТЕОБРАЗУЮЩЕЕ ОБОРУДОВАНИЕ.

ПРИМЕРЫ НЕУДАЧНЫХ ИНСТАЛЛЯЦИЙ.

Нет ничего постояннее временного.

Народная мудрость

В этой статье я покажу Вам примеры неудачного применения аппаратных шкафов и их комплектации. По-моему, отрицательные примеры очень показательны для учебного процесса. Сам же я пользуюсь этими фотографиями для того, чтобы показать Заказчику различие между тем, что он может иметь (см. Положительные примеры применений) и тем, что он будет иметь, если поступит по-своему.

Приведенные ниже фотографии представляют собой выполненные мной лично работы. За первые два снимка мне не стыдно. Просто в свое время не было "за спиной" нынешнего опыта. А вот за третий стыдно. Получилось так, что выполнялась команда "надо очень быстро". Реально шкаф был скомпонован и укомплектован вдвоем за время обеда (45 минут). Может это может служить утешением? И хотя я сам себе обещал переделать эту работу, шкаф стоит в таком виде вот уже несколько лет.

accent.jpg (32605 bytes) На данном фото приведен результат неправильной оценки перспектив развития ЛВС. Примененный шкаф на 6U вполне нормально выглядел и обслуживался, когда в нем размещалось всего два hub-а и маленький ups на 280VA.
После того, как в составе узла появилось еще два switch-а, то пришлось UPS вынести на за пределы шкафа, а оптических box разместить на стене (на фото не виден). И все равно, объем шкафа заполнен на столько, что произвести переконфигурацию кабельных линков очень затруднительно, а аппаратура работает в критических температурных условиях.

На этом фото изображен результат поиска выхода из описанной выше ситуации: два шкафа размещены один над другим, сопутствующее оборудование (ups и FO-box) удалось разместить в защищенном месте. Благодаря тому, что на данном узле был добавлен только один switch, оборудование работает в нормальных климатических условиях, но об удобстве обслуживания говорить не приходится.

Universal_10U.JPG (57044 bytes)

В данном случае мы наблюдаем яркий пример неправильного обращения с кабельным хозяйством.

Не смотря на то, что данный шкаф обладает большим объемом, отсутствие в нем такого компонента, как патч-панель, а также коммутация линков по фронтальной плоскости сетевых устройств, приводят к тому, что аппаратура работает в комфортных для нее условиях. Об удобстве обслуживания, проведения ремонтных и регламентных работ нечего и говорить. Ни одно устройство не может быть обслужено без того, чтобы не были отключены все другие устройства.


closet-good

АППАРАТНЫЙ ШКАФ КАК СЕТЕОБРАЗУЮЩЕЕ ОБОРУДОВАНИЕ.

ПРИМЕРЫ УДАЧНЫХ ИНСТАЛЛЯЦИЙ

При строительстве современных зданий, для размещения электронного и коммутационного оборудования устраиваются специальные шкафы-отсеки. Строго говоря, это совсем не шкафы, а специальные помещения, обустроенные соответствующим образом. В наших реальных условиях приходится применять специальные аппаратные или коммутационные шкафы.

Что такое аппаратный шкаф, каков их ассортимент на рынке, делать им рекламу - об этом писать не имеет смысла. А вот поделиться собственным положительным и отрицательным опытом применения этих изделий, я думаю, не лишнее.

Приведенные ниже фотографии представляют собой выполненные мной лично работы. К сожалению, мне не было разрешено сфотографировать примеры применения патч-панелей коммутирующего типа (выпускаются фирмой RiT) и показательные примеры уплотненного размещения серверов.

accent.jpg (32605 bytes)

Компоновка аппаратного шкафа, приведенная на этом рисунке, рассматривается мной как стандартная при построении сетей на 20-50 портов офисного исполнения.

Данный вид сетей всегда располагается в 100-метровой зоне от аппаратного шкафа или сервера.

Эта компоновка совершенно спокойно допускает размещение 2-х серверов вертикального или 3...4-х серверов горизонтального исполнения и всего сетеобразующего оборудования.

В связи с увеличением числа моделей серверов глубиной более 600 мм, Для этих целей наиболее выгодно применений аппаратных шкафов следующего типоразмера: 600х800х42U.

В данной конкретной реализации на обратной стороне Rack-массива шкафа размещена офисная АТС. Надеюсь, со временем продемонстрировать комплектацию данного узла при снятой боковой крышке.

Universal.JPG (47366 bytes)

Данный пример комплектации коммутационного узла как будто не сообщает ничего нового. Однако он может служить образцом того, на сколько гибко и оперативно можно производить работы по модернизации сетей в случае применения аппаратных шкафов.

На этом коммутационном узле неоднократно добавлялось сетевое оборудование, дозаводились кабельные линки, был даже изъят и перенесен в другое место сервер, о существовании которого напоминает пустая полка. Но, все работы производились без остановки сети и, на сколько я помню, не было случая привнесения неисправностей ни в активное, ни в пассивное оборудование во время производства работ.

Даже после производства множества работ этот коммутационный центр не потерял ни эстетического, ни функционального вида.

Universal_10U.JPG (57044 bytes)
Пример применения навесного шкафа на 10U.

Навесные шкафы имеют глубину 400 мм и годятся лишь для монтажа hub-ов и "легких" switch-ей.

При использовании шкафов данного типа необходимо особое внимание уделить вопросам вентиляции, т.к. собственные возможности теплообмена у этих шкафов крайне ограничены.

NB_7_Floor.JPG (42113 bytes)

Это пример типового этажного коммутационного узла самого крупного из выполненных мной проектов. В его составе 10 подобных узлов, смонтированных мною и 1-2 созданных позднее.

Здесь наглядно видно преимущество от установки патч-панелей и автономных сетевых устройств с зазором. Через эти зазоры очень удобно прокладывать патч-корды, размещая свободные их концы в глубине шкафа. Замена и обслуживание любого устройства может быть осуществлена без необходимости проведения каких либо работ на соседнем агрегате.

Для данного применения аппаратных шкафов наиболее удачными следует считать шкафы следующих типоразмеров: 600х600х(35...40U). Глубина 800 мм нужна только для размещения специального оборудования (маршритизаторы Cisco - они требуют глубину 800 или магистральные коммутаторы типа SmartSwitch-9000 от Cabletron Systems).

И еще одно замечание: если нет возможности обеспечить доступ к задней дверце шкафа, обеспечьте доступ к боковой. Обслуживать такой шкаф будет значительно проще и удобней. В данном случае обеспечивается доступ к боковой двери шкафа.

Mramor.jpg (15568 bytes)

Данный вид компоновки коммутационного шкафа демонстрирует вариант наиболее полного использования объема.

Этот коммутационный узел обслуживает фрагмент сети почти на 200 портов. При этом каждый модуль примененных в данном случае коммутаторов SmartSwitch-6000 может быть обслужен отдельно и независимо от прочих.

Не смотря на укладку пач-кордов между патч-панелями и оборудованием с лицевой стороны коммутационного узла, соблюден хороший дизайн, обеспечивается функциональность и удобство обслуживания соединений.

Этот коммутационный узел вполне подходит под класс "центральных узлов", поэтому здесь желательно применять шкафы следующего типоразмера: 600(800)х800х42U.

Доступ к агрегатам данного узла обеспечивается с 3-х сторон.

Moldindcon.JPG (43133 bytes)

Самый крупный из созданных мной узлов. Он в состоянии обслужить 250 портов из 400 подведенных к нему линков.

Его особенностью, отличающей от всех перечисленных ранее компоновок, является то, что он демонстрирует применение кабелей типа "гидра", а не обычных патч-кордов.

Патч-панели установлены попарно с зазором, что дает оконечникам "гидр" возможность поддерживать соединения по принципу "одна гидра - четыре патч-панели".

На патч-панели и разъемы "гидр" нанесена цветовая маркировка, позволяющая оперативно проводить коммутационные работы. Маркировка на панелях обеспечивает удобную визуализацию портов по этажам, а на "гидрах" - поиск соответствующего разъема RJ-45.

Кабельное хозяйство даже при такой высокой плотности монтажа не препятствует обслуживанию модулей активного оборудования, роль которого в данном случае выполняет коммутатор SmartSwitch-6000.

Этот коммутационный узел представляет класс "центральных узлов", поэтому здесь целесообразно применять шкафы следующего типоразмера: 600(800)х800х42U (в данном примере 600х800х42U).

Поводом "выложить на сайт" приведенные ниже фотографии послужило следующее письмо (публикуется с разрешения автора):

Здравствуйте
С удовольствием прочел Вашу заметку о проектировании вычислительных сетей. Мало кто об этом пишет. Многие подобные проблемы решаю постоянно. С Вашего позволения хочу сделать ряд рекомендаций, полученных на основании собственного опыта проектирования и монтажа вычислительных сетей.
1. Шкафы 600х600 не очень удобны для кроссов с применением соединительных панелей с разьемами RJ45 и особенно архитектуры типа кросс-оборудование.
Проблемы начинают возникать чуть потом с укладкой соединительного кабеля и проявляются особенно у быстрорастущих сетей плохо спроектированных сначала в виде клубка сплетенных соединительных шнуров заткнутого в малое пространство сбоку. Вместо этого желательно применять шкафы 800х600, у которых есть возможность укладывать избыток кабеля в каналы сбоку. Шкафы 600х600, как ни странно, лучше всего годятся для больших сетей с архитектурой кросс-кросс. Где проблемы укладки избытка соединительных шнуров решаются на кроссе, в не в шкафах.
2. Укладка кабеля "в зазор" (один из примеров) - спорный вариант для архитектуры кросс-оборудование, особенно у сетей с отсутствием кабельной книги или элементарной маркировки соединительных шнуров. Вообще мне кажется, что лучше всего избегать длинных U-образно свесающих концов соединительных
шнуров. При их большом количестве, особенно в глубине шкафа (а если еще шкаф не имеет доступа с зади, что очень многие с удовольствием забывают организовать :-( ) трудно извлечь ненужный соединительный шнур.
Применение укладки соединительных шнуров "в зазор" опять же применяется и, с моей точки зрения, является наилучшим решением для архитектуры кросс-кросс, где не образуется избыточных концов соединительного шнура от оборудования (устанавливаемого в шкафу) до кросса, устанавливаемого либо в специальном шкафу, либо монтируемого непосредственно на стену.
В данном же случае я применяю панели для укладки кабеля, причем для 24х портового оборудования - 2U, 1U вообще лучше не применять (только для слабонаполненых шкафов, что практически никогда не бывает), 3U - для 48 портовых и более. Панели для укладки монтируютя между всеми единицами оборудования и между всеми панелями а также над верхней панелью (единицей оборудования). Снизу всего монтируется лоток или в крайнем случае тоже панель. Лучше всего применять открытые панели (а не типа Panduit с крышками).
3. Обратите внимание на кроссы системы 110 (Lucent, Siemon, Panduit etc.)

О себе:
- 1994 монтаж кабельных сетей, монтажник
- 1995 проектирование и монтаж комплексных сетей, проектировщик
- 1998 -"-, главный инженер
- 1999 комплексные (интегральные) сети. Эксперт
В данный момент работаю над вопросом стандартизации технической документации в рамках своего предприятия. Не сталкивались с этим вопросом?

С уважением
Александр Гладкий, эксперт
CSc computer services a.s. CZ

CADAST2.JPG (14721 bytes)

Это пример компоновки шкафа 800х600, имеющего вертикальные кабелепроводы по бокам.

Этот коммутационный узел сделан по моим рекомендациям, но не мною. Тут еще применен монтаж оборудования с противоположных сторон (см. следующую фотографию), т.к. у заказчика не хватало средств на установку 2-х шкафов. Рыжий кабель - не оптика, это UTP.

На примере компоновки этого шкафа легко продемонстрировать функциональность боковых кабелепроводов шкафа, позволяющих укладывать избытки длины патч-кордов в специальную зону шкафа, обеспечивая при этом удобный доступ к ним.

CADAST1.JPG (10396 bytes)

На данной фотографии виден монтаж активного оборудования с противоположных сторон Rack-массива (навстречу друг к другу).

При глубине шкафа 800 мм и наличии принудительной вентиляции в шкафу это решение вполне себя оправдало. За два года эксплуатации оно не вызвало нареканий.

За весь 2000-й год у нас в Кишиневе был создан всего один серьезный новый объект. Работы по проектированию и монтажу его кабельной подсистемы осуществил мой напарник - Константин Калайчиди. Ну а результат его работы приведен ниже. Когда Заказчик привезет активное оборудование, Вы увидете финальную фотографию.

Место для фотографии коммутационного шкафа с активным оборудованием | wpe7.jpg (6552 bytes) | wpe8.jpg (5948 bytes) | wpe6.jpg (7033 bytes)
 | Общий вид | Вид спереди | Вид сзади сверху

Данный коммутационный узел реализован на базе шкафа 800х800 фирмы AESP. Фотографии наглядно демонстрируют функциональность и емкость боковых кабелепроводов, а также функциональность фальшпола. В объеме левого кабелепровода шкафа осуществлено размещение более 400 внешних линков. Объем правого кабелепровода отводится для размещения кроссовых патч-кордов.


hub

КОНЦЕНТРАТОР - HUB

Hub или концентратор - многопортовый повторитель сети с автосегментацией. Все порты концентратора равноправны. Получив сигнал от одной из подключенных к нему станций, концентратор транслирует его на все свои активные порты. При этом, если на каком-либо из портов обнаружена неисправность, то этот порт автоматически отключается (сегментируется), а после ее устранения снова делается активным. Обработка коллизий и текущий контроль за состоянием каналов связи обычно осуществляется самим концентратором. Концентраторы можно использовать как автономные устройства или соединять друг с другом, увеличивая тем самым размер сети и создавая более сложные топологии. Кроме того, возможно их соединение магистральным кабелем в шинную топологию. Автосегментация необходима для повышения надежности сети. Ведь Hub, заставляющий на практике применять звездообразную кабельную топологию, находится в рамках стандарта IEEE 802.3 и тем самым обязан обеспечивать соединение типа МОНОКАНАЛ.

Назначение концентраторов - объединение отдельных рабочих мест в рабочую группу в составе локальной сети. Для рабочей группы характерны следующие признаки: определенная территориальная сосредоточенность; коллектив пользователей рабочей группы решает сходные задачи, использует однотипное программное обеспечение и общие информационные базы; в пределах рабочей группы существуют общие требования по обеспечению безопасности и надежности, происходит одинаковое воздействие внешних источников возмущений (климатических, электромагнитных и т.п.); совместно используются высокопроизводительные периферийные устройства; обычно содержат свои локальные сервера, нередко территориально расположенные на территории рабочей группы.

OSI. Концентраторы работают на физическом уровне (Уровень 1 базовой эталонной модели OSI). Поэтому они не чувствительны к протоколам верхних уровней. Результатом этого является возможность совместного использования различных операционных систем (Novell NetWare, SCO UNIX, EtherTalk, LAN Manager и пр., совместимые с сетями Ethernet или IEEE 802.3). Есть, правда, определенное "давление" на хозяина сети при использовании программ управления сетью: управляющие программы, как правило, используют для связи с SNMP оборудованием протокол IP. Поэтому в части управления сетью приходится использовать только этот протоколы и соответственно операционные оболочки на станциях управления сетью. Но это не очень серьезное давление, ибо протокол IP является, наверное, самым популярным.

Все концентраторы обладают следующими характерными эксплуатационными признаками:

  • оснащены светодиодными индикаторами, указывающими состояние портов (Port Status), наличие коллизий (Collisions), активность канала передачи (Activity), наличие неисправности (Fault) и наличие питания (Power), что обеспечивает быстрый контроль состояния всего концентратора и диагностику неисправностей;
  • при включении электропитания выполняют процедуру самотестирования, а в процессе работы - функцию самодиагностики;
  • имеют стандартный размер по ширине - 19’’;
  • обеспечивают автосегментацию портов для изоляции неисправных портов и улучшения сохранности сети (network integrity);
  • обнаруживают ошибку полярности при использовании кабеля на витой паре и автоматически переключают полярность для устранения ошибки монтажа;
  • поддерживают конфигурации с применением нескольких концентраторов, соединенных друг с другом либо посредством специальных кабелей и stack-портов, либо тонкой коаксиальной магистрали, включенной между портами BNC, либо посредством оптоволоконного или толстого коаксиального кабеля подключенного через соответствующие трансиверы к порту AUI, либо посредством UTP кабелей, подключенных между портами концентраторов;
  • поддерживают речевую связь и передачу данных через один и тот же кабельный жгут;
  • прозрачны для программных средств сетевой операционной системы;
  • могут быть смонтированы и введены в действие в течении нескольких минут.

Концентраторы начального уровня - 8-ми, 5-ти, реже 12...16-ти портовые концентраторы. Часто имеют дополнительный BNC, реже AUI порт. Не обеспечивает возможности управления ни через консольный порт (в виду его отсутствия), ни по сети (по причине отсутствия SNMP модуля). Являются простым и дешевым решением для организации рабочей группы небольшого размера.

Концентраторы среднего класса - 12-ми, 16-ти, 24-х портовые концентраторы. Имеют консольный порт, часто дополнительные BNC и AUI порты. Этот тип концентраторов предоставляет возможности для внеполосного управления сетью (out-of-band management) через консольный порт RS232 под управлением какой-либо стандартной терминальной программы, что дает возможность конфигурировать другие порты и считывать статистические данные концентратора. Этот тип концентраторов позиционируют для построения сетей в диапазоне от малых до средних, которые в дальнейшем будут развиваться и потребуют введения программного управления.

SNMP-управляемые концентраторы - 12-ми, 16-ти, 24-х и 48-ми портовые концентраторы. Их отличает не только наличие консольного порта RS-232 для управления, но и возможность осуществления управление и сбор статистики по сети используя протоколы SNMР/IР или IРХ. Владельцу подобного hub-а становятся доступными следующие сбор статистики на узлах сети (концентраторах), ее первичная обработка и анализ: идентифицируются главные источники сообщений /top talkers/, наиболее активные пользователи /heavy users/, источники ошибок и коммуникационные пары /communications pairs/. Эти типы концентраторов целесообразно применять для построения LAN-сетей в диапазоне от средних и выше, которые безусловно будут развиваться. Эти сети всегда требуют программного управления сетью, в том числе удаленного.

BNC-концентраторы или концентраторы ThinLAN - многопортовые повторители для тонких коаксиальных кабелей, используемых в сетях стандартов 10Base2. Они имеют в своем составе порты BNC и, как правило, один порт AUI, часто поддерживают SNMP протоколы. Они, как и hub-ы 10Base-T, сегментируют порты (отключая при этом не одну станцию, а абонентов всего луча) и транслируют входящие пакеты во все порты. На каждый BNC-порт распространяются все те же ограничения, что и на фрагмент сети стандарта 10Base-2: поддерживается работа сегментов тонкого коаксиального кабеля протяженностью до 185 метров на каждый порт, обеспечивается до 30 сетевых соединений на сегмент включая “пустые T-коннекторы”, если произойдет нарушение целостности кабельного сегмента, этот сегмент исключается из работы, но остальная часть концентратора будет продолжать функционировать. Сфера применения концентраторов данного типа - модернизация старых сетей стандарта 10Base2 с целью повышения их надежности, модернизация сетей, достигших ограничений на применение репитеров и не требующих частых изменений.

1 0/100Hub-ы появились в последнее время. Если просто читать рекламу на них, то можно "попасть в засаду". Дело в том, что Hub не умеет буферизировать пакеты, а посему не умеет согласовывать разные скорости. Поэтому, если к такому hub-у подключена хотя бы одна станция стандарта 10Base-T, то все порты будут рабртать на скорости 10. По слухам, уже существуют hub-ы, поддерживающие две скорости одновременно. Я таких не встречал, но считаю, что в этом случае словом "hub" производитель называет некое промежуточное устройство (нечто среднее между hub-ом и switch-ом), как, например, MicroLAN фирмы Cabletron Systems.

Redundant link. Концентраторы среднего класса и SNMP-управляемые концентраторы поддерживают одну избыточную связь (redundant link) на каждый концентратор для создания резервных связь (back up link) между любыми двумя концентраторами. Это обеспечивает отказоустойчивость сети на аппаратном уровне. Резервная связь представляет собой отдельный кабель, смонтированный между двумя концентраторами. Используя консольный порт концентратора, надо просто задать конфигурацию основного канала связи и резервного канала связи одного из концентраторов. Резервный канал связи автоматически деблокируется при отказе основного канала связи двух концентраторов. Не смотря на то, что концентратор может контролировать только одну резервную связь, он может находиться на удаленном конце одной резервной связи и на контролирующем конце резервной связи с другим концентратором! После устранения неисправности на основном кабельном сегменте, основная связь автоматически не возобновит работу. Для возобновления работы главной связи придется использовать консоль концентратора или нажать кнопку Reset (выключить/включить) на концентраторе.

Связной бит у концентраторов представляет собой периодический импульс длительностью 100 нс, посылаемый через каждые 16 мс. Он не влияет на трафик сети. Связной бит посылается в тот период, когда сеть не передает данные. Эта функция осуществляет текущий контроль сохранности UTP канала. Данную функцию следует использовать во всех возможных случаях и блокировать ее только тогда, когда к порту концентратора подсоединяется устройство, не поддерживающее ее, например, оборудование типа HP StarLAN 10.

Обеспечение секретности в сетях, построенных с использованием концентраторов, довольно неблагодарное занятие, т.к. Hub по определению является широковещательным устройством. Но, при необходимости, Вам могут быть доступны следующие средства: блокирование неиспользуемых портов, установка пароля на консольный порт, установка шифрования информации на каждом из портов (некоторые модели имеют эту возможность).


HUB.RU

HUB.RU - Локальные Сети России
Темы:
Перейти

Зарегистрироваться на сайте

Логин Пароль

Главное меню
Основные Разделы
· Главная
· Темы
· Обзоры
· FAQ
· Опросы
· Форум
· Энциклопедия
· Downloads
· Ссылки

Технологии
· ATM
· VPN

Оборудование
· Кабельные системы
· Концентратор
· Коммутатор
· Маршрутизатор

Сети России
· Каталог Сетей
· Отзывы о Сетях
Добавить Сеть
Редактировать Сеть
Правила Каталога

· Архив Публикаций
· Список Пользователей
· Статистика
· Toп-10

· Обратная Связь
· Гостевая Книга

Для Пользователей
· Профиль
· Личный Ящик
· Сказать другу
· Прислать Статью

Кто на сайте...
Вы вошли как | Гость
Можете зарегистрироваться, нажав здесь
Всего пользователей: | 117
Гости Online: | 5
Юзеры Online: | 0

Поиск по сайту

Свежее в Форуме
Hub Compex TP1008C (ответов: 1)
АСП-Безопасность (as.. (ответов: 5)
Куплю П-296 (ответов: 6)
Обзор №4 ??? (ответов: 3)
Продажа кабеля П-270.. (ответов: 0)
Что собственно выкла.. (ответов: 1)
Коммутаторы + пробле.. (ответов: 4)
Опрос (ответов: 7)
Радио по локалке (ответов: 17)
Обновления в Каталог.. (ответов: 12)

Ethernet Media - Все о кабелях

(15611 Всего слов в этом тексте)
(223 Прочтено) Напечатать текущую страницу

Введение

Как-то мне был задан вопрос: “Могу ли я написать о кабелях, разъемах и т.п. пассивных компонентах, сопровождающих локальные вычислительные сети?” Ответ звучал примерно как “могу, но зачем, это же все знают”. Однако, со временем понял, что далеко не все, так же как и аббревиатура "IBM", как выяснилось, тоже не всем знакома. Взявшись за эту работу, я понял, что систематезировать такой материал не просто. Решил остановиться только на сетях Ethernet, т.к. мне казалось, что в этом случае я справлюсь с работой в приемлемые сроки. Но и в этом случае прошло более года, прежде чем удалось найти свой стиль изложения данного материала. А вот судить о том, на сколько это получилось, придется Вам.

Но даже если бы кто-нибудь и не “заказал” статью на эту тему, ее следовало бы написать хотя бы для того, что бы воздать должное КАБЕЛЮ, как виду оборудования, без которого такое понятие как ЛВС вообще бы не существовало. Надо сказать честно: только благодаря тому, что какому-то инженеру пришла в голову мысль соединить между собой два компьютера с помощью коаксиального кабеля, появилась целая индустрия сетевого оборудования и специализированного программного обеспечения. Индустрия, которая дала миллионы рабочих мест и стала одним из двигателей прогресса во второй половине XX века. А чем она стане в XXI веке?

Большинство рисунков, приведенные в данном документе, заимствованы из документа “Cabling Guide” фирмы Cabletron Systems (http://www.cabletron.com).

1. Основные понятия

Любой кабель состоит из жил (strand) и изолятора (insulator) в различном сочетании и исполнении. Нередко в составе кабеля присутствует такой компонет как экран (shield). Но помимо этих, естественных для большинства технически грамотных людей понятиях существует еще огромное количество других, не менее важных:
Жила (Strand, Core) – металлический провод или стекло (в случае волоконной оптики), который собственно и является носителем передаваемых данных. Металлические провода отделяются друг от друга изолятором. Жилы в металлических кабелях могут состоять из или твердых длин сравнительно толстого провода (твердая сердцевина) или пучок значительно разбавители телеграфирует этому контакту друг другу для всего провода (посаженного на мель).
Изолятор (Insulator) - слой не проводящего материала, который защищает жилу кабеля от физических повреждений, а также от нежелательных контактов с другими жилами.
Экран (Shield) - слой металлической фольги или специальная плетеная оболочка, которая защищает жилу от влияния внешних электрических помех. Помимо этой основной своей функции, экран является прекрасной защитой жилы и изолятора от механических повреждений.
Маркировка (Gauge) – для того, чтобы кабели можно было сравнивать друк с другом, существует система стандартизации его маркировки. Наибольшее распространение приняла система American Wire Gauge (AWG). На практике из всей этой системы следует наизусть запомнить только следующее: чем большее число стоит за абревиатурой AWG, тем более тонкую жилу определяет этот номер. Например: у кабеля, часть маркировки которого представляет набор символов “AWG-24” более толстая жила, чем у кабеля, часть маркировки которого представляет набор символов “AWG-26”, а, следовательно, он обеспечивает меньшее сопротивление распространению электрического сигнала, позволяет прокладывать более протяженные линии.
Разъем (Connector) – приспособление, предназначенное для соединения сегментов кабеля друг с другом и для подключения к ним оборудования. Разъемы изготавливаются из металла или пластмассы, бывают цельные и разборные. Учитывая, что одним из основных источников искажений являются места соединений жил кабеля друг с другом, требования к качеству разъемов очень высоки.
Корпус разъема (Housing) – форма и конструкция разъема, которые определяют его возможности и характеристики. Если конструкция разъема разборная, его корпус называют рубашкой (Shell).
Контакт разъема (Pin) –оформленная в виде специального контакта жила кабеля. Предназначен для физического сопряжения жил друг с другом.
Тип разъема (Gender) – тип разъема определяет вид применяемых в его конструкции контактов. По этому параметру разъемы делятся на “папы” (male), “мамы” (female) и разъемы смешенного типа (hermaphroditic или genderless). Наиболее типичный тип разъемов – “папы” и “мамы”.
Ключ (Key) – специальный элемент конструкции разъема, который определяет однозначность физического соединения. В качестве ключа может служить форма разъема и ли специальный конструкционный элемент.
Фиксаторы (Locking) – специальные конструкционные элементы, которые удерживают разъемы от случайного (несанкционированного) рассоединения.
Порт (Port) – по сути дела синоним “разъема” с тем лишь отличием, что это понятие используется когда необходимо перейти на уровень объяснения принципов функционирования кабельных систем как логических компонент информационных подсистем. Надо только давать себе отчет между физическим понятием этого определения (разъем) и логическим (канал). Существует большое число видов разъемов, применяемых для оркганизации нескольких независимых портов в одном физическом соединении с помощью разъема (самый типичный вариант – разъем Telco).
Jack (гнездо – как вид разъема) – на мой взгляд, в русском языке полный эквивалент понятия “порт”, но с большим оттенком на конкретный вариант применения.
Волновое сопротивление (Impedance) – электрическая характеристика кабеля, определяющая величину сопротивления передаваемому электрическому сигналу. Специфика применения кабелей в ЛВС запрещает использования кабелей с различным волновым сопротивлением.
Межпарные помехи (Crosstalk) – электрические помехи наводимые между жилами многожильного кабеля при передаче сигналов. Типичная характеристика UTP-кабелей. Величина межпарных помех очень зависит от качества монтажа кабельной подсистемы.
Шум (Noise) – наведенные на кабель помехи от внешних источников. Наиболее типичными источниками шумов являются электрические двигатели, трансформаторы, лампы дневного света.
Задержка (Delay) – в данном случае, задержка, вносимая кабелем на время распространения сигнала в сети. Вносимая кабельными подсистемами задержка довольно ощутима, т.к. измеряется в микросекундах. Одна микросекунда (ms) составляет 1/1,000,000 секунды.
Затухание (Attenuation) – следствие уменьшения мощности сигнала по мере его распространения. Измеряется в децибелах (dB). Для принятия решения о типе применяемого кабеля, во внимание принимают такие сопутствующие ему характеристики, как dB/m, dB/km и т.п. Выбирая по величине затухания кабель, желательно помнить о вносимых на соединительных разъемах дополнительных ослаблениях мощности сигнала.
EIA/TIA – спецификации, рекомендующие методы и правила проведения кабельных работ. Спецификация 568 – документ, определяющий правила создания кабельных подсистем ЛВС. Эта спецификация определяет многие параметры и условия, которые необходимо выдерживать при проведении монтажно-кабельных работ: минимальные расстояния между кабелем и источниками электрических помех, минимальную и максимальную длину кабельных сегментов, типы применяемых разъемов и т.п.

2. Ethernet Media

В этом разделе будут рассмотрены требования к физическим характеристикам, кабельным компонетам сетей Ethernet, Full-Duplex Ethernet и Fast Ethernet.

2.1. Типы используемых кабелей и сопутствующие им разъемы

2.1.1. Attachment Unit Interface (AUI)

AUI кабель – экранированный многопарный кабель, снабженный специальными разъемами типа DB15 (“папа” на одном конце и “мама” на другом). Он используется для подключения сетевых устройств Ethernet, имеющих порт DB15 “мама”, к трансиверам, снабженных портом DB15 “папа”. Ни для каких других целей этот кабель не пригоден.

AUI кабель представляет собой четыре свитые пары, каждая из которых окружена экраном и имеющие общий защитный экран. Двойная защита делает AUI кабель более устойчивым к внешним электрическим помехам по сравнению с другими типами кабелей, но приводит к повышенным линейным значениям затухания.

Рис.1. AUI кабель существует только в исполнении DB15-

Рис.1. AUI кабель существует только в исполнении DB15-"папа-мама"

Если вдруг Вам потребовалось соединить с помощью AUI кабеля не сетевую карту или порт концентратора с Ethernet трансивером, вряд ли Вы делаете то, что надо.

AUI Standard Cable
При изготовлении стандартного AUI кабеля используются провода сечения AWG20 или AWG22. Максимальная длина кабеля – 50 метров. Кабель толст, его диаметр около 1 см (0,42 inch) и, по причине наличия двойного экранирования, жесткий. На практике применяется только в тех случаях, когда этого требуют топологические условия.

AUI Office Cable
В ситуациях, когда приемо-передатчики находятся на небольшом расстоянии от трансиверов, применяется офисный AUI кабель. При изготовлении кабеля используются провода сечения AWG28. Максимальная длина кабеля – 16,5 метров. Он сзначительно тоньше стандартного кабеля, его диаметр около 0,7 см (0,26 inch), не имеет наружного экрана и по этой причине более гибкий.

Сопутствующие AUI кабелю соединители
AUI кабель всегда на своих концах заканчивается разъемами DB15 (“мама” со стороны трансивера и “папа” со стороны порта Ethernet). Использование любого другого типа разъема для кабеля AUI является нарушением спецификации IEEE 802.3.

Внешний вид разъемов DB15 и назначение его контактов приведен ниже.

Рис.2. Назначение контактов AUI кабеля | Номер контакта | Назначение | Номер контакта | Назначение
 | 1 | Logic Ref | 9 | Collision -
 | 2 | Collision + | 10 | Transmit -
 | 3 | Transmit + | 11 | Logic Ref
 | 4 | Logic Ref | 12 | Receive -
 | 5 | Receive + | 13 | Power (+12 Vdc)
 | 6 | Power Return | 14 | Logic Ref
 | 7 | No Connection | 15 | No Connection
 | 8 | Logic Ref |  |

Рис.2. Назначение контактов AUI кабеля

2.1.2. Coaxial Cable

В течении примерно десяти лет с момента появления сетей Ethernet, это был единственный тип кабелей, который применялся для создания ЛВС. В настоящее время он используется только для создания низкоскоростных сетей с шинной магистралью и в некоторых специальных случаях. При этом возможно применение только двух типов коаксиальных кабелей, которые получили название “тонкого” и “толстого”. То, что в реальной жизни не редко применяют коаксиальные кабели, не описанные ниже (утверждая, что сеть и так работает), ни чуть не означает, что их можно применять. Просто проблемы, вызванные не правильным применением кабелей приходится решать совсем другим людям.

2.1.2.1. Thick Coaxial Cable.
Толстый коаксиальный кабель, известный еще как “толстый”, “желтый” Ethernet или кабель 10BASE-5, это кабель с одной центральной жилой и несколькими слоями изолятора и экрана (см. рисунок) и имеющий волновое сопротивление 50 Ом.

Рис.3. Структура "толстого" коаксиального кабеля

При использовании этого типа кабеля для организации магистрали ЛВС, приемо-передатчики подключаются к кабелю через определенные промежутки друг от друга (2,5 м или кратное этой цифре), а с помощью AUI-кабелей соединяют эти приемо-передатчики (трансиверы) с сетевыми устройствами.

По причине высокого качества экранирования, данный вид кабеля чрезвычайно устойчив к внешним электромагнитным излучениям (помехам). Из-за своих физических характеристик, связанных с диаметром (11 мм или 0,405 дюйма) и жесткостью, определяемой большим количеством защитных слоев кабеля толстый коаксиальный кабель наиболее приспособлен для создания магистрали коридорного типа, с последующим подключением к ней сетевых потребителей.

Правильно проложенный “толстый коаксиал” позволяет создать магистраль длиной 500м и обеспечить подключение 100 трансиверов.

Соединители, используемые при применении “Толстого” коаксиального кабеля
Если мы признесли слова “толстый”, “классический” или “желтый” Ethernet, это однозначно ведет за собой использование соответствующих типов соединительных элементов. Если же нет, то это является нарушением спецификации 802.3.

Разъемы “толстого” Ethernet-а это разъемы N-типа. Их внешний вид представлен на рисунках ниже. Полный спектр соединителей представляет собой разъемы типа “папа” и “мама” (служат для соединения отрезков кабеля между собой и являются составной частью всех прочих соединителей), терминаторы (устанавливаются на каждом конце кабельного сегмента) и трансиверы, обеспечивающие подключение рабочих станций к кабельному сегменту. Не буду утверждать, что все типы разъемов при этом одинаковы, но те, которые мне приходилось видеть, не припаивались к кабелю, а накручивались на его экран (примерно как в нашей местности производится прокладка телевизионных кабельных сетей фирмой Eurocable.

Рис.4. Соединители "толстого" коаксиального кабеля

Подключение трансивера к кабелю осуществляется с помощью неразрушающего метода, смысл которого заключается в том, что механическое подключение осуществляется посредством трех игл. Две иглы прокалывают кабель справа и слева от его жилы и обеспечивают контакт экрана присоединяемого трансивера с экраном кабеля. Центральная игла, имеющая защитную оболочку, исключающую контакт с экранирующей оболочкой, обеспечивает контакт между информационным проводом трансивера и жилой кабеля. Все же механическое обрамление трансивера призвано обеспечивать надежное “прокалывание” кабеля и сохранение контакта по завершению монтажа. Жаргонное название этого типа соединения – вампир. Соединение же трансивера с Ethernet-портом (как правило, сетевым адаптером рабочей станции) осуществляется посредством AUI кабеля.

Достоинством данного типа трансиверов является то, что они обеспечивают возможность подключения Ethernet-устройств без остановки ЛВС.

Рис.5. Трансиверы "толстого" Ethernet-a

Существуют трансиверы, подключаемые в разрыв кабельного сегмента. В этом случае оно представляет трансивер, собранный с “кабелепрокалывателем” в виде единого устройства, имеющего два разъема типа “мама” для подсоединения к кабельному сегменту. При проведении работ по подключению трансиверов подобной конструкции ЛВС приходится останавливать.

2.1.2.2. Thin Coaxial Cable

Тонкий коаксиальный кабель, также известный как “тонкий” Ethernet, кабель RG-58, BNC или кабель 10BASE-2, имеет то же самое волновое сопротивление (50 Ом ), но значительно более худшие защитные характеристики, чем у кабеля “толстого” Ethernet-а, связанные с его конструкцией: его сердцевину представляет многожильный проводник, он имеет один медный плетеный экран (иногда дополнительно экран – фольгу). Однако, сопутствующие этим недостаткам достоинства привели к тому, что он получил большее распространение: он тоньше (6 мм), более гибкий чем толстый коаксиальный кабель, с ним проще проводить монтажные работы, можно без каких-либо трудностей подвести непосредственно к рабочему месту.

Правильно проложенный “тонкий коаксиальный кабель позволяет создавать сегменты сетей общей протяженностью в 185 метров (606.7 футов) и установить до 30-ти Т-connector-ов, обеспечивающих подключение пользователей ЛВС к кабелю. Т-connector-ы должны устанавливаться не ближе чем 0,5 м друг от друга.

Соединители “тонкого” Ethernet-а
Для соединения сегментов кабеля в сетях, построенных по технологии 10BASE-2, применяются разъемы серии BNC. В их состав входят следующие виды соединителей: BNC-соединитель (BNC-connector), который устанавливается на конце каждого кабельного сегмента и собственно обеспечивающий подключение к кабелю, BNC T-соединитель, (T-connector), используемый для подключения активного сетевого оборудования, BNC-баррел соединитель (BNC barrel-connector или I-connector), используемый для соединения сегментов кабеля между собой, BNC-терминатор (BNC-terminator), устанавливаемый на каждом конце сегмента и служащий для “гашения” сигнала, достигшего конца кабеля. Терминатор представляет BNC-коннектор с установленным в его корпус резистором на 50 Ом .

Аббревиатура “BNC” означает British Naval Connector. На территории СНГ широко применяются для этих же целий отечественные разъемы серии СР, но они требуют пайки при монтаже и поэтому не так удобны, хотя и обеспечивают (на мой взгляд) лучшее качество соединения.

I-коннекторы используются для соединения кабельных сегментов друг с другом, но они не так распространены и известны, как Т-коннекторы, которые позволяют их использовать для двух целей: как соединению кабельных сегментов друг с другом, так и для подсоединения сетевых устройств к кабелю.

Рис.6. Структура кабеля и соединители Рис.6. Структура кабеля и соединители

Рис.6. Структура кабеля и соединители "тонкого" Ethernet-a

2.1.3. Unshielded Twisted Pair (UTP) / Shielded Twisted Pair (STP)

С точки зрения потребителя собственно сам STP кабель отличается от UTP кабеля только наличием экранной оплетки. А если в составе кабеля присутствует еще и фольга, в его маркировке появляется буква “F”: FTP, SFTP кабели. Поэтому все приведенные ниже сведения одинаково характерны для всех кабелей, построенных на основе “витой пары”. Инсталлятору кабельной подсистемы, в отличие от рядового потребителя, приходится знать еще одно различие между UTP и STP кабелями: у них разное волновое сопротивление (100 и 120 W соответственно). Поэтому сращивание или соединение разных типов кабелей друг с другом не приведет ни к чему хорошему. На практике это означает ухудшение качества связи, приводящее к потери 50-75% пакетов в таком сегменте сети при применении технологии 10Base-T, а что получится при применении технологии 100Base-TX я не проверял.

Не экранированная витая пара или UTP-кабель, или кабель 10Base-T или еще “жаргоннее”: кабель категорий 3, 4 или 5 представляет собой кабель состоящий из свитых попарно проводов и уложенных в общую оплетку. Обычно кабель выпускается в виде 2-х, 4-х или 25-ти пар следующих сечений: 22, 24, или 26 AWG.

Кабель категории 3 имеет сечение 24 AWG и на частоте 10 MHz при температуре +20°С ослабление сигнала не превышает 98 dB/km.

Кабель категории 4 имеет сечение 22 и 24 AWG и на частоте 10 MHz при температуре +20°С ослабление сигнала не превышает 72 dB/km.

Кабель категории 5 имеет сечение 22, 24 или 26 AWG и на частоте 10 MHz при температуре +20°С ослабление сигнала не превышает 65 dB/km.

Особенность в распространении Ethernet-сигналов в UTP кабеле заключается в том, что сигнал передается в инвертированном виде по обоим жилам, составляющих пару. В этом случае, воздействующие на сигнал помехи, которые по своей природе однополярны, могут быть компенсированы при сложении прямого и инвертированного сигналов. Это способ осуществления помехозащищенности передаваемых данных на многопарном кабеле, не имеющем экранной оболочки.

UTP-кабелю присуще понятие “категория”. На сегодня существуют категории 3, 4 и 5 (про категорию “6” пока умолчим). Чем выше категория, тем и качество кабеля выше. Кабели категории “3” предназначены для передачи данных с частотой не выше 10 MHz, категории “4” - 16 MHz и категории “5” - 100 MHz.

Т.к. UTP-кабель имеет от четырех до восьми жил, необходимо соблюдать правила установки разъемов на концах этого кабеля. Эти правила основываются на цветовой маркировке пар и оформлены в виде стандарта EIA/TIA 568. Существуют две спецификации этого стандарта, получившие наибольшее распространение: EIA/TIA-568A и EIA/TIA-568B. Они рассматривают UTP кабель как набор четырех пар согласно рисунка, приведенного ниже. Правда с точки зрения физики распространения сигнала разницы между этими стандартами нет. Надо лишь придерживаться одной и той же цоколевки в пределах всего объекта. Если не использовать одну и ту же спецификацию в рамках всей кабельной подсистемы проекта, возможны проблемы, связанные с обслуживанием ЛВС. Реально это приведет к тому, что возникнет эксплуатационная путаница между патч-кордами прямого и кроссового соединения, что вызовет несовместимость кабельных сегментов и в конце концов приведет к фатальным последствиям.

Рис.7. Использование пар UTP кабеля при применении стандартов EIA/TIA-568A и EIA/TIA-568B
Рис.7. Использование пар UTP кабеля при применении стандартов EIA/TIA-568A и EIA/TIA-568B

Считается, что спецификация 568В была разработана с целью устранения некоторых проблем при совместном использовании в рамках одной кабельной подсистемы сетей Ethernet, Token Ring и телефонии. Она отличается местоположением проводов, составляющих пары 2 и 3, но не изменяет назначение пар в пределах кабеля. Если честно, то мне не понятно, какие проблемы помогла решить эта спецификация, но она применяется гораздо чаще, чем 568А.

Для того, чтобы упростить себе жизнь, имеет смысл приобретать пассивные компоненты ЛВС (например такие как патч-панели и розетки), поддерживающие оба стандарта. Большинство производителей предлагают компоненты, поддерживающие обе спецификации.

2/4-х парный кабель
Типичный UTP кабель имеет 4 пары проводов и поли-винил-хлоридную оболочку (PVC), однако существуют кабели и с двумя и с 25-ю парами проводов и с негорючими оболочками (обычно тефлоновыми). Если мы говорим об Ethernet-е, это вроде бы как и не существенно, однако, в случае применения, например, 2-х парного кабеля, Вы принципиально отказываетесь от возможности применения в перспективе целого ряда других сетевых технологий (100Base-T4, 100VG-AnyLAN, CDDI и т.п.), использующих в своей работе более двух пар проводов. Особенно большую ошибку Вы совершите, если будете монтировать сеть масштабов здания с помощью кабеля с количеством пар менее 4-х: во-первых, кабель стоит дешевле, чем работы по его прокладке, во-вторых, перекладывать кабель еще дороже, в–третьих, кабельная подсистема способна просуществовать не менее 10-15 лет, а за это время наверняка появятся новые компьютерные технологии и было бы жаль не иметь к ним доступа.

Оболочки каждой жилы кабеля (не зависимо от того, кто производитель) выкрашены в следующие цвета: оранжевый, зеленый, синий, коричневый, а также в эти цвета в сочетании с белым. Обычно это прерывистая линия в виде базового цвета, но иногда белая полоса наносится вдоль жилы кабеля. В ряде случаев приходится сталкиваться с кабелем, в котором отмаркированы только жилы с основными цветами, а четыре оставшиеся жилы имеют белый цвет изоляции. Постарайтесь не покупать такой кабель только по той причине, что с ним не очень удобно работать.

Пары идентифицируют по базовому цвету – синяя, зеленая, оранжевая, коричневая (blue, green, orange, brown). Стандарты 10 и 100Base-T используют две пары – оранжевую и зеленую, которые нумеруются как пары 2 и 3 (см. таблицу). А из приведенной ниже таблицы видно, почему различие в спецификациях 568А и 568В не существенно для стандартов 10/100Base-T (передающая и приемная пары просто меняются местами).

Рис.8. Сопоставление сигналов в кабеле по стандартам EIA/TIA-568A и EIA/TIA-568B
Рис.8. Сопоставление сигналов в кабеле по стандартам EIA/TIA-568A и EIA/TIA-568B

Соединители, применяемые при монтаже UTP кабелей
Основным разъемом, используемым при работе с UTP кабелем является разъем RJ45, рисунок которого приведен ниже. При всей простоте своей конструкции, этот вид разъема достаточно надежен и позволяет производить многократные переключения. Однако для работы с ним необходим специальный инструмент (для работы с коаксиальным кабелем можно обойтись без специального инструмента).

Рис.9. Разъем RJ-45
Рис.9. Разъем RJ-45

Конструкция разъемов RJ-45 отличается в зависимости от типа применяемого кабеля: одножильный или многожильный. Однако это отличие затрагивает только конструкцию контактов разъема со стороны кабеля (см. ниже). Приемы монтажа разъма RJ-45 на кабель остаются прежними.

Рис.10.Принципиальное отличие в конструкции контактов для работы с одножильным (слева) и многожильным (справа) кабелем
Рис.10.Принципиальное отличие в конструкции контактов для работы с одножильным (слева) и многожильным (справа) кабелем

2.1.4. 25-ти парный кабель(Twenty-Five Pair Cable)

25-ти парный кабель – расширенная конструкция стандартного UTP кабеля. Он значительно более толстый, как правило имеет экран (я не встречал этого варианта кабеля без экрана). Т.к. работать с ним не удобно, он имеет достаточно ограниченное применение – как соединительный кабель между двумя коммутационными узлами, а также для обеспечения подключения многопортовых активных сетевых устройств к патч-панелям внутри коммутационных шкафов.

Как и в четырех-парном кабеле, провода 25-парного кабеля идентифицируются цветом. Базовый набор цветов следующий: фиолетовый, зеленый, коричневый, синий, красный, оранжевый, желтый, серый, черный, и белый (violet, green, brown, blue, red, orange, yellow, gray, black, and white). Все провода в кабеле идентифицируются двумя цветами. Первый цвет является базовым цветом изоляции, второй - цветом узких полос, нанесенных на базовый цвет.

25 пар кабеля достаточно для того, чтобы обеспечить 12 соединений типа Ethernet. В качестве раъемов для оконцовки кабеля используются разъемы типа Telco, известные еще как разъемы типа RJ-21.

Цветовая маркировка (цоколевка) проводов для этого типа кабеля приведена в таблице:

Port Number | Wire Use | Wire Color | RJ21 Pin Number | In Number | Out Number
1 | RX+ | White/Blue | 26 | A1 | B1
 | RX- | Blue/White | 1 | A2 | B2
 | TX+ | White/Orange | 27 | A3 | B3
 | TX- | Orange/Wite | 2 | A4 | B4
2 | RX+ | White/Green | 28 | A5 | B5
 | RX- | Green/White | 3 | A6 | B6
 | TX+ | White/Brown | 29 | A7 | B7
 | TX- | Brown/White | 4 | A8 | B8
3 | RX+ | White/Gray | 30 | A9 | B9
 | RX- | Gray/White | 5 | A10 | B10
 | TX+ | Red/Blue | 31 | A11 | B11
 | TX- | Blue/Red | 6 | A12 | B12
4 | RX+ | Red/Orange | 32 | A13 | B13
 | RX- | Orange/Red | 7 | A14 | B14
 | TX+ | Read/Green | 33 | A15 | B15
 | TX- | Green/Red | 8 | A16 | B16
5 | RX+ | Red/Brown | 34 | A17 | B17
 | RX- | Brown/Red | 9 | A18 | B18
 | TX+ | Read/Gray | 35 | A19 | B19
 | TX- | Gray/Red | 10 | A20 | B20
6 | RX+ | Black/Blue | 36 | A21 | B21
 | RX- | Blue/Black | 11 | A22 | B22
 | TX+ | Black/Orange | 37 | A23 | B23
 | TX- | Orange/Black | 12 | A24 | B24
7 | RX+ | Black/Green | 38 | A25 | B25
 | RX- | Green/Black | 13 | A26 | B26
 | TX+ | Black/Brown | 39 | A27 | B27
 | TX- | Brown/Black | 14 | A28 | B28
8 | RX+ | Black/Gray | 40 | A29 | B29
 | RX- | Gray/Black | 15 | A30 | B30
 | TX+ | Yellow/Blue | 41 | A31 | B31
 | TX- | Blue/Yellow | 16 | A32 | B32
9 | RX+ | Yellow/Orange | 42 | A33 | B33
 | RX- | Orange/Yellow | 17 | A34 | B34
 | TX+ | Yellow/Green | 43 | A35 | B35
 | TX- | Green/Yellow | 18 | A36 | B36
10 | RX+ | Yellow/Brown | 44 | A37 | B37
 | RX- | Brown/Yellow | 19 | A38 | B38
 | TX+ | Yellow/Gray | 45 | A39 | B39
 | TX- | Gray/Yellow | 20 | A40 | B40
11 | RX+ | Violet/Blue | 46 | A41 | B41
 | RX- | Blue/Violet | 21 | A42 | B42
 | TX+ | Violet/Orange | 47 | A43 | B43
 | TX- | Orange/Violet | 22 | A44 | B44
12 | RX+ | Violet/Green | 48 | A45 | B45
 | RX- | Green/Violet | 23 | A46 | B46
 | TX+ | Violet/Brown | 49 | A47 | B47
 | TX- | Brown/Violet | 24 | A48 | B48
Unused Pair | N/A | - | 25 | N/A | N/A
 | N/A | - | 50 | N/A | N/A

Соединители 25-партного кабеля (RJ21 -Telco)
При работе с 25-ти партным кабелем используются уже известные соединители RJ-45, а также широко используемые в телефонии разъемы Telco (см. рисунок).

Рис.11. Разъем RJ-21 ( | Рис.12. Разъем RJ-21 (
Рис.11. Разъем RJ-21 ( "Telco"). Внешний вид. | Рис.12. Разъем RJ-21 ("Telco"). Цоколевка.

Т.к. этот вид разъема очень компактный и позволяет на небольшой площади организовать 12 Ethernet-портов, он нашел широкое применение для организации многопортовых устройств. Как вид разъема он распространен значительно меньше, чем разъем RJ45, ибо сопутствующий ему кабель значительно менее удобен в эксплуатации, чем обычный UTP. Цоколевка этого вида разъема также стандартизирована EIA/TIA по спецификации 568A (см. таблицу выше).

Не забывайте, разъем RJ-21 выпускается с тремя типами рубашки: "правым", "левым" и "центральным" (на рис. 11) заходом кабеля. На практике наиболее удобен "центральный" вариант. В этом случае кабели не мешают установке разъемов на оборудование, особенно, когда их 4 и более на одном модуле..

2.2. Crossovers-соединения

Спецификации 10BASE-T и 100BASE-TX предусматривают наличие кабелей прямого (straight-through cable) и перекрестного (crossover cable) соединений. Необходимость в появлении двух видов кабелей вызвана использованием двух физических каналов для организации связи между составляющим ЛВС оборудованием: канала передачи и канала приема информации. Реально каждый из этих каналов представлен парой свитых между собой проводов. Наличие двух каналов предполагает необходимость того, чтобы сигналы передаваемых данных поступали на контакты соединительных разъемов, связанные с приемниками сигналов и наоборот.

Решить эту задачу можно двумя путями: посредством соответствующих соединений на разъемах кабеля или с помощью соответствующего разведения сигналов внутри приемных и передающих устройств.

Рис.13. Отличие кабелей прямого и перекрестного соединений

Рис.13. Отличие кабелей прямого и перекрестного соединений

Разработчики стандарта пошли по второму варианту, ибо он при своей реализации позволяет резко уменьшить количество кабелей перекрестного соединения. В результате кабели перекрестного соединения необходимо применять только в тех случаях, когда соединяются между собой два однотипных сетевых узла: два компьютера (реально две сетевые карты) или два концентратора/коммутатора/маршрутизатора.

2.3. Оптический (Fiber Optics) кабель

Волоконно-оптические кабели изготавливаются из кремния (стекла) или пластмассы. В качестве носителей информации в них используются импульсы света. Т.к. волоконная оптика не использует электрические сигналы для передачи данных, последние не подвержены помехам от внешних электромагнитных излучений. Отсутствие помех и низкое затухание импульсов света при распространении позволяют передавать данные на большие расстояния (измеряемые десятками километров).

Стеклянное оптическое волокно состоит из стеклянной жилы, нескольких защитных оболочек, не позволяющих свету выйти за пределы волокна и пластиковой защитной оболочки (которая часто также не однородна по своему составу и может содержать слои из разнородных материалов).

Рис.14. Структура оптического кабеля
Рис.14. Структура оптического кабеля

Существует два основных типа волоконно-оптических кабелей: многомодовые (multi mode) и одномодовые (single mode). Для передачи сигналов по многомодовому кабелю применяются светодиоды, а для передачи информации по одномодовому кабелю – лазеры. С помощью светодиодного излучателя невозможно получить однородный сигнал и точно направить его внутрь светопроводящей жилы, поэтому при распространении сигнала по многомодовому кабелю приходится учитывать не только затухание, но и дисперсию сигнала. Лазерные же источники света по своей природе когерентны, т.е. излучают одну длину волны, поэтому на дальность распространения сигнала по одномодовому кабелю влияет только величина затухания. Допустимая общая величина затухания от излучателя до приемника в сетях Ethernet может составлять 18 dB.

Волоконно-оптические кабели выпускаются разных типоразмеров, но в сетях Ethernet применяются многомодовые кабели типа 50/125 и 62,5/125 и одномодовый 9/125. Цифра до знака “/” означает диаметр светопроводящей жилы, а цифра после знака “/” - диаметр наружной оболочки жилы в микронах (mkm). Диаметр собственно кабеля “в сборе” определяется количеством и составом внешних защитных оболочек. Например, маркировка 50/125 означает только то, что перед Вами многомодовый кабель, с диаметром светопроводящей жилы 50 mm и диаметром наружной оболочки световолокна 125 mm. Маркировка 9/125 означает одномодовый кабель, с диаметром светопроводящей жилы 9 мкм и диаметром наружной оболочки световолокна 125 мкм. Имейте в виду, что использовать в паре одномодовый кабель и многомодовые излучатели категорически нельзя (обратите внимание на диаметры светопроводящих жил), т.к. в этом случае вся мощность сигнала будет потеряна в местах сопряжения излучателей с кабелем.

Помимо физических характеристик светопроводящего волокна, оптические кабели существенно отличаются друг от друга по количеству оптических жил, входящих в их состав. Учитывая, что работы по прокладке оптического кабеля трудоемки и, как правило, дороже стоимости самого кабеля, всегда закладывайте кабель с лишними оптическими жилами, это поможет предотвратить необходимость перекладывать кабель, если в процессе монтажа будет повреждена какая-то одна жила; позволит перейти на технологии, использующие большее количество оптических пар (Ethernet использует 2 жилы: 1 жила для приема и 1 жила для передачи данных); подключить дополнительные устройства в процессе развития Вашей сети.

Не приобретайте кабель, диаметр наружной оболочки которого отличен от 125 мкм. В этом случае у вас возникнут проблемы с оконцовками этих видов кабелей т.к. применяемые в сетях Ethernet разъемы имеют посадочный диаметр для жилы 125 мкм. В случае же применения технологий сварки, возникнет неизбежное ухудшение качества шва, что вызовет увеличение затухания сигнала.

Автор: Геннадий Карпов http://kgg.moldline.net/

[ Назад Кабельные Системы | Главная страница секции ]

Наш Баннер и Наши Друзья
HUB.RU - Все о Локальных/Домашних/Кампусных Сетях Компьютеры и сети, радио и связь. Коллекция электрических принципиальных схем. Все об Ethernet провайдинге


parallel

ПАРАЛЛЕЛЬНАЯ РАБОТА КАНАЛОВ В ЛОКАЛЬНЫХ ВЫЧИСЛИТЕЛЬНЫХ СЕТЯХ

Наиболее долговечными по времени эксплуатации и трудоемкими по монтажу являются кабельные подсистемы локальных вычислительных сетей. Поэтому естественным является желание использовать максимально возможную их пропускную способность вместо замены кабельной подсистемы или перехода на другую сетевую технологию в случае наступления тех или иных проблем.

В подобной ситуации наиболее целесообразным является параллельное использование каналов в рамках одной кабельной связи. Как правило, подобные технологии позволяют не только поднять пропускную способность того или иного кабельного сегмента, но и увеличить отказоустойчивость соединения нескольких узлов ЛВС. В данной статье не рассматривается использование свободных пар проводов, входящих в состав кабелей. Попытка и возможность их использования во-первых, естественны, а во-вторых, регламентируются техническими условиями на эксплуатацию как активного оборудования, так и кабельных подсистем.

Простейшим примером данной возможности является режим Full Duplex, с помощью которого реализуется одновременный прием и передача данных по одной кабельной связи. Принимая решение об использовании Full Duplex-а, необходимо сознавать, что эффект от этого режима работы будет получен только в том случае, когда объем передаваемой по кабелю в обоих направлениях информации сопоставим. Full Duplex можно устанавливать как между коммутаторами, так и между коммутатором и сетевой картой, единственно что надо иметь в виду, так это то, что данный режим работы оборудования не стандартизован и решается каждым производителем по-своему, а поэтому возможен только между изделиями одного производителя.

Следующей технологией, использующей возможности параллельной работы каналов, является Trunking. Этот режим работы позволяет устанавливать между двумя коммутаторами от двух до четырех (у разных производителей по-разному) параллельно работающих каналов. Преимущество данного решения очевидно, но, к сожалению, позволяет увеличить пропускную способность только между ДВУМЯ соседними коммутаторами (см. рис. 1).

wpe16.jpg (29921 bytes)

Рис. 1. Примеры Trunking-а

wpe19.jpg (13706 bytes) Наиболее развитой технологией, использующей возможности параллельной передачи информации, является SecureFast фирмы Cabletron Systems (в настоящее время SNS - Secure Network Serviсes). Одной из особенностей этой технологии является то, что она позволяет иметь между любыми критическими, с точки зрения производительности и надежности, узлами сети, более двух (на практике - по три на каждый модуль) одновременно работающих каналов, распределяя трафик между последними, что позволяет создавать каналы с практически неограниченной пропускной способностью. Более того, с использованием данной технологии стало возможным создавать топологии типа “каждый с каждым” (активные петли), что запрещено, а точнее, невозможно в рамках стандартного Ethernet-а (см. рис. 2).

Рис. 2. Пример возможной топологии, предоставляемой технологией SecureFastSwitching


recommend

Рекомендации, выработанные практикой

Идея данного раздела навеяна аналогичной публикацией фирмы Черус см. http://www.cherus.msk.ru/.

Использование концентраторов

  • Не осуществляйте каскадное подключение UTP кабелем более двух концентраторов к одному соединению сетевой магистрали. При соблюдении этого правила Вы значительно облегчите себе возможности расширения сети в будущем. Дело в том, что при использовании магистрали на тонком коаксиальном кабеле или звездообразном UTP-подключении, выполнение данной рекомендации позволит легко соблюсти правило “не более 4-х концентраторов” между любыми рабочими станциями. В результате появится возможность развивать ЛВС этажей или рабочих групп независимо друг от друга. Да и с точки зрения надежности логичнее собирать концентраторы в стэк.
  • Для соединения между собой двух UTP-концентраторов или двух приемопередатчиков стандарта 10/100Base-T старайтесь использовать Up-link порты этих устройств, и лишь при их отсутствии вводите в эксплуатацию кросс кабели на витых парах. Это упростит сопровождение и облегчит манипуляции при переконфигурации сети.
  • При применении нескольких концентраторов в ограниченном пространстве, монтируйте их в стек и располагайте в монтажных 19’’ шкафах. В этом случае сетевое оборудование будет сконцентрировано и располагаться в защищенных местах. Это поднимет надежность сети с точки зрения сохранности магистральных кабельных соединений, позволит решить ряд вопросов, связанных с безопасностью, позволит увеличить количество портов в сети не выходя из ограничения “4-х концентраторов”.
  • Используйте коммутаторы для объединения рабочих групп базирующихся на концентраторах и организованных по принципу одноранговой сети или использующих в своей работе несколько серверов. Это позволит: во-первых, изолировать трафик внутри рабочей группы, а во-вторых, позволит увеличить геометрические размеры ЛВС, т.к. в этом случае отсчет числа концентраторов и кабельных сегментов начнется с начала.
  • Не используйте соединения коммутаторов и концентраторов в виде следующей цепочки: коммутатор - концентратор - коммутатор. В этом случае Ваша ЛВС будет работать неустойчиво.

Применение кабелей

  • Не соединяйте между собой порты AUI, это позволит Вам сохранить гибкость при развитии системы. На сетевых устройствах порт AUI, как правило, используется как один из альтернативных Up-link портов. Применив AUI - AUI кабель, Вы лишаетесь возможности использования альтернативных Up-link портов (как правило BNC).
  • Как можно реже применяйте AUI кабели, устанавливайте преобразователи непосредственно на концентраторы. По причине своей жесткости, AUI кабели не удобно размещать в коммутационных шкафах (особенно имеющих ограниченный объем) в результате AUI соединения становятся местом потенциально ожидаемых отказов.
  • При монтаже ЛВС на базе неэкранированного кабеля с витыми парами (unshielded twisted-pair cable, UTP) старайтесь применять кабели диаметра 24 AWG, т.к. он лучше разделывается в разъемах RJ-45 (как в вилках, так и в розетках).
  • Старайтесь применять UTP кабель 5-й категории даже тогда, когда прокладываете 10-ти мегабитную сеть. Стоимость кабеля всегда меньше стоимости его прокладки, а применив кабель 5-й категории (он не существенно дороже 4-й и 3-й категорий), Вы обеспечиваете себе возможность перехода на 100 мегабитные технологии без проведения дополнительных монтажных работ.
  • При использовании тонкого коаксиального или STP кабеля необходимо помнить, что каждый кабельный сегмент должен быть заземлен только в одной точке.
  • Применяя одномодовый оптический кабель не применяйте многомодовые излучатели. В этом случае Вы не получите увеличения кабельной дистанции, а, наоборот, произойдет потеря мощности светового импульса и, как следствие - отсутствие связи между соединяемыми устройствами. Причина в том, что одномодовый кабель имеет диаметр светопроводящей жилы 9 мкм, а многомодовый приемник рассчитан на работу со световым пятном диаметром 50...62.5 мкм.


router

МАРШРУТИЗАТОР - ROUTER

Hub-ы, организующие рабочую группу, bridge-и, соединяющие два сегмента сети и локализующие трафик в пределах каждого из них, а также switch-и, позволяющие соединять несколько сегментов локальной вычислительной сети - это все устройства, предназначенные для работы в сетях IEEE 802.3 или Еthernet. Однако, существует особый тип оборудования, называемый маршрутизаторами (routегs), который применяется в сетях со сложной конфигурацией для связи ее участков с различными сетевыми протоколами (в том числе и для доступа к глобальным (WАN) сетям), а также для более эффективного разделения трафика и использования альтернативных путей между узлами сети. Основная цель применения роутеров - объединение разнородных сетей и обслуживание альтернативных путей.

Различные типы router-ов отличаются количеством и типами своих портов, что собственно и определяет места их использования. Маршрутизаторы, например, могут быть использованы в локальной сети Ethernet для эффективного управления трафиком при наличии большого числа сегментов сети, для соединения сети типа Еthernet с сетями другого типа, например Тоkеn Ring, FDDI, а также для обеспечения выходов локальных сетей на глобальную сеть.

Маршрутизаторы не просто осуществляют связь разных типов сетей и обеспечивают доступ к глобальной сети, но и могут управлять трафиком на основе протокола сетевого уровня (третьего в модели OSI), то есть на более высоком уровне по сравнению с коммутаторами. Необходимость в таком управлении возникает при усложнении топологии сети и росте числа ее узлов, если в сети появляются избыточные пути (при поддержке протокола IEEE 802.1 Spanning Тгее), когда нужно решать задачу максимально эффективной и быстрой доставки отправленного пакета по назначению. При этом существует два основных алгоритма определения наиболее выгодного пути и способа доставки данных: RIP и OSPF. При использовании протокола маршрутизации RIР, основным критерием выбора наиболее эффективного пути является минимальное число "хопов" (hops), т.е. сетевых устройств между узлами. Этот протокол минимально загружает процессор мартрутизатора и предепьно упрощает процесс конфигурирования, но он не рационально управляет трафиком.При использовании OSPF наилучший путь выбирается не только с точки зрения минимизации числа хопов, но и с учетом других критериев: производительности сети, задержки при передаче пакета и т.д. Сети большого размера, чувствительные к перегрузке трафика и базирующиеся на сложной маршрутизирующей аппаратуре, требуют использования протокола ОSРF. Реализации этого протокола возможна только на маршрутизаторах с достаточно мощным процессором, т.к. его реализация требует существенных процессинговых затрат.

Маршрутизация в сетях, как правило, осуществляться с применением пяти популярных сетевых протоколов - ТСР/IР, Nоvеll IРХ, АррlеТаlk II, DECnеt Phase IV и Хегох ХNS. Если маршрутизатору попадается пакет неизвестного формата, он начинает с ним работать как обучающийся мост. Кроме того, маршрутизатор обеспечивает более высокий уровень локализации трафика, чем мост, предоставляя возможность фильтрации широковещательных пакетов, а также пакетов с неизвестными адресами назначения, поскольку умеет обрабатывать адрес сети.

Современные маршрутизаторы обладают следующими свойствами:

  • поддерживают коммутацию уровня 3, высокоскоростную маршрутизацию уровня 3 и коммутацию уровня 4;
  • поддерживают передовые технологии передачи данных, такие как Fast Ethernet, Gigabit Ethernet и АТМ;
  • поддерживают технологии АТМ с использованием скоростей до 622 Мбит/сек;
  • поддерживают одновременно разные типы кабельных соединений (медные, оптические и их разновидности);
  • поддерживают WAN-соединения включая поддержку PPP, Frame Relay, HSSI, SONET и др.;
  • поддерживают технологию коммутации уровня 4 (Layer 4 Switching), использующую не только информация об адресах отправителя и получателя, но и информацию о типах приложений, с которыми работают пользователи сети;
  • обеспечивают возможность использования механизма “сервис по запросу” (Quality of Service) – QoS, позволяющего назначать приоритеты тем или иным ресурсам в сети и обеспечивать передачу трафика в соответствии со схемой приоритетов;
  • позволяют управлять шириной полосы пропускания для каждого типа трафика;
  • поддерживают основные протоколы маршрутизации, такие как IP RIP1, IP RIP2, OSPF, BGP-4, IPX RIP/SAP, а также протоколы IGMP, DVMPR, PIM-DM, PIM-SM, RSVP;
  • поддерживают несколько IP сетей одновременно;
  • поддерживают протоколы SNMP, RMON и RMON 2, что дает возможность осуществлять управление работой устройств, их конфигурированием со станции сетевого управления, а также осуществлять сбор и последующий анализ статистики как о работе устройства в целом, так и его интерфейсных модулей;
  • поддерживать как одноадресный (unicast), так и многоадресный (multicast) трафик;

На сегодняшний день самыми "продвинутыми" маршрутизаторами можно считать серию оборудования SmartSwitchRouter фирмы Cabletron Systems.


rules1

ПРАВИЛА ПРОЕКТИРОВАНИЯ ЛВС РАБОЧЕЙ ГРУППЫ

СТАНДАРТОВ 10Base-5/2/Т

Кишинев, 1998

В этой статье будут рассмотрены общие правила проектирования ЛВС, не содержащих в своем составе Switch-ей (коммутаторов) и WAN оборудования (т.е. портов связи с глобальными сетями).

Введение

Исторически сложилось так, что основная масса сетей, по меньшей мере в Молдове, создавалась по технологии 10Base-2 и 10Base-T. На сегодняшний день основными типами ЛВС являются сети, построенные на базе “витой пары”. По-этому основной акцент в данной статье будет делаться на правила проектирования сетей стандарта 10Base-T, а также особенности и ограничения, накладываемые на эти правила при совместном их применении с другими стандартами (10Base-5, 10Base-2, 10Base-F, 100Base-TX, 100Base-T4 и 100VG-AnyLAN).

В начале несколько основополагающих терминов и определений:

  • Стандарт IEEE 802.3 (стандарт Ethernet) определяет локальную вычислительную сеть как коллизионную область или домен коллизий.
  • Коллизия - разрушение пакета данных в канале во время передачи. Когда узел посылает пакет, он одновременно проверяет, не произошла ли во время передачи коллизия. Если коллизия происходит, то попавшие в нее узлы прекращают передачу, выдерживают паузу в течении случайного промежутка времени и повторяют передачу. Отсутствие обнаружения коллизии указывает узлу, что передача пакета прошла успешно.
  • Время, по истечении которого пакет гарантированно проходит по каналам связи от источника до получателя не претерпев по пути коллизий называется “максимальным периодом кругового обращения сообщения” (maximum round-trip time). Это время определяет самую худшую ситуацию, при которой пакет пройдет от узла-отправителя на одном конце сети до места возникновения коллизии на другом конце сети и при этом сигнал о коллизии гарантированно дойдет до узла - отправителя.
  • Геометрические размеры сети, которые отвечают требованиям “максимального периода кругового обращения сообщения” и определяют коллизионную область. ЛВС будет функционировать правильно только в том случае, когда все ее узлы могут быть оповещены о коллизии в течение максимального периода кругового обращения.

Правила проектирования сетей стандарта 10Base-5

Я не могу понять, почему даже в последнее время приходят сообщения о монтаже сетей по стандарту 10Base-5. Ведь применение этого стандарта в настоящее время для монтажа новой ЛВС на мой взгляд не оправдано ни финансовой, ни с технической сторон, а для решения проблем объединения ЛВС, обычно экономически и технологически выгоднее применение технологии 10/100Base-F. Но раз это происходит, значит “это кому-нибудь нужно” и придется изложить правила применения этой технологии:

  1. сеть стандарта 10Base-5 может состоять максимум из пяти магистральных сегментов.
  2. сегменты сети соединяются между собой репитерами. Их максимальное количество - 4.
  3. компьютеры могут быть подключены только к трем сегментам магистрального кабеля.
  4. максимальная длина сегмента - 500 м (длины кабелей трансиверов не учитываются).
  5. на концах кабельного сегмента должны быть установлены терминаторы.
  6. подключение компьютеров к магистральному кабелю осуществляется с помощью трансивера.
  7. максимальное расстояние между компьютером и трансивером - 50 м.
  8. минимальное расстояние между трансиверами - 2,5 м.
  9. максимальное количество компьютеров на кабельном сегменте - 100.
  10. максимальное количество компьютеров на всех сегментах сети - 1024.
  11. максимальная общая длина сети - 2500 м.

Примеры применения технологии 10Base-5

Применение технологии 10Base-5 на одном коаксиальном сегменте

10base5a.jpg (14186 bytes)

Рис. 1. “Классический” Ethernet (10Base-5)

Приведенный на рис. 1 пример “классического” Ethernet-а настолько широко распространен в литературе, что, по-моему, не требует никаких комментариев.

Демонстрация возможностей технологии 10Base-5

На рис. 2 изображен вариант построения многосегментной ЛВС с применением технологии 10Base-5 и многопортовых трансиверов. Пример с многопортовыми трансиверами приведен с целью продемонстрировать то явление, что “классический” Ethernet - система, имеющая достаточно развитую базу аксессуаров.

wpe10.gif (23283 bytes)

Рис. 2. Многосегментный Ethernet, построенный с применением технологии 10Base-5

Правила проектирования сетей стандарта 10Base-2

Множество сетей стандарта 10Base-2 было построено во второй половине 80-х - начале 90-х г.г. В настоящее время, как правило, областью применения этого стандарта являются магистральные каналы, при помощи которых объединяются рабочие группы, построенные с применением технологии 10Base-T, а также небольшие ЛВС, как правило одноранговые и имеющие в своем составе не более 10-ти (обычно 3-5) компьютеров. Широкое применение технологии 10Base-2 сдерживается недостаточно высокой надежностью кабельной подсистемы в целом как системы с “общей шиной”, а также тем, что на практике она была дискредитирована в результате повсеместного применения при монтаже не специфицированных для этого кабелей, что приводило к неустойчивой работе сетей, построенных с применением этого вида технологии. Лично мне приходилось наблюдать результаты применения не просто неподходящего кабеля по своим геометрическим характеристикам, но даже применение сегментов с волновым сопротивлением 75 и 100 ом.

Правила применения технологии 10Base-2:

  1. сеть стандарта 10Base-5 может состоять максимум из пяти магистральных сегментов.
  2. сегменты сети соединяются между собой репитерами (максимум 4).
  3. компьютеры могут быть подключены только к трем сегментам магистрального кабеля. Два сегмента служат для увеличения диаметра ЛВС.
  4. подключение компьютеров осуществляется с помощью Т-коннекторов.
  5. максимальная длина сегмента - 185 м.
  6. применяемый кабель - RG-58 (волновое сопротивление 50 ом).
  7. на концах кабельного сегмента должны быть установлены терминаторы.
  8. максимальное количество компьютеров на кабельном сегменте - 30 (учитывая подключенные к кабелю, но не задействованные Т-коннекторы).
  9. максимальное количество компьютеров на всех сегментах сети - 1024.
  10. минимальная длина кабельного сегмента - 0.5 м.
  11. максимальная общая длина сети - 925 м.

Примеры применения технологии 10Base-2

Ethernet технологии 10Base-2 на одном коаксиальном сегменте

wpe12.gif (15443 bytes)

Рис. 3. Ethernet стандарта 10Base-2

В последнее время монтаж новой сети Ethernet типа 10Base-2 на одном коаксиальном сегменте (см. рис. 3) - довольно редкое явление. Сферой приложения этой технологии остались лишь небольшие офисы, где количество компьютеров редко когда более 5-ти.

Дополнительные возможности технологии 10Base-2

Ограничение на количество компьютеров на сегменте (30) и на сама длина сегмента (185 м) являются достаточно серьезным препятствие при планировании сети размеров не то чтобы двух, а даже одного этажа. Однако совсем не обязательно опутывать “коаксиальной шиной” все помещения. Технология 10Base-2 допускает применение и звездообразных топологий: на рис. 4 представлен вариант топологии типа “звезда”, лучи которой являются шинными сегментами.

wpe14.gif (92890 bytes)

Рис. 4. Вариант расширенного применения Ethernet-а стандарта 10Base-2

Правила проектирования сетей стандарта 10Base-T

Технология 10Base-T была стандартизована только в 1990 году (стандарт IEEE 802.3). 10Base-T предусматривает построение ЛВС путем использования кабельных сегментов для создания точечных каналов связи (point-to-point links). Тем самым основной топологией становится уже не “шина”, как в 10Base-5 и 10Base-2, а “звезда”. Геометрические размеры сетей, построенных по варианту 10Base-T так же зависят от затухания сигнала в передающей среде и от времени распространения сигнала. Дело в том, что определив другой тип кабеля, соединители и другую топологию сети, 10Base-T остается тем же самым Ethernet-ом (в логическом смысле) и 10Base-5. В логическом смысле, концентратор - Hub это просто сегмент коаксиального кабеля из технологии 10Base-5 или 10Base-2.

Правила применения технологии 10Base-T:

  1. сеть стандарта 10Base-Т может содержать максимум четыре концентратора.
  2. компьютеры подключаются к концентраторам с помощью UTP (STP) кабеля категории 3, 4 или 5.
  3. подключение компьютеров к концентраторам осуществляется с помощью коннекторов RJ-45 и кабелей “прямого соединения”.
  4. соединение концентраторов между собой осуществляется с помощью кабелей “перекрестного соединения” или, при использовании Up-Link-портов - с помощью кабелей прямого соединения.
  5. максимальная длина UTP сегмента - 100 м.
  6. максимальное количество компьютеров, подключенных ко всем концентраторам ЛВС - 1024.
  7. минимальная длина кабельного сегмента - 2.5 м.
  8. максимальная общая длина сети - 500 м.

Примеры применения технологии 10Base-T

Простейший вариант применения технологии 10Base-Т

Рис. 5. Простейший пример применения технологии 10Base-T

Простейший вариант сети, построенной по технологии 10Base-T - сеть с одним концентратором (см. рис. 5). Самые распространенные маломощные концентраторы имеют 8 портов (пишу 8, т.к. когда-то я видел концентратор на 5 портов). С их помощью можно организовать сеть малого офиса, которая не будет сильно расти и не нуждается в сетевом администрировании. Такое решение приемлемо для территориально сосредоточенных сетей (в пределах нескольких смежных помещений). Имейте в виду, что цена “за порт” у многопортовых концентраторов ниже. Поэтому, если Вы планируете объединить в сеть около 20-ти компьютеров, целесообразнее приобрести один 24-х портовый концентратор, чем три 8-ми портовых.

Возможности технологии 10Base-Т

Один из вариантов геометрически предельных топологических схем ЛВС с применением технологии 10Base-T изображен на рис. 6. Он не содержит ни одной пары узлов, между которыми было бы более 4-х концентраторов.

wpe8.gif (95364 bytes)

Рис. 6. Вариант предельной топологии с применением технологии 10Base-T

Резюме правил и рекомендаций стандарта IEEE 802.3

  • Максимальное число подключений на сегменте кабеля:
    по стандарту 10Base-5 (толстый коаксиальный кабель) | 100
    по стандарту 10Base-2 (тонкий коаксиальный кабель) | 30
    по стандарту 10Base-T (кабель с витыми парами) | 2
    по стандарту 10Base-FL (оптический кабель) | 2
  • Максимальная длина кабеля в метрах:
    по стандарту 10Base-5 (толстый коаксиальный кабель) | 500
    по стандарту 10Base-2 (тонкий коаксиальный кабель) | 185
    по стандарту 10Base-T (кабель с витыми парами) | 100
    по стандарту 10Base-FL (оптический кабель) | до 2000 м (mm)
    до 4000...20000 м (sm)
  • Максимальное количество компьютеров в сети без применения специальных средств - 1024.
  • Максимальное число кабельных сегментов не более пяти (для сети, не содержащей мостов, коммутаторов или маршрутизаторов). При этом количество сегментов из коаксиального кабеля не может быть более трех.
  • Максимальное количество концентраторов или повторителей в любом сочетании между самыми дальними узлами сети - 4 (если среди них есть хотя бы один Fiber-Optic Hub, то 5).
  • Максимальное количество мостов, коммутаторов или маршрутизаторов с функциями мостов между любыми двумя узлами сети - 7. Это рекомендация протокола связного дерева по стандарту IEEE 802.1. При этом, когда путь данных проходит через мост (коммутатор), отсчет концентраторов и кабельных сегментов начинается сначала. Мост (коммутатор) изолирует трафик локальной сети, т.к. он устраняет продвижение пакетов (forwarding) на обратную сторону моста в тех случаях, когда пакет прошел кабельный сегмент, на котором находится узел-получатель. Мосты и коммутаторы также распознают попавшие в коллизию пакеты (collision packets) и не пропускают их на другие кабельные сегменты. Тем самым коллизии устраняются в рамках каждой из ЛВС, соединенных мостом или коммутатором.

Заключение

При проектировании сетей стандартов 10Base-5/2/T необходимо придерживаться требований, предъявляемых стандартом IEEE 802.3. С другой стороны, выполняя конкретные проекты, часто не удается обойтись этими правилами и приходится заниматься расчетами задержек распространения сигналов или консультироваться у фирм-производителей сетевого оборудования. Однако, если при разработке сети Вам удалось соблюсти все перечисленные выше требования, сеть будет успешно функционировать и Заказчик не выскажет Вам никаких претензий.


rules2-work group

ПРАВИЛА ОБЪЕДИНЕНИЯ РАБОЧИХ ГРУПП

Кишинев, 2001

В этой статье будут рассмотрены правила проектирования ЛВС на базе "Правила 5-4-3" для сетей стандартов 10Base-2/T/F.

ТОПОЛОГИЯ СЕТИ

Термин “топология” или “топология сети” характеризует физическое расположение компьютеров, кабелей и других компонентов ЛВС. Этот термин используется для описания основной компоновки сети. Топология сети в значительной степени обуславливает все ее характеристики: производительность, унификацию оборудования и технологий, стоимость монтажа и затраты будущих периодов на ее поддержку, ремонтопригодность и надежность и т.п. В частности, выбор той или иной топологии влияет на:

  • состав сетевого оборудования, с помощью которого создается сеть;
  • будущие характеристики сети;
  • возможности расширения сети;
  • возможность использование новых технологий в будущем.

Выбор подходящей топологии часто является трудной задачей. Сегодня наиболее популярной топологией стала “звезда-шина”, но и она не всегда отвечает требованиям пользователей. В принципе, существует несколько критериев, помогающих выбрать ту или другую топологию, но они не дают однозначного решения, ибо не учитывают ограничений, накладываемых, например самим зданием, в котором монтируется сеть:

  • НАДЕЖНОСТЬ. Если нужна очень надежная сеть со встроенной избыточностью, наиболее подходят топологии “кольцо” или “звезда-кольцо”.
  • СТОИМОСТЬ. В стоимость реализации определенной топологии входят, как минимум, три составляющие: а) установка, б) расширение, в) сопровождение (обслуживание, поиск неисправностей и отказов). Приходится иметь в виду, что монтаж и проверка работоспособности кабельных подсистем всегда во много раз выше его стоимости.
  • НАЛИЧИЕ РАНЕЕ ПРОЛОЖЕННЫХ КОММУНИКАЦИЙ. Если в здании существуют ранее проложенные кабельные сегменты и их использование в принципе возможно, то целесообразно их использование в двух случаях: 1) объем коммуникаций велик и находится в хорошем состоянии, 2) не противоречит закладываемым в проект сети принципам.

ПРАВИЛО 5-4-3

Вы все помните, что Ethernet родился изначально как сеть, использующая топологии с применением коаксиальных кабелей. Тогда же родилось знаменитое правило 5-4-3. При проектировании возможных топологий сетей Ethernet стандартов 10Base-5 и 10Base-2 оно звучит следующим образом:

Сеть стандарта 10Base-5/2 может состоять максимум из 5-ти сегментов кабеля, соединенных 4-мя репитерами, но только к трем сегментам могут быть подключены рабочие станции. Тем самым два сегмента служат исключительно целям удлинения магистрали.

Для сетей 10Base-5 максимальная длина сегмента – 500 м, максимальный диаметр сети – 500х5=2500 м.

Для сетей 10Base-2 максимальная длина сегмента – 185 м. Максимальный диаметр сети – 185х5=925 м.

Мой преподаватель на курсах по проектированию сетей на базе оборудования Cabletron Systems Антон Сидоров сформулировал это правило несколько элегантнее: 5-4-3-2-1:
5 – сеть может состоять из пяти физических кабельных сегментов
4 – при этом могут быть использованы четыре репитера
3 –к трем сегментам могут быть подключены сетевые станции
2 – два сегмента не могут содержать сетевые подключения
1 – все это создает один логический сегмент – ЛВС или домен коллизий

Для объединения нескольких доменов коллизий используются специальные устройства – Bridge (мост) и Switch (коммутатор). При рассмотрении правила 5-4-3, в случае появления на пути распространения по кабелям воображаемого сигнала устройства типа Bridge или Switch, расчет топологических ограничений начинается с нуля.

Учитывая, что основная масса ЛВС сегодня проектируется с применением технологии 10Base-T, а все прочие используются лишь как вспомогательные, в данной статье основное внимание будет уделено именно решениям, осуществляющим объединение рабочих групп, построенных на базе или с применением UTP кабеля.

ПРИМЕРЫ СПОСОБОВ ОБЪЕДИНЕНИЯ РАБОЧИХ ГРУПП

ПРИМЕРЫ ТОПОЛОГИЙ НА ОСНОВЕ СТАНДАРТА 10Base-T

10Base-T.jpg (96550 bytes)

Рис. 1. Пример топологии без построения магистрали

В случае объединения рабочих групп по технологии 10Base-T допускается последовательное соединение до четырех концентраторов с применением кабеля на витой паре. В данной сети отсутствует магистраль (backbone). Это пример того, как не надо строить сети. Так можно проектировать лишь территориально рассредоточенные офисные ЛВС.

ПРИМЕР ИСПОЛЬЗОВАНИЯ МАГИСТРАЛИ СТАНДАРТА 10Base-2

10Base-2-1.jpg (136320 bytes)
Рис. 2. Пример топологии с построением магистрали по технологии 10Base-2

В данном примере switch разделяет два сегмента магистрали, построенной с применением тонких коаксиальных кабелей. К верхнему сегменту подключены две цепочки концентраторов: два концентратора класса 10Base-2 и два концентратора класса 10Base-T.

Если посчитать, то верхний сегмент содержит четыре повторителя (два класса 10Base-T и два 10Base-2). Тем самым между РС-1 и РС-2 имеются пять кабельных сегментов (три сегмента тонкого коаксиального кабеля и два сегмента кабеля с витыми парами). Три тонких коаксиальных сегмента - это максимально допустимое число между двумя узлами.

Нижний сегмент магистрали 10Base-2, содержит три последовательно соединенных концентратора класса 10Base-T. В результате между узлами РС-3 и РС-4 воображаемый сигнал проходит через три концентратора класса 10Base-T, затем на пути данных встречается коммутатор, и счет концентраторов, а так же кабельных сегментов начинается сначала. Затем данные проходят через два концентратора 10Base-T. Если бы на пути данных не было бы коммутатора, то тогда между этими узлами насчитывалось бы пять повторителей. Это было бы нарушением правила “максимум четыре повторителя”.

Лучше всего подключать концентраторы к тонкой коаксиальной магистрали таким образом, чтобы их никогда не было бы более двух в цепочке. В этом случае правило “четырех концентраторов” никогда не будет нарушено, даже если вы торопясь по ошибке не верно сконфигурируете свою сеть на кроссовой панели.

ПРИМЕР ИСКЛЮЧЕНИЯ ИЗ ПРАВИЛА “5-4-3”

10Base-2-2.jpg (130027 bytes)

Рис. 3. Пример гибридной топологии с применением тонкого коаксиального, UTP и FO кабелей

Этот пример демонстрирует особенности, которые появляются при внедрении оптических технологий: применение FO кабельных систем позволяет увеличить длины кабельных сегментов (до 2000 м), возрастает безопасность (несанкционированное подключение к оптическому кабелю в реальной практике можно не рассматривать) и помехоустойчивость (FO кабели связи не восприимчивы к внешним электромагнитным излучениям и не излучают сами).

Рассматривая этот пример стоит понимать, что соединение разнотипных по передающим средам устройств осуществляется с помощью специальных конвертеров.

В данном случае к магистрали 10Base-2 подключены: концентратор класса 10Base-2 и FO концентратор (на практике подобное соединение возможно для подключения рабочих групп, находящихся в условиях наличия сильных помех).

Между РС-1 и РС-2 имеются четыре повторителя. В то же время, между РС-3 и РС-4 пять повторителей (10Base-2 Hub, 10Base-T Hub и три оптоволоконных). Эта конфигурация представляет собой исключение из правила “четырех повторителей”: когда один или несколько оптоволоконных концентраторов применяются вместе с концентраторами “на меди”, то на пути между двумя узлами допускается использовать пять повторителей.

ПРИМЕР ПРИМЕНЕНИЯ ТРЕХ ТИПОВ КАБЕЛЕЙ

10Base-2-3.jpg (115378 bytes)

Рис. 4. Пример применения гибридной топологии

На этом примере также демонстрируется совместное применение в рамках одной рабочей группы трех типов кабелей: оптоволоконного, тонкого коаксиального и кабеля с витыми парами.

В данном случае также стоит давать себе отчет, что соединение разнотипных по передающим средам устройств осуществляется с помощью конвертеров сред.

На пути связи от РС-1 до РС-2 расположены четыре концентратора (два устройства типа 10Base-T и два типа 10Base-2). При этом между РС-1 и РС-2 лежат пять кабельных сегментов: один с витыми парами, три тонких коаксиальных и один оптоволоконный. Тем самым “не более трех тонких коаксиальных сегментов” выполнено. На пути распространения сигнала между узлами РС-2 и РС-3 расположены два концентратора 10Base-2 и три сегмента тонкого коаксиального кабеля. Тем самым также не нарушается ни один из пунктов правила 4-3-2.

ДЕМОНСТРАЦИЯ ВОЗМОЖНОСТЕЙ ОБЪЕДИНЕНИЯ ГРУПП ПО ТЕХНОЛОГИИ 10Base-2

10Base-2-4.jpg (99288 bytes)

Рис. 5. Способ применения четырех повторителей тонкого коаксиального кабеля

В предыдущих примерах три сегмента коаксиального кабеля всегда связывались с помощью двух репитеров. Однако это утверждение нельзя считать фактом. Данный пример как раз и демонстрирует, что имеется возможность обойти это ограничение в том случае, если Вам предстоит расширить сеть на базе тонкого коаксиального кабеля.

На данном рисунке приведена топология сети на базе четырех повторителей класса 10Base-2 и содержащая два сегмента UTP кабеля. На пути распространения сигнала от РС-3 к РС-4 лежат пять кабельных сегментов, три из которых являются сегментами из тонкого коаксиального кабеля, а два представляют участки UTP кабеля. В результате не нарушается ни правило “5-ти сегментов”, ни правило “трех коаксиальных сегментов”.

Я, правда, надеюсь, что решать подобную головоломку на практике Вам не придется, но кто его знает.


switch

КОММУТАТОР - SWITCH.

МОСТ - BRIDGE.

Когда появились первые устройства, позволяющие разъединять сеть на несколько доменов коллизий (по сути фрагменты ЛВС, построенные на hub-ах), они были двух портовыми и получили название мостов (bridge-ей). По мере развития данного типа оборудования, они стали многопортовыми и получили название коммутаторов (switch-ей). Некоторое время оба понятия существовали одновременно, а поздее вместо термина "мост" стали применять "коммутатор".

Обычно, проектируя сеть, с помощью коммутаторов соединяют несколько доменов коллизий локальной сети между собой. В реальной жизни в качестве доменов коллизий выступают, как правило, этажи здания, в котором создается сеть. Их обычно более 2-х, а в результате обеспечивается гораздо более эффективное управление трафиком чем у прародителя комутатора - моста. По меньшей мере, он может поддерживать резервные связи между узлами сети.

Благодаря тому, что коммутаторы могут управлять трафиком на основе протокола канального уровня (Уровня 2) модели OSI, он в состоянии контролировать МАС адреса подключенных к нему устройств и даже обеспечивать трансляцию пакетов из стандарта в стандарт (например Ethernet в FDDI и обратно). Особенно удачно результаты этой возможности представлены в коммутаторах Уровня 3, т.е. устройствах, возможности которых приближаются к возможностям маршрутизаторов.

Коммутатор позволяет пересылать пакеты между несколькими сегментами сети. Он является обучающимся устройством и действует по аналогичной технологии. В отличие от мостов, ряд коммутаторов не помещает все приходящие пакеты в буфер. Это происходит лишь тогда, когда надо согласовать скорости передачи, или адрес назначения не содержится в адресной таблице, или когда порт, куда должен быть направлен пакет, занят, а коммутирует пакеты "на лету". Коммутатор лишь анализирует адрес назначения в заголовке пакета и, сверившись с адресной таблицей, тут же (время задержки около 30-40 микросекунд) направляет этот пакет в соответствующий порт. Таким образом, когда пакет еще целиком не прошел через входной порт, его заголовок уже передается через выходной. К сожалению, типичные коммутаторы работают по алгоритму "устаревания адресов". Это означает, что, если по истечении определенного промежутка времени, не было обращений по этому адресу, то он удаляется из адресной таблицы.

Коммутаторы поддерживают при соединении друг с другом режим полного дуплекса. В таком режиме данные передаются и принимаются одновременно, что невозможно в обычных сетях Еthегnеt. При этом скорость передачи данных повышается в два раза, а при соединении нескольких коммутаторов можно добиться и большей пиковой производительности.

Несколько особняком стоят коммутаторы серии SmartSwutch фирмы Cabletron Systems. Эта серия коммутаторов поддерживает технологию SNS, которая ранее называлась SFS (см.здесь), Одна из ее особенностей заключается в том, что коммутаторы, составляющие сеть, хранят таблицу адресов "вечно" и обмениваются ими друг с другом, могут выгружать их на специальный сервер. Это позволяет не только сократить время прохождения пакета по сети, но и решить ряд специфических проблем, особенно связанных с безопасностью.


teaching

ПРИНЦИПИАЛЬНАЯ СХЕМА И ОПИСАНИЕ РАБОТЫ САМОДЕЛЬНОГО АДАПТЕРА ДЛЯ IBM PC.

Учебный материал для начинающих.

Задача – создать аппаратно-программную поддержку, позволяющую использовать point_to_point коммуникационные пакеты, ориентированные на соединение по RS232 в многомашинном варианте.

Для решения задачи в основу положен принцип попарного соединения приемопередатчиков аппаратуры RS232 двух компьютеров с выставлением сигнала запрета на передачу для любого третьего до завершения сеанса связи Это снижает общую производительность системы, но упрощает адаптер, т.к. не приходится решать проблему “столкновений” в канале. Принципиальная схема адаптера приведена на рис. 1. По сути дела этот адаптер реализует алгоритм "общей шины" на свободных кабельных топологиях.

Описание внешнего интерфейса:

  • Для обеспечения приема и передачи используются линии L1 и L2. Качество этих линий определяет скорость передачи данных в канале, а также его протяженность. Так, например, при использовании коаксиального кабеля с любым волновым сопротивлением удается обеспечить скорость передачи данных 115200 бит/сек на расстоянии 150 метров, при работе на выделенную телефонную пару – 4800 бит/сек на расстояние 300 метров. Эти цифры не рассчитывались, а получены при конкретной реализации.
  • Линия BLK служит для выставления адаптерам сигнала запрета на передачу в случае, если уже скоммутирована какая-либо пара компьютеров. Особенность этого сигнала интерфейса заключается в том, что по нему передается информация без потребления энергии от компьютера: это провод, “висящий” в воздухе (имеет при этом потенциал логической "1"), на который подается сигнал BLK в виде нулевого потенциала с корпуса компьютера.
  • Линия GND служит для обеспечения общего заземления между компьютерами. В случае применения в качестве линий L1 и L2 коаксиального кабеля или витой пары, в качестве линии Земля целесообразно использовать экран кабеля или один из проводов (пару) UTP.
  • Верхняя часть адаптера представляет собой дешифратор адресов портов 1FF (управляющий порт) и 1FE. Собственно порт 1FF реализован на двух D-триггерах К155ТМ2, а порт 1FE на одном аналогичном триггере.
  • Порт 1FF управляет через микросхемы К155ЛА8 двумя реле Р1 и Р2, которые, собственно говоря, и обеспечивают коммутацию приемо-передатчиков RS232 соединяемых компьютеров (использовалось реле РЭС-15). При этом порт 1FF отрабатывает всего 3 команды: 00 – передача-ведущий, 02 – передача-ведомый и 03 – сброс.
  • Порт 1FE обеспечивает коммутацию сигнала BLK на место третьего разряда шины данных через элемент с тремя состояниями на выходе. В данном случае К589АП16.

Описание принципа работы программного обеспечения:

На каждом компьютере загружается небольшая резидентная программка, которая выполняет следующие функции:

  1. Осуществляется прослушивание канала на наличие запрета на установление всязи: читается дважды порт 1FE и проверяется значение третьего разряда данных. Если его значение равно 0, это означает, что канал занят. Порт необходимо читать дважды по причине данной конкретной схемной реализации порта на базе микросхемы К155ТМ2, которая тактируется задним фронтом сигнала и одновременно играет роль “плавкого предохранителя” в случае наведения в проводе больших токов.
  2. Осуществляет коммутацию аппаратуры RS232 на передачу для посылки пакета – запроса на соединение. Это осуществляется путем записи в порт 1FF команды 00 и последующей посылкой пакета.
  3. Отрабатывает прерывания от RS232 по приему и проверяет адрес вызываемого на связь абонента (адрес абонента устанавливается программным образом на каждом компьютере). В случае совпадения адреса сообщает пользователю с помощью звуковых сигналов о том, что к нему поступил запрос на коммутацию.
  4. При согласии абонента на соединение, осуществляет подключение приемо-передатчиков к L1 и L2 путем посылки в порт 1FF команды 02, которая при этом выставляет сигнал запрета на линию BLK.
  5. Осуществляет загрузку коммуникационных программ как на ведущем, так и на ведомом компьютерах. У нас был использован LAPLINK.
  6. Осуществляет перевод адаптера в исходное состояние по завершению сеанса связи путем посылки в порт 1FF команды 03.

rs1a.jpg (31753 bytes)

Рис.1. Принципиальная схема адаптера.

rs2a.jpg (10490 bytes)

Рис.2. Испорлнительная (релейная) часть адаптера.

В качестве шины применялись два коаксиальных кабеля и провод ТРП (телефонная "лапша", ранее проложенная и бесхозно лежащая в колодцах). По ТРП передавался сигнал BLK.

Вот, собственно и все. Может это и сейчас кому-то может оказаться нужно? Если эта древняя разработка кому-то пригодится, может быть в сигнализации или в кассовых аппаратах, мне будет приятно.

Если для начинающих конструкторов электронных схем здесь тоже что-то найдется полезное, этот раздел не зря писался.


404-Not Found

Not Found

The requested URL was not found on this server.

Apache Server at hub.ru