ЛВС

Первое знакомство

Глава 1. Понятие о компьютерной сети

Концепция построения сетей

Локальные вычислительные сети

Сеть в нашей школе

Расширение вычислительных сетей

Назначение компьютерной сети

Принтеры и другие периферийные устройства

Данные

Приложения

Глава 2. Два типа сетей

Обзор

Одноранговые сети

Сети на основе сервера

Глава 3. Компоновка сети

Базовые топологии

Шина

Звезда

Кольцо

Звезда-шина

Глава 1. Понятие о компьютерной сети

Концепции построения сети

Самая простая сеть (network) состоит как минимум из двух компьютеров, соединенных друг с другом кабелем. Это позволяет им использовать данные совместно. Все сети (независимо от сложности) основываются именно на этом простом принципе. Хотя идея соединения компьютеров с помощью кабеля не кажется нам особо выдающейся, в свое время она явилась значительным достижением в области коммуникаций.
Рождение компьютерных сетей было вызвано практической потребностью — иметь возможность для совместного использования данных. Персональный компьютер — прекрасный инструмент для создания документа, подготовки таблиц, графических данных и других видов информации, но при этом Вы не можете быстро поделиться своей информацией с другими. Когда не было сетей, приходилось распечатывать каждый документ, чтобы другие пользователи могли работать с ним, или в лучшем случае — копировать информацию на дискеты. Одновременная обработка документа несколь- кими пользователями исключалась. Подобная схема работы называется работой в автономной среде.

Рис. 1.1. Автономная среда

Если бы пользователь, изображенный на рис. 1.1, подключил свой компьютер к другим, он смог бы работать с их данными и их принтерами. Сетью называется группа соединенных компьютеров и других устройств. А концепция соединенных и совместно использующих ресурсы компьютеров носит название сетевого взаимодействия.

Рис. 1.2. Простая сеть

Компьютеры, входящие в сеть, могут совместно использовать:
данные;
принтеры;
факсимильные аппараты;
модемы;
другие устройства.
Данный список постоянно пополняется, так как возникают новые способы совместного использования ресурсов.

Локальные вычислительные сети

Первоначально компьютерные сети были небольшими и объединяли до десяти компьютеров и один принтер. Технология ограничивала размеры сети, в том числе количество компьютеров в сети и ее физическую длину. Например, в начале 1980-х годов наиболее популярный тип сетей состоял не более чем из 30 компьютеров, а длина ее кабеля не превышала 185 м (600 футов). Такие сети легко располагались в пределах одного этажа здания или небольшой организации. Для маленьких фирм подобная конфигурация подходит и сегодня. Эти сети называются локальными вычислительными сетями [ЛВС (LAN)].

Расширение компьютерных сетей

Самые первые типы локальных сетей не могли соответствовать потребностям крупных предприятий, офисы которых обычно расположены в различных местах. Но как только преимущества компьютерных сетей стали неоспоримы и сетевые программные продукты начали заполнять рынок, перед корпорациями — для сохранения конкурентоспособности — встала задача расширения сетей. Так на основе локальных сетей возникли более крупные системы.
Сегодня, когда географические рамки сетей раздвигаются, чтобы соединить пользователей из разных городов и государств, ЛВС превращаются в глобальную вычислительную сеть [ГВС (WAN)], а количество компьютеров в сети уже может варьироваться от десятка до нескольких тысяч.
В настоящее время большинство организаций хранит и совместно использует в сетевой среде огромные объемы жизненно важных данных. Вот почему сети сейчас так же необходимы, как еще совсем недавно были необходимы пишущие машинки и картотеки.

Назначение компьютерной сети

Основное назначение компьютерных сетей — совместное использование ресурсов и осуществление интерактивной связи как внутри одной фирмы, так и за ее пределами. Ресурсы (resources) — это данные, приложения и периферийные устройства, такие, как внешний дисковод, принтер, мышь, модем или джойстик. Понятие интерактивной связи компьютеров подразумевает обмен сообщениями в реальном режиме времени.

К началу странички Принтеры и другие периферийные устройства

До появления компьютерных сетей каждый пользователь должен был иметь свой принтер, плоттер и другие периферийные устройства. Чтобы совместно использовать принтер, существовал единственный способ — пересесть за компьютер, подключенный к этому принтеру.

Рис. 1.3. Совместное использование принтера в автономной среде
Теперь сети позволяют целому ряду пользователей одновременно «владеть» данными и периферийными устройствами. Если нескольким пользователям надо распечатать документ, все они могут обратиться к сетевому принтеру.

Рис. 1.4. Совместное использование принтера в сетевой среде

К началу странички Данные

До появления компьютерных сетей люди обменивались информацией примерно так:
передавали информацию устно (устная речь);
писали записки или письма (письменная речь);
записывали информацию на дискету, несли дискету к другому компьютеру и копировали в него данные.
Компьютерные сети упрощают этот процесс, предоставляя пользователям доступ почти к любым типам данных.

К началу странички Приложения

Сети создают отличные условия для унификации приложений (например, текстового процессора). Это значит, что на всех компьютерах в сети выполняются приложения одного типа и одной версии. Использование единого приложения поможет упростить поддержку всей сети. Действительно, проще изучить одно приложение, чем пытаться освоить сразу четыре или пять. Удобнее также иметь дело с одной версией приложения и настраивать компьютеры одинаковым образом.
Другая привлекательная сторона сетей — наличие программ электронной почты и планирования рабочего дня. Благодаря им управляющие крупных предприятий быстро и эффективно взаимодействуют с многочисленным штатом своих сотрудников или партнеров по бизнесу, а планирование и корректировка деятельности всей компании осуществляется с гораздо меньшими усилиями, чем прежде.

Рис. 1.5. Планирование встречи с помощью Microsoft Schedule+

К началу странички Глава 2 Два типа сетей

К началу странички Обзор

Все сети имеют некоторые общие компоненты, функции и характеристики. В их числе:
серверы (server) — компьютеры, предоставляющие свои ресурсы сетевым пользователям:
клиенты (client) — компьютеры, осуществляющие доступ к сетевым ресурсам, предоставляемым сервером;
среда (media) — способ соединения компьютеров;
совместно используемые данные — файлы, предоставляемые серверами по сети;
совместно используемые периферийные устройства, например принтеры, библиотеки CD-ROM и т.д., — ресурсы, предоставляемые серверами;
ресурсы — файлы, принтеры и другие элементы, используемые в сети.

Рис. 1.6. Типичные элементы сети
Несмотря на определенные сходства, сети разделяются на два типа:
одноранговые (peer-to-peer);
на основе сервера (server based).

Рис. 1.7. Простейшие примеры обоих типов сетей
Различия между одноранговыми сетями и сетями на основе сервера имеют принципиальное значение, поскольку определяют разные возможности этих сетей. Выбор типа сети зависит от многих факторов:
размера предприятия;
необходимого уровня безопасности:
вида бизнеса;
уровня доступности административной поддержки;
объема сетевого трафика;
потребностей сетевых пользователей;
финансовых затрат.

К началу странички Одноранговые сети

В одноранговой сети все компьютеры равноправны: нет иерархии среди компьютеров и нет выделенного (dedicated) сервера. Как правило, каждый компьютер функционирует и как клиент, и как сервер; иначе говоря, нет отдельного компьютера, ответственного за администрирование всей сети. Все пользователи самостоятельно решают, какие данные на своем компьютере сделать общедоступными по сети.

Рис. 1.8. В одноранговой сети компьютеры выступают и как клиенты, и как серверы

Размеры

Одноранговые сети называют также рабочими группами. Рабочая группа — это небольшой коллектив, поэтому в одноранговых сетях чаще всего не более 10 компьютеров.

Стоимость

Одноранговые сети относительно просты. Поскольку каждый компьютер является одновременно и клиентом, и сервером, нет необходимости в мощном центральном сервере или в других компонентах, обязательных для более сложных сетей. Одноранговые сети обычно дешевле сетей на основе сервера, но требуют более мощных (и более дорогих) компьютеров.

Операционные системы

В одноранговой сети требования к производительности и к уровню защиты для сетевого программного обеспечения, как правило, ниже, чем в сетях с выделенным сервером. Выделенные серверы функционируют исключительно в качестве серверов, но не клиентов или рабочих станций (workstation). О них мы еще поговорим подробнее на этом занятии, но чуть позже.

В такие операционные системы, как Microsoft Windows NT Workstation, Microsoft Windows for Workgroups и Microsoft Windows 95, встроена поддержка одноранговых сетей. Поэтому, чтобы установить одноранговую сеть, дополнительного программного обеспечения не требуется.

Реализация

Одноранговая сеть характеризуется рядом стандартных решений:
компьютеры расположены на рабочих столах пользователей - пользователи сами выступают в роли администраторов и обеспечивают защиту информации;
для объединения компьютеров в сеть применяется простая кабельная система.

Целесообразность применения

Одноранговая сеть вполне подходит там, где:
количество пользователей не превышает 10 человек;
пользователи расположены компактно;
вопросы защиты данных не критичны;
в обозримом будущем не ожидается значительного расширения фирмы и, следовательно, сети.
Если эти условия выполняются, то, скорее всего, выбор одноранговой сети будет правильным (чем сети на основе сервера).

Некоторые соображения

Несмотря на то что одноранговые сети вполне удовлетворяют потребностям небольших фирм, иногда возникают ситуации, когда их использование может оказаться не уместным. Выскажем некоторые замечания относительно одноранговых сетей, котерые Вы должны иметь в виду, выбирая тип сети.

Администрирование

Сетевое администрирование (administration) решает ряд задач, в том числе:
управление работой пользователей и защитой данных;
обеспечение доступа к ресурсам;
поддержка приложений и данных;
установка и модернизация прикладного программного обеспечения.

В типичной одноранговой сети системный администратор, контролирующий сеть, не выделяется. Каждый пользователь сам администрирует свой компьютер.

Разделяемые ресурсы

Все пользователи могут «поделиться» своими ресурсами с другими. К совместно пользуемым ресурсам относятся каталоги, принтеры, факс-модемы и т.п.

Требования к серверу

В одноранговой сети каждый компьютер должен:
большую часть своих вычислительных ресурсов предоставлять локальному пользотелю (сидящему за этим компьютером);
для поддержки доступа к ресурсам удаленного пользователя (обращающегося к серверу по сети) подключать дополнительные вычислительные ресурсы.

Сеть на основе сервера требует более мощных серверов, поскольку они должны обрабатывать запросы всех клиентов сети.

Защита

Защита подразумевает установку пароля на разделяемый ресурс, например на каталог. Централизованно управлять защитой в одноранговой сети очень сложно, так как каждый пользователь устанавливает ее самостоятельно, да и «общие» ресурсы могут находиться на всех компьютерах, а не только на центральном сервере. Такая ситуация представляет серьезную угрозу для всей сети, кроме того, некоторые пользователи могут вообще не установить защиту. Если для Вас вопросы конфиденциальности являются принципиальными, рекомендуем выбрать сеть на основе сервера.

Подготовка пользователя

Поскольку в одноранговой сети каждый компьютер функционирует и как клиент, и как сервер, пользователи должны обладать достаточным уровнем знаний, чтобы работать и как пользователи, и как администраторы своего компьютера.

К началу странички Сети на основе сервера

Если к сети подключено более 10 пользователей, то одноранговая сеть, где компьютеры выступают в роли и клиентов, и серверов, может оказаться недостаточно производительной. Поэтому большинство сетей использует выделенные серверы. Выделенным называется такой сервер, который функционирует только как сервер (исключая функции клиента или рабочей станции). Они специально оптимизированы для быстрой обработки запросов от сетевых клиентов и для управления защитой файлов и каталогов. Сети на основе сервера стали промышленным стандартом, и именно они будут приводиться обычно в качестве примера в этом пособии.

Рис. 1.9. Сеть на основе сервера
С увеличением размеров сети и объема сетевого трафика необходимо увеличиватьколичество серверов. Распределение задач среди нескольких серверов гарантирует, что каждая задача будет выполняться самым эффективным способом из всех возможных.

Специализированные серверы

Круг задач, которые должны выполнять серверы, многообразен и сложен. Чтобы приспособиться к возрастающим потребностям пользователей, серверы в больших сетях стали специализированными (specialized). Например, в сети Windows NT существуют различные типы серверов: Файл-серверы и принт-серверы.

Файл-серверы и принт-серверы управляют доступом пользователей соответственно к файлам и принтерам. Например, чтобы работать с текстовым процессором, Вы прежде всего должны запустить его на своем компьютере. Документ текстового процессора, хранящийся на файл-сервере, загружается в память Вашего компьютера, и, таким образом, Вы можете работать с этим документом на своем компьютере. Другими словами, файл-сервер предназначен для хранения файлов и данных.

Серверы приложений.

На серверах приложений выполняются прикладные части клиент-серверных приложений, а также находятся данные, доступные клиентам. Например, чтобы упростить извлечение данных, серверы хранят большие объемы информатп-пГв структурированном виде. Эти серверы отличаются от файл- и принт-серверов. В последних файл или данные целиком копируются на запрашивающий компьютер. А в сервере приложений на запрашивающий компьютер пересылаются только результаты запроса.
Приложение-клиент на удаленном компьютере получает доступ к данным, хранимым на сервере приложений. Однако вместо всей базы данных на Ваш компьютер с сервера загружаются только результаты запроса. Например, Вы можете получить список работников, родившихся в ноябре.

Почтовые серверы.

Почтовые серверы управляют передачей электронных сообщений между пользователями сети.

Факс-серверы.

Факс-серверы управляют потоком входящих и исходящих факсимильных сообщений через один или несколько факс-модемов.

Коммуникационные серверы.

Коммуникационные серверы управляют потоком данных и почтовых сообщений между этой сетью и другими сетями, мэйнфреймами или удаленными пользователями через модем и телефонную линию.

Служба каталогов предназначена для поиска, хранения и защиты информации в сети. Windows NT Server объединяет компьютеры алогические группы — домены (domain) система защиты которых наделяет пользователей различными правами доступа к любому сетевому ресурсу.

В расширенной сети использование серверов разных типов приобретает особую актуальность. Необходимо поэтому учитывать все возможные нюансы, которые могут проявиться при разрастании сети, с тем чтобы изменение роли определенного сервера в дальнейшем не отразилось на работе всей сети.

Рис. 1.10. Специализированные серверы

Значение программного обеспечения

Сетевой сервер и операционная система работают как единое целое. Без операционной системы даже самый мощный сервер представляет собой лишь груду железа. А операционная система позволяет реализовать потенциал аппаратных ресурсов сервера. Некоторые системы, например Microsoft Windows NT Server, были созданы специально для того, чтобы использовать преимущества наиболее передовых серверных технологий.Так, Windows NT Server реализует следующие возможности сервера.
Категория | Свойства
Симметричная многопроцессорная обработка (SMP) | Системные и прикладные задачи распределяются между всеми доступными процессорами
Поддержка множества платформ | Быстрые процессоры, такие, как Intel" 386/486 и Pentium', MIPS" R4000', RISC и Digital Alpha AXP
Длина имени файла/каталога | 255 символов
Размер файла | 6эб(эксабайтов)
Размер раздела жесткого диска | 16 эб
Примечание. Эксабайт — это довольно большое число. Оно немногим более одного миллиарда гигабайтов. Представьте: если у каждого человека на Земле, включая мужчин, женщин и детей (всего около 5 миллиардов), взять по 2000 страниц текста с объемом одной страницы в 2 Кб, то все эти страницы можно сложить в один Windows NT-файл. Даже после этого файл будет заполнен лишь на 1/16 (менее 6 процентов).

Преимущества

Разделение ресурсов

Сервер спроектирован так, чтобы предоставлять доступ к множеству файлов и принтеров, обеспечивая при этом высокую производительность и защиту.

Администрирование и управление доступом к данным осуществляется централизованно. Ресурсы, как правило, расположены также централизованно, что облегчает их поиск и поддержку. Например, в системе Windows NT Server разделение каталогов осуществляется через File Manager.

Рис. 1.11. Windows NT Server File Manager
Чтобы разрешить совместное использование каталога, выделите его в меню Disi затем выберите команду Share As...

Защита

Основным аргументом при выборе сети на основе сервера является, как правило защита данных. В таких сетях, например, как Windows NT Server, проблемами безопаности может заниматься один администратор: он формирует политику безопасности (security policy) и применяет ее в отношении каждого пользователя сети. j

Рис. 1.12. Один администратор управляет защитой сети Windows NT Server

Резервное копирование данных

Поскольку жизненно важная информация расположена централизованно, т.е. сосредоточена на одном или нескольких серверах, нетрудно обеспечить ее регулярное резервное копирование (backup).

Избыточность

Благодаря избыточным системам данные на любом сервере могут дублироваться в реальном времени, поэтому в случае повреждения основной области хранения данных информация не будет потеряна — легко воспользоваться резервной копией.

Количество пользователей

Сети на основе сервера способны поддерживать тысячи пользователей. Сетями такого размера, будь они одноранговыми, было бы невозможно управлять.

Аппаратное обеспечение

Так как компьютер пользователя не выполняет функций сервера, требования к его характеристикам зависят от потребностей самого пользователя. Типичный компьютер-клиент имеет, по крайней мере, 486-й процессор и от 8 до 16 Мб оперативной памяти.

Комбинированные сети

Существуют и комбинированные типы сетей, совмещающие лучшие качества одноранговых сетей и сетей на основе сервера.
Многие администраторы считают, что такая сеть наиболее полно удовлетворяет их запросы, так как в ней могут функционировать оба типа операционных систем.

Операционные системы для сетей на основе сервера, например Microsoft Windows NT Server или Novell NetWare, в этом случае отвечают за совместное использование основных приложений и данных.

На компьютерах-клиентах могут выполняться операционные системы Microsoft Windows NT Workstation или Windows 95, которые будут управлять доступом к ресурсам выделенного сервера и в то же время предоставлять в совместное использование свои жесткие диски, а по мере необходимости разрешать доступ и к своим данным.

Рис. 1.13. Комбинированные сети имеют выделенные серверы и компьютеры
Комбинированные сети — наиболее распространенный тип сетей, но для их правильной реализации и надежной защиты необходимы определенные знания и навыки планирования.

Аппаратное обеспечение сервера

Одноранговые сети и сети на основе сервера объединяет общая цель — разделение ресурсов. А вот различия между одноранговыми серверами и выделенными серверами определяют:
требования к аппаратному обеспечению;
способ поддержки пользователей.

Обратите внимание на следующие компоненты сервера.
Компонент | Одноранговая сеть | Сеть на основе сервера
Местонахождение разделяемых ресурсов | Компьютеры пользователей | Выделенные серверы
ОЗУ | Зависит от потребностей пользователя. Для Microsoft Windows NT Workstation требуется минимум 12 Мб, однако желательно 16 Мб. Для Windows 95 желательно не менее 8 Мб | Как можно больше. Минимум 12 Мб. Серверы, обслуживающие тысячи клиентов, как правило, должны иметь не менее 64 Мб
Центральный процессор | Зависит от потребностей пользователя. Желательно не ниже 386-го. Для Windows NT Workstation необходим 80386/25 и выше или поддерживаемый RISC-процессор. Для Windows 95 — 386DX и выше | Зависит от нагрузки на сервер. Желательно не ниже 486-го. Высокопроизводительные серверы поддерживают многопроцессорные системы
Объем дискового пространства | Зависит от потребностей пользователя | Зависит от потребностей организации. Чем больше, тем лучше, но следует предусмотреть возможность дальнейшего увеличения. Для небольших организаций рекомендуется не менее 1 Г6. В суперсерверах счет идет не на гигабайты, а на количество поддерживаемы жестких дисков

К началу странички Компоновка сети

Топология сети
Термин «топология», или «топология сети», характеризует физическое расположение компьютеров, кабелей и других компонентов сети. Топология — это стандартный термин, который используется профессионалами при описании основной компоновки сети. Кроме термина «топология», для описания физической компоновки употребляют также следующие:
физическое расположение:
компоновка;
диаграмма;
карта.
Топология сети обуславливает ее характеристики. В частности, выбор той или иной топологии влияет:
на состав необходимого сетевого оборудования;
характеристики сетевого оборудования;
возможности расширения сети;
способ управления сетью.
Если Вы поймете, как используются различные топологии. Вы сумеете понять, какими возможностями обладают различные типы сетей.
Чтобы совместно использовать ресурсы или выполнять другие сетевые задачи, компьютеры должны быть подключены друг к другу. Для этой цели в большинстве сетей применяется кабель.
Однако просто подключить компьютер к кабелю, соединяющему другие компьютеры, не достаточно. Различные типы кабелей в сочетании с различными сетевыми платами, сетевыми операционными системами и другими компонентами требуют и различного взаимного расположения компьютеров.
Каждая топология сети налагает ряд условий. Например, она может диктовать не только тип кабеля, но и способ его прокладки.
Топология может также определять способ взаимодействия компьютеров в сети, Различным видам топологий соответствуют различные методы взаимодействия, и эти методы оказывают большое влияние на сеть.

К началу странички Базовые топологии

Все сети строятся на основе трех базовых топологий:
шина (bus);
звезда (star):
кольцо (ring).
Если компьютеры подключены вдоль одного кабеля [сегмента (segment)], топология называется шиной. В том случае, когда компьютеры подключены к сегментам кабеля, исходящим из одной точки, или концентратора, топология называется звездой Если кабель, к которому подключены компьютеры, замкнут в кольцо, такая топологщ носит название кольца.
Хотя сами по себе базовые топологии несложны, в реальности часто встречают довольно сложные комбинации, объединяющие свойства нескольких топологий.

Шина

Топологию «шина» часто называют «линейной шиной» (linear bus). Данная топологи относится к наиболее простым и широко распространенным топологиям. В ней используется один кабель, именуемый магистралью или сегментом, вдоль которого подключены все компьютеры сети.

Рис. 1.14. Простая сеть с топологией «шина»

Взаимодействие компьютеров

В сети с топологией «шина» компьютеры адресуют данные конкретному компьютеру, передавая их по кабелю в виде электрических сигналов. Чтобы понять процесс взаимодействия компьютеров по шине, Вы должны уяснить следующие понятия:
передача сигнала;
отражение сигнала:
терминатор.

Передача сигнала

Данные в виде электрических сигналов передаются всем компьютерам сети: однако информацию принимает только тот, адрес которого соответствует адресу получателя, зашифрованному в этих сигналах. Причем в каждый момент времени только один компьютер может вести передачу.

РИС. 1.15. Данные посылаются всем компьютерам, но принимает их только адресат
Так как данные в сеть передаются лишь одним компьютером, ее производительность зависит от количества компьютеров, подключенных к шине. Чем их больше, т.е. чем больше компьютеров, ожидающих передачи данных, тем медленнее сеть.
Однако вывести прямую зависимость между пропускной способностью сети и количеством компьютеров в ней нельзя. Ибо, кроме числа компьютеров, на быстродействие сети влияет множество факторов, в том числе:
характеристики аппаратного обеспечения компьютеров в сети;
частота, с которой компьютеры передают данные;
тип работающих сетевых приложений;
тип сетевого кабеля;
расстояние между компьютерами в сети.
Шина — пассивная топология. Это значит, что компьютеры только «слушают» передаваемые по сети данные, но не перемещают их от отправителя к получателю. Поэтому, если один из компьютеров выйдет из строя, это не скажется на работе остальных. В активных топологиях компьютеры регенерируют сигналы и передают их по сети.

Отражение сигнала

Данные, или электрические сигналы, распространяются по всей сети — от одного конца кабеля к другому. Если не предпринимать никаких специальных действий, сигнад, достигая конца кабеля, будет отражаться и не позволит другим компьютерам осуществлять передачу. Поэтому, после того как данные достигнут адресата, электрические сигналы необходимо погасить.

Терминатор

Чтобы предотвратить отражение электрических сигналов, на каждом конце кабеля устанавливают терминаторы (terminators), поглощающие эти сигналы.
Все концы сетевого кабеля должны быть к чему-нибудь подключены, например к компьютеру или к баррел-коннектору — для увеличения длины кабеля. К любому свободному — неподключенному — концу кабеля должен быть подсоединен терминатор для предотвращения отражения электрического сигнала.

Рис .1.16. Терминаторы поглощают сигнал

Нарушение целостности сети

Разрыв сетевого кабеля происходит при его физическом разрыве или отсоединение одного из его концов. Возможна также ситуация, когда на одном или нескольких концах кабеля отсутствуют терминаторы, что приводит к отражению электрических сигналов в кабеле и прекращению функционирования сети. Сеть «падает».
Сами по себе компьютеры в сети остаются полностью работоспособными, но до тех пор, пока сегмент разорван, они не могут взаимодействовать друг с другом.

Рис. 1.17. Отсоединившийся кабель не снабжен терминатором, поэтому он вызовет «падение» сети

Расширение ЛВС

Увеличение участка, охватываемого сетью, вызывает необходимость ее расширения. В сети с топологией «шина» кабель обычно удлиняется двумя способами.
1. Для соединения двух отрезков кабеля можно воспользоваться баррел-коннектором (barrel connector). Но злоупотреблять ими не стоит, так как сигнал при этом ослабевает. Лучше купить один длинный кабель, чем соединять несколько коротких отрезков. При большом количестве «стыковок» нередко происходит искажение сигнала.

Рис. 1.18. Отрезки кабеля соединены баррел-коннектором
2. Для соединения двух отрезков кабеля служит репитер (repeater). В отличие от коннектора, он усиливает сигнал перед передачей его в следующий сегмент. Поэтому предпочтительнее использовать репитер, чем баррел-коннектор или даже один длинный кабель: сигналы на большие расстояния пойдут без искажений.

Рис. 1.19. Репитер соединяет отрезки кабеля и усиливает сигнал

К началу странички Звезда

При топологии «звезда» все компьютеры с помощью сегментов кабеля подключаются к центральному компоненту, именуемому концентратором (hub). Сигналы от передающего компьютера поступают через концентратор ко всем остальным. Эта топология возникла на заре вычислительной техники, когда компьютеры были подключены к центральному, главному, компьютеру.

Рис. 1.20. Простая сеть с топологией «звезда»
В сетях с топологией «звезда» подключение кабеля и управление конфигурацией сети централизованны. Но есть и недостаток: так как все компьютеры подключены к центральной точке, для больших сетей значительно увеличивается расход кабеля. К тому же, если центральный компонент выйдет из строя, нарушится работа всей сети. А если выйдет из строя только один компьютер (или кабель, соединяющий его с концентратором), то лишь этот компьютер не сможет передавать или принимать данные по сети. На остальные компьютеры в сети это не повлияет.

К началу странички Кольцо

При топологии «кольцо» компьютеры подключаются к кабелю, замкнутому в кольцо. Поэтому у кабеля просто не может быть свободного конца, к которому надо подключать терминатор. Сигналы передаются по кольцу в одном направлении и проходят через каждый компьютер. В отличие от пассивной топологии «шина», здесь каждый компьютер выступает в роли репитера, усиливая сигналы и передавая их следующему компьютеру. Поэтому, если выйдет из строя один компьютер, прекращает функционировать вся сеть.

Рис. 1.21. Простая сеть с топологией «кольцо»

Передача маркера

Один из принципов передачи данных в кольцевой сети носит название передачи маркера. Суть его такова. Маркер последовательно, от одного компьютера к другому, передается до тех пор, пока его не получит тот, который «хочет» передать данные. Передающий компьютер изменяет маркер, помещает электронный адрес в данные и посылает их по кольцу.

Рис. 1.22. Компьютер захватывает маркер и передает его по кольцу
Данные проходят через каждый компьютер, пока не окажутся у того, чей адрес совпадает с адресом получателя, указанным в данных.
После этого принимающий компьютер посылает передающему сообщение, где подтверждает факт приема данных. Получив подтверждение, передающий компьютер создает новый маркер и возвращает его в сеть.
На первый взгляд кажется, что передача маркера отнимает много времени, однако на самом деле маркер передвигается практически со скоростью света. В кольце диаметром 200 м маркер может циркулировать с частотой 10000 оборотов в секунду.

Концентраторы

В настоящее время одним из стандартных компонентов сетей становится концентратор. А в сетях с топологией «звезда» он служит центральным узлом.

Рис. 1.23. Концентратор — центральный узел в сети с топологией «звезда»

Активные концентраторы

Среди концентраторов выделяются активные (active) и пассивные (passive). Активные концентраторы регенерируют и передают сигналы так же, как это делают репитеры. Иногда их называют многопортовыми репитерами — они имеют от 8 до 12 портов дляподключения компьютеров.

Пассивные концентраторы

Некоторые типы концентраторов являются пассивными, например монтажные панели или коммутирующие блоки. Они просто пропускают через себя сигнал как узлы коммутации, не усиливая и не восстанавливая его. Пассивные концентраторы не надо подключать к источнику питания.

Гибридные концентраторы

Гибридными (hybrid) называются концентраторы, к которым можно подключать кабели различных типов. Сети, построенные на концентраторах, легко расширить, если подключить дополнительные концентраторы.

Рис. 1.24. Гибридный концентратор

Некоторые соображения

Использование концентраторов дает ряд преимуществ, Разрыв кабеля в сети с обычной топологией «линейная шина» приведет к «падению» всей сети. Между тем разрыв кабеля, подключенного к концентратору, нарушению работу только данного сегмента. Остальные сегменты останутся работоспособными.

Рис. 1.25. От сети отключается только компьютер, кабель которого отсоединился или имеет разрыв
К числу других преимуществ использования концентраторов относятся:
простота изменения или расширения сети: достаточно просто подключить еще один компьютер или концентратор;
использование различных портов для подключения кабелей разных типов;
централизованный контроль за работой сети и сетевым трафиком: во многих сетях активные концентраторы наделены диагностическими возможностями, позволяющими определить работоспособность соединения.

Комбинированные топологии

В настоящее время часто используются топологии, которые комбинируют компоновку сети по принципу шины, звезды и кольца.

К началу странички Звезда-шина

Звезда-шина (star-bus) — это комбинация топологий «шина» и «звезда». Чаще всего это выглядит так: несколько сетей с топологией «звезда» объединяются при помощи магистральной линейной шины.
В этом случае выход из строя одного компьютера не оказывает никакого влияния на сеть — остальные компьютеры по-прежнему взаимодействуют друг с другом. А выход из строя концентратора повлечет за собой остановку подключенных к нему компьютеров и концентраторов.

Рис. 1.26. Сеть с топологией «звезда-шина»

Звезда-кольцо

Звезда-кольцо (star-ring) кажется несколько похожей на звезду-шину. И в той, и в другой топологии компьютеры подключены к концентратору, который фактически и формирует кольцо или шину. Отличие в том, что концентраторы в звезде-шине соединены магистральной линейной шиной, а в звезде-кольце на основе главного концентратора они образуют звезду.

Рис. 1.27. Сеть с топологией «звезда-кольцо»

Выбор топологии

Существует множество факторов, которые необходимо учитывать при выборе наиболее подходящей к данной ситуации топологии. Эта таблица поможет Вам сделать правильный выбор. Шина
Топология | Преимущества | Недостатки
Шина | Экономный расход кабеля. Сравнительно недорогая и несложная в использовании среда передачи. Простота, надежность. Легко расширяется | При значительных объемах трафика уменьшается пропускная способность сети. Трудно локализовать проблемы. Выход из строя кабеля останавливает работу многих пользователей
Кольцо | Все компьютеры имеют равный доступ. Количество пользователей не оказывает сколько-нибудь значительного влияния на производительность | Выход из строя одного компьютера может вывести из строя всю сеть. Трудно локализовать проблемы, Изменение конфигурации сети требует остановки работы всей сети
Звезда | Легко модифицировать сеть, добавляя новые компьютеры, Централизованный контроль и управление. Выход из строя одного компьютера не влияет на работоспособность сети | Выход из строя центрального узла выводит из строя всю сеть
К началу странички


ЛВС

Компоненты сети

Глава 4. Сетевой кабель - физическая среда передачи

Основные группы кабелей

Коаксиальный кабель

Оборудование для подключения коаксиального кабеля

Витая пара

Оптоволоконный кабель

Передача сигналов

Кабельная система IBM

Выбор кабеля

Занятие 5. Беспроводные сети

Беспроводная среда

Типы беспроводных сетей

Мобильные сети

Глава 6. Платы сетевого адаптера

Назначение платы сетевого адаптера

Подготовка данных

Сетевой адрес

Передача и управление данными

Параметры конфигурации

Совместимость

Производительность сети

К началу странички Глава 4. Сетевой кабель - физическая среда передачи

Сетевые кабели и соединители

На сегодняшний день подавляющая часть компьютерных сетей использует для соединения провода или кабели. Они выступают в качестве среды передачи сигналов между компьютерами. Существуют различные типы кабелей, которые удовлетворяют потребности всевозможных сетей, от малых до больших.
В широком ассортименте кабелей нетрудно запутаться. Так, фирма Belden, ведущий производитель кабелей, публикует каталог, где предлагает более 2200 их типов. К счастью, в большинстве сетей применяются только три основные группы кабелей:
коаксиальный кабель (coaxial cable);
витая пара (twisted pair):
неэкранированная (unshielded);
экранированная (shielded);
оптоволоконный кабель (fiber optic).
В следующей части занятия Вы познакомитесь с характеристиками и основными компонентами этих кабелей. Уяснив различия между ними, Вы поймете, в каких случаях следует применять тот или иной тип кабеля.

К началу странички Коаксиальный кабель

Не так давно коаксиальный кабель был самым распространенным типом кабеля. Это объяснялось двумя причинами. Во-первых, он был относительно недорогим, легким, гибким и удобным в применении. А во-вторых, широкая популярность коаксиального кабеля привела к тому, что он стал безопасным и простым в установке.
Самый простой коаксиальный кабель состоит из медной жилы (core), изоляции, ее окружающей, экрана в виде металлической оплетки и внешней оболочки. Если кабель, кроме металлической оплетки, имеет и слой фольги, он называется кабелем с двойной экранизацией. При наличии сильных помех можно воспользоваться кабелелем с учетверенной экранизацией. Он состоит из двойного слоя фольги и двойного слоем металлической оплетки.
Рис. 2.1. Структура коаксиального кабеля
Некоторые типы кабелей покрывает металлическая сетка - экран (shield). Он защишает передаваемые по кабелю данные, поглощая внешние электромагнитные сигналы, называемые помехами или шумом. Таким образом, экран не позволяет помехам исказить данные.
Электрические сигналы, кодирующие данные, передаются по жиле. Жила-это один провод (сплошная) или пучок проводов. Сплошная жила изготавливается, как правило, из меди.
Жила окружена изоляционным слоем, который отделяет ее от металлической оплетки. Оплетка играет роль заземления и защищает жилу от электрических шумов (noise) и перекрестных помех (crosstalk). Перекрестные помехи - это электрические наводки, вызванные сигналами в соседних проводах.
Проводящая жила и металлическая оплетка не должны соприкасаться, иначе произойдет короткое замыкание, помехи проникнут в жилу, и данные разрушатся.
Снаружи кабель покрыт непроводящим слоем - из резины, тефлона или пластика. Коаксиальный кабель более помехоустойчив, затухание сигнала в нем меньше чем в витой паре. Затухание (attenuation) - это уменьшение величины сигнала при его перемещении по кабелю.

Рис. 2.2. Затухание сигнала приводит к ухудшению его качества
Как уже говорилось, плетеная защитная оболочка поглощает внешние электромагнитные сигналы, не позволяя им влиять на передаваемые по жиле данные, поэтому коаксиальный кабель можно использовать при передаче на большие расстояния и в тех случаях, когда высокоскоростная передача данных осуществляется на несложном оборудовании.

Типы коаксиальных кабелей

Существует два типа коаксиальных кабелей:
тонкий коаксиальный кабель;
толстый коаксиальный кабель.
Выбор того или иного типа кабеля зависит от потребностей конкретной сети.

Тонкий коаксиальный кабель

Тонкий коаксиальный кабель - гибкий кабель диаметром около 0,5 см (около 0.25 дюймов). Он прост в применении и годится практически для любого типа сети. Подключается непосредственно к платам сетевого адаптера компьютеров.
Рис. 2.3. Подключение тонкого коаксиального кабеля к компьютеру
Тонкий (thin) коаксиальный кабель способен передавать сигнал на расстояние до 185 м (около 607 футов) без его заметного искажения, вызванного затуханием.
Производители оборудования выработали специальную маркировку для различных типов кабелей. Тонкий коаксиальный кабель относится к группе, которая называется семейством RG-58, его волновое сопротивление равно 50 0м. Волновое сопротивление (impedance) - это сопротивление переменному току, выраженное в омах. Основная отличительная особенность этого семейства - медная жила. Она может быть сплошной или состоять из нескольких переплетенных проводов.

Рис. 2.4. Жила - переплетенные провода или сплошной медный провод
Кабель | Описание
RG-58 /LJ | Сплошная медная жила
RG-58 A/U | Переплетенные провода
RG-58 С/и | Военный стандарт для RG-58 A/U
RG-59 | Используется для широкополосной передачи (например, в кабельном телевидении)
RG-6 | Имеет больший диаметр по сравнению с RG-59, предназначен для более высоких частот, но может применяться и для широкополосной переда41
RG-62 | Используется в сетях ArcNet

Толстый коаксиальный кабель

Толстый (thick) коаксиальный кабель - относительно жесткий кабель с диаметреом около 1 см (около 0,5 дюймов). Иногда его называют «стандартный Ethernet», поскольку он был первым типом кабеля, применяемым в Ethernet - популярной сетевой архитектуре. Медная жила этого кабеля толще, чем у тонкого коаксиального кабеля.

Рис. 2.5. Жила толстого коаксиального кабеля больше в сечении, чем тонкого
Чем толще жила у кабеля, тем большее расстояние способен преодолеть сигнал. Следовательно, толстый коаксиальный кабель передает сигналы дальше, чем тонкий, - до 500 м (около 1 640 футов). Поэтому толстый коаксиальный кабель иногда используют в качестве основного кабеля [магистрали (backbone)], который соединяет несколько небольших сетей, построенных на тонком коаксиальном кабеле.
Для подключения к толстому коаксиальному кабелю применяют специальное устройство - трансивер (transceiver).

Рис. 2.6. Подключение трансивера к толстому коаксиальному кабелю
Трансивер снабжен специальным коннектором, который назван весьма впечатляюще - «зуб вампира» (vampire tap) или «пронзающий ответвитель» (piercing tap). Этот «зуб» проникает через изоляционный слой и вступает в непосредственный физический контакт с проводящей жилой. Чтобы подключить трансивер к сетевому адаптеру, надо кабель трансивера подключить к коннектору AUI-порта сетевой платы. Этот коннектор известен также как DIX-коннектор (Digital Intel Xerox^), в соответствии с названиями фирм-разработчиков, или коннектор DB-15.

Сравнение двух типов коаксиальных кабелей

Как правило, чем толще кабель, тем сложнее с ним работать. Тонкий коаксиальный кабель гибок, прост в установке и относительно недорог. Толстый кабель трудно гнуть, и, следовательно, его сложнее устанавливать. Это очень существенный недостаток, особенно если необходимо проложить кабель по трубам или желобам. Толстый коаксиальный кабель дороже тонкого, но при этом он передает сигналы на большие расстояния.

К началу странички Оборудование для подключения коаксиального кабеля

Для подключения тонкого коаксиального кабеля к компьютерам используются так называемые BNC-коннекторы (British Naval Connector, BNC). В семействе BNC несколько основных компонентов:
• BNC - коннектор.
BNC - коннектор либо припаивается, либо обжимается на конце кабеля.
Рис. 2.7. ВNС-коннектор

• BNC Т-коннектор.
Т-коннектор соединяет сетевой кабель с сетевой платой компьютера.
Рис. 2.8. BNC Т-коннектор
• BNC 6appeл - коннктор.
Баррел-коннектор применяется для сращивания двух отрезков тонкого коаксиального кабеля.

Рис. 2.9. BNC баррел-коннектор
• BNC-терминатор.
В сети с топологией «шина» для поглощения «свободных» сигналов терминаторы устанавливаются на каждом конце кабеля. Иначе сеть не будет работать.
Рис. 2.10. BNC-терминатор

К началу странички Витая пара

Самая простая витая пара (twisted pair) - это два перевитых вокруг друг друга изолированных медных провода. Существует два типа тонкого кабеля: неэкранированная (unshielded) витая пара (LJTP) и экранированная (shielded) витая пара (STP).

Рис. 2.12. Неэкранированная и экранированная витые пары
Несколько витых пар часто помещают в одну защитную оболочку. Их количество в таком кабеле может быть разным. Завивка проводов позволяет избавиться от электрических помех, наводимых соседними парами и другими источниками, например двигателями, реле и трансформаторами.

Неэкранированная витая пара

Неэкранированная витая пара (спецификация lOBaseT) широко используется в ЛВС, максимальная длина сегмента составляет 100 м (328 футов).

Неэкранированная витая пара состоит из двух изолированных медных проводов. Существует несколько спецификаций, которые регулируют количество витков на единицу длины - в зависимости от назначения кабеля. В Северной Америке UTP повсеместно используется в телефонных сетях.

Рис. 2.13. Неэкранированная витая пара
Неэкранированная витая пара определена в особом стандарте - Electronic Industries Association and the Telecommunications Industries Association (EIA/TIA) 568 Commercial Building Wiring Standart. EIA/TIA 568 - на основе UTP - устанавливает стандарты для различных случаев, гарантируя единообразие продукции. Эти стандарты включают пять категорий LJTP.
Категория 1. | Традиционный телефонный кабель, по которому можно передавать только речь, но не данные. Большинство телефонных кабелей, произведенных до 1983 года, относится к категории 1.
Категория 2. | Кабель, способный передавать данные со скоростью до 4 Мбит/с. Состоит из четырех витых пар.
Категория 3. | Кабель, способный передавать данные со скоростью до 10 Мбит/с. Состоит из четырех витых пар с девятью витками на метр.
Категория 4. | Кабель, способный передавать данные со скоростью до 16 Мбит/с. Состоит из четырех витых пар.
Категория 5. | Кабель, способный передавать данные со скоростью до 100 Мбит/с. Состоит из четырех витых пар медного провода.
Большинство телефонных систем использует неэкранированную витую пару. Это одна из причин ее широкой популярности. Причем во многих зданиях, при строительстве, UTP прокладывают не только для сегодняшних нужд телефонизации, но и, предусматривая запас кабеля, в расчете на будущие потребности. Если установленные во время строительства провода рассчитаны на передачу данных, их можно использовать и в компьютерной сети. Однако надо быть осторожным, так т 1 обычный телефонный провод не имеет витков, и его электрические характеристики могут не соответствовать тем, какие требуются для надежной и безопасной передачи данных между компьютерами.
Одной из потенциальных проблем для всех типов кабелей являются перекрестные помехи. Вы, должно быть, помните, что перекрестные помехи - это электрические наводки, вызванные сигналами в смежных проводах. Неэкранированная витая napа особенно страдает от перекрестных помех. Для уменьшения их влияния используй экран.

Рис. 2.14. Перекрестные помехи - это электрические наводки со стороны соседних линий

Экранированная витая пара

Кабель экранированной витой пары (STP) имеет медную оплетку, которая обеспечивает большую защиту, чем неэкранированная витая пара. Кроме того, пары проводов STP обмотаны фольгой. В результате экранированная витая пара обладает прекрасной изоляцией, защищающей передаваемые данные от внешних помех. Все это означает, что STP, по сравнению с LJTP, меньше подвержена воздействию электрических помех и может передавать сигналы с более высокой скоростью и на большие расстояния.

Рис. 2.15. Экранированная витая пара

Компоненты кабельной системы

Соединители (connectors).
Для подключения витой пары к компьютеру используются телефонные коннекторы RJ-45. На первый взгляд, они похожи на RJ-11, но в действительности между ними есть существенные отличия.
Во-первых, вилка RJ-45 чуть больше по размерам и не подходит для гнезда RJ-1 1. Вовторых, коннектор RJ-45 имеет восемь контактов, а RJ-11 - только четыре.
Рис. 2.16. Вилка RJ-45
Построить развитую кабельную систему и в то же время упростить работу с ней Вам поможет ряд очень полезных компонентов. Распределительные стойки и полки (distribution racks, shelves).
Распределительные стойки и полки предназначены для монтажа кабеля. Они позволяют централизованно организовать множество соединений и при этом занимают достаточно мало места.
Коммутационные панели (patch panels).
Существуют разные типы панелей расширения. Они поддерживают до 96 портов и скорость передачи до 100 Мбит/с.
Соединители.
Одинарные или двойные вилки RJ-45 подключаются к панелям расширения или настенным розеткам. Они обеспечивают скорость передачи до 100 Мбит/с.
Настенные розетки.
К настенным розеткам можно подключить два (и более) соединителя.

Рис. 2.17. Компоненты кабельной системы

К началу странички Оптоволоконный кабель

В оптоволоконном кабеле цифровые данные распространяются по оптическим волокнам в виде модулированных световых импульсов. Это относительно надежный (защищенный) способ передачи, поскольку электрические сигналы при этом не передаются. Следовательно, оптоволоконный кабель нельзя вскрыть и перехватить данные, от чего не застрахован любой кабель, проводящий электрические сигналы.
Оптоволоконные линии предназначены для перемещения больших объемов данных на очень высоких скоростях, так как сигнал в них практически не затухает и не искажается.

Строение

Оптическое волокно - чрезвычайно тонкий стеклянный цилиндр, называемый жилой (core), покрытый слоем стекла, называемого оболочкой, с иным, чем у жилы, коэффициентом преломления. Иногда оптоволокно производят из пластика. Пластик проще в использовании, но он передает световые импульсы на меньшие расстояния по сравнению со стеклянным оптоволокном.
Каждое стеклянное оптоволокно передает сигналы только в одном направлении, поэтому кабель состоит из двух волокон с отдельными коннекторами. Одной из них служит для передачи, а другое - для приема. Жесткость волокон увеличен) i покрытием из пластика, а прочность - волокнами из кевлара. На рис. 2.18 представлен пример кевларового покрытия. Кевларовые волокна располагаются между двумя кабелями, заключенными в пластик.
Рис. 2.18. Оптоволоконный кабель
Передача по оптоволоконному кабелю не подвержена электрическим помехам и ведется на чрезвычайно высокой скорости (в настоящее время до 100 Мбит/с, теоретически возможная скорость - 200000 Мбит/с). По нему можно передавать световой импульс на многие километры.

К началу странички Передача сигналов

Для передачи по кабелю кодированных сигналов используют две технологии - узкополосную передачу и широкополосную передачу.

Узкополосная передача

Узкополосные (baseband) системы передают данные в виде цифрового сигнала одной частоты. Сигналы представляют собой дискретные электрические или световые импульсы. При таком способе вся емкость коммуникационного канала используется для передачи одного импульса, или, другими словами, цифровой сигнал использует всю полосу пропускания кабеля. Полоса пропускания - это разница между максимальной и минимальной частотой, которая может быть передана по кабелю.
Каждое устройство в сетях с узкополосной передачей посылает данные в обоих направлениях, а некоторые могут одновременно и передавать их, и принимать.

Рис. 2.19. Узкополосная передача. Двунаправленная цифровая волна
Продвигаясь по кабелю, сигнал постепенно затухает и. как следствие, может исказиться. Если кабель слишком длинный, на дальнем его конце передаваемый сигнал может исказиться до неузнаваемости или просто пропасть.
Чтобы избежать этого, в узкополосных системах используют репитеры, которые усиливают сигнал и ретранслируют его в дополнительные сегменты, позволяя тем самым увеличить общую длину кабеля.

Широкополосная передача

Широкополосные (broadband) системы передают данные в виде аналогового сигнала, который использует некоторый интервал частот. Сигналы представляют собой непрерывные (а не дискретные) электромагнитные или оптические волны. При таком способе сигналы передаются по физической среде в одном направлении.

Рис. 2.20. Широкополосная передача. Однонаправленная аналоговая волна
Если обеспечить необходимую полосу пропускания, то по одному кабелю одновременно может идти вещание нескольких систем, таких, как кабельное телевидение и передача данных.
Каждой передающей системе выделяется часть полосы пропускания. Все устройства, связанные с данной системой (например, компьютеры), должны быть настроены таким образом, чтобы работать именно с выделенной частью полосы пропускания.
Если в узкополосных системах для восстановления сигнала используют репитеры, то в широкополосных - усилители (amplifiers).
В широкополосной системе сигнал передается только в одном направлении, поэтому, чтобы все устройства могли и принимать, и передавать данные, необходимо обеспечить два пути для прохождения сигнала. Разработано два основных решения:
разбить полосу пропускания на два канала, которые работают с различными частотами; один канал предназначен для передачи сигналов, другой - для приема;
использовать два кабеля; один кабель предназначен для передачи сигналов, другой - для приема.

К началу странички Кабельная система IBM

IBM разработала собственную кабельную систему, со своими номерами, стандартами, спецификациями и назначениями. Многие из этих параметров близки к спецификациям других разработчиков.
Кабельная система IBM была представлена в 1984 году. Она определила следующие компоненты:
соединители кабелей,
лицевые щиты,
распределительные панели;
типы кабелей.
Уникальным компонентом стал соединитель кабеля. Он отличается от стандартного BNC-коннектора и других соединителей тем, что является не «папой», не «мамой», а «гермафродитом»: любые два можно соединить друг с другом. Эти соединитеи требуют использования лицевых щитов и распределительных панелей специальной конструкции. Кабельная система IBM классифицирует кабели по типам. Например, кабель категории 3 (речевая DTP) представляет собой тип 3. Классификация помогает правильно выбрать кабель, т.е. тот. который в наибольшей степени подходит к конкретным условиям. Провода, указанные в системе, cooтветствуют стандартам AWG.

AWG - стандартная система измерений кабеля

Читая физическую характеристику кабеля. Вы будете часто встречать слово "калибр" (gage) с последующей аббревиатурой AWG. AWG - это система измерений, определяющая толщину проводов. Чем больше толщина провода, тем меньше его AWG-номер В качестве точки отсчета часто используют толщину телефонного провода. Она равна 22 AWG. Следовательно, провод толщиной 14 AWG толще телефонного провода, а толщина 26 AWG - тоньше.

Классификация кабелей IBM

Тип | Стандартное наименование | Описание
Тип 1 | Экранированная витая пара (STP) | Дие пары проводов 22 AWG, покрытых плетеным экраном - для компьютеров и модулей множественною доступа (MALJ)
Тип 2 | Кабель для передачи речи и данных | Экранированный кабель для передачи речи и данных; состоит из двух витых пар проводов 22 AWG. заключенных в экранирующую оплетку, - для передачи данных, из четырех витых пар проводов 26 AWG - для передачи речи
Тип 3 | Кабель для передачи речи | Неэкранированный кабель для передачи речи; состоит из четырех витых пар проводов 22 или 24 AWG со сплошной жилой
Тип 4 | Еще не определен |
Тип 5 | Оптоволоконный кабель | Два 62.5/125-микронных оптоволокна - промышленный стандарт
Тип 6 | Комутационный кабель | Две витые пары проводов 26 AWG с двойным слоем фолы-и и оплеткоИ
Тип 7 | Еще не определен |
Тип 8 | Ковровый кабель | Имеет плоский соединитель для прокладки под коврами. Две витые пары проводов 26 AWG. Длина кабеля не превышает половину длины кабеля типа 1
Тип 9 | Пленумный | Огнеупорный. Две экранированные витые пары проводов

К началу странички Выбор кабеля

Прежде чем выбрать наиболее подходящий для Вас тип кабеля, ответьте на следующие вопросы. Они помогут Вам сориентироваться среди огромного разнообразия кабельной продукции.
Насколько интенсивным планируется сетевой -график?
Каковы требования защиты данных?
На какое максимальное расстояние будет проложен кабель?
Каковы требуемые характеристики кабеля?
Сколько средств выделено на реализацию проекта?
Чем надежнее защищен кабель от внешних и внутренних электрических помех, тем дальше и на большей скорости он сможет передавать данные. Но чем выше скорость передачи, надежность и безопасность кабеля, тем выше и его стоимость.
При покупке кабеля (как, впрочем, и любых других сетевых компонентов) Вы должны найти некий компромисс между его стоимостью и характеристиками. Если, работая в крупной организации. Вы выбрали относительно дешевый кабель, бухгалтерия будет очень довольна, но вскоре Вы заметите, что локальная сеть не обеспечивает ни должной скорости передачи данных, ни должного уровня их защиты.
Кабельная система должна соответствовать условиям ее применения. Требования, выдвигаемые небольшими фирмами, могут значительно отличаться от требований со стороны крупных организаций, например банков.
К числу факторов, влияющих на стоимость и пропускную способность кабеляд относятся следующие. Простота установки.
Насколько прост кабель в установке, насколько просто работать с ним? В небольших сетях, с небольшими расстояниями, где безопасность данных не самый главный вопрос, нет смысла прокладывать толстый, громоздкий и дорогой кабель.
Экранирование.
Экранирование кабеля приводит к его удорожанию, тем не менее практически любая сеть использует одну из форм экранированного кабеля. Чем больше помех в месте прокладки кабеля, тем большее экранирование требуется. Прокладка пленумного кабеля существенно увеличивает стоимость проекта.
Перекрестные помехи.
Перекрестные помехи и внешние шумы могут вызвать серьезные проблемы вбольши сетях, где критическим вопросом является вопрос защиты данных. Недорогие кабель слабо защищены от внешних электрических полей, генерируемых электропроводкой, двигателями, реле и радиопередатчиками. Скорость передачи (часть полосы пропускания).
Скорость передачи измеряется в мегабитах в секунду (Мбит/с). Для медных кабелей сегодня самым распространенным значением является 10 Мбит/с, хотя последие стандарты позволяют передавать данные со скоростью 100 Мбит/с. Толстый коаксиальный кабель передает сигналы на большие расстояния, чем тонкий. Но с ним сложнее работать.
По оптоволоконному кабелю данные передаются со скоростью более 100 Мбит/с, и для его установки нужны специальные навыки, к тому же он сравнительно дорог.
Стоимость.
Стоимость кабелей, которые обеспечивают высокую степень защиты, передавая данные на большие расстояния, гораздо выше стоимости тонкого коаксиального кабеля, простого в установке и эксплуатации.
Затухание сигнала.
Затухание сигнала - причина, которая ограничивает максимальную длину кабеля так как значительно ослабленный сигнал может быть не распознан принимающим компьютером. Кабели разных типов имеют разную максимальную длину. Большинство сетей использует системы проверки ошибок: при искажении принятого сигнала они требуют его повторной передачи. Однако на это уходит дополнительное время, и, главное, снижается общая пропускная способность сети.

К началу странички Занятие 5. Беспроводные сети

Беспроводная среда

Беспроводная среда постепенно входит в нашу жизнь. Как только технология окончательно сформируется, производители предложат широкий выбор продукции по приемлемым ценам, что приведет и к росту спроса на нее, и к увеличению объема продаж. В свою очередь, это вызовет дальнейшее совершенствование и развитие беспроводной среды.
Словосочетание «беспроводная среда » может ввести в заблуждение, поскольку означает полное отсутствие проводов в сети. В действительности же это не так. Обычно беспроводные компоненты взаимодействуют с сетью, в которой - как среда передачи - используется кабель. Такая сеть со смешанными компонентами называется гибридной.

Возможности

Идея беспроводной среды весьма привлекательна, так как ее компоненты:
обеспечивают временное подключение к существующей кабельной сети;
помогают организовать резервное копирование в существующую кабельную сеть:
гарантируют определенный уровень мобильности;
позволяют снять ограничения на максимальную протяженность сети, накладываемые медными или даже оптоволоконными кабелями.

Применение

Трудность установки кабеля - фактор, который дает беспроводной среде неоспоримое преимущество. Она может оказаться особенно полезной в следующих ситуациях:
в помещениях, заполненных людьми (например, в прихожей или приемной);
для людей, которые не работают на одном месте (например, для врачей или медсестер;
в изолированных помещениях и зданиях;
в помещениях, планировка которых часто меняется;
в строениях (например, памятниках истории или архитектуры), где прокладывать кабель непозволительно.

К началу странички Типы беспроводных сетей

В зависимости от технологии беспроводные сети можно разделить на три типа:
локальные вычислительные сети;
расширенные локальные вычислительные сети;
мобильные сети (переносные компьютеры).
Основные различия между этими типами сетей - параметры передачи. Локальные и расширенные локальные вычислительные сети используют передатчики и приемники, принадлежащие той организации, в которой функционирует сеть. Для переносных компьютеров в качестве среды передачи сигналов выступают AT&T, МСI Sprint, местные телефонные компании и их общедоступные службы.

Локальные вычислительные сети

Типичная беспроводная сеть выглядит и функционирует практически так же, как и обычная, за исключением среды передачи. Беспроводной сетевой адаптер с трансивером установлен в каждом компьютере, и пользователи работают так, будто их компьютеры соединены кабелем.

Точки доступа

Трансивер, называемый иногда точкой доступа (access point), обеспечивает обмен сигналами между компьютерами с беспроводным подключением и остальной сетью.
В беспроводных ЛВС используются небольшие настенные трансиверы. Они устанавливают радиоконтакт между переносными устройствами. Такую сеть нельзя назвать полностью беспроводной именно из-за использования этих трансиверов.
Рис. 2.21. Беспроводной переносной компьютер подключается к точке доступа

Способы передачи

Беспроводные локальные сети используют четыре способа передачи данных:
инфракрасное излучение;
лазер;
радиопередачу в узком спектре (одночастотная передача):
радиопередачу в рассеянном спектре.

Инфракрасное излучение

Все инфракрасные беспроводные сети используют для передачи данных инфракрасные лучи. В подобных системах необходимо генерировать очень сильный сигнал, так как в противном случае значительное влияние будут оказывать другие источники, например окна.
Этот способ позволяет передавать сигналы с большой скоростью, поскольку инфракрасный свет имеет широкий диапазон частот. Инфракрасные сети способны нормально функционировать на скорости 10 Мбит/с.
Существует четыре типа инфракрасных сетей.
Сети прямой видимости.
Как говорит само название, в таких сетях передача возможна лишь в случае прямой видимости между передатчиком и приемником.
Сети на рассеянном инфракрасном излучении.
При этой технологии сигналы, отражаясь от стен и потолка, п конце концов достигают приемника. Эффективная область ограничивается примерно 30 м (100 футами), и скорость передачи невелика (так как все сигналы отраженные).
Сети на отраженном инфракрасном излучении.
В этих сетях оптические трансиверы, расположенные рядом с компьютером, передают сигналы в определенное место, из которого они переадресуются соответствующему компьютеру.
Широкополосные оптические сети.
Эти инфракрасные беспроводные сети предоставляют широкополосные услуги, 0ни соответствуют жестким требованиям мультимедийной среды и практически не уступают кабельным сетям.
Рис. 2.22. Переносной компьютер для вывода на печать использует инфракрасный луч
Хотя скорость и удобство использования инфракрасных сетей очень привлекательны, возникают трудности при передаче сигналов на расстояние более 30 Mетров (100 футов). К тому же такие сети подвержены помехам со стороны сильных источнику света, которые есть в большинстве организаций.

Лазер

Лазерная технология похожа на инфракрасную тем, что требует прямой видимости между передатчиком и приемником. Если по каким-либо причинам луч будет прерван это прервет и передачу.

Радиопередача в узком спектре (одночастотная передача)

Этот способ напоминает вещание обыкновенной радиостанции. Пользователи настраивают передатчики и приемники на определенную частоту. При этом прямая видимость необязательна, площадь вещания составляет около 46 500 м^ (500000 квадратных футов). Сигнал высокой частоты, который используется, не проникает через металлические или железобетонные преграды.
Доступ к такому способу связи осуществляется через поставщика услуг, например Motorola. Поставщик услуг соответствует всем требованиям FCC (Federal Communications Commission). Связь относительно медленная (около 4,8 Мбит/с).

Радиопередача в рассеянном спектре

При этом способе сигналы передаются в некоторой в полосе частот, что позволяет избежать проблем связи, присущих одночастотной передаче.
Доступные частоты разделены на каналы, или интервалы. Адаптеры в течение предопределенного промежутка времени настроены на установленный интервал, после чего переключаются на другой интервал. Переключение всех компьютеров в сети происходит синхронно.
Чтобы защитить данные от несанкционированного доступа, применяют кодирование.
Скорость передачи в 250 Кбит/с (килобит в секунду) относит данный способ к разряду самых медленных. Но есть сети, построенные на его основе, которые передают данные со скоростью до 2 Мбит/с на расстояние до 3,2 км - на открытом пространстве и до 120м- внутри здания.
Это тот случай, когда технология позволяет получить по-настоящему беспроводную сеть. Например, два (или более) компьютера, оснащенные адаптерами Xircom CreditCard Netwave с операционными системами типа Microsoft Windows 95 или Microsoft Windows NT, могут без кабеля функционировать как одноранговая сеть. В то же время, если сеть на основе Windows NT Server уже работает. Вы можете связать эти сети, добавив к одному из компьютеров Windows NT-сети устройство Netwave Access Point.

Передача «точка-точка»

Данный способ передачи несколько выходит за рамки существующего определения сети. Технология передачи «точка-точка» предусматривает обмен данными только между компьютерами, в отличие от взаимодействия между несколькими компьютерами и периферийными устройствами. Однако, чтобы организовать сеть с беспроводной передачей, надо использовать дополнительные компоненты, такие, как одиночные и хост-трансиверы. Их можно устанавливать как на автономных компьютерах, так и на компьютерах, подключенных к сети. Эта технология, основанная на последовательной передаче данных, обеспечивает:
высокоскоростную и безошибочную передачу, применяя радиоканал «точка-точка»;
проникание сигнала через стены и перекрытия;
скорость передачи от 1,2 до 38,4 Кбит/с на расстояние до 60м- внутри здания и на 530 м - в условиях прямой видимости.
Подобные системы позволяют передавать сигналы между компьютерами, меж ду компьютерами и другими устройствами, например принтерами или сканерами штрих-кода.

К началу странички Расширенные локальные сети

Некоторые типы беспроводных компонентов способны функционировать в расширенных локальных вычислительных сетях так же. как их аналоги - в кабельных сетях. Беспроводной мост, например, соединяет сети, находящиеся друг от друга на расстоянии до трех миль.

Многоточечное беспроводное соединение

Компонент, называемый беспроводным мостом (wireless bridge), помогает установить связь между зданиями без участия кабеля. Как обычный мост служит людям для перехода с одного берега реки на другой, так и беспроводной мост прокладывает для данных путь между двумя зданиями. Мост AIRLAN/Bridge Plus, например, используй технологию радиопередачи в рассеянном спектре для создания магистрали, соединяющей ЛВС. Расстояние между ними, в зависимости от условий, может достигать 5 км. Стоимость эксплуатации такого устройства не покажется чрезмерной, поскольку отпа- дет необходимость арендовать линии связи.
Рис. 2.23. Беспроводной мост, соединяющий две локальные сети

Беспроводные мосты дальнего действия

Если расстояние, которое «покрывает» беспроводной мост, недостаточно, можно установить мост дальнего действия. Для работы с сетями Ethernet и Token Ring расстояние до 40 км он также использует технологию радиопередачи в рассеянна спектре. Его стоимость (как и обыкновенного беспроводного моста) может оказаться вполне удовлетворительной, так как отпадут затраты на аренду микроволновых каналов или линий Т1. Линия Т1 - это стандартная цифровая линия, предназначенная для передачи данных со скоростью до 1,544 Мбит/с. По ней можно передавать и речь, и данные.

К началу странички Мобильные сети

В беспроводных мобильных сетях в качестве среды передачи выступают телефонные системы и общественные службы. При этом используются:
пакетное радиосоединение;
сотовые сети;
спутниковые станции.
Работники, которые постоянно находятся в разъездах, могут воспользоваться этой технологией: имея при себе переносные компьютеры или PDA (Personal Digital Assistants), они будут обмениваться электронной почтой, файлами и другой информацией. Такая форма связи удобна, но довольно медленна. Скорость передачи - от 8 Кбит/с до 28,8 Кбит/с. А если запущена система коррекции ошибок, скоросить становится еще меньше.
Для подключения переносных компьютеров к основной сети применяют бесппроводные адаптеры, использующие технологию сотовой связи. Небольшие антенны, установленные на переносных компьютерах, связывают их с окружающим радиоретрансляторами.

Пакетное радиосоединение

При пакетном радиосоединении данные разбиваются на пакеты (подобные сетевым пакетам), в которых содержится следующая информация:
адрес источника;
адрес приемника;
информация для коррекции ошибк.
Пакеты передаются на спутник, который транслирует их в широковещательном режиме. Затем устройства с соответствующим адресом принимают эти пакеты.

Сотовые сети

Сотовые цифровые пакеты данных (Cellular Digital Packet Data. CDPD) используют ту же технологию, что и сотовые телефоны. Они передают данные по существующим для передачи речи сетям в те моменты, когда эти сети не заняты. Это очень быстрая технология связи с задержкой в доли секунды, что делает ее вполне приемлемой для передачи в реальном масштабе времени. В сотовых сетях, как и в других беспроводных сетях, необходимо найти cпособ, который позволит подключиться к существующей кабельной сети. Nortel out of Mississauga (Онтарио, Канада) - компания, которая производит интерфейсный блок Ethernet (Ethernet Interface Unit, EIU), предназначенный для этой цели.

Микроволновые системы

Микроволновая технология помогает организовать взаимодействие между зданиями в небольших, компактных системах, например в университетских городках.
На сегодняшний день микроволновая технология - наиболее распространенный в Соединенных Штатах метод передачи данных на дальние расстояния. Он идеален при взаимодействии - в прямой видимости - двух точек, таких, как:
спутник и наземная станция:
два здания:
любые объекты, которые разделяет большое открытое пространство (например, водная поверхность или пустыня).
Микроволновая система состоит из следующих компонентов.
Двух радиотрансиверов.
Один для генерации сигналов (передающая станция), а другой - для приема (приемная станция).
• Двух направленных антенн.
Они нацелены друг на друга так, чтобы осуществить прием сигналов, передаваемых трансиверами. Эти антенны часто устанавливают на вышки, чтобы покрыть большие расстояния.

К началу странички Глава 6. Платы сетевого адаптера

Назначение платы сетевого адаптера

Платы сетевого адаптера выступают в качестве физического интерфейса, или соединения, между компьютером и сетевым кабелем. Платы вставляются в слоты pacширения всех сетевых компьютеров и серверов.
Чтобы обеспечить физическое соединение между компьютером и сетью, к саответствующему разъему, или порту, платы (после ее установки) подключается сетевой кабель.
Рис. 2.24. Плата сетевого адаптера
Назначение платы сетевого адаптера:
подготовка данных, поступающих от компьютера, к передаче по сетевому кабелю:
передача данных другому компьютеру:
• управление потоком данных между компьютером и кабельной системой.
Плата сетевого адаптера, кроме того, принимает данные из кабеля и переводит их в форму, понятную центральному процессору компьютера.
Плата сетевого адаптера состоит из аппаратной части и встроенных программ, записанных в ПЗУ. Эти программы реализуют функции подуровней Управления логической связью и Управления доступом к среде Канального уровня модели OSI.

К началу странички Подготовка данных

Перед тем как послать данные в сеть, плата сетевого адаптера должна перевести их из формы, понятной компьютеру, в форму, в которой они могут передаваться по сетевому кабелю.
Внутри компьютера данные передаются по типам. Как правило, это несколько проводников, расположенных близко друг к другу. Так как линий несколько, то и биты данных могут передаваться по ним группами, а не последовательно.
Шины, которые использовались в первых персональных компьютерах IBM, были известны как 8-разрядные шины: они могли передавать группы по 8 битов данных. IBM PC/AT" имеет 16-разрядную шину, это означает, что она способна передавать сразу 16 битов. Многие современные компьютеры оснащены уже 32-разрядной шиной. Часто говорят, что данные по шине компьютера передаются параллельно (parallel), так как 16 битов или 32 бита движутся параллельно друг другу. Представьте, что 16-разрядная шина - это 16-полосная автострада, по которой рядом (параллельно) движутся 16 машин, каждая из которых перевозит один бит.
В сетевом кабеле данные должны перемещаться в виде потока битов. При этом говорят, что происходит последовательная передача, потому что биты следуют друг за другом. Иными словами, кабель - это дорога с одной полосой. По таким «дорогам» данные в каждый момент времени движутся в одном направлении.
Плата сетевого адаптера принимает параллельные данные и организует их для последовательной (serial), побитовой, передачи. Этот процесс завершается переводом цифровых данных компьютера в электрические и оптические сигналы, которые и передаются по сетевым кабелям. Отвечает за это преобразование трансивер.
Рис. 2.25. Поток параллельных данных преобразуется в поток последовательных данных

К началу странички Сетевой адрес

Помимо преобразования данных, плата сетевого адаптера должна указать свое местонахождение, или адрес, - чтобы ее могли отличить от остальных плат.
Сетевые адреса (network address) определены комитетом IEEE. Этот комитет закрепляет за каждым производителем плат сетевого адаптера некоторый интервал адресов. Производители «зашивают» эти адреса в микросхемы. Благодаря этому каждая плата и, следовательно, каждый компьютер имеют уникальный адрес в сети.
При приеме данных от компьютера и подготовке их к передаче по сетевому ка6елю плата сетевого адаптера участвует также в других операциях.
1. Компьютер и плата сетевого адаптера должны быть связаны друг с другом, чтобы осуществлять передачу данных (от компьютера к плате). Если плата может использовать прямой доступ к памяти, компьютер выделяет ей некоторую область своей памяти.
2. Плата сетевого адаптера запрашивает у компьютера данные.
3. Шина компьютера передает данные из его памяти плате сетевого адаптера.
Часто данные поступают быстрее, чем их способна передать плата сетевого адаптера, поэтому они помещаются в буфер.

К началу странички Передача и управление данными

Перед тем как послать данные по сети, плата сетевого адаптера проводит электронный диалог с принимающей платой, во время которого они «обговаривают»:
максимальный размер блока передаваемых данных;
• объем данных, передаваемых без подтверждения о получении;
• интервалы между передачами блоков данных;
• интервал, в течение которого необходимо послать подтверждение;
• объем данных, который может принять каждая плата, не переполняясь;
• скорость передачи данных.
Если новой (более сложной и быстрой) плате необходимо взаимодействовать со старой (медленной) платой, они должны найти общую для обеих скорость передачи. Схемы некоторых современных плат сетевого адаптера позволяют им приспособиться к медленной скорости старых плат.
Каждая плата оповещает другую о своих параметрах, принимая «чужие» параметры и подстраиваясь к ним. После того как все детали определены, платы начинают обмен данными.

К началу странички Параметры конфигурации

Параметры платы сетевого адаптера должны быть корректно установлены, чтобы ее работа протекала правильно. В их число входят:
• прерывание;
• базовый адрес порта ввода/вывода;
• базовый адрес памяти;
• используемый трансивер.
Примечание. Параметры платы сетевого адаптера иногда устанавливаются в программном обеспечении, но они должны совпадать с установками, заданными на плате перемычками или DIP-переключателями. Дополнительную информацию о настройке платы с помощью переключателей можно получить из ее документации.
Рис. 2.26. Плата сетевого адаптера с DIP-переключателями

Прерывание

Линии запроса прерывания - это физические линии, по которым различные устройства (например, порты ввода/вывода, клавиатура, драйверы дисков и платы сетевого адаптера) могут послать микропроцессору компьютера запросы на обслуживание, или на прерывание.
Линии запроса прерывания встроены в аппаратуру компьютера, они имеют различные уровни приоритетов, что позволяет процессору определить наиболее важный из запросов.
Посылая компьютеру запрос, плата сетевого адаптера использует прерывание (interrupt) - электрический сигнал, который направляется центральному процессору компьютера. Все устройства в компьютере должны пользоваться разными линиями запроса прерывания, или прерыванием (IRQ). Линия запроса прерывания задаетася при настройке устройства. (Примеры см. в таблице.)
В большинстве случаев платы сетевого адаптера используют прерывание IRQ3, IRQ5, IRQIO или IRQII. Если есть выбор, рекомендуем отдать предпочтение IRQ5, тем более что это значение установлено по умолчанию во многих системах. Чтобы определить, какие значения прерываний установлены по умолчанию в Вашей системе воспользуйтесь диагностическими программными утилитами, например Microsoft Diagnostic (MSD). Если ни IRQ3, ни IRQ5 недоступны, выберите другой доступный номер прерывания (никакое другое устройство Вашего компьютера не должно его использовать) из таблицы.
IRQ | Компьютер с процессором 80286 (или выше)
2 (9) | EGA/VGA
3 | Доступен (если не занят вторым последовательным портом (COM2, COM4) или мышью)
4 | СОМ 1, COM3
5 | Доступен (если не занят вторым параллельным портом (LPT2) или звуковой платой)
6 | Контроллер дисковода
7 | Параллельный порт (LPT1)
8 | Часы
10 | Доступен
11 | Доступен
12 | Мышь (PS/2)
13 | Математический сопроцессор
14 | Контроллер жесткого диска
15 | Доступен

Базовый порт ввода/вывода

Базовый порт ввода/вывода (base i/o port) определяет канал, по которому курсируют данные между устройством компьютера (например, платой сетевого адаптера) и его центральным процессором. Для центрального процессора порт выглядит как адрес.
Каждое устройство системы должно иметь уникальный адрес базового порта ввода/вывода. Адреса портов (в шестнадцатеричном формате), представленные в следующей таблице, если они не заняты, могут быть выделены плате сетевого адаптера. 3десь перечислены адреса портов и соответствующие им устройства. Сверьтесь с документанией компьютера, чтобы уточнить занятые адреса.

Установки портов ввода/вывода

Порт | Устройство | Порт | Устройство
200 - 20F | Игровой порт | 300 - 30 F | Плата сетевого адаптера
210-21F |  | 310-31F | Плата сетевого адаптера
220 - 22F |  | 320 - 32F | Контроллер жесткого диска (для PS/2 Model 30)
230-23F |  | Мышь | 330-33F
240 - 24F |  |  | 340 - 34F
250 - 25F |  |  | 350 - 35F
260 - 26F |  |  | 360 - 36F
270 - 27F | LPT3 | 370 - 37F | LPT2
280 - 28F |  | 380 - 38F |
290 - 29F |  | 390 - 39F |
2AO - 2AF |  | 3AO - 3AF |
2BO - 2BF |  | 3BO - 3BF | LPTI
2CO -2CF |  | 3CO-3CF | EGA/VGA
2DO - 2DF |  | 3DO - 3DF | CGA/MCGA (также EGA/VGA в цветном видеорежиме)
2EO-2EF |  | 3EO-3EF |
2FO-2FF | COM2 | 3FO-3FF | Контроллер дисковода: СОМ 1

Базовый адрес памяти

Базовый адрес памяти (base address) указывает на ту область памяти компьютера (RAM), которая используется платой сетевого адаптера в качестве буфера для входящих и исходящих кадров данных. Этот адрес иногда называют начальным адресом RAM.
Часто базовым адресом памяти у платы сетевого адаптера является D8000. (Для некоторых плат последний нуль не указывается: вместо D8000 пишется D800.) Запомните, необходимо выбирать базовый адрес памяти, не занятый другим устройством.
Примечание. У плат сетевого адаптера, которые не используют оперативную память системы, отсутствует такой параметр, как базовый адрес памяти. Некоторые платы сетевого адаптера имеют параметр, позволяющий выделить определенный объем памяти для хранения кадров данных. Например, есть платы, в которых Вы можете выделить 16 Кб или 32 Кб памяти. Чем больше памяти Вы выделяете, тем выше скорость сети, но тем меньше памяти остается для других целей.

Выбор трансивера

Плата сетевогсч адаптера может иметь и дополнительные параметры, их также необходимо задать при конфигурировании. Например, некоторые платы поставляются с внешним и встроенным трансивером - Вы должны задать тот трансивер, который будет использован.
Выбор часто производится с помощью перемычек - небольших соединителей которые связывают вывода, определяют, какая цепь будет использоваться платой.
Рис. 2.27. Плата сетевого адаптера с внешним и встроенным трансивером

К началу странички Совместимость

Чтобы обеспечить совместимость компьютера и сети, плата сетевого адаптера должна отвечать следующим требованиям:
соответствовать внутренней структуре компьютера (архитектуре шины данных);
иметь соединитель (он должен подходить к типу кабельной системы) для подключения сетевого кабеля.
Например, плата, которая должна работать в компьютере Apple в сети с топологией «шина», не будет работать в компьютере IBM в сети с топологией «кольцо», Сеть топологии «кольцо» требует плату, которая физически отличается от применяемой в сети топологии «шина», к тому же Apple использует другой метод взаимодействия по сети и внутреннюю системную шину.

Архитектура шины данных

К распространенным типам архитектуры шины данных относятся ISA, EISA, Micro Channel® и PCI. Каждая из них физически отличается от остальных. Не забывайте о том, чтобы плата сетевого адаптера соответствовала шине.
ISA (Industry Standard Architecture).
ISA - это архитектура, используемая в компьютерах IBM PC, XT™, AT и совместимых с ними. Чтобы дополнить систему различными адаптерами, необходимо установить платы в слоты расширения. В 1984 году (когда IBM представила IBM PC/AT) ISA была расширена с 8 разрядов до 16. ISA - это название самого слота (8- или 16-разрядного), 8-разрядные слоты короче 16-разрядных, которые состоят из двух слота следующих один за другим. Поэтому 8-разрядная плата может быть вставлена в 16-разрядные слоты, но не наоборот.
ISA была стандартной архитектурой персональных компьютеров, пока Compaq и несколько других компаний не разработали шину EISA.
EISA (Extended Industry Standard Architecture).
Этот стандарт шины был представлен в 1988 году консорциумом из девяти компьютерных компаний: AST Research, Inc., Compaq, Epson, Hewlett-Packard®, NEC Olivetti, Tandy, Wyse Technology и Zenith.
EISA предлагает 32-разрядную шину, совместимую с ISA. Кроме того, она поддерживает дополнительные возможности, которыми обладает шина Micro Channel Architecture, разработанная IBM.MCA (Micro Channel Architecture).
IBM представила этот стандарт в 1988 году как часть своего проекта PS/2. Эта архитектура электрически и физически несовместима с шиной ISA. В отличие от ISA, Micro Channel работает и как 16-разрядная, и как 32-разрядная шина. Несколько процессоров контроля шины могут независимо управлять ею.
PCI (Peripheral Component Interconnect).
Это 32-разрядная локальная шина, которая используется в большинстве компьютеров с процессором Pentium и в компьютерах Apple Power Macintosh*. Современная архитектура PCI удовлетворяет большинству требований технологии Plug and Play. Plug and Play - это одновременно и философия построения персонального компьютера, и набор спецификаций его архитектуры. Цель технологии Plug and Play - возможность изменить конфигурацию персонального компьютера без вмешательства пользователя, т.е. максимально упростить подключение любого устройства. Одной из операционных систем, поддерживающих спецификацию Plug and Play, является Microsoft Windows 95.
Рис. 2.28. Платы сетевого адаптера ISA, EISA, МСА и PCI

К началу странички Сетевые кабели и соединители

Координируя взаимодействие сетевого кабеля и компьютера, плата сетевого адаптера выполняет три важные функции:
• организует физическое соединение с кабелем;
• генерирует электрические сигналы, передаваемые по кабелю;
• следует определенным правилам, регламентирующим доступ к сетевому кабелю.
Прежде чем выбрать плату сетевого адаптера, соответствующую Вашей сети. Вы должны определить тип кабеля и соединителей, которые будете использовать.
Каждый тип кабеля имеет различные физические характеристики, которым должна соответствовать плата. Поэтому плата сетевого адаптера рассчитана для работы с определенным типом кабеля (коаксиальным, витой парой или оптоволокном). Некоторые платы сетевого адаптера имеют несколько типов соединителей. Например, есть платы, разъемы которых подходят для тонкого и толстого коаксиальных кабелей или для витой пары и толстого коаксиального кабеля.
Если у платы сетевого адаптера более одного интерфейсного разъема, выбор каждого из них производится с помощью перемычек или DIP-переключателей, расположенных на самой плате, либо программно. Чтобы правильно сконфигурировать сетевую плату, обращайтесь к ее документации. Ниже приведены три примера типичных соединителей, которые можно найти на плате сетевого адаптера.
Для подключения тонкого коаксиального кабеля используют разъем, представленный на рисунке 2.29.
Рис. 2.29. Разъем для подключения BNC-коннектора
Для подключения толстого коаксиального кабеля применяется 15-контактный ALJI-кабель, соединяющий 15-контактный (DB-15) разъем платы сетевого адаптера с внешним трансивером. Вы, вероятно, помните о том, что внешний трансивер для подключения к толстому коаксиальному кабелю использует так называемый «зуб вампира»
Рис. 2.30. Разъем для подключения 15-контактного AUI.
Внимание! Не спутайте порт джойстика с ALJI-портом сетевого адаптера. Внешне они похожи.
Для подключения витой пары применяется разъем RJ-45, который показан на рис. 2.31. С виду RJ-45 напоминает телефонный разъем RJ-11, но он больше по размеру, поскольку имеет 8 контактов, а разъем RJ-11 - только 4.
Рис. 2.31. Разъем RJ-45
Некоторые сетевые технологии с витой парой используют разъем RJ-11. Такие технологии иногда называют pre-IOBaseT. Разъем RJ-11 - это разъем, используемый в телефонных сетях.

К началу странички Производительность сети

Поскольку плата сетевого адаптера оказывает существенное влияние на передачу данных, естественно, она влияет и на производительность всей сети. Если плата медленная, то и скорость передачи данных по сети не будет высокой. В сети с топологией «шина», где нельзя начать передачу, пока кабель занят, медленная сетевая плата увеличивает время ожидания для всех пользователей.
После определения физических требований к плате сетевого адаптера - типа разъема и типа сети, в которой она будет использоваться, - необходимо рассмотреть ряд факторов, влияющих на возможности платы.
Хотя все платы сетевого адаптера удовлетворяют определенным минимальным стандартам и спецификациям, некоторые из плат имеют дополнительные возможности, повышающие производительность сервера, клиента и всей сети.
Итак, к факторам, от которых зависит скорость передачи данных, относят следующие.
• Прямой доступ к памяти.
Данные напрямую передаются из буфера платы сетевого адаптера в память компьютера, не затрагивая при этом центральный процессор.
• Разделяемая память адаптера.
Плата сетевого адаптера имеет собственную оперативную память, которую она использует совместно с компьютером. Компьютер воспринимает эту память как часть собственной.
• Разделяемая системная память.
Процессор платы сетевого адаптера использует для обработки данных часть памяти компьютера.
• Управление шиной.
К плате сетевого адаптера временно переходит управление шиной компьютера, и минуя центральный процессор, плата передает данные непосредственно всистемную память компьютера. При этом повышается производительность компьютера, так как его процессор в это время может решать другие задачи. Подобные платы дороги, но они способны повысить производительность сети на 20 - 70 процентов.
Архитектуры EISA, МСА и РС1 поддерживают этот метод.
• Буферизация.
Для большинства плат сетевого адаптера современные скорости передачи данных по сети слишком высоки. Поэтому на плате сетевого адаптера устанавливают буфер - с помощью микросхем памяти. В случае, когда плата принимает данных больше, чем способна обработать, буфер сохраняет данные до тех пор, пока они не будут обработаны адаптером. Буфер повышает производительность платы, не давая ей стать узким местом системы.
• Встроенный микропроцессор.
С таким микропроцессором плате сетевого адаптера для обработки данных не требуется помощь компьютера. Большинство сетевых плат имеет свои микропроцессоры, которые увеличивают скорость сетевых операций.

Серверы

С серверами связана значительная часть сетевого трафика, поэтому они должны быть оборудованы платами сетевого адаптера с наибольшей производительностью.

Рабочие станции

Рабочие станции могут использовать менее дорогие сетевые платы, если их работа с сетью ограничена приложениями, генерирующими небольшой объем сетевого трафика (например, текстовыми процессорами). Другие приложения (например, базы данных или инженерные приложения) довольно быстро перегрузят сетевые платы. не отвечающие их требованиям.

К началу странички Специализированные платы сетевого адаптера

Платы сетевого адаптера беспроводных сетей

Платы сетевого адаптера беспроводных сетей разработаны для большинства основных сетевых операционных систем. Вместе с такими платами часто поставляют:
• излучающую антенну и кабель для подключения к ней;
• программное обеспечение, позволяющее настроить плату для работы с определенной сетью;
• диагностическое программное обеспечение;
• программное обеспечение для установки;
Указанные платы сетевого адаптера могут быть использованы:
• для построения беспроводных локальных сетей;
• беспроводного подключения станций к кабельной ЛВС.
Часто подобные платы применяются вместе с так называемым беспроводным концентратором. Это устройство функционирует как трансивер - для передачи и приема сигналов.

ПЗУ удаленной загрузки

Бывают ситуации, когда безопасность данных настолько важна, что рабочие станции не оборудуются жесткими и гибкими дисками. Эта мера гарантирует, что пользователи не смогут ни скопировать данные на какой-либо магнитный носитель, ни вынести диск с рабочего места.
Однако (поскольку обычно компьютер загружается с дискеты или с жесткого диска) необходимо иметь другой источник загрузки программного обеспечения, запускающего компьютер и подключающего его к сети. В таких случаях плата сетевого адаптера снабжается специальной микросхемой ПЗУ удаленной загрузки (remote-boot PROM), которая содержит код для загрузки компьютера и для подключения его к сети (зависит от сетевой операционной системы).
С такой микросхемой бездисковые рабочие станции при запуске могут подключаться к сети.
К началу странички


ЛВС

Функционирование сети

Сетевые модели OSI

Модель OSI

Многоуровневая архитектура

Взаимодействие уровней модели OSI

Сетевые модели OSI и IEEE Project 802

Работа сети.

Работа сети заключается в передаче данных от одного компьютера к другому. В этом процессе можно выделить несколько отдельных задач:
распознать данные;
разбить данные на управляемые блоки;
добавить информацию к каждому блоку, чтобы;
указать местонахождение данных;
указать получателя;
добавить информацию синхронизации и информацию для проверки ошибок;
поместить данные в сеть и отправить их по заданному адресу.

Сетевая операционная система при выполнении всех задач следует строгому набору процедур. Эти процедуры называются протоколами или правилами поведения. Прото- колы регламентируют каждую сетевую операцию.
Стандартные протоколы позволяют программному и аппаратному обеспечению различных производителей нормально взаимодействовать. Существует два главных набора стандартов: модель OSI и ее модификация, называемая Project 802.
Чтобы изучить техническую сторону функционирования сетей, необходимо иметь четкое представление об этих моделях.

Модель OSI

В 1978 году International Standards Organization (ISO) выпустила набор спецификаций, описывающих архитектуру сети с неоднородными устройствами. Исходный документ относился к открытым системам, чтобы все они могли использовать одинаковые про- токолы и стандарты для обмена информацией.
Каждый профессионал в области компьютерных сетей должен знать основ- ные организации, разрабатывающие сетевые стандарты, и их вклад в развитие сетей. Самые известные среди них будут представлены в приложении А, «Основные сетевые стандарты и спецификации».
В 1984 году ISO выпустила новую версию своей модели, названную эталонной моделью взаимодействия открытых систем (Open System Interconnection reference model, OSI). Версия 1984 года стала международным стандартом: именно ее специфи- кации используют производители при разработке сетевых продуктов, именно ее при- держиваются при построении сетей.
Эта модель — широко распространенный метод описания сетевых сред. Являясь многоуровневой системой, она отражает взаимодействие программного и аппаратно- го обеспечения при осуществлении сеанса связи, а также помогает решить разнообраз- ные проблемы.

Многоуровневая архитектура

В модели OSI сетевые функции распределены между семью уровнями. Каждому уровню соответствуют различные сетевые операции, оборудование и протоколы.
7. Прикладной уровень
6. Представительский уровень
5. Сеансовый уровень
4. Транспортный уровень
3. Сетевой уровень
2. Канальный уровень
1. Физический уровень
Рис. 3.1. Семь уровнен модели OSI

На рис. 3.1 представлена многоуровневая архитектура модели OS1. На каждом уровне выполняются определенные сетевые функции, которые взаимодействуют с функциями соседних уровней, вышележащего и нижележащего. Например, Сеансо- вый уровень должен взаимодействовать только с Представительским и Транспортным уровнем и т.п. Все эти функции подробно описаны.
Нижние уровни — 1-й и 2-й — определяют физическую среду передачи данных и сопутствующие задачи (такие, как передача битов данных через плату сетевого адапте- ра и кабель). Самые верхние уровни определяют, каким способом осуществляется доступ приложений к услугам связи. Чем выше уровень, тем более сложную задачу он решает.
Каждый уровень предоставляет несколько услуг (т.е. выполняет несколько опера- ций), подготавливающих данные для доставки по сети на другой компьютер. Уровни отделяются друг от друга границами — интерфейсами. Все запросы от одного уровня к другому передаются через интерфейс. Каждый уровень использует услуги нижележа- щего уровня.

Взаимодействие уровней модели OSI

Задача каждого уровня — предоставление услуг вышележащему уровню, «маскируя» детали реализации этих услуг. При этом каждый уровень на одном компьютере работает так, будто он напрямую связан с таким же уровнем на другом компьютере. Эта логичес- кая, или виртуальная, связь между одинаковыми уровнями показана на рисунке 3.2. Однако в действительности связь осуществляется между смежными уровнями одного компьютера — программное обеспечение, работающее на каждом уровне, реализует определенные сетевые функции в соответствии с набором протоколов. Перед подачей в сеть данные разбиваются на пакеты. Пакет (packet) — это едини- ца информации, передаваемая между устройствами сети как единое целое. Пакет про- ходит последовательно через все уровни программного обеспечения. На каждом уров- не к пакету добавляется некоторая информация, форматирующая или адресная, кото- рая необходима для успешной передачи данных по сети. На принимающей стороне пакет проходит через все уровни в обратном порядке. Программное обеспечение на каждом уровне читает информацию пакета, затем удаля- ет информацию, добавленную к пакету на этом же уровне отправляющей стороной, и передает пакет следующему уровню. Когда пакет дойдет до Прикладного уровня, вся адресная информация будет удалена и данные примут свой первоначальный вид. Таким образом, за исключением самого нижнего уровня сетевой модели, никакой иной уровень не может непосредственно послать информацию соответствующем) уровню другого компьютера. Информация на компьютере-отправителе должна пройта через все уровни. Затем она передается по сетевому кабелю на компьютер-получател] и опять проходит сквозь все слои, пока не достигнет того же уровня, с которого он; была послана на компьютере-отправителе. Например, если Сетевой уровень передае' информацию с компьютера А, она спускается через Канальный и Физический уровн) в сетевой кабель, далее по нему попадает в компьютер В, где поднимается через Фи зический и Канальный уровни и достигает Сетевого уровня. В клиент-серверной среде примером информации, переданной Сетевым уровне) компьютера А Сетевому уровню компьютера В, мог бы служить адрес и, очевидно информация контроля ошибок, добавленные к пакету. Взаимодействие смежных уровней осуществляется через интерфейс. Интерфей определяет услуги, которые нижний уровень предоставляет верхнему, и способ дост) па к ним. Поэтому каждому уровню одного компьютера «кажется», что он нeпocpe^ ственно взаимодействует с таким же уровнем другого компьютера. Далее описывается каждый из семи уровней модели OS1 и определяются услуп которые они предоставляют смежным уровням. Прикладной уровень Уровень 7, Прикладной (Application), — самый верхний уровень модели OS1. Он пре, ставляет собой окно для доступа прикладных процессов к сетевым услугам. Этот ур вень обеспечивает услуги, напрямую поддерживающие приложения пользователя, т кие, как программное обеспечение для передачи файлов, доступа к базам данных электронная почта. Нижележащие уровни поддерживают задачи, выполняемые Прикладном уровне. Прикладной уровень управляет общим доступом к сети, потою данных и обработкой ошибок. Представительский уровень Уровень 6, Представительский (Presentation), определяет формат, используемый л обмена данными между сетевыми компьютерами. Этот уровень можно назвать nei водчиком. На компьютере-отправителе данные, поступившие от Прикладного уров! тпм vnoRHp пепевопятгя R общепонятный ППОМРЖУТОЧНЫЙ гЬппмят Ня компьнч ре-получателе на этом уровне происходит перевод из промежуточного формата в тот, который используется Прикладным уровнем данного компьютера. Представительский уровень отвечает за преобразование протоколов, трансляцию данных, их шифрование, смену или преобразование применяемого набора символов (кодовой таблицы) и рас- ширение графических команд. Представительский уровень, кроме того, управляет сжатием данных для уменьшения передаваемых битов. На этом уровне работает утилита, называемая редиректором (redirector). Ее назна- чение — переадресовать операции ввода/вывода к ресурсам сервера. Сеансовый уровень Уровень 5, Сеансовый (Session), позволяет двум приложениям на разных компьютерах устанавливать, использовать и завершать соединение, называемое сеансом. На этом уровне выполняются такие функции, как распознавание имен и защита, необходимые для связи двух приложений в сети. Сеансовый уровень обеспечивает синхронизацию между пользовательскими зада- чами посредством расстановки в потоке данных контрольных точек (chekpoints). Та- ким образом, в случае сетевой ошибки, потребуется заново передать только данные, следующие за последней контрольной точкой. На этом уровне выполняется управле- ние диалогом между взаимодействующими процессами, т.е. регулируется, какая из сторон осуществляет передачу, когда, как долго и т.д. Транспортный уровень Уровень 4, Транспортный (Transport), обеспечивает дополнительный уровень соеди- нения — ниже Сеансового уровня. Транспортный уровень гарантирует доставку паке- тов без ошибок, в той же последовательности, без потерь и дублирования. На этом уровне сообщения переупаковываются: длинные разбиваются на несколько пакетов, а короткие объединяются в один. Это увеличивает эффективность передачи пакетов по сети. На Транспортном уровне компьютера-получателя сообщения распаковываются, восстанавливаются в первоначальном виде, и обычно посылается сигнал подтвержде- ния приема. Транспортный уровень управляет потоком, проверяет ошибки и участвует в реше- нии проблем, связанных с отправкой и получением пакетов. Сетевой уровень Уровень 3, Сетевой (Network), отвечает за адресацию сообщений и перевод логических адресов и имен в физические адреса. Одним словом, исходя из конкретных сетевых условий, приоритета услуги и других факторов здесь определяется маршрут от компь- ютера-отправителя к компьютеру-получателю. На этом уровне решаются также такие задачи и проблемы, связанные с сетевым графиком, как коммутация пакетов, марш- рутизация и перегрузки. Если сетевой адаптер маршрутизатора не может передавать большие блоки дан- ных, посланные компьютером-отправителем, на Сетевом уровне эти блоки разбива- ются на меньшие. А Сетевой уровень компьютера-получателя собирает эти данные в исходное состояние. Канальный уровень Уровень 2, Канальный, осуществляет передачу кадров (frames) данных от Сетевого уровня к Физическому. Кадры — это логически организованная структура, в которую можно помещать данные. Канальный уровень компьютера-получателя упаковывает «сырой» поток битов, поступающих от Физического уровня, в кадры данных. На рис. 3.3 представлен простой кадр данных, где идентификатор отправителя — адрес компьютера-отправителя, а идентификатор получателя — адрес компьютера- получателя. Управляющая информация используется для маршрутизации, а также ука- зывает на тип пакета и сегментацию. Данные — собственно передаваемая информа- ция. CRC (остаток избыточной циклической суммы) — это сведения, которые помогут выявить ошибки, что, в свою очередь, гарантирует правильный прием информации. Идентификатор Данные отправителя Рис. 3.3. Простой кадр данных Канальный уровень (Data link) обеспечивает точность передачи кадров между компьютерами через Физический уровень. Это позволяет Сетевому уровню считать передачу данных по сетевому соединению фактически безошибочной. Обычно, когда Канальный уровень посылает кадр, он ожидает со стороны полу- чателя подтверждения приема. Канальный уровень получателя проверяет наличие воз- можных ошибок передачи. Кадры, поврежденные при передаче, или кадры, получение которых не подтверждено, посылаются вторично. На занятии 9, «Передача данных по сети», мы обсудим кадры и пакеты под Физический уровень Уровень 1, Физический, — самый нижний в модели OSI. Этот уровень осуществляет передачу неструктурированного, «сырого» потока битов по физической среде (напри- мер, по сетевому кабелю). Здесь реализуются электрический, оптический, механичес- кий и функциональный интерфейсы с кабелем. Физический уровень также формирует сигналы, которые переносят данные, поступившие от всех вышележащих уровней. На этом уровне определяется способ соединения сетевого кабеля с платой сетево- го адаптера, в частности, количество контактов в разъемах и их функции. Кроме того, здесь определяется способ передачи данных по сетевому кабелю. Физический (Physical) уровень предназначен для передачи битов (нулей и еди- ниц) от одного компьютера к другому. Содержание самих битов на данном уровне значения не имеет. Этот уровень отвечает за кодирование данных и синхронизацию битов, гарантируя, что переданная единица будет воспринята именно как единица, а не как ноль. Наконец, Физический уровень устанавливает длительность каждого бита и способ перевода бита в соответствующие электрические или оптические импульсы, передаваемые по сетевому кабелю. -Модель IEEE Project 802 В конце 70-х годов, когда ЛВС стали восприниматься в качестве потенциального ин- струмента для ведения бизнеса, IEEE пришел к выводу: необходимо определить для них стандарты. В результате был выпущен Project 802, названный в соответствии с годом и месяцем своего издания (1980 год, февраль). Хотя публикация стандартов IEEE опередила публикацию стандартов ISO, оба проекта велись приблизительно в одно время и при полном обмене информацией, что и привело к рождению двух совместимых моделей. Project 802 установил стандарты для физических компонентов сети — интерфейс- ных плат и кабельной системы, — с которыми имеют дело Физический и Канальный уровни модели OSI. Итак, эти стандарты, называемые 802-спецификациями, распространяются: ' на платы сетевых адаптеров; • компоненты глобальных вычислительных сетей; компоненты сетей, при построении которых используют коаксиальный кабель и ви- тую пару. 802-спецификации определяют способы, в соответствии с которыми платы сете- вых адаптеров осуществляют доступ к физической среде и передают по ней данные. Сюда относятся соединение, поддержка и разъединение сетевых устройств. Категории Стандарты ЛВС, определенные Project 802, делятся на 12 категорий, каждая из кото- рых имеет свой номер. 802.1 — объединение сетей. 802.2 — Управление логической связью. 802.3 — ЛВС с множественным доступом, контролем несущей и обнаружением коллизий (Ethernet). 802.4 — ЛВС топологии «шина» с передачей маркера. 802.5 — ЛВС топологии «кольцо» с передачей маркера. 802.6 — сеть масштаба города (Metropolitan Area Network, MAN). 802.7 — Консультативный совет по широковещательной технологии (Broadcast Technical Advisory Group). 802.8 — Консультативный совет по оптоволоконной технологии (Fiber-Optic Technical Advisory Group). 802.9 — Интегрированные сети с передачей речи и данных (Integrated Voice/Data Networks). 802.10 — Безопасность сетей. 802.11 — Беспроводная сеть. 802.12 — ЛВС с доступом по приоритету запроса (Demand Priority Access LAN, lOObaseVG- AnyLan)
К началу странички