RFID+ Exam Gram

Next Page

Book Cover
RFID+ Exam Gram
By OTA Training , Eva Zeisel, Robert Sabella
...............................................
Publisher: Que
Pub Date: May 16, 2006
Print ISBN-10: 0-7897-3504-0
Print ISBN-13: 978-0-7897-3504-1
Pages: 336

Table of Contents | Index
Overview

Studying for the new RFID+ exam? The RFID+ Certification Exam Cram is the perfect study companion. It features relevant Exam Notes that will help you score better on the exam, more than 300 exam prep questions, tips, acronyms, memory joggers, and the ever popular "Cram Sheet" tearcard, which is great for last-minute studying. There is also a CD-ROM based testing engine included, providing for realistic exam preparation and readiness feedback. Plus, the RFID+ Certification Exam Cram has the CompTIA Authorized Quality Curriculum (CAQC) seal of approval!

To find out more about OTA Training, visit www.otatraining.com.

Next Page


Table of Contents

Previous Page
Next Page

Book Cover
RFID+ Exam Gram
By OTA Training , Eva Zeisel, Robert Sabella
...............................................
Publisher: Que
Pub Date: May 16, 2006
Print ISBN-10: 0-7897-3504-0
Print ISBN-13: 978-0-7897-3504-1
Pages: 336

Table of Contents | Index

Copyright
About the Authors
Acknowledgments
We Want to Hear from You!
Introduction
Self-Assessment
Chapter 1. RFID+ Certification Exam
 | CompTIA's RFID+ and Other Certifications
 | About the RFID+ Exam
 | Signing Up to Take the Exam
 | Scheduling the RFID+ Exam
 | Taking the Test
Chapter 2. RFID Tags
 | Basic Tag Anatomy
 | Passive Communication Methods
 | Tag Frequencies
 | Tag Construction Methods
 | EPC Classes
 | Tag Selection and Placement
 | Exam Prep Questions
 | Answers to Exam Prep Questions
 | Need to Know More?
Chapter 3. Interrogation Zone Basics
 | RFID Interrogator Functionality
 | Types of RFID Interrogators
 | Interrogator Installation
 | Interrogation Zone Considerations
 | RFID Antennas
 | Antenna Field Calculations
 | Exam Prep Questions
 | Answers to Exam Prep Questions
 | Need to Know More?
Chapter 4. Peripherals
 | RFID Printer/Encoder
 | Printer Installation
Chapter 5. Site Analysis
 | Initial Site Survey
 | Exam Prep Questions
 | Answers to Exam Prep Questions
 | Need to Know More?
Chapter 6. Design Selection
 | Frequency Selection
 | Tag Type Selection
 | Dwell Time
 | Antenna Selection
 | Cabling Considerations
 | Equipment Selection and Protection
 | Triggering Devices
 | Interfaces
 | Exam Prep Questions
 | Answers to Exam Prep Questions
 | Need to Know More?
Chapter 7. Installation
 | Equipment Testing
 | Placement Evaluation
 | Connections Testing
 | Grounding
 | Equipment Configuration
 | After Installation Testing
 | Exam Prep Questions
 | Answers to Exam Prep Questions
 | Need to Know More?
Chapter 8. Troubleshooting
 | Tag Failures
 | Hardware and Software Diagnosis
 | Component Replacement and Documentation
 | Firmware Upgrades
 | Exam Prep Questions
 | Answers to Exam Prep Questions
 | Need to Know More?
Chapter 9. Standards and Regulations
 | Air Interface Protocol
 | Tag Data Standards
 | International Standards and Regulations
 | Standards and Regulations by Region
 | Safety Regulations
 | Exam Prep Practice Questions
 | Answers to Exam Prep Questions
 | Need to Know More?
Chapter 10. Practice Exam 1
Chapter 11. Practice Exam 1 Answer Key
Chapter 12. Practice Exam 2
Chapter 13. Practice Exam 2: Answer Key
Appendix A. CD Contents and Installation Instructions
 | Multiple Test Modes
 | Random Questions and Order of Answers
 | Detailed Explanations of Correct and Incorrect Answers
 | Attention to Exam Objectives
 | Installing the CD
 | Technical Support
Appendix B. Glossary
Appendix C. Acronym Guide
Index

Previous Page


Copyright

RFID+ Exam Cram

Copyright © 2006 by Que Publishing

All rights reserved. No part of this book shall be reproduced, stored in a retrieval system, or transmitted by any means, electronic, mechanical, photocopying, recording, or otherwise, without written permission from the publisher. No patent liability is assumed with respect to the use of the information contained herein. Although every precaution has been taken in the preparation of this book, the publisher and author assume no responsibility for errors or omissions. Nor is any liability assumed for damages resulting from the use of the information contained herein.

Library of Congress Catalog Card Number: 2005934730

Printed in the United States of America

First Printing: January 2006

08 07 06 05 4 3 2 1

Trademarks

All terms mentioned in this book that are known to be trademarks or service marks have been appropriately capitalized. Que Publishing cannot attest to the accuracy of this information. Use of a term in this book should not be regarded as affecting the validity of any trademark or service mark.

Warning and Disclaimer

Every effort has been made to make this book as complete and as accurate as possible, but no warranty or fitness is implied. The information provided is on an "as is" basis. The authors and the publisher shall have neither liability nor responsibility to any person or entity with respect to any loss or damages arising from the information contained in this book or from the use of the CD or programs accompanying it.

Bulk Sales

Que Publishing offers excellent discounts on this book when ordered in quantity for bulk purchases or special sales. For more information, please contact

U.S. Corporate and Government Sales
1-800-382-3419
corpsales@pearsontechgroup.com

For sales outside the U.S., please contact

International Sales
international@pearsoned.com

Publisher
Paul Boger

Executive Editor
Jeff Riley

Development Editor
Steve Rowe

Managing Editor
Charlotte Clapp

Project Editor
Andy Beaster

Copy Editor
Chuck Hutchinson

Indexer
Aaron Black

Proofreader
Heather Arle

Contributing Authors
Mark Brown
Mickey Kamer

Technical Editors
Greg Dixon
Chris Zimmardi
Tom O'Boyle
Vern Peeler
Chris Zeisel
Steve Lazar
Denis Bishop
John Baker
Jason Brewer

Publishing Coordinator
Cindy Teeters

Multimedia Developer
Dan Scherf

Interior Designer
Gary Adair

Cover Designer
Anne Jones

Dedication

Thank you to Mark Brown for his expertise, dedication, and ability to always make me smile; and Rob Sabella for his never-ending energy, great attention to detail, and encouragement to make me go all the way with this book. Also thanks to my husband, who tolerated my late nights and weekends at the computer. Love to him, my wonderful parents, and my whole family in the Czech Republic.

Eva Zeisel

I would like to dedicate this book to my mother and father, Marie and Charles Sabella, who both encouraged me and gave me the ability to dream. To Boston College for developing in me the ability to achieve my dreams. And most of all, to my loving wife, Beth, and beautiful daughter, Sofia, who stood by me despite all the time I spent away from them building OTA and writing this book. Their love and devotion have once again proved to me that despite all my ambition, it is they who really are my dreams come true. AMDG.

Robert Sabella


About the Authors

Eva Zeisel is the Director of Training and Certification for OTA Training. She is responsible for instructional design and development of course content and onsite delivery of OTA's RFID courses. Prior to joining OTA, Eva led the Wal-Mart One Store RFID Tagging Pilot Project and performed troubleshooting of RFID equipment in Wal-Mart stores across the southern United States. Before coming to the United States, Eva gained a broad range of experience in RFID, management, marketing, and business in Europe and the Middle East. Eva holds a master's degree in economics and management and is working on her second master's in management of information systems.

Robert Sabella is President and Founder of OTA Training. Bringing more than 15 years of entrepreneurial experience to OTA, Rob is considered one of the most innovative leaders in developing and bringing new technologies to market and training a work force capable of supporting these new technologies. Rob founded OTA with the belief that in order for RFID implementations to be successful, people must be given the right skills to enable that success. Rob saw that first hand when he co-founded OTA Solutions, Inc., a leading RFID placement company that focuses on the development and placement of RFID-trained resources. Rob's OTA Training is one of the Founding Members of the CompTIA RFID+ Cornerstone Committee. Rob holds a Juris Doctor, a master's degree in philosophy, and a bachelor's degree from Boston College.

About the Technical Editors

A special thanks to our incredible team of technical editors. They are the most talented people in the RFID industry today, and we were honored to have them contribute to this book: Greg Dixon, ScanSource; Chris Zimmardi, Texas Instruments; Tom O'Boyle, Miles Technologies; Vern Peeler, International Paper; Steve Lazar, Texas Instruments; Denis Bishop, Lowry; John Baker, Venture Research; Chris Zeisel, and Jason Brewer.


Acknowledgments

We would like to acknowledge the contributions of the following people without whose efforts OTA Training and this book would not be possible. Many thanks to contributing authors Mark Brown and Mickey Kamer for all the help they gave us to get past the finish line.

Thanks to our incredible team of technical editors. They are the most talented people in the RFID industry today, and we were honored to have them contribute to this book.

Thanks to our industry friends that have taken the time to review the book and offer their suggestions: Ron Rose, Mark Colborn, Brad Wikholm, Randy Smith, Dave Ferguson, Tom Wojcik, and Bryan Albers.

Thanks to Neil Spinner, Bob Gessel, Matt Arnold, Brad Eck, Phillip Hubbell, Randy Denney, Clark Ferguson, Bobbie Martin, Wayne Carlisle, Joe Zentner, and Ron Ogan.

Thanks to the RFID Young Turks: Chris Hanebeck, Jerrold Prothero, and David Shaw, who gave us so much weekly support in all of our endeavors.

Thanks to all of our partners,; Kevin Ellison and James Reed at Sun Microsystems; Tony Sabetti, Bill Allen, Tammy Stewart, Kelly Stark at Texas Instruments; Jay Bojan at Miles Technologies; Mark Roberti at RFID Journal; John Baker at Venture Research; Jeff Polly and Denis Bishop at Lowry; Paul Pisano at Tagsys, Lou Sirico at AWID, Eitan Avni at KSW Microtec, Manoj Kutty and Sanjaya Sharma at TIS, John McGinnis at Avid Wireless; Doug Chaney at DC Logistics; Dwain Farley and Brian Aldridge at Enterprise Information Systems; Greg Ladd and John Trigg at Object Store; and Bruce Blais at PCN Professionals.

Thanks to Gary Roden and Pedro Aguirre, Maria Smith, Sheila Bellinger, Mark Frederiksen, Bart Pacifico and Sabi Avramescu, Marco Marchetti, and Matt Galley.

Thanks to Jeff Riley and the folks at Que Publishing for keeping us on track and for all of their support.

Thanks to Dave Sommer, Tammy Borgens, Bala Swaminathan, and all the folks at CompTIA who, through all of their hard work, have made the RFID+ certification a reality. And to all of the many members of the RFID+ Cornerstone Committee members who have been a real joy to work with, especially Bob Berg from DHL, Dan Mullen and Bert Moore from AIM, Stephen Schwartz and Jeff Reynolds from Intermec, Dennis O'Neil from IBM, Dave Shuping from FCBS, and Patrick Sweeney from ODIN Technologies.

Thanks also to AIM Global, Association for Automatic Identification and Mobility, for providing many of the terms found in the Glossary and Acronym Guide.


We Want to Hear from You!

As the reader of this book, you are our most important critic and commentator. We value your opinion and want to know what we're doing right, what we could do better, what areas you'd like to see us publish in, and any other words of wisdom you're willing to pass our way.

As an executive editor for Que Publishing, I welcome your comments. You can email or write me directly to let me know what you did or didn't like about this bookas well as what we can do to make our books better.

Please note that I cannot help you with technical problems related to the topic of this book. We do have a User Services group, however, where I will forward specific technical questions related to the book.

When you write, please be sure to include this book's title and author as well as your name, email address, and phone number. I will carefully review your comments and share them with the author and editors who worked on the book.

Email:   feedback@quepublishing.com

Mail:    Jeff Riley
         Executive Editor
         Que Publishing
         800 East 96th Street
         Indianapolis, IN 46240 USA

For more information about this book or another Que Certification title, visit our website at www.examcram.com. Type the ISBN (excluding hyphens) or the title of a book in the Search field to find the page you're looking for.


Introduction

Welcome to RFID+ Exam Cram. Whether this is the first Exam Cram book you have ever read, or whether you have used our test preparation resources before, you will find that this book provides important information, critical insights, and valuable suggestions and is intended to prepare you to take and pass the CompTIA RFID+ exam, as administered by VUE testing organizations and VUE-certified third-party vendors such as OTA Training.

This introduction explains CompTIA's RFID+ certification program in general and describes how the Exam Cram series can help you prepare for the certification exam.

Who Is This Book For?

This book is for you if

  • You are an RFID professional who is already familiar with RFID system design and installation concepts and who has a good working knowledge of RFID terms, concepts, tools, and technologies.

  • You are interested in moving into RFID specialization while having extensive experience in IT, bar-coding, supply chain management, or automatic data collection and are seeking a good place to start your training and learning experiences.

This book is not for you if

  • You are just getting started in RFID and have little or no experience with RFID systems and applications, or with RFID terms, concepts, tools, and technologies.

  • You are curious about this suddenly popular RFID technology and want to find out what the fuss is about.

If you fall into the category that indicates this book is not for you, you should start your RFID+ certification path with in-class training for beginners that introduces you to the basics of the technology as well as terms, concepts, and techniques that you need to know or by reading basic RFID publications, including industry magazines.

About This Book

Exam Cram books help you understand and appreciate the subjects and materials you need to pass certification exams. Exam Cram books are aimed strictly at test preparation and review. They do not teach you everything you need to know about a topic. Instead, the series presents and dissects the questions and problems that you are likely to encounter on a test. The aim of the Exam Cram series is to bring together as much information as possible about the certification exams that are its primary focus.

Nevertheless, if you want to completely prepare yourself for any test, we recommend that you begin by taking the Self-Assessment immediately following this introduction. This tool will help you evaluate your knowledge base against the requirements for the CompTIA RFID+ exam under both ideal and real circumstances.

Based on what you learn from that exercise, you might decide to begin your studies with some classroom training, or to pick up and read one of the many study guides available from third-party vendors. We also strongly recommend that you spend some time installing, configuring, and working with RFID interrogators, antennas, printers, and other RFID-related devices, as well as learning about the RFID systems deployed in real environments, best practices, and ideas used for these deployments, because the RFID+ exam is focused on such activities and the knowledge and skills gained by these activities.

You might also decide to start working immediately with the material in this book. Whenever you are ready to take that step, Chapter 1 starts with everything you need to know about the examhow to apply for it; how to prepare for it; and what to expect before, during, and after the actual test. Although we try to provide you with the most accurate information, the conditions of the exam may change, so please refer to www.comptia.org for updates.

Chapter 2, 3, and 4 give you the knowledge of RFID hardware such as RFID tags, interrogators, antennas, and peripheral devices; their function and working principles; as well as underlying RF physics explanations including necessary calculations. Chapters 5, 6, 7, and 8 take you through the process of deploying an RFID solution. You start with site analysis, continue with designing and installing the solution, and then perform necessary testing and troubleshooting. Chapter 9 is dedicated to various standards and regulations that affect the RFID industry, which give you a necessary overview of different organizations and standards you have to watch for when working in RFID.

At the end of the book, we provide you with two complete practice RFID+ exams, as well as answer keys and explanations about why each choice isor is notthe best possible response.

After you read the book, you can brush up on a certain area by using the index, glossary, or the table of contents to go straight to the topics and questions you want to reexamine. After you take the exam, we think you will find this book useful as a tightly focused reference that you can use in your future studies or in the field as well.

Chapter Formats

Each Exam Cram chapter follows a regular structure, along with graphical cues about especially important or useful material. The structure of a typical chapter is as follows:

  • Hotlists Each chapter begins with lists of the terms you need to understand and the techniques and concepts you need to master before you can be fully conversant with the chapter's subject matter. We follow these "hotlists" with a few introductory paragraphs, setting the stage for the rest of the chapter.

  • Topical Coverage After the opening hotlists, each chapter covers the topics related to the chapter's subject.

  • Exam Alerts Throughout the topical coverage section, we highlight material most likely to appear on the exam by using a special Exam Alert layout that looks like this:

    Alert

    This is what an Exam Alert looks like. An Exam Alert stresses concepts, terms, or activities that will most likely appear in one or more exam questions. For that reason, we think any information found offset in Exam Alert format is worthy of unusual attentiveness on your part.

    Even if material is not flagged as an Exam Alert, all the content in this book is associated in some way with test-related material. What appears in the chapter content is critical knowledge. The Exam Alert also usually points at a section or concept that is especially important and is explained in detail before or after the alert.

  • Notes Where a body of knowledge is deeper than the scope of the book, we use notes to indicate areas of concern, specialty training, or direction to places where you may find the information. The following is an example of a note:

    Note

    Each RFID application is different. Choosing between a tethered and a wireless interrogator depends on your application objective and the particular environment in which you are deploying. While you gain mobility by using a wireless interrogator, you trade off power consumption. All of these issues need to be addressed and resolved before you can select the appropriate equipment needed for a particular application.

  • Tips We provide tips that help you to build a better foundation of knowledge or to focus your attention on an important concept that reappears later in the book. Tips provide a helpful way to remind you of the context surrounding a particular area of a topic under discussion. The following shows you what a tip looks like:

    Tip

    This is what a tip looks like. The intent of tip elements is to provide you with alternative ways to approach duties RFID professionals perform in the real world. These may be quicker ways of doing tasks or new methods that are not as well known. These elements help bring real-world RFID content into the boundaries of an exam prep book too!

  • Exam Prep Questions This section presents a short list of test questions related to the specific chapter topic. Following each question is an explanation of both correct and incorrect answers. The practice questions are designed to reinforce your knowledge of the material.

  • Details and Resources Every chapter ends with a section titled "Need to Know More?" that provides direct pointers to the RFID resources that offer more details on the chapter's subject. If you find a resource you like in this collection, use it, but do not feel compelled to use all the resources. On the other hand, we recommend only those resources we ourselves use regularly, so none of our recommendations will waste your time or money.

The bulk of the book follows this chapter structure, but we would like to point out a few other elements:

  • Practice Exams The sample tests, which appear in Chapters 10 and 12 (with answer keys in Chapters 11 and 13), are designed to reinforce your knowledge of the material that will be covered on the RFID+ exam.

  • Answer Keys These chapters provide the answers to the practice exams, complete with explanations of both the correct and incorrect responses.

  • CD Installation and Contents (Appendix A).

  • Glossary This is an extensive glossary of important terms used in this book and includes the terms that you are likely to encounter on the exam. This glossary will make an excellent reference tool to aid you in your RFID implementations.

  • Index You can use the index to track down terms as they appear in the text.

  • Cram Sheet This is a tear-away sheet, inside the front cover of this Exam Cram book. It is a valuable tool that represents a collection of the most difficult-to-remember facts and formulas we think you should memorize before taking the test. Remember, you can dump this information out of your head onto the margins of your test booklet or scratch paper as soon as you enter the testing room. These are usually facts that we have found require brute-force memorization. You need to remember this information only long enough to write it down when you walk into the test room. You might want to look at the Cram Sheet in your car or in the lobby just before you walk into the testing center. The Cram Sheet is divided under headings, so you can review the appropriate parts just before each test.

How to Use This Book

The order of chapters is what we consider to be a logical progression for someone who wants to review all the topics on the exam. If you feel that you are already up to speed on certain topics, you may elect to skip the chapter or chapters in which those topics are covered. In any case, you should try all the questions in the chapters and the sample tests in Chapters 10 and 12. If you find errors, sections that could be worded more clearly, or questions that seem deceptive, feel free to let us know by email at feedback@quepublishing.com.

Good Luck!

Thank you for choosing the Exam Cram as your preparation tool for the RFID+ exam. We hope you enjoy the book. We would wish you luck on the exam, but we know that if you read all the chapters and work with the sample exams, you will not need luck. You will do well on the strength of your knowledge, skills, and your ability to apply those skills to real-life workplace situations.


Self-Assessment

The reason for including a self-assessment in this Exam Cram book is to help you evaluate your preparedness to achieve CompTIA RFID+ certification. It should also help you understand what you need to know to master the topic of this book, namely RFID. Before you start with the self-assessment, however, the following sections address concerns you might face when pursuing the RFID+ certification, as well as what an ideal RFID+ candidate might look like.

RFID Professionals in the Real World

The following section describes an ideal RFID+ candidate, but only a few candidates meet this ideal description because only a few people have extensive experience in RFID. However, if you invest the effort and time, you will be able to succeed in this certification. In fact, we have designed this Exam Cram book to make it as easy as possible to prepare for the exam.

The RFID+ Candidate Qualifications

The ideal candidate for the certification exam can, with little or no supervision, design and implement a complex RFID system using in-depth knowledge of RF communication; RFID hardware functions; installation and configuration including interrogators, antennas, printers/encoders, and other ancillary devices; RFID tags; RFID middleware; connectivity; networking; and automatic data collection technologies. The candidate should have an understanding of networking, serial communication, engineering concepts, bar-code technology, and business process analysis.

The borderline qualified candidate is able, with some supervision, to implement an RFID system using knowledge of RF communication; RFID hardware functions; installation and configuration including interrogators, antennas, printers/encoders, and other ancillary devices; RFID tags; connectivity; networking; and automatic data collection technologies. This candidate should have an understanding of networking basics, serial communication, engineering concepts, bar-code technology, and business process analysis.

The candidate that is not yet qualified to become RFID+ certified is someone who is only familiar with RFID concepts at a high level and knows some of the RFID buzzwords, but has no relevant experience in the field.

After finishing the self-assessment, you will have a clear idea about what you already know and what you need to learn.

Put Yourself to the Test

The following questions and observations are designed to help you figure out how much work you must do to pursue RFID+ certification and what kinds of resources you might consult. There are no right or wrong answers, only steps along the path to certification. Only you can decide where you really belong in the broad spectrum of aspiring candidates.

Educational Background

To assess your educational background, answer the following questions:

  1. Have you ever learned about any RF technology? [Yes or No]

    If yes, proceed to question 2; if no, proceed to question 4.

  2. Have you ever learned about RF physics? [Yes or No]

    If yes, you probably can handle discussions about RF waves and their behavior, RF frequencies, communication techniques, antenna field characteristics, and calculations.

    If no, consider some basic reading or research in this area. You can find a lot of information on the Internet; for example, see www.answers.com. We recommend a book titled Radio Frequency Principles and Applications, by Albert A. Smith, Jr. (IEEE Press, 1998, ISBN 0-7803-3431-0); however, you can find other books on this topic in your favorite online bookstore.

  3. Have you ever learned about wireless technologies? [Yes or No]

  4. Have you ever learned or worked with automatic data collection systems? [Yes or No]

  5. Have you ever learned or worked in supply chain management? [Yes or No]

  6. Have you ever learned or gained some experience in networks? [Yes or No]

  7. Have you ever learned or worked with bar codes? [Yes or No]

You should have answered Yes to most of the questions. The knowledge you have gained in these areas will be very helpful to you in your preparation for the RFID+ certification.

Hands-on Experience

An important key to success with taking the RFID+ exam lies in obtaining hands-on experience with various RFID equipment, as well as participating in the design of an RFID system and its deployment.

To assess your level of hands-on experience, answer the following questions:

  1. Have you ever installed and/or configured an RFID interrogation zone? [Yes or No]

  2. Have you ever installed and/or configured an RFID peripheral or ancillary device? [Yes or No]

  3. Have you ever worked with RFID tags? [Yes or No]

  4. Have you ever seen, designed, or deployed a working RFID solution?[Yes or No]

If you answered no to any of these questions, we recommend that you at least participate in a hands-on training session to gain some minimum amount of experience with hardware installation and configuration.

Testing Your Exam Readiness

Whether you attend a formal class on a specific topic to get ready for an exam or use written materials to study on your own, some preparation for the RFID+ exam is essential to your success. We have included two practice exams in this book, so if you do not score well on the first test, you can study more and then try the second test.

Consider taking a class if you have completed the self-study materials, taken the test, and still feel unsure and nervous about your level of knowledge of the material. The opportunity to interact with an instructor and fellow students can make a big difference in the information and knowledge you are able to gain. For information about RFID+ classes, enter a string such as "RFID+ certification" or "RFID training" in your favorite search engine.

Assessing Readiness for the RFID+ Exam

In addition to assessing your general exam readiness, you can do several things to prepare for the RFID+ exam. As you are getting ready for the exam, visit the websites at www.examcram.com and www.cramsession.com. You can sign up for "Question of the Day" services for this exam; join ongoing discussion groups; and look for pointers to exam resources, study materials, and related tips.

Ready to Take the Exam?

After you have

  • Assessed your readiness

  • Completed the right background studies

  • Obtained the hands-on experience that will help you to understand the equipment and technologies that RFID uses

  • Reviewed sources of information to help you prepare for the test

  • Taken several practice tests and are comfortable with the results

you are ready to take a part in the certification exam. If you follow our assessment regime, you will know not only the material you need to study, but also when you are properly prepared to take the certification exam. Now all you have to do is set a test date with VUE or a VUE-certified third-party vendor to take the exam. Good luck!


Chapter 1. RFID+ Certification Exam

Terms you need to understand:

Radio button

Check box

Multiple-choice options

Multiple responses

Scenario-based questions

Techniques and concepts you need to master:

Signing up to take an exam

Scheduling the exam

Preparing to take a certification exam

Practicing to take a certification exam

Making the best use of the testing software

Process of elimination

Budgeting your time

Saving the hardest questions until last

Guessing


CompTIA's RFID+ and Other Certifications

The Computing Technology Industry Association (www.comptia.org) offers numerous IT certifications, primarily aimed at entry- and intermediate-level IT professionals. CompTIA has developed a completely new certification for radio-frequency identification (RFID) professionals titled RFID+.

CompTIA exams are all vendor and platform neutral, which means that they primarily test on general skills and overall knowledge instead of focusing on a particular vendor or product specifics. As such, the CompTIA exams offer certification candidates a chance to demonstrate the necessary general abilities that will be relevant in most workplaces. This explains why employers view CompTIA exams and certifications favorably.

According to a recent research study commissioned by CompTIA and conducted by Frost & Sullivan, a global leader in strategic growth consulting, RFID implementations are expected to grow over the next few years. A survey of more than 500 companies in North America found that just over 50% of the companies have completed either RFID implementations or plan to do so within the next 12 months. However, a worldwide lack of skilled integrators who have the facilities, education, and expertise to design, deploy, and manage RFID networks has the potential to hinder the adoption of RFID technology in all countries and industries.

The CompTIA RFID+ certification is intended to address this skills shortage by establishing an industry accepted certification that validates an RFID technician's knowledge and skills in the areas of installation, maintenance, and troubleshooting of both RFID hardware and software.


About the RFID+ Exam

The CompTIA RFID+ candidate will have fundamental RFID knowledge, typically has 624 months of experience in the RFID industry, and performs the following tasks as part of his or her job:

  • Installation, configuration, and maintenance of RFID hardware and device software

  • Site surveys/site analysis

  • Tag selection, placement, and testing

What is Tested?

The following list shows the domains tested by this examination and the approximate extent to which they are represented in the exam:

  1. Interrogation Zone Basics: 13%

  2. Testing and Troubleshooting: 13%

  3. Standards and Regulations: 12%

  4. Tag Knowledge: 11%

  5. Design Selection: 11%

  6. Installation: 11%

  7. Site Analysis (before, during, and after installation): 11%

  8. RF Physics: 11%

  9. RFID Peripherals: 7%


Signing Up to Take the Exam

After you have studied this book, have taken the sample test, and feel confident to tackle the real exam, you can sign up to take the exam either at Virtual University Enterprises (VUE) or as a part of the OTA Training's RFID+ Certification Course. The RFID+ exam at VUE costs approximately $225; you can locate the exact price at www.vue.com/comptia/ or www.comptia.org.

Signing Up with VUE

You can contact VUE to locate a nearby testing center that administers the test and to make an appointment. The sign-up web page address for the exam itself is www.vue.com/comptia/. You can also use this web page (click the Contact button, click the View Telephone Directory by Sponsor link, and then click CompTIA) to obtain a telephone number for the company, if you cannot or do not want to sign up for the exam on the web page.

Signing Up with OTA

You can contact OTA Training through its website at www.otatraining.com and sign up for its RFID+ Certification Training, which includes taking the exam. OTA Training is certified by VUE and has approved proctors for administering this exam.


Scheduling the RFID+ Exam

To schedule an exam, call at least one day in advance, but do not count on getting an early appointment. In some areas of the United States, tests are fully booked for weeks in advance. To cancel or reschedule an exam, you must call at least 12 hours before the scheduled test time (or you may be charged). When calling VUE, be sure to have the following information ready for the telesales staffer who handles your call:

  • Your name, organization, and mailing address.

  • A unique test ID. For most U.S. citizens, this is your Social Security number. Citizens of other nations can use their taxpayer IDs or make other arrangements with the order taker.

  • The name and number of the exam you want to take.

  • If you want to pay by credit card, be sure to have your card handy as well. If you want to pay by check or other means, you need to obtain the necessary information from the VUE representative with whom you speak.


Taking the Test

When you come to take your exam, be sure you bring two forms of identification that have your signature on them, including one with a photograph. You are not allowed to take any printed material into the testing environment, but you can study the Cram Sheet from the front of this book while you are waiting. Try to arrive at least 15 minutes before the scheduled time slot.

When taking an exam, you are not permitted to take anything with you into the testing area, but you are furnished with a blank sheet of paper and a pen. We suggest that you immediately write down on that sheet of paper any of the information from the Cram Sheet you have had a hard time remembering.

You have some time to compose yourself, to record memorized information, and even to take a sample orientation exam before you begin the real thing. We suggest you take the orientation test before taking your first exam, but because the exams are all more or less identical in layout, behavior, and controls, you probably will not need to do this more than once.

Typically, the test room is equipped with one to several computers, and each of them is separated from the others by dividers to keep anyone from seeing what is going on at other workstation screens.

All CompTIA certification exams allow a predetermined maximum amount of time in which to complete your work. The time is indicated by an onscreen counter/clock in the upper-right corner of the screen, so you will have an idea of how much time you have to complete the exam. All exams are computer generated and use multiple-choice format. The exam consists of 75 randomly selected questions from a pool of several hundred questions. You have up to 90 minutes to complete the exam.

After you have completed the exam, the software tells you whether you have passed or failed. Your results are broken into several topic areas. Even if you fail, you should ask for a detailed report that the proctor can print for you. You can use this report to help prepare for retaking the exam. If you need to retake the exam, you must schedule it with the appropriate organizations again. CompTIA has a retake policy, which you can find on its website.

Note

Keep in mind that questions for each exam are randomly chosen from a pool; therefore, on your next exam, you most likely will encounter all new questions.

Response Limits

You select from four or more response options, the options that best complete the statement or answer the question. The exam can also contain "distracters" or wrong answers as a response option that examinees with incomplete knowledge or skill would likely choose but that are generally plausible responses fitting into the content area. Test item formats used in this examination are multiple choices with a single answer, multiple choices with more than one answer, and scenario-based questions.

Multiple Choices

For questions with multiple choices, you select one option that best answers the question or completes a statement. The option can be embedded in a graphic where you point and click on your selection choice to complete the test item.

The question that requires you to select only a single answer has radio buttons. Following is an example of such a question:

1.

Which part of an RFID tag can be made with conductive ink?

A. | Substrate
B. | Overlay
C. | Antenna
D. | ASIC

A1:

The correct answer is C. Antennas can be printed using conductive inks. The substrate is made of plastic, paper, and so on; therefore, answer A is incorrect. The overlay is usually made of adhesives or plastic; therefore, answer B is also incorrect. The ASIC is typically made of silicon; therefore, answer D is also incorrect.

This example corresponds closely with CompTIA RFID+ certification format; the only difference is that the question is not followed by an answer key.

Multiple Responses

For questions requiring multiple responses, you select more than one option that best answers the question or completes a statement. In instances where there is more than one correct answer, you will be told how many answers to select. Following is an example of a multiple-response question:

2.

Which of the following are RFID tag classifications? (Choose three)

A. | Active
B. | Passive
C. | Hyper Active
D. | Semi-passive

A1:

Answers A, B, and D are correct. Answer C is incorrect because RFID tags are not classified as Hyper Active.

For this type of question, more than one answer is required, and you are requested to check multiple check boxes. Such questions are scored wrong unless you choose all the required selections. A partially correct answer does not result in partial credit.

Scenario-Based Questions

Scenario-based questions involve exhibits and use charts or diagrams to document a scenario that you are asked to design, configure, or troubleshoot. The solutions are numbered and you are required to chose a correct number in a multiple-choice answer. Careful attention to such exhibits is the key to answering these questions correctly.

Using CompTIA's Exam Software Effectively

A well-known exam aid to use when taking exams is to first read over the entire exam from start to finish; during this time, answer only the questions you are sure you can answer with the correct option. After that, you will have an idea about how many questions you have left and can divide your time more efficiently for the remaining questions.

The CompTIA software makes this approach possible by including a check box at each question that permits you to mark the question for later review.

If you are running out of time or do not know the answers for the rest of the questions, you can try the last resort option: Guess.

Tip

It is better to guess the answer than not answer it at all because you may actually guess correctly.


Chapter 2. RFID Tags

Terms you need to understand:

RFID tag

Application Specific Integrated Circuit (ASIC)

Smart label

Tag antenna

Inductor/induction coil

Modulation circuitry

Control circuitry

Processor memory

Power source

Active tags

Passive tags

Semi-passive tags

Substrate

Inlay or inlet

Low Frequency

High Frequency

Ultra High Frequency

Super High Frequency (Microwave)

EPC classes

Gen 1

Gen 2

Single dipole

Dual dipole

Techniques and concepts you need to master:

Read-only

Read/write

Write Once/Read Many (WORM)

Tag size ratio equation: Antenna versus range/frequency

Copper etching

Foil stamping

Screen printing

Passive backscatter

Modulation

Inductive/magnetic coupling

Electromagnetic coupling

Chip to tag/flip-chip

Strap to tag

Fluidic Self Assembly

Impedance

Interrogation tunnels

Tag polarization

Shadowing

Static test

Dynamic test

All radio-frequency identification (RFID) systems consist of three main components:

  • An RFID tag

  • An RFID reader

  • A data processing subsystem

An RFID tag (also called a transponder) is located on the object to be identified and stores the specific data about that item. The tag responds to an interrogation signal from the RFID reader. This response signal carries the stored information, which may include ID data for the object the tag is attached to, a unique ID for the tag itself, and any additional data, depending on the memory capacity of the tag's microchip.


Basic Tag Anatomy

An RFID tag is composed of an RFID chip (also called an Application Specific Integrated Circuit or ASIC), an antenna (sometimes called an inductor), and a power source. The RFID chip consists of modulation circuitry, control circuitry, memory, and a processor. Functionality of each of these elements depends on the kind of tag as well as the presence or absence of a power source. The following list highlights these items further:

  • Antenna/Inductor The antenna, or inductor, receives a signal from the reader and radiates a response back to the reader. Whether the tag uses an induction coil or an antenna is a function of the frequency at which the tag is designed to operate:

    • Low Frequency and High Frequency tags normally use induction coils.

    • Ultra High Frequency and microwave frequency tags have antennas.

    In Figure 2.1, you can see the design difference between an induction coil and an antenna.

    Figure 2.1. The antenna and induction coil design difference (respectively).

  • Modulation Circuitry Modulation circuitry changes the signal received from the reader to include data that will be transmitted back to the reader.

  • Control Circuitry The internal functions under the command of the processor are controlled by control circuitry.

  • Processor The processor interprets the signal received from the reader and controls memory storage and retrieval.

  • Memory The memory element serves as writable and nonwritable data storage. Tags can be programmed to be read-only or read/write. Tag programming can take place either at the manufacturing level or at the application level, and this depends on the kind of tag.

Note

Information on whether the tags are read-only or write once, read many is included in the specifications for each of the tag classes.

Power Source

The power source provides electrical power to the other tag elements. A tag can harvest power from the signal received from the reader, or it can have its own internal power source (battery). The way the tag gets its power generally determines the category of the tag.

These categories include

  • Active tags

  • Semi-passive (battery-assisted) tags

  • Passive tags

Note

Active, semi-passive, and passive tags differ not only by their power source but also by their communication techniques.

Active RFID Tags

Active RFID tags have a power source (usually a battery) that is used to run the microchip's circuitry and to broadcast a signal to the RFID reader. This allows the active tags to be read from larger distances than can be achieved with passive tags under the same restrictions posed by regulatory bodies. Due to the on-board power source, active tags are also able to respond to lower-level signals compared to passive tags, because passive tags require higher-level signals for powering as well as for data communication.

Active tags can also support larger memory and processing functions because they have their own power source. Those capabilities are dependent on a particular tag type. Active tags can, for example, carry various sensors to monitor environmental conditions, such as temperature, humidity, or motion, and report this information to a back-end system and/or store it in their memory. They can also communicate with each other as well as with readers in the system.

Depending on type, an active tag can transmit its ID and other data without being interrogated by a certain reader and independently of the position of a reader. It has an improved signal-to-noise ratio because it can utilize broadband and spread spectrum communication to enhance its performance against background noise and interference.

Active tags can have read ranges up to several miles since they are limited only by their transmit circuit and power.

Passive RFID Tags

Passive tags have no internal power source. They draw their power from the reader that sends out electromagnetic waves, inducing a current in the RFID tag's antenna. Because they rely on RF electromagnetic energy from the reader for both power and communication, they are restricted in their read/write range.

The read range of passive tags is much smaller in comparison to active tags (the read range of passive tags is around 10 feet, but can be up to 30 feet; the read range of active tags can be up to several miles).

Passive tags use passive backscatter or inductive coupling to communicate with the reader and can use either the magnetic and/or the electric field for powering. This is determined by the type of tag. These principles are further explained in the following section on Passive Communication Methods.

Semi-passive RFID Tags

Semi-passive tags use a battery to run the microchip's circuitry but communicate by drawing power from the reader. This design reduces time for a tag to respond and can increase its read range. Thanks to the power source, semi-passive tags can utilize a larger memory capacity and include processing capabilities.

Active and semi-passive tags are useful for tracking high-value goods that need to be scanned over long ranges, but these types of tags are usually too expensive to place on low-cost items.

Alert

It is important to know the differences between active, passive, and semi-passive tag characteristics, communication techniques, and possible applications.


Passive Communication Methods

The communication between a passive tag and a reader consists of energy transfer as well as data transfer. Energy is transferred using coupling, which refers to the connection between devices. RFID uses electrical coupling via electromagnetic fields. An electromagnetic field, as the name implies, has an electric component and a magnetic component. RFID tags use either the electric field or the magnetic field (using inductive coupling) or both to receive energy from the reader. There are various methods of transferring the data to a reader but passive tags usually use passive backscatter or inductive coupling.

Passive Backscatter

Passive tags communicate with a reader using passive backscatter (also called modulated backscatter). How does this work? The reader transmits a continuous-wave RF signal into the reading environment. When a tag appears in the area, it receives the reader's signal and demodulates it (or breaks it up) into patterns of ones and zeros. This data is used as commands to inform the tag what operation to perform. By detuning and tuning its antenna very rapidly the tag modulates the signal and reflects it in a pattern of ones and zeros back to the reader. Figure 2.2 shows the passive backscatter principle in graphic form.

Figure 2.2. Principle of passive backscatter.

Inductive Coupling (Magnetic Coupling)

The electrical current flow through a conductor generates a magnetic field around the conductor. Although that is true, there is a second part to this phenomenon. When a conductor is exposed to a magnetic field, the magnetic field causes a current to flow in the conductor. This is known as inductive coupling, because a current is generated by the influence of the magnetic field. Figure 2.3 demonstrates this principle further.

Figure 2.3. Principle of inductive coupling.

This is the communications process used by Low Frequency (LF) and High Frequency (HF) band RFID devices. The RFID reader's antenna uses current to generate the magnetic field. The antenna on the RFID tag (in this case an induction coil), when exposed to the magnetic field generated by the reader's antenna, generates the current in the tag that powers the tag's circuitry. Circuitry on the RFID tag switches the impedance loading of the tag's antenna, in accordance to a data stream, causing a modulation of the magnetic field joining the reader and tag. The modulation is demodulated by circuitry in the RFID reader, and the data is transmitted to the user.

Alert

You must know the principles of passive backscatter and electromagnetic coupling.

Electromagnetic Coupling

Ultra High Frequency tags and Microwave tags usually use electromagnetic coupling. They can utilize the electric field as well as the magnetic field for energy. Because of the nature of a magnetic field, it can be utilized only in short distances from the source. That is why LF and HF tags, which primarily use the magnetic field, have short read ranges. In instances, where UHF and microwave tags are in near proximity to the radiating source (antenna), they can also use the magnetic field if their antenna design allows it. For longer read ranges (over approximately 12 feet), the magnetic field gets weaker and the electric field is used to resonate the tag's antenna in a specific frequency band.

Table 2.1 gives you a summary of different tag types, their communication methods, distance, and where they are used.

Table 2.1. Tag Types

Tag type

Communication

Distance

Usage

Passive

Passive backscatter or inductive coupling

Up to 10 ft (3.3 m)

High volume, low cost, smaller distances tracking. Used in retail, pharma, etc.

Semi-passive

Passive backscatter or inductive coupling

Up to 30ft (10 m)

Utilizes power source to power on board sensors and larger memory. Used in retail tracking.

Active

Transmits and receives RF signal.

Up to several miles depending on the design.

Higher cost and capabilities. Can carry sensors and large memory. Used for tracking high value goods over long distances and in difficult environments. Used by DoD, aviation, automotive, etc.


Tag Frequencies

The four primary frequency bands for RFID tags are

  • Low Frequency or LF (120140 KHz)

  • High Frequency or HF (13.56 MHz)

  • Ultra High Frequency or UHF (860960 MHz)

  • Super High Frequency/Microwave (2.45 GHz and above)

The following list highlights each of these tag frequencies in more depth:

  • Low Frequency (LF) Tags These tags operate at 120140 KHz. They are generally passive and use near field inductive coupling; therefore, they are well suited for applications requiring reading small amounts of data at relatively slow speeds and at short distances. Their read range varies from 1' to 36' (1 meter), typically below 18' (0.5 meter). LF tags do not support simultaneous tag reads; therefore, there are no collision issues. LF tags are also relatively costly because they require a longer, more expensive copper antenna. They penetrate materials such as water, tissue, wood, aluminum, and so on, and their common applications are in animal identification, automobile security, Electronic Article Surveillance (EAS), commerce, and other areas.

  • High Frequency (HF) Tags These tags operate at 13.56 MHz. They are typically passive and typically use inductive coupling. HF tags penetrate materials well, such as water, tissue, wood, aluminum, and so on; have higher data rates than LF tags; and have lower costs due to simpler antenna design. HF tags enable higher transfer data rates than LF tags, and their read range varies from 1' to 30', typically under 36' (1 meter). HF tags are used in "smart shelf" applications, smart cards, libraries, baggage handling (currently not in the United States), and other applications. High Frequency applications are currently most used around the world due to absence of restrictions on the use of this radio frequency and the wide adoption of smart card systems.

  • Ultra High Frequency (UHF) Tags UHF active and passive tags can operate at different frequencies. UHF active tags usually operate at 433 MHz, and UHF passive tags usually operate at 860960 MHz. Generally, passive UHF tags are not very effective around metals and water. They perform well for distances greater than 36' (1 meter). UHF passive tags usually reach to about 30 feet (10 meters). UHF tags have good non-line-of-sight communication, have a high data range, and can carry relatively large amounts of data. Generation 2 allows for simultaneous read attempts up to 1,500 tags per second under ideal conditions, however, in real world environment the number of actual acquisitions can be about five to ten times smaller.

    Tip

    There are now UHF tags, which are designed for near-field communication utilizing the magnetic field. This gives them the advantage over traditional passive UHF tags (that use only the electromagnetic field), which were not effective around water, metals and dense materials. These UHF tags can now be applied on products that used to be tagged only with HF tags. These tags have improved performance on products containing liquids or metals and have high data transfer rates but short read ranges.

  • Super High Frequency/Microwave (µWave) Tags These tags operate at frequencies of 2.45 GHz and above (also 5.8 GHz) and can be either active or passive. Their characteristics are similar to UHF tags; however, they have faster read rates and are less effective around metals and liquids than tags of lower frequencies. These tags can be smaller in size compared to LF, HF, and UHF tags and are used for electronic toll collection as well as for tracking of ISO cargo containers, trains, commercial vehicles, parking, etc. The read range varies from 1 to 3 feet (0.3 to 1 meter) for passive tags and is very dependent on design. Active systems also use microwave frequency.

Table 2.2 summarizes characteristics of different frequencies.

Table 2.2. Tag Frequencies

Frequency name

Frequency

Distance(passive tags)

Energy transfer(passive and semi-passive tags)

Low (LF)

125 kHz

1 36", typically around 18" (0.5 m)

Inductive coupling

High (HF)

13.56 MHz

1" to 30", typically under 36" (1m)

Inductive coupling

Ultra High (UHF)

865 868 MHz (Europe) 902 928 MHz (USA) 433 MHz (active tags)

Up to 30 ft (10 m)

Electromagnetic coupling

Microwave (µW)

2.45 GHz 5.8 GHz

Typically 1 3 ft (0.3 1 m)

Electromagnetic coupling

Figure 2.4 identifies the different frequencies in UHF band specific to various regions around the world.

Figure 2.4. Frequencies for UHF RFID operation around the world.

[View full size image]

Alert

It is important to know the characteristics of tags working in different frequencies such as speed of data transfer, effectiveness around materials such as metal and liquids, relative cost, and specific application uses.


Tag Construction Methods

RFID tags are composed of an antenna and an RFID chip. Such a tag is technically called an inlay. Inlays need to be integrated into packaging for application use. The principle is shown in Figure 2.5

The antenna, chip, and packaging are made of a range of materials using various methods of manufacturing, which we discuss next.

Figure 2.5. RFID tag construction.

Tag Antenna Construction

Various methods and materials are used for antenna construction. The principle methods are

  • Etching (using copper, aluminum, or silver)

  • Foil stamping

  • Screen printing

Etching

The etching process works as follows:

  1. A mask is used to "burn" an image into the photopolymer layer.

  2. The substrate, metal film, and photo resist are subjected to a chemical solution that removes all of the metal except where the image was burned.

  3. A different chemical solution is used to remove the "burned" photo resist.

  4. The finished antenna goes through additional processes to protect the metal surface from oxidation.

Foil Stamping

The foil stamping process, illustrated in Figure 2.6, works as follows:

  1. A die is used to "stamp" out the shape of an antenna.

  2. A take-up roller rolls the "unused material" into a waste roll.

  3. Newly stamped antennas then advance to have the chip attached.

Figure 2.6. Foil stamping process.

Screen Printing

The screen printing process, illustrated in Figure 2.7, works as follows:

  1. An open image of an antenna is created on a meshed screen.

  2. The conductive ink (typically carbon and/or silver) is "squeezed" through the open mesh onto a substrate.

  3. The nonimage area is sealed so the ink is not transferred.

Figure 2.7. Screen printing process.

Performance Differences

What are the differences between the antennas produced by these three construction methods?

Foil stamping and etching produce a pure metal layer, which is highly conductive to direct currents (DCs). Conductive inks use conductive pigments (silver) with binder, solvents, and other additives and are therefore not as conductive as pure copper with a direct current. However, because RFID utilizes High Frequency radio waves, the antenna is subjected to alternating current (AC), not direct current (DC). Design of printed antennas can be changed to perform almost as well as a copper antenna.

Evaluation of performance and cost for copper versus high-speed printed UHF antennas has indicated the following: Depending on the design, printed antennas showed a 93% to 96% radiation efficiency compared to copper antennas, and the cost of printed antennas varied between 24% to 44% of copper antennas.

Chip Placement Approaches

The two major methods of placing an RFID chip on the tag are

  • Flip-chip or chip to tag

  • Strap to tag

Flip-chip Technique

The flip-chip (or chip to tag) technique involves a robotized hand that uses a precise vacuum nozzle to pick up an individual silicon chip cut from a 6- to 8-inch wide wafer. This chip is then carried to a transfer station, where it is flipped over so its two electrical contact points face down. Another vacuum nozzle sets the chip down, matching contact points to the pads of the antenna. At that moment, the chip is pushed down, and heat and pressure are applied to cure the electrically conductive epoxy to ensure a properly bonded connection between chip and antenna. The advantage of this process is having fewer steps in manufacturing because the chip goes straight from the wafer to the tag. However, the disadvantages are that a tiny chip is difficult to handle, and this technique is tough to integrate with packaging and label lines.

Strap to Tag Technique

The strap to tag technique mounts the 1mm-square chip on a larger strap to make the handling easier. The strap with the chip is then attached to an antenna. The advantages of this approach are not only the greater handling ability and possibility to use very small chips, but also the possibility of higher volume production compared to the flip-chip method.

Q Factor

All antennas in tags are designed to operate within the bandwidth of their intended use (for example in the US within 902 928 MHz for UHF tags). The antenna is designed to resonate in the intended band by modifying the magnetic and electric components of the antenna's field to create a tuned circuit in the band. The sharpness (effectiveness) of the tuned antenna when resonating at a specific frequency is its Q factor. The amount of transferred energy is proportional to the size of the transmitting and receiving antennas as well as the tag ability to operate at the resonance frequency.

The resonance frequency is a state with minimum impedance that allows for maximum current flow in the circuit. The resonance frequency is a function of the inductance and capacitance of the tag circuit. The higher the Q factor, the higher the amount of energy transfer. Although higher energy transfer is desirable, the higher Q factor results in reduced bandwidth.

Calculation of a Q factor for an electrically resonant system is following:

Where fc is a resonant frequency (center frequency).

Calculation of a Q factor in a tuned radio frequency receiver is following:

Where R is resonance, L is inductance, and C is capacitance.

Tag Packaging

The following types of RFID tag packaging are the most common:

  • Label (or smart label) A type of tag that is a flat, thin, flexible form using usually paper or very thin plastic. This type of packaging is used in RFID printers and applicators.

  • Ticket A flat, thin, flexible tag that is printed on paper without adhesive.

  • Card A flat, thin tag embedded in tough plastic for long life.

  • Glass bead A small tag in a cylindrical glass bead, used for applications such as animal tagging (for example, under the skin).

  • Integrated A tag integrated into the object it is tagging rather than applied as a separate label. For example, it is molded into the object.

  • Wristband A tag inserted into a plastic wrist strap.

  • Button A small tag encapsulated in a rugged, rigid housing.

  • Case A tag inside a case molded out of a rigid RF-neutral material, usually some kind of plastic. This casing is used mainly for active tags because using this type of packaging enables more components to be incorporated, such as a battery and sensors.


EPC Classes

EPC classes are specified in the EPCglobal standards and are the product of the collaborative efforts of EPCglobal subscribers from many industries. To be considered an EPCglobal standard, a specification must be ratified by the EPCglobal Board of Governors for release and implementation. There are currently two ratified standards:

  • EPC Tag Data Standard Version 1.1 rev 1.27 This EPCglobal standard identifies the specific encoding schemes for a serialized version of the EAN.UCC Global Trade Item Number (GTIN), the EAN.UCC Serial Shipping Container Code (SSCC), the EAN.UCC Global Location Number (GLN), the EAN.UCC Global Returnable Asset Identifier (GRAI), the EAN.UCC Global Individual Asset Identifier (GIAI), and a General Identifier (GID). The latest revision adds the Department of Defense construct header and the hexadecimal expression for raw Uniform Resource Identifier (URI) representation.

  • Class 1 Generation 2 UHF Air Interface Protocol Standard Version 1.0.9 This standard defines the physical and logical requirements for a passive-backscatter, interrogator-talks-first (ITF), radio-frequency identification (RFID) system operating in the 860960 MHz frequency band. The system includes the interrogators (readers) and the tags (labels).

EPC Tag Classes Capabilities

EPC tag capabilities are segregated into classes, in which each class has specific capabilities and is backward compatible with the preceding class. Each higher class maintains the preceding class's characteristics and adds new capabilities over its predecessor.

EPC classes for passive tags include the following:

  • EPC Class 0

  • EPC Class 1 (Generation 1 and 2, also called Gen 1 and 2)

The read/write characteristics of each class are

  • Class 0 tags are Write Once, Read Many (WORM). This class of tags is factory programmed and not field programmable.

  • Class 0+ tags are also rewritable. Class 0+ is not an official tag class. It was originally developed by Matrics, Inc. (now Symbol Technologies, Inc.), and its characteristics are based on Class 0 with added capacity including the ability to be field programmable.

  • Originally, Class 1 tags were WORM as well and could be read by readers from other companies. In reality Class 1 tags are Read Many Write Many.

Class 1 Generation 1 tags evolved into Class 1 Generation 2 tags and are commonly referred to as Gen 2 tags. These tags have the following advantages over their predecessors:

  • Gen 2 has better tag identification, which allows for elimination of duplicate reads during multiple tag scans.

  • Gen 2 allows for cross-vendor equipment compatibility due to vendor-neutral design specification.

  • Gen 2 tags were tested for reliability, and the results showed extremely high read rates on tags (close to 100%). These tags also provide for much faster reads, up to 10 times faster than Gen 1.

  • Tags can be accessed, locked, and killed by a reader, giving more options to users for securing their tags against illicit use.

  • The memory and password are stored together. The chip has a 256-bit memory, where the 96-bit part is allocated for the EPC number, with the possibility to support up to 256 bits of EPC information and a total of 496 bits of memory. The memory also stores passwords and other data. For a retail store, these tags offer more storage capacity and security against in-store chip-hacking.

  • The microchips used are two or three times smaller than current chips. This decreases the overall cost of the tag.


Tag Selection and Placement

To identify the best tag for the RFID system and product as well as its proper placement on the product, it is important to test the tags in conjunction with a product, system, and environment.

Testing

You can test which is the right tag for a specific product and which is the best placement of the tag on that item, package, or pallet in several ways:

  • Purchase and use customized or out of the box software.

  • Use a test facility.

Out of the Box/Customized Software

Today, you can find companies that develop software to help you determine the optimal placement for tags on boxes as well as identify the right tag that will be the most successful with a given product. Although these software packages certainly save time, they can be very expensive.

Certain companies charge a one-time fee for this software package; others are per SKU pricing. The product testing and calibration methods vary as dramatically as do the prices of the software. Some measure minimum effective power needed to power a tag for a given spot on the box. Some perform frequency response testing, looking for nulls across a reader's range. A few have pallet-level testing tools as well, even including three-dimensional graphics to show you in living color the right spot to place your tag.

Tip

The costs of these platforms are fairly high, but you have to balance the costs against the time they can save you and then make the choice that is right for your situation.

Product Testing Facilities

A growing number of testing facilities sell their services for tag placement compliance testing. Test lab capabilities vary dramatically, and knowing specifically what you are testing, and who it is for, will help you determine if this is the right place for you. Some facilities perform a complete scientific analysis and RF study of your package in a clean room, giving you the ultimate hotspot analysis. Other facilities test in "dirty" scenarios, looking for the best placement of the tag under the worst conditions, in an RF-rich environment with varying levels of interference to simulate diverse real-world conditions. Some testing centers offer the best of both worlds, which is the mixture of clean room and "dirty" testing. Depending on your interrogation zone conditions, you determine whether this level of testing is right for you.

Distance Test (Static Test)

How can the tags be tested? To select the right tag for your product, use a device that records distance measurements and a reader with an antenna on one end. Static testing requires a controlled environment.

Attach a tag on the box (avoid the bar codes, holes, places where the box will be cut open) and move the box toward the reader. Capture the distance that records solid read rates. Repeat this test for different tag locations on the box, kinds of tags, readers, and antennas.

At the end of testing, the data should give you an idea which tag performed the best with your product. Select a few of the best-performing tags and perform the tag location test.

Tag Location Test (Dynamic Test)

The tag location test is very important for fulfilling mandate-compliance requirements and is performed usually on a high-speed conveyor with readers and antennas attached (interrogation tunnels).

Draw a grid on your box with fields that can fit the tags you selected in the distance test. Remember that a denser grid is required for challenging products that contain liquids or metals either in the product itself or in its packaging. Finding the best tag location on these boxes may be more difficult.

Place the selected tag into a selected grid on a box and run it a certain number of times on a high-speed conveyor. Capture the number of successful reads for each individual lap and for all laps combined. Repeat this test for every grid that has the potential to be the right placement for the tag and also every tag you selected from your distance test. The results give you an idea which tag on which location performed the best.

A similar method is used for pallet tag testing. Keep in mind that the pallet is driven through a (dock door) portal and should be tested accordingly.

Note

EPCglobal is developing standards for static and dynamic tag testing (using conveyor, dock door, forklift, etc.) including tag testing and applied tag testing.

Tag Orientation/Polarization

Different tags are built to different specifications. Understanding how these tags work in relation to the RF field is critical to the success of your project.

In the early days of RFID, tags were single dipole. This means that there is essentially one antenna aligned on a single axis. The resulting correlation of the tag to the field is this: For a field with specific polarization, these types of tags must be aligned so that they are parallel with the read field. For example, if linear antennas are used, and they are aligned horizontally, the tags must be horizontally aligned and facing the antenna to read successfully. These tags work well in manufacturing lines where orientation and position can be assured due to the process of manufacturing. When using a reader with circular antennas, the readability of single dipole tags improves.

As tags developed, more thought was given to this issue. As a result, dual-dipole tags were developed. Originally, they were made with the orientation of the dipoles set 90 degrees apart. Today, however, multiple variations of this type of tag are available, with the dipoles arranged in many different patterns. They enable you to ensure tag reads regardless of orientation. Most of them are designed so that they even read on edge or turned so they are perpendicular to the antenna. This is critical for retail applications where many boxes are being read, and orientation cannot be assured.

Alert

You must know what the issues are surrounding tag orientation and how to distinguish tags with different polarizations.

Shadowing

Another consideration of the tag placement process is shadowing. For instance, when the tags are placed on products and then assembled to a pallet, the tags may be placed right behind each other, and the RF signal produced by the reader's antenna is used by the first tag to generate a response, while the second tag gets minimal or no signal and has no chance to respond to interrogation. This is called shadowing. The second tag is "in the shadow" of the first tag.

Tag Selection for Specific Products

When selecting a tag for a certain product, you must consider the materials that the product and its packaging are made of and then choose the tag that will perform the best under those circumstances.

Materials

Different materials affect the tag's performance when the tag is in its applied state, or attached to the product. Metals reflect RF energy, and if they are too close in proximity to the tag, metals can detune the tag so that it cannot be read by the interrogator. Liquids absorb and reflect RF energy, and other dense material can also have such negative effects on your tag's performance. Knowing this can help you understand where to look for optimal tag performance.

Every type of tag performs differently in the presence of a new product or package. A tag designed for use with the product that you are tagging is always a good idea, but you may find unexpected performance out of a tag designed for another product. So be thorough in your testing and request as many types of testing samples as you can:

  • Tag designed for application on metal This tag has a layer of a dielectric material (such as polyurethane foam, ferrite, etc.) between the inlay and the surface that is applied on metal. The dielectric material gives the tag the air gap needed to modulate backscatter and the antenna is designed to use the metal as a reflector actually improving the performance when placed on metal. Without the metal presence the tag does not perform well.

  • Tag designed for application on glass Similar to the metal tag, this tag has been impedance imbalanced, in this case to values specific to glass. This way, when it is in close proximity to glass, it detunes to be more impedance balanced.

Most tags are designed so that, when they are in free air, they register an imbalance between the impedance (or resistance) of the antenna and the chip. When the tag is in the presence of a specific material, the antenna impedance changes to become closer to the value of the chip's impedance. The match of these two values offers the most efficient read possible from the tag.

Note

"Designer" tags are becoming available. They are being made for reading on a six-pack of aluminum cans, for instance, or on foil wrapping for food products. Today, several tag manufacturers offer to produce tags for your specific process, ensuring optimal reads. This is done by adding or removing metal from the tag's antenna in the manufacturing process, changing the impedance measurement between the antenna and chip. Again, when these two values are the same, the tag has the best chance possible to do its jobuniquely identify your product.

Considering Air Gap Locations

One of the first steps in choosing a tag and location for your tag attachment is to understand the product and packaging makeup. Knowing the orientation and position of the product in the box can be critical to success. If, for instance, you are dealing with bottles of liquid, the bottles typically have a narrow throat, creating an air gap between the outside of the box and the product itself. Utilizing this air gap can help give your tag the room it needs to maintain its intended tuning.

The two types of air gaps are static and dynamic. Consider the package just described: The air gap does not change when the box is placed in any orientation because it is created by the space between the bottle and box. On the other hand, if you tagged the actual bottle on the cap, you would probably have an air gap while the bottle is upright. When that bottle is laid on its side, the liquid moves, eliminating the air gap. This is called a dynamic air gap.

Sometimes utilizing a dynamic air gap is advisable, but this is highly dependent on the process. If orientation can be assured in the interrogation zone, usage of dynamic air gaps is advisable. If, however, orientation is not guaranteed, static air gaps are most effective.

Alert

Based on a certain scenario, you must be able to identify the best-suited tag for the product and environment.

To summarize, to determine proper tag placement, you must address the following questions:

What is being tagged? Are you tagging at item level, box level, pallet level, trailer level, at all levels? If using an automatic applicator, are the constraints of the applicator taken into consideration?

Are there physical constraints regarding the environment, product, packaging? What are they and how can they be bypassed, overcome, integrated in the solution? (Liquid, chemicals, carbon, metal, and so on)

What kinds of environments are the tags going to be exposed to? Will they have to endure high humidity or extremely high or low temperatures?

How will the tag be attached? By whom? At what stage of the manufacturing/shipping process?

Will the tags be reused?

When and where does or must the tag be seen?

What will be the tag's velocity when the reads are attempted? This may affect reading and writing to tags.

Are there any specific orientation requirements? The orientation depends on the kind of tag, on the interrogation zone, and other factors.

Is the offset required? What about shadowing?

What about packaging constraints? Are logos, shrink-wrap, barcodes, etc. considered?

Performance Metrics

Establishing and recording your performance metrics are critical to success. Determine what is important for your implementation and then define metrics that will help you meet those goals. If, for instance, a compliance mandate is your reason for tagging, the compliance partner usually gives you acceptable parameters for your product or definitions of interrogation zones so that you can develop your own. Knowing that a product must read at a 10x10 doorway with antennas on both sides tells you that you need to read tags at least 5 feet away, or one-half of the proposed interrogation zone. It would be advisable to get a better read distance, however, to ensure effective reads throughout the zone.

Other measurements can include the read rates, the minimum power needed to start a tag, or the angle at which a tag can be read. Again, you can derive these parameters by understanding the way your interrogation zones are set up and the conditions your products need to read under.


Exam Prep Questions

1.

Which of the following are RFID tag classifications?

A. | Active
B. | Passive
C. | Hyper Active
D. | Semi-passive

2.

What are the characteristics of active tags?

A. | Active tags have no power source but transmit a signal to the interrogator.
B. | Active tags usually have a battery and transmit a signal to the interrogator.
C. | Active tags use backscatter technology to transmit signals to the interrogator.
D. | Active tags always wait to be interrogated and never transmit a signal to the interrogator.

3.

What is the major purpose of a power source in a semi-passive tag?

A. | Due to its power source, semi-passive tags can utilize a larger memory capacity, include processing capabilities and can have improved read range over passive tags.
B. | The power source in the tag increases the tag's read range to several miles.
C. | The power source in the tag gives power to the tag's transmitter for communication with the reader.
D. | All of the above.

4.

Which part of an RFID tag can be made with conductive ink?

A. | Substrate
B. | Overlay
C. | Antenna
D. | ASIC

5.

What are the methods of communication between passive tags and interrogators?

A. | Passive backscatter
B. | Active backscatter
C. | Inductive coupling
D. | Impedance

6.

What are the two most problematic materials for UHF tags to be read through?

A. | Metal
B. | Wood
C. | Water
D. | Cement

7.

Which statements are true of High Frequency tags?

A. | HF tags have a higher data rate than LF tags.
B. | HF tags are the least used of all types of tags globally.
C. | HF tags are the least susceptible to lowering performance for metals and liquids.
D. | HF tags can use inductive coupling as well as passive backscatter.

8.

What is the best way to select an appropriate tag for your product?

A. | Always select a tag designed for use only with the product being tagged.
B. | Select the tag that performed the best when testing several kinds of tags with your product.
C. | Always select the cheapest tag; the performance is similar regardless of the price.
D. | Select a tag that was recommended to you by an RFID equipment reseller.

9.

During your testing of product-applied UHF tags at a pallet level, you find that tags attached to inner boxes of a pallet are not reading unless the pallet is turned in the interrogation zone. What is the most likely source of this problem?

A. | Inductive coupling
B. | Impedance imbalanced tags
C. | Electrical interference
D. | Tag shadowing

10.

In which of the following situations would it be appropriate to use a dynamic air gap to ensure optimal performance of a tag?

A. | In a retailer receiving process on a 600 FPM conveyor
B. | In a manufacturing process, at tagged product assembly
C. | In a distribution center, on a mixed pallet building application
D. | In a sortation device that will divert packages based on identity


Answers to Exam Prep Questions

1.

Answers A, B, and D are correct. Answer C is incorrect because RFID tags are not classified as Hyper Active.

2.

Answer B is correct. A power source is what makes an active tag an active tag. Active tags always use their own power source to transmit the signal; therefore, answer A is incorrect. Passive tags use backscatter to communicate with the interrogator; therefore, answer C is incorrect. Active tags can transmit a signal to the interrogator and, depending on the kind, they do not always have to wait for the interrogator's signal to start transmitting; therefore, answer D is incorrect.

3.

Answer A is correct. Due to its power source, semi-passive tags can utilize a larger memory capacity, include processing capabilities and can have improved read range over passive tags. However, this design does not increase the tag's read range to miles. Semi-passive tags have read ranges usually up to 100 feet. Therefore, answer B is incorrect. Semi-passive tags do not have a transmitter as does an active tag; therefore, answer C is incorrect. Because answers B and C are incorrect, answer D is also incorrect.

4.

Answer C is correct. Antennas can be printed using conductive inks. The substrate is made of plastic, paper, and so on; therefore, answer A is incorrect. The overlay is usually made of adhesives or plastic; therefore, answer B is also incorrect. The ASIC is typically made of silicon; therefore, answer D is also incorrect.

5.

Answers A and C are correct. Active backscatter is not defined as a communication technique between tags and interrogators; therefore, answer B is incorrect. Impedance is not a communication method at all, but a measure of the total opposition to current flow in an alternating current circuit; therefore, answer D is incorrect.

6.

Answers A and C are correct. Metal is an RF-reflective material, and water is RF absorbent and reflective; both of these phenomena pose challenges for capturing RFID tag reads. Wood and paper are RF-neutral materials and generally should not cause problems for RF waves to penetrate unless special conditions occur. Answers B and D are incorrect.

7.

Answers A and D are correct. HF tags are currently the most widely used of all types of tags around the world due to the pervasive use of smart card and animal tracking applications; therefore, answer B is incorrect. LF tags are less susceptible to lowering performance for metals and liquids than HF tags; therefore, answer C is also incorrect.

8.

Answer B is correct. When selecting the correct tag for a specific product, you should test as many tags as possible. From this testing process, you can determine the tag that works the best for your particular product, in your particular environment. You should consider the tags that are designed for your type of product, but you shouldn't just assume that they will be the best tags to work with your products without properly testing them with your specific product and in your specific environment. You may get better performance with a different kind of tag. Answer A is incorrect. Tag performance varies greatly between different types of tags regardless of the price, so price should not be the main criteria for tag selection. Answer C is incorrect. This one is obvious, but it bears repeating. There is a chance that your RFID equipment reseller will try to sell you the tags his or her company sells, which may not be the best fit for your application. Although advice from industry professionals is always worth listening to, it is not the best way to select tags. Testing is the only reliable way to get the right tag for your product. Answer D is incorrect.

9.

Answer D is correct. Inductive coupling applies only to LF and HF tags; therefore, answer A is incorrect. Impedance-imbalanced tags are tuned to operate on a specific material, and pallet orientation would have no effect on the performance; therefore, answer B is incorrect. Electrical interference would affect performance of the tags regardless of the orientation of the pallet; therefore, answer C is incorrect.

10.

Answer B is correct. In a retail receiving process, the orientation cannot be assured; therefore, the use of dynamic air gap is not a viable solution. That means answer A is incorrect. When you are building a mixed pallet, the key is to stack the boxes as they physically fit, not based on the needed tag position, so the use of a dynamic air gap would not be appropriate. Therefore, answer C is incorrect. On the sortation device, the orientation of the product cannot be assured; therefore, answer D is incorrect.


Need to Know More?

Workshop: Implementing an RFID System: http://www.rmoroz.com/ 2nd_Conference_pdf/WS%20-%201C%20IMPLEMETING%20RFID.pdf

RFID Technology: http://www.samsys.com/default.php?alpha=company&beta=tech

RFID: http://en.wikipedia.org/wiki/RFID

Alternate Tag Technology: http://www.rfidnews.org/library/2004/05/20/alternate-tag-technology/ ?issue=aHR0cDovL3d3dy5yZmlkbmV3cy5vcmcvbGlicmFyeS8wMDI4NzQucGhwP2tleT0yNzE4


Chapter 3. Interrogation Zone Basics

Terms you need to understand:

Interrogator

Hybrid interrogator

Tethered interrogator

Interrogation signal

Read range

Write range

COM ports

Host computer

Multiplexor

Tag's UID

ALOHA

Binary tree/tree-walking

Antenna

Polarization

Circular polarization

Linear polarization

Bi-static antenna

Mono-static antenna

Time in beam/dwell time

Faraday cage

Antenna field hole

Antenna gain

Effective radiated power (ERP)

Effective isotropically radiated power (EIRP)

Front-back ratio

Diffraction

Free space loss

Field density/power density

Techniques and concepts you need to master:

Dwell time

Interrogation zone

Dense interrogator/dense reader mode

Frequency hopping

Listen Before Talk

Software synchronization

Multiplexing

Shielding

Anticollision methods

AB Symmetry

Calculation of radiated power output

Calculation of free space loss

Calculation of field (power) density

An RFID interrogator (also called an RFID reader) and RFID antennas are two of the major hardware components that make up an RFID system. Depending on the specific application, interrogators and antennas are configured differently to optimize tag read rates. Typical configurations consist of portals, arrays, and tunnels. Power limits can be enhanced by optimizing the radiated signal in a focused manner, to allow for more accuracy and reliability. Various materials can also aid the radiated signal by giving it a better coverage area to enhance the readability of tags. Antenna configurations can also aid the interrogator in reading or writing to tags. When writing to tags, accuracy and time are the main issues.

Note

The terms RFID interrogator and RFID reader are used interchangeably in the RFID industry. The CompTIA exam only uses the term RFID interrogator.


RFID Interrogator Functionality

An RFID interrogator is an electronic device that generates and receives an interrogation signal (in fact this signal is in its nature a radio signal). These radio signals are radiated or received by an antenna or antennas that are attached to the interrogator. Depending on their type, interrogators can have various capabilities, which include

  • Reading and writing data to tags.

  • Operating on either a single or on multiple frequencies.

  • Performing anticollision processing.

  • Reading bar code or other Automatic Data Collection (ADC) capabilities; these are called hybrid interrogators.

RFID Interrogator Components and Their Function

Figure 3.1 shows the components of a basic interrogator. They include

Figure 3.1. Basic RFID interrogator anatomy.

[View full size image]

  • A receiver that holds an amplifier and a demodulator

  • A transmitter that holds a modulator and a power amplifier

  • An oscillator

  • A controller/processor

  • An input/output port to an antenna

Alert

You need to know the component parts that make up an interrogator and what functions they perform.

Receiving

The amplifier "expands" the signal received from the tag through the interrogator's antenna for processing, and the demodulator extracts the information from the signal.

The controller/processor performs the data processing functions and manages the communications with the external network.

Transmitting

The oscillator provides the carrier signal to the modulator and a reference signal to the demodulator circuits. The modulator adds information to the signal to be transmitted to a tag. Then the power amplifier amplifies the modulated signal and routes it to the antenna. The antenna radiates the signal to a tag.

Communication Methods

RFID interrogators use different methods to communicate with RFID tags depending on whether the RFID system is active or passive.

Passive and semi-passive tags use passive backscatter to communicate. The signal is generated by the interrogator and radiated through the antenna. The signal is then demodulated by the tag to decode the reader's commands. The reader requested data is reflected back to the interrogator through the modulated signal. This method is also discussed in detail in Chapter 2 on tags.

Active tag communication differs from passive methods in that the tag does not reflect the signal from the interrogator. Because an active tag has its own power source and transmitter, the tag does not have to wait for the interrogator to transmit a signal. This tag can send its data or "beacon" at certain intervals as defined by the system.

Read and Write Range

The capability of an RFID interrogator to communicate successfully with a tag is heavily dependent on two factors:

  • The distance between the interrogator and the tag

  • The tag and the tag's dwell time

The tag's dwell time is the time a tag is in the interrogator's RF field.

An RFID interrogator's read range is the distance between the interrogator and the RFID tag at which the signals from the tag can be read properly.

Similarly, an RFID interrogator's write range is the maximum distance at which information within the RF signal from the interrogator can be received correctly and stored within the memory of the tag's microchip.

More power is needed to write to a tag than to read it. As a result, the tags need to be closer to the antenna to write than to read. The general rule is that the write range is 5070% of the read range of a particular interrogation zone.

Note

Due to the process differences between reading a tag and writing a tag, writing to a tag takes longer to perform than just reading a tag. Therefore, writing to a tag requires longer dwell time.


Types of RFID Interrogators

The three types of RFID interrogators are

  • Fixed

  • Hand-held

  • Mobile interrogators

Table 3.1 highlights the major characteristics of each type of interrogator.

Table 3.1. Interrogator Types and Their Characteristics

Interrogator Type

Characteristics

Fixed Interrogators:

Can read tags as well as write to tags, depending on the type

Can be mounted to walls, doors, or other structures

Can be integrated with stationary devices, such as conveyors, door portals, sortation systems, manufacturing lines, and others

Need an external power source

Typically can accommodate multiple antennas

Can be hard-wired or wirelessly connected to the local area network (LAN)

Hand-held Interrogators:

Hand-held interrogators can be either tethered or wireless.

Are much smaller than fixed interrogators and usually come in the shape of "a gun" or a tablet

Have capabilities similar to those of fixed interrogators but are much smaller

Can be used not only to read from tags but also to write to tags (some models, however, are just read-only)

Have an antenna built into the unit

Are primarily used for exception processing due to their portability and capabilities

Can be used in low-volume applications for tag data verification, case, and pallet association or tag searches

Can have both barcode and RFID functionality

Tethered interrogators

Are tied directly into the IT infrastructure

Don't need their own power because they are typically connected to a power source through the attached tethered cable

Have limited mobility due to their wired connections to other devices and to their external power source

Wireless interrogators

Are connected to the network through a wireless LAN protocol or device-specific protocols

Need a power source (battery) built into the device

Are able to achieve greater mobility due to their wireless capability

Mobile Interrogators:

These interrogators can come in different forms (for instance mobile phone, PDA, or vehicle mounted).

Can have PCMCIA cards to connect to laptop PCs Differ from hand-held interrogators in size and form factor

Usually are powered from their own power source (battery) or by the vehicle they are mounted on

Typically have wireless connectivity

Mobile phones and PDAs

Are very small in size but have fairly advanced functionality

Are a proven technology

Are attractive to industrial applications

Vehicle mounted interrogators

Are typically mounted on forklifts or clamp trucks

Are built to withstand environmental extremes

Are placed for minimal contact with material being handled

Note

Each RFID application is different. Choosing between a tethered or a wireless interrogator depends on your application objective and the particular environment in which you are deploying. Although you gain mobility by using a wireless interrogator, you trade off power consumption. All of these issues need to be addressed and resolved before you can select the appropriate equipment needed for a particular application.


Interrogator Installation

When installing interrogators, not only is the optimization of the interrogation field important but several other considerations must also be taken into account. They are

  • Ensuring equipment safety

  • Ensuring employee safety

  • Maintaining proper functionality

  • Making proper connections for power and data

  • Understanding the environmental limitations of the equipment

Alert

You need to know and are tested on each of these elements and how they affect an RFID implementation.

Equipment Safety

One of the important decisions you have to make is where to locate your interrogator to minimize the risk of damage. In the case of a dock door interrogator, for instance, knowing that a material-handling device, such as a forklift, may miss the door from time to time helps you choose the optimal location to ensure the interrogator is out of harm's way.

Tip

Instead of mounting the interrogator low on the portal, you may want to install it on the wall behind the antenna stand or high on the antenna stand. This location helps avoid damage from moving vehicles. Also, consider the potential for water damage caused by flooding, broken liquid products, or the cleaning crew that uses water to hose down an area. Remember to ensure easy access to the interrogator for troubleshooting!

Initial attempts by major RFID manufacturers to build prefabricated door portals showed that these manufacturers had given little thought to these real-world situations. Interrogators in these early solutions were mounted about six inches off the floor, and they were not only difficult to access for troubleshooting, but the devices and their connections were also easily damaged by moving vehicles such as forklifts.

Note

Manufacturers have learned from these early design flaws, and more intelligently designed portals are increasingly becoming available. Some manufacturers now offer portals, where the antennas can be rotated horizontally as well as vertically.

Employee Safety

Careful consideration should be given to employee safety when determining where to place interrogators. Units should not be placed in locations where they can be an obstruction or a trip hazard. If the interrogator is being mounted on a vehicle, neither the interrogator nor its antennas should affect visibility or operator maneuverability during the operation of the vehicle.

Tip

Vehicle operators are of great assistance here because they know all the actual scenarios in which the vehicles are used, and not just how the vehicles are intended to be used.

Proper Functionality

Ideal placement of an interrogation zone is vital for proper functionality. To determine this, the intended primary function must be defined; only then can it be determined where the interrogator and antennas must be placed as well as how the antenna must be oriented to achieve maximum accurate reads. Ensuring that the expected read is realized is critical to the success of the operation.

Proper Connections

Clean power and data connections are also important. For a small price you can buy a basic power analyzer at any major retail department store. This tool determines that the power circuit is wired properly and grounded. Usually, this device has a series of three to four LEDs on it that, when plugged in, light up to indicate various conditions in the wiring. These conditions can include

  • Ground fault

  • Reverse neutral/hot

  • Reverse neutral/ground

If more serious problems are suspected, a qualified electrician should be called in. He or she will bring a more advanced power analyzer that detects conditions such as

  • RMS voltage quality (sags, swells, flicker)

  • Impulsive voltage quality (transient voltage)

  • Harmonic voltage quality (harmonic voltage, harmonic current, harmonic power, inter-harmonic voltage, inter-harmonic current, harmonic phase angle, total harmonic voltage distortion, total inter-harmonic current distortion)

Normally, this level of investigation is not required. Most sites already have certified wiring. However, in the odd situation in which the equipment repeatedly fails, it might be a power issue. When this happens, a certified professional should be consulted.

When installing RFID systems, best practice is to use an uninterruptible power supply. This will prevent system failures in case of power shut downs.

Using a network analyzer to ensure connectivity and throughput are consistent and reliable is also always a good idea. A network analyzer enables you to capture and examine data from your network. You can browse the captured data and view detailed information for each packet that has been captured. A network analyzer also provides detailed information about current traffic, as well as overall protocol statistics and more. Many network analyzers support various protocols including IP4, TCP, UDP, IEEE 802.2 frame, Ethernet II frame, NetBIOS, IPX, and others. In addition to real-time monitoring, most network monitors include an extensive array of filter options that allow you to limit capture based on IP address, port, protocol, MAC address, packet size, and other criteria.

If the interrogator is not communicating with the network systems, the data that is critical to the business will be lost; this is why using a network analyzer is important.

Environmental Considerations

Consideration should be given to the environmental conditions of the physical site where you will be locating the interrogators. Several factors need to be evaluated when assessing the environmental conditions, such as

  • Temperature minimum/maximum

  • Humidity

  • Shock

  • Vibration

  • Chemical exposure

  • Splash conditions

  • Dust

Not many of the "off the shelf" interrogators will survive all these extreme conditions. Making the choice of a proper interrogator for your specific environment is critical in reducing the costs involved with replacing frequently damaged equipment and the downtime associated with hardware failure. A thorough environmental study is always recommended even if the conditions seem to be readily apparent.


Interrogation Zone Considerations

Special considerations should be addressed when setting up an RFID system with multiple interrogators that have overlapping interrogation zones. You can deal with these types of situations in several ways, such as using dense interrogator mode, interrogator synchronization, arbitration, and anticollision protocols. Some of these features are only available with Generation 2 devices.

Dense Interrogator Mode

Dense interrogator mode, also called dense reader mode, provides each interrogator the capability to operate at a slightly different frequency, which helps reduce the radio interference between interrogators. Other techniques are used as well, such as Listen Before Talk (LBT), frequency hopping, or a combination of the two.

Listen Before Talk

Using the LBT technique, an interrogator tries to "listen or hear" whether another interrogator is using a channel. If it learns that another interrogator operates on that channel, it rolls to another channel to avoid interfering with the other interrogator.

Frequency Hopping

Interrogation signals hop between channels within a certain frequency spectrum. In the United States, they can hop between 902 MHz and 928 MHz, and they can be required to listen for a signal before using a channel. These guidelines are supplied by the FCC and are discussed in Chapter 9, "Standards and Regulations."

Interrogator Synchronization

In certain applications that require multiple interrogators operating at the same time and in the same proximity, it is necessary to coordinate their transmitting and receiving functions. The radio transmissions from the interrogator's antennas may interfere with other interrogators, so much so that the tags are unable to completely understand the information being read or written and the interrogator may misread the tag. The level of interference depends on a number of factors, which include

  • The sizes and types of the antennas

  • The output power of the antennas

  • The distances between antennas

  • The presence (or absence) of shielding

Variations in local conditions can affect the general noise background. For example, radio frequency interference (RFI) and electrical noise can travel from one interrogator zone to another via conducted metal structures. Metal structures can include the frames of metal buildings, reinforcing bars in concrete floors, and power or data cables.

Several synchronization methods are used; we discuss the main three:

  • Software synchronization

  • Multiplexing

  • Shielding

Software Synchronization

The software synchronization method can be used when multiple interrogators are connected to the same communication bus. As interrogators are individually addressable, the controlling (host) computer is able to command each interrogator to transmit at a separate time so that it is not possible for more than one interrogator to be transmitting at the same time.

Multiplexing

In the multiplexing method, a single interrogator is connected through a switching box (MUX) to multiple antennas. The interrogator output is directed to each antenna in turn, again ensuring that only one antenna is transmitting at a time.

Multiplexers need to take advantage of solid state circuitry for switching versus mechanical switching. Because solid state switching introduces signal loss, the interrogator power output is normally increased to compensate for the discrepancy. Mechanical switches or relays are not feasible due to their construction and use of moving parts. The moving parts undergo high levels of wear, which reduce their functionality during high loads or peaks. Ultimately, the constant switching will result in failure of the mechanical switch.

Multiplexing divides the time available to read a tag by the number of channels on the multiplexer. Because of this timing issue, the interrogator needs additional time to ensure a complete read has been achieved, especially if the tags are moving quickly through an interrogation field.

Shielding

Shielding prevents interference between interrogators. It also prevents tags that are passing outside the interrogating system from being interrogated by an adjacent system, and when antennas are close together, shielding prevents the same tag from being interrogated by an adjacent antenna.

Shielding can also act as a barrier to prevent metal sheets or other objects that have been left next to an antenna from affecting the performance of tags and interrogators.

Shielding can also be used when a large concentration of other devices operating in the 902928 MHz spectrum is present, such as older 900 MHz wireless systems or cordless phones.

Tip

Because of the shape of an antenna's RF field (that is, side lobes), the shielding has to be larger than the antenna. The metal mesh or sheet used for shielding needs to be approximately twice as high and wide as the antenna. Anechoic material also works well for shielding since it absorbs scattered RF and does not reflect. It is not recommended to have the shielding too close to an antenna (less than 8 inches or 0.2 meter) because the antenna can be detuned, and the metal can reflect some of the power that should be radiating. You can retune the antenna to compensate to some extent for the detuning, but metal reflection is harder to fix.

Arbitration

Arbitration is a method of identifying all of the transponders in the reader's field. Arbitration precedes the anticollision mechanism.

Arbitration works differently in Generation 1 and Generation 2 protocols. In Generation 1 all the tags have to communicate their nth bit to the reader. If the received signal (consisting of nth bits of all tags) is composed of 1 and 0, the read/write module assigns 0 to the nth bit. If the received signal is composed of 0 only, the read/write module assigns 0 to the nth bit. If the received signal is composed of 1 only, the read/write module assigns 1 to the nth bit. Then the tags communicate bit n-1 to the reader and it goes through the same process as the nth bit. The same way is identified bit n-2 until bit 1. At the end of this process, a whole tag has been identified. This tag is disabled so that it does not answer any longer during subsequent arbitrations. Each time a whole tag is identified, it is "put to sleep" and the whole process starts all over until all of the tags are identified.

Sometimes the tag may take tag longer to wake up or it can never wake up. To avoid this problem, Generation 2 does not use the sleep or quiet state, but two statesA and B. If the reader decides to interrogate only A tags, as it interrogates them it changes their state to B. Now it reads all B tags and changes their state to A. That way the reader knows how many tags it read. This method is called AB Symmetry.

To identify each tag, Generation 2 uses Q algorithm. Gen 2 tags have the ability to generate random numbers. The reader will tell the tags the range in which they should generate a random number by issuing a query command with a Q value ranging from 0 to 15. If it gets back no response to its queries, it will automatically decrease the Q value. If it gets more than one tag responding, it will increase the Q value, thereby increasing the range of numbers that can be generated by the tags. This method is quite complex to be explained in detail in this book but it is good to know that it assures that the reader is talking only to the tags that it intends to.

Collisions and Anticollision Methods

When two or more tags respond simultaneously, this is known as a collision. Anticollision processing is the means by which the interrogator distinguishes one tag from the others so only one tag is processed at a time.

Alert

It is important to know when collisions occur and the methods the interrogators use to avoid collisions.

Anticollision algorithms are commonly classified as either probabilistic or deterministic.

In probabilistic algorithms (also called asynchronous), the tags respond at randomly generated times. There are several variations of probabilistic algorithms, depending on the amount of control the interrogator has over the tags. Many of them are based on the ALOHA scheme in networking. This scheme involves a node transmitting a data packet after receiving a data packet. If a collision occurs, a node becomes saturated and transmits the packet again after a random delay. The interrogator keeps transmitting until the collision does not happen. The times at which interrogators can respond can be slotted or continuous. This mode makes slight restriction in the transmission independence of individual data packets. If packet collisions happen under slotted ALOHA mode, the packets overlap completely, and that considerably increases the data transfer.

In deterministic algorithms (also called synchronous), the interrogator sorts through the tags based on their unique identification number (UID). The tags do not have to rely on a complete collision-free transmission and do not have to take turns communicating to the interrogator. The simplest deterministic scheme is the binary tree/tree-walking scheme, in which the interrogator searches the tree of all possible identification numbers. This search is quite time consuming, and it is based on the knowledge of the tag's UID. At each node in the tree, the interrogator checks for responses. Only tags whose identifier is a child of the checked node respond. The lack of a response implies that the subtree is empty. The presence of a response gives the interrogator an indication as to where to search next.

There are two other common types of anticollision algorithms, FM0 and Miller Subcarrier.

  • FM0 is currently used in ISO standards. This algorithm is fast but more susceptible to interference.

  • Miller Subcarrier is slower but better in RF noisy environments and is supported by Generation 2 readers. This algorithm uses narrow spectrum for the tags to send back their signal and fits it between the channels used by the reader. That way the RF signals coming from the reader do not cover the signals coming back from the tags. Miller Subcarrier uses advanced filtering techniques to separate the tag's response from the reader's transmissions and other noise compared to FM0.

Reader Commands

The five basic command operations to manage tag populations are

  • Select This command is used to determine which groups of tags will respond. Prior to conduction of an inventory, a Select command makes it possible to conditionally isolate only tags with desired characteristics such as a particular date code, manufacturer code, or others. By targeting only a certain segment of EPC memory containing this description, readers can easily sort through the tag population and access just a certain group of tags within its field.

    Note

    For the tag data and parts of tag memory, refer to the Chapter 9, where these topics are discussed in detail.

  • Inventory This command is used to identify (singulate) individual tags from a group.

  • Access This command is used after the tags have been singulated and individual commands can now be addressed to those tags. Access commands allow the interrogator to write individual tag memory fields directly (with EPC and/or password data), lock the tag, or kill the tag.

  • Lock This command allows a reader to lock individual passwords, preventing subsequent reads or writes, or lock individual memory banks, preventing subsequent writes.

  • Kill This command permanently disables a tag from talking back to a reader, which renders the tag inoperative. This feature can be used to address privacy concerns; however, the Kill command also can be issued maliciously. To prevent unauthorized kills, this command will become password protected as soon as the specifications have been defined for killing a tag.

Note

All of the above mentioned commands should be supported by Generation 2 readers. Generation 1 readers usually do not support certain commands such as Kill and Lock. That differs, however, by manufacturer and version.


RFID Antennas

RFID antennas are always connected to an interrogator. This allows for the transmission of signals to and from the tag.

Antenna Design

Depending on the design, antennas can be either mono-static or bi-static:

  • Mono-static antennas are based on a principle by which a single antenna transmits a signal coming from the interrogator to the area as well as receives a signal coming from tags and these functions are switched in fractions of seconds. This requires use of a circulator in a reader that multiplexes the receive and transmit signals through a single port. There is some loss and phase distortion due to the use of a circulator.

  • Bi-static antennas include two antennas, where one antenna is dedicated to transmitting, and the other antenna is dedicated to receiving. Both dedicated antennas can be but do not have to be in the same casing. In bi-static antenna, a circulator is not required, which improves the performance and sensitivity of the antenna.

Antenna Polarity

Antenna polarity is very important because it affects the quality of communication between the interrogator and tag.

The interrogator's antenna and the tag's antenna should have the same polarization. If polarization is not realized, a severe loss in signal, along with a drastic decrease in a read range, which results in unsuccessful communication with a tag, can be experienced.

Polarization can be either circular or linear. Linear polarization is relative to the surface of the earth. Linear polarization can also be either horizontal or vertical:

  • Horizontally polarized signals propagate parallel to the earth.

  • Vertically polarized signals propagate perpendicular to the earth.

Antennas with circular polarization can receive signals from both the vertical and horizontal planes by injecting the signal at two points on the antenna radiated slightly out of phase creating a rotating effect on the field. However, there is a slight loss of signal strength, due to the constructive and deconstructive effect of the field being slightly out of phase.

Tip

Where the tag's orientation can be assured, using a linear polarized antenna is better because the coherent wave of the signal and lack of phase distortion increases the likelihood of communicating with the tag.

Antenna Installation Considerations

Because RFID tags are subject to RF anomalies and orientation issues, it is often desirable to use several antennas grouped together and controlled by a common interrogator.

In supply chain applications, portals and tunnels are the commonly used configurations. Energizing and reading RFID tags are exercises in probability, in which the probability has to be maximized to increase the likelihood that a given RFID tag will be in the field of an interrogator's signal long enough that it can be read.

RFID Portals

The best way to understand how an RFID portal works is through its typical applicationfor instance, in a warehouse where a forklift is moving inventory through a dock door. As the fork truck removes a pallet of goods from a truck at a receiving dock, the antennas on the portal are positioned such that the RFID tags on the pallet pass through the signal from the interrogator. The antennas of the portal may be connected to a single RFID interrogator, or each antenna can connect to its own individual interrogator. They are application dependent. An example of an antenna portal is shown in Figure 3.2.

Figure 3.2. RFID antenna portal.

In Figure 3.3, notice the four antennas. There are gaps in the coverage. These gaps may be acceptable if you are positive of the tag's placement relative to the antennas of the portalfor example, if you are certain that the tags on all the products that go through the portal are at the same height and location every time they go through the portal.

Figure 3.3. Dock door RFID antenna portal.

When RFID antennas are installed, the installation efforts should aim to create a sweet spot. A sweet spot is a volume of space where the likelihood of communication with RFID tags is maximized. Ensure that you create a portal sweet spot when designing your portal.

As discussed earlier, an RFID tag, once energized, requires a certain amount of time to power up and respond. It is important that the RF energy that is energizing the tag remain at a level sufficient to sustain the tag's functionality until it has successfully retrieved data from or to store data in to its memory. Because the tag can be powered only when it is in the beam of the RFID antenna(s), the tag must remain in the beam long enough for the required operations to occur. This is known as dwell time or time in beam. If the dwell time is too short, the tag may power down prematurely, and the read or write operation will not be completed. One way to maximize the tag's time in beam is to position the antennas so that the sweet spot is as large as is practical.

Note

Dwell times differ, depending on the operation being performed. Read operations are completed quickly, but writing to tags can take much longer. The time required for write operations in contrast to the time needed for read operations can be as much as 5 times longer.

RFID Tunnels

RFID tunnels are a variation on the portal theme and are typically used with conveyor systems.

Tunnels are often enclosed in RF-absorptive material, such as anechoic material. This is called a Faraday cage. Enclosing the tunnel this way helps contain the RF signal that is concentrating the RF energy.

A tunnel reduces the power output requirement of the interrogator. However, it can accidentally energize a tag on an item on a different conveyor by mistake. Therefore, care must be taken when planning and constructing a tunnel.

As with portals, multiple antennas increase the read probability in a tunnel. The enclosure helps to contain and concentrate the RF energy. Properly constructed enclosures also help keep the interrogators on one conveyor from interfering with the interrogators on another conveyor.

If you choose not to use a tunnel, proper antenna placement and attenuation in conjunction with a conveyor can produce similar results.

Alert

When you are installing interrogation zones, it is important to consider all the factors that are involved so that the best choice of antenna arrays can be made to maximize the number of tags that are successfully interrogated when passing through the interrogation zone.

Imperfections in an Antenna's Coverage

Holes can be caused by a number of factors:

  • Reflections of RF energy interfering with the radiated wave field (multipath)

  • Imperfections in the antenna's reflector

  • Interference from external sources

By using several overlapping wave fields, you can counter interference with any one wave, which is called multi-path interference. This can cause null points (holes) as well as points with very strong RF signal or noise.

Moving the tagged item through the wave field ensures that the tag does not stay in a hole for very long.


Antenna Field Calculations

There are several calculations regarding the antenna field that you may perform to understand the antenna performance based on power input and other variables. In this section, we discuss antenna gain and loss calculations, free space loss, effective radiated power, and field density calculations.

Antenna Gain and Loss

An antenna gain is achieved by focusing the radiated RF into narrower patterns to get more power coming from the antenna in the required direction, as illustrated in Figure 3.4.

Figure 3.4. Antenna gain.

[View full size image]

Antenna gain is the relative increase in radiation at the maximum point expressed as a value in decibels (dB) above a referencein this case, the basic antenna, a half-wavelength dipole by which all other antennas are measured. The reference is known as 0 dBD (zero decibels referenced to dipole):

Antenna gain in dBD = 10*log (Power output/Power input)

An antenna with the effective radiated power of twice the input power would therefore have a gain of 10*log (2/1) = 3dBD. Therefore, if you know the power output and input, you can find out the gain or "efficiency" of an antenna.

Note

Another reference used in antenna gain figures helps to give an antenna an appearance of higher gain than what the antenna is truly rated. It is known as dBi and represents a gain of an antenna over the value rate of an isotropic antenna. An isotropic antenna radiates equally in a spherical pattern, or equally radiated in all directions. It gives an antenna a 2.14 dB boost:

Antenna gain in dBi = antenna gain in dBd + 2.14

Effective Radiated Power (ERP)

There are several definitions of effective radiated power from an antenna. The most common definition of effective radiated power is the power supplied to an antenna multiplied by the antenna gain in a given direction, or as the product of the power supplied to the antenna and its gain relative to a half-wave dipole in a given direction:

ERP (dBm) = Power of transmitter (dBm) loss in transmission line (dB) + antenna gain in dBd

Note that if the direction is not specified, the direction of maximum gain is assumed. The type of reference antenna also must be specified. A reference antenna can be real, virtual, or theoretical. Antenna examples are unit dipoles, half-wave dipoles, or isotropic, that is, omnidirectional antennas. If the cable loss is not specified, you should consider it zero.

The ERP value is frequently measured in watts.

Effective Isotropically Radiated Power (EIRP)

Effective isotropically radiated power is the arithmetic product of the power supplied to an antenna and its gain relative to an isotropic source:

EIRP (dBm) = Power of transmitter (dBm) loss in transmission line (dB) + antenna gain in dBi

dBm = 10 *log(power out / 1mW)

Example: An antenna has a gain of 16 dBi, and the power delivered to the antenna is 100 milliwatts (0.1 watt). What is the effective isotropic radiated power?

100 mW equals to 20 dBm.

10 *log (100 mW/1 mW) = 10*2 = 20 dBm

EIRP = 20 + 16 = 36 dBm = 4 watts

To help you convert between watts and decibels, you can refer to Table 3.2.

Table 3.2. RF Power Conversion

dBm = 10*log (x mW/1mW)

Power in Watts

Power in mW

Power in dBm

4

4000

36

2

2000

33

1

1000

30

0.100

100

20

0.010

10

10

0.001

1

0

Beam Width

The generally accepted description of beam width is that it is the angle between two points on the same plane where the radiation falls to "half power," that is, 3dB below the point of maximum radiation.

Radiation Pattern

Radiation pattern is a graphical representation of the intensity of the radiation versus the angle from the perpendicular. The graph is usually circular, and the intensity is indicated by the distance from the center of the corresponding angle.

Component materials cannot create power; the only other alternative is to focus wasted energy using reflectors and bounce the radiated signal toward a more useful direction. The method by which an antenna is made to have "gain" is merely focusing the radiation (this is often compared to taking a doughnut and flattening it into a pancake), which makes the radiation more intensified toward one plane.

If a reflector is placed next to a dipole, all the energy that would have radiated in the direction of the reflector is now reflected back in the direction of the dipole. This makes all the energy appear in only one hemisphere and thus results in a doubling of radiated energy in this direction.

Further focusing can be achieved with the use of "directors," and again, by making the angle smaller and smaller (that is, packing all the radiation into one direction), higher gain is achieved. Achieving high gains may be practical in certain applications; however, the effective angle of such an antenna is therefore small.

Front-Back Ratio

In front-back ratio, the doughnut radiation pattern mentioned previously is achieved, and it is squeezed into a beam off the front of the antenna. The reflector used for focusing the beam does not stop all the radiated energy, and some is radiated toward the rear (or, in the case of reception, bypasses the reflector and is intercepted by the dipole). Even a solid sheet of metal as a reflector does not completely isolate the front from the rear because of diffraction. The tips of the metal cause some signal to "bend" on the edges of the reflector and toward the rear (or, in the case of reception, from the rear toward the dipole).

You need to be concerned not only about the antenna gain but also about the loss of signal in free space.

Free Space Loss

Free space loss is the power loss of a radio signal as it travels from the transmitter to the receiver through free space without other sources of loss such as reflections, cable, or connector loss. In the case of an RFID system, the free space loss would be the power loss of a radio signal as it travels from the interrogator's antenna to the tag. The gains from particular antennas are not taken into account.

The loss is caused by beam divergence, which is signal energy spreading over larger areas at increased distances from the source.

Note

You do not need to memorize an exact equation to calculate the free space loss; however, it is important to know that the loss is proportional to the square of the distance between the transmitter and receiver (interrogator and tag) and proportional to the square of the frequency of the radio signal.

A free space loss can be expressed in dB as

FSL(dB) = 20 * log(d) + 20 * log(f) + K

where d is the distance, f is the frequency, log is to the base 10, and K is a constant that depends on the units used and details of the radio link.

Example: If d is measured in meters, f in Hz, and if the isotropic antennas are used, the expression becomes

FSL(dB) = 20 * log(d) + 20 * log(f) 147.5

As an example, the FSL(dB) of a 1000 meter link operating at 1 gigahertz using isotropic antennas is 92.5 dB.

If d is measured in miles, f in MHz, and the isotropic antennas are used, the expression stays the same, except that the K equals 36.6. If the free space loss is based on nonisotropic antennas (dipole), the K equals 32.3.

A free space loss can be also calculated as

FSL (dB) = (4p R/l)2 = (4p Rf/c)2

where R is the radius or the distance from the source of the signal, l is signal wavelength, f is frequency. and c is the speed of light.

It is important to use consistent units; therefore, if the distance (d, R) is counted in meters, the speed of light (c) must be in meters per second.

Alert

An important concept to understand is that the loss of power over distance is not linear. So, for instance, if there is 3 dBi of power loss 2 feet from the antenna, there will not be 6 dBi of loss 4 feet from the antenna; the loss will be greater. Also, the amount of loss for the same distance (2 feet in this example) will be much greater the farther you are from the source because the field becomes less and less dense as you move away from the antenna.

Field Density

Field density or power density can be determined through a very complex mathematical calculation. The power density of an isotropic antenna is

where PD is power density, Pt is transmitted power or power input to the antenna (either average or peak transmitted power depending on the approach), and R is the distance to the center of radiation.

The power density of a directional antenna is

where Gt is the antenna gain.

A typical RFID professional does not need to perform these calculations regularly. Instead, you need a clear understanding of what field density is and how it relates to your interrogation zones.

Figure 3.5 depicts an antenna and three measurement areas. The closer to the antenna the measurement is taken, the higher the collected power is, because the RF field is denser at that point. Therefore, at the first point, the radiation collected for the measurement is higher than that collected at points 2 or 3.

Figure 3.5. Field density.

If you think of this like a garden hose with a spray attachment on the end, 6 inches from the sprayer, the water is very close together, or dense. The farther you get from that sprayer, the wider the water disperses, leaving more and more room for air between the water, making the spray less dense. This is exactly the phenomena seen in RF field density.


Exam Prep Questions

1.

An RFID interrogator is also called an

A. | RFID radiator
B. | RFID tag
C. | RFID reader
D. | RFID transistor

2.

When are the anticollision protocols used?

A. | To avoid the collisions between vehicle-mounted interrogators
B. | To avoid the collisions that can occur when multiple readers attempt to read the same RFID tag
C. | To avoid the collisions that can occur when multiple tags respond to the interrogation at the same time
D. | To avoid the collisions between the data sent through the RFID system network

3.

Which is not a part of an RFID interrogator?

A. | Power amplifier
B. | Controller/processor
C. | Inlay
D. | Oscillator

4.

What are the kinds of polarity of RFID antennas?

A. | Circular
B. | Horizontal linear
C. | Vertical circular
D. | Vertical linear

5.

What is the difference between bi-static and mono-static antennas?

A. | A mono-static antenna radiates power only in one direction, whereas a bi-static antenna is omnidirectional.
B. | A mono-static antenna performs a transmitting function as well as a receiving function, whereas a bi-static antenna includes two antennas sometimes within one case, including separate receiving and transmitting antennas.
C. | A mono-static antenna requires AC power input, whereas a bi-static antenna requires DC power input.
D. | A mono-static antenna is only one antenna in a case, whereas a bi-static antenna also includes two side antennas next to the main antenna in the case.

6.

What is the relation between reading and writing to a tag?

A. | Reading takes less time than writing to a tag.
B. | Writing to a tag takes less time than reading the tag.
C. | Reading and writing both require the same time.
D. | The time ratio of writing to a tag and reading the tag depends on the frequency at which the interrogator operates.

7.

What is an antenna gain?

A. | An antenna, due to its design, radiates the RF signal stronger than the power input. This is called antenna gain.
B. | Antenna gain is calculated as the power gained from the reader multiplied by the operating frequency of the reader.
C. | Antenna gain is achieved by focusing the radiated RF signal into narrower patterns to get more power coming from the antenna in the required direction.
D. | Antenna gain is achieved by focusing the radiated RF signal into wider patterns because the antenna gain is measured as the size of the area where the signal is present.

8.

When is the likelihood of communication with a tag maximized?

A. | When the tag is placed as close to the antenna as possible
B. | When the tag is placed in the antenna sweet spot
C. | When the tag is static and is in the antenna's radiation field
D. | When the tag is moving through the antenna's radiation field

9.

When using a multiplexer, why use solid state circuitry for switching?

A. | Mechanical switching is too costly and requires a huge amount of space.
B. | Solid state circuitry is smaller and requires less space.
C. | Due to the extreme volume of switching required, a mechanical switch would not be feasible because the switching would occur many times a second; therefore, the wear and stress on the mechanical switch would be too great for reliability.
D. | Solid state circuitry can withstand abuse better than a mechanical switch.

10.

What is a Faraday cage?

A. | The term Faraday cage refers to the construction of the portal with the sides and top being made of mesh materials so that the signal can travel in all directions.
B. | The meaning of the term Faraday cage originated from the town Faraday, Louisiana, where local shipping agents needed to have a way of packaging products that would not be readable by interrogators. The cage was constructed of metal that would reflect the antenna's signal, causing interference.
C. | A Faraday cage is a tunnel enclosed in RF-reflective material, such as sheet metal. This helps contain the RF signal inside the tunnel.
D. | A Faraday cage is a device that holds a package on a conveyor system in order to be assured of an accurate read.


Answers to Exam Prep Questions

1.

Answer C is correct. RFID interrogators are commonly called RFID readers. This name prevails from the past when the function of this device was limited to purely reading the tag's ID. An RFID interrogator is not called an RFID radiator or RFID transistor because these names are not established in RFID but in different technologies. Therefore, answers A and D are incorrect. An RFID interrogator is not called an RFID tag because that is another part of the whole RFID system. Therefore, answer B is also incorrect.

2.

Answer C is correct. The anticollision protocols are not used for collisions between vehicle-mounted interrogators. These must be avoided by proper operation of the vehicles on which these devices are mounted. Therefore, answer A is incorrect. The problems created by multiple readers operating in the same environment are solved by a dense interrogation mode or synchronization methods. And data moving through an RFID system is a network management issue. Therefore, answers B and D are incorrect.

3.

Answer C is correct. An inlay is not a part of an RFID interrogator but is part of an RFID tag. The power amplifier, controller/processor, and oscillator are parts of the RFID interrogator; therefore, answers A, B, and D are incorrect.

4.

Answers A, B, and D are correct. No antenna polarities are classified as vertical circular because the circular polarization is not orientation sensitive and is not referenced to a plane. Therefore, answer C is incorrect.

5.

Answer B is correct. The mono-static antenna is based on a principle by which a single antenna works as a transmitter as well as a receiver, and these functions are switched in fractions of seconds. A bi-static antenna includes two antennas that can be within one case or separated. One antenna is dedicated to transmitting, and the other antenna is dedicated to receiving. This implies that answer D is incorrect.

Answer A is incorrect because the names of antennas in this case have nothing to do with the radiation direction. Answer C is also incorrect because the antenna gets the power from the reader, and the AC or DC power has nothing to do with the antenna design.

6.

Answer A is correct. Reading the data on a tag takes less time than writing the data to a tag; therefore, answers B and C are incorrect. The ratio of the reading and writing time does not depend on the frequency at which the readers operate; therefore, answer D is also incorrect.

7.

Answer C is correct. An antenna does not create power to radiate a stronger signal. Therefore, answer A is incorrect. Antenna gain is calculated as 10 times the logarithm of the power output to power input ratio; therefore, answer B is incorrect. Antenna gain is not achieved by focusing the radiated RF signal into wider patterns but narrower patterns; therefore, answer D is incorrect.

8.

Answer B is correct. The probability of communication with the tag is in the sweet spot, which is usually not immediately at the antenna. Some interrogators/antennas require a certain distance between the antenna and the tag when reading and writing the tag, to achieve a better communication, or because the tag could be damaged when too close to the antenna. Therefore, answer A is incorrect. It is always better if the tag in the antenna's field moves because this would prevent the possibility of the tag staying in a hole of antenna coverage, where it could not be interrogated. Therefore, answer C is incorrect. Because it is always better for the tag to be moving through the field, this option could be the right answer; however, for successful reading and mainly writing tags, the tag needs to be in the field for a certain time. If it moves too fast and stays in the field for too short a time, the communication could be unsuccessful; therefore, answer D is incorrect.

9.

Answer C is correct. The amount of switching required using a multiplexer would render a mechanical switch useless not only because of the wear the switch would undergo, but by the sheer volume of switching required to ascertain accurate reads. Answers A, B, and D are all true but not the correct answers. It is the capability of the solid state circuitry to switch rapidly each time with no moving parts that makes it a better option. Therefore, A, B, and D are not correct answers.

10.

Answer C is correct. Although A could be viewed as the correct answer, mesh metal would not give the required advantage of reading the tagged materials on a conveyor system because it would not reflect or focus the radiated signal on the projected area. Answer B is not correct. Answer D also is not correct; if a device was to hold the package until a successful read was achieved, it would not work well with a high-speed conveyor system.


Need to Know More?

Technical notes: http://www.ti.com/rfid/docs/technotes.shtml

Free space field and loss calculations: http://www.softwright.com/faq/engineering/Free%20Space%20Field%20and%20Loss%20Calculations.html

Calculations: Free Space Loss: http://www.terabeam.com/support/calculations/free-space-loss.php

Free Space Loss Calculations: http://www.maxstream.net/helpdesk/article-13

Effective Isotropically Radiated Power (EIRP): http://www.rfcafe.com/references/electrical/eirp.htm

Effective Isotropically-Radiated Power: http://www.answers.com/topic/effective-isotropically-radiated-power?method=6


Chapter 4. Peripherals

Terms you need to understand:

Printer/encoder

RS-232 serial data port

Bidirectional parallel port

USB 2.0

RS-422

RS-485

Print server

Direct thermal

Thermal transfer

Contiguous/Continuos media

Noncontiguous/Noncontinuos media

Media

Fan-fold media

Ribbon

Configuration label

Programmable Logic Controller (PLC)

Real-Time Location System (RTLS)

Techniques and concepts you need to master:

Exception processing

Slap and Ship

Scratch test

Configuration

Calibration

Automatic/semi-automatic label applicators

Pneumatic piston method

Wipe-on method

Print-and-apply

Feedback systems

Light stack

Divert gates

Triangulation

When you start to think about implementing RFID, you need to consider the role of peripherals. The term RFID peripherals refers to RFID hardware, such as printers, and signaling and ancillary devices, such as light or horn sensors. In the case of RFID printers, they are used to fully or partially automate the labeling process and in most cases today are implemented as a retrofit to existing print-and-apply procedures. Here's an example of the use of signaling devices in an RFID process: When something is wrong with either the applied tag itself or the reading of that tag, a light flashes or a horn blows to notify the operator. Peripherals are a key element in increasing production line efficiency by automating exception processing.


RFID Printer/Encoder

Depending on your specific implementation, you may need an RFID printer/encoder. Typically, these devices have been used to retrofit an existing business process with RFID. Taking an existing labeling point and adding RFID to the label will enable the serialized visibility that is driving the adoption of RFID so heavily today.

Note

Many companies that are simply complying with mandates begin doing so by using RFID printers/encoders in distribution centers immediately before shipping the products to the mandating customer. These devices can be quickly and relatively easily implemented, and as long as a small volume of goods is being shipped, they are quite effective. This initial step of minimal compliance has been called Slap and Ship. When the operation becomes high volume, this method is no longer cost effective, and moving the tagging operation into the automated manufacturing process begins to make more sense.

RFID Printer/Encoder Function

RFID printers/encoders can read, write, and print smart labels. The RFID tags are read, written, and verified inside the printer prior to printing due to the embedded RFID reader. In the case of a tag failure, RFID printers mark the tag (usually by printing a label with a series of the word VOID to mark the tag not to be used by operators by mistake) and advance to the next one, assuring high reliability in mission-critical applications.


Printer Installation

Before you begin to set up the printer, you need to resolve issues and take these actions:

  • Unpack and inspect the printer

  • Select a site for the printer

  • Attach a power cord

  • Connect to a data source

  • Select media

  • Select ribbon

Site for the Printer

The printer should be standing on a solid, level surface, with sufficient space to open the side and top for media changes and to allow proper ventilation and cooling.

Power Cord

Depending on the manufacturer, the power cord may or may not be included in the package with the printer. If the power cord is not included, make sure to select a cord no longer than 9.8 feet with an AC power plug (for the country where the printer is to be operated), 3-conductor HAR cable, and an IEC 320 connector with a certification mark from at least one of the international safety organizations.

Connection to a Data Source

The printer has to be connected to a data source (usually a computer), and the communication interface has to be selected. Depending on the communication options installed in the printer, the standard interfaces are RS-232 serial data port, bidirectional parallel port, USB 2.0, RS-422 and RS-485 ports, or some of them are available through optional adapters. An additional optional interface is through a print server, providing an Ethernet-based network connection. Several manufacturers also provide additional optional communication capabilities through wired or wireless 802.11x networks.

Media Selection

You can select from two categories of media:

  • Noncontiguous/Noncontinuous Individual labels are separated by a gap, notch, or hole. When you use these types of media, position the printhead sensor directly over the hole.

  • Contiguous/Continuous Labels are on an uninterrupted strip (roll) of material.

Ribbon Application

Thermal transfer media require a ribbon for printing, whereas direct thermal media do not. You can perform this simple procedure to determine whether a ribbon is required:

1. | Scratch the surface of the medium (label).
2. | If a black mark appears on the medium, the medium is direct thermal and there is no need for a ribbon. However, in some cases a ribbon may be used to protect the printhead from abrasion with the medium. Some printers do not allow you to use ribbon with direct thermal mode and a ribbon would cause an error; therefore, you should refer to a user manual.
3. | If a black mark does not appear, the medium is thermal transfer and a ribbon is needed.

Tip

The ribbon may be coated on the inner or the outer side. To find out which side is coated, use the following scratch test: Place part of the ribbon on a piece of white paper and, with a fingernail, scratch the surface. Turn the ribbon around and do the same for the other side. The side that makes a black mark on the paper is the coated side. The coated side should face the media when installed in the printer.

Printer Loading

Printers have to be loaded by media with RFID tags and a ribbon if the print mode requires it.

Different manufacturers have different printer designs; therefore, the media and ribbon loading procedures vary. Usually, the steps are described in a user manual for the printer, sometimes accompanied by directional arrows in the interior of the printer to provide guidance.

As we mentioned before, you need to load a ribbon if you are using the thermal transfer method of printing. If are using the direct thermal method of printing, a ribbon is not needed but may be used to protect the printhead; however, sometimes it may cause problems. You should always check the user manual first.

Printer Configuration and Calibration
Configuration Label

The configuration label (there are different ways to print out this label depending on the kind of the printer) is very useful as a record of the printer settings and serves as a baseline when you are troubleshooting the printer. It provides information about the print mode, media type, sensor type, label length, label positioning, firmware version, IP address, subnet mask, default gateway, and other information about the printer's settings.

Printer Calibration

For a printer to start printing correctly, the printer needs to be set for the correct media length, type, print mode, and sensor values. You can select the default settings if you are using the media intended for use with this kind of a printer or if the media is manufactured by that printer manufacturer. The values can be also set by the user according to the media specifications, or acquired by the printer during its calibration process. This process is called printer calibration.

There are several ways to calibrate a printer, depending on the manufacturer and the type of the printer:

  • Auto-calibration This type of calibration happens when the printhead is closed, the printer is on, and the media are fed through. The printer automatically sets the value it detects for the spaces between the labels.

  • Long Calibration This procedure fully calibrates the printer for media length, type, and print mode, and it updates the sensor values.

  • Short Calibration This is an abbreviated version of long calibration but uses fewer labels and may be less reliable.

  • Sensor Profile Calibration This procedure auto-calibrates the printer and usually prints out the label with sensor profile information.

  • Media and Ribbon Sensor Sensitivity Calibration This type of calibration resets the sensor sensitivity to detect correctly the medium and ribbon that are being used.

Tip

Printer manufacturers publish the specifications for the media used with their printers. You should give these specifications to your label converter when you have your media manufactured. This will ensure that the media will work well with your printer.

Label Applicators

Label applicators apply labels to products or packaging and can be either automatic or semi-automatic. Label applicators are widely used in manufacturing where you can assure the consistent size and distance from the applicator to the product/packaging on the line. The main advantage and reason to use the label applicator is its high speed and capability to place labels in high accuracies (about half a millimeter).

The two main types of label applicators are

  • Wipe-on label applicators

  • Pneumatic piston label applicators

Wipe-On Label Applicators

The principle behind wipe-on label applicators is based on the product passing the applicator at a constant speed and not pausing in any significant way. The applicator either is part of a production line or is installed on the conveyor. Labels can be applied to the sides, top, or bottom of products or packaging.

When the product approaches the applicator, a sensor detects it and the label applicator starts to issue the label at a fixed time later. A foam roller helps to press the label down as it is applied. For this process, the place where the label is applied on the product needs to be the same each time, and the surface has to be appropriate for the type of the label. Sometimes label applicators can apply the label on two sides of the product, when they bend it around the corner.

Pneumatic Piston Label Applicators

Pneumatic piston label applicators can be used to apply labels on any side of the product or packaging and are also typically used on an automated production line.

When the product/packaging approaches the applicator and is detected by a sensor, the label applicator activates a pneumatic piston as the product passes by the sensor. The applicator places a label on a vacuum plate, and a pneumatic piston moves the vacuum plate to the product. The label is then either pressed against the product or blown onto the product, where the air in the vacuum plate changes from vacuum to air pressure to blow the label onto the product or packaging.

The benefit of the pneumatic piston method is that the vacuum plate does not have to touch the product or packaging. There are several different types of pneumatic piston label applicators; they can either apply labels to the front of a product or to the two sides of a product (around the corner). Because the proximity detector on the vacuum plate stops the piston when the product is detected, a pneumatic piston label applicator can be used on products of variable sizes.

Several types of label applicators use these methods of applying labels:

  • Hand-held Label Applicators These applicators are used for labels up to 10 cm wide (3.5 inches). With hand-held applicators, labels are placed onto the product in a similar way to a pricing gun used in stores.

  • Automatic Label Applicators (Wipe-on Method) These applicators are used as part of a production line or a conveyor. The line is able to achieve speeds up to 80 meters (240 feet) per minute.

  • Automatic Label Applicators (Pneumatic Piston Method) These types of label applicators are also mainly used on production lines, but they require the product to be still for a short period of time, which is usually achieved using a stopper plate controlled by the applicators.

  • Semi-automatic Label Applicators With these types of applicators, the product is manually placed in the reach of the applicators; then the label is automatically placed on a vacuum plate and automatically applied to the product. These types can be used for labeling bottles.

  • Print-and-Apply Label Applicators These types of devices incorporate a label printer to the label applicator and can print the label and then apply it to the product. The label applicator part of the system can use either the wipe-on or pneumatic piston method.

  • Automatic Bottle Labelers These applicators are built especially to be used with automated bottling production lines. They can apply labels at high speeds and are able apply up to two labels simultaneously.

Alert

It is important to know the different types of label applicators and their application for certain packaging and products because this greatly impacts the efficiency of the RFID system.

Feedback Systems

RFID feedback systems are used to signal the result of tag function verification. This should be done immediately following the application of a tag to a product. A read point, implemented immediately post application, tests the tag's function. The purpose of using a feedback system is to have a method of exception processing that provides a solution for dealing with "bad" tags post application. There are several forms of feedback systems. The most used are light stacks, audible devices, and divert gates.

Light Stack

In many operations, a light stack is set up to indicate if a tag applied to a product is valid or void. There are several ways of using the light stack to indicate the results of this test.

One way is to use a reader equipped with an external digital I/O (input/output) port. This I/O port can be programmed to control a relay circuit, perhaps using a programmable logic controller (PLC) that turns on a series of lights, indicating different conditions. Typically, an input device (such as a motion sensor) connected to the I/O port would be used to start the read cycle. This would prevent the reader from continuous polling. In other cases, it may be appropriate to have the reader polling without interruptions.

Another method of using a light stack to indicate the tag test result is to have a network-enabled PLC that could be used to turn on and off the light based on data it receives from its connected devices. For instance, a light sensor could indicate that a tag has entered the read zone; the PLC connected to this sensor would trigger an event to the controlling software of the reader. The software would initiate the reader polling, verify the result, and then send a signal back to the PLC to turn on or off the lights to indicate the condition of the tag.

Some readers do not need relays or PLCs and can switch low-voltage (24VDC) devices directly. These ports are also optically isolated to reduce any failures due to voltage spikes for ground loops.

To avoid the expense of PLCs many companies now supply I/O control boxes specifically for RFID applications that can control light stacks, photo-eyes, relays or serial devices.

Audible Devices

The same methods as described in the preceding section can be used also to trigger audible devices. These methods can be used in conditions when the light stack is not in the direct sight of personnel in the area.

Divert Gates

Divert gates, or diverters, are used to divert certain products off a production line. In this case, they would be products that have been identified as having nonreadable tags. Tying a reader to an existing manufacturing device via a PLC can trigger an automatic divert gate. In this way, exception processing can become more automated.

Alert

It is very important to know the function and reason for using different kinds of feedback systems in an RFID implementation.

Multiple devices and/or processes can be used in conjunction with the data gathered using the appropriate feedback loops that can be enabled in your systems. Choosing when to use these technologies is critical to making your implementation effective. Following are some good rules to live by for this type of automation:

  1. Never assume that a tag recently applied is valid or "good." Even though it was verified by the device applying it during the application, damage can occur as the tag is placed either automatically or manually. Having a verification point after application is essential in ensuring a consistent result.

  2. After you install a verification point, maximize its potential. Use this validation point to record the captured data for the product's history. Also, if possible, use an external device to automate the process of exception handling when void or "bad" tags are seen.

  3. If you must send a notification, ensure that it is useful. Indicating multiple conditions with your alerts informs personnel of specific issues that need to be addressed as well as increases the likelihood of a quicker response and resolution.

  4. Ensure your alerts are seen or heard. Indicating a condition is of little value if no one knows about it. Coupling a light stack with a loud, obnoxious buzzer, for instance, will get someone's attention when it is required.

  5. Record your data. If conditions are triggered, you should always record what happened, the time and date that they happened, who was working the station at that time, the time needed for resolution, and so on. Automate this process as part of a system log. Then the software experts can perform automatic scans of the log and generate reports to give your team a valuable look into exactly what is happening with your devices.

Real-Time Location System (RTLS)

Active RFID technologies offer many variations of tags and features. One of the valuable features that active tags allow is the Real-Time Location System, or RTLS. RTLS is the use of active tag technology to locate the specific location of a tagged item. This is being accomplished in a number of ways, but all are centered on a common approach: triangulation.

Triangulation involves measuring a tag's distance from three different access points positioned around a specific area. Usually, a signal is sent from the tag to an access point (interrogator) and back; then the distance is calculated based on the time it took the signal to make the trip. Knowing your distance from three known points allows you to triangulate your position with excellent levels of accuracy.

Note

Triangulation is a surveying technique in which a region is divided into a series of triangular elements based on a line of known length so that accurate measurements of distances and directions may be made by the application of trigonometry.

The challenge with these systems is controlling the various RF anomalies that can skew the measurements. RF reflections, refractions, absorption, and interference can all distort the time/distance calculations that must occur to make this work. As a result, most RFID RTLS companies certify only an accuracy of 7 to 15 feet.

Real-Time Location Systems can be very expensive. Like all technology, a proper cost-benefit analysis should be done to ensure that the system will justify the costs involved.

Exam Prep Questions

1.

RFID printer media types can be

A. | Contiguous (rolls of labels).
B. | Noncontiguous (labels separated by gap or notch).
C. | Separated (labels on standard sheets of paper).
D. | All of the above.

2.

How do you determine whether the printer medium (label) is intended for thermal transfer or direct thermal?

A. | When you scratch the surface of the label, a black mark appears on the medium; this medium is intended for thermal transfer.
B. | When you scratch the surface of the label, a black mark appears on the medium; this medium is intended for direct thermal.
C. | When you mist the surface of the medium with 99% alcohol, black spots appear on the medium; this medium is intended for thermal transfer.
D. | When you mist the surface of the medium with 99% alcohol, nothing appears on the medium; this medium is intended for direct transfer.

3.

What is the configuration label that is attached to the RFID printer used for?

A. | The configuration label is very useful as a record of the printer settings and serves as baseline information on the printer when troubleshooting.
B. | The configuration label shows the information about the manufacturer of the printer, contact names, and telephone numbers for support.
C. | The configuration label provides information about the print mode, media type, sensor type, label length, label positioning, firmware version, IP address, subnet mask, default gateway, and other information about the printer's settings.
D. | The configuration label provides information about the tag manufacturer, chip manufacturer, and label manufacturer.

4.

Which best describes the way in which a wipe-on label applicator works?

A. | With wipe-on applicators the product automatically approaches the applicator; then the label is manually applied to (wiped on) the product.
B. | When the product approaches the applicator, a sensor detects it, and the label applicator starts to issue the label at a fixed time later. An automatic pistol shoots the label on the product.
C. | The applicator places the label on a vacuum plate, and a pneumatic piston moves the vacuum plate to the product. The label is then either pressed against the product or blown onto the product, where the air in the vacuum plate changes from vacuum to air pressure to blow the label onto the product or packaging.
D. | When the product approaches the applicator, a sensor detects it, and the label applicator starts to issue the label at a fixed time later. A foam roller helps to press the label down as it is applied.

5.

Which of the following accurately describe the benefits of wipe-on and pneumatic piston applicators?

A. | The benefit of the pneumatic piston method (over the wipe-on method) is that the vacuum plate does not have to touch the product or packaging and therefore can be used on products of variable sizes.
B. | The benefit of wipe-on applicators is that the automatic arm that applies the label on the product is automatically adjustable; therefore, the product packaging on the line does not need to have the same size and shape.
C. | When you are using wipe-on applicators, the place where the label is applied on the product needs to be the same each time, and the surface has to be appropriate for the type of the label.
D. | The benefit of the pneumatic piston method (over the wipe-on method) is that the vacuum plate always touches the product or packaging, and this can ensure the precise placement of the label.

6.

At what point of the manufacturing/shipping process would you integrate a controlling read point that is connected to an RFID feedback system?

A. | Before applying the RFID tag on the product to ensure the tag's proper function
B. | After the tag is applied on the product to ensure the tag still functions properly and was not damaged by the application
C. | Before the palletized products are loaded onto the shipping trailer
D. | When the RFID labels are received from the manufacturer

7.

Which are the most commonly used feedback systems used with RFID applications?

A. | Light stacks
B. | Horns and buzzers
C. | Gate diverters
D. | Cell phone alerts

8.

What does the acronym RTLS stand for in connection with an RFID application?

A. | Rotation Toll Light System
B. | Return To Launch Site
C. | Real-Time Location System
D. | Real-Time Launch System

9.

What is triangulation?

A. | Using a triangularly polarized antenna to send a signal to a tag
B. | Positioning an RFID reader, an RFID printer, and a tagged product into a "work triangle"
C. | A method for calculating the tag's position by measuring its distance from three different points in the area
D. | The estimate of a tag's distance from the reader using the Pythagorean theorem for the triangle

10.

Which of the following are challenges of using RTLS?

A. | It can be expensive.
B. | RF reflections, refractions, absorption, and interference can all distort the time/distance calculations.
C. | It can be used only with active tags.
D. | The accuracy of this system is around 100 feet.

Answers to Exam Prep Questions

1. | Answers A and B are correct. Answer C is incorrect because the labels for an RFID printer do not come on sheets of paper; if they did, they would be too difficult to manipulate. Therefore, answer D is also incorrect.
2. | Answer B is correct. When the surface of the label is scratched and a black mark appears on the medium, or on the white paper (that is, the scratch test), that mark indicates the medium is intended for direct transfer. Answer A is incorrect; if the medium is scratched and it reveals a black mark, it is intended for direct, not thermal, transfer. Misting the surface with 99% alcohol makes no changes to the labels and does not have anything to do with indicating whether the labels are intended for direct thermal or thermal transfer. Therefore, answers C and D are incorrect.
3. | Answers A and C are correct. The configuration label does not include information about the manufacturer or support. That information is usually in the printer's user's manual. Therefore, answer B is incorrect. The configuration label also doesn't provide the information about the tag's manufacturer, chip manufacturer, or label manufacturer. Therefore, answer D is incorrect.
4. | Answer D is correct. Answer A is incorrect because with the wipe-on method, the label is placed on the product by a machine, not manually. The label is not shot on the product by an automatic pistol; therefore, answer B is incorrect. Placing the label on the vacuum plate by pneumatic piston is the other type of label applicator; therefore, answer C is also incorrect.
5. | Answers A and C are correct. Answer B is incorrect; wipe-on applicators are used on the line with products of the same size and shape because the foam roller always has to touch the box to press down the label. The vacuum plate in pneumatic piston applicators does not have to touch the product; therefore, answer D is incorrect.
6. | Answer B is correct. To ensure that a tag is functioning properly, it has to be tested (read) after being applied to a product. Because the tag can be damaged during the application process, testing the tag before it has been applied to the product would make little sense. Therefore, answers A and D are incorrect. Tags that fail verification testing need to be replaced. This would be difficult to do if the products were already loaded on a pallet. This implies that answer C is also incorrect.
7. | Answers A, B, and C are all correct. All of those devices are usually used as feedback devices. Cell phone alerts, while possible to implement, are not suitable for warehouse environments, where there is rarely network coverage and the alerts may be delayed due to network issues. Therefore, answer D is incorrect.
8. | Answer C is correct. A Real-Time Location System, or RTLS, can use RFID technology to exactly identify the location of a tagged product. Answers A, B, and D are not related to RFID in any way and are all incorrect.
9. | Answer C is correct. Answer A is incorrect because there is no such thing as a triangularly polarized antenna. Antenna polarizations can be either linear or circular. The term work triangle is an interior design concept and is unrelated to RFID. Therefore, answer B is incorrect. The triangulation calculation is based on division of a surface or plane polygon into a set of triangles, usually with the restriction that each triangle side is entirely shared by two adjacent triangles. Because you cannot restrict these triangles to have only right angles, the Pythagorean theorem is not used for these calculations. Therefore, answer D is incorrect.
10. | Answers A, B, and C are correct. Real-Time Location Systems have an accuracy of around 7 to 15 feet; therefore, answer D is incorrect.

Need to Know More?

RFID Printers/Encoders: http://www.zebra.com/id/zebra/na/en/index/products/printers/rfid.html

RFID Printing Systems: http://www.printronix.com/public/productsolutions/detail_rfid_Product.aspx


Chapter 5. Site Analysis

Terms you need to understand:

Site survey

"As-is" analysis

Slap and Ship

Blueprints

Item-level tracking

Case-level tracking

Pallet-level tracking

Trailer-level tracking

Ambient RF noise

Interrogation zone

Concepts and techniques you need to master:

Site survey

Site analysis

Business process analysis

Process flow analysis

RF spectrum analysis

Network analysis

Site analysis is an essential part of any RFID implementation. A site analysis has to be performed before, during, and after the installation to ensure that the processes and conditions are captured and the system is designed, changed, or adjusted accordingly. This analysis usually consists of several phases and is documented within a site survey.


Initial Site Survey

An initial site survey is a detailed study of a site to assess and analyze the company's business processes and determine how RFID can be integrated into those processes. The site survey involves more than just establishing potential reader and antenna locations. It involves assessment and analysis of the physical process flow of products, all existing IT infrastructure, any environmental influences that may affect the implementation, and understanding the data management systems in which the RFID information will be processed.

Alert

It is essential to know what a site survey is, why it is performed, and why it is so important for an RFID system implementation.

Business Process Analysis

The current business process must be identified, documented, and analyzed. This "as is" analysis gives you a baseline from which you can build on or redesign, as necessary, for a successful RFID implementation.

Tip

When you are conducting the information-gathering portion of the site analysis, it is important to document all of your findings. In this case, there can never be "too much" detailed information.

When conducting a business process analysis and site analysis, you have to keep in mind that there are several degrees of RFID implementations. Most initial RFID implementations in the supply chain area today are being installed as a stand-alone or stand-beside solution. This means that the RFID system is not directly attached to the host application. Sometimes this solution is called "Slap and Ship" or compliance labeling. In a typical "Slap and Ship" application, RFID tags are encoded and placed on the product just before shipping. "Slap and Ship" is one extreme of implementing RFID and integrating RFID fully into all aspects of the supply chain is at the other extreme. A great amount of solutions are somewhere in between. How you deploy RFID depends on the requirements for the RFID implementation (whether it is to just comply with mandates, improve operating efficiencies or a combination of both) and the allocated budget for the project.

Tip

It is highly recommended that you do the site analysis with someone who is intimately familiar with the physical site and the processes used onsite. This is essential in gathering process data detailing how things are actually done.

Process Flow Analysis

The flow of the existing assets (products) throughout the business process must be identified. The following are some examples of the kinds of information you need to identify and capture:

  • Will the product (item, case, or pallet) that has the tag attached, installed, or embedded be moving, and how fast?

  • How does the product move throughout the facility (site)?

  • What is its movement from the receiving process to the storage area and again from the storage area to the shipping process, as well as from the receiving process to sales floor, and so on? This information determines where the interrogation zones will be installed when the RFID architecture of the site is designed.

  • How does the product move throughout the supply chain? Not only is its movement through the site important, but the whole supply chain has to be considered, if the suppliers and customers use RFID as well. Here, it may be helpful to consider any or future mandates by retailers or government agencies.

  • At what level will the product be identified, tracked, and/or located? For example, does the product need to be identified at the item level, case level, pallet level, or trailer level?

  • What is the current data management system, and can it accommodate and use the data coming from the RFID system?

  • What are the security needs, both logical and physical? Is the data to be shared with trading partners or other institutions?

  • What future system scalability will be required?

To get the answers to these questions, you need the participation and opinions from expert resources at the site. Talking with the management of the location helps you to understand what level of visibility is required. Understanding the level of visibility assists in deciding the type of equipment to be used in the overall design. For instance, tracking cases of product is a dramatically different proposition than tracking pallets. Each requires a different set of tags, antennas, and readers to achieve effective and accurate reads in an efficient manner.

It is important to collect any available documentation that describes existing process flows. Most businesses have these processes documented. If they do not, the training materials they have for new employees can prove to be a good resource for this information. This documentation may not provide all the information needed, however. It is also useful to work with or interview the operational staff that interacts with the products every day. They know how the products move through the location. The best practices documentation given to them may not always apply. For instance, if a manufacturing process machine breaks, does this require the product flow to change? And if so, how?

Tip

Knowing how things should work when everything is "best case" is great. Knowing how things are actually done when they do not work is critical.

Obtain the manuals for existing data management systems if possible. Identify and establish contact with the people who installed this system or at the very least the ones who support it today. This step is critical when you are planning the integration of RFID data with the current system.

Understanding the site's dynamic helps you to map out the growth of the system and build the solutions to accommodate future expansions.

Note

Scalability is a key design criterion. You must design a system that can support future expansion. Think of the irony: The new system gives a site the operational capability to expand but then limits that expansion because it is not scalable!

Part of the documentation of the process should include pictures of every step along the path that the product follows. It is recommended to start with capturing the product's first appearance within the site (manufacturing or receiving, depending on the site) and then every machine, person, or process that it goes through until it has left the building. Taking too many photos is not possible. These photos will be greatly beneficial when the final solution is designed.

Tip

Most sites require you to gain clearance to use a camera to take pictures of their facility, so you should obtain permission from management ahead of time. Some facilities may require a submission of all pictures taken for review to make sure that any proprietary information is protected.

Between the business site survey and the physical site survey, the initial design phase should be completed. This topic is discussed in the following chapter.

Physical Site Survey

After you identify how and where the products will be tracked, a physical site survey determines whether the environment is a threat to successful implementation and operation. Some areas may need to be addressed before piloting; other areas can be noted and addressed prior to full implementation. Considerations during a physical site survey include

  • Operational restrictions that influence the location possibilities of interrogators, antennas, and printers, such as space restrictions, robustness of the equipment, and ensured proper function of other devices in the area (for instance, a dock door fan can be adjusted so that it does not block an interrogation portal).

  • Environmental conditions in the site that may affect tags, readers, antennas, printers, and so on. An additional question to consider is whether this equipment will stay or move through an area with extreme temperature, humidity, dirt, or other problematic conditions.

  • The IT infrastructure changes to servers, networks, and cabling.

  • RF interference challenges. Are motors, a wireless LAN, microwave ovens, or anything else potentially operating in the same RF spectrum?

Physical Location of Equipment

Physical locations of equipment make or break the solution. If a doorway portal is needed, it is critical to understand the minimum and maximum temperature extremes, the range of humidity, the potential impact and nominal vibration, and the chemical exposure that can be experienced by the equipment at these points. These factors determine the types of equipment needed and the possible options for their mounting.

Electrical and Network Infrastructure Analysis

What is the current state of the existing infrastructurepower, network, IT infrastructure (software and hardware)? Considering the data found in this analysis is very important due to possible issues that could negatively affect the future RFID system. It is important to know what physical infrastructure is in place; a facility blueprint is very helpful in this step. The blueprints show you where the 120 V or 240 V power drops, breakout boxes, and circuit breakers are located so they can be taken advantage of wherever possible. While you are investigating the power, some of the issues that you have to identify are power stability, existence of dedicated power circuits, backup power source, and location of power outlets.

Tip

Make sure that your RFID system power supply has a dedicated power circuit, and it is not sharing the circuit with any other system. This way, if the other system fails or is turned off, this does not disable the RFID system.

If additional circuits are needed, this information should be documented, and it should identify the nearest connection point(s). It is suggested that you get a good look at the wiring closets and server rooms for the proposed site. Again, take pictures of these and other places you see where you will be mounting your equipment. Understand the capacity of the existing equipment and utilize it if possible.

In addition, you need a network diagram (wired and/or wireless network) to establish where to find connectivity for the equipment. Again, it is good to be accompanied by a knowledgeable site support person when you are performing the survey, and as he or she is showing all areas, you should take photos.

The state of the network and IT infrastructure has to be sufficiently capable of handling the new stream of RFID data. Is the network in such a condition that it can handle the enormous amounts of data that the RFID system will generate? For this investigation, a network analyzer should be used.

A network analyzer is specialized hardware or software, also called a packet sniffer, that is used to capture data packets moving across the network for routine inspection or problem identification; it provides a human-readable report. Hardware network analyzers can also detect voltage and cable problems, whereas software-only analyzers cannot.

Blueprints

"Blueprints" can come in many shapes and types. Original blueprints were white drawings on blue backgrounds used during building or manufacturing. Today, those blueprints are replaced by whiteprints, which are blue drawings on white backgrounds.

Generally, the blueprint is a plan or design documenting some architecture. In this case, it can be a plan of the facility; room layout; electrical plan showing power outlets and wiring; or a network plan documenting the placement of the computers, servers, and whole network infrastructure in the facility or area. This blueprint can be made using a drawing program on a computer, such as Visio, MS PowerPoint, AutoCAD, and others.

The blueprint includes a legend either as a part of the page or as a separate document. Common markings are used for certain features. However, sometimes the person making the document can use his or her own. Figure 5.1 shows examples of electrical symbols commonly used on blueprints.

Figure 5.1. Examples of electrical symbols.

Figure 5.2 shows part of a network plan.

Figure 5.2. Example of network infrastructure plan.

RF Site Survey

The RF site survey is an essential part of the whole site survey and analysis.

Tip

Either perform an RF site survey yourself or have a trained RF engineer perform one for you. The RF site survey utilizes an RF spectrum analyzer. Because an RF spectrum analyzer is a very costly device, you have to decide whether to invest in it or to hire the service of a specialized company that already owns a spectrum analyzer and performs the analysis for a fee. Most companies choose to outsource these survey services to wireless network companies because they have developed expertise in the area.

The initial design phase should have identified the radio frequency of the system that will be used. An RF site survey identifies potential sources of interference in or near this frequency range. For this portion of the survey, network and spectrum analyzers are needed, and as mentioned previously, it must be decided whether the analysis will be done internally or through a hired contractor.

Place the analyzer and its antenna in and around the proposed interrogation zones and record the results. If interference occurs at or around the proposed frequency range, it needs to be identified. Shielding or other solutions need to be deployed so that the interference does not degrade the capabilities of the interrogation zone.

The steps of performing the RF site survey are as follows:

1. | Obtain a facility blueprint. If no blueprint is available, have an "as built" drawing prepared.
2. | Visually inspect the facility. Many drawings do not include stored goods, metal shelving, or other potential barriers to RF signals, for example. Note these elements on your blueprints for future reference.
3. | Identify the interrogation zones on the blueprints. Knowing the ambient RF noise throughout the entire facility is not required, but knowing those levels in your operational areas (in and around the interrogation zones) is essential to your design. Alert Do not forget the RF spectrum analysis and interference identification in a site survey. You must know why it is important and what to do when RF interference is found.
4. | Using the spectrum analyzer (pictured in Figure 5.3), measure the ambient RF in and around the interrogation zones. Set your analyzer with the center frequency as the proposed frequency for the system and allow for one channel frequency width to either side of the total range your systems will cover (for example, 901.5928.5 for an analysis of a 902928 installation). If high levels of RF noise are found, record the findings and then look for the source of the interference.

Figure 5.3. Spectrum analyzer.

To find sources of interference, follow these steps:

1. | Move the analyzer antenna 10 feet in any direction and take a measurement reading of the performance again. Repeat this process until the source of the interference is found and mapped. Remember this rule: The closer to the source of interference, the stronger the signal becomes.
2. | When the source is identified, shield it using an absorptive or reflective material on the side toward the impacted interrogation zone. Sometimes, shielding of the interference is not possible. When this occurs, either the design has to be changed, or the interfering device has to be replaced with one that does not interfere (for example, a 2.4 GHz cordless phone to replace a 915 MHz cordless phone).
3. | Measure the zone again to ensure that the interference has been removed. The whole cycle can be repeated as needed.

Note

These steps guide you through the process, but experience is the best teacher. You have to do several of these surveys and go through a lot of trial and error before you will be comfortable that you are doing them correctly. In the meantime, it is best to hire an experienced professional or firm to perform the RF site survey for you.

Finally, the site analysis needs to determine the correct interrogation zone configuration based on the types of tracking the application requires. They may include all or some of the following:

  • Item-level Tracking The tag is placed on an individual item within a case (or can be incorporated into the product itself) to ensure complete visibility of the item throughout the supply chain. This type of tracking is used in the pharmaceutical industry as well as in retail and government (DoD) applications for tracking high value items.

  • Case-level Tracking The tag is placed on the case. The case may contain several items of the same product; however, it may also be a combination of products. This type of tracking is currently used in retail today.

  • Pallet-level Tracking The tag is placed on a pallet and can provide information about the products on the pallet. This type of tracking is used often in retail, where the tags on pallets are associate with the tags on the cases.

  • Trailer-level Tracking The tag identifies a shipping trailer and can provide information about the trailer, pallets, and cases on the trailer, as well as shipping information. Depending on the type of tag, it can also provide information about the environmental conditions the trailer goes through during the transport of goods.

The RFID design must include the types of tracking that each zone will use. This ensures that the right interrogators, antennas, portals, tunnels, and tags are used.


Exam Prep Questions

1.

What devices are recommended for site analysis?

A. | An RF spectrum analyzer
B. | A network analyzer
C. | A camera
D. | All of the above

2.

On electrical blueprints, what does the symbol of a circle with two parallel lines going across it indicate?

A. | Network outlet
B. | Light switch
C. | Electrical outlet 110 V
D. | Electrical outlet 240 V

3.

Is it recommended to have a dedicated power circuit for an RFID system?

A. | No, it is not recommended.
B. | The answer depends on the person who installs the networkif he or she decides to use a dedicated circuit.
C. | Yes, it is recommended, but only if the law requires it.
D. | Yes, it is recommended.

4.

What is the basic rule of thumb to follow when looking for the source of interference using a spectrum analyzer?

A. | The closer you move to the area of interference, the stronger the reading becomes.
B. | The situation depends on the spectrum analyzer, but when looking for the cause of interference, when you move away from the interference, the reading increases.
C. | Use a contractor to provide an RF analysis because the cost of a spectrum analyzer is too prohibitive for users to own.
D. | It is always better to avoid using a spectrum analyzer for measuring interference.

5.

What is item-level tracking?

A. | The tag is placed on an individual item within the case (or can be incorporated into the product itself) to ensure complete visibility of the item throughout the supply chain.
B. | The tag is placed on the trailer, which aids in understanding the contents of the trailer.
C. | Item-level tracking in terms of RFID means that each component of the RFID system hardware is traceable in the site where RFID is implemented.
D. | RFID is built on item-level tracking; without tracking each item, the system cannot be efficient.

6.

What is case-level tracking?

A. | Case-level tracking is based on the design of the packaging (case) or customer campaign.
B. | This level of tracking is based on the idea that each case has items and each item has its own tag.
C. | The tag is placed on the case. The case may contain several items of the same product; however, it also may be a combination of products.
D. | Case-level tagging is a method of tracking the production of cases.

7.

What is pallet-level tracking?

A. | Pallet-level tracking allows the pallet to follow one path throughout the warehouse.
B. | The tag is placed on a pallet and can provide information about the products on the pallet. This type of tracking is used often in retail, where the tags on pallets are associated with the tags on cases.
C. | Pallet-level tracking is the theory that you can track the pallet while it is being built.
D. | Tracking the pallet is useful in case it is stolen or lost in the supply chain; it has nothing to do with items placed on the pallet.

8.

What is trailer-level tracking?

A. | Trailer-level tracking refers to the parts of the trailer when it's being manufactured.
B. | Trailer-level tracking is the means by which tags are placed inside the trailer doors.
C. | Trailer-level tracking refers only to a list of items on the invoice after the items were received by a retailer.
D. | The tag identifies a shipping trailer and can provide information about the trailer, pallets, and cases on the trailer, as well as shipping information. Depending on the type of tag, it can also provide information about the environmental conditions the trailer goes through during the transport of goods.

9.

What is a network analyzer used for?

A. | A network analyzer is specialized hardware or software, also called a packet sniffer, that is used to capture data packets moving across the network.
B. | A network analyzer is only software that allows a tester to find power boosts in the system.
C. | A network analyzer allows an engineer to find the best places that will allow the interrogation zone the highest level of bandwidth in the system.
D. | The network analyzer is a tool that is important but not very useful in setting up an RFID solution.

10.

What is an interrogation zone?

A. | It is the physical location of the interrogator.
B. | It is the area where an interrogator can read a tag as the tag is passing through, for example, a portal, tunnel, or the radiated signal of a hand-held device.
C. | It is a zone of radiated signals where the tags can be read and written to.
D. | It is an area of a warehouse with the highest background noise.


Answers to Exam Prep Questions

1. | Answer D is correct. All of these devices are recommended for proper site analysis. The RF spectrum analyzer identifies the sources of interference and levels of ambient noise in the area where the RFID system will be implemented. The network analyzer helps determine the quality of the network in the area and identifies any potential problem areas. A camera helps to document all the devices, locations, and processes to provide a complete view of the site.
2. | Answer C is correct. Answer A is incorrect because the network outlet is usually pictured as a full triangle with a line on top that is parallel with its base. The symbol for light or any other switch is usually pictured as S with a vertical line through; therefore, answer B is incorrect. The 240 V electrical outlet symbol is similar to the one with 110 V; however, it has three parallel lines; therefore, answer D is incorrect.
3. | Answer D is correct. By not having a dedicated connection when one electrical circuit is turned off, the entire infrastructure would stop reporting; therefore, answer A is incorrect. As far as it is known, the law does not specify usage of dedicated circuits for RFID systems; therefore, answer C is incorrect. The person installing the RFID infrastructure should follow the design plans and instructions of the RFID architect and, if not specified, always use a dedicated circuit; therefore, answer B is incorrect.
4. | Answer A is correct. When you are searching for interference, you should move the spectrum analyzer toward the RF signal as it becomes stronger; therefore, answer B is incorrect. Using a contractor to perform the spectrum analysis is not a rule but rather an option to avoid the purchase of a spectrum analyzer; therefore, answer C is incorrect. Answer D is not correct, especially when you are trying to determine the source of interference.
5. | Answer A is correct. When you are tracking an item, this term is meant to refer to the individual item, and not larger volume packages. Answers B, C, and D are incorrect for item-level tracking even if an item is a pallet or a trailer.
6. | Answer C is correct. Each case has a tag associated with it; the tag can house data on the contents of the case and the count of items in the case. In case-level tracking, the items within the case may or may not be tagged, depending on the required visibility and application; therefore, answer B is incorrect. Answers A and D are also incorrect.
7. | Answer B is correct. Answer A is not correct in this context because the question refers to shipments of bulk products, not process flow. Answer C is not correct because the question does not refer to the pallet production but instead the products that are shipped on the pallet. The pallet can be tagged by itself for location purposes; however, the term pallet-level tracking refers to tracking the products on this pallet. Therefore, answer D is incorrect.
8. | Answer D is correct. Trailer-level tracking does not refer to trailer manufacturing. Therefore, answers A and B are incorrect. Trailer-level tracking may assist with invoicing; however, it is not a list of items on the invoice received by a retailer. Therefore, answer C is incorrect.
9. | Answer A is correct. A network analyzer can be both hardware and software or a combination of both. It is used for routine inspection or problem identification and provides a human-readable report. Hardware network analyzers can also detect voltage and cable problems, whereas software-only analyzers cannot. This implies that answer B is not correct. Answer C is not correct because the analyzer is looking for problem areas moving the data that the interrogator is gathering and sending to the data management system. Answer D is not correct due to the fact that the network analyzer is a great tool to aid in finding problem areas in the existing network that could hinder a successful implementation of the RFID solution.
10. | Answers B and C are correct. The interrogation zone is an area where the tags are read and/or written to and includes mainly the antennas because the interrogator may be placed further from this zone; therefore, answer A is incorrect. The background noise causes interference, and that should be resolved before the interrogation zone is set up. Therefore, answer D is incorrect.


Need to Know More?

Site AssessmentUnderstanding and Characterizing Your Environment: http://www.odintechnologies.com/page.php?t=6

Physics Can Solve Your RFID Puzzle: http://www.rfidjournal.com/article/articleview/1118/1/82/

RF Site Survey Steps: http://www.wi-fiplanet.com/tutorials/article.php/1116311

Are You Prepared for RFID?: http://www.integratedsolutionsmag.com/Articles/2004_01/040109.htm

RFID Educational Primer: http://www.idii.com/wp/intermec_rfid_primer.pdf

Blueprints: http://www.answers.com/blueprints


Chapter 6. Design Selection

Terms you need to understand:

Low Frequency RFID system

High Frequency RFID system

Ultra High Frequency RFID system

Super High Frequency/Microwave RFID system

Active, passive, and semi-passive RFID systems

Real-Time Location System (RTLS)

Dwell time

Attenuation

Field intensity

Middleware

Linear versus circular polarization

OEM

Corrugated copper cable

Braided cable

Smooth wall cable

LMR cable/RG cable

NEMA

Triggering devices

Ethernet

Techniques and concepts you need to master:

Triangulation

Beaconing

Interrogator-talks-first

When the business process analysis, which includes the site survey, is complete, you should have a good understanding of the product flow within an organization. At this point, the initial site design can begin. The decisions made during the site design are crucial to the success of the implementation, and in particular, selecting the appropriate hardware is of critical importance. In this chapter, we address hardware selections based on RF frequency, input/output power, tags, and antenna and interrogator type. Other equipment considerations include read and write distance, tag response, and interference issues. We also cover equipment mounting and protection as well as important points regarding the cable length.


Frequency Selection

If the RFID system implemented is to be an externally facing system, you need to choose a frequency and data protocol for the RFID system that your trading partners can recognize. Doing so can be challenging when you are working with partners who either are in different geographical regions that are governed by different regulations and/or are using a different system configuration than the one you are designing. Given that RFID equipment can operate in various frequency ranges, selecting the appropriate frequency range for a specific material type should be a top priority.

As discussed in previous chapters, hardware that can work on different frequencies is ideal for different operating conditions and different kinds of products tagged.

In a Low Frequency (LF) system, tags are relatively more costly to produce because they require a longer, more expensive copper antenna. They have slow data rates, and the inductive coupling process they use prevents them from being used in electrically sensitive applications. Low Frequency radio waves can easily penetrate materials such as water, aluminum, and other dense materials. LF is mainly used in applications such as animal identification, automobile security, and Electronic Article Surveillance (EAS). Active Low Frequency technology is now being used for Real-Time Location Systems (RTLS), where triangulation is based on wavelength, not on response time.

High Frequency (HF) systems work around water, wood, aluminum, and other dense materials better than UHF and microwave frequencies; have higher data rates than LF systems; and use tags lower in cost due to a simpler antenna design. HF tags have higher transfer data rates than LF tags, and their read range varies from one inch up to one meter with passive tags. Due to their short read range, small size, and low cost, HF tags can be used in "smart shelf" applications, smart cards, libraries, baggage handling, and other applications. It is important to note that there is an absence of restrictions on the usage of HF technology around the world.

Ultra High Frequency (UHF) systems, compared to LF or HF, are not as effective around metals and water. However, UHF performs well for distances greater than one meter; UHF passive tags usually reach to about 30 feet (10 meters), and active UHF tags can reach up to 1,000 feet (330 meters). Due to the high data rate, UHF allows for up to 1,500 simultaneous tag reads per second. They are also relatively low cost. UHF systems can be used for baggage tracking, electronic toll collection, pallet tracking, shipping, and other supply chain applications. Today retail giants as well as government agencies mandate the use of UHF tags and systems.

Super High Frequency/Microwave (µwave) system characteristics are similar to UHF systems, except that microwave tags have much faster read rates and are less effective around metals and liquid. These tags can be smaller compared to LF, HF, and UHF tags and are used for various applications requiring a very fast data rate. Currently, microwave RFID systems are being used for electronic toll collection, in the pharmaceutical industry, and for tracking cargo containers, trains, commercial vehicles, parking, etc. Typical read ranges vary from 1 to 3 feet (0.3 to 1 meter) for passive systems and depending on the design of the tag.

Alert

It is essential to know the differences between the frequencies and their application possibilities.

One of the necessary considerations in selecting an operating frequency is the possibility of interference. After you perform a spectrum analysis, you should have an idea of the levels, locations, and sources of any interference. Sources of interference can be other operating devices in the area, such as wireless networks, phones, walkie-talkies, pagers, and other communication devices, as well as appliances like microwave ovens.

There are three ways to solve interference issues. Either select a frequency for the RFID system that does not interfere with the devices already in place, replace these devices with ones that operate on different frequencies, or depending on the scale of deployment and on the application, use shielding so that the interference does not affect the performance of either device.


Tag Type Selection

The frequency is not the only important selection when choosing tags or RFID hardware. The type of tag can be

  • Active

  • Semi-passive

  • Passive

These tags all have different characteristics and are used for different applications. The type of communication that active and passive systems use determines their read range as well as their effectiveness around certain materials.

Active Tags

Active tags typically have their own power source and can therefore achieve much farther read ranges than can passive tags. Active tags, by definition, transmit a signal to a reader. This design also allows them to carry various sensors on board as well as support larger memory. Because of this, active tags can track any environmental changes, as well as other data, and report this back to the interrogator and back-end system. You can use active tags in difficult environments because they do not have to wait for the interrogator's signal to answer; they are able to transmit by themselves.

There are two main types of active tags. The first major group answers only when an interrogator asks. These tags are called interrogator-talks-first tags. The second major group of tags is called beaconing tags. These tags transmit their signals to the area in preset periods regardless of the interrogator's presence. Active tags are more expensive than passive tags and, due to their limited battery life, they have shorter life spans. Active tags are also larger than passive tags.

Passive Tags

Passive tags do not have their own power source. They use the power they receive from the interrogation signal. This results in shorter read ranges compared to active systems. Compared to active tags, passive tags are smaller and can be manufactured faster and at a lower cost. Passive tags are best used on low-cost and high-quantity items, as well as on products that are very small. Because there is no battery, these tags have a long life span and function until the tag is either damaged or intentionally disabled.

Semi-passive Tags

Semi-passive tags use a power source (battery) to help with powering the tag when responding to the interrogator and to provide power to the internal memory. Using the battery can increase the read range even though the communication technique is the same as with the passive tags, that is, passive backscatter. However, these tags can have environmental sensors, and the data captured by these sensors can be saved in the internal memory. Since the power source is not used for transmitting, it has a longer life span than a similar battery would have if it were used in an active tag. Due to size restrictions, different types of batteries can be used, such as printed batteries.


Dwell Time

Dwell time, the amount of time the tag stays in the interrogation zone, is also a component of the interrogation area design selection. Because active tags have their own power source and do not need to be powered by the interrogator to be able to communicate, dwell time is a concern primarily when using passive RFID technology.

Ensuring that the antennas are oriented properly to maximize the interrogation field is very important because if the tags are in the interrogation zone for too short of a period, they may not collect enough energy to power up fully and talk back to the reader. This must be a key design consideration. To ensure this, you must have a thorough understanding of the product velocity as it travels through the interrogation zones. Since the time required for reading the tag is much shorter than for writing into the tag, the velocity needs to be adjusted to ensure that the tags are not only read but also properly written to if the application requires writing to the tag.

Antenna range and interrogator output power can dramatically affect the size and shape of the interrogation zones. With higher power input into the interrogator and antennas and smaller attenuation, the field intensity increases and therefore enhances the likelihood of communicating with the tag. Remember, there are restrictions on the power output of the antenna, placed by government regulatory bodies in different countries around the world.

Note

The dwell time has to be identified in the site analysis and captured in the site survey so that the appropriate design decision can be made based on these findings. The same applies to all design selections to be made.


Antenna Selection

Antenna selection is another area of design that you must give careful consideration. If an interrogation zone is on a manufacturing line, where product orientation and velocity are constant, it may be appropriate to use linear antennas to control the field because linearly polarized antennas generate a more focused interrogation field and provide further read distance and better penetration. This would ensure all tags would be read.

In a mixed supply chain application, since tag orientation is most likely not going to be constant (such as in situations in which there are product shifts and turns on the conveyors in distribution centers), circular antennas are probably a better option.

Tip

To achieve additional reads in an interrogation portal or zone when using circular antennas, try to sequence the polling using right-hand and left-hand circular antennas.


Cabling Considerations

The distance between the reader and its antennas is also an important consideration in the design of the system. Since cables have certain resistances, the longer the cable, the more power the reader must output to achieve the same result as it would with a stock cable. If custom cables are required, make sure that they are cut to optimal lengths. This ensures that the cables do not cause resistance to the transmitted power in the interrogation zone.

Tip

Best practice for RFID cable construction is to cut on full or one-half increments of the wavelength for the targeted frequency. For instance, when working with UHF frequency of 915 MHz, you should cut the cables to the length of 12.87 inches, measured with the connectors to the antenna and the interrogator.

Cable grade and quality have significant impact on the power delivered to the interrogation zone. Highly efficient cabling is optimal, but the cost can be extremely prohibitive. Original Equipment Manufacturer (OEM) cable grade is usually sufficient for cable runs less than 15 feet.

Coaxial cable connects antennas and interrogators together. This cable can carry radio, video, measurement, and data signals. A coaxial cable consists of two conductors that share a common axis. The inner conductor is usually a straight wire, either solid or stranded, and the outer conductor is a shield that might be braided strands or foil. This arrangement gives quite good shielding against noise from the outside, keeps the signal well inside the cable, and provides the stability of the cable characteristics.

Coaxial cables are typically characterized with the impedance and cable loss. Characteristic impedance is determined by the size and spacing of the conductors and the type of dielectric (insulator) used between them.

Several types of cables on the market can be used in an RFID system. The main types are

  • Corrugated copper cable

  • Braided coaxial cable

  • Smooth wall cable

The corrugated copper cable is typically more expensive and less flexible compared to the braided coaxial cable or the smooth wall cable.

Braided coaxial cable is by far the most common type of closed transmission line used because of its flexibility. The outer conductor is made from fine braided wire. This type of cable is used in applications that require complete shielding of the center conductor. The effectiveness of the shielding depends on the weave of the braid and the number of braid layers. One of the disadvantages of braided cable is that the shielding is not effective 100% of the time, especially at higher frequencies. The reason is that the braided construction can permit small amounts of short wavelength (high frequency) energy to radiate outward.

Tip

In certain applications, a higher grade shielding may be needed. In these cases, you should use a semi-rigid coaxial cable that has better shielding.

There are several kinds of braided cables. The most common types are LMR and RG. The LMR cables have the RF performance comparable to traditional corrugated copper cables, but unlike corrugated cables, they are highly flexible and offer easy and speedy connector installation. Compared to RG-type braided cables, LMR cables offer much lower loss and better RF shielding.

Note

The number following an LMR (LMR-100 up to LMR-1700) identifies the cable thickness in 1/100 of an inch. Generally, the higher the number, the thicker the cable and the lower the cable attenuation and loss. This, of course, mirrors in higher price per foot.

For instance, when you are working with 900 MHz frequency, LMR-195 has the attenuation 11.1 dB/100 feet, LMR-500 cable has the attenuation 3.1 dB/100 feet, and LMR-1700 has attenuation 0.9 dB/100 feet. Therefore, this would be the best cable for a long antenna cable run but probably the most expensive.

The relatively new smooth wall cable technology introduced a cable that is impervious to water penetration, has reduced attenuation so installers can use smaller diameter and less expensive cables, and has little RF degradation over time.

Alert

Cables are a very important part of an RFID installation; therefore, you must ensure that the correct type as well as length is used so that system degradation is not caused.


Equipment Selection and Protection

Knowing the environment in which this equipment will be used is essential to its survival. The equipment has to withstand the following dangers:

  • Vibration and shock

  • Extreme temperatures

  • Operation abuse

Vibration and Shock

If equipment is exposed to vibration and shock, you may employ special mounts to help counter the negative effects of these anomalies.

Extreme Temperatures

When equipment is exposed to extreme temperatures, you should use National Electrical Manufacturers Association (NEMA) rated enclosures with temperature controls or perhaps specially designed interrogators made to withstand these extremes.

Operational Abuse

When the equipment (interrogators and antennas) is placed in high impact areas or exposed to operational abusefor example, in areas where heavy machinery operates or where the equipment is affixed to the machineryruggedized versions should be used or, if not available, developed for this application. Special stands containing interrogators and antennas may be used or designed, where the antennas are covered with tough but RF-neutral material. This protects them from damage but does not negatively affect the performance. These stands may also include certain ancillary devices such as light stacks or triggering devices such as motion sensors.

Interrogators and antennas are not the only equipment in need of protection in extreme conditions. Tags also come in several types that are specially designed to perform in extreme environmental situations. Their characteristics vary by manufacturer.


Triggering Devices

Due to interference, operational safety, and equipment life span considerations, interrogations should happen only when needed, and interrogation equipment should be on standby or should power off at all other times. Industry best practices dictate that when you are designing an interrogation zone, you should use devices to trigger an interrogation.

The most used triggering options are

  • Motion Sensors A product interrupting a light beam while entering the interrogation zone triggers the interrogation.

  • Time Triggers Interrogation is started and ended in certain periods.

  • Manual Triggers A pedal, button, or keyboard is operated by personnel.


Interfaces

Legacy system interfaces can be very challenging. During the design phase, you need to choose components that have common interfaces to the existing equipment wherever possible.

If a serial network is in place, use readers with the appropriate ports. Typically, Ethernet interfaces are used in all environments and are supported by many interrogators. The most challenging portion is usually the software interfaces; therefore, you can use middleware to talk to both sides of the system or some sort of data transformation service to allow the devices to communicate.


Exam Prep Questions

1.

What are the advantages of a Low Frequency RFID system?

A. | The majority of Low Frequency (LF) systems support simultaneous tag reads; therefore, there are no collision issues.
B. | LF tags are relatively inexpensive because they do not require a longer copper antenna.
C. | They have fast data rates, and the inductive coupling allows you to use them in electrically sensitive applications.
D. | All of the above.
E. | None of the above.

2.

What are some of the application uses of LF RFID solutions?

A. | LF RFID solutions include animal identification.
B. | LF RFID solutions include automobile security.
C. | LF RFID solutions include Electronic Article Surveillance (EAS).
D. | All of the above.

3.

What are the advantages of a High Frequency RFID system?

A. | It penetrates water, wood, aluminum, and other dense materials better than other frequencies.
B. | It has higher data rates than LF systems.
C. | The tags are lower in cost due to a simpler antenna design.
D. | All of the above.

4.

What are some uses of Ultra High Frequency RFID systems?

A. | They are used in reading tags that are submerged in water.
B. | They are used in systems where close reads of less than 3 inches are used.
C. | UHF tags are very expensive, and that makes them a better choice for more expensive packages.
D. | None of the above.

5.

What are some of the applications in which a passive UHF system can be used?

A. | Baggage tracking at the airport
B. | Product tracking through the supply chain
C. | Pallet tracking in the warehouse
D. | RTLS

6.

Which triggering devices do you use in RFID to trigger interrogation?

A. | Motion sensors: A product interrupting a light beam while entering the interrogation zone triggers the interrogation.
B. | Time triggers: Interrogation is started and ended in certain periods.
C. | Manual triggers: A pedal, button, or keyboard is operated by personnel.
D. | All of the above.

7.

Why is antenna selection so important in designing the RFID solution?

A. | The antenna must be selected specifically according to tag orientation and velocity considerations.
B. | Any antenna will work as long as it generates a focused signal.
C. | Horizontally polarized antennas are better for all situations when it does not matter how wide or what the length of the radiated signal is since no focus is necessary for accurate reads, making this antenna type the most widely used antenna.
D. | None of the above.

8.

What are the considerations for cabling between antennas and interrogators?

A. | The cables must be cut to a length that is convenient for mounting the antenna and interrogator according to an installation plan.
B. | The cables must be cut only in a length of full wavelength of a targeted frequency.
C. | The cables must be cut on full, one-half, or one-quarter increments of the wavelength for the targeted frequency.
D. | The cables must be cut according to length specified by their manufacturer.

9.

What is the time that a tag is moving through the interrogation zone called?

A. | Dwell time
B. | Read Related Factor
C. | Tracking Time
D. | None of the above

10.

What is attenuation in RFID?

A. | Attenuation is the lengthening of the antenna connected to the interrogator.
B. | Attenuation is the process of reading a tag and limiting the number of false reads.
C. | Attenuation is the process of weakening or reducing the amplitude of a radiated signal.
D. | None of the above.


Answers to Exam Prep Questions

1. | Answer E is correct. Answer A is not correct because most Low Frequency tags do not support simultaneous reads. Answer B is not correct because LF tags must have a larger copper antenna. Answer C is not correct because the data transfer rates are slower in LF systems than in other frequencies. Answer E is correct because a Low Frequency (LF) system does not support simultaneous tag reads; therefore, there are no collision issues. However, LF tags are relatively costly because they require a longer, more expensive copper antenna. They have slow data rates, and the inductive coupling prevents them from being used in electrically sensitive applications.
2. | Answer D is correct. Answers A through C are all viable LF applications, so the correct answer is all of the above.
3. | Answer D is correct. A High Frequency RFID system penetrates water, wood, aluminum and other dense materials better than other frequencies, has higher data rates than LF systems, and the tags are lower in cost due to a simpler antenna design.
4. | Answer D is correct. None of the above answers are correct because the UHF tags are not as effective around metals and water. They perform well for distances greater than one meter. UHF passive tags usually reach to about 30 feet (10 meters), and active UHF tags can reach up to 1,000 feet (330 meters). Due to the high data rate, the UHF tags allow for simultaneous reads, up to 1,700 tags per second. They are also relatively low cost.
5. | Answers A, B and C are correct. Answer D is incorrect, since the communication method in passive systems prevents them from being used for RTLS, where active systems are used.
6. | Answer D is correct. Motion sensors, time triggers, and manual triggers are all used in RFID to trigger an interrogation.
7. | Answer A is correct. If an interrogation zone is on a manufacturing line, where product orientation and velocity are constant, it may be appropriate to use linear antennas to control the field only to this specific application, because the linearly polarized antenna generates a more focused interrogation field and provides further read distance and better penetration. This would ensure all tags would be read. If the orientation of the tag is not constant, a circular antenna should be used. Therefore, answer B is incorrect. Answer C is also incorrect, since the horizontally polarized antenna is used only for selected applications and should not be used generally.
8. | Answer C is correct. Although the cables should be long enough for a proper installation, they should be cut in full, half, or quarter increments of the wavelength for the frequency being used. Therefore, answer A is incorrect. Answer B is also incorrect, since the cables can be cut in half and quarter lengths of the frequency wavelength. The length of cables is not manufacturer specific; therefore, answer D is incorrect.
9. | Answer A is correct. The time the tag passes into the interrogation and is read and data is sent to the system is called the dwell time. This dwell factor can be shortened or lengthened to enhance read performance. Therefore, answers B, C, and D are incorrect.
10. | Answer C is correct. Attenuation is the process of weakening or reducing the amplitude of a radiated signal. It is caused by numerous factors, including material dispersion, beam spreading, and absorption. The attenuation of a radiated signal makes its detection more difficult. Reflected signals from far away are sometimes attenuated to such a degree that system noise in the radiated signal receiver electronics can be a problem, and reads are not accurate. Therefore, answers A, B, and D are incorrect.


Need to Know More?

RFID Frequencies and Interference: http://www.zebra.com/id/zebra/na/en/index/rfid/faqs/frequencies_interference.html

Frequencies for RFID systems: http://www.rfid-handbook.de/rfid/frequencies.html

ProductsRFID Active Tags: http://www.activewaveinc.com/products_active_tags.html

Smooth-wall technology meets multiple application needs: http://www.keepmedia.com/pubs/SiteManagementTechnology/1998/09/01/151549?extID=10026

CommScope Smooth-Wall Transmission Line System Survives Extreme Testing Without Secondary Waterproofing: http://www.commscope.com/docs/wireless_extremeflex_testing_whitepaper.pdf

Coaxial cables: http://www.epanorama.net/documents/wiring/coaxcable.html


Chapter 7. Installation

Terms you need to understand:

Deployment plan

Dew hole

Attenuation

Continuity

Interrogation/collection cycle (polled or timed)

Antenna sequencing

Ground loops

Electrostatic discharge (ESD)

Electrical potential

Techniques and concepts you need to master:

Grounding

Interrogator configuration

Ancillary devices configuration

RFID device mounting

Antenna tuning

Conducting a pilot and developing a deployment plan are essential for any RFID installation. After the solution is designed, and prior to full deployment, a pilot should take place. To achieve the best results, the solution should be piloted on-site. The pilot will highlight any problems within the RFID system and with the site itself. Conducting such a pilot will give you the opportunity to address and prevent system failures and costly redesigns during the installation.

A deployment plan outlines the timelines, man-hours, and labor required to execute a full-scale rollout of the RFID infrastructure. Three factors have major impact on the deployment plan:

  • Geographical placement of the facilities where the system is going to be installed

  • The facility architecture

  • RFID system hardware type and availability

After the site design and deployment plan are completed, and all the equipment has been ordered and delivered, it is time to begin the installation process. Close attention to detail, thorough testing, and good troubleshooting abilities are the keys to making the installation a success. During the course of an installation, you should consult and reference an installation manual in the form of a book or blueprint provided by the system architect. However, you should be prepared to adapt to any situational changes. Most installations do not go exactly as planned, and some adaptation is required.


Equipment Testing

Prior to mounting and connecting any equipment at the identified sites, it is a good idea to make sure that the equipment is working within the desired operational parameters as specified by the system design documentation. Verifying functionality reduces the possibility of installing defective or "bad" equipment and in turn cuts down on equipment troubleshooting during the installation phase.

By plugging the interrogator into a known good power source and monitoring the initial boot process, you can verify that the internal circuitry and firmware are operating properly. By connecting to the interrogator through RS-485, RS-232, or Ethernet through OEM diagnostics, you can verify that connectivity and remote operations can be effectively executed at the deployment site. Finally, passing a sample of known functioning tags through the read field to verify the reads through the OEM software shows whether the equipment will achieve the performance specified.

As with many network systems, a chain is only as strong as its weakest link. Therefore, by verifying that all the links in your RFID chain work prior to installation, you gain a greater degree of confidence that the initially installed equipment will operate successfully.


Placement Evaluation

Installing interrogators and antennas is usually not a difficult proposition. Proper installation assures that they will be functional for many years to come. The design phase should identify exactly where the interrogator and its antennas are located, but final placement is a field technician's decision, because there may be complexities not foreseen or missed in the design phase.

Tip

A field modification may be needed, for instance, if the design indicates placing the interrogator such that the antenna connectors are stressed due to another object being too close. This may result in an electrically shorted wire. In this scenario, moving the interrogator another few inches away from the object, or turning the interrogator 90 degrees, could solve the problem.

Additionally, environmental differences, especially as they differentiate from a lab environment, most likely dictate needed "field appropriate" alterations to the equipment or casing design. For example, during the summer months in certain geographical areas, it has been suggested that a dew hole be created to allow for draining of condensation. This buildup of moisture is caused by rapid changes in temperature inside a NEMA enclosure. The dew hole allows separation of moisture from exposed circuit boards inside the installation casing.

Since antennas are the main communication interface between the tag on the product and the RFID interrogator, they are in the closest proximity to the objects you are attempting to read. This makes the antennas the most exposed components of any installed system. Therefore, you need to look for ways to safeguard the antennas against damage.

Tip

Mounting the antenna an inch behind the edge of a door, for instance, shifts the possibility of damage away from the antenna to the door frame. Another approach, especially as it applies to a warehouse dock door environment, is the installation of padded bollards. When forklifts and other similar types of product transport machinery are moving at high speeds, bollards can act as a protective shield for an interrogator or an antenna, as pictured in Figure 7.1.

You should place the cables connecting the antennas to the interrogator out of harm's way. To do that, wherever possible, firmly secure them to a stationary object using tape, adjustable zip ties, brackets, or other fastening products. Enclosing the cables in conduit or other channeling materials may be appropriate if they are in an area exposed to possible damage.

Figure 7.1. Equipment protection.

[View full size image]


Connections Testing

After identifying the physical location where the equipment will be placed, reexamine the connections for the various components. Remember that during the site survey, the site was checked for solid electrical connections for the equipment. You should now check these connections again. Between the survey and the installation, there may have been changes that were not anticipated, such as installation of new devices that are not a part of the RFID system, an environmental accident, or a change to the site (fire, flood, and so on), or other reasons why the connections could have been otherwise engaged or interrupted.

Note

Double-checking the power and data connections, as well as antenna cable continuity, takes only a few minutes but can potentially save time, money, and frustration, especially if there have been changes. It is best if these changes are determined before the installation is started and completed.


Grounding

As with any other electrical device, special consideration should be given to proper grounding. Proper grounding provides a return path for fault currents and therefore allows the fuse or breaker to disconnect the circuit.

Depending on the location of the various components of the RFID system being installed, different electrical dangers might be present. Fault currents may be caused by improperly connected devices, device damage, failure by electrostatic discharge or by lightning. A ground loop can occur. A ground loop is an unwanted current that flows in a conductor connecting two points that are nominally at the same ground potential but are actually at different potentials causing a current flow from the point with higher potential to the point with lower potential. For any electrical issues, you should call a qualified electrician to resolve the situation.

Electrostatic Charge and Discharge

Virtually all materials can be electrically charged by friction. The level of charge is affected by material type, speed of contact and separation, humidity, and several other factors. There are electrostatic fields associated with charged objects.

Electrostatic discharge (ESD) can cause damage to devices and result in their immediate failure, or it may result in latent damage that may remain unnoticed and cause the premature failure of the device when in service. Electrostatic discharge can occur throughout various phases of the product's life cycle, such as manufacturing, testing, shipping, handling, or other operational processes. Components may also be damaged as the result of a discharge to the device, from the device, or from charge transfers resulting from electrostatic fields. Devices vary significantly in their sensitivity to electrostatic discharge. To protect the products from the effects of static damage, proper grounding is critical.

One main method of protecting ESD-susceptible (ESDS) items is to provide a ground path that converts ESD-protective materials and personnel to the same electrical potential. All conductors in the environment, including personnel, must be bound or electrically connected and attached to a known ground or contrived ground system, creating a balance of equal potential between all items and personnel.

Note

The electrical potential, also called the electrostatic potential, is the potential energy per unit of charge associated with a static (not changing in time) electric field. The electrical potential is measured in volts, and only a potential difference (voltage) between two points has any real physical meaning.

Dense Interrogator Environment Considerations

Contention measures are sometimes built into the interrogator firmware algorithms and accounted for within the system design documentation. However, this is not always the case. The field engineer needs to keep in mind how the interrogators are going to react within a densely populated RFID infrastructure. The fact that interrogators are operating on the same frequency means that they can potentially cancel each other out by emanating large amounts of background noise that will overpower all the interrogators in that area. This problem can be solved by designing the interrogator placement and their configurations and considering the environment to make sure that the devices are placed and tuned for the best performance while not impairing the other interrogators in the area. A knowledgeable field engineer will keep this in mind for a successful customer site installation.


Equipment Configuration

When the various RFID hardware components are mounted and connected to their interfaces, it is time to perform the interrogator configuration. This step includes the configuration of the communications interface and the interrogation zones (including setting up the "sweet spot"). After the interrogator is configured, additional equipment may be attached and configured as well, such as RFID printers/encoders and other ancillary devices.

Configuration of the communications interfaces varies with connection types and manufacturers, but the principles remain the same.

First, the interrogator must be properly addressed so that the back-end system can see it. If the installation is an Ethernet-based system, addressing is as simple as configuring an IP address, subnet mask, default gateway, and occasionally a hostname. In a serial-based system installation, you may be required to configure port speeds, node addresses, parity, and flow control parameters. This information should be specified in the installation documentation provided to the installer.

Depending on the installation, additional components may be attached and configured. Examples are light stacks, divert gates, audible indicators, and so on. The configuration of these devices varies with the device type, and details for each configuration should be provided to the installer in the installation documentation.

After communication has been established, specific parameters can be configured to tune the interrogation zone. The most common are

  • Power Levelsm Attenuation level can be adjusted according to desired antenna performance in the interrogation zone. The higher the attenuation, the shorter the read range of the antenna.

  • Polling Cycles Polling cycles (when the interrogator searches for the tags in its field) can be configured for polling to be performed on demand or in certain time intervals.

  • Repeat Cycles Repeat cycles specify how many times the interrogator should attempt to read the tag during one polling/read cycle.

  • Antenna Configurations The antenna sequencing can be set up if more than one antenna is connected to the interrogator.

  • Tag Types The polling can be set for specified types and classes of tags, such as EPC Class 0, EPC Class 1, or both.

  • Various Settings There can be several other settings, which vary by manufacturer.

These settings should also be provided to the installer in the installation documentation.


After Installation Testing

The final step in the installation phase is to test the installed equipment. You need to properly test and validate every component in the system to ensure that it is working properly before you leave the site. Depending on the complexity of the design, you may need to use multiple resources in this testing phase.

In instances in which an operator interface indicates whether the tag was read or not, the solution could be as simple as waving a tag in front of the antenna and watching the lights. If this is a data collection point without an operator interface, the reads have to be found from the flow of data at the back-end system to ensure the connections are working properly.


Exam Prep Questions

1.

What is the meaning of the term electrical potential?

A. | Electrical potential, also called electrostatic potential, is the potential energy per unit of charge associated with a dynamic electric field.
B. | The meaning of electrical potential is that the electricity maintained inside an object can eventually be used by a method of extracting the power and storing it in a cell that can later be attached to a source that requires power.
C. | Electrical potential is the energy that is built up in a moving object that keeps the moving object in motion until a new source of energy causes it to move in another direction. This limits the need for expensive conveyor belt systems.
D. | Electrical potential, also called electrostatic potential, is the potential energy per unit of charge associated with a static electric field.

2.

How is electrical potential measured?

A. | Electrical potential is measured by multiplying the current by 110 volts and dividing the result by 12.
B. | Electrical potential is measured in kilowatts per hour.
C. | Electrical potential is measured in DC current amps.
D. | Electrical potential is measured in volts, and only a potential difference (voltage) between two points has any real physical meaning.

3.

Complete the sentence:

Prior to mounting and connecting the equipment at the identified sites, it is usually best to ensure that the equipment is working within ____________.

A. | the desired operational parameters as specified by the system design documentation.
B. | the parameters for industrial design and development.
C. | the basic operation of the plant or facility.
D. | the desired aesthetic appearance of the system.

4.

What is the best way to verify that the interrogation zone is functioning properly after installation?

A. | It does not have to be verified if the equipment was verified prior to the installation and was properly functioning.
B. | Waving a tag in the interrogation zone and seeing that the appropriate indicators show that the tag is being read as well as the correct tag data appearing in the back-end system.
C. | Making sure that the RFID interrogator and antennas are securely fastened in place and all the cables are tightly connected to their interfaces.
D. | Making sure that the lights on the interrogator are blinking.

5.

What is a dew hole, and why can it be important?

A. | It is a hole in the ground, where the water from the environment gathers, for instance, after it rains. It is to ensure that the RFID equipment is not sitting in water.
B. | It is a hole in the NEMA box that allows rain water to drain from the box. The dew hole promotes separation of moisture from exposed circuit boards inside installation casing.
C. | It is a hole in the NEMA box to allow for the draining of condensation from buildup of moisture due to rapid changes in temperature inside a NEMA enclosure. The dew hole promotes separation of moisture from exposed circuit boards inside the installation casing.
D. | The dew hole has nothing to do with RFID installation; it is a part of a meteorological station.

6.

Why is it important to test the connections to the interrogator?

A. | Connectivity and remote operations can be effectively tested before deployment.
B. | To make sure the indicator lights are working.
C. | To make sure the right cables are being used with the right interrogator.
D. | None of the above.

7.

Why is it important to test known good tags with the proposed RFID system?

A. | Passing known good tags enables you to see the radiated pattern of an antenna.
B. | Verifying the reads through the OEM software shows whether the equipment will achieve the performance specified for the proposed site.
C. | There is no need to test interrogation of the tags before installing the system and attaching it to the OEM software.
D. | None of the above.

8.

Which statement is true about electrostatic discharge?

A. | Electrostatic discharge can be caused by the humidity in the environment and can cause the equipment to be more vulnerable to rust.
B. | Electrostatic discharge can be avoided if all components are coated in rubber.
C. | Electrostatic discharge can cause damage to devices and result in their immediate failure, or it may result in latent damage that may remain unnoticed and cause the premature failure of the device when in service.
D. | Electrostatic discharge does not need to be avoided, since it is not harmful to the equipment but only slightly unpleasant for the operating personnel.

9.

Depending on the installation, additional components may be attached and configured. Examples are

A. | Light stacks
B. | Divert gates
C. | Audible indicators
D. | All the above

10.

Mounting the antenna an inch behind the edge of a door ensures that the door frame takes damage before the ______________.

A. | forklift
B. | pallet
C. | product
D. | antenna


Answers to Exam Prep Questions

1.

Answer D is correct. Electrical potential, also called electrostatic potential, is the potential energy per unit of charge associated with a static electric field. Answer A is incorrect because electrical potential is not associated with a dynamic electric field. Answers B and C are incorrect; these statements do not define correctly the meaning of electrical potential.

2.

Answer D is correct. Electrical potential is measured in volts, and only a potential difference (voltage) between two points has any real physical meaning. Electrical potential is not measured by multiplying the current by 110 volts and dividing the result by 12; therefore, answer A is incorrect. Electrical potential is not measured in kilowatts per hour nor in DC current amps; therefore, answers B and D are incorrect.

3.

Answer A is correct. Prior to mounting and connecting the equipment at the identified sites, it is usually best to ensure that the equipment is working within the desired operational parameters as specified by the system design documentation. Therefore, answers B and C are not correct; the parameters for industrial design and development or plans of operation of the facility do not specify the functionality and operational parameters for the installation of an RFID system. Although in some cases the aesthetic appearance of the equipment placement may be an issue, primary importance is given to making sure that the equipment performs as desired; therefore, answer D is incorrect.

4.

Answer B is correct. To find out whether the interrogation zone is functioning properly and that the tags are being read and data is being sent to the appropriate places, it is best to pass a tag through the zone and watch the read indicators (lights, data in the back-end system, and so on). You should verify the interrogation zone function after the installation is complete, because functioning equipment prior to installation may not work after installation. The connections may have been installed incorrectly, the equipment may have been configured wrongly, or other things could have occurred during the installation process. Therefore, answer A is incorrect. Answer C is also incorrect. Although it is a good idea to make sure that everything is correctly connected and secured in its place, that, by itself, does not ensure that the interrogation zone is operating properly. Answer D is incorrect because although a certain light blinking on the interrogator may indicate a read, another light may indicate an error. It has to be specified, and it depends on the type of the interrogator. Some devices may not even have light indicators. Therefore, other methods of verifying the functionality are recommended.

5.

Answer C is correct. Answer A is incorrect because the dew hole in this context is not a hole in the ground and other precautions must be taken to ensure that the RFID equipment does not get into water! Answer B is also incorrect. The NEMA box works as an enclosure to protect the equipment and wiring from the outside environment; therefore, it is not imaginable that rain would regularly get inside the box. Answer D is incorrect.

6.

Answer A is correct. Connecting to the interrogator through RS-485, RS-232, or Ethernet through OEM diagnostic verifies that connectivity and remote operations can be effectively executed at the deployment site. Answer B is incorrect because not all interrogators have indicator lights. Answer C is not correct because the correct cables should be supplied with the interrogator, and randomly plugging in cables to see whether they work is not a good implementation practice. Answer D is incorrect.

7.

Answer B is correct. Passing a sample of known functioning tags through the read field to verify actual reads through the OEM software shows whether the equipment will achieve the performance specified for the implementation. Answer A is incorrect since testing the radiation pattern of the antenna is a very complex process, and it cannot be done by passing tags through the interrogation zone randomly and in random locations. This is also not the way to test the interrogation zone for the desired performance within a specific application on site. Answer C is incorrect because it is always a good idea to test equipment both before and after installation. Answer D is incorrect.

8.

Answer C is correct. Electrostatic discharge is a dangerous element in the electronic circuitry of the system, and every measure should be taken to avoid the possibility of an accidental discharge. Answer A is incorrect since electrostatic discharge is not caused by humidity and does not cause rust. Answer B is not fully correct. Although rubber is a nonconductive agent, electrostatic discharge may still happen. Answer D is incorrect since electrostatic discharge is harmful and can completely disable the system.

9.

Answer D, all of the above, is correct. The configuration of these devices varies with the device type, and details for each configuration should be provided to the installer in the installation documentation.

10.

Answer D is correct. Equally effective would be the installation of padded bollards, especially as they apply to a warehouse dock door type environment. When forklifts and other similar types of product transport machinery are moving at high speeds, it is better for a bollard to take the damage than an interrogator or an antenna. Therefore, answers A, B, and C are incorrect.


Need to Know More?

Fundamentals of Electrostatic Discharge: http://www.esda.org/documents/esdfunds1print.pdf

ESD Fundamentals: http://www.esda.org/esd_fundamentals.html


Chapter 8. Troubleshooting

Terms you need to understand:

Dynamic Host Configuration Protocol (DHCP)

Electrostatic discharge (ESD)

Serial/crossover cable

Polling

Generation 1

Generation 2

Firmware

Transition state

Techniques and concepts you need to master:

Ping command

Interrogator configuration

Tag failure analysis

Hardware diagnosis

Change analysis

After the RFID system is designed and deployed, you will need to maintain and troubleshoot your system. Although troubleshooting techniques vary due to differences in design of the devices from different manufacturers, there are general rules to follow when a failure occurs in the system. First, you must recognize the failure, then analyze it, and finally troubleshoot it to ensure the full functionality of the system.


Tag Failures

Although tag manufacturing and tag application technology are highly developed and improving almost on a daily basis, there is no guarantee of RFID tags functioning at 100%. A tag can fail for several reasons. They include if

  • An incorrectly calibrated printer/encoder printed the tag

  • An incorrect tag type was used for the printer/printer configuration

  • An incorrect tag type was used for the product or the location of the tag on the product was not chosen correctly

  • The tag was damaged during shipping and storage of labels

  • The tag was damaged during application

  • The tag was damaged after application (electrostatic discharge, or ESD, which is discussed in detail in Chapter 7, "Installation"; or by wear and tear)

Failed Tag Management

Several independent studies have proven that RFID tags can have approximately 330% failure rate prior to being used. This failure rate calls for developing a way to deal with failed tags. There are four steps in analyzing and resolving a failed tag:

  1. Identify that no read has occurred:

    • If the tag is being applied manually, you can do this by checking it with a hand-held or fixed interrogator after the application of the tag.

    • If the application is automated, an interrogation portal placed after the application point should verify that the tag has failed (is not readable) and inform the operator either visually, audibly, by sending a message to the back-end system about the tag's condition, or by deflecting or diverting the tagged product.

  2. Locate the specific tag that was not read.

  3. Determine the reason for failure by carefully examining the process the tag went through, the tag itself, and when and why the failure occurred.

  4. After identifying the source of the failure, take the following measures:

    • When the tag is damaged, inoperable, or missing It is necessary to use some type of a backup to identify the product. Examples typically include a bar-code backup and/or human-readable backup (that is, the numbers directly below the printed bar code or a written description of the product). With the data recovered, the tag can be re-created, or the EPC can be purged and a new tag created.

    • When the interrogator system has failed This can be identified by interrogator monitoring software or by finding that too many functioning tags appear failed. This can be verified on a separate interrogation system. The interrogation zone has to be diagnosed or properly reconfigured, and perhaps some faulty equipment needs to be replaced.

    • Environmental challenges The environmental problems should have been considered during the site analysis and design selection. If new conditions have been introduced to the environment, they need to be assessed, and a redesign might be needed.

    • Product content challenges In this instance, a failed tag would be caused by improper tag choice, improper tag placement, or product interference issues. The tag should be removed and a new tag applied. The product should be retested for ideal tag choice and location.

    • When a process error is blocking the read Process errors are application specific. The training to avoid or troubleshoot these process errors has to be conducted prior to using the RFID system. If a tag is not readable due to improper human or automation handling, it is necessary to reprocess the tagged item.

Alert

Identifying the causes of tag failure is a very important skill for a person troubleshooting an RFID system. You may encounter tag failure analysis on the exam in a scenario-based question.

Tag Data Discrepancies

While you are inspecting what appear to be "failed tags," you may find that the tags are actually functional; they just do not have the data on them that the application expects to read. For instance, the application may be set up to read tags with a particular header, represented as 8004. If your encoding device is not set up to put these numbers at the front of the tag, the application may ignore the rest of the data on the tag because it has been set up to look only for tags starting with this header.

In another example, the application may be set up for a 64-bit ID on a tag. When a 96-bit tag is introduced to the system, the data will not be in the format the application expects and will likely cause failed read issues. If the tags read when an attempt is made to verify them, but not when they are in-line with the system, you may have a data format discrepancy.


Hardware and Software Diagnosis

There are several diagnosis steps involved when you are troubleshooting RFID hardware and supporting software:

1. | Ask what has changed.
2. | Verify that the physical hardware and connections are connected properly.
3. | Verify that the applications are running and functioning properly.
4. | Verify that the software connections are working.

Change Analysis

The first step in hardware and software diagnosis is to ask questions about what, if anything, has changed. Immediately following the implementation when everything worked properly, a baseline should have been established. Compare the baseline values by performing measurements against what is occurring now and see where the significant differences are. This is the best starting point for troubleshooting. Look at the environment as well to see whether new equipment has been introduced or if the equipment you installed has been moved. Unexpected changes often cause system problems, so it is best to look for these changes first because doing so might save valuable time in the troubleshooting process.

Hardware and Connection Verification

After identifying the baseline and changes, you need to verify that the hardware is functioning properly. Physically inspect the connections from the interrogator to the antennas, from the interrogator to the network, and, of course, the power connection. If all connections are correctly connected, restart the interrogator. You can do this by simply unplugging the power cable or by pressing the Restart button, depending on the design of the device.

Tip

Restarting the device should always be the first thing you try when troubleshooting, and many times, it solves the problem.

When possible, take a known working interrogator with you when you are troubleshooting. Connect the known working unit to the cables without removing the old hardware just to verify that they are all functional. If this resolves the issue, proceed to replace the unit. If it does not, the problems lie elsewhere.

Note

Depending on the design, the interrogators have various lights that indicate their function. These lights can be either blinking or continuously on or off. You can find the meaning of different light configurations in the product's user manuals, and this information will provide you the best indicator of what is happening with the interrogator.

To verify that the interrogator is responding to the network, you need to "ping" the device. Go to the Command Prompt (in Windows, go to the Start menu, click on Run, type in cmd). In the Command Prompt, type ping [IP address of the device] and press Enter. If the device does not reply, make sure that the correct IP address has been statically set or the Dynamic Host Configuration Protocol (DHCP) has been enabled to automatically request a temporary IP address from a DHCP server. If the configuration is correct, and you still cannot ping the device, get the assistance of the local IT staff to troubleshoot network issues.

If the interrogator responds but does not read the tags (even after the restart), you have to verify the interrogator's settings. Most of the interrogators have a built-in user interface that you can access through a computer connected to the interrogator either through a serial or crossover cable (depending on the design of the interrogator). Make sure that the antennas are not disabled and are correctly configured and that all the settings are correct.

Applications Verification

Verify that your applications are running properly. If these applications are running on a server, restart them. Most server-based applications have some sort of "health monitor," and it is recommended that you check it carefully. If the application is not functioning, you may miss the data that is critical for the operation.

Back-end Software Verification

Verify that the back-end software connections are working. Applications often use customized interfaces to talk between legacy systems. Send test data through these connections to see if the data is actually being sent through the system and being received properly by the application.


Component Replacement and Documentation

When you identify a bad component and cannot repair it, you must replace it. Safety is the highest priority when replacing any components. Always turn off the power to the interrogator for the zone you are working on. Also, disengage power from the devices involved in the zonefor instance, the conveyor you may be working over to replace an antenna. Ensure all connections and device mounts are solid before reconnecting power.

You need to document everything that has been performed. After you have identified what was broken, have repaired the system, and brought it back to being operational, take the time to document what you have done. Remember, you may not be the person to troubleshoot this issue the next time, so be thorough with the documentation. Keep this, along with all other system documentation, in a common place where all support staff have access. When you have compiled enough repair documentation, develop some sort of catalog system based on symptoms. You can easily do this with a spreadsheet, or you can purchase programs that do the job for you.

Troubleshooting goes far beyond the steps listed here, but it varies dramatically depending on the implementation. If you follow the steps listed in this section, they will lead you to a proper resolution of the issues.

Tip

Always have a second line of support. Sometimes you may run into something beyond your abilities. When this happens, have someone you can turn to, if only for another set of eyes on the problem. A fresh perspective can often uncover what hours of exploration do not. Certain manufacturers also provide helpdesk lines that provide support for their products 24 hours 7 days a week.


Firmware Upgrades

Software upgrades to the firmware (software that runs the device) are often released to support new hardware functionality. Firmware upgrades are needed also to support new RFID tag releases that may be used in a system.

As an example, as Class 1, Generation 2 products with their extended functionality start to proliferate in the market, many interrogator manufacturers are releasing firmware upgrades that allow their existing interrogators to communicate with Generation 2 tags as well as with the Generation 1 tags. Firmware upgrades are also available for RFID printers/encoders, to support not only the functionality of Generation 2 tags, but also different sizes and types of labels as well. As new standards are developed and adopted, firmware upgrades will be made available and will need to be applied to the existing infrastructure.

Sometimes a firmware software patch, release, or upgrade is needed to fix problems in the existing firmware. Always check the release notes for the new version and make sure that the upgrade makes sense to do. It is not reasonable and may not be necessary to upgrade simply because a new version is released. The main reason for this is that you run a significant risk every time you upgrade, since the logic by which the device runs is removed and replaced with the new firmware. If a power failure occurs during the firmware update when the update is in the transition state, the device may not function. The transition state is the period when the reader's data has been erased, but the update has not been rewritten. Power loss in this state would render the device totally inoperable and would require reloading or replacement.


Exam Prep Questions

1.

What are the most common reasons for failure in reading RFID tags?

A. | Tags are stored in unsuitable environmental conditions or are damaged by environmental accidents.
B. | Tags are interrogated too many times.
C. | Tags are damaged while being applied to a product.
D. | Tags are placed incorrectly on a product.

2.

Which of the following describe how to ensure that the tag functions properly after it has been applied to the product?

A. | Tag functionality is verified by an RFID printer/encoder while the label with the tag is being printed.
B. | You pass the tagged product through an interrogation zone immediately after the tag has been applied or by using a hand-held interrogator.
C. | If the roll of tags appears undamaged, the tags should function properly.
D. | You can ensure proper tag functionality by always using an automatic label applicator.

3.

Which of the following indicate that you might need a firmware upgrade?

A. | A new version of firmware is released.
B. | You are using UHF RFID tags, but you need HF RFID tags to be interrogated as well.
C. | You will soon start using Generation 2 RFID tags, but your system is based on using Generation 1 tags.
D. | The existing firmware produces too many errors.

4.

Which of the following describe a situation when you should upgrade the firmware on your RFID equipment?

A. | Always when a new version is released.
B. | Always when you want to make sure the device will function properly.
C. | When new firmware is released to repair problems of the existing firmware version.
D. | When you are not sure why you are not getting any reads.

5.

When you are troubleshooting failed tag reads, which of the following could be a likely cause?

A. | The failed tag could have been caused by the improper tag choice for the specific product.
B. | The failed tag could have been caused by improper tag placement on the product.
C. | The failed tag could have been caused by product interference issues.
D. | All of the above.

6.

Which of the following are indications that the interrogator has failed?

A. | If the lights on the unit do not light up blue, the interrogator is not functioning properly.
B. | This problem can be identified by the interrogator system monitoring software or by finding that too many functioning tags have appeared as failed.
C. | If the interrogator reads only six of seven tags, the system is not functioning properly and the interrogator is faulty.
D. | If no read data is coming from the interrogator although other things indicate that the tags are being read, you know the interrogator has failed.

7.

While you are inspecting failed tags, you may find that the tags are actually functional; they just do not have the data on them that the application expects to read.

A. | True
B. | False
C. | Neither A nor B

8.

To verify that the interrogator is responding to the network, you need to _________ the device.

A. | Reboot
B. | Turn on
C. | Shut down
D. | Ping

9.

What is the first step you should take when troubleshooting an interrogation zone problem?

A. | Call for help.
B. | Restart the system.
C. | Shut down all power.
D. | Replace the interrogator.

10.

Why is it important to have a second line of support?

A. | It is not. You should be experienced enough to know every problem that could ever happen in an RFID solution.
B. | Sometimes you may run into something beyond your abilities.
C. | Another set of eyes can give you a fresh perspective.
D. | So that you have some place to call 24 hours, 7 days a week.


Answers to Exam Prep Questions

1.

Answers A, C, and D are correct. The number of the tag's interrogation cycles does not have a significant effect on a tag's life span. Therefore, answer B is incorrect.

2.

Answer B is correct. You need to verify that the tag functions after being applied, since the tag can be damaged during the application process. Answer A is incorrect because although tag functionality is verified by an RFID printer/encoder while the label with the tag is being printed, the tag can still be damaged in between exiting the printer and being applied to the product. Proper placement on the product also has to be ensured; therefore, the verification process after the tag application step is always recommended. The functionality of tags cannot be verified by sight and should not be assumed; therefore, answer C is incorrect. Tags can also be damaged when applied by an automatic label applicator, and as mentioned previously, they should always be verified after the point of application. Therefore, answer D is incorrect.

3.

Answers A, C, and D are correct. The firmware cannot change the frequency the interrogator operates on; therefore, answer B is incorrect.

4.

Answer C is correct. In most cases, new firmware is released to fix problems in the existing firmware or add additional functionality. You need to check the release notes for the new version and ensure that the upgrade is happening for the right reasons. Answer A is incorrect; you do not need to upgrade firmware simply because a new version is released. The main reason for not doing this is that you run a significant risk every time you upgrade, since the logic by which the device runs is removed and replaced. If a power failure occurs while the firmware update is in the transition state, the device may not function. If the device functions properly and the firmware upgrade is not necessary, it is better not to upgrade at that time because of the reasons stated here. Therefore, answer B is incorrect. Answer D is also incorrect, since "not getting any reads" can be caused by a wide range of reasons, which you have to identify and troubleshoot. Best troubleshooting practices indicate that you should not start a firmware upgrade when you are trying to resolve this type of problem.

5.

Answer D is correct. Since any three of the listed problems could be the cause, the tag should be removed and a new tag applied. The product should be retested for ideal tag choice and location.

6.

Answer B is correct. You can verify on a separate interrogation system. The interrogation zone has to be diagnosed or properly reconfigured and perhaps replacement of faulty equipment is needed. Answer A is not correct because the lights on the unit are not necessarily indicative of a problem, and some units do not have lights to show status. Answer C is not correct because tag read failures do not necessarily reflect the interrogator being at fault. Answer D is also incorrect, since everything indicates that the tags are read and no data coming from the interrogator may mean a faulty network connection, or there may be another reason, not necessarily a faulty interrogator.

7.

Answer A, True, is correct. For instance, the application may be set up to read tags with a particular header, represented as 8004. If your encoding device is not set up to put these numbers at the front of the tag, the application may ignore the rest of the data on the tag because it has been set up to look only for tags starting with this header. Answers B and C are therefore incorrect.

8.

Answer D is correct. The appropriate action is to ping the interrogator to make sure it is responding. By rebooting the device, you cannot verify its network connections; therefore, answer A is incorrect. You should have the device turned on when testing or troubleshooting; therefore, answers B and C are incorrect.

9.

Answer B is correct. Restarting the device should always be the first thing you do when troubleshooting. Many times, this solves the problem. Calling for help is a good way to solve problems; however, it should not be the first thing you do. Therefore, answer A is incorrect. By shutting down all power, you may impair other systems in the area; therefore, answer C is incorrect. Device replacement should be the last thing you do, after you have made sure that the device cannot be fixed. Therefore, answer D is incorrect.

10.

Answers B and C are correct. Always have a second line of support. Sometimes you may run into something beyond your abilities. When this happens, have someone you can turn to, if only for another set of eyes on the problem. A fresh perspective can often uncover what hours of exploration do not. A is not correct because no matter how much experience you have, you may overlook something. Answer D is incorrect as it refers to the help desk that some manufacturers provide to their customers.


Need to Know More?

Back Up of Data in RFID Enabled Labels: http://64.233.187.104/search?q=cache:J3hYXGYGUI4J:http://www.autoid.org/vag/Docs/july_05/REG152_ToR_5B_R096.doc++%22AIM+Global+RFID+Guideline%22%220.96,+2005-06-23%22&hl=en

Kleist, Robert A., Chapman, Theodore A., Sakai, David A., and Jarvis, Brad S. RFID Labeling. Irvine, CA: Printronix. 2004. ISBN 0-9760086-0-2.


Chapter 9. Standards and Regulations

Terms you need to understand:

Air interface protocol

Tag data format

International Organization for Standardization (ISO)

International Electrotechnical Commission (IEC)

Electronic Product Code (EPC)

Global Trade Item Number (GTIN)

Serialized Global Trade Item Number (SGTIN)

Serial Shipping Container Code (SSCC)

Electronic Data Interchange (EDI)

Advanced Shipping Notice (ASN)

EPCglobal

EPC-IS

EPC Discovery Service

Object Name Service (ONS)

Anticollision algorithm

Header

Manager number

Object class

Serial number

Stock Keeping unit (SKU)

Reserved memory

EPC memory

Tag identification (TID) memory

User memory

Read locked

Kill password

Access password

Secured state

Company prefix

Item prefix

Federal Communications Commission (FCC)

American National Standards Institute (ANSI)

Concepts and techniques you need to master:

Local regulation

Global standards bodies

Air interface protocol

Tag data formats (standards)

Mandates

EPC data formats

UHF Generation 2

EPCglobal network

Electromagnetic field

Reader-transmitted power allowances

RFID applications must comply with regulations enforced by local governments as well as standards developed by standardization organizations around the world. Standards organizations typically base their standards on existing applications. Prior to drafting a standard, the standards body establishes a working group, which collects input from both users and suppliers to incorporate current and future application attributes into the standard. Standards are living documents that are changed via an amendment process to reflect dynamic applications. Any changes made to a standard takes into account both backward and future compatibility issues.

Alert

It is important to know the main international standards and regulations, in particular the ISO standards that apply to RFID and RFID-related applications. You must also know the regional standards and regulations and where to find them as a reference when working with an RFID system in a certain region.


Air Interface Protocol

The air interface protocol defines the rules of communications between the interrogator and the tag. The standards cover any anticollision algorithm as well as modulation and bit-encoding rules. Standards also cover the essential commands for reading, writing, amending, and locking data and potentially killing the RFID tag.

Each RFID technology has a distinctive air interface protocol, some features of which are related to the particular frequency. Some of the standards cover the protocol rules for more than one technology.

Generally, the air interface protocol does not specify the tag architecture or the memory size available. So, unlike bar-code data carriers, the standard itself provides no information on the encoding capacity of the tag. This is left to the commercial implementation of the standard.

Alert

It is important to distinguish and know the differences between tag data formats and air interface protocols.


Tag Data Standards

RFID allows data to be written and read selectively, and this selective approach lends itself to using an object-based means of data identification.

The International Organization for Standardization (ISO) has developed standards for a data protocol that supports selective reads/writes of data and common encoding rules for a number of air interface standards. The term middleware has been used to describe this type of interface technology.


International Standards and Regulations

Standardization and regulation organizations can be involved in creating standards either locally, regionally, or internationally. In the following sections, we discuss the international regulatory bodies that develop standards and guidelines related to RFID technology.

ISO and IEC

Many organizations making standards around RFID base those standards on existing standards developed by the ISO/IEC, and then augment or modify them to meet the needs of their particular application or design.

The International Organization for Standardization (ISO) is the world's leading developer of international standards. ISO technical standards specify the requirements for products, services, processes, materials, and systems. ISO has also developed standards for good(s). conformity assessment, managerial, and organizational practices. The ISO has published the primary technical standards for RFID. These developed standards are designed for use worldwide.

The International Electrotechnical Commission (IEC) is a leading global organization that prepares and publishes international standards for all electrical, electronic, and related technologies. The IEC promotes international cooperation on electrotechnical standardization, such as the assessment of conformity to standards in the fields of electricity, electronics, and related technologies (such as RFID).

ISO/IEC standards include the following:

  • The 15961/15962 series deals with the data protocol/application interface as well as encoding rules and memory functions for item management.

  • ISO 10374 defines use of RFID for freight container identification cards.

  • The ISO 14443 series lays out the guidelines for RF power, signal interface, transmission protocol, and physical characteristics of RFID proximity cards.

  • The 15693 series defines air interface, initialization, anticollision, transmission protocol, and physical characteristics of RFID vicinity cards and item level tracking.

  • The 18000 series applies to air-interface management.

    • 18000-1Part 1 Generic Parameters for the Air Interface for Globally Accepted Frequencies

    • 18000-2 Part 2 Parameters for Air Interface Communications below 135 kHz

    • 18000-3 Part 3 Parameters for Air Interface Communications at 13.56 MHz

    • 18000-4 Part 4 Parameters for Air Interface Communications at 2.45 GHz

    • 18000-5 Part 5 Parameters for Air Interface Communications at 5.8 GHz (this part has been withdrawn)

    • 18000-6 Part 6 Parameters for Air Interface Communications at 860 to 960 MHz

    • 18000-7 Part 7 Parameters for Air Interface Communications at 433 MHz

ISO 18000 part 6A and B specifies the air interface guidelines for passive RFID in the UHF (900 MHz) band. EPC Class 1 Generation 2 after being ratified by ISO will be established as a part 6C. The ISO 18000 series is used in conjunction with many of the application-oriented standards, including

  • ISO 1736X and ISO 10374.2 Pertain to large shipping container applications of RFID. This is of particular interest to the Department of Defense (DoD) and Homeland Security.

  • ISO 15961 RFID for Item Management Application interface.

  • ISO 15962 RFID for Item Management Data-encoding rules and logical memory functions.

  • ISO 15963 RFID for Item Management Unique identification of RF tags.

  • ISO 17358 Application requirements include hierarchical data mapping.

  • ISO 17363 Freight containers.

  • ISO 17364 Returnable transport items.

  • ISO 17365 Transport units.

  • ISO 17366 Product packaging.

  • ISO 17367 Product tagging (DoD).

  • ISO 10374.2 RFID freight container identification.

  • ISO 11784 and 11785 Parameters for Animal Tracking such as standard RFID identification codes for animals and standard means for animal data communication to the interrogators.

EPCglobal

EPCglobal is a joint venture between EAN International and the Uniform Code Council (UCC). It was chartered to establish and support the Electronic Product Code (EPC) Network as the global specification and leading to the global worldwide standard (ISO) for immediate, automatic, and accurate identification of any item in the supply chain and has become the major organization for the development of RFID specifications.

Note

Specifications are usually developed in conjunction with user input and ratified by an action group within the specification development body (such as GS1 or EPCglobal). These specifications have to be followed by certain groups of users (such as EPCglobal network members). Once ratified, these specifications are submitted to a standardization organization (such as ISO) for ratification as standards that are mandatory for anyone using the standardized technology.

The legacies of UCC and EAN International, and their expanding member organization base, have all been combined and named GS1. GS1 formally combines the world's most accepted specifications system, the EAN.UCC system, into one organization with no geographic or industry boundaries. The organization works through EPCglobal US to sponsor the development of the Electronic Product Code (EPC) as the future of automatic identification. Therefore, throughout this book, we refer to this organization as EPCglobal.

EPCglobal is the successor to the AutoID Center at MIT. The AutoID Center did most of the initial research regarding the use of RFID, particularly the use of RFID in supply chain applications. The AutoID Center then provided its research to EPCglobal, the organization created to commercialize this technology.

Principle supply chainrelated specifications are developed by EPCglobal based around existing ISO standards.

Note

The RFID mandates from large retailers like Wal-Mart specify the use of EPC-compliant RFID tags.

The mandate from the Department of Defense (DoD) stops short of requiring EPC membership but does use EPC-certified tags.

Tip

It is important to remember that although the initial mandates and requirements to implement RFID are coming from Wal-Mart and the DoD, additional companies are requiring RFID more and more. Although these mandates may be the same for each of these companies in terms of conveyor belt speed and read rates, they may not. When implementing RFID, you should first make sure you know all the mandates that you will be required to meet today and then implement a system that anticipates and/or is flexible enough to scale into compliance for any future mandates that you may be required to meet.

EPCglobal Tag Data Standards

Standardized EPC data consists of an EPC identifier, which uniquely identifies an individual object, as well as a filter value, which enables effective and efficient reading of the EPC tag. In addition to this standardized data, certain classes of EPC tags (Class 1, Generation 2) allow user-defined data.

An EPC number contains

  • Header Identifies the length, type, structure, version, and generation of EPC.

  • Manager Number Identifies the company or company entity.

  • Object Class Is similar to a stock keeping unit, or SKU.

  • Serial Number Is the specific instance of the object class being tagged.

Additional fields may also be used as part of the EPC to properly encode and decode information from different numbering systems into their native (human-readable) forms. Figure 9.1 demonstrates an EPC tag data format.

Figure 9.1. EPC tag data format.

Tag Data for UHF Generation 2 Tags

UHF Generation 2 tags have four banks of memory:

  • Bank0Reserved Memory Reserved memory holds the tag's passwords and can be read locked.

    • A 32-bit Kill password allows a tag to be permanently silenced. The default Kill password value is zero. The Kill command executes only if the password has been set; that is, it is something other than zero.

    • A 32-bit Access password allows the tag to transition to the Secured state (a tag in the Secured state can execute all Access commands, including writing to locked blocks).

  • Bank 1EPC Memory EPC memory contains 32 bits for different protocol controls and a 96-bit EPC (Electronic Product Code) of the object the tag is attached to.

  • Bank 2Tag Identification Memory (TID Memory) TID memory contains an 8-bit ISO allocation class identifier, a 12-bit tag mask-designer ID, and a 12-bit tag model number. Manufacturers can include other information, if requiredfor example, a tag serial number.

  • Bank 3User Memory User memory is an optional area of memory (usually 32-bits but can be larger) that contains user-specific data. The memory organization is user defined.

Global Trade Item Number (GTIN)

The GTIN is a globally unique 14-digit number used to identify trade items, products, or services; this term also refers to the entire family of UCC.EAN data structures. GTIN has various formats, such as

  • EAN.UCC-14 (EAN/UCC-128 or ITF-14) This format is international.

  • EAN.UCC-13 This format is used predominately outside North America.

  • EAN.UCC-8 This format is also used mainly outside North America.

  • UCC-12 (UPC) This format is used mainly in North America.

The suffix indicates the number of digits used. EAN.UCC-13 and UCC-12 are the most common for items that are tracked at a retail point of sale, whereas EAN.UCC-14 is appropriate for trade items that are not to be sold in retail. EAN.UCC-14 has an extra digit to indicate packaging structure. The last digit in each code is a check digit. The first digit is the company identifier. The length of the company identifier varies and is based on the number of items the company requested when registering. Once assigned, the GTIN can then be bar-coded into the trade item using the ITF-14 or UCC/EAN-128 bar-code symbology. The full 14-digit GTIN is achieved on a data carrier of shorter length by adding zeros in front of the number to get 14 digits.

Example:

Original UPC/UCC-12 is 012345678901.

GTIN will be 00012345678901.

Serialized Global Trade Item Number (SGTIN)

SGTIN extends the general EAN.UCC specification for a GTIN, which identifies only a class of object and uniquely identifies a single item. SGTIN supports up to the full 14-digit GTIN and adds a serial number for uniqueness of object. Therefore, where UCC/EAN bar codes have traditionally been used, the SGTIN specification combined with an RFID tag can give visibility beyond the item reference right down to the exact serial number of the item.

SGTIN consists of

  • Company Prefix Assigned by EAN or UCC; it is the same as the company prefix digits in the GTIN.

  • Item Reference Assigned by company; it is derived from the GTIN by concatenating the indicator digit of the GTIN and the item reference digits and treating the result as a single integer.

  • Serial Number Assigned by company to an individual object.

Serial Shipping Container Code (SSCC)

The SSCC is a fixed length, 20-digit number that does not contain any classifying elements. It has a trailing check digit and a leading extension digit, which the company can use for internal needs. The central 18 digits represent the company prefix and the serial reference.

Note

It's easy to get confused between the GTIN (EAN.UCC-14) and the SSCC because both can be applied to the outside of shipping containers. However, they serve different purposes. The GTIN identifies the product inside the container and package level. The SSCC identifies the transport unit itself and links it to a particular data file containing information such as a purchase order number.

The SSCC is different for each carton and shipping container, regardless of its contents. The SSCC can be applied in addition to the EAN.UCC-14 or, if the customer allows it, instead of the EAN.UCC-14. The SSCC is especially useful for tracking cartons containing custom quantities of mixed products. The SSCC is normally not printed until the customer and destination for that particular carton are known. Generally, this means printing after the picking process and before the shipping process.

The SSCC is used in conjunction with Electronic Data Interchange (EDI) of Advanced Shipping Notice transactions (ASN).

Advanced Shipping Notice (ASN)

The ASN is an electronic shipping document that contains detailed shipping information such as purchase order number, total number of cartons, carton serial numbers, contents of each carton tied to specific line items on a specific purchase order, carrier that accepted the shipment, shipment date, and so on. The electronic file (ASN 856) is created at the time of shipment and sent by the supplier to the customer to be received in advance of the shipment. The customer holds the file in a Pending Status waiting for the physical shipment to arrive.

If the 856 ASN file arrives ahead of the shipment, scanning only the SSCC on the cartons allows the recipient to determine:

  • The contents of the carton

  • Who it came from

  • The line item(s) from a specific purchase order the contents should be applied to

If the physical shipment arrives before the electronic 856 ASN file, scanning the carton serial numbers tells the recipient nothing about its contents or other shipping information. In this case, the carton serial numbers can be scanned and stored in a pending file waiting for the electronic file. When the electronic file arrives, the carton serial numbers can be matched and processed for payment.

EPCglobal Network

For partners to seamlessly and safely share real-time product information, they must have a standards-based way to locate and access EPC data. This is the essential purpose for the creation of the EPCglobal network.

The EPCglobal network is composed of three key elements:

EPC Information Services (EPC-IS)

EPC Discovery Services

Object Name Service (ONS)

When an RFID tag is manufactured with an EPC, the EPC is registered within the ONS. The RFID tag is attached to a product, and the EPC becomes a part of that product as it moves through the supply chain. The particular product information is added to the manufacturer's EPC-IS, and the knowledge that this data exists within the manufacturer's EPC-IS is passed to the EPC Discovery Service.

When the product leaves the manufacturer's facility, its departure is automatically registered with the EPC-IS. Likewise, when the product arrives at the next point in the supply chain (for example, a distributor site), it is automatically read and registered with the distributor's EPC-IS and with the EPC Discovery Service (see Figure 9.2).

Figure 9.2. EPC Discovery Service.

When the distributor needs product information, it asks the ONS for the location of the manufacturer's EPC-IS. The root ONS provides the location of the manufacturer's ONS, which in turn provides the location of the manufacturer's EPC-IS. This query process is transparent to the supply chain member and takes only milliseconds to execute. With the manufacturer's EPC-IS location, the distributor's application can request specific product information.

As products progress through the supply chain, they are in constant communication with the EPC-IS. The result is real-time full visibility of the supply chain, as Figure 9.2 shows.

The ONS is the "glue" that holds the EPCglobal network together; this service tracks every EPC-IS and EPC Discovery Service. Authorized users have access to complete, up-to-the minute information about any product. The ONS runs on the same infrastructure as the Internet's domain name system (DNS), which routes domain names to specific web servers around the world.

Many suppliers describe the EPCglobal network as "the Internet of Things." Like the Internet that routes users to specific web or email servers, the EPCglobal network routes users to information about specific products. It has the potential to be much larger and more complex than the network of websites on the Internet. The domain name system (DNS) that converts domain names to IP addresses also processes more than 10 billion queries per day. The Object Name Service (ONS) that provides similar services for the EPCglobal network is expected to process more than 100 billion queries a day. A fast, reliable EPCglobal network requires a system that can handle 10 times the traffic of the DNS.

The differences between the Internet and EPCglobal system capabilities are shown in a Table 9.1.

Table 9.1. Differences Between Internet and EPCglobal System Capabilities

Internet

EPCglobal System

DNS

ONS

Authoritative system that routes requests for websites and email.

Authoritative record of manufacturers that routes requests for product information.

Websites

EPC Information Services

Information resource that users search for on the Internet.

Information resource for specific information about an individual product.

Search Engines

EPC Discovery Services

Tool for finding websites on the Internet that contain information on a particular topic.

Tool for finding EPC-IS on the network that contain information on a particular product.

ITU Regions

The International Telecommunication Union (ITU), in its International Radio Regulations, divides the world into three ITU regions for the purposes of managing the global radio spectrum. Each region has its own set of frequency allocations, which is the main reason for defining the regions.

The International Telecommunication Union (ITU) Regions are

  • Region 1 Includes Europe, Africa, the Middle East west of the Persian Gulf and including Iraq, and the former Soviet Union.

  • Region 2 Includes the Americas.

  • Region 3 Contains Asia (excluding the former Soviet Union), including Iran, Australia, and Oceania.


Standards and Regulations by Region

Certain standardization and regulation organizations work within a region. These organizations are either government organizations or independent organizations that base their specifications and regulations based on international standards developed by ISO.

Standards and Regulations in North America

In North America, several organizations are actively involved in regulating and specifying operation of communication technologies, such as FCC, ANSI, AIM, ATA, and others.

FCC

The regulatory authority of the U.S. government responsible for regulating the use of RFID technology is the Federal Communications Commission (FCC). The FCC is an independent executive government agency established in 1934 to regulate interstate and foreign communications in the public interest. The FCC has jurisdiction over standard, high-frequency, relay, international, television, and facsimile broadcasting stations and also has authority over experimental, amateur, coastal, aviation, strip, and emergency radio services; telegraph and interstate telephone companies; cellular telephone and paging systems; satellite facilities; and cable companies.

The FCC issues standards that apply to RFID technologies, including the RS-232, RS-422, and RS-485 communications protocols of FCC Part 15 for RF transmissions.

The FCC has allocated three frequency bands for spread spectrum communications: 902928 MHz, 24002483.5 MHz, and 5752.55850 MHz. Spread spectrum is a technique that takes a narrow band signal and spreads it over a broader portion of the radio frequency band. This has the operational advantage of being resistant to interference. Under FCC regulations, users of FCC-certified spread spectrum products do not require a license from the FCC. The only requirement is that the manufacturers of spread spectrum products must meet FCC spread spectrum regulations.

The FCC allows the use of spread spectrum technology for transmission under 1 watt of power. This power limit prevents interference within the band over long distances. Part 15compliant UHF readers can operate at a maximum transmitted power of 1 watt, or up to 4 watts with a gained antenna, if they hop across a minimum of 50 channels.

Note

If your system does not comply with FCC rules, you have to apply for a site license or you can be fined for each day that you use a noncompliant system.

FCC Part 15, section 15.247 defines the conditions under which RFID devices operating at UHF frequencies in the Industrial, Scientific, and Medical (ISM) bands can operate.

This section also defines operation within the bands 902928 MHz, 24002483.5 MHz, and 57255850 MHz. The 902928 MHz band, or UHF, offers optimum range of operation and is usually preferred for supply chain applications. Part 15compliant RFID systems typically utilize a frequency hopping spread spectrum modulation technique to benefit from maximum reader-transmitted power allowances.

The FCC has adopted new regulations for the use of improved RF identification systems in conjunction with commercial shipping containers. This order raises the maximum signal level permitted for RFID systems operating in the 433.5434.5 MHz (433 MHz) band, which the FCC said would result in "more reliable transmissions with greater range" than allowed by the previous rules.

GASB 34

An additional government standard is the new Government Accounting Standards Board (GASB) Statement No. 34, typically called GASB 34, which requires state and local governments to report the value of their infrastructure assets (including bridges, roads, and water and sewer facilities). This standard requires an asset management system in which RFID systems are being widely deployed to track construction and maintenance equipment inventories, usage, and supplies. It is also being used to track contractual requirements, budgets, and inventory.

Other standards organizations that cover RFID applications and technology include the American Transportation Association (ATA), American Association of Railroads (AAR), and Association for Automatic Identification and Mobility (AIM Global), which is the U.S. path to ISO representation and voting.

ANSI

The American National Standards Institute (ANSI) promotes interoperability and compatibility of electronic devices. This organization administers and manages the U.S. standardization and conformity assessment system. RFID complies with ANSI NCITS 256, a standard for item management that describes three 2.4 GHz interfaces, 2 UHF interfaces, and the 13.56 MHz interface. It also has established a technical standard compatibility of RFID devices that includes frequency, interface definitions, minimum features, compliance requirements, tag identification number, manufacturer's tag identification number (MfrTagID), and user's tag identification number (UserTagID).

Standards and Regulations in Europe

In Europe, the major organizations that develop standards and regulations and govern the communication are ERO, ECC, and ETSI.

ERO and ECC

In Europe, one of the regulatory organizations responsible for RFID is the European Radiocommunications Office (ERO). The ERO is the permanent office that supports the Electronic Communications Committee (ECC), formerly called the European Radiocommunications Committee (ERC). The ECC is the telecommunications regulation committee for the European Conference of Postal and Telecommunications Administrations (CEPT), representing 46 countries and covering most of the geography of Europe.

The main task of the ECC is to develop radiocommunications policies and to coordinate frequency, regulatory, and technical matters for the allocation and utilization of the 9 kHz to 275 GHz frequency range.

The ERO publishes and distributes ECC Decisions and Recommendations. Recommendations related to the use of short-range devices are found in ERC Recommendation 70-03. The ERC Decision ERC/DEC(01)04 on March 12, 2001, addresses nonspecific short-range devices operating in 868.0868.6 MHz, 868.7869.2 MHz, 869.4869.65 MHz, and 869.7870.0 MHz.

ETSI

Another regulatory agency in Europe responsible for RFID is the European Telecommunications Standards Institute (ETSI). ETSI, which was created in 1988 by the European Conference of Postal and Telecommunications Administrations (CEPT), produces consensus-based telecommunications standards for its 55 member countries.

ETSI standards relevant to RFID operation in the UHF bands are defined in EN 300 220.

  • UHF band is limited in power, bandwidth, and duty cycle when compared to the United States.

  • The current UHF regulation allows a maximum reader-transmitted power of 500 mW in a band of 250 kHz.

  • A new ETSI recommendation, EN 302 208, is currently in preparation and would increase bandwidth to 3 MHz (865-868 MHz) and allow up to 2 watts of transmission power.

Standards and Regulations in Asia

In Asia, RFID is in the experimentation phase, and the standards are currently being developed. In the following sections, we discuss the situation in Japan, China, and Hong Kong.

Japan

In Japan, RFID is regulated by the Ministry of Public Management, Home Affairs, Posts and Telecommunications (MPHPT). It is important to note that no UHF band is presently available for RFID systems in Japan. However, the MPHPT has recently opened a band between 950 and 956 MHz for experimentation.

China

In China the Standardization Administration of China (SAC) issues regulations for RFID. The SAC announced the RFID Tag Standards Working Group in January 2004 to develop China's national standards.

Hong Kong

RFID in Hong Kong is regulated by the Office of the Telecommunications Authority (OFTA). Performance specification for RFID equipment operating in the 865868 MHz and/or 920925 MHz band in Hong Kong is prescribed under section 32D of the Telecommunications Ordinance (Cap 106) ("the Ordinance") to set out the technical requirements for this kind of equipment. This document includes specifications for electrical safety, radiation protection, operating frequencies, and technical requirements for operation in the 865868 MHz band and 920925 MHz band.

RFID equipment is required to operate on a "no-interference no-protection" basis; that is, this equipment may not cause radio interference and cannot claim protection from interference. Manufacturers or suppliers of RFID equipment are advised to consider the potential for interference due to the shared use of the frequencies.

For radiation protection, OFTA requires RFID equipment to comply with the exposure limits specified by the European Committee for Electrotechnical Standardization (CENELEC), the American National Standards Institute (ANSI) the Institute of Electrical and Electronics Engineers (IEEE), or by the International Commission on Non-Ionizing Radiation Protection (ICNIRP).


Safety Regulations

The presence of RFID and Electronic Article Surveillance (EAS) technology has generated a substantial effort by industry, regulators, and independent scientists to make sure that all RFID/EAS systems sold in the European Union (EU) comply with safety guidelines for electromagnetic fields. EU has been a leader and source of guidelines for the rest of the world.

The International Commission on Non-Ionizing Radiation Protection (ICNIRP) has set guidelines for human exposure to electromagnetic fields. ICNIRP is an independent international scientific body allied to the World Health Organization (WHO). Its guidelines have no legal status, but they have been adopted in a recommendation of the European Union on exposure of the public to electromagnetic fields.

The guidelines set by ICNIRP are intended to protect against two main effects on the human body. The guidelines on usage of lower frequencies (below 10 MHz) prevent certain effects on the central nervous system (such as changes in learned behavior) that have been associated with small electric currents which flow in the body as a result of the external field. For higher frequencies (above 100 kHz [0.1 MHz], where RFID HF, UHF, and microwave technologies operate), the guidelines prevent the thermal effects of exposure. Very strong radiofrequency or microwave fields can cause warming of the human body. Because the human body can easily endure short-term temperature rises, exposures to these higher-frequency fields can be time-averaged. As studies proved, the lower-frequency nervous system effects are instant, so exposures to fields below 10 MHz cannot be time-averaged. Because the two frequency regimes overlap, both types of effects need to be considered in the band between 100 kHz and 10 MHz.

Tip

Manufacturers of RFID equipment usually provide the safety guidelines regarding their products in the product manual. For local regulations and guidelines, check local government information resources.

The recognized standards body mandated by the Commission is the European Committee for Electrotechnical Standardization (CENELEC). CENELEC has produced standards for the assessment of exposure to electromagnetic fields from EAS/RFID systems, which require that compliance with the recommendation (and therefore the ICNIRP guidelines) can be demonstrated.

In practice, many EAS/RFID systems operating above 10 MHz (including microwave devices) comply easily with the guidelines because public exposures to their electromagnetic fields are usually temporary (since time-averaging of exposure is allowed), and the field strengths are usually quite small. Demonstrating compliance for some lower-frequency devices can be more problematic because, even though exposures are short, they cannot be time-averaged. Many low-frequency RFID systems do not produce large fields; however, some antitheft systems may produce such fields, and for these systems, it is essential not to end with pure field strength measurements to prove the compliance. In such cases, the complex computational methods to calculate current flow in realistic high-resolution numerical models of the human body should be applied.

Alert

As with any installation, when designing and implementing an RFID system, you must be aware of any effects of human exposure to the radio frequency waves.

As with installation, you must follow the safety guidelines given by all local, regional, national and/or international safety organizations. In the USA, the Occupational Safety & Health Administration (OSHA) under the Department of Labor works on ensuring worker safety and health by cooperating with employers and employees to create better working environments. OSHA also cooperates with labor unions, trade or professional groups, government agencies, and educational institutions to achieve this goal. You will need to closely adhere to these regulations and cooperate with a plant safety manager or officer, whose responsibility will be to ensure workplace safety. For this reason, you should review the OSHA regulations regarding the facility where you will be installing your system and also ensure that your contractors and subcontractors went through OSHA safety training and will perform their work according to these regulations. Sometimes it is advisable to use the technicians that are employed or already contracted in the facility to complete certain parts of the installation, such as electrical work or mounting equipment high above ground because they are already aware of these regulations and know how to comply with them.

There are other organizations around the world related to labor safety you need to be aware of. The following are a few of these organization; The European Agency for Safety and Health at Work (OSHA-EU), The International Labor Organization (ILO), The International Commission on Occupational Health (ICOH) and The World Health Organization (WHO).

Special considerations have to be taken for hazardous industries and areas, that can be potentially explosive. The military has historically led the requirements for handling potentially explosive assets and the environments where the handling occurs. The concepts surrounding these requirements, affecting commercial and military use define limits for asset irradiation, and the testing and certification procedures required for those areas.

Other organization such as The National Fire Protection Association (NFTA) 70 publishes fire, electrical and building safety standards that include National Electrical Code (NEC), which is the basis for electrical codes in the United States. Hazardous product markings are covered in NEC 500 and NEC 505. Products are certified for use in the US and Canada by Underwriters Laboratory (UL for the US and ULC for Canada) and Factory Mutual Global (FM) and in Europe the analog for UL mark is the CE mark, which certifies that the item meets all the requirements of relevant EU directives.

FCC Part 15 limits the energy radiation a device may emit and covers also most explosive environments but does not release the designer from any responsibilities.

The European intrinsic standard is Atmospheres Explosibles (ATEX) as agreed by the European Union via the International Electrotechnical Commission (IEC) and European Committee for Electrotechnical Standardization (CENELEC) organizations. When designing mobile systems in the EU you must understand the ATEX certification designations.

Note

The protection standard utilized in potentially explosive atmospheres designates devices as Intrinsically Safe (I Safe). A device that is certified as I Safe is a device, instrument or component that will not produce any spark or thermal effects under any conditions that are normal or abnormal that will ignite a specified gas mixture. That means that the electrical and thermal energy limits are at levels incapable of causing ignition. It is a common practice to use a fuse or shunt-diode barriers with intrinsically safe installations.

Non-incentive is a protection method based upon the sealing or encapsulation of arcing devices, or limiting energy in the case of low voltage, low current electrical circuits.

A new area appearing in standards discussions is what to do about recycling used tags and RFID equipment and the Restriction of Hazardous Substances (RoHS) that are used in manufacturing RFID tags and hardware. Although there are no current standards to follow as of the printing of this book, it is an area that may be of concern in the near future.


Exam Prep Practice Questions

1.

What defines the rules of communications between the interrogator and the tag?

A. | The anticollision algorithm
B | The air interface protocol
C | The header
D | Tag data formats

2.

Which global standardization body came out of the MIT AutoID Center and is responsible for the commercialization of RFID standards?

A. | ANSI
B. | ISO
C. | EPCglobal
D. | FCC

3.

An EPC number does not contain a(n)

A. | Header, which identifies the length, type, structure, version, and generation of EPC.
B. | Manager number, which identifies the company or company entity.
C. | SSCC number, which carries carton and shipping container information.
D. | Serial number, which is the specific instance of the object class being tagged.

4.

The EAN.UCC specification has the following formats for GTIN:

A. | EAN.UCC-14
B. | EAN.UCC-13
C. | EAN.UPC-12
D. | EAN.UPC-8

5.

When receiving cartons, scanning only the SSCC on the cartons allows the recipient to

A. | determine the contents of the carton, who it came from, and the line item(s) from a specific purchase order the contents should be applied to if the 856 ASN file arrives ahead of the shipment.
B. | determine the contents of the carton, who it came from, and the line item(s) from a specific purchase order the contents should be applied to when the 856 ASN file arrives ahead of the shipment.
C. | determine the product and quantity but not the information regarding the purchase order it should be applied against if the 856 ASN file arrives ahead of the shipment.
D. | determine the product and quantity but not the information regarding the purchase order it should be applied against if the 856 ASN file arrives after the shipment.

6.

What are the three key elements of the EPCglobal network?

A. | Domain name system service
B. | EPC Information Services (EPC-IS)
C. | EPC Discovery Services
D. | Object Name Service (ONS)

7.

Which is NOT a bank of memory on a UHF Generation 2 tag?

A. | Reserved
B. | User
C. | EPC
D. | Header

8.

EPC memory does not contain

A. | Protocol controls.
B. | A Kill command password.
C. | An EPC.
D. | A 16-bit user-defined memory.

9.

Which body regulates RFID technology in the United States?

A. | ANSI
B. | ISO
C. | EPCglobal
D. | FCC

10.

Up to how many digits does a SGTIN support?

A. | 14
B. | 18
C. | 8
D. | 12


Answers to Exam Prep Questions

1. | Answer B is correct. The air interface protocol covers anticollision algorithm as well as modulation and bit encoding rules. It also covers the commands for reading, writing, amending, and locking data. Answer A is incorrect because it is the method of preventing radio waves from one device interfering with the radio waves from another and is used to read more than one tag in the same reader field. This is only one part of what makes up the air interface protocol. Answer C is incorrect because it is the first part of the EPCglobal tag data structure, which identifies the length, type, structure, version, and generation of EPC for each tag. Answer D refers only to how data is stored and presented on the RFID tag; therefore, D is also incorrect.
2. | Answer C is correct. EPCglobal is the direct descendent from the MIT AutoID labs. It was formed to create standards for commercial use of this technology. Answers A and B are not correct because, although they are involved with developing standards for RFID technology, they did not come from the AutoID Center at MIT, nor are they involved with the commercialization of the technology. Answer D is incorrect because the FCC is the regulatory body inside the United States responsible for regulating the technology; it is not a standards or commercialization body at all.
3. | Answer C is correct. The EPC number does not contain Serial Shipping Container Code (SSCC) but does contain header, manager number, and serial number; therefore, answers A, B, and D are incorrect.
4. | Answers A and B are correct. The EAN.UCC specification does not have formats EAN.UPC-12 and EAN.UPC-8 for GTIN. These formats do not exist; therefore, answers C and D are incorrect.
5. | Answer B is correct. SSCC determines the contents of the carton, identifies where it came from, and relates the product to a specific purchase order when the ASN file arrives before shipment; therefore, answers C and D are incorrect. The ASN file is needed to link the scanned SSCC to this information, so it needs to be received before the shipment; therefore, answer A is also incorrect.
6. | Answers B, C, and D are correct. Domain name system is not part of the EPCglobal network but part of the Internet; therefore, answer A is incorrect.
7. | Answer D is correct. The four banks of memory on a UHF Gen 2 tag are Reserved, EPC, TID, and User. Header refers to the initial part of the EPC number, which identifies the length, type, structure, version, and generation of EPC; therefore, answers A, B, and C are incorrect.
8. | Answers B and D are correct. The password for the Kill command is part of the reserved memory, not the EPC memory. User-defined memory is not part of EPC memory but is its own memory bank for UHF Gen 2 tags. The protocol controls are part of the EPC memory as well as the EPC number; therefore, answers A and C are incorrect.
9. | Answer D is correct. The Federal Communications Commission is the U.S. governmental body that regulates RFID. Answers A, B, and C are incorrect because ANSI, ISO, and EPCglobal are all technology organizations that work on providing standards for RFID technology.
10. | Answer A is correct. The Serialized Global Trade Identification Number known as GTIN supports up to the full 14-digit GTIN and adds a serial number for uniqueness of the object being tagged. Answer B is incorrect because 18 represents the Serial Shipping Container Code, or SSCC. Answer C is incorrect because 8 represents the numbers of digits on a standard UPC bar code. In addition, answer D is incorrect because 12 and 13 are the numbers of digits in a GTIN number.


Need to Know More?

RFID using UHF band under Japanese Radio Law:http://www.autoid.org/2005docs/867_UHF-RFID_JPN_200412.doc

Performance Specification for RFID Equipment operating in the 865868 MHz and/or 920925 MHz bands in Hong Kong: http://www.ofta.gov.hk/en/standards/hktaspec/hkta1049.pdf

International Standards Organization Home page: www.iso.org

Federal Communications Committee Rules: www.fcc.gov/oet/info/rules/

Operation specifications for UHF BandETSI's web site: http://www.etsi.org/services_products/freestandard/home.htm

Occupational Safety & Health Administration Home page: www.osha.gov


Chapter 10. Practice Exam 1

In the computer-administered test, questions designated as having only one correct answer will have radio buttons for option selection. Questions with more than one correct answer will have check boxes. Note that there will always be at least one correct answer.

Alert

Be prepared that the questions on the exam will be tricky and confusing. The questions in this book are designed to reinforce your knowledge of the material and NOT to teach you how to handle tricky or confusing questions. You will have to use your knowledge of the material, hands-on experience in implementing RFID technology, and logic to answer the questions on the exam successfully.

Alert

As of the printing of this book, CompTIA announced that the RFID+ exam would have 75 questions and would need to be completed in 90 minutes. Before taking the exam, we recommend that you confirm this by visiting www.comptia.org prior to taking the exam. These Practice Exams include an additional 5 questions per practice exam, bringing the total to 80 practice questions per practice exam.

Alert

On the actual certification exam, CompTIA will tell you how many answers to select, if there is more than one correct answer. After the question, the words (Choose Two) for example, will appear. In order to better reinforce your knowledge of the material, we have decided not to tell you how many answers are correct.

1.

EPC Generation 2, after being ratified by the International Organization for Standardization (ISO), will be put into

A. | ISO 18000 Part 8
B. | ISO 18000 Part 6 C
C. | ISO 18000 Part 5 A
D. | SIO 19000 Part 1

2.

Define the formula for Effective Radiated Power (ERP).

A. | ERP = power input + antenna gain in dBd
B. | ERP = antenna length / power input
C. | ERP = antenna gain / power input * dBi
D. | None of the above

3.

Which of the following statements is true?

A. | Thermal transfer uses a special print head that turns label media a dark color.
B. | Thermal transfer does not use a ribbon.
C. | Direct thermal uses a ribbon.
D. | Thermal transfer uses heat to transfer an image from a ribbon to the label media.

4.

Which of the following are true of frequency hopping?

A. | It can use the spread spectrum transmission method.
B. | It sometimes needs to listen for a signal before using a channel.
C. | It reduces the effects of noise and interference in a transmission.
D. | It allows an interrogator to read multiple frequency tags.

5.

Which of the following is not an interrogator's command?

A. | Inventory
B. | Select
C. | Interrogate
D. | Access

6.

Which of the following is not generally a component of a fixed RFID interrogator?

A. | An oscillator
B. | A transmitter
C. | A modulator
D. | An antenna

7.

Backscatter refers to what phenomenon?

A. | Modulated reflection of an interrogator's energy
B. | The range at which the signal from an active tag begins to break up
C. | The dispersion of interrogators at a site to be certain all tags are read
D. | The energy received by an interrogator from an active tag

8.

Which of the following are characteristics of semi-passive tags?

A. | They use a battery to run the microchip's circuitry.
B. | They beacon to the environment.
C. | They can use inductive coupling to communicate to the interrogator.
D. | They communicate by drawing power from the interrogator.

9.

Which of the following does not affect interrogator interference when multiple interrogators are present?

A. | The distances between antennas
B. | The amount of vibration the antennas are subject to
C. | The power output of the antennas
D. | The presence of shielding

10.

Which of the following functions can RFID printers perform?

A. | Write information to tags on labels
B. | Print tag antennas on labels
C. | Verify tags on labels
D. | Trigger a divert gate

11.

Which of the following is not antenna polarity?

A. | Spherical polarity
B. | Horizontal polarity
C. | Vertical polarity
D. | Circular polarity

12.

Low Frequency (LF) tags operate at what frequency?

A. | 860960 MHz
B. | 2.45 GHz
C. | 120140 KHz
D. | 13.56 MHz

13.

Which of the following are needed to ensure RFID optimum tag/smart label performance?

A. | Printer calibration
B. | Correct label placement on product
C. | Label tag verification
D. | All of the above

14.

Which of the following are usually included in a site survey?

A. | Changes in RFID team and cooperation of management with changes due to RFID implementation
B. | Determining environmental factors that would affect RFID implementation
C. | What operational restrictions are in place that would affect RFID equipment placement
D. | What radio frequency equipment is in place that would interfere with new RFID equipment

15.

What are the types of active system communications?

A. | Triangulating
B. | Beaconing
C. | Triggering
D. | Interrogator-talks-first

16.

What is the rule with grading of LMR cables?

A. | The higher the number, the thinner the cable.
B. | The higher the number, the thicker the cable.
C. | The lower the number, the lower the resistance.
D. | The higher the number, the lower the cost.

17.

What are important considerations when selecting interrogator antennas?

A. | Product velocity
B. | Product mix
C. | Connecting cable shielding
D. | Antenna polarization

18.

Which of the following are official EPC classes for passive tags?

A. | Class 0+
B. | Class 1, Generation 2
C. | Class 0
D. | Class 5

19.

Which of the following components are parts of the required design for an RFID chip?

A. | An antenna
B. | Control circuitry
C. | A processor
D. | Memory

20.

What are the main differences between a portal and a tunnel?

A. | Tunnels allow the forklift to drive through them, getting better read saturation of tags.
B. | RFID tunnels are used with conveyor systems where tagged items are taken off pallets and placed on a conveyor.
C. | Portals allow one tagged item at a time to be read at a faster pace due to the high speed of the forklift.
D. | Tunnels are mounted on the forklift.

21.

You are designing an RFID system in the United States where your RFID interrogators will operate at a maximum of 8 watts of transmitted power to ensure penetration of dense objects. You must

A. | Make sure that the antennas are capable of transmitting such powerful signal.
B. | Apply for ISO license for your site.
C. | Apply for FCC license for your site.
D. | As long as you comply with internal safety requirements, you do not have to do anything special.

22.

Which of the following are true of passive tags?

A. | They can use passive backscatter to communicate.
B. | They can use inductive coupling to communicate.
C. | They can have their own transmitter to broadcast signal.
D. | They can operate in very harsh environments.

23.

Which is the best type of tag to track high-value goods from long ranges?

A. | Active tags
B. | Passive tags
C. | Semi-passive tags

24.

Which of the following tracking types are important to interrogation zone configuration?

A. | Item-level tracking
B. | Case-level tracking
C. | Pallet-level tracking
D. | All of the above

25.

Which of the following is not a part of a business process analysis?

A. | Collection of process documentation
B. | Discussion with management to understand system goals
C. | Discussion with equipment vendors to understand hardware limitations
D. | Photographing product flow

26.

Which of the following is not a commonly used feedback system?

A. | A divert gate
B. | A motion sensor
C. | A light stack
D. | An audible alarm

27.

What equipment is talked about when mentioning LMR?

A. | An RFID interrogator
B. | An RFID printer
C. | Cable
D. | Frequency

28.

Which part of the EPC Gen 2 tag memory includes the EPC?

A. | User memory
B. | TID memory
C. | EPC memory
D. | None of the above

29.

North America is a part of which ITU radio region?

A. | Region 1
B. | Region 2
C. | Region 3
D. | Region 4

30.

Which statement is true when talking about linear and/or circular polarized antennas?

A. | A tag's orientation matters more when using a linear antenna.
B. | A tag's orientation matters more when using a circular antenna.
C. | With a linear antenna the RF field is narrower than with a circular antenna.
D. | Linear antennas can only be mono-static.

31.

Which of the following types of tags use passive backscatter?

A. | Passive
B. | Active
C. | Semi-passive

32.

The Office of the Telecommunications Authority (OFTA) regulates RFID in

A. | Japan
B. | Europe
C. | Hong Kong
D. | The United States

33.

What is the Q factor?

A. | Measurement of antenna gain
B. | Part of RFID tag memory
C. | Impedance of the electrical cable
D. | A measure of a tag's efficiency

34.

Which of the following factors are essential in determining whether the interrogator will successfully communicate with a tag?

A. | The orientation and type of the antenna that is being used by the interrogator
B. | The tag's "dwell time"
C. | The distance from the interrogator to the tag
D. | The amount of memory on the tag's chip

35.

An externally facing system should have which of the following qualities?

A. | It should have good documentation of interrogation zones.
B. | It should have an RF frequency and a protocol compatible with trading partners.
C. | It should take into consideration governmental regulations in countries where applied.
D. | It should have Internet access from outside the site.

36.

Which types of printing methods are usually used by RFID printers?

A. | Thermal transfer
B. | Laser
C. | Direct thermal
D. | Direct transfer

37.

Which of the following are characteristics of active tags?

A. | Active tags support larger memory than passive tags.
B. | Active tags can perform more processing functions than passive tags.
C. | Active tags can support environmental sensors.
D. | Active tags communicate with an interrogator by using modulated backscatter.

38.

Ultra High Frequency (UHF) tags operate at what frequency?

A. | 860960 MHz
B. | 13.56 MHz
C. | 5.8 GHz
D. | 120140 KHz

39.

What two factors primarily govern the ability for successful communications in free space?

A. | The relative distance between an interrogator and a tag, plus the tag's dwell time
B. | The frequency that an interrogator is transmitting a modulated signal, plus the tag's dwell time
C. | Output power of an interrogator and the size of the tag's antenna
D. | B and C

40.

When implementing an active RFID system for tracking automobile parts in the United States what standard do you have to comply with?

A. | International Organization for Standardization ISO 18000 Part 6C
B. | ISO 17363
C. | ERC Recommendation 70-03
D. | ISO 18000 Part 7

41.

Which of the following is not a part of an RF survey?

A. | Identification of potential sources of interference
B. | Identification of the radio RFID frequency that will be used
C. | Visual inspection of the facility
D. | Identification of ambient RF noise throughout the facility

42.

What functions would a programmable logic controller (PLC) perform in an RFID system?

A. | Detect the presence of a nonreadable tag
B. | Trigger controlling software based on input from a connected device
C. | Turn lights on and off depending on the state of a relay circuit
D. | Control a divert gate to remove a product from a production line

43.

The time required for write operations can be up to ______ longer to complete than a read operation.

A. | 10 times
B. | 3 times
C. | 4 to 5 times
D. | 20 times

44.

Which factors can cause holes in an antenna's coverage?

A. | Reflections of RF energy
B. | Overlapping RF wave fields
C. | Interference from external sources
D. | Imperfections in the antenna's reflector

45.

Which of the following statements are correct?

A. | Low Frequency tags do not use induction coils.
B. | High Frequency tags use induction coils.
C. | Microwave tags use induction coils.
D. | Ultra High Frequency tags have antennas.

46.

Which of the following are Gen 2 tag characteristics?

A. | Gen 2 tags are slightly larger than Gen 1 tags.
B. | Gen 2 tags have 64 bits of user-programmable EPC memory field.
C. | Gen 2 tag standards allow for cross-vendor compatibility.
D. | Gen 2 tags can be killed by an interrogator.

47.

Which of the following is a triggering device?

A. | Motion sensors
B. | Light stacks
C. | Divert gates
D. | All of the above

48.

What is the advantage of a sweet spot?

A. | The advantage of the sweet spot is that the area of signal saturation is such that the probability of a successful tag read is high.
B. | The sweet spot is the best place to put a reader so that it can generate a higher frequency transmission.
C. | The sweet spot is the location where a tag is placed on a pallet or package, ensuring a perfect read no matter where the interrogator is located.
D. | The sweet spot is built into the antenna and allows a better signal to be sent from the interrogator to the antenna.

49.

Which of the following are true of active tags?

A. | They have their own power source.
B. | They have a transmitter to broadcast the signal.
C. | They draw power from the interrogation field.
D. | They are relatively inexpensive to produce.

50.

Why can Low Frequency (LF) systems be used for Real-Time Location Systems (RTLS)?

A. | LF radio waves travel through walls and other barriers better than UHF or microwaves.
B. | Active LF tags are less expensive than other active tags.
C. | Active LF systems use the enormous wavelength and its measurements to identify quite precisely the position of the tag.
D. | LF systems are only passive and cannot be used for RTLS.

51.

What would you do if you needed to install an RFID portal in the backroom of a store next to a water fountain and by installing this equipment you would block access to the water fountain?

A. | I would install the portal, since there is another water fountain down the hall that the employees can use.
B. | I would install the portal but tried to get as far as possible from the fountain.
C. | I would consult the system designer. Either the portal's location will have to be changed or the water fountain will have to be relocated.
D. | I would ask a store employee if it is ok to block the access to the fountain.

52.

When you are tagging carton boxes and run out of tags (labels), can you use the tags that you purchased for tagging metal objects?

A. | Yes. As long as I have a way to attach these tags to carton boxes.
B. | Yes. Tags intended for use on metal are specially designed to perform on metal, which is an RF problematic material. Therefore attaching them to a non-problematic material like a carton will make them perform even better.
C. | No. Tags intended for use on metal are tuned for best performance when placed on metals. Attaching them to a carton will make them lose their performance.
D. | No. Tags intended for metal are approved by the FCC to be attached only to metal.

53.

Why is it important to know about Free Space Loss (FSL)?

A. | To be able to determine whether there will be enough power to activate the tag
B. | To make sure flying insects will not get harmed
C. | To make it easier to choose a specific interrogator
D. | To recognize that the relative power of an RF signal attenuates in free space

54.

You have a dock door. How would you ensure that the dock door RFID antennas are not damaged by the ongoing shipping or receiving process?

A. | RFID antennas are durable enough to withstand a hit from a forklift.
B. | Implement special rugged antennas.
C. | Mount antennas behind a pylon or have a pylon installed to protect the antennas.
D. | Mount antennas only on top of the dock door and not on the sides.

55.

Which of the following is not an interface of an RFID printer?

A. | Cat-5 shielded
B. | RS-485 port
C. | USB port
D. | RS-232 serial port

56.

The term dense interrogator mode refers to

A. | The ability of interrogators to read tags on cases packed very close together.
B. | The ability of interrogators to have many antennas attached.
C. | The ability of interrogators to avoid interference with other interrogators in the field.

57.

Which items in the following list are important issues that relate to providing clean power in the installation of RFID interrogators?

A. | Ground faults
B. | RMS voltage quality
C. | Speed of the Ethernet network
D. | Transient voltage quality

58.

Which of the following would be considered a "smart label"?

A. | A label with both an RFID tag and a bar code
B. | A label with just an RFID tag embedded in it
C. | A label with a bar code
D. | All labels are "smart"

59.

Which of the following actions does not occur when transmitting a signal from an interrogator?

A. | An oscillator provides the base signal to the modulator.
B. | The modulator changes the signal from an analog to a digital signal.
C. | The amplifier amplifies the signal and routes it to the antenna.
D. | The antenna transmits the signal to the tag.

60.

Which of the following types of tags use inductive coupling?

A. | Active
B. | Passive
C. | Semi-passive

61.

Coupling refers to what phenomenon?

A. | The attachment of the chip to the RFID tag
B. | The communication technique between devices
C. | The connection of several antennas to one interrogator
D. | The creation of an electrical current by exposing a conductor to a magnetic or electric field

62.

Which part of Federal Communications Commission (FCC) standards applies to RFID?

A. | Part 2
B. | Part 15
C. | Part 16
D. | FCC does not regulate RFID

63.

Which of the following would result from a frequency spectrum analysis?

A. | Identifying the frequency range of any devices in the environment
B. | Determining how to shield existing RF sources
C. | Identifying possible unstable power sources
D. | None of the above

64.

High Frequency (HF) tags operate at what frequency?

A. | 860960 MHz
B. | 120140 KHz
C. | 13.56 MHz
D. | 2.45 GHz

65.

Which of the following is an important consideration for the design of an interrogation zone?

A. | Dwell time
B. | Antenna orientation
C. | Product orientation
D. | All of the above

66.

Which antenna should you use when the tag orientation is dynamic?

A. | Circularly polarized
B. | Linearly polarized
C. | None of the above
D. | Try to make the orientation constant

67.

Which of the following can be functions built into an RFID interrogator?

A. | Writing data to tags
B. | Performing anticollision processing
C. | Reading bar-code data
D. | Generating an Advanced Shipping Notice (ASN)

68.

Which of the following cable characteristics will most likely not affect RF performance?

A. | Cable resistance
B. | Cable grade
C. | Shielding color
D. | Cable length

69.

What part of the EPC tag data format holds the manufacturer identifier?

A. | Header
B. | Manager number
C. | SKU
D. | EPC number

70.

Which are the characteristics of passive tags?

A. | Passive tags can communicate with each other.
B. | Some passive tags communicate using inductive coupling.
C. | Passive tags are less susceptible to interference than active tags.
D. | The read range of passive tags can be up to 30 feet.

71.

What would you do first if you see that the interrogator is showing an error light and does not function?

A. | Check whether the interrogator is connected to the power source
B. | Restart the interrogator
C. | Check whether the interrogator is connected to the network
D. | Replace the interrogator immediately

72.

Which of the following would be good examples of applications where Low Frequency (LF) tags should be used?

A. | Animal tracking
B. | Electronic Article Surveillance (EAS)
C. | Electronic toll collection
D. | Automobile security

73.

Which of the following are not part of an RF survey?

A. | Identification of potential sources of interference
B. | Identification of the hardware used in following RFID implementation
C. | Network analysis
D. | Identification of ambient RF noise throughout the facility

74.

Which of the following is a type of printer calibration?

A. | Media calibration
B. | Quasi dynamic auto feed method
C. | Ultra low speed form feed verification
D. | All of the above

75.

What conditions can impair the performance of a Real-Time Location System (RTLS)?

A. | Reflection
B. | Interference
C. | Low humidity
D. | Absorption

76.

Gen 2 tags can be killed for a time and then be resurrected for a new inventory round.

A. | This statement is true.
B. | This statement is false because the Kill command is not defined for Gen 2 tags.
C. | This statement is false because the tag will not respond to interrogation signals after being killed.
D. | This statement is true, but the resurrection may not be 100 % effective.

77.

Which of the following are generally considered peripherals?

A. | Printers/encoders
B. | Signaling devices
C. | Handheld interrogators
D. | Label applicators

78.

You are installing an RFID system in Europe. What is the rule about triggering interrogation?

A. | There is no rule. Interrogators can transmit fully all the time.
B. | Triggering devices should only be used in areas with high interference.
C. | Interrogators should only transmit when necessary and not at any other time. Triggering devices or other methods should be used to ensure this.
D. | If the reader transmits within officially allowed parameters (1 Watt, up to 4 Watts with a directional antenna when hopping minimally across 50 channels), it can transmit all the time.

79.

Which of the following are considerations that should be taken into account when installing a printer/encoder?

A. | The printer should have sufficient space for adequate ventilation.
B. | The printer's power cord should be at least 3 meters in length but less than 25 feet.
C. | The connection to a data source must be made with a standard parallel cable.
D. | The printer should be located on a solid, level surface.

80.

Which of the following are not important considerations for tag placement?

A. | Tag orientation with regard to the polarity of the interrogator
B. | Tag placement relative to other nearby tags
C. | Tag being in line of sight relative to interrogator
D. | Proximity of tag to metal


Chapter 11. Practice Exam 1 Answer Key

1. | B
2. | A
3. | D
4. | A, B, C
5. | C
6. | D
7. | A
8. | A, C, D
9. | B
10. | A, C
11. | A
12. | C
13. | D
14. | B, C, D
15. | B, D
16. | B
17. | A, B, D
18. | B, C
19. | B, C, D
20. | B
21. | C
22. | A, B, D
23. | A
24. | D
25. | C
26. | B
27. | C
28. | C
29. | B
30. | A
31. | A, C
32. | C
33. | D
34. | A, B, C
35. | B, C
36. | A, C
37. | A, B, C
38. | A
39. | A
40. | D
41. | B
42. | B, C, D
43. | C
44. | A, C, D
45. | B, D
46. | C, D
47. | A
48. | A
49. | A, B
50. | A, C
51. | C
52. | C
53. | A, D
54. | C
55. | A
56. | C
57. | A, B, D
58. | A, B
59. | B
60. | B, C
61. | B, D
62. | B
63. | A
64. | C
65. | D
66. | A
67. | A, B, C
68. | C
69. | B
70. | B, D
71. | B
72. | A, B, D
73. | B, C
74. | A
75. | A, B, D
76. | C
77. | A, B, D
78. | C
79. | A, D
80. | C

  1. Answer B is correct. Generation 2 will be part of ISO 18000 Part 6C; therefore, answers A, C and D are incorrect.

  2. Answer A is correct. ERP = power input + antenna gain in dBd. Answers B and C are not correct because you are trying to find the effective radiated power from the antenna related to the power input and antenna gain. Answer D is therefore incorrect as well.

  3. Answer D is correct. Answer A is incorrect because that is the method used by direct thermal printing. Answer B is incorrect because the thermal transfer method uses ribbon. Answer C is incorrect because direct thermal does not use a ribbon.

  4. Answers A, B, and C are correct. Interrogation signals hop between channels within a certain frequency spectrum. In the United States, they can hop between 902 MHz and 928 MHz, and they can be required to listen for a signal before using a channel. There are two types of frequency hopping: spread spectrum and direct sequence spread spectrum. Frequency hopping reduces the effects of interference and noise by not transmitting on the same frequency at the same time. Answer D is incorrect because frequency hopping does not relate to reading tags; it refers to a way interrogators communicate.

  5. Answer C is correct. Interrogate is not an interrogator command. There are three basic command operations to manage tag populations. They are Select, Inventory and Access. The Select command is used to determine which groups of tags will respond. The Inventory command is used to identify (singulate) individual tags from a group. The Access command is used after the tags have been singulated and individual commands can now be addressed to those tags. Therefore, answers A, B, and D are incorrect.

  6. Answer D is correct. An antenna is not a component of a fixed interrogator. Fixed interrogators have ports for one or more antennas but generally do not have antennas integrated into them. Handheld interrogators have antennas built into them. Other components of fixed (and handheld) interrogators include a receiver that holds an amplifier and a demodulator, a transmitter that holds a modulator and a power amplifier, an oscillator, a controller/processor, and an input/output port to an antenna. Therefore, answers A, B, and C are incorrect.

  7. Answer A is correct. UHF and microwave passive tags communicate with an interrogator using passive backscatter (also called modulated backscatter). The interrogator transmits a continuous-wave RF signal into the reading environment. When a tag appears in the area, it receives the signal and modulates (or breaks up) the RF signal into patterns of ones and zeros that define the tag's digital data while reflecting it back to the interrogator. Answers B and D are incorrect because backscatter does not apply to active tag technology. Answer C is incorrect because setting up interrogators at a site to ensure all tags are read is called setting up an interrogation zone or creating a "sweet spot," and not backscatter.

  8. Answers A, C, and D are correct. Semi-passive tags have an onboard power source, and that power source is used to run the tag's circuitry. They can use inductive coupling or passive backscatter to communicate with the interrogator, which by definition means that they draw power from the interrogator to do so. They do not beacon or transmit signals to the interrogator. Beaconing is a term that is commonly used when talking about active tags. Therefore, answer B is incorrect.

  9. Answer B is correct. Although vibration is a consideration of the physical site, which still should be taken into account when you are evaluating the site survey, it has minimal if any effect on interference. The radio transmissions from the interrogator's antennas may interfere with other interrogators, so much so that the tags are unable to completely understand the information being read or written and the interrogator may misread the tag. The level of interference depends on a number of factors. They include the size of the antennas, the output power of the antennas, the distances between antennas, and the presence (or absence) of shielding. Therefore, answers A, C, and D are incorrect.

  10. Answers A and C are correct. RFID printers/encoders can read, write, and print smart labels. The RFID tags are read, written, and verified inside the printer prior to printing due to the embedded RFID interrogator. In the case of a tag failure, the RFID printers mark the tag (usually print a label with the word VOID) and advance to the next one, assuring high reliability in mission-critical applications. RFID printers cannot print tag antennas or chips on labels; therefore, answer B is incorrect. Answer D is incorrect because printers do not trigger divert gates; software does.

  11. Answer A is correct. There is no spherical polarity in RFID antennas defined. Answers B, C, and D are incorrect. Polarization can be either circular or linear. Linear polarization is relative to the surface of the earth. Linear polarization can also be either horizontal or vertical. Horizontally polarized signals propagate parallel to the earth, whereas vertically polarized signals propagate perpendicular to the earth. Antennas with circular polarization can receive signals from both the vertical and horizontal planes; however, there is a slight loss of signal strength.

  12. Answer C is correct. Low Frequency (LF) tags operate in the 120140 KHz band. UHF tags operate in the 860960 MHz band; therefore, answer A is incorrect. Microwave tags operate in the 2.45 GHz band; therefore, answer B is incorrect. Answer D is incorrect because High Frequency (HF) tags operate at 13.56 MHz.

  13. Answer D is correct. Answer A is correct because printer calibration fulfills the need to set for the correct media length, type, print mode, and sensor values. Answer B is correct because correct label placement on product ensures optimal performance; the polarization, air gaps, and other considerations have to be taken in mind. Answer C is correct because smart label tag verification tests the tag's function, and the printer should have a method of exception processing that provides a solution for dealing with "bad" tags.

  14. Answers B, C, and D are correct. A physical site survey determines whether the environment is a threat to successful implementation and operation of an RFID system. Answer B is correct because environmental conditions in the site that will possibly affect tags, interrogators, antennas, printers, and so on, are important to understand, as well as whether this equipment will be deployed in an area with extreme temperature, humidity, dirt, and other problematic conditions. Answer C is correct because any operational restrictions affecting the location of interrogators, antennas, and printers such as space restrictions are essential to a site survey to ensure proper function of RFID devices in the area. Answer D is correct because it is important to understand RF interference challenges. They may come from motors, wireless LANs, microwave ovens, or potentially anything else operating in the same RF spectrum. Answer A is incorrect because management changes and management buy-in are not a part of site survey.

  15. Answers B and D are correct. Beaconing tags transmit their signals to the area in preset periods regardless of the interrogator's presence, and interrogator-talks-first means that the tags answer only when first asked by an interrogator. Answer A is incorrect because triangulation is a method of determining the location of a tag using an RTLS system. Answer C is also incorrect. Triggering devices are used to trigger an interrogation of tags that may be within the interrogator's range.

  16. Answer B is correct. The higher the number describing the cable, the thicker and less flexible the cable is. Therefore, answer A is incorrect. Answer C is incorrect because the higher the number, the lower the resistance; the RF mostly move on the surface of the cable, and thicker cable has a larger surface. The thicker and less resistant cable also has higher cost; therefore, answer D is incorrect.

  17. Answers A, B, and D are correct. If an interrogation zone is on a manufacturing line, where product orientation and product velocity are constant, it may be appropriate to use linear antennas to control the field because linearly polarized antennas generate a more focused interrogation field and provide further read distance and better penetration. This ensures all tags would be read. In a mixed supply chain application, because tag orientation is most likely not going to be constant, circular antennas are most probably a better option. Answer C is incorrect. Cable shielding has an effect on reduction of interference; it does not affect the selection of antennas.

  18. Answers B and C are correct. Class 1, Generation 2 (sometimes called Gen 2) and Class 0 tags are official EPC passive tag classes. Class 0+ is not an EPC class of tag; it is a Matrics/Symbol proprietary extension of the EPC Class 0 standard, and EPC Class 5 is not specified for passive tags. Therefore, both answers A and D are incorrect.

  19. Answers B, C, and D are correct. An RFID chip consists of modulation circuitry, control circuitry, memory, and a processor. Answer A is incorrect because, although an antenna is required for the tag, it is not part of the chip.

  20. Answer B is correct. The tunnel is most often used in conveyor systems where the tagged item is taken off the pallet and sent through a tunnel often enclosed in a Faraday Cage, ensuring an accurate read. Portals are normally used to allow large traffic to pass through such as a forklift or pallet truck. Answer A is not correct because a forklift can drive through portals, not tunnels, which are designed for conveyor belt applications. Answer C is not correct because the portal can scan for multiple tagged items in a rapid manner. Answer D is not correct because tunnels are not normally mounted on forklifts.

  21. Answer C is correct. If your system operates at more than 4 watts with a gained antenna or does not otherwise comply with the FCC rules, you must apply for an FCC site license or you can be fined for every day of use of such system. Although making sure that your equipment will be capable of the performance you are expecting is important, operating such equipment that does not comply with FCC rules without a site license is unacceptable. Therefore, answer A is incorrect. Answer B is incorrect because ISO does not assign site licenses. Answer D is also incorrect because while following internal safety requirements is important, you must comply with international and national standards and regulations.

  22. Answers A, B, and D are correct. UHF and microwave passive tags typically use passive backscatter, and LF and HF passive tags usually use inductive coupling as communication methods with the interrogator. Some passive tags are specifically designed to withstand many harsh environmental conditions like extreme heat or cold. Passive tags do not have their own transmitter and do not broadcast signals to the interrogator. This is a capability and main distinguisher of active tags. Therefore, answer C is incorrect.

  23. Answer A is correct. Active tags, due to their onboard power supply, can transmit or beacon their information over long ranges. They do not have to be powered by an interrogator and are less susceptible to interference. Because they cost more to produce than passive tags and their market price is much higher, they are widely considered a better option for tagging high-value products. Therefore, answers B and C are incorrect.

  24. Answer D is correct. Correct interrogation zone configuration is based on the types of tracking the application requires. In item-level tracking, the tag is placed on an individual item within a case to ensure complete visibility of the item throughout the supply chain. In case-level tracking, the tag is placed on the case. The case may contain several items of the same product; however, it may also be a combination of products. This type of tracking is currently used in retail. In pallet-level tracking, the tag is placed on a pallet and can provide information about the products on the pallet. This type of tracking is used often in a supply chain where tags on pallets accompany the tags on the cases.

  25. Answer C is correct. Although discussions with outside vendors are certainly important to an RFID implementation, these discussions deal with issues more relevant to design selection. Answers A, B, and D are all important to business process analysis. It is important to collect any documentation available that describes existing process flows. Talking with the management staff of the location helps you to understand what level of visibility they will require and assists you in deciding the type of equipment to be used in the overall design. Part of the documentation of the process should include pictures of every step along the path that the product follows.

  26. Answer B is correct. A motion sensor could be used to detect the presence of an item that should have an RFID tag on it. It would then trigger an interrogator to try to read the tag, and then a feedback system would inform about the condition of the tag. The motion sensor is a triggering device, and not technically a feedback system. Answers A, C, and D are all feedback systems. Divert gates are used to divert certain products off a production line or conveyor line. It could be diverting products that have been identified as having nonreadable tags, or tags that contain specified information such as would be used in product-sorting operations. A light stack may be used by having a network-enabled PLC that could be used to turn on and off the light based on data it receives from its connected devices. For instance, a light sensor could indicate that a tag has entered the read zone or that a tag applied to a product is void. Audible devices are used for the same reasons as a light stack, except that they can be used in conditions when the light stack is not in the direct sight of the personnel in the area.

  27. Answer C is correct. Certain types of electrical cable have LMR grading, which is usually followed by a number that indicates the cable characteristics, its thickness, and resistance. Answers A, B, and D are incorrect. RFID interrogators and printers are not called or graded as LMR, and neither is frequency. Frequency can be LF, HF, UHF, or microwave, where the acronyms indicate Low Frequency, High Frequency, and Ultra High Frequency, respectively.

  28. Answer C is correct. The EPC memory includes the EPC number that can be specified by user. The other parts of tag memory do not hold the EPC number; therefore, answers A, B, and D are incorrect.

  29. Answer B is correct. North America, together with South America, is a part of radio Region 2. Answer A is incorrect because Region 1 includes Europe, the former Soviet Union, the Middle East west of the Persian Gulf, and Africa. Answer C is incorrect because Region 3 includes the rest of Asia (excluding the former Soviet Union), Australia, and Oceania. Answer D is incorrect because ITU Region 4 is not defined.

  30. Answer A is correct. Answer B is incorrect. Since circular antennas emit an RF field with signal propagating on several planes in a circular motion, the tag orientation matters much less than when using linear antennas. The read field of linear as well as circular antennas depend on the design and gain of each antenna and not whether the antenna is linear or circular. Therefore, linear antennas do not necessarily have a narrower field versus circular antennas. Answer C is incorrect. Linear antennas can be both mono-static as well as bi-static. Therefore, answer D is incorrect.

  31. Answers A and C are correct. Passive backscatter works on the following principle: An interrogator transmits a continuous-wave RF signal into a reading environment. When a tag appears in the area, it receives the signal and modulates (or breaks up) the RF signal into patterns of ones and zeros that define the tag's digital data while reflecting it back to the interrogator. Passive backscatter is used in passive tag communication. Active tags transmit or send their data; therefore, answer B is incorrect.

  32. Answer C is correct. OFTA regulates communications including RFID in Hong Kong. In Japan, RFID is regulated by the Ministry of Public Management, Home Affairs, Posts and Telecommunications (MPHPT); therefore, answer A is incorrect. Answer B is incorrect because in Europe, RFID is regulated by the European Radiocommunications Office (ERO) that supports the Electronic Communications Committee (ECC) [formerly called the European Radiocommunications Committee (ERC)], and the European Telecommunications Standards Institute (ETSI). Answer D is also incorrect. In the United States RFID is mainly regulated by FCC.

  33. Answer D is correct. The Q, or quality, factor of a resonant circuit is a measure of the ratio of the energy stored in it to the energy lost during one cycle of operation. Answer A is incorrect because the antenna gain is specified in decibels (dB) and in formulas is usually referred to as G. The Q factor is not part of RFID tag memory; therefore, answer B is incorrect. Answer C is incorrect because the impedance of electrical cable in formulas is referred to as Z.

  34. Answers A, B, and C are correct. Antenna orientation and type are essential to ensure that the tag can be interrogated. The tag's dwell time, the time the tag is in the interrogator's signal, is critical to consider ensuring the interrogator has enough time to communicate successfully with the tag. Successful communication is heavily dependent on the read range of the tag. A tag outside or near to its read range limit cannot communicate reliably with the interrogator. Answer D is incorrect because the amount of memory on the chip on the tag has no bearing on the ability of the interrogator to successfully communicate with the tag.

  35. Answers B and C are correct. An externally facing RFID system has to take into account issues that are common to the trading partners of the company. The choice of tag frequencies and data protocol are examples of issues that need to be coordinated. Tag frequencies are virtually always regulated by government agencies; therefore, careful planning is necessary when trading with partners from different countries or regions governed by different regulatory agencies. Answer A is incorrect because site documentation is an inward-facing issue, not an outward-facing one. It has to do with your site and needs, not those of your trading partners. Answer D is also incorrect because Internet access from outside the site is not essential for successful information sharing with external partners.

  36. Answers A and C are correct. Printers use thermal transfer and direct thermal methods of printing. Answer B is incorrect because the high temperatures induced by a laser beam when printing would disable the tag. Direct transfer is not a defined printing method; therefore, answer D is incorrect.

  37. Answers A, B, and C are correct. Active tags support larger memory and processing functions due to having their own power source. They can carry various sensors to monitor environmental conditions such as temperature, humidity, or motion and report this information to back-end systems and/or store it in memory. Answer D is incorrect because active tags do not communicate by using backscatter; they communicate directly by broadcasting a signal to the interrogator.

  38. Answer A is correct. Ultra High Frequency (UHF) tags use the 860960 MHz band. Answer B is incorrect because High Frequency (HF) tags use the 13.56 MHz band. Answer C is incorrect because microwave tags can operate in the 5.8 GHz band. Answer D is incorrect because Low Frequency (LF) tags operate in the 120140 KHz band.

  39. Answer A is correct. Because an RF signal attenuates in free space, the closer the tag to the interrogator's antenna, the more likely the tag will still be activated. The dwell time is the time that a tag is in the interrogator's signal. The longer the dwell time, the more likely the tag will achieve uninterrupted communications with the interrogator. Answer B is incorrect because the frequency is irrelevant; a tag's antenna is designed to function within the entire operating bandwidth of an interrogator (in the United States in a band of 860950 MHz). Answer C is incorrect. Although the size of a tag's antenna increases the distance that a tag can operate relative to an interrogator, one of the most important factors for successful communication is dwell time, which was not included in this answer. Therefore, answer D is incorrect as well.

  40. Answer D is correct. ISO 18000 Part 7 pertains to systems operating at 433 MHz. Most active RFID systems operate at this frequency. Answer A is incorrect because Part 6C of ISO 18000 pertains to Class 1 Generation 2 of passive tags. Answer B is incorrect because ISO 17363 regulates freight containers. Answer C is incorrect because ERC Recommendations are made by European Radiocommunications Office (ERO) and are not used in the United States.

  41. Answer B is correct. Identifying the radio frequency that will be used in the system is not part of the RF survey. It would have been selected during the design phase and will already be known by the time an RF site survey is conducted. Answer A is incorrect because it is an essential part of the RF site survey. It identifies interference in or near this frequency range. For this portion of the survey, spectrum analyzers are needed. If interference is found, shielding or other solutions need to be deployed so that the interference does not degrade the capabilities of the interrogation zone. Answer C is incorrect because the visual inspection of facility is also an important component of the site survey. Sometimes facility drawings or blueprints do not include things like stored goods, metal shelving, or other potential barriers to RF signals. Answer D is incorrect because, although knowing the ambient RF noise throughout the entire facility is not required, knowing those levels in your operational areas (in and around the interrogation zones) is essential to your design.

  42. Answers B, C, and D are correct. A PLC is a microprocessor-based industrial control system. It communicates with other process control components through data links and is used for simple switching tasks and process and machine control. The PLC connected to a sensor would trigger an event to the controlling software of the interrogator. The software would initiate the interrogator polling, verify the result, and then send a signal back to the PLC to turn on or off the lights to indicate the condition of the tag. It could also control a divert gate to control the flow of product along a line. Answer A is incorrect because a PLC acts based on input from sensors, but it is not a sensor itself.

  43. Answer C is correct. Writing to a tag takes approximately 4 to 5 times longer than reading a tag. Therefore, answers A, B, and D are incorrect.

  44. Answers A, C, and D are correct. A hole in an RF field is a region within the field where it is inadequate to perform RF activities. Holes can be caused by a number of factors: reflections of RF energy interfering with the radiated wave field, imperfections in the antenna's reflector, or interference from external sources. Answer B is incorrect because, by using several overlapping wave fields, you counteract the effect of holes in an antenna-radiated wave.

  45. Answers B and D are correct. Low Frequency tags use induction coils, and microwave frequency tags have antennas; therefore, answers A and C are incorrect.

  46. Answers C and D are correct. Gen 2 specifications, more correctly called Class 1, Generation 2, allow tags to have cross-vendor equipment compatibility due to vendor-neutral design specification and can be accessed, locked, and killed by an interrogator, giving more options to users for securing their tags against illicit use. Answer A is incorrect because Gen 2 tags are one-half to one-third the size of Class 1 tags. Answer B is incorrect because Gen 2 tags have 96 bits of user-programmable EPC memory field.

  47. Answer A is correct. Industry best practices dictate that, when you are designing an interrogation zone, you should use devices to trigger an interrogation. Some of the most used triggering options are motion sensors, devices that can detect when a product enters the interrogation zone and triggers the interrogation; time triggers, devices that cause interrogation at certain times; and manual triggers, devices operated by personnel. Answers B and C are incorrect. Light stacks and divert gates are not triggering devices, but are peripheral feedback devices. Therefore, D is also incorrect.

  48. Answer A is correct. The sweet spot is the area where the radiated signal has the maximum probability of a successful read for the type of tag being read. Therefore, answers B, C, and D are incorrect.

  49. Answers A and B are correct. Active tags have their own power source that is used to run the chip's circuitry and used to broadcast their signal. The concept of drawing power from the interrogator or interrogator field is called passive backscatter and is the communication method used by some passive tags. Answer C is incorrect. Active tags, because of their onboard power supply, are among the most expensive RFID tags produced; therefore, answer D is incorrect.

  50. Answers A and C are correct. LF tags penetrate materials such as water, metal, and wood better than the other types of tags. Answer C is also correct because using LF systems allows simpler and more accurate calculations based on the properties of the LF waves rather than difficult and less precise calculations based on the time it takes the signal to travel from the tag to the interrogator. Answer B is incorrect. Generally, assuming you hold the cost of powering the active tag constant for any type of tag, LF tags are more expensive than the other types of tags because they require longer, more costly copper antennas. Answer D is also incorrect because the LF systems can be active and can be used for RTLS.

  51. Answer C is correct. When installing an RFID system, you must follow all health and safety rules, as well as not violating any building codes or regulations. Make sure you do not obstruct any safety equipment such as fire hoses or fire extinguisher holders or other building fixtures like, fans or water fountains. Answer A is incorrect. Even if there is another water fountain down the hall that employees can use, you still need to check first to see if blocking access to this water fountain would violate any safety codes. Answer B is also incorrect. Although installing the portal far from the fountain might be a good idea, it does not follow the design plans and this interrogation zone may not function properly. Answer D is incorrect because store employees cannot make decisions regarding installations.

  52. Answer C is correct. Answers A and B are incorrect because tags intended for use on metal are tuned for best performance placed on metals, therefore attaching them to a carton will make them lose their performance. Answer D is incorrect; the FCC does not guide the usage of the tags with different materials.

  53. Answers A and D are correct. Answer B is incorrect because the level of power is not high enough to "zap" a bug. Answer C is incorrect because the readers all generate the same amount of power per FCC Part 15.

  54. Answer C is correct. Pylons are a good way to protect antennas or any equipment from being accidentally hit by vehicles. Make sure that a pylon does not shield the antenna due to its material and design. Answer A is incorrect because the antennas are usually not made for extreme harsh environments unless specially ordered. Answer B is also incorrect. Special rugged antennas would incur more lead time for the equipment as well as higher cost. They should not be used unless absolutely necessary and in special conditions. For a simple dock door in a warehouse where the operational abuse can certainly be avoided, it is better to choose a different design. Answer D is incorrect because, to achieve best results when reading the tags on sides of the pallet, mounting the antennas on the sides of the door is recommended.

  55. Answer A is correct. Cat-5 is a cable standard, not an interface type. Answers B, C, and D are incorrect. The connection to an RFID printer can be made through many interfaces such as RS-232 serial data port, USB port, RS-422, and RS-485 interfaces.

  56. Answer C is correct. Dense interrogator mode, also called dense reader mode, provides each interrogator the capability to operate at a slightly different frequency, which helps reduce the radio interference between interrogators in the field. Answer A is incorrect because dense interrogator mode refers to interrogators, not tags that are packed closely together. Likewise, answer B is not correct because it refers to the number of antennas attached to an interrogator.

  57. Answers A, B, and D are correct. Clean power is very important. It is important to avoid various power conditions. They can include ground fault, reverse neutral/hot, reverse neutral/ground, poor RMS voltage quality (sags, swells, flickers), poor impulsive voltage quality (transient voltage), and poor harmonic voltage quality. Answer C is incorrect because the speed of the Ethernet network has no bearing on power issues.

  58. Answers A and B are correct. A smart label is a label that contains an RFID tag, can store information such as a unique serial number, and can communicate with an interrogator. Because a label with a bar code does not include an RFID tag, answer C is incorrect, and answer D is incorrect because not all labels are smart.

  59. Answer B is correct. When transmitting, the oscillator provides the base-band signal to the modulator and a reference signal to the demodulator circuits. The modulator adds information to the base-band signal to be transmitted to a tag. Then the power amplifier amplifies the modulated signal and routes it to the antenna. The antenna transmits the signal to a tag. B is correct because modulation does not involve changing the signal from analog to digital, and this does not occur when interrogating. Therefore, answers A, C, and D are incorrect.

  60. Answers B and C are correct. Inductive coupling is used in passive tag communication; semi-passive tags use the same communication methods as passive tags because they do not have their own transmitter as do the active tags. Active tags transmit or send their data; therefore, answer A is incorrect.

  61. Answers B and D are correct. When a conductor is exposed to a magnetic field, the magnetic field causes a current to flow in the conductor. This is known as inductive coupling, as a current is generated by the influence of the magnetic field. This is the communications process used by Low Frequency (LF) and High Frequency (HF) band RFID devices. The antenna on the RFID tag, when exposed to the magnetic field generated by interrogator's antenna, generates the current in the tag that powers the tag's circuitry and allows it to communicate to the interrogator. Answers A and C are incorrect because coupling has nothing to do with chip attachment to the tag or antenna connection to interrogators.

  62. Answer B is correct. FCC Part 15 regulates RFID in the United States. Therefore, answers A and C are incorrect. FCC does regulate RFID; therefore, answer D is also incorrect.

  63. Answer A is correct. The spectrum analyzer identifies radio frequency emanating from sources capable of generating it. The spectrum analyzer identifies RF energy coming from a source that needs to be shielded, but not the manner of shielding it; that is a design issue. Therefore, answer B is incorrect. Answer C is incorrect because the spectrum analyzer detects RF energy, not the condition of electrical power. Answer D is incorrect.

  64. Answer C is correct. High Frequency (HF) tags operate at 13.56 MHz. UHF tags operate in the 860960 MHz band; therefore, answer A is incorrect. Low Frequency (LF) tags operate in the 120140 KHz band; therefore, answer B is incorrect. Microwave tags operate at 2.45 GHz; therefore, answer D is incorrect.

  65. Answer D is correct. Answer A is correct; dwell time, how long the tag stays in the interrogation zone, is an important component of the design selection of the interrogation area, particularly when using passive RFID tags. Answer B is correct; antenna orientation to maximize the size of the interrogation field is very important because, if the tags are in the interrogation zone for too short of a period, they may not collect enough energy to power up fully and talk back to the interrogator. Answer C is also correct; product orientation would have a big impact on antenna selection. In applications where product orientation and velocity are constant, it may be appropriate to use linear antennas to control the field because linearly polarized antennas generate a more focused interrogation field and provide further read distance and better penetration. This ensures all tags would be read. However, in a mixed supply chain application, because tag orientation is most likely not going to be constant, circular antennas are most probably a better option.

  66. Answer A is correct. When the tag orientation is not known or is changing, and also if tag polarization is changing (different vendors may use different types of tags), it is best to use the circular antenna. Therefore, answers B and C are incorrect. Answer D is also incorrect because making the orientation constant would probably require a total change of the business process, which would be more time- and money-consuming.

  67. Answers A, B, and C are correct. The following can be functions of an RFID interrogator: (a) reading and writing data to tags, (b) operating on either a single or on multiple frequencies, (c) performing anticollision processing, and (d) if the interrogator is a hybrid interrogator it will be able to read bar codes or other Automatic Data Collection data. Answer D is incorrect because an Advanced Shipping Notice (ASN) is typically generated by a back-end inventory system.

  68. Answer C is correct. Shielding color does not affect the RF performance. Answers A, B, and D are all variations of the same issue, all of which affect RF performance. Because cables have certain resistances, the longer the cable, the more power the interrogator must output to achieve the same results. If custom cables are required, make sure that they are cut to optimal lengths. This ensures that the cables do not cause resistance to the transmitted power in the interrogation zone. The optimal length depends on the wavelength of the type of RF that is to be used. The best practice for RFID cable construction is to cut on full, one-half, or one-quarter increments of the wavelength for the targeted frequency.

  69. Answer B is correct. Answer A is incorrect because the header specifies the length, type, structure, version, and generation of EPC. Answer C is incorrect because the SKU is the stock keeping unit that identifies the object class. The EPC number includes header, manager number, object class, and serial number specific to each unit; therefore, answer D is incorrect.

  70. Answers B and D are correct. Answer B is correct because passive tags use either modulated backscatter or inductive coupling to communicate. Answer D is correct because the read range of passive tags is around 10 feet but can be up to 30 feet. Answer A is not correct because passive tags cannot communicate with each other; they do not have their own transmitter. Answer C is incorrect because passive tags have a shorter read range and rely on RF electromagnetic energy for both power and communication and are therefore more susceptible to RF interference.

  71. Answer B is correct. The first thing recommended to do in this situation is to restart the interrogator. Answer A is incorrect because the error light is on and the light indicates that the interrogator is powered up. Answer C is incorrect because a failing network connection would not indicate an interrogator error; you would find the failed network connection by connecting a functioning device to the network, by verification through the computer, or in the back-end systems. Answer D is incorrect because replacement of an interrogator should be a last resort; interrogators are expensive devices, and sometimes a simple reboot could solve the problem.

  72. Answers A, B, and D are correct. Low Frequency (LF) tags operate at 120140 kHz. They are well suited for applications requiring reading small amounts of data at relatively slow speeds and at short distances. Their read range varies from 1" to 70", typically below 18" (0.5 m). They penetrate materials such as water, tissue, wood, and aluminum well and are therefore well suited for animal tracking, in which the signal needs to penetrate the bodily fluids of the animal; Electronic Article Surveillance, which requires small data to be read at small ranges; and automobile security, which requires very short read ranges inside metal environments (for example, an RFID tag is contained in an encased car key and the automobile will start only if that key is inserted into the steering wheel column). Answer C is incorrect because UHF tags are better suited for electronic toll collection; they perform well at greater distances than LF tags (UHF passive tags usually reach to about 30 feet (10 meters), UHF active tags up to 1,000 feet (330 meters), have good non-line-of-sight communication, have a high data range, can carry relatively large amounts of data, and allow for simultaneous reads, and can read up to 1,700 tags per second.

  73. Answers B and C are correct. Identification of the hardware used in following RFID implementation is not part of the RF survey. It would have been selected during the design phase. Answer C is correct because the network analysis is not a part of an RF site survey. Sometimes facility drawings or blueprints do not include things like stored goods, metal shelving, or other potential barriers to RF signals. Answer A is incorrect because the identification of potential sources of interference is an essential part of the RF site survey. It identifies interference in or near this frequency range. For this portion of the survey spectrum, analyzers are needed. If interference is found, shielding or other solutions need to be deployed so that the interference does not degrade the capabilities of the interrogation zone. Knowing the ambient RF noise throughout the entire facility is not required, but knowing those levels in your operational areas (in and around the interrogation zones) is essential to your design; therefore, answer D is incorrect.

  74. Answer A is correct. The other choices are fictitious.

  75. Answers A, B, and D are correct. Real-Time Location Systems depend on RF conditions to triangulate and locate tags. Reflection, interference, and absorption are RF conditions that can distort the time/distance calculations of the RTLS system and prevent them from working accurately. As a result, most RFID RTLS companies certify an accuracy of only 7 to 15 feet. Answer C in incorrect because low humidity does not negatively affect RF conditions.

  76. Answer C is correct. After a tag is killed, it no longer responds to interrogation signals and hence is useless. Answer A is incorrect because the answer is false. Answer B is also incorrect because the Kill command is defined for Gen 2, unlike for Gen 1. Answer D is incorrect because the killed tags generally cannot be resurrected.

  77. Answers A, B, and D are correct. RFID peripheral is a term that refers to RFID hardware such as printers and signaling and ancillary devices, such as light or horn sensors. In the case of RFID printers, they are used to fully or partially automate the labeling process. In most cases today, the printers are implemented as a retrofit to existing print and apply procedures. Answer C is incorrect because interrogators are not considered peripherals.

  78. Answer C is correct. Answers A and B are incorrect because in Europe, due to the high density of RF devices, European regulations dictate that interrogators should transmit only when necessary and should use triggering devices and other methods to ensure compliance with these regulations. Answer D is incorrect, because Europe allows only 0.5 Watt, up to 2 Watts with a directional antenna and the interrogation still has to be triggered only when necessary.

  79. Answers A and D are correct. The printer should be standing on a solid, level surface, with sufficient space to open the side and top for media changes and to allow proper ventilation and cooling. Answer B is incorrect because it is essential to make sure to select a cord no longer than 9.8 feet (3 meters) with an AC power plug (for the country where the printer is to be operated), 3-conductor HAR cable, and an IEC 320 connector with a certification mark from at least one of the international safety organizations. Answer C is incorrect because the connection to the data source can be made through many interfaces such as RS-232 serial data port, USB port, RS-422, and RS-485 interfaces.

  80. Answer C is correct. RFID tags do not need line of sight from the interrogator. Answer A is incorrect because it is important for some types of tags, particularly single dipole tags, to be oriented along the axis of the read field of the interrogator. Answer B is also incorrect. The tag placement relative to other nearby tags is important because tags need to be placed so that there is adequate space between them. This prevents one tag from being in the "shadow" of another tag. Answer D is important to tag placement because certain tags do not perform well close to metal or liquids.


Chapter 12. Practice Exam 2

In the computer-administered test, questions designated as having only one correct answer will have radio buttons for option selection. Questions with more than one correct answer will have check boxes. Note that there will always be at least one correct answer.

Alert

Be prepared that the questions on the exam will be tricky and confusing. The questions in this book are designed to reinforce your knowledge of the material and NOT to teach you how to handle tricky or confusing questions. You will have to use your knowledge of the material, hands-on experience in implementing RFID technology, and logic to answer the questions on the exam successfully.

Alert

As of the printing of this book, CompTIA announced that the RFID+ exam would have 75 questions and would need to be completed in 90 minutes. Before taking the exam, we recommend that you confirm this by visiting www.comptia.org prior to taking the exam. These Practice Exams include an additional 5 questions per practice exam, bringing the total to 80 practice questions per practice exam.

Alert

On the actual certification exam, CompTIA will tell you how many answers to select, if there is more than one correct answer. After the question, the words (Choose Two) for example, will appear. In order to better reinforce your knowledge of the material, we have decided not to tell you how many answers are correct.

1.

Which of the following, if any, accurately describe what is meant by dual dipole tag?

A. | A tag that is configured to have two chips, giving it more processing power
B. | A type of tag's antenna that is designed to reflect energy on multiple planes
C. | A tag that has overlapping layers of copper coils
D. | A tag that works on dual frequencies

2.

Which of the following, if any, are parts of the etching process?

A. | A mask
B. | Various chemical solutions
C. | Protection from oxidation
D. | All of the above

3.

What is dwell time?

A. | The time a tag is in the interrogation zone
B. | The time it takes one tag to go from the pallet to the warehouse floor
C. | The rating system used to track build processes
D. | None of the above

4.

When referring to RFID antennas, what does the acronym ERP mean?

A. | Enterprise Resource Planning
B. | Effective rate of protection
C. | Effective radiated power
D. | Unit of power input
E. | All of the above

5.

When implementing an RFID system in Australia, what ITU region are you in?

A. | Region 1
B. | Region 2
C. | Region 3
D. | Regions 1 and 2

6.

What memory bank is used for User memory in EPC Class 1 Generation 2 tags?

A. | Bank 0
B. | Bank 3
C. | Bank A
D. | Bank B

7.

Which of the following is/are characteristics of an active tag?

A. | An active tag is powered by a battery to send and receive RFID information.
B. | An active tag can be applied to any surface and has the ability to transport itself from one location to the next.
C. | An active tag can be interrogated within a few inches of the interrogator, and it is powered by the interrogator.
D. | An active tag does not have its own transmitter in comparison to a passive tag.

8.

What are some of the uses for a Low Frequency RFID tag?

A. | Pet tracking
B. | Smart shelves
C. | Paper plates
D. | Access control systems

9.

What does the term inductive coupling mean?

A. | A method of connecting different devices together
B. | A way of fusing data to the back-end application
C. | The process of fixating the fixtures of the antenna so they do not move
D. | A method of transmitting data between tags and readers

10.

What is the EPC network?

A. | It is a network like the Internet, also storing and retrieving information on EPC products.
B. | It is a network protocol that allows only the environmental specialist access to data on the Internet.
C. | It is a computer storage location that holds information on all electronic codes.
D. | None of the above.

11.

In a conveyor system, why is it important to test the tunnel interrogator radiated field?

A. | Metal areas are not an issue in testing.
B. | There is no special need to test on a standard conveyor system.
C. | Typical conveyor systems are made of metal, and the radiated signal can be configured in a way that the interrogator reads tags from another belt system nearby, resulting in failed or error reads.
D. | You need to ensure that the tags are read as far as possible from the tunnel to increase efficiency.

12.

What does the term inlay refer to?

A. | An RFID microchip attached to an antenna and mounted on a substrate
B. | The process that fuses a chip to a container
C. | The method of regenerating a tag
D. | A chip mounted on a strap

13.

What is a circular polarized antenna?

A. | An antenna that can receive signals from both vertical and horizontal planes
B. | A round antenna
C. | A disc-shaped antenna
D. | None of the above

14.

Which of the following, if any, are characteristics of a tethered interrogator?

A. | Have limited mobility
B. | Do not need a self-contained power source
C. | Connect directly into the IT infrastructure
D. | All of the above
E. | None of the above

15.

Microwave (uW) tags operate at what frequency?

A. | 860960 MHz
B. | 2.45 GHz
C. | 120140 KHz
D. | 13.56 MHz

16.

What is a hybrid interrogator?

A. | A reader that has been altered with firmware to function as an FM radio
B. | A reader that has multiple read modes, such as the ability to read bar codes as well as RFID tags
C. | An interrogator that also can function under water
D. | All of the above

17.

What indicates the efficiency of energy in an RFID chip?

A. | Q factor
B. | E factor
C. | H field
D. | E field

18.

How would you protect your interrogator against extreme temperatures?

A. | No special protection is needed. Interrogators usually have a built-in component that detects overheating of the device and turns the device off.
B. | By enclosing the interrogator in a NEMA box with heating and/or a cooling device.
C. | By installing a fan near the interrogator.
D. | Interrogators are built to work in extreme temperatures. It is only necessary to protect interrogators from liquids.

19.

What is a dwell time?

A. | The time that a tag is in the radiated signal to allow for operations such as write and read to occur
B. | The time when the conveyor belt opens the trip light
C. | The trigger device time used to start an interrogation process
D. | Time between the tag application and tag verification
E. | All of the above

20.

What is the use of an RTLS?

A. | Rotational Training and Limited Support is used to evaluate systems with other electronic devices.
B. | Reality Television Life Stories are based on reporting of personal experiences on reality television programs.
C. | RTLS is used to track and locate tagged RFID items.
D. | RTLS is used to measure ambient noise.
E. | None of the above.

21.

Consistent failed tag reads indicate that the tag supplier is at fault.

A. | This statement is true.
B. | This statement is false because consistent failed tag reads can indicate interrogator problems.
C. | This statement is false because consistent failed tag reads indicate a problem with the tag antenna.
D. | This statement is true only for UHF tags.

22.

How can you achieve full 14-digit Global Trade Item Number (GTIN) from a data carrier of a shorter digit length?

A. | Add zeros to the back of the number to achieve 14 digits.
B. | Add zeros in front of the number to achieve 14 digits.
C. | Add a code assigned by EPCglobal to the front of the number.
D. | Add a code assigned by EPCglobal to the back of the number.

23.

For which of the following are RFID systems used?

A. | Tracking assets
B. | Toll collection
C. | Security purposes in entertainment parks
D. | All of the above

24.

What is an RS-232 serial data port?

A. | An Electronics Industries Association standard asynchronous serial line, which is used commonly for modems, computer terminals, and serial printers. RS-232 uses a 25-pin or 9-pin connector.
B. | A serial input/output standard that allows for compatibility between data communication equipment made by various manufacturers.
C. | A method of sending data over wires. It is often used to communicate between interrogators and printers or computers, as well as the back-end systems.
D. | This is the de facto standard for communication through PC serial ports. It can refer to cables and ports that support the RS-232 standard.
E. | All of the above.

25.

What is a mono-static antenna?

A. | An antenna that has two distinct radiated signals in one case.
B. | An antenna that can be coupled with only one interrogator.
C. | A single antenna that works as a transmitter as well as a receiver.
D. | Mono-static antenna is another name for single dipole antenna.
E. | All of the above.

26.

Which of the following is a part of an RFID system?

A. | An antenna
B. | A transceiver
C. | A processing device
D. | A tag
E. | All of the above

27.

Which of the following are uses of microwave RFID tags?

A. | Collecting electronic tolls
B. | Tracking microwavable food
C. | Opening and unlocking the microwave door
D. | None of the above

28.

What is a bi-static antenna?

A. | An antenna that has two distinct radiated signals.
B. | An antenna device that allows one antenna to connect to two interrogators.
C. | An antenna that combines two antennas (sometimes within one case): one for transmitting and the other for receiving.
D. | Bi-static antenna is another name for dual dipole antenna.

29.

When referring to RFID technology, what does the acronym EIRP mean?

A. | Enterprise international resource planning
B. | Effective isotropic radiated power
C. | Effective independent rotational potential
D. | None of the above

30.

In a dense interrogator environment, the presence of many interrogators transmitting simultaneously at the same frequency can

A. | add additional power to a tag so that it can backscatter farther than with one interrogator transmitting to it.
B. | potentially cancel each other out by emanating large amounts of background noise that will overpower all the interrogators if not configured properly.
C. | be solved by designing the interrogator placement and their configurations.
D. | Overload the power circuits.

31.

Define slap and ship.

A. | A minimal compliance step
B. | An advanced stage of RFID implementation
C. | A method of using RFID as an inventory control system
D. | None of the above

32.

What is ambient RF noise?

A. | Radio signals that enhance the reception of the target RF signal
B. | RF signals emitted by several devices into the environment
C. | Another term for white noise that allows the operator to concentrate on the task
D. | An interchangeable term for interrogation signal

33.

My interrogator is reading the tag data, but it is not being recognized by my application as valid data for the products it is supposed to be associated with. The tag manufacturer sent me the wrong lot of tags.

A. | This statement is true.
B. | This statement is false; the problem is in the interrogator.
C. | This statement is false; the problem is in the configuration of the application.
D. | This statement is false; the situation indicates that the tags are all killed.

34.

A light stack is generally used to verify that a reader is turned on.

A. | This statement is true.
B. | This statement is false because a light stack is used to indicate that the reader is turned off.
C. | This statement is false because the light stack is a feedback device to indicate whether the tag functions.
D. | This statement is false because light stacks are not used in RFID systems.

35.

The EPC number can be found in EPC Class 1, Generation 2 memory bank number

A. | 0.
B. | 1.
C. | 5.
D. | None.

36.

What is the capability of a read-write tag?

A. | The ability to erase the tag data
B. | The ability to read data from the tag as well as write data to the tag
C. | The ability to kill the tag (EPC tags)
D. | All of the above

37.

Which of the following are uses for UHF RFID tags?

A. | Pallet tracking
B. | Container tracking
C. | Tracking laptops
D. | Tracking airplane parts

38.

The manufacturing process by which chips are taken directly from a wafer and attached to an antenna is known as

A. | Flip chipping
B. | High rolling
C. | Fluidic Self-Assembly
D. | Strap attachment

39.

What is a smart label?

A. | A smart label is an applied label that adheres to a container without the need for adhesion.
B. | A smart label is a printed label that has all the shipping information printed to the substrate.
C. | A smart label is a type of tag that is a flat, thin, flexible form using usually paper or very thin plastic. It is used in RFID printers and applicators.
D. | None of the above

40.

Which of the following are reasons why you would use a bi-static antenna instead of mono-static antenna?

A. | Bi-static antennas do not use a circulator for switching between receiving and transmitting functions, therefore, they are more efficient.
B. | Bi-static antennas are cheaper.
C. | Bi-static antennas use a circulator for switching between receiving and transmitting functions, therefore, they are more efficient.
D. | Bi-static antennas are used only with active RFID systems. For passive systems, you would only use mono-static antennas.

41.

What is shadowing?

A. | One tag is in front of another, causing the second tag to have a depreciated signal or no signal at all.
B. | All the tags that are not in the light of the tunnel cannot be read until they are illuminated.
C. | This term defines what happens when the tag completely blocks the interrogation signal coming from the interrogator.
D. | Shadowing occurs when the tag is in the "hole" of antenna coverage.

42.

What is the definition of a read range?

A. | The device that reads RFID tags
B. | The area of the signal, such as the zone
C. | The maximum distance that a reader can send or receive data to or from an RFID tag
D. | None of the above

43.

What is diffraction?

A. | A deflected signal that expands as it travels
B. | A trigger that is tripped by a light diode
C. | Signaling that allows for wave-like action to occur
D. | None of the above
E. | All of the above

44.

What does antenna gain mean?

A. | The ability to increase the height of the antenna
B. | The relative increase in radiation at the maximum point
C. | The ratio of the radiated signal divided by the distance to the tag
D. | The amount of power an antenna can receive
E. | All of the above

45.

Which of the following are characteristics of EPC Gen 2 systems compared to EPC Gen 1 systems?

A. | A more advanced Dense Reader Mode
B. | Faster read rates
C. | Larger ASIC chips in tags
D. | Using 16-bit lock password

46.

EPC Class 1, Gen 2 describes the Air Interface Protocol as well as the data standard for communications between a Class 1, Gen 2 interrogator and the tag.

A. | This statement is true.
B. | This statement is false; the protocol defines only the communication between interrogator and back-end systems.
C. | This statement is false; the protocol covers just the Air Interface.
D. | This statement is false; the protocol defines only EPC Class 0.

47.

What is RS-422?

A. | The serial standard for connecting a viewable television monitor to a handheld device
B. | A Radio Shack connector 422 copper three-wire phone line
C. | A differential pair of wires, as one signal is transmitted across two separate wires in opposite statesone inverted and one noninvertedused mainly to connect a printer to a workstation
D. | None of the above

48.

Which of the following are applications for which High Frequency RFID tags are not usually used?

A. | Pallet tracking
B. | Library books
C. | Electronic Article Surveillance
D. | Smart shelves
E. | All of the above

49.

What is a tag's write range?

A. | The device that writes RFID tags with the correct data
B. | The distance between a reader and an RFID tag over which data-writing operations can be reliably performed
C. | The space of the substrate that allows for proper printing
D. | None of the above

50.

Vehicle mounted interrogators

A. | are typically mounted on forklifts or clamp trucks.
B. | use the slotted Aloha protocol to communicate with tags.
C. | can withstand submersion in water.
D. | all of the above.

51.

A new version of interrogator firmware should always be downloaded into a reader when

A. | it is commercially available to keep the interrogator in tip-top shape.
B. | it seems that the interrogator is not working properly.
C. | it is released to fix problems discovered in a previous version.
D. | it appears on the manufacturer's website.

52.

Electrostatic Discharge (ESD) is often used to power up tags and provide the needed energy to transmit back to an interrogator.

A. | This statement is true.
B. | This statement is true only with passive RFID systems.
C. | This statement is false because ESD is harmful to tags.

53.

What is multiplexing?

A. | Doing many tasks at one time
B. | Applying various substrates together
C. | Switching between multiple antennas connected to one interrogator
D. | Combining two or more information channels onto a common transmission medium using hardware called a multiplexer that is not used in RFID

54.

What is the definition of an interrogation signal?

A. | A radiated signal sent to a zone or area intended to activate a reply from a tag
B. | The area or zone that is built for tags to pass through
C. | Often called the interrogation zone or Faraday Cage
D. | All of the above

55.

What acts as a protective shield for an interrogator or an antenna?

A. | A padded bollard
B. | Foam rubber tape
C. | Corrugated cardboard
D. | All of the above

56.

What is a linear polarized antenna?

A. | An antenna that radiates a signal in a conical shape
B. | An antenna that is designed to work in a cold environment
C. | An antenna that is set to a plane, either horizontal or vertical, and the tags must be in the same plane
D. | An antenna that radiates signals whose strength linearly decreases with distance from the antenna

57.

What is the meaning of read-only?

A. | The data on the tag can be only read and not written by the interrogator.
B. | Read-only means that the tag is readable only when in the Faraday Cage.
C. | Read-only is defined as the ability to read the tag many times but still allow rewriting the tag at any time.
D. | Data on read-only tags can be read and written only by the tag manufacturer.

58.

A ground loop is an unwanted current that flows in a conductor connecting two points that are normally at the same ground potential, but are actually at different potential causing a current flow from the point with lower potential to the point with higher potential.

A. | This statement is true.
B. | This statement is false because a ground loop occurs when a building is struck by lightning.
C. | This statement is false because a ground loop is a connection between interrogators and a way it is attached to the ground.
D. | This statement is false because a ground loop results from current flowing from the point with higher potential to the point with lower potential.

59.

Air interface protocol defines

A. | the rules of communications between the interrogator and the tag
B. | the tag architecture and the memory size available
C. | anti-collision algorithm as well as modulation and bit-encoding rules
D. | design rules for manufacturers of RFID devices

60.

Back-end systems should be considered suspect of failure when

A. | tag data is not associated with a particular product it is attached to.
B. | the interrogator firmware load needs to be upgraded.
C. | EPC numbers are not being recognized as valid.
D. | products are deleted from inventory after being read.

61.

Which of the following can provide a function of an antenna in an RFID tag?

A. | A coiled spring
B. | An induction frequency adapter
C. | An internal diode
D. | An induction coil

62.

Which international standard specifies the air interface communications at 860 to 960 MHz?

A. | ANSI NCTIS 256
B. | ISO 18000 Part 2
C. | ISO 18000 Part 6
D. | EN 300 220
D. | This statement is false because ESD is used to power interrogators.

63.

Which of the following is/are characteristics of a passive tag?

A. | A passive tag usually has its own power source.
B. | A passive tag usually has a range of 100 feet or more.
C. | A passive tag generally draws all of its power from the radio waves transmitted by an RFID reader.
D. | A passive tag uses beaconing to let the reader knows it is in its interrogation zone.

64.

In terms of RFID, what does the acronym WORM stand for?

A. | Write once, read many
B. | A virus that affects the tag's data, making it read as 00001100
C. | A program or algorithm that replicates itself over a computer network and usually performs malicious actions, such as using up the computer's resources and possibly shutting down the system
D. | Write many, read many

65.

Which of the following, if any, accurately describe what is meant by single dipole?

A. | An antenna with one connect point but multiple axes
B. | A single-axis antenna
C. | An array of antennas lined up in a criss-cross pattern
D. | Antennas that are overlapping
E. | None of the above

66.

Part 15compliant interrogators can operate at a maximum transmitted power of 1 watt or up to ____ watts with a gained antenna.

A. | 2
B. | 4
C. | 6
D. | 100

67.

Divert gates are most often used to

A. | divert products that have bar codes.
B. | separate HF-tagged products from UHF-tagged products.
C. | divert products with invalid tags off a production line.
D. | divert interrogator signals.

68.

Which of the following organization's safety rules and regulations have to be followed when installing RFID systems in facilities in the US?

A. | World Health Organization (WHO)
B. | Occupational & Safety Administration (OSHA)
C. | EPCglobal
D. | Office of Telecommunications Authority (OFTA)

69.

What are the current EPC classes?

A. | Class 0
B. | Class 1
C. | Class 1, Generation 2
D. | All of the above
E. | None of the above

70.

What is a Faraday Cage?

A. | A cage to hold Faraday birds
B. | A system to control radiated signals by containing them or shielding from them, and in most cases both are achieved
C. | A set of trigger panels configured into a circle
D. | None the above

71.

Why do passive HF tags have a relatively shorter read range compared to passive UHF tags?

A. | Passive HF tags have a smaller antenna than UHF tags; therefore they have shorter read range.
B. | Passive HF tags use inductive coupling that utilizes a magnetic field that is propagated only in short distances within the allowed power parameters.
C. | Passive HF tags utilize an electric field that in conjunction with their induction coil allows only for a short read range.
D. | Passive HF tags have shorter read range because of their ASIC chip design.

72.

What is passive backscatter?

A. | The term is used to describe how one interrogator sends a signal to another interrogator.
B. | A reader sends out an RF signal, and then a tag replies to the signal by breaking up the signal into ones and zeros.
C. | A tag that has the substrate removed, allowing the radiated signal to bounce around.
D. | All of the above.

73.

What are interrogation tunnels?

A. | Places where people are questioned
B. | Arrays of antennas fixed in a tunnel shape to allow for accurate reads no matter the orientation of the package traveling through the tunnel
C. | An array of antennas at a dock door portal
D. | All of the above

74.

Define front-to-back ratio?

A. | When a radiated signal is focused into a beam, the signal has a diffraction effect, causing some of the signal not to be focused. This diffracted signal does, in fact, bounce back into the antenna.
B. | The size of the reflector * the power used to generate a signal.
C. | The beam shape as it is directed to the focal point.
D. | None of the above.

75.

If you were tagging a case of ketchup bottles that will be traveling on a conveyor, where would you place the RFID tag?

A. | On the bottom of the case avoiding barcodes.
B. | On one of the sides of the case avoiding barcodes and manufacturer's logos.
C. | On the top of the case anywhere.
D. | On the top of the case, avoiding manufacturer's logos or barcodes.

76.

What does modulation mean?

A. | Changing the number of boxes that go through a reader
B. | Changing the properties of the radio waves
C. | Making adjustments to the conveyor belt to speed the boxes
D. | None of the above

77.

Which of the following is/are components of an RFID tag?

A. | Antenna/induction coil
B. | Silicon chip
C. | Modulation circuitry
D. | Nonvolatile memory
E. | All of the above

78.

From the following choices, what key difference or differences are there between RFID and bar-code technology?

A. | RFID eliminates the need for line-of-sight reading that bar coding depends on.
B. | RFID scanning can be done at greater distances than bar-code scanning.
C. | All RFID devices are able to identify only RF tags, and bar-code devices are able to identify only bar codes.
D. | RFID requires a line of sight.

79.

What is the difference between time required to read a tag and write to tag?

A. | The time to read the tag and write to tag is approximately the same.
B. | It takes longer to read the tag than write to tag.
C. | The time to write to tag is approximately 110% of the time to read the tag.
D. | The time to write the tag is about 5 times longer than the time to read the tag.

80.

Which of the following is/are characteristics of a semi-passive tag?

A. | A semi-passive tag functions sometimes as passive and sometimes as active.
B. | A semi-passive tag uses a battery to run the microchip's circuitry but not transmit information to the RFID reader.
C. | A semi-passive tag is an RFID tag that cannot be used for capturing additional data, such as temperature of the environment.
D. | A semi-passive tag can beacon.


Chapter 13. Practice Exam 2: Answer Key

1. | B
2. | D
3. | A
4. | C
5. | C
6. | B
7. | A
8. | A,D
9. | D
10. | A
11. | C
12. | A
13. | A
14. | D
15. | B
16. | B
17. | A
18. | B
19. | A
20. | C
21. | B
22. | B
23. | D
24. | E
25. | C
26. | E
27. | A
28. | C
29. | B
30. | B,C
31. | A
32. | B
33. | C
34. | C
35. | B
36. | D
37. | A,B
38. | A
39. | C
40. | A
41. | A
42. | C
43. | A
44. | B
45. | A,B
46. | A
47. | C
48. | A
49. | B
50. | A
51. | B,C
52. | C
53. | C
54. | A
55. | A
56. | C
57. | A
58. | D
59. | A,C
60. | A,C
61. | D
62. | C
63. | C
64. | A
65. | B
66. | B
67. | A, B, C
68. | B
69. | D
70. | B
71. | B
72. | B
73. | B
74. | A
75. | B, D
76. | B
77. | E
78. | A, B
79. | D
80. | B

  1. Answer B is correct. Dual dipole tags were originally made with the orientation of the dipoles set 90 degrees apart. Today, however, multiple variations of this type of tag are available, with the dipoles arranged in many different patterns. They ensure tag reads regardless of orientation. Most of them are designed so that they even read on edge or turned so they are perpendicular to the antenna. This is critical for retail applications where many boxes are being read, and orientation cannot be assured. Answer A is not correct because the question refers to the antenna on the substrate, not the chip. Answer C is incorrect because dual dipole does not refer to induction coils. Answer D is also incorrect because tags cannot work on dual frequencies, and they are not referred to as dual dipoles.

  2. Answer D is correct. In the copper etching process, a mask is used to "burn" an image into the photopolymer layer. The substrate, or copper film, and photo resist are subjected to a chemical solution, which removes all of the copper except where the image was burned. A different chemical solution is used to remove the "burned" photo resist. Then the finished copper antenna goes through additional processes to protect the copper surface from oxidation.

  3. Answer A is correct. Dwell time refers to the momentary time interval during which a detector is able to, or allowed to, sense incoming electromagnetic radiation within its intended instantaneous field of view or how long the tag stays in the interrogation zone. Ensuring that the antennas are oriented properly to maximize the interrogation field is very important because, if the tags are in the interrogation zone for too short of a period, they may not collect enough energy to power up fully and report to the reader. Answer B is not correct because the dwell time is not the time of palletizing and inventory. Answer C is not correct because dwell time has no bearing on a rating system. Answer D is incorrect by default.

  4. Answer C is correct. Effective radiated power (ERP) is the power supplied to an antenna multiplied by the antenna gain in a given direction or as the product of the power supplied to the antenna and its gain relative to a half-wave dipole in a given direction. Answer A is not a term used when referring to RFID antennas; however, Enterprise Resource Planning is a valid term in the business arena. Answer B is not correct because it is a fictitious term. ERP is not a unit of power input but a power radiated out of the antenna; therefore, answer D is incorrect.

  5. Answer C is correct. Australia belongs to ITU region 3. Answers B, C and D are incorrect. Region 1 includes Europe, Africa, the Middle East west of the Persian Gulf including Iraq, and the former Soviet Union and Region 2 includes the Americas.

  6. Answer B is correct. User memory that can be written by the user is located in memory bank 3. Answer A is incorrect because memory bank 0 is Reserved memory. Answers C and D are incorrect, because memory banks A and B are not defined.

  7. Answer A is correct. Active tags have an internal battery to power them and are usually able to be rewritten and/or modified. Active tags can transmit their data over longer distances; the tag itself is larger than a passive tag and has a limited operational life span. Answer B is incorrect because active tags cannot "magically" transport themselves; they are carried on a product. Answer C is incorrect because active tags are not generally powered by interrogator; they have their own power source. Active tags have their own transmitter; therefore, answer D is also incorrect.

  8. Answers A and D are correct. Low Frequency RFID tags are commonly used for animal identification. Pets, cattle, or endangered species can be implanted with small chips so that they may be returned to their owners if lost or stolen or for scientific purposes. Low Frequency systems are best for tracking and identification of dense objects in small ranges because they provide good penetration. Therefore, answer C is incorrect because paper plates are not a barrier to RF and are not usually tracked with LF systems. Answer B is incorrect because LF systems are not usually used in "smart shelves."

  9. Answer D is correct. Inductive coupling is the method of transmitting data between passive tags and readers in which the antenna from the reader picks up changes in the tag's antenna. Answers A and B are not correct because the term refers to data transmission, not connection of devices or data subject to back-end systems. Answer C is not correct because the term does not refer to attachment of hardware.

  10. Answer A is correct. The EPC network is architecture similar to the Internet; it is designed to link, store, and allow access to data related to EPCs. For example, it provides detailed item information such as description, ingredients, size, weight, and cost; manufacturing information about the specific lot, such as when and where it was produced and expiration dates; and distribution information about where it has been, including addresses, dates, and times. The data can be as detailed as including environmental factors such as temperatures during manufacturing or storage. Answer B is not correct because the question refers to RFID terms. Answer C is not correct because the EPC network contains only data related to the EPCglobal system. Therefore, answer D is incorrect as well.

  11. Answer C is correct. Most conventional conveyor roller sections are made of metal, and the metal structure acts as a boundary condition to the radiated flux field. Thus, consideration must be given to prevent the absorption and distortion of the magnetic and radio field energy. Answer A is not correct because metal areas are of high concern in an RFID solution. Answer B is incorrect because testing is extremely important to any system. If you increase the power input into the antennas in the RFID tunnel, the interrogation field may expand beyond the tunnel, and that could cause false or undesirable reads; therefore, answer D is incorrect.

  12. Answer A is correct. An inlay is an RFID microchip attached to an antenna and mounted on a substrate. Inlays are essentially unfinished RFID labels. They are usually sold to label converters who turn them into smart labels. Answers B and C are not correct because an inlay is not defined as the ability to connect a tag to a container, nor is it a method of writing data to a tag. Inlay does not refer to a chip on a strap; therefore, answer D is also incorrect.

  13. Answer A is correct. Antennas with circular polarization can receive signals from both the vertical and horizontal planes; however, there is a slight loss of signal strength. Answers B and C are not correct because the question refers to the planes on which the antenna can read tags. Answer D is incorrect by default.

  14. Answer D is correct. Tethered interrogators are tied directly into the IT infrastructure, and they do not need their own power because they are typically connected to a power source through a power cable. They have limited mobility due to their wired connections to other devices and to their external power source.

  15. Answer B is correct. Microwave tags operate at 2.45 GHz. Answer A is incorrect because Ultra High Frequency (UHF) tags use the 860960 MHz band. Answer C is incorrect because Low Frequency (LF) tags operate in the 120140 KHz band. Answer D is incorrect because High Frequency (HF) tags operate at 13.56 MHz.

  16. Answer B is correct. Depending on their type, interrogators can have various capabilities such as reading bar codes or other Automatic Data Collection (ADC) capabilities. These are called hybrid interrogators. Answer A is not correct because RFID does not function as an FM radio. Answer C is incorrect because interrogators that can function under water are not called hybrid. Consequently, answer D is incorrect as well.

  17. Answer A is correct. The Q factor indicates the ratio of the energy stored in it to the energy lost during one cycle of operation. Answer B is incorrect because the E factor is not defined. Answer C is incorrect because H field is a name for a magnetic field that can be created around the tag. Answer D is incorrect because the E field is the electrical field caused by electric current.

  18. Answer B is correct. As far as we know, interrogators do not yet have a built-in detector from overheating. Therefore, answer A is incorrect. Answer C is incorrect, because although a fan could help, in extremely warm or cold temperatures, this would not be sufficient to prevent damage of the interrogator's circuitry. Answer D is also incorrect. It is necessary to protect interrogators from extreme temperatures as well as liquids and other harsh environmental conditions.

  19. Answer A is correct. An RFID tag, once energized, requires a certain amount of time to power up, and then it can respond to the interrogator. It is important that the RF energy that is energizing the tag remain at a level sufficient to sustain the tag's functionality until it has successfully retrieved data from or stored data to its memory. Because the tag can be powered only when it is in the beam of the RFID antenna(s), the tag must remain in the beam long enough for the required operations to occur. This is known as "dwell time." If the dwell time is too short, the tag may power down prematurely, and the read or write operation will not be completed. One way to maximize the tag's dwell time or time in beam is to position the antennas so that the sweet spot is as large as is practical. Answers B and C are not correct because the question refers to the amount of time it takes for the tag to power up and send data back to the interrogator while the interrogator is emitting a signal, not the hardware triggering devices. Answer D is incorrect because dwell time refers to the time in the interrogation signal, not time between application and verification.

  20. Answer C is correct. Real-Time Location System (RTLS) uses RFID technology to transmit the physical location of RFID-tagged objects. An RTLS requires some type of RFID tag to be attached to each object that needs to be tracked and RF transmitters/receivers located throughout the facility to determine the location that sent that location information back to a computerized tracking system. Answer A is not correct because the term RTLS means Real-Time Location System, not Rotational Training and Limited Support. Answer B is not correct because RFID at this time has nothing to do with television or programming. RTLS is not used to measure ambient noise; for this purpose, the RF spectrum analyzer is used. Therefore, answer D is incorrect.

  21. Answer B is correct. Consistent failed tag reads should immediately raise a "red flag" that the interrogator is not functioning properly. A replacement interrogator (possibly a handheld unit) should be used to verify a second time if the tags are functioning. Answer C is not correct because, if the tag's antenna was damaged, this would cause only a few tags to be invalid but not consistent failure with all tags. Answers A and D are incorrect.

  22. Answer B is correct. To achieve full 14-digit GTIN from a data carrier that uses less digits, for example EAN.UCC-13, EAN.UCC-8 or UCC-12 (UPC), add zeros to the front of the number. Therefore, answer A is incorrect. EPCglobal does not provide a code to add to the number to convert it to 14-digit GTIN.

  23. Answer D is correct. RFID systems can be used for many applications, including asset tracking, clothing tags, missiles, pet tags, and food. RFID can be used to track transportation variances such as temperature, humidity, and expiration dates. RFID tags can store simple information such as a pet owner's name and address, whether the pet has had all of its shots, and if those shots are current, to complex data such as instructions on how to assemble a computer. Some manufacturers use RFID systems to move objects through assembly lines. At each successive stage of production, the RFID tag tells the back-end system where it is in the build process and what the next step of assembly is. This information can then be presented to the intended purchaser of the item through web page applications or telephone response systems. RFID can also be used for security purposes to allocate persons in a facility or area, as well as for toll collection.

  24. Answer E is correct. RS-232 is a standard that defines the communication rules for serial ports and how they communicate with readers and back-end systems. Therefore, answers A, B, C, and D are incorrect.

  25. Answer C is correct. Depending on the design, the antennas can be either mono-static or bi-static. Mono-static antennas are based on a principle wherein a single antenna works as a transmitter as well as a receiver, and these functions are switched in fractions of seconds. Answer A is not correct because the question refers to the hardware, not the signals that can be generated. Answer B is not correct because the question refers to how the system transmits, not how it connects to the system. The term mono-static is not interchangeable with single dipole; therefore, answers D and E are incorrect.

  26. Answer E is correct. An RFID system consists of an antenna and a transceiver, which read the radio frequency signals and transfer the information to a processing device; and a transponder, or tag, which is an integrated circuit containing the RF circuitry and information to be transmitted.

  27. Answer A is correct. Microwave RFID tags are typically used in electronic toll collection. However, they are becoming access control devices used for long-range access control for vehicles as a part of OnStar systems in many General Motors vehicles sold today. Answers B and C are not correct because the question does not refer to a microwave oven. Consequently, answer D is incorrect as well.

  28. Answer C is correct. Depending on the design, the antennas can be mono-static or bi-static. A bi-static antenna combines two antennas that can sometimes be within one case. One antenna is dedicated to transmitting, and the other antenna is dedicated to receiving. Answer A is not correct because the question refers to the hardware, not the signals that can be generated. Answer B is not correct because the question refers to how the system transmits, not how it connects to the system. Although the bi-static antenna can be dual dipole, the terms are not generally interchangeable. Therefore, answer D is incorrect.

  29. Answer B is correct. Effective isotropic radiated power (EIRP) is the arithmetic product of the power supplied to an antenna and its gain relative to an isotropic source. EIRP = Power input * antenna gain in dBi. Answers A and C are fictitious terms. Answer D is incorrect by default.

  30. Answers B and C are correct. Signals transmitted to a tag from one interrogator can easily be "stepped on" by another interrogator. In addition, the reply signal from a tag can easily be stepped on as well. Correct placement of the interrogators can help avoid this type of interference from occurring. Answer A is incorrect because it is physically impossible to accumulate RF signals at a tag prior to backscattering. Answer D is incorrect because the circuit overload in the dense interrogator environment is not the best answer here.

  31. Answer A is correct. Many companies are simply trying to comply with mandates, and they begin doing so by using RFID devices in distribution centers immediately before shipping the products to the mandating customer. RFID printers/encoders can be quickly and relatively easily implemented, and as long as there is a small volume of goods being shipped, they are quite effective. This initial step of minimal compliance has been called slap and ship. Answers B and C are not correct because the question refers to the compliance of a mandate and a method of application using RFID technology. Answer D is therefore incorrect as well.

  32. Answer B is correct. Ambient noise is RF signals generated by something other than the transmitter. It usually sounds like a hissstatic or harsh. Radio frequency interference (RFI) may be AM or FM, but the effect is that it either alters the audio signal or adds background noise to the audio signal. Answer A is not correct because of the term noise, which is not desirable in the RF signal as it can cause read failures. Answer C is not correct because the RF signal has nothing to do with the operator and the concentration level of the operator. Although the interrogation signal can produce ambient noise, these terms are not interchangeable. Therefore, answer D is incorrect.

  33. Answer C is correct. In a situation in which tags that have been programmed and attached to products are not being recognized in a database application, the application that performs the filtering should be checked to make sure it is configured for the expected tag data format. In many situations, the application has not been properly configured to match the tag data format. Answers A, B, and D are incorrect. Answer B is incorrect because the interrogator was proven to be reading tags; the problem appeared in the application software. Answer D is incorrect because the interrogator was successfully reading tags; if the tags were killed, the interrogator would not receive any response from the tags.

  34. Answer C is correct. The light stack is primarily used as an indicator that the tag is functional and replying to interrogation commands. Therefore, answers A, B, and D are incorrect.

  35. Answer B is correct. There are four memory banks in EPC Class 1, Generation 2. These banks are numbered 0, 1, 2, and 3, and the EPC number is allocated in the bank 1 called EPC memory. Therefore, answers A, C, and D are incorrect.

  36. Answer D is correct. The read-write characteristics of the tag give the ability to read and write data to the tag from any location, making the tag reusable, as well as the ability to remove most data and the ability to kill the tag when talking about EPC tags.

  37. Answers A and B are correct. UHF RFID tags are commonly used commercially in pallet and container tracking. These tags operate between 860 MHz and 960 MHz. UHF tags are able to send and receive data faster and at greater distances than LF and HF tags. In addition, these tags are limited due to the fact that the radio waves at these high frequencies do not perform well around water and metal, so they are not usually used for tracking laptops and airplane parts due to their high metal content. Therefore, answers C and D are incorrect.

  38. Answer A is correct. The chip is taken directly from a wafer by robotic hand, flipped and, with adhesive and pressure, attached directly to the antenna. Answer B is incorrect because high rolling is what everyone wishes to do when in Las Vegas. Answer C is incorrect because Fluidic Self-Assembly is the process of placing chips on the strap or antenna, where chips cut out of the wafer are floating in a liquid, and due to their shape, they fall into precut holes. When the chips are taken directly from a wafer and attached to an antenna, they do not use a strap attachment; therefore, answer D is incorrect.

  39. Answer C is correct. Smart labels are labels that contain an RFID tag. Smart labels have limited memory capacitycurrently between 32256 bytesthat can be read or written to multiple times by means of an interrogator that connects to a PC. Answer A is incorrect because a smart label is not a label without a need for adhesion; it is a special type of label with an RFID tag embedded. Answer B is also incorrect; this type of label is a pure shipping label, and if it does not contain an RFID tag, this label cannot be called "smart."

  40. Answer A is correct. Since bi-static antennas do not use a circulator for switching between receiving and transmitting, they are more efficient. Answer B is incorrect. The price of the antenna depends on the design and manufacturer of the antenna and not whether it is bi-static or mono-static. Answer C is incorrect because bi-static antennas do not use a circulator for switching between receiving and transmitting functions. Answer D is incorrect because active and passive RFID systems use both kinds of antennas.

  41. Answer A is correct. Shadowing is a situation in which tags are right behind each other and the RF signal produced by the reader's antenna is used by the first tag to generate a response, while the second tag gets minimal or no signal and has no chance to respond to interrogation. The second tag is "in the shadow" of the first tag. Answer B is not correct because "the light" in the tunnel does not perform a task of reading a tag. Answer C is not correct because the tags are not capable of blocking completely the interrogation signal. When the tag is in the "hole" of antenna coverage, this occurrence is not called shadowing; therefore, answer D is incorrect.

  42. Answer C is correct. The read range is the maximum distance at which a reader can send data to or receive data from an RFID tag. Answers A and B are not correct because the question refers to range or distance, not devices such as an interrogator or a zone. Answer D is incorrect by default.

  43. Answer A is correct. The process whereby RF signals or sound waves are in certain circumstances deflected from their normal straight-line path by physical objects is called diffraction. Diffraction is the apparent bending and spreading of waves when they meet an obstruction. It can occur with any type of wave including electromagnetic waves such as radio waves. Answer B is not correct because the question refers to the signal behavior, not actual hardware interaction. Answer C is not correct because signals already have wave-like behavior, and the question refers to a signal that encounters an obstacle. Answers D and E are therefore incorrect as well.

  44. Answer B is correct. Gain is the relative increase in radiated signal, usually expressed in dB, transmitted by a given antenna as compared to an isotropic or dipole antenna. Antenna gain can be achieved only by making an antenna directional, which means better performance in one direction than in others, thus improving attenuation. Answer A is not correct because gain refers to the signal strength, not the height of the antenna. Answer C is a fictitious reply, which has no meaning in RFID technology. Answer D is incorrect because antenna gain is not the amount of power an antenna can receive. The power input is specified in the manufacturer's manual and is limited by the standards and regulations.

  45. Answers A and B are correct. Part of the EPC Gen 2 specifications are better functionality in a dense reader environment and faster read rates. The new ASIC chips used in EPC Gen 2 tags are actually smaller then Gen 1 chips, therefore, answer C is incorrect. Answer D is incorrect because EPC Gen 2 tags use 32-bit kill and 32-bit lock password.

  46. Answer A is correct. The protocol covers the Air Interface Protocol and data standard; therefore, answer C is incorrect. The protocol, however, has nothing to do with the physical interface between a reader and other devices such as database servers, and so on. Therefore, answer B is incorrect. The Air Interface Protocol is defined for every official EPC classclass 0 as well as class 1. Therefore, answer D is incorrect.

  47. Answer C is correct. RS-422 is a port to allow systems to print tags, if the tag printer uses this type of port. Answer A is not correct; you would not connect a viewable monitor to a handheld device because most have built-in LCD displays. Answer B is incorrect because RS-422 is a port used to connect a printer. Answer D is incorrect by default.

  48. Answer A is correct. High Frequency RFID tags are not usually used for pallet tracking but are used in library books and bookstore tracking, building access control, airline baggage tracking, and apparel item tracking. They are used in smart shelves due to their small size and small range. High Frequency tags are widely used in identification badges, replacing the magnetic stripe cards that are similar to credit card systems. These High Frequency RFID badges need to be held within a certain distance of the reader to authenticate the holder. Therefore, answers B, C, D, and E are incorrect.

  49. Answer B is correct. Write range is the maximum distance between a reader and an RFID tag over which data-writing operations can be reliably performed. Answers A and C are not correct because the question refers to distance, not the actual hardware of the system or the components of a tag. Answer D is incorrect by default.

  50. Answer A is correct. Answer B is incorrect because the Gen 2 protocol is not the same as the slotted Aloha protocol. Answer C is incorrect for this question, but it is possible that a manufacturer can make such a claim. Answer D is incorrect by default.

  51. Answers B and C are correct. Interrogators need not necessarily have their firmware upgraded if the existing configuration proves to provide the necessary functionality. It is useful to upgrade the firmware if it is released to fix problems in the previous version, or if the interrogator is not working properly and the problem may be caused by "bugs" in the firmware. Answer A is not correct because the firmware should not be upgraded just because a new version is available, if the system functions properly. When new firmware appears on the manufacturer's website, this is not a sufficient reason to upgrade the firmware right away. Therefore, answer D is incorrect.

  52. Answer C is correct. Electrostatic Discharge (ESD) is very harmful to tags and can often destroy them. Therefore, answers A, B, and D are incorrect.

  53. Answer C is correct. In this method, a single interrogator is connected through a switching box to multiple antennas. The interrogator output is directed to each antenna in turn, again ensuring that only one antenna is transmitting at a time. Answer A is not correct because multitasking is defined as doing more than one task at a time. Answer B is not correct because the question does not refer to tags but rather to antennas and interrogators. Multiplexing is a method of combining two or more information channels onto a common transmission medium using hardware called a multiplexer, but it is used in RFID; therefore, answer D is incorrect.

  54. Answer A is correct. An interrogation signal is meant to be received by a tag, and while passing over the tag, it activates the tag, causing it to waken and reply to the interrogator with the data stored. Answers B and C are not correct because the question refers to a signal, not a zone or a device. Answer D is incorrect by default.

  55. Answer A is correct. Answer B is incorrect because B can comprise a bollard. Answer C is not correct because cardboard (corrugated or otherwise) does not afford enough cushioning. Answer D is incorrect by default.

  56. Answer C is correct. When using a linear polarized antenna, the tag reader and antenna reader must be in alignment to achieve the longest reading distance. If that tag antenna is aligned vertically and the reader is sending out signals horizontally, only a small portion of the energy emitted by the reader will hit the tag antenna. Answer A is not correct because the question refers to the planes (horizontal or vertical), not the actual shape of the signal. Answer B is not correct because the polarization of the antenna defines the plane that it can read from, not the temperature of the environment. The radiated signal does not decrease in a linear manner with distance because the loss is not linear. Therefore, answer D is incorrect.

  57. Answer A is correct. The tag is capable only of being read many times, but not modified or rewritten. Answer B is not correct because a working interrogator can read any functional tag without the need for a tunnel that works as Faraday Cage. Answer C is not correct; read-only means that the tag cannot be written to again because the data is prewritten by the manufacturer. Answer D is incorrect because the read-only tag can be read by an interrogator, not just by the manufacturer.

  58. Answer D is correct. In reality, the two points are at what may appear to be the same potential but in reality are at different potentials. Current flow results from the point of higher potential to the lower potential point. Therefore, answers A, B, and C are incorrect.

  59. Answers A and C are correct. Air interface protocol does not specify the tag architecture or memory size available, nor design rules for manufacturers of RFID devices; therefore, answers B and D are incorrect.

  60. Answers A and C are correct. Tag data is basically associated with a database record. If there are consistently no associations, then the configuration of the back-end system should be checked. Answer B is incorrect unless no tags are being read at all. Then it might be a hardware or software (firmware) issue. When products are being deleted from inventory after being read, the back-end systems are not failing; therefore, answer D is incorrect.

  61. Answer D is correct. An induction coil used mainly in Low to High Frequency tags is a passive electronic component that stores energy in the form of a magnetic field. In its simplest form, an induction coil consists of a wire loop or coil. The inductance is directly proportional to the number of turns in the coil. Inductance also depends on the radius of the coil and on the type of material around which the coil is wound. Certain tags use antennas instead of the induction coil; these are Ultra High Frequency tags. Answer A is not correct because tags do not have springs as part of their anatomy. Answer B is not correct because the term induction frequency adapter is not defined in RFID, and answer C is incorrect because the anatomy does not include an internal diode.

  62. Answer C is correct. ISO 18000 Part 6 specifies the air interface communications at a frequency band 860 to 960 MHz. Answer A is incorrect because ANSI NCTIS 256 is a standard for item management that describes three 2.4 GHz interfaces, 2 UHF interfaces, and the 13.56 MHz interface. Answer B is incorrect, because ISO 18000 Part 2 sets the parameters for air interface communications below 135 kHz. Answer D is also incorrect because EN 300 220 is provided by the European Telecommunications Standards Institute (ETSI) and is not valid internationally and specifies power, bandwidth and duty cycle.

  63. Answer C is correct. Passive RF tags obtain operating power from the RF reader. They are smaller and lighter than active tags but have a shorter communication range and require a high-powered reader. Answer A is incorrect because passive tags usually do not have their own power source. Answer B is incorrect because passive tags usually do not achieve such long read ranges; they vary from 1 inch up to 30 feet. Passive tags do not have their own transmitter and so cannot beacon. Therefore, answer D is also incorrect.

  64. Answer A is correct. WORM means write once, read many times. In addition, WORM refers to both Class 0+ and Class 1 tags, where Class 0+ is not an official tag classification. Answer B is not correct because, in terms of RFID technology, the data from a tag is not able to interface directly with the back-end system. Answer C is not correct because this is an RFID term and does not refer to a virus. Although the tags with WORM technology can be technically read and written to many times, the official term, WORM, refers to write once, read many. Therefore, answer D is incorrect.

  65. Answer B is correct. In the early days of RFID, tags were only single dipole. This means that there is essentially one antenna aligned on a single axis. The resulting correlation of the tag to the field is the meaning of a single-axis antenna, or single dipole. For a field with specific polarization, these types of tags must be aligned so that they are parallel with the read field. For example, if linear antennas are used and are aligned horizontally, the tags must be horizontally aligned and facing the antennas to read successfully. These tags work well in manufacturing lines where the tag orientation and position can be assured. Answer A is not correct because the term multiple refers to more than one, and the question asks about a "single dipole."Answer C is also incorrect because it refers to more than one antenna configuration. Answer D is not correct because like answer C, it refers to more than one antenna configuration. Answer E is incorrect as well.

  66. Answer B is correct. The maximum allowed level of power with gained antenna is 4 watts. Therefore, answers A, C, and D are incorrect.

  67. Answers A, B, and C are correct. Divert gates can be configured to divert products with bar codes, separate HF-tagged products from UHF-tagged products, or divert products with invalid tags off a production line. Divert gates do not divert interrogator signals; therefore, answer D is incorrect.

  68. Answer B is correct. The Occupational & Safety Administration or OSHA is responsible for employee and facility safety in the US. All RFID installations in the US need to comply with OSHA regulations. Answer A is incorrect because the World Health Organization produces only recommendations and it is up to each individual country to enforce these recommendations as a law and penalize non-compliance. Answer C is incorrect, because EPCglobal does not govern installation safety. Answer D is also incorrect; the Office of Telecommunications Authority (OFTA) is a government organization in Hong Kong and does not have jurisdiction over the US.

  69. Answer D is correct. EPC classes include Classes 0 and 1, which pertain to passive tags. Generation 1, Class 0 is read-only; Class 1 is write once, read many (WORM). EPC also defines Class 1, Generation 2 for passive tags, which are fully rewritable.

  70. Answer B is correct. A Faraday Cage is an electrical apparatus designed to prevent the passage of radiated signals and waves by either containing them in or excluding them from its interior space. It is named for physicist Michael Faraday, who built the first one in 1836. Answer A is not correct and is a fictitious reply. Answer C is not correct because the question refers to antenna configuration, not triggering devices. Answer D is incorrect by default.

  71. Answer B is correct. Answer A is incorrect because the size of the antenna usually increases with decreasing frequency due to the relationship between the wavelength and antenna size. The read range depends on communication method and power, not on the size of tag's antenna. Answer C is incorrect, passive HF tags utilize a magnetic field and not an electric field. Answer D is also incorrect. The read range for passive HF tags depends on the method of energy transfer and communication and generally not on the chip design.

  72. Answer B is correct. UHF and microwave passive tags have antennas (as opposed to having an induction coil) and communicate with a reader using passive backscatter (also called modulated backscatter). The reader transmits a continuous-wave RF signal into the reading environment. When a tag appears in the area, it receives the signal and modulates (or breaks up) the RF signal into patterns of ones and zeros that define the tag's digital data while reflecting it back to the reader. Answer A is not correct because the passive backscatter refers to interrogator/tag communication. Answer C is not correct because passive backscatter refers to the signal to and from the interrogator, not the materials used to create the tag. Therefore, answer D is incorrect.

  73. Answer B is correct. Interrogation tunnels are structures placed over conveyor roller assemblies that provide a convenient and efficient means for high-performance antennas to be fixed. The best design for a tunnel antenna allows the reader's energy field to be uniformly radiated. A homogeneous radiation pattern enables the reader to interrogate tags regardless of their relative orientation. Answer A is not correct because it is a fictitious reply. Answer C is not correct because this option refers to an array on a dock door, which is referred to as a portal, not a tunnel. Consequently, answer D is incorrect as well.

  74. Answer A is correct. Front-to-back ratio is defined as when a doughnut radiation pattern is achieved, and it is squeezed into a beam off the front of the antenna. The reflector used for focusing the beam does not stop all the radiated energy, and some is radiated toward the rear (or, in the case of reception, bypasses the reflector and is intercepted by the dipole). The tips of the metal cause some signals to "bend" on the edges of the reflector and toward the rear (or, in the case of reception, from the rear toward the dipole). Answer B is not correct because the question asks you to define a term, and this answer defines a formula. Answer C is not correct because the term defines how the beam moves, not the shape as it is transmitted. Consequently, Answer D is incorrect as well.

  75. Answers B and D are correct. When tagging any product, care should be given not to cover any barcodes or manufacturer logos or marketing material. Answer A is incorrect. Conveyors usually have metal rollers, which would pose a problem for reading the tag from the bottom. Since ketchup is liquid and any antenna trying to read the tag from the top would have to penetrate through the ketchup, placing the tag on the bottom of the case would not work either. Answer C is also incorrect. When tagging a product you should not just place the tag anywhere, but you should avoid logos, barcodes and other things that are identifying components on the packaging.

  76. Answer B is correct. Modulation means changing the properties of the radio waves traveling between the reader and the transponder in ways that enable the transmission of information. Radio waves can be changed in a variety of ways that can be picked up by the reader and turned into zeros of binary code. Answer A is not correct because the question refers to the radio waves, not the number of tagged items moving through the interrogator. Answer C is not correct because the question does not refer to the speed that a tagged item is moving across the system. Consequently, answer D is incorrect as well.

  77. Answer E is correct. An RFID tag is composed of an antenna/induction coil and a silicon chip that includes basic modulation circuitry and nonvolatile memory. The RFID tag is energized by a time-varying electromagnetic radio frequency (RF) wave that is transmitted by the interrogator. The radiated signal is called a carrier signal. When the RF field passes through the antenna coil, an AC voltage is generated, activating the coil. This voltage is rectified to supply power to the tag. The information stored in the tag is transmitted back to the interrogator.

  78. Answers A and B are correct. Some of the key differences between RFID and bar-code technology are that RFID technology eliminates the need for line-of-sight reading that bar coding depends on. In addition, RFID scanning can be done at greater distances than bar-code scanning. Ultra High Frequency RFID systems (850 MHz to 950 MHz and 2.4 GHz to 2.5 GHz) offer transmission ranges of more than 90 feet. Answer C is incorrect because some of the RFID interrogators are also capable of reading bar codes (mainly the handheld devices). RFID does not require a line of sight; therefore, answer D is incorrect.

  79. Answer D is correct. It takes longer to write to tag than read the tag; therefore, answers A and B are incorrect. It takes about 150 to 170% of a read time to write to tag; therefore, answer C is also incorrect.

  80. Answer B is correct. Semi-passive tags use a battery to run the microchip's circuitry but not to communicate with the RFID reader. They contain a power source, such as a battery, to power the microchip's circuitry. Unlike active tags, semi-passive tags do not use the battery to send the signal to the interrogator. Some semi-passive tags are dormant until activated by a signal from a reader. This conserves battery power and can lengthen the life of the tag. Answer A is incorrect because semi-passive tags use a passive communication technique (inductive coupling, passive backscatter) and do not have their own transmitter. Therefore, answer D is also incorrect. This is reserved for the active tags. Answer C is incorrect because semi-passive tags can carry various sensors on board that capture information about the outside environment.


Appendix A. CD Contents and Installation Instructions

The CD-ROM features an innovative practice test engine powered by MeasureUp™, giving you yet another effective tool to assess your readiness for the exam.


Multiple Test Modes

MeasureUp practice tests are available in Study, Certification, Custom, Adaptive, Missed Question, and Non-Duplicate question modes.

Study Mode

Tests administered in Study Mode allow you to request the correct answer(s) and explanation to each question during the test. These tests are not timed. You can modify the testing environment during the test by selecting the Options button.

Certification Mode

Tests administered in Certification Mode closely simulate the actual testing environment you will encounter when taking a certification exam. These tests do not allow you to request the answer(s) and/or explanation to each question until after the exam.

Custom Mode

Custom Mode allows you to specify your preferred testing environment. Use this mode to specify the objectives you want to include in your test, the timer length, and other test properties. You can also modify the testing environment during the test by selecting the Options button.

Adaptive Mode

Tests administered in Adaptive Mode closely simulate the actual testing environment you will encounter taking an Adaptive exam. After answering a question, you are not allowed to go back; you are only allowed to move forward during the exam.

Missed Question Mode

Missed Question Mode allows you to take a test containing only the questions you have missed previously.

Non-Duplicate Mode

Non-Duplicate Mode allows you to take a test containing only questions not displayed previously.


Random Questions and Order of Answers

This feature helps you learn the material without memorizing questions and answers. Each time you take a practice test, the questions and answers appear in a different randomized order.


Detailed Explanations of Correct and Incorrect Answers

You receive automatic feedback on all correct and incorrect answers. The detailed answer explanations are a superb learning tool in their own right.


Attention to Exam Objectives

MeasureUp practice tests are designed to appropriately balance the questions over each technical area covered by a specific exam.


Installing the CD

The minimum system requirements for the CD-ROM are

  • Windows 95, 98, ME, NT4, 2000, or XP

  • 7MB disk space for testing engine

  • An average of 1MB disk space for each test

Note

If you need technical support, please contact MeasureUp at 678-356-5050or email support@measureup.com. Additionally, you can find Frequently Asked Questions (FAQ) at www.measureup.com.

To install the CD-ROM, follow these instructions:

1. | Close all applications before beginning this installation.
2. | Insert the CD into your CD-ROM drive. If the setup starts automatically, go to step 6. If the setup does not start automatically, continue with step 3.
3. | From the Start menu, select Run.
4. | Click Browse to locate the MeasureUp CD. In the Browse dialog box, from the Look In drop-down list, select the CD-ROM drive.
5. | In the Browse dialog box, double-click on Setup.exe. In the Run dialog box, click OK to begin the installation.
6. | On the Welcome screen, click MeasureUp Practice Questions to begin installation.
7. | Follow the Certification Prep Wizard by clicking Next.
8. | To agree to the Software License Agreement, click Yes.
9. | On the Choose Destination Location screen, click Next to install the software to C:\Program Files\Certification Preparation. Note If you cannot locate MeasureUp Practice Tests through the Start menu, see the section titled "Creating a Shortcut to the MeasureUp Practice Tests," later in this appendix.
10. | On the Setup Type screen, select Typical Setup. Click Next to continue.
11. | In the Select Program Folder screen, you can name the program folder where your tests will be located. To select the default, simply click Next and the installation continues.
12. | After the installation is complete, verify that Yes, I Want to Restart My Computer Now is selected. If you select No, I Will Restart My Computer Later, you cannot use the program until you restart your computer.
13. | Click Finish.
14. | After restarting your computer, choose Start, Programs, MeasureUp, MeasureUp Practice Tests.
15. | On the MeasureUp Welcome Screen, click Create User Profile.
16. | In the User Profile dialog box, complete the mandatory fields and click Create Profile.
17. | Select the practice test you want to access and click Start Test.

Creating a Shortcut to the MeasureUp Practice Tests

To create a shortcut to the MeasureUp Practice Tests, follow these steps.

1. | Right-click on your Desktop.
2. | From the shortcut menu, select New, Shortcut.
3. | Browse to C:\Program Files\MeasureUp Practice Tests and select the MeasureUpCertification.exe or Localware.exe file.
4. | Click OK.
5. | Click Next.
6. | Rename the shortcut MeasureUp.
7. | Click Finish.

After you complete step 7, use the MeasureUp shortcut on your Desktop to access the MeasureUp products you ordered.


Technical Support

If you encounter problems with the MeasureUp test engine on the CD-ROM, please contact MeasureUp at 678-356-5050 or email support@measureup.com. Technical support hours are from 8 a.m. to 5 p.m. EST Monday through Friday. Additionally, you can find Frequently Asked Questions (FAQ) at www.measureup.com.

If you would like to purchase additional MeasureUp products, call 678-356-5050 or 800-649-1MUP (1687) or visit www.measureup.com.


Appendix B. Glossary

Note

Some of these Glossary terms were provided by and with the express written permission of AIM Global, Association for Automatic Identification and Mobility.

Abstract Syntax Notation. 1

See ASN.1.

access password

A password that allows the tag to transition to the Secured state (a tag in the Secured state can execute all Access commands, including writing to locked blocks).

active tag

1.Colloquial term for a radio frequency transponder powered partly or completely by a battery. Batteries may be replaceable or sealed within the device (when the term unitized active tag is sometimes used). Compare passive transponder (tag).

2. An RFID tag that has a transmitter to send back information, instead of reflecting back a signal from the reader, as a passive tag does. Most active tags use a battery to transmit a signal to a reader. However, some tags can gather energy from other sources. Active tags can be read from 300 feet (100 meters) or more, but they are expensive (typically more than $20 each). They are used for tracking expensive items over long ranges. For instance, the U.S. military uses active tags to track containers of supplies arriving in ports.

active transponder

A battery-powered data-carrying device that reacts to a specific, reader-produced, inductively coupled or radiated electromagnetic field, by delivering a data-modulated radio frequency response. Compare passive transponder (tag).

addressability

1. The ability to address bits, fields, pages, files or other defined areas of memory within a radio frequency tag.

2. The ability to write data to different fields, or blocks of memory, in the microchip in an RFID transponder.

Advanced Shipping Notice

See ASN.

agile reader

A generic term that usually refers to an RFID reader that can read tags operating at different frequencies or using different methods of communication between the tags and readers.

AIM (Automatic Identification Manufacturers)

Generic abbreviation for Automatic Identification Manufacturer Trade Associations including AIM Inc., AIM UK, AIM Germany, and so on…

air interface

The conductor-free medium, usually air, between a transponder and the reader/interrogator through which data communication is achieved by means of a modulated inductive or propagated electromagnetic field.

air interface protocol

The rules that govern how tags and readers communicate.

ALE (Application Level Event)

The processing done at this layer typically involves (1) receiving EPCs from one or more data sources such as readers; (2) accumulating data over intervals of time, filtering to eliminate duplicate EPCs and EPCs that are not of interest, and counting and grouping EPCs to reduce the volume of data; and (3) reporting in various forms.

alignment

The orientation of a transponder, relative to the reader/interrogator antenna. Alignment can influence the degree of coupling between transponder and reader, separation being a further influence. See also orientation.

ALOHA

A probabilistic anticollision algorithm that involves a node transmitting a data packet after receiving a data packet. If a collision occurs, a node becomes saturated and transmits the packet again after a random delay. The interrogator keeps transmitting until the collision does not happen. The times at which interrogators can respond can be slotted or continuous. This mode makes slight restriction in the transmission independence of individual data packets. If packet collisions happen under slotted ALOHA mode, the packets overlap completely, and that considerably increases the data transfer.

alphanumeric

Data comprising both alphabetical and numeric characters. For example, A1234C9 as an alphanumeric string. The term is often used to include other printable characters such as punctuation marks.

AM (amplitude modulation)

Representation of data or signal states by the amplitude of a fixed frequency sinusoidal carrier wave. Where data is in binary form, the modulation involves two levels of amplitude and is referred to as amplitude shift keying (ASK).

ambient RF noise

See noise.

American National Standards Institute

See ANSI.

American Standard Code for Information Interchange

See ASCII.

amplitude

The maximum absolute value of a periodic curve measured along its vertical axis (the height of a wave, in nontechnical language).

Changing the amplitude of a radio wave. A higher wave is interpreted as a 1, and a normal wave is interpreted as a 0. By changing the wave, the RFID tag can communicate a string of binary digits to the reader. Computers can interpret these digits as digital information. The method of changing the amplitude is known as amplitude shift keying (ASK).

amplitude modulation

See AM.

amplitude shift keying

See ASK.

ANSI (American National Standards Institute)

An American technical standards body and the representative of the United States to the International Organization for Standardization.

antenna

Conductive structure specifically designed to couple or radiate electromagnetic energy. In a driven mode, the structure is a transmitter antenna. In receiver mode, the structure is a receiver antenna. Antenna structures, often encountered in radio frequency identification systems, may be used to both transmit and receive electromagnetic energy, particularly data-modulated electromagnetic energy.

The tag antenna is the conductive element that enables the tag to send and receive data. Passive, Low (135 kHz), and High Frequency (13.56 MHz) tags usually have a coiled antenna that couples with the coiled antenna of the reader to form a magnetic field. UHF tag antennas can be a variety of shapes. Readers also have antennas that emit radio waves. The RF energy from the reader antenna is "harvested" by the antenna and used to power up the microchip, which then changes the electrical load on the antenna to reflect back its own signals. See also dipole (antenna).

antenna field hole

A point with zero signal strength in an antenna field. It can be caused by multi-path interference, antenna design and construction, and environmental conditions.

antenna gain

In technical terms, the gain is the ratio of the power required at the input of a loss-free reference antenna to the power supplied to the input of the given antenna to produce, in a given direction, the same field strength at the same distance. Antenna gain is achieved by focusing the radiated RF into narrower patterns to get more power coming from the antenna in the required direction. Antenna gain is usually expressed in decibels, and the higher the gain, the more powerful the energy output. Antennas with higher gain are able to read tags from farther away.

antenna sequencing

An order in which the antennas will transmit. If more antennas are connected to the reader, they can be set up to transmit in a certain order.

anticlash

A facility for avoiding contention at the reader/interrogator receiver for responses arising from transponders (anticontention) simultaneously present within the read or interrogation zone of a radio frequency identification system and competing for attention at the same time. See also anticollision.

anticollision

A general term used to cover methods of preventing radio waves from one device from interfering with radio waves from another. In the case of RFID, anticollision processing is the means by which the interrogator distinguishes one tag from the others so that only one tag is processed at a time. See also anticlash, ALOHA, and binary tree.

Application Level Event

See ALE.

ASCII (American Standard Code for Information Interchange)

A binary code comprising 128 alphanumeric and control characters, each encoded with 7 bits.

ASIC (Application Specific Integrated Circuit)

A chip that is custom designed for a specific application rather than a general-purpose chip such as a microprocessor.

"as-is" analysis

A documented analysis of acurrent business process. This "as is" analysis provides a baseline to build on or redesign, as necessary, for a successful system implementation.

ASK (amplitude shift keying)

Representation of binary data states, 0 and 1, by the amplitude of a fixed frequency sinusoidal carrier wave. Where the amplitudes are determined by the carrier being switched on and off, the process is known as on-off keying (00K).

Changing the amplitude of the wave to communicate data stored on a tag.

ASN (Advanced Shipping Notice)

Electronic shipping document, that contains detailed information regarding shipment, including source of shipment, purchase order number, total number of cartons, carton information, shipment date, carrier, and so on.

ASN.1 (Abstract Syntax Notation. 1)

A syntax language for communicating processes, including transfer syntax or rules for converting variables, commands, and requests into forms that are hardware independent.

association for automatic identification and mobility

A global trade association for companies that provide products and services related to automatic identification, data collection, networking, and information management systems.

asynchronous transmission (start/stop transmission)

A method of data transmission that does not require timing or clocking (start/stop transmission) information in addition to data. Transmission is achieved by receiver reference to start and stop bits positioned at the beginning and end of each character or blocks of characters. A variable time interval can exist between characters or blocks of characters. Compare synchronous transmission.

attenuation

The reduction of energy. See also signal attenuation.

attenuator

A device that attaches to a transmission line (a coaxial cable) to reduce the power of the RF signal as the signal travels through the cable from the reader to the antenna. Attenuators usually work by dissipating the RF energy into heat.

authentication

The verification of the identity of a person, object, or process. In RFID, the term is used in two ways. For contactless smart cards and other payments systems, the reader must make sure the transponder is a valid device within the system; that is, someone is not using an unauthorized device to commit fraud. There is also some talk of using EPC technology to authenticate products as a way of reducing counterfeiting.

Auto-ID Center

A nonprofit collaboration between private companies and academia that pioneered the development of an Internet-like infrastructure for tracking goods globally through the use of RFID tags carrying electronic product codes. The center closed its doors in September 2003. EPCglobal was set up to continue the work of commercializing EPC technology, and Auto-ID Labs at universities around the world carry on the center's research work.

Auto-ID labs

Nonprofit research labs, headquartered at the Massachusetts Institute of Technology, which continue to do primary research into the development of EPC and related technologies.

automatic identification

A broad term that covers methods of collecting data and entering it directly into computer systems without human involvement.

Technologies normally considered part of auto-ID include bar codes, biometrics, RFID, and voice recognition.

automatic identification and data capture

A broad term that covers methods of identifying objects and capturing information about them and then entering it directly into computer systems without human involvement. Technologies normally considered part of auto-ID include bar codes, biometrics, RFID, magnetic stripe, Optical Character Recognition (OCR), and voice recognition.

Automatic Identification Manufacturers

See AIM.

awake

The condition of a transponder when it is able to respond to interrogation.

back channel

See reverse channel.

backscatter modulation

1. A process whereby a transponder responds to a reader/interrogation signal or field by modulating and reradiating or transmitting the response signal at the same carrier frequency.

2. A method of communication between passive tags (ones that do not use batteries to broadcast a signal) and readers. RFID tags using backscatter technology reflect back to the reader radio waves from a reader, usually at the same carrier frequency. The reflected signal is modulated to transmit data.

bandwidth

The range or band of frequencies, defined within the electromagnetic spectrum, that a system is capable of receiving or delivering. Bandwidth often refers to the capacity of a communication system. When referring to data systems, the higher bandwidth usually refers to a higher data-carrying capacity. See also capacity channel.

bar code

A standard method of identifying the manufacturer and product category of a particular item. The bar code was adopted in the 1970s because the bars were easier for machines to read than optical characters. The main drawbacks of bar codes are they do not, in most cases, identify unique items and scanners have to have line of sight to read them.

base station

An RFID reader (also called an interrogator) that is connected to a host system.

batch reading

The process or capability of a radio frequency identification reader/interrogator to read a number of transponders present within the system's interrogation zone at the same time. Alternative term for multiple reading.

battery-assisted tags

RFID tags with batteries, but they communicate using the same backscatter technique as passive tags (tags with no battery). They use the battery to run the circuitry on the microchip and sometimes an onboard sensor. They have a longer read range than a regular passive tag because all of the energy gathered from the reader can be reflected back to the reader. They are sometimes called "semi-passive RFID tags."

baud

A unit of signaling or transmission speed representing the number of signaling events per unit time. When the signal event is a single bit, binary state representation, the baud is equivalent to the bit rate, expressed in bits per second (bps). Compare data rate (data transfer rate).

BCC (Block Check Character)

A parity error checking character added to data for the purposes of detecting transmission errors.

BCD (binary coded decimal)

Representation of decimal numbers in binary form using a group of four bits to represent an individual digit (09). For example, 0011 1000 = 3810.

beacon

An active or semi-active RFID tag that is programmed to wake up and broadcast its signal at set intervals.

BER (bit error rate)

The ratio of the number of bits received in error to the total of bits transmitted.

bidirectional

The capability of two-way communication.

bidirectional parallel port

A socket on a computer used to connect a printer or other parallel device via the computer's parallel interface.

binary (binary number system)

A column-placing numbering system in which numbers are expressed as powers of 2 (... 23 22 21 20 ) using the digits 0 and 1 to distinguish the weighting of powers to represent the number concerned.

binary coded decimal

See BCD.

binary tree

See reader-talks-first and singulation.

bi-phase coding

A generic term for line or channel encoding schemes of the Manchester coding type in which each bit in the source code is replaced by two bits in the derived format.

bi-static

A bi-static RFID interrogator, or reader, uses one antenna to transmit RF energy to the RFID tag and a different antenna to receive energy reflected back from the tag.

bit

Abbreviation for binary digit. A single element (0,1) in a binary number.

bit error rate

See BER.

bit rate

Rate at which bits are electronically communicated, measured in bits.

Block Check Character

See BCC.

block code

Error detection code having a fixed-length code format, wherein k message bits are accompanied by c parity bits to form an n-bit block code (n = k + c)

blueprints

Originally blueprints were white drawings on blue backgrounds used during building or manufacturing. Today, those blueprints are replaced by whiteprints, which are blue drawings on white backgrounds. Generally, the blueprint is a plan or design documenting some architecture. In this case, it can be a plan of the facility; room layout; electrical plan showing power outlets and wiring; or a network plan documenting the placement of the computers, servers, and whole network infrastructure in the facility or area. This blueprint can be made using a drawing program on a computer, such as Visio, MS PowerPoint, AutoCAD, and others.

braided cable

A type of a cable that is the most commonly used for closed transmission lines due to its flexibility. The outer conductor is made from fine braided wire. This type of cable is used in applications that require complete shielding of the center conductor.

byte

A group of bits, usually eight, used to represent characters in a binary processing system.

capacitor

An electric circuit element used to store a charge temporarily. A capacitor usually consists of two metallic plates separated and insulated from each other by a dielectric substance.

capacity (channel)

A measure of the transmission capability of a communication channel expressed in bits s-1 and related to channel bandwidth and signal-to-noise ratio by the Shannon equation.

Capacity, C = B log2 (1 + S/N), where B is the bandwidth and S/N the signal to noise ratio.

capacity (data)

A measure of the data expressed in bits or bytes that can be stored in a transponder. The measure may relate simply to the bits that are accessible to the user or to the total assembly of bits, including data identifier and error control bits.

capture field/area/zone (also interrogation zone/area/volume)

The region of the electromagnetic field, determined by the reader/interrogator antenna, in which the transponders are signaled to deliver a response.

card operating system

See COS.

carrier

Abbreviated term for carrier frequency.

carrier frequency

1. The frequency used to carry data by appropriate modulation of the carrier waveform, typically in a radio frequency identification system, by amplitude shift keying (ASK), frequency shift keying (FSK), phase shift keying (PSK), or associated variants.

2. A frequency used to transmit data. See also tolerance.

case-level

A term used to describe the tagging of individual cases, as opposed to item-level and pallet-level tagging.

central processing unit

See CPU.

CEPT (Conference Européenne des Administrations des Postes et Télécommunications)

The body responsible for European efficient utilization of Spectrum and related regulatory matters.

channel

A medium or medium-associated allocation, such as carrier frequency, for electronic communication.

channel decoding

The process of operating on a received transmission to separate the source-encoded data from the channel-encoded form. Compare source decoding. See also channel encoding.

channel encoding

The application of coding schemes to facilitate effective channel transmission of the source encoded data. Compare source encoding. See also channel decoding.

character set

A set of characters assembled to satisfy a general or application requirement.

checksum

1. A summation of check digits used to determine whether an error has occurred in the transmission of data.

2. A code added to the contents of a block of data stored on an RFID microchip that can be checked before and after data is transmitted from the tag to the reader to determine whether the data has been corrupted or lost. The cyclic redundancy check is one form of checksum.

chip

In data communication terms, the smallest duration of a pseudo-random code sequence used in spread spectrum communication systems.

chipless RFID tag

An RFID tag that does not depend on a silicon microchip. Some chipless tags use plastic or conductive polymers instead of silicon-based microchips. Other chipless tags use materials that reflect back a portion of the radio waves beamed at them. A computer takes a snapshot of the waves beamed back and uses it like a fingerprint to identify the object with the tag. Companies are experimenting with embedding RF reflecting fibers in paper to prevent unauthorized photocopying of certain documents. Chipless tags that use embedded fibers have one drawback for supply chain uses: Only one tag can be read at a time.

chipping

The process of moving from one chip to another in a spread spectrum transmission process, each chip being representative of a different spectral component or tone in the spread spectrum band. See also FHSS.

chip to tag

See flip chip.

circular-polarized antenna

A UHF reader antenna that emits radio waves in a circular pattern. These antennas are used in situations in which the orientation of the tag to the reader cannot be controlled. Because the waves are moving in a circular pattern, they have a better chance of hitting the antenna, but circular-polarized antennas have a shorter read range than linear-polarized antennas.

clocking information

Timing signals or pulses used to synchronize the transfer of data from a source to a host destination.

closed-loop systems

RFID tracking systems set up within a company. Because the tracked item never leaves the company's control, it does not need to worry about using technology based on open standards.

closed systems

Within the context of radio frequency identification, they are systems in which data handling, including capture, storage, and communication, are under the control of the organization to which the system belongs. Compare with open systems.

coaxial cable

A cable consisting of a conducting outer metal tube enclosing and insulated from a central conducting core, used for high-frequency transmission of high-frequency or broadband signals. Sometimes DC power (called bias) is added to the signal to supply the equipment at the other end, as in direct broadcast satellite receivers.

code plate

An alternative colloquial term for transponder or tag.

collaborative planning, forecasting, and replenishment

See CPFR.

collection cycle

Also called polling cycle. The cycle when the interrogator searches for the tags in its field. Interrogators can be configured for polling to be performed on demand or in certain time intervals.

collision

An event in which two or more data communication sources compete for attention at the same time and cause a clash of data, inseparable without some means of anticollision or contention management.

collision avoidance

A means of avoiding collisions or clashes of data from different sources competing for attention at the same time. See also anticlash.

commissioning a tag

The process of writing a serial number to a tag (or programming a tag) and associating that number with the product to which it is assigned in a database.

company prefix (company identifier)

The part of a GTIN or SGTIN which identifies the specific company. It is assigned by EAN or UCC. The length of the company identifier varies and is based on the number of items the company requested when registering with EAN or UCC.

compatibility

The condition that exists between devices or systems that exhibit equivalent functionality, interface features, and performance to allow one to be exchanged for another, without alteration, and achieve the same operational service. An alternative term for interchangeability.

Two RFID systems are considered compatible if they use the same protocols, frequencies, and voltage levels and are able to operate together within the same overall application. Compare interoperability.

COM port

A serial communication port or slow-speed serial interface.

concatenation

The facility to link together specific items of data, held in data carriers, to form a single file or field of data.

concentrator

1. A device connected to several RFID readers to gather data from the readers. The concentrator usually performs some filtering and then passes only useful information from the readers on to a host computer.

2. A means of connecting a number of data communication devices and concentrating packets of data at a local point before onward transmission on a single link to a central data processor or information management system. In contrast to multiplexers, concentrators usually have a buffering capability to "queue" inputs that would otherwise exceed transmission capacity. See also multiplexer.

conducted power

The RF power that is supplied by an RFID system to the antenna. Typically, it is calculated or measured at the cable-to-antenna connection. In the United States, Federal Communication Commission regulations require a maximum conducted power of 1 watt.

conductor

A material, such as aluminum or copper, that readily conducts electricity. Conductors have a significant impact on the performance of RFID tags. Conductors near tags can reflect RF energy in a way that reduces tag performance, and they can also detune the tag.

Conference Européenne des Administrations des Postes et Télécommunications

See CEPT.

configuration label

An informative label printed by a printer as a record of the printer settings and serves as a baseline for troubleshooting the printer. It provides information about the print mode, media type, sensor type, label length, label positioning, firmware version, IP address, subnet mask, default gateway, and other information about the printer's settings.

contactless smart card

An awkward name for a credit card or loyalty card that contains an RFID chip to transmit information to a reader without having to be swiped through a reader. Such cards can speed checkout, providing consumers with more convenience.

contention (clash)

Simultaneous transponder responses capable of causing potential confusion, and misreading, within a reader/interrogator system unequipped with anticontention facilities.

continuity

An uninterrupted succession or flow.

continuous reporting

A mode of reader/interrogator operation wherein the identification of a transponder is reported or communicated continuously while the transponder remains within the interrogation field. See also in-field reporting.

continuous wave (CW) modulation

A data modulation scheme in which the data is represented by the carrier signal being switched on and off. The scheme is identical to amplitude shift keying (ASK) with 100% depth of modulation, known as on-off keying (00K).

contiguous/continuous media

Labels which are on an uninterrupted strip (roll) of material. See non-contiguous/non-continuous.

control characters

Characters within a character set that are used to denote a particular control function, such as new line, shift, and print control.

control circuitry

Circuitry that controls the internal functions under the command of the processor. In an RFID tag, the control circuitry is a part of an RFID chip.

copper etching

A method of antenna production. A mask is used to "burn" an image into the photopolymer layer. The substrate, copper film, and photo resist are subjected to a chemical solution that removes all of the copper except where the image was burned. A different chemical solution is then used to remove the "burned" photo resist. The finished antenna goes through additional processes to protect the copper surface from oxidation.

corrugated copper cable

A type of a cable used for connections between devices (mainly readers and antennas). It is typically more expensive and less flexible compared to braided coaxial cable or smooth wall cable.

corruption (data)

In data terms, the manifestations of errors within a transmitted data stream due to noise, interference, or distortion.

COS (card operating system)

The software program stored in the smart card IC, which manages the basic functions of the card, such as communication with the terminal, security management, and data management in the smart card file system.

coupling

See inductive coupling.

CPFR (collaborative planning, forecasting, and replenishment)

A general term used to describe cooperation between manufacturers and retailers to better match supply of goods with demand for them.

CPU (central processing unit)

The brains of a computer, which controls all the other parts of the computer.

crossover cable

A network cable that crosses the transmit and receive lines. Sometimes used for connection between a reader and a computer to access reader's interface.

CRC (cyclic redundancy check)

1. An error detection algorithm that exploits the attributes of modulo-2 (CRC) arithmetic to generate, through the use of a generator polynomial, a transmission polynomial, comprising the message polynomial and a parity polynomial.

2. A method of checking data stored on an RFID tag to be sure that it has not been corrupted or some of it lost. See also checksum.

cryptographic coprocessor

Special circuitry that performs cryptographic calculations, such as modular arithmetic and large integer calculations. These circuits are added to a standard processor core and therefore are called coprocessors.

cyclic redundancy check

See CRC.

data

Representations, in the form of numbers and characters, for example, to which meaning may be ascribed. Compare with information (general) and information (theoretic).

data capacity

See capacity (data).

data carrier

A medium that holds machine-readable data. Bar codes and RFID tags are types of data carriers. The term is also applied to a carrier frequency used to transmit data.

data error rate

See bit error rate.

data field

1. A defined area of memory assigned to a particular item or items of data.

2. An area of memory in RFID microchips that is assigned to a particular type of information. Data fields may be protected (see also data field protection) or they may be written over, so a data field might contain information about where an item should be sent. When the destination changes, the new information is written to the data field.

data field protection

1. The facility to control access to and operations upon items or fields of data stored within the transponder.

2. The ability to prevent data stored in a specific area of memory of an RFID microchip from being overwritten. Companies might want to protect the data field that stores an electronic product code, which does not change during the life of the product with which it is associated.

data identifier

A specific character, or string of characters, that denotes the nature or intended use of the data that follows.

data rate (data transfer rate)

1. In a radio frequency identification system, the rate at which data is communicated between transponder and the reader/interrogator, expressed in baud, bits per second, or bytes per second.

2. The number of characters that can be transferred from an RFID tag to a reader within a given time. Baud rates are also used to quantify how fast readers can read the information on the RFID tag. This differs from read rate, which refers to how many tags can be read within a given period.

data retention

The ability of a microchip to maintain the information stored in EEPROM. RFID tags and other microchips can typically retain data for 10 years or more, but data retention depends on temperature, humidity, and other factors.

data transfer

The process of transferring data from a data-holding source to a destination.

dB/dBm (decibel)

A unit used to express the ratio between two values, including antenna gain, cable losses, and reader power output. The formula for decibel is dB=10 log (P1/P2). In nontechnical language, dB represents the difference in the intensity of an emitted signal or power where 0 dB is the reference, 3 dB is twice the intensity of 0 dB, 10 dB is 10 times the intensity, and 20 dB is 100 times the intensity and so on. (See also dBi and dBw.)

dBi

The gain of an antenna compared to an isotropic antennathat is, an antenna that radiates energy equally in every direction. A typical dipole antenna has a dBi of 2.2 when compared to an isotropic antenna.

dBw

Decibels (dB) referenced to 1.0 watt. Using the decibel formula dB=10 log(P1/P2), P2 equals 1.0 watt and P1 is in units of watts.

dead tag

An RFID tag that cannot be read by an interrogator.

decibel

See dB/dBm.

demodulation

Process of recovering channel-encoded data from a modulated carrier waveform. Compare modulation.

dense reader mode

Also called dense interrogator mode, provides each interrogator the capability to operate at a slightly different frequency, which helps reduce the radio interference between interrogators. This mode should be used when the number of interrogators in the environment is equal or larger than the number of available channels.

deployment plan

A deployment plan outlines the timelines, man-hours, and labor required to execute a full-scale rollout of the RFID infrastructure.

detuning

The reduction in performance of transponders and readers/interrogators caused by the close proximity of metal, influencing the resonance of an electronic tuned circuit.

UHF antennas are tuned to receive RFID waves of a certain length from a reader, just as the tuner on the radio in a car changes the antenna to receive signals of different frequencies. When UHF antenna is close to metal or metallic material, the antenna can be detuned, resulting in poor performance.

dew hole

The opening that allows separation of moisture from exposed circuit boards inside the installation casing or NEMA box.

DHCP (Dynamic Host Configuration Protocol)

Software that automatically assigns temporary IP addresses to client stations that are logging onto an IP network. It eliminates having to manually assign permanent "static" IP addresses. DHCP software runs in servers and routers.

die

The silicon block onto which circuits have been etched to create a microchip.

dielectric

Unable to conduct direct electric current. Dielectric substances are used as insulators.

dielectric constant

The measure of a material's ability to store a charge when an electric field is applied, or its "capacitance." If a material has a high dielectric constant, it reflects more RF energy and detunes the antenna more, which makes it harder to tag. Examples of materials with a low dielectric constant are dry paper (2), plastics (most are between 2 and 4), and glass (between 5 and 10). Water's dielectric constant changes: At room temperature, it is 80; near boiling, it is 55; and when frozen, it is 3.2.

diffraction

Change in the directions and intensities of a group of waves after passing by an obstacle or through a hole whose size is approximately the same as the wavelength of the waves.

digital certificate

A digital message that contains the identity of a company or organization, its public key combined, and a signature of this data from a certificate authority (Trust Center) proving the correctness of this data.

digital signal processor

See DSP.

digital signature

A cryptographic protocol that ensures the authenticity as well as the integrity of digital data. A digital signature typically is realized by encrypting the hash value of the data to be protected with the private key.

digital signature algorithm

A cryptographic algorithm approved by the United States government for use in creating digital signatures.

dipole (antenna)

A fundamental form of antenna, comprising a single conductor of length approximately equal to half the wavelength of the carrier wave. Provides the basis for a range of other more complex forms of antenna.

An antenna made of two straight electrical conductors (poles). In an RFID transponder, these are connected to a microchip. The antenna is typically 1/2 wavelength from end to end.

directivity (antenna)

The ability of an antenna to concentrate radiated energy in a preferred direction, when considered in a transmitter mode.

Alternatively, the ability to reject signals that are off-axis to the normal of the antenna, when considered in the receiver mode. May be expressed as a ratio of power radiated per unit solid angle in a defined direction to the total power radiated by the antenna. See also efficiency (antenna).

direct sequence spread spectrum

See DSSS.

direct thermal

Method of printing that does not require a ribbon for printing, but requires a special heat sensitive media. The labels printed by this method do not have as long a life as do labels used with thermal transfer and are not feasible for use in high temperatures. See thermal transfer.

dispersion (pulse)

The spread in duration and form experienced by a pulse in transmission through a communication channel. See also intersymbol interference.

distortion

Any disturbance that causes an unwarranted change in the form or intelligibility of a signal. The distortion exhibits a noise-like effect that can be quantified as the ratio of the magnitude of the distortion component to the magnitude of the undistorted signal, usually expressed as a percentage. See also signal-to-noise ratio and signal-to-noise and distortion ratio.

downlink

Defines the direction of communications as being from reader/interrogator to transponder. Alternative term for forward link. Compare uplink.

DSP (digital signal processor)

A special kind of microprocessor that converts changes in analog waves into digital information. DSPs are used in RFID readers.

DSSS (direct sequence spread spectrum)

A category of spread spectrum modulation in which the source base-band spectrum (DSSS) bit stream is multiplied by a fast pseudorandom binary sequence to produce a signal that exhibits broadband characteristics. Alternatively, the pseudorandom sequence and its inverse are used to represent logic 1 and 0. See also FHSS.

dual dipole

An antenna that has two dipoles. In an RFID transponder, these are attached to a chip. The dual dipole design greatly reduces the tag's orientation sensitivity.

dual interface smart card

A card that contains a microchip that can be read either when in contact with a reader or remotely using radio waves.

dumb reader

A generic term for a reader with limited computing power. It generally converts radio waves from a tag into a binary number and passes it to a host computer with little or no filtering.

duplex

A channel capable of transmitting data in both directions at the same time. (Half duplex is a channel capable of transmitting data in both directions, but not simultaneously.)

duty cycle

The length of time the reader can be emitting energy. Regulations in the European Union say readers can be on only 10% of the time.

dwell time

See time in beam.

dynamic host configuration protocol

See DHCP.

EAN (European Article Number)

A system for identifying products developed by EAN International, the bar-code standards body in Europe. Several types of bar codes use EANs, including EAN-8, EAN-13, and EAN-14.

EAS (Electronic Article Surveillance)

Simple electronic tags that can be turned on or off. When an item is purchased (or borrowed from a library), the tag is turned off. When someone passes a gate area holding an item with a tag that has not been turned off, an alarm sounds. EAS tags are embedded in the packaging of most pharmaceuticals. They can be RF-based, or acousto-magnetic.

ECC (error correcting code)

1. Supplemental bits introduced or source encoded into a data stream to allow automatic correction of erroneous bits and/or derivation of missing bits, in accordance with a specific computational algorithm.

2. A code stored on an RFID tag to enable the reader to figure out the value of missing or garbled bits of data. It is needed because a reader might misinterpret some data from the tag and think a Rolex watch is actually a pair of socks.

edge server

A computer for running middleware or applications that is close to the edge of the network, where the digital world meets the real world. Edge servers are put in warehouses, distribution centers, and factories, as opposed to corporate headquarters.

EDI (electronic data interchange)

Communication of a data message, or messages, automatically between computers or information management systems, usually for the purposes of business transactions. A method of transmitting trade documents in standardized formats.

EDT (electronic data transfer)

The transfer of data by electronic communication means from one data handling system to another.

EEPROM (electrically erasable programmable read-only memory)

A method of storing data on microchips. Usually bytes can be erased and reprogrammed individually. RFID tags that use EEPROM are more expensive than factory-programmed tags, where the number is written into the silicon when the chip is made, but they offer more flexibility because the end user can write an ID number to the tag at the time the tag is going to be used.

effective aperture

Denotes the reception capability of a practical antenna expressed as the product of actual aperture and antenna efficiency.

effective isotropic radiated power

See EIRP.

effective radiated power

See ERP.

efficiency (antenna)

Two distinguishable components: radiation efficiency and aperture efficiency. Radiation efficiency is expressed as the ratio of total power radiated by the antenna to total power accepted by the antenna from sourcefor the transmission mode. Aperture efficiency is expressed as the ratio of effective antenna area to the real area of the antenna.

EIRP (effective isotropic radiated power)

1. The product of the input power to an antenna and the gain relative to a power (EIRP) isotropic source.

2. A measurement of the output of RFID reader antennas (isotropic) used in the United States and elsewhere. EIRP is usually expressed in watts.

3. The power supplied to an antenna multiplied by the antenna gain, when using isotropic antennas.

electrically erasable programmable read-only memory

See EEPROM.

electrical potential

The difference in electrical charge between two points in a circuit expressed in volts.

electromagnetic coupling

A process of transferring modulated data or energy from one system component to anotherreader to transponder, for exampleby means of an electromagnetic field.

electromagnetic field

The spatial and temporal manifestation of an electromagnetic source in which magnetic and electric components of intensity can be distinguished and plotted as contours, like contour lines on a map, the planes of the electric and magnetic contours being at right angles to one another. Where the source is varying in time, so too the field components vary with time. Where the source launches an electromagnetic wave, the field may be considered to be propagating.

electromagnetic interference

See EMI.

electromagnetic spectrum

The range or continuum of electromagnetic radiation, characterized in terms of frequency or wavelength.

electromagnetic wave

A sinusoidal wave in which electric E and magnetic H components or vectors can be distinguished at right angles to one another, and propagating in a direction that is at right angles to both the E and H vectors. The energy contained within the wave also propagates in the direction at right angles to the E and H vectors. The power delivered in the wave is the vector product of E and H.

Electronic Article Surveillance

See EAS.

electronic data interchange

See EDI.

electronic data transfer

See EDT.

electronic label

An alternative colloquial term for a transponder.

electronic pedigree

A secure file that stores data about each move a product makes through the supply chain. Pedigrees can help to reduce counterfeiting of drugs and other products.

electronic product code

See EPC.

electrostatic discharge

See ESD.

EMI (electromagnetic interference)

Interference caused when the radio waves of one device distort the waves of another. Cell phones, wireless computers, and even robots in factories can produce radio waves that interfere with RFID tags.

encryption of data

A means of securing data, often applied to a plain or clear text, by converting it to a form that is unintelligible in the absence of an appropriate decryption key.

The scrambling of data in such a way that it can be unscrambled and read only by those for whom it is intended. In RFID systems, encryption is used to protect information stored on a transponder's microchip or to prevent the interception of communications between the tag and reader. See also scrambling.

Enterprise Resource Planning

See ERP.

environmental parameters

Parameters such as temperature, pressure, humidity, or noise that can have a bearing or impact on system performance.

EPC (electronic product code)

A serial, created by the Auto-ID Center, which complements bar codes. The EPC has digits to identify the manufacturer, product category, and individual item.

EPC Classes

EPC tag capabilities are segregated into classes. Each class has specific capabilities and is backward compatible with the preceding class. Each higher class maintains the preceding class's characteristics and adds new capabilities over its predecessor. EPC classes for passive tags include EPC Class 0 and EPC Class 1 Generation 1 and 2.

EPC Discovery Service

An EPCglobal Network service that allows companies to search for every reader that has read a particular EPC tag.

EPC Generation 1

The standard ratified by EPCglobal for the Air Interface Protocol for the EPC Class 0 and Class 1, a predecessor of EPC Generation 2.

EPC Generation 2

The standard ratified by EPCglobal for the Air Interface Protocol for the second generation of EPC technologies.

EPCglobal

A nonprofit organization set up by the Uniform Code Council and EAN International, the two organizations that maintain bar-code standards, to commercialize EPC technology. EPCglobal is made up of chapters in different countries and regions. It is commercializing the technology originally developed by the Auto-ID Center.

EPCglobal Network

The Internet-based technologies and services that enable companies to retrieve data associated with EPCs. The network infrastructure includes the Object Name Service, distributed middleware (sometimes called Savants), the EPC Information Service, and Physical Markup Language.

EPC Information Service

See EPC-IS.

EPC-IS (EPC Information Service)

Information Service part of the EPC Network. The EPC Information Service is a network infrastructure that enables companies to store data associated with EPCs in secure databases on the Web. The EPC Information Service will enable companies to provide different levels of access to data to different groups. Some information associated with an EPC might be available to everyone. Other information might be available only to a manufacturer's retail customers. The service also includes a number of applications, such as the EPC Discovery Service.

EPC memory

Generation 2 tags have four banks of memory. Bank 1 holds EPC memory that carries protocol controls and an EPC number.

EPC Network

See EPCglobal Network.

EPROM (erasable programmable read-only memory)

Nonvolatile memory that can be erased by exposing it to intense ultraviolet light. After erasing, EPROM memory can be reprogrammed.

erasable programmable read-only memory

See EPROM.

ERP (effective radiated power)

1. The power supplied to an antenna multiplied by the antenna gain in a given direction.

2. The product of the power supplied to the antenna and its gain relative to a half-wave dipole in a given direction.

ERP (Enterprise Resource Planning)

Software that is designed to be the operating system for large companies. ERP systems manage data across applications and functional areas, such as finance, human resources, and supply chain management.

error

In digital data terms, a result of capture, storage, processing, or communication of data in which a bit or bits assume the wrong values, or bits are missing from a data stream.

error burst

A group of bits in which two successive erroneous bits are always separated by less than a given number of correct bits.

error control

Collective term to accommodate error detection and correction schemes applied to handle errors arising within a data capture or handling system. See also redundancy.

error correction

A scheme or action for correcting an error detected in a data stream.

error correcting code

See ECC.

error correcting mode

1. Mode defined for a data communication or handling process in which missing or erroneous bits are automatically corrected.

2. A mode of data transmission between the tag and reader in which errors or missing data is automatically corrected.

error correcting protocol

1. The rules by which an error correcting mode operates.

2. A set of rules used by readers to interpret data correctly from the tag.

error detection

A scheme or action to determine the presence of errors in a data stream.

error management

Techniques used to identify and/or correct errors within a data capture and handling system with the objective of assuring the accuracy of data presented to the system user.

error rate

See bit error rate.

ESD (Electrostatic Discharge)

A sudden and momentary electric current that flows when an excess of electric charge, stored on an electrically insulated object, finds a path to an object at a different electrical potential (such as ground). ESD can cause damage to electrical devices.

Ethernet

The most widely used local area network (LAN) access method, defined by the IEEE as the 802.3 standard.

ETSI (European Telecommunications Standards Institute)

An independent, nonprofit organization, whose mission is to produce telecommunications standards for Europe, based in Sophia Antipolis, France. ETSI is officially responsible for standardization of Information and Communication Technologies including telecommunications, broadcasting, and related areas, such as intelligent transportation, medical electronics, and RFID.

European Article Number

See EAN.

European Telecommunications Standards Institute

See ETSI.

event data

Information related to a transaction or incident with significance to the business. If a tag on a pallet is read as the pallet leaves a dock door, an event is recorded (the pallet was shipped). If a reader reads a tag on a pallet in a storage bay 100 times per minute but the pallet never moves, data is generated, but there is no event.

excite

The condition that occurs when the reader transmits RF energy to wake up a passive tag and enable it to transmit back.

exciter

The electronic circuits used to drive an antenna. The combination of exciter and antenna is often referred to as the transmitter or scanner.

extended binary coded data

An eight-bit binary code set, sometimes referred to as extended ASCII, Interchange Code (EBCDIC) wherein the 128-character set of ASCII is accommodated, together with other characters and control functions, making up a total set of 256 characters.

Extensible Markup Language

See XML.

factory programming

The entering of data into a transponder as part of the manufacturing process, resulting in a read-only tag.

Some read-only tags must have their identification number written into the silicon microchip at the time the chip is made. The process of writing the number into the chip is called factory programming. This data cannot be written over or changed. Compare field programming.

false activation

The result of a "foreign" or nonassigned transponder entering the interrogation zone of a radio frequency identification system and affecting a response, erroneous or otherwise.

false read

See phantom read.

fan-fold media

Labels that are not placed on a roll but folded in a shape of a fan.

Faraday cage

A Faraday cage is an enclosure designed to exclude electromagnetic fields. The application is named after physicist Michael Faraday, who built the first Faraday cage in 1836. RFID tunnels are designed to work as a Faraday cage to prevent outside RF signals from interfering with the interrogation signal inside and also to prevent the inside signals from coming out and interfering with the outside environment.

far field

The region of an electromagnetic radiation field at a distance from the antenna in which the field distribution is unaffected by the antenna structure and the wave propagates as a plane wave.

RFID reader antennas emit electromagnetic radiation (radio waves). If an RFID tag is outside one full wavelength of the reader, it is said to be in the "far field." If it is within one full wavelength away, it is said to be in the "near field." The far field signal decays as the square of the distance from the antenna, while the near field signal decays as the cube of distance from the antenna. So passive RFID systems that rely on far field communications (typically UHF and microwave systems) have a longer read range than those that use near field communications (typically Low and High Frequency systems). Compare near field.

FCC (Federal Communications Commission)

The FCC is an independent executive government agency established in 1934 to regulate interstate and foreign communications in the public interest. The FCC has jurisdiction over standard, high-frequency, relay, international, television, and facsimile broadcasting stations and also has authority over experimental, amateur, coastal, aviation, strip, and emergency radio services; telegraph and interstate telephone companies; cellular telephone and paging systems; satellite facilities; and cable companies.The FCC issues standards that apply to RFID technologies, including the RS-232, RS-422, and RS-485 communications protocols of FCC Part 15 for RF transmissions.

FDX (full duplex)

A channel communications protocol that allows a channel to transmit data in both directions at the same time. In RFID, the method of information exchange in which the information is communicated while the transceiver transmits the activation field. Compare half duplex.

feedback systems

Devices that are used to signal the result of tag function verification. This should be done immediately following the application of a tag to a product. A read point, implemented immediately post application, tests the tag's function. The purpose of using a feedback system is to have a method of exception processing that provides a solution for dealing with "bad" tags post application. The most used forms are light stacks, audible devices, and divert gates.

FHSS (frequency hopping spread spectrum)

A category of spread spectrum modulation in which each bit of data is spectrum (FHSS) divided into chips and each chip is represented by a different spectral component or tone in the spread spectrum band using a pseudorandom sequence to assign tones. Modulated in this way, the transmissions hop from frequency to frequency within the band, requiring a receiver synchronized to the pseudorandom chipping sequence to recover the data. See also DSSS.

field density

See power-levels and flux density.

field of view

The zone surrounding a reader/interrogator in which the reader/interrogator is capable of communicating with a transponder.

field programming

Entry of data by an original equipment manufacturer (OEM) or user into a transponder by means of a proprietary programming system, usually undertaken before the device is attached to the item to be identified or accompanied. This facility is usually associated with write once, read many (WORM) and read/write (RW) devices.

A tag that uses EEPROM, or nonvolatile memory, can be programmed after it is shipped from the factory. That is, users can write data to the tag when it is placed on a product.

Note: The data entered into a transponder may be by a combination of factory and field programming. Compare in-use programming.

field protection

See data field protection.

field strength

The intensity of a field measured in units appropriate to the field concerned. Electric field strengths are measured in volts per meter (V.m-1) and magnetic field strengths in amperes per meter (A.m-1).

file

A set of data stored within a computer, portable data terminal, or information management system.

filler character

A redundant character inserted into a data field simply to achieve a desired field length. Also known as a pad character.

firmware

Coded instructions that are stored permanently in read-only memory. When a reader is upgraded to read a new protocol, the firmware usually has to be changed. Some newer readers can be upgraded remotely over a network.

FLASH

A special type of EEPROM that can be erased and reprogrammed in blocks instead of one byte at a time. It is usually written in capital letters, but it is not an acronym.

flip chip

A chip attachment technique that involves a robotized hand that uses a precise vacuum nozzle to pick up an individual silicon chip cut from a 6- to 8-inch wide wafer. This chip is then carried to a transfer station, where it is flipped over so its two electrical contact points face down. Another vacuum nozzle sets the chip down, matching contact points to the pads of the antenna. At that moment, the chip is pushed down, and heat and pressure are applied to cure the electrically conductive epoxy to ensure a properly bonded connection between chip and antenna.

Fluidic Self Assembly

See FSA.

FM (frequency modulation)

Representation of data or signal states by using different transmission frequencies. Where data is in binary form, the modulation constitutes two transmission frequencies and is referred to as frequency shift keying (FSK).

foil stamping

An antenna production method. A die is used to "stamp" out the shape of an antenna. A take-up roller rolls the "unused material" into a waste roll. Newly stamped antennas then advance to have the chip attached.

folded dipole

A dipole antenna in which the two poles are connected to each other, as well as to the microchip.

form factor

The packaging a transponder can be put in. Such packaging may include thermal transfer labels, plastic cards, key fobs, and so on.

forward channel

The path through which energy passes from the interrogator, or reader, to the RFID tag.

forward link

Communications from reader/interrogator to transponder. Alternatively known as downlink. Compare uplink.

free air

Describes the reading of an RFID tag that is not attached to anything.

free space loss

Free space loss is the power loss of a radio signal as it travels from the transmitter to the receiver through free space without other sources of loss such as reflections, cable, or connector loss. In the case of an RFID system, the free space loss would be the power loss of a radio signal as it travels from the interrogator's antenna to the tag. The gains from particular antennas are not taken into account. The loss is caused by beam divergence, which is signal energy spreading over larger areas at increased distances from the source.

frequency

1. The number of cycles a periodic signal executes in a unit of time. Usually expressed in Hertz (cycles per second) or appropriate weighted units such as kilohertz (kHz), megahertz (MHz) and gigahertz (GHz).

2. The number of repetitions of a complete wave within one second: 1 Hz equals one complete waveform in one second; 1 KHz equals 1,000 waves in a second. RFID tags use Low, High, Ultra High, and microwave frequencies. Each frequency has advantages and disadvantages that make them more suitable for some applications than for others.

frequency hopping spread spectrum

See FHSS.

frequency hop rate

The rate at which a frequency hopping spread spectrum (FHSS) system moves between transmission frequencies. It is equal to the reciprocal of the dwell time at am FHSS center frequency.

frequency hop sequence

A pseudorandom binary sequence (PRBS) determining the hopping frequencies used in frequency hopping spread spectrum (FHSS) systems.

frequency modulation

See FM.

frequency shift keying

See FSK.

front-back ratio

Difference between an amount of signal that is radiating forward and backward from a directional antenna. Often the reflector used for focusing the beam does not stop all the radiated energy, and some is radiated toward the rear (or, in the case of reception, bypasses the reflector and is intercepted by the dipole). Even a solid sheet of metal as a reflector does not completely isolate the front from the rear because of diffraction. The tips of the metal cause some signal to "bend" on the edges of the reflector and toward the rear (or, in the case of reception, from the rear toward the dipole).

FSA (Fluidic Self Assembly)

A manufacturing process, patented by Alien Technology. It involves flowing tiny microchips in a special fluid over a base with holes shaped to catch the chips. The process is designed to mass assemble billions of RFID tags at very low cost.

FSK (frequency shift keying)

1. Representation of binary data by switching between two different transmission frequencies.

2. A method of communicating data by switching between two slightly different frequencies.

full duplex

See FDX.

GCI (Global Commerce Initiative)

A user group founded in October 1999 by manufacturers, retailers, and trade industry associations, to improve the performance of the international supply chain for consumer goods through the collaborative development and endorsement of recommended voluntary standards and best practices. Its charter is to drive the implementation of EAN.UCC standards and best practices, including use of EPC.

GDS (global data synchronization)

The process of ensuring that a manufacturer's master files with product information match those of retailers. GDS is an important prerequisite to deploying RFID in open supply chains because companies need to ensure that RFID serial numbers refer to the right product information in a database.

Gen 2

See EPC Generation 2.

GLN (Global Location Number)

A numbering scheme created by EAN International and the Uniform Code Council to use as a means to identify virtually limitless numbers of legal entities, trading parties, and locations to support the requirements of electronic commerce (B2B and B2C). Parties and locations that can be identified with GLNs include functional entities (for example, a purchasing, accounting, or returns department), physical entities (for example, a particular room in a building, warehouse, loading dock, delivery point), and legal entities or trading partners (for example, buyers, sellers, whole companies, subsidiaries, or divisions such as suppliers, customers, financial services companies, or freight forwarders).

Global Commerce Initiative

See GCI.

global data synchronization

See GDS.

Global Location Number

See GLN.

Global Positioning System

See GPS.

Global System for Mobiles

See GSM.

Global Trade Item Number

See GTIN.

GPS (Global Positioning System)

Developed for and managed by the United States military, GPS is a satellite navigation system. It consists of 24 satellites above the earth. They transmit radio signals to receivers placed on ships, trucks, or other large assets that need to be tracked. The receivers compute longitude, latitude, and velocity by calculating the difference in the time signals are received from four different satellites. Some companies are integrating RFID and GPS systems to track assets in transit.

ground loop

An unwanted current that flows in a conductor connecting two points that are nominally at the same ground potential but are actually at different potentials causing a current flow from the point with higher potential to the point with lower potential.

grounding

Attaching a piece of electrical equipment to the earth to lead away the unwanted current.

GSM (Global System for Mobiles)

System widely used in Europe, Asia, Australia, and starting to flourish in North America.

GTIN (Global Trade Item Number)

A standardized system of identifying products and services created by the Uniform Code Council and EAN International. Product identification numbers, such as EAN/UCC-8, UCC-12, EAN/UCC-13, and EAN/UCC-14, are based on the GTIN.

handshaking

A protocol or sequence of signals for controlling the flow of data between devices, which can be hardware implemented or software implemented.

half duplex

See HDX.

harmonics

Multiples of a principal frequency, invariably exhibiting lower amplitudes. Harmonics can be generated as a result of circuit nonlinearities associated with radio transmissions resulting in harmonic distortion. See also spurious emissions.

harvesting

The way passive tags gather energy from an RFID reader antenna.

HDX (half duplex)

A channel communications protocol that allows a channel to transmit data in both directions but not at the same time. In RFID, the method of information exchange in which the information is communicated after the transceiver has stopped transmitting the activation field. Compare full duplex.

header

The part of an Electronic Product Code or EPC which identifies the length, type, structure, version, and generation of that EPC.

Hex (hexadecimal)

1. A column-placing method of representing data to the base of 16, using digits 09 and letters AF for decimal values 1015. For example, 1010 = A16 and 11110 = 6F16.

2. A convenient shorthand notation for representing 16- and 32-bit memory addresses.

hexadecimal

See Hex.

HF (High Frequency)

This is generally considered to be from 3 MHz to 30 MHz. HF RFID tags typically operate at 13.56 MHz. They can be read from less than 3 feet away and transmit data faster than Low Frequency tags. However, they consume more power than Low Frequency tags.

High Frequency

See HF.

host system

A computer on a network, which provides services to users or other computers on that network.

hybrid card

A smart card that has both a contactless IC and a contact IC. Unlike a dual interface card, a hybrid card acts as two separate cards.

hybrid interrogator

An interrogator that can also read bar codes.

hysteresis

A retardation of an effect when the forces acting on a body are changed. When corrugated boxes and other materials absorb water and then dry, they are never as RF-friendly as they were before they became moist.

IC (integrated circuit)

A microelectronic semiconductor device comprising many interconnected transistors and other components. Most RFID tags have ICs.

ID filter

A software facility that compares a newly read identification (ID) with those within a database or set, with a view to establishing a match.

IEC (International Electrotechnical Commission)

A leading global organization that prepares and publishes international standards for all electrical, electronic, and related technologies. The IEC promotes international cooperation on electrotechnical standardization, such as the assessment of conformity to standards in the fields of electricity, electronics, and related technologies (such as RFID).

impact

Any influence upon a system, environmental or otherwise, that can influence its operational performance.

impedance

The opposition to the flow of alternating current in a circuit. Represented by the letter "Z" and measured in ohms, impedance is the combination of resistance, inductance and capacitance of the circuit.

incorrect read

The failure to read correctly all or part of the data set intended to be retrieved from a transponder during read or interrogation process. Alternative term for misread.

inductive coupling

A process of transferring modulated data or energy from one system component to anotherreader to transponder, for exampleby means of a varying magnetic field.

In technical terms, inductive coupling is the transfer of energy from one circuit to another by virtue of the mutual inductance between the circuits. In an RFID system that uses inductive coupling, the reader antenna and the tag antenna each have a coil, which together form a magnetic field. The tag draws energy from the field. The microchip uses this energy to change the electrical load on the tag antenna. These changes are picked up by the reader antenna and converted into a unique serial number.

induction coil

A coil of copper wire used as an antenna in the RFID tag able to produce a current when exposed to a magnetic field generated by the interrogator.

industrial, scientific, medical

See ISM.

industrial, scientific, and medical bands

See ISM bands.

in-field reporting

A mode of operation in which a reader/interrogator reports a transponder ID on entering the interrogation zone and then refrains from any further reports until a prescribed interval of time has elapsed. See also out-of-field reporting.

information (general)

Something that is meaningful. Data may be regarded as information after its meaning is revealed.

information (theoretic)

A measure of the scarcity or probability of occurrence of an event. The more scarce the event, the more information conveyed.

inlay

An RFID microchip attached to an antenna and mounted on a substrate. Inlays are essentially unfinished RFID labels. They are usually sold to label converters who turn them into smart labels. They are also sometimes called inlets.

input/output ports

See I/O ports.

integrated circuit

See IC.

intelligent reader

A generic term that is sometimes used to describe a reader that has the ability to filter data, execute commands, and generally perform functions similar to a personal computer.

intentional radiator

A device that produces an RF signal for the purpose of data communications. Examples include garage door openers, cordless phones, RFID transmitters, and so on.

interchangeability

The condition that exists between devices or systems that exhibit equivalent functionality, interface features, and performance to allow one to be exchanged for another, without alteration, and achieve the same operational service. An alternative term for compatibility. Compare interoperability.

interface

A physical or electrical interconnection between communicating devices. See also RS-232, RS-422, and RS-485.

interference

Unwanted electromagnetic signals, where encountered within the environment of a radio frequency identification system, cause disturbance in its normal operation, possibly resulting in bit errors, and degrading system performance.

International Electrotechnical Commission

See IEC.

International Organization for Standardization

See ISO.

interoperability

The ability of systems, from different vendors, to execute bidirectional data exchange functions in a manner that allows them to operate effectively together.

In computing, the term refers to the ability to exchange and use information among disparate software systems. In RFID, the term generally refers to the ability of tags and readers from different vendors to communicate. Compare compatibility and interchangeability.

interposer

A device used to connect a microchip to an antenna to create an RFID transponder. Interposers make an electrical connection to the tiny pads on the chip and create leads that can be bonded to an antenna.

interrogation

The process of communicating with and reading a transponder.

interrogation cycle

See collection cycle.

interrogation signal

An RF signal emitted by an interrogator (reader) into an environment for the purpose of reading and/or writing to tags.

interrogation tunnel

An enclosed structure with RFID antennas mounted on the inside, usually used with conveyor belts. Tunnels are used to concentrate RF energy within its walls with the objective of increasing read probability. Tunnels are used to mitigate RF interference from external factors as well as not to create unnecessary interference in the area around the tunnel.

interrogation zone

The region in which a transponder or group of transponders can be effectively read by an associated radio frequency identification reader/interrogator.

interrogator

A fixed or mobile data capture and identification device using a radio frequency electromagnetic field to stimulate and effect a modulated data response from a transponder or group of transponders present in the interrogation zone. Often used as an alternative term to reader. See also reader.

interrogator-talks-first

See reader-talks-first.

intersymbol interference

Interference arising within a serial bit stream as a result of pulse dispersion and consequential overlapping pulse edges, leading possibly to decoding errors at the receiver.

in-use programming

The ability to read from and write to a transponder while it is attached to the object or item for which it is being used. Compare factory programming and field programming.

I/O ports (input/output ports)

Ports on an RFID reader that can be connected to external devices. An input port might be connected to a photoelectric eye to turn on the reader when an object enters the reader field. An output device might be connected to a door that opens when a tag is read.

ISM (industrial, scientific, medical)

A group of unlicensed frequencies of the electromagnetic spectrum (industrial, scientific, medical).

ISM bands (industrial, scientific, and medical bands)

A group of unlicensed frequencies of the electromagnetic spectrum.

ISO (International Organization for Standardization)

A nongovernmental organization made up of the national standards institutes of 146 countries. Each member country has one representative, and the organization maintains a Central Secretariat in Geneva, Switzerland, that coordinates the system.

ISO 7816

A set of international standards covering the basic characteristics of smart cards, such as physical and electrical characteristics, communication protocols, and others.

ISO 10536

The international standard for proximity cards.

ISO 11784

The international standard defining frequencies, baud rate, bit coding, and data structures of the transponders used for animal identification.

ISO 14443

A set of international standards covering proximity smart cards.

ISO 15693

The international standard for vicinity smart cards.

ISO 18000

A series of international standards for the Air Interface Protocol used in RFID systems for tagging goods within the supply chain.

isotropic antenna

An isotropic antenna emits energy equally in every direction.

isotropic source

An ideal electromagnetic source or radiator exhibiting a perfect spherical energy radiation pattern.

item level

A term used to describe the tagging of individual products, as opposed to case-level and pallet-level tagging.

item prefix (item reference)

The part of a GTIN or SGTIN which is assigned by the company and refers to the product (similar to SKU).

Kill password

This password allows a tag to be permanently silenced. The default Kill password value is zero. The Kill command executes only if the password has been set; that is, it is something other than zero.

label applicator

A device that applies labels to products or packaging and can be either automatic or semi-automatic. Label applicators are widely used in manufacturing when you can assure the consistent size and distance from the applicator to the product/packaging on the line. The main advantage and reason to use a label applicator is its high speed and capability to place labels in high accuracies (about half a millimeter). The two main types of label applicators are wipe-on and pneumatic piston label applicators.

LBT (Listen Before Talk)

A technique to avoid interference between readers. An interrogator first tries to "listen or hear" whether another interrogator is using a channel. If it learns that another interrogator is operating on that channel, it rolls to another channel to avoid interfering with the other interrogator.

LF (Low Frequency)

From 30 kHz to 300 kHz. Low Frequency tags typically operate at 125 kHz or 134 kHz. The main disadvantages of Low Frequency tags are they have to be read from within 3 feet and the rate of data transfer is slow. Nevertheless, they are less subject to interference than UHF tags.

license plate

A simple RFID that has only a serial number that is associated with information in a database. The Auto-ID Center promoted the concept as a way to simplify the tag and reduce the cost.

lifetime

The period of time during which an item of equipment exists and functions according to specification. See also MTBF and MTTR.

linear-polarized antenna

An antenna that focuses the radio energy from the reader in one orientation or polarity. This increases the read distance possible and can provide greater penetration through dense materials. Tags designed to be used with a linear polarized reader antenna must be aligned with the reader antenna in order to be read. See also circular-polarized antenna.

listen before talk

See LBT.

LMR cable

A type of a braided coaxial cable. LMR cables have the RF performance comparable to traditional corrugated copper cables, but unlike corrugated cables, they are highly flexible and offer easy and speedy connector installation. Compared to RG-type braided cables, LMR cables offer much lower loss and better RF shielding and are widely used for cable runs connecting antennas and readers in RFID systems.

loss/lossy

Characterized by or causing dissipation of energy. For instance, a cable is said to be a lossy cable if the signal attenuates as it travels through the cable.

Low Frequency

See LF.

manager number

The part of an Electrionic Product Code or EPC which identifies the company or company entity.

Manchester coding

A bi-phase code format in which each bit in the source encoded form is represented by two bits in the derived or channel-encoded form. The transformation rule ascribes 01 to represent 0 and 10 to represent 1.

Manufacturers Tag ID

See MfrTaglD.

mean time between failures

See MTBF.

mean time to repair

See MTTR.

media

Materials that hold data in any form or that allow data to pass through them, including paper, transparencies forms, hard, floppy and optical disks, magnetic tape, wire, cable and fiber. RFID labels for printing and encoding are referred to as media.

memory

1. A means of storing data in electronic form. A variety of random access (RAM), read-only (ROM), write once, read many (WORM), and read/write (RVV) memory devices can be distinguished.

2. The amount of data that can be stored on the microchip in an RFID tag. It can range from 64 bits to 2 kilobytes or more on passive tags.

memory block

Memory on the microchip in an RFID tag is usually divided into sections, which can be read or written to individually. Some blocks might be locked so that data cannot be overwritten, whereas others are not.

memory modules

Colloquial term for a read/write or reprogrammable transponder.

MfrTaglD (Manufacturers Tag ID)

A reference number that uniquely identifies the tag.

microcontroller

A complete microprocessor on a chip. A microcontroller includes a central processing unit, RAM or EPROM, clock and control circuits, and serial and parallel I/0 ports.

microprocessor

The silicon chip that is the heart of a computing system. It includes a central processing unit, internal registers, control logic, and bus interfaces to external memory and input/output ports. Some advanced systems also include floating-point processors and some memory.

microwave

A High Frequency electromagnetic wave, one millimeter to one meter in wavelength.

microwave tags

RFID tags that operate at 5.8 GHz. They have very high transfer rates and can be read from as far away as 30 feet, they use a lot of power, and they are expensive. (Some people refer to any tag that operates above about 415 MHz as a microwave tag.)

middleware

In the RFID world, software that resides on a server between readers and enterprise applications. The middleware is used to filter data and pass on only useful information to enterprise applications. Some middleware can also be used to manage readers on a network.

milliwatt

A unit of power equal to one thousandth of a watt.

MIPS

Million instructions per second.

misread

A condition that exists when the data retrieved by the reader/interrogator is different from the corresponding data within the transponder. Alternative term for incorrect read. See incorrect read.

modulation

The process of superimposing (modulating) channel-encoded data or signals onto a radio frequency carrier to enable the data to be effectively coupled or propagated across an air interface. Also used as an associative term for methods used to modulate carrier waves. Methods generally rely on the variation of key parameter values of amplitude, frequency, or phase. Digital modulation methods principally feature amplitude shift keying (ASK), frequency shift keying (FSK), phase shift keying (PSK), or variants.

Changing the radio waves traveling between the reader and the transponder in ways that enable the transmission of information. Waves can be changed in a variety of ways that can be picked up by the reader and turned into the ones and zeros of binary code. Waves can be made higher or lower (amplitude modulation) or shifted forward (phase modulation). The frequency can be varied (frequency modulation), or data can be contained in the duration of pulses (pulse-width modulation). See also amplitude, PM, ASK, FSK, and PSK.

modulation circuitry

Modulation circuitry in an RFID chip changes the signal received from the reader to include data that will be transmitted back to the reader.

modulation index

The size of variation of the modulation parameter (amplitude, frequency or phase) exhibited in the modulation waveform.

mono-static

A mono-static RFID interrogator, or reader, uses the same antenna to transmit RF energy to and receive RF energy from the RFID tag.

MTBF (mean time between failures)

The average or mean time interval between failures, often expressed as the (MTBF) reciprocal of the constant failure rate.

MTTR (mean time to repair)

The length of time that a system is nonoperational between failure and repair.

multimode

Transponders are called "multimode" when they can be programmed to operate according to several different standards.

multiple access schemes

Methods of increasing the amount of data that can be transmitted wirelessly within the same frequency spectrum. Some RFID readers use time division multiple access, or TDMA, meaning they read tags at different times to avoid interfering with one another.

multiple reading

The process or capability of a radio frequency identification reader/interrogator to read a number of transponders present within the system's interrogation zone at the same time. Alternative term for batch reading.

multiplexer (multiplexor)

1. A device for connecting a number of data communication channels and combining the separate channel signals into one composite stream for onward transmission through a single link to a central data processor or information management system. At its destination, the multiplexed stream is demultiplexed to separate the constituent signals. Multiplexers are similar to concentrators in many respects, a distinction being that concentrators usually have a buffering capability to "queue" inputs that would otherwise exceed transmission capacity.

2. An electronic device that allows a reader to have more than one antenna. Each antenna scans the field in a preset order. This reduces the number of readers needed to cover a given area, such as a dock door, and prevents the antennas from interfering with one another. See also concentrator.

multiplexing

A switching method used when a single interrogator is connected through a switching box (multiplexer) to multiple antennas. The interrogator output is directed to each antenna in turn, ensuring that only one antenna is transmitting at a time. See multiplexer (multiplexor).

nanoblock

The term Alien Technology uses to describe its tiny microchips, which are about the width of three human hairs.

National Institute for Standards and Technology

An American standards body that establishes standards for information-processing technology, particularly IT used by the federal government.

near field

The region of an electromagnetic field comprising two components: the reactive Rayleigh region immediately surrounding the antenna and a radiating near field or Fresnel component that exists when the major dimension of the antenna, D, is large compared with the wavelength, 8, of transmission.

RFID reader antennas emit electromagnetic radiation (radio waves). If an RFID tag is within a full wavelength of the reader, it is sometimes said to be in the "near field" (as with many RFID terms, definitions are not precise). If it is more than the distance of one full wavelength away, it is said to be in the "far field." The near field signal decays as the cube of distance from the antenna, while the far field signal decays as the square of the distance from the antenna. So passive RFID systems that rely on near-field communication (typically Low and High Frequency systems) have a shorter read range than those that use far field communication (UHF and microwave systems).

near-field communication

See NFC.

NEMA

The National Electrical Manufacturers Association. NEMA sets many common standards used in electrical products among its over 400 members.

NEMA box

An enclosure for electrical equipment, typically in the form of a cabinet to protect its contents from the environment as well as to prevent electrical shock. See NEMA.

NFC (near-field communication)

See near field.

noise

1. Unwanted extraneous electromagnetic signals encountered within the environment, usually exhibiting random or wide band characteristics, and viewed as a possible source of errors through influence upon system performance.

2. Unwanted ambient electrical signals or electromagnetic energy found in the operating environment of RFID equipment. Other RF devices, robots, electric motors and other machines can cause noise. Compare interference.

noise immunity

A measure of the extent or capability of a system to operate effectively in the presence of noise.

nominal range

The read range at which the tag can be read reliably.

non-contiguous/non-continuous media

Individual labels which are separated by a gap, notch, or hole. See contiguous/continuous media.

nonvolatile memory

A generic term for the memory that holds its contents after power has been removed. EPROM, EEPROM, and FLASH are examples of nonvolatile memory.

null spot

Area in the reader field that does not receive radio waves. This is essentially the reader's blind spot. It is a phenomenon common to UHF systems.

object class

The part of an Electronic Product Code or EPC which identifies the product. It is similar to a stock keeping unit or SKU.

Object Name Service

See ONS.

OEM (original equipment manufacturer)

A company that builds its own products from components bought from other manufacturers.

omni directional

A description of a transponder's ability to be read in any orientation.

one-time programmable

Memory that can be written to, or programmed, only once and is afterwards write-protected. After the memory is written to, it is like read-only memory.

one-time programmable tag

Also called a field-programmable tag. An RFID tag that can be written to once and read many times. See also WORM.

on-off keying

See OOK.

ONS (Object Name Service)

An Auto-ID Centerdesigned system for looking up unique electronic product codes and pointing computers to information about the item associated with the code. ONS is similar to the Domain Name Service, which points computers to sites on the Internet.

OOK (on-off keying)

A special case of amplitude shift keying (ASK) in which the carrier is switched between full carrier amplitude and zero, or absence of carrier. amplitude, according to data value (1 or 0).

open systems

Within the context of radio frequency identification, they are systems in which data handling, including capture, storage, and communication, is determined by agreed standards, thus allowing various and different users to operate without reference to a central control facility. Compare with closed system.

orientation

1. The attitude of a transponder with respect to the antenna, expressed in three-dimensional angular terms, with a range of variation expressed in terms of skew, pitch, and roll.

2. The position of a tag antenna vis-à-vis a reader antenna. With UHF systems, readers can be either circular-polarized or linear-polarized. When using a linear-polarized antenna, the tag reader and antenna reader must be in alignment to achieve the longest reading distance. If that tag antenna is aligned vertically and the reader is sending out signals horizontally, only a small portion of the energy emitted by the reader will hit the tag antenna.

orientation sensitivity

The sensitivity of response for a transponder expressed as a function of angular variation or orientation.

original equipment manufacturer

See OEM.

out-of-field reporting

A mode of operation in which the identification of a transponder is reported as or after the transponder leaves the reader interrogation zone.

pallet-level

A term used to describe the tagging of individual pallets, as opposed to item-level and case-level tagging. A pallet tag usually holds information about the cases or products on the pallet.

parity

A simple error detecting technique, used to detect data transmission errors, in which an extra bit (0 or 1) is added to each binary represented character to achieve an even number of 1 bits (even parity) or an odd number of 1 bits (odd parity). By checking the parity of the characters received, a single error can be detected. The same principle can be applied to blocks of binary data.

passive transponder (tag)

1. A battery-free data-carrying device that reacts to a specific, reader-produced, inductively coupled, or radiated electromagnetic field, by delivering a data-modulated radio frequency response. Having no internal power source, passive transponders derive the power they require to respond from the reader/interrogator's electromagnetic field.

2. An RFID tag without its own power source and transmitter. When radio waves from the reader reach the chip's antenna, the energy is converted by the antenna into electricity that can power up the microchip in the tag. The tag is able to send back information stored on the chip. Today, simple passive tags cost from U.S. 20 cents to several dollars, depending on the amount of memory on the tag, packaging, and other features. Compare active transponder.

patch antenna

DA square reader antenna made from a solid piece of metal or foil.

penetration

The ability of electromagnetic waves to propagate into or through materials. Nonconducting materials are essentially transparent to electromagnetic waves, but absorption mechanisms, particularly at higher frequencies, reduce the amount of energy propagating through the material. Metals constitute good reflectors for freely propagating electromagnetic waves, with very little of an incident wave being able to propagate into the metal surface.

phantom read

This phenomenon that occurs when a reader reports the presence of a tag that does not exist. This phenomenon is also sometimes called a phantom transaction or false read.

phase

A part of a complete cycle of a waveform as measured from a specified reference point.

phase modulation

See PM.

phase shift keying

See PSK.

Physical Markup Language

See PML.

PKC (public key cryptography)

A generic term for all public key algorithms. PKC uses a pair of numeric "keys": one public and one private key. The public key is published and can be used by anyone either to encrypt a message for the owner of the corresponding private key or to verify a signature generated by the owner of the secret key.

PLC (Programmable Logic Controller)

A small computer used for automation of real-world processes, such as control of machinery on factory assembly lines or light stacks and other feedback devices. The PLC usually uses a microprocessor.

PM (phase modulation)

Representation of data or signal states by the phase of a fixed frequency sinusoidal carrier wave. Where data is in binary form, the modulation involves a phase difference of 180° between the binary states and is referred to as Phase Shift Keying (PSK).

PML (Physical Markup Language)

An Auto-ID Centerdesigned method of describing products in a way that computers can understand. PML is based on the widely accepted Extensible Markup Language used to share data over the Internet in a format all computers can use. The idea is to create a computer language that companies can use to describe products so that computers can search for, say, all "soft drinks" in inventory.

PML server

A server that responds to requests for Physical Markup Language (PML) files related to individual electronic product codes. The manufacturer of the item will maintain the PML files and servers. The name PML server has been replaced by EPC Information Service.

pneumatic piston label applicator

When the product/packaging approaches the applicator and is detected by a sensor, the label applicator activates a pneumatic piston as the product passes by the sensor. The applicator places a label on a vacuum plate, and a pneumatic piston moves the vacuum plate to the product. The label is then either pressed against the product or blown onto the product, where the air in the vacuum plate changes from vacuum to air pressure to blow the label onto the product or packaging. See also wipe-on label applicator.

polar field diagram

A graphical representation of the electric or magnetic field intensity components of an electromagnetic field, expressed on a polar coordinate system (distance v angle, through 360°). Typically used to illustrate the field characteristics of an antenna.

polarization

The locus or path described by the electric field vector of an electromagnetic wave, with respect to time.

Polarization is a term that often arises in the literature and when considering radio frequency communication and RFID. The polarization of a propagating wave is determined by the locus or path described by the electric field vector with respect to time. If you ascribe an x, y, z co-ordinate system to a propagating wave, with the direction of propagation being in the z direction, the electric field vector, E, will be in the x, y plane. If E remains in the same orientation with respect to time so that its locus describes a straight line, the wave is said to be linearly polarized. However, if the locus describes a circular motion with respect to time, the wave is said to be circularly polarized. Where the locus describes an elliptical path, the wave is said to be elliptically polarized.

Circular polarization is often used in communication systems because the orientation of the transmitting and receiving antenna is less important than it is with linearly polarized waves. The magnetic vector, H, always remains perpendicular to the E vector. Using an IEEE convention, a clockwise circular-rotating wave front approaching a receiver is defined as being left-hand circular (LHC) polarized. The power in the wave front is expressed in the form of the Poynting vector.

polling

A technique used by readers that continually send signals to the environment to look for and interrogate tags.

port concentrator

A device that accepts the outputs from a number of data communication interfaces for onward transmission into a communications network. See also concentrator and multiplexer.

power-levels and flux density

1. The vector product of electric and magnetic field strengths within an electromagnetic wave, expressed as levels in watts, and as a power flux density, measured at a distance from the source in watts per square meter (W.m-2). Low power radio frequency transmissions are generally expressed in milli- or microwatts. It is usual to express the levels and flux densities in terms of decibels, whereby the power level is referenced to an appropriate level, such as a watt or a milliwatt. Using this approach, levels are distinguished in dBW (reference to 1 watt) and dBm (referenced to 1mW) and power flux densities in terms of dBW.m-2.

2. The amount of RF energy radiated from a reader. The higher the power output, the longer the read range, but most governments regulate power levels to avoid interference with other devices.

Note: Power level (dB) = 10 log10 Pr/Pref

where Pr is the measured power and Pref the reference power level.

print-and-apply device

These types of devices incorporate a label printer to the label applicator and can print the label and then apply it to the product. The label applicator part of the system can use either the wipe-on or pneumatic piston method of application.

printer ribbon

See ribbon.

print server

An additional optional interface for an RFID printer providing an Ethernet-based network connection.

private key

A cryptographic key known only to the owner.

processor

An electronic device (in the RFID chip) that interprets the signal received from the reader and controls memory storage and retrieval.

programmability

The ability to enter data and to change data stored in a transponder.

programmer

An electronic device for entering or changing (programming) data in a transponder, usually via a close proximity, inductively coupled data transfer link.

programming

The act of entering or changing data stored in a transponder.

programming a tag

Writing data to an RFID tag. When a serial number is first written to a tag, this is sometimes called "commissioning a tag."

projected lifetime

The estimated lifetime for a transponder often expressed in terms of read and/or write cycles or, for active transponders, years, based on battery life expectancy and, as appropriate, read/write activity.

protocol

A set of rules governing a particular function, such as the flow of data/information in a communication system.

proximity

Closeness of one system component with respect to another, such as that of a transponder with respect to a reader.

proximity sensor

1. An electronic device that detects and signals the presence of a selected object. When used in association with a radio frequency identification system, the sensor is set up to sense the presence of a tagged or transponder-carrying object when it enters the vicinity of the reader/interrogator so that the reader can then be activated to effect a read.

2. A device that detects the presence of an object and signals another device. Proximity sensors are often used on manufacturing lines to alert robots or routing devices on a conveyor to the presence of an object. They can be used in RFID systems to turn on readers.

PSK (phase shift keying)

1. Representation of binary data states, 0 and 1, by the phase of a fixed frequency sinusoidal carrier wave, a difference of 180° being used to represent the respective values.

2. A method of communicating data by shifting the waveform's period. Instead of being at the zero axis at a specific point in time, the wave might be shifted forward so that it is at its peak. The reader's digital signal processor might interpret the out-of-phase signal as a one or zero.

public key

The publicly available and distributed key used in public key cryptography systems.

public key cryptography

See PKC.

public key infrastructure

A system of storing and distributing public keys together with their current status.

pulse dispersion

The spread in width or duration of a pulse during transmission through a practical transmission system, due to the influence of distributed reactive components

radio frequency identification

See RFID.

radio frequency tag

See RF tag.

RAM (random access memory)

Memory used for temporary storage of data. Information stored in RAM is lost when power is removed.

random access memory

See RAM.

range (programming)

The maximum distance between the antenna of a reader/interrogator and a transponder over which a programming function can be effectively performed. Usually shorter than the read range, but may be influenced by orientation and angle with respect to the antenna, and possibly by environmental conditions.

range (read)

The maximum distance between the antenna of a reader/interrogator and a transponder over which the read function can be effectively performed. The distance will be influenced by orientation and angle with respect to the antenna, and possibly by environmental conditions.

read

1. The process of retrieving data from a transponder and, as appropriate, the contention and error control management, and channel and source decoding required to recover and communicate the data entered at the source.

2. The process of retrieving data stored on an RFID tag by sending radio waves to the tag and converting the waves the tag sends back into data.

reader

A device used to communicate with RFID tags. The reader has one or more antennas, which emit radio waves and receive signals back from the tag. The reader is also sometimes called an interrogator because it "interrogates" the tag.

reader field

The area of coverage. Tags outside the reader field do not receive radio waves and cannot be read. This is also sometimes referred to as the read field.

reader/interrogator

An electronic device for performing the process of retrieving data from a transponder and, as appropriate, the contention and error control management, and channel and source decoding required to recover and communicate the data entered at source.

The device may also interface with an integral display and/or provide a parallel or serial communications interface to a host computer or industrial controller.

reader module

The electronics of a reader, including a digital signal processor, on a circuit board. Modules can be put in an RFID label printer or other device, as opposed to a standalone reader.

reader-talks-first

A means by which a passive UHF reader communicates with tags in its read field. The reader sends energy to the tags but the tags sit idle until the reader requests them to respond. The reader is able to find tags with specific serial numbers by asking all tags with a serial number that starts with either 1 or 0 to respond. If more than one responds, the reader might ask for all tags with a serial number that starts with 01 to respond, and then 010. This is called "walking" a binary tree, or "tree walking." See also singulation.

read field

See reader field.

read only

A term used to describe RFID tags that contain data that cannot be changed unless the microchip is reprogrammed electronically. See also factory programming.

read range

The distance, from which a reader can communicate with a tag. Active tags have a longer read range than passive tags because they use their own power source (usually a battery) to transmit signals to the reader. With passive tags, the read range is influenced by frequency, reader output power, antenna design, and method of powering up the tag. Low-frequency tags use inductive coupling, which requires the tag to be within a few feet of the reader.

read rate

1. The maximum rate at which data can be communicated between transponder and reader/interrogator, usually expressed in bits per second (bps or bits.s-1)

2. The number of tags that can be read within a given period or the number of times a single tag can be read within a given period. The read rate can also mean the maximum rate at which data can be read from a tag expressed in bits or bytes per second. See data rate (date transfer rate).

read/write

1. Applied to a radio frequency identification system, the ability both to read data from a transponder and to change data (write process) using a suitable programming device.

2. An RFID tag that can store new information on its microchip. These tags are often used on reusable containers and other assets. When the contents of the container are changed, new information is written to the tag.

real-time locating system

See RTLS.

redundancy

In information terms, the additional bits, such as those for error control or repeated data, over and above those required for transmitting the information message.

reprogrammability

The ability to change the data content of a transponder using a suitable programming device. See also in-use programming.

reserved memory

In Generation 2 tags, there are four banks of memory. Reserved memory is in bank 0 and holds a Kill and an Access password.

reverse channel

The path through which energy travels from the RFID tag to the interrogator, or reader. It is also sometimes called the back channel.

RFID (radio frequency identification)

1. An automatic identification and data capture system comprising one or more system readers/interrogators and one or more transponders in which data transfer is achieved by means of suitably modulated inductive or radiating electromagnetic carriers.

2. A method of identifying unique items using radio waves. Typically, a reader communicates with a tag, which holds digital information in a microchip. But there are chipless forms of RFID tags that use material to reflect back a portion of the radio waves beamed at them.

RFID Journal

The leading independent publication focused on radio frequency identification and its many business applications.

RFID printer/encoder

RFID printers/encoders can read, write, and print smart labels. RFID tags are read, written, and verified inside the printer prior to printing by an embedded RFID reader. In the case of tag failure, RFID printers mark the tag (usually by printing a series of the word VOID on the label to mark the tag so it is not used by operators by mistake) and advance to the next one.

RFID tag

1. Alternative, shorthand term for a transponder.

2. A microchip attached to an antenna that is packaged in a way that it can be applied to an object. The tag picks up signals from and sends signals to a reader. The tag contains a unique serial number but may have other information, such as a customers' account number. Tags come in many forms, such as smart labels that can have a bar code printed on it, or tags can simply be mounted inside a carton or embedded in plastic. RFID tags can be active, passive, or semi-passive.

RF tag (radio frequency tag)

Alternative term for a transponder.

RG cable

A type of a braided coaxial cable. RG refers to old Mil-Spec (military standard) cable identifications such as RG-8/U. "RG" stands for "Radio Guide". These ratings are only used as reference today since RG is no longer used in the Mil-Specs and referred to as "RG type cable". See coaxial cable.

ribbon

A polyester film used in thermal transfer printers which has been coated on the label side with a special "ink". The ribbon is spooled onto reels and is driven through the printing mechanism in sync with the labels.

RS-232

A common physical interface standard specified by the EIA for the interconnection of devices. The standard allows a single device to be connected (point-to-point) at baud values up to 9600 bps, at distances up to 15 meters. More recent implementations of the standard may allow higher baud values and greater distances.

RS-422

A balanced interface standard similar to RS-232, but using differential voltages across twisted pair cables. Exhibits greater noise immunity than RS-232 and can be used to connect single or multiple devices to a master unit, at distances up to 3000 meters.

RS-485

An enhanced version of RS-422 that permits multiple devices (typically 32) to be attached to a two-wire bus at distances of over one kilometer.

RTLS (real-time locating system)

A system of finding the position of assets, using active RFID tags. The tags broadcast a signal, which is received by three reader antennas. The time each signal is received is passed on to a software system that uses triangulation to calculate the location of the asset. RTLS is used to find containers in a distribution yard, and many automakers use it to track parts bins within a large factory.

Savants

Distributed middleware designed by the Auto-ID Center to filter data from EPC readers and pass it on to enterprise systems. It was envisioned that Savants would reside on servers across the EPC Network, pass data to one another, and act as a kind of nervous system for the network. EPCglobal is phasing out the term, and many of the functions of Savants are being incorporated in commercial middleware products.

SAW (Surface Acoustic Wave)

1. Devices using a transponder technology in which low-power microwave devices signals are converted to ultrasonic waves by and on the surface of a piezoelectric crystal material forming the tag. Surface applied "finger" transducers determine the form and data content of the reflected return signal.

2. A technology used for automatic identification in which low-power microwave radio frequency signals are converted to ultrasonic acoustic signals by a piezoelectric crystalline material in the transponder. Variations in the reflected signal can be used to provide a unique identity.

scanner

1. The combination of antenna, transmitter (or exciter), and receiver into a single unit. With the addition of electronics to perform the necessary decoding and management functions to deliver the source data, the unit becomes a reader.

2. An electronic device that can send and receive radio waves. When combined with a digital signal processor that turns the waves into bits of information, the scanner is called a reader or interrogator.

scrambling

The rearrangement or transposition of data to enhance security of stored data or the effectiveness of error control schemes.

screening

The process of avoiding or minimizing electromagnetic interference by use of electromagnetic reflective and absorptive materials, suitably structured or positioned to reduce interaction between the source of potential interference and the circuit being protected.

screen printing

An antenna manufacturing process using a conductive ink. An open image of an antenna is created on a meshed screen. The conductive ink (typically carbon and/or silver) is "squeezed" through the open mesh onto a substrate. The non-image area is sealed so the ink is not transferred.

secured state

A state, in which a tag can execute all Access commands, including writing to locked blocks. See Access password.

semi-passive tag

Similar to active tags, except that the battery is used to run the microchip's circuitry but not to broadcast a signal to the reader. Some semi-passive tags sleep until they are woken up by a signal from the reader, which conserves battery life. Semi-passive tags can cost a dollar or more. These tags are sometimes called battery-assisted tags.

sensor

An electronic device that senses a physical entity and delivers an electronic signal that can be used for control purposes. Sensors are increasingly being combined with RFID tags to detect the presence of a stimulus at an identifiable location.

separation

The operational distance between two transponders.

serial cable

A cable that can be used to transfer information between two devices. Serial cables use the RS232 standard(s) for their connectors. It has been largely replaced by USB technology, but is still in use today in some older peripheral devices or for communication between some readers and computers.

Serialized Global Trade Item Number

See SGTIN.

serial number

As a part of an Electronic Product Code or EPC, it is the specific instance of the object class being tagged. Serial number can be either assigned by a manufacturer or generated.

Serial Shipping Container Code

See SSCC.

SGTIN (Serialized Global Trade Item Number)

SGTIN extends the general EAN.UCC specification for a GTIN, which identifies only a class of object, and uniquely identifies a single item. SGTIN supports up to the full 14-digit GTIN and adds a serial number for uniqueness of object. Therefore, where UCC/EAN bar codes have traditionally been used, the SGTIN specification combined with an RFID tag can give visibility beyond the item reference right down to the exact serial number of the item.

shadowing

The phenomena which occurs when tags on products happen be placed right behind each other, and the RF signal produced by the reader's antenna can be used by the first tag to generate a response, while the second tag gets minimal or no signal and has no chance to respond to interrogation. The second tag is "in the shadow" of the first tag.

shielding

Shielding prevents interference between interrogators. It also prevents tags that are passing outside the interrogating system from being interrogated by an adjacent system, and when antennas are close together, shielding prevents the same tag from being interrogated by an adjacent antenna. A combination of metal and dielectric material (such as anechoic material) is the best for proper shielding.

short range device

See SRD.

signal attenuation

The weakening of RF energy from an RFID tag or reader. The energy emitted by the reader naturally decreases with distance. The rate of decrease is proportional to the inverse square of the distance. Passive UHF RFID tags reflect back a signal at very low power levels. A tag's reflected signal decreases as the inverse fourth power of the distance between tag and reader. Attenuation can be increased by external factors as well. For instance, water absorbs UHF energy, causing signal attenuation.

signal-to-noise and distortion ratio

The ratio of combined signal, noise, and distortion levels to the combined (SINAD) level of noise and distortion present in a system.

signal-to-noise ratio (S/N)

The ratio of signal level to the level of noise present in a system, usually expressed in decibels.

silent commerce

All business solutions enabled by tagging, tracking, sensing, and other technologies, including RFID, which make everyday objects intelligent and interactive. When combined with continuous and pervasive Internet connectivity, they form a new infrastructure that enables companies to collect data and deliver services without human interaction.

SIM (subscriber identity module)

An essential component of a GSM mobile phone. It contains the identity of the subscriber, assures the authentication during the access into the network, and provides data storage for other subscriber-related information, such as a personal address books.

single dipole

An antenna that has one dipole. In an RFID transponder, this is attached to a chip. The single dipole design makes the tag more orientation sensitive than the dual dipole design.

singulation

A means by which an RFID reader identifies a tag with a specific serial number from a number of tags in its field. There are different methods of singulation, but the most common is "tree walking," which involves asking all tags with a serial number that starts with either a 1 or 0 to respond. If more than one responds, the reader might ask for all tags with a serial number that starts with 01 to respond, and then 010. It keeps doing this until it finds the tag it is looking for. See also reader talks first.

sinusoidal carrier

A fundamental waveform, characterized by a single frequency and wavelength, used to carry data or information by modulating some feature of the waveform. See also modulation.

site survey

A detailed study of a site to assess and analyze the company's business processes and to determine how RFID can be integrated into those processes. The site survey involves assessment and analysis of the physical process flow of products, all existing IT infrastructure, any environmental influences that may affect the implementation, and understanding the data management systems in which the RFID information will be processed.

skimming

Reading an RFID tag on a person without his or her knowledge or reading a tag surreptitiously.

SKU (Stock Keeping Unit)

An identification number for a product or service. Each version of a product would usually have its own SKU.

slap and ship

A generic term that refers to putting an RFID label on a case or pallet just before it is shipped from a supplier's facility to a retailer's facility. This approach to using RFID is strictly to meet the retailer's requirements and delivers no internal benefits to the supplier.

slotted antenna

An antenna that consists only of a narrow slot cut into an electrical conductor connected to the transponder. Slotted antennas exhibit the same orientation sensitivity as dipoles.

smart cards

A credit card or other kind of card with an embedded microchip. When the card uses RFID technology to send and receive data, it is called a contactless smart card.

smart label

A generic term that usually refers to a bar-code label that contains an RFID transponder. It is considered "smart" because it can store information, such as a unique serial number, and communicate with a reader.

smart reader

See intelligent reader.

smooth wall cable

A type of cable that is impervious to water penetration, has reduced attenuation so installers can use smaller diameter and less expensive cables, and has little RF degradation over time.

software synchronization

See synchronization.

source decoding

The process of recovering the original or source data from a received source encoded bit stream. Compare source encoding.

source encoding

The process of operating upon original or source data to produce an encoded message for transmission. Compare source decoding.

spectrum (electromagnetic)

The continuum of electromagnetic waves, distinguished by frequency components and bands that exhibit particular features or have been used for particular applications, including radio, microwave, ultraviolet, visual, infrared, X-rays and gamma rays.

spectrum (signal)

Expression used to denote the make-up of a signal or waveform in terms of sinusoidal components of different frequency and phase relationship (spectral components).

spectrum mask

The maximum power density of a transmission expressed as a function of frequency.

spread spectrum

Techniques for uniformly distributing or spreading the information content of a data carrying signal over a frequency range considerably larger than required for narrow band communication, allowing data to be recoverable under conditions of strong interference and noise.

spurious emissions

Usually, unwanted electromagnetic harmonics. Type approval testing includes measurement of harmonic emissions arising from the reader, to ensure they are within specified limits.

SRD (short range device)

A tag that is used at short range (less than 100 mm).

SSCC (Serial Shipping Container Code)

A fixed length, 20-digit number that does not contain any classifying elements. It has a trailing check digit and a leading extension digit, which the company can use for internal purposes. The central 18 digits represent the company prefix and the serial reference.

Stock Keeping Unit

See SKU.

strap

A type of interposer.

strap to tag

A chip attachment technique that mounts the 1mm-square chip on a larger strap to make the handling easier. The strap with the chip is then attached to an antenna.

subscriber identity module

See SIM.

substrate

An underlying layer.

Surface Acoustic Wave

See SAW.

synchronization

The process of controlling the transmission of data using a separate or derived clocking signal. In RFID, the term refers to timing readers or reader antennas near one another so that they do not interfere with one another.

synchronous transmission

A method of data transmission that requires timing or clocking information in addition to data.

tag

Commonly used term for a transponder. See RFID tag.

tag data format

A rule for data encoding to a tag.

tag excitation device

See TED.

tag talks first

A means by which a reader in a passive UHF system identifies tags in the field. When tags enter the reader's field, they immediately communicate their presence by reflecting back a signal. This is useful when you want to know everything that is passing a reader, such as when items are moving quickly on a conveyor. In other cases, the reader wants to find specific tags in a field, in which case it wants to broadcast a signal and have only certain tags respond. See also reader talks first.

TDMA (time division multiple access)

A method of solving the problem of the signals of two readers colliding. Algorithms are used to make sure the readers attempt to read tags at different times.

TED (tag excitation device)

A term coined by the RFID Alliance Lab to refer to a device that sends signals to the tag regardless of the make or manufacturer. TED is used to measure the response of tags scientifically.

tethered interrogator

An interrogator that has limited mobility because it uses a tethered cable to connect to a power source and/or to a network.

TID (tag identification) memory

Generation 2 tags have four banks of memory. Bank 2 holds TID memory and includes ISO allocation class identifier, tag mask-designer ID and a tag model number. Other information about a tag can also be added by a manufacturer.

time division multiple access

See TDMA.

time in beam

A time a tag stays in an antenna RF beam when moving through the interrogation zone. Also called dwell time.

thermal transfer

Method of printing that requires a ribbon. Labels printed by this method have longer life than labels used with direct thermal method and can be used for high temperature applications. See direct thermal.

tolerance

The maximum permissible deviation of a system parameter value, caused by any system or environmental influence or impact. Usually expressed in parts per million (ppm). Tolerances are specified for a number of radio frequency parameters, including carrier frequencies, sub-carriers, bit clocks, and symbol clocks.

track and trace

The process of retrieving information about the movement and location of goods.

trailer-level

A term used to describe the tagging of individual shipping trailers. Trailer tags hold information about the pallets or products in the trailer, and/or shipping details and in the case of active or semi-passive tags, the tag can also carry environmental sensors.

transceiver

1. A TRANSmitter/reCEIVER device used to both receive and transmit data.

2. A device that both transmits and receives radio waves. See also transmitter. Compare transponder.

transmitter (exciter)

An electronic device for launching an electromagnetic wave or delivering an electromagnetic field for the purpose of transmitting or communicating energy or modulated data/information. Often considered separately from the antenna, as the means whereby the antenna is energized. In this respect, it is also referred to as an exciter.

transponder

1. An electronic TRANSmitter/resPONDER, commonly referred to as a tag.

2. A radio transmitter-receiver that is activated when it receives a predetermined signal. RFID transponders come in many forms, including smart labels, simple tags, smart cards, and keychain fobs. RFID tags are sometimes referred to as transponders.

tree-walking

See binary tree and singulation.

triangulation

A surveying technique in which a region is divided into a series of triangular elements based on a line of known length so that accurate measurements of distances and directions may be made by the application of trigonometry.

triggering devices

Devices used to trigger interrogation, such as motion sensors, time triggers and manual triggers.

UCC (Uniform Code Council)

The nonprofit organization that oversees the Universal Product Code, the bar-code standard used in North America. Now called GS1.

UHF (Ultra High Frequency)

From 300 MHz to 3 GHz. Typically, RFID tags that operate between 866 MHz to 960 MHz. They can send information faster and farther than High and Low Frequency tags. However, radio waves do not pass through items with high water content, such as fruit, at these frequencies.

UID (unique identification)

A numbering scheme used by the U.S. Department of Defense to track high-value items and items, such as chemical suits, that have an expiration date.

Ultra High Frequency

See UHF.

Uniform Code Council

See UCC.

unique identification

See UID.

unique identifier

A unique serial number that identifies the transponder.

unitized active tag

An active tag or transponder in which the batteries are replaceable or sealed within the device.

Universal Product Code

See UPC.

Universal Serial Bus

See USB.

UPC (Universal Product Code)

A generic term that refers to the 12-digit data structure encoded in UCC bar codes.

uplink

Defines the direction of communications as being from transponder to reader/interrogator. Compare downlink.

USB (Universal Serial Bus)

An external peripheral interface standard for communication between a computer and external peripherals over an inexpensive cable. Many newer RFID readers can connect to computers via a USB port.

user memory

Generation 2 tags have four banks of memory. Bank 3 contains user memory, which is an optional area of memory that carries user-specific data. The memory organization is user defined.

vector

A quantitative component that exhibits magnitude, direction, and sense.

verification

The process of assuring that an intended operation has been performed.

voltage standing wave ratio

See VSWR.

VSWR (voltage standing wave ratio)

A standing wave may be formed when a wave is transmitted into one end of a transmission line and is reflected from the other end by an impedance mismatch. The voltage standing wave ratio is the ratio of maximum to minimum voltage in a standing wave pattern. It may be stated as a ratio (VSWR) or in dB (return loss).

wipe-on label applicator

When the product approaches the applicator, a sensor detects it and the label applicator starts to issue the label at a fixed time from when the sensor "sensed" the product. A foam roller helps to press the label down as it is applied. For this process, the place where the label is applied on the product needs to be the same each time, and the surface has to be appropriate for the type of the label. See also pneumatic piston label applicator.

Wireless Markup Language

See WML.

WML (Wireless Markup Language)

Markup language that is based on XML (Extensible Markup Language). The official WML specification is developed and maintained by the WAP Forum, an industrywide consortium founded by Nokia, Phone.com, Motorola, and Ericsson. This specification defines the syntax, variables, and elements used in a valid WML file.

WORM (write once, read many)

Distinguishing a transponder that can be part or totally programmed once (WORM) by the user and thereafter only read.

write

The process of transferring data to a transponder, the internal actions of storing the data, which may also encompass the reading of data to verify the data content.

write once, read many

See WORM.

write range

The distance from which a reader can communicate with a tag and successfully write information into a tag. See read range.

write rate

The rate at which data is transferred to a transponder, stored within the memory of the device, and verified. The rate is usually expressed as the average number of bits or bytes per second over which the complete transfer is performed.

X12 EDI

An electronic data interchange schema developed for the American National Standards Institute for inter-industry electronic exchange of business transactions data.

XML (Extensible Markup Language)

A widely accepted way of sharing information over the Internet in a way that computers can use, regardless of their operating system.

XML Query Language

See XQL.

XQL (XML Query Language)

A method of searching a database based on the Extensible Markup Language (XML). Files created using the Auto-ID Center's Physical Markup Language can be searched using XQL.


Appendix C. Acronym Guide

Note

Some of these acronyms were provided by and with the express written permission of AIM Global, Association for Automatic Identification and Mobility.

[Pages 298 - 302]

ADC | Automatic Data Collection
AFNOR | Association Francaise de Normalisation (National Body of France)
AG | CEN General Assembly
AIAG | Automotive Industry Action Group
AIF | ANSI's International Advisory Committee Forum
AIM | Automatic Identification Manufacturers (Automatic Identification Manufacturer Trade Associations)
ALE | Application Level Event
ALOHA | Not an acronym. Anticollision algorithm developed in Hawaii.
AM | Amplitude Modulation
ANSI | American National Standards Institute (National Body of the United States)
ASCII | American Standard Code for Information Interchange
ASIC | Application Specific Integrated Circuit
ASK | Amplitude Shift Keying
ASN | Advanced Shipping Notice
ASN.1 | Abstract Syntax Notation. 1
ASTM | American Society for Testing and Materials
B10 | Subcommittee of NCITS for Identification Cards
BCC | Block Check Character
BCD | Binary Coded Decimal
BER | Bit Error Rate
BSI | British Standards Institute (National Body of the United Kingdom)
C1G2 | Class 1 Generation 2
CASPIAN | Consumers Against Supermarket Privacy Invasion and Numbering
CCD | Charged Coupled Device
CE Mark | Harmonized European mark for indicating conformance to relevant EU Directives
CEC | Commission of European Communities
CEN | Comité Européen Normalisation (European Committee for Standardization)
CENELEC | Comité Européen Normalisation Electrotechnique (European Committee for Electrotechnical Standardization)
CEPT | European Conference of Postal and Telecommunications Administrations
CID | Consumer Identification Data
COPANT | Pan American Standards Commission
COS | Card Operating System
CPFR | Collaborative Planning, Forecasting, and Replenishment
CPG | Consumer Packaged Goods
CPU | Central Processing Unit
CRC | Cyclic Redundancy Check
CSI | Container Security Initiative
CW | Continuous Wave or Carrier Wave
dB | Decibel
dBm/dBw | Decibel referenced to miliwatt/Decibel referenced to wattdirectional antenna
dBi | Decibel related to isotropic antenna
DC | Distribution Center
DHCP | Dynamic Host Configuration Protocol
DIN | Deutsches Institut für Normung (National Body of Germany)
DISA | Data Interchange Standards Association
DoC | Department of Commerce
DoD | Department of Defense
DSP | Digital Signal Processor
DSRC | Dedicated Short Range Communications
DSSS | Direct Sequence Spread Spectrum
EAN | European Article Number
EAS | Electronic Article Surveillance
EBU | European Broadcasting Union
EC | European Commission
ECC | Error Correcting Code
EDI | Electronic Data Interchange
EDIFACT | Electronic Data Interchange for Administration, Commerce, and Transport
EDT | Electronic Data Transfer
EEA | European Economic Area
EEPROM | Electrically Erasable Programmable Read-Only Memory
EETIS | Electrical, Electronic, Telecommunication, Information Technology Sectors
EFF | Electronic Frontier Foundation
EFTA | European Free Trade Association
EG | ETSI Guides
EIRP | Effective Isotropic Radiated Power
EMI | Electromagnetic Interference
EN | European Standard (i.e., European Norm)
EOTC | European Organization for Testing and Certification
EPC | Electronic Product Code
EPC-IS | EPC Information Service
EPROM | Erasable Programmable Read-Only Memory
ERC | European Radiocommunications Committee
ERO | European Radiocommunications Office
ERP | Effective Radiated Power
ERP | Enterprise Resource Planning
ESD | Electrostatic Discharge
ETS | European Telecommunications Standard
ETSI | European Telecommunications Standards Institute
EU | European Union
EWOS | European Workshop for Open Systems
FCC | Federal Communications Commission
FDX | Full Duplex
FHSS | Frequency Hopping Spread Spectrum
FM | Frequency Modulation
FSA | Fluidic Self Assembly
FSK | Frequency Shift Keying
FSL | Free Space Loss
GCI | Global Commerce Initiative
GDS | Global Data Synchronization
Gen 1 | EPC Generation 1
Gen 2 | EPC Generation 2
GHz | Gigahertz
GLN | Global Location Number
GPS | Global Positioning System
GSM | Global System for Mobile Communication
GTAG | Global TAG (standard)
GTIN | Global Trade Item Number
HDX | Half Duplex
Hex | Hexadecimal
HF | High Frequency
HTML | Hypertext Markup Language
Hz | Hertz
IAPP | International Association of Privacy Professionals
IC | Integrated Circuit
ICAR | International Committee for Animal Recording
IDT | Interdigital Transducer
IEC | International Electrotechnical Commission
IFPMA | International Federation of Pharmaceutical Manufacturers Association
I/O | Input/Output
IS | International Standard
ISM | Industrial, Scientific, Medical Bands
ISO | International Organization for Standardization
ITF | Interrogator Talk First
ITU | International Telecommunications Union
JCP | The Joint Presidents group, i.e. the presidents and chief executive officers of CEN, CENELEC, and ETSI.
KHz | Kilohertz
LAN | Local Area Network
LBT | Listen Before Talk
LF | Low Frequency
LMR | Land Mobile Radio
METI | Ministry of Economy, Trade, and Industry
MfrTagID | Manufacturers Tag ID
MHz | Megahertz
MIPS | Million Instructions Per Second
MPHPT | Ministry of Public Management, Home Affairs, Posts and Telecommunications (Japan)
MTBF | Mean Time Between Failures
MTTR | Mean Time To Repair
MUX | Multiplexing Switch Box
NATO | North Atlantic Treaty Organization
NCITS | National Committee for Information Technology Standards (formerly X3)
NEMA | The National Electrical Manufacturers Association
NFC | Near-Field Communication
NIST | National Institute of Standards and Technology
NNI | Nederlands Normalisatie-Instituut (Dutch Standards Organization)
OEM | Original Equipment Manufacturer
OFTA | Office of Telecommunications Authority (Hong Kong)
ONS | Object Name Service
PKC | Public Key Cryptography
PLC | Programmable Logic Controller
PM | Phase Modulation
PML | Physical Markup Language
POS | Point Of Sale
PSK | Phase Shift Keying
RAM | Random Access Memory
RES | Radio Equipment and Systems
RF | Radio Frequency
RFID | Radio Frequency Identification
RG | Radio Guide
RO | Read Only
RoHS | Restriction of Hazardous Substances
ROI | Return On Investment
RTLS | Real-Time Location System
RW | Read Write
SAA | Standards Australia (National Body of Australia)
SAC | Standardization Administration of China
SAW | Surface Acoustic Wave
SGTIN | Serialized Global Trade Item Number
SIM | Subscriber Identity Module
SKU | Stock Keeping Unit
SRD | Short Range Device
SSCC | Serial Shipping Container Code
TDMA | Time Division Multiple Access
TID memory | Tag Identification Memory
UCC | Uniform Code Council
UDAP | Universal Data Appliance Protocol
UHF | Ultra High Frequency
UID | Unique Identification
UL | Underwriters Laboratories
ULC | Underwriters Laboratories Canada
UPC | Universal Product Code
USB | Universal Serial Bus
uWave | Microwave
VAR | Value Added Reseller
VHF | Very High Frequency
VSWR | Voltage Standing Wave Ratio
WAN | Wide Area Network
WHO | World Health Organization
WLAN | Wireless LAN
WML | Wireless Markup Language
WORM | Write Once, Read Many
WTO | World Trade Organization
XML | Extensible Markup Language
XQL | XML Query Language
ZPL | Zebra Programming Language


Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]


SYMBOL

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

18000 series (international standards)


A

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

abuses of equipment
exam prep answers
exam prep questions
acronyms
active tags
exam prep answers
exam prep questions
overview
power sources
active versus passive tag communication
Adaptive Mode (MeasureUp practice tests)
air gaps
air interface protocol
exam prep answers
exam prep questions
overview
air interface protocols versus tag data standards
ALOHA scheme
aluminum (tags designed for)
anatomy of tags
ANSI (American National Standards Institute)
antenna gain
antennas [See also interrogators.]
attaching
beam width
construction of
EIRP (effective isotopically radiated power)
ERP (effective radiated power)
exam prep answers
exam prep questions
field densities
free space loss
front-back ratios
overview
performance differences
radiation patterns
selecting
anticollision (interrogators)
Application Specific Integrated Circuits [See RFID chips.]
application verification
arbitration (interrogators)
Asian tag data standards
ASICs [See RFID chips.]
ASN (advanced shipping notice)
asynchronous algorithms
audible feedback systems


B

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

backscatter
beaconing tags
beam width (antennas)
blueprints (physical site analysis)
braided coaxial cables
business process analysis


C

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

cables
constructing
exam prep answers
exam prep questions
selecting
case-level tracking
CD-ROM included with book
Certification Mode (MeasureUp practice tests)
change analysis
Chinese tag data standards
chips [See RFID chips.]
Class 1 Generation 2 UHF Air Interface Protocol Standard Version 1.0.9
coaxial cables
collision (interrogators)
components [See equipment.]
CompTIA certification exams 2nd
CompTIA software, utilizing effectively
configuration labels
connections
testing
verifying
contiguous media
control circuitry
copper etching process
corrugated copper cables
coupling
Custom Mode (MeasureUp practice tests)


D

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

data discrepancies, troubleshooting
dBi
dense interrogator mode
designer tags
deterministic algorithms
dew holes
diagnosis troubleshooting process [See also troubleshooting.]
diffractions
distance tests (RFID chips)
distracters
divert gates
drag and drop questions
dwell times
definition of
exam prep answers
exam prep questions
overview


E

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

ECC (Electronic Communications Committee)
educational background, assessing
EIRP (effective isotopically radiated power)
electrical coupling
electrical/network infrastructure analysis
electrostatic potentials
EPC classes
EPCglobal
ASN (advanced shipping notice)
GTIN (Global Trade Item Number)
overview
SGTIN (Serialized Global Trade Item Number)
SSCC (serial shipping container code)
structure of data
UHF Generation 2 tags
equipment
abuses of
configuring
exam prep answers
exam prep questions
placement of
replacing
selecting
testing
verifying
ERO (European Radiocommunications Office)
ERP (effective radiated power)
ESD (electrostatic discharge)
ETSI (European Telecommunications Standards Institute)
European Committee for Electrotechnical Standardization (CENELEC)
European tag data standards (ETSI)
exam prep answers
abuses of equipment
active tags
air interface protocol
antennas
cables
dwell times
equipment testing
feedback systems
frequencies
grounding
interrogators
label applicators
passive tags
printers/encoders
RFID chips
RTLSs (Real-Time Location Systems)
semi-passive tags
site analysis
tag data standards
triggering devices
troubleshooting
exam prep questions
abuses of equipment
active tags
air interface protocol
antennas
cables
dwell times
equipment testing
feedback systems
frequencies
grounding
interrogators
label applicators
passive tags
printers/encoders
RFID chips
RTLSs (Real-Time Location Systems)
semi-passive tags
site analysis
tag data standards
triggering devices
troubleshooting
extreme temperatures


F

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

failed tags
Faraday cages
FCC
feedback systems [See also label applicators.]
audible devices
divert gates
exam prep answers
exam prep questions
light stack
field densities
firmware, upgrading
fixed interrogators
flip-chip technique
foil stamping process
free space loss
frequencies
exam prep answers
exam prep questions
overview
selecting
frequency hopping (dense interrogator mode)
front-back ratios


G

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

GASB 4 (Government Accounting Standards Board)
GEN 2 tags
glass (tags designed for)
ground loops
grounding
ESD (electrostatic discharge)
exam prep answers
exam prep questions
overview
GS1
GTIN (Global Trade Item Number)
guessing


H

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

hand-held interrogators
hands-on experience, assessing level of
High Frequency (HF) systems
ideal conditions for
overview
Hong Kong tag data standards


I

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

IEC (International Electrotechnical Commission)
inductive coupling
inductors [See antennas.]
initial site surveys
business process analysis
overview
process flow analysis
inlays
inlets
interfaces
International Commission on Non-Ionizing Radiation Protection (ICNIRP)
international tag data standards
18000 series
China
EPCglobal
Europe
exam prep answers
exam prep questions
Hong Kong
IEC (International Electrotechnical Commission)
ISO (International Organization for Standardization)
ITU (International Telecommunication Union) regions
Japan
North America
interrogator-talks-first tags
interrogators [See also antennas.]
arbitration
collision
communication methods
components of
definition of
dense interrogator mode
design of
environment considerations
exam prep answers
exam prep questions
imperfections in coverage
installing 2nd
polarities of
read/write ranges
reader commands
receiving process
synchronization
transmitting process
troubleshooting
types of
zone considerations
ISO (International Organization for Standardization)
item-level tracking
ITU (International Telecommunication Union) regions


J

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

Japanese tag data standards


L

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

label applicators [See also printers/encoders.]
exam prep answers
exam prep questions
overview
pneumatic piston label applicators
wipe-on label applicators
LBT (Listen Before Talk)
light stacks
LMR cables
location tests (RFID chips)
Low Frequency (LF) systems
ideal conditions for
overview


M

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

manual triggers
MeasureUp practice tests
metal (tags designed for)
metrics (RFID chips)
microwave (µwave) systems
ideal conditions for
overview
middleware [See tag data standards.]
Missed Question Mode (MeasureUp practice tests)
mobile interrogators
modulated backscatter
modulation circuitry
motion sensors
MPHPT (Ministry of Public Management, Home Affairs, Posts and Telecommunications)
multiple choice questions
multiple-response questions
multiplexing (interrogators)
MUXs


N

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

NEMA (National Electrical Manufacturers) enclosures
network/electrical infrastructure analysis
Non-Duplicate Mode (MeasureUp practice tests)
noncontiguous media
North American tag data standards
ANSI (American National Standards Institute)
FCC
GASB 4 (Government Accounting Standards Board)


O

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

OEM (Original Equipment Manufacturer) cables
OFTA (Office of the Telecommunications Authority)
ONS (object name service)
operational abuses
orientation tests (RFID chips)
OTA Training, signing up through


P

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

packagings (RFID chips)
pallet-level tracking
passive backscatter
passive RFID tags
exam prep answers
exam prep questions
overview
power sources
performance metrics (RFID chips)
physical site surveys
blueprints
electrical/network infrastructure analysis
location of equipment
overview
RF site surveys
pinging
placements (shadowing)
pneumatic piston label applicators
polarities (antennas)
polarization tests
portals
power analyzers
power sources
practice exam answer keys 2nd
practice exams 2nd
practice questions [See exam prep questions.]
practice tests (CD-ROM)
printers/encoders [See also label applicators.]
calibrating
configuration labels
exam prep answers
exam prep questions
installing
loading
overview
probabilistic algorithms
process flow analysis


Q

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

Q factor
qualified candidates


R

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

radiation patterns (antennas)
read points
read/write ranges (interrogators)
reader commands (interrogators)
readers [See interrogators.]
readiness, assessing
regulations (safety) [See also tag data standards.]
response limitations
results, receiving
RF site surveys
RFID chips [See also antennas.]
air gaps
exam prep answers
exam prep questions
overview
packaging
performance metrics
placements (shadowing)
selecting by materials used
testing
RG cables
ribbon applicators (printers/encoders)
RTLSs (Real-Time Location Systems) [See also feedback systems.]
exam prep answers
exam prep questions
overview
rules (testing centers)


S

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

SAC (Standardization Administration of China)
safety regulations
scalability
scenario-based questions
scheduling the exam
screen printing process
selecting RFID chips by materials used
self-assessment
candidate qualifications
educational background
hands-on experience
readiness
semi-passive RFID tags
exam prep answers
exam prep questions
overview
power sources
SGTIN (Serialized Global Trade Item Number)
shadowing
shielding (interrogators)
shocks
shortcuts (desktop, MeasureUp practice test
signing up for the exam
site analysis
exam prep answers
exam prep questions
initial site surveys
physical site surveys
Slap and Ship
smooth wall cables
software verification
spectrum analyzers
SSCC (serial shipping container code)
standards [See tag data standards.]
strap to tag technique
Study Mode (MeasureUp practice tests)
Super High Frequency/Microwave (µwave) systems
ideal conditions for
overview
sweet spots
synchronization (interrogators)
synchronous algorithms


T

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

tag data standards
China
development of
Europe
exam prep answers
exam prep questions
GS1
Hong Kong
international standards
Japan
North America
overview
versus air interface protocols
technical suppor, MeasureUp practice tests
temperatures
testing
after installation
connections
equipment
RFID chips
testing centers
tethered interrogators
time in beam [See dwell times.]
time limits
time triggers
tracking methods
trailer-level tracking
triangulation
triggering devices
exam prep answers
exam prep questions
overview
troubleshooting
applications, verifying
back-end software, verifying
change analysis
diagnosis process
equipment, replacing
exam prep answers
exam prep questions
firmware upgrades
hardware/connections, verifying
interrogator failures
tag data discrepancies
tag failures
tunnels


U

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

UHF Generation 2 tags
Ultra High Frequency (UHF) systems
ideal conditions for
overview


V

Previous Page
Next Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

vehicle mounted interrogators
vibrations
VUE, signing up through


W

Previous Page

Index

[SYMBOL] [A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W]

wipe-on label applicators
wireless interrogators
write/read ranges (interrogators)